<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Job Interviews are Going Virtual, Here’s What You Need to Know | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Nearly forty million Americans lost their jobs from the consequences of the COVID-19 pandemic, which means that many of those people will be searching for work."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Job Interviews are Going Virtual, Here’s What You Need to Know | Black EOE Journal" />
<meta property="og:description" content="Nearly forty million Americans lost their jobs from the consequences of the COVID-19 pandemic, which means that many of those people will be searching for work." />
<meta property="og:url" content="https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="career news" />
<meta property="article:tag" content="Coronavirus" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Job Interviews" />
<meta property="article:tag" content="virtual interview" />
<meta property="article:section" content="Careers" />
<meta property="article:published_time" content="2020-06-01T20:16:19+00:00" />
<meta property="article:modified_time" content="2020-06-10T21:22:44+00:00" />
<meta property="og:updated_time" content="2020-06-10T21:22:44+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/06/man-interview-virtual.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="381" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Nearly forty million Americans lost their jobs from the consequences of the COVID-19 pandemic, which means that many of those people will be searching for work." />
<meta name="twitter:title" content="Job Interviews are Going Virtual, Here’s What You Need to Know | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/06/man-interview-virtual.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Job Interviews are Going Virtual, Here’s What You Need to Know Comments Feed" href="https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=34769' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F06%2Fjob-interviews-going-virtual%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F06%2Fjob-interviews-going-virtual%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-34769 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1904819818"><a href="https://www.blackeoejournal.com/linkout/19" target="_blank"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 34402" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="34402" id="black-97107546"><a href="https://www.blackeoejournal.com/linkout/34402" target="_blank"><img width="728" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2020/05/T2_Banner_V3__728X90-1.png' alt='NYC COCID-19 Free Test' title='NYC COCID-19 Free Test' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="773" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="773" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,9,721,1,41,6,4,7,570,556,8,10,1288,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,9,721,1,41,6,4,7,570,556,8,10,1288,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,9,721,1,41,6,4,7,570,556,8,10,1288,926,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,9,721,1,41,6,4,7,570,556,8,10,1288,926,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-34769" class="post-34769 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-coronavirus tag-covid-19 tag-job-interviews tag-virtual-interview post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/" rel="bookmark">Job Interviews are Going Virtual, Here’s What You Need to Know</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Job+Interviews+are+Going+Virtual%2C+Here%E2%80%99s+What+You+Need+to+Know&caption=Job+Interviews+are+Going+Virtual%2C+Here%E2%80%99s+What+You+Need+to+Know&link=https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/&redirect_uri=https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/06/man-interview-virtual.jpg&amp;description=As+businesses+prepare+to+open+their+doors+again%2C+the+hiring+process+has+begun.+Nearly+forty+million+Americans+lost+their+jobs+from+the+consequences+of+the+COVID-19+pandemic%2C+which+means+that+many+of+those+people+will+be+searching+for+work+and+participating+in+job+interviews.+But%2C+as+we+are+still+adhering+to+some+social+distancing+rules%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F06%2Fjob-interviews-going-virtual%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EJob+Interviews+are+Going+Virtual%2C+Here%E2%80%99s+What+You+Need+to+Know%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Job Interviews are Going Virtual, Here’s What You Need to Know - https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Job Interviews are Going Virtual, Here’s What You Need to Know&amp;url=https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/06/job-interviews-going-virtual/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="600" height="381" src="https://www.blackeoejournal.com/wp-content/uploads/2020/06/man-interview-virtual.jpg" class="attachment-full size-full wp-post-image" alt="Man giving virtual job interview online" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/06/man-interview-virtual.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/06/man-interview-virtual-300x191.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>As businesses prepare to open their doors again, the hiring process has begun. Nearly forty million Americans lost their jobs from the consequences of the COVID-19 pandemic, which means that many of those people will be searching for work<span id="more-34769"></span> and participating in job interviews. </p>
<p>But, as we are still adhering to some social distancing rules, many of these interviews are likely to occur via video call.</p>
<p>Interviewing virtually is an unfamiliar territory, but having a successful, meaningful virtual interview is definitely possible. </p>
<p>Here are the best tips for having the most successful interview on a virtual platform.</p>
<ul>
<li>Presentation</li>
<p> 	As you would for an in-person interview, you want to look presentable. While this means wearing an interview-appropriate outfit, you want to make sure that your background and camera angle are also presentable. Make sure your background is clean, containing as little distractions as possible, and that your computer’s camera is catching the best angle of yourself. This will allow the interviewer to see the best version of yourself while bringing their full attention to what you are saying and not to what else is happening in your environment.</p>
<li>Make Eye Contact</li>
<p> 	As you would in a physical job interview, you want to make eye contact with the interviewer. It can be difficult not to look at your own reflection in the video call and worry about how you look to the other party, but remember to look into the computer’s camera to show the interviewer that you are paying attention to what they are saying and are really listening.</p>
<li>Remember the Lag</li>
<p> 	Unfortunately, video calls are known to lag and glitch. Neither party is at fault, but be aware of these inconveniences. Talking over the interviewer, accidentally interrupting, audio cutouts, and temporary freezes are bound to happen, so speak slowly and talk only when necessary to avoid these possible interview mishaps.</p>
<li>Use Your Resources</li>
<p> 	Virtual interviews allow for better access to virtual resources. Keeping interview notes on your screen and using screen share to give examples of your work will help you to remember your best selling points and show your interviewer what you are capable of.</p>
</ul>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34313" class="post-34313 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-latinos tag-remote-work tag-telework tag-work-from-home post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/05/working-home-tips/" rel="bookmark">Working from Home? Here Are Some Tips</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Working+from+Home%3F+Here+Are+Some+Tips&caption=Working+from+Home%3F+Here+Are+Some+Tips&link=https://www.blackeoejournal.com/2020/05/working-home-tips/&redirect_uri=https://www.blackeoejournal.com/2020/05/working-home-tips/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_211617304.jpg&amp;description=Most+advice+about+how+to+make+working+from+home+actually+work+focuses+on+the+practical%3A+The+right+office+space.+The+right+desk.+The+ergonomically+perfect+chair.+The+right+software%2C+the+right+messaging+platform%2C+the+right+apps%26%238230%3Ball+the+%26%238220%3Bstuff%26%238221%3B+you+need+to+make+remote+work+actually+work.+Yet%2C+ask+most+people+who+made+the+transition+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Fworking-home-tips%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWorking+from+Home%3F+Here+Are+Some+Tips%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Working from Home? Here Are Some Tips - https://www.blackeoejournal.com/2020/05/working-home-tips/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_211617304.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Working from Home? Here Are Some Tips&amp;url=https://www.blackeoejournal.com/2020/05/working-home-tips/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/05/working-home-tips/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_211617304.jpg" class="attachment-full size-full wp-post-image" alt="Pensive african woman using laptop computer while sitting at home with cup of coffee" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_211617304.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/AdobeStock_211617304-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Most advice about how to make working from home actually work focuses on the practical: The right office space. The right desk. The ergonomically perfect chair<span id="more-34313"></span>. The right software, the right messaging platform, the right apps&#8230;all the &#8220;stuff&#8221; you need to make remote work actually work.</p>
<p>Yet, ask most people who made the transition to working from home what they struggled with most – and continue to struggle with—and they will list things like staying motivated, managing their time wisely, avoiding distractions and staying on task—none of which has anything to do with &#8220;stuff.&#8221;</p>
<p>When I first started working from home, I instinctively replicated my old office environment. I bought a big desk. Nice credenza. Conference table. Large filing cabinet. Fancy chair. A cool land-line phone. To paraphrase the eminently quotable Chris Rock, that&#8217;s what I was accustomed to.</p>
<p>So, I assumed that&#8217;s what I needed.</p>
<p>But none of those things made me efficient, much less effective. I missed the &#8220;structure&#8221; of the workplace, the natural rhythm of a workday that, even though I was in charge, was still only partly under my control.</p>
<p>So, more often than I like to admit, I sometimes drifted. I was easily distracted. I was easily bored. I missed the structure. I missed the sense of urgency that the presence of other people helps foster.</p>
<p>Then I took a step back and thought about my most productive days. Not just the days I got a lot of things done, but the days I also got a lot of the right things done.</p>
<p>They all had one thing in common: A mission. An outcome, a deliverable—something tangible that created a real sense of purpose.</p>
<p>If you&#8217;re struggling to work as effectively from home—or if your employees are struggling to work as effectively from home—shift from focusing on tasks to focusing on outcomes. (Don&#8217;t worry; tasks are the foundation of outcomes.)</p>
<p>Before you end your workday, list what you need to get done tomorrow and determine the single most important thing you need to get done tomorrow.</p>
<p>Then, before you step away, set up your workspace (which, if like mine, is simply your computer desktop) so you can hit the ground running the next day. Have the reports you need open. Have the notes you need handy. Make sure the questions you need answered already have answers.</p>
<p>Then sit down and dive in.</p>
<p>And commit to completing everything you need to get done. Allowing yourself to give in to excuses, rationalizations, etc. is a slippery slope—and becomes a habit extremely hard to break.</p>
<p>But will be less of a problem when you get your most important task done right away. Starting your day with a productive bang naturally creates the momentum and motivation you need to move on to whatever is next on the day&#8217;s outcome list.</p>
<p>And the next. And the next.</p>
<p>Because completing a task is fine, but achieving an important outcome is satisfying, fulfilling, and motivating.</p>
<p>So never forget: What matters is what you accomplish from wherever you work. Success has nothing to do with your desk, or your chair, or your office space. (Today, my &#8220;office&#8221; is my backpack and my computer and wherever I feel like sitting.)</p>
<p>Success is all about what you achieve, and achievement always starts with knowing what you want to accomplish. And more importantly, why.</p>
<p><em>Jeff Haden is a keynote speaker, ghostwriter, LinkedIn Influencer, contributing editor to </em>Inc<em>., and the author of </em>The Motivation Myth: How High Achievers Really Set Themselves Up to Win<em>.</em></p>
<p>Source: <a href="http://OwlLabs.com" target="_blank">Owl Labs</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-34209" class="post-34209 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-black-professionals tag-brittney-nicole tag-cocos-wardrobe tag-diversity tag-equality tag-inclusion tag-military tag-professional-woman post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/05/meet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur/" rel="bookmark">Meet Brittney Nicole: Navy Veteran Turned Fashion Entrepreneur</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Meet+Brittney+Nicole%3A+Navy+Veteran+Turned+Fashion+Entrepreneur&caption=Meet+Brittney+Nicole%3A+Navy+Veteran+Turned+Fashion+Entrepreneur&link=https://www.blackeoejournal.com/2020/05/meet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur/&redirect_uri=https://www.blackeoejournal.com/2020/05/meet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/05/Brittney-Nicole-Photo.jpg&amp;description=Transitioning+from+military+life+back+into+civilian+life+is+a+challenge+for+any+veteran.+While+there+are+many+different+approaches+in+choosing+a+career%2C+one+U.S.+Navy+Veteran+decided+that+she+would+approach+her+career+choice+by+following+her+passions.+Always+having+a+love+for+fashion%2C+Brittney+Nicole+decided+to+open+her+own+clothing+business%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Fmeet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+Brittney+Nicole%3A+Navy+Veteran+Turned+Fashion+Entrepreneur%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meet Brittney Nicole: Navy Veteran Turned Fashion Entrepreneur - https://www.blackeoejournal.com/2020/05/meet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/05/Brittney-Nicole-Photo.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet Brittney Nicole: Navy Veteran Turned Fashion Entrepreneur&amp;url=https://www.blackeoejournal.com/2020/05/meet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/05/meet-brittney-nicole-navy-veteran-turned-fashion-entrepreneur/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/05/Brittney-Nicole-Photo.jpg" class="attachment-full size-full wp-post-image" alt="A clothes rack filled with women&#039;s coats" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/05/Brittney-Nicole-Photo.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/Brittney-Nicole-Photo-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Transitioning from military life back into civilian life is a challenge for any veteran. While there are many different approaches in choosing a career, one U.S. Navy Veteran decided that she would approach her career choice by following her passions.<span id="more-34209"></span></p>
<p>Always having a love for fashion, Brittney Nicole decided to open her own clothing business,<a href="https://www.cocoswardrobe.com/"> Coco’s Wardrobe</a>, upon her retirement from the U.S. Navy.  The New Orleans based boutique designs, manufactures, and sells women’s clothing that is meant to look as good as they feel, blending comfort with style. All of the clothing in Nicole’s shop has a women’s desire to feel confident and comfortable at the forefront of everything that is produced.</p>
<p>In addition, Nicole has also began selling uniquely designed face masks in response to the COVID-19 pandemic.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33826" class="post-33826 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-african-americans tag-career-news tag-careers tag-job-search tag-job-tips post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/05/3-things-need-know-may-job-search/" rel="bookmark">3 Things You Need To Know About A May Job Search</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=3+Things+You+Need+To+Know+About+A+May+Job+Search&caption=3+Things+You+Need+To+Know+About+A+May+Job+Search&link=https://www.blackeoejournal.com/2020/05/3-things-need-know-may-job-search/&redirect_uri=https://www.blackeoejournal.com/2020/05/3-things-need-know-may-job-search/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png&amp;description=It%E2%80%99s+impossible+to+predict+what+the+job+market+will+have+in+store+over+the+next+few+months.+Even+as+economic+data+continues+to+trend+downward%2C+it+is+hard+to+guess+in+what+ways+hiring+demand+for+the+rest+of+the+year+will+be+shaped+by+widespread+reopening+of+the+economy+and+the+requirement+to+put+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2F3-things-need-know-may-job-search%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E3+Things+You+Need+To+Know+About+A+May+Job+Search%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=3 Things You Need To Know About A May Job Search - https://www.blackeoejournal.com/2020/05/3-things-need-know-may-job-search/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=3 Things You Need To Know About A May Job Search&amp;url=https://www.blackeoejournal.com/2020/05/3-things-need-know-may-job-search/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/05/3-things-need-know-may-job-search/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="412" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png" class="attachment-full size-full wp-post-image" alt="Professional Black Man Standing Outside the Office" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change-300x206.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s impossible to predict what the job market will have in store over the next few months. Even as economic data continues to trend downward, it is hard to guess in what ways hiring demand for the rest of the year will be shaped<span id="more-33826"></span> by widespread reopening of the economy and the requirement to put in place new public health measures.</p>
<p>If you need or have a strong desire to get a new job, you’ll want to start getting ready for a multitude of scenarios. While the job market is slow at the moment, it could ramp up faster than you expect or in industries you aren’t yet targeting.</p>
<p>It’s fair to prepare yourself for a longer job search than you would have experienced this time last year, but don’t give up on your efforts. Before you launch or continue your job search, here’s what you need to know to help you face this month’s unique challenges and find new opportunities.</p>
<p><strong>1. You’ll benefit if you stay on top of hiring trends</strong></p>
<p>No matter how bleak hiring data may appear at the moment, many companies will still have new, interesting and unexpected jobs that need to be filled this year.</p>
<p>Right now, companies are still trying to figure out how they will operate in this new environment once social distancing guidelines lessen or are removed. What they can’t foresee is how much customer demand they will have, how consumer behavior and personal values may have permanently changed and what they will need to do to make their business more resilient in the future. All of these factors will create significant changes to their corporate strategy, exposing leadership gaps and creating new talent needs.</p>
<p>As hard as it is to imagine right now, the business world <em>will</em> get back to operating at full capacity but likely in a very different form. Some companies will experience a long-lasting or permanent shrinking of their business while others will find ways to quickly innovate and expand. This process of resetting the corporate landscape will take some time and it hasn’t fully begun yet. Many leaders are still trying to deal with their most immediate problems which are largely centered around managing their cash flow.</p>
<p>You’ll have a head start and huge competitive advantage if you pay close attention to the news over the next few months and prepare to target the new and unexpected jobs that will soon be needed. If you don’t make it a regular habit to follow sites that focus on business-related content or watch business-only news channels such as CNBC, this is the time that you need to start. Consider this research a major part of your job-searching tasks.</p>
<p>Admittedly, there is no guarantee that you will be qualified for the jobs that emerge or that they will be in the right geographic location for you. But you can’t even begin to assess the fit, work to match your skills to the new needs or consider remote working options if you aren’t even aware that these new jobs exist.</p>
<p>Start this month by building the habit of monitoring the business world more closely than you normally would and be on the lookout for emerging hiring trends.</p>
<p><strong>2. Your networking will be more effective when it’s done slowly</strong></p>
<p>Unfortunately, there are few new ideas on how to best conduct a job search. You’ve likely heard it again and again, but networking is still the most efficient use of a job seeker’s time.</p>
<p>This month, work to reactivate and strengthen your network through personal outreach and check-ins. While you should focus on networking daily, resist the urge to mass email your résumé or have transactional discussions. Difficult times and prolonged social distancing have left many people craving a sense of community, which creates the perfect environment for genuine networking.</p>
<p>Instead of jumping right to your desire to be on the radar for job leads or blasting out copy and pasted emails about your background, try a slower and more methodical approach. Invest time in writing <a class="color-link" title="https://www.forbes.com/sites/kourtneywhitehead/2020/04/26/4-tips-to-help-you-send-more-effective-networking-emails/#711c932bfd6d" href="https://www.forbes.com/sites/kourtneywhitehead/2020/04/26/4-tips-to-help-you-send-more-effective-networking-emails/#711c932bfd6d" target="_self" data-ga-track="InternalLink:https://www.forbes.com/sites/kourtneywhitehead/2020/04/26/4-tips-to-help-you-send-more-effective-networking-emails/#711c932bfd6d">better emails</a> and catching up without a specific ask at the end of your message. These tactics are much more effective in the long run. When the market warms up again, these efforts will have been beneficial in deepening your connections, so that the more direct inquiries you send later will be better received.</p>
<p>The key to developing a stronger relationship is to focus first on the connection with the individual and not on your job search. Be sure to remind people that you care about them beyond your professional needs. This will help them care enough to keep you top of mind when new opportunities inevitably start developing.</p>
<p><strong>3. Once started, your hiring process may move faster than usual</strong></p>
<p>In a booming job market, one of the hardest things about conducting a search is never knowing when a job lead is worth your effort. Many of the jobs you’d see online were outdated or low priorities for the recruiters and hiring managers. Other openings were for jobs that the company hadn’t thought through very well and weren’t sure what they actually wanted or needed in the position. Even in a hot market, it was a frustrating experience to find motivated hiring managers, and job processes often went on longer than necessary.</p>
<p>If there’s any good news about conducting a job search during hard economic times, it’s that almost every job lead you see or hear about is indeed a well-formed position and a priority at the company. If it wasn’t, it would not be open right now.</p>
<p>Jobs that open in the next few months will be created out of necessity—something urgent needs to be built or fixed in the business or someone important resigned—and need to be filled as soon as possible. This can work in your favor if you stay diligent about monitoring job openings throughout the otherwise slow month ahead and are ready to engage your network to find a contact for these searches immediately.</p>
<p>Keep in mind that these jobs will be filled quickly and competition will be fierce. Due to the large number of applicants that are recently unemployed, it will be harder than ever to simply get noticed without a personal contact. This is yet another reason why networking should be your top priority all month long.</p>
<p>Continue on to <a href="https://www.forbes.com/sites/kourtneywhitehead/2020/05/04/3-things-you-need-to-know-about-a-may-job-search/#78deb16468b5" target="_blank">Forbes</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33655" class="post-33655 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-african-ameircans-in-business tag-business tag-diverse-business tag-diversity tag-diversity-management tag-inclusion tag-management tag-stacey-a-gordon post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" rel="bookmark">The More Diverse the Management, the Higher the Profits</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+More+Diverse+the+Management%2C+the+Higher+the+Profits&caption=The+More+Diverse+the+Management%2C+the+Higher+the+Profits&link=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/&redirect_uri=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg&amp;description=By+Stacey+A.+Gordon+A+financial+study+of+1%2C000+large+companies+by+McKinsey+%26amp%3B+Co.+found+that+the+more+diverse+the+management%2C+the+higher+the+profits%2C+compared+with+companies+composed+of+less+diversity.+Companies+in+the+top+25+percent+with+the+most+ethnic+executives+outperformed+other+firms+with+profits+33+percent+higher+than+those+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fdiverse-management-higher-profits%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+More+Diverse+the+Management%2C+the+Higher+the+Profits%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The More Diverse the Management, the Higher the Profits - https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The More Diverse the Management, the Higher the Profits&amp;url=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg" class="attachment-full size-full wp-post-image" alt="A group of diverse employees looking and writing on a whiteboard" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Stacey A. Gordon</strong></p>
<p>A financial study of 1,000 large companies by McKinsey &amp; Co. found that the more diverse the management, the higher the profits, compared with companies composed of less diversity.<span id="more-33655"></span></p>
<p>Companies in the top 25 percent with the most ethnic executives outperformed other firms with profits 33 percent higher than those in the bottom 25 percent with fewer ethnic workers. Firms more inclusive of women in management showed 21 percent more revenue than those with fewer women in executive roles.</p>
<p>Corporate hiring and training in the field of Unconscious Bias and Diversity and Inclusion is on the rise. Before Virgin America was purchased by Alaska Airlines, they offered my LinkedIn Learning course on Unconscious Bias in their in-flight entertainment to spread awareness of workplace diversity—which can be a difficult subject to talk about at work.</p>
<p>Approximately 96 percent of men enjoy executive positions where they unconsciously promote other men. Given even a slight 1 percent bias in favor of males, research shown in the Unconscious Bias course determines that promoting men over and over due to unconscious bias can leave women and minorities losing out approximately 60 percent via promotions over 20 years. This costs companies not only money, multicultural expertise, and outlook in our global economy, but also compels experienced female employees to opt out when they learn how certain companies select candidates. The Unconscious Bias course opens our minds to how we filter out the biases we&#8217;ve grown up with and the complicity of the treatment we see happening in the workplace.</p>
<p>So how do we succeed in hiring a more diverse workforce, while ensuring employees feel like they belong in the environment?</p>
<p>The first step is to be aware of language. As an example, I participated in a Diversity and Inclusion Summit where one of the speakers, a CEO of a large insurance company, was asked how she ensures the company&#8217;s recruiters employ hiring practices that result in diverse candidates. She stated there was no need to do anything differently because experienced and skilled candidates will apply and make their way through the system—because those hiring look solely at skills—not race or ethnicity. Yet, the fact that there are so few black, Latino or LGBT employees at her company is not due to a lack of skill. The meritocracy argument has been proven time and time again to be a feeble excuse for maintaining the status quo. Unconscious bias creeps into our review process as well as our decision-making by giving us the impression we’re being fair, when really, we are making assumptions. Assuming a candidate deliberately omitted information rather than simply forgot is one way our language betrays us. As an alternative, to “It’s unfortunate that you lied,” try, “This probably was an oversight.”</p>
<p>The second step in gaining greater awareness is to stop assuming that hiring women and hiring professionals of color check the same box. If every time the word &#8220;diversity&#8221; is mentioned at your company, you are actually talking about &#8220;women,&#8221; then it&#8217;s time to broaden your outlook.</p>
<p>When I was a manager at a Fortune 100 financial services company, I was the only black female manager on the entire west coast, and only one of three black managers. I dreaded participating in the management retreats because the only time anyone would listen to me was when I spoke about the Women in Financial Services annual event. No one seemed to care that my management style resulted in the recruitment and retention of one of the most diverse and profitable teams in our division. I wanted to be recognized for my successful contribution to the company’s bottom line, not simply because I was spearheading a women’s event. Our voices need to be heard, and we want to be noticed for our contributions, not merely for the box we check at a company gathering or on an EEOC report.</p>
<p>Third, don’t be the organization that makes statements like “I don’t want to lower the bar.” It’s insulting and racist by definition. What can be inferred from this statement is that the person hiring does not want to deviate from the current organizational structure or process because &#8220;It has worked so far.&#8221;</p>
<p>The bonus phrase, “We just want a good fit&#8221; is just as disastrous. It can be replaced with “We can’t find any qualified [Black, Latino, Asian, female, LGBT, disabled or veteran] applicants.” But the result is the same. No change.</p>
<p>Why change at all? To avoid the blunders we see repeated around the globe, to reap the financial benefits of diverse workforce and to create an inclusive organization that isn’t lowering the bar, but raising standards of behavior for everyone, leadership included.</p>
<p>We all want to work somewhere that makes us feel that we belong. If you’d like your company to be one of those workplaces, maybe it’s time to review your policies, your goals and your behavior toward current and future employees. By stopping to reflect on how you can think and act differently, you will be well on your way to cultivating a more diverse workforce.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33509" class="post-33509 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-covid-19 tag-cushman-wakefield tag-future-offices tag-inclusion tag-office-spacing tag-social-distancing post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/offices-never-same-covid-19/" rel="bookmark">Our offices will never be the same after COVID-19. Here’s what they could look like</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Our+offices+will+never+be+the+same+after+COVID-19.+Here%E2%80%99s+what+they+could+look+like&caption=Our+offices+will+never+be+the+same+after+COVID-19.+Here%E2%80%99s+what+they+could+look+like&link=https://www.blackeoejournal.com/2020/04/offices-never-same-covid-19/&redirect_uri=https://www.blackeoejournal.com/2020/04/offices-never-same-covid-19/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/office-picture-6-feet-spacing.png&amp;description=It%E2%80%99s+hard+to+imagine+now%E2%80%94as+most+of+us+are+reading+this+in+quarantine%2C+with+our+feet+propped+on+Costco+boxes+of+spaghetti+noodles%E2%80%94but+we+will+one+day+have+to+go+back+to+our+offices.+COVID-19+won%E2%80%99t+be+eradicated%2C+and+not+everyone+will+be+immune.+But+we%E2%80%99ll+still+be+expected+to+sit+at+a+desk+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Foffices-never-same-covid-19%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EOur+offices+will+never+be+the+same+after+COVID-19.+Here%E2%80%99s+what+they+could+look+like%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Our offices will never be the same after COVID-19. Here’s what they could look like - https://www.blackeoejournal.com/2020/04/offices-never-same-covid-19/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/office-picture-6-feet-spacing.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Our offices will never be the same after COVID-19. Here’s what they could look like&amp;url=https://www.blackeoejournal.com/2020/04/offices-never-same-covid-19/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/offices-never-same-covid-19/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="703" height="389" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/office-picture-6-feet-spacing.png" class="attachment-full size-full wp-post-image" alt="office picture with at least 6 feet of spacing" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/office-picture-6-feet-spacing.png 703w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/office-picture-6-feet-spacing-300x166.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/office-picture-6-feet-spacing-672x372.png 672w" sizes="(max-width: 703px) 100vw, 703px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s hard to imagine now—as most of us are reading this in quarantine, with our feet propped on Costco boxes of spaghetti noodles—but we will one day have to go back to our offices. COVID-19 won’t be eradicated, and<span id="more-33509"></span> not everyone will be immune. But we’ll still be expected to sit at a desk and work. So how will work…work?</p>
<p>That’s the question that commercial real estate company <a href="https://www.cushmanwakefield.com/" target="_blank" rel="noopener noreferrer">Cushman &amp; Wakefield</a> is answering already, because in the past month, the company has helped 10,000 organizations in China move nearly one million people back to work. Using learnings gathered in China, along with World Health Organization data and the advice of medical specialists, the firm developed a new concept inside its own Amsterdam headquarters dubbed the <a href="https://www.cushmanwakefield.com/en/netherlands/six-feet-office" target="_blank" rel="noopener noreferrer">Six Feet Office</a>. It’s both a working laboratory and a showroom for the firm’s clients meant to call attention to how people might safely go back to work in offices (which is, of course, in Cushman &amp; Wakefield’s financial interest).</p>
<p>Jeroen Lokerse, head of Cushman &amp; Wakefield in the Netherlands, led a rapid, one-week redesign of the company’s own office space to encourage better hygiene and social distancing. The core premise is to ensure that six feet, the <a href="https://www.cdc.gov/coronavirus/2019-ncov/php/risk-assessment.html" target="_blank" rel="noopener noreferrer">recommended measurement</a> for safe social distancing, stays between people at all times. This behavior is encouraged through properly spaced desks, but also visual signals, such as a circle embedded in the carpeting around each desk to ensure people don’t get too close.</p>
<p>“[We’re] using design to nudge behavior,” says Despina Katsikakis, head of Occupier Business Performance at Cushman &amp; Wakefield. “And part of this is, how we shift very ingrained behaviors and expectations of how we work.”</p>
<p>Using arrows on the floor, people are also encouraged to walk clockwise, and only clockwise, in lanes around the office. This one-way traffic is the same approach that healthcare workers take in hospitals to help avoid the spread of pathogens.</p>
<p>Each morning, employees are also asked to grab a paper placemat for their desk. At the end of the day, the paper is thrown away, which could help mitigate some contact-based spread of COVID-19 on office surfaces.</p>
<p>Cushman &amp; Wakefield is even installing beacons into its office, which track the movements of employees throughout the space via their phones. Those beacons will be a way for the company to audit the efficacy of its own design—did people get too close or not?—and they may be used to audibly alert people when they break the invisible six-foot barrier. (Yes, to anyone who works outside an office management company, this sounds extremely invasive.)</p>
<h4>But is it enough? (No.)</h4>
<p>While these ideas do hold some promise, the question remains whether or not a six-foot buffer really is enough to prevent the spread of a virus as contagious as COVID-19. The virus can live on surfaces for <a href="https://www.fastcompany.com/90476550/copper-kills-coronavirus-why-arent-our-surfaces-covered-in-it" target="_blank" rel="noopener noreferrer">days at a time</a>, and it can float for <a href="https://www.cnbc.com/2020/03/18/coronavirus-lives-for-hours-in-air-particles-and-days-on-surfaces-new-us-study-shows.html" target="_blank" rel="noopener noreferrer">three hours</a> in the air, waiting to infect people who breathe it in. Through that lens, the efforts to keep people separated may help for a brief encounter, but they probably don’t go far enough in spaces that many human bodies are sharing for eight or more hours at a time—especially spaces that are as <a href="https://www.fastcompany.com/3054109/the-air-in-your-office-is-killing-you" target="_blank" rel="noopener noreferrer">notoriously</a> poorly ventilated as office buildings. Most office HVAC systems don’t bring in much, if any, fresh air. Instead, they recirculate what’s already inside, which is a mix of carbon dioxide from our exhalations, chemicals that off-gassed from building and decorating materials, and, of course, airborne pathogens. (Studies for indoor air quality get <a href="https://www.newsweek.com/2016/06/10/indoor-air-pollution-revolution-465531.html" target="_blank" rel="noopener noreferrer">100 times less funding</a> than outdoor air, which is why you might not have heard much about this.)</p>
<p>Cushman &amp; Wakefield agrees. “Improved air filtration is probably the single most important lesson learned from China,” says Katsikakis. One reason that the labor force has returned to work so quickly is that China’s office buildings have been installing high-end air filtration systems for several years now, and the country even <a href="https://www.theguardian.com/cities/2018/mar/27/china-clean-air-indoor-quality-shanghai-cordis-hongqiao-filters" target="_blank" rel="noopener noreferrer">introduced its own indoor air certification standard</a>, in response to rising pollution. (Many offices are also running in rotational shifts, to keep the number of people in an office at once to a minimum.)</p>
<p>Continue on to<a href="https://www.fastcompany.com/90488060/our-offices-will-never-be-the-same-after-covid-19-heres-what-they-could-look-like" target="_blank"> Fast Company</a> to read the complete article.</p>
<p>Photo Credit:  Cushman &amp; Wakefield</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33131" class="post-33131 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-doctors tag-healthcare tag-high-paying-jobs tag-jobs tag-nurses post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/highest-demand-job/" rel="bookmark">The Highest In-Demand Job</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Highest+In-Demand+Job&caption=The+Highest+In-Demand+Job&link=https://www.blackeoejournal.com/2020/04/highest-demand-job/&redirect_uri=https://www.blackeoejournal.com/2020/04/highest-demand-job/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/man-writing-paycheck-from-company.jpg&amp;description=Whether+you+are+a+currently+in+the+field%2C+used+to+be+in+the+field%2C+or+strive+to+enter+the+field%2C+California+is+calling+for+thousands+of+medical+professionals+to+come+and+treat+those+affected+by+COVID-19.+As+the+spread+of+COVID-19+continues%2C+medical+centers+across+the+state+have+begun+to+reach+capacity+for+the+number+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fhighest-demand-job%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Highest+In-Demand+Job%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The Highest In-Demand Job - https://www.blackeoejournal.com/2020/04/highest-demand-job/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/man-writing-paycheck-from-company.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Highest In-Demand Job&amp;url=https://www.blackeoejournal.com/2020/04/highest-demand-job/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/highest-demand-job/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="685" height="385" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/man-writing-paycheck-from-company.jpg" class="attachment-full size-full wp-post-image" alt="man writing paycheck from company" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/man-writing-paycheck-from-company.jpg 685w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/man-writing-paycheck-from-company-300x169.jpg 300w" sizes="(max-width: 685px) 100vw, 685px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Whether you are a currently in the field, used to be in the field, or strive to enter the field, California is calling for thousands of medical professionals to come and treat those affected by COVID-19.<span id="more-33131"></span></p>
<p>As the spread of COVID-19 continues, medical centers across the state have begun to reach capacity for the number of patients being treated for the virus. Because of this, temporary medical centers created from non-traditional medical spaces have allowed for more people affected by the virus to be treated.  For example, the Los Angeles Convention Center, a building typically used for conferences and trade shows, is being transformed into a temporary hospital by the National Guard. This transformation is also rumored to happen at the Los Angeles and Oakland Coliseums. Even centers not treating the novel coronavirus are being created to relieve the pressure from current hospitals. U.S. Navy ships have already transformed themselves into hospitals and have begun to accept patients not fighting the coronavirus.</p>
<p>However, with more medical centers comes a higher need for medical professionals, especially since California is expected to reach peak diagnoses in May.</p>
<p>To fill the gap for medical professionals, Governor Gavin Newsom signed an executive order that allowed for an increase of medical professionals to be allowed to work, waiving certain licensing and requirements to get medical students into the workforce faster.</p>
<p>Newsom is also encouraging retired medical professionals to temporarily come back to the workforce to join the cause. David Miller, the research director for <a href="https://www.seiu-uhw.org/" target="_blank">SEIU-United Healthcare Workers West</a>, has suggested that out-of-practice medical professionals can still be deemed useful in areas of triage and medical transfers.</p>
<p>Natalie Rodgers<br />
<em>Black EOE Journal</em> contributing writer</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33110" class="post-33110 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-covid-19 tag-laid-off tag-work-life post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/steps-take-laid-off/" rel="bookmark">9 steps to take right now if you’ve been laid off</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=9+steps+to+take+right+now+if+you%E2%80%99ve+been+laid+off&caption=9+steps+to+take+right+now+if+you%E2%80%99ve+been+laid+off&link=https://www.blackeoejournal.com/2020/03/steps-take-laid-off/&redirect_uri=https://www.blackeoejournal.com/2020/03/steps-take-laid-off/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg&amp;description=A+few+weeks+ago%2C+everything+may+have+felt+stable+in+your+career.+Now%2C+with+the+coronavirus+outbreak+continuing+to+have+a+tremendous+human+and+economic+impact%2C+you%E2%80%99ve+suddenly+been+given+the+unfortunate+news%3A+You%E2%80%99re+getting+laid+off.+Suddenly%2C+you%E2%80%99re+left+asking+yourself%2C+%E2%80%9CNow+what%3F%E2%80%9D+If+dealing+with+a+global+pandemic+isn%E2%80%99t+enough%2C+how+do+you+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fsteps-take-laid-off%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E9+steps+to+take+right+now+if+you%E2%80%99ve+been+laid+off%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=9 steps to take right now if you’ve been laid off - https://www.blackeoejournal.com/2020/03/steps-take-laid-off/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=9 steps to take right now if you’ve been laid off&amp;url=https://www.blackeoejournal.com/2020/03/steps-take-laid-off/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/steps-take-laid-off/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1280" height="800" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg" class="attachment-full size-full wp-post-image" alt="man on computer searching for job openings" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg 1280w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume-300x188.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume-768x480.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume-1024x640.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>A few weeks ago, everything may have felt stable in your career. Now, with the coronavirus outbreak continuing to have a tremendous human and economic impact, you’ve suddenly been given the unfortunate news: You’re getting laid off.<span id="more-33110"></span></p>
<p>Suddenly, you’re left asking yourself, “Now what?”</p>
<p>If dealing with a global pandemic isn’t enough, how do you bounce back from a career setback at a time when the entire world has come to a screeching halt, with <a href="https://www.fastcompany.com/90482825/corporate-america-must-learn-to-innovate-frugally-to-get-through-the-coronavirus-crisis?" target="_blank" rel="noopener noreferrer">entire industries facing destruction</a> and other <a href="https://www.fastcompany.com/90479204/why-women-will-be-hardest-hit-by-a-coronavirus-driven-recession?" target="_blank" rel="noopener noreferrer">companies freezing hiring?</a></p>
<p>While your job prospects at this moment may seem bleak, you can still take steps to improve your chances of landing your next role.</p>
<p><strong>SOLIDIFY RELATIONSHIPS</strong><br />
In the midst of a crisis, the connections we have with others often make all the difference. Now is the ideal time to set up meetings with colleagues to ensure you’re reinforcing the professional bonds you’ve built.</p>
<p>These days, that means hopping onto a one-on-one video chat instead of grabbing lunch. But you should use your remaining time still employed to explain your situation, share your plans, and explore ways you and your connection can help one another, now or in the future.</p>
<p><strong>REDUCE SPENDING</strong><br />
Given the uncertain circumstances we’re in with COVID-19, landing your next role may take even longer than usual. You need to buy yourself as much time as possible. Reduce or eliminate any discretionary spending you can. This means cancelling extra spends like subscription and streaming services. Cut expenses related to activities that are prohibited or restricted due to social distancing measures—pause your gym membership, cancel expensive holidays, and avoid ordering out too frequently.</p>
<p>By bringing down your expenses, you not only alleviate financial pressure, but also allow yourself to job search with less desperation and more confidence.</p>
<p><strong>ACCEPT WHAT’S HAPPENED, AND MOVE ON</strong><br />
Although you may be frustrated, or even angry at how this layoff occurred as a result of something completely outside your control, accepting you’ve been laid off will help you pivot as quickly as possible. Instead of ruminating too much about could haves and should haves, create an action plan for yourself.</p>
<p>Build a job search to-do list that could include updating your résumé, writing a cover letter template, asking for recommendations for your LinkedIn profile, polishing up your social media profiles, reaching out to industry contacts, and practicing interview responses. Use these guidelines to increase your chances at landing that next job.</p>
<p><strong>CAPTURE YOUR MOST RECENT ACCOMPLISHMENTS</strong><br />
Make sure you’re taking stock of all your key accomplishments as you move on from your current role. Record all your significant accomplishments in a document somewhere, so you can eventually transpose them as bullet points onto your résumé. Ensure your résumé is updated and ready to send when opportunities arise.</p>
<p>Moreover, now is also a good time to ask your former manager for a recommendation, which you can feature on your LinkedIn.</p>
<p><strong>REBUILD YOUR PERSONAL BRAND</strong><br />
In the middle of a professional setback, not to mention a global pandemic, your response will say a lot about you. While a layoff can understandably feel like a blow to your career narrative, facing adversity and setbacks are an opportunity to redefine your personal brand.</p>
<p>What actions will you proactively take to bounce back? What contributions will you make to others in need? Use this as a time to reinforce qualities like persistence, proactivity, and positivity that may be attractive to your future employer. For example, come up with creative ways to reach out to prospective employers. Self-publish articles on LinkedIn or Medium that convey your key skills and interests. Avoid speaking negatively about your former employer, and concentrate on your strengths.</p>
<p><strong>REFRESH YOUR ELEVATOR PITCH</strong><br />
When explaining a layoff, people too often come across as defensive, bitter, or insecure. The best way to avoid this is to get comfortable with the fact that getting laid off is not a result of your actions. Take this time to remind yourself of your key accomplishments, skills, and the strengths you intend to bring to your next role.</p>
<p>From there, script out exactly what you’ll say when people ask what happened, so you can speak candidly about it and come across as focused on the future over the past. Make sure you have a clear 2-3 minute career narrative ready to go in response to the question, “Tell me about yourself.”</p>
<p>Start with a high level overview of the key chapters in your career, followed by a verbal summary of your goals, experiences, accomplishments, and transitions for each of those chapters. Afterwards, finish up by going through the characteristics of the job you’re seeking, and why the company and role is a perfect fit.</p>
<p>With this short summary, you can come across as polished and professional when someone inquires about your work history.</p>
<p>S<strong>HARE NEWS OF YOUR LAYOFF</strong><br />
While this involves putting your pride to the side, broadly sharing news of your layoff with others can help open the doors, whether that means someone reaching out to talk or offering information on an opportunity.</p>
<p>Be sure to do this only after you’ve clarified your desired role and refined your elevator pitch, both of which will present you as focused.</p>
<p>With current circumstances, you’ll want to do this delicately to avoid seeming self-centered amidst a global pandemic. Keep in mind that any person you reach out to may have been directly affected by COVID-19. Make it crystal clear you’re aware of the current outbreak, along with the immense pressures everyone is under. Avoid coming across as entitled or pushy at a time when people are dealing with their own struggles and priorities.</p>
<p>It goes without saying, you should be polite and understanding if people don’t have time to respond.</p>
<p><strong>BEGIN VIRTUAL NETWORKING</strong><br />
With many cities on lockdown for the time being, you can’t exactly attend in-person networking events or invite someone for a coffee. However, you can still network quite effectively. People working from home may be more open to speaking with you because they’re yearning for human connection.</p>
<p>Set up informational interviews over web conference platforms like Zoom or Skype. Join the increasing number of online webinars, virtual job fairs, or virtual meetups to establish professional connections with others from your home office.</p>
<p><strong>FIND A SOURCE OF FUEL</strong><br />
The world is filled with uncertainty right now. Every single person I know is uncertain about the future of the world, their careers, or someone they love. Bouncing back from a traditional layoff is already stressful. Trying to bounce back from it in the middle of a global pandemic? Even more overwhelming.</p>
<p>One way to combat this is to find a source of fuel to help you through this trying period in your career. That may mean ensuring you’re staying healthy, taking care of yourself, or finding a source of inspiration through books, podcasts, or career resources to lift you up. When I need inspiration, I typically turn to inspirational TEDx Talks about career transitions, or I tune into podcasts, like How I Built This, that remind me how most successful people have had to overcome adversity during their career journeys.</p>
<p>Recognize this period may be one of the most difficult times in your career. Sometimes just realizing something will be an uphill climb is comforting when your life and career is not going as expected. Ground yourself with the awareness this will likely be a marathon, not a sprint, so pace yourself.</p>
<p>Continue on to <a href="https://www.fastcompany.com/90484502/9-steps-to-take-right-now-if-youve-been-laid-off" taret="_blank">Fast Company</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32995" class="post-32995 post type-post status-publish format-standard has-post-thumbnail hentry category-careers tag-african-americans tag-black-professionals tag-career-news tag-career-tips tag-remote-work tag-work-from-home" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/ways-productive-work-from-home/" rel="bookmark">Ways to Stay Productive When You Work from Home</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Ways+to+Stay+Productive+When+You+Work+from+Home&caption=Ways+to+Stay+Productive+When+You+Work+from+Home&link=https://www.blackeoejournal.com/2020/03/ways-productive-work-from-home/&redirect_uri=https://www.blackeoejournal.com/2020/03/ways-productive-work-from-home/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/Ways-to-Stay-Productive-When-You-Work-from-Home.jpg&amp;description=Globally%2C+there+has+been+1.5+billion+people+who+have+been+ordered+to+work+from+home+due+to+the+coronavirus+pandemic.+Many+executives+and+managers+are+finding+that+managing+remote+workers+blindly+is+is+like+conducting+an+orchestra+without+seeing+or+hearing+the+musicians.+One+company%2C+TransparentBusiness%2C+provides+the+solution+that+will+allow+a+business+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fways-productive-work-from-home%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWays+to+Stay+Productive+When+You+Work+from+Home%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Ways to Stay Productive When You Work from Home - https://www.blackeoejournal.com/2020/03/ways-productive-work-from-home/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/Ways-to-Stay-Productive-When-You-Work-from-Home.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ways to Stay Productive When You Work from Home&amp;url=https://www.blackeoejournal.com/2020/03/ways-productive-work-from-home/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/ways-productive-work-from-home/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="401" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/Ways-to-Stay-Productive-When-You-Work-from-Home.jpg" class="attachment-full size-full wp-post-image" alt="young latin woman working at home with laptop and documents" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/Ways-to-Stay-Productive-When-You-Work-from-Home.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/Ways-to-Stay-Productive-When-You-Work-from-Home-300x201.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Globally, there has been 1.5 billion people who have been ordered to work from home due to the coronavirus pandemic. Many executives and managers are finding that<span id="more-32995"></span> managing remote workers blindly is is like conducting an orchestra without seeing or hearing the musicians. One company, TransparentBusiness, provides the solution that will allow a business to remain productive and profitable, while protecting their employees from the virus risks.</p>
<p>“Our TransparentBusiness platform, designated by Citigroup as the Top People Management Solution, makes remote work easy to monitor and coordinate, allowing many businesses to operate efficiently despite the shelter-at-home orders,” explains Alex Konanykhin, co-founder and chief executive officer of TransparentBusiness. “The goal is for companies to be able to allow their employees to work remotely, but yet still ensure they are being productive. That’s exactly what our collaboration software provides, giving business owners the peace of mind they need to give the green light to work from home.”</p>
<p>Employee engagement has been an issue with many companies, and the ability to work remotely is believed by some to be a solution to the problem. Employees who work remotely three or four days per week report that they feel the most engaged with their team.</p>
<p>In addition to improving employee engagement and providing a way to reduce the risks of spreading viruses, there are additional benefits to allowing employees to work remotely. These include improving employee retention rates, saving commute time, offering a better work-life balance, increased productivity, lower costs, and having access to a large pool of talent. Working remotely allows more flexibility, as well as prevents people from unnecessary distractions in the workplace.</p>
<p>While many companies are aware of some of the benefits of allowing their employees to work remotely, they are hesitant to allow it because they feel there is no accountability. That’s where TransparentBusiness comes in, providing the solution to that problem. TransparentBusiness offers a unique tool that will allow them to bridge the gap between working from home and still being a connected part of the team. The software offers such solutions as:</p>
<ul>
<li>Being able to see all team members as they are working in real time. Employers don’t have to wonder if the employee is working or being productive, because the software will provide them with the immediate information they need.</li>
</ul>
<ul>
<li>Smart management and collaboration, providing an efficient way to collaborate and offer immediate feedback.</li>
</ul>
<ul>
<li>Increased productivity, ensuring that every billable minute is tracked, which helps to eliminate overbilling problems.</li>
</ul>
<ul>
<li>Performance monitoring that includes billing and cost data for the company or for a specific team or project that is being worked on.</li>
</ul>
<ul>
<li>Efficient communication capabilities, including multilevel chat options.</li>
</ul>
<ul>
<li>The ability to manage remote workers from one central location, while receiving all of the information that is needed to verify billable hours and productivity.</li>
</ul>
<p>“TransparentBusiness is the ideal solution when having your employees work from home, or to make it easier and more cost-effective to work with freelancers,” added Silvina Moschini, co-founder and president of TransparentBusiness. “TransparentBusiness is a win-win solution for employees and employers.”</p>
<p>There are various ways that businesses can help employees stay productive when working from home. Some tips to help with that transition include:</p>
<ul>
<li>Businesses can start the transition by identifying company goals and how they will be achieved. What is it they want their employees to accomplish while working from home?</li>
</ul>
<ul>
<li>Set the timeframes and deadlines that you want to have these items achieved in. Be realistic, especially since you are new to transitioning your workforce to working from home. The timelines can always be adjusted later.</li>
</ul>
<ul>
<li>Make the announcement to your employees that they will be transitioning to working from home. Share with them what the goals are, as well as the timeframe you have you settled upon.</li>
</ul>
<ul>
<li>Ensure you have the right software to help you make it a smooth transition, keep your employees working efficiently, and be able to track accountability. Opting for a software program such as TransparentBusiness will help improve task management, time management, team communication, productivity tracking, and more. TransparentBusiness has been designed to meet the needs of a remote workforce and increase productivity.</li>
</ul>
<ul>
<li>Know the difference in remote working tools, such as Zoom and GoToMeeting, DropBox and Google Docs, Skype and Whatsapp, and more. These remote working tools serve an important purpose and will make working from home easier and help keep people more efficient and productive.</li>
</ul>
<ul>
<li>Share with employees how they can be more productive working from home, by doing things such as setting regular hours, having a plan for the day, having a good location in the home where you can work from, and taking breaks when you need them.</li>
</ul>
<p>One look at the data and trends and it is easy to see that working remotely is the future of how business will be conducted. It is estimated that two-thirds of employees around the world work remotely at least one day each week. In some countries, such as Switzerland, it’s estimated that 70% of the professionals work remotely at least one day per week. An estimated 53% of the workers there work remotely for half of the week. This is a trend that is taking place worldwide. It’s predicted that soon, half of the U.S. workforce will work remotely, at least part time.</p>
<p>TransparentBusiness has been expertly designed to cover all the bases and provide businesses with a unique solution to holding employees accountable who work remotely. The software is available for purchase through ADP, making it easy to streamline the process of adopting its use. It has also been designed with the same software as a business service model, making it easy to understand, efficient, and thorough, providing meaningful insight to business leaders worldwide.</p>
<p class="gmail-msoplaintext" style="margin: 0in; margin-bottom: .0001pt;"><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif; color: black;">Co-founded by Silvina Moschini and Alex Konanykhin, TransparentBusiness recently received a second round of funding, for a total amount raised of $6 million. Moschini was dubbed “Miss Internet” in 2003 by Fortune, and has made hundreds of appearances on major media outlets. Konanykhin has been referred to as the “Russian Bill Gates” and is also the founder if KMGi, an advertising company started in 1997 and known for innovation. For more information about TransparentBusiness, visit the site: </span><span style="font-size: 10.0pt; font-family: 'Courier New'; color: black;"><a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2ftransparentbusiness.com%2f&amp;c=E,1,XF5Gl0I9lOGclTAJRHfiDoq4yDo3AfwE-unSAA9N-RNreV42iHlXO-rZAFzDYM2DYrZPre-toI4lfohqXFcNjj3Zc8fn2md5IohG4TvwsACRxt2J&amp;typo=1"><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif;">https://transparentbusiness.com/</span></a></span><span class="gmail-msohyperlink"><u><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif; color: blue;">.</span></u></span></p>
<p class="gmail-msoplaintext" style="margin: 0in; margin-bottom: .0001pt; font-variant-caps: normal; text-align: start; word-spacing: 0px;"><strong><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif; color: black;">About TransparentBusiness</span></strong></p>
<p class="gmail-msoplaintext" style="margin: 0in; margin-bottom: .0001pt; font-variant-caps: normal; text-align: start; word-spacing: 0px;"><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif; color: black;">TransparentBusiness is a unique solution for businesses, helping to provide them with the tool they need to allow their employees to work remotely. The software offers full transparency and real-time coordination, boosts productivity, and eliminates overbilling. For more information about the software, visit the site: </span><span style="font-size: 10.0pt; font-family: 'Courier New'; color: black;"><a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2ftransparentbusiness.com%2f&amp;c=E,1,smrqRNio0OvKuiwqA4_FmMqlgJ1Q47pHgKwSWcBedgdL7OzYHqkmZCwJeFF-zy26Wyrhewfe6BMNpCi5kC7pe0Qp1d1iyQbp09eX4xgju5Mlw8bbzABb&amp;typo=1"><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif;">https://transparentbusiness.com/</span></a></span><span class="gmail-msohyperlink"><u><span style="font-size: 12.0pt; font-family: 'Arial',sans-serif; color: blue;">.</span></u></span></p>
<p>&nbsp;</p>
<p>Sources:<br />
CNBC. 70% of people globally work remotely at least once a week. https://www.cnbc.com/2018/05/30/70-percent-of-people-globally-work-remotely-at-least-once-a-week-iwg-study.html</p>
<p>Forbes. 50% of the U.S. workforce will soon be remote. https://www.forbes.com/sites/samantharadocchia/2018/07/31/50-of-the-us-workforce-will-soon-be-remote-heres-how-founders-can-manage-flexible-working-styles/#5242d43c5767</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32957" class="post-32957 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-job-postings tag-online-jobs tag-remote-work post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/career-opportunities/" rel="bookmark">Career Opportunities</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Career+Opportunities&caption=Career+Opportunities&link=https://www.blackeoejournal.com/2020/03/career-opportunities/&redirect_uri=https://www.blackeoejournal.com/2020/03/career-opportunities/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/2020-Hot-Jobs-672x372.png&amp;description=There+are+many+nationwide+companies+hiring+now+for+remote+work+and+more.+Black+EOE+Journal+connects+you+with+our+Job+Postings+Board.+Click+here+to+view+the+many+current+job+openings+for+companies+looking+for+candidates+now." target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Career Opportunities - https://www.blackeoejournal.com/2020/03/career-opportunities/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/2020-Hot-Jobs-672x372.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Career Opportunities&amp;url=https://www.blackeoejournal.com/2020/03/career-opportunities/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/career-opportunities/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="672" height="372" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/2020-Hot-Jobs-672x372.png" class="attachment-full size-full wp-post-image" alt="African American woman working on her laptop" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/2020-Hot-Jobs-672x372.png 672w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/2020-Hot-Jobs-672x372-300x166.png 300w" sizes="(max-width: 672px) 100vw, 672px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>There are many nationwide companies hiring now for remote work and more. <em>Black EOE Journal</em> connects you with our Job Postings Board.<span id="more-32957"></span></p>
<p><a href="https://www.blackeoejournal.com/black-business-opportunities/" target="_blank">Click here</a> to view the many current job openings for companies looking for candidates now.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32527" class="post-32527 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-job-tips tag-remote-work tag-work-from-home post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/successfully-work-remotely/" rel="bookmark">How to Successfully Work Remotely</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+to+Successfully+Work+Remotely&caption=How+to+Successfully+Work+Remotely&link=https://www.blackeoejournal.com/2020/03/successfully-work-remotely/&redirect_uri=https://www.blackeoejournal.com/2020/03/successfully-work-remotely/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/How-to-Successfully-Work-Remotely-.jpg&amp;description=Suddenly+thrust+into+remote+work%3F+Here%26%238217%3Bs+how+to+cope+%E2%80%93+and+thrive+%E2%80%93+as+a+telecommuter.+The+past+decade+has+seen+the+rise+of+remote+work+or+teleworking+for+a+number+of+professions%2C+but+with+the+coronavirus+outbreak%2C+many+people+who+might+never+have+left+the+comforts+of+a+traditional+office+are+suddenly+thrust+into+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fsuccessfully-work-remotely%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+to+Successfully+Work+Remotely%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How to Successfully Work Remotely - https://www.blackeoejournal.com/2020/03/successfully-work-remotely/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/How-to-Successfully-Work-Remotely-.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How to Successfully Work Remotely&amp;url=https://www.blackeoejournal.com/2020/03/successfully-work-remotely/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/successfully-work-remotely/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/How-to-Successfully-Work-Remotely-.jpg" class="attachment-full size-full wp-post-image" alt="Smart cheerful woman working from home" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/How-to-Successfully-Work-Remotely-.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/How-to-Successfully-Work-Remotely--300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Suddenly thrust into remote work? Here&#8217;s how to cope – and thrive – as a telecommuter.<span id="more-32527"></span></p>
<p>The past decade has seen the rise of remote work or teleworking for a number of professions, but with the coronavirus outbreak, many people who might never have left the comforts of a traditional office are suddenly thrust into remote life.</p>
<p>A number of companies throughout the U.S., large and small, have either asked or mandated that employees work from home, and as the outbreak continues to spread, there&#8217;s no sign of that slowing down.</p>
<p>Massachusetts-based biotech firm Biogen has asked its 7,400 employees worldwide to work from home after employees tested positive for the coronavirus. In Indianapolis, pharmaceutical giant Eli Lilly requested that all its U.S.-based employees work from home and restricted all domestic travel. And in the tech hubs of the Bay Area and Seattle, several companies, including Twitter, Airbnb, Google, Facebook, Amazon, Microsoft and more, have asked employees to stay away.</p>
<p>Those experienced in teleworking have greeted the news with a virtual shrug, while others are working to adjust to their new realities. Consider the following advice if you&#8217;re new to full-time telework:</p>
<ol>
<ul>
<li>Adjust quickly to working remotely.</li>
<li>Build solidarity with your remote team.</li>
<li>Get savvy and connected with technology.</li>
<li>Look at remote work as an opportunity.</li>
</ul>
</ol>
<h3><strong>Adjust Quickly to Working Remotely</strong></h3>
<p>To those who are working from home for the very first time, comedian and author Sara Benincasa, who wrote &#8220;Real Artists Have Day Jobs,&#8221; offers this sound advice via email: &#8220;Strap in. You&#8217;re about to get to know yourself a LOT better.&#8221;</p>
<p>&#8220;What I&#8217;ve found is that regardless of perceived social cache or any so-called cool factor, your work-from-home job can be dismal or pleasant. That&#8217;s because so much of the work-from-home experience depends on YOU,&#8221; Benincasa says. &#8220;When you work from home, you are your only in-person co-worker and supervisor.&#8221;</p>
<p>Benincasa recommends establishing a routine, creating a dedicated workspace and taking periodic breaks. &#8220;Do not overdo the caffeine. If you need to write down everything you eat and drink each day in order to keep your caffeine, sugar and alcohol intake low, do it,&#8221; she says.</p>
<p>&#8220;Also, don&#8217;t drink during work hours, please,&#8221; she adds.</p>
<p>Isha Kasliwal is a senior developer at Twitch, the video live-streaming service and Amazon subsidiary, based in San Francisco. She and her co-workers were asked to work from home if possible, for their own safety, at least through the end of March. While Twitch has long had a fairly flexible work-from-home policy, Kasliwal says the prolonged experience of remote work is something new for many of her colleagues.</p>
<p>&#8220;I&#8217;ve had to make adjustments with regards to how I get myself ready in the morning, still getting semi-dressed for the day and not staying in pajamas all day,&#8221; she says, &#8220;and making sure that I set some time to take a walk outside during the middle of the day so I get fresh air and can get some steps in.&#8221;</p>
<p>Kasliwal says she doesn&#8217;t mind working from home temporarily but is looking forward to getting back to the office when she and her colleagues are able.</p>
<p>&#8220;I&#8217;m actually enjoying working from home because I don&#8217;t have to deal with commute times, which is great,&#8221; Kasliwal says. &#8220;But I do miss seeing my co-workers and the Twitch kitchen, which is amazing.&#8221;</p>
<p>While it might seem foreign to those who work independently or remotely full time, some people do actually like going into an office and spending time with co-workers. Kelly Hoey, author of &#8220;Build Your Dream Network: Forging Powerful Relationships In a Hyper-Connected World,&#8221; says managing interpersonal relationships remotely can be an often-overlooked challenge in suddenly having to work from home.</p>
<h3><strong>Build Solidarity With Your Remote Team</strong></h3>
<p>&#8220;For managers, it&#8217;s important to keep some sort of routine for your team. There&#8217;s a structure to getting up, getting dressed and the community in the office. Some of your staffers might feel lost without it,&#8221; Hoey says. &#8220;If you usually have Monday meetings or Thursday lunches, for instance, try to arrange a video chat or brown-bag virtual gatherings. Check in with each other.&#8221;</p>
<p>She reminds managers to ask their employees if anything else has changed in their lives or routines due to the outbreak. For instance, if an employee&#8217;s child&#8217;s school is closed or if they&#8217;re suddenly caring for an elderly neighbor or relative, that might impact how and when they&#8217;re able to log in every day. And if a manager doesn&#8217;t ask, Hoey suggests employees communicate that information directly.</p>
<p>Hoey warns teams against simply using the same tools in the same way as they do in a traditional office setting. &#8220;If you&#8217;re using Slack or email in the office, many times you have that line of sight. You can look up and see if your colleague got your message, and if it came across the way you meant it,&#8221; she says. &#8220;Now that you&#8217;re remote, maybe now you leverage other, more personal technology – even hop on a call – to really connect.&#8221;</p>
<h3><strong>Get Savvy and Connected With Technology</strong></h3>
<p>And for all those conference calls and video chats that will suddenly be required? Hoey recommends setting up a dedicated video space with a neat background, good lighting and no distractions. After all, it might not just be fellow employees also in their pajamas on the other end of the call. Salespeople might need to speak with clients, managers might need to speak with board members and other stakeholders. Working from home is no excuse not to keep it professional. (At least from the blazer up!)</p>
<p>Continue on to <a href="https://money.usnews.com/careers/company-culture/articles/how-to-successfully-work-remotely" target="_blank">U.S. News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32473" class="post-32473 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-careeer-tips tag-career-advancement tag-career-advice tag-career-news tag-high-potential tag-hipo post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/6-ways-show-boss-youre-high-potential-employee/" rel="bookmark">6 ways to show your boss you’re a high-potential employee</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=6+ways+to+show+your+boss+you%E2%80%99re+a+high-potential+employee&caption=6+ways+to+show+your+boss+you%E2%80%99re+a+high-potential+employee&link=https://www.blackeoejournal.com/2020/03/6-ways-show-boss-youre-high-potential-employee/&redirect_uri=https://www.blackeoejournal.com/2020/03/6-ways-show-boss-youre-high-potential-employee/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg&amp;description=If+you+want+to+get+ahead+in+the+workplace%2C+it+helps+to+be+seen+as+a+%E2%80%9Chigh-potential+employee%2C%E2%80%9D+or+HIPO.+As+reported+previously+in+Fast+Company%2C+%2C+Gartner%E2%80%99s+research+finds+that+HIPOs+exert+21%25+more+effort+than+their+non-HIPO+peers+and+have+a+75%25+chance+of+succeeding+at+roles+that+are+critical+to+business+performance+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2F6-ways-show-boss-youre-high-potential-employee%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E6+ways+to+show+your+boss+you%E2%80%99re+a+high-potential+employee%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=6 ways to show your boss you’re a high-potential employee - https://www.blackeoejournal.com/2020/03/6-ways-show-boss-youre-high-potential-employee/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=6 ways to show your boss you’re a high-potential employee&amp;url=https://www.blackeoejournal.com/2020/03/6-ways-show-boss-youre-high-potential-employee/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/6-ways-show-boss-youre-high-potential-employee/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg" class="attachment-full size-full wp-post-image" alt="Woman of color business owner speaking to staff" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee--300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>If you want to get ahead in the workplace, it helps to be seen as a “high-potential employee,” or HIPO.<span id="more-32473"></span> <a href="https://www.fastcompany.com/90408596/4-signs-your-company-views-you-as-a-high-potential-employee" target="_blank" rel="noopener noreferrer">As reported previously in <em>Fast Company</em></a>, , Gartner’s research finds that HIPOs exert 21% more effort than their non-HIPO peers and have a 75% chance of succeeding at roles that are critical to business performance and the future leadership pipeline. These are the <a href="https://www.fastcompany.com/3047794/5-habits-of-the-best-employees" target="_blank" rel="noopener noreferrer">folks who get plum assignments</a> and are selected for training, mentoring, and other advancement programs, if they’re available.</p>
<p>So, if your goal is to advance your career, it’s a good idea to ensure that your boss and the rest of the management team think of you as a HIPO. If you’re not sure that you’re on their radar as such, here are some ways to get there:</p>
<h2>Get the right intel</h2>
<p>Too often, employees think they know what their bosses and company leadership want, but those assumptions can lead you down the wrong path, says executive coach <a href="https://www.shoshannahecht.com/" target="_blank" rel="noopener noreferrer">Shoshanna Hecht</a>. Being clear in your communication with your boss and, if possible, the company’s leadership team about your goals and asking for advice about how to get there is usually one of the quickest ways to get noticed.</p>
<h2>Observe</h2>
<p>Many clues about what your supervisor and company value are available if you know where to look. Notice the work styles of the leaders around you, says <a href="https://www.jayconger.com/" target="_blank" rel="noopener noreferrer">Jay Conger</a>, professor of leadership studies at Claremont McKenna College in Claremont, California, and author of <a href="https://www.amazon.com/High-Potentials-Advantage-Noticed-Impress-ebook/dp/B06XJB3BRM" target="_blank" rel="noopener noreferrer"><em>The High Potential’s Advantage: Get Noticed, Impress Your Bosses, and Become a Top Leader</em></a>.</p>
<p>New research provides the latest insights into what makes millennial small business owners tick. And the findings are surprising.</p>
<p>He points to Bob Iger, former CEO of the Walt Disney Company. Iger is known for arriving early at every meeting. Those who arrive on time may be perceived as late, Conger says. Get to know those types of habits. “If you follow them, you’re a good citizen. If you break one or two of them, you’re now a problem for your boss,” he says.</p>
<p>In addition, notice the ways you can make your boss’s life easier, he says. If you can be a solution by helping to solve problems or avoid tasks or situations they don’t like, that’s an opportunity to build goodwill and show leadership that you understand the needs of the people around you.</p>
<h2>Meet regularly</h2>
<p>In our time-crunched world, meetings deemed “unnecessary” are often the first to be scuttled. But Hecht encourages her clients to set up regular check-ins with supervisors, even—or, perhaps, especially—when things are going well. If you’re only meeting when there’s a problem, you may be inadvertently reinforcing negative messages about your work performance. Regular check-ins “make sure that you have a chance in the room and space to talk about the good stuff, what’s happening, the achievements, the wins,” she says. And if you do come to the meeting with a problem, be sure to have some ideas about solutions. That shows you’ve thought through the issue and have ideas to contribute to the team, she adds.</p>
<h2>Act like a leader</h2>
<p>No matter where you fall in the corporate hierarchy, you can always find ways to be a leader, says Bryan Zawikowski, vice president and general manager of the military transition division for Lucas Group. You don’t want to be pushy or overstep your role, but when you approach leadership as helping others get better, it’s usually well-received, he says. How can you contribute? How can you mentor others? How can you help the team achieve its goals?</p>
<p>“A lot of people want to be leaders because they want control, and they want to be able to direct things that are most advantageous to them,” he says. But when you approach your role as looking out for everyone around you too, you earn trust and stand out, he says. “Frankly, people either feel that way or they don’t feel that way. And the key for corporate leaders is to identify people that have the heart of a leader.” By mentoring others and helping them develop, you also help build a pipeline of talent who can ease the transition when you get your next promotion.</p>
<h2>Promote your work—and find others to do so too</h2>
<p>Finding ways to toot your own horn without being obnoxious can be challenging. But you can’t assume that everyone around you is tuned in to what you’re doing, Zawikowski says. No one wants to be as overbearing as Dwight from The Office, but you can still find ways to point out your successes. And build relationships so that others do so too, he says.</p>
<p>For example, at a job earlier in his career, he had gone out of his way to make his name known and learn a lot about others’ jobs and how to make them easier. He built good relationships with peers and management. So, when a big promotion came up, he easily landed it. “The CEO even kind of joked about it. He said, ‘You know, you’re the first person to ever be elected general manager,&#8217;” Zawikowski says.</p>
<h2>Take matters into your own hands</h2>
<p>If you find that your skills really are lacking or you need additional help, take the steps necessary—internally or externally—to build them, Hecht says. It’s best if you have concrete feedback to act on. But if you feel like you need management skills, communication improvement, or other necessary leadership skills, there are a number of places to build them. </p>
<p>Continue on to <a href="https://www.fastcompany.com/90473059/6-ways-to-show-your-boss-youre-a-high-potential-employee" target="_blank">Fast Company</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32216" class="post-32216 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-advice tag-career-news tag-job-tips tag-professions tag-singles post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/02/youre-likely-single-40-one-jobs/" rel="bookmark">You’re most likely to be single at 40 if you have one of these jobs</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=You%E2%80%99re+most+likely+to+be+single+at+40+if+you+have+one+of+these+jobs&caption=You%E2%80%99re+most+likely+to+be+single+at+40+if+you+have+one+of+these+jobs&link=https://www.blackeoejournal.com/2020/02/youre-likely-single-40-one-jobs/&redirect_uri=https://www.blackeoejournal.com/2020/02/youre-likely-single-40-one-jobs/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/02/You’re-most-likely-to-be-single-at-40-if-you-have-one-of-these-jobs.jpg&amp;description=People+can+be+workaholics.+Sometimes+work+becomes+so+hectic+that+people+can+block+out+everything+else+in+their+life%E2%80%94including+love%E2%80%94in+hopes+of+making+a+successful+career+for+themselves.+There%E2%80%99s+nothing+wrong+with+that.+In+fact%2C+being+single+longer+is+a+trending+topic+in+today%E2%80%99s+society.+There+are+plenty+of+benefits+of+staying+single+and+marrying+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F02%2Fyoure-likely-single-40-one-jobs%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EYou%E2%80%99re+most+likely+to+be+single+at+40+if+you+have+one+of+these+jobs%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=You’re most likely to be single at 40 if you have one of these jobs - https://www.blackeoejournal.com/2020/02/youre-likely-single-40-one-jobs/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/02/You’re-most-likely-to-be-single-at-40-if-you-have-one-of-these-jobs.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=You’re most likely to be single at 40 if you have one of these jobs&amp;url=https://www.blackeoejournal.com/2020/02/youre-likely-single-40-one-jobs/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/02/youre-likely-single-40-one-jobs/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="450" src="https://www.blackeoejournal.com/wp-content/uploads/2020/02/You’re-most-likely-to-be-single-at-40-if-you-have-one-of-these-jobs.jpg" class="attachment-full size-full wp-post-image" alt="Closeup of woman&#039;s hand iworking by touching laptop" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/02/You’re-most-likely-to-be-single-at-40-if-you-have-one-of-these-jobs.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/02/You’re-most-likely-to-be-single-at-40-if-you-have-one-of-these-jobs-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>People can be workaholics. Sometimes work becomes so hectic that people can block out everything else in their life—including love—in hopes of <span id="more-32216"></span>making a successful career for themselves.</p>
<p>There’s nothing wrong with that. In fact, being single longer is a trending topic in today’s society. There are plenty of benefits of staying single and marrying later in life.</p>
<p>Being financially independent, creating a successful career for yourself, and building a strong network of friends and coworkers are just a few of the things one can focus on if they’re not wrapped up in a committed relationship.</p>
<p>That’s not to say those things are impossible if someone is married, either. There’s just a lot of time that tends to be invested in those serious relationships that could be used for other things by single people.</p>
<p>Still, the thought of one being single later into their life made us wonder—what types of work are these people in that has them so wrapped up? We looked through some census data to see which jobs are most common for single people at age 40.</p>
<p><strong>Top 10 jobs where you’re most likely to be single at 40</strong></p>
<li>Bartenders: 74%</li>
<li>Tile installers: 73%</li>
<li>Food servers, nonrestaurant: 69%</li>
<li>Tour and travel guides: 65%</li>
<li>Parts salespersons: 64%</li>
<li>Personal-care workers: 63%</li>
<li>Flight attendants: 61%</li>
<li>Veterinary assistants: 61%</li>
<li>Postal-service mail workers: 60%</li>
<li>Food batch makers: 60%</li>
<p>Many of these professions seem to fall within industries with the highest turnover. A possible explanation for this could be that workers are so concentrated on their craft and making their careers as stable as possible that they cannot fit a serious relationship into their personal life schedule.</p>
<p>A lot of these positions also offer the opportunity to travel for work, too, so people may believe that they’re better off traveling solo than bringing a partner along.</p>
<p>Finally, a fair amount of the jobs listed have a commission aspect to them. There may be incentive to work longer hours with the opportunity to be paid more, again decreasing the opportunity workers have to enter a serious relationship.</p>
<p>A logical reason why so many bartenders tend to remain single is that the majority of their income comes from their patrons’ tips—which can be increased with a little friendly flirtation. That’s definitely not a bad thing. Bartenders in some of the bigger cities are raking in six figures annually.</p>
<p>Continue on to <a href="https://www.fastcompany.com/90464495/youre-most-likely-to-be-single-at-40-if-you-have-one-of-these-jobs" target="_blank">Fast Company</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-1444690010"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">BEOEJ-BLM</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="34520" id="black-461784147"><img width="586" height="578" src='https://www.blackeoejournal.com/wp-content/uploads/2020/06/BEOEJ-BLM.png' alt='' title='BEOEJ-BLM' /></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-32780 tribe-clearfix tribe-events-venue-25461">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hr-healthcare-2020/" rel="bookmark">HR Healthcare 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23, 2020</span> - <span class="tribe-event-date-end">June 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31501 tribe-clearfix tribe-events-venue-31506">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobles-44th-annual-training-conference-exhibit/" rel="bookmark">NOBLE&#8217;s 44th Annual Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2020</span> - <span class="tribe-event-date-end">July 29, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32593 tribe-clearfix tribe-events-venue-32597">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-society-black-engineers-46th-annual-convention/" rel="bookmark">National Society of Black Engineers 46th Annual Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2020</span> - <span class="tribe-event-date-end">August 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32219 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-american-society-health-care-human-resources-association-event/" rel="bookmark">2020 American Society for Health Care Human Resources Association Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2020</span> - <span class="tribe-event-date-end">August 25, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33171 tribe-clearfix tribe-events-venue-33174">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/blacks-government-42nd-national-training-institute/" rel="bookmark">Blacks in Government (BIG) 42nd Annual National Training Institute</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24, 2020</span> - <span class="tribe-event-date-end">August 27, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32338 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10, 2020</span> - <span class="tribe-event-date-end">November 12, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="text-5" class="widget widget_text">			<div class="textwidget">&nbsp;
<table style="margin-right: auto; margin-left: auto; align: center; width: 100%; border-style: none; background-color: #f3f3f3; border-width: 0px;" cellspacing="0" cellpadding="3" align="center">
                  <tbody>
                    <tr>
                      <td style="vertical-align: top; font-family: Arial, Helvetica, sans-serif; color: #800000; font-size: 14px; font-style: normal; font-weight: 400; width: auto; height: auto;">*Please be sure to check event websites for latest updates on postponements or cancellations due to COVID-19 precautions.</td>
                      
                    </tr>
                  </tbody>
                </table></div>
		</aside><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-32780 tribe-clearfix tribe-events-venue-25461">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hr-healthcare-2020/" rel="bookmark">HR Healthcare 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23, 2020</span> - <span class="tribe-event-date-end">June 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31501 tribe-clearfix tribe-events-venue-31506">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobles-44th-annual-training-conference-exhibit/" rel="bookmark">NOBLE&#8217;s 44th Annual Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2020</span> - <span class="tribe-event-date-end">July 29, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32593 tribe-clearfix tribe-events-venue-32597">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-society-black-engineers-46th-annual-convention/" rel="bookmark">National Society of Black Engineers 46th Annual Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2020</span> - <span class="tribe-event-date-end">August 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32219 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-american-society-health-care-human-resources-association-event/" rel="bookmark">2020 American Society for Health Care Human Resources Association Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2020</span> - <span class="tribe-event-date-end">August 25, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33171 tribe-clearfix tribe-events-venue-33174">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/blacks-government-42nd-national-training-institute/" rel="bookmark">Blacks in Government (BIG) 42nd Annual National Training Institute</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24, 2020</span> - <span class="tribe-event-date-end">August 27, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32338 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 10, 2020</span> - <span class="tribe-event-date-end">November 12, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha" id="ctct-form-3927660305" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9"  value=""  placeholder="Email Address" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="ToOMuHGrgiDW37fd3EoHeVxaF"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1591842761" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="e4d09f5b55" /><input type="hidden" name="_wp_http_referer" value="/2020/06/job-interviews-going-virtual/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-32877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32877"><a href="https://www.blackeoejournal.com/wikipedia/">Wikipedia</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>