<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>The Original Broadway Showing of Hamilton is Coming to a TV Near You | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A fully taped production of the Broadway hit, Hamilton, written by Lin-Manuel Miranda, is being released to Disney+ in its entirety on July 3, 2020"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Original Broadway Showing of Hamilton is Coming to a TV Near You | Black EOE Journal" />
<meta property="og:description" content="A fully taped production of the Broadway hit, Hamilton, written by Lin-Manuel Miranda, is being released to Disney+ in its entirety on July 3, 2020" />
<meta property="og:url" content="https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Broadway" />
<meta property="article:tag" content="disney" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="hamilton" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="lin-manuel miranda" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-05-13T15:16:28+00:00" />
<meta property="article:modified_time" content="2020-05-13T15:50:13+00:00" />
<meta property="og:updated_time" content="2020-05-13T15:50:13+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/05/GettyImages-545932980.jpg" />
<meta property="og:image:width" content="594" />
<meta property="og:image:height" content="431" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A fully taped production of the Broadway hit, Hamilton, written by Lin-Manuel Miranda, is being released to Disney+ in its entirety on July 3, 2020" />
<meta name="twitter:title" content="The Original Broadway Showing of Hamilton is Coming to a TV Near You | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/05/GettyImages-545932980.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; The Original Broadway Showing of Hamilton is Coming to a TV Near You Comments Feed" href="https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=34058' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Fhamilton-on-disney-plus%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Fhamilton-on-disney-plus%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-34058 single-format-image ctct-blackeoejournal group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1361204151"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2020/02/920x120_liveNYC-stoop_EN.png' alt='Census' title='Census' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-1405368760"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2020/02/Census-NYC.png' alt='Census -NYC' title='Census -NYC' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-249182537"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="773" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="773" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,556,8,1,1288,9,11,10,4,721,7,926,570,40,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,556,8,1,1288,9,11,10,4,721,7,926,570,40,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,556,8,1,1288,9,11,10,4,721,7,926,570,40,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,556,8,1,1288,9,11,10,4,721,7,926,570,40,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-34058" class="post-34058 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-broadway tag-disney tag-diversity tag-hamilton tag-inclusion tag-lin-manuel-miranda post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/" rel="bookmark">The Original Broadway Showing of Hamilton is Coming to a TV Near You</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Original+Broadway+Showing+of+Hamilton+is+Coming+to+a+TV+Near+You&caption=The+Original+Broadway+Showing+of+Hamilton+is+Coming+to+a+TV+Near+You&link=https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/&redirect_uri=https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/05/GettyImages-545932980.jpg&amp;description=By+Natalie+Rodgers+A+fully+taped+production+of+the+Broadway+hit%2C+Hamilton%2C+written+by+Lin-Manuel+Miranda%2C+is+being+released+to+Disney%2B+in+its+entirety+on+July+3%2C+2020%2C+just+in+time+for+Independence+Day.+Originally+due+to+premiere+as+a+theatrical+release+on+October+21%2C+2021%2C+the+movie+has+been+moved+up+to+provide+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Fhamilton-on-disney-plus%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Original+Broadway+Showing+of+Hamilton+is+Coming+to+a+TV+Near+You%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=The Original Broadway Showing of Hamilton is Coming to a TV Near You - https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Original Broadway Showing of Hamilton is Coming to a TV Near You&amp;url=https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/05/hamilton-on-disney-plus/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="594" height="431" src="https://www.blackeoejournal.com/wp-content/uploads/2020/05/GettyImages-545932980.jpg" class="attachment-full size-full wp-post-image" alt="Lin Manuel Miranda on stage as Alexander Hamilton" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/05/GettyImages-545932980.jpg 594w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/GettyImages-545932980-300x218.jpg 300w" sizes="(max-width: 594px) 100vw, 594px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p><strong>By Natalie Rodgers</strong></p>
<p>A fully taped production of the Broadway hit, <em>Hamilton</em>, written by Lin-Manuel Miranda, is being released to <a href="https://www.disneyplus.com/">Disney+</a> in its entirety on July 3, 2020, just in time for Independence Day.<span id="more-34058"></span></p>
<p>Originally due to premiere as a theatrical release on October 21, 2021, the movie has been moved up to provide a sense of hope and comfort due to the uncertainty of the COVID-19 pandemic.</p>
<p>Because of the cultural and historical impact that <em>Hamilton</em> has had since its Broadway debut in 2015, Disney plans to make the experience more captivating and to include as Disney quoted, “the best elements of live theater, film, and streaming.”</p>
<p>Creating this kind of atmosphere will not be a difficult task, due to how the filmmakers have already produced it. The production was filmed from various camera angles from the show’s original Richard Rodgers Theatre home and filmed across three different performances in in 2016.</p>
<p>The production will include all of the original Broadway cast members, including Leslie Odom Jr., Renee Elise Goldsberry, Phillipa Soo, Jonathan Groff, Daveed Diggs, upcoming <em>In the Heights </em>star Anthony Ramos, and of course, Lin-Manuel Miranda as Alexander Hamilton.</p>
<p>&nbsp;</p>
<p><strong>Photo: Getty Images </strong></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33858" class="post-33858 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment tag-graduates tag-graduation tag-high-school tag-inclusion tag-lebron-james tag-virtual-graduation post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" rel="bookmark">LeBron James, Bad Bunny, Jonas Brothers to throw class of 2020 a virtual graduation</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=LeBron+James%2C+Bad+Bunny%2C+Jonas+Brothers+to+throw+class+of+2020+a+virtual+graduation&caption=LeBron+James%2C+Bad+Bunny%2C+Jonas+Brothers+to+throw+class+of+2020+a+virtual+graduation&link=https://www.blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/&redirect_uri=https://www.blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg&amp;description=The+LeBron+James+Family+Foundation+recently+announced+that+it+will+celebrate+seniors+in+a+special+event+called+%E2%80%9CGraduate+Together%3A+America+Honors+the+High+School+Class+of+2020%26%238243%3B+at+5+p.m.+Pacific+on+May+16+with+help+from+superstar+guests.+The+Los+Angeles+Lakers+star+has+drafted+Bad+Bunny%2C+Pharrell+Williams%2C+the+Jonas+Brothers%2C+Chika%2C+YBN+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Flebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELeBron+James%2C+Bad+Bunny%2C+Jonas+Brothers+to+throw+class+of+2020+a+virtual+graduation%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LeBron James, Bad Bunny, Jonas Brothers to throw class of 2020 a virtual graduation - https://www.blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LeBron James, Bad Bunny, Jonas Brothers to throw class of 2020 a virtual graduation&amp;url=https://www.blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/05/lebron-james-bad-bunny-jonas-brothers-2020-virtual-graduation/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1100" height="550" src="https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg" class="attachment-full size-full wp-post-image" alt="LebRon James speaking in front of large audience" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2.jpeg 1100w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2-300x150.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2-768x384.jpeg 768w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/5c698b5d342cca23d60036f2-1024x512.jpeg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The LeBron James Family Foundation recently announced that it will celebrate seniors in a special event called “Graduate Together: America Honors the High School Class of 2020&#8243; at 5 p.m. Pacific on May 16 with help from superstar guests.<span id="more-33858"></span></p>
<p>The <a class="Link" href="https://www.latimes.com/sports/lakers/story/2020-03-26/lakers-lebron-james-says-layoff-not-good-for-35-year-old-body">Los Angeles Lakers star</a> has drafted <a class="Link" href="https://www.latimes.com/entertainment-arts/music/story/2020-02-28/bad-bunny-yo-hago-lo-que-me-da-la-gana-new-album">Bad Bunny</a>, Pharrell Williams, the Jonas Brothers, Chika, YBN Cordae, H.E.R., Ben Platt, Megan Rapinoe, Yara Shahidi, Lena Waithe and <a class="Link" href="https://www.latimes.com/world/la-fg-pakistan-malala-20180331-story.html">Malala Yousafzai</a> for the hourlong special. It will air simultaneously on ABC, CBS, Fox, NBC and the streaming platforms Complex Networks, Facebook app, Instagram, People TV, Snapchat, TikTok and YouTube.</p>
<p>We learned early on in our work with students and families in Akron that education is so much more than academics. It’s about a shared experience, a journey we’re all on together — students, parents, educators, community members and everyone around them. With that not being possible right now, we’ve been working to find ways to help families get through this really difficult time,” James said in a release.</p>
<p>“These students have worked incredibly hard for this and there’s no way we can let that go unrecognized. While this won’t be the graduation experience they were supposed to get, we hope we can still give them something special because they deserve it,” the basketball great added.</p>
<p>The commercial-free, multimedia event — which will be curated by high school students and educators across the country with support from the American Federation of Teachers — will feature a collection of vignettes, commencement speeches and celebrity performances.</p>
<p>Students, families and teachers will be encouraged to submit photos and videos using #GraduateTogether for a chance to have them included in the telecast. Don’t know what to do with your senior portrait? Artist JR is inviting seniors to share them for <a class="Link" href="https://www.graduatetogetheryearbook.com/" target="_blank">the virtual yearbook</a> celebrating the nation’s 2020 high school graduates. Local TV stations also will feature shout-outs to high school students in their communities.</p>
<p>Continue on to the <a href="https://www.latimes.com/entertainment-arts/story/2020-04-30/lebron-james-high-school-virtual-graduation" target="_blank">LA Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33829" class="post-33829 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-politics category-lifestyle tag-becoming tag-black-businesswomen tag-documentarys tag-first-ladies tag-michelle-obama tag-netflix post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/05/becoming-official-trailer/" rel="bookmark">BECOMING &#8211; OFFICIAL TRAILER</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=BECOMING+%26%238211%3B+OFFICIAL+TRAILER&caption=BECOMING+%26%238211%3B+OFFICIAL+TRAILER&link=https://www.blackeoejournal.com/2020/05/becoming-official-trailer/&redirect_uri=https://www.blackeoejournal.com/2020/05/becoming-official-trailer/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/05/Renaissance_Doc_Vertical_Main_RGB_PRE20200430-6451-1slktkj.jpg&amp;description=BECOMING+is+an+intimate+look+into+the+life+of+former+First+Lady+Michelle+Obama+during+a+moment+of+profound+change%2C+not+only+for+her+personally+but+also+for+the+country+she+and+her+husband+served+over+eight+impactful+years+in+the+White+House.+The+film+offers+a+rare+and+up-close+look+at+her+life%2C+taking+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F05%2Fbecoming-official-trailer%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBECOMING+%26%238211%3B+OFFICIAL+TRAILER%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=BECOMING &#8211; OFFICIAL TRAILER - https://www.blackeoejournal.com/2020/05/becoming-official-trailer/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/05/Renaissance_Doc_Vertical_Main_RGB_PRE20200430-6451-1slktkj.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=BECOMING &#8211; OFFICIAL TRAILER&amp;url=https://www.blackeoejournal.com/2020/05/becoming-official-trailer/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/05/becoming-official-trailer/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="729" height="1080" src="https://www.blackeoejournal.com/wp-content/uploads/2020/05/Renaissance_Doc_Vertical_Main_RGB_PRE20200430-6451-1slktkj.jpg" class="attachment-full size-full wp-post-image" alt="MIchelle Obama book jacket cover" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/05/Renaissance_Doc_Vertical_Main_RGB_PRE20200430-6451-1slktkj.jpg 729w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/Renaissance_Doc_Vertical_Main_RGB_PRE20200430-6451-1slktkj-203x300.jpg 203w, https://www.blackeoejournal.com/wp-content/uploads/2020/05/Renaissance_Doc_Vertical_Main_RGB_PRE20200430-6451-1slktkj-691x1024.jpg 691w" sizes="(max-width: 729px) 100vw, 729px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><em>BECOMING</em> is an intimate look into the life of former First Lady Michelle Obama during a moment of profound change, not only for her personally but also for the country she and her husband served over eight impactful years in the White House.<span id="more-33829"></span></p>
<p>The film offers a rare and up-close look at her life, taking viewers behind the scenes as she embarks on a 34-city tour that highlights the power of community to bridge our divides and the spirit of connection that comes when we openly and honestly share our stories.</p>
<p><strong>Film Release Date: May 6, 2020</strong><br />
Format: Original Documentary Feature</p>
<p>Directed by: Nadia Hallgren<br />
Produced by: Katy Chevigny,<br />
Marilyn Ness, &amp; Lauren Cioffi<br />
Co-Producer: Maureen A. Ryan<br />
Executive Producers:<br />
Priya Swaminathan &amp; Tonia Davis</p>
<p><strong>A NOTE FROM MICHELLE </strong><br />
I’m excited to let you know that on May 6, Netflix will release <em>BECOMING</em>, a documentary film directed by Nadia Hallgren that looks at my life and the experiences I had while touring following the release of my memoir. Those months I spent traveling—meeting and connecting with people in cities across the globe—drove home the idea that what we share in common is deep and real and can’t be messed with.</p>
<p>In groups large and small, young and old, unique and united, we came together and shared stories, filling those spaces with our joys, worries, and dreams.</p>
<p>*<em>BECOMING</em> is the third release from Higher Ground Productions and Netflix*</p>
<p><iframe src="https://www.youtube.com/embed/wePNJGL7nDU" width="703" height="320" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4>To view the documentary now available on Netflix visit, <a href="https://www.netflix.com/watch/81122487?trackId=13752289&amp;tctx=0%2C0%2C3d815af4a0d56e5aa1ec72f245cab551168164db%3Ad7ebc97a2341780b73d05a17b3584342935f72ee%2C%2C" target="_blank">netflix.com/Becoming</a>.</h4>
<p>#IAmBecoming</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32804" class="post-32804 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-entertainment tag-hollywood tag-just-mercy tag-movies tag-warner-brothers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/just-mercy/" rel="bookmark">JUST MERCY</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=JUST+MERCY&caption=JUST+MERCY&link=https://www.blackeoejournal.com/2020/03/just-mercy/&redirect_uri=https://www.blackeoejournal.com/2020/03/just-mercy/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/JustMercyBlackEOEJournal600x850px.jpg&amp;description=JUST+MERCY+is+a+powerful+true+story+that+follows+young+lawyer+Bryan+Stevenson+and+his+battle+for+justice+as+he+defends+a+man+sentenced+to+death+despite+evidence+proving+his+innocence.+Click+to+see+more%21+JustMercy_MovieWBHE+%23JustMercy+Twitter+%40JustMercyFilm+Instagram+%40JustMercyFilm" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=JUST MERCY - https://www.blackeoejournal.com/2020/03/just-mercy/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/JustMercyBlackEOEJournal600x850px.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=JUST MERCY&amp;url=https://www.blackeoejournal.com/2020/03/just-mercy/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/just-mercy/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="850" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/JustMercyBlackEOEJournal600x850px.jpg" class="attachment-full size-full wp-post-image" alt="JustMercyMoviePoster" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/JustMercyBlackEOEJournal600x850px.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/JustMercyBlackEOEJournal600x850px-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>JUST MERCY is a powerful true story that follows young lawyer Bryan Stevenson and his battle for justice as he defends a man sentenced to death despite evidence proving his innocence.<span id="more-32804"></span></p>
<p><strong>Click to see more! <a href="http://bit.ly/JustMercy_MovieWBHE">JustMercy_MovieWBHE</a></strong></p>
<p><strong>#JustMercy</strong></p>
<p><strong>Twitter</strong><br />
<strong> @JustMercyFilm</strong></p>
<p><strong>Instagram<br />
@JustMercyFilm</strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32408" class="post-32408 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-women-ceos tag-black-women-in-business tag-diversity tag-diversity-in-business tag-inclusion tag-netflix post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" rel="bookmark">Netflix Premieres First Ever Documentary About Black Women CEOs</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Netflix+Premieres+First+Ever+Documentary+About+Black+Women+CEOs&caption=Netflix+Premieres+First+Ever+Documentary+About+Black+Women+CEOs&link=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/&redirect_uri=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg&amp;description=Black+women+CEOs+and+entrepreneurs+are+the+stars+of+the+newest+Netflix+documentary+called+She+Did+That.+Filmmaker+and+blogger+Renae+L.+Bluitt+created+the+documentary+to+promote+a+more+accurate+representation+in+the+media+of+Black+female+business+owners.+She+Did+That+is+Bluitt%26%238217%3Bs+first+cinematic+project%2C+and+as+a+digital+content+creator+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fnetflix-premieres-first-ever-documentary-black-women-ceos%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENetflix+Premieres+First+Ever+Documentary+About+Black+Women+CEOs%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Netflix Premieres First Ever Documentary About Black Women CEOs - https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Netflix Premieres First Ever Documentary About Black Women CEOs&amp;url=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="315" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg" class="attachment-full size-full wp-post-image" alt="multiple images of the stars of She Did That Netflix series" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Black women CEOs and entrepreneurs are the stars of the newest Netflix documentary called <em>She Did That</em>. Filmmaker and blogger Renae L. Bluitt created the documentary to <span id="more-32408"></span>promote a more accurate representation in the media of Black female business owners.</p>
<p><em>She Did That</em> is Bluitt&#8217;s first cinematic project, and as a digital content creator and PR consultant, she has been writing about the entrepreneurial pursuits of Black women on her blog, <a href="https://inhershoesblog.com/" target="_blank">In Her Shoes</a>, for nearly a decade. But now the topic is being brought to the world&#8217;s attention via the world&#8217;s most popular streaming service.</p>
<p>The film revolves around the lives of four Black women entrepreneurs, their journeys, and how they face issues such as the funding gap for Black women. Inspired by #BlackGirlMagic, Bluitt wanted to show how Black women turn challenges into opportunities and become an inspiration to the next generation.</p>
<p>&#8220;As the fastest group of entrepreneurs in this country, [Black women] are literally turning water into wine in spite of the many obstacles we face on our entrepreneurial journeys. This film was created to let the world know what it really takes to be a successful Black woman entrepreneur in this world. Platforms like social media only show us the results and the highlights, but &#8220;<em>She Did That</em>&#8221; pulls back the curtain to reveal how and why we do it,&#8221; Bluitt told Forbes.</p>
<p><em>She Did That</em> highlights the perseverance and determination of Lisa Price, the founder of hair care brand Carol&#8217;s Daughter; Melissa Butler, the founder of beauty brand The Lip Bar; Tonya Rapley, the founder of My Fab Finance; and Luvvie Ajayi, a New York Times best-selling author, speaker and digital strategist.</p>
<p>For the project, Bluitt intentionally hired a camera crew of Black women as well as production staff, assistants, and researchers for filming locations. In addition, after almost 2 years of filming, the documentary premiered at a sold-out screening event at ESSENCE Festival in New Orleans. It has since been screened at several HBCUs and other cities in partnership with organizations that cater to Black women.</p>
<p>Bluitt said she is overwhelmed with the opportunity to partner with Netflix. Now with a wider audience, she hopes that the film willl touch more Black women&#8217;s lives.</p>
<p>&#8220;I want women to know that even the most successful women in business have experienced the challenges and obstacles they face while building their brands. We all make mistakes, learn from them, and stop to refuel or keep going even stronger. I want women to know they are not alone in their fears and the biggest takeaway is this &#8211; if the women in this film can do it, you can do it, too!&#8221;</p>
<p>Stream it now on Netflix by visiting <a href="https://www.netflix.com/title/81194454" target="_blank">netflix.com/title/81194454</a></p>
<p>Continue on to <a href="https://www.blackbusiness.com/2020/02/netflix-premieres-she-did-that-documentary-black-women-ceo-renae-bluitt.html" target="_blank">Black Business</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32239" class="post-32239 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-diversity tag-diversity-in-entertainmemt tag-inclusion tag-naacp tag-naacp-image-awards post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/02/naacp-announced-winners-image-awards/" rel="bookmark">NAACP Announced the Winners of the 51st NAACP Image Awards Hosted by Anthony Anderson on Saturday, February 22nd</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=NAACP+Announced+the+Winners+of+the+51st+NAACP+Image+Awards+Hosted+by+Anthony+Anderson+on+Saturday%2C+February+22nd&caption=NAACP+Announced+the+Winners+of+the+51st+NAACP+Image+Awards+Hosted+by+Anthony+Anderson+on+Saturday%2C+February+22nd&link=https://www.blackeoejournal.com/2020/02/naacp-announced-winners-image-awards/&redirect_uri=https://www.blackeoejournal.com/2020/02/naacp-announced-winners-image-awards/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards.jpg&amp;description=Rihanna+Received+the+President%E2%80%99s+Award+and+U.S.+Congressman+and+Civil+Rights+Leader+John+Lewis+was+Honored+with+the+NAACP+Chairman%E2%80%99s+Award+during+the+Live+Ceremony.+The+Star+Studded+Evening+Featured+Appearances+from+Angela+Bassett%2C+Tracee+Ellis+Ross%2C+Jamie+Foxx%2C+Tiffany+Haddish%2C+Deon+Cole%2C+Janelle+Monae%2C+Jill+Scott%2C+Lena+Waithe%2C+Leslie+Odom+Jr.%2C+Lizzo%2C+Lynn+Whitfield%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F02%2Fnaacp-announced-winners-image-awards%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENAACP+Announced+the+Winners+of+the+51st+NAACP+Image+Awards+Hosted+by+Anthony+Anderson+on+Saturday%2C+February+22nd%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NAACP Announced the Winners of the 51st NAACP Image Awards Hosted by Anthony Anderson on Saturday, February 22nd - https://www.blackeoejournal.com/2020/02/naacp-announced-winners-image-awards/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NAACP Announced the Winners of the 51st NAACP Image Awards Hosted by Anthony Anderson on Saturday, February 22nd&amp;url=https://www.blackeoejournal.com/2020/02/naacp-announced-winners-image-awards/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/02/naacp-announced-winners-image-awards/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1100" height="619" src="https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards.jpg" class="attachment-full size-full wp-post-image" alt="Rihanna, dresed in a floy purple dress, accepts her award on stage at the NAACP Image Awards ceremony" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards.jpg 1100w, https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2020/02/NAACP-Announced-the-Winners-of-the-51st-NAACP-Image-Awards-1024x576.jpg 1024w" sizes="(max-width: 1100px) 100vw, 1100px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Rihanna Received the President’s Award and U.S. Congressman and Civil Rights Leader John Lewis was Honored with the NAACP Chairman’s Award during the Live Ceremony.<span id="more-32239"></span></p>
<p>The Star Studded Evening Featured Appearances from Angela Bassett, Tracee Ellis Ross, Jamie Foxx, Tiffany Haddish, Deon Cole, Janelle Monae, Jill Scott, Lena Waithe, Leslie Odom Jr., Lizzo, Lynn Whitfield, Marsai Martin, Michael B. Jordan, Octavia Spencer, Sterling K. Brown, Tamron Hall, Tichina Arnold, Winston Duke, Yara Shahidi, Yvette Nicole Brown, Robin Thede, Brie Larson, Chloe Bailey and Harold Perrineau, with powerful Performances by Jill Scott and H.E.R. with Skip Marley.</p>
<p>The NAACP celebrated the stellar achievements of the 51st NAACP Image Awards winners during a special ceremony which was broadcasted live on BET Saturday, February 22, 2020 at 8 p.m./7 p.m. CT from the Pasadena Civic Center Auditorium. Winners of the night included Lizzo (Entertainer of the Year), Angela Bassett (Outstanding Actress in a Drama Series – “9-1-1”), Jamie Foxx (Outstanding Supporting Actor in a Motion Picture – “Just Mercy”), Lupita Nyong’o (Outstanding Actress in a Motion Picture – “Us”), Marsai Martin (Outstanding Supporting Actress in a Motion Picture – “Little”), Tracee Ellis Ross (Outstanding Actress in a Comedy Series – “black-ish”) and “Just Mercy” (Outstanding Motion Picture).</p>
<p>During the ceremony, NAACP President and CEO, Derrick Johnson, presented global music and fashion icon, business entrepreneur, and philanthropist, Rihanna, with the President’s Award which is presented in recognition of a special achievement and distinguished public service.</p>
<p>Rihanna accepted the award saying “Thank you to the NAACP for all of your efforts to ensure equality for our communities. Thank you for celebrating our strength and tenacity. We’ve been denied opportunities since the beginning of time. Still, we prevail. so I’m honored. Imagine what we can do together. Thank you for this honor.”</p>
<p>U.S. Congressman and civil rights leader John Lewis (D-GA), was recognized with the NAACP Chairman’s Award during the ceremony and sent in a special video accepting the award.</p>
<p>Jill Scott took to the stage with an electric performance of “Do You Remember” and “Is It The Way” and Skip Marley joined H.E.R for a medley of “Slide”, “Slow Down” and “Turn THe Lights Down Low”.</p>
<p>Additional guests in attendance included Brie Larson, Chloe Bailey, Deon Cole, Elaine Welteroth, Harold Perrineau, Janelle Monae, Lena Waithe, Leslie Odom Jr., Logan Browning, Lukka Sabbatt, Lynn Whitfield, Octavia Spencer, Robin Thede, Shahidi Wright Joseph, Sterling K. Brown, Tamron Hall, Tichina Arnold, Tiffany Haddish, Winston Dukes, Yara Shahidi, Yvette Nicole Brown.</p>
<p><strong>See the full list of winners from the 51st NAACP Image Awards telecast below:</strong></p>
<p><strong>Outstanding Actress in a Comedy Series</strong></p>
<p>Tracee Ellis Ross – “black-ish” (ABC)</p>
<p><strong>Outstanding Actress in a Drama Series</strong></p>
<p>Angela Bassett – “9-1-1” (FOX)</p>
<p><strong>MOTION PICTURE CATEGORIES</strong></p>
<p><strong>Outstanding Motion Picture</strong></p>
<p>“Just Mercy” (Warner Bros. Pictures)</p>
<p><strong>Outstanding Actor in a Motion Picture</strong></p>
<p>Michael B. Jordan – “Just Mercy” (Warner Bros. Pictures)</p>
<p><strong>Outstanding Actress in a Motion Picture</strong></p>
<p>Lupita Nyong’o – “Us” (Universal Pictures)</p>
<p><strong>Outstanding Supporting Actor in a Motion Picture</strong></p>
<p>Jamie Foxx – “Just Mercy” (Warner Bros. Pictures)</p>
<p><strong>Outstanding Supporting Actress in a Motion Picture</strong></p>
<p>Marsai Martin – “Little” (Universal Pictures)</p>
<p><strong>ENTERTAINER OF THE YEAR</strong></p>
<p>Lizzo</p>
<p><em>Previously announced winners</em></p>
<p><strong>TELEVISION CATEGORIES</strong></p>
<p><strong>Outstanding Comedy Series</strong></p>
<p>“black-ish” (ABC)</p>
<p><strong>Outstanding Actor in a Comedy Series</strong></p>
<p>Anthony Anderson – “black-ish” (ABC)</p>
<p><strong>Outstanding Supporting Actor in a Comedy Series</strong></p>
<p>Deon Cole – “black-ish” (ABC)</p>
<p><strong>Outstanding Supporting Actress in a Comedy Series</strong></p>
<p>Marsai Martin – “black-ish” (ABC)</p>
<p><strong>Outstanding Drama Series</strong></p>
<p>“Greenleaf” (OWN)</p>
<p><strong>Outstanding Actor in a Drama Series</strong></p>
<p>Omari Hardwick – “Power” (Starz)</p>
<p><strong>Outstanding Supporting Actor in a Drama Series</strong></p>
<p>Harold Perrineau – “Claws” (TNT)</p>
<p><strong>Outstanding Supporting Actress in a Drama Series</strong></p>
<p>Lynn Whitfield – “Greenleaf” (OWN)</p>
<p><strong>Outstanding Television Movie, Limited-Series or Dramatic Special</strong></p>
<p>When They See Us (Netflix)</p>
<p><strong>Outstanding Actor in a Television Movie, Limited-Series or Dramatic Special</strong></p>
<p>Jharrel Jerome – “When They See Us” (Netflix)</p>
<p><strong>Outstanding Actress in a Television Movie, Limited-Series or Dramatic Special</strong></p>
<p>Niecy Nash – “When They See Us” (Netflix)</p>
<p><strong>Outstanding News/Information (Series or Special)</strong></p>
<p>“Unsung” (TV One)</p>
<p><strong>Outstanding Talk Series</strong></p>
<p>“Red Table Talk” (Facebook Watch)</p>
<p><strong>Outstanding Reality Program/Reality Competition Series/Game Show</strong></p>
<p>“Rhythm + Flow” (Netflix)</p>
<p><strong>Outstanding Variety (Series or Special)</strong></p>
<p>“Homecoming: A Film by Beyoncé” (Netflix)</p>
<p><strong>Outstanding Children’s Program</strong></p>
<p>“Family Reunion” (Netflix)</p>
<p>Continue on to <a href="https://www.naacp.org/latest/naacp-announced-winners-51st-naacp-image-awards-hosted-anthony-anderson-saturday-february-22nd/" target="_blank">NAACP</a> to read the complete announcement.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31694" class="post-31694 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-becoming-michelle tag-books tag-diversity tag-diversity-and-inclusion tag-egot tag-inclusion tag-michelle-obama post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/michelle-obama-way-becoming-egot/" rel="bookmark">Michelle Obama Is On Her Way To Becoming An EGOT</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Michelle+Obama+Is+On+Her+Way+To+Becoming+An+EGOT&caption=Michelle+Obama+Is+On+Her+Way+To+Becoming+An+EGOT&link=https://www.blackeoejournal.com/2020/01/michelle-obama-way-becoming-egot/&redirect_uri=https://www.blackeoejournal.com/2020/01/michelle-obama-way-becoming-egot/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/Michelle-Obama-Grammy-win-Jan.jpg&amp;description=Our+forever+FLOTUS+Michelle+Obama+is+officially+a+member+of+the+Grammy+family%2C+and+on+her+way+to+the+coveted+EGOT+status%2C+meaning+she%E2%80%99s+earned+an+Emmy%2C+Grammy%2C+Oscar+and+Tony+Award.+On+Sunday%2C+Obama+won+Best+Spoken+Word+Album+for+the+audio+recording+of+her+New+York+Times+bestselling+memoir%2C+Becoming%2C+which+chronicles+her+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fmichelle-obama-way-becoming-egot%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMichelle+Obama+Is+On+Her+Way+To+Becoming+An+EGOT%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Michelle Obama Is On Her Way To Becoming An EGOT - https://www.blackeoejournal.com/2020/01/michelle-obama-way-becoming-egot/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/Michelle-Obama-Grammy-win-Jan.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Michelle Obama Is On Her Way To Becoming An EGOT&amp;url=https://www.blackeoejournal.com/2020/01/michelle-obama-way-becoming-egot/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/michelle-obama-way-becoming-egot/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="399" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Michelle-Obama-Grammy-win-Jan.jpg" class="attachment-full size-full wp-post-image" alt="Michelle Obama dresses in all white giving a thumbs up sign" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Michelle-Obama-Grammy-win-Jan.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Michelle-Obama-Grammy-win-Jan-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Our forever FLOTUS Michelle Obama is officially a member of the Grammy family, and on her way to the coveted EGOT status, meaning she’s <span id="more-31694"></span>earned an Emmy, Grammy, Oscar and Tony Award.</p>
<p>On Sunday, Obama won Best Spoken Word Album for the audio recording of her <em>New York Times </em>bestselling memoir, <em>Becoming</em>, which chronicles her life, from her childhood in Chicago to her days in the White House. Released in 2018, the book has held a place on the bestsellers list for 58 weeks.</p>
<p>The Best Spoken Word Album award goes to noteworthy audiobooks, storytelling and poetry recordings. Other nominees in the category included, National Poetry Slam winner Sekou Andrews and the Beastie Boys. Although Obama wasn’t there to collect her golden gramophone, jazz singer and fellow Grammy winner Esperanza Spaulding graciously accepted it on her behalf.</p>
<p>Snagging this honor from the recording academy puts Obama in good company with Maya Angelou, Martin Luther King Jr. and her husband Barack Obama. The former president is a two-time Grammy winner for <em>Dreams From My Father</em> (2006) and <em>The Audacity of Hope</em> (2008).</p>
<p>Obama is the second first lady to add the Best Spoken Word trophy to her mantle. In 1997, Hillary Clinton received the award for the audiobook of <em>It Takes a Village: And Other Lessons Children Teach Us.</em></p>
<p>Although this is Obama’s first Grammy win, in 2012 she landed a nod for her audiobook <em>American Grown</em>. But she didn’t actually record the audio for that book.</p>
<p>Snagging this honor from the recording academy puts Obama in good company with Maya Angelou, Martin Luther King Jr. and her husband Barack Obama. The former president is a two-time Grammy winner for <em>Dreams From My Father</em> (2006) and <em>The Audacity of Hope</em> (2008).</p>
<p>Obama is the second first lady to add the Best Spoken Word trophy to her mantle. In 1997, Hillary Clinton received the award for the audiobook of <em>It Takes a Village: And Other Lessons Children Teach Us.</em></p>
<p>Although this is Obama’s first Grammy win, in 2012 she landed a nod for her audiobook <em>American Grown</em>. But she didn’t actually record the audio for that book.</p>
<p>Fans must wait until the Oscars on Sunday, February 9 to see if Obama gets another step closer to the small group of celebrities enjoying rare EGOT air. There’s only 15 people who have the honor, and only two Black entertainers—Whoopi Goldberg and John Legend.</p>
<p>Continue on to <a href="https://www.essence.com/celebrity/michelle-obama-egot/" target="_blank">Essence</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31584" class="post-31584 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-directors tag-cannes tag-cannes-film-festival tag-directors tag-diversity tag-inclusion tag-spike-lee post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" rel="bookmark">Spike Lee is first black person to lead Cannes Film Festival jury</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Spike+Lee+is+first+black+person+to+lead+Cannes+Film+Festival+jury&caption=Spike+Lee+is+first+black+person+to+lead+Cannes+Film+Festival+jury&link=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/&redirect_uri=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg&amp;description=Acclaimed+director+Spike+Lee+will+head+to+this+year%26%238217%3Bs+Cannes+Film+Festival+as+the+first+black+president+of+its+jury.+%26%238220%3BI%26%238217%3Bm+honored+to+be+the+first+person+of+the+African+diaspora+%28USA%29+to+be+named+President+of+the+Cannes+Jury+and+of+a+main+film+festival%2C%26%238221%3B+the+%26%238220%3BDo+The+Right+Thing%26%238221%3B+director+said+in+a%C2%A0statement.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fspike-lee-first-black-person-cannes-film-festival-jury%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESpike+Lee+is+first+black+person+to+lead+Cannes+Film+Festival+jury%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Spike Lee is first black person to lead Cannes Film Festival jury - https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Spike Lee is first black person to lead Cannes Film Festival jury&amp;url=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1400" height="933" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg" class="attachment-full size-full wp-post-image" alt="Spike Lee pictured in cap and giving the peace sign" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg 1400w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee-1024x682.jpg 1024w" sizes="(max-width: 1400px) 100vw, 1400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Acclaimed director Spike Lee will head to this year&#8217;s Cannes Film Festival as the first black president of its jury. &#8220;I&#8217;m honored to be the first<span id="more-31584"></span> person of the African diaspora (USA) to be named President of the Cannes Jury and of a main film festival,&#8221; the &#8220;Do The Right Thing&#8221; director said in a <a href="https://www.festival-cannes.com/en/infos-communiques/communique/articles/spike-lee-president-of-the-jury-at-the-73rd-festival-de-cannes" rel="nofollow noopener">statement</a>.</p>
<p>&#8220;My biggest blessings have been when they arrived unexpected, when they happened out of nowhere,&#8221; Lee continued. &#8220;I was shocked, happy, surprised and proud all at the same time.&#8221;</p>
<p>The festival&#8217;s organizers said they are looking forward to seeing how Lee injects his personality &#8220;to shake things up&#8221; at May&#8217;s event. &#8220;Spike Lee&#8217;s perspective is more valuable than ever. Cannes is a natural homeland and a global sounding board for those who (re)awaken minds and question our stances and fixed ideas,&#8221; festival organizers said in a statement.</p>
<p>The New York native, who works almost exclusively on his own screenplays, first formed a relationship with the prestigious festival back in 1986, when he presented his first feature film &#8220;She&#8217;s Gotta Have It.&#8221; Since then, Lee has presented six films at Cannes: &#8220;Do The Right Thing,&#8221; &#8220;Jungle Fever,&#8221; &#8220;Girl 6,&#8221; &#8220;Summer of Sam,&#8221; &#8220;Ten Minutes Older&#8221; and &#8220;BlacKkKlansman.&#8221;</p>
<p>Continue on to <a href="https://www.cbsnews.com/news/spike-lee-makes-history-as-first-black-filmmaker-to-lead-cannes-film-festival-jury/" target="_blank">CBS News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31515" class="post-31515 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-entertainers tag-diversity tag-governors-ball tag-inclusion tag-missy-elliott post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" rel="bookmark">Missy Elliott, Stevie Nicks, Tame Impala, Miley Cyrus Top Governors Ball Lineup</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Missy+Elliott%2C+Stevie+Nicks%2C+Tame+Impala%2C+Miley+Cyrus+Top+Governors+Ball+Lineup&caption=Missy+Elliott%2C+Stevie+Nicks%2C+Tame+Impala%2C+Miley+Cyrus+Top+Governors+Ball+Lineup&link=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/&redirect_uri=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png&amp;description=New+York%E2%80%99s+Governors+Ball+has+announced+the+lineup+for+its+10th+annual+festival%2C+coming+June+7%2C+2020+to+New+York+City%2C+and+it%E2%80%99s+a+wide+mix+of+styles%2C+genres+and+eras%3A+Missy+Elliott+%E2%80%94+making+her+first+major+NYC+performance+in+over+a+decade+%E2%80%94+Tame+Impala%2C+Stevie+Nicks%2C+Vampire+Weekend%2C+Solange%2C+Miley+Cyrus%2C+Flume%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fmissy-elliott-governors-ball-lineup%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMissy+Elliott%2C+Stevie+Nicks%2C+Tame+Impala%2C+Miley+Cyrus+Top+Governors+Ball+Lineup%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Missy Elliott, Stevie Nicks, Tame Impala, Miley Cyrus Top Governors Ball Lineup - https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Missy Elliott, Stevie Nicks, Tame Impala, Miley Cyrus Top Governors Ball Lineup&amp;url=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1000" height="563" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png" class="attachment-full size-full wp-post-image" alt="Missy Elliott" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png 1000w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott-300x169.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott-768x432.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>New York’s <a id="auto-tag_governors-ball" href="https://variety.com/t/governors-ball/" data-tag="governors-ball">Governors Ball</a> has announced the lineup for its 10th annual festival, coming June 7, 2020 to New York City, and it’s a wide mix of styles, genres and eras: <a id="auto-tag_missy-elliott" href="https://variety.com/t/missy-elliott/" data-tag="missy-elliott">Missy Elliott</a> — making her first<span id="more-31515"></span> major NYC performance in over a decade — <a id="auto-tag_tame-impala" href="https://variety.com/t/tame-impala/" data-tag="tame-impala">Tame Impala</a>, Stevie Nicks, Vampire Weekend, Solange, <a id="auto-tag_miley-cyrus" href="https://variety.com/t/miley-cyrus/" data-tag="miley-cyrus">Miley Cyrus</a>, Flume, Ellie Goulding, H.E.R., Swae Lee, Rufus Du Sol, Portugal. The Man, Foals, Summer Walker, Jon Bellion, Khruangbin, Carly Rae Jepsen, Maren Morris, Of Monsters and Men, Milky Chance, Bleachers, Banks and many more.</p>
<p>Not for nothing, the festival features several female headliners, unlike the recently announced Coachella lineup.</p>
<p>While the lineup features many strong performers, Elliott’s rare appearance could be this year’s highlight: While she has performed and dropped music sporadically over the past 15 years —<a href="https://variety.com/2019/music/reviews/ep-review-missy-elliotts-iconology-1203312077/"> last summer’s “Iconography” EP</a> was her first non-single release since 2005 —  she is a roof-raising live performer, and this festival spot is likely to feature stellar choreography and a relentless barrage of her hits.</p>
<p>Continue on to <a href="https://variety.com/2020/music/news/governors-ball-lineup-missy-elliott-stevie-nicks-tame-impala-miley-cyrus-1203469313/" target="_blank">Variety</a> to read the complete article and view the full line up.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31432" class="post-31432 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-blacks-in-entertainment tag-diversity tag-entertainment-news tag-inclusion tag-naacp tag-naacp-image-awards post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" rel="bookmark">51st NAACP Image Awards Nominations Announced</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=51st+NAACP+Image+Awards+Nominations+Announced&caption=51st+NAACP+Image+Awards+Nominations+Announced&link=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/&redirect_uri=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png&amp;description=The+nominees+for+the+51st+NAACP+Image+Awards+were+announced+recently+at+a+joint+press+conference+with+Derrick+Johnson%2C+President+and+CEO+of+the+NAACP+and+Connie+Orlando%2C+Executive+Vice-President%2C+Specials%2C+Music+Programming+%26%23038%3B+Music+Strategy.+The+winners+will+be+revealed+during+the+two-hour+LIVE+TV+special+airing+on+BET+Networks+on+Saturday%2C+February+22%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2F51st-naacp-image-awards-nominations-announced%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E51st+NAACP+Image+Awards+Nominations+Announced%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=51st NAACP Image Awards Nominations Announced - https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=51st NAACP Image Awards Nominations Announced&amp;url=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="420" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png" class="attachment-full size-full wp-post-image" alt="5ist Image Awards collage of nominees" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy-300x210.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The nominees for the 51st NAACP Image Awards were announced recently at a joint press conference <span id="more-31432"></span>with Derrick Johnson, President and CEO of the NAACP and Connie Orlando, Executive Vice-President, Specials, Music Programming &#038; Music Strategy. The winners will be revealed during the two-hour LIVE TV special airing on BET Networks on <strong>Saturday, February 22</strong>, 2020 8 p.m. ET/7 p.m.CT.</p>
<p>Netflix leads the television category nominations with 30, with an additional 12 nominations in the motion picture categories for a total of 42. RCA Records leads in the music recording categories with 14, followed by Columbia Records and BMG, respectively, with seven. Universal Pictures leads the motion picture categories with 15 nominations, and Penguin Random House has 8 nominations followed by HarperCollins with four in the literary categories.</p>
<p>“Representation across entertainment and the arts has profound meaning and unparalleled power to shape perceptions, influence culture, and galvanize communities,” said NAACP President and CEO Derrick Johnson. “This year’s nominees have conveyed a wide range of authentic stories and experiences that have resonated with many, and we’re proud to continue celebrating their outstanding achievements and performances.”</p>
<p>“This is a historic occasion for BET Networks, and we’re thrilled to be able to celebrate our network’s 40th anniversary in conjunction with this milestone moment of hosting the NAACP Image Awards,” said Scott Mills, President of BET Networks. “It is our distinct privilege to be able to acknowledge contributions of talent in TV, music, movies and literature and we look forward to celebrating these contributions next month.”<br />
The NAACP Image Awards honors the accomplishments of people of color in the fields of television, music, literature, and film and also recognizes individuals or groups who promote social justice through creative endeavors. The Image Awards previously aired on TV One.</p>
<p>In previous years, Image Awards attendees included Oprah Winfrey, Will Smith, Taraji P. Henson, Viola Davis, Gabrielle Union, Kerry Washington, Anthony Anderson, Sterling K. Brown, Mandy Moore, Halle Berry, Common, Dwayne Johnson, Steve Harvey, Audra Day, John Legend, Lena Waithe, Tracee Ellis Ross, David Oyelowo, Laverne Cox, Octavia Spencer, Issa Rae, Trevor Noah, Terry Crews, Yara Shahidi, Danai Gurira, Jacob Latimore, Jay Pharoah, Jemele Hill, Josh Gad, Loretta Devine, Michael B. Jordan, Sylvester Stallone, Meta Golding, Michael Smith, Tyler James Williams, Ava DuVernay, Chadwick Boseman, and many more.</p>
<p>Voting is now open to the public to determine the winners of the 51stNAACP IMAGE AWARDS by visiting www.naacpimageawards.net– Winners will be revealed during the 51stNAACP Image Awards telecast. For all information and the latest news, please visit the official NAACP Image Awards website at www.naacpimageawards.net or on Facebook at naacpimageawards and Twitter @naacpimageaward (#NAACPImageAwards).</p>
<p>The complete list of categories and nominees for the 51stNAACP Image Awards follows:</p>
<p><strong>ENTERTAINER OF THE YEAR</strong><br />
    Angela Bassett<br />
    Billy Porter<br />
    Lizzo<br />
    Regina King<br />
    Tyler Perry</p>
<p><strong>TELEVISION CATEGORIES</strong></p>
<p><strong>Outstanding Comedy Series</strong></p>
<p>    “Ballers” (HBO)<br />
    “black-ish” (ABC)<br />
    “Dear White People” (Netflix)<br />
    “grown-ish” (Freeform)<br />
    “theNeighborhood” (CBS)</p>
<p><strong>Outstanding Actor in a Comedy Series</strong></p>
<p>    Anthony Anderson – “black-ish” (ABC)<br />
    Cedric The Entertainer – “theNeighborhood” (CBS)<br />
    Don Cheadle – “Black Monday” (Showtime)<br />
    Dwayne Johnson – “Ballers” (HBO)<br />
    Tracy Morgan – “The Last O.G.” (TBS)</p>
<p><strong>Outstanding Actress in a Comedy Series</strong></p>
<p>    Logan Browning – “Dear White People” (Netflix)<br />
    Jill Scott – “First Wives Club” (BET+)<br />
    Tiffany Haddish – “The Last O.G.” (TBS)<br />
    Tracee Ellis Ross – “black-ish” (ABC)<br />
    Yara Shahidi – “grown-ish” (Freeform)</p>
<p>Continue on to <a href="https://www.ebony.com/news/51st-naacp-image-awards-nominations-announced/">Ebony</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31394" class="post-31394 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-actresses tag-cynthia-erivo tag-diversity tag-egot tag-harriet tag-inclusion tag-oscar post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" rel="bookmark">Cynthia Erivo could become the youngest EGOT winner</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Cynthia+Erivo+could+become+the+youngest+EGOT+winner&caption=Cynthia+Erivo+could+become+the+youngest+EGOT+winner&link=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/&redirect_uri=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg&amp;description=Cynthia+Erivo+is+one+step+closer+to+EGOT+status+with+an+Oscar+nomination+for+her+turn+as+the+iconic+freedom+fighter+and+suffragist+Harriet+Tubman+in+Kasi+Lemmons%E2%80%99+%E2%80%98Harriet.%E2%80%99+British+actress+Cynthia+Erivo+was+nominated+for+her+first+Oscar+on+Monday+morning+for+her+performance+as+the+iconic+freedom+fighter+and+abolitionist+Harriet+Tubman+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fcynthia-erivo-become-youngest-egot-winner%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECynthia+Erivo+could+become+the+youngest+EGOT+winner%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Cynthia Erivo could become the youngest EGOT winner - https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Cynthia Erivo could become the youngest EGOT winner&amp;url=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="510" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg" class="attachment-full size-full wp-post-image" alt="Cynthia Erivo on the red carpet at the Premiere of HBO&#039;s &quot;The Outsider&quot;" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg 510w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600-255x300.jpg 255w" sizes="(max-width: 510px) 100vw, 510px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Cynthia Erivo is one step closer to EGOT status with an Oscar nomination for her turn as the iconic freedom fighter and suffragist Harriet Tubman in Kasi Lemmons’ ‘Harriet.’<span id="more-31394"></span></p>
<p>British actress Cynthia Erivo was nominated for her first Oscar on Monday morning for her performance as the iconic freedom fighter and abolitionist Harriet Tubman in Kasi Lemmons’ &#8220;Harriet.”</p>
<p>The stage and screen actress (along with powerhouse singer — she is also nominated in the original song category) also earned Golden Globe, SAG and Critics’ Choice nominations for the role.</p>
<p>And while BAFTA controversially snubbed acting nominees of color entirely, the ceremony still asked her to perform (she declined). </p>
<p>Erivo was the only person of color nominated for an acting Oscar this year.</p>
<p>“Harriet,” distributed by Focus Features, exceeded box office forecasts when it opened in November, debuting to $12 million on its way to $43 million to date in global ticket sales. It marks the first feature leading role for Erivo, who stole scenes in 2018’s “Widows” and “Bad Times at the El Royale.” </p>
<p>She was first approached about “Harriet” while in the midst of a Tony-winning turn in the Broadway production of “The Color Purple.” The production is also responsible for her subsequent Grammy (for the cast recording) and Daytime Emmy (for a cast performance on NBC’s “Today”) wins. (For those who don’t want to count Daytime Emmys in EGOT status, Erivo will also headline the upcoming limited series “Genius: Aretha” for National Geographic. And playing music singer Aretha Franklin could put her in Primetime Emmy contention as well.)</p>
<p>Continue on to the <a href="https://www.latimes.com/entertainment-arts/movies/story/2020-01-13/cynthia-erivo-oscar-nomination-harriet-egot" target="_blank">LA Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31335" class="post-31335 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-billy-porter tag-black-actresses tag-blacks-in-entertainment tag-diversity tag-diversity-and-inclusion tag-inclusion tag-like-a-boss tag-selma-hayek tag-tiffany-haddish post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" rel="bookmark">Tiffany Haddish Stars in ‘Like a Boss,’ in Theaters Today</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Tiffany+Haddish+Stars+in+%E2%80%98Like+a+Boss%2C%E2%80%99+in+Theaters+Today&caption=Tiffany+Haddish+Stars+in+%E2%80%98Like+a+Boss%2C%E2%80%99+in+Theaters+Today&link=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/&redirect_uri=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg&amp;description=Tiffany+Haddish+is+her+usual+hilarious+self+in+the+new+film+Like+a+Boss%2C+which+recently+opened+across+the+nation.+In+it%2C+Mia+%28Haddish%29+and+her+best+friend%2C+Mel+%28Rose+Byrne%29%2C%C2%A0are+living+their+best+lives+running+the+own+cosmetics+company+they%E2%80%99ve+built+from+the+ground+up.+Unfortunately%2C+however%2C+they%E2%80%99re+in+over+their+heads+financially+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Ftiffany-haddish-stars-like-boss%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETiffany+Haddish+Stars+in+%E2%80%98Like+a+Boss%2C%E2%80%99+in+Theaters+Today%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Tiffany Haddish Stars in ‘Like a Boss,’ in Theaters Today - https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Tiffany Haddish Stars in ‘Like a Boss,’ in Theaters Today&amp;url=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="403" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg" class="attachment-full size-full wp-post-image" alt="Like a Boss premiere photo of the cast, including Tiffany Hassish, pose on the pink carpet" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish-300x202.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Tiffany Haddish is her usual hilarious self in the new film <em>Like a Boss</em>, which recently opened across the nation. In it, Mia (Haddish) and her best friend<span id="more-31335"></span>, Mel (Rose Byrne), are living their best lives running the own cosmetics company they’ve built from the ground up.</p>
<p>Unfortunately, however, they’re in over their heads financially and the prospect of a big buyout offer from a notorious titan of the cosmetics industry, Claire Luna (Salma Hayek), proves too tempting to pass up, which puts Mel and Mia’s lifelong friendship in jeopardy. The beauty business is about to get <em>ugly</em>.</p>
<p>The Paramount Pictures film, directed by Miguel Arteta and executive produced by Haddish and Nicolas Stern, also stars Billy Porter, Jennifer Coolidge, Ari Graynor, Natasha Rothwell, Jessica St. Clair and Karan Soni.</p>
<p>Watch the Trailer!</p>
<p><iframe src="https://www.youtube.com/embed/9ESkyRFEso4" width="637" height="257" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Continue on to <a href="https://www.ebony.com/entertainment/tiffany-haddish-stars-in-like-a-boss-in-theaters-today/" target="_blank">Ebony</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-30438" class="post-30438 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-ballerinas tag-black-ballerinas tag-broadway tag-diversity tag-diversity-and-inclusion tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" rel="bookmark">11-year-old ballerina dances into history as 1st black lead in NYC Ballet&#8217;s &#8216;The Nutcracker&#8217;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=11-year-old+ballerina+dances+into+history+as+1st+black+lead+in+NYC+Ballet%26%238217%3Bs+%26%238216%3BThe+Nutcracker%26%238217%3B&caption=11-year-old+ballerina+dances+into+history+as+1st+black+lead+in+NYC+Ballet%26%238217%3Bs+%26%238216%3BThe+Nutcracker%26%238217%3B&link=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/&redirect_uri=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg&amp;description=Four+years+ago%2C%C2%A0Misty+Copeland%C2%A0became+the+first+African+American+woman+to+be+promoted+to+principal+dancer+in+the+American+Ballet+Theatre%E2%80%99s+75-year+history.+Now%2C+an+11-year-old+girl+is+also+breaking+barriers+as+the+star+of+the%C2%A0New+York+City%C2%A0Ballet%E2%80%99s+holiday+production+of%C2%A0George+Balanchine%E2%80%99s+%26%238220%3BThe+Nutcracker.%26%238221%3B+In+a+story+first+reported+by%C2%A0The+New+York+Times%2C+Charlotte+Nebres%2C+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F12%2F11-year-old-ballerina-1st-black-lead-nutcracker%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E11-year-old+ballerina+dances+into+history+as+1st+black+lead+in+NYC+Ballet%26%238217%3Bs+%26%238216%3BThe+Nutcracker%26%238217%3B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=11-year-old ballerina dances into history as 1st black lead in NYC Ballet&#8217;s &#8216;The Nutcracker&#8217; - https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=11-year-old ballerina dances into history as 1st black lead in NYC Ballet&#8217;s &#8216;The Nutcracker&#8217;&amp;url=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="397" height="416" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg" class="attachment-full size-full wp-post-image" alt="Charlotte Nebres smiling holding a large Nutcracker" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg 397w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1-286x300.jpg 286w" sizes="(max-width: 397px) 100vw, 397px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Four years ago, <a href="https://www.goodmorningamerica.com/culture/story/misty-copeland-john-legend-dancing-58282876" target="_blank">Misty Copeland</a> became the first African American woman to be promoted to principal dancer in the American Ballet Theatre’s 75-year history. Now, an 11-year-old girl is also breaking barriers as<span id="more-30438"></span> the star of the <a id="_ap_link_New York City_NewYork_" href="https://abcnews.go.com/alerts/new-york" target="_blank">New York City</a> Ballet’s holiday production of <a href="https://www.goodmorningamerica.com/family/story/nutcracker-babies-us-christmas-spirit-59000676" target="_blank">George Balanchine’s &#8220;The Nutcracker</a>.&#8221;</p>
<p>In a story first reported by <a href="https://www.nytimes.com/2019/11/28/arts/dance/nutcracker-Marie.html" target="_blank">The New York Times</a>, Charlotte Nebres, a student at the School of American Ballet, danced her way into ballet history as New York City Ballet’s first black Marie, the young heroine of a show that dates back to 1954.</p>
<p>The annual production also includes a diverse cast of other young leads this season, including Tanner Quirk, Marie’s Prince in the ballet, who is half-Chinese; Sophia Thomopoulos, the ballet’s second casting of Marie, who is half-Korean and half-Greek; and Kai Misra-Stone, Sophia’s Prince, who is half-South Asian.</p>
<p>&#8220;It’s pretty amazing to be not only representing S.A.B., but also representing all of our cultures,&#8221; Nebres told &#8220;The New York Times.&#8221; &#8220;There might be a little boy or girl in the audience seeing that and saying, &#8216;Hey, I can do that too.'&#8221;</p>
<p>Charlotte, who was just 6 years old <a href="https://abcnews.go.com/Entertainment/video/misty-copeland-long-road-ballet-stardom-35833280" target="_blank">when Copeland became the first</a> female African American principal at American Ballet Theater, recalled being inspired when she saw Copeland perform for the first time.</p>
<p>&#8220;I saw her perform and she was just so inspiring and so beautiful,&#8221; she told The New York Times. &#8220;When I saw someone who looked like me on stage, I thought, &#8216;That’s amazing.&#8217; She was representing me and all the people like me.&#8221;</p>
<p><img class="alignright wp-image-30443" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres.jpg" alt="Charlotte Nebres in Ballet outfit holding on to ballet bar with her coach" width="367" height="267" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres.jpg 992w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-300x218.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-768x558.jpg 768w" sizes="(max-width: 367px) 100vw, 367px" />Charlotte, whose mother’s family is from Trinidad while her father’s side of the family is from the Philippines, is becoming a trailblazer herself with the role of Marie.</p>
<p>For Charlotte’s mother, Danielle Nebres, the experience for her daughter is a meaningful one, because she was also a dancer growing up.</p>
<p>Nebres, who described Charlotte as quiet and artistic, said, &#8220;You don’t know what people are seeing in your child, and they are definitely seeing something in her.&#8221;</p>
<p>Although Charlotte is making waves being cast as Marie, the 11-year-old is just enjoying the moment and doing what she loves most: dancing.</p>
<p>Continue on to <a href="https://abcnews.go.com/GMA/Living/11-year-ballerina-dances-history-1st-black-lead/story?id=67438018&amp;cid=social_fb_abcn&amp;fbclid=IwAR3r8QdgzRDupR0DyZner0iyqvgh7h1VRyobVoCpzHTQNHb9vGc_9JgeoO4" target="_blank">ABC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Oakton Skyscraper</h1><div data-id="15703" id="black-1064158145"><a href="https://www.blackeoejournal.com/linkout/15703"><img width="180" height="480" src='https://www.blackeoejournal.com/wp-content/uploads/2018/01/OCC-SkyScraper-Logo-June.jpg' alt='Oakton' title='OCC SkyScraper Logo June' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Census</h1><div style="text-align: center; margin-top: 50px; margin-bottom: 48px; " data-id="32905" id="black-184633608"><a href="https://www.blackeoejournal.com/linkout/32905" target="_blank"><img width="263" height="263" src='https://www.blackeoejournal.com/wp-content/uploads/2020/03/NYC_Census.png' alt='NYC_Census' title='NYC_Census' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-660382525"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-32179 tribe-clearfix tribe-events-venue-32195">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-utilities-diversity-council-chicago-convening/" rel="bookmark">National Utilities Diversity Council- The Chicago Convening</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 28, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32604 tribe-clearfix tribe-events-venue-32608">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-procurement-conference-supplier-diversity-excellence-awards/" rel="bookmark">2020 Procurement Conference &#038; Supplier Diversity Excellence Awards</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 1, 2020</span> - <span class="tribe-event-date-end">June 2, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32780 tribe-clearfix tribe-events-venue-25461">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hr-healthcare-2020/" rel="bookmark">HR Healthcare 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23, 2020</span> - <span class="tribe-event-date-end">June 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31501 tribe-clearfix tribe-events-venue-31506">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobles-44th-annual-training-conference-exhibit/" rel="bookmark">NOBLE&#8217;s 44th Annual Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2020</span> - <span class="tribe-event-date-end">July 29, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32593 tribe-clearfix tribe-events-venue-32597">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-society-black-engineers-46th-annual-convention/" rel="bookmark">National Society of Black Engineers 46th Annual Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2020</span> - <span class="tribe-event-date-end">August 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32219 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-american-society-health-care-human-resources-association-event/" rel="bookmark">2020 American Society for Health Care Human Resources Association Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2020</span> - <span class="tribe-event-date-end">August 25, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33171 tribe-clearfix tribe-events-venue-33174">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/blacks-government-42nd-national-training-institute/" rel="bookmark">Blacks in Government (BIG) 42nd Annual National Training Institute</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24, 2020</span> - <span class="tribe-event-date-end">August 27, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="text-5" class="widget widget_text">			<div class="textwidget">&nbsp;
<table style="margin-right: auto; margin-left: auto; align: center; width: 100%; border-style: none; background-color: #f3f3f3; border-width: 0px;" cellspacing="0" cellpadding="3" align="center">
                  <tbody>
                    <tr>
                      <td style="vertical-align: top; font-family: Arial, Helvetica, sans-serif; color: #800000; font-size: 14px; font-style: normal; font-weight: 400; width: auto; height: auto;">*Please be sure to check event websites for latest updates on postponements or cancellations due to COVID-19 precautions.</td>
                      
                    </tr>
                  </tbody>
                </table></div>
		</aside><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-32179 tribe-clearfix tribe-events-venue-32195">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-utilities-diversity-council-chicago-convening/" rel="bookmark">National Utilities Diversity Council- The Chicago Convening</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 28, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32604 tribe-clearfix tribe-events-venue-32608">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-procurement-conference-supplier-diversity-excellence-awards/" rel="bookmark">2020 Procurement Conference &#038; Supplier Diversity Excellence Awards</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 1, 2020</span> - <span class="tribe-event-date-end">June 2, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32780 tribe-clearfix tribe-events-venue-25461">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hr-healthcare-2020/" rel="bookmark">HR Healthcare 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23, 2020</span> - <span class="tribe-event-date-end">June 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31501 tribe-clearfix tribe-events-venue-31506">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobles-44th-annual-training-conference-exhibit/" rel="bookmark">NOBLE&#8217;s 44th Annual Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2020</span> - <span class="tribe-event-date-end">July 29, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32593 tribe-clearfix tribe-events-venue-32597">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-society-black-engineers-46th-annual-convention/" rel="bookmark">National Society of Black Engineers 46th Annual Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2020</span> - <span class="tribe-event-date-end">August 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32219 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-american-society-health-care-human-resources-association-event/" rel="bookmark">2020 American Society for Health Care Human Resources Association Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2020</span> - <span class="tribe-event-date-end">August 25, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33171 tribe-clearfix tribe-events-venue-33174">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/blacks-government-42nd-national-training-institute/" rel="bookmark">Blacks in Government (BIG) 42nd Annual National Training Institute</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24, 2020</span> - <span class="tribe-event-date-end">August 27, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31785 tribe-clearfix tribe-events-venue-19612">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nfbpas-forum-2020/" rel="bookmark">NFBPA: A Construct for Change Forum 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2020</span> - <span class="tribe-event-date-end">October 13, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"NFBPA: A Construct for Change Forum 2020","description":"&lt;p&gt;&nbsp; Join 800-1000 public sector professionals grappling with real world organization, cultural, employee experiences and workplace challenges at NFBPA\u2019S FORUM 2020\u00a0 in Austin, TX\u00a0 October 8-13, 2020! For more information visit nfbpaforum2020.cventevents.com/events .&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2020/01/NFBPA.png","url":"https://www.blackeoejournal.com/event/nfbpas-forum-2020/","startDate":"2020-10-08 00:00:00","endDate":"2020-10-13 23:59:59","location":{"@type":"Place","name":"Austin Convention Center","description":"","url":"https://www.blackeoejournal.com/venue/austin-convention-center/","address":{"streetAddress":"500 E Cesar Chavez St","addressLocality":"Austin","addressRegion":"TX","postalCode":"78701","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div data-form-id="1545" id="ctct-form-wrapper-0" class="ctct-form-wrapper"><form class="ctct-form ctct-form-1545 no-recaptcha" id="ctct-form-1159893520" data-doajax="off" style="" action="" method="post"><span class="ctct-form-description" ></span><p class="ctct-form-field ctct-form-field-email ctct-form-field-required"><span class="ctct-label-top"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label></span><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9"  value=""  placeholder="Email Address" class="ctct-email ctct-label-top" /></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><span class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" class="ctct-checkbox ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></span></p></div><!--.ctct-optin-hide --><div id="ctct_usage"><label for="ctct_usage_field">Constant Contact Use.</label><input type="text" value="" name="ctct_usage_field" id="ctct_usage_field" /></div><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-id" id="ctct-id"  value="1545"  placeholder="" class="ctct-hidden ctct-label-" /><p class="ctct-form-field ctct-form-field-hidden"><input  type="hidden" name="ctct-verify" id="ctct-verify"  value="ToOMuHGrgiDW37fd3EoHeVxaF"  placeholder="" class="ctct-hidden ctct-label-" /><input type="hidden" name="ctct_time" value="1589410713" /><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted"  value="Subscribe"  placeholder="" class="ctct-submit ctct-label-" /></p><input type="hidden" id="ctct_form" name="ctct_form" value="4d7fb29198" /><input type="hidden" name="_wp_http_referer" value="/2020/05/hamilton-on-disney-plus/" /><div class="ctct-disclosure"><hr><sub>By submitting this form, you are consenting to receive marketing emails from: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, http://www.diversitycomm.net. You can revoke your consent to receive emails at any time by using the SafeUnsubscribe&reg; link, found at the bottom of every email. <a href="https://www.constantcontact.com/legal/service-provider" target="_blank">Emails are serviced by Constant Contact</a></sub></div></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-32877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32877"><a href="https://www.blackeoejournal.com/wikipedia/">Wikipedia</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.8.2'></script>
<script type='text/javascript'>
function ctctEnableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", false ); }function ctctDisableBtn(){ jQuery( "#ctct-submitted" ).attr( "disabled", "disabled" ); }
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>