<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Sean &#039;Diddy&#039; Combs launches &#039;Our Fair Share&#039; - New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sean &#039;Diddy&#039; Combs recently launched a platform built to help minority entrepreneurs and small businesses access capital amid the economic devastation brought by COVID-19."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sean &#039;Diddy&#039; Combs launches &#039;Our Fair Share&#039; - New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding | Black EOE Journal" />
<meta property="og:description" content="Sean &#039;Diddy&#039; Combs recently launched a platform built to help minority entrepreneurs and small businesses access capital amid the economic devastation brought by COVID-19." />
<meta property="og:url" content="https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Covid-19" />
<meta property="article:tag" content="Diddy" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="minority-owned businesses" />
<meta property="article:tag" content="Our Fair Share" />
<meta property="article:tag" content="Sean Combs" />
<meta property="article:tag" content="small business news" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2020-04-24T15:24:57+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Diddy.jpg" />
<meta property="og:image:width" content="652" />
<meta property="og:image:height" content="641" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sean &#039;Diddy&#039; Combs recently launched a platform built to help minority entrepreneurs and small businesses access capital amid the economic devastation brought by COVID-19." />
<meta name="twitter:title" content="Sean &#039;Diddy&#039; Combs launches &#039;Our Fair Share&#039; - New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Diddy.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Sean &#8216;Diddy&#8217; Combs launches &#8216;Our Fair Share&#8217; &#8211; New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding Comments Feed" href="https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=33656' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fsean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fsean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-33656 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-341962833"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2020/02/920x120_liveNYC-stoop_EN.png' alt='Census' title='Census' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-865206302"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2020/02/Census-NYC.png' alt='Census -NYC' title='Census -NYC' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1866199179"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-32973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-33256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-32747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="773" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32973"><a href="https://www.blackeoejournal.com/scholarships-education/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33256"><a href="https://www.blackeoejournal.com/virtual-events/">VIRTUAL EVENTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32747"><a href="https://www.blackeoejournal.com/webinars/">WEBINARS</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="773" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=6a4e79f6-fbe7-45a8-8170-19176aa1a7d6"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Kobe-Bryant_Spring2020.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,4,7,1,721,1288,556,926,9,6,8,10,570,40,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,4,7,1,721,1288,556,926,9,6,8,10,570,40,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,4,7,1,721,1288,556,926,9,6,8,10,570,40,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,4,7,1,721,1288,556,926,9,6,8,10,570,40,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="1288" style="float:none;"><a href="#" >In Memoriam</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-33656" class="post-33656 post type-post status-publish format-image has-post-thumbnail hentry category-business category-finance tag-covid-19 tag-diddy tag-diversity tag-inclusion tag-minority-owned-businesses tag-our-fair-share tag-sean-combs tag-small-business-news post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" rel="bookmark">Sean &#8216;Diddy&#8217; Combs launches &#8216;Our Fair Share&#8217; &#8211; New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/finance/" >Finance</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Sean+%26%238216%3BDiddy%26%238217%3B+Combs+launches+%26%238216%3BOur+Fair+Share%26%238217%3B+%26%238211%3B+New+Platform+Dedicated+to+Helping+Minority-Owned+Small+Businesses+Access+Second+Round+of+PPP+Funding&caption=Sean+%26%238216%3BDiddy%26%238217%3B+Combs+launches+%26%238216%3BOur+Fair+Share%26%238217%3B+%26%238211%3B+New+Platform+Dedicated+to+Helping+Minority-Owned+Small+Businesses+Access+Second+Round+of+PPP+Funding&link=https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/&redirect_uri=https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Diddy.jpg&amp;description=Entrepreneur+and+Media+Mogul+Sean+%26%238216%3BDiddy%26%238217%3B+Combs+recently+launched+OURFAIRSHARE.com%2C+a+platform+built+to+help+minority+entrepreneurs+and+small+businesses+access+much-needed+capital+amid+the+economic+devastation+brought+by+COVID-19.+The+initial+round+of+Paycheck+Protection+Program+%28%26%238220%3BPPP%29+dollars+disproportionately+went+to+those+with+the+right+connections%2C+rather+than+the+greatest+needs%2C+Our+Fair+Share+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fsean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESean+%26%238216%3BDiddy%26%238217%3B+Combs+launches+%26%238216%3BOur+Fair+Share%26%238217%3B+%26%238211%3B+New+Platform+Dedicated+to+Helping+Minority-Owned+Small+Businesses+Access+Second+Round+of+PPP+Funding%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Sean &#8216;Diddy&#8217; Combs launches &#8216;Our Fair Share&#8217; &#8211; New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding - https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Sean &#8216;Diddy&#8217; Combs launches &#8216;Our Fair Share&#8217; &#8211; New Platform Dedicated to Helping Minority-Owned Small Businesses Access Second Round of PPP Funding&amp;url=https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="652" height="641" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Diddy.jpg" class="attachment-full size-full wp-post-image" alt="Sean Combs &quot;Diddy&quot; headshot" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Diddy.jpg 652w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/Diddy-300x295.jpg 300w" sizes="(max-width: 652px) 100vw, 652px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Entrepreneur and Media Mogul Sean &#8216;Diddy&#8217; Combs recently launched <a href="http://OURFAIRSHARE.com" target="_blank">OURFAIRSHARE.com</a>, a platform built to help minority entrepreneurs and small businesses access much-needed capital amid the economic devastation brought by COVID-19.<span id="more-33656"></span></p>
<p>The initial round of Paycheck Protection Program (&#8220;PPP) dollars disproportionately went to those with the right connections, rather than the greatest needs, Our Fair Share will help minority-owned companies learn about the PPP and get connected to approved Small Business Association (SBA) lenders that can process applications for these potentially business-saving loans.</p>
<p>&#8220;COVID-19 is devastating our communities and without access to stimulus funding we risk losing critical businesses that create jobs and help build opportunities and wealth in our communities.&#8221; said Combs. &#8220;I created Our Fair Share to help entrepreneurs play on an even playing field and give them a chance to survive with the hope to thrive.&#8221;</p>
<p>Combs further announced a partnership with the National Bankers Association, the trade group representing minority-owned financial institutions, to connect minority-owned banks and financial technology companies to the Our Fair Share platform and enable these banks to originate PPP loans from applicants that utilize the site.</p>
<p>Our Fair Share is designed to help ensure diverse small businesses, independent contractors and nonprofits, to understand that they are eligible and how to apply for PPP. This provides clear information about the requirements for a successful application. The applications are connected to approved PPP lenders. The lead institutions are: The Harbor Bank of <span class="xn-location">Maryland</span>, based in <span class="xn-location">Baltimore, MD</span>, <span class="xn-person">Liberty Bank</span> and Trust, based in <span class="xn-location">New Orleans, LA</span>, Carver State Bank, based in <span class="xn-location">Savannah, GA</span>, and Lendistry, an online small business lender based in <span class="xn-location">Los Angeles, CA.</span></p>
<p>Combs also shared a longer-term vision for Our Fair Share as a connector for entrepreneurs searching for capital and capital providers. The platform will be dedicated to getting funding into the hands of the entrepreneurs that need it and will evolve to meet the needs of the minority small business community.</p>
<p>&#8220;It is inspiring to see a cultural icon like <span class="xn-person">Sean Combs</span> partnering with minority banks and others to ensure economic opportunity for minorities in this program&#8221;, says <span class="xn-person">Kenneth Kelly</span>, Chairman of the National Bankers Association.  Our leaders in economics, politics, and culture must unite because the COVID-19 healthcare and economic impacts on our communities are interrelated. We can help our communities weather this storm if we work together.&#8221;</p>
<p>On Tuesday, the Senate passed <span class="xn-money">$484 billion</span> in new pandemic relief funds to provide additional funding to the PPP small business aid program, pay for coronavirus testing and help hospitals deluged by sick patients. The PPP is a part of the Coronavirus Aid, Relief and Economic Security (CARES) Act, the <span class="xn-money">$2 trillion</span> stimulus package the US Congress approved on <span class="xn-chron">March 27, 2020</span> to combat the impact of the COVID-19 pandemic.</p>
<p>The new package would provide <span class="xn-money">$320 billion</span> to allow the PPP to take new applicants for the program, which provides forgivable loans to small business that keep employees on the payroll for eight weeks. In addition, <span class="xn-money">$30 billion</span> of the PPP loan funds are set aside for banks and credit unions with <span class="xn-money">$10 billion</span> to <span class="xn-money">$50 billion</span> in assets, and another <span class="xn-money">$30 billion</span> is set aside for even- smaller institutions.</p>
<p>Combs also extended an invitation for major financial institutions to partner with Our Fair Share.</p>
<p>&#8220;Minority businesses have always struggled to access the capital they need to thrive. Now is the time to show commitment to the communities being hit the hardest by the COVID-19 pandemic. I look forward to working with the institutions that want to help,&#8221; said Combs.</p>
<p>For more information about the program visit <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2785538-1&amp;h=3174687777&amp;u=http%3A%2F%2Fwww.ourfairshare.com%2F&amp;a=www.ourfairshare.com" target="_blank" rel="nofollow">www.ourfairshare.com</a></p>
<p><b><u>About Combs Enterprises<br class="dnr" /></u></b>Combs Enterprises is the portfolio of businesses and investments built and cultivated by music legend and entrepreneur Sean &#8220;Diddy&#8221; Combs. Established in 2013, Combs Enterprises includes the brands Bad Boy Entertainment, Sean John, Combs Wine &amp; Spirits (Cîroc and DeLeon), AQUAhydrate, Janice Combs Publishing, REVOLT Films and REVOLT MEDIA &amp; TV, Capital Preparatory Charter Schools and the Sean Combs Foundation. Combs Enterprises is known worldwide for its award-winning, market-defining successes in music, fashion, fragrance, spirits, marketing, film, television, media and more. For more info visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2785538-1&amp;h=4095840945&amp;u=http%3A%2F%2Fwww.combsenterprises.com%2F&amp;a=http%3A%2F%2Fwww.combsenterprises.com" target="_blank" rel="nofollow">http://www.combsenterprises.com</a></p>
<p><b><u>About the National Bankers Association<br class="dnr" /></u></b>Founded in 1927 as the Negro Bankers Association, today, the association has expanded its membership to also include Hispanic-American, Asian-American, Native American and women – owned banks.  Member banks are located in twenty-two states and the <span class="xn-location">District of Columbia</span>.</p>
<p>Recognized as the voice of minority banking in the U.S., the NBA continues its role as chief advocate for these banks in the nation&#8217;s capital.</p>
<p>For more information, please visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2785538-1&amp;h=1593808307&amp;u=http%3A%2F%2Fwww.nationalbankers.org%2F&amp;a=www.nationalbankers.org" target="_blank" rel="nofollow">www.nationalbankers.org</a></p>
<p><b><u>About Harbor Bank<br class="dnr" /></u></b>Founded in 1982, the Harbor Bank of <span class="xn-location">Maryland</span> is a Maryland Chartered Commercial Bank designated as a Community Development Financial Institution (&#8220;CDFI&#8221;) and African-American Minority Depository Institution (&#8220;MDI&#8221;), which is actively engaged as a SBA 7(a) lender.  Harbor and its affiliates are engaged extensively across federal capital programs focused on low-income and rural communities as a USDA lender, EB-5 Immigrant Investor Program Regional Center, and New Markets Tax Credit Community Development Entity.  Harbor also provides a range of financial services through its convenient branch locations and online platform.</p>
<p><b><u>About <span class="xn-person">Liberty Bank</span> and Trust <br class="dnr" /></u></b><span class="xn-person">Liberty Bank</span>, headquartered in <span class="xn-location">New Orleans, LA</span>, was founded in 1972. Liberty has grown from an initial asset base of <span class="xn-money">two million dollars</span> (<span class="xn-money">$2 million</span>) to approximately six hundred, <span class="xn-money">twenty-five million dollars</span> (<span class="xn-money">$625 million</span>). <span class="xn-person">Liberty Bank</span> is among the top 3 largest African-American owned financial institutions with now a nine (9) state footprint in <span class="xn-location">the United States</span>.</p>
<p><b><u>About Carver State Bank<br class="dnr" /></u></b>Carver State Bank was founded in 1927 in <span class="xn-location">Savannah, Georgia</span>. As a certified Community Development Financial Institution (CDFI), Carver has embraced its mission, which is &#8220;Providing the Building Blocks to Financial Freedom&#8221; by offering commercial and consumer deposit accounts and loan products, including SBA and other small business loans, together with sophisticated tools like New Markets Tax Credits, which the bank deploys in urban and rural communities across <span class="xn-location">Georgia</span>.</p>
<p>Under the steady leadership of <span class="xn-person">Robert E. James</span>, who has been President since 1971, Carver constantly works to provide innovative financial services and support to the communities it serves. For more information, please visit: <a href="https://c212.net/c/link/?t=0&amp;l=en&amp;o=2785538-1&amp;h=1673181284&amp;u=http%3A%2F%2Fwww.carverstatebank.com%2F&amp;a=www.carverstatebank.com" target="_blank" rel="nofollow">www.carverstatebank.com</a></p>
<p><b><u>About Lendistry<br class="dnr" /></u></b>Lendistry is a minority-led CDFI and CDE small business and commercial real estate fintech lender. Lendistry ranks second nationwide in SBA Community Advantage lending, providing responsible financing to small business owners and their underserved communities. Lendistry is a member of the Federal Home Loan Bank of <span class="xn-location">San Francisco</span>, headquartered in <span class="xn-location">Los Angeles</span>.</p>
<p>SOURCE Our Fair Share</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33655" class="post-33655 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-african-ameircans-in-business tag-business tag-diverse-business tag-diversity tag-diversity-management tag-inclusion tag-management tag-stacey-a-gordon post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" rel="bookmark">The More Diverse the Management, the Higher the Profits</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+More+Diverse+the+Management%2C+the+Higher+the+Profits&caption=The+More+Diverse+the+Management%2C+the+Higher+the+Profits&link=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/&redirect_uri=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg&amp;description=By+Stacey+A.+Gordon+A+financial+study+of+1%2C000+large+companies+by+McKinsey+%26amp%3B+Co.+found+that+the+more+diverse+the+management%2C+the+higher+the+profits%2C+compared+with+companies+composed+of+less+diversity.+Companies+in+the+top+25+percent+with+the+most+ethnic+executives+outperformed+other+firms+with+profits+33+percent+higher+than+those+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fdiverse-management-higher-profits%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+More+Diverse+the+Management%2C+the+Higher+the+Profits%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The More Diverse the Management, the Higher the Profits - https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The More Diverse the Management, the Higher the Profits&amp;url=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/diverse-management-higher-profits/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg" class="attachment-full size-full wp-post-image" alt="A group of diverse employees looking and writing on a whiteboard" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/EOEJ-Stock-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Stacey A. Gordon</strong></p>
<p>A financial study of 1,000 large companies by McKinsey &amp; Co. found that the more diverse the management, the higher the profits, compared with companies composed of less diversity.<span id="more-33655"></span></p>
<p>Companies in the top 25 percent with the most ethnic executives outperformed other firms with profits 33 percent higher than those in the bottom 25 percent with fewer ethnic workers. Firms more inclusive of women in management showed 21 percent more revenue than those with fewer women in executive roles.</p>
<p>Corporate hiring and training in the field of Unconscious Bias and Diversity and Inclusion is on the rise. Before Virgin America was purchased by Alaska Airlines, they offered my LinkedIn Learning course on Unconscious Bias in their in-flight entertainment to spread awareness of workplace diversity—which can be a difficult subject to talk about at work.</p>
<p>Approximately 96 percent of men enjoy executive positions where they unconsciously promote other men. Given even a slight 1 percent bias in favor of males, research shown in the Unconscious Bias course determines that promoting men over and over due to unconscious bias can leave women and minorities losing out approximately 60 percent via promotions over 20 years. This costs companies not only money, multicultural expertise, and outlook in our global economy, but also compels experienced female employees to opt out when they learn how certain companies select candidates. The Unconscious Bias course opens our minds to how we filter out the biases we&#8217;ve grown up with and the complicity of the treatment we see happening in the workplace.</p>
<p>So how do we succeed in hiring a more diverse workforce, while ensuring employees feel like they belong in the environment?</p>
<p>The first step is to be aware of language. As an example, I participated in a Diversity and Inclusion Summit where one of the speakers, a CEO of a large insurance company, was asked how she ensures the company&#8217;s recruiters employ hiring practices that result in diverse candidates. She stated there was no need to do anything differently because experienced and skilled candidates will apply and make their way through the system—because those hiring look solely at skills—not race or ethnicity. Yet, the fact that there are so few black, Latino or LGBT employees at her company is not due to a lack of skill. The meritocracy argument has been proven time and time again to be a feeble excuse for maintaining the status quo. Unconscious bias creeps into our review process as well as our decision-making by giving us the impression we’re being fair, when really, we are making assumptions. Assuming a candidate deliberately omitted information rather than simply forgot is one way our language betrays us. As an alternative, to “It’s unfortunate that you lied,” try, “This probably was an oversight.”</p>
<p>The second step in gaining greater awareness is to stop assuming that hiring women and hiring professionals of color check the same box. If every time the word &#8220;diversity&#8221; is mentioned at your company, you are actually talking about &#8220;women,&#8221; then it&#8217;s time to broaden your outlook.</p>
<p>When I was a manager at a Fortune 100 financial services company, I was the only black female manager on the entire west coast, and only one of three black managers. I dreaded participating in the management retreats because the only time anyone would listen to me was when I spoke about the Women in Financial Services annual event. No one seemed to care that my management style resulted in the recruitment and retention of one of the most diverse and profitable teams in our division. I wanted to be recognized for my successful contribution to the company’s bottom line, not simply because I was spearheading a women’s event. Our voices need to be heard, and we want to be noticed for our contributions, not merely for the box we check at a company gathering or on an EEOC report.</p>
<p>Third, don’t be the organization that makes statements like “I don’t want to lower the bar.” It’s insulting and racist by definition. What can be inferred from this statement is that the person hiring does not want to deviate from the current organizational structure or process because &#8220;It has worked so far.&#8221;</p>
<p>The bonus phrase, “We just want a good fit&#8221; is just as disastrous. It can be replaced with “We can’t find any qualified [Black, Latino, Asian, female, LGBT, disabled or veteran] applicants.” But the result is the same. No change.</p>
<p>Why change at all? To avoid the blunders we see repeated around the globe, to reap the financial benefits of diverse workforce and to create an inclusive organization that isn’t lowering the bar, but raising standards of behavior for everyone, leadership included.</p>
<p>We all want to work somewhere that makes us feel that we belong. If you’d like your company to be one of those workplaces, maybe it’s time to review your policies, your goals and your behavior toward current and future employees. By stopping to reflect on how you can think and act differently, you will be well on your way to cultivating a more diverse workforce.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33626" class="post-33626 post type-post status-publish format-image has-post-thumbnail hentry category-business category-education tag-african-roots tag-black-pr-wire tag-diversity tag-inclusion tag-java-coffee tag-supplier-diversity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" rel="bookmark">African Roots is a Big Part of the Roots Java Coffee Company</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=African+Roots+is+a+Big+Part+of+the+Roots+Java+Coffee+Company&caption=African+Roots+is+a+Big+Part+of+the+Roots+Java+Coffee+Company&link=https://www.blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/&redirect_uri=https://www.blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg&amp;description=African+Bean+Company+is+the+first+nationally+certified%2C+African-American-owned+coffee+supply+company+providing+national+distribution.+The+company%E2%80%99s+coffee+is+branded+Roots+Java+Coffee.+From+small+communities+on+the+Mississippi+Delta+to+Brownstones+in+Harlem%2C+African+Americans+have+historically+been+devoted+coffee+consumers%E2%80%94helping+to+drive+this+multi-billion-dollar+industry.+African+Bean+Company%2C+founded+in+2010+by+Dr.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fafrican-roots-big-part-roots-java-coffee-company%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAfrican+Roots+is+a+Big+Part+of+the+Roots+Java+Coffee+Company%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=African Roots is a Big Part of the Roots Java Coffee Company - https://www.blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=African Roots is a Big Part of the Roots Java Coffee Company&amp;url=https://www.blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/african-roots-big-part-roots-java-coffee-company/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="450" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg" class="attachment-full size-full wp-post-image" alt="Three bags of Root Coffee sitting in a bowl with balls made of twine" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/Roots-Coffee-300x225.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>African Bean Company is the first nationally certified, African-American-owned coffee supply company providing national distribution. The company’s coffee is branded Roots Java Coffee.<span id="more-33626"></span></p>
<p>From small communities on the Mississippi Delta to Brownstones in Harlem, African Americans have historically been devoted coffee consumers—helping to drive this multi-billion-dollar industry. African Bean Company, founded in 2010 by Dr. Fitzgerald Hill, is making history as he and his partner, Clifton L. Taulbert (President &amp; CEO) ensure that African Americans are now on the owner/supply side of the industry.</p>
<p>The company’s rich tasting coffees are the result of beans grown by independent Rwandan farmers in the fertile, high mountain region of the country. These farmers, many of whom survived the horrific genocide, are now transforming their lives and their country by growing and harvesting the most sought-after coffee beans in the world.</p>
<p>Taulbert, who heads the operations of this national company, always smiles when asked about their market receptivity. “It’s not easy to tackle a market that is dominated by major international corporations with little or no room for a start-up company to play,” Taulbert said. “However, African Bean Company is here for the long haul. Using entrepreneurial tactics and plain ol’ hard work, they are making their way into homes (Online) with their signature 12 oz. bags of Ground and Whole Bean, along with their cases of filter and fractional packs for hospitals, country clubs, restaurants, and academic institutions commercially delivered across America. The premium brand’s smooth taste is rapidly becoming a highly sought-after item for holidays and special occasion gift giving and corporate gifts by loyal customers worldwide.”</p>
<p>Taulbert spoke to Black EOE Journal about his journey and his advice for black entrepreneurs:</p>
<p>“While growing up on the Mississippi Delta, embracing Entrepreneurial Thinking (ET) was a necessity if one were to move beyond the cotton fields that sought to define our lives. I was fortunate in that ET became part of my life early on—though simply called gumption—through the life lessons I learned at the Glen Allan Ice House, which was owned by my Uncle Cleve. Watching him chart this ownership path for himself was not lost on me. I wanted what I saw. As a young man who was part of the last migration North, gumption came North with me and eventually to Oklahoma. And to that extent allowed my company to be part of the Oklahoma team that introduced the then unknown Stairmaster Exercise System to the world.</p>
<p>Years later, my involvement with Stairmaster caught the attention of Dr. Fitz Hill, who convinced me if I could sell Stairmasters that no one wanted, surely, I could sell coffee. The rest is history; we became partners, and I became the president and CEO of African Bean Company LLC. Just as with Stairmaster, I knew nothing about coffee, but I learned at the Ice House that learning more is living life.</p>
<p>African Bean Company is a great story of unselfish leadership and the diversification of the coffee supply chain. This business has taught me more than imagined. The journey is long between the Beans of Rwanda and your cup of Java. Aligned with an incredible international supply chain—our beans are sourced from the country of Rwanda. Our company is self-funded, which has its restrictions, but we are creative and innovative. Uncle Cleve had to be…owning the only Ice House in a strictly segregated community. I packed his mindset in my small suitcase more than 40 years ago, and it continues to serve me well.</p>
<p>One of our entrepreneurial stories is having the opportunity to provide our coffee on a regular basis to Virgin Islanders for their growing retail coffee businesses. And not to forget BMW, who chooses to use our coffee each year at their North American Headquarters when they host their national supply diversity conference. Our Roots Java brand has become their brew of choice. One of our well-kept secrets is that we value hard work and keep our word to our growing customer base. We are moving out of the start-up phase with great hope for the future.</p>
<p>My advice to entrepreneurs about succeeding in their businesses and in life are five strategic tips that we share globally:</p>
<ol>
<li>Embrace inquisitiveness</li>
<li>Accelerate your imagination</li>
<li>Question your present reality</li>
<li>Choose the right mindset</li>
<li>5. Ensure the presence of RAI in all you do: Respect, Affirmation &amp; Inclusion</li>
</ol>
<p>My greatest dream will be the day when no one is surprised that we exist.</p>
<p>I want every young African American to fully understand that they are endowed with the qualities that are essential for global success. Uncle Cleve could only go so far…but he left me the blueprint to go further. In 2010, Uncle Cleve became a book that is now on nearly every continent and was the subject of my talk at an international innovation conference held in the Assembly Hall of the United Nations. The book to clearly understand that the impossible is possible is, Who Owns the Ice House? Read the story while drinking your cup of Roots Java Coffee…the taste unforgettable.”</p>
<p>Source: <a href="https://blackprwire.com/news/black-business-partners-disrupt-multi-billion-dollar-national-coffee-supply-chain-with-roots-java-coffee">Black PR Wire</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33591" class="post-33591 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-business-news tag-black-leaders tag-diversity tag-inclusion tag-katalyst-group post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/diversity-competitive-advantage/" rel="bookmark">Diversity as a Competitive Advantage</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Diversity+as+a+Competitive+Advantage&caption=Diversity+as+a+Competitive+Advantage&link=https://www.blackeoejournal.com/2020/04/diversity-competitive-advantage/&redirect_uri=https://www.blackeoejournal.com/2020/04/diversity-competitive-advantage/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Unsplash-Credit-to-Pierre-Bamin-1.jpg&amp;description=By+Jawn+Lam%2C+Ed.D.+and+Le+Anne+Harper+You+may+have+heard+this+adage%3A+%26%238220%3BProblems+can%26%238217%3Bt+be+solved+by+using+the+same+kind+of+thinking+that+created+them.%26%238221%3B+When+we+apply+this+principle+to+organizational+workforce+planning%2C+it+means+a+perpetual+stream+of+fresh+perspectives+is+an+absolute+must+if+businesses+want+to+stay+agile+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fdiversity-competitive-advantage%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDiversity+as+a+Competitive+Advantage%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Diversity as a Competitive Advantage - https://www.blackeoejournal.com/2020/04/diversity-competitive-advantage/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Unsplash-Credit-to-Pierre-Bamin-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Diversity as a Competitive Advantage&amp;url=https://www.blackeoejournal.com/2020/04/diversity-competitive-advantage/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/diversity-competitive-advantage/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="411" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Unsplash-Credit-to-Pierre-Bamin-1.jpg" class="attachment-full size-full wp-post-image" alt="A collage of multi-colored crayons" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Unsplash-Credit-to-Pierre-Bamin-1.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/Unsplash-Credit-to-Pierre-Bamin-1-300x206.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Jawn Lam, Ed.D. and Le Anne Harper</strong></p>
<p>You may have heard this adage: &#8220;Problems can&#8217;t be solved by using the same kind of thinking that created them.&#8221; When we apply this principle to organizational workforce planning, it means<span id="more-33591"></span> a perpetual stream of fresh perspectives is an absolute must if businesses want to stay agile in a dynamic market. Accordingly, talent management strategies should proactively seek diverse perspectives. This concept intuitively feels right, however, it isn’t always easily accomplished. Let&#8217;s take a deeper dive into the business case for diversity to understand why attracting and inspiring new perspectives is a true competitive advantage in a competitive marketplace.</p>
<p><strong>Contention Can Be a Good Thing</strong><br />
A study conducted by researchers at Northwestern and Stanford showed that heterogeneous groups generate more ideas than their homogeneous counterparts do. But the upside doesn&#8217;t stop there. Creativity is only one advantage of a diverse team. The researchers found the two types of groups tackled problems differently, not only with the number of proposed ideas for final implementation but also in their approach to the initial analysis process.</p>
<p>Sure, a group of like-minded individuals can work more economically and produce deliverables more quickly than a motley crew can. When you and your colleagues are synchronized in your work style and thinking patterns, it&#8217;s easier to distribute workloads and trust the outcome will be as you expect. Familiarity has benefits. It reduces stress and puts everyone at ease. But there&#8217;s a tradeoff to that amiability.</p>
<p>Among groups of like-minded individuals, the study identified the following common behavioral pattern. When someone has an idea (on how to approach the analysis or solve the problem), everyone else quickly agrees. No one else questions. There is little, if any, contention. And if there is no contention, there can be no synthesis. And without the synthesis of thoughts, there will only ever be one perspective. Innovation cannot grow in that type of infertile ground.</p>
<p><strong>Authentic Innovation</strong><br />
Collaborating with people who have similar values, priorities, and perspectives will reduce cognitive friction in our workflow. It&#8217;s much easier to interface with an agreeable clique. There are appropriate times for those types of monolithic groups. When speed and efficiency are of paramount importance, such as times of crisis, you want a well-trained team that operates like a deployed special forces unit.</p>
<p>Typically, the introduction of new members into a group jostles the dynamic, making working in a diverse group more cognitively expensive. The costs come in the form of the lag and debate that emerge as interpretations and interests are tested and argued as a result of this divergent thinking. The natural reaction to the dissonance felt in polarized settings is to raise shields and adopt a stance of self-preservation. However, over time, the interactions will find a steady state as long as we take a step back from the intensity of emotionally uncomfortable scenarios. We can then reap the benefits of heterogeneous groups: robust ideation, more authentic social connection, and innovation.</p>
<p>There is a misconception that new members are the fountain of fresh perspectives for a stale group, but the researchers discovered this is not always the case. Still, while new members may not be the sole source of novel ideas, they are often the catalyst that unlocks everyone else&#8217;s stagnant creative juices.</p>
<p><strong>The Collective vs. The Individual</strong><br />
Knowing this, let’s embrace the value of our differences and exploit their advantages for our collective benefit rather than conforming to existing corporate norms. Magic happens when we all accept that there is not a single person in the organization (no matter how smart or how high in the org chart) who has a monopoly on truth or genius. Once we accept that no one individual will ever be as good as the collective “us”, then we can level up our organizational capabilities.</p>
<p>Companies that want to win the race aren’t leaving this to chance. They’re engaging external experts to facilitate diversity transformations, including educating the C-suite and gaining buy-in, training and empowering line managers and their HR partners to drive cultural change. In our in-house work building D&amp;I programs in corporate America and external consulting, we’ve seen companies make deep and meaningful commitments to diversity and inclusion that extend well beyond legal compliance and positive PR. Some companies are creating D&amp;I programs from scratch and others are creating headcount to ensure company-wide, ongoing diversity inculcation.</p>
<p>Many of our clients realize the practical value of this diversity work and engage us strategically to advance their internal efforts. In recent years, entertainment companies have come under fire for inaccurate casting choices (aka whitewashing) and stereotypical, derogatory depictions of various minority groups. They leveraged our expertise to identify and introduce them to diverse creative professionals from under-represented talent pools who could add authentic first-person legitimacy to their narratives. In less than 3 months we found more than one hundred film, television, and digital creatives who represented new possibilities for one studio client—LGBTQ, female, LatinX, and African American perspectives. With a bold, but simple, commitment, an exclusive hiring legacy was disrupted, horizons were broadened, and the studio’s trajectory changed for the better.</p>
<p><strong>Tangible Benefits</strong><br />
This studio’s leadership recognized that far beyond diversity being just a “politically correct” value to embrace, this was an investment in tangible revenue opportunities. According to the MPAA’s 2018 report, per capita movie attendance in 2017 was highest among Latinx and Asian audiences. At the time, the highest-grossing superhero movie ever was Black Panther; this record-setting film, with a predominantly black cast, cost approximately $200 million to make and grossed more than $1.3 billion to date. Further validating the viewing audience’s appetite for diverse perspectives, Frozen II, Disney’s animated sequel featuring two female leads, has grossed more than $1.2B in the months since its release.</p>
<p>Well trained leaders and industry experts know how to draw out the mixed experiences of each individual on the team to everyone’s advantage. Helping each person understand where everyone else is coming from requires more time and patience, but the ROI is well worth it. Companies are finally capitalizing on the profound financial and business benefits offered by well-managed diversity efforts.</p>
<p><strong>Leveraging Your Diversity</strong><br />
Left unmanaged, differences in education level, economic status, gender, race, cultural background, upbringing, personal value systems, and a variety of other factors can become reasons for division or excuses to maintain the status quo. However, with the right internal framework, organizational awareness, and leadership support, those diversity dimensions can instead become compelling competitive advantages that lead to greater organizational performance.<br />
If you’re ready to take a closer look at how effectively you’re leveraging diversity as a competitive advantage, here are some questions for you to consider:<br />
● Legal compliance is the price of admission for companies to stay in the game. What does  your company do above and beyond what’s mandatory to enable and inspire new ideas  and drive innovation?<br />
● If you assess each business unit in your organization, how balanced and varied is the mix  of perspectives? What can you do to shape your line manager’s practices, beliefs, and  comfort levels around diversity to ensure maximum performance and contribution of  everyone on the team?<br />
● How well-equipped are your leaders to identify, attract, and retain diverse and under- represented talent?<br />
● Do your brand and marketing efforts convey a commitment to inclusive hiring?<br />
● What existing internal resources, external advisors, and best practices can you leverage to  evolve your company’s diversity efforts and ensure long-term viability and competitive  advantage?</p>
<p>Jawn Lam is an organizational effectiveness consultant with expertise in change management and leadership development who helps companies strengthen their vulnerable corporate governance policies. His professional passion is helping leaders navigate enterprise politics, obtain legitimate authority, and sustain organizational influence which he does as Principal Strategist at DurableLeadership.com.</p>
<p>Le Anne Harper leads the Diversity &amp; Inclusion practice at Katalyst Group, a talent advisory firm that finds unicorns and purple squirrels for industry-leading companies like The Gap, Samsung, Nike, and Sony. She is a talent consultant and diversity evangelist who has spent 20 years helping companies transform and thrive by recruiting and cultivating the world’s best talent.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33524" class="post-33524 post type-post status-publish format-image has-post-thumbnail hentry category-finance tag-brian-lamb tag-chase tag-diversity tag-global-diversity tag-inclusion tag-jpmorgan-chase post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/04/jpmorgan-chase-brian-lamb-global-head-diversity-inclusion/" rel="bookmark">JPMorgan Chase Announces Brian Lamb as Global Head of Diversity &#038; Inclusion</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/finance/" >Finance</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=JPMorgan+Chase+Announces+Brian+Lamb+as+Global+Head+of+Diversity+%26%23038%3B+Inclusion&caption=JPMorgan+Chase+Announces+Brian+Lamb+as+Global+Head+of+Diversity+%26%23038%3B+Inclusion&link=https://www.blackeoejournal.com/2020/04/jpmorgan-chase-brian-lamb-global-head-diversity-inclusion/&redirect_uri=https://www.blackeoejournal.com/2020/04/jpmorgan-chase-brian-lamb-global-head-diversity-inclusion/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675.jpg&amp;description=JPMorgan+Chase+recently+announced+that+Brian+Lamb+has+been+named+the+Global+Head+of+Diversity+%26amp%3B+Inclusion%2C+a+newly+created+position+at+the+firm.+Lamb%2C+who+will+report+to+the+firm%E2%80%99s+Co-Presidents%2C+will+be+responsible+for+executing+a+strategy+that+builds+on+the+firm%E2%80%99s+existing+work+and+further+incorporates+a+diversity+lens+into+how+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F04%2Fjpmorgan-chase-brian-lamb-global-head-diversity-inclusion%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EJPMorgan+Chase+Announces+Brian+Lamb+as+Global+Head+of+Diversity+%26%23038%3B+Inclusion%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=JPMorgan Chase Announces Brian Lamb as Global Head of Diversity &#038; Inclusion - https://www.blackeoejournal.com/2020/04/jpmorgan-chase-brian-lamb-global-head-diversity-inclusion/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=JPMorgan Chase Announces Brian Lamb as Global Head of Diversity &#038; Inclusion&amp;url=https://www.blackeoejournal.com/2020/04/jpmorgan-chase-brian-lamb-global-head-diversity-inclusion/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/04/jpmorgan-chase-brian-lamb-global-head-diversity-inclusion/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1080" height="675" src="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675.jpg 1080w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675-300x188.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675-768x480.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2020/04/Brian-Lamb-scaled-e1586460256793-1080x675-1024x640.jpg 1024w" sizes="(max-width: 1080px) 100vw, 1080px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>JPMorgan Chase recently announced that Brian Lamb has been named the Global Head of Diversity &amp; Inclusion, a newly created position at the firm. Lamb, who will report to the<span id="more-33524"></span> firm’s Co-Presidents, will be responsible for executing a strategy that builds on the firm’s existing work and further incorporates a diversity lens into how the firm develops products and services, serves clients, helps communities and supports employees.</p>
<p>“Brian’s deep experience is precisely what we need to help our firm build on our diverse and inclusive culture, and drive it into every corner of our company,” said <strong>Gordon Smith, Co-President for JPMorgan Chase and CEO for Consumer &amp; Community Banking</strong>. “Building a culture where all employees and customers are treated equally and feel welcome is a business imperative, and we’re fortunate to have Brian’s leadership in this critical area.”</p>
<p>This new role will strengthen and improve coordination of the firm’s existing strategy to support underserved communities as well as elevate the firm’s existing Diversity &amp; Inclusion initiatives, including Advancing Black Pathways, Advancing Black Leaders, Military &amp; Veterans Affairs, Women on the Move, the Office of Disability Inclusion, Global Supplier Diversity, and regional and line of business diversity functions. These focused efforts to-date have strengthened the firmwide culture in important and measurable ways.</p>
<p>The firm <a href="https://www.jpmorganchase.com/corporate/news/pr/message-from-gordon-smith-and-daniel-pinto.htm">recently identified</a> a number of areas across the company that, with enhanced, scaled or new programming or processes, would serve to ensure the firm’s culture is not one where racism can live or thrive. Those include enhancing the employee feedback process, making it easier for customers to access products and services in all branches, bolstering hiring to build a stronger pipeline of diverse talent, implementing additional required diversity and inclusion training firmwide, and increasing the diversity of businesses the firm partners with across the world.</p>
<p>“I’m excited to join JPMorgan Chase and help to further foster a culture where diversity and inclusion are a central and driving force,” said <strong>Brian Lamb, Global Head of Diversity &amp; Inclusion, JPMorgan Chase</strong>. “A company that is diverse and inclusive can better serve our customers, employees and communities – and that is good for business.”</p>
<p>“Applying a diversity lens to everything we do is critical to running a successful business,” said <strong>Daniel Pinto, Co-President for JPMorgan Chase and CEO, Corporate &amp; Investment Bank</strong>. “We are more effective when we take a diverse and inclusive approach to our work, and with Brian on board, I believe we’ll be more successful all around.”</p>
<p>Lamb joins JPMorgan Chase from Fifth Third Bank where he served as Executive Vice President and Head of Retail Banking. His 13 year career there included time as Head of Wealth &amp; Asset Management and Chief Corporate Responsibility &amp; Reputation Officer, where he was responsible for building the comprehensive strategic framework for the Bank’s civic commitments, inclusion &amp; diversity and reputation management.</p>
<p>Throughout his career he has remained passionate about diversity and inclusion. Notably, he partnered with the National Community Reinvestment Coalition to launch a $30 billion community commitment that focused on access to capital for small businesses, first-time home ownership and educational opportunities for underserved communities and people of color.</p>
<p>He currently serves on the United Way Campaign Cabinet, Greater Cincinnati Urban League and is Vice Chair of the Florida Board of Governors. He previously served as Chair of the University of South Florida (USF) Board of Trustees where he also helped to lead a campaign to close the graduation rate achievement gap between women and people of color as compared to white students. While at USF, he mentored hundreds of women and minority students and established a scholarship fund for first-generation minority and female college students.</p>
<p>Brian also served as Chair of the Tampa Bay Partnership and held board positions with the Florida Bankers Association and Florida Council of 100.</p>
<p>Lamb holds a graduate degree from the Stonier Graduate Banking School at the University of Pennsylvania and a bachelor’s degree and MBA from the University of South Florida.</p>
<p>To learn more about JPMorgan Chase’s Diversity and Inclusion efforts, please visit <a href="https://www.jpmorganchase.com/corporate/About-JPMC/diversity.htm" target="_blank">jpmorganchase.com/corporate/About-JPMC/diversity.htm</a>.</p>
<p>JPMorgan Chase &amp; Co. (NYSE: JPM) is a leading global financial services firm with assets of $2.7 trillion and operations worldwide. The Firm is a leader in investment banking, financial services for consumers and small businesses, commercial banking, financial transaction processing, and asset management. A component of the Dow Jones Industrial Average, JPMorgan Chase &amp; Co. serves millions of customers in the United States and many of the world&#8217;s most prominent corporate, institutional and government clients under its J.P. Morgan and Chase brands. Information about JPMorgan Chase &amp; Co. is available at <a href="http://www.jpmorganchase.com" target="_blank">jpmorganchase.com</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33166" class="post-33166 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-women-business-owners tag-business-news tag-contests tag-diversity tag-inclusion tag-mbes tag-wbes post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/black-women-entrepreneurs-essence-pine-sol-business-contest/" rel="bookmark">Black women entrepreneurs, ESSENCE + Pine-Sol want to help you take your business to the next level</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Black+women+entrepreneurs%2C+ESSENCE+%2B+Pine-Sol+want+to+help+you+take+your+business+to+the+next+level&caption=Black+women+entrepreneurs%2C+ESSENCE+%2B+Pine-Sol+want+to+help+you+take+your+business+to+the+next+level&link=https://www.blackeoejournal.com/2020/03/black-women-entrepreneurs-essence-pine-sol-business-contest/&redirect_uri=https://www.blackeoejournal.com/2020/03/black-women-entrepreneurs-essence-pine-sol-business-contest/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/03/Women-job-interview.jpg&amp;description=Black+women+are+the+fastest+growing+group+of+entrepreneurs+AND+the+most+underfunded.+ESSENCE+%2B+Pine-Sol+are+partnering+to+offer+a+%24100%2C000+Legacy+Award+to+help+champion+Black+women+and+the+entrepreneurial+spirit.+To+enter+you+must+have+a+registered+business+%28LLC%2C+Inc%2C+etc%29.+Tell+Us+About+You+Create+a+1-2+min.+video+introducing+yourself%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fblack-women-entrepreneurs-essence-pine-sol-business-contest%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBlack+women+entrepreneurs%2C+ESSENCE+%2B+Pine-Sol+want+to+help+you+take+your+business+to+the+next+level%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Black women entrepreneurs, ESSENCE + Pine-Sol want to help you take your business to the next level - https://www.blackeoejournal.com/2020/03/black-women-entrepreneurs-essence-pine-sol-business-contest/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/03/Women-job-interview.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black women entrepreneurs, ESSENCE + Pine-Sol want to help you take your business to the next level&amp;url=https://www.blackeoejournal.com/2020/03/black-women-entrepreneurs-essence-pine-sol-business-contest/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/black-women-entrepreneurs-essence-pine-sol-business-contest/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="406" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/03/Women-job-interview.jpg" class="attachment-full size-full wp-post-image" alt="black woman standing witha rms folded looking confident outside business building" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/03/Women-job-interview.jpg 406w, https://www.blackeoejournal.com/wp-content/uploads/2019/03/Women-job-interview-300x296.jpg 300w" sizes="(max-width: 406px) 100vw, 406px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Black women are the fastest growing group of entrepreneurs AND the most underfunded. ESSENCE + Pine-Sol are partnering to offer a $100,000 Legacy Award to help<span id="more-33166"></span> champion Black women and the entrepreneurial spirit.</p>
<p>To enter you must have a registered business (LLC, Inc, etc).</p>
<ul>
<ol>
<li>Tell Us About You Create a 1-2 min. video introducing yourself, what you do, why you got started and what $100,000 would mean to you and your business.</li>
<li>Tell us About Your BusinessPrepare a copy of your business plan, business registration, and your investment plan for the money.</li>
<li>Apply EasilyLastly, fill out a quick application, upload your video and your business documents.</li>
</ol>
</ul>
<p>Enter to win $100,000 for your business and get tips from other women doing big things.</p>
<h3><a href="https://www.essence.com/yourlegacy/" target="_blank">Get the details!</a></h3>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-33061" class="post-33061 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-business tag-business-news tag-diverse-business-owners tag-diversity tag-goldman-sachs tag-inclusion tag-small-business-news post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/goldman-sachs-black-latinx-founders-entrepreneurship-program/" rel="bookmark">Goldman Sachs Turns Its Sights On Black And Latinx Founders With New Entrepreneurship Program</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Goldman+Sachs+Turns+Its+Sights+On+Black+And+Latinx+Founders+With+New+Entrepreneurship+Program&caption=Goldman+Sachs+Turns+Its+Sights+On+Black+And+Latinx+Founders+With+New+Entrepreneurship+Program&link=https://www.blackeoejournal.com/2020/03/goldman-sachs-black-latinx-founders-entrepreneurship-program/&redirect_uri=https://www.blackeoejournal.com/2020/03/goldman-sachs-black-latinx-founders-entrepreneurship-program/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/12/confident-black-woman.jpg&amp;description=The+investment+bank+announced+its+inaugural+black+and+Latinx+entrepreneur+cohort%2C+part+of+Launch+With+GS%2C+its+%24500+million+commitment+to+allocate+capital+to+companies+with+diverse+leadership.+Less+than+3%25+of+venture+dollars+went+to+female-led+companies+in+2019.+For+black+and+Latinx+founders%2C+that+number+dropped+to+1%25.+Combining+both+factors%2C+less+than+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fgoldman-sachs-black-latinx-founders-entrepreneurship-program%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EGoldman+Sachs+Turns+Its+Sights+On+Black+And+Latinx+Founders+With+New+Entrepreneurship+Program%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Goldman Sachs Turns Its Sights On Black And Latinx Founders With New Entrepreneurship Program - https://www.blackeoejournal.com/2020/03/goldman-sachs-black-latinx-founders-entrepreneurship-program/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/12/confident-black-woman.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Goldman Sachs Turns Its Sights On Black And Latinx Founders With New Entrepreneurship Program&amp;url=https://www.blackeoejournal.com/2020/03/goldman-sachs-black-latinx-founders-entrepreneurship-program/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/goldman-sachs-black-latinx-founders-entrepreneurship-program/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="333" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/confident-black-woman.jpg" class="attachment-full size-full wp-post-image" alt="Happy successful professional posing near office building. Young African American business woman with arms folded standing outside, looking at camera, smiling" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/confident-black-woman.jpg 500w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/confident-black-woman-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The investment bank announced its inaugural <a class="color-link" title="https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/black-latinx-entrepreneur-cohort/index.html?cid=eml-pd-theplug-lwgs20apps-textlink-20202-textad-1---dedicated" href="https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/black-latinx-entrepreneur-cohort/index.html?cid=eml-pd-theplug-lwgs20apps-textlink-20202-textad-1---dedicated" target="_blank" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/black-latinx-entrepreneur-cohort/index.html?cid=eml-pd-theplug-lwgs20apps-textlink-20202-textad-1---dedicated">black and Latinx </a><a class="color-link" title="https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/black-latinx-entrepreneur-cohort/index.html?cid=eml-pd-theplug-lwgs20apps-textlink-20202-textad-1---dedicated" href="https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/black-latinx-entrepreneur-cohort/index.html?cid=eml-pd-theplug-lwgs20apps-textlink-20202-textad-1---dedicated" target="_blank" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/black-latinx-entrepreneur-cohort/index.html?cid=eml-pd-theplug-lwgs20apps-textlink-20202-textad-1---dedicated">entrepreneur</a> cohort, part of Launch With GS, its $500 million commitment to allocate capital to companies with diverse leadership.<span id="more-33061"></span></p>
<p>Less than 3% of venture dollars went to female-led companies in 2019. For black and Latinx founders, that number dropped to 1%. Combining both factors, less than 1% of funding was directed to black or Latinx women-founded companies.</p>
<p>“That seems like a real misallocation of capital,” says Jemma Wolfe, head of Launch With GS. “So for us [Goldman Sachs], this is clearly an investment opportunity.”</p>
<p>The entrepreneur cohort program is a customized, 8-week virtual workshop with access too specialists across Goldman Sachs’ investment banking and research teams, curriculum on various subjects, such as market predictions, branded marketing, and legal expertise, as well as Goldman Sachs’ sprawling network of Fortune 500 companies, leading startup advisers and executives within the venture ecosystem.</p>
<p>Selected applicants will also collaborate closely with the program’s external advisory council, featuring the likes of Jennifer Hyman, CEO and cofounder of Rent the Runway, and Jewel Burks Solomon, head of Google for Startups in the U.S. and a <a class="color-link" title="https://www.forbes.com/30-under-30-2016/manufacturing-industry/#5ec888c4631a" href="https://www.forbes.com/30-under-30-2016/manufacturing-industry/#5ec888c4631a" target="_self" data-ga-track="InternalLink:https://www.forbes.com/30-under-30-2016/manufacturing-industry/#5ec888c4631a">2016 Forbes 30 Under 30 honoree</a>.</p>
<p>“Goldman is just one organization. We can’t do it along and we shouldn’t do it alone. There are a lot of incredible VCs and investors who are focused on this space and we really wanted to tap into the strength of that community and the work that everyone is doing,” Wolfe says.</p>
<p>At the culmination of the program, attendees will participate in an invite-only investor showcase, with attendees ranging from Goldman Sachs’ private clients to institutional clients, family offices and other venture firms.</p>
<p>“Whether or not these companies are looking for capital, we think it&#8217;s really important for them to be able to start building those relationships with investors early,” says Wolfe. “Even when thinking about our investing business, we always tell entrepreneurs that the time to get to know us is 12 months before you might actually need to engage. Really build those relationships over time.”</p>
<p>To be eligible, applicants but must own and operate a fintech, enterprise software, consumer or healthcare company based in the U.S. and have a 2020 projected annual run-rate revenue of at least $1 million.</p>
<p>This diversity initiative comes just one month after Goldman Sachs’ CEO, David Solomon, announced that the firm will no longer carry out IPOs for companies <a class="color-link" title="https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/pages/commitment-to-diversity.html" href="https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/pages/commitment-to-diversity.html" target="_blank" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://www.goldmansachs.com/what-we-do/investing-and-lending/launch-with-gs/pages/commitment-to-diversity.html">without at least </a>one diverse board candidate. Since the start of Launch With GS, nearly two years ago, the company has invested $230 million globally.</p>
<p>“Our thesis is that if you invest in businesses with diverse management teams, they will outperform their peers,” Wolfe says. “But our long-term goal is for initiatives like Launch With GS to not exist anymore because the way people access capital, the way entrepreneurs are evaluated and the way investors think about their portfolio has become a more diverse and equal process that’s deeply embedded.”</p>
<p>Applications for the black and Latinx entrepreneurs cohort close on <strong>April 17, 2020.</strong></p>
<p>Continue on to <a href="https://www.forbes.com/sites/ruthumoh/2020/03/28/goldman-sachs-turns-its-sights-to-black-and-latinx-founders-with-new-entrepreneurship-program/#6827f2a92779" target="_blank">Forbes</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32901" class="post-32901 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-attendees tag-business-news tag-conferences tag-inclusion tag-online-conferences tag-virtual-events tag-vitual-conferences post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/make-virtual-online-conference-successful/" rel="bookmark">7 Ways To Make Your Online Virtual Conference Successful</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=7+Ways+To+Make+Your+Online+Virtual+Conference+Successful&caption=7+Ways+To+Make+Your+Online+Virtual+Conference+Successful&link=https://www.blackeoejournal.com/2020/03/make-virtual-online-conference-successful/&redirect_uri=https://www.blackeoejournal.com/2020/03/make-virtual-online-conference-successful/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/Virtual-Conference.jpg&amp;description=The+COVID-19+global+pandemic+has+upended+the+conference+and+events+industry.+While+some+events+have+been+canceled+or+postponed%2C+others+are+being+moved+to+an+online%2C+virtual+setup+in+order+to+safeguard+the+health+of+attendees+and+presenters.+Virtual+conference+events+aren%E2%80%99t+new+%28indeed%2C+some+very+large+ones+are+held+each+year%29.+However%2C+they+are+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fmake-virtual-online-conference-successful%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E7+Ways+To+Make+Your+Online+Virtual+Conference+Successful%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=7 Ways To Make Your Online Virtual Conference Successful - https://www.blackeoejournal.com/2020/03/make-virtual-online-conference-successful/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/Virtual-Conference.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=7 Ways To Make Your Online Virtual Conference Successful&amp;url=https://www.blackeoejournal.com/2020/03/make-virtual-online-conference-successful/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/make-virtual-online-conference-successful/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="960" height="634" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/Virtual-Conference.jpg" class="attachment-full size-full wp-post-image" alt="Virtual Conference floor" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/Virtual-Conference.jpg 960w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/Virtual-Conference-300x198.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/Virtual-Conference-768x507.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The COVID-19 global pandemic has upended the conference and events industry. While some events have been canceled or postponed, others are being moved to an online, virtual setup in order to safeguard the health of attendees and presenters.<span id="more-32901"></span></p>
<p>Virtual conference events aren’t new (indeed, some very large ones are held each year). However, they are unfamiliar to many meeting planners, and it’s important to understand that the keys to a successful virtual conference event are a bit different than those for a traditional live event. Keynote speakers need to recognize this, as well, since keynote programs that work well onstage might not translate well to an online format.</p>
<p>As a keynote speaker who’s headlined both live and virtual conference events for over a decade, here are 7 tips I’ve learned about how to make digital events successful, from large online gatherings to small eLearning sessions:</p>
<p><strong>1. Use video if at all possible.</strong></p>
<p>Even when delivered by the best speakers, it can be difficult to hold a virtual audience’s attention with a slide-based presentation, alone. Most webinar platforms support videoconferencing, and virtual conference speakers should absolutely make use of that capability. When your audience can see the speaker at a virtual event, it makes for a more engaging, more personalized attendee experience. If video is not available, then consider shortening the speaker sessions from a standard one-hour keynote to something more abbreviated, in an effort to maintain audience engagement throughout the entire presentation.</p>
<p><strong>2. Carefully consider the best available audio option.</strong></p>
<p>One surefire way to disengage a virtual audience is to subject them to poor audio quality. If they’re unable to hear the speakers clearly, they’ll tune them out (if not actually disconnect from the live feed). In contrast to a live event, with carefully controlled, professional A/V equipment – audio quality for a virtual session can be negatively impacted by a wide variety of factors: the quality of the speaker’s microphone, the platform used to capture the audio (landline phone, cell phone or VOIP), and network quality/connectivity (for cell and VOIP audio). The most reliable, high quality alternative is a landline phone – encourage your speakers to use that device, if at all possible. If a landline isn’t available, the second-best option will vary depending on the speaker’s equipment setup and connectivity. Test out those different options well before the event, and select the one that provides the best listening experience for the audience.</p>
<p><strong>3. Make sure your speakers have customized their presentations for a virtual audience.</strong></p>
<p>A speech that works well in a live venue may not translate perfectly to a virtual one. Speakers may not at first realize it, but gestures and other visual cues that they (sometimes unknowingly) use during a live speech won’t work in the virtual event. For this reason, speakers skilled in virtual events will utilize special materials for that delivery medium, such as a modified slide deck which helps convey information or emotion that wouldn’t otherwise be communicated effectively across a digital medium.</p>
<p><strong>4. Keep the session interactive.</strong></p>
<p>Depending on the size of the audience, the degree to which the virtual session can be made interactive will vary. Even large virtual conferences, however, can be made more interactive simply by using the audience polling features which are available in many online event platforms. Explain to the audience how to submit questions via the platform, and encourage them to do so, be it during a designated Q&amp;A period at the end of the session, or during the program. Make sure speakers keep an eye on questions as they are submitted, so they can address some of them on the fly during their prepared remarks.</p>
<p><strong>5. Do a comprehensive A/V check – and take it seriously.</strong></p>
<p>Most speakers can do A/V checks at live events in their sleep, as it’s an exercise with which they are exceedingly familiar. That’s not the case with virtual events. Even if a speaker has done virtual sessions in the past, there’s no guarantee their next virtual event will use the same technology platform as their last. Great speakers leave nothing to chance when preparing for an event, and that approach is especially important with virtual sessions. Check everything in advance – audio/video quality, screen sharing, host-to-speaker private messaging, audience Q&amp;A – and do it all with the same equipment and internet connection that the speaker will be using on event day.</p>
<p><strong>6. Plan for technical issues.</strong></p>
<p>Live events are conducted in well-controlled environments, where skilled A/V technicians are overseeing the entire endeavor. That’s not the case in a virtual conference event, where there are a host of potential breakpoints (network connectivity among them) that nobody has to even think about when putting on an in-person meeting. Develop contingency plans for whatever technical issues might crop up during the session. For example, if speakers are using slides, have them send their presentations to the event host in advance – so if the speaker loses connectivity, the host can at least step in and advance the slides for them.</p>
<p>Continue on to <a href="https://www.forbes.com/sites/jonpicoult/2020/03/19/7-ways-to-make-your-online-virtual-conference-successful/#30c1f99f2c8a" target="_blank">Forbes</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32879" class="post-32879 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-business-women tag-wbenc tag-wbenc-certified tag-woman-owned tag-woman-owned-business tag-women-of-color post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/wbenc-building-dynamic-ecosystem-women-color-entrepreneurs/" rel="bookmark">WBENC: Building a Dynamic Ecosystem for Women of Color Entrepreneurs</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=WBENC%3A+Building+a+Dynamic+Ecosystem+for+Women+of+Color+Entrepreneurs&caption=WBENC%3A+Building+a+Dynamic+Ecosystem+for+Women+of+Color+Entrepreneurs&link=https://www.blackeoejournal.com/2020/03/wbenc-building-dynamic-ecosystem-women-color-entrepreneurs/&redirect_uri=https://www.blackeoejournal.com/2020/03/wbenc-building-dynamic-ecosystem-women-color-entrepreneurs/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg&amp;description=The+Women%E2%80%99s+Business+Enterprise+Council+%28WBENC%29+first+launched+the+Women+of+Color+Program+in+2017+to+create+an+effective+and+successful+business+ecosystem+designed+to+engage%2C+advise+and+drive+the+growth+of+women+of+color+women-owned+businesses.+Since+then%2C+hundreds+of+women+entrepreneurs+have+attended+in-person+sessions+at+WBENC+national+events%2C+designed+to+address+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fwbenc-building-dynamic-ecosystem-women-color-entrepreneurs%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWBENC%3A+Building+a+Dynamic+Ecosystem+for+Women+of+Color+Entrepreneurs%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=WBENC: Building a Dynamic Ecosystem for Women of Color Entrepreneurs - https://www.blackeoejournal.com/2020/03/wbenc-building-dynamic-ecosystem-women-color-entrepreneurs/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=WBENC: Building a Dynamic Ecosystem for Women of Color Entrepreneurs&amp;url=https://www.blackeoejournal.com/2020/03/wbenc-building-dynamic-ecosystem-women-color-entrepreneurs/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/wbenc-building-dynamic-ecosystem-women-color-entrepreneurs/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg" class="attachment-full size-full wp-post-image" alt="Woman of color business owner speaking to staff" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee-.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/6-ways-to-show-your-boss-you’re-a-high-potential-employee--300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Women’s Business Enterprise Council (WBENC) first launched the Women of Color Program in 2017 to create an effective and successful business ecosystem designed to engage, advise and drive the growth of women of color women-owned businesses.<span id="more-32879"></span></p>
<p>Since then, hundreds of women entrepreneurs have attended in-person sessions at WBENC national events, designed to address the challenges faced by many women of color business owners and provide resources and programming to address those challenges.</p>
<p>As an outreach and development program, the WBENC Women of Color (WOC) program is open to all women business owners—both WBENC-Certified Women’s Business Enterprises and those not yet certified.</p>
<p>“The growth of women of color-owned businesses and creating an ecosystem that serves as a Sister Circle for businesswomen is my main focus. To drive and connect the growth of inclusive entrepreneurship and economic development for the Women of Color Community has been a lifelong passion,” says Jade Melvin, Senior Manager of Strategic Programs at WBENC.</p>
<p>“We are thrilled to invest in the development of women of color entrepreneurs to advance this dynamic segment of the women-owned businesses landscape,” says Pamela Prince-Eason, President &amp; CEO of WBENC.</p>
<p><strong>Confronting Challenges with Solutions</strong><br />
The WBENC Women of Color Program is cultivating a business ecosystem for women of color through seven program pillars:</p>
<ul>
<ol>
<li>Community Building: WOC is a tight-knit community, sharing resources for accelerating growth, strategizing to overcome problems, and meeting new customers.</li>
<li>Market Access: WOC identifies and leverages regional network areas that focus on the advancement and development of WOC businesses and connects them to the WOC community.</li>
<li>Resources: WOC provides support throughout the year with resources in education, support, leadership development, mentorship and provides materials to help strengthen and enhance WOC businesses’ capacity for doing business with corporations.</li>
<li>Human Capital: WOC empowers and advances women-owned businesses by providing education, inspirational speakers, facilitators, consulting, trainings, subject experts, coaches and more, for aspiring WOC leaders. The program also connects women of color entrepreneurs to pipelines of talent and emphasizes the importance of developing their teams as their most valuable asset.</li>
<li>Innovation: WOC facilitates innovation and growth by building bridges with the next generation of women-led firms and entrepreneurs through partnerships with universities and the WBENC NextGen Program.</li>
<li>Policy: WOC partners with government advocacy organizations including Women Impacting Public Policy (WIPP) and the National Women’s Business Council (NWBC) to promote federal legislative priorities that are necessary for sustained women-owned business success.</li>
<li>Capital: WOC researches and communicates access to capital programs and other outside resources and opportunities for women entrepreneurs to the network on a regular basis.</li>
</ol>
</ul>
<p><strong>How to Get Involved</strong></p>
<p>WBENC is expanding the Women of Color program to include opportunities throughout the year, including introduction of the Women of Color City Tour, a premier networking event for women of color business owners interested in doing business with corporations and/or government entities. Learn more at <a href="http://wbenc.org/WOC" target="_blank">wbenc.org/WOC</a></p>
<p><strong>About WBENC</strong><br />
WBENC is the largest third-party certifier of businesses owned, controlled, and operated by women in the United States and has a mission to fuel economic growth globally by identifying, certifying, and facilitating the development of women-owned businesses. WBENC partners with 14 Regional Partner Organizations (RPOs) to provide its world-class standard of certification to women-owned businesses throughout the country. WBENC is also the nation&#8217;s leading advocate of women-owned businesses and entrepreneurs. Throughout the year, WBENC provides business development opportunities for member corporations, government agencies and close to 16,000 certified women-owned businesses at events and other forums. Learn more at <a href="http://wbenc.org" target="_blank">wbenc.org</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32749" class="post-32749 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-business-news tag-diversity tag-inclusion tag-national-utilities-development tag-nudc tag-supplier-diversity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/webinars-business-supplier-diversity-outreach-activities/" rel="bookmark">Two Upcoming Webinars-Business Resource Group Leadership Development and the Impact of Supplier Diversity Outreach Activities</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Two+Upcoming+Webinars-Business+Resource+Group+Leadership+Development+and+the+Impact+of+Supplier+Diversity+Outreach+Activities&caption=Two+Upcoming+Webinars-Business+Resource+Group+Leadership+Development+and+the+Impact+of+Supplier+Diversity+Outreach+Activities&link=https://www.blackeoejournal.com/2020/03/webinars-business-supplier-diversity-outreach-activities/&redirect_uri=https://www.blackeoejournal.com/2020/03/webinars-business-supplier-diversity-outreach-activities/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/NUDC-web-series.png&amp;description=Join+Us+for+Our+FREE+Webinars+on+3%2F25+and+4%2F21%21+MARCH%3A+Wednesday%2C+March+25%2C+2020+10am+PDT%2F1pm+EDT+Developing+Business+Resource+Group+Leadership+Kristine+Maciolek+Small%2C+PPL+Corporation+and+Deb+Dagit%2C+Deb+Dagit+Diversity+Business%2FEmployee+resource+groups+can+be+one+of+a+company%E2%80%99s+hidden+treasures%2C+helping+to+identify+new+sources+for+the+talent+pipeline%2C+shining+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fwebinars-business-supplier-diversity-outreach-activities%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETwo+Upcoming+Webinars-Business+Resource+Group+Leadership+Development+and+the+Impact+of+Supplier+Diversity+Outreach+Activities%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Two Upcoming Webinars-Business Resource Group Leadership Development and the Impact of Supplier Diversity Outreach Activities - https://www.blackeoejournal.com/2020/03/webinars-business-supplier-diversity-outreach-activities/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/NUDC-web-series.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Two Upcoming Webinars-Business Resource Group Leadership Development and the Impact of Supplier Diversity Outreach Activities&amp;url=https://www.blackeoejournal.com/2020/03/webinars-business-supplier-diversity-outreach-activities/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/webinars-business-supplier-diversity-outreach-activities/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="329" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/NUDC-web-series.png" class="attachment-full size-full wp-post-image" alt="NUDC Webinars" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/NUDC-web-series.png 400w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/NUDC-web-series-300x247.png 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Join Us for Our FREE Webinars on 3/25 and 4/21!</p>
<p><span id="more-32749"></span></p>
<h3>MARCH:</h3>
<p>Wednesday, March 25, 2020 10am PDT/1pm EDT</p>
<p>Developing Business Resource Group Leadership</p>
<p><strong>Kristine Maciolek Small, PPL Corporation and Deb Dagit, Deb Dagit Diversity</strong></p>
<p>Business/Employee resource groups can be one of a company’s hidden treasures, helping to identify new sources for the talent pipeline, shining a spotlight on current and high potential leaders and creating a cross-functional multi-level team of advocates to help retain valued employees. BRGs are also a key component of a successful diversity and inclusion strategy, helping to improve culture, serving as advocates and allies for awareness and change.</p>
<p>Successful BRGs have effective leaders who know how to connect and collaborate with members, colleagues and more importantly, the company’s leadership.</p>
<p>Join Kristine Maciolek Small, PPL and Deb Dagit, Deb Dagit Diversity, to understand how leadership development opportunities for BRG leaders and members can improve professional skills and foster BRG collaboration across demographic and business lines, thereby increasing the effectiveness of not just the BRGs, but the enterprise. <a href="https://register.gotowebinar.com/register/2945220419919868941" target="_blank">Register today!</a></p>
<p>This webinar will offer useful insights and ideas for BRG leaders and members, human resource professionals, business managers and both formal and informal executive sponsors.</p>
<h3>APRIL</h3>
<p>Tuesday, April 21, 2020 10am PDT/1pm EDT</p>
<p>Impact Analysis: Supplier Diversity Supporting Activities<br />
How does data inform the impact of outreach activities to advance opportunities for diverse suppliers?</p>
<p><strong>Jose Espinoza, CalWater</strong><br />
How do you prioritize activities? Why measure impact? What does impact look like? Join Jose Espinoza, as he reviews a data-driven program: the importance in measuring impact, top-five activities; he will share tips for supplier diversity managers, advocacy organizations, and diverse suppliers. He’ll conclude with how to implement a similar approach.</p>
<p>In addition to going beyond demonstrating diverse spend, this webinar will illustrate the importance of each step in the supplier diversity process including why it’s important to know where diverse suppliers are coming from, so you can identify barriers. More importantly, when you have current metrics on suppliers, those metrics can be used to encourage supplier diversity growth. <a href="https://register.gotowebinar.com/register/952008148749782539" target="_blank">Register today!</a></p>
<p>The webinars and the work of NUDC is made possible in part by grants from Academy Securities, ACT-1 Group, AG Tools, Alcoa Traffic Control, American Association of Blacks in Energy, American Water, Anonymous, Arnita Smith, Burns Environmental Services, Inc., C.L. King &amp; Associates, California Water Association, Center for Energy Workforce Development, Conitsha Barnes, Connecticut Water, Consumers Energy, Damian Rivera, Diversity Comm, Donna Ruff, Dr. Alexander Washington, Duke Energy, Edison Electric Institute, Exelon Corporation, Gainesville Regional Utilities, Gunster, Heather McCreary, Hispanics in Energy, Jesse Castellanos, Liberty Power, Loop Capital, MFR Securities, Multicultural Media, Telecom and Internet Council, New York Power Authority, NRG Energy, Osceola Consulting, Pacific Gas and Electric Company, Penserra, Philadelphia Gas Works, PJM Interconnection, PPL, Ruben Strategy Group, S&amp;H Metal &amp; Fabricating Co. Inc., Salesforce, Sanjay Kucheria/Trinus, Southern California Edison Company, Southern California Gas Company, Southwest Gas, SouthWest Water Company, TAS Strategies, TechSoup, The Dowling-Woo Company, The ELITE SDVOB Network, Utility Workers Union of America, Yolanda Pollard; Support for the Diversity Toolkit also received from the U.S. Department of Energy, Office of Economic Impact and Diversity; the Supplier Diversity webinar series is sponsored in part by generous support from Pacific Gas and Electric Company.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32668" class="post-32668 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-hiring-managers tag-managers tag-office-managers tag-organize tag-time-management tag-women-executives post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/effective-managers-organize-time/" rel="bookmark">What Effective Managers Do to Organize Their Time</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=What+Effective+Managers+Do+to+Organize+Their+Time&caption=What+Effective+Managers+Do+to+Organize+Their+Time&link=https://www.blackeoejournal.com/2020/03/effective-managers-organize-time/&redirect_uri=https://www.blackeoejournal.com/2020/03/effective-managers-organize-time/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/12/woman-working-on-her-computer.png&amp;description=By+Vartika+Kashyap+Do+you+often+find+that+there+are+never+enough+hours+in+the+day%3F+As+a+manager%2C+are+you+able+to+give+time+to+help+your+team+each+day%3F+Can+you+adjust+when+something+urgent+comes+up%3F+If+not%2C+you+probably+need+some+useful+time-management+hacks+that+you+can+use+right+away+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Feffective-managers-organize-time%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhat+Effective+Managers+Do+to+Organize+Their+Time%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=What Effective Managers Do to Organize Their Time - https://www.blackeoejournal.com/2020/03/effective-managers-organize-time/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/12/woman-working-on-her-computer.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=What Effective Managers Do to Organize Their Time&amp;url=https://www.blackeoejournal.com/2020/03/effective-managers-organize-time/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/effective-managers-organize-time/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="550" height="367" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/woman-working-on-her-computer.png" class="attachment-full size-full wp-post-image" alt="woman manager working on her computer" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/woman-working-on-her-computer.png 550w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/woman-working-on-her-computer-300x200.png 300w" sizes="(max-width: 550px) 100vw, 550px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Vartika Kashyap</strong></p>
<p>Do you often find that there are never enough hours in the day? As a manager, are you able to give time to help your team each day? Can you adjust when something urgent comes up?<span id="more-32668"></span></p>
<p>If not, you probably need some useful time-management hacks that you can use right away to achieve your goals.</p>
<p>Time-management is all about bringing the joy back to your life. And experiencing every bit of joy that you deserve.</p>
<p>The phrase “Time and Tide wait for none” explains the importance of time to succeed in all aspects of life. How you value your time-management dictates the quality of your life.</p>
<p>Particularly, for project managers, it is important to possess these skills to be successful.</p>
<p>Read below for how managers organize their time.</p>
<p>&nbsp;</p>
<h3>They have an ideal morning routine</h3>
<p>Starting a morning routine is involves trial and error, which greatly affects your life. Tony Robbins also uses a morning routine to prepare him for a productive day. High performers find good routines for themselves and stick to them.</p>
<p>As managers have a lot on their plate, they should design their morning habits to help start the day right off.<br />
• Rise early to get the rest of the day under control.<br />
• Visualize the good things that will come to you for the day, while detaching yourself from the negative self-talk.<br />
• Get some exercise to increase your overall energy levels to fight depression and anxiety.<br />
• Consume the best food possible that includes good carbs and fiber, plus some protein.<br />
With a good morning routine, you will be prepared to face anything that comes to your way.</p>
<h3>They categorize their priorities</h3>
<p>All the projects you work on with your team need clear priorities. Take time to sit down, know how to set priorities and categorize your priorities based on the time you have. One of the biggest challenges for project managers is to have the right kind of project insight to manage the team’s workload. It becomes a problem when everything feels important and you have to make categories of the tasks based on their priorities.</p>
<p>So, here’s what you can do:<br />
• Know what is important and what is not<br />
• Get organized<br />
• Delegate well<br />
• Be flexible and adaptable<br />
So, overall, knowing how to prioritize work will affect the success of your project by time-management and role as a manager.</p>
<h3>They use a to-do list in the right way</h3>
<p>Keeping a properly structured to-do list the evening before will make it easy for you to focus your time on important activities. Everything you add to your to-do list needs to be important. As you complete the tasks, check the items off your list, and you will feel more powerful.</p>
<h3>They eliminate distractions</h3>
<p>Sometimes the world around us makes it difficult to maintain focus. In this age of constant distraction, managing your mind from wandering is equally important when it comes to managing your time. Apart from scheduling your lives to every second, the idea of keeping distractions from coming in should also be looked upon.</p>
<p>Make it a ritual to set boundaries for the day to structure your time. Have a plan for the day to eliminate distractions to focus on the quality of your work.</p>
<h3>They work smarter, not harder</h3>
<p>The bitter reality is everyone has 24 hours in a day with each hour defined conveniently for our job, relationships, family, personal life and hustle and bustle. But the successful people are those who work smarter in these hours that keep them stay afloat.</p>
<p>Nobody can be efficient with their time if they do not think before taking any actions. Set a plan and strategy for your workday on a work-tracking software, take a look at your daily tasks, control your habits to improve time-management skills and don’t let your day control you.</p>
<h3>They create time estimates for more productivity</h3>
<p>If you are use a dedicated time-management software, you can log your time estimates to track how you spend your time working on different tasks. With accurate time estimation, you will know how long your project will take and if it will be delivered on time. With a time-tracking tool, you get to make better time estimates for all tasks to manage time efficiently.</p>
<h3>They break big projects into small tasks</h3>
<p>Project managers often feel demoralized seeing large projects before they even begin working on it. They find it difficult to consume to work on large projects and delegate it to the team. But the best way out to conquer large projects is to break down the large projects into small components to make it doable. By this, you can possibly get everything done on time, as time-tracking online is much simpler for smaller tasks.</p>
<h3>They commit to work-life balance</h3>
<p>How do you maintain a well-balanced life to master your life? You definitely need to delegate your personal and professional time. While it is important to manage time, you will have to restructure your life around your strengths and weaknesses. Here’s what you should do:<br />
• Balance your personal and professional goals<br />
• Become the master of estimating time by making timesheets<br />
• Set boundaries to be more balanced</p>
<p>They beat procrastination<br />
Are you always procrastinating? Addressing time-management and procrastination is a simple act of self-care. If you are struggling with managing time well, a small change in avoiding procrastination can be beneficial for delivering your projects on deadline.</p>
<p>This act of self-management can lead to a more productive life.</p>
<p>Source: <a href="http://proofhub.com" target="_blank">proofhub.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32589" class="post-32589 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-att tag-comcast tag-fcc tag-inclusion tag-internet tag-internet-service tag-wifi tag-work-from-home post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/internet-companies-no-disconnect/" rel="bookmark">Internet companies won&#8217;t disconnect people for unpaid bills for 60 days, FCC says</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Internet+companies+won%26%238217%3Bt+disconnect+people+for+unpaid+bills+for+60+days%2C+FCC+says&caption=Internet+companies+won%26%238217%3Bt+disconnect+people+for+unpaid+bills+for+60+days%2C+FCC+says&link=https://www.blackeoejournal.com/2020/03/internet-companies-no-disconnect/&redirect_uri=https://www.blackeoejournal.com/2020/03/internet-companies-no-disconnect/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/Comcast-today-announced-additional-steps-to-help-ensure-people-stay-connected-to-the-internet.jpg&amp;description=The+Federal+Communications+Commission+has+won+commitments+from+phone+and+broadband+providers+to+support+the+swelling+numbers+of+adults+and+children+working+and+attending+classes+from+home%2C+respectively%2C+amid+the+coronavirus+pandemic.+A+group+of+broadband+and+telecommunications+firms+signed+up+to+the+FCC%E2%80%99s+%E2%80%9CKeep+Americans+Connected+Pledge%2C%E2%80%9D+which+asks+connectivity+companies+to+postpone+termination+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Finternet-companies-no-disconnect%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EInternet+companies+won%26%238217%3Bt+disconnect+people+for+unpaid+bills+for+60+days%2C+FCC+says%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Internet companies won&#8217;t disconnect people for unpaid bills for 60 days, FCC says - https://www.blackeoejournal.com/2020/03/internet-companies-no-disconnect/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/Comcast-today-announced-additional-steps-to-help-ensure-people-stay-connected-to-the-internet.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Internet companies won&#8217;t disconnect people for unpaid bills for 60 days, FCC says&amp;url=https://www.blackeoejournal.com/2020/03/internet-companies-no-disconnect/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/internet-companies-no-disconnect/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="380" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/Comcast-today-announced-additional-steps-to-help-ensure-people-stay-connected-to-the-internet.jpg" class="attachment-full size-full wp-post-image" alt="Close-up view of young professional businessman using smartphone while working on his project" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/Comcast-today-announced-additional-steps-to-help-ensure-people-stay-connected-to-the-internet.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/Comcast-today-announced-additional-steps-to-help-ensure-people-stay-connected-to-the-internet-300x143.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/Comcast-today-announced-additional-steps-to-help-ensure-people-stay-connected-to-the-internet-768x365.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Federal Communications Commission has won commitments from phone and broadband providers to support the swelling numbers of adults and children working and attending classes from home, respectively, amid the coronavirus pandemic.<span id="more-32589"></span></p>
<p>A group of broadband and telecommunications firms signed up to the FCC’s “Keep Americans Connected Pledge,” which asks connectivity companies to postpone termination of services for the next 60 days on homes or small businesses because of an inability to pay bills because of the outbreak.</p>
<p>Among the companies to endorse the pledge are major and minor internet providers including AT&amp;T, Comcast, Charter, Cox, Google Fiber, Sprint, Verizon and T-Mobile.</p>
<p>FCC commissioner Jessica Rosenworcel asked the FCC to go farther by asking companies to also lift and eliminate data caps and overage charges, and get hospitals connected and make sure there are hot spots for loans to school children.</p>
<p>Internet service providers are beginning to advertise temporary discounts, including for students whose schools are closed because of the coronavirus.</p>
<p>Charter Communications said Friday it would offer free broadband and Wi-Fi access for 60 days to households with K-12 or college students who do not already have a broadband subscription. Cox Communications said it was offering one month free service to new customers of its low-income service beginning Monday, and increasing the service’s speed beginning Tuesday.</p>
<p>AT&amp;T said Thursday it was waiving internet data overage fees for customers who did not already have unlimited home internet access. Comcast said it would give its Internet Essentials service away for free for 60 days. (Comcast is the owner of NBCUniversal, the parent company of NBC News.)</p>
<p>The FCC said Friday that Chairman Ajit Pai was “calling on broadband and telephone service providers to promote the connectivity of Americans impacted by the disruptions caused by the #coronavirus pandemic.”</p>
<p>Continue on to <a href="http://Internet service providers are beginning to advertise temporary discounts, including for students whose schools are closed because of the coronavirus. Charter Communications said Friday it would offer free broadband and Wi-Fi access for 60 days to households with K-12 or college students who do not already have a broadband subscription. Cox Communications said it was offering one month free service to new customers of its low-income service beginning Monday, and increasing the service’s speed beginning Tuesday. AT&amp;T said Thursday it was waiving internet data overage fees for customers who did not already have unlimited home internet access. Comcast said it would give its Internet Essentials service away for free for 60 days. (Comcast is the owner of NBCUniversal, the parent company of NBC News.) The FCC said Friday that Chairman Ajit Pai was “calling on broadband and telephone service providers to promote the connectivity of Americans impacted by the disruptions caused by the #coronavirus pandemic.”" target="_blank">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-32408" class="post-32408 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-women-ceos tag-black-women-in-business tag-diversity tag-diversity-in-business tag-inclusion tag-netflix post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" rel="bookmark">Netflix Premieres First Ever Documentary About Black Women CEOs</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Netflix+Premieres+First+Ever+Documentary+About+Black+Women+CEOs&caption=Netflix+Premieres+First+Ever+Documentary+About+Black+Women+CEOs&link=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/&redirect_uri=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg&amp;description=Black+women+CEOs+and+entrepreneurs+are+the+stars+of+the+newest+Netflix+documentary+called+She+Did+That.+Filmmaker+and+blogger+Renae+L.+Bluitt+created+the+documentary+to+promote+a+more+accurate+representation+in+the+media+of+Black+female+business+owners.+She+Did+That+is+Bluitt%26%238217%3Bs+first+cinematic+project%2C+and+as+a+digital+content+creator+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F03%2Fnetflix-premieres-first-ever-documentary-black-women-ceos%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENetflix+Premieres+First+Ever+Documentary+About+Black+Women+CEOs%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Netflix Premieres First Ever Documentary About Black Women CEOs - https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Netflix Premieres First Ever Documentary About Black Women CEOs&amp;url=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/03/netflix-premieres-first-ever-documentary-black-women-ceos/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="315" src="https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg" class="attachment-full size-full wp-post-image" alt="multiple images of the stars of She Did That Netflix series" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/03/netflix_we_did_that_documentary_stars-300x158.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Black women CEOs and entrepreneurs are the stars of the newest Netflix documentary called <em>She Did That</em>. Filmmaker and blogger Renae L. Bluitt created the documentary to <span id="more-32408"></span>promote a more accurate representation in the media of Black female business owners.</p>
<p><em>She Did That</em> is Bluitt&#8217;s first cinematic project, and as a digital content creator and PR consultant, she has been writing about the entrepreneurial pursuits of Black women on her blog, <a href="https://inhershoesblog.com/" target="_blank">In Her Shoes</a>, for nearly a decade. But now the topic is being brought to the world&#8217;s attention via the world&#8217;s most popular streaming service.</p>
<p>The film revolves around the lives of four Black women entrepreneurs, their journeys, and how they face issues such as the funding gap for Black women. Inspired by #BlackGirlMagic, Bluitt wanted to show how Black women turn challenges into opportunities and become an inspiration to the next generation.</p>
<p>&#8220;As the fastest group of entrepreneurs in this country, [Black women] are literally turning water into wine in spite of the many obstacles we face on our entrepreneurial journeys. This film was created to let the world know what it really takes to be a successful Black woman entrepreneur in this world. Platforms like social media only show us the results and the highlights, but &#8220;<em>She Did That</em>&#8221; pulls back the curtain to reveal how and why we do it,&#8221; Bluitt told Forbes.</p>
<p><em>She Did That</em> highlights the perseverance and determination of Lisa Price, the founder of hair care brand Carol&#8217;s Daughter; Melissa Butler, the founder of beauty brand The Lip Bar; Tonya Rapley, the founder of My Fab Finance; and Luvvie Ajayi, a New York Times best-selling author, speaker and digital strategist.</p>
<p>For the project, Bluitt intentionally hired a camera crew of Black women as well as production staff, assistants, and researchers for filming locations. In addition, after almost 2 years of filming, the documentary premiered at a sold-out screening event at ESSENCE Festival in New Orleans. It has since been screened at several HBCUs and other cities in partnership with organizations that cater to Black women.</p>
<p>Bluitt said she is overwhelmed with the opportunity to partner with Netflix. Now with a wider audience, she hopes that the film willl touch more Black women&#8217;s lives.</p>
<p>&#8220;I want women to know that even the most successful women in business have experienced the challenges and obstacles they face while building their brands. We all make mistakes, learn from them, and stop to refuel or keep going even stronger. I want women to know they are not alone in their fears and the biggest takeaway is this &#8211; if the women in this film can do it, you can do it, too!&#8221;</p>
<p>Stream it now on Netflix by visiting <a href="https://www.netflix.com/title/81194454" target="_blank">netflix.com/title/81194454</a></p>
<p>Continue on to <a href="https://www.blackbusiness.com/2020/02/netflix-premieres-she-did-that-documentary-black-women-ceo-renae-bluitt.html" target="_blank">Black Business</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Oakton Skyscraper</h1><div data-id="15703" id="black-205370812"><a href="https://www.blackeoejournal.com/linkout/15703"><img width="180" height="480" src='https://www.blackeoejournal.com/wp-content/uploads/2018/01/OCC-SkyScraper-Logo-June.jpg' alt='Oakton' title='OCC SkyScraper Logo June' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Census</h1><div style="text-align: center; margin-top: 50px; margin-bottom: 48px; " data-id="32905" id="black-2118675965"><a href="https://www.blackeoejournal.com/linkout/32905" target="_blank"><img width="263" height="263" src='https://www.blackeoejournal.com/wp-content/uploads/2020/03/NYC_Census.png' alt='NYC_Census' title='NYC_Census' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-901113856"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31676 tribe-clearfix tribe-events-venue-31684">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/council-state-administrators-vocational-rehabilitation-spring-2019-conference/" rel="bookmark">Spring 2020 Council of State Administrators Vocational Rehabilitation Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 18, 2020</span> - <span class="tribe-event-date-end">April 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32179 tribe-clearfix tribe-events-venue-32195">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-utilities-diversity-council-chicago-convening/" rel="bookmark">National Utilities Diversity Council- The Chicago Convening</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 28, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32604 tribe-clearfix tribe-events-venue-32608">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-procurement-conference-supplier-diversity-excellence-awards/" rel="bookmark">2020 Procurement Conference &#038; Supplier Diversity Excellence Awards</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 1, 2020</span> - <span class="tribe-event-date-end">June 2, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32780 tribe-clearfix tribe-events-venue-25461">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hr-healthcare-2020/" rel="bookmark">HR Healthcare 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23, 2020</span> - <span class="tribe-event-date-end">June 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31501 tribe-clearfix tribe-events-venue-31506">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobles-44th-annual-training-conference-exhibit/" rel="bookmark">NOBLE&#8217;s 44th Annual Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2020</span> - <span class="tribe-event-date-end">July 29, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32593 tribe-clearfix tribe-events-venue-32597">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-society-black-engineers-46th-annual-convention/" rel="bookmark">National Society of Black Engineers 46th Annual Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2020</span> - <span class="tribe-event-date-end">August 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32219 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-american-society-health-care-human-resources-association-event/" rel="bookmark">2020 American Society for Health Care Human Resources Association Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2020</span> - <span class="tribe-event-date-end">August 25, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="text-5" class="widget widget_text">			<div class="textwidget">&nbsp;
<table style="margin-right: auto; margin-left: auto; align: center; width: 100%; border-style: none; background-color: #f3f3f3; border-width: 0px;" cellspacing="0" cellpadding="3" align="center">
                  <tbody>
                    <tr>
                      <td style="vertical-align: top; font-family: Arial, Helvetica, sans-serif; color: #800000; font-size: 14px; font-style: normal; font-weight: 400; width: auto; height: auto;">*Please be sure to check event websites for latest updates on postponements or cancellations due to COVID-19 precautions.</td>
                      
                    </tr>
                  </tbody>
                </table></div>
		</aside><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-31676 tribe-clearfix tribe-events-venue-31684">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/council-state-administrators-vocational-rehabilitation-spring-2019-conference/" rel="bookmark">Spring 2020 Council of State Administrators Vocational Rehabilitation Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 18, 2020</span> - <span class="tribe-event-date-end">April 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32179 tribe-clearfix tribe-events-venue-32195">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-utilities-diversity-council-chicago-convening/" rel="bookmark">National Utilities Diversity Council- The Chicago Convening</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 28, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32604 tribe-clearfix tribe-events-venue-32608">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-procurement-conference-supplier-diversity-excellence-awards/" rel="bookmark">2020 Procurement Conference &#038; Supplier Diversity Excellence Awards</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 1, 2020</span> - <span class="tribe-event-date-end">June 2, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32780 tribe-clearfix tribe-events-venue-25461">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hr-healthcare-2020/" rel="bookmark">HR Healthcare 2020</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 23, 2020</span> - <span class="tribe-event-date-end">June 24, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31501 tribe-clearfix tribe-events-venue-31506">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobles-44th-annual-training-conference-exhibit/" rel="bookmark">NOBLE&#8217;s 44th Annual Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2020</span> - <span class="tribe-event-date-end">July 29, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32593 tribe-clearfix tribe-events-venue-32597">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-society-black-engineers-46th-annual-convention/" rel="bookmark">National Society of Black Engineers 46th Annual Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 19, 2020</span> - <span class="tribe-event-date-end">August 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-32219 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-american-society-health-care-human-resources-association-event/" rel="bookmark">2020 American Society for Health Care Human Resources Association Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2020</span> - <span class="tribe-event-date-end">August 25, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-33171 tribe-clearfix tribe-events-venue-33174">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/blacks-government-42nd-national-training-institute/" rel="bookmark">Blacks in Government (BIG) 42nd Annual National Training Institute</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 24, 2020</span> - <span class="tribe-event-date-end">August 27, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Blacks in Government (BIG) 42nd Annual National Training Institute","description":"&lt;p&gt;&nbsp; FOR MORE INFORMATION VISIT, Bignet.org&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/blacks-government-42nd-national-training-institute/","startDate":"2020-08-24 00:00:00","endDate":"2020-08-27 23:59:59","location":{"@type":"Place","name":"Coming in August","description":"","url":"https://www.blackeoejournal.com/venue/big-headquarters/","address":{"addressLocality":"Tampa","addressRegion":"FL","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1057029740 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="a71017bca9" /><input type="hidden" name="_wp_http_referer" value="/2020/04/sean-diddy-combs-launches-platform-dedicated-helping-minority-owned-small-businesses/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-32877" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-32877"><a href="https://www.blackeoejournal.com/wikipedia/">Wikipedia</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>