<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Spike Lee is first black person to lead Cannes Film Festival jury | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Acclaimed director Spike Lee will head to this year&#039;s Cannes Film Festival as the first black president of its jury in May."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Spike Lee is first black person to lead Cannes Film Festival jury | Black EOE Journal" />
<meta property="og:description" content="Acclaimed director Spike Lee will head to this year&#039;s Cannes Film Festival as the first black president of its jury in May." />
<meta property="og:url" content="https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black directors" />
<meta property="article:tag" content="Cannes" />
<meta property="article:tag" content="Cannes Film Festival" />
<meta property="article:tag" content="directors" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="Spike Lee" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2020-01-21T14:45:15+00:00" />
<meta property="article:modified_time" content="2020-01-21T14:46:26+00:00" />
<meta property="og:updated_time" content="2020-01-21T14:46:26+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="933" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Acclaimed director Spike Lee will head to this year&#039;s Cannes Film Festival as the first black president of its jury in May." />
<meta name="twitter:title" content="Spike Lee is first black person to lead Cannes Film Festival jury | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Spike Lee is first black person to lead Cannes Film Festival jury Comments Feed" href="https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=31584' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fspike-lee-first-black-person-cannes-film-festival-jury%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fspike-lee-first-black-person-cannes-film-festival-jury%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-31584 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-662397074"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li id="menu-item-31401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31401"><a href="https://www.blackeoejournal.com/scholarships/">Scholarships</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31401"><a href="https://www.blackeoejournal.com/scholarships/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="769" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31401"><a href="https://www.blackeoejournal.com/scholarships/">Scholarships</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="769" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,10,1,11,4,8,570,556,9,721,40,926,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,10,1,11,4,8,570,556,9,721,40,926,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,10,1,11,4,8,570,556,9,721,40,926,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,10,1,11,4,8,570,556,9,721,40,926,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-31584" class="post-31584 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-directors tag-cannes tag-cannes-film-festival tag-directors tag-diversity tag-inclusion tag-spike-lee post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" rel="bookmark">Spike Lee is first black person to lead Cannes Film Festival jury</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Spike+Lee+is+first+black+person+to+lead+Cannes+Film+Festival+jury&caption=Spike+Lee+is+first+black+person+to+lead+Cannes+Film+Festival+jury&link=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/&redirect_uri=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg&amp;description=Acclaimed+director+Spike+Lee+will+head+to+this+year%26%238217%3Bs+Cannes+Film+Festival+as+the+first+black+president+of+its+jury.+%26%238220%3BI%26%238217%3Bm+honored+to+be+the+first+person+of+the+African+diaspora+%28USA%29+to+be+named+President+of+the+Cannes+Jury+and+of+a+main+film+festival%2C%26%238221%3B+the+%26%238220%3BDo+The+Right+Thing%26%238221%3B+director+said+in+a%C2%A0statement.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fspike-lee-first-black-person-cannes-film-festival-jury%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESpike+Lee+is+first+black+person+to+lead+Cannes+Film+Festival+jury%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Spike Lee is first black person to lead Cannes Film Festival jury - https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Spike Lee is first black person to lead Cannes Film Festival jury&amp;url=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="1400" height="933" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg" class="attachment-full size-full wp-post-image" alt="Spike Lee pictured in cap and giving the peace sign" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee.jpg 1400w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/Spike-Lee-1024x682.jpg 1024w" sizes="(max-width: 1400px) 100vw, 1400px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Acclaimed director Spike Lee will head to this year&#8217;s Cannes Film Festival as the first black president of its jury. &#8220;I&#8217;m honored to be the first<span id="more-31584"></span> person of the African diaspora (USA) to be named President of the Cannes Jury and of a main film festival,&#8221; the &#8220;Do The Right Thing&#8221; director said in a <a href="https://www.festival-cannes.com/en/infos-communiques/communique/articles/spike-lee-president-of-the-jury-at-the-73rd-festival-de-cannes" rel="nofollow noopener">statement</a>.</p>
<p>&#8220;My biggest blessings have been when they arrived unexpected, when they happened out of nowhere,&#8221; Lee continued. &#8220;I was shocked, happy, surprised and proud all at the same time.&#8221;</p>
<p>The festival&#8217;s organizers said they are looking forward to seeing how Lee injects his personality &#8220;to shake things up&#8221; at May&#8217;s event. &#8220;Spike Lee&#8217;s perspective is more valuable than ever. Cannes is a natural homeland and a global sounding board for those who (re)awaken minds and question our stances and fixed ideas,&#8221; festival organizers said in a statement.</p>
<p>The New York native, who works almost exclusively on his own screenplays, first formed a relationship with the prestigious festival back in 1986, when he presented his first feature film &#8220;She&#8217;s Gotta Have It.&#8221; Since then, Lee has presented six films at Cannes: &#8220;Do The Right Thing,&#8221; &#8220;Jungle Fever,&#8221; &#8220;Girl 6,&#8221; &#8220;Summer of Sam,&#8221; &#8220;Ten Minutes Older&#8221; and &#8220;BlacKkKlansman.&#8221;</p>
<p>Continue on to <a href="https://www.cbsnews.com/news/spike-lee-makes-history-as-first-black-filmmaker-to-lead-cannes-film-festival-jury/" target="_blank">CBS News</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31515" class="post-31515 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-entertainers tag-diversity tag-governors-ball tag-inclusion tag-missy-elliott post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" rel="bookmark">Missy Elliott, Stevie Nicks, Tame Impala, Miley Cyrus Top Governors Ball Lineup</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Missy+Elliott%2C+Stevie+Nicks%2C+Tame+Impala%2C+Miley+Cyrus+Top+Governors+Ball+Lineup&caption=Missy+Elliott%2C+Stevie+Nicks%2C+Tame+Impala%2C+Miley+Cyrus+Top+Governors+Ball+Lineup&link=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/&redirect_uri=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png&amp;description=New+York%E2%80%99s+Governors+Ball+has+announced+the+lineup+for+its+10th+annual+festival%2C+and+it%E2%80%99s+a+wide+mix+of+styles%2C+genres+and+eras%3A+Missy+Elliott+%E2%80%94+making+her+first+major+NYC+performance+in+over+a+decade+%E2%80%94+Tame+Impala%2C+Stevie+Nicks%2C+Vampire+Weekend%2C+Solange%2C+Miley+Cyrus%2C+Flume%2C+Ellie+Goulding%2C+H.E.R.%2C+Swae+Lee%2C+Rufus+Du+Sol%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fmissy-elliott-governors-ball-lineup%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMissy+Elliott%2C+Stevie+Nicks%2C+Tame+Impala%2C+Miley+Cyrus+Top+Governors+Ball+Lineup%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Missy Elliott, Stevie Nicks, Tame Impala, Miley Cyrus Top Governors Ball Lineup - https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Missy Elliott, Stevie Nicks, Tame Impala, Miley Cyrus Top Governors Ball Lineup&amp;url=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/missy-elliott-governors-ball-lineup/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1000" height="563" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png" class="attachment-full size-full wp-post-image" alt="Missy Elliott" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott.png 1000w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott-300x169.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/missy-elliott-768x432.png 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>New York’s <a id="auto-tag_governors-ball" href="https://variety.com/t/governors-ball/" data-tag="governors-ball">Governors Ball</a> has announced the lineup for its 10th annual festival, and it’s a wide mix of styles, genres and eras: <a id="auto-tag_missy-elliott" href="https://variety.com/t/missy-elliott/" data-tag="missy-elliott">Missy Elliott</a> — making her first<span id="more-31515"></span> major NYC performance in over a decade — <a id="auto-tag_tame-impala" href="https://variety.com/t/tame-impala/" data-tag="tame-impala">Tame Impala</a>, Stevie Nicks, Vampire Weekend, Solange, <a id="auto-tag_miley-cyrus" href="https://variety.com/t/miley-cyrus/" data-tag="miley-cyrus">Miley Cyrus</a>, Flume, Ellie Goulding, H.E.R., Swae Lee, Rufus Du Sol, Portugal. The Man, Foals, Summer Walker, Jon Bellion, Khruangbin, Carly Rae Jepsen, Maren Morris, Of Monsters and Men, Milky Chance, Bleachers, Banks and many more.</p>
<p>Not for nothing, the festival features several female headliners, unlike the recently announced Coachella lineup.</p>
<p>While the lineup features many strong performers, Elliott’s rare appearance could be this year’s highlight: While she has performed and dropped music sporadically over the past 15 years —<a href="https://variety.com/2019/music/reviews/ep-review-missy-elliotts-iconology-1203312077/"> last summer’s “Iconography” EP</a> was her first non-single release since 2005 —  she is a roof-raising live performer, and this festival spot is likely to feature stellar choreography and a relentless barrage of her hits.</p>
<p>Continue on to <a href="https://variety.com/2020/music/news/governors-ball-lineup-missy-elliott-stevie-nicks-tame-impala-miley-cyrus-1203469313/" target="_blank">Variety</a> to read the complete article and view the full line up.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31432" class="post-31432 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-blacks-in-entertainment tag-diversity tag-entertainment-news tag-inclusion tag-naacp tag-naacp-image-awards post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" rel="bookmark">51st NAACP Image Awards Nominations Announced</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=51st+NAACP+Image+Awards+Nominations+Announced&caption=51st+NAACP+Image+Awards+Nominations+Announced&link=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/&redirect_uri=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png&amp;description=The+nominees+for+the+51st+NAACP+Image+Awards+were+announced+recently+at+a+joint+press+conference+with+Derrick+Johnson%2C+President+and+CEO+of+the+NAACP+and+Connie+Orlando%2C+Executive+Vice-President%2C+Specials%2C+Music+Programming+%26%23038%3B+Music+Strategy.+The+winners+will+be+revealed+during+the+two-hour+LIVE+TV+special+airing+on+BET+Networks+on+Saturday%2C+February+22%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2F51st-naacp-image-awards-nominations-announced%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E51st+NAACP+Image+Awards+Nominations+Announced%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=51st NAACP Image Awards Nominations Announced - https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=51st NAACP Image Awards Nominations Announced&amp;url=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/51st-naacp-image-awards-nominations-announced/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="420" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png" class="attachment-full size-full wp-post-image" alt="5ist Image Awards collage of nominees" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/5ist-Image-Awards-copy-300x210.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The nominees for the 51st NAACP Image Awards were announced recently at a joint press conference <span id="more-31432"></span>with Derrick Johnson, President and CEO of the NAACP and Connie Orlando, Executive Vice-President, Specials, Music Programming &#038; Music Strategy. The winners will be revealed during the two-hour LIVE TV special airing on BET Networks on <strong>Saturday, February 22</strong>, 2020 8 p.m. ET/7 p.m.CT.</p>
<p>Netflix leads the television category nominations with 30, with an additional 12 nominations in the motion picture categories for a total of 42. RCA Records leads in the music recording categories with 14, followed by Columbia Records and BMG, respectively, with seven. Universal Pictures leads the motion picture categories with 15 nominations, and Penguin Random House has 8 nominations followed by HarperCollins with four in the literary categories.</p>
<p>“Representation across entertainment and the arts has profound meaning and unparalleled power to shape perceptions, influence culture, and galvanize communities,” said NAACP President and CEO Derrick Johnson. “This year’s nominees have conveyed a wide range of authentic stories and experiences that have resonated with many, and we’re proud to continue celebrating their outstanding achievements and performances.”</p>
<p>“This is a historic occasion for BET Networks, and we’re thrilled to be able to celebrate our network’s 40th anniversary in conjunction with this milestone moment of hosting the NAACP Image Awards,” said Scott Mills, President of BET Networks. “It is our distinct privilege to be able to acknowledge contributions of talent in TV, music, movies and literature and we look forward to celebrating these contributions next month.”<br />
The NAACP Image Awards honors the accomplishments of people of color in the fields of television, music, literature, and film and also recognizes individuals or groups who promote social justice through creative endeavors. The Image Awards previously aired on TV One.</p>
<p>In previous years, Image Awards attendees included Oprah Winfrey, Will Smith, Taraji P. Henson, Viola Davis, Gabrielle Union, Kerry Washington, Anthony Anderson, Sterling K. Brown, Mandy Moore, Halle Berry, Common, Dwayne Johnson, Steve Harvey, Audra Day, John Legend, Lena Waithe, Tracee Ellis Ross, David Oyelowo, Laverne Cox, Octavia Spencer, Issa Rae, Trevor Noah, Terry Crews, Yara Shahidi, Danai Gurira, Jacob Latimore, Jay Pharoah, Jemele Hill, Josh Gad, Loretta Devine, Michael B. Jordan, Sylvester Stallone, Meta Golding, Michael Smith, Tyler James Williams, Ava DuVernay, Chadwick Boseman, and many more.</p>
<p>Voting is now open to the public to determine the winners of the 51stNAACP IMAGE AWARDS by visiting www.naacpimageawards.net– Winners will be revealed during the 51stNAACP Image Awards telecast. For all information and the latest news, please visit the official NAACP Image Awards website at www.naacpimageawards.net or on Facebook at naacpimageawards and Twitter @naacpimageaward (#NAACPImageAwards).</p>
<p>The complete list of categories and nominees for the 51stNAACP Image Awards follows:</p>
<p><strong>ENTERTAINER OF THE YEAR</strong><br />
    Angela Bassett<br />
    Billy Porter<br />
    Lizzo<br />
    Regina King<br />
    Tyler Perry</p>
<p><strong>TELEVISION CATEGORIES</strong></p>
<p><strong>Outstanding Comedy Series</strong></p>
<p>    “Ballers” (HBO)<br />
    “black-ish” (ABC)<br />
    “Dear White People” (Netflix)<br />
    “grown-ish” (Freeform)<br />
    “theNeighborhood” (CBS)</p>
<p><strong>Outstanding Actor in a Comedy Series</strong></p>
<p>    Anthony Anderson – “black-ish” (ABC)<br />
    Cedric The Entertainer – “theNeighborhood” (CBS)<br />
    Don Cheadle – “Black Monday” (Showtime)<br />
    Dwayne Johnson – “Ballers” (HBO)<br />
    Tracy Morgan – “The Last O.G.” (TBS)</p>
<p><strong>Outstanding Actress in a Comedy Series</strong></p>
<p>    Logan Browning – “Dear White People” (Netflix)<br />
    Jill Scott – “First Wives Club” (BET+)<br />
    Tiffany Haddish – “The Last O.G.” (TBS)<br />
    Tracee Ellis Ross – “black-ish” (ABC)<br />
    Yara Shahidi – “grown-ish” (Freeform)</p>
<p>Continue on to <a href="https://www.ebony.com/news/51st-naacp-image-awards-nominations-announced/">Ebony</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31394" class="post-31394 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-actresses tag-cynthia-erivo tag-diversity tag-egot tag-harriet tag-inclusion tag-oscar post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" rel="bookmark">Cynthia Erivo could become the youngest EGOT winner</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Cynthia+Erivo+could+become+the+youngest+EGOT+winner&caption=Cynthia+Erivo+could+become+the+youngest+EGOT+winner&link=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/&redirect_uri=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg&amp;description=Cynthia+Erivo+is+one+step+closer+to+EGOT+status+with+an+Oscar+nomination+for+her+turn+as+the+iconic+freedom+fighter+and+suffragist+Harriet+Tubman+in+Kasi+Lemmons%E2%80%99+%E2%80%98Harriet.%E2%80%99+British+actress+Cynthia+Erivo+was+nominated+for+her+first+Oscar+on+Monday+morning+for+her+performance+as+the+iconic+freedom+fighter+and+abolitionist+Harriet+Tubman+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Fcynthia-erivo-become-youngest-egot-winner%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECynthia+Erivo+could+become+the+youngest+EGOT+winner%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Cynthia Erivo could become the youngest EGOT winner - https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Cynthia Erivo could become the youngest EGOT winner&amp;url=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/cynthia-erivo-become-youngest-egot-winner/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="510" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg" class="attachment-full size-full wp-post-image" alt="Cynthia Erivo on the red carpet at the Premiere of HBO&#039;s &quot;The Outsider&quot;" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600.jpg 510w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/cynthia-erivo-getty-510x600-255x300.jpg 255w" sizes="(max-width: 510px) 100vw, 510px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Cynthia Erivo is one step closer to EGOT status with an Oscar nomination for her turn as the iconic freedom fighter and suffragist Harriet Tubman in Kasi Lemmons’ ‘Harriet.’<span id="more-31394"></span></p>
<p>British actress Cynthia Erivo was nominated for her first Oscar on Monday morning for her performance as the iconic freedom fighter and abolitionist Harriet Tubman in Kasi Lemmons’ &#8220;Harriet.”</p>
<p>The stage and screen actress (along with powerhouse singer — she is also nominated in the original song category) also earned Golden Globe, SAG and Critics’ Choice nominations for the role.</p>
<p>And while BAFTA controversially snubbed acting nominees of color entirely, the ceremony still asked her to perform (she declined). </p>
<p>Erivo was the only person of color nominated for an acting Oscar this year.</p>
<p>“Harriet,” distributed by Focus Features, exceeded box office forecasts when it opened in November, debuting to $12 million on its way to $43 million to date in global ticket sales. It marks the first feature leading role for Erivo, who stole scenes in 2018’s “Widows” and “Bad Times at the El Royale.” </p>
<p>She was first approached about “Harriet” while in the midst of a Tony-winning turn in the Broadway production of “The Color Purple.” The production is also responsible for her subsequent Grammy (for the cast recording) and Daytime Emmy (for a cast performance on NBC’s “Today”) wins. (For those who don’t want to count Daytime Emmys in EGOT status, Erivo will also headline the upcoming limited series “Genius: Aretha” for National Geographic. And playing music singer Aretha Franklin could put her in Primetime Emmy contention as well.)</p>
<p>Continue on to the <a href="https://www.latimes.com/entertainment-arts/movies/story/2020-01-13/cynthia-erivo-oscar-nomination-harriet-egot" target="_blank">LA Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-31335" class="post-31335 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-billy-porter tag-black-actresses tag-blacks-in-entertainment tag-diversity tag-diversity-and-inclusion tag-inclusion tag-like-a-boss tag-selma-hayek tag-tiffany-haddish post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" rel="bookmark">Tiffany Haddish Stars in ‘Like a Boss,’ in Theaters Today</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Tiffany+Haddish+Stars+in+%E2%80%98Like+a+Boss%2C%E2%80%99+in+Theaters+Today&caption=Tiffany+Haddish+Stars+in+%E2%80%98Like+a+Boss%2C%E2%80%99+in+Theaters+Today&link=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/&redirect_uri=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/&picture=https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg&amp;description=Tiffany+Haddish+is+her+usual+hilarious+self+in+the+new+film+Like+a+Boss%2C+which+recently+opened+across+the+nation.+In+it%2C+Mia+%28Haddish%29+and+her+best+friend%2C+Mel+%28Rose+Byrne%29%2C%C2%A0are+living+their+best+lives+running+the+own+cosmetics+company+they%E2%80%99ve+built+from+the+ground+up.+Unfortunately%2C+however%2C+they%E2%80%99re+in+over+their+heads+financially+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2020%2F01%2Ftiffany-haddish-stars-like-boss%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETiffany+Haddish+Stars+in+%E2%80%98Like+a+Boss%2C%E2%80%99+in+Theaters+Today%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Tiffany Haddish Stars in ‘Like a Boss,’ in Theaters Today - https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Tiffany Haddish Stars in ‘Like a Boss,’ in Theaters Today&amp;url=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2020/01/tiffany-haddish-stars-like-boss/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="403" src="https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg" class="attachment-full size-full wp-post-image" alt="Like a Boss premiere photo of the cast, including Tiffany Hassish, pose on the pink carpet" srcset="https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2020/01/tiffany-hadish-300x202.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Tiffany Haddish is her usual hilarious self in the new film <em>Like a Boss</em>, which recently opened across the nation. In it, Mia (Haddish) and her best friend<span id="more-31335"></span>, Mel (Rose Byrne), are living their best lives running the own cosmetics company they’ve built from the ground up.</p>
<p>Unfortunately, however, they’re in over their heads financially and the prospect of a big buyout offer from a notorious titan of the cosmetics industry, Claire Luna (Salma Hayek), proves too tempting to pass up, which puts Mel and Mia’s lifelong friendship in jeopardy. The beauty business is about to get <em>ugly</em>.</p>
<p>The Paramount Pictures film, directed by Miguel Arteta and executive produced by Haddish and Nicolas Stern, also stars Billy Porter, Jennifer Coolidge, Ari Graynor, Natasha Rothwell, Jessica St. Clair and Karan Soni.</p>
<p>Watch the Trailer!</p>
<p><iframe src="https://www.youtube.com/embed/9ESkyRFEso4" width="637" height="257" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Continue on to <a href="https://www.ebony.com/entertainment/tiffany-haddish-stars-in-like-a-boss-in-theaters-today/" target="_blank">Ebony</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-30438" class="post-30438 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-ballerinas tag-black-ballerinas tag-broadway tag-diversity tag-diversity-and-inclusion tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" rel="bookmark">11-year-old ballerina dances into history as 1st black lead in NYC Ballet&#8217;s &#8216;The Nutcracker&#8217;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=11-year-old+ballerina+dances+into+history+as+1st+black+lead+in+NYC+Ballet%26%238217%3Bs+%26%238216%3BThe+Nutcracker%26%238217%3B&caption=11-year-old+ballerina+dances+into+history+as+1st+black+lead+in+NYC+Ballet%26%238217%3Bs+%26%238216%3BThe+Nutcracker%26%238217%3B&link=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/&redirect_uri=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg&amp;description=Four+years+ago%2C%C2%A0Misty+Copeland%C2%A0became+the+first+African+American+woman+to+be+promoted+to+principal+dancer+in+the+American+Ballet+Theatre%E2%80%99s+75-year+history.+Now%2C+an+11-year-old+girl+is+also+breaking+barriers+as+the+star+of+the%C2%A0New+York+City%C2%A0Ballet%E2%80%99s+holiday+production+of%C2%A0George+Balanchine%E2%80%99s+%26%238220%3BThe+Nutcracker.%26%238221%3B+In+a+story+first+reported+by%C2%A0The+New+York+Times%2C+Charlotte+Nebres%2C+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F12%2F11-year-old-ballerina-1st-black-lead-nutcracker%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E11-year-old+ballerina+dances+into+history+as+1st+black+lead+in+NYC+Ballet%26%238217%3Bs+%26%238216%3BThe+Nutcracker%26%238217%3B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=11-year-old ballerina dances into history as 1st black lead in NYC Ballet&#8217;s &#8216;The Nutcracker&#8217; - https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=11-year-old ballerina dances into history as 1st black lead in NYC Ballet&#8217;s &#8216;The Nutcracker&#8217;&amp;url=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/12/11-year-old-ballerina-1st-black-lead-nutcracker/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="397" height="416" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg" class="attachment-full size-full wp-post-image" alt="Charlotte Nebres smiling holding a large Nutcracker" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1.jpg 397w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-01-nyt-jt-191202_hpEmbed_3x4_992-1-286x300.jpg 286w" sizes="(max-width: 397px) 100vw, 397px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Four years ago, <a href="https://www.goodmorningamerica.com/culture/story/misty-copeland-john-legend-dancing-58282876" target="_blank">Misty Copeland</a> became the first African American woman to be promoted to principal dancer in the American Ballet Theatre’s 75-year history. Now, an 11-year-old girl is also breaking barriers as<span id="more-30438"></span> the star of the <a id="_ap_link_New York City_NewYork_" href="https://abcnews.go.com/alerts/new-york" target="_blank">New York City</a> Ballet’s holiday production of <a href="https://www.goodmorningamerica.com/family/story/nutcracker-babies-us-christmas-spirit-59000676" target="_blank">George Balanchine’s &#8220;The Nutcracker</a>.&#8221;</p>
<p>In a story first reported by <a href="https://www.nytimes.com/2019/11/28/arts/dance/nutcracker-Marie.html" target="_blank">The New York Times</a>, Charlotte Nebres, a student at the School of American Ballet, danced her way into ballet history as New York City Ballet’s first black Marie, the young heroine of a show that dates back to 1954.</p>
<p>The annual production also includes a diverse cast of other young leads this season, including Tanner Quirk, Marie’s Prince in the ballet, who is half-Chinese; Sophia Thomopoulos, the ballet’s second casting of Marie, who is half-Korean and half-Greek; and Kai Misra-Stone, Sophia’s Prince, who is half-South Asian.</p>
<p>&#8220;It’s pretty amazing to be not only representing S.A.B., but also representing all of our cultures,&#8221; Nebres told &#8220;The New York Times.&#8221; &#8220;There might be a little boy or girl in the audience seeing that and saying, &#8216;Hey, I can do that too.'&#8221;</p>
<p>Charlotte, who was just 6 years old <a href="https://abcnews.go.com/Entertainment/video/misty-copeland-long-road-ballet-stardom-35833280" target="_blank">when Copeland became the first</a> female African American principal at American Ballet Theater, recalled being inspired when she saw Copeland perform for the first time.</p>
<p>&#8220;I saw her perform and she was just so inspiring and so beautiful,&#8221; she told The New York Times. &#8220;When I saw someone who looked like me on stage, I thought, &#8216;That’s amazing.&#8217; She was representing me and all the people like me.&#8221;</p>
<p><img class="alignright wp-image-30443" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres.jpg" alt="Charlotte Nebres in Ballet outfit holding on to ballet bar with her coach" width="367" height="267" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres.jpg 992w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-300x218.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/charlotte-nebres-768x558.jpg 768w" sizes="(max-width: 367px) 100vw, 367px" />Charlotte, whose mother’s family is from Trinidad while her father’s side of the family is from the Philippines, is becoming a trailblazer herself with the role of Marie.</p>
<p>For Charlotte’s mother, Danielle Nebres, the experience for her daughter is a meaningful one, because she was also a dancer growing up.</p>
<p>Nebres, who described Charlotte as quiet and artistic, said, &#8220;You don’t know what people are seeing in your child, and they are definitely seeing something in her.&#8221;</p>
<p>Although Charlotte is making waves being cast as Marie, the 11-year-old is just enjoying the moment and doing what she loves most: dancing.</p>
<p>Continue on to <a href="https://abcnews.go.com/GMA/Living/11-year-ballerina-dances-history-1st-black-lead/story?id=67438018&amp;cid=social_fb_abcn&amp;fbclid=IwAR3r8QdgzRDupR0DyZner0iyqvgh7h1VRyobVoCpzHTQNHb9vGc_9JgeoO4" target="_blank">ABC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-30022" class="post-30022 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-lifestyle-news tag-blacks-in-entertainment tag-diversity tag-entertainment tag-idris-elba tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/idris-elba-downtime/" rel="bookmark">Idris Elba knows how to spend his downtime</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Idris+Elba+knows+how+to+spend+his+downtime&caption=Idris+Elba+knows+how+to+spend+his+downtime&link=https://www.blackeoejournal.com/2019/11/idris-elba-downtime/&redirect_uri=https://www.blackeoejournal.com/2019/11/idris-elba-downtime/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Idris-Elba.jpg&amp;description=I%E2%80%99m+an+only+child%2C+and+growing+up+it+was+a+constant+challenge+to+entertain+myself.+I%E2%80%99ve+been+keeping+busy+my+whole+life%3A+I%E2%80%99m+primarily+an+actor%2C+but+I%E2%80%99ve+been+DJing+since+I+was+a+teenager.+I%E2%80%99m+a+producer+and+a+director.+I%E2%80%99ve+done+fashion+collaborations%2C+and+I+have+a+music+label.+Imagine+you%E2%80%99re+a+farmer+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fidris-elba-downtime%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EIdris+Elba+knows+how+to+spend+his+downtime%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Idris Elba knows how to spend his downtime - https://www.blackeoejournal.com/2019/11/idris-elba-downtime/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Idris-Elba.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Idris Elba knows how to spend his downtime&amp;url=https://www.blackeoejournal.com/2019/11/idris-elba-downtime/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/idris-elba-downtime/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="616" height="449" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Idris-Elba.jpg" class="attachment-full size-full wp-post-image" alt="Idris Elba sittting casually, smiling with one hand on his knee" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Idris-Elba.jpg 616w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Idris-Elba-300x219.jpg 300w" sizes="(max-width: 616px) 100vw, 616px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>I’m an only child, and growing up it was a constant challenge to entertain myself. I’ve been keeping busy my whole life: I’m primarily an actor, but I’ve been <span id="more-30022"></span>DJing since I was a teenager. I’m a producer and a director. I’ve done fashion collaborations, and I have a music label.</p>
<p>Imagine you’re a farmer with a piece of land, and you’re growing crops. Some vegetables need a full cycle to grow, others grow quicker. You realize you have to juggle each one’s seasonal pattern. That’s how I think of my projects. I like having some variety, so I could be in a few episodes of something funny [like The Office] and then do something more serious [such as Luther or 2021’s The Suicide Squad]. Or I could act [Hobbs &amp; Shaw], and direct [Yardie], and DJ. I have an incredible assistant, Marsha, who keeps everything on track. Every night, she texts me the plan for the next day. It took us a while to find our system, but it’s bulletproof now. We used to do a phone call, but that didn’t work as well. WhatsApp is easier.</p>
<p>I don’t think in terms of minutes or hours or days or dates, especially because I’m traveling between time zones. My home base is London, but I could be working anywhere around the world. I pretty much know my schedule for the whole year, and I think of it in terms of blocks of time, where each project is a block.</p>
<p>Clubs and festivals are busier in the summer, and this season was a really busy one for me. I played Coachella for the first time. I’m part of a wave of producers and DJs who adopted a smaller, more nimble studio model. Instead of producing in a big room, I’ve adopted a series of laptops, phones, apps, iPads, headphones that I can take anywhere. I’m a real tech head.</p>
<p>Time he gets up: Between 6 and 8 a.m.</p>
<p>First thing he does in the morning: “I pick up my phone and check my messages. Then I’ll get up, sit on the edge of the bed for a little bit, take the day in, and take a shower.”</p>
<p>How he handles social media: “I’ve been trying to wean myself off. I used to post a lot more, but it’s been putting me off lately. And Twitter’s just not how I want to receive my news. I read the news aggregated on my iPad, but I can’t check it constantly—I’m not proud of it, but it’s true—because it makes me feel depressed.”</p>
<p>Continue on to <a href="https://www.fastcompany.com/90429697/idris-elba-knows-how-to-spend-his-downtime" target="_blank">Fast Company</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-30205" class="post-30205 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-carnival-cruise tag-cruise-ships tag-diabetes tag-tyler-perry post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/tyler-perry-cover-medical-expenses-couple-stranded-mexico/" rel="bookmark">Tyler Perry will cover medical expenses for couple stranded in Mexico</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Tyler+Perry+will+cover+medical+expenses+for+couple+stranded+in+Mexico&caption=Tyler+Perry+will+cover+medical+expenses+for+couple+stranded+in+Mexico&link=https://www.blackeoejournal.com/2019/11/tyler-perry-cover-medical-expenses-couple-stranded-mexico/&redirect_uri=https://www.blackeoejournal.com/2019/11/tyler-perry-cover-medical-expenses-couple-stranded-mexico/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Tyler-Perry.png&amp;description=Tyler+Perry+is+footing+the+bill+for+an+Atlanta+couple+who+was+forced+to+remain+in+Mexico+after+they+were+unable+to+pay+a+%2414%2C000+medical+bill.+Stephen+Johnson+and+his+fiance+Tori+Austin+were+traveling+on+a+Carnival+cruise+ship+when+he+was+diagnosed+with+pancreatitis+and+diabetes%2C+according+to+multiple+reports.+He+fell+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Ftyler-perry-cover-medical-expenses-couple-stranded-mexico%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETyler+Perry+will+cover+medical+expenses+for+couple+stranded+in+Mexico%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Tyler Perry will cover medical expenses for couple stranded in Mexico - https://www.blackeoejournal.com/2019/11/tyler-perry-cover-medical-expenses-couple-stranded-mexico/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Tyler-Perry.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Tyler Perry will cover medical expenses for couple stranded in Mexico&amp;url=https://www.blackeoejournal.com/2019/11/tyler-perry-cover-medical-expenses-couple-stranded-mexico/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/tyler-perry-cover-medical-expenses-couple-stranded-mexico/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="337" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Tyler-Perry.png" class="attachment-full size-full wp-post-image" alt="Tyler Perry smiling for a promo shot" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Tyler-Perry.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Tyler-Perry-300x169.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p class="speakable"><a href="https://www.foxnews.com/category/entertainment/celebrity-news" target="_blank">Tyler Perry</a> is footing the bill for an <a href="https://www.foxnews.com/category/travel/vacation-destinations/atlanta" target="_blank">Atlanta</a> couple who was forced to remain in <a href="https://www.foxnews.com/category/world/world-regions/location-mexico" target="_blank">Mexico</a> after they were unable to pay a $14,000 medical bill.</p>
<p><span id="more-30205"></span></p>
<p class="speakable">Stephen Johnson and his fiance Tori Austin were traveling on a <a href="https://www.foxnews.com/category/travel/general/cruises" target="_blank">Carnival cruise ship</a> when he was diagnosed with pancreatitis and diabetes, according to multiple reports. He fell into a diabetic coma, prompting staff on the ship to send him to the hospital in the Mexican port city of Progreso.</p>
<p><a href="https://www.cbs46.com/news/atlanta-couple-held-hostage-in-mexican-hospital-over-bill-dispute/article_71aadc12-0bcb-11ea-914c-2b48c3422f65.html" target="_blank">WGLC</a> reported that the couple didn’t have medical or travel insurance and was unable to pay the ensuing medical bill. They claimed that efforts to set up a payment plan were rejected, forcing the hospital to lock the doors and windows and monitor them in an effort to discourage them from leaving until they found a way to pay up.</p>
<p>A source told Fox News that Perry took notice of the story and has agreed to pay the man’s medical bill as well as the couple&#8217;s travel expenses home so that they may leave the hospital once doctors give Johnson the all-clear on his health.</p>
<p>“Today I am thankful for and will always be thankful for Tyler Perry,” <a href="https://www.facebook.com/tori.austin.568/posts/10156336717361431" target="_blank">Austin wrote on Facebook</a>. “My mom also was a huge fan of his.</p>
<p><a href="https://people.com/movies/tyler-perry-pays-medical-bill-american-couple-mexican-hospital/" target="_blank">People</a> reports that Austin previously wrote on Facebook that Stephen has several ulcers that need to be treated before it’s safe for him to travel. In <a href="https://www.facebook.com/tori.austin.568/posts/10156324052471431" target="_blank">an update on Facebook</a>, Austin previously notes that neither she nor Johnson blames Carnival in any way for the incident. In fact, they praised the staff’s efforts to ensure his safety.</p>
<p>Continue on to <a href="https://www.foxnews.com/entertainment/tyler-perry-medical-expenses-couple-stranded-mexico-unable-pay" target="_blank">Fox News Latino</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29702" class="post-29702 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-african-american-news tag-diversity tag-inclusion tag-miss-universe tag-tyler-perry tag-tyler-perry-studios post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/tyler-perrys-studio-2019-miss-universe-competition/" rel="bookmark">Tyler Perry’s New Atlanta Studio To Host 2019 Miss Universe Competition</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Tyler+Perry%E2%80%99s+New+Atlanta+Studio+To+Host+2019+Miss+Universe+Competition&caption=Tyler+Perry%E2%80%99s+New+Atlanta+Studio+To+Host+2019+Miss+Universe+Competition&link=https://www.blackeoejournal.com/2019/10/tyler-perrys-studio-2019-miss-universe-competition/&redirect_uri=https://www.blackeoejournal.com/2019/10/tyler-perrys-studio-2019-miss-universe-competition/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/tyler-perry-oct-5-2019.jpg&amp;description=Tyler+Perry%E2%80%99s+new+Atlanta+studio+will+be+home+to+the+2019+Miss+Universe+competition.+The+three-hour-event%2C+hosted+by+Steve+Harvey+for+the+fifth+consecutive+year%2C+will+air+live+from+Tyler+Perry+Studios+on+Sunday%2C+December+8+at+7+PM+ET+live%2FPT+tape-delayed+on+Fox.+Additionally%2C+the+event+again+will+be+simulcast+live+in+Spanish+exclusively+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Ftyler-perrys-studio-2019-miss-universe-competition%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETyler+Perry%E2%80%99s+New+Atlanta+Studio+To+Host+2019+Miss+Universe+Competition%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Tyler Perry’s New Atlanta Studio To Host 2019 Miss Universe Competition - https://www.blackeoejournal.com/2019/10/tyler-perrys-studio-2019-miss-universe-competition/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/tyler-perry-oct-5-2019.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Tyler Perry’s New Atlanta Studio To Host 2019 Miss Universe Competition&amp;url=https://www.blackeoejournal.com/2019/10/tyler-perrys-studio-2019-miss-universe-competition/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/tyler-perrys-studio-2019-miss-universe-competition/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="681" height="383" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/tyler-perry-oct-5-2019.jpg" class="attachment-full size-full wp-post-image" alt="Tyler Perry poses for a photo on the red carpet at the grand opening of Tyler Perry Studios at Tyler Perry Studios" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/tyler-perry-oct-5-2019.jpg 681w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/tyler-perry-oct-5-2019-300x169.jpg 300w" sizes="(max-width: 681px) 100vw, 681px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Tyler Perry’s new Atlanta studio will be home to the 2019 Miss Universe competition. The three-hour-event, hosted by Steve Harvey for the fifth consecutive year, will air live from <span id="more-29702"></span>Tyler Perry Studios on Sunday, December 8 at 7 PM ET live/PT tape-delayed on <a id="auto-tag_fox" href="https://deadline.com/tag/fox/" data-tag="fox">Fox</a>. Additionally, the event again will be simulcast live in Spanish exclusively on Telemundo.</p>
<p>“The Miss Universe telecast is distributed to more than 170 countries,” said Paula M. Shugart, president of The Miss Universe Organization. “We have always been proud to give a global platform to diverse, ambitious and strong young women – our leaders of tomorrow.”</p>
<p>Women representing more than 90 countries will compete in multiple categories, including personal statement, swimsuit, evening gown and interview, culminating with the reigning Miss Universe, Catriona Gray from the Philippines, crowning her successor.</p>
<p>Perry opened his 330-acre 12-stage facility on the former Fort McPherson Army Base earlier this month. The writer, producer, director and actor recently premiered his two newest series<em> Sistas </em>and<em> The Oval</em> on BET, the first projects stemming from his mega film and TV deal with Viacom he inked back in 2017. </p>
<p>Continue on to <a href="https://deadline.com/2019/11/tyler-perry-new-atlanta-studio-host-2019-miss-universe-competition-1202774548/" target="_blank">Deadline</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29315" class="post-29315 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-women-actresse tag-dewanda-wise tag-diversity tag-inclusion tag-jurassic-world-3 tag-s-blacks-in-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/dewanda-wise-scores-lead-role-jurassic-world-3/" rel="bookmark">‘Go Kill It,Girl’:’She’s Gotta Have It’ Star DeWanda Wise Scores Lead Role in ‘Jurassic World 3’</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=%E2%80%98Go+Kill+It%2CGirl%E2%80%99%3A%E2%80%99She%E2%80%99s+Gotta+Have+It%E2%80%99+Star+DeWanda+Wise+Scores+Lead+Role+in+%E2%80%98Jurassic+World+3%E2%80%99&caption=%E2%80%98Go+Kill+It%2CGirl%E2%80%99%3A%E2%80%99She%E2%80%99s+Gotta+Have+It%E2%80%99+Star+DeWanda+Wise+Scores+Lead+Role+in+%E2%80%98Jurassic+World+3%E2%80%99&link=https://www.blackeoejournal.com/2019/10/dewanda-wise-scores-lead-role-jurassic-world-3/&redirect_uri=https://www.blackeoejournal.com/2019/10/dewanda-wise-scores-lead-role-jurassic-world-3/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/DeWanda-Wise.jpg&amp;description=When+the+film+%E2%80%9CJurassic+World+3%E2%80%9D+hits+theaters+on+June+11%2C+2021%2C+moviegoers+will+see+DeWanda+Wise+front+and+center+as+the+lead.+The+Maryland+born+actress+just+joined+the+cast%2C+according+to+Deadline%2C+which+includes+Laura+Dern+and+Jeffrey+Goldblum%2C+who+starred+in+the+original+1993+film+%E2%80%9CJurassic+Park.%E2%80%9D+If+you+recognize+Wise%2C+it%E2%80%99s+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fdewanda-wise-scores-lead-role-jurassic-world-3%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E%E2%80%98Go+Kill+It%2CGirl%E2%80%99%3A%E2%80%99She%E2%80%99s+Gotta+Have+It%E2%80%99+Star+DeWanda+Wise+Scores+Lead+Role+in+%E2%80%98Jurassic+World+3%E2%80%99%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=‘Go Kill It,Girl’:’She’s Gotta Have It’ Star DeWanda Wise Scores Lead Role in ‘Jurassic World 3’ - https://www.blackeoejournal.com/2019/10/dewanda-wise-scores-lead-role-jurassic-world-3/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/DeWanda-Wise.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=‘Go Kill It,Girl’:’She’s Gotta Have It’ Star DeWanda Wise Scores Lead Role in ‘Jurassic World 3’&amp;url=https://www.blackeoejournal.com/2019/10/dewanda-wise-scores-lead-role-jurassic-world-3/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/dewanda-wise-scores-lead-role-jurassic-world-3/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="759" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/DeWanda-Wise.jpg" class="attachment-full size-full wp-post-image" alt="DeWanda Wise pictured at movie screeing with hair pinned up and wearing shiny black dress" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/DeWanda-Wise.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/DeWanda-Wise-300x222.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/DeWanda-Wise-768x569.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>When the film “Jurassic World 3” hits theaters on June 11, 2021, moviegoers will see DeWanda Wise front and center as the lead.<span id="more-29315"></span></p>
<p>The Maryland born actress just joined the cast, according to Deadline, which includes Laura Dern and Jeffrey Goldblum, who starred in the original 1993 film “Jurassic Park.”</p>
<p>If you recognize Wise, it’s because she starred as Nola Darling in the now-defunct Spike Lee Netflix series “She’s Gotta Have It.” She also played in TV shows such as “Law &amp; Order: Criminal Intent,” “The Good Wife” and the soap opera “One Life to Live.”</p>
<p>Wise celebrated the news of the role Friday on Instagram, where she also thanked the people encouraged her along the way. According to the actress, the constant motivation she received is what helped her land the “Jurassic World 3” role.</p>
<p>Wise celebrated the news of the role Friday on Instagram, where she also thanked the people encouraged her along the way. According to the actress, the constant motivation she received is what helped her land the “Jurassic World 3” role.</p>
<p>“If you believe in the power of words, in the strength of positive energy, as I undoubtedly do, you know that every ‘Can’t wait 2CU in more movies! You should play _____! Go Awf! You inspire ✊🏾 Queen<br />
Shine 🌟Please play ______ Yaaassss 👏🏾👏🏾👏🏾 And of course… I love you ♥️’ Went into this,” she wrote. “#ThankYou beyond🙏🏾See you in #JurassicWorld 🦖🦖.”</p>
<p>And Wise’s followers continued to provide encouragement under her post.</p>
<p>“GO KILL IT, GIRL!!!💛👏🏻,” someone wrote. “🙌🏾🙌🏾🙌🏾🙌🏾🙌🏾! So so excited for you @dewandawise !! Love seeing you on our screens! It’s where you belong! Congratulations!!! 💕👑.”</p>
<p>“You truly deserve this!” a second person commented. “So happy and excited for you, really can’t wait to see it either you’re are the PERFECT addition to this franchise!! ✨✨✨🙌🏾✨✨✨.”</p>
<p>Back in July it was announced that “She’s Gotta Have It” would be cancelled after its second season. But one of Wise’s fans told her the new role made up for that and then some.</p>
<p>“One door closes and an even bigger one opens!” that person wrote. “So excited your talent is coming to the big screen in a blockbuster no doubt!”</p>
<p>Continue on the <a href="https://atlantablackstar.com/2019/10/20/go-kill-itgirlshes-gotta-have-it-star-dewanda-wise-scores-lead-role-in-jurassic-world-3/" target="_blank">Atlanta Black Star</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29070" class="post-29070 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-actresses tag-black-advocates tag-black-women-producers tag-diversity-in-hollywood tag-featured tag-gabrielle-union tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/" rel="bookmark">Gabrielle Union: A Journey to Fulfillment</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Gabrielle+Union%3A+A+Journey+to+Fulfillment&caption=Gabrielle+Union%3A+A+Journey+to+Fulfillment&link=https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/&redirect_uri=https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-featured-890x564.png&amp;description=By+Jovane+Marie+Gabrielle+Union+found+her+way+into+the+mainstream+and+straight+to+our+hearts+at+the+start+of+the+new+millennium+with+her+breakout+performance+as+the+leader+of+the+East+Compton+Clovers+in+Bring+It+On.+In+the+nearly+two+decades+since+then%2C+the+actress%E2%80%99+life+has+evolved+to+encompass+a+multitude+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fgabrielle-union-journey-fulfillment%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EGabrielle+Union%3A+A+Journey+to+Fulfillment%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Gabrielle Union: A Journey to Fulfillment - https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-featured-890x564.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Gabrielle Union: A Journey to Fulfillment&amp;url=https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="890" height="564" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-featured-890x564.png" class="attachment-full size-full wp-post-image" alt="Gabrielle Union appears at Ulta Beauty to promote her &quot;Flawless&quot; line on Michigan Avenue on September 28, 2017 in Chicago, Illinois. TIMOTHY HIATT / CONTRIBUTOR / GETTY IMAGES" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-featured-890x564.png 890w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-featured-890x564-300x190.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-featured-890x564-768x487.png 768w" sizes="(max-width: 890px) 100vw, 890px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Jovane Marie</strong></p>
<p>Gabrielle Union found her way into the mainstream and straight to our hearts at the start of the new millennium with her breakout performance as the leader of the East Compton Clovers in <em>Bring It On</em>.<span id="more-29070"></span></p>
<p>In the nearly two decades since then, the actress’ life has evolved to encompass a multitude of additional roles across a personal and professional spectrum—outspoken activist, best-selling author, fashion-forward designer, dedicated wife and, most importantly, doting mother.</p>
<p><strong>Actress to Activist</strong></p>
<p>Union’s influence emanates far beyond her on-screen portrayals. Proudly raised by her parents to have a world perspective, she supports a multitude of causes, from racial justice to ending violence against women, voting rights to eradicating poverty, and diversity to health initiatives.</p>
<p>Her tenacity in standing up and speaking her mind was cultivated through education and life experiences, both positive and negative. As a young black girl growing up in a predominantly white neighborhood, Union admits she wanted nothing more than to completely assimilate, letting racially tinged jokes and perspectives roll off her shoulders to avoid being seen as “other.”</p>
<p>Exposure to African-American studies while attending UCLA had a huge influence on Union’s mindset, highlighting the importance of calling out injustice and oppression and opening her perspective to a treasure trove of change-makers.</p>
<p>“Learning about those brilliant Black activists and authors encouraged me to have pride in myself and in my voice,” she said. “I realized that assimilation can be a path to becoming invisible and complacent. I’d rather be ‘other.’”</p>
<p>With the strength of those lessons at her back, and following a sexual assault that threatened to marginalize her even further, she began speaking her mind fearlessly and unapologetically, raising awareness about the issues that mattered to her—a characteristic that has endured in her day-to-day life.</p>
<p>“My goal is to use my platform to provide a sense of connectedness</p>
<figure id="attachment_29074" style="width: 297px" class="wp-caption alignright"><img class=" wp-image-29074" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/New-York-Company.png" alt="Union’s collaboration with New York &amp; Company’s 7th Avenue Design " width="297" height="446" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/New-York-Company.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/New-York-Company-200x300.png 200w" sizes="(max-width: 297px) 100vw, 297px" /><figcaption class="wp-caption-text">Union’s collaboration with New York &amp; Company’s 7th Avenue Design</figcaption></figure>
<p>for those who suffer in silence,” said the activist, who was appointed to former President Obama’s National Advisory Committee for Violence Against Women in 2010. “It’s been a journey and an evolving consciousness—not an easy process, but definitely worthwhile.”</p>
<p><strong>She’s a Boss</strong></p>
<p>As she’s solidified her place in the film and television industry, the <em>America’s Got Talent</em> judge has lent her efforts to establishing and growing her commercial empire, calling upon her down-to-earth persona and relatable personal brand to connect with fans and consumers.</p>
<p>In 2004, she became a brand ambassador for Neutrogena, a successful partnership that lasted for more than a decade.</p>
<p>In 2012, she partnered with Napa Valley-based winery JaM Cellars to develop a full-bodied Chardonnay cheekily named Vanilla Puddin.</p>
<p>In 2014, she became the first celebrity ambassador—and creative advisor—for nail beauty company SensatioNail.</p>
<p>And in 2017, her entrepreneurial spirit erupted with both the launch of Flawless by Gabrielle Union—a hair care line created specifically with black women in mind—and the announcement of her partnership with major consumer fashion brand New York &amp; Company, where she serves as the face of the brand’s 7th Avenue Design Studio and launched an acclaimed namesake collection.</p>
<p>The Flawless brand was born through Union’s experiences with trying to care for her natural hair while working in the industry. More often than not, she lamented, the stylists on set would have no idea how to manage her textured mane, leading to damage and dismay.</p>
<p>When the opportunity came along to create a line of products that catered specifically to her hair care needs, she jumped at the chance, working with a team, including former Macadamia Beauty CEO Vince Davis, to produce a range of catered shampoos, conditioners, repair masks, oil treatments, edge control, and more. A common thread throughout the brand’s offering is the use of a group of key ingredients proven to promote healthy hair, including argan, marula, macadamia, coconut, and avocado oils, as well as pea protein.</p>
<p>“My goal with our Flawless products is to help women with textured hair create ever-changing looks without compromising the health of their favorite accessory—their hair,” Union said of the collection, which is sold online, in JCPenney Salons and at ULTA. “I just want them to have great hair days. Period.”</p>
<p>Union’s collaboration with New York &amp; Company’s 7th Avenue Design Studio materialized to the star’s admitted surprise—she never expected to be courted by the popular retail chain to serve as a brand ambassador. Operating as a sub-brand and inspired by her character on series <em>Being Mary Jane</em>, the line features chic dresses, modern suiting, and versatile separates that “embody the career woman who needs easy, effortless, styles that are polished and on trend.”</p>
<figure id="attachment_29075" style="width: 312px" class="wp-caption alignleft"><img class=" wp-image-29075" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Kaavi-James-Collection.png" alt="Kaavi James Collection; Caption: Kaavia James Union Wade and Gabrielle Union visit New York &amp; Company Store in Burbank, CA, to launch Kaavi James Collection on May 09, 2019. PHOTO BY JESSE GRANT/GETTY IMAGES FOR NEW YORK &amp; COMPANY" width="312" height="312" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Kaavi-James-Collection.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Kaavi-James-Collection-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Kaavi-James-Collection-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Kaavi-James-Collection-250x250.png 250w" sizes="(max-width: 312px) 100vw, 312px" /><figcaption class="wp-caption-text">Kaavi James Collection; Caption: Kaavia James Union Wade and Gabrielle Union visit New York &amp; Company Store in Burbank, CA, to launch Kaavi James Collection on May 09, 2019. PHOTO BY JESSE GRANT/GETTY IMAGES FOR NEW YORK &amp; COMPANY</figcaption></figure>
<p>“Mary Jane’s style reflects power, leadership, and risk taking,” she explained. “She wears classic styles, but with a twist, which is why I think she’d definitely shop at New York &amp; Company.”</p>
<p>Beyond her ambassadorship, which features Union modeling fashions on the company’s website, in print and digital advertisements, and on social media, the actress has ventured into a “whole new game” with the launch of her namesake collection, featuring a wide range of fashionable choices, all reminiscent of the style icon’s eclectic taste.</p>
<p>“I wanted to offer on-trend fashions at affordable prices that flatter all body types—that’s the bottom line,” said Union, who was given free rein to design whatever she chooses and prides herself on being fully hands-on with the creative process.</p>
<p>Two years into her venture, the designer recently pulled from a new source of inspiration to drive her latest launch—five-month-old daughter Kaavia James Union Wade. The adorable all-inclusive capsule collection, entitled Kaavi James by Gabrielle Union, features an array of stylish dresses, T-shirts, jumpers, and onesies (many of them unisex!) in sizes 0–24 months, all within a $15–$45 range. In addition to serving as fashion muse, Kaavia (whose parents recently trademarked her name for future projects) serves major face in the campaign’s advertisements, posing alongside her mom with her hilarious signature “Shady Baby” expression.</p>
<p><strong>Family First </strong></p>
<p>When it comes to priorities, the multi-hyphenate talent makes it clear—nothing is more important than her family. Just check her social media (which is plastered with their faces). She married NBA star Dwayne Wade in 2014, in the process becoming stepmother to his three boys, Zaire, Zion, and Xavier.</p>
<p>After struggling with infertility due to a form of endometriosis, the couple turned to surrogacy, welcoming Kaavia in November 2018.</p>
<p>The new mother has been open and honest about her fertility struggles, believing there is healing in the knowledge that many couples face similar challenges as they try to conceive.</p>
<p>Union’s life today may seem like a fairytale, but it has required blood, sweat, tears, self-love, introspection, and a dogged determination to succeed to transform her life from then to now.</p>
<p><strong>A Pre-Destined Path</strong></p>
<p>Union embarked on her acting journey in the mid-90s, performing in a guest role capacity or as a supporting character for a number of popular sitcoms, including <em>Family Matters</em>, <em>Moesha</em>, <em>7th Heaven</em>, and <em>Sister, Sister</em>.</p>
<p>Interestingly enough, she hadn’t grown up with stars in her eyes, dreaming Hollywood dreams. The driving force behind her foray into the acting world, she admits, was money to help pay for college.</p>
<p>“You want to know when I became serious about being an actress?</p>
<figure id="attachment_29093" style="width: 312px" class="wp-caption alignright"><img class=" wp-image-29093" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabby-Fans.png" alt="Gabrielle Union interacts with fans during America’s Got Talent auditions. TRAE PATTON/NBC" width="312" height="208" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabby-Fans.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabby-Fans-300x200.png 300w" sizes="(max-width: 312px) 100vw, 312px" /><figcaption class="wp-caption-text">Gabrielle Union interacts with fans during America’s Got Talent auditions. TRAE PATTON/NBC</figcaption></figure>
<p>When I made money! It really wasn’t for the love of it, in the beginning,” said the star, who graduated from UCLA with a BA in Sociology. “My plan back then was to eventually go to law school, but pretty quickly, I realized I could make a living doing this. So, I recalibrated—and never looked back.”</p>
<p>She hit a double whammy in 2000, appearing in <em>Love &amp; Basketball</em> (as superficial high school mean girl Shawnee Easton) and co-starring with Kirsten Dunst in <em>Bring It On</em> (as captain of the East Compton Clovers, Isis), both of which were extremely popular and have since become cult classics.</p>
<p>Her role in <em>Bring It On</em> held a great significance for Union—she credits it as one of the biggest boosts of her career—as it not only addressed the real issue of appropriation but also served as a catalyst for her to be conscious of the roles and narratives she agreed to portray on screen.</p>
<p>“It’s interesting, because I had wanted a part in another cheerleading movie that came out around the same time, but they didn’t pursue Black women for any of the roles. I couldn’t even get an audition,” she revealed. “In this movie, the very premise was about cultural appropriation and how the hard work of African Americans has been repackaged with blond hair and blue eyes. The social justice of it appealed to me.”</p>
<p>The role directly led to her casting in the ground-breaking medical drama <em>City of Angels</em>, which held the distinction as network television’s first medical drama with a predominantly African-American cast. The show, which ran for two seasons on CBS, featured a who’s who of eventual Black Hollywood royalty, including Blair Underwood, Viola Davis, Maya Rudolph, and Vivica A. Fox.</p>
<p>It was her portrayal of successful TV news anchor Mary Jane Paul on</p>
<figure id="attachment_29076" style="width: 600px" class="wp-caption aligncenter"><img class="size-full wp-image-29076" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/The-Talk.png" alt="Union discusses television series on The Talk on the CBS Television Network. MONTY BRINTON/CBS ©2017 CBS BROADCASTING, INC. " width="600" height="400" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/The-Talk.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/The-Talk-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption class="wp-caption-text">Union discusses television series on The Talk on the CBS Television Network. MONTY BRINTON/CBS ©2017 CBS BROADCASTING, INC.</figcaption></figure>
<p>BET network’s <em>Being Mary Jane</em>, however, that truly solidified Union’s superstar status and staying power. The award-winning series, which ran from 2013 to spring 2019 over the course of four seasons, followed the personal and professional life happenings of the broadcast journalist as she searches for “the puzzle pieces that she, and society, insist are missing from her life as a single Black woman.”</p>
<p>The show was an absolute homerun for BET (debuting as its highest-rated show and quickly becoming the network’s signature series) and was praised across the board for its complex characters, captivating storylines, and willingness to tackle powerful issues. African-American women across the world hailed the series as they saw themselves and their families reflected on a weekly basis.</p>
<p>For Union, participation in the project was a labor of love and her greatest creative decision, offering an opportunity for her to take a role she cared about, while playing an imperfect, complicated, messy character.</p>
<p>“I didn’t want to play a perfect character that was a fully wholesome role model who had all the right answers,” she said. “I’d never been challenged like this—I could be required to show a bunch of different colors within one scene. In many ways, we shared similar struggles and triumphs, loves and losses, and especially the penchant for epic reads. This role was one of the most gratifying of my life.”</p>
<p><strong>Producing for the Future</strong></p>
<p>Building on years of experience in front of the camera, in 2014 Union added to her repertoire by stepping behind the camera to produce, starting with the Lifetime original film <em>With This Ring</em>. In the years since, she has served as an executive producer on a number of projects, including last year’s <em>Breaking In</em> (for which she was awarded Breakthrough Producer of the Year at the CinemaCon Big Screen Achievement Awards) and Spectrum Originals first major original series <em>LA’s Finest</em> (a <em>Bad Boys</em> spin-off co-starring Jessica Alba).</p>
<p>She also launched her own production company, I’ll Have Another (named as a nod to her best-selling book, <em>We’re Going to Need More Wine</em>), signing a first look deal with Sony Pictures TV last year to develop broadcast, cable, and digital projects.</p>
<p>It is a responsibility Union doesn’t take lightly, as she realizes that she is one of but a handful of Black women who head their own production companies.</p>
<p>“As I’ve taken on new projects, I’ve become more aware of the lack of diversity behind the camera,” she noted. “It’s been proven that real inclusion actually makes dollars and cents, and Hollywood is starting to change, but we still need to increase the diversity of directors, executive producers and studio heads.”</p>
<p><strong>The Road Ahead</strong></p>
<p>With her family by her side, her career expanding, her businesses and partnerships blossoming, and her voice for social justice reverberating, Union is living life unapologetically and striving daily to reach her full potential.</p>
<p>“I’m just trying to think limitlessly and not put a cap on my dreams,” she said. “When you’re open like that, the world will take you all sorts of places you could have never imagined.”</p>
<p>It’s obvious that for this multi-tasking mama, the best is yet to come.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29017" class="post-29017 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-producers tag-blacks-in-entertainment tag-diversity tag-diversity-in-hollywood tag-inclusion tag-tyler-perry post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" rel="bookmark">Inside Tyler Perry Studios’ Grand Opening Gala with Oprah, Spike Lee, Tiffany Haddish, Beyoncé and More</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Inside+Tyler+Perry+Studios%E2%80%99+Grand+Opening+Gala+with+Oprah%2C+Spike+Lee%2C+Tiffany+Haddish%2C+Beyonc%C3%A9+and+More&caption=Inside+Tyler+Perry+Studios%E2%80%99+Grand+Opening+Gala+with+Oprah%2C+Spike+Lee%2C+Tiffany+Haddish%2C+Beyonc%C3%A9+and+More&link=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/&redirect_uri=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg&amp;description=In+a+speech+celebrating+the+opening+of+his+brand+new+330+acre+studio+in+Atlanta%2C+Ga.%2C+Tyler+Perry+challenged+his+guests+to+dream+bigger%2C+like+he+had%2C+while+turning+the+former+Army+base+into+his+personal+production+play+land.+But+even+the+biggest+dreamers+%E2%80%94+and+the+biggest+names+in+entertainment+%E2%80%94+couldn%E2%80%99t+be+prepared+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Ftyler-perry-studios-celebrate%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EInside+Tyler+Perry+Studios%E2%80%99+Grand+Opening+Gala+with+Oprah%2C+Spike+Lee%2C+Tiffany+Haddish%2C+Beyonc%C3%A9+and+More%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Inside Tyler Perry Studios’ Grand Opening Gala with Oprah, Spike Lee, Tiffany Haddish, Beyoncé and More - https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Inside Tyler Perry Studios’ Grand Opening Gala with Oprah, Spike Lee, Tiffany Haddish, Beyoncé and More&amp;url=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg" class="attachment-full size-full wp-post-image" alt="Tyler Perry pictured with celebrities at his studio opening gala" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala-300x150.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala-768x384.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala-1024x512.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>In a speech celebrating the opening of his brand new 330 acre studio in Atlanta, Ga., Tyler Perry challenged his guests to dream bigger, like he had, while turning the former Army base into his personal production play land.<span id="more-29017"></span></p>
<p>But even the biggest dreamers — and the biggest names in entertainment — couldn’t be prepared for all the multi-hyphenate creator had in store at his recent grand opening gala.</p>
<p>“For people to drop what they’re doing in their very busy schedules to come and join me in this moment is beyond anything I could’ve imagined. It makes me happy. It makes me want to cry. It makes me grateful. It’s just I’m beyond,” Perry told Variety on the red carpet as the festivities kicked off. “I’m over the moon right now.”</p>
<p>The centerpiece of the evening featured Perry’s tribute to trailblazing black stars who inspired him — Oprah Winfrey, Denzel Washington, Spike Lee, Will Smith, Halle Berry, Sidney Poitier, Whoopi Goldberg, Cicely Tyson and Harry Belafonte.</p>
<p>“It means I’m a part of history. This is an historic night in American cinema. It’s never been done before. So I’m honored and humbled that my brother asked me part of it,” Lee told Variety before being honored with soundstage No. 10.</p>
<p>The reveal of each soundstage and the star it honored was accompanied by a fireworks display and a round of massive applause from the A-list crowd. Perry also immortalized the late Ruby Dee and Ossie Davis, Della Reese, John Singleton and Diahann Carroll, who passed just before the ceremony on Friday.</p>
<p>Of celebrating Carroll’s legacy through the event, Perry said, “It’s sad news, is exactly what I thought at first, but then I looked at her 84 years on this planet. I looked at all that she was able to do. I looked at the bridges and the barriers that she broke just for me to be in this moment. So I’m celebrating it.”</p>
<p>Tiffany Haddish considers Perry a mentor after filming “Nobody’s Fool” on the lot. “Every time that I came in to work here at Tyler Perry studios, it was the biggest smile on my face. Cause I know the history of this place — It was a Confederate union military base,” Haddish recalled. “Trying to keep us enslaved. Now it’s owned by a black man.”</p>
<p>One attendee called the event “the black Met Gala” — but in actuality, the guest list gave the event the feel of the Oscars, Emmys and Grammys combined.</p>
<p>Continue on to <a href="https://variety.com/2019/scene/news/inside-tyler-perry-studios-grand-opening-gala-oprah-samuel-l-jackson-tiffany-haddish-bill-clinton-hillary-clinton-spike-lee-beyonce-1203360834/" target="_blank">Variety</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28887" class="post-28887 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-alexa tag-amazon tag-black-actors tag-blacks-in-entertainment tag-diversity tag-inclusion tag-samuel-l-jackson post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/samuel-l-jackson-amazon-alexa-celebrity-voice/" rel="bookmark">Samuel L. Jackson Signs On As First Amazon Alexa Celebrity Voice</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Samuel+L.+Jackson+Signs+On+As+First+Amazon+Alexa+Celebrity+Voice&caption=Samuel+L.+Jackson+Signs+On+As+First+Amazon+Alexa+Celebrity+Voice&link=https://www.blackeoejournal.com/2019/10/samuel-l-jackson-amazon-alexa-celebrity-voice/&redirect_uri=https://www.blackeoejournal.com/2019/10/samuel-l-jackson-amazon-alexa-celebrity-voice/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson.jpg&amp;description=Samuel+L.+Jackson+and+other+celebrities+will+lend+their+voices+to+Amazon%E2%80%99s+Alexa+devices+in+a+new+feature+that+will+be+available+as+a+99-cent+upgrade%2C+the+tech+giant+announced+at+a+major+product+reveal+in+Seattle.+Other+celebrities%E2%80%99+voices+will+be+added+next+year.+The+company+has+recently+amped+up+its+affiliations+with+A-listers+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fsamuel-l-jackson-amazon-alexa-celebrity-voice%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESamuel+L.+Jackson+Signs+On+As+First+Amazon+Alexa+Celebrity+Voice%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Samuel L. Jackson Signs On As First Amazon Alexa Celebrity Voice - https://www.blackeoejournal.com/2019/10/samuel-l-jackson-amazon-alexa-celebrity-voice/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Samuel L. Jackson Signs On As First Amazon Alexa Celebrity Voice&amp;url=https://www.blackeoejournal.com/2019/10/samuel-l-jackson-amazon-alexa-celebrity-voice/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/samuel-l-jackson-amazon-alexa-celebrity-voice/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2700" height="1800" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson.jpg" class="attachment-full size-full wp-post-image" alt="Samuel L. Jackson at the premiere &quot;Spider-Man Far From Home&quot; (Photo by Gregg DeGuire/WireImage)" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson.jpg 2700w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/samuel-l-jackson-1024x683.jpg 1024w" sizes="(max-width: 2700px) 100vw, 2700px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Samuel L. Jackson and other celebrities will lend their voices to <a id="auto-tag_amazon" href="https://deadline.com/tag/amazon/" data-tag="amazon">Amazon</a>’s Alexa devices in a new feature that will be available as a 99-cent upgrade<span id="more-28887"></span>, the tech giant announced at a major product reveal in Seattle.</p>
<p>Other celebrities’ voices will be added next year. The company has recently amped up its affiliations with A-listers in its marketing efforts for Alexa, including Super Bowl ads featuring the likes of Harrison Ford, Cardi B and Anthony Hopkins.</p>
<p>Jackson “can tell you jokes, let you know if it’s raining, set timers and alarms, play music and more – all with a bit of his own personality,” according to the company’s official blog post. The company plans two versions of his voice — “explicit and non-explicit.”</p>
<p>As voice competition ramps up among Amazon, Google and Apple, the push for Alexa dominated the Amazon event. The company also announced updates to its Echo Show video-enabled devices, as well as a $59 version of the Echo Dot featuring a clock and designed for bedstands. Amazon also took the wraps off new Echo units such as Studio, Glow, Flex and Bose-powered wireless earbuds called (what else?) Echo Buds. The $200 Studio is the first high-end Echo model, featuring Dolby Atmos.</p>
<p>There are now 100 million devices equipped with Echo speakers, which Amazon first rolled out five years ago.</p>
<p>Continue on to <a href="https://deadline.com/2019/09/samuel-l-jackson-signs-on-as-first-amazon-alexa-celebrity-voice-1202744528/" target="_blank">Deadline</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-2100088280"><a href="https://www.blackeoejournal.com/linkout/28720"><img width="180" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2019/09/verizon.png' alt='verizon' title='verizon' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-1896054616"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-30018 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaas-ern/" rel="bookmark">AAAS-ERN</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6, 2020</span> - <span class="tribe-event-date-end">February 8, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29981 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference-2/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13, 2020</span> - <span class="tribe-event-date-end">February 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30015 tribe-clearfix tribe-events-venue-30017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18, 2020</span> - <span class="tribe-event-date-end">February 19, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29983 tribe-clearfix tribe-events-venue-29985">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uav-franchise-expo-south/" rel="bookmark">UAV Franchise Expo South</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 20, 2020</span> - <span class="tribe-event-date-end">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29979 tribe-clearfix tribe-events-venue-9439">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-los-angeles/" rel="bookmark">Abilities Expo&#8211;Los Angeles</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21, 2020</span> - <span class="tribe-event-date-end">February 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30011 tribe-clearfix tribe-events-venue-22779">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-black-history-luncheon/" rel="bookmark">ASALH Black History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31497 tribe-clearfix tribe-events-venue-27399">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-black-history-month-future-leaders-luncheon/" rel="bookmark">2020 Black History Month Future Leaders Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 26, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31507 tribe-clearfix tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/save-date-2020-william-r-bracey-ceo-symposium/" rel="bookmark">Save The Date: 2020 William R. Bracey CEO Symposium</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 26, 2020</span> - <span class="tribe-event-date-end">March 28, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31331 tribe-clearfix tribe-events-venue-30801">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/minority-business-opportunity-day-mbod-2020/" rel="bookmark">2020 SCMSDC Minority Business Opportunity Day</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 31, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-30018 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaas-ern/" rel="bookmark">AAAS-ERN</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6, 2020</span> - <span class="tribe-event-date-end">February 8, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29981 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference-2/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13, 2020</span> - <span class="tribe-event-date-end">February 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30015 tribe-clearfix tribe-events-venue-30017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18, 2020</span> - <span class="tribe-event-date-end">February 19, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29983 tribe-clearfix tribe-events-venue-29985">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uav-franchise-expo-south/" rel="bookmark">UAV Franchise Expo South</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 20, 2020</span> - <span class="tribe-event-date-end">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29979 tribe-clearfix tribe-events-venue-9439">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-los-angeles/" rel="bookmark">Abilities Expo&#8211;Los Angeles</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21, 2020</span> - <span class="tribe-event-date-end">February 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30011 tribe-clearfix tribe-events-venue-22779">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-black-history-luncheon/" rel="bookmark">ASALH Black History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31497 tribe-clearfix tribe-events-venue-27399">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2020-black-history-month-future-leaders-luncheon/" rel="bookmark">2020 Black History Month Future Leaders Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 26, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31507 tribe-clearfix tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/save-date-2020-william-r-bracey-ceo-symposium/" rel="bookmark">Save The Date: 2020 William R. Bracey CEO Symposium</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 26, 2020</span> - <span class="tribe-event-date-end">March 28, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31331 tribe-clearfix tribe-events-venue-30801">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/minority-business-opportunity-day-mbod-2020/" rel="bookmark">2020 SCMSDC Minority Business Opportunity Day</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 31, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-31464 tribe-clearfix tribe-events-venue-31471">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/business-womens-mega-mixer/" rel="bookmark">Business Women&#8217;s Mega Mixer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 31, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Business Women&#8217;s Mega Mixer","description":"&lt;p&gt;&nbsp; In celebration of Women\\'s History Month Oceanside, CA is the place to be for the Business Women\\'s Mega Mixer on Tuesday March 31st 2020! Register online at: BusinessWomensMegaMixer.com .&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2020/01/Business_Womens_Mega_Mixer_202x120.png","url":"https://www.blackeoejournal.com/event/business-womens-mega-mixer/","startDate":"2020-03-31 00:00:00","endDate":"2020-03-31 23:59:59","location":{"@type":"Place","name":"QLN Conference Center","description":"","url":"https://www.blackeoejournal.com/venue/qln-conference-center-2/","address":{"streetAddress":"1938 Avenida Del Oro","addressLocality":"Oceanside","addressRegion":"CA","postalCode":"92056","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1915415973 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="29cc4da598" /><input type="hidden" name="_wp_http_referer" value="/2020/01/spike-lee-first-black-person-cannes-film-festival-jury/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>