<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Rosa Parks honored with a statue in Montgomery, Alabama | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Sunday marked the second annual Rosa Parks Day in Alabama, after the Legislature approved the honor for the civil rights icon last year."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rosa Parks honored with a statue in Montgomery, Alabama | Black EOE Journal" />
<meta property="og:description" content="Sunday marked the second annual Rosa Parks Day in Alabama, after the Legislature approved the honor for the civil rights icon last year." />
<meta property="og:url" content="https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="diversity and inclusion" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="Rosa Parks" />
<meta property="article:tag" content="Rosa Parks statue" />
<meta property="article:section" content="lifestyle" />
<meta property="article:published_time" content="2019-12-02T19:51:54+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="438" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Sunday marked the second annual Rosa Parks Day in Alabama, after the Legislature approved the honor for the civil rights icon last year." />
<meta name="twitter:title" content="Rosa Parks honored with a statue in Montgomery, Alabama | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Rosa Parks honored with a statue in Montgomery, Alabama Comments Feed" href="https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=30373' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F12%2Frosa-parks-honored-statue-montgomery-alabama%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F12%2Frosa-parks-honored-statue-montgomery-alabama%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-30373 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1297133864"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="769" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="769" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="556,4,6,8,11,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="556,4,6,8,11,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="556,4,6,8,11,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="556,4,6,8,11,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-30373" class="post-30373 post type-post status-publish format-image has-post-thumbnail hentry category-lifestyle tag-diversity tag-diversity-and-inclusion tag-inclusion tag-rosa-parks tag-rosa-parks-statue post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/" rel="bookmark">Rosa Parks honored with a statue in Montgomery, Alabama</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rosa+Parks+honored+with+a+statue+in+Montgomery%2C+Alabama&caption=Rosa+Parks+honored+with+a+statue+in+Montgomery%2C+Alabama&link=https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/&redirect_uri=https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue.jpg&amp;description=Rosa+Parks+was+honored+with+a+new+statue+in+downtown+Montgomery%2C+Alabama%2C+on+Sunday%2C+64+years+to+the+day+she+was+arrested+for+refusing+to+move+to+the+back+of+a+city+bus.+Sunday+marks+the+second+annual+Rosa+Parks+Day+in+Alabama%2C+after+the+Legislature+approved+the+honor+for+the+civil+rights+icon+last+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F12%2Frosa-parks-honored-statue-montgomery-alabama%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERosa+Parks+honored+with+a+statue+in+Montgomery%2C+Alabama%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Rosa Parks honored with a statue in Montgomery, Alabama - https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rosa Parks honored with a statue in Montgomery, Alabama&amp;url=https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/12/rosa-parks-honored-statue-montgomery-alabama/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="780" height="438" src="https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue.jpg" class="attachment-full size-full wp-post-image" alt="Rosa Parks statue unveiling" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue.jpg 780w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue-300x168.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/12/Rosa-Parks-statue-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Rosa Parks was honored with a new statue in downtown Montgomery, Alabama, on Sunday, 64 years to the day she was arrested for refusing to move to the back of a city bus.<span id="more-30373"></span> Sunday marks the second annual Rosa Parks Day in Alabama, after the Legislature approved the honor for the civil rights icon last year.</p>
<p>Events were slated to take place throughout the weekend, including the <a href="http://rosaparksdayinalabama.com/" target="_blank">dedication of a statue</a> Sunday afternoon.</p>
<p>&#8220;Today, on the second official Rosa Parks Day, we honor a seamstress and a servant, one whose courage ran counter to her physical stature,&#8221; said Mayor Steven Reed, the <a href="https://www.cnn.com/2019/10/10/us/montgomery-alabama-mayor-new-day-cnntv/index.html" target="_blank">city&#8217;s first African American mayor</a>. &#8220;She was a consummate contributor to equality and did so with a quiet humility that is an example for all of us.&#8221;</p>
<p>&#8220;No person ever stood so tall,&#8221; Gov. Kay Ivey said, &#8220;as did Rosa Parks when she sat down.&#8221;</p>
<p>Parks was on her way home from work on December 1, 1955, when she refused to give up her seat on a public bus for a white man. Her subsequent arrest prompted the 381-day boycott of the Montgomery bus system, organized by the Rev. Martin Luther King Jr.</p>
<p>A later ruling by the Supreme Court desegregated public transportation in Montgomery, but it wasn&#8217;t until the 1964 Civil Rights Act that all public accommodations were desegregated nationwide.</p>
<p>Continue on to <a href="https://www.cnn.com/2019/12/01/us/rosa-parks-day-statue-trnd/index.html" target="_blank">CNN</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-30266" class="post-30266 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-lifestyle tag-business-advice tag-career-advice tag-networking tag-professionals tag-workplace-tips post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/5-expressions-avoid-formal-networking-situations/" rel="bookmark">5 expressions to avoid in formal networking situations</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=5+expressions+to+avoid+in+formal+networking+situations&caption=5+expressions+to+avoid+in+formal+networking+situations&link=https://www.blackeoejournal.com/2019/11/5-expressions-avoid-formal-networking-situations/&redirect_uri=https://www.blackeoejournal.com/2019/11/5-expressions-avoid-formal-networking-situations/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/networking-advice.jpg&amp;description=Networking+is+a+delicate+art.+While+it%E2%80%99s+certainly+evolved+in+the+past+decade%2C+there+are+still+certain+situations+%28and+certain+industries%29+where+you+must+abide+by+a+particular+set+of+strict%2C+unspoken+rules.+Mess+one+of+these+up%2C+and+you+risk+missing+out+on+a+critical+opportunity+to+advance+your+career.+When+speaking+to+someone+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2F5-expressions-avoid-formal-networking-situations%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+expressions+to+avoid+in+formal+networking+situations%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 expressions to avoid in formal networking situations - https://www.blackeoejournal.com/2019/11/5-expressions-avoid-formal-networking-situations/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/networking-advice.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 expressions to avoid in formal networking situations&amp;url=https://www.blackeoejournal.com/2019/11/5-expressions-avoid-formal-networking-situations/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/5-expressions-avoid-formal-networking-situations/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="296" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/networking-advice.jpg" class="attachment-full size-full wp-post-image" alt="large group of diverse professionals networking" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/networking-advice.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/networking-advice-300x222.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Networking is a delicate art. While it’s certainly evolved in the past decade, there are still certain situations (and certain industries) where you must abide by a particular set of strict, unspoken rules. Mess one of these up, and <span id="more-30266"></span> you risk missing out on a critical opportunity to advance your career.</p>
<p>When speaking to someone more senior—and business networking usually involves an “ask” for help from senior people—you need to convey respect and recognition of their status.</p>
<p>Remember: People will go out of their way for you if they like you and feel inspired by you. But turn them off, and they’ll tune out.</p>
<p>With that in mind, consider skipping any of the following casual or unprofessional expressions:</p>
<h2>1. “Hey, I’m ______”</h2>
<p>Introducing yourself casually is fine in most situations. But this language can come across as too casual if you’re introducing yourself to someone older or more senior who might be a good lead for a job.</p>
<p>Saying “Hello” is a better bet. And giving both your first and last names is more professional. You don’t want that other person walking away and thinking, “I met someone named Paul, but I never got his last name.”</p>
<h2>2. “I’m VP of sales for company X”</h2>
<p>When networking at a business event it’s tempting to rush in with your title. After all, you want your new contact to know you’re a professional with some status. But it will sound arrogant to add this so quickly.</p>
<p>I recently met a young woman at a networking event, and within the first 15 seconds she let me know that she worked for a big Silicon Valley firm and had a good job in IT. She never bothered to ask my name, work situation, or title. I was not interested in speaking to her again because the encounter was one way.</p>
<p>Rather than hurling your job title at a new face, wait until the other person asks for that information. If you ask them about themselves, they will likely raise the same questions about you. It means a lot more when they ask you what you do than when you shout it out to them.</p>
<h2>3. “That’s cool”</h2>
<p>Once you get into conversation with an executive, your words will define the kind of relationship you want to have with that person. If you’re too casual, you’ll sound like you don’t necessarily aspire to a professional connection.</p>
<p>Suppose you’re in conversation with a vice president who works in a firm you’d like to do business with. You ask, “Who do you hire for your sales training?” When you find out, you might be tempted to say something like “Hey, I know them,” or “Cool.”</p>
<p>Instead, opt for a more polished expression, such as “Yes, I’m familiar with that firm, and I believe we can offer something more.” This positioning will get you further in pursuing a possible business contact.</p>
<h2>4. “Can I impose on you to make a call?”</h2>
<p>Once you’ve gotten a good conversation going, you may be ready to pitch the other person for a lead. But the “ask” has to be handled with delicacy.</p>
<p>The phrase “can I impose on you” sounds like you haven’t done the groundwork for the “ask.” So go through the steps that will make you feel you are not imposing. This can include a lot of listening and selling yourself. Once you’re convinced you are not imposing, you can confidently say, “I’d love it if you could make a call on my behalf.” Now you’re off and running!</p>
<h2>5. “Let me know how it goes”</h2>
<p>If someone has been kind enough to speak to someone else on your behalf, be sure you do the follow-up—don’t expect them to get back to you.</p>
<p>Ask your new contact when you should follow up with them. You might also inquire “What is the best way to reach you?” They may give you their business card or phone number or say “Text me at this number.” The point is that you want to close on this networking opportunity, and that means the next step should be very clear.</p>
<p>Continue on to <a href="https://www.fastcompany.com/90420578/5-expressions-to-avoid-in-formal-networking-situations" target="_blank">Fast Company</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-30251" class="post-30251 post type-post status-publish format-image has-post-thumbnail hentry category-lifestyle tag-black-eoe-journal tag-diversity tag-diversity-and-inclusion tag-diversity-magazine tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/embrace-being-remarkable/" rel="bookmark">Embrace Being Remarkable</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Embrace+Being+Remarkable&caption=Embrace+Being+Remarkable&link=https://www.blackeoejournal.com/2019/11/embrace-being-remarkable/&redirect_uri=https://www.blackeoejournal.com/2019/11/embrace-being-remarkable/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable.jpg&amp;description=By+Samar+Khoury%2C+Managing+Editor%2C+Black+EOE+Journal+There+are+many+fearless+individuals+out+there+who%2C+rather+than+follow+the+norm%2C+dare+to+think+outside+the+box+and+be+true+to+themselves.+They+don%E2%80%99t+worry+about+being+different+from+the+rest.+We+here+at+Black+EOE+Journal+like+to+celebrate+those+influencers+who+enjoy+taking+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fembrace-being-remarkable%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EEmbrace+Being+Remarkable%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Embrace Being Remarkable - https://www.blackeoejournal.com/2019/11/embrace-being-remarkable/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Embrace Being Remarkable&amp;url=https://www.blackeoejournal.com/2019/11/embrace-being-remarkable/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/embrace-being-remarkable/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1066" height="630" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable.jpg" class="attachment-full size-full wp-post-image" alt="Group of employees giving the thumbs up" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable.jpg 1066w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable-300x177.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable-768x454.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/embrace-beign-remarkable-1024x605.jpg 1024w" sizes="(max-width: 1066px) 100vw, 1066px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Samar Khoury, Managing Editor, <em>Black EOE Journal</em></strong></p>
<p>There are many fearless individuals out there who, rather than follow the norm, dare to think outside the box and be true to themselves. They don’t worry about being different from the rest. We here at <em>Black EOE Journal</em> like to celebrate those<span id="more-30251"></span> influencers who enjoy taking the road less traveled and pave the way for others to do the same.</p>
<p>We’ve packed this <a href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&amp;edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d" target="_blank">current issue</a> with movers and shakers who every day are upsetting the status quo, have left their mark, or who are aiming to do just that. Our <a href="https://www.blackeoejournal.com/2019/10/gabrielle-union-journey-fulfillment/" target="_blank">cover star</a>, Gabrielle Union, is one of those people. The America’s Got Talent judge wants people to feel comfortable enough in their own skin to gain the confidence to be who they want to be. “I realized that assimilation can be a path to becoming invisible and complacent,” Union says, “I’d rather be ‘other.’”</p>
<figure id="attachment_30252" style="width: 233px" class="wp-caption alignright"><img class="wp-image-30252" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Samar-Khoury-Editor.jpg" alt="Samar Khoury managing Editor Black EOE Journal" width="233" height="302" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Samar-Khoury-Editor.jpg 523w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Samar-Khoury-Editor-231x300.jpg 231w" sizes="(max-width: 233px) 100vw, 233px" /><figcaption class="wp-caption-text">Samar Khoury, Managing Editor, Black EOE Journal</figcaption></figure>
<p>Shaking things up isn’t just a good thing—it’s everything. Toni Morrison, who passed away this past August, was a prime example of that. She wrote stories that rang true for so many—even if some didn’t understand or downright didn’t want them published. Morrison flew in the face of that by becoming one of the most iconic writers of our time, as you’ll read more about on <a href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&amp;edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d" target="_blank">page 58</a>.</p>
<p>Take a look at the influencers on <a href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&amp;edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d" target="_blank">page 36 </a>who show that being extraordinary pays off. From the talented, record-breaking Serena Williams to the Duchess of Sussex, these individuals are making history. But that’s just a glimpse of what you’ll see in this issue. Like our jam-packed supplier diversity section. Khalia Collier shows us anything is possible—at just 31 years old, she’s the only black woman in St. Louis to own a pro sports team! And while construction is largely still a male-dominated industry, Cheryl and Deryl McKissack don’t let that stop them. See how these trailblazers are taking the industry by storm.</p>
<p>No matter what you’re looking for, this issue of <a href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&amp;edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d" target="_blank"><em>Black EOE Journal</em> </a>has you covered. Just remember, embrace your uniqueness and keep thinking outside the box. Because no one ever achieved their dreams by being ordinary.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29892" class="post-29892 post type-post status-publish format-image has-post-thumbnail hentry category-lifestyle tag-art tag-arts-and-design tag-black-art tag-diversity-and-inclusion tag-diversity-in-the-arts tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/african-american-art-transforming-home-decor-business/" rel="bookmark">From the Smithsonian to the Kitchen: African American Art is Transforming the Home Decor Business</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=From+the+Smithsonian+to+the+Kitchen%3A+African+American+Art+is+Transforming+the+Home+Decor+Business&caption=From+the+Smithsonian+to+the+Kitchen%3A+African+American+Art+is+Transforming+the+Home+Decor+Business&link=https://www.blackeoejournal.com/2019/11/african-american-art-transforming-home-decor-business/&redirect_uri=https://www.blackeoejournal.com/2019/11/african-american-art-transforming-home-decor-business/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/shades_of_color.jpg&amp;description=Just+a+few+decades+ago%2C+Black+art+was+hard+to+come+by+in+mainstream+markets.+Artists+were+largely+only+viewed+at+African+American+museums+and+at+niche+galleries.+In+1995%2C+two+young+African+American+males+in+South+Los+Angeles+set+out+to+bridge+the+gap+between+Black+art+collectors+and+the+everyday+consumer.+Shades+of+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fafrican-american-art-transforming-home-decor-business%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFrom+the+Smithsonian+to+the+Kitchen%3A+African+American+Art+is+Transforming+the+Home+Decor+Business%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=From the Smithsonian to the Kitchen: African American Art is Transforming the Home Decor Business - https://www.blackeoejournal.com/2019/11/african-american-art-transforming-home-decor-business/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/shades_of_color.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=From the Smithsonian to the Kitchen: African American Art is Transforming the Home Decor Business&amp;url=https://www.blackeoejournal.com/2019/11/african-american-art-transforming-home-decor-business/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/african-american-art-transforming-home-decor-business/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/shades_of_color.jpg" class="attachment-full size-full wp-post-image" alt="Collage of black art" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/shades_of_color.jpg 500w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/shades_of_color-300x240.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Just a few decades ago, Black art was hard to come by in mainstream markets. Artists were largely only viewed at African American museums and at niche galleries.<span id="more-29892"></span></p>
<p>In 1995, two young African American males in South Los Angeles set out to bridge the gap between Black art collectors and the everyday consumer. <a href="http://www.ShadesGifts.com" target="_blank" rel="noopener">Shades of Color</a> fuses Black art into its product line to celebrate one of America’s most influential cultures on household products including home décor, shower curtains, floor mats and kitchen aprons.</p>
<p>As of 2017, the home decor industry was worth $582 billion, and is projected to increase to $741 billion by 2023, according to PR Newswire. There has been an increase in home ownership which has tremendously impacted the home décor market, as stated on the Allied Market Research website.</p>
<p>While the home décor market is constantly expanding, there are still seldom companies that honor African American art on their products. Shades of Color’s partnership with African American artists is proving to be a solution that brings art into the homes of the consumers that truly appreciate it.</p>
<p>“We work with artists to mass produce their art on products which exponentially increases exposure to their craft,” says President, Adrian Woods. “Our artists are an extension of our family and are relatable from the girlfriends of Cidne Wallace to the strong Black fathers by Frank Morrison to the more contemporary styles of Larry Poncho Brown. Our goal is to highlight these artists and be a driving force in ethnic home décor.”</p>
<p>Black art is a reflection of American culture, and Shades of Color’s community is making that art more accessible. All types of consumers have essentially become art collectors without even knowing it. The company’s direct to consumer website features African American artists, a vast catalog of products and global conversations around culture and current affairs. With its ties to community involvement the company is also supporting its greater network. Schools, churches and community groups have earned well over $2 million through the company’s fifteen year fundraising program that is open to everyone.</p>
<p>What began in the mid-90’s as strictly a calendar company is now a leader in an ethnic niche market selling through mass retailers, organizations, main street gift shops and quaint Afrocentric stores across the country. The flagship calendar line preserves history and brings facts, accomplishments and current milestones to light in a time when typical classrooms across the country are still neglecting to include Black history. The entire product line is infused with positive aspirations and imagery that embody this very important aspect of Americana.</p>
<p>“It is touching to hear the reactions,” says Production Manager and Marketing Director, Janine Robinson. “Across social media followers comment on what it feels like to walk into their bathroom, for example, and see a reflection of themselves on a 70” x 70” panel that fills the room. It’s not rare to get several comments saying, ‘That’s me!’ Not only does the product fill the room literally, the art and statements fill and ignite the spirit too. That is the part that makes it all worth it.” #UpliftandInspire</p>
<p><b>About Shades of Color</b><br />
Founded in 1995, Shades of Color, LLC is a small Black-owned business producing high quality calendars, stationery, kitchenware, home décor, bags and gifts. It licenses and commissions Black art from renowned African American artists. The company manufactures and distributes its own collections to a global audience. Learn more about their products at <a href="http://www.ShadesGifts.com" target="_blank" rel="noopener">www.ShadesGifts.com</a>. Learn more about their Home Décor Collection at <a href="http://www.shadescalendars.com/product-category/homedecor" target="_blank" rel="noopener">www.shadescalendars.com/product-category/homedecor</a></p>
<p>Continue on to<a href="https://www.blacknews.com/news/black-african-american-art-transforming-home-decor-business/" target="_blank"> Black News </a>to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29678" class="post-29678 post type-post status-publish format-image has-post-thumbnail hentry category-lifestyle tag-diversity tag-harriet tag-harriet-tubman tag-heroes tag-underground-railroad post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/new-harriet-movie-tells-different-story-u-s-slavery/" rel="bookmark">New &#8216;Harriet&#8217; movie tells a different story about U.S. slavery</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=New+%26%238216%3BHarriet%26%238217%3B+movie+tells+a+different+story+about+U.S.+slavery&caption=New+%26%238216%3BHarriet%26%238217%3B+movie+tells+a+different+story+about+U.S.+slavery&link=https://www.blackeoejournal.com/2019/10/new-harriet-movie-tells-different-story-u-s-slavery/&redirect_uri=https://www.blackeoejournal.com/2019/10/new-harriet-movie-tells-different-story-u-s-slavery/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Harriet.jpg&amp;description=When+director+Kasi+Lemmons+started+work+on+the+first+major+movie+about+Harriet+Tubman%2C+the+19th+century+slave+turned+hero+of+the+Underground+Railway%2C+she+decided+to+focus+less+on+the+brutality+of+slavery+and+more+on+human+stories.+%E2%80%9CI+really+felt+that+I+wanted+to+speak+about+a+different+kind+of+violence%2C+which+was+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fnew-harriet-movie-tells-different-story-u-s-slavery%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENew+%26%238216%3BHarriet%26%238217%3B+movie+tells+a+different+story+about+U.S.+slavery%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=New &#8216;Harriet&#8217; movie tells a different story about U.S. slavery - https://www.blackeoejournal.com/2019/10/new-harriet-movie-tells-different-story-u-s-slavery/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Harriet.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=New &#8216;Harriet&#8217; movie tells a different story about U.S. slavery&amp;url=https://www.blackeoejournal.com/2019/10/new-harriet-movie-tells-different-story-u-s-slavery/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/new-harriet-movie-tells-different-story-u-s-slavery/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Harriet.jpg" class="attachment-full size-full wp-post-image" alt="Harriet Tubman played by actress in new Harriet movie" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Harriet.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Harriet-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>When director Kasi Lemmons started work on the first major movie about Harriet Tubman, the 19th century slave turned hero of the Underground Railway, she decided to focus less on the brutality of slavery and more on human stories.<span id="more-29678"></span></p>
<p>“I really felt that I wanted to speak about a different kind of violence, which was family separation, which I hadn’t seen as much of but is very much the Harriet Tubman story and what she was motivated by,” said Lemmons. Lemmons co-wrote the screenplay for “Harriet,” which opens in U.S. movie theaters on Friday.</p>
<p>“This image of her sisters being taken away, her brother having to leave his wife right after childbirth, her sister saying, ‘no, I can’t leave my children.’ The choices that people had to make and the fact that she was motivated to go back to rescue her family,” Lemmons added.</p>
<p>Tubman was born into slavery in the early 1800s in Maryland. As a young adult, she escaped slavery by running nearly 100 miles through forests and fields. She then risked her life several times to return to Maryland and lead dozens of slaves to freedom via the Underground Railroad.</p>
<p>The petite, 5-foot-tall Tubman is played by Cynthia Erivo, a London-born actress with Nigerian parents who won a Tony award in 2016 for her lead role in the Broadway revival of the musical “The Color Purple.”</p>
<p>The casting of a British actress to play a woman seen as an African-American icon has caused controversy in the United States, but Lemmons said she thought Tubman’s story “was big enough to share.”</p>
<p>Continue on to <a href="https://www.nbcnews.com/news/nbcblk/movie-harriet-tells-different-story-about-u-s-slavery-n1075771" target="_blank">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29023" class="post-29023 post type-post status-publish format-image has-post-thumbnail hentry category-lifestyle tag-choking tag-good-news tag-good-samaritans tag-heimlick-maneuver tag-heroes post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/cheerleader-save-choking-toddler/" rel="bookmark">Cheerleader Jumps Off Parade Float So She Can Save Choking Toddler in the Crowd</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Cheerleader+Jumps+Off+Parade+Float+So+She+Can+Save+Choking+Toddler+in+the+Crowd&caption=Cheerleader+Jumps+Off+Parade+Float+So+She+Can+Save+Choking+Toddler+in+the+Crowd&link=https://www.blackeoejournal.com/2019/10/cheerleader-save-choking-toddler/&redirect_uri=https://www.blackeoejournal.com/2019/10/cheerleader-save-choking-toddler/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters.jpg&amp;description=17-year-old+Tyra+Winters+isn%E2%80%99t+just+renowned+at+her+high+school+for+being+an+excellent+cheerleader%E2%80%94she+is+also+now+making+national+headlines+for+saving+the+life+of+a+choking+toddler+last+month.+Tyra+and+her+teammates+from+Rockwall+High+School+in+Texas+had+been+aboard+a+homecoming+parade+float%2C+waving+to+the+crowd+when+she+saw+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fcheerleader-save-choking-toddler%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECheerleader+Jumps+Off+Parade+Float+So+She+Can+Save+Choking+Toddler+in+the+Crowd%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Cheerleader Jumps Off Parade Float So She Can Save Choking Toddler in the Crowd - https://www.blackeoejournal.com/2019/10/cheerleader-save-choking-toddler/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Cheerleader Jumps Off Parade Float So She Can Save Choking Toddler in the Crowd&amp;url=https://www.blackeoejournal.com/2019/10/cheerleader-save-choking-toddler/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/cheerleader-save-choking-toddler/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1400" height="821" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters.jpg" class="attachment-full size-full wp-post-image" alt="Tyra Winters dressed in her cheerleader outfit speaking with a television crew" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters.jpg 1400w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters-300x176.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters-768x450.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Tyra-Winters-1024x601.jpg 1024w" sizes="(max-width: 1400px) 100vw, 1400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>17-year-old Tyra Winters isn’t just renowned at her high school for being an excellent cheerleader—she is also now making national headlines for saving the life of a choking toddler<span id="more-29023"></span> last month.</p>
<p>Tyra and her teammates from Rockwall High School in Texas had been aboard a homecoming parade float, waving to the crowd when she saw a woman holding a toddler and crying for help.</p>
<p>The 2-year-old boy, who had been choking on a piece of candy, was quickly turning purple when Tyra spotted him from the float.</p>
<p>The boy’s mother, Nicole Hornback, says that she had tried to perform the Heimlich maneuver on her son, but since she never learned how to perform the technique properly, she failed to dislodge the candy.</p>
<p>“I just happened to look over to him and there was no noise, there was no coughing, there was no breathing,” Hornback told KTVT in the interview below. “And at that moment that’s when I tried to give him the Heimlich, and I’ve never taken a class. To feel so useless as a mother was the most terrifying thing in my life.”</p>
<p>After Hornback started calling for help, Tyra jumped off of the float and ran to the distressed mother’s side. The senior then grabbed the toddler, turned him upside down, and dislodged the candy simply by giving him three firm slaps on the back.</p>
<p>Tyra says that she learned how to help choking children as a result of her mother working in the medical field—and Hornback could not be more grateful for the teen’s intervention.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/pTBqUVLZWfE" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Continue on to the <a href="https://www.goodnewsnetwork.org/cheerleader-jumps-off-float-to-save-choking-toddler/" target="_blank">Good News Network</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28891" class="post-28891 post type-post status-publish format-image has-post-thumbnail hentry category-lifestyle tag-career-skills tag-career-tips tag-diversity tag-inclusion tag-workplace-advice tag-workplace-tips post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/6-things-successful-people-never-reveal/" rel="bookmark">6 Things Successful People Never Reveal About Themselves</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=6+Things+Successful+People+Never+Reveal+About+Themselves&caption=6+Things+Successful+People+Never+Reveal+About+Themselves&link=https://www.blackeoejournal.com/2019/10/6-things-successful-people-never-reveal/&redirect_uri=https://www.blackeoejournal.com/2019/10/6-things-successful-people-never-reveal/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/successful-work.png&amp;description=At+work%2C+sharing+the+right+aspects+of+yourself+in+the+right+ways+is+an+art+form.+Disclosures+that+feel+like+relationship+builders+in+the+moment+can+wind+up+as+obvious+no-nos+with+hindsight.+By+Travis+Bradberry%2C+Ph.D.+Trouble+is%2C+you+can%E2%80%99t+build+a+strong+professional+network+if+you+don%E2%80%99t+open+up+to+your+colleagues.+Doing+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2F6-things-successful-people-never-reveal%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E6+Things+Successful+People+Never+Reveal+About+Themselves%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=6 Things Successful People Never Reveal About Themselves - https://www.blackeoejournal.com/2019/10/6-things-successful-people-never-reveal/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/successful-work.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=6 Things Successful People Never Reveal About Themselves&amp;url=https://www.blackeoejournal.com/2019/10/6-things-successful-people-never-reveal/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/6-things-successful-people-never-reveal/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="532" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/successful-work.png" class="attachment-full size-full wp-post-image" alt="Professional Woman pictured holding her finger up doing the shhhh sign" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/successful-work.png 500w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/successful-work-282x300.png 282w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>At work, sharing the right aspects of yourself in the right ways is an art form. Disclosures that feel like relationship builders in the moment can wind up as obvious no-nos with hindsight.<span id="more-28891"></span></p>
<p><strong>By Travis Bradberry, Ph.D.</strong></p>
<p>Trouble is, you can’t build a strong professional network if you don’t open up to your colleagues. Doing so is tricky, because revealing the wrong things can have a devastating effect on your career.</p>
<p>You must know where the line is and be careful not to cross it, because once you share something, there is no going back.</p>
<p>More than a million people have been tested and found that the upper echelons of top performance are filled with people who are high in emotional intelligence (90 percent of top performers, to be exact). Emotional intelligence is the “something” in each of us that is a bit intangible. It affects how we manage behavior, navigate social complexities, and make personal decisions that achieve positive results.</p>
<p>Emotionally intelligent people are adept at reading others, and this ability shows them what they should and shouldn’t reveal about themselves at work. They know better than to reveal any of the following, because these things will send your career careening in the wrong direction.</p>
<ol>
<li><strong> Your political beliefs.</strong> People’s political beliefs are too closely tied to their identities to be discussed without incident at work. Disagreeing with someone else’s views can quickly alter their otherwise strong perception of you. Confronting someone’s core values is one of the most insulting things you can do.</li>
</ol>
<p>Granted, different people treat politics differently, but asserting your values can alienate some people as quickly as it intrigues others. Even bringing up a hot-button world event without asserting a strong opinion can lead to conflict. People build their lives around their ideals and beliefs, and giving them your two cents is risky. Be willing to listen to others without inputting anything on your end because all it takes is a disapproving look to start a conflict. Political opinions are so deeply ingrained in people, that challenging their views is more likely to get you judged than to change their mind.</p>
<ol start="2">
<li><strong> That you think someone is incompetent.</strong> There will always be incompetent people in any workplace, and chances are that everyone knows who they are. If you don’t have the power to help them improve or to fire them, then you have nothing to gain by broadcasting their ineptitude. Announcing your colleague’s incompetence comes across as an insecure attempt to make you look better. Your callousness will inevitably come back to haunt you in the form of your coworkers’ negative opinions of you.</li>
</ol>
<ol start="3">
<li><strong> How much money you make.</strong> Your parents may love to hear all about how much you’re pulling in each month, but in the workplace, this only breeds negativity. It’s impossible to allocate salaries with perfect fairness, and revealing yours gives your coworkers a direct measure of comparison. As soon as everyone knows how much you make, everything you do at work is considered against your income. It’s tempting to swap salary figures with a buddy out of curiosity, but the moment you do, you’ll never see each other the same way again.</li>
</ol>
<ol start="4">
<li><strong> That you hate your job.</strong> The last thing anyone wants to hear at work is someone complaining about how much they hate their job. Doing so labels you as a negative person, who is not a team player. This brings down the morale of the group. Bosses are quick to catch on to naysayers who drag down morale, and they know that there are always enthusiastic replacements waiting just around the corner.</li>
</ol>
<ol start="5">
<li><strong> How wild you used to be.</strong> Your past can say a lot about you. Just because you did something outlandish or stupid years ago doesn’t mean that people will believe you’ve developed impeccable judgment since then. Some behavior that might qualify as just another day in the typical fraternity (binge drinking, petty theft, drunk driving, abusing farm animals, and so on) shows everyone you work with that, when push comes to shove, you have poor judgment and don’t know where to draw the line. Many presidents have been elected in spite of their past indiscretions, but unless you have a team of handlers and PR types protecting and spinning your image, you should keep your unsavory past to yourself.</li>
</ol>
<ol start="6">
<li><strong> That you’re job hunting.</strong> When I was a kid, I told my baseball coach I was quitting in two weeks. For the next two weeks, I found myself riding the bench. It got even worse after those two weeks when I decided to stay, and I became “the kid who doesn’t even want to be here.” I was crushed, but it was my own fault; I told him my decision before it was certain. The same thing happens when you tell people that you’re job hunting. Once you reveal that you’re planning to leave, you suddenly become a waste of everyone’s time. There’s also the chance that your hunt will be unsuccessful, so it’s best to wait until you’ve found a job before you tell anyone. Otherwise, you will end up riding the bench.</li>
</ol>
<p><em>Dr. Travis Bradberry is the award-winning coauthor of </em>Emotional Intelligence 2.0<em> and the cofounder of <a href="https://www.talentsmart.com/" target="_blank">TalentSmart</a>®, the world’s leading provider of emotional intelligence tests and training serving more than 75 percent of </em>Fortune<em> 500 companies. His bestselling books have been translated into 25 languages and are available in more than 150 countries.</em></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28109" class="post-28109 post type-post status-publish format-image has-post-thumbnail hentry category-business category-lifestyle tag-black-business-news tag-business-news tag-side-gigs tag-side-hustle tag-small-business-owners post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/side-business-advice/" rel="bookmark">Want more money? Tips for creating a successful side hustle</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Want+more+money%3F+Tips+for+creating+a+successful+side+hustle&caption=Want+more+money%3F+Tips+for+creating+a+successful+side+hustle&link=https://www.blackeoejournal.com/2019/09/side-business-advice/&redirect_uri=https://www.blackeoejournal.com/2019/09/side-business-advice/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg&amp;description=Millions+of+Americans+have+a+%26%238216%3Bside+hustle%26%238217%3B+to+supplement+their+income.+How+does+one+supplement+their+income%3F+Some+are+turning+to+%26%238216%3Bside+hustles%26%238217%3B+to+get+some+extra+cash+while+simultaneously+pursuing+their+passions.+In+an+effort+to+boost+their+income+level+as+well+as+pursue+their+passions%2C+research+shows+millions+of+Americans+are+turning+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fside-business-advice%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWant+more+money%3F+Tips+for+creating+a+successful+side+hustle%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Want more money? Tips for creating a successful side hustle - https://www.blackeoejournal.com/2019/09/side-business-advice/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Want more money? Tips for creating a successful side hustle&amp;url=https://www.blackeoejournal.com/2019/09/side-business-advice/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/side-business-advice/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="970" height="764" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg" class="attachment-full size-full wp-post-image" alt="woman small business owner" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg 970w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner-300x236.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner-768x605.jpg 768w" sizes="(max-width: 970px) 100vw, 970px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Millions of Americans have a &#8216;side hustle&#8217; to supplement their income. How does one supplement their income? Some are turning to &#8216;side hustles&#8217; to get some extra cash while simultaneously pursuing their passions.<span id="more-28109"></span></p>
<p>In an effort to boost their <a href="http://www.foxbusiness.com/category/jobs" target="_blank">income level</a> as well as pursue their passions, research shows millions of Americans are turning to <a href="https://www.foxbusiness.com/search?q=%22side%20hustle%22&amp;ss=fb" target="_blank">&#8220;side hustles.&#8221;</a></p>
<p>A study of 2,000 full-time employees showed 27 percent of them turned their hobby into a side business, while 55 percent of them said they dreamed of finding a side hustle themselves.</p>
<p>The average income for these side hustles, according to the research commissioned by <a href="https://www.vistaprint.com/" target="_blank">Vistaprint</a>, was more than $14,000 annually post-tax.</p>
<p>&#8220;America’s side business economy is booming, as employees increasingly look for financial, professional and personal fulfillment that may not be present in their main job,&#8221; Simon Braier, Vistaprint&#8217;s customer strategy and insights director, said.</p>
<p>Of the <a href="https://www.foxbusiness.com/features/15-flexible-side-jobs-will-help-professionals-increase-their-income" target="_blank">most common side businesses</a>, beauty and wellness was a clear favorite, which includes professions like dieticians, personal trainers and hairdressers. Arts and entertainment was another popular choice, including being an artist, a DJ or a designer.</p>
<p>While a majority of people took on a side hustle to earn some <a href="https://www.foxbusiness.com/markets/more-than-half-of-americans-live-paycheck-to-paycheck-heres-how-to-break-that-cycle" target="_blank">extra cash</a>, 41 percent did it to spend more time going something they enjoy.</p>
<p>“While many side hustles are born out of a personal interest or hobby, they don’t have to stay small,&#8221; Braier said. &#8220;Side business owners can test their venture’s long-term viability, growth and marketing opportunities in a safer setting, helping them to ease the transition into full-time entrepreneurship and spend more time doing what they love.&#8221;</p>
<p>Most of the people surveyed said they work on their side hustle in between the hours of 5 p.m and 9 p.m., but nearly half of them work their side job on the weekends. Those polled said they typically work up to 16 hours a week, but 34 percent of them said they spend more than 20 hours on their side hustle.</p>
<p>Continue on to <a href="https://www.foxbusiness.com/personal-finance/side-hustle-money-job-hobby" target="_blank">Fox Business News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27996" class="post-27996 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-afropunk tag-black-lifestyle-news tag-diversity tag-diversity-and-inclusion tag-festivals tag-inclusion tag-punk post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" rel="bookmark">31 Stylish People at AfroPunk 2019 on What Punk Means To Them</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=31+Stylish+People+at+AfroPunk+2019+on+What+Punk+Means+To+Them&caption=31+Stylish+People+at+AfroPunk+2019+on+What+Punk+Means+To+Them&link=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/&redirect_uri=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg&amp;description=Afropunk+recently+marked+its+15th+year+as+an+arts+and+music+festival+dedicated+to+showcasing+black+talent%2C+initially+within+the+punk+subculture%2C+but+has+since+expanded+its+horizons+to+including+black+creativity+at+large.+Beyond+the+music+lineups+that+are+typically+the+pull+to+the+festival%2C+%28this+year%26%238217%3Bs+performers+included+Tierra+Whack%2C+Junglepussy+FKA+Twigs%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Fstylish-people-afropunk-2019%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E31+Stylish+People+at+AfroPunk+2019+on+What+Punk+Means+To+Them%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=31 Stylish People at AfroPunk 2019 on What Punk Means To Them - https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=31 Stylish People at AfroPunk 2019 on What Punk Means To Them&amp;url=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="1200" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg" class="attachment-full size-full wp-post-image" alt="Women modeling AfroPunk look at festival" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019-200x300.jpg 200w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019-768x1152.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019-683x1024.jpg 683w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Afropunk recently marked its 15th year as an arts and music festival dedicated to showcasing black talent, initially within the punk subculture, but has since expanded its horizons to including black creativity at large. <span id="more-27996"></span></p>
<p>Beyond the music lineups that are typically the pull to the festival, (this year&#8217;s performers included Tierra Whack, Junglepussy FKA Twigs, Death Grips, and more) Afropunk has solidified itself as a fashionepicenter. Much of the excitement and the build-up that surrounds the idea of attending Afropunk is being able to experience and observe that art of dressing.</p>
<p>Today, it’s really hard to define punk style as monolithically as it has been defined in the past (white male working-class rage), especially when it pertains to black folks and other people of color taking the aesthetic and building off of it based on their lived experiences. At Afropunk, you’ll see everything from interpretations of Afro-Futurism to Banjee Girls, Death Metal Mamas, awe-inspiring takes on gender-bending, and larger than life cosplay-esque ensembles. Among the overflow of afros, braids, neons, chainmail, kaftans, dashikis (the list actually goes on) is a sense of camaraderie, respect, and belonging&#8211; shared and recognized among festival-goers. </p>
<p>This year, the theme of the festival was “WE SEE YOU,” a declaration that Afropunk organizers say, &#8220;brings together Afropunk ideology and the people who support it, under the banner of acknowledgment, in resistance to those who strive to oppress.&#8221; What better way to be “seen” than the most obvious form of self-expression itself? Fashion, of course. </p>
<p>To say that festival-goers wreaked havoc on their wardrobes could be an understatement, but that, combined with the right treatment of an outfit is destined to be a win-win. And we witnessed lots of wins over the weekend, fashion home-runs to be exact!</p>
<p>Teen Vogue spoke to some of the best-dressed Afropunk attendees to learn what “punk” meant to them and of the many ways style can help you live your life as authentically as possible.</p>
<p>Continue on to <a href="https://www.teenvogue.com/gallery/31-stylish-people-at-afropunk-2019-what-punk-means-to-them?mbid=nl__daily&#038;CNDID=36800335&#038;utm_source=nl&#038;utm_medium=email&#038;utm_brand=tv&#038;utm_mailing=tnv_newsltr_news_newdb_active_082619%20(1)%20B&#038;bxid=MjYwNzA5OTcyNDE3S0&#038;hasha=eb7673db38a6aadc7be9df19c4747478&#038;hashb=7d71c7df8b4147cacc038c3814c29e787f53bfe9&#038;spMailingID=16172030&#038;spUserID=MjYwNzA5OTcyNDE3S0&#038;spJobID=1701664774&#038;spReportId=MTcwMTY2NDc3NAS2" target="_blank">Teen Vogue</a> for the interview and more AfroPunk looks.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27886" class="post-27886 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment category-lifestyle category-sports tag-basketball tag-black-celebrity-news tag-diversity tag-inclusion tag-jump-and-ball tag-ll-cool-j tag-youth-camp post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" rel="bookmark">LL COOL J hosts his 15th Annual Jump &#038; Ball Youth Camp</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=LL+COOL+J+hosts+his+15th+Annual+Jump+%26%23038%3B+Ball+Youth+Camp&caption=LL+COOL+J+hosts+his+15th+Annual+Jump+%26%23038%3B+Ball+Youth+Camp&link=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/&redirect_uri=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg&amp;description=Over+the+weekend%2C+LL+COOL+J+returned+to+his+hometown+in+Queens+to+host+the+closing+ceremonies+of+the+15th%C2%A0Annual+Jump+%26amp%3B+Ball+Community+Camp.+LL+was+greeted+by+the+more+than+200+youth+who+participated+in+the+month+long+camp+and+residents+of+the+neighborhood+where+he+grew+up.+Launched+in+2005+by+LL+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Fll-cool-j-hosts-jump-ball%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELL+COOL+J+hosts+his+15th+Annual+Jump+%26%23038%3B+Ball+Youth+Camp%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LL COOL J hosts his 15th Annual Jump &#038; Ball Youth Camp - https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LL COOL J hosts his 15th Annual Jump &#038; Ball Youth Camp&amp;url=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg" class="attachment-full size-full wp-post-image" alt="LL Cool J posing the Jump Ball team" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team-250x250.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Over the weekend, LL COOL J returned to his hometown in Queens to host the closing ceremonies of the 15<sup>th</sup> Annual <a href="https://www.llcooljjumpandball.com/" target="_blank">Jump &amp; Ball</a> Community Camp.<span id="more-27886"></span> LL was greeted by the more than 200 youth who participated in the month long camp and residents of the neighborhood where he grew up.</p>
<p>Launched in 2005 by LL COOL J, Jump &amp; Ball is a free and fun-filled camp every Saturday &amp; Sunday during the month of August for hundreds of kids from Southeast Queens.</p>
<p>The program was developed as an opportunity for the kids in the community to not only learn the game of basketball but also learn team building and leadership skills critical to life off the court.</p>
<p>LL has always been an avid philanthropist involved in numerous causes including literacy for kids as well as music and arts programs in schools. Celebrating its 15th Anniversary this year, LL’s charity “Jump &amp; Ball” – which takes place every August in his hometown of Queens, New York – aims to give back to his local community by offering a five-week athletic and team building program dedicated to bringing wholesome fun to young people.</p>
<p>Guests enjoyed lie music courtesy of Rock the Bells, LL COOL J’s curated Sirius XM channel featuring classic hip hop, a special performance by the Harlem Globetrotters, free food, free back to school haircuts and more.</p>
<p><img class="" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-and-youth-at-Jump-and-Ball.png" alt="LL and youth at Jump and Ball" width="525" height="174" /></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27718" class="post-27718 post type-post status-publish format-image has-post-thumbnail hentry category-education category-lifestyle tag-barack-obama tag-black-authors tag-books tag-diversity tag-education-news tag-inclusion tag-toni-morrison tag-women-authors post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/toni-morrison-obama-books-read/" rel="bookmark">These Toni Morrison Books Topped Barack Obama&#8217;s Summer Reading List</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=These+Toni+Morrison+Books+Topped+Barack+Obama%26%238217%3Bs+Summer+Reading+List&caption=These+Toni+Morrison+Books+Topped+Barack+Obama%26%238217%3Bs+Summer+Reading+List&link=https://www.blackeoejournal.com/2019/08/toni-morrison-obama-books-read/&redirect_uri=https://www.blackeoejournal.com/2019/08/toni-morrison-obama-books-read/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama.jpg&amp;description=Former+President+Barack+Obama+released+his+annual+summer+reading+list+and+the+late+Toni+Morrison+featured+prominently+in+his+recommendations.+%E2%80%9CIt%E2%80%99s+August%2C+so+I+wanted+to+let+you+know+about+a+few+books+I%E2%80%99ve+been+reading+this+summer%2C+in+case+you%E2%80%99re+looking+for+some+suggestions%2C%E2%80%9D+he+said+in+the+Facebook+Post.+%E2%80%9CTo+start%2C+you+can%E2%80%99t+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Ftoni-morrison-obama-books-read%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThese+Toni+Morrison+Books+Topped+Barack+Obama%26%238217%3Bs+Summer+Reading+List%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=These Toni Morrison Books Topped Barack Obama&#8217;s Summer Reading List - https://www.blackeoejournal.com/2019/08/toni-morrison-obama-books-read/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=These Toni Morrison Books Topped Barack Obama&#8217;s Summer Reading List&amp;url=https://www.blackeoejournal.com/2019/08/toni-morrison-obama-books-read/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/toni-morrison-obama-books-read/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1280" height="720" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama.jpg" class="attachment-full size-full wp-post-image" alt="Toni Morrison with Barack Obama smiling and laughing together" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama.jpg 1280w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/Toni-Morrison-Barack-Obama-1024x576.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Former President Barack Obama released his annual summer reading list and the late Toni Morrison featured prominently in his recommendations.<span id="more-27718"></span></p>
<p>“It’s August, so I wanted to let you know about a few books I’ve been reading this summer, in case you’re looking for some suggestions,” he said in the <a href="https://web.facebook.com/barackobama/posts/10156922814871749">Facebook Pos</a>t.</p>
<p>“To start, you can’t go wrong by reading or re-reading the collected works of Toni Morrison. Beloved, Song of Solomon, The Bluest Eye, Sula, everything else — they’re transcendent, all of them.”</p>
<p>The Nobel laureate died Aug. 5 after a brief illness, her family announced.</p>
<p>“It is with profound sadness we share that, following a short illness, our adored mother and grandmother, Toni Morrison, passed away peacefully last night surrounded by family and friends,” her family said in a statement shared by <a href="https://www.usatoday.com/story/entertainment/books/2019/08/06/toni-morrison-dead-at-88-beloved-author-nobel-prize-in-literature/334663002/"><em>USA Today.</em></a> “She was an extremely devoted mother, grandmother and aunt who reveled in being with her family and friends. The consummate writer who treasured the written word, whether her own, her students or others, she read voraciously and was most at home when writing. Although her passing represents a tremendous loss, we are grateful she had a long, well-lived life.”</p>
<p>After Morrison’s death, Obama shared a remembrance on social media. “Toni Morrison was a national treasure,” he wrote. “Her writing was not just beautiful but meaningful — a challenge to our conscience and a call to greater empathy. She was as good a storyteller, as captivating, in person as she was on the page.”</p>
<p>In 2012, <a href="https://www.essence.com/news/toni-morrison-to-receive-presidential-medal-of-freedom/">he awarded Morrison the Presidential Medal of Freedom</a>, one of the two highest honors the U.S. government presents to civilians.</p>
<p>Continue on to <a href="https://www.essence.com/culture/toni-morrison-books-barack-obama-summer-reading-list/" target="_blank">Essence</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27421" class="post-27421 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-black-entertainment-news tag-blacks-in-entertainment tag-diversity tag-inclusion tag-the-bachelor tag-the-bachelorette post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/finally-black-bachelor/" rel="bookmark">Finally a black &#8216;Bachelor&#8217;? ABC&#8217;s president weighs in</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Finally+a+black+%26%238216%3BBachelor%26%238217%3B%3F+ABC%26%238217%3Bs+president+weighs+in&caption=Finally+a+black+%26%238216%3BBachelor%26%238217%3B%3F+ABC%26%238217%3Bs+president+weighs+in&link=https://www.blackeoejournal.com/2019/08/finally-black-bachelor/&redirect_uri=https://www.blackeoejournal.com/2019/08/finally-black-bachelor/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/the-bachelor.png&amp;description=ABC%26%238217%3Bs+%26%238220%3BThe+Bachelor%26%238221%3B+and+%26%238220%3BThe+Bachelorette%26%238221%3B+reality+shows+continue+to+be+ratings+gold+for+the+broadcast+network.+But+critics+say+they+don%26%238217%3Bt+succeed+when+it+comes+to+diversity.+Although+attorney+Rachel+Lindsay+became+the+first+African+American+to+lead+either+of+these+programs+when+she+starred+in+the+13th+season+of+%26%238220%3BThe+Bachelorette%26%238221%3B+and+soccer+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Ffinally-black-bachelor%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFinally+a+black+%26%238216%3BBachelor%26%238217%3B%3F+ABC%26%238217%3Bs+president+weighs+in%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Finally a black &#8216;Bachelor&#8217;? ABC&#8217;s president weighs in - https://www.blackeoejournal.com/2019/08/finally-black-bachelor/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/the-bachelor.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Finally a black &#8216;Bachelor&#8217;? ABC&#8217;s president weighs in&amp;url=https://www.blackeoejournal.com/2019/08/finally-black-bachelor/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/finally-black-bachelor/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="216" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/the-bachelor.png" class="attachment-full size-full wp-post-image" alt="The Bachelor posted promoting the TV show" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/the-bachelor.png 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/the-bachelor-300x162.png 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>ABC&#8217;s &#8220;The Bachelor&#8221; and &#8220;The Bachelorette&#8221; reality shows continue to be ratings gold for the broadcast network. But critics say they don&#8217;t succeed when it comes to diversity.<span id="more-27421"></span></p>
<p>Although attorney Rachel Lindsay became the first African American to lead either of these programs when she starred in the 13th season of &#8220;The Bachelorette&#8221; and soccer player Juan Pablo Galavis was &#8220;The Bachelor&#8217;s&#8221; first Latino lead when he starred in Season 18, there has never been a male African-American star of &#8220;The Bachelor&#8221; in its 23 seasons.</p>
<p>ABC president Karey Burke was asked about this controversy on Monday when she spoke to journalists at the network&#8217;s Television Critics Association press day in Beverly Hills.</p>
<p>&#8220;I can tell you, the conversations are ongoing about who the next Bachelor will be,&#8221; Burke replied. &#8220;I do think that the show has worked hard to increase diversity in casting. And, as that evolves, we&#8217;ll continue to see more diversity in the franchise.&#8221;</p>
<p>Later, Burke was also asked about the issues surrounding the recently completed chapter of &#8220;The Bachelorette.&#8221; That finale revealed that chosen suitor Jed Wyatt was already in a relationship when he began competing on the show.</p>
<p>Burke, who started her job at ABC in November, said that she&#8217;s still new to this process but that &#8220;I&#8217;ve been quite impressed by the production company [behind &#8220;The Bachelor&#8221;] and the show&#8217;s interest in continuing to improve and expand its vetting processes.&#8221;</p>
<p>&#8220;It&#8217;s an on-going journey,&#8221; she said. &#8220;Human behavior is mercurial and I think the show does as good a job as it can vetting contestants.&#8221;</p>
<p>Continue on to <a href="https://www.cnn.com/2019/08/05/entertainment/bachelor-black-lead-bachelorette-jed/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27511" class="post-27511 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-black-women-in-gymnastics tag-diversity tag-gymnastics tag-simone-biles tag-triple-double post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/biles-historic-title/" rel="bookmark">Biles caps 6th U.S. title with historic triple-double</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Biles+caps+6th+U.S.+title+with+historic+triple-double&caption=Biles+caps+6th+U.S.+title+with+historic+triple-double&link=https://www.blackeoejournal.com/2019/08/biles-historic-title/&redirect_uri=https://www.blackeoejournal.com/2019/08/biles-historic-title/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/Simone-Biles-AP.jpg&amp;description=Simone+Biles+won+her+sixth+all-around+title+at+the+U.S.+Gymnastics+Championships+on+Sunday%2C+plus+did+a+historic+clean+triple-double+in+floor+exercise.+Biles%2C+22%2C+did+the+triple-double+in+the+preliminaries+Friday+in+floor+exercise%2C+too%2C+the+first+time+a+woman+had+ever+completed+the+complex+move+of+two+flips+with+three+twists+in+competition.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Fbiles-historic-title%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBiles+caps+6th+U.S.+title+with+historic+triple-double%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Biles caps 6th U.S. title with historic triple-double - https://www.blackeoejournal.com/2019/08/biles-historic-title/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/Simone-Biles-AP.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Biles caps 6th U.S. title with historic triple-double&amp;url=https://www.blackeoejournal.com/2019/08/biles-historic-title/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/biles-historic-title/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="931" height="524" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/Simone-Biles-AP.jpg" class="attachment-full size-full wp-post-image" alt="Simone Biles" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/Simone-Biles-AP.jpg 931w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/Simone-Biles-AP-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/Simone-Biles-AP-768x432.jpg 768w" sizes="(max-width: 931px) 100vw, 931px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Simone Biles won her sixth all-around title at the U.S. Gymnastics Championships on Sunday, plus did a historic clean triple-double in floor exercise.<span id="more-27511"></span></p>
<p>Biles, 22, did the triple-double in the preliminaries Friday in floor exercise, too, the first time a woman had ever completed the complex move of two flips with three twists in competition. But she put her hands down on the landing then, which frustrated her. She didn&#8217;t do that Sunday and was so happy with the move that she retweeted video of it during the competition.</p>
<p>&#8220;I didn&#8217;t want to be the last person to see it,&#8221; Biles said of checking her phone for the video, &#8220;so I went online to see what it looked like, so that me and [coach Laurent Landi] could watch it. But I was very pleased that I actually landed it this time in competition.&#8221;</p>
<p>Biles won the all-around title easily; her 118.500 was almost 5 full points ahead of second-place finisher Sunisa Lee at 113.550. Grace McCallum was third at 111.850. Biles has won 20 consecutive all-around titles dating back six years, including at the 2016 Rio de Janeiro Olympics.</p>
<p>Sunday, Biles also won the titles in the vault (30.850), balance beam (29.650) and, of course, floor exercise (29.450), which she especially has elevated to must-see TV whenever she&#8217;s performing. And even in the event she calls her least favorite, uneven bars, she finished third (28.800).</p>
<p><iframe src="https://www.youtube.com/embed/2fdp8SVOSF4" width="647" height="364" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Lee, a 16-year-old from Minnesota, won the bars with a score of 29.800 and was the only woman other than Biles to walk away with a gold medal from these championships. She acknowledged she watches all of Biles&#8217; routines with a sense of awe.</p>
<p>Continue on to <a href="https://www.espn.com/olympics/gymnastics/story/_/id/27370427/biles-caps-6th-us-title-historic-triple-double" target="_blank">ESPN News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-739310642"><a href="https://www.blackeoejournal.com/linkout/28720"><img width="180" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2019/09/verizon.png' alt='verizon' title='verizon' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-1706681410"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-29973 tribe-clearfix tribe-events-venue-29975">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mfv-franchise-expo/" rel="bookmark">MFV Franchise Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 5, 2019</span> - <span class="tribe-event-date-end">December 7, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29976 tribe-clearfix tribe-events-venue-29978">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-dallas/" rel="bookmark">Abilities Expo&#8211;Dallas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 13, 2019</span> - <span class="tribe-event-date-end">December 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30018 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaas-ern/" rel="bookmark">AAAS-ERN</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6, 2020</span> - <span class="tribe-event-date-end">February 8, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29981 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference-2/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13, 2020</span> - <span class="tribe-event-date-end">February 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30015 tribe-clearfix tribe-events-venue-30017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18, 2020</span> - <span class="tribe-event-date-end">February 19, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29983 tribe-clearfix tribe-events-venue-29985">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uav-franchise-expo-south/" rel="bookmark">UAV Franchise Expo South</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 20, 2020</span> - <span class="tribe-event-date-end">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29979 tribe-clearfix tribe-events-venue-9439">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-los-angeles/" rel="bookmark">Abilities Expo&#8211;Los Angeles</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21, 2020</span> - <span class="tribe-event-date-end">February 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30011 tribe-clearfix tribe-events-venue-22779">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-black-history-luncheon/" rel="bookmark">ASALH Black History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-29973 tribe-clearfix tribe-events-venue-29975">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mfv-franchise-expo/" rel="bookmark">MFV Franchise Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 5, 2019</span> - <span class="tribe-event-date-end">December 7, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29976 tribe-clearfix tribe-events-venue-29978">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-dallas/" rel="bookmark">Abilities Expo&#8211;Dallas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 13, 2019</span> - <span class="tribe-event-date-end">December 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30018 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaas-ern/" rel="bookmark">AAAS-ERN</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6, 2020</span> - <span class="tribe-event-date-end">February 8, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29981 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference-2/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13, 2020</span> - <span class="tribe-event-date-end">February 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30015 tribe-clearfix tribe-events-venue-30017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18, 2020</span> - <span class="tribe-event-date-end">February 19, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29983 tribe-clearfix tribe-events-venue-29985">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uav-franchise-expo-south/" rel="bookmark">UAV Franchise Expo South</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 20, 2020</span> - <span class="tribe-event-date-end">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29979 tribe-clearfix tribe-events-venue-9439">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-los-angeles/" rel="bookmark">Abilities Expo&#8211;Los Angeles</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21, 2020</span> - <span class="tribe-event-date-end">February 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30011 tribe-clearfix tribe-events-venue-22779">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-black-history-luncheon/" rel="bookmark">ASALH Black History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30369 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/" rel="bookmark">Women in Federal Law Enforcement Leadership Training</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 3, 2020</span> - <span class="tribe-event-date-end">August 6, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Women in Federal Law Enforcement Leadership Training","description":"&lt;p&gt;&nbsp; Save the Date for the WIFLE Annual Leadership Training Conference in Tampa, FL on August 3-6, 2020! More details to follow, check for updates on wifle.org.&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2019/12/WIFLE_202x120.jpg","url":"https://www.blackeoejournal.com/event/women-federal-law-enforcement-leadership-training/","startDate":"2020-08-03 00:00:00","endDate":"2020-08-06 23:59:59","location":{"@type":"Place","name":"Marriott Water Street","description":"","url":"https://www.blackeoejournal.com/venue/tba/","address":{"streetAddress":"505 Water Street","addressLocality":"Tampa","addressRegion":"FL","postalCode":"33602","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-429026747 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="98a0da41c7" /><input type="hidden" name="_wp_http_referer" value="/2019/12/rosa-parks-honored-statue-montgomery-alabama/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>