<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>The Best And Worst States For Entrepreneurs In 2020 | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There might be an ongoing trade war and recession worries, but small businesses in the United States continue to flourish."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Best And Worst States For Entrepreneurs In 2020 | Black EOE Journal" />
<meta property="og:description" content="There might be an ongoing trade war and recession worries, but small businesses in the United States continue to flourish." />
<meta property="og:url" content="https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black entrepreneurs" />
<meta property="article:tag" content="Business News" />
<meta property="article:tag" content="enterpreneurs" />
<meta property="article:tag" content="small business news" />
<meta property="article:tag" content="start-ups" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2019-11-25T14:33:13+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/11/black-entrepreneurs.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There might be an ongoing trade war and recession worries, but small businesses in the United States continue to flourish." />
<meta name="twitter:title" content="The Best And Worst States For Entrepreneurs In 2020 | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/11/black-entrepreneurs.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; The Best And Worst States For Entrepreneurs In 2020 Comments Feed" href="https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=30199' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fbest-worst-states-entrepreneurs-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fbest-worst-states-entrepreneurs-2020%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-30199 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1507093769"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-29659" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="769" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29659"><a href="https://www.blackeoejournal.com/partners-news/">Partners&#8217; News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="769" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=4a4fe4c9-3275-4cb3-a775-06610aa9f95d"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Gabrielle-600.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,8,11,4,556,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,8,11,4,556,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,8,11,4,556,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,8,11,4,556,1,10,9,570,721,40,926,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-30199" class="post-30199 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-entrepreneurs tag-business-news tag-enterpreneurs tag-small-business-news tag-start-ups post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/" rel="bookmark">The Best And Worst States For Entrepreneurs In 2020</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Best+And+Worst+States+For+Entrepreneurs+In+2020&caption=The+Best+And+Worst+States+For+Entrepreneurs+In+2020&link=https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/&redirect_uri=https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/black-entrepreneurs.png&amp;description=There+might+be+an+ongoing+trade+war+and+recession+worries%2C+but+small+businesses+in+the+United+States+continue+to+flourish.+According+to+a+report+by+Guidant+Financial%2C+78+percent+of+small+businesses+are+reporting+profits%2C+with+both+confidence+and+happiness+indices+ranking+among+the+highest+in+recent+years.+Approval+rates+for+small+business+loan+applications+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fbest-worst-states-entrepreneurs-2020%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Best+And+Worst+States+For+Entrepreneurs+In+2020%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=The Best And Worst States For Entrepreneurs In 2020 - https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Best And Worst States For Entrepreneurs In 2020&amp;url=https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/best-worst-states-entrepreneurs-2020/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="600" height="442" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/black-entrepreneurs.png" class="attachment-full size-full wp-post-image" alt="black man looking excitedly at his laptop" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/black-entrepreneurs.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/black-entrepreneurs-300x221.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p class="speakable-paragraph">There might be an ongoing trade war and recession worries, but small businesses in the United States continue to flourish. <span id="more-30199"></span>According to a report by <a class="color-link" href="https://www.guidantfinancial.com/small-business-trends/" target="_blank" data-ga-track="ExternalLink:https://www.guidantfinancial.com/small-business-trends/">Guidant Financial</a>, 78 percent of small businesses are reporting profits, with both confidence and happiness indices ranking among the highest in recent years. Approval rates for small business loan applications at big banks rose from 26.7 percent in Sept. 2018 to 27.9 percent in Sept. 2019, according to <a class="color-link" href="https://www.biz2credit.com/small-business-lending-index/september-2019" target="_blank" data-ga-track="ExternalLink:https://www.biz2credit.com/small-business-lending-index/september-2019">Biz2Credit</a>.</p>
<p>Thus, the overall small business climate looks favorable for an enterprising entrepreneur. However, one fundamental factor that can change business climate is geography. Depending on the state — not to mention the city — where you want to start a business, these overall conducive conditions can change dramatically.</p>
<p><a class="color-link" href="https://www.seekcapital.com/?utm_source=forbes.com&amp;utm_medium=referral&amp;utm_campaign=witchcraft" target="_blank" data-ga-track="ExternalLink:https://www.seekcapital.com/?utm_source=forbes.com&amp;utm_medium=referral&amp;utm_campaign=witchcraft">Seek Capital</a> conducted a study of all 50 U.S. states to determine which ones were the best and which ones were the worst for entrepreneurs wanting to start and maintain a successful business. The study analyzed states in terms of 21 factors, ranging from socio-economic factors such as the five-year increase in working-age population, unemployment and labor force participation rates, to factors more specifically focused on entrepreneurial activity, such as the rate of new entrepreneurs, the opportunity share of new entrepreneurs (the percentage of entrepreneurs who said they started their business out of opportunity rather than necessity) and startup survival rates, sourced from the Kauffman Indicators of Entrepreneurship.</p>
<p>There are definitely some geographic patterns that emerged from the results of the study. The list of the top-10 best states are a combo of states located in the U.S. West and South regions, as designated by the Census Bureau. Midwest states are scattered across the middle of the rankings. And among the 10-worst states, the list of states includes those located in the South and the Northeast, the latter being the most unfavorable region in general for starting a business.</p>
<p>Here are the top-10 best states for starting a business:</p>
<ol>
<li>Utah</li>
<li>Florida</li>
<li>Texas</li>
<li>Colorado</li>
<li>California</li>
<li>North Carolina</li>
<li>Idaho</li>
<li>Oklahoma</li>
<li>Georgia</li>
<li>Wyoming</li>
</ol>
<p>Each of these states saw sizable injections of venture capital into new companies in 2018. California startups received the most money, with 2,869 companies getting $77.3 billion in venture capital funding, for an average of $26.9 million per company. No. 6 North Carolina was no slouch either, with $2.6 billion in venture capital funding going to 173 companies, for an average of $15.1 million per company. Not coincidentally, these 10 states had very active entrepreneurs. Florida has the highest rate of new entrepreneurs with 0.46 percent of its population starting businesses, followed by 0.45 percent in California and Wyoming.</p>
<h2>The 10 Worst States for Entrepreneurs in 2020</h2>
<p>The states that made up the worst states for entrepreneurs shared several traits. One of them mentioned is geographic: Six out of the 10 worst states are located in the Northeast — Pennsylvania (41<sup>st</sup> overall), New Hampshire (44<sup>th</sup>), Maine (47<sup>th</sup>), New Jersey (48<sup>th</sup>), Connecticut (49<sup>th</sup>) and Rhode Island (50<sup>th</sup>). The remainder of the 10 worst states are located in the South.</p>
<p>Declining working-age populations was shared by all of the 10 worst states with the exception of Arkansas. In absolute terms, Pennsylvania lost the most, suffering a decline of 148,126 working-age people from 2013 to 2018. In percentage terms, Louisiana and Maine lost the most, down 2.2 percent and 2.3 percent, respectively, over the last five years. Business taxes in these states are also mediocre to outright unfavorable</p>
<p>Here are the bottom-10 worst states to start a business, with No. 1 being the worst:</p>
<ol>
<li>Rhode Island</li>
<li>Connecticut</li>
<li>New Jersey</li>
<li>Maine</li>
<li>Alabama</li>
<li>Maryland</li>
<li>New Hampshire</li>
<li>Arkansas</li>
<li>Louisiana</li>
<li>Pennsylvania</li>
</ol>
<p>Continue on to <a href="https://www.forbes.com/sites/andrewdepietro/2019/11/13/best-worst-states-entrepreneurs-2020/#56dc11db46a6" target="_blank">Forbes</a> to read the complete article.</p>
<p>&nbsp;</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29819" class="post-29819 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-business-owners tag-black-chefs tag-chef-big-shake tag-chefs tag-diversity tag-inclusion tag-mbes post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/11/chef-big-shake-offers-deep-fried-turkey-holidays/" rel="bookmark">Chef Big Shake Debuts New Online Store, Offers Deep-Fried Turkey for the Holidays</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Chef+Big+Shake+Debuts+New+Online+Store%2C+Offers+Deep-Fried+Turkey+for+the+Holidays&caption=Chef+Big+Shake+Debuts+New+Online+Store%2C+Offers+Deep-Fried+Turkey+for+the+Holidays&link=https://www.blackeoejournal.com/2019/11/chef-big-shake-offers-deep-fried-turkey-holidays/&redirect_uri=https://www.blackeoejournal.com/2019/11/chef-big-shake-offers-deep-fried-turkey-holidays/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES.png&amp;description=People+line+up+at+Big+Shake%E2%80%99s+Nashville+Hot+Chicken%2C+excited+to+get+the+array+of+unique+flavors+being+served+up.+Now%2C+people+across+the+country+can+simply+log+online+and+buy+whatever+they+want%2C+and+it+will+arrive+at+their+doorstep+within+two+business+days.+With+the+launch+of+the+online+store%2C+Chef+Big+Shake+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F11%2Fchef-big-shake-offers-deep-fried-turkey-holidays%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChef+Big+Shake+Debuts+New+Online+Store%2C+Offers+Deep-Fried+Turkey+for+the+Holidays%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Chef Big Shake Debuts New Online Store, Offers Deep-Fried Turkey for the Holidays - https://www.blackeoejournal.com/2019/11/chef-big-shake-offers-deep-fried-turkey-holidays/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chef Big Shake Debuts New Online Store, Offers Deep-Fried Turkey for the Holidays&amp;url=https://www.blackeoejournal.com/2019/11/chef-big-shake-offers-deep-fried-turkey-holidays/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/11/chef-big-shake-offers-deep-fried-turkey-holidays/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES.png" class="attachment-full size-full wp-post-image" alt="Chef Big Shake in Chef&#039;s uniform smiling with arms folded" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES.png 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/BigShake_HRES-250x250.png 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>People line up at Big Shake’s Nashville Hot Chicken, excited to get the array of unique flavors being served up. Now, people across the country can simply log online and buy whatever they want, and it will<span id="more-29819"></span> arrive at their doorstep within two business days. With the launch of the online store, Chef Big Shake has made it possible for everyone to get in on the hot chicken, deep fried turkey and “famous” shrimp burger action.</p>
<p>This comes just in time for the holiday season, giving people the ability to order <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fshopbigshakes.com%2fproducts%2fdeep-fried-turkey%3ffbclid%3dIwAR16Oo5--cN-a7m9J7VyuMHQRJ9WZMN00pdbRSpnch8MY9jZe9K4d9ob4oo&amp;c=E,1,-0UJMCKYJ4crA5yqc331JTV52l6n7x9SPps1D5TNa-XfIr6umwoADmfJNCkij67eJr8NHOlb6gDvqamkKfmEAcnRH6YVy8mvSVfsqiXsKGMCoLXA&amp;typo=1">Chef Big Shake’s custom deep-fried turkey</a> that they can serve up for their special meals with family and friends.</p>
<p>“There are many people who have been waiting for this store to go live, so it’s an exciting time,” explains Shawn Davis, otherwise known as Chef Big Shake, the creator of The Shrimp Burger and owner of Big Shake’s Hot Chicken &amp; Fish. “The online store will let everyone get a taste of our food, whether for themselves or as a special gift for someone else. Some say you can’t find a better gift than my famous hot chicken.”</p>
<p>Chef Big Shake’s online store, located at <a href="https://linkprotect.cudasvc.com/url?a=http%3a%2f%2fwww.shopbigshakes.com%2f&amp;c=E,1,VZQGXMtKnqIzHEED28GeF0FzJNkH6Yls8nrx0bF6zJP_naEgaiOEl8ZVnmmgZunGLaaupMPp8eJ2v6rcwG6kQVc0tfRm-PW6SyO3W5pjDQ,,&amp;typo=1">ShopBigShakes.com</a>, serves up a full menu of options to choose from, including his famous Nashville hot chicken, seasonings and peppers, shrimp burgers, and more. For those wanting to ensure their holiday meal is simple and a big hit this year, they may want to order Chef Big Shake’s deep-fried turkey, for only $89.99.</p>
<p>The <a href="https://www.youtube.com/watch?v=MCi_4GTDBnE">deep-fried turkey</a> offered through the online store serves 10-12 people and is shipped Monday-Wednesday. After it has been expertly deep-fried, it is then frozen to seal in the flavor, then packed in a reusable cooler with dry ice, and shipped anywhere in the country, arriving in two business days. Once the person receives it, they put it in the freezer, and then follow the simple instructions for heating it in the oven, so it’s ready for that special holiday gathering. Chef Big Shake’s deep-fried turkeys are crispy on the outside, and tender and juicy on the inside. They can also be ordered infused with their award winning Nashville Hot Chicken heat injections: such flavors as CryBaby® &#8211; Mild, Stop Drop n Roll® &#8211; Medium, Rambo – Hot. Or, classic flavors such as: honey butter, honey BBQ, Cajun butter, Jerk, lemon pepper, and classic seasoning.</p>
<p>“Whether you are someone who lives near a Big Shake’s or you want<img class="alignright  wp-image-29821" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Fried_Turkey_Action_1024x1024.png" alt="Depp fried turkey being cooked" width="287" height="195" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Fried_Turkey_Action_1024x1024.png 868w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Fried_Turkey_Action_1024x1024-300x204.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Fried_Turkey_Action_1024x1024-768x521.png 768w" sizes="(max-width: 287px) 100vw, 287px" /> someone who doesn’t to try the food, we want to make sure you have the best tasting turkey this holiday and ready to help,” added Davis. “But be careful, once you go Big Shake, you never go back! This food will keep you coming back time and again.”</p>
<p>According to the National Fire Protection Association, Thanksgiving is the peak day for home cooking fires, followed by Christmas Day, Christmas Eve, and the day before Thanksgiving. Here are some safety tips for those who plan to deep-fry their turkey themselves for the holidays:</p>
<ul>
<li>Never leave food cooking in the kitchen unattended, and don’t leave the house while the food is cooking.</li>
<li>Make sure that children stay away from food that is being cooked, so they don’t get burned.</li>
<li>Keep the outdoor deep fryers away from flammable sources, including garages and balconies. Also, check the weather to ensure that it will not rain or snow.</li>
<li>Be sure that the turkey is completely thawed, which will help eliminate flare-up risks.</li>
<li>Those using a propane-powered deep fryer will need to ensure there is a two-foot buffer between the burner and tank. Ideally, you should use a fryer that has temperature controls, so that the oil is not heated beyond its smoke point.</li>
<li>The fryer must be on a level surface before it can be used. If it’s not, there is a risk of it being tipped over, starting a fire.</li>
<li>Avoid overfilling the oil in the fryer, which can ignite if it comes into contact with the burger. Check with the manufacturer’s directions for the correct amount to use.</li>
<li>When it’s time to submerge the turkey, shut the burner off. You can turn it back on once the turkey is submerged in the oil.</li>
<li>Use protective gear, such as safety glasses and oven mitts when working with the fryer.</li>
<li>Once the turkey is done, remove the pot from the burner and place it in a safe, level place to cool overnight, before disposing.</li>
</ul>
<p>Big Shake&#8217;s currently has three locations, in Franklin and Goodlettsville, Tennessee and Huntsville, Alabama with a fourth location opening soon in Huntsville, Alabama. Chef Big Shake became famous for his signature shrimp burgers, which were featured on the hit show “Shark Tank.” They have sold hundreds of thousands of them. The restaurant has also become famous for its hot chicken plates, chicken sandwiches, hot chicken and waffles, hot chicken tacos, and more. They also feature a variety of fish entrees, including whiting and catfish. Diners can choose their level of heat, ranging from “cry baby” to “executioner.”</p>
<p>To learn more about Chef Big Shake’s online store or to order a deep-fried turkey, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fshopbigshakes.com%2f&amp;c=E,1,cWD69qNbarCrUOv65rUtiMRVOH-CLFA4zhPCBqK8NkX3C5LcYxoFGY6g1LsQqYEO4Gcpv2KDcwWo7rU2_n2DW7dGhzsPrsH-Vw95RNRqbZcp&amp;typo=1">https://shopbigshakes.com/</a>. To learn more about Big Shake’s Hot Chicken &amp; Fish, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fwww.bigshakeshotchicken.com%2f&amp;c=E,1,ULa3A3YNA_Ivd8Nu9hNaCbQFmvFQcx_YDjFt9GazkhHzHBG9JX2z6NtsmMtQ68pHYbl69D8YRF3uxoRsGzjvXh0a0Gft5MsfvNBw3cVluA,,&amp;typo=1">bigshakeshotchicken.com/</a>.</p>
<p><strong>About Big Shake’s Hot Chicken &amp; Fish</strong></p>
<p>““Chef Big Shake,” was named after and founded by Shawn Davis, a man who worked his way up from restaurant dishwasher to chef to entrepreneur. After being passed up on the reality business show “Shark Tank,” he received the funding he needed to take his business national. Today, his product line, which features five varieties of “The Original Shrimp Burger,” is available in over 2,500 stores, and he owns Big Shake’s Hot Chicken &amp; Fish restaurants. To learn more about the restaurant chain, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fwww.bigshakeshotchicken.com%2f&amp;c=E,1,nGjoAOYLhUTup1x-6NXmp44na0jDNuTtn-Yz7I5ecqVM19PWAstPqJasNMKWLph-wVyi6_ARbIzGOqZqFsFb7BPuD1n_CVi67hvFSIpxh6k1lRdLvQ,,&amp;typo=1">bigshakeshotchicken.com/</a><u>.</u></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29602" class="post-29602 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-authors tag-celebrity-news tag-stedman tag-stedman-graham tag-u-s-army post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/stedman-graham-lead-first-others-second/" rel="bookmark">Stedman Graham: Lead Yourself First, Others Second</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Stedman+Graham%3A+Lead+Yourself+First%2C+Others+Second&caption=Stedman+Graham%3A+Lead+Yourself+First%2C+Others+Second&link=https://www.blackeoejournal.com/2019/10/stedman-graham-lead-first-others-second/&redirect_uri=https://www.blackeoejournal.com/2019/10/stedman-graham-lead-first-others-second/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Stedman-Graham.jpg&amp;description=By+Brady+Rhoades+Once+upon+a+time%2C+Stedman+Graham%E2%80%94yes%2C+that+Stedman%E2%80%94was+a+soldier+in+the+United+States+Army%2C+trying+to+figure+out+who+he+was+and+where+he+was+going.+More+than+40+years+later%2C+he%E2%80%99s+a+world-renowned+businessman%2C+author+and+speaker+with+a+laser+focus+on+identity+leadership.+%E2%80%9CUnderstanding+who+you+are+is+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fstedman-graham-lead-first-others-second%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EStedman+Graham%3A+Lead+Yourself+First%2C+Others+Second%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Stedman Graham: Lead Yourself First, Others Second - https://www.blackeoejournal.com/2019/10/stedman-graham-lead-first-others-second/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/Stedman-Graham.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Stedman Graham: Lead Yourself First, Others Second&amp;url=https://www.blackeoejournal.com/2019/10/stedman-graham-lead-first-others-second/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/stedman-graham-lead-first-others-second/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="236" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Stedman-Graham.jpg" class="attachment-full size-full wp-post-image" alt="Stedman Graham pictured in front of large military plane with several servicemembers" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/Stedman-Graham.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/Stedman-Graham-300x177.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Brady Rhoades</p>
<p>Once upon a time, Stedman Graham—yes, that Stedman—was a soldier in the United States Army, trying to figure out who he was and where he was going. More than 40 years later, he’s a world-renowned businessman, author and speaker with a laser focus on identity leadership.<span id="more-29602"></span></p>
<p>“Understanding who you are is the key to your growth,” he told <em>U.S. Veterans Magazine</em>.</p>
<p>Five years in the Army in the 1970s gave him a solid foundation. “I would not be here today without the military,” he said. “I needed structure.”</p>
<p>Graham learned to be on time. To listen when others were speaking. To do his best. To not quit. To be a follower. To be a leader. To get down to the nitty-gritty details of whatever task he was working on.</p>
<p>“It helps you lay out a process for continual improvement,” the 68-year-old founder and CEO of S. Graham &amp; Associates and bestselling author of 11 books said of his experience in the military.</p>
<p>Graham has never forgotten those lessons, and he is forever grateful. Which is why he continues to visit military bases and stay in touch with servicemen and women.</p>
<p>It’s also why he lobbies employers to hire veterans.</p>
<p>“The message of learning while you’re experiencing is a great message for our troops,” he said. “It’s a great design for self-actualization…You couldn’t have a better opportunity than serving.”</p>
<p>And, he added, you won’t get a more grounded, humble, flexible and</p>
<figure id="attachment_10443" style="width: 277px" class="wp-caption alignright"><img class=" wp-image-10443" src="https://www.usveteransmagazine.com/wp-content/uploads/2019/11/IndentityLeadership_Stedman-G.jpg" alt="Graham’s latest book helps people identify themselves before taking the lead" width="277" height="396" /><figcaption class="wp-caption-text">Graham’s latest book helps people identify themselves before taking the lead</figcaption></figure>
<p>can-do employee than a veteran.</p>
<p>Graham was born on March 6, 1951, in the Whitesboro section of Middle Township, New Jersey, the son of Mary Jacobs Graham and Stedman Graham Sr. He is one of six children.</p>
<p>He received a bachelor&#8217;s degree in social work from Hardin-Simmons University in 1974, and a master&#8217;s degree in education from Ball State University in 1979. Graham, who stands at 6-foot-7, played basketball at Hardin-Simmons.</p>
<p>He later moved to High Point, North Carolina to establish himself in public relations. At B &amp; C Associates, he worked on behalf of African-American causes and had many distinguished clients, including author Maya Angelou and South African activist Winnie Mandela.</p>
<p>He is also founder of Chicago, Illinois&#8217;s Athletes Against Drugs (AAD), a non-profit organization that provides services to youth and has awarded more than $1.5 million in scholarships since its founding in 1985. Moreover, the organization arranges for sports figures to educate children about substance abuse.</p>
<p>In 1988 Graham created S. Graham &amp; Associates, a Chicago-based corporate and educational marketing and consulting firm.</p>
<p>Graham has delivered speeches at many public and private schools on the topics of identity and self-awareness. He is perhaps most famous as an author of business and self-help-related books, including, <em>Who Are You?</em> and his newly-released, <em>Identity Leadership: To Lead Others You Must First Lead Yourself.</em></p>
<p>Graham has been partners with Oprah Winfrey since 1988.</p>
<p>Identity leadership employs a simple but profound premise: You can’t lead anybody until you lead yourself. And to lead yourself, you must know yourself. The “self” is the biggest enigma in the world, the more provocative challenge, and the most rewarding mountain to climb, according to Graham.</p>
<figure id="attachment_10444" style="width: 615px" class="wp-caption alignnone center"><img class="" src="https://www.usveteransmagazine.com/wp-content/uploads/2019/11/Stedman-speaking-military.png" alt="Stedman speaking to servicemembers" width="615" height="298" /><figcaption class="wp-caption-text">“It takes years to do simple. People think there is such a thing as an overnight success. There isn’t. Success is hard work. The success I am having today took me 25 years. You have to put the time in to get the rewards out.” —Stedman Graham</figcaption></figure>
<p>Graham talks about being a learner, a hard worker, and knowing who you are, but if you go deeper, he invokes what he calls the most important word in the English language.</p>
<p>“Love is the key word,” he said. “Passion, talent and skills are related. Do what you love.”</p>
<p>In <em>Identity Leadership: To Lead Others You Must First Lead Yourself</em>, readers learn how to define themselves. The alternative, Graham said, is that society “puts you in a box.”</p>
<p>“When you can’t define yourself, the world defines you by your race, by your house, by your car, your money or your title,” he said. “It’s kind of socially constructed and designed to control your development.”</p>
<p>Graham said once he figured out who he was, he began to lead himself and, “to create a vision beyond my circumstance.”</p>
<p>If love is the most paramount word, purpose might be second, or in the top five. “Everything starts with a purpose,” said Graham, adding that purpose is essential to self-actualization.</p>
<p>In his world travels, he is intensely interested in motivating people to get rid of labels—whether they are linked to race, gender, class, you name it—and to take control of their own destiny.</p>
<p>He wants others to realize the process for success is the same for everybody in the 24 hours we have in our days.</p>
<p>Graham says being able to teach that, and to help people realize their potential, is a passion and a joy. He advises his readers and listeners to not be afraid.</p>
<p>“Failure, in fact, is a phenomenal teacher,” Graham says. “The concept goes back to ‘learning while you’re experiencing.’”</p>
<p>He said veterans know what it’s like to be part of something bigger than themselves, and they’ve learned how to adapt, particularly when faced with adversity. But they aren’t superheroes. They could use a helping hand—be it by a prospective employer, a nurse, a clerk, or a citizen on the street.</p>
<p>“There’s so much work to be done as far as helping our troops,” Graham said. “I’m just honored to be of service.”</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29312" class="post-29312 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-business-news tag-diversity tag-diversity-in-corporations tag-papa-johns tag-shaq tag-shaquille-oneal post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/shaquille-oneal-papa-johns-hbcu/" rel="bookmark">Shaquille O’Neal Wants to Bring Papa John’s to Every HBCU Campus</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Shaquille+O%E2%80%99Neal+Wants+to+Bring+Papa+John%E2%80%99s+to+Every+HBCU+Campus&caption=Shaquille+O%E2%80%99Neal+Wants+to+Bring+Papa+John%E2%80%99s+to+Every+HBCU+Campus&link=https://www.blackeoejournal.com/2019/10/shaquille-oneal-papa-johns-hbcu/&redirect_uri=https://www.blackeoejournal.com/2019/10/shaquille-oneal-papa-johns-hbcu/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman.jpg&amp;description=It+seems+that+after+Papa+John%E2%80%99s+founder+John+Schnatter+was+forced+out+for+saying+the+n-word+on+a+conference+call+last+year%2C+the+pizza+chain+has+been+trying+hard+to+win+back+Black+customers.+And+one+of+the+first+moves+they%E2%80%99ve+made+was+partnering+with+Shaquille+O%E2%80%99Neal+earlier+this+year%2C+who+now+wants+to+put+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fshaquille-oneal-papa-johns-hbcu%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EShaquille+O%E2%80%99Neal+Wants+to+Bring+Papa+John%E2%80%99s+to+Every+HBCU+Campus%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Shaquille O’Neal Wants to Bring Papa John’s to Every HBCU Campus - https://www.blackeoejournal.com/2019/10/shaquille-oneal-papa-johns-hbcu/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Shaquille O’Neal Wants to Bring Papa John’s to Every HBCU Campus&amp;url=https://www.blackeoejournal.com/2019/10/shaquille-oneal-papa-johns-hbcu/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/shaquille-oneal-papa-johns-hbcu/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="630" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman.jpg" class="attachment-full size-full wp-post-image" alt="Shaquille O&#039;Neal smiling wearing a suit" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman-300x158.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman-768x403.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Shaquille-ONeal-businessman-1024x538.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It seems that after Papa John’s founder John Schnatter was forced out for saying the n-word on a conference call last year, the pizza chain has been trying hard to win back Black customers.<span id="more-29312"></span></p>
<p>And one of the first moves they’ve made was partnering with Shaquille O’Neal earlier this year, who now wants to put a Papa John’s restaurant on every HBCU campus.</p>
<p>To do so, he’s teamed up with Miles College, an HBCU located in Fairfield, Alabama, and he’ll make an announcement on Saturday, Oct. 26, with the school’s president, Bobbie Knight. They’ll make the announcement on the Miles College campus in the Student Activity Center at noon.</p>
<p>“HBCUs have been pivotal in the development of young minds; influential in highlighting the history and culture of African Americans and effectively provided a means for academic success,” said O’Neal in a statement. “It is in these great halls of these wonderful institutions that students saw their potential magnified and exemplified.”</p>
<p>“Martin Luther King, Jr. said, ‘If you want to move people, it has to be toward a vision that’s positive for them, that taps important values, that gets them something they desire and it has to be presented in a compelling way, so that they feel inspired to follow,&#8217;” he added.</p>
<p>“Join me and President Bobbie Knight of the great Miles College, as we move toward a business initiative that will open avenues of opportunities for our HBCUs. Today is our day. This is our time,” the statement concluded.</p>
<p>Earlier this year, O’Neal spoke to The Undefeated about joining Papa John’s and said he would only be involved if the company “got some diversity” in its leadership.</p>
<p>So to honor that request, he was asked to come on as a board member.</p>
<p>“‘How about a triple threat?’” O’Neal remembered telling CEO Steve Ritchi at the time. “’Board member; I want to invest in stores to show you I’m serious, and of course I’ll be an ambassador to the brand.’”</p>
<p>Continue on to the <a href="https://atlantablackstar.com/2019/10/17/shaquille-oneal-wants-to-bring-papa-johns-to-every-hbcu-campus/" target="_blank">Atlanta Black Star</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29305" class="post-29305 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-diversity tag-flooding-flood tag-heroes tag-hotel-employee tag-hotel-flooding tag-satchel-smith post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/young-hotel-employee-new-car-flood/" rel="bookmark">Young Hotel Employee Surprised With New Car After Working Solo For 36 Hours During Flood</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Young+Hotel+Employee+Surprised+With+New+Car+After+Working+Solo+For+36+Hours+During+Flood&caption=Young+Hotel+Employee+Surprised+With+New+Car+After+Working+Solo+For+36+Hours+During+Flood&link=https://www.blackeoejournal.com/2019/10/young-hotel-employee-new-car-flood/&redirect_uri=https://www.blackeoejournal.com/2019/10/young-hotel-employee-new-car-flood/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM.jpg&amp;description=The+21-year-old+who+made+headlines+around+the+world+for+single-handedly+running+a+hotel+and+caring+for+its+90+guests+trapped+along+with+him+during+a+flood+was+rewarded+in+big+way+by+the+city+of+Beaumont%2C+Texas.+Homewood+Suites+employee+Satchel+Smith+was+honored+with+a+proclamation+for+his+heroics+during+tropical+storm+Imelda%2C+which+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fyoung-hotel-employee-new-car-flood%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EYoung+Hotel+Employee+Surprised+With+New+Car+After+Working+Solo+For+36+Hours+During+Flood%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Young Hotel Employee Surprised With New Car After Working Solo For 36 Hours During Flood - https://www.blackeoejournal.com/2019/10/young-hotel-employee-new-car-flood/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Young Hotel Employee Surprised With New Car After Working Solo For 36 Hours During Flood&amp;url=https://www.blackeoejournal.com/2019/10/young-hotel-employee-new-car-flood/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/young-hotel-employee-new-car-flood/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1400" height="736" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM.jpg" class="attachment-full size-full wp-post-image" alt="hotel employee being gifted a car for his flood heroics" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM.jpg 1400w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM-300x158.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM-768x404.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/hotel-employee-honored-by-beaumont-texas-for-flood-heroics-video-screenshot-KFDM-1024x538.jpg 1024w" sizes="(max-width: 1400px) 100vw, 1400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The 21-year-old who made headlines around the world for <a href="https://www.goodnewsnetwork.org/hotel-employee-takes-care-of-90-guests-during-36-hours-of-flooding/">single-handedly running a hotel</a> and caring for its 90 guests trapped along with him during a flood was rewarded in big way by the city of Beaumont, Texas.<span id="more-29305"></span></p>
<p>Homewood Suites employee Satchel Smith was honored with a proclamation for his heroics during tropical storm Imelda, which included answering phones, cooking, doing dishes, and washing laundry, during a solo shift that lasted over 32 hours.</p>
<p>The young man, who said he was “just doing his job,” also lost his car in the flooding—but, after his marathon of good work, city officials surprised him with a new one, a 2013 Honda Hybrid, during an event.</p>
<p>“I mean it was a bit unexpected—overwhelming!” he told <a href="https://foxsanantonio.com/news/local/beaumont-hotel-employee-surprised-with-new-honda-hybrid-after-working-alone-during-imelda?fbclid=IwAR2QhshdI-SSTROst9fXDXaOimcYpWe9GH04conXQu6CtbGvKhmo2mwkwEQ" target="_blank" rel="noopener noreferrer">KFDM News</a>. “I mean I don’t expect anything for what I did.”</p>
<p>“I’m truly thankful.”</p>
<p>And, too, so are the guests he catered to, including Angela Chandler, <a href="https://www.goodnewsnetwork.org/hotel-employee-takes-care-of-90-guests-during-36-hours-of-flooding/">who said</a> Smith handled the situation “with grace, kindness, and a beautiful smile on his face.”</p>
<p>Continue on to the <a href="https://www.goodnewsnetwork.org/21-yo-hotel-employee-honored-with-new-car-for-flood-heroics/" target="_blank">Good News Network</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29245" class="post-29245 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-diversit tag-franchise-news tag-inclusion tag-military tag-military-news tag-u-s-air-force tag-u-s-military tag-y-enviro-services post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/couple-enviro-master-services-franchsie/" rel="bookmark">Couple Brings A Wealth Of Experience To Help Combat Workplace Contagion With Enviro-Master Services</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Couple+Brings+A+Wealth+Of+Experience+To+Help+Combat+Workplace+Contagion+With+Enviro-Master+Services&caption=Couple+Brings+A+Wealth+Of+Experience+To+Help+Combat+Workplace+Contagion+With+Enviro-Master+Services&link=https://www.blackeoejournal.com/2019/10/couple-enviro-master-services-franchsie/&redirect_uri=https://www.blackeoejournal.com/2019/10/couple-enviro-master-services-franchsie/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX.jpg&amp;description=When+you+see+terms+such+as+%E2%80%9Cleading+provider%2C+recession-resistant%2C+lack+of+competition%E2%80%9D+and+%E2%80%9Cscalable%2C%E2%80%9D+associated+with+a+franchise+opportunity%2C+it%E2%80%99s+undoubtedly+going+to+pique+your+interest.+And+if+it%E2%80%99s+in+an+industry+that+can+literally+impact+millions+of+people+%E2%80%93+by+creating+its+own+unique+niche+%E2%80%93+you%E2%80%99re+almost+certainly+going+to+want+to+know+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fcouple-enviro-master-services-franchsie%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECouple+Brings+A+Wealth+Of+Experience+To+Help+Combat+Workplace+Contagion+With+Enviro-Master+Services%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Couple Brings A Wealth Of Experience To Help Combat Workplace Contagion With Enviro-Master Services - https://www.blackeoejournal.com/2019/10/couple-enviro-master-services-franchsie/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Couple Brings A Wealth Of Experience To Help Combat Workplace Contagion With Enviro-Master Services&amp;url=https://www.blackeoejournal.com/2019/10/couple-enviro-master-services-franchsie/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/couple-enviro-master-services-franchsie/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1193" height="1673" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX.jpg" class="attachment-full size-full wp-post-image" alt="Pictured outside their building is Willlie Jenkins, Jr., Kimberly Jenkins, Willie Jenkins" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX.jpg 1193w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX-214x300.jpg 214w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX-768x1077.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Large-L_R-Willlie-Jenkins-Jr.-Kimberly-Jenkins-Willie-JenkinsEl-PasoTX-730x1024.jpg 730w" sizes="(max-width: 1193px) 100vw, 1193px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>When you see terms such as “leading provider, recession-resistant, lack of competition” and “scalable,” associated with a franchise opportunity, it’s undoubtedly going to pique your interest.<span id="more-29245"></span></p>
<p>And if it’s in an industry that can literally impact millions of people – by creating its own unique niche – you’re almost certainly going to want to know even more about this ground-floor opportunity. Mix in a company culture that’s equal to its growth potential… and you have the perfect list of ingredients that drew Willie Jenkins and Kimberly Clark to become franchise owners with Enviro-Master, North America’s leading health and safety-focused commercial cleaning service, which has doubled in size since 2012. They are seeing demand from many markets for their service because of the growing concerns about MRSA and other new tough to combat bacteria. <em>Pictured left to right are Willie Jenkins, Jr., Kimberly Clark, Willie Jenkins, El Paso,TX</em>.</p>
<p>“We are NOT like anyone else. We are UNIQUE,” said Willie. “When we first met with the corporate team from Enviro-Master we were truly impacted with how welcoming they were and that they wanted to know about ‘us’ and not just about our previous business experience. They genuinely cared about us as a family.”</p>
<p>Launched in January, Enviro-Master’s El Paso location serves businesses throughout El Paso, Las Cruces and Alamogordo, N.M., as well as Juarez, Mexico. Surrounding franchise areas still available are Albuquerque, Lubbock and Amarillo.</p>
<p>Willie, 49, has owned a janitorial cleaning company for 15 years while Kimberly, 57, has spent a decade in a civil servant role as an inventory/warehouse manager after a 24-year career in the U.S. Air Force before joining Enviro-Master, which provides unique processes and products that disinfect and sterilize surfaces that serve as breeding grounds for bacteria and viruses such as the flu, Hepatitis, Norovirus and MRSA. Enviro-Master’s commercial restroom hygiene service, which is applied with EPA-registered, non-toxic products, ensures 99.99 percent of germs are killed. “As a border city, we have many challenges dealing with the health and safety aspect due to travelers constantly going back and forth into Mexico,” Kimberly said. “We wanted to be a part of helping our neighbors within the city and even in Mexico.”</p>
<p>In Enviro-Master, Willie and Kimberly found a company that is a recognized leader in the $61 billion commercial cleaning industry, which is expected to grow by an additional two percent in 2019 alone, according to experts. Enviro-Master International Franchise has ranked five years in a row by Inc. 5000 as one of American’s Fastest Growing Private Companies. Their niche, which focuses on killing germs and bacteria, protects businesses, their employees and clients against the spread of infectious diseases. Currently targeting growth in major markets throughout North America, Enviro-Master’s continued growth is fueled by five basic fundamentals: 1) Large, identifiable markets; 2) Lack of competition; 3) Recession resistance; 4) Recurring revenue model; and 5) Service that can’t be displaced by technology.</p>
<p>“I’ve been in franchise development for more than 30 years and have not seen a concept with the strong fundamentals that we have at Enviro-Master,” said Brian Wieters, executive vice president of franchise development. Said Willie: “This is something we want to pass on to our children. We believe in leaving a legacy for our children’s children. Our plan for them is to be very aggressive in the future growth of our company.”</p>
<p>Markets being aggressively targeted for new franchises are Phoenix, Toronto, Philadelphia, San Francisco, Reno, New York and its boroughs, Denver, Boston and New Orleans. Call 1-833-GERMPROS for more information, or visit the website at <a href="https://www.enviro-master.info" target="_blank">enviro-master.info</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29148" class="post-29148 post type-post status-publish format-image has-post-thumbnail hentry category-business category-education tag-black-entertainers tag-black-singers tag-diversity tag-inclusion tag-rihanna tag-rihanna-book post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/rihanna-launches-big-visual-autobiography/" rel="bookmark">Rihanna Launches Another Big First: A Visual Autobiography</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+Launches+Another+Big+First%3A+A+Visual+Autobiography&caption=Rihanna+Launches+Another+Big+First%3A+A+Visual+Autobiography&link=https://www.blackeoejournal.com/2019/10/rihanna-launches-big-visual-autobiography/&redirect_uri=https://www.blackeoejournal.com/2019/10/rihanna-launches-big-visual-autobiography/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Rihanna-celebrates-book-launch.jpg&amp;description=With+only+two+months+left+in+the+year%2C+Rihanna+continues+racking+up+a+number+of+big+wins.+Recently+at+New+York+City%E2%80%99s+revered+art+institution%2C+the+Guggenheim+Museum%2C+the+fashion+and+beauty+industry+disrupter+celebrated+the+release+of+Rihanna%2C+the+lavish+large+format+book+that+features+1000+photos%E2%80%94many+never+seen+before+images+from+her+days+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Frihanna-launches-big-visual-autobiography%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERihanna+Launches+Another+Big+First%3A+A+Visual+Autobiography%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna Launches Another Big First: A Visual Autobiography - https://www.blackeoejournal.com/2019/10/rihanna-launches-big-visual-autobiography/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Rihanna-celebrates-book-launch.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna Launches Another Big First: A Visual Autobiography&amp;url=https://www.blackeoejournal.com/2019/10/rihanna-launches-big-visual-autobiography/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/rihanna-launches-big-visual-autobiography/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="805" height="719" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Rihanna-celebrates-book-launch.jpg" class="attachment-full size-full wp-post-image" alt="Rihanna pictured in gold and black long dress at her book launch party" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Rihanna-celebrates-book-launch.jpg 805w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Rihanna-celebrates-book-launch-300x268.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Rihanna-celebrates-book-launch-768x686.jpg 768w" sizes="(max-width: 805px) 100vw, 805px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>With only two months left in the year, Rihanna continues racking up a number of big wins. Recently at New York City’s revered art institution, the Guggenheim Museum, the fashion and beauty industry disrupter celebrated the release of <em>Rihanna</em>, the lavish large format book that features 1000 photos<span id="more-29148"></span>—many never seen before images from her days growing up in Barbados to candid moments between her global jaunts with friends and family.</p>
<p>As Rihanna welcomed invited guests—including many Navy fans—to the book launch, she acknowledged the book’s many contributors and artisans, including the Haas Brothers, who she said “they decided to do something this huge and dream this up with me.”</p>
<p>But the celebrated multihyphenate couldn’t finish her next acknowledgment after simply saying three words, “my bestie Melissa.”</p>
<p>The crowd erupted into thunderous applause for her long time friend Melissa Forde, who has a number of photographs featured in the book. “Thank you for these intimate images of life,” said Rihanna. “I didn’t even know the camera was here.”</p>
<p>She also thanked her tour photographer Dennis Leupold, who has shot a number of ESSENCE covers including <a href="https://www.essence.com/celebrity/idris-elba-essence-august-2017-cover/">Idris Elba</a>, <a href="https://www.essence.com/celebrity/5-things-we-learned-about-taraji-p-henson-her-essence-cover-story/">Taraji P. Henson</a> and the cast of <em><a href="https://www.essence.com/news/black-panther-cast-essence-march-2018/">Black Panther</a></em>, by calling him “a legend in his own right.”</p>
<p><img src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/RihannaBook-1200x799.jpg" alt="Rihanna book is pictured opened with two pages filled with photos" width="600" height="400" /></p>
<p>And if <em>Rihanna</em>, which is 504 pages and weighs 15 pounds, wasn’t special enough, the artist has created three other unique editions. Already available, the Fenty x Phaidon edition, “This Sh*t is Heavy,” includes a copy of the book and a tabletop bookstand inspired by Rihanna’s hands. On November 20, the Luxury Supreme edition is signed and numbered by Rihanna and a “Drippy + The Brain” gold toned bookstand covered with a bespoke black vermiculated fabric (together it weighs 126 pounds). Lastly, the Ultra Luxury Supreme edition, entitled “Stoner,” includes a Portugal marble pedestal.</p>
<p><em>Rihanna</em> will be available on October 24.</p>
<p>Continue on to <a href="https://www.essence.com/celebrity/rihanna-launched-visual-autobiography/" target="_blank">Essence</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29337" class="post-29337 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-big-shakes tag-black-business-owners tag-black-owned-restaurants tag-restaurants tag-shrimp-burgers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/big-shakes-famous-shrimp-burger-partnership/" rel="bookmark">Restaurants Can Now Carry Healthier Famous Shrimp Burger with Big Shake’s New Partnership</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Restaurants+Can+Now+Carry+Healthier+Famous+Shrimp+Burger+with+Big+Shake%E2%80%99s+New+Partnership&caption=Restaurants+Can+Now+Carry+Healthier+Famous+Shrimp+Burger+with+Big+Shake%E2%80%99s+New+Partnership&link=https://www.blackeoejournal.com/2019/10/big-shakes-famous-shrimp-burger-partnership/&redirect_uri=https://www.blackeoejournal.com/2019/10/big-shakes-famous-shrimp-burger-partnership/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Big-Shakes-restaurant-owner-and-partners.jpg&amp;description=Known+for+some+of+the+best+fried+chicken+and+famous+shrimp+burgers%2C+Big+Shake%E2%80%99s+Hot+Chicken+%26amp%3B+Fish+has+entered+into+a+new+partnership+with+Performance+Food+Group.+The+partnership+will+help+the+restaurant+expand%2C+by+giving+other+restaurants+an+opportunity+to+carry+their+famous+shrimp+burger.+The+partnership+and+growth+is+being+fueled+by+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fbig-shakes-famous-shrimp-burger-partnership%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERestaurants+Can+Now+Carry+Healthier+Famous+Shrimp+Burger+with+Big+Shake%E2%80%99s+New+Partnership%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Restaurants Can Now Carry Healthier Famous Shrimp Burger with Big Shake’s New Partnership - https://www.blackeoejournal.com/2019/10/big-shakes-famous-shrimp-burger-partnership/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/Big-Shakes-restaurant-owner-and-partners.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Restaurants Can Now Carry Healthier Famous Shrimp Burger with Big Shake’s New Partnership&amp;url=https://www.blackeoejournal.com/2019/10/big-shakes-famous-shrimp-burger-partnership/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/big-shakes-famous-shrimp-burger-partnership/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="397" height="419" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Big-Shakes-restaurant-owner-and-partners.jpg" class="attachment-full size-full wp-post-image" alt="Big Shake&#039;s restaurant owner and partners standing ooutside restaurant" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/Big-Shakes-restaurant-owner-and-partners.jpg 397w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/Big-Shakes-restaurant-owner-and-partners-284x300.jpg 284w" sizes="(max-width: 397px) 100vw, 397px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Known for some of the best fried chicken and famous shrimp burgers, Big Shake’s Hot Chicken &amp; Fish has entered into a new partnership with Performance Food Group. The partnership will help the restaurant expand<span id="more-29337"></span>, by giving other restaurants an opportunity to carry their famous shrimp burger. The partnership and growth is being fueled by their new and improved shrimp burger, which is currently available at several restaurant locations.</p>
<p>“We are excited to partner with Performance Food Group and look forward to bringing our famous shrimp burger to more people,” explains Shawn Davis, otherwise known as Chef Big Shake, the founder of The Original Shrimp Burger and owner of Big Shake’s Hot Chicken &amp; Fish. “People are increasingly looking for healthier options when dining out, even when it’s fast food, which has made our shrimp burger a massive hit.”</p>
<p>The famous signature shrimp burgers by Chef Big Shake include the Southwest Shrimp Burger and the BBQ Shrimp Burger. Big Shake&#8217;s currently has three locations, in Franklin and Goodlettsville, Tennessee and Huntsville, Alabama with a fourth location opening soon in Huntsville, Alabama. In addition to the shrimp burgers, which they have sold hundreds of thousands of, their menu features hot chicken plates, chicken sandwiches, hot chicken and waffles, hot chicken tacos, and more. They also feature a variety of fish entrees, including whiting and catfish. Diners can choose their level of heat, ranging from “cry baby” to “executioner.” The shrimp burger sales have been so popular that is fueling interest in people wanting to franchise the restaurant.</p>
<p>The shrimp burger has become so popular that Chef Big Shake is now giving other restaurants the ability to offer it on their menu. Distribution of the shrimp burger will be through Performance Food Group. The product being offered is a new and improved shrimp burger that was based off of the one that Chef Big Shake pitched on the hit show &#8220;Shark Tank.&#8221;  With the new partnership, restaurants will be able to put it on their menu, giving diners a healthier option. It’s the perfect menu item for those looking to capitalize on the consumer demand for healthier food options. The shrimp burgers are made with 100% Gulf Shrimp/ Domestic.</p>
<p>“Our customers include restaurant operators, government agencies, healthcare facilities, schools, and more. Our goal is to get the Shrimp Burger in front of as many of the customers as possible,” says Chris McKee, the area manager for Performance Food Group. “Any operators will want to consider the shrimp burger as a new menu item because it&#8217;s a beef-alternative burger that is low in fat and calories and high in protein, not to mention is tastes great, too. As consumers become more and more concerned regarding their food choices (consider the popularity of the Impossible Burger), operators need to have new options available for their customers. That’s exactly what we are giving them.”</p>
<p>Performance Food Group was founded in 1885. They distribute a range of food products and have over 14,000 employees. Interested parties that would like to start offering Big Shake’s famous shrimp burger can also contact Performance Food Group and mention item #610377.</p>
<p>Big Shake’s Hot Chicken &amp; Fish is also currently offering franchise locations in the Nashville area. To find information and franchisee qualifications, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fwww.bigshakesfranchise.com%2f&amp;c=E,1,ee7TiN2Anhbx9Te-5NSSLwJP-3EiOpKpWW8Bdjy7rl6FWxAiBNGYKHuOLcYSlIbuOdvWayFAqqnAyXO_mWtUaDhDX4V4jnIl5RcZ3hJhqkqhmfx6v9U8qw,,&amp;typo=1">bigshakesfranchise.com/</a><u>.</u></p>
<p><strong>About Big Shake’s Hot Chicken &amp; Fish</strong></p>
<p>Big Shake’s Hot Chicken &amp; Fish was named after and founded by Shawn Davis known as “Chef Big Shake,” a man who worked his way up from restaurant dishwasher to chef to entrepreneur. After being passed up on the reality business show “Shark Tank,” he received the funding he needed to take his business national. Today, his product line, which features two signature varieties of the new and improved “The Original Shrimp Burger,” is available online and through, his Big Shake’s Hot Chicken &amp; Fish restaurants. To learn more about the restaurant chain, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fwww.bigshakeshotchicken.com%2f&amp;c=E,1,pRUA_asO5Vtn6EE6X3Jlt_HSlokdosCGeWHRmTeP3GnCmU7N-RKfZVZrJ_spe6YRRso2lBqgCttBHASXOqQcJ0R1IjUfVyi_O-K1WydIkclZquMraeQgB6jJ2w,,&amp;typo=1"><u>bigshakeshotchicken.com/</u></a><u>.</u></p>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29017" class="post-29017 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-producers tag-blacks-in-entertainment tag-diversity tag-diversity-in-hollywood tag-inclusion tag-tyler-perry post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" rel="bookmark">Inside Tyler Perry Studios’ Grand Opening Gala with Oprah, Spike Lee, Tiffany Haddish, Beyoncé and More</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Inside+Tyler+Perry+Studios%E2%80%99+Grand+Opening+Gala+with+Oprah%2C+Spike+Lee%2C+Tiffany+Haddish%2C+Beyonc%C3%A9+and+More&caption=Inside+Tyler+Perry+Studios%E2%80%99+Grand+Opening+Gala+with+Oprah%2C+Spike+Lee%2C+Tiffany+Haddish%2C+Beyonc%C3%A9+and+More&link=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/&redirect_uri=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg&amp;description=In+a+speech+celebrating+the+opening+of+his+brand+new+330+acre+studio+in+Atlanta%2C+Ga.%2C+Tyler+Perry+challenged+his+guests+to+dream+bigger%2C+like+he+had%2C+while+turning+the+former+Army+base+into+his+personal+production+play+land.+But+even+the+biggest+dreamers+%E2%80%94+and+the+biggest+names+in+entertainment+%E2%80%94+couldn%E2%80%99t+be+prepared+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Ftyler-perry-studios-celebrate%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EInside+Tyler+Perry+Studios%E2%80%99+Grand+Opening+Gala+with+Oprah%2C+Spike+Lee%2C+Tiffany+Haddish%2C+Beyonc%C3%A9+and+More%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Inside Tyler Perry Studios’ Grand Opening Gala with Oprah, Spike Lee, Tiffany Haddish, Beyoncé and More - https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Inside Tyler Perry Studios’ Grand Opening Gala with Oprah, Spike Lee, Tiffany Haddish, Beyoncé and More&amp;url=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/tyler-perry-studios-celebrate/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg" class="attachment-full size-full wp-post-image" alt="Tyler Perry pictured with celebrities at his studio opening gala" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala-300x150.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala-768x384.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/tyler-perry-gala-1024x512.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>In a speech celebrating the opening of his brand new 330 acre studio in Atlanta, Ga., Tyler Perry challenged his guests to dream bigger, like he had, while turning the former Army base into his personal production play land.<span id="more-29017"></span></p>
<p>But even the biggest dreamers — and the biggest names in entertainment — couldn’t be prepared for all the multi-hyphenate creator had in store at his recent grand opening gala.</p>
<p>“For people to drop what they’re doing in their very busy schedules to come and join me in this moment is beyond anything I could’ve imagined. It makes me happy. It makes me want to cry. It makes me grateful. It’s just I’m beyond,” Perry told Variety on the red carpet as the festivities kicked off. “I’m over the moon right now.”</p>
<p>The centerpiece of the evening featured Perry’s tribute to trailblazing black stars who inspired him — Oprah Winfrey, Denzel Washington, Spike Lee, Will Smith, Halle Berry, Sidney Poitier, Whoopi Goldberg, Cicely Tyson and Harry Belafonte.</p>
<p>“It means I’m a part of history. This is an historic night in American cinema. It’s never been done before. So I’m honored and humbled that my brother asked me part of it,” Lee told Variety before being honored with soundstage No. 10.</p>
<p>The reveal of each soundstage and the star it honored was accompanied by a fireworks display and a round of massive applause from the A-list crowd. Perry also immortalized the late Ruby Dee and Ossie Davis, Della Reese, John Singleton and Diahann Carroll, who passed just before the ceremony on Friday.</p>
<p>Of celebrating Carroll’s legacy through the event, Perry said, “It’s sad news, is exactly what I thought at first, but then I looked at her 84 years on this planet. I looked at all that she was able to do. I looked at the bridges and the barriers that she broke just for me to be in this moment. So I’m celebrating it.”</p>
<p>Tiffany Haddish considers Perry a mentor after filming “Nobody’s Fool” on the lot. “Every time that I came in to work here at Tyler Perry studios, it was the biggest smile on my face. Cause I know the history of this place — It was a Confederate union military base,” Haddish recalled. “Trying to keep us enslaved. Now it’s owned by a black man.”</p>
<p>One attendee called the event “the black Met Gala” — but in actuality, the guest list gave the event the feel of the Oscars, Emmys and Grammys combined.</p>
<p>Continue on to <a href="https://variety.com/2019/scene/news/inside-tyler-perry-studios-grand-opening-gala-oprah-samuel-l-jackson-tiffany-haddish-bill-clinton-hillary-clinton-spike-lee-beyonce-1203360834/" target="_blank">Variety</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29662" class="post-29662 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-owned-business tag-fishing tag-fishing-caddy tag-mbes-small-business-owners post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/gift-topping-list-families-season/" rel="bookmark">Don’t Miss the One Gift Topping the List of Families This Season</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Don%E2%80%99t+Miss+the+One+Gift+Topping+the+List+of+Families+This+Season&caption=Don%E2%80%99t+Miss+the+One+Gift+Topping+the+List+of+Families+This+Season&link=https://www.blackeoejournal.com/2019/10/gift-topping-list-families-season/&redirect_uri=https://www.blackeoejournal.com/2019/10/gift-topping-list-families-season/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/11/IMG_1612.jpg&amp;description=Families+today+are+busier+than+ever+before.+Between+commutes%2C+school%2C+extracurricular+activities%2C+and+weekly+duties%2C+it+leaves+very+little+time+for+the+family+to+get+together+and+have+fun+making+memories.+This+is+one+reason+why+The+Fishing+Caddy+is+the+one+gift+topping+the+list+of+families+this+holiday+season.+The+all-in-one+fishing+system+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fgift-topping-list-families-season%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDon%E2%80%99t+Miss+the+One+Gift+Topping+the+List+of+Families+This+Season%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Don’t Miss the One Gift Topping the List of Families This Season - https://www.blackeoejournal.com/2019/10/gift-topping-list-families-season/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/11/IMG_1612.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Don’t Miss the One Gift Topping the List of Families This Season&amp;url=https://www.blackeoejournal.com/2019/10/gift-topping-list-families-season/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/gift-topping-list-families-season/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="700" height="525" src="https://www.blackeoejournal.com/wp-content/uploads/2019/11/IMG_1612.jpg" class="attachment-full size-full wp-post-image" alt="Family photo in store witha ll members holding a Fishing Caddy" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/11/IMG_1612.jpg 700w, https://www.blackeoejournal.com/wp-content/uploads/2019/11/IMG_1612-300x225.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Families today are busier than ever before. Between commutes, school, extracurricular activities, and weekly duties, it leaves very little time for the family to get together and have fun making memories. This is one reason why The Fishing Caddy is<span id="more-29662"></span> the one gift topping the list of families this holiday season. The all-in-one fishing system helps make it easier and more enjoyable for the family to get together and spend time fishing.</p>
<p>“I hear from people frequently about how The Fishing Caddy has helped make it easier for their whole family to get involved in fishing and to have a great time together,” explains Joe Pippins, creator and founder of The Fishing Caddy. “That’s what it is about, making family memories. Those who make it a family gift will go into the new year with the goal of creating more happy memories together.”</p>
<p>According to the American College of Pediatricians, there are numerous benefits of families spending quality time together. They include kids being better behaved and families having less stress and developing stronger bonds. In other words, families that have fun together end up having kids who are happier and do better in school and in life. Plus, the stress-reducing benefits of spending quality time together are good for overall health.</p>
<p>Many families opt to go fishing together to spend quality time. Fishing is inexpensive, relaxing, and there are health benefits of spending time outdoors in nature. The Fishing Caddy has been designed to help make fishing trips easier and keep people more organized. It helps to eliminate the repetitive time spent setting up and tearing down. Rather than having numerous boxes of gear, the one caddy has everything that is needed to have a fun time fishing.</p>
<p>The caddy is the world’s first all-in-one fishing system, offering a padded seat top or tackle box lid, a built-in cup holder, a live well for the fish caught, two rod holders, LED lights, and more. The water weight prevents it from tipping over, making it a great piece of gear for sharing with a family that loves the outdoors. This is the type of family gift that will help this generation fall in love with the age-old tradition of fishing.</p>
<p>“Many families buy a gift or two that is for the whole family to use. The Fishing Caddy is that type of gift,” added Pippins. “It’s one that will bring enjoyment to the whole family, and help ensure they get outdoors and have some fun. Families that put this under the tree this year, whether for one person or as a family gift, will not be disappointed in the hours of enjoyment that it brings.”</p>
<p>The products will be in stores in time for consumers to do their holiday shopping, giving them great present options for the estimated 46 million Americans who participate in fishing. The Fishing Caddy makes a great gift because it will help ensure fishing trips are less stressful and will be enjoyed more, because it’s been designed for organization and to improve the anglers’ experience.</p>
<p>The Fishing Caddy, which ranges in price from $69.95 to $129, was expertly designed for all types of fishing, and can be used by anglers of all ages. The caddy also comes with a 60-day money back guarantee. The organization system gives people everything they need for a great fishing experience. The fishing system has been designed to help make fishing more enjoyable, and give people more time to fish, rather than track down and organize their tackle and supplies. The Fishing Caddy is available online at <a href="https://www.amazon.com/FISHING-CADDY-Fishing-Waterproof-Fisherman/dp/B01N0DPL9J/ref=mp_s_a_1_6?dchild=1&amp;keywords=THE+FISHING+CADDY+blue+ice&amp;qid=1572462292&amp;sr=8-6"><u>Amazon</u></a> and Etsy, at Ace Hardware, Bass Pro Shops, Cabela’s, and Scheels locations, and at the company website: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fthefishingcaddy.com%2f&amp;c=E,1,wpy2fHe7lgnwOza1pKz2DOZLQ9mko3ngxG6wvg4LuYPosTbnfJhA1XWR-i-j_LR69Um18dVzSHNVCoI2yYgHf5Q3xDTLX-lV5zVL1Qmc&amp;typo=1"><u>thefishingcaddy.com</u></a><u>.</u></p>
<p><strong>About The Fishing Caddy</strong></p>
<p>The Fishing Caddy is the world’s first all-in-one fishing system. Created by Joe Pippins, the caddy offers anglers an easy and simplified way to head out fishing. Features on the caddy include two rod holders, a cup holder, live well for storing fish, tackle box, and a padded seat option. The Fishing Caddy is made in the USA and comes with a two-year warranty. For more information, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fthefishingcaddy.com%2f&amp;c=E,1,yWVLz1-4t3ScdQVKX6CAKVwic4Dchd_rFqquXsWm-apYDvkLwYPvRBOs38BBo3X84SPCuP0utIjO7ADmE2Hxhb1QWzB_mHkTgvCCnb8tU6DM6D8,&amp;typo=1"><u>thefishingcaddy.com</u></a><u>.</u></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29067" class="post-29067 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-african-american-entrepreneurs tag-black-business-owners tag-black-entrepreneurs tag-diversity tag-fishing tag-fishing-caddy tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/tragedy-triumph-entrepreneur-hooked-major-retailers/" rel="bookmark">From Tragedy to Triumph, How One Entrepreneur Hooked Major Retailers</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=From+Tragedy+to+Triumph%2C+How+One+Entrepreneur+Hooked+Major+Retailers&caption=From+Tragedy+to+Triumph%2C+How+One+Entrepreneur+Hooked+Major+Retailers&link=https://www.blackeoejournal.com/2019/10/tragedy-triumph-entrepreneur-hooked-major-retailers/&redirect_uri=https://www.blackeoejournal.com/2019/10/tragedy-triumph-entrepreneur-hooked-major-retailers/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/IMG_6377.jpg&amp;description=Millions+of+people+throw+their+hat+into+the+ring+to+become+entrepreneurs.+Most+of+them%2C+however%2C+don%E2%80%99t+make+it+far+before+they+walk+away%2C+giving+up+on+their+business-owning+dreams.+One+entrepreneur%2C+Joe+Pippins%2C+has+defied+the+odds+and+tragic+situations+that+could+have+held+him+back%2C+and+now+his+business+is+being+taken+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Ftragedy-triumph-entrepreneur-hooked-major-retailers%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFrom+Tragedy+to+Triumph%2C+How+One+Entrepreneur+Hooked+Major+Retailers%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=From Tragedy to Triumph, How One Entrepreneur Hooked Major Retailers - https://www.blackeoejournal.com/2019/10/tragedy-triumph-entrepreneur-hooked-major-retailers/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/IMG_6377.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=From Tragedy to Triumph, How One Entrepreneur Hooked Major Retailers&amp;url=https://www.blackeoejournal.com/2019/10/tragedy-triumph-entrepreneur-hooked-major-retailers/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/tragedy-triumph-entrepreneur-hooked-major-retailers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="716" height="666" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/IMG_6377.jpg" class="attachment-full size-full wp-post-image" alt="One entrepreneur, Joe Pippins, holding his fishing caddy" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/IMG_6377.jpg 716w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/IMG_6377-300x279.jpg 300w" sizes="(max-width: 716px) 100vw, 716px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Millions of people throw their hat into the ring to become entrepreneurs. Most of them, however, don’t make it far before they walk away, giving up on their business-owning dreams.<span id="more-29067"></span> One entrepreneur, Joe Pippins, has defied the odds and tragic situations that could have held him back, and now his business is being taken to a whole new level. Within the last few months, he entered into partnerships with four major retailers to have his line of products, The Fishing Caddy, in their stores around the country.</p>
<p>“I grew up in the inner city and had to learn how to make my way, taking scraps, being the butt of jokes, and learning to earn money on my own,” explains Joe Pippins, creator and founder of The Fishing Caddy. “It’s my childhood and ingenuity that has helped me overcome and go on to succeed. It’s all been a journey and learning experience.”</p>
<p>Pippins started selling toys out of his bedroom window when he was in the third grade. When he was in middle school he learned that he could make money selling candy. Not only did he sell it, but he had a crew of friends selling it, too. Growing up poor, and at one time being homeless, he used those lessons to fuel his motivations to succeed. He learned how to make money, as well as manage it. He also learned some lessons along the way, such as never leaving anyone else in charge of your profits.</p>
<p>As an adult, he had an entrepreneurial dream and invented The Fishing Caddy, which is an all-in-one fishing system. But the road to success was bumpy and he had a lot of things that could have held him back.</p>
<p>In the last two years, while trying to launch his business idea, his younger brother was a victim of gun violence, and his mother passed away. Then he experienced another major loss when the man, Curt Robertson, who taught him how to fish and was also his youth soccer coach died. These tragedies made him question his goals and consider giving up.</p>
<p>“I’ve learned so much about giving it everything you can and working toward the things you want,” added Pippins. “It’s important to know that you can’t control where you were born or the environment you were raised in, but through hard work and a take no prisoners mentality you can achieve the things you desire.”</p>
<p>Pippins dream came when he entered into the partnerships with major retailers, each of which will be carrying five of his fishing products. The Fishing Caddy system, as well as his single rod mounts, anywhere rod holder mounts, and anywhere cup holders, will all be sold in Ace Hardware, Bass Pro Shops, Cabela’s, and Scheels All Sports at locations around the country.</p>
<p>The products will be in stores in time for consumers to do their holiday shopping, giving them great present options for the estimated 46 million Americans who participate in fishing. The Fishing Caddy makes a great gift, because it will help ensure fishing trips are less stressful and will be enjoyed more, because it’s been designed for organization and to improve the anglers’ experience. The caddy is the world’ first all-in-one fishing system, offering a padded seat top or tackle box lid, a built-in cup holder, a life well for the fish caught, two rod holders, LED lights, and more. The water weight prevents it from tipping over, making a great piece of gear for sharing with a family that loves the outdoors.</p>
<p>The Fishing Caddy, which ranges in price from $69.95 to $129, was expertly designed for all types of fishing, and can be used by anglers of all ages. The organization system gives people everything they need for a great fishing experience. The fishing system has been designed to help make fishing more enjoyable, and give people more time to fish, rather than track down and organize their tackle and supplies. The Fishing Caddy is available online at <a href="https://www.amazon.com/FISHING-CADDY-Fishing-Waterproof-Fisherman/dp/B07QMZFPJY">Amazon</a>, Etsy, Ace Hardware, Bass Pro Shops, Cabela’s, and Scheels locations, and at the company website: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fthefishingcaddy.com%2f&amp;c=E,1,lr4lDvj0XKAuJKqDc5kBzjh6AgNlxL3x9IqbvmXurBXD2-eKwFf5_TZkYIbRJf5gxVzyvOjvTFxFR19hagsInBqdEVXav1eSBdS_mfODMPPM&amp;typo=1">thefishingcaddy.com</a><u>.</u></p>
<p><strong>About The Fishing Caddy</strong></p>
<p>The Fishing Caddy is the world’s first all-in-one fishing system. Created by Joe Pippins, the caddy offers anglers an easy and simplified way to head out fishing. Features on the caddy include two rod holders, a cup holder, live well for storing fish, tackle box, and a padded seat option. The Fishing Caddy is made in the USA and comes with a two-year warranty. For more information, visit the site at: <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fthefishingcaddy.com%2f&amp;c=E,1,2cq6Jmtju994vP-SwIP75Hrr7nKzuzQl4BsqRwJBd679RSFly5k6K_2XXvq48W5x9qPpIFwRF1o7yjqZNWes8u_wI5zF4NHrRDuXZB7kZyr0&amp;typo=1">thefishingcaddy.com</a><u>.</u></p>
<p>Source:</p>
<p>The Outdoor Foundation. <em>2015 Special Report on Fishing</em>. <a href="https://linkprotect.cudasvc.com/url?a=https%3a%2f%2fwww.takemefishing.org%2fgetmedia%2f827c415a-a372-497f-a86c-8ec90d3fc0e3%2f2015SpecialReportOnFishing_FV.aspx&amp;c=E,1,ueI1QlDzyhT3J0-FZ2_quly6IKxwPi5siaYKqTLSgF_RyoSAukUsh962jNZS_CTK3ED1RbZxfO0nrr3-CcFFBmZ0EZiUFkPe6c69mAC-fDJJl6U,&amp;typo=1">takemefishing.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-29143" class="post-29143 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-black-owned-businesses tag-minority-owned-business tag-nmsdc tag-small-business-owners tag-supplier-diversity post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/10/minority-business-enterprises-national-conference/" rel="bookmark">Over 6,000 Minority Business Enterprises and Corporate Partners Attend National Conference on Supplier Diversity in Atlanta</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Over+6%2C000+Minority+Business+Enterprises+and+Corporate+Partners+Attend+National+Conference+on+Supplier+Diversity+in+Atlanta&caption=Over+6%2C000+Minority+Business+Enterprises+and+Corporate+Partners+Attend+National+Conference+on+Supplier+Diversity+in+Atlanta&link=https://www.blackeoejournal.com/2019/10/minority-business-enterprises-national-conference/&redirect_uri=https://www.blackeoejournal.com/2019/10/minority-business-enterprises-national-conference/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker.jpg&amp;description=On+Sunday%2C+October+13%2C+the+National+Minority+Supplier+Development+Council+%28NMSDC%29+kicked+off+its+annual+conference+and+business+opportunity+exchange+in+Atlanta.%C2%A0+With+over+12%2C000+certified+minority-owned+businesses+representing+millions+of+consumers%2C+NMSDC+is+the+largest+and+most+successful+non-profit+advocating+for+minority+entrepreneurs+in+the+country.%C2%A0+The+conference+draws+over+6%2C000+minority-business+owners+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F10%2Fminority-business-enterprises-national-conference%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EOver+6%2C000+Minority+Business+Enterprises+and+Corporate+Partners+Attend+National+Conference+on+Supplier+Diversity+in+Atlanta%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Over 6,000 Minority Business Enterprises and Corporate Partners Attend National Conference on Supplier Diversity in Atlanta - https://www.blackeoejournal.com/2019/10/minority-business-enterprises-national-conference/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Over 6,000 Minority Business Enterprises and Corporate Partners Attend National Conference on Supplier Diversity in Atlanta&amp;url=https://www.blackeoejournal.com/2019/10/minority-business-enterprises-national-conference/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/10/minority-business-enterprises-national-conference/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1326" height="564" src="https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker.jpg" class="attachment-full size-full wp-post-image" alt="minority business owners shaking hands at conference" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker.jpg 1326w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker-300x128.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker-768x327.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/10/BizConnect-Matchmaker-1024x436.jpg 1024w" sizes="(max-width: 1326px) 100vw, 1326px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>On Sunday, October 13, the National Minority Supplier Development Council (NMSDC) kicked off its annual conference and business opportunity exchange in Atlanta.  <span id="more-29143"></span></p>
<p>With over 12,000 certified minority-owned businesses representing millions of consumers, NMSDC is the largest and most successful non-profit advocating for minority entrepreneurs in the country.  </p>
<p>The conference draws over 6,000 minority-business owners and corporate partners from around the nation.</p>
<p>“Economic inclusion is one of the most urgent issues we face to ensure opportunity and prosperity for all Americans,” said Adrienne Trimble, President of NMSDC. “Our numbers prove our success in this area. </p>
<p>In 2018, we executed $400 billion in revenue for minority-owned businesses. Some 1.6 million U.S. jobs were created, resulting in $96 billion in wages earned.</p>
<p><strong>Who:</strong> National Minority Supplier Development Council</p>
<p><strong>NMSDC President:</strong> Adrienne C. Trimble</p>
<p><strong>What:</strong> 2019 Conference and Business Opportunity Exchange</p>
<p><strong>Where: </strong>Atlanta, GA Georgia World Congress Center</p>
<p><strong>When:</strong> October 13 &#8211; 16, 2019</p>
<p><a href="https://linkprotect.cudasvc.com/url?a=http%3a%2f%2ficm-tracking.meltwater.com%2flink.php%3fDynEngagement%3dtrue%26H%3dbtYXC68syxnIlVIaW0qBweEUHWPFwuN5EgnqFgPj0oiC1OMl9zi1RvMFjLmVOMf7mgyUbXOtz06J0RqLkoEnVwKLb9e43eZLElf94SGXu8m3laXbd5KvYEI55M2bL4OQc2hrhrJysCM%253D%26G%3d0%26R%3dhttp%253A%252F%252Fwww.nmsdcconference.com%26I%3d20191014110119.0000075ad3ac%2540mail6-113-ussnn1%26X%3dMHwxMDQ2NzU4OjVkYTNkNTRiMTYwYzMwZGIxNGRhMmUzODs%253D%26S%3dZAAKY26z0njkwN11TIcnjlyfQ064KKdtc8lGyWFb33E&amp;c=E,1,gtp9qoVUGvdC20qyx_Q5ttA4B3gVrQkTJ_Xt5j8WlWzFMD39yVd-vzEGEL7Ge6atDKOm7yeHoVUAJ_kKhAmbk0a5C4Xsjy3WVAc4917yiLHmnw,,&amp;typo=1">Click here for the full conference schedule</a></p>
<p><strong>Why:</strong> Economic inclusion for all Americans is one of the most critical issues of our time.</p>
<p><strong>About NMSDC</strong> &#8211; <a href="http://www.nmsdc.org" target="_blank">NMSDC</a> advances business opportunities for certified minority business enterprises and connects them to corporate members. To meet the growing need for supplier diversity, NMSDC matches its more than 12,000 certified minority-owned businesses to our network of more than 1,450 corporate members who wish to purchase their products, services and solutions. NMSDC, a unique and specialized player in the field of minority business enterprise, is proud of its unwavering commitment to advance Asian, Black, Hispanic and Native American suppliers in a globalized corporate supply chain.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28553" class="post-28553 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-alkaline tag-aquahydrate tag-black-business-owners tag-black-celebrity-news tag-diddy tag-diversity tag-sean-combs tag-water post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/alkaline-acquires-wahlberg-diddy-aquahydrate/" rel="bookmark">Alkaline Water Acquires Mark Wahlberg, Diddy Backed Aquahydrate</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Alkaline+Water+Acquires+Mark+Wahlberg%2C+Diddy+Backed+Aquahydrate&caption=Alkaline+Water+Acquires+Mark+Wahlberg%2C+Diddy+Backed+Aquahydrate&link=https://www.blackeoejournal.com/2019/09/alkaline-acquires-wahlberg-diddy-aquahydrate/&redirect_uri=https://www.blackeoejournal.com/2019/09/alkaline-acquires-wahlberg-diddy-aquahydrate/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Mark-Wahlberg-with-Diddy.jpg&amp;description=The+Alkaline+Water+Company+recently+announced+its+acquisition+of+Aquahydrate%2C+the+Los+Angeles-based+bottled+water+company+backed+by+celebrity+investors+like+actor+Mark+Wahlberg%2C%C2%A0Sean+%E2%80%9CDiddy%E2%80%9D+Combs+and+fitness+influencer+Jillian+Michaels.+Alkaline+Water%2C+the+Scottsdale%2C+Arizona-based+maker+of+mineral-enhanced+water+Alkaline88%2C+is+completing+the+purchase+for+an+undisclosed+sum.+The+hope+for+the+merger+is+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Falkaline-acquires-wahlberg-diddy-aquahydrate%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAlkaline+Water+Acquires+Mark+Wahlberg%2C+Diddy+Backed+Aquahydrate%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Alkaline Water Acquires Mark Wahlberg, Diddy Backed Aquahydrate - https://www.blackeoejournal.com/2019/09/alkaline-acquires-wahlberg-diddy-aquahydrate/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Mark-Wahlberg-with-Diddy.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Alkaline Water Acquires Mark Wahlberg, Diddy Backed Aquahydrate&amp;url=https://www.blackeoejournal.com/2019/09/alkaline-acquires-wahlberg-diddy-aquahydrate/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/alkaline-acquires-wahlberg-diddy-aquahydrate/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="635" height="508" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Mark-Wahlberg-with-Diddy.jpg" class="attachment-full size-full wp-post-image" alt="Mark Wahlberg (L) and Sean Combs visit Extra at The Grove holding their water bottles" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Mark-Wahlberg-with-Diddy.jpg 635w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Mark-Wahlberg-with-Diddy-300x240.jpg 300w" sizes="(max-width: 635px) 100vw, 635px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Alkaline Water Company recently <a href="https://ir.thealkalinewaterco.com/press-releases/detail/260/the-alkaline-water-company-to-acquire-aquahydrate-in" target="_blank" rel="noopener">announced its acquisition of Aquahydrate</a>, the Los Angeles-based bottled water company backed by celebrity investors like actor Mark Wahlberg, Sean “Diddy” Combs and fitness influencer Jillian Michaels.<span id="more-28553"></span></p>
<p><a href="http://thealkalinewaterco.com/" target="_blank" rel="noopener" data-gtm-vis-recent-on-screen-460147_156="80001" data-gtm-vis-first-on-screen-460147_156="80001" data-gtm-vis-total-visible-time-460147_156="100" data-gtm-vis-has-fired-460147_156="1">Alkaline Water</a>, the Scottsdale, Arizona-based maker of mineral-enhanced water Alkaline88, is completing the purchase for an undisclosed sum. The hope for the merger is to expand into more packaged water offerings, with upcoming launches that “will focus on <a href="https://observer.com/2019/08/cbd-industry-reacts-fda-regulation-calls/" target="_blank" rel="noopener" data-gtm-vis-recent-on-screen-460147_156="80105" data-gtm-vis-first-on-screen-460147_156="80105" data-gtm-vis-total-visible-time-460147_156="100" data-gtm-vis-has-fired-460147_156="1">CBD-infused products</a> due to increased demand and popularity for functional wellness beverages.”</p>
<p>“When Sean and I first got involved in the business, our vision was to build a lifestyle company focused on health and wellness, and that’s what we’ve done,” Wahlberg said. “The Aquahydrate and Alkaline88 brands align well and will support exciting innovations in flavors, sparkling and CBD products.”</p>
<p>Interestingly, Alkaline Water also stressed its intention <a href="https://observer.com/2019/08/cbd-industry-reacts-fda-regulation-calls/" target="_blank" rel="noopener" data-gtm-vis-recent-on-screen-460147_156="116191" data-gtm-vis-first-on-screen-460147_156="116191" data-gtm-vis-total-visible-time-460147_156="100" data-gtm-vis-has-fired-460147_156="1">to comply with regulators</a> when releasing the planned <a href="https://observer.com/2019/08/annabidiol-popularity-among-states-national-cbd-day/" target="_blank" rel="noopener" data-gtm-vis-recent-on-screen-460147_156="116359" data-gtm-vis-first-on-screen-460147_156="116359" data-gtm-vis-total-visible-time-460147_156="100" data-gtm-vis-has-fired-460147_156="1">CBD products</a>. The company stated that “Alkaline intends to comply in full with all federal, state and local laws, rules and regulations as Alkaline develops its CBD-infused products.”</p>
<p><a href="https://observer.com/2018/11/instant-famiy-mark-wahlberg-review-rex-reed/" target="_blank" rel="noopener" data-gtm-vis-recent-on-screen-460147_156="116641" data-gtm-vis-first-on-screen-460147_156="116642" data-gtm-vis-total-visible-time-460147_156="100" data-gtm-vis-has-fired-460147_156="1">Wahlberg</a>, Diddy and Michaels also serve as Aquahydrate’s ambassadors, giving Alkaline Water a slew of added social media clout via their massive followings. Not to mention, the associated “celebrity friends,” <a href="https://www.vibe.com/2016/02/beyonce-flint-water-crisis" target="_blank" rel="noopener" data-gtm-vis-recent-on-screen-460147_156="116757" data-gtm-vis-first-on-screen-460147_156="116757" data-gtm-vis-total-visible-time-460147_156="100" data-gtm-vis-has-fired-460147_156="1">including Beyoncé</a>, who have been spotted drinking and endorsing Aquahydrate. The buzz has helped the company quickly gain distribution deals with national retailers, including Walmart and Target.</p>
<p>Continue on to <a href="https://observer.com/2019/09/alkaline-water-company-mark-wahlberg-diddy-aquahydrate-cbd-water/" target="_blank">The Observer</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Verizon</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="28720" id="black-773749183"><a href="https://www.blackeoejournal.com/linkout/28720"><img width="180" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2019/09/verizon.png' alt='verizon' title='verizon' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-2023392611"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-29973 tribe-clearfix tribe-events-venue-29975">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mfv-franchise-expo/" rel="bookmark">MFV Franchise Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 5, 2019</span> - <span class="tribe-event-date-end">December 7, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29976 tribe-clearfix tribe-events-venue-29978">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-dallas/" rel="bookmark">Abilities Expo&#8211;Dallas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 13, 2019</span> - <span class="tribe-event-date-end">December 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30018 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaas-ern/" rel="bookmark">AAAS-ERN</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6, 2020</span> - <span class="tribe-event-date-end">February 8, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29981 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference-2/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13, 2020</span> - <span class="tribe-event-date-end">February 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30015 tribe-clearfix tribe-events-venue-30017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18, 2020</span> - <span class="tribe-event-date-end">February 19, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29983 tribe-clearfix tribe-events-venue-29985">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uav-franchise-expo-south/" rel="bookmark">UAV Franchise Expo South</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 20, 2020</span> - <span class="tribe-event-date-end">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29979 tribe-clearfix tribe-events-venue-9439">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-los-angeles/" rel="bookmark">Abilities Expo&#8211;Los Angeles</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21, 2020</span> - <span class="tribe-event-date-end">February 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30011 tribe-clearfix tribe-events-venue-22779">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-black-history-luncheon/" rel="bookmark">ASALH Black History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-29973 tribe-clearfix tribe-events-venue-29975">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mfv-franchise-expo/" rel="bookmark">MFV Franchise Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 5, 2019</span> - <span class="tribe-event-date-end">December 7, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29976 tribe-clearfix tribe-events-venue-29978">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-dallas/" rel="bookmark">Abilities Expo&#8211;Dallas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 13, 2019</span> - <span class="tribe-event-date-end">December 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30018 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaas-ern/" rel="bookmark">AAAS-ERN</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 6, 2020</span> - <span class="tribe-event-date-end">February 8, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29981 tribe-clearfix tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference-2/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 13, 2020</span> - <span class="tribe-event-date-end">February 15, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30015 tribe-clearfix tribe-events-venue-30017">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 18, 2020</span> - <span class="tribe-event-date-end">February 19, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29983 tribe-clearfix tribe-events-venue-29985">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uav-franchise-expo-south/" rel="bookmark">UAV Franchise Expo South</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 20, 2020</span> - <span class="tribe-event-date-end">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-29979 tribe-clearfix tribe-events-venue-9439">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/abilities-expo-los-angeles/" rel="bookmark">Abilities Expo&#8211;Los Angeles</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21, 2020</span> - <span class="tribe-event-date-end">February 23, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-30011 tribe-clearfix tribe-events-venue-22779">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-black-history-luncheon/" rel="bookmark">ASALH Black History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 22, 2020</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-28173 tribe-clearfix tribe-events-venue-28177">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-inclusion-east-coast-conference/" rel="bookmark">The Conference Board- Diversity &#038; Inclusion East Coast Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2, 2020</span> - <span class="tribe-event-date-end">June 3, 2020</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-931311780 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="8bfdc79196" /><input type="hidden" name="_wp_http_referer" value="/2019/11/best-worst-states-entrepreneurs-2020/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>