<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The 2019 Emmys has crowned its Outstanding Lead Actor in a Limited Series or Movie and Jharrel Jerome accepted the esteemed honor on Sunday evening."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five | Black EOE Journal" />
<meta property="og:description" content="The 2019 Emmys has crowned its Outstanding Lead Actor in a Limited Series or Movie and Jharrel Jerome accepted the esteemed honor on Sunday evening." />
<meta property="og:url" content="https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black actors" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="Emmys" />
<meta property="article:tag" content="Exonerated Five" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="Jharrel Jerome" />
<meta property="article:tag" content="When They See Us" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2019-09-22T14:15:56+00:00" />
<meta property="article:modified_time" content="2019-09-23T14:18:13+00:00" />
<meta property="og:updated_time" content="2019-09-23T14:18:13+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="759" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The 2019 Emmys has crowned its Outstanding Lead Actor in a Limited Series or Movie and Jharrel Jerome accepted the esteemed honor on Sunday evening." />
<meta name="twitter:title" content="When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five Comments Feed" href="https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=28632' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fjharrel-jerome-first-emmy-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fjharrel-jerome-first-emmy-win%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-28632 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1191" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-778125031"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="921" height="121" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/NBMBAA_2019SkylineBanner920x120_DiversityComm.jpg' alt='NBMBAA Conference' title='NBMBAA Conference' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1025299505"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="#" onclick="window.open('https://www.instagram.com/blackeoejournal/','popUpWindow','height=500,width=400,left=100,top=100,resizable=yes,scrollbars=yes,toolbar=yes,menubar=no,location=no,directories=no, status=yes');"> <img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal" target="_blank"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="778" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="778" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,11,1,4,721,8,40,556,570,926,9,10,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,11,1,4,721,8,40,556,570,926,9,10,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,11,1,4,721,8,40,556,570,926,9,10,7,41" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,11,1,4,721,8,40,556,570,926,9,10,7,41" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-28632" class="post-28632 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-actors tag-diversity tag-emmys tag-exonerated-five tag-inclusion tag-jharrel-jerome tag-when-they-see-us post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/" rel="bookmark">When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=When+They+See+Us+Star+Jharrel+Jerome+Dedicates+His+First+Emmy+Win+to+the+Exonerated+Five&caption=When+They+See+Us+Star+Jharrel+Jerome+Dedicates+His+First+Emmy+Win+to+the+Exonerated+Five&link=https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/&redirect_uri=https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome.jpg&amp;description=The+2019+Emmys+has+crowned+its+Outstanding+Lead+Actor+in+a+Limited+Series+or+Movie+and+Jharrel+Jerome+accepted+the+esteemed+honor+on+Sunday+evening.+He+took+the+stage+inside+Los+Angeles%26%238217%3B+Microsoft+Theater+and+delivered+a+heartfelt+acceptance+speech.+And+to+make+tonight%26%238217%3Bs+win+that+much+more+exciting%2C+this+is%C2%A0the+21-year-old+star%26%238217%3Bs%C2%A0first+Emmy+nomination+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fjharrel-jerome-first-emmy-win%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhen+They+See+Us+Star+Jharrel+Jerome+Dedicates+His+First+Emmy+Win+to+the+Exonerated+Five%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five - https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five&amp;url=https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="1024" height="759" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome.jpg" class="attachment-full size-full wp-post-image" alt="Jharrel Jerome onstage holding hs emmy award" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome-300x222.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/jharrel-jerome-768x569.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>The 2019 Emmys has crowned its Outstanding Lead Actor in a Limited Series or Movie and Jharrel Jerome accepted the esteemed honor on Sunday evening. <span id="more-28632"></span>He took the stage inside Los Angeles&#8217; Microsoft Theater and delivered a heartfelt acceptance speech.</p>
<p>And to make tonight&#8217;s win that much more exciting, this is the 21-year-old star&#8217;s first Emmy nomination and win.</p>
<p>&#8220;I feel like I should just be in the Bronx right now chilling,&#8221; Jerome remarked. &#8220;Waiting for my mom&#8217;s cooking or something. But I&#8217;m here in front of my inspirations, here in front of people I&#8217;m so motivated by. The reason I&#8217;m here is because of actors like the people I was in the category with.&#8221;</p>
<p>The <em>When They See Us</em> star&#8217;s <a href="https://www.eonline.com/news/1054689/2019-emmy-nominations-complete-list-of-nominees" target="_blank">fellow nominees</a> included <a href="https://www.eonline.com/news/mahershala_ali">Mahershala Ali</a> (<em>True Detective</em>),<a href="https://www.eonline.com/news/benicio_del_toro"> Benicio Del Toro</a> (<em>Escape at Dannemora</em>), <a href="https://www.eonline.com/news/hugh_grant">Hugh Grant</a> (<em>A Very English Scandal</em>), Jared Harris (Chernobyl) and <a href="https://www.eonline.com/news/sam_rockwell"> Sam Rockwell</a> (<em>Fosse/Verndon</em>).</p>
<p>&#8220;Most importantly,&#8221; his acceptance speech continued, &#8220;This is for the men that we know as the Exonerated Five&#8230; Thank you so much. It&#8217;s an honor. It&#8217;s a blessing.&#8221;</p>
<p><strong>Kevin Richardson</strong>, <strong>Antron McCray</strong>, <strong>Yusef Salaam</strong>, <strong>Raymond Santana</strong>, and <strong>Korey Wise</strong>, formerly known as the Central Park 5, <a href="https://www.eonline.com/news/1075546/the-exonerated-5-talk-seeing-each-other-s-stories-for-the-first-time-in-when-they-see-us-on-emmys-red-carpet" target="_blank">walked the carpet</a> with <a href="https://www.eonline.com/news/ava_duvernay">Ava DuVernay</a>, who told their story with the Netflix miniseries <em>When They See Us</em>.</p>
<p><em>When They See Us</em> received 16 Emmy nominations in the limited series or movie category, and has already won for casting.</p>
<p>Continue on to <a href="https://www.eonline.com/news/1074836/when-they-see-us-star-jharrel-jerome-dedicates-his-first-emmy-win-to-the-exonerated-five" target="_blank">Eonline</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28460" class="post-28460 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-john-shaft tag-shaft tag-shaft-detective tag-shaft-movie post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/shaft/" rel="bookmark">Shaft</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Shaft&caption=Shaft&link=https://www.blackeoejournal.com/2019/09/shaft/&redirect_uri=https://www.blackeoejournal.com/2019/09/shaft/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/ShaftBlackEOEJournal600x850px1.jpg&amp;description=John+Shaft+Jr.%2C+a+cyber+security+expert+with+a+degree+from+MIT%2C+enlists+the+help+of+his+estranged+father%2C+John+Shaft%2C+to+uncover+the+truth+behind+his+best+friend%26%238217%3Bs+untimely+death.+Own+the+Digital+Movie+Now+%26amp%3B+the+Blu-ray%E2%84%A2+9%2F24.+Click+to+see+more%21+%23Shaft+%40ShaftMovie" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Shaft - https://www.blackeoejournal.com/2019/09/shaft/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/ShaftBlackEOEJournal600x850px1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Shaft&amp;url=https://www.blackeoejournal.com/2019/09/shaft/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/shaft/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="850" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/ShaftBlackEOEJournal600x850px1.jpg" class="attachment-full size-full wp-post-image" alt="Shaft the Movie poster" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/ShaftBlackEOEJournal600x850px1.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/ShaftBlackEOEJournal600x850px1-212x300.jpg 212w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>John Shaft Jr., a cyber security expert with a degree from MIT, enlists the help of his estranged father, John Shaft, to uncover the truth behind his best friend&#8217;s untimely death. <span id="more-28460"></span></p>
<p>Own the Digital Movie Now &amp; the Blu-ray™ 9/24.</p>
<p><a href="http://bit.ly/Shaft_MovieWBHE" target="_blank">Click to see more</a>!</p>
<p>#Shaft</p>
<p>@<a href="https://twitter.com/shaftmovie">ShaftMovie</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28433" class="post-28433 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-music tag-black-businesswomen tag-black-philanthropists tag-charities tag-diamond-ball tag-diversity tag-inclusion tag-rihanna post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/rihanna-successful-night-diamond-ball/" rel="bookmark">Rihanna Knows How to Throw a Party: One Successful Night at Her Diamond Ball Is Proof</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/music/" >Music</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Rihanna+Knows+How+to+Throw+a+Party%3A+One+Successful+Night+at+Her+Diamond+Ball+Is+Proof&caption=Rihanna+Knows+How+to+Throw+a+Party%3A+One+Successful+Night+at+Her+Diamond+Ball+Is+Proof&link=https://www.blackeoejournal.com/2019/09/rihanna-successful-night-diamond-ball/&redirect_uri=https://www.blackeoejournal.com/2019/09/rihanna-successful-night-diamond-ball/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/pharrell-rihanna-diamond-ball.jpg&amp;description=It+may+be+just+another+night+in+the+life+for+Rihanna.+But+for+the+600-odd+guests+at+the+Diamond+Ball+supporting+her+Clara+Lionel+Foundation%2C+it+was+a+verified+starry+evening+featuring+host+Seth+Meyers+and+performers+including+Pharrell+Williams%2C+DJ+Khaled%2C+Fat+Joe%2C+G-Eazy%2C+Megan+Thee+Stallion%2C+A%24AP+Ferg%2C+Fabolous%2C+Yo+Gotti%2C+and+even+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Frihanna-successful-night-diamond-ball%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERihanna+Knows+How+to+Throw+a+Party%3A+One+Successful+Night+at+Her+Diamond+Ball+Is+Proof%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rihanna Knows How to Throw a Party: One Successful Night at Her Diamond Ball Is Proof - https://www.blackeoejournal.com/2019/09/rihanna-successful-night-diamond-ball/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/pharrell-rihanna-diamond-ball.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rihanna Knows How to Throw a Party: One Successful Night at Her Diamond Ball Is Proof&amp;url=https://www.blackeoejournal.com/2019/09/rihanna-successful-night-diamond-ball/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/rihanna-successful-night-diamond-ball/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="532" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/pharrell-rihanna-diamond-ball.jpg" class="attachment-full size-full wp-post-image" alt="Pharrell Williams and Rihanna perform on stage during Rihanna&#039;s 5th Annual Diamond Ball Benefitting The Clara Lionel Foundation at Cipriani Wall Street on September 12, 2019 in New York City. (Photo by Dave Kotinsky/Getty Images" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/pharrell-rihanna-diamond-ball.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/pharrell-rihanna-diamond-ball-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/pharrell-rihanna-diamond-ball-768x511.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It may be just another night in the life for <a href="https://time.com/5674562/rihanna-savage-fenty-2019/">Rihanna</a>. But for the 600-odd guests at the <a href="https://time.com/5394342/rihanna-diamond-ball-2018/"> Diamond Ball</a> supporting her <a href="http://www.claralionelfoundation.org/" target="_blank">Clara Lionel Foundation</a>, it was a verified starry evening <span id="more-28433"></span>featuring host <a href="https://time.com/5612138/rihanna-on-seth-meyers/" target="_blank" rel="noopener">Seth Meyers</a> and performers including Pharrell Williams, DJ Khaled, Fat Joe, G-Eazy, Megan Thee Stallion, A$AP Ferg, Fabolous, Yo Gotti, and even Rihanna herself, coming in for a first-ever live performance of the song “Lemon” — to the surprise and delight of everyone assembled. (Even at her extravagant <a href="https://time.com/5674562/rihanna-savage-fenty-2019/">Savage X Fenty</a> fashion show earlier in the week, Rihanna declined to sing, preferring just to dance. And after a three-years-and-counting <a href="https://time.com/5609978/rihanna-fenty-no-more-music-shirt/" target="_blank" rel="noopener">wait for her next album</a>, the fans are hungry.)</p>
<p>The goal of the night: raising money for the Clara Lionel Foundation, her charitable organization named after her grandparents, which focuses on providing support to global girls’ education programs and humanitarian aid programs in her <a href="https://time.com/5644699/rihanna-crop-over-2019/" target="_blank" rel="noopener">native Caribbean</a>, with a heavy focus on <a href="https://time.com/5669022/climate-change-2050/" target="_blank" rel="noopener">climate change</a> resiliency.</p>
<p>The method of fundraising: a hefty entrance price tag and a live auction. Guests bid on an all-expenses-paid trip to see <a href="https://time.com/5673692/serena-williams-fashion-line-report/">Serena Williams</a> compete in her next Grand Slam shot ($60,000); a limited-edition 60-lb. coffee table book of exclusive Rihanna photos and custom 2,000-lb. sculpted marble pedestal ($111,0000, to a <a href="https://time.com/5658808/cardi-b-powerpuff-girls-deposition/">Cardi B</a> who outbid herself); and a trip to Barbados featuring dinner with the Prime Minister and a submarine trip, among other perks ($275,000, twice).</p>
<p>Live donations were matched by Twitter co-founder and former party attendee <a href="https://time.com/5576559/twitter-jack-dorsey-meeting-trump/">Jack Dorsey</a> (racking up over half a million from the crowd in the room). Ultimately, they raised over $5 million in total.</p>
<p>Continue on to <a href="https://time.com/5673371/rihanna-diamond-ball-2019/" target="_blank">Time</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28463" class="post-28463 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-bet tag-black-actors tag-black-actresses tag-black-entertainment tag-diversity tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/bet-tyler-perry-streaming-service/" rel="bookmark">BET and Tyler Perry Studios Set Launch Date, Price For New Streaming Service BET+</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=BET+and+Tyler+Perry+Studios+Set+Launch+Date%2C+Price+For+New+Streaming+Service+BET%2B&caption=BET+and+Tyler+Perry+Studios+Set+Launch+Date%2C+Price+For+New+Streaming+Service+BET%2B&link=https://www.blackeoejournal.com/2019/09/bet-tyler-perry-streaming-service/&redirect_uri=https://www.blackeoejournal.com/2019/09/bet-tyler-perry-streaming-service/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/tyler-perry.jpg&amp;description=Starting+Sept.+19%2C+the+subscription+video+on+demand+BET%2B+service+will+be+available+for+%249.99+a+month%2C+featuring+exclusive+new+programming+and+existing+movies%2C+series+and+specials+from+leading+African+American+creators+including+Tyler+Perry%2C+Will+Packer%2C+%E2%80%9CGirl%E2%80%99s+Trip%E2%80%9D+screenwriter+Tracy+Oliver+and+others.+New+series+to+premiere+exclusively+at+the+platform%E2%80%99s+launch+include+Oliver%E2%80%99s+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fbet-tyler-perry-streaming-service%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBET+and+Tyler+Perry+Studios+Set+Launch+Date%2C+Price+For+New+Streaming+Service+BET%2B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=BET and Tyler Perry Studios Set Launch Date, Price For New Streaming Service BET+ - https://www.blackeoejournal.com/2019/09/bet-tyler-perry-streaming-service/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/tyler-perry.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=BET and Tyler Perry Studios Set Launch Date, Price For New Streaming Service BET+&amp;url=https://www.blackeoejournal.com/2019/09/bet-tyler-perry-streaming-service/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/bet-tyler-perry-streaming-service/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1000" height="562" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/tyler-perry.jpg" class="attachment-full size-full wp-post-image" alt="Tyler Perry on stage at the Golden Globes" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/tyler-perry.jpg 1000w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/tyler-perry-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/tyler-perry-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Starting Sept. 19, the subscription video on demand BET+ service will be available for $9.99 a month, featuring exclusive new programming and existing movies, series and specials from leading African American creators<span id="more-28463"></span> including Tyler Perry, Will Packer, “Girl’s Trip” screenwriter Tracy Oliver and others. New series to premiere exclusively at the platform’s launch include Oliver’s nine-episode scripted drama “First Wives Club” and Will Packer’s ten-episode series “Bigger.” You can watch a teaser video for “First Wives Club” below.</p>
<p>Tyler Perry’s collected works across film, television and stage will also be available to stream on the platform at launch, with a yet-unnamed new original series coming to BET+ sometime in the next year.</p>
<p>“We are thrilled to offer a streaming experience of content curated for the underserved African American audience with BET+. African Americans have a higher SVOD adoption rate than any other consumer base on the market, which is why BET+ is a natural complement of BET’s linear network, which has been and continues to be the leading home of black culture for decades,” said BET Networks President Scott Mills.</p>
<p>Continue on to <a href="https://www.thewrap.com/tyler-perry-studios-bet-set-launch-date-price-new-streaming-service-bet-plus/" target="_blank">The Wrap</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28328" class="post-28328 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-angela-bassett tag-bet tag-bet-award tag-black-girls-rock tag-diversity tag-harpers-bazaar tag-hollywood-icons tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/twitter-raving-angela-bassetts-speech/" rel="bookmark">Twitter Is Raving Over Angela Bassett&#8217;s Powerful Speech at the Black Girls Rock! Awards</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Twitter+Is+Raving+Over+Angela+Bassett%26%238217%3Bs+Powerful+Speech+at+the+Black+Girls+Rock%21+Awards&caption=Twitter+Is+Raving+Over+Angela+Bassett%26%238217%3Bs+Powerful+Speech+at+the+Black+Girls+Rock%21+Awards&link=https://www.blackeoejournal.com/2019/09/twitter-raving-angela-bassetts-speech/&redirect_uri=https://www.blackeoejournal.com/2019/09/twitter-raving-angela-bassetts-speech/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage.jpg&amp;description=Some+are+born+icons%2C+some+eventually+achieve+icon+status%2C+and+some+have+icons+thrust+upon+them.+Such+was+the+case+with+Angela+Bassett%2C+who+became+the+recipient+of+the+Icon+Award%2C+the+highest+accolade+at+the+2019+Black+Girls+Rock%21+event.+After+Academy+Award%E2%80%93winning+actress+Regina+King+introduced+Bassett+to+the+audience%2C+the+actress+delivered+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Ftwitter-raving-angela-bassetts-speech%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETwitter+Is+Raving+Over+Angela+Bassett%26%238217%3Bs+Powerful+Speech+at+the+Black+Girls+Rock%21+Awards%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Twitter Is Raving Over Angela Bassett&#8217;s Powerful Speech at the Black Girls Rock! Awards - https://www.blackeoejournal.com/2019/09/twitter-raving-angela-bassetts-speech/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Twitter Is Raving Over Angela Bassett&#8217;s Powerful Speech at the Black Girls Rock! Awards&amp;url=https://www.blackeoejournal.com/2019/09/twitter-raving-angela-bassetts-speech/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/twitter-raving-angela-bassetts-speech/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage.jpg" class="attachment-full size-full wp-post-image" alt="actress Angela Bassett speaks onstage wearing sequined outfit" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/actress-angela-bassett-speaks-onstage-250x250.jpg 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Some are born icons, some eventually achieve icon status, and some have icons thrust upon them. Such was the case with Angela Bassett, who became the recipient of the Icon Award, the highest accolade at the 2019 Black Girls Rock! event.<span id="more-28328"></span></p>
<p>After Academy Award–winning actress Regina King introduced Bassett to the audience, the actress delivered an empowering acceptance speech, in which she discussed the winding road to finding her life&#8217;s purpose and what it means to stand in the face of adversity as a black woman.</p>
<p>&#8220;My purpose as a black woman, as an actress, has always been to portray excellence on the screen, to be proud, unapologetic, and without regret,&#8221; said the <em><a class="body-link" href="https://www.harpersbazaar.com/culture/film-tv/a18198209/black-panther-twitter-reactions/" target="_blank" data-vars-ga-outbound-link="https://www.harpersbazaar.com/culture/film-tv/a18198209/black-panther-twitter-reactions/">Black Panther</a> </em>queen.</p>
<p>&#8220;It hasn&#8217;t always been easy. And there have been tough times, days when the phone didn&#8217;t ring, even after <em>What&#8217;s Love Got to Do with It</em>, as well as moments of uncertainty and of doubt,&#8221; Bassett said. </p>
<p>&#8220;But what women like my mother, Betty Jane, and my Aunt Golden taught me is that there will be times when you seemingly face insurmountable obstacles, but that&#8217;s when you dig deep into your soul for the courage and the fortitude … .&#8221;</p>
<p>She additionally thanked her family for &#8220;giving me the opportunity and the space to be a black girl who rocks.&#8221;</p>
<p>Later, she urged the audience to persistently remind the world of their worth and irreplaceability. &#8220;When you&#8217;re told you&#8217;re not good enough, you tell them, not only am I good enough, I&#8217;m more than enough,&#8221; she said. &#8220;When they say send her back home, you tell them, I am home. I am the foundation of what you call home. When they tell you that you&#8217;re angry or nasty, you tell them that they&#8217;re mistaken. This is me. This is me being resolute and standing firmly in my truth. And when they say you&#8217;re not beautiful, you tell them that you are the descendant of royalty.&#8221;</p>
<p>Continue on to <a href="https://www.harpersbazaar.com/celebrity/latest/a28966555/angela-bassett-speech-black-girls-rock/" target="_blank">Harper&#8217;s Bazaar</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28324" class="post-28324 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-actresses tag-diversity-in-entertainmemt tag-first-ladies tag-former-first-ladies tag-hollywood tag-michelle-obama tag-professional-women tag-viola-davis post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/viola-davis-play-michelle-obama/" rel="bookmark">Viola Davis To Play Michelle Obama In New Showtime Series</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Viola+Davis+To+Play+Michelle+Obama+In+New+Showtime+Series&caption=Viola+Davis+To+Play+Michelle+Obama+In+New+Showtime+Series&link=https://www.blackeoejournal.com/2019/09/viola-davis-play-michelle-obama/&redirect_uri=https://www.blackeoejournal.com/2019/09/viola-davis-play-michelle-obama/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Michelle-Obamba-Viola-Davis.jpg&amp;description=It%E2%80%99s+fair+to+say+that+the+next+potential+next+TV+role+for+Viola+Davis+will+come+with+a+lot+of+pressure.+The+actress+has+signed+on+to+play+former+First+Lady+Michelle+Obama+in+a+series+titled+%E2%80%9CFirst+Ladies%E2%80%9D+which+is+in+the+works+at+Showtime.+The+network+has+given+the+prospective+one-hour+drama+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fviola-davis-play-michelle-obama%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EViola+Davis+To+Play+Michelle+Obama+In+New+Showtime+Series%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Viola Davis To Play Michelle Obama In New Showtime Series - https://www.blackeoejournal.com/2019/09/viola-davis-play-michelle-obama/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Michelle-Obamba-Viola-Davis.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Viola Davis To Play Michelle Obama In New Showtime Series&amp;url=https://www.blackeoejournal.com/2019/09/viola-davis-play-michelle-obama/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/viola-davis-play-michelle-obama/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="411" height="383" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Michelle-Obamba-Viola-Davis.jpg" class="attachment-full size-full wp-post-image" alt="Michelle Obamba and Viola Davis pictured side by side" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Michelle-Obamba-Viola-Davis.jpg 411w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Michelle-Obamba-Viola-Davis-300x280.jpg 300w" sizes="(max-width: 411px) 100vw, 411px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s fair to say that the next potential next TV role for Viola Davis will come with a lot of pressure.<span id="more-28324"></span></p>
<p>The actress has signed on to play former First Lady Michelle Obama in a series titled “First Ladies” which is in the works at Showtime.</p>
<p>The network has given the prospective one-hour drama a three-script commitment, with novelist Aaron Cooley on board to write and executive produce.</p>
<p>The series will peel back the curtain on the personal and political lives of First Ladies from throughout history, with season one focusing on Eleanor Roosevelt, Betty Ford and Michelle Obama. </p>
<p>“First Ladies” will turn it lens on the East Wing of the White House, as opposed to the West, where many of history’s most impactful and world changing decisions have been hidden from view, made by America’s charismatic, complex and dynamic First Ladies.</p>
<p>The series hails from Showtime and Lionsgate Television.</p>
<p>Continue on to <a href="https://variety.com/2019/tv/news/viola-davis-michelle-obama-first-ladies-showtime-series-1203314173/" target="_blank">Variety</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28317" class="post-28317 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment tag-black-business-owners tag-black-women-in-business tag-diversity tag-inclusion tag-mbes tag-radio tag-radio-station tag-women-business-owners post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/black-owned-radio-station-chicago/" rel="bookmark">New, Black-owned radio station in Chicago becomes the “Game-Changer”</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=New%2C+Black-owned+radio+station+in+Chicago+becomes+the+%E2%80%9CGame-Changer%E2%80%9D&caption=New%2C+Black-owned+radio+station+in+Chicago+becomes+the+%E2%80%9CGame-Changer%E2%80%9D&link=https://www.blackeoejournal.com/2019/09/black-owned-radio-station-chicago/&redirect_uri=https://www.blackeoejournal.com/2019/09/black-owned-radio-station-chicago/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell.jpg&amp;description=Chicago+makes+history+by+ushering+change+as+African-American+female+industry+veteran+Tracey+V.+Bell%2C+President+of+The+Integrated+Brand+Marketing+Company+%28The+IBM+Company%29%2C+seals+the+deal+of+a+lifetime+and+has+purchased+95.1+FM+Clubsteppin%E2%84%A2+Chicago+from+Windy+City+Broadcasting.+Commercializing+the+brand+name+of+Clubsteppin%E2%84%A2+and+recognized+as+%E2%80%9CThe+Heartbeat+of+Soul%2C%E2%80%9D+95.1+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fblack-owned-radio-station-chicago%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENew%2C+Black-owned+radio+station+in+Chicago+becomes+the+%E2%80%9CGame-Changer%E2%80%9D%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=New, Black-owned radio station in Chicago becomes the “Game-Changer” - https://www.blackeoejournal.com/2019/09/black-owned-radio-station-chicago/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=New, Black-owned radio station in Chicago becomes the “Game-Changer”&amp;url=https://www.blackeoejournal.com/2019/09/black-owned-radio-station-chicago/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/black-owned-radio-station-chicago/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="337" height="337" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell.jpg" class="attachment-full size-full wp-post-image" alt="Tracey V. Bell close up professional picture" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell.jpg 337w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Tracey-V.-Bell-250x250.jpg 250w" sizes="(max-width: 337px) 100vw, 337px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Chicago makes history by ushering change as African-American female industry veteran Tracey V. Bell, President of The Integrated Brand Marketing Company (The IBM Company), seals the deal of a lifetime<span id="more-28317"></span> and has purchased 95.1 FM Clubsteppin™ Chicago from Windy City Broadcasting.</p>
<p>Commercializing the brand name of Clubsteppin™ and recognized as “The Heartbeat of Soul,” 95.1 FM Clubsteppin™ Chicago becomes the only African-American-owned music station in Chicago with a strategy to change the game in the third largest media market in the country. While the parent company of Clubsteppin™ reveals that Steppin music will remain the nucleus of the format, it also shares that Steppin music transcends genres.</p>
<p>95.1 FM Clubsteppin™ Chicago will not only serve up the same great music its listeners have come to expect and enjoy, it will extend itself to ensure an optimal listening experience, intermingling Steppin music with Classic/Old School R &amp; B. It will also remain committed to servicing African-American adults 35 plus years of age as its primary listener, the only music station in Chicago to do so.</p>
<p>Solidifying that commitment, in addition to Tom Joyner who will continue to start the day at 5:00 a.m., 95.1 FM Clubsteppin™ Chicago has teamed up with an A-List of Chicago’s veteran personalities, the Who’s Who in “Black” Chicago radio: Legendary DJ Sam Chatman, Ramonski Luv aka “The Al Kapone Of The Microphone,” Kris Hutchinson aka “First Lady,” who also dubs as Program Director, Gene “Airman” Phillips, Bonnie “Hey Baby” DeShong, Brian Frazier, Troi Tyler, Gachelle Coffey, Dana Divine, Hugo Hutchinson, AJ Parker and Ken Bedford and Luther Gage.</p>
<p>More still, 95.1 FM Clubsteppin™ Chicago, is bringing Smooth Jazz back to the airwaves in Chicago. Amidst one of its weekend specialty segments, “The Sunday Evening Winddown,” Gachelle “Smooth Touch” Coffey kicks off the segment and renowned recording artist Will Downing headlines at 9:00 p.m.</p>
<p>Committed to helping uplift the community, 95.1 FM Clubsteppin™ Chicago will work to become the people’s station and build a gateway for the exchange of information in support of small businesses. Building on that gateway, 95.1 FM Clubsteppin™ Chicago reaches 95 percent of African Americans on the South and West sides of Chicago and some areas of NW Indiana.</p>
<p>Continue on to the <a href="https://chicagocrusader.com/new-black-owned-radio-station-in-chicago-becomes-the-game-changer/" target="_blank">Chicago Crusader</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28298" class="post-28298 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-actresses tag-diversity tag-garcelle-beauvais tag-inclusiondiversity-in-hollywood tag-rhobh post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/garcelle-beauvais-real-housewives-beverly-hills/" rel="bookmark">Garcelle Beauvais Becomes First Black Woman to Join ‘Real Housewives of Beverly Hills’</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Garcelle+Beauvais+Becomes+First+Black+Woman+to+Join+%E2%80%98Real+Housewives+of+Beverly+Hills%E2%80%99&caption=Garcelle+Beauvais+Becomes+First+Black+Woman+to+Join+%E2%80%98Real+Housewives+of+Beverly+Hills%E2%80%99&link=https://www.blackeoejournal.com/2019/09/garcelle-beauvais-real-housewives-beverly-hills/&redirect_uri=https://www.blackeoejournal.com/2019/09/garcelle-beauvais-real-housewives-beverly-hills/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Garcelle-Beauvais.jpg&amp;description=Garcelle+Beauvais+is+about+to+make+history+as+the+first+black+woman+to+join+the+cast+of+%E2%80%9CThe+Real+Housewives+of+Beverly+Hills.%E2%80%9D+Sutton+Stracke+joins+her+as+the+second+cast+member+added+to+season+10+following+Lisa+Vanderpump%E2%80%99s+exit+in+the+ninth+season+after+feuding+with+costars.+%E2%80%9CAs+the+first+African+American+Housewife+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fgarcelle-beauvais-real-housewives-beverly-hills%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EGarcelle+Beauvais+Becomes+First+Black+Woman+to+Join+%E2%80%98Real+Housewives+of+Beverly+Hills%E2%80%99%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Garcelle Beauvais Becomes First Black Woman to Join ‘Real Housewives of Beverly Hills’ - https://www.blackeoejournal.com/2019/09/garcelle-beauvais-real-housewives-beverly-hills/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Garcelle-Beauvais.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Garcelle Beauvais Becomes First Black Woman to Join ‘Real Housewives of Beverly Hills’&amp;url=https://www.blackeoejournal.com/2019/09/garcelle-beauvais-real-housewives-beverly-hills/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/garcelle-beauvais-real-housewives-beverly-hills/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="449" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Garcelle-Beauvais.jpg" class="attachment-full size-full wp-post-image" alt="Garcelle Beauvais at Spiderman premiere" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Garcelle-Beauvais.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Garcelle-Beauvais-300x168.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Garcelle-Beauvais-768x431.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Garcelle Beauvais is about to make history as the first black woman to join the cast of “The Real Housewives of Beverly Hills.” Sutton Stracke joins her as the second cast member added to season 10 <span id="more-28298"></span>following Lisa Vanderpump’s exit in the ninth season after feuding with costars.</p>
<p>“As the first African American Housewife in the ‘Beverly Hills’ franchise, I am honored and humbled by this awesome opportunity to exemplify the fact that Black Girl Magic lives and thrives in every ZIP code,” Beauvais said in a statement to Bravo’s The Daily Dish. “I’m excited to share the many ongoing daily surprises, laughs and joys of being a working mother in today’s crazy world. The hustle is R-E-A-L! No games, all heart and a little dash of fashion-filled sass is what you’ll get when you step into my sphere… and I wouldn’t have it any other way!”</p>
<p>Beauvais has come a long way from her early days as Fancy on “The Jamie Foxx Show.” Already established as an actress before joining “RHOBH,” she starred in a number of sitcoms and films including “Franklin &amp; Bash,” “NYPD Blue,” and “Barbershop 2” featuring Ice Cube, Eve, and Michael Ealy.</p>
<p>Additionally, she’s slated to appear in the “Coming to America” sequel currently in production.</p>
<p>Continue on to <a href="https://variety.com/2019/tv/news/garcelle-beauvais-real-housewives-of-beverly-hills-1203319437/" target="_blank">Variety</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28166" class="post-28166 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment tag-college-news tag-college-television tag-college-television-awards tag-education-news tag-student-produced-programs tag-television-awards post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/college-television-awards-submission/" rel="bookmark">40th College Television Awards Submission Period Begins Sept. 5</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=40th+College+Television+Awards+Submission+Period+Begins+Sept.+5&caption=40th+College+Television+Awards+Submission+Period+Begins+Sept.+5&link=https://www.blackeoejournal.com/2019/09/college-television-awards-submission/&redirect_uri=https://www.blackeoejournal.com/2019/09/college-television-awards-submission/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/College-Television-Awards.png&amp;description=The+Television+Academy+Foundation+Awards+Ceremony+Celebrates+Student-Produced+Programs+From+Colleges+Nationwide.+The+submission+period+for+the+Television+Academy+Foundation%26%238217%3Bs+40th+College+Television+Awards+is+Sept.+5+through+Oct.+3%2C+2019.+Each+year+hundreds+of+graduate+and+undergraduate+students%2C+representing+colleges+and+universities+nationwide%2C+submit+their+media+projects+to+television%26%238217%3Bs+most+prestigious+student+competition%E2%80%94the+Television+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Fcollege-television-awards-submission%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E40th+College+Television+Awards+Submission+Period+Begins+Sept.+5%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=40th College Television Awards Submission Period Begins Sept. 5 - https://www.blackeoejournal.com/2019/09/college-television-awards-submission/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/College-Television-Awards.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=40th College Television Awards Submission Period Begins Sept. 5&amp;url=https://www.blackeoejournal.com/2019/09/college-television-awards-submission/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/college-television-awards-submission/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="575" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/College-Television-Awards.png" class="attachment-full size-full wp-post-image" alt="College Television Awards logo" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/College-Television-Awards.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/College-Television-Awards-300x288.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Television Academy Foundation Awards Ceremony Celebrates Student-Produced Programs From Colleges Nationwide.<span id="more-28166"></span> The submission period for the Television Academy Foundation&#8217;s 40th College Television Awards is <strong>Sept. 5 through Oct. 3, 2019</strong>.</p>
<p>Each year hundreds of graduate and undergraduate students, representing colleges and universities nationwide, submit their media projects to television&#8217;s most prestigious student competition—the Television Academy Foundation&#8217;s College Television Awards.</p>
<p>The College Television Awards honors achievement in student-produced programs and will feature stars from today&#8217;s top television shows presenting awards to winners at the red-carpet awards ceremony.</p>
<p>Emulating the Emmy® Awards selection process, entries for the College Television Awards are judged by Television Academy members. Top honors and a $3,000 cash prize will be presented to winning teams in eight categories: drama, comedy, animation, nonfiction, promotional, news, sports and variety. The College Television Awards also includes two additional, donor-supported, categories: the Seymour Bricker Humanitarian Award and the Loreen Arbus Focus on Disability Scholarship.</p>
<p>In addition to the awards ceremony, the nominees will take part in a three-day television summit hosted by the Television Academy Foundation. The summit, designed to enhance professional development, will feature panel discussions, studio tours and networking opportunities with industry executives and Academy members.</p>
<p>The College Television Awards often serves as an entry point for a career in television for nominees and winners. Past alumni have worked as editors, writers, producers and other positions on programs including <em>Ray Donovan</em>, <em>The Handmaid&#8217;s Tale</em>, <em>Tom Clancy&#8217;s Jack Ryan</em>, <em>CBS This Morning</em>, <em>Unbreakable Kimmy Schmidt</em>, <em>Grey&#8217;s Anatomy</em>, <em>60 Minutes</em>, <em>Empire</em> and many more.</p>
<p><iframe src="https://www.youtube.com/embed/qs01wW_xksI" width="700" height="350" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>For additional information, visit <a href="http://televisionacademy.com/CTA" target="_blank" rel="nofollow">TelevisionAcademy.com/CTA</a>.</p>
<p>To read the complete article continue on to <a href="https://patch.com/california/studiocity/40th-college-television-awards-submission-period-starts-sept-5" target="_blank">The Patch</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28141" class="post-28141 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-women-in-entertainment tag-inspirational-speakers tag-oprah tag-professional-women tag-weight-management tag-weight-watchers tag-wellness tag-womens-wellnes post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/oprah-2020-tour/" rel="bookmark">Oprah Winfrey And WW Announce Oprah’s 2020 Vision: Your Life In Focus Tour</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Oprah+Winfrey+And+WW+Announce+Oprah%E2%80%99s+2020+Vision%3A+Your+Life+In+Focus+Tour&caption=Oprah+Winfrey+And+WW+Announce+Oprah%E2%80%99s+2020+Vision%3A+Your+Life+In+Focus+Tour&link=https://www.blackeoejournal.com/2019/09/oprah-2020-tour/&redirect_uri=https://www.blackeoejournal.com/2019/09/oprah-2020-tour/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Oprah-Tour-2020-600x372.png&amp;description=Global+media+leader+Oprah+Winfrey+recently+announced+her+first+national+arena+tour+in+five+years%2C+Oprah%E2%80%99s+2020+Vision%3A+Your+Life+in+Focus.+Presented+by+Weight+Watchers+%28WW%29+Reimagined+%26%238211%3B+Oprah+will+bring+a+full+day+wellness+event+to+nine+U.S.+cities+beginning+January+2020.+Joined+by+high+profile+guests%2C+Oprah+will+help+motivate+audiences+across+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Foprah-2020-tour%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EOprah+Winfrey+And+WW+Announce+Oprah%E2%80%99s+2020+Vision%3A+Your+Life+In+Focus+Tour%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Oprah Winfrey And WW Announce Oprah’s 2020 Vision: Your Life In Focus Tour - https://www.blackeoejournal.com/2019/09/oprah-2020-tour/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/Oprah-Tour-2020-600x372.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Oprah Winfrey And WW Announce Oprah’s 2020 Vision: Your Life In Focus Tour&amp;url=https://www.blackeoejournal.com/2019/09/oprah-2020-tour/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/oprah-2020-tour/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="372" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Oprah-Tour-2020-600x372.png" class="attachment-full size-full wp-post-image" alt="Oprah tour poster" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/Oprah-Tour-2020-600x372.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/Oprah-Tour-2020-600x372-300x186.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Global media leader Oprah Winfrey recently announced her first national arena tour in five years, <em>Oprah’s 2020 Vision: Your Life in Focus</em>.<span id="more-28141"></span>   Presented by Weight Watchers (WW) Reimagined &#8211; Oprah will bring a full day wellness event to nine U.S. cities beginning January 2020.</p>
<p>Joined by high profile guests, Oprah will help motivate audiences across the country to make 2020 the year of renewal and celebrate all we are meant to be.</p>
<p>“What I know for sure is we can all come together to support a stronger, healthier, more abundant life &#8211; focused on what makes us feel energized, connected and empowered,” said Oprah Winfrey.  “As I travel the country, my hope for this experience is to motivate others to let 2020 be the year of transformation and triumph &#8211; beginning first and foremost with what makes us well.  This is the year to move forward, let’s make it happen in 2020!”</p>
<p>On each stop, attendees will spend the day with Oprah as she shares the personal ups and downs of her wellness journey and guides them to develop their own 2020 action plan through motivating conversations, the latest in wellness research and insightful interactive workbook exercises.  Every city will feature a different lineup of high-profile guests, electrifying experiences and invigorating talks as well as highlight inspiring individuals who took charge of their lives and created lasting change.  Each tour stop will also feature a signature Oprah interview as she sits down for an intimate one-on-one conversation with some of the biggest celebrities, headline-makers and game-changers.</p>
<p>&#8220;This is an extraordinary opportunity for WW to do what we do best: bring communities of people together with a shared goal of health and wellness,&#8221; said Mindy Grossman, President and CEO, WW. &#8220;As the leader in weight loss and the world’s partner in wellness, we look forward to giving people the tools, content and inspiration that can help them on their journey during this tour and beyond, through our engaging digital experience on our app or our face-to-face group Workshops.”</p>
<p>“For more than three decades, Oprah has used her unparalleled gift to empower audiences to live their healthiest and best lives,&#8221; said Amy Weinblum, Chief Business Development Officer, WW.  “Creating energizing events and experiences with partners like Oprah and Live Nation is the next iteration of WW showing up to inspire community, making wellness accessible to all.&#8221;</p>
<p>The tour will be produced by Live Nation in conjunction with Women Nation, the newly formed division dedicated to women-led and women driven live events.  The day-long event will kick off Saturday, January 4 in Ft. Lauderdale, FL and make stops in St. Paul, Charlotte, <strong>Atlanta</strong> <strong>at the award-winning State Farm Arena</strong>, Brooklyn, Dallas, San Francisco and Los Angeles before wrapping Saturday, March 7 in Denver, CO.  Exclusive pre-sale access for the WW community begins Monday, September 9 at 10am local time. American Express® Card Members can purchase tickets before the general public beginning Tuesday, September 10 at 10am local time through Thursday, September 12 at 10pm local time.</p>
<p>Remaining tickets will go on sale to the general public beginning Friday, September 13 at 10am local time at <a href="https://www.ticketmaster.com/">ticketmaster.com</a>. For more information, visit <a href="http://www.weightwatchers.com/">ww.com/oprah</a>.</p>
<p>Over $1 million from tour proceeds will benefit WW Good, the philanthropic arm of WW that helps bring fresh, healthy food to underserved communities nationwide.</p>
<p>“It is an honor to partner with Oprah and WW in bringing this one-of-a-kind tour to life in 2020,”  said Ali Harnell, President and Chief Strategy Officer of Women Nation at Live Nation.  “We look forward to sharing Oprah’s captivating message with the country as she motivates audiences to be the best versions of themselves in the new year.”</p>
<p><strong><u>OPRAH’S 2020 VISION: YOUR LIFE IN FOCUS TOUR DATES</u></strong></p>
<table>
<tbody>
<tr>
<td width="112"><strong>DATE</strong></td>
<td width="160"><strong>CITY</strong></td>
<td width="175"><strong>VENUE</strong></td>
</tr>
<tr>
<td width="112">Sat Jan 04</td>
<td width="160">Ft. Lauderdale, FL</td>
<td width="175">BB&amp;T Center</td>
</tr>
<tr>
<td width="112">Sat Jan 11</td>
<td width="160">St. Paul, MN</td>
<td width="175">Xcel Energy Center</td>
</tr>
<tr>
<td width="112">Sat Jan 18</td>
<td width="160">Charlotte, NC</td>
<td width="175">Spectrum Center</td>
</tr>
<tr>
<td width="112">Sat Jan 25</td>
<td width="160">Atlanta, GA</td>
<td width="175">State Farm Arena</td>
</tr>
<tr>
<td width="112">Sat Feb 08</td>
<td width="160">Brooklyn, NY</td>
<td width="175">Barclays Center</td>
</tr>
<tr>
<td width="112">Sat Feb 15</td>
<td width="160">Dallas, TX</td>
<td width="175">American Airlines Center</td>
</tr>
<tr>
<td width="112">Sat Feb 22</td>
<td width="160">San Francisco, CA</td>
<td width="175">Chase Center</td>
</tr>
<tr>
<td width="112">Sat Feb 29</td>
<td width="160">Los Angeles, CA</td>
<td width="175">The Forum</td>
</tr>
<tr>
<td width="112">Sat Mar 07</td>
<td width="160">Denver, CO</td>
<td width="175">Pepsi Center</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p><strong>About WW </strong></p>
<p>WW &#8211; Weight Watchers Reimagined &#8211; is a global wellness company and the world&#8217;s leading commercial weight management program. We inspire millions of people to adopt healthy habits for real life. Through our engaging digital experience and face-to-face group workshops, members follow our livable and sustainable program that encompasses healthy eating, physical activity, and a helpful mindset. With more than five decades of experience in building communities and our deep expertise in behavioral science, we aim to deliver wellness for all. To learn more about the WW approach to healthy living, please visit <a href="http://ww.com/">ww.com</a>. For more information about our global business, visit our corporate website at <a href="http://corporate.ww.com/">corporate.ww.com</a>.</p>
<p><strong>About Live Nation Entertainment</strong></p>
<p>Live Nation Entertainment (NYSE: LYV) is the world’s leading live entertainment company comprised of global market leaders: Ticketmaster, Live Nation Concerts, and Live Nation Sponsorship. For additional information, please visit <a href="http://www.livenationentertainment.com">livenationentertainment.com</a>.</p>
<p><strong>About State Farm Arena</strong></p>
<p>Home to the NBA’s Atlanta Hawks Basketball Club, State Farm Arena opens its doors in October 2018 following the 2<sup>nd</sup> largest renovation in NBA history. Inspired by the fans, State Farm Arena is a next-generation venue focused on experience, service and entertainment. With the NBA’s third-largest center-hung scoreboard and an immersive video experience, fan-friendly food pricing and premium restaurant options, Topgolf Swing Suites and celebrity-inspired spaces accessible to every fan, the downtown Atlanta arena stakes its claim as the city’s best sports and live entertainment venue. Consistently ranked among the top 10 concert and event venues in the world by Pollstar, State Farm Arena hosts approximately 170 events and nearly 2 million guests annually. For more information on State Farm Arena, log on to <a href="http://www.statefarmarena.com ">www.statefarmarena.com </a>today or follow us on Twitter <a href="http://twitter.com/StateFarmArena">@StateFarmArena</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-28201" class="post-28201 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-black-musicians tag-black-songwriters tag-blacks-in-entertainment tag-diversity tag-lashawn-daniels tag-muscians post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/09/lashawn-daniels-songwriter-dead/" rel="bookmark">LaShawn Daniels, Grammy-winning songwriter, dead at 41</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=LaShawn+Daniels%2C+Grammy-winning+songwriter%2C+dead+at+41&caption=LaShawn+Daniels%2C+Grammy-winning+songwriter%2C+dead+at+41&link=https://www.blackeoejournal.com/2019/09/lashawn-daniels-songwriter-dead/&redirect_uri=https://www.blackeoejournal.com/2019/09/lashawn-daniels-songwriter-dead/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/09/LaShawn-Daniels.jpg&amp;description=LaShawn+Daniels%2C+who+helped+write+countless+hits+for+artists+like+Beyonc%C3%A9%2C+Whitney+Houston%2C+Jennifer+Lopez+and+Michael+Jackson%2C+died+Tuesday%2C+according+to+his+publicist+JoJo+Pada.+Pada+told+CNN+that+Daniels+died+as+a+result+of+injuries+sustained+in+a+car+accident.+He+was+41.+His+wife%2C+April+Daniels%2C+also+shared+the+news+in+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F09%2Flashawn-daniels-songwriter-dead%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELaShawn+Daniels%2C+Grammy-winning+songwriter%2C+dead+at+41%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LaShawn Daniels, Grammy-winning songwriter, dead at 41 - https://www.blackeoejournal.com/2019/09/lashawn-daniels-songwriter-dead/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/09/LaShawn-Daniels.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LaShawn Daniels, Grammy-winning songwriter, dead at 41&amp;url=https://www.blackeoejournal.com/2019/09/lashawn-daniels-songwriter-dead/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/09/lashawn-daniels-songwriter-dead/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="780" height="438" src="https://www.blackeoejournal.com/wp-content/uploads/2019/09/LaShawn-Daniels.jpg" class="attachment-full size-full wp-post-image" alt="LaShawn Daniels pictured performing in Vegas" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/09/LaShawn-Daniels.jpg 780w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/LaShawn-Daniels-300x168.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/09/LaShawn-Daniels-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>LaShawn Daniels, who helped write countless hits for artists like Beyoncé, Whitney Houston, Jennifer Lopez and Michael Jackson, died Tuesday, according to his publicist JoJo Pada.<span id="more-28201"></span></p>
<p>Pada told CNN that Daniels died as a result of injuries sustained in a car accident.</p>
<p>He was 41.</p>
<p>His wife, April Daniels, also shared the news in a statement posted on social media on Wednesday.</p>
<p>&#8220;It is with deep sorrow and profound sadness that we announce the passing of our beloved husband, father, family member and friend, LaShawn Daniels who was the victim of a fatal car accident in South Carolina,&#8221; her statement read. &#8220;A <a href="https://www.cnn.com/2013/11/14/us/grammy-awards-fast-facts/index.html" target="_blank">Grammy-award</a> winning producer and songwriter, Daniels was a man of extraordinary faith and a pillar in our family.&#8221;</p>
<p>Known as Big Shiz, the New Jersey native worked closely with acclaimed producer/songwriter Rodney &#8220;Darkchild&#8221; Jerkins and was the pen behind some of the biggest hits from the 1990s and early aughts.</p>
<p>Some of his credits include Michael Jackson&#8217;s &#8220;You Rock My World,&#8221; &#8220;It&#8217;s Not Right (But It&#8217;s Okay)&#8221; by Whitney Houston, &#8220;Telephone&#8221; by Beyoncé featuring Lady Gaga and the now iconic Monica and Brandy duet, &#8220;The Boy Is Mine.&#8221;</p>
<p>He won a Grammy in 2001 for best R&amp;B song as one of the writers on the hit single &#8220;Say My Name&#8221; by Destiny&#8217;s Child.</p>
<p>Continue on to <a href="https://www.cnn.com/2019/09/04/entertainment/lashawn-daniels-obit-trnd/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27996" class="post-27996 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-lifestyle tag-afropunk tag-black-lifestyle-news tag-diversity tag-diversity-and-inclusion tag-festivals tag-inclusion tag-punk post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" rel="bookmark">31 Stylish People at AfroPunk 2019 on What Punk Means To Them</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=31+Stylish+People+at+AfroPunk+2019+on+What+Punk+Means+To+Them&caption=31+Stylish+People+at+AfroPunk+2019+on+What+Punk+Means+To+Them&link=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/&redirect_uri=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg&amp;description=Afropunk+recently+marked+its+15th+year+as+an+arts+and+music+festival+dedicated+to+showcasing+black+talent%2C+initially+within+the+punk+subculture%2C+but+has+since+expanded+its+horizons+to+including+black+creativity+at+large.+Beyond+the+music+lineups+that+are+typically+the+pull+to+the+festival%2C+%28this+year%26%238217%3Bs+performers+included+Tierra+Whack%2C+Junglepussy+FKA+Twigs%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Fstylish-people-afropunk-2019%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E31+Stylish+People+at+AfroPunk+2019+on+What+Punk+Means+To+Them%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=31 Stylish People at AfroPunk 2019 on What Punk Means To Them - https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=31 Stylish People at AfroPunk 2019 on What Punk Means To Them&amp;url=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/stylish-people-afropunk-2019/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="1200" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg" class="attachment-full size-full wp-post-image" alt="Women modeling AfroPunk look at festival" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019-200x300.jpg 200w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019-768x1152.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/AfroPunk_Brookyn_2019-683x1024.jpg 683w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Afropunk recently marked its 15th year as an arts and music festival dedicated to showcasing black talent, initially within the punk subculture, but has since expanded its horizons to including black creativity at large. <span id="more-27996"></span></p>
<p>Beyond the music lineups that are typically the pull to the festival, (this year&#8217;s performers included Tierra Whack, Junglepussy FKA Twigs, Death Grips, and more) Afropunk has solidified itself as a fashionepicenter. Much of the excitement and the build-up that surrounds the idea of attending Afropunk is being able to experience and observe that art of dressing.</p>
<p>Today, it’s really hard to define punk style as monolithically as it has been defined in the past (white male working-class rage), especially when it pertains to black folks and other people of color taking the aesthetic and building off of it based on their lived experiences. At Afropunk, you’ll see everything from interpretations of Afro-Futurism to Banjee Girls, Death Metal Mamas, awe-inspiring takes on gender-bending, and larger than life cosplay-esque ensembles. Among the overflow of afros, braids, neons, chainmail, kaftans, dashikis (the list actually goes on) is a sense of camaraderie, respect, and belonging&#8211; shared and recognized among festival-goers. </p>
<p>This year, the theme of the festival was “WE SEE YOU,” a declaration that Afropunk organizers say, &#8220;brings together Afropunk ideology and the people who support it, under the banner of acknowledgment, in resistance to those who strive to oppress.&#8221; What better way to be “seen” than the most obvious form of self-expression itself? Fashion, of course. </p>
<p>To say that festival-goers wreaked havoc on their wardrobes could be an understatement, but that, combined with the right treatment of an outfit is destined to be a win-win. And we witnessed lots of wins over the weekend, fashion home-runs to be exact!</p>
<p>Teen Vogue spoke to some of the best-dressed Afropunk attendees to learn what “punk” meant to them and of the many ways style can help you live your life as authentically as possible.</p>
<p>Continue on to <a href="https://www.teenvogue.com/gallery/31-stylish-people-at-afropunk-2019-what-punk-means-to-them?mbid=nl__daily&#038;CNDID=36800335&#038;utm_source=nl&#038;utm_medium=email&#038;utm_brand=tv&#038;utm_mailing=tnv_newsltr_news_newdb_active_082619%20(1)%20B&#038;bxid=MjYwNzA5OTcyNDE3S0&#038;hasha=eb7673db38a6aadc7be9df19c4747478&#038;hashb=7d71c7df8b4147cacc038c3814c29e787f53bfe9&#038;spMailingID=16172030&#038;spUserID=MjYwNzA5OTcyNDE3S0&#038;spJobID=1701664774&#038;spReportId=MTcwMTY2NDc3NAS2" target="_blank">Teen Vogue</a> for the interview and more AfroPunk looks.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27886" class="post-27886 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment category-lifestyle category-sports tag-basketball tag-black-celebrity-news tag-diversity tag-inclusion tag-jump-and-ball tag-ll-cool-j tag-youth-camp post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" rel="bookmark">LL COOL J hosts his 15th Annual Jump &#038; Ball Youth Camp</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=LL+COOL+J+hosts+his+15th+Annual+Jump+%26%23038%3B+Ball+Youth+Camp&caption=LL+COOL+J+hosts+his+15th+Annual+Jump+%26%23038%3B+Ball+Youth+Camp&link=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/&redirect_uri=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg&amp;description=Over+the+weekend%2C+LL+COOL+J+returned+to+his+hometown+in+Queens+to+host+the+closing+ceremonies+of+the+15th%C2%A0Annual+Jump+%26amp%3B+Ball+Community+Camp.+LL+was+greeted+by+the+more+than+200+youth+who+participated+in+the+month+long+camp+and+residents+of+the+neighborhood+where+he+grew+up.+Launched+in+2005+by+LL+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Fll-cool-j-hosts-jump-ball%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELL+COOL+J+hosts+his+15th+Annual+Jump+%26%23038%3B+Ball+Youth+Camp%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LL COOL J hosts his 15th Annual Jump &#038; Ball Youth Camp - https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LL COOL J hosts his 15th Annual Jump &#038; Ball Youth Camp&amp;url=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/ll-cool-j-hosts-jump-ball/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg" class="attachment-full size-full wp-post-image" alt="LL Cool J posing the Jump Ball team" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-team-250x250.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Over the weekend, LL COOL J returned to his hometown in Queens to host the closing ceremonies of the 15<sup>th</sup> Annual <a href="https://www.llcooljjumpandball.com/" target="_blank">Jump &amp; Ball</a> Community Camp.<span id="more-27886"></span> LL was greeted by the more than 200 youth who participated in the month long camp and residents of the neighborhood where he grew up.</p>
<p>Launched in 2005 by LL COOL J, Jump &amp; Ball is a free and fun-filled camp every Saturday &amp; Sunday during the month of August for hundreds of kids from Southeast Queens.</p>
<p>The program was developed as an opportunity for the kids in the community to not only learn the game of basketball but also learn team building and leadership skills critical to life off the court.</p>
<p>LL has always been an avid philanthropist involved in numerous causes including literacy for kids as well as music and arts programs in schools. Celebrating its 15th Anniversary this year, LL’s charity “Jump &amp; Ball” – which takes place every August in his hometown of Queens, New York – aims to give back to his local community by offering a five-week athletic and team building program dedicated to bringing wholesome fun to young people.</p>
<p>Guests enjoyed lie music courtesy of Rock the Bells, LL COOL J’s curated Sirius XM channel featuring classic hip hop, a special performance by the Harlem Globetrotters, free food, free back to school haircuts and more.</p>
<p><img class="" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/LL-and-youth-at-Jump-and-Ball.png" alt="LL and youth at Jump and Ball" width="525" height="174" /></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-589433643"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">ALDI</h1><div style="margin-bottom: 70px; " data-id="8898" id="black-256016689"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI-logo-2019.png' alt='ALDI Careers US' title='ALDI-logo-2019' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-26646 tribe-clearfix tribe-events-venue-19622">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-black-mba-associations-41st-annual-conference-exposition/" rel="bookmark">National Black MBA Association&#8217;s 41st Annual Conference &#038; Exposition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 24, 2019</span> - <span class="tribe-event-date-end">September 28, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27515 tribe-clearfix tribe-events-venue-12966">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-diego-3/" rel="bookmark">Small Business Expo-San Diego</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 27, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25511 tribe-clearfix tribe-events-venue-25515">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/104th-annual-asalh-meeting-conference/" rel="bookmark">104th Annual ASALH Meeting and Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 2, 2019</span> - <span class="tribe-event-date-end">October 6, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25778 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/difest-america-corporate-event-festival/" rel="bookmark">DIFEST America Corporate Event Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2019</span> - <span class="tribe-event-date-end">October 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25747 tribe-clearfix tribe-events-venue-25751 tribe-events-organizer-25752">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-count-national-conference/" rel="bookmark">Women Who Count National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21, 2019</span> - <span class="tribe-event-date-end">October 23, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26921 tribe-clearfix tribe-events-venue-26929">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mwc-los-angeles-2019/" rel="bookmark">MWC Los Angeles 2019</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22, 2019</span> - <span class="tribe-event-date-end">October 24, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26950 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-career-development-marketplace-inc-12th-annual-conference/" rel="bookmark">HBCU Career Development Marketplace Inc. 12th Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29, 2019</span> - <span class="tribe-event-date-end">October 31, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24049 tribe-clearfix tribe-events-venue-9778">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2019-shpe-national-convention-2/" rel="bookmark">2019 SHPE National Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 30, 2019</span> - <span class="tribe-event-date-end">November 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23584 tribe-clearfix tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-atlanta-2/" rel="bookmark">Small Business Expo- Atlanta</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 14, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-26646 tribe-clearfix tribe-events-venue-19622">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-black-mba-associations-41st-annual-conference-exposition/" rel="bookmark">National Black MBA Association&#8217;s 41st Annual Conference &#038; Exposition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 24, 2019</span> - <span class="tribe-event-date-end">September 28, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27515 tribe-clearfix tribe-events-venue-12966">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-diego-3/" rel="bookmark">Small Business Expo-San Diego</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 27, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25511 tribe-clearfix tribe-events-venue-25515">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/104th-annual-asalh-meeting-conference/" rel="bookmark">104th Annual ASALH Meeting and Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 2, 2019</span> - <span class="tribe-event-date-end">October 6, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25778 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/difest-america-corporate-event-festival/" rel="bookmark">DIFEST America Corporate Event Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2019</span> - <span class="tribe-event-date-end">October 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25747 tribe-clearfix tribe-events-venue-25751 tribe-events-organizer-25752">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-count-national-conference/" rel="bookmark">Women Who Count National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21, 2019</span> - <span class="tribe-event-date-end">October 23, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26921 tribe-clearfix tribe-events-venue-26929">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mwc-los-angeles-2019/" rel="bookmark">MWC Los Angeles 2019</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22, 2019</span> - <span class="tribe-event-date-end">October 24, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26950 tribe-clearfix tribe-events-venue-1298">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-career-development-marketplace-inc-12th-annual-conference/" rel="bookmark">HBCU Career Development Marketplace Inc. 12th Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29, 2019</span> - <span class="tribe-event-date-end">October 31, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24049 tribe-clearfix tribe-events-venue-9778">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2019-shpe-national-convention-2/" rel="bookmark">2019 SHPE National Convention</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 30, 2019</span> - <span class="tribe-event-date-end">November 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23584 tribe-clearfix tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-atlanta-2/" rel="bookmark">Small Business Expo- Atlanta</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 14, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27568 tribe-clearfix tribe-events-venue-27570">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-brooklyn/" rel="bookmark">Small Business Expo- Brooklyn</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 20, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Small Business Expo- Brooklyn","description":"&lt;p&gt;&nbsp; Small Business Expo\u00a0is set to be held at the Brooklyn Expo Center in New York on November 20, 2019. &nbsp; Small Business Expo has a wide range of amazing resources for small business owners and entrepreneurs, including: -Exhibitor Hall w/ products &amp;\u00a0 services to help your business -Free access to 20+ business-critical workshops -Speed &hellip; &lt;a href=&quot;https://www.blackeoejournal.com/2019/09/jharrel-jerome-first-emmy-win/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;When They See Us Star Jharrel Jerome Dedicates His First Emmy Win to the Exonerated Five&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2018/02/small-business-expo.jpg","url":"https://www.blackeoejournal.com/event/small-business-expo-brooklyn/","startDate":"2019-11-20 00:00:00","endDate":"2019-11-20 23:59:59","location":{"@type":"Place","name":"Brooklyn Expo Center","description":"","url":"https://www.blackeoejournal.com/venue/brooklyn-expo-center/","address":{"streetAddress":"72 Noble Street, Main Hall","addressLocality":"New York","addressRegion":"NY","postalCode":"10018","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-930104388 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="32b7b52818" /><input type="hidden" name="_wp_http_referer" value="/2019/09/jharrel-jerome-first-emmy-win/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>