<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>This Factor Makes You 45% Less Likely to Land a Job Interview | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="There are different reasons job candidates might struggle to land interviews. Sometimes, it boils down to missing skills."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2019/08/factor-land-job-interview/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This Factor Makes You 45% Less Likely to Land a Job Interview | Black EOE Journal" />
<meta property="og:description" content="There are different reasons job candidates might struggle to land interviews. Sometimes, it boils down to missing skills." />
<meta property="og:url" content="https://www.blackeoejournal.com/2019/08/factor-land-job-interview/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="career gap" />
<meta property="article:tag" content="career news" />
<meta property="article:tag" content="career tips" />
<meta property="article:tag" content="News" />
<meta property="article:tag" content="resume" />
<meta property="article:section" content="Careers" />
<meta property="article:published_time" content="2019-08-21T15:06:36+00:00" />
<meta property="article:modified_time" content="2019-08-21T15:07:10+00:00" />
<meta property="og:updated_time" content="2019-08-21T15:07:10+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview.jpg" />
<meta property="og:image:width" content="890" />
<meta property="og:image:height" content="442" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There are different reasons job candidates might struggle to land interviews. Sometimes, it boils down to missing skills." />
<meta name="twitter:title" content="This Factor Makes You 45% Less Likely to Land a Job Interview | Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; This Factor Makes You 45% Less Likely to Land a Job Interview Comments Feed" href="https://www.blackeoejournal.com/2019/08/factor-land-job-interview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=27759' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Ffactor-land-job-interview%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Ffactor-land-job-interview%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2019/08/factor-land-job-interview/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-27759 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1191" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-1074068037"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="921" height="121" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/NBMBAA_2019SkylineBanner920x120_DiversityComm.jpg' alt='NBMBAA Conference' title='NBMBAA Conference' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1088746336"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="778" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="778" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="4,1,556,11,6,570,926,9,8,10,7,721,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="4,1,556,11,6,570,926,9,8,10,7,721,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="4,1,556,11,6,570,926,9,8,10,7,721,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="4,1,556,11,6,570,926,9,8,10,7,721,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-27759" class="post-27759 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-gap tag-career-news tag-career-tips tag-news tag-resume post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/factor-land-job-interview/" rel="bookmark">This Factor Makes You 45% Less Likely to Land a Job Interview</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=This+Factor+Makes+You+45%25+Less+Likely+to+Land+a+Job+Interview&caption=This+Factor+Makes+You+45%25+Less+Likely+to+Land+a+Job+Interview&link=https://www.blackeoejournal.com/2019/08/factor-land-job-interview/&redirect_uri=https://www.blackeoejournal.com/2019/08/factor-land-job-interview/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview.jpg&amp;description=There+are+different+reasons+job+candidates+might+struggle+to+land+interviews.%C2%A0+Sometimes%2C+it+boils+down+to+missing+skills.+But+in+other+cases%2C+your+lack+of+interview+requests+could+be+a+matter+of+a+problem+with+your+resume+%26%238212%3B+namely%2C+the+fact+that+it+shows+a+glaring+gap+in+employment.+Resume+gaps+are+fairly+common.+Parents+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Ffactor-land-job-interview%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThis+Factor+Makes+You+45%25+Less+Likely+to+Land+a+Job+Interview%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=This Factor Makes You 45% Less Likely to Land a Job Interview - https://www.blackeoejournal.com/2019/08/factor-land-job-interview/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This Factor Makes You 45% Less Likely to Land a Job Interview&amp;url=https://www.blackeoejournal.com/2019/08/factor-land-job-interview/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/factor-land-job-interview/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="890" height="442" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview.jpg" class="attachment-full size-full wp-post-image" alt="Women smiling with co-workers in the background" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview-300x149.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Job_Interview-768x381.jpg 768w" sizes="(max-width: 890px) 100vw, 890px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>There are different reasons job candidates might struggle to land interviews.  Sometimes, it boils down to missing skills. But in other cases, your lack of interview requests could be <span id="more-27759"></span>a matter of a problem with your resume &#8212; namely, the fact that it shows a glaring gap in employment.</p>
<p>Resume gaps are fairly common. Parents who take time out of the workforce to raise children often reenter the job market with sizable resume gaps. The same holds true for those who take time off from their careers to travel. The problem, however, is that a gap on your resume could hurt your chances of moving forward in the job application process.</p>
<p>Resume-writing service ResumeGo conducted a field experiment over the course of five months earlier this year in which over 36,000 openings across popular job boards were applied to using fictitious applicants. The purpose of the experiment was to determine how badly a resume gap could hurt applicants&#8217; chances of getting hired.</p>
<p>The result? Candidates with work history gaps had a 45% lower chance of getting called in for job interviews than those without gaps. And those with work gaps of three years or longer were less likely to be invited to interview for jobs than those with shorter gaps.</p>
<p>If you took time out of the workforce and therefore have a gap on your resume, you don&#8217;t have to let it destroy your chances of landing an interview, and subsequently getting hired. There are a few things you can do to overcome that obstacle.</p>
<p><strong>Moving past your resume gap</strong><br />
First, let&#8217;s get one thing out of the way: Lying about your gap in work history is never a good idea. If you&#8217;re caught, it&#8217;ll ruin your chances of getting hired at the company that uncovers the truth, and at that point, you run the risk of different employers in your industry talking and blacklisting you on a long-term basis.</p>
<p>A better bet? Don&#8217;t cover up your resume gap. If anything, call it out in your cover letter and explain the reason for it. And if you&#8217;re not submitting a cover letter, you can explain yourself on the resume itself.</p>
<p>A better bet? Don&#8217;t cover up your resume gap. If anything, call it out in your cover letter and explain the reason for it. And if you&#8217;re not submitting a cover letter, you can explain yourself on the resume itself.</p>
<p>Imagine you took a five-year hiatus from the workforce to raise children. If that&#8217;s the case, you can summarize that period on your resume just as you&#8217;d sum up the two-year period you worked as a junior accountant for Company X, and then the three-year period you worked as a senior accountant for Company Y. In the experiment conducted above, job applicants who provided a reason for their work gap up front received close to 60% more interviews than those with gaps who offered no explanation &#8212; so be sure to include that information.</p>
<p>Continue on to <a href="https://www.yahoo.com/finance/news/factor-makes-45-less-likely-124700211.html" target="_blank">Yahoo News</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27609" class="post-27609 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-career-advice tag-career-news tag-employees tag-managers tag-managing tag-managing-employees tag-tips-for-managers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/lessons-learned-managing-people/" rel="bookmark">These are the 4 surprising lessons I learned when I started managing people for the first time</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=These+are+the+4+surprising+lessons+I+learned+when+I+started+managing+people+for+the+first+time&caption=These+are+the+4+surprising+lessons+I+learned+when+I+started+managing+people+for+the+first+time&link=https://www.blackeoejournal.com/2019/08/lessons-learned-managing-people/&redirect_uri=https://www.blackeoejournal.com/2019/08/lessons-learned-managing-people/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg&amp;description=By+Rousseau+Kazi+When+I+first+moved+into+team+management+from+product+management%2C+I+quickly+learned+that+managing+people+is+very+different+than+managing+a+product.+As+it+turns+out%2C+people+are+complicated.+I+had+the+wrong+expectations+about+what+it+would+take+to+be+a+good+manager%2C+something+I%E2%80%99m+sure+many+people+can+relate+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Flessons-learned-managing-people%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThese+are+the+4+surprising+lessons+I+learned+when+I+started+managing+people+for+the+first+time%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=These are the 4 surprising lessons I learned when I started managing people for the first time - https://www.blackeoejournal.com/2019/08/lessons-learned-managing-people/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=These are the 4 surprising lessons I learned when I started managing people for the first time&amp;url=https://www.blackeoejournal.com/2019/08/lessons-learned-managing-people/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/lessons-learned-managing-people/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="845" height="512" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg" class="attachment-full size-full wp-post-image" alt="woman manager leading a conversation at a conference table" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg 845w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman-300x182.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman-768x465.jpg 768w" sizes="(max-width: 845px) 100vw, 845px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Rousseau Kazi</strong></p>
<p>When I first moved into team management from product management, <a href="https://www.fastcompany.com/40405205/five-things-ive-learned-as-a-new-manager-at-google">I quickly learned that managing people is very different than managing a product</a>.</p>
<p>As it turns out, people are complicated.<span id="more-27609"></span></p>
<p>I had the wrong expectations about what it would take to be a good manager, something I’m sure many people can relate to.</p>
<p><a href="https://www.fastcompany.com/40586930/these-are-the-conversations-you-need-to-have-as-a-new-manager">Becoming a manager for the first time requires a lot of trial and error</a>, and no matter how diligently you prepare, mistakes are inevitable.</p>
<p>That being said, the following lessons have helped me navigate this transition, and I hope that they can help those who are undertaking their managerial journey for the first time.</p>
<h2>Lesson one: Products don’t fail silently, people do</h2>
<p>Mistaking silence for satisfaction is one of the most common mistakes new managers make. When you manage a product, there are alerts and other objective measures that notify you when something is wrong so you can fix it. People don’t come with warnings, and often, they’re suppressing their feelings.</p>
<p>As a new manager, it’s easy to assume that people will come to you when they have a problem, but chances are this won’t happen. Many find it intimidating to approach a new manager, so they avoid doing it altogether. The truth is, we’ve cultivated work environments where people are hesitant about speaking up. This might be because of fear stemming from a reaction. It might also be because they have been burned in the past.</p>
<h2>Solution: Take the time to get to know your team</h2>
<p>As a manager, you need to recognize that people will fail silently. It’s vital to make time to get to know your team so you can better sense when things may not be going well. Acknowledge that you’re probably bad at asking the right questions to really understand what’s going on, so make your intentions clear. Make it known that you don’t view “asking for help” as a weakness and all you want to do is help. Setting up simple processes/channels that enable your employees to reach out to you when they need your support is a great start.</p>
<p>Understanding that silence doesn’t mean success is in itself a step in the right direction. Next, get to know your team inside and out. Learn their habits, likes, dislikes, and pet peeves. As trust between you and your employees develops, they may start to be comfortable around you and may start to ask you directly for help and advice.</p>
<h2>Lesson two: Products don’t have fear, people do</h2>
<p>Something else that is disproportionately apparent in people versus products is emotion. To be even more specific, it’s fear. <a href="https://www.fastcompany.com/90328818/how-emotional-fears-are-ruining-your-career">Fear drives so many things within us</a>, and it’s common for many to relate negative emotions to something they’re afraid of. Work is no different—since so many people derive purpose from their role. Fear manifests in the workplace in many different ways. People don’t want to seem weak at work because they associate that with not excelling (even though we’re all afraid of something). As a result, fear commonly manifests as anger. When you’re angry, you can talk about what you’re scared of without seeming weak because you’re blaming it on something else. Products, on the other hand, don’t have this negative compounding effect built into them.</p>
<h2>Solution: Remind yourself that everyone is afraid of something</h2>
<p>Always keep in mind that everyone is likely afraid of <em>some</em> scenario. Try to understand what that is and then do whatever you can in your power to prevent it from happening. Get to know your team and what excites them. Aim to create safe spaces for them to open up so you can help prevent any future destructive behaviors.</p>
<h2>Lesson three: Products don’t get lost in their emotions, people do</h2>
<p>One thing that’s hard to come to terms with is understanding that as a manager, you have explicit power. Even if you understand that you have the privilege of helping facilitate people’s careers—it doesn’t stop you from being human. It doesn’t stop you from getting upset when someone on your team is upset with you, and it doesn’t stop you from having those same destructive tendencies that they have. The only difference is that when you do it, it’s worse. Your blast radius is so large that if you let yourself get lost in your emotions, you’ll never be the safety net that your team needs you to be.</p>
<h2>Solution: Learn to let go of your ego</h2>
<p>Keep in mind that if someone is upset, they’re probably just afraid of something. Every minute you waste defending your ego is a minute you’re not spending on getting to the root of their fear. The faster you get there, the quicker you can actually solve the problem.</p>
<h2>Lesson four: Products don’t require you to earn their trust, people do</h2>
<p>Just because you’re their manager doesn’t mean that people will respect or trust you. We’ve all had managers who we held to a very high standard. But the second you become one yourself, many of us forget that. Chances are, you have a lot more empathy with what managers go through now than what you did back then, and the longer you are in your role, the less you remember what it was like to <em>not</em> have explicit power.</p>
<p>Because of this, some people just assume that trust is implicit. They expect that their team will have their back and trust their decisions. As a result, they put in less thought when it comes to validating their choices, they don’t put in the extra effort to get to know their team, and they don’t go above and beyond to prove to their team that they are there to help. <a href="https://www.fastcompany.com/40501274/five-ways-to-get-more-respect-at-work">But respect doesn’t automatically come with a title change</a>. It’s something that you need to earn. Your team, or report, will never reach their full potential if you don’t earn their trust first.</p>
<p>People are more complicated than products. Most managers know that in theory, yet are often in for a rude awakening when they start to encounter the realities of their new role. When a product fails, you can intellectualize it. When a person falls, the impact is significant and in many ways—it falls on you.</p>
<p>Continue on to <a href="https://www.fastcompany.com/90389791/from-product-manager-to-people-manager" target="_blank">Fast Company</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27334" class="post-27334 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-education category-lifestyle tag-authors tag-black-authors tag-diversity tag-inclusion tag-nobel-prize tag-toni-morrison tag-women-authors post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/toni-morrison-novelist-dies/" rel="bookmark">Toni Morrison, Towering Novelist of the Black Experience, Dies at 88</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Toni+Morrison%2C+Towering+Novelist+of+the+Black+Experience%2C+Dies+at+88&caption=Toni+Morrison%2C+Towering+Novelist+of+the+Black+Experience%2C+Dies+at+88&link=https://www.blackeoejournal.com/2019/08/toni-morrison-novelist-dies/&redirect_uri=https://www.blackeoejournal.com/2019/08/toni-morrison-novelist-dies/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison.jpg&amp;description=Toni+Morrison%2C+the+Nobel+laureate+in+literature+whose+best-selling+work+explored+black+identity+in+America+%E2%80%94+and+in+particular+the+often+crushing+experience+of+black+women+%E2%80%94+through+luminous%2C+incantatory+prose+resembling+that+of+no+other+writer+in+English%2C+died+on+Monday+in+the+Bronx.+She+was+88.+Her+death%2C+at+Montefiore+Medical+Center%2C+was+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Ftoni-morrison-novelist-dies%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EToni+Morrison%2C+Towering+Novelist+of+the+Black+Experience%2C+Dies+at+88%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Toni Morrison, Towering Novelist of the Black Experience, Dies at 88 - https://www.blackeoejournal.com/2019/08/toni-morrison-novelist-dies/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Toni Morrison, Towering Novelist of the Black Experience, Dies at 88&amp;url=https://www.blackeoejournal.com/2019/08/toni-morrison-novelist-dies/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/toni-morrison-novelist-dies/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="3000" height="2564" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison.jpg" class="attachment-full size-full wp-post-image" alt="Toni Morrison recieves medal of freedom award" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison.jpg 3000w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison-300x256.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison-768x656.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/toni-morrison-1024x875.jpg 1024w" sizes="(max-width: 3000px) 100vw, 3000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Toni Morrison, the Nobel laureate in literature whose best-selling work explored black identity in America — and in particular the often crushing experience of black women — through luminous, incantatory prose resembling that of no other writer in English, died on Monday in the Bronx. <span id="more-27334"></span> She was 88.</p>
<p>Her death, at Montefiore Medical Center, was announced by her publisher, Alfred A. Knopf. A spokeswoman said the cause was complications of pneumonia. Ms. Morrison lived in Grand View-on-Hudson, N.Y.</p>
<p>The first African-American woman to win the Nobel Prize in Literature, in 1993, Ms. Morrison was the author of 11 novels as well as children’s books and essay collections. Among them were celebrated works like “Song of Solomon,” which received the National Book Critics Circle Award in 1977, and “Beloved,” which won the Pulitzer Prize in 1988.</p>
<p><a href="https://www.nytimes.com/2019/08/06/books/toni-morrison-books.html?module=inline">Ms. Morrison</a> was one of the rare American authors whose books were both critical and commercial successes. Her novels appeared regularly on the New York Times best-seller list, were featured multiple times on Oprah Winfrey’s television book club and were the subject of myriad critical studies. A longtime faculty member at Princeton, Ms. Morrison lectured widely and was seen often on television.</p>
<p>Continue on to the <a href="https://www.nytimes.com/2019/08/06/books/toni-morrison-dead.html" target="_blank">New York Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27199" class="post-27199 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-tips tag-job-skills tag-resume tag-resume-tips tag-skills post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/08/make-resume-stand-one-skill/" rel="bookmark">Make Your Resume Stand Out with This One Skill</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Make+Your+Resume+Stand+Out+with+This+One+Skill&caption=Make+Your+Resume+Stand+Out+with+This+One+Skill&link=https://www.blackeoejournal.com/2019/08/make-resume-stand-one-skill/&redirect_uri=https://www.blackeoejournal.com/2019/08/make-resume-stand-one-skill/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/08/leadership-skills-2019-500x372.png&amp;description=Most+applicants+don%26%238217%3Bt+know+that+businesses+are+looking+to+fill+positions+with+individuals+who+are+leaders%E2%80%94people+who+aren%26%238217%3Bt+afraid+to+take+charge%2C+organize%2C+and+grow+with+the+company.+The+Bureau+of+Labor+Statistics+projects+that+administrative+assistant+positions+will+grow+at+a+slower-than-average+rate+of+just+3+percent+between+the+years+2014+and+2024.+For+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F08%2Fmake-resume-stand-one-skill%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMake+Your+Resume+Stand+Out+with+This+One+Skill%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Make Your Resume Stand Out with This One Skill - https://www.blackeoejournal.com/2019/08/make-resume-stand-one-skill/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/08/leadership-skills-2019-500x372.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Make Your Resume Stand Out with This One Skill&amp;url=https://www.blackeoejournal.com/2019/08/make-resume-stand-one-skill/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/08/make-resume-stand-one-skill/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="372" src="https://www.blackeoejournal.com/wp-content/uploads/2019/08/leadership-skills-2019-500x372.png" class="attachment-full size-full wp-post-image" alt="professional woman at work" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/08/leadership-skills-2019-500x372.png 500w, https://www.blackeoejournal.com/wp-content/uploads/2019/08/leadership-skills-2019-500x372-300x223.png 300w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Most applicants don&#8217;t know that businesses are looking to fill positions with individuals who are leaders—people who aren&#8217;t afraid to take charge, organize, and grow with the company.<span id="more-27199"></span></p>
<p>The Bureau of Labor Statistics projects that administrative assistant positions will grow at a slower-than-average rate of just 3 percent between the years 2014 and 2024. For a position whose prospects could stagnate over time, it&#8217;s more important than ever for applicants to set themselves apart, both in person and on their resumes. By including leadership skills and experience on your applications, you&#8217;ll indicate to employers that you&#8217;re someone who will exceed expectations and help their business thrive. Here are a few ways to demonstrate leadership on your resume and in your role.</p>
<p><strong>Take initiative</strong></p>
<p>The easiest way to demonstrate leadership as an administrative assistant is by showing initiative. For instance, if an old filing system isn&#8217;t the most productive method, don&#8217;t continue using it—take the initiative to create and implement your own improved version. Proposing solutions to your manager for problems they may not even be aware of is a great way to showcase your creative thinking, project management skills, and assertiveness; even if they don&#8217;t approve a project, they&#8217;ll remember the unprompted initiative you took when new problems arise.</p>
<p>Another example: if you&#8217;re put in charge of scheduling a meeting, take the initiative to see the smaller details through—finding space, ordering food, ensuring that all technology is working, etc. Think about how you can go above and beyond your standard duties to let employers know that you&#8217;re thoughtful and don&#8217;t always need to be told what to do; after all, the mark of a leader is leading!</p>
<p><strong>Communicate</strong></p>
<p>Good leaders are effective communicators. Since many of the tasks of administrative assistants involve working closely with other employees, having strong communication skills ensures that all interactions and transactions are clear. This includes having proper email etiquette—written communication is even more common than verbal for administrative assistants. Listen attentively, but don&#8217;t be afraid to ask clarification questions if something isn&#8217;t obvious; the last thing you want is to inadvertently cause trouble for your manager, team, or company. Effective communication across all methods can also help build an effective rapport between you and your supervisor, expediting tasks in the future.</p>
<p><strong>Be adaptable</strong></p>
<p>The best leaders don&#8217;t boss people around—they adapt to different people’s different personalities and working styles. As an administrative assistant, you&#8217;ll be interacting with a multitude of people on different teams, in different departments, and often at other companies, each with their own quirks. Good leaders are adaptable, and they&#8217;ll be able to recognize personality differences and work with them rather than against them, making sure everyone&#8217;s needs are met. Good communication skills (including being a good listener) are key to adaptability.</p>
<p><strong>How to include leadership on your resume</strong></p>
<p>When composing your administrative assistant application, you may not know how to convey leadership skills and experience, especially if you haven&#8217;t previously held a leadership position. As a workaround, think about times when you showed initiative, facilitated communication, or demonstrated adaptability, perhaps on previous projects or as part of other groups. What steps did you take to help a project come to fruition successfully? How did you mediate communication between two groups, or change tactics when it was clear one wasn&#8217;t working? Even in the absence of formal leadership positions, there are so many ways to show you&#8217;ve got what it takes to thrive as an administrative assistant.</p>
<p>Leadership is a multi-faceted skill comprised of a wide array of valuable personal qualities; putting them on your resume tells potential employers that you&#8217;ll be an asset to their company, and they&#8217;ll also help you advance into positions with more responsibility in the future.</p>
<p>Source: By <a href="http://www.careerbuilder.com" target="_blank">CareerBuilder</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-27090" class="post-27090 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-african-american-news tag-career-news tag-diversity tag-ey tag-hiring-managers tag-inclusion tag-ken-bouyer post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/ken-bouyer-success-inclusiveness/" rel="bookmark">Ken Bouyer: Success in Inclusiveness</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Ken+Bouyer%3A+Success+in+Inclusiveness&caption=Ken+Bouyer%3A+Success+in+Inclusiveness&link=https://www.blackeoejournal.com/2019/07/ken-bouyer-success-inclusiveness/&redirect_uri=https://www.blackeoejournal.com/2019/07/ken-bouyer-success-inclusiveness/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY.png&amp;description=By+Brady+Rhoades+As+EY+Americas+Director+of+Inclusiveness+Recruiting%2C+Ken+Bouyer+lives+by+a+motto%3A+%E2%80%9CLift+as+you+climb.%E2%80%9D+But+he+has+expectations+of+those+he+lifts%2C+just+as+those+who+helped+him+had+expectations.+He+poses+this+question+to+professionals+who+are+looking+to+thrive+in+corporate+America.+%E2%80%9CHow+do+you+define+success+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Fken-bouyer-success-inclusiveness%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EKen+Bouyer%3A+Success+in+Inclusiveness%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Ken Bouyer: Success in Inclusiveness - https://www.blackeoejournal.com/2019/07/ken-bouyer-success-inclusiveness/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ken Bouyer: Success in Inclusiveness&amp;url=https://www.blackeoejournal.com/2019/07/ken-bouyer-success-inclusiveness/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/ken-bouyer-success-inclusiveness/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY.png" class="attachment-full size-full wp-post-image" alt="Kenneth Bouyer-EY" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY.png 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Kenneth-Bouyer-EY-250x250.png 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Brady Rhoades</strong></p>
<p>As EY Americas Director of Inclusiveness Recruiting, Ken Bouyer lives by a motto: “Lift as you climb.” But he has expectations of those he lifts, just as those who helped him had expectations. He poses this question to professionals who are looking to thrive in corporate America.<span id="more-27090"></span></p>
<p>“How do you define success and what are you willing to ante up in order to achieve that level of success?”</p>
<p>The answer is different for everyone, he said to <em>Black EOE Journal</em>, but if teams pursue their purpose with commitment and a willing to sacrifice, the results can be startling.</p>
<p>“We’re incredibly committed to diversity and inclusion,” Bouyer said of <a href="http://www.ey.com" target="_blank">EY</a>, referring to the company&#8217;s stellar record of hiring and promoting women, ethnic minorities, LGBTQ+ people, and people with disabilities. “And I get to be an insider on that and get a sense of the investments we make… I get a chance to see it year in and year out.”</p>
<p>“When you think about why diversity and inclusion matter, a big part of it is the diversity of thought and perspective,” he added.</p>
<p>Bouyer had plenty of &#8220;lifters&#8221; as he labored his way up the steep incline during his early career years in the 1990s (he remembers his hire date at EY on October 1, 1990).</p>
<p>He was a first-generation corporate professional.</p>
<p>&#8220;I didn’t know how I should act, what I should do.”</p>
<p>But he had help.</p>
<p>“The mentors and role models I had and being part of that as a young professional: invaluable,” he said.</p>
<p>His biggest lesson?</p>
<p>“Your brand is everything. How do you show up every day in your office? What’s your brand and reputation like?”</p>
<p>He said integrity is foundational to <a href="http://ey.com" target="_blank">EY’s</a> brand and most great brands across a variety of business models. Ever in lift-and-climb mode, he encourages others to build their brands.</p>
<p>He asks corporate managers an uncomfortable but important question: When you leave the room, what do your employees say about you? What kinds of words are used?</p>
<p>“People have to trust and rely on you, and integrity is a big, big part of that,” he said.</p>
<p>Looking back on his rookie year at EY, he remembers a different corporate culture in America.</p>
<p>&#8220;When I first started&#8230; there were no programs focused on diversity and inclusiveness,” he said.</p>
<p>He&#8217;s proud of how far EY has come in the past 29 years, where they&#8217;re going, and what it means for future generations.</p>
<p>&#8220;Our talented minorities have an opportunity to be so successful, and anything we can do to help raise awareness around the diversity and inclusiveness issue is going to make us better.”</p>
<p>Bouyer, who lives in New Jersey with his wife and daughter, is responsible for developing and implementing a recruiting strategy that focuses on creating a diverse talent pool. Fostering an inclusive culture where all individuals can achieve their full potential is a global priority and a business imperative for EY. The organization strives to reflect the changes in world demographics—taking into account the new mix of cultures and individual characteristics that build its talent pool.</p>
<p>Bouyer also serves on the American Institute of Certified Public Accountants Minority Initiatives Committee and a number of other boards. He is a recipient of the Federation of Schools of Accountancy &#8220;Practitioner Service Award&#8221; for his distinguished service to the profession of accounting and accounting education.</p>
<p>Bouyer earned a Bachelor of Science degree in accounting from Manhattan College in Riverdale, New York. He is a lifetime member of the National Association of Black Accountants.</p>
<p>Photo Credit: <a href="http://www.ey.com" target="_blank">EY</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26954" class="post-26954 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-sports tag-diversity tag-football tag-inclusion tag-nfl tag-nfl-players tag-professional-women tag-women-in-the-nfl post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/first-woman-nfl/" rel="bookmark">Looking to Be the First Woman in the NFL</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/sports/" >Sports</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Looking+to+Be+the+First+Woman+in+the+NFL&caption=Looking+to+Be+the+First+Woman+in+the+NFL&link=https://www.blackeoejournal.com/2019/07/first-woman-nfl/&redirect_uri=https://www.blackeoejournal.com/2019/07/first-woman-nfl/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL.png&amp;description=Antoinette+%26%238220%3BToni%26%238221%3B+Harris+aims+to+be+the+first+woman+to+play+in+the+National+Football+League+%28NFL%29.+%E2%80%9CIf+it+doesn%E2%80%99t+happen%2C+I+can+just+pave+the+way+for+another+little+girl+to+come+out+and+play%2C+or+even+start+a+women%E2%80%99s+NFL%2C%E2%80%9D+Harris+said+in+a+recent+interview+with+NBC+News%2C+following+her+decision+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Ffirst-woman-nfl%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELooking+to+Be+the+First+Woman+in+the+NFL%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Looking to Be the First Woman in the NFL - https://www.blackeoejournal.com/2019/07/first-woman-nfl/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Looking to Be the First Woman in the NFL&amp;url=https://www.blackeoejournal.com/2019/07/first-woman-nfl/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/first-woman-nfl/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL.png" class="attachment-full size-full wp-post-image" alt="Toni Harris headshot" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL.png 400w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Toni-Harris-aims-for-NFL-250x250.png 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Antoinette &#8220;Toni&#8221; Harris aims to be the first woman to play in the National Football League (NFL). “If it doesn’t happen, I can just pave the way for another little girl to come out and play, or even start a women’s NFL,”<span id="more-26954"></span> Harris said in a recent interview with NBC News, following her decision to sign with the Central Methodist University football team. Harris, a 5-foot-7 free safety, is on track to become the first female football player in school history as well as the first female skill position player to sign a letter of intent to play college football on a scholarship.</p>
<p>Harris chose Central Methodist over five other offers. &#8220;I picked Central Methodist because of the resilience within the school itself and how Coach Calloway had been communicating with me,&#8221; Harris said.</p>
<p>The endeavoring NFL player gained national notoriety after starring in a Super Bowl commercial for Toyota earlier this month and has been interviewed by the likes of CNN, NBC News, and Sports Illustrated. She spent two seasons at East Los Angeles College and says she felt Coach Calloway had her best interest at heart during the recruiting process.</p>
<p>&#8220;Sometimes you have to pick and choose,&#8221; said Harris. &#8220;I feel that Central Methodist will be the perfect place for me.&#8221;</p>
<p>Sources: <a href="http://becauseofthemwecan.com" target="_blank">becauseofthemwecan.com</a>, <a href="http://cmueagles.com" target="_blank">cmueagles.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26866" class="post-26866 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-ghosting tag-job-applications tag-job-tips tag-resume-tips tag-resumes post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/job-ghosting-real/" rel="bookmark">Job Ghosting Is Real: Here&#8217;s What You Need to Know</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Job+Ghosting+Is+Real%3A+Here%26%238217%3Bs+What+You+Need+to+Know&caption=Job+Ghosting+Is+Real%3A+Here%26%238217%3Bs+What+You+Need+to+Know&link=https://www.blackeoejournal.com/2019/07/job-ghosting-real/&redirect_uri=https://www.blackeoejournal.com/2019/07/job-ghosting-real/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg&amp;description=Did+you+know+job+ghosting+is+real%3F+And+could+be+happening+to+you%3F+You%26%238217%3Bve+probably+heard+of+%E2%80%9Cghosting%E2%80%9D+in+the+context+of+dating%3A+You+go+out+with+someone+cute%2C+have+a+great+time+together%2C+and+come+back+home+expecting+a+second+date.+You+wait+by+the+phone+nervously+for+the+next+few+weeks+to+hear+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Fjob-ghosting-real%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EJob+Ghosting+Is+Real%3A+Here%26%238217%3Bs+What+You+Need+to+Know%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Job Ghosting Is Real: Here&#8217;s What You Need to Know - https://www.blackeoejournal.com/2019/07/job-ghosting-real/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Job Ghosting Is Real: Here&#8217;s What You Need to Know&amp;url=https://www.blackeoejournal.com/2019/07/job-ghosting-real/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/job-ghosting-real/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1280" height="800" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg" class="attachment-full size-full wp-post-image" alt="man on computer searching for job openings" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume.jpg 1280w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume-300x188.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume-768x480.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/job-search-resume-1024x640.jpg 1024w" sizes="(max-width: 1280px) 100vw, 1280px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Did you know job ghosting is real? And could be happening to you? You&#8217;ve probably heard of “ghosting” in the context of dating: You go out with someone cute, have a great time together, and come back home expecting a second date. <span id="more-26866"></span></p>
<p>You wait by the phone nervously for the next few weeks to hear nothing at all, finally realizing that you&#8217;ve been ghosted. Believe it or not, ghosting happens in the working world, too. Job ghosting is becoming incredibly common, with one-third of candidates <a href="https://www.prnewswire.com/news-releases/more-than-40-of-job-applicants-say-its-reasonable-to-ghost-a-company-during-the-hiring-process-300703905.html" target="_blank">reporting</a> that they were rejected from a job position by never actually getting a response in the first place.</p>
<p>This means hiring managers and employers are leaving candidates to wait in agony only to be ghosted after submitting their resume, after the interview, or even getting ghosted after multiple interviews. So, why would a hiring manager do this? Amanda Augustine, our career advice expert, <a href="https://www.pressreader.com/uk/cosmopolitan-uk/20190701/281698321215550" target="_blank">weighs in</a> on this practice.</p>
<h2>You don&#8217;t make it through the ATS screening</h2>
<p>When you don&#8217;t hear back from the hiring manager, you might be wondering if you&#8217;ve made a mistake on your resume. Of course, it&#8217;s entirely possible that you might have made spelling errors or missed critical information that led to your resume being thrown aside. However, if your resume is solid and you&#8217;re still getting ghosted, this might simply be due to the sheer volume of resumes being submitted for the job opening.</p>
<p>“The reality is that, on average, companies receive 250 applications per job advert — far more than an HR manager could possibly review by hand,” explains Augustine. “Which is why nearly all large organizations use software known as an applicant tracking system (ATS) to scan resumes and eliminate the least-qualified candidates for a role.” However, the ATS can easily reject more than half of the resumes before the recruiter even sees them! So how do you beat this system?</p>
<p>The best way to work the ATS to your advantage is by looking up three to five job positions similar to the role you&#8217;re applying for and identifying the keywords in each of these descriptions. Include these words two or three times in your resume, particularly in the “Key Skills” and “Work History” sections. If you&#8217;ve already sent in your application, try to search for the hiring manager&#8217;s contact information on the company&#8217;s website or social media pages and reach out. “Keep your note short when you do — only say enough to reaffirm [your enthusiasm] and quickly summarize your relevant qualifications,” suggests Augustine.</p>
<h2>The job opening was put on hold</h2>
<p>Sometimes, you might&#8217;ve been ghosted simply because the job opening doesn&#8217;t exist anymore. This is not uncommon at all. Perhaps the department&#8217;s budget was cut, leading to a hiring freeze. Or maybe the management team is still debating the requirements for this role in particular. More often than not, an internal reorganization could have taken place and the position you applied for just vanished. Unfortunately, there are no laws requiring hiring managers to give you feedback after an interview. So, what do you do to ensure that you get an update?</p>
<p>If you made it to the interview stage, it&#8217;s best to end your interview by asking when you can expect to hear about the next steps. If you don&#8217;t hear anything by then, send an email reminder that highlights your interest and politely ask for an update. Be more specific in your message to stand out. Something along the lines of “Can we hop on the phone for a few minutes? I have just one more question about this position” is more likely to get a response than a generic email. However, Augustine says you should cut your losses five weeks after the interview. After all, how the future employer treats you now says a lot about how you will be treated once you join the team — and making you wait isn&#8217;t the best sign.</p>
<h2>You finished second to an internal candidate</h2>
<p>Some companies tend to post job openings and <a href="https://www.popsugar.com/career/Why-Companies-Ghost-Candidates-42513728" target="_blank">interview external candidates</a> even when they already have an internal candidate in mind. Unfortunately, there is nothing you can do to avoid getting ghosted for this reason. However, if you love the company and really want to work there, don&#8217;t hesitate to follow up.</p>
<p>Continue on to <a href="https://www.topresume.com/career-advice/how-to-deal-with-job-ghosting" target="_blank">Top Resume</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26827" class="post-26827 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-digital tag-diversity tag-promotion tag-skills post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/master-skills-your-career/" rel="bookmark">Master These Skills to Get Ahead in Your Career</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Master+These+Skills+to+Get+Ahead+in+Your+Career&caption=Master+These+Skills+to+Get+Ahead+in+Your+Career&link=https://www.blackeoejournal.com/2019/07/master-skills-your-career/&redirect_uri=https://www.blackeoejournal.com/2019/07/master-skills-your-career/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/11/MBE.jpg&amp;description=By+Casey+Imafidon+To+get+ahead+in+your+career%2C+you+have+to+bring+something+new+to+the+table.+While+it+may+go+beyond+skill+sets%2C+other+requirements+for+being+selected+for+a+position+could+be+based+on+personal+involvements%2C+attributes%2C+or+extracurricular+activities.+In+this+digital+age%2C+you%E2%80%99ll+need+these+set+of+skills+to+stay+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Fmaster-skills-your-career%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMaster+These+Skills+to+Get+Ahead+in+Your+Career%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Master These Skills to Get Ahead in Your Career - https://www.blackeoejournal.com/2019/07/master-skills-your-career/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/11/MBE.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Master These Skills to Get Ahead in Your Career&amp;url=https://www.blackeoejournal.com/2019/07/master-skills-your-career/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/master-skills-your-career/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="480" height="447" src="https://www.blackeoejournal.com/wp-content/uploads/2018/11/MBE.jpg" class="attachment-full size-full wp-post-image" alt="Businesswoman at her desk with paper looking at camera" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/11/MBE.jpg 480w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/MBE-300x279.jpg 300w" sizes="(max-width: 480px) 100vw, 480px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Casey Imafidon</strong></p>
<p>To get ahead in your career, you have to bring something new to the table. While it may go beyond skill sets, other requirements for being selected for a position could be based on personal involvements, attributes, or extracurricular activities. <span id="more-26827"></span></p>
<p>In this digital age, you’ll need these set of skills to stay ahead.</p>
<p><strong>Accountability</strong></p>
<p>There is a difference between passionately volunteering for a project and being committed to its execution. This is where accountability comes in. You don’t want to bite off more than you can chew when you take that assignment.</p>
<p>In the modern workplace, be aware of what you are getting into when it comes to accepting a task, and you have to be accountable for the success of such task.</p>
<p><strong>Adaptability</strong></p>
<p>Change is not something you should shy away from in the modern workplace—it is something you should embrace. Getting stuck to old ways of doing things or old rules may not help the advancement of your career. Open your mind to new approaches and thoughts that would help you solve problems faster and better for your organization.</p>
<p>It is all about responding to what the current situation requires. You may have to bend your own rules and beliefs, but this will eventually make you a good people person and next in line for that promotion.</p>
<p><strong>Networking</strong></p>
<p>A simple conversation could pivot your career. You never know whom you are going to meet and how he or she can influence your career.</p>
<p>It becomes important to hold a conversation with anyone at any time and make it drive your progress in the workplace. From speaking to attending events to sending out your business card, consider what networking could do for you.</p>
<p><strong>Focus</strong></p>
<p>This one comes down to how productive you want to become. It is hard to focus or concentrate when there are many things begging for your time in the workplace.</p>
<p>We all reach that point or know that scenario when it is more fun to accomplish the easier things, such as checking emails or going through our social media page.</p>
<p>When it comes to standing out and staying ahead, you may need to practice focusing more so you have more satisfaction and meaning in getting work done.</p>
<p><strong>Listening Attentively</strong></p>
<p>Listening attentively is backed by taking the right actions after you understand a matter. You wouldn’t really understand a matter if you don’t listen or question every decision that is made.</p>
<p>You should be asking for specifics and getting to the root of behaviors or observations. This way, you would have clearer judgement and take smarter actions.</p>
<p><strong>Being Innovative</strong></p>
<p>It all comes down to asking the right questions and thinking of smarter and better ways of getting results. It could be your approach; it could be positioning yourself stronger and meeting the right people in the right way.</p>
<p>You may not necessarily be the hardest worker in the room, but you would be more effective if you push yourself to look for creative solutions to a problem in the workplace.</p>
<p><strong>Confidence</strong></p>
<p>There is a difference between misguided arrogance about your achievements and developing the ability to stand up for ideas. Sometimes, developing confidence helps you ensure and promote the achievements of others. You need confidence in the workplace if you are to deliver, engage, and reach certain goals.</p>
<p><strong>Leadership</strong></p>
<p>Leadership skills could be a source of influence for your co-workers and would get them on board to reach future objectives. Anyone with leadership skills will always gain visibility within an organization and be considered for more opportunities or promotions.</p>
<p><strong>Communication</strong></p>
<p>Whether written or verbal, communication skills help foster relationships with co-workers and superiors in the workplace. With good communication skills, clear expectations can be extracted so that you meet deadlines and deliver excellent work. Workers are more productive when they know how to communicate with their colleagues in an organization.</p>
<p><strong>Teamwork</strong></p>
<p>There is not much a company can do if it all depends on the activity of a singular person. Success is achieved when different people are working together for a common objective. Team players tend to build a friendly office culture and aid collaboration. Moreover, an organization will fare better when its employees can synthesize their varied talents or strengths.</p>
<p>The modern workplace is looking for persons who can collaborate well with co-workers. If you are a good team player, then you are going to be considered for promotions and career advancement.</p>
<p><strong>Persuasive Skills</strong></p>
<p>There is always that point in your career when you have to tell others about your ideas, services or products. Persuasive skills are necessary for career advancement because you have to be able to form a strong, convincing argument for why the other person should buy your products or services.</p>
<p><strong>Negotiating Skills</strong><br />
In today’s workplace, good negotiating skills are beneficial during both internal and external discussions. Sellers of a new product or idea and customers always require negotiations to thrive in the marketplace. If you can have this quality and maximize it, then you have a great chance of moving upward in your career.</p>
<p><strong>Knowing When and How to Show Empathy</strong></p>
<p>Building relationships and sustaining them is important to long-term career success. Having the ability to place yourself in someone else’s shoes helps foster relationships and is a key ingredient to getting ahead in your career.</p>
<p>With empathy, you can provide insights and offer support that will help them grow in their job. You don’t have to be in a robotic work environment that limits growth, but with compassion you can steer your coworkers to performing at their peak.</p>
<p>Learn to offer support, sympathy and feedback every day you do business. You will have a more human work environment and be blessed with positive emotional returns.</p>
<p><strong>Problem-Solving Skills</strong></p>
<p>Your work environment presents a series of problem-solving situations. Be proactive at solving problems in an organization by going the extra mile to take the pressure off your boss and colleagues.</p>
<p><strong>Patience with Others</strong></p>
<p>Your patience with others could be vital in a tense situation. While the modern workplace could present stressful situations, how patient you are with coworkers and your superiors could determine your career advancement.</p>
<p>Patience will be noticed by management and perceived as a strong asset in pushing the company forward. There will be times when troublemakers are brought to book for their actions, but you wouldn’t be one of them if you have patience as an asset or skill.</p>
<p>Source:<a href="http://lifehack.org" target="_blank"> lifehack.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26787" class="post-26787 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-accenture tag-career-news tag-coriel-taylor tag-diversity tag-inclusion post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/living-dream-tapping-potential/" rel="bookmark">Living the Dream and Tapping Into Your Potential</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Living+the+Dream+and+Tapping+Into+Your+Potential&caption=Living+the+Dream+and+Tapping+Into+Your+Potential&link=https://www.blackeoejournal.com/2019/07/living-dream-tapping-potential/&redirect_uri=https://www.blackeoejournal.com/2019/07/living-dream-tapping-potential/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Coriel-9-840x1120.jpg&amp;description=Yes%2C+it%E2%80%99s+something+people+say%2C+but+did+you+know+that+there+are+those+out+there+who+are+truly+living+their+best+life%3F+Coriel+Taylor+is+one+of+them.+And+for+her+it+started+with+a+dream+job+leading+the+Digital+Delivery+Studio+team+for+Accenture%2C+where+they+%E2%80%9Ccreate+killer+experiences+for+clients+in+mobile+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Fliving-dream-tapping-potential%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELiving+the+Dream+and+Tapping+Into+Your+Potential%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Living the Dream and Tapping Into Your Potential - https://www.blackeoejournal.com/2019/07/living-dream-tapping-potential/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Coriel-9-840x1120.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Living the Dream and Tapping Into Your Potential&amp;url=https://www.blackeoejournal.com/2019/07/living-dream-tapping-potential/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/living-dream-tapping-potential/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="840" height="1120" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Coriel-9-840x1120.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Coriel-9-840x1120.jpg 840w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Coriel-9-840x1120-225x300.jpg 225w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Coriel-9-840x1120-768x1024.jpg 768w" sizes="(max-width: 840px) 100vw, 840px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Yes, it’s something people say, but did you know that there are those out there who are truly living their best life? Coriel Taylor is one of them. <span id="more-26787"></span></p>
<p>And for her it started with a dream job leading the Digital Delivery Studio team for <a href="https://www.accenture.com/us-en" target="_blank">Accenture</a>, where they “create killer experiences for clients in mobile and web applications,” she says.</p>
<p>To really discover how Coriel landed at the company, you have to take a look back at a girl from Detroit who grew up surrounded by a large, close-knit family and suddenly found herself as a black woman on a majority-white college campus. At the University of Michigan, Ann Arbor, the high-school honor student wanted to feel included, valued and respected. This unique perspective—and as a result, her understanding—has become the backbone of her charismatic leadership style. “We need that extra encouragement to feel comfortable,” she says. “That may mean spending a little bit of time to talk about how a person’s day is going or getting to know a person’s background and what their story is.”</p>
<p>At Accenture, Coriel has been given the freedom to tap into her personal potential while building a well-rounded team with her signature family-style approach. Dedicated to diversity and inclusivity, her Digital Delivery crew features a former pipe fitter, a teacher and a group of individuals with a variety of different backgrounds and skills—but together they become truly innovative. “I drive them to deliver transformational results for our clients, and a critical part of this is ensuring that everybody feels valued and appreciated for the role that they play—and is rewarded for it. It’s our home,” she says.</p>
<p>Now she has the opportunity to fulfill another lifelong goal of encouraging diversity in the workforce. After finding her way in college with the help of an on-campus office for under-represented minorities, Coriel was inspired to carry this mission with her to Accenture, where she supports diversity recruiting and mentoring. As one of the co-sponsors and leads for Accenture’s sponsorship of the National Society of Black Engineers, she gets to meet a lot of diverse engineering students whom she hopes will come and work for Accenture. Coriel says, “I can’t really imagine work without diversity. I mean, think about it. It’d be so boring.”</p>
<p>Continue on to<a href="https://www.essence.com/lifestyle/money-career/juneteenth-national-buy-black-week/" target="_blank"> Essence</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26740" class="post-26740 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-technology tag-career-advice tag-careers-in-stem tag-diversity tag-stem tag-stem-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/stem-job-head-states/" rel="bookmark">Looking for a STEM Job? Head to These States</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Looking+for+a+STEM+Job%3F+Head+to+These+States&caption=Looking+for+a+STEM+Job%3F+Head+to+These+States&link=https://www.blackeoejournal.com/2019/07/stem-job-head-states/&redirect_uri=https://www.blackeoejournal.com/2019/07/stem-job-head-states/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/STEM-jobs.png&amp;description=Milken+Institute%E2%80%99s+2018+State+Technology+and+Science+Index%2C+a+biennial+assessment+of+states%E2%80%99+capabilities+and+competitiveness+in+a+tech-focused+economy%2C+ranked+the+top+ten+states+to+pursue+a+STEM+career.+%E2%80%9CThe+success+stories+of+states+profiled+in+this+year%26%238217%3Bs+index+reflect+sustained+efforts+to+not+only+build+but+to+maintain+their+ecosystem%2C%E2%80%9D+said+Kevin+Klowden%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Fstem-job-head-states%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELooking+for+a+STEM+Job%3F+Head+to+These+States%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Looking for a STEM Job? Head to These States - https://www.blackeoejournal.com/2019/07/stem-job-head-states/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/07/STEM-jobs.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Looking for a STEM Job? Head to These States&amp;url=https://www.blackeoejournal.com/2019/07/stem-job-head-states/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/stem-job-head-states/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="394" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/STEM-jobs.png" class="attachment-full size-full wp-post-image" alt="woman shaking mans hand in a room withdiverse co-workers" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/STEM-jobs.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/STEM-jobs-300x197.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Milken Institute’s 2018 State Technology and Science Index, a biennial assessment of states’ capabilities and competitiveness in a tech-focused economy, ranked the top ten states to pursue a STEM career.<span id="more-26740"></span> “The success stories of states profiled in this year&#8217;s index reflect sustained efforts to not only build but to maintain their ecosystem,” said Kevin Klowden, executive director of the Milken Institute Center for Regional Economics.</p>
<p>“Making the changes that are necessary to perform well on the State Technology and Science Index can contribute to stronger long-term economic performance.”</p>
<p>&nbsp;</p>
<ol>
<li>Massachusetts</li>
<li>Colorado</li>
<li>Maryland</li>
<li>California</li>
<li>Utah</li>
<li>Washington</li>
<li>Delaware</li>
<li>Minnesota</li>
<li>New Hampshire</li>
<li>Oregon</li>
</ol>
<p>Massachusetts benefitted from the presence of major research universities, the availability of venture capital, entrepreneurial expertise, and a tech-oriented workforce, according to the report. The state was first in three of the index’s five composite indexes and finished third in another. Massachusetts continues to strengthen its position in tech and science by increasing public funding of neuroscience research, cybersecurity innovation, and startup development.</p>
<p>Utah’s move to fifth was driven by tech-sector employment growth – the fastest in the nation – averaging 4.3 percent annually. The state also had the most university graduates with degrees in science and engineering – 15.4 per 1,000 students. Utah stood out for the success of its universities in spinning research into commercial ventures.</p>
<p>Delaware rose to seventh from tenth, strengthened by an increase in venture capital invested in technology companies. The Legislature authorized a 25 percent tax credit for small companies (those with fewer than 25 employees) engaged in research and development in specific high-tech fields. The state ranks fifth in the number of business startups with 53.4 per 1,000 residents.</p>
<p>The State Technology and Science Index provides a benchmark for policymakers to evaluate their state’s capabilities and formulate strategies for improving STEM education, attracting businesses, and creating jobs in the tech sector. Indices considered in the report include the number of patents issued and doctoral degrees granted in each state.</p>
<p>“Investing in human capital and developing a STEM workforce is crucial for regional economies that want to attract large technology companies and the jobs they bring,” explains Minoli Ratnatunga, Milken Institute’s director of regional economics research.</p>
<p>In addition to the index, the report offers case studies that examine issues such as non-compete contracts that limit employee mobility, along with access to higher education in building a vibrant, adaptable workforce.</p>
<p>Drawing on this data, the report recommends four steps policymakers can take to improve their state’s competitiveness:</p>
<p>Increase scholarships and other financial aid to lower the cost of higher education for in-state students who plan STEM careers.</p>
<p>Better align STEM curriculums to make it easier for students to transfer credits from lower-cost two-year colleges to four-year institutions.</p>
<p>Encourage partnerships between higher-education institutions and private companies to provide students with work experience to improve workforce readiness and job placement.</p>
<p>Make employee noncompete laws less restrictive to encourage a freer exchange of ideas and talent among tech companies.</p>
<p>The index draws on data from government and private sources dating from 2015 to 2017, including the Bureau of Labor Statistics, the National Science Foundation, the Small Business Administration, the American Community Survey, and Moody’s Analytics.</p>
<p>Source: <a href="http://milkeninstitute.org" target="_blank">milkeninstitute.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26599" class="post-26599 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-news tag-career-tips tag-cover-letter tag-glassdoor tag-job-advice post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/5-opening-lines-cover-letter/" rel="bookmark">5 Perfect Opening Lines for Your Cover Letter</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=5+Perfect+Opening+Lines+for+Your+Cover+Letter&caption=5+Perfect+Opening+Lines+for+Your+Cover+Letter&link=https://www.blackeoejournal.com/2019/07/5-opening-lines-cover-letter/&redirect_uri=https://www.blackeoejournal.com/2019/07/5-opening-lines-cover-letter/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume.jpg&amp;description=When+you+apply+for+any%C2%A0job%2C+the+very+first+tool+you+will+use+to+grab+the+attention+of+employers+is+your%C2%A0cover+letter.+%28Yes%2C+there+are+of+course+companies+that+are+so+big+they+don%E2%80%99t+have+time+for+cover+letters.+But+plenty+of+hiring+managers+at+small+and+mid-sized+companies+do+read+them%2C+myself+included.%29+A+cover+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2F5-opening-lines-cover-letter%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+Perfect+Opening+Lines+for+Your+Cover+Letter%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 Perfect Opening Lines for Your Cover Letter - https://www.blackeoejournal.com/2019/07/5-opening-lines-cover-letter/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 Perfect Opening Lines for Your Cover Letter&amp;url=https://www.blackeoejournal.com/2019/07/5-opening-lines-cover-letter/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/5-opening-lines-cover-letter/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2048" height="1365" src="https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume.jpg" class="attachment-full size-full wp-post-image" alt="cover letter and resume" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/01/best-resume-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>When you apply for any <a href="https://www.glassdoor.com/Jobs/jobs.htm">job</a>, the very first tool you will use to grab the attention of employers is your <a href="https://www.glassdoor.com/blog/guide/how-to-write-a-cover-letter/">cover letter</a>. (Yes, there are of course companies that are so big they don’t have time for cover letters. <span id="more-26599"></span></p>
<p>But plenty of hiring managers at small and mid-sized companies do read them, myself included.) A cover letter highlights the reasons you are the best person for the job and how you will benefit the company. It also demonstrates your ability to <a href="https://www.glassdoor.com/blog/best-communication-skills-for-workplace-success/">effectively communicate your objective and unique value proposition</a>. That’s why the opening lines of your cover letter are so important—you need to hook the employer so they want to continue reading and learn more about you.</p>
<p>There’s no one right way to open your cover letter, but there are a few techniques you can try to make your letter stand out. Here are five ways to write the opening lines of your next cover letter.</p>
<ol>
<li><strong> Job Title &amp; Accomplishments</strong></li>
</ol>
<p>This is a <a href="http://jobsearch.about.com/b/2013/06/19/cover-letter-opening-sentences.htm">common</a> and effective way to start out a cover letter. The idea is to get straight to the point and impress the employer with your background. Use your most impressive and most relevant accomplishment stories to explain your worth.<br />
<strong><em>Example:</em></strong><em> As a <a href="https://www.glassdoor.com/Job/social-media-coordinator-jobs-SRCH_KO0,24.htm">social media coordinator</a> for Company X, I manage many digital media outlets. By implementing new social media marketing tactics, in the past year, I have doubled our audience on Facebook and tripled our followers on Twitter.</em></p>
<ol start="2">
<li><strong> Excitement Means Dedication</strong></li>
</ol>
<p>Another approach is to begin your letter by <a href="https://www.glassdoor.com/blog/showing-passion-in-an-interview/">expressing your excitement</a> for the job opportunity. If there’s a job or company you’re particularly enthusiastic about, it’s great to say so. When a potential employer sees you’re excited, this translates into how motivated and dedicated an employee you would be. This makes them want to find out if you’re as qualified as you are eager.<br />
<strong><em>Example:</em></strong><em> I was excited to find an opening in <a href="https://www.glassdoor.com/Job/human-resources-jobs-SRCH_KO0,15.htm">human resources</a> with Company Y because your work with XYZ (be specific) has been important to me for a long time. I am the perfect candidate for this position because it combines my experience with human resources and XYZ.</p>
<p></em></p>
<ol start="3">
<li><strong> Keywords, Keywords, Keywords</strong></li>
</ol>
<p>When applying for a larger company where you know an <a href="https://www.glassdoor.com/blog/gaming-applicant-tracking-systems/">applicant tracking system</a> will be used, a smart idea is to make your opening lines <a href="http://www.careerealism.com/examples-start-cover-letter/#6YCXIrxPcrXg2SQH.99">keyword-heavy</a>. The right keywords will make sure your cover letter gets read and will immediately highlight many of your most relevant skills.</p>
<p><strong><em>Example:</em></strong><em> Written and verbal communications are two of my strongest areas of expertise. Through my years of experience in public relations, I have perfected my skills in social media, media relations, community engagement and leading a team. It is the combination of these skills that make me the best candidate for your <a href="https://www.glassdoor.com/Job/public-relations-manager-jobs-SRCH_KO0,24.htm">public relations manager.</a></p>
<p></em></p>
<ol start="4">
<li><strong> Network Ties</strong></li>
</ol>
<p>If someone in your professional network <a href="https://www.glassdoor.com/blog/how-to-ask-for-a-referral/">refers you</a> to a position, company, or specific hiring manager, the best approach is to use this right away in your cover letter. Name-dropping your mutual contact will provide the employer with a point of reference to go from. They’ll be interested to see why your referrer thought you’d be a good fit for the job.<br />
<strong><em>Example:</em></strong><em> My name is Jane Doe and recently I spoke to your communications coordinator John Smith, who informed me about the opening in your <a href="https://www.glassdoor.com/Job/it-staff-jobs-SRCH_KO0,8.htm">IT staff</a>. He recommended I contact you about the job because of my strong interest in the field.</em></p>
<ol start="5">
<li><strong> What’s in the News?</strong></li>
</ol>
<p>Another unique option to impress employers is to demonstrate your knowledge of current events in your opening lines. Look for recent news about the company you’re applying for and tie it into the job opening. Explain why the news item makes you think you’d be best for the job.</p>
<p><strong><em>Example:</em></strong><em> Recently, your company has been highlighted in </em>The Huffington Post<em> and </em>Forbes<em> because of your partnership with Charity Z. After reading those articles, I became inspired to seek employment opportunities with your company and was happy to see an opening for an <a href="https://www.glassdoor.com/Job/administrative-assistant-jobs-SRCH_KO0,24.htm">administrative assistant</a>. As someone with vast experience in that area, I would be the perfect candidate for the job.</p>
<p></em></p>
<p>With all of these options, it’s important to <a href="https://www.glassdoor.com/blog/how-to-customize-your-resume/">tailor</a> your entire cover letter to your specific experience and each individual job description. A personalized cover letter is essential to prove your qualifications and will be more likely to result in an interview, so start making changes to your cover letter today!</p>
<p>Source: <a href="http://glassdoor.com" target="_blank">glassdoor.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26481" class="post-26481 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-career-news tag-career-tips tag-careerbuilder tag-customer tag-customer-service tag-service tag-skill post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/06/customer-service-skills/" rel="bookmark">These 6 Customer Service Skills Will Help You Land Any Job</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=These+6+Customer+Service+Skills+Will+Help+You+Land+Any+Job&caption=These+6+Customer+Service+Skills+Will+Help+You+Land+Any+Job&link=https://www.blackeoejournal.com/2019/06/customer-service-skills/&redirect_uri=https://www.blackeoejournal.com/2019/06/customer-service-skills/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg&amp;description=Working+in+retail%2C+hospitality%2C+a+call+center%2C+or+another+job+focused+on+customer+service+can+give+you+vital+workplace+skills.+No+matter+which+industry+you+want+to+work+in%2C+the+following+six+strong+customer+service+skills+are+transferable+to+any+job.+1.+Strong+Communication+Skills+Good+communication+is+the+key+to+good+customer+service.+It%26%238217%3Bs+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F06%2Fcustomer-service-skills%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThese+6+Customer+Service+Skills+Will+Help+You+Land+Any+Job%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=These 6 Customer Service Skills Will Help You Land Any Job - https://www.blackeoejournal.com/2019/06/customer-service-skills/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=These 6 Customer Service Skills Will Help You Land Any Job&amp;url=https://www.blackeoejournal.com/2019/06/customer-service-skills/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/06/customer-service-skills/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="768" height="512" src="https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468-300x200.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Working in retail, hospitality, a call center, or another job focused on customer service can give you vital workplace skills. No matter which industry you want to work in, the following six strong customer service skills are transferable to any job.<span id="more-26481"></span></p>
<h4><strong>1. Strong Communication Skills</strong></h4>
<p>Good communication is the key to good customer service. It&#8217;s also the cornerstone of working in any industries where you need to work with other people, from customers to colleagues, and clients to business contacts.</p>
<p>Through your customer service role, you&#8217;ll learn how to explain concepts to others in easy-to-understand terms and how to placate people who may not share your point of view. You&#8217;ll find that you use these same skills in most roles. Your <strong>oral and written communication skills</strong> will also help you get your points across in meetings and during collaborative tasks.</p>
<h4><strong>2. Solid Active Listening Skills</strong></h4>
<p>Good communication and <strong>active listening skills</strong> tend to go hand in hand. Good communication is a two-way street. While <strong>effective public speaking skills</strong> are important, so is effective listening. Customer service professionals hone their active listening skills when they listen to what a customer says, then ask questions to clarify what they&#8217;ve heard before delivering a response.</p>
<p>A study by Korn Ferry International, an executive search recruitment firm, found that active listening is the most important competence for any workplace. The firm gave active listening this rating because it believes active listening can cover gaps left in other workplace areas. For example, if you don&#8217;t yet have <strong>skills in negotiation</strong><strong>,</strong> you could rely on your active listening skills to get through a negotiation process.</p>
<h4><strong>3. Excellent Problem-Solving Skills</strong></h4>
<p>Customer service representatives are pros at problem solving. So much of their job involves handling complaints and queries customers have. They must use ingenuity to find solutions that work within a business&#8217;s preferred practices yet satisfy customers.<strong> Problem-solving skills </strong>cultivated in a customer service role are transferable to almost any profession, but they are especially important for creative and technology roles, such as <a href="http://www.careerbuilder.com/jobs-advertising-executive">advertising executives</a>, <a href="http://www.careerbuilder.com/jobs-engineer">engineers</a>, and <a href="http://www.careerbuilder.com/jobs-software-designer">software designers</a>.</p>
<h4><strong>4. Ability to Work as Part of a Team</strong></h4>
<p>No customer service worker is an island. Instead, customer service employees work as part of a team to support their employer&#8217;s positive image and customer service standards. Many customer service workers find themselves jumping in to help colleagues address customer queries or assisting their co-workers when they&#8217;re especially busy.</p>
<p>The kind of<strong> collaborative teamwork skills</strong> demonstrated by customer service workers is essential for success in many professional environments. It&#8217;s important for people in a range of industries to work within their designated roles but come together when required, such as for group projects and meetings.</p>
<h4><strong>5. Good Multitasking Skills</strong></h4>
<p>Many <a href="http://www.careerbuilder.com/advice/skills-spotlight-customer-service-and-12-related-jobs">customer service professions</a> require you to multitask well. Every customer wants to feel important, even though your attention may be pulled in several directions. It&#8217;s not uncommon for customer service professionals to run computers or cash registers while speaking with customers.</p>
<p>You might also deal with a number of customers at once if people with more urgent concerns need help while you&#8217;re dealing with more routine matters. And, of course, you must do it all efficiently and with a smile on your face! That <strong>aptitude for multitasking</strong> is useful for working in any busy profession.</p>
<h4><strong>6. The Ability to Show Resilience</strong></h4>
<p>Customer service workers must be resilient. While most members of the public are pleasant, some can be short-tempered and belligerent. In these circumstances, customer service workers must rely on their <a href="https://hbr.org/2015/01/what-resilience-means-and-why-it-matters">skills of resiliency</a> to power through. Otherwise, they can&#8217;t deliver their best service to the next customer they interact with.</p>
<p>Similarly, you won&#8217;t find all the people you deal with any profession in good humor all the time. Sometimes, events in life simply don&#8217;t go your way. Despite the challenges, it&#8217;s important to rely on your skills of resiliency to move on to the next task. Demonstrating your resilience to a potential new employer will hold you in good stead on any job interview that you face.</p>
<p>Don&#8217;t underestimate how important having a background in customer service can be. A role focused on helping members of the public can position you well for landing any job.</p>
<p>Source: <a href="http://careerbuilder.com" target="_blank">CareerBuilder</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26438" class="post-26438 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-politics tag-black-owned-business tag-floor-coverings tag-franchise tag-franchise-news tag-mbes tag-veteran-owned-business tag-veterans tag-vobs post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/06/fema-couple-opens-business/" rel="bookmark">After Careers With U.S. Armed Forces And Fema This Couple Opens Their Own Business</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=After+Careers+With+U.S.+Armed+Forces+And+Fema+This+Couple+Opens+Their+Own+Business&caption=After+Careers+With+U.S.+Armed+Forces+And+Fema+This+Couple+Opens+Their+Own+Business&link=https://www.blackeoejournal.com/2019/06/fema-couple-opens-business/&redirect_uri=https://www.blackeoejournal.com/2019/06/fema-couple-opens-business/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/06/McDuffieSharron-Rodney-Lees-Summit-MO.jpg&amp;description=After+Rodney+and+Sharron+McDuffie+retired+from+long+and+successful+careers+that+included+both+the+U.S.+Armed+Forces+and+the+U.S.+Government%2C+the+Raymore+couple+was+looking+for+an+attractive+business+opportunity+to+bolster+their+pension+income.+So+on+April+15%2C+Rodney%2C+%E2%80%9C61+years+young%2C%E2%80%9D+and+Sharron%2C+%E2%80%9C59+years+younger%2C%E2%80%9D+as+they+note%2C+officially+opened+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F06%2Ffema-couple-opens-business%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAfter+Careers+With+U.S.+Armed+Forces+And+Fema+This+Couple+Opens+Their+Own+Business%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=After Careers With U.S. Armed Forces And Fema This Couple Opens Their Own Business - https://www.blackeoejournal.com/2019/06/fema-couple-opens-business/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/06/McDuffieSharron-Rodney-Lees-Summit-MO.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=After Careers With U.S. Armed Forces And Fema This Couple Opens Their Own Business&amp;url=https://www.blackeoejournal.com/2019/06/fema-couple-opens-business/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/06/fema-couple-opens-business/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="667" height="502" src="https://www.blackeoejournal.com/wp-content/uploads/2019/06/McDuffieSharron-Rodney-Lees-Summit-MO.jpg" class="attachment-full size-full wp-post-image" alt="McDuffie,Sharron, Rodney, Lee&#039;s Summit, MO" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/06/McDuffieSharron-Rodney-Lees-Summit-MO.jpg 667w, https://www.blackeoejournal.com/wp-content/uploads/2019/06/McDuffieSharron-Rodney-Lees-Summit-MO-300x226.jpg 300w" sizes="(max-width: 667px) 100vw, 667px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>After Rodney and Sharron McDuffie retired from long and successful careers that included both the U.S. Armed Forces and the U.S. Government, the Raymore couple was looking for an attractive business opportunity to bolster their pension income. <span id="more-26438"></span></p>
<p>So on April 15, Rodney, “61 years young,” and Sharron, “59 years younger,” as they note, officially opened for business as franchise owners with Floor Coverings International, whose representatives visit customers’ homes in a Mobile Flooring Showroom stocked with thousands of flooring samples from top manufacturers. <a href="https://leessummit.floorcoveringsinternational.com/">Floor Coverings International Lee’s Summit</a> serves customers throughout greater Kansas City.</p>
<p>Sharron retired after 30 years with the Federal Emergency Management Agency (FEMA), where she was a Technological Hazards Specialist assigned to several nuclear power plants throughout Kansas, Missouri, Nebraska and Iowa. Rodney retired from the U.S. Navy with 25 years as a Yeoman Administrator before joining the Department of Immigration, where he spent more than a decade before retiring as an Immigration Supervisor this past February. “We had started talking about what we would be doing in life with retirement approaching and looking forward to living the lifestyle we were comfortable in after more than 30 years working for the government,” Sharron said. “And we were not sure that once we retired on a government pension, if it would be enough. We are still pretty young and in good health, so we started looking for a business we could purchase that also offered plenty of flexibility, such as being able to work from home when we wanted to.”</p>
<p>In Floor Coverings International, the McDuffies found a company that has tripled in size since 2005 by putting a laser focus on consumer buying habits and expressed desires, its impressive operating model, growth ability, marketing, advertising and merchandising. Floor Coverings International further separates itself from the competition through its customer experience, made up of several simple and integrated steps that exceed customers’ expectations.</p>
<p>The McDuffies are also very excited about having the opportunity for their children to play a role in the business. Their oldest son, who just earned his master’s degree in Public Affairs, is “more excited than my husband and myself,” said Sharron, while their youngest son, who just graduated from high school, is looking forward to joining one of their flooring installation teams where he will gain the necessary experience to later become a Project Manager or Design Associate. A daughter, currently a middle school biology teacher, might join the business as an office manager or Design Associate while her husband is assisting with local marketing. “Since we have been up and running, the whole family is seeing what a great opportunity it is by joining or just participating in this family business,” Sharron said.</p>
<p><strong><u>ABOUT FLOOR COVERINGS INTERNATIONAL</u></strong></p>
<p><em>Floor Coverings International is the #1 Mobile Flooring Franchise in North America. Utilizing a unique in-home experience, the mobile showroom comes directly to the customer’s door with more than 3,000 flooring choices. Floor Coverings International has 150-plus locations throughout the U.S. and Canada with plenty of opportunity for continued expansion in 2019. For franchise information, please visit </em><em><a href="http://www.flooring-franchise.com">flooring-franchise.com</a></em> <em>and to find your closest location, </em><em><a href="http://www.floorcoveringsinternational.com">floorcoveringsinternational.com</a></em><em>.</em></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-1189684184"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">ALDI</h1><div style="margin-bottom: 70px; " data-id="8898" id="black-1250485584"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI-logo-2019.png' alt='ALDI Careers US' title='ALDI-logo-2019' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-24516 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-international-conference-cancun-merida-mexico/" rel="bookmark">NAAAS International Conference- Cancun and Merida Mexico</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 18, 2019</span> - <span class="tribe-event-date-end">August 25, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26098 tribe-clearfix tribe-events-venue-26101">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/35th-annual-amac-airport-business-diversity-conference/" rel="bookmark">35th Annual AMAC Airport Business Diversity Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 20, 2019</span> - <span class="tribe-event-date-end">August 23, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27395 tribe-clearfix tribe-events-venue-27404">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/black-chamber-orange-county-35th-anniversary-celebration/" rel="bookmark">Black Chamber of Orange County 35th Anniversary Celebration</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27533 tribe-clearfix tribe-events-venue-27535">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco-2/" rel="bookmark">Small Business Expo-San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25309 tribe-clearfix tribe-events-venue-25316">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2019-national-hbcu-week-conference/" rel="bookmark">2019 National HBCU Week Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 8, 2019</span> - <span class="tribe-event-date-end">September 10, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26646 tribe-clearfix tribe-events-venue-19622">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-black-mba-associations-41st-annual-conference-exposition/" rel="bookmark">National Black MBA Association&#8217;s 41st Annual Conference &#038; Exposition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 24, 2019</span> - <span class="tribe-event-date-end">September 28, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27515 tribe-clearfix tribe-events-venue-12966">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-diego-3/" rel="bookmark">Small Business Expo-San Diego</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 27, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25511 tribe-clearfix tribe-events-venue-25515">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/104th-annual-asalh-meeting-conference/" rel="bookmark">104th Annual ASALH Meeting and Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 2, 2019</span> - <span class="tribe-event-date-end">October 6, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25778 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/difest-america-corporate-event-festival/" rel="bookmark">DIFEST America Corporate Event Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2019</span> - <span class="tribe-event-date-end">October 9, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-24516 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-international-conference-cancun-merida-mexico/" rel="bookmark">NAAAS International Conference- Cancun and Merida Mexico</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 18, 2019</span> - <span class="tribe-event-date-end">August 25, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26098 tribe-clearfix tribe-events-venue-26101">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/35th-annual-amac-airport-business-diversity-conference/" rel="bookmark">35th Annual AMAC Airport Business Diversity Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 20, 2019</span> - <span class="tribe-event-date-end">August 23, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27395 tribe-clearfix tribe-events-venue-27404">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/black-chamber-orange-county-35th-anniversary-celebration/" rel="bookmark">Black Chamber of Orange County 35th Anniversary Celebration</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27533 tribe-clearfix tribe-events-venue-27535">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco-2/" rel="bookmark">Small Business Expo-San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 22, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25309 tribe-clearfix tribe-events-venue-25316">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2019-national-hbcu-week-conference/" rel="bookmark">2019 National HBCU Week Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 8, 2019</span> - <span class="tribe-event-date-end">September 10, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26646 tribe-clearfix tribe-events-venue-19622">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-black-mba-associations-41st-annual-conference-exposition/" rel="bookmark">National Black MBA Association&#8217;s 41st Annual Conference &#038; Exposition</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 24, 2019</span> - <span class="tribe-event-date-end">September 28, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-27515 tribe-clearfix tribe-events-venue-12966">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-diego-3/" rel="bookmark">Small Business Expo-San Diego</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 27, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25511 tribe-clearfix tribe-events-venue-25515">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/104th-annual-asalh-meeting-conference/" rel="bookmark">104th Annual ASALH Meeting and Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 2, 2019</span> - <span class="tribe-event-date-end">October 6, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25778 tribe-clearfix tribe-events-venue-25783">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/difest-america-corporate-event-festival/" rel="bookmark">DIFEST America Corporate Event Festival</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 8, 2019</span> - <span class="tribe-event-date-end">October 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25747 tribe-clearfix tribe-events-venue-25751 tribe-events-organizer-25752">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/women-count-national-conference/" rel="bookmark">Women Who Count National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 21, 2019</span> - <span class="tribe-event-date-end">October 23, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Women Who Count National Conference","description":"&lt;p&gt;Presented by The Accounting &amp; Financial Women\u2019s Alliance October 21-23, 2019 Wyndham Grand Bonnet Creek, Orlando, FL REGISTRATION OPEN AT WOMENWHOCOUNT.COM 200+ Accounting and Finance professionals from across the country 21 CPE hours in technical and personal development topics 30 inspiring and informative speakers + industry exhibitors with products and services to support your career &hellip; &lt;a href=&quot;https://www.blackeoejournal.com/2019/08/factor-land-job-interview/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;This Factor Makes You 45% Less Likely to Land a Job Interview&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/women-count-national-conference/","startDate":"2019-10-21 00:00:00","endDate":"2019-10-23 23:59:59","location":{"@type":"Place","name":"Wyndham Grand Bonnet Creek","description":"","url":"https://www.blackeoejournal.com/venue/wyndham-grand-bonnet-creek/","address":{"streetAddress":"14651 Chelonia Pkwy","addressLocality":"Orlando","addressRegion":"FL","postalCode":"32831","addressCountry":"United States"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"","description":"","url":"https://www.blackeoejournal.com/organizer/women-count-national-conference/","telephone":"","email":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1196715026 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="50467bbc43" /><input type="hidden" name="_wp_http_referer" value="/2019/08/factor-land-job-interview/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>