<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Fearless Amputee Mama Cax Encourages Others to Face Anything - Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="“I feel like I’m in a position to make a difference and one day be an advocate for people with disabilities.”—Mama Cax, Bored Panda"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2019/07/amputee-encourages-others/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fearless Amputee Mama Cax Encourages Others to Face Anything - Black EOE Journal" />
<meta property="og:description" content="“I feel like I’m in a position to make a difference and one day be an advocate for people with disabilities.”—Mama Cax, Bored Panda" />
<meta property="og:url" content="https://www.blackeoejournal.com/2019/07/amputee-encourages-others/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="amputee" />
<meta property="article:tag" content="Disability" />
<meta property="article:tag" content="disabled models" />
<meta property="article:tag" content="Diversity" />
<meta property="article:tag" content="inclusion" />
<meta property="article:tag" content="Mama Cax" />
<meta property="article:tag" content="people with disabilities" />
<meta property="article:section" content="Disability" />
<meta property="article:published_time" content="2019-07-12T17:25:09+00:00" />
<meta property="article:modified_time" content="2019-07-12T17:25:44+00:00" />
<meta property="og:updated_time" content="2019-07-12T17:25:44+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1106" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="“I feel like I’m in a position to make a difference and one day be an advocate for people with disabilities.”—Mama Cax, Bored Panda" />
<meta name="twitter:title" content="Fearless Amputee Mama Cax Encourages Others to Face Anything - Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Fearless Amputee Mama Cax Encourages Others to Face Anything Comments Feed" href="https://www.blackeoejournal.com/2019/07/amputee-encourages-others/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='pojo-a11y-css'  href='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/css/style.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=26831' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Famputee-encourages-others%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Famputee-encourages-others%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">
#pojo-a11y-toolbar .pojo-a11y-toolbar-toggle a{ background-color: #4054b2;	color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items.pojo-a11y-links{ border-color: #4054b2;}
body.pojo-a11y-focusable a:focus{ outline-style: solid !important;	outline-width: 1px !important;	outline-color: #FF0000 !important;}
#pojo-a11y-toolbar{ top: 100px !important;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay{ background-color: #ffffff;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a, #pojo-a11y-toolbar .pojo-a11y-toolbar-overlay p.pojo-a11y-toolbar-title{ color: #333333;}
#pojo-a11y-toolbar .pojo-a11y-toolbar-overlay ul.pojo-a11y-toolbar-items li.pojo-a11y-toolbar-item a.active{ background-color: #4054b2;	color: #ffffff;}
@media (max-width: 767px) { #pojo-a11y-toolbar { top: 50px !important; } }</style><link rel="amphtml" href="https://www.blackeoejournal.com/2019/07/amputee-encourages-others/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-26831 single-format-image group-blog header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1191" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-540885086"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="921" height="121" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/NBMBAA_2019SkylineBanner920x120_DiversityComm.jpg' alt='NBMBAA Conference' title='NBMBAA Conference' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1888981613"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-xs-12 col-lg-9 col-sm">
                                <div class="navbar-header"> 
									<div class="clearfix">
										<div class="col-xs-12">
											<a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
										                     
											<img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
										</a>   
										</div>
									
									</div>
                                    
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-22365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-24111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-26580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li id="menu-item-26182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://www.instagram.com/blackeoejournal/"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a target="_blank" class="clearfix" style="display:block" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="778" alt="Black EOE Journal">
                                                </a>
												<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
												<a class="header-subscribe-button visile-xs" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22365"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24111"><a href="https://www.blackeoejournal.com/view-latest-digital-magazine/">View Latest Digital Magazine</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26580"><a href="https://www.blackeoejournal.com/year-round-events/">Year-Round Events</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26182"><a href="https://www.blackeoejournal.com/webinars/">Webinars</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="778" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
										
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a target="_blank" href="https://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=246e6113-da6a-4db8-91a7-e5bd4537eafc"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/taraji-july-600.png" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                								
								<a class="header-subscribe-button" href="https://blackeoejournal.com/newsletter">Subscribe to Newsletter</a>
	

                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="926,9,4,11,6,556,8,1,10,7,721,570,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="926,9,4,11,6,556,8,1,10,7,721,570,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="926,9,4,11,6,556,8,1,10,7,721,570,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="926,9,4,11,6,556,8,1,10,7,721,570,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="926" style="float:none;"><a href="#" >Disability</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="556" style="float:none;"><a href="#" >lifestyle</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="721" style="float:none;"><a href="#" >Music</a></span></br></li>
																
															<li><span class="cat-links" data-id="570" style="float:none;"><a href="#" >Sports</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-26831" class="post-26831 post type-post status-publish format-image has-post-thumbnail hentry category-disability category-health tag-amputee tag-disability tag-disabled-models tag-diversity tag-inclusion tag-mama-cax tag-people-with-disabilities post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/07/amputee-encourages-others/" rel="bookmark">Fearless Amputee Mama Cax Encourages Others to Face Anything</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/disability/" >Disability</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Fearless+Amputee+Mama+Cax+Encourages+Others+to+Face+Anything&caption=Fearless+Amputee+Mama+Cax+Encourages+Others+to+Face+Anything&link=https://www.blackeoejournal.com/2019/07/amputee-encourages-others/&redirect_uri=https://www.blackeoejournal.com/2019/07/amputee-encourages-others/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png&amp;description=By+Hiliary+Innerbichler+Mama+Cax%2C+born+Cacsmy+Brutus%2C+was+given+only+three+weeks+to+live+when+she+was+diagnosed+with+bone+%28osteosarcoma%29+and+lung+cancer+at+14+years+old.+Now+in+her+late+20s%E2%80%94and+after+having+her+right+leg+amputated+due+to+an+unsuccessful+hip+replacement+following+chemotherapy%E2%80%94the+Haitian-American+is+an+advocate+who+utilizes+social+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F07%2Famputee-encourages-others%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFearless+Amputee+Mama+Cax+Encourages+Others+to+Face+Anything%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Fearless Amputee Mama Cax Encourages Others to Face Anything - https://www.blackeoejournal.com/2019/07/amputee-encourages-others/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Fearless Amputee Mama Cax Encourages Others to Face Anything&amp;url=https://www.blackeoejournal.com/2019/07/amputee-encourages-others/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/07/amputee-encourages-others/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="800" height="1106" src="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png" class="attachment-full size-full wp-post-image" alt="Mama Cax walks walks with crutches on runway after having right leg amputated" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax.png 800w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax-217x300.png 217w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax-768x1062.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/07/Mama-Cax-741x1024.png 741w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p><strong>By Hiliary Innerbichler</strong></p>
<p>Mama Cax, born Cacsmy Brutus, was given only three weeks to live when she was diagnosed with bone (osteosarcoma) and lung cancer at 14 years old.<span id="more-26831"></span></p>
<p>Now in her late 20s—and after having her right leg amputated due to an unsuccessful hip replacement following chemotherapy—the Haitian-American is an advocate who utilizes social media as a platform to talk about body positivity and to dismantle the image of what people with disabilities should look like.</p>
<p>“When I first started blogging, a lot of women amputees were messaging me about how they&#8217;d never seen an amputee on social media or anywhere showing their prosthetics,” she said in an interview with <em>Teen Vogue</em>. “I think it&#8217;s so important to show people who have physical disabilities because there are people out there who buy products and never see themselves represented in any way, shape, or form.”</p>
<p>In 2016, the blogger, advocate, motivational speaker and model was invited to the White House to walk in the first ever White House Fashion Show to celebrate inclusive design, assistive technology, and prosthetics.</p>
<p>Soon after, Cax was made one of the faces of Tommy Hilfiger’s adaptive line, and since then has made her debut walking the runway at New York Fashion week in designer Becca McCharen-Tran’s Spring 2019 show.</p>
<p>Mama Cax has now partnered with Olay in their new campaign #FaceAnything to encourage women to live fearlessly and to have the confidence to be unapologetically bold and true to themselves, according to <a href="http://health.com" target="_blank">health.com</a>.</p>
<p>Source: <a href="http://Vogue.com" target="_blank">Vogue.com</a>, <a href="http://boredpanda.com" target="_blank">boredpanda.com</a>, <a href="http://mamacax.com" target="_blank">mamacax.com</a>, <a href="http://health.com" target="_blank">health.com</a></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-26292" class="post-26292 post type-post status-publish format-image has-post-thumbnail hentry category-business category-health category-lifestyle tag-african-americans tag-black-business-owners tag-diversity tag-health tag-health-food tag-mbe tag-minority-owned-business tag-naturade tag-vegansmart post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" rel="bookmark">The amazing CMO and CEO of Naturade/VeganSmart, a minority owned business</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+amazing+CMO+and+CEO+of+Naturade%2FVeganSmart%2C+a+minority+owned+business&caption=The+amazing+CMO+and+CEO+of+Naturade%2FVeganSmart%2C+a+minority+owned+business&link=https://www.blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/&redirect_uri=https://www.blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg&amp;description=Kareem+and+Claude+became+friends+while+attending+Duke+University.+Both+having+many+family+members+who+passed+away+from+diet-related+illnesses+or+suffered+from+diabetes%2C+heart+disease+and+other+obesity-related+illnesses%2C+they+often+discussed+doing+something+to+address+this+issue.+In+2002%2C+Kareem+and+Claude+moved+to+Los+Angeles+and+immediately+recognized+the+child+obesity+crisis+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F06%2Fnaturadevegansmart-minority-owned%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+amazing+CMO+and+CEO+of+Naturade%2FVeganSmart%2C+a+minority+owned+business%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The amazing CMO and CEO of Naturade/VeganSmart, a minority owned business - https://www.blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The amazing CMO and CEO of Naturade/VeganSmart, a minority owned business&amp;url=https://www.blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/06/naturadevegansmart-minority-owned/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1500" height="1000" src="https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg" class="attachment-full size-full wp-post-image" alt="Kareem Cook and Claude Tellis stand in front of the promotional truck parked in a parking lot" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis.jpg 1500w, https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2019/06/Kareem-Cook-and-Claude-Tellis-1024x683.jpg 1024w" sizes="(max-width: 1500px) 100vw, 1500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Kareem and Claude became friends while attending Duke University. Both having many family members who passed away from diet-related illnesses or suffered from diabetes, heart disease and other obesity-related illnesses, they often discussed doing something to address this issue.<span id="more-26292"></span></p>
<p>In 2002, Kareem and Claude moved to Los Angeles and immediately recognized the child obesity crisis and decided it was time to do something. They founded Healthy Body Products, a healthy vending machine company with the mission of providing healthier options to public schools. Within a year, they co-led a movement that resulted in a ban on junk food in the Los Angeles public schools. Within two years, they were awarded the contract for every public high school and middle school in Los Angeles.</p>
<p>From there, Kareem and Claude sought to make an even bigger impact on diet-related illness and obesity. The question that bothered them most was “Why do people who need quality products have the least access to them?</p>
<p>Which led them to <a href="https://www.naturade.com/" target="_blank">Naturade</a>. In 2012, they acquired Naturade, a premium level natural products company distributed primarily in natural food and product stores. In 2013, they met John Lewis, an internationally recognized vegan advocate and fitness expert. </p>
<p>John explained that the best way to prevent obesity, pre-diabetes and heart disease was a plant-based diet. Later that year, they partnered together and created <a href="https://www.vegansmart.com/" target="_blank">VeganSmart</a>. They distribute their product not only in premium health food stores but in local health food, drug stores and supermarkets that sold to the underserved, undereducated and low-income communities that are often ignored. Stores include CVS, Walgreens, Albertsons, Safeway, Meijer, H-E-B, Harris Teeter, Publix, Hannaford, Weis and thousands of stores nationwide. </p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-25799" class="post-25799 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-health tag-african-american-news tag-ama tag-black-women-presidents tag-health-care tag-md tag-patrice-a-harris tag-women-in-health-care post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/05/ama-african-american-woman-president/" rel="bookmark">Making Strides in Health Care—AMA elects its first African-American woman president</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Making+Strides+in+Health+Care%E2%80%94AMA+elects+its+first+African-American+woman+president&caption=Making+Strides+in+Health+Care%E2%80%94AMA+elects+its+first+African-American+woman+president&link=https://www.blackeoejournal.com/2019/05/ama-african-american-woman-president/&redirect_uri=https://www.blackeoejournal.com/2019/05/ama-african-american-woman-president/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/05/Harris.png&amp;description=Atlanta-based+psychiatrist+Patrice+A.+Harris%2C+MD%2C+is+the+first+black+woman+to+become+the+American+Medical+Association%E2%80%99s+%28AMA%29+president.+When+Dr.+Harris+assumes+her+role+in+June+this+year%2C+she+will+also+be+the+Association%E2%80%99s+first+African-American+female+to+hold+that+office.+%E2%80%9CIt+will+be+my+honor+to+represent+the+nation%E2%80%99s+physicians+at+the+forefront+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F05%2Fama-african-american-woman-president%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMaking+Strides+in+Health+Care%E2%80%94AMA+elects+its+first+African-American+woman+president%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Making Strides in Health Care—AMA elects its first African-American woman president - https://www.blackeoejournal.com/2019/05/ama-african-american-woman-president/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/05/Harris.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Making Strides in Health Care—AMA elects its first African-American woman president&amp;url=https://www.blackeoejournal.com/2019/05/ama-african-american-woman-president/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/05/ama-african-american-woman-president/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2019/05/Harris.png" class="attachment-full size-full wp-post-image" alt="Patrice A. Harris, MDposes outside the AMA" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/05/Harris.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2019/05/Harris-300x200.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Atlanta-based psychiatrist Patrice A. Harris, MD, is the first black woman to become the American Medical Association’s (AMA) president. When Dr. Harris assumes her role in June this year, she will also be the Association’s first African-American female to hold that office.<br />
<span id="more-25799"></span></p>
<p>“It will be my honor to represent the nation’s physicians at the forefront of discussions when policymaker and lawmakers search for practical solutions to the challenges in our nation’s health system. I am committed to preserving the central role of the physician-patient relationship in our healing art,” Dr. Harris said.</p>
<p>First elected to the AMA Board of Trustees in 2011, Dr. Harris has held the executive offices of AMA board secretary and AMA board chair. She will continue to serve as chair of the AMA Opioid Task Force and has been active on several other AMA task forces and committees on health information technology, payment and delivery reform, and private contracting. She has also chaired the influential AMA Council on Legislation and co-chaired the Women Physicians Congress.</p>
<p>Dr. Harris continues in private practice and consults with both public and private organizations on health service delivery and emerging trends in practice and health policy. She is an adjunct assistant professor in the Emory Department of Psychiatry and Behavioral Sciences.</p>
<p>Source: <a href="http://wire.ama-assn.org" target="_blank">wire.ama-assn.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-25142" class="post-25142 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-african-americans tag-african-americans-health-news tag-diabetes tag-diabetes-awareness tag-documentary tag-prediabetes tag-viola-davis post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" rel="bookmark">Viola Davis Spreads Awareness About Diabetes Through New Documentary</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Viola+Davis+Spreads+Awareness+About+Diabetes+Through+New+Documentary&caption=Viola+Davis+Spreads+Awareness+About+Diabetes+Through+New+Documentary&link=https://www.blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/&redirect_uri=https://www.blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png&amp;description=The+racial+health+disparity+surrounding+diabetes+is+on+the+rise.+According+to+a+study+conducted+by+the+National+Institutes+of+Health%2C+in+the+U.S.+Black+adults+are+almost+twice+as+likely+to+develop+type+2+diabetes+in+comparison+to+white+adults.+Actress+Viola+Davis+is+utilizing+her+platform+as+an+avenue+to+spread+awareness+about+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F04%2Fviola-davis-spreads-awareness-diabetes%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EViola+Davis+Spreads+Awareness+About+Diabetes+Through+New+Documentary%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Viola Davis Spreads Awareness About Diabetes Through New Documentary - https://www.blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Viola Davis Spreads Awareness About Diabetes Through New Documentary&amp;url=https://www.blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/04/viola-davis-spreads-awareness-diabetes/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="690" height="388" src="https://www.blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png" class="attachment-full size-full wp-post-image" alt="Viola Davis sitting in broadcasting room smiling with microphone above" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary.png 690w, https://www.blackeoejournal.com/wp-content/uploads/2019/04/Viola-Davis-Touch-of-Sugar-Documentary-300x169.png 300w" sizes="(max-width: 690px) 100vw, 690px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The racial health disparity surrounding diabetes is on the rise. According to a study conducted by the <strong><a href="https://www.nih.gov/news-events/nih-research-matters/factors-contributing-higher-incidence-diabetes-black-americans" target="_blank" rel="noopener">National Institutes of Health</a></strong>, in the U.S. Black adults are almost twice as likely to develop type 2 diabetes in comparison to white adults. <span id="more-25142"></span></p>
<p>Actress <strong><a href="https://newsone.com/tag/viola-davis/page/3/">Viola Davis</a></strong> is utilizing her platform as an avenue to spread awareness about this matter in hopes of reversing this alarming trend. She recently joined forces with the pharmaceutical company <a href="http://Merck.com" target="_blank">Merck</a> to narrate a documentary that captures how the disease is impacting communities across the country, <strong><a href="https://www.prnewswire.com/news-releases/merck-and-viola-davis-to-debut-a-touch-of-sugar-during-tribeca-film-festival-300838040.html" target="_blank" rel="noopener">PR Newswire</a></strong> reported.</p>
<p>The film—titled <em>A Touch of Sugar</em>—is a part of a larger initiative led by Merck called <em>America’s Diabetes Challenge: Get to Your Goals</em>. The film premiered at the Tribeca Film Festival on Thursday. For Davis, the diabetes struggle is personal. She herself has prediabetes, two of her sisters were diagnosed with type 2 diabetes, and one of her family members died after battling with the disease.</p>
<p>“I’m one of the 84 million American adults living with prediabetes and I’m sharing my story for the first time in an effort to inspire others to take action against the type 2 diabetes epidemic,” she said in a statement. “My sisters are both struggling with type 2 diabetes and my aunt also died from complications of the disease. Growing up, we just said they had ‘the sugar,’ which didn’t sound that concerning. But, when you look at the facts, there’s nothing harmless about diabetes – it’s a chronic disease that needs to be taken seriously if we’re going to get it under control.”</p>
<p>The film explores how culture and socio-economic issues are intertwined with the epidemic. <strong>Conrod Kelly</strong> who serves as the Executive Director of the Diabetes Franchise at Merck says the film was created to put “a much-needed spotlight on the real people affected by it firsthand,” and hopes that it inspires people to take action.</p>
<p>Continue on to <a href="http://kmojfm.com/wp/2019/04/viola-davis-spreads-awareness-about-diabetes-through-new-documentary/" target="_blank">KMOJFM</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-24821" class="post-24821 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-health tag-african-american-jobs tag-african-american-news tag-career-news tag-career-tips tag-careerbuilder tag-healthcare tag-jobs-in-healthcare post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/04/9-reasons-health-care/" rel="bookmark">9 Reasons You Should Be in Health Care</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=9+Reasons+You+Should+Be+in+Health+Care&caption=9+Reasons+You+Should+Be+in+Health+Care&link=https://www.blackeoejournal.com/2019/04/9-reasons-health-care/&redirect_uri=https://www.blackeoejournal.com/2019/04/9-reasons-health-care/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/nurse.jpg&amp;description=Healthcare+careers+can+provide+the+challenge%2C+security%2C+and+salary+you%26%238217%3Bre+looking+for+in+a+role%2C+while+also+fulfilling+your+humanitarian+side.+Read+on+for+nine+reasons+the+healthcare+industry+can+offer+you+the+career+of+your+dreams.+Job+satisfaction+By+and+large%2C+healthcare+workers+are+satisfied+with+their+jobs+and+don%26%238217%3Bt+regret+their+career+choices.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F04%2F9-reasons-health-care%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E9+Reasons+You+Should+Be+in+Health+Care%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=9 Reasons You Should Be in Health Care - https://www.blackeoejournal.com/2019/04/9-reasons-health-care/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/nurse.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=9 Reasons You Should Be in Health Care&amp;url=https://www.blackeoejournal.com/2019/04/9-reasons-health-care/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/04/9-reasons-health-care/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1000" height="778" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/nurse.jpg" class="attachment-full size-full wp-post-image" alt="African American nurse in uniform smiling with hands in pocket" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/nurse.jpg 1000w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/nurse-300x233.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/nurse-768x598.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Healthcare careers can provide the challenge, security, and salary you&#8217;re looking for in a role, while also fulfilling your humanitarian side. <span id="more-24821"></span></p>
<p>Read on for nine reasons the healthcare industry can offer you the career of your dreams.</p>
<ol>
<li><strong> Job satisfaction</strong></li>
</ol>
<p>By and large, healthcare workers are satisfied with their jobs and don&#8217;t regret their career choices. For example, an AMN Healthcare survey revealed that 83 percent of registered nurses are satisfied with their career choice.</p>
<ol start="2">
<li><strong> Job security</strong></li>
</ol>
<p>While legislation will continue to change the healthcare landscape, the Affordable Care Act has increased the demand for health care, thus leading to the need for more workers in the industry. Likewise, as people age, they typically require more medical care, and America&#8217;s Baby Boomers are reaching retirement age by the millions every year.</p>
<ol start="3">
<li><strong> Positions for all education levels</strong></li>
</ol>
<p>While doctors still spend several years hitting the books, health care has many other careers that require far less education. In fact, you can find many positions that pay well and don&#8217;t require a bachelor&#8217;s degree. For instance, to become a surgical technologist, you only need a postsecondary non-degree award, and the job pays $22.68 an hour.</p>
<ol start="4">
<li><strong> Explosive growth</strong></li>
</ol>
<p>Jobs in health care are projected to grow 18 percent by 2026, much faster than the average for all occupations, according to the Bureau of Labor Statistics (BLS). Here are the expected growth rates for a few of the fastest-growing medical professions:</p>
<ul>
<li>Home health aide – 41 percent</li>
<li>Nurse practitioner – 31 percent</li>
<li>Physical therapist assistant – 30 percent</li>
<li>Dental hygienist – 20 percent</li>
</ul>
<ol start="5">
<li><strong> Free schooling</strong></li>
</ol>
<p>Within the healthcare industry, you can find many programs that repay student loans in exchange for a certain number of years of service. For example, the National Health Service Corps asks medical residents to work for two or three years in an underserved area of the country in a primary care specialty. In exchange, the federal government will then repay as much as $120,000 of participants&#8217; student loans.</p>
<ol start="6">
<li><strong> Generous salaries</strong></li>
</ol>
<p>The burgeoning demand for health care has more benefits than just job security – medical careers also pay well. The 2017 median pay for physicians and surgeons is $208,000, while nurse practitioners can make $110,930 per year, according to the BLS. As mentioned before, even healthcare careers that don’t require advanced degrees can still pay a pretty penny.</p>
<ol start="7">
<li><strong> Flexibility</strong></li>
</ol>
<p>The flexibility of healthcare careers is especially attractive to job seekers. Geographically, healthcare workers can go almost anywhere they want, provided they have the appropriate licensure. Some programs, like Doctors without Borders, send medical professionals abroad to deliver services where they are needed the most. Similarly, traveling nurses receive assignments all over the United States and receive benefits, such as relocation and housing allowances.</p>
<ol start="8">
<li><strong> Variety</strong></li>
</ol>
<p>The variety of occupations and settings in health care allows those in the field to change their environment without necessarily changing careers. For instance, medical professionals typically work in doctors’ offices or hospitals, but many also work in laboratories, public health agencies, insurance companies, universities, and other varied settings.</p>
<ol start="9">
<li><strong> The chance to make a difference</strong></li>
</ol>
<p>Although jobs in the medical field can be stressful because lives are often at stake, the profession is unquestionably rewarding. Healthcare professionals are desperately needed, and they use their education and training to better people&#8217;s lives.</p>
<p>Source: <a href="http://careerbuilder.com" target="_blank">careerbuilder.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-23331" class="post-23331 post type-post status-publish format-image has-post-thumbnail hentry category-health category-lifestyle tag-atlanta-hawks tag-atlantans tag-basketball tag-black-history-month tag-cancer tag-cancer-foundation tag-nba tag-prostate tag-prostate-cancer post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/02/atlanta-hawks-prostate-cancer-foundation/" rel="bookmark">The Atlanta Hawks And Prostate Cancer Foundation Team Up To Fight Prostate Cancer</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/lifestyle/" >lifestyle</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=The+Atlanta+Hawks+And+Prostate+Cancer+Foundation+Team+Up+To+Fight+Prostate+Cancer&caption=The+Atlanta+Hawks+And+Prostate+Cancer+Foundation+Team+Up+To+Fight+Prostate+Cancer&link=https://www.blackeoejournal.com/2019/02/atlanta-hawks-prostate-cancer-foundation/&redirect_uri=https://www.blackeoejournal.com/2019/02/atlanta-hawks-prostate-cancer-foundation/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/02/Hawks_PR_FeaturedImage_yatsik.png&amp;description=Sports+Legends+and+Father-Son+Duo+Calvin+and+Grant+Hill+will+lead+The+Black+History+Month+Assist+Challenge+to+Raise+Money+and+Awareness+about+prostate+cancer%2C+the+disease%C2%A0+that+affects+over+four+million+men+in+the+U.S.+The+Atlanta+Hawks+and+Prostate+Cancer+Foundation+%28PCF%29+have+joined+together+to+launch+a+first-of-its-kind+multi-pronged+program+with+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F02%2Fatlanta-hawks-prostate-cancer-foundation%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Atlanta+Hawks+And+Prostate+Cancer+Foundation+Team+Up+To+Fight+Prostate+Cancer%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The Atlanta Hawks And Prostate Cancer Foundation Team Up To Fight Prostate Cancer - https://www.blackeoejournal.com/2019/02/atlanta-hawks-prostate-cancer-foundation/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/02/Hawks_PR_FeaturedImage_yatsik.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Atlanta Hawks And Prostate Cancer Foundation Team Up To Fight Prostate Cancer&amp;url=https://www.blackeoejournal.com/2019/02/atlanta-hawks-prostate-cancer-foundation/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/02/atlanta-hawks-prostate-cancer-foundation/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="743" height="506" src="https://www.blackeoejournal.com/wp-content/uploads/2019/02/Hawks_PR_FeaturedImage_yatsik.png" class="attachment-full size-full wp-post-image" alt="Atlanta Hawks Assist Challenge" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/02/Hawks_PR_FeaturedImage_yatsik.png 743w, https://www.blackeoejournal.com/wp-content/uploads/2019/02/Hawks_PR_FeaturedImage_yatsik-300x204.png 300w" sizes="(max-width: 743px) 100vw, 743px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Sports Legends and Father-Son Duo Calvin and Grant Hill will lead The Black History Month Assist Challenge to Raise Money and Awareness about prostate cancer, the disease  that affects over four million men in the U.S.<br />
<span id="more-23331"></span></p>
<p>The <a href="https://www.nba.com/hawks/" target="_blank">Atlanta Hawks</a> and <a href="https://www.pcf.org/" target="_blank">Prostate Cancer Foundation</a> (PCF) have joined together to launch a first-of-its-kind multi-pronged program with the goal of slamming prostate cancer. Led by Hawks Vice Chair of the Board and Naismith Memorial Basketball Hall of Famer Grant Hill and his father, NFL Legend Calvin Hill, the Hawks are the first team in the NBA to partner with PCF to educate and bring awareness to the disease that affects more than four million men in the U.S., with one in nine men being diagnosed with prostate cancer in his lifetime. Those numbers skyrocket when factoring men of African descent. African-American men are 76 percent more likely to be diagnosed with the disease and more than twice as likely to die than men of other ethnicities.</p>
<p>In recognition of Black History Month and to bring greater awareness to the African-American community of the disease, the team and Foundation have kicked off the Black History Month Assist Challenge in February. For every assist registered by the Hawks throughout the month, $250 will be donated by the Hawks Foundation to the Prostate Cancer Foundation. The Hills filmed a special public service announcement announcing the partnership (<a href="https://www.dropbox.com/sh/k2pj4tuu2q2g3hl/AAD78SwaHHoDfZnhYCY8DtEla?dl=0">link</a>) and its importance. Census Bureau data from 2018 cites the Black or African-American population in the city of Atlanta at 52.3 percent.</p>
<p>“We couldn’t be prouder or more excited to be partnering with the Atlanta Hawks organization as they make history as the first National Basketball Association (NBA) team in the league to take on prostate cancer as an issue,” said Jonathan W. Simons, MD, PCF’s president and CEO. “It is befitting that during Black History Month, we all work to change the outcomes of the men who are most severely impacted by this disease.  Raising awareness of the risks, leading conversations that shift attitudes and making the facts about prostate cancer easily accessible will literally save lives. The Hawks are changing history by altering the course of this disease and its impact on African-American men.”</p>
<p>Prostate cancer is the most common non-skin cancer in America and the fourth-most common tumor diagnosed worldwide. Despite its frequency, if the cancer is caught at its earliest stages, most men will not experience any symptoms and 99 percent of patients live five years or longer after diagnosis, which makes education so critically important.</p>
<p>On Saturday, Feb. 23<sup>rd</sup> when the Hawks play the Phoenix Suns at State Farm Arena, the Hawks and PCF partnership will be celebrated throughout the game with special videos, stories and educational pieces. The night will also serve as the team’s HBCU Night, recognizing historically black colleges and universities alumni and current students.</p>
<p>“As a member of the Atlanta Hawks ownership team and a black male, I am extremely proud of our partnership with PCF as I believe our work can truly make a difference in the city of Atlanta,” said Grant Hill. “With the platform we are afforded, we have a responsibility to be a community leader and this is a great opportunity to educate in a way that could potentially save lives.”</p>
<p>For more information, please visit <a href="https://www.nba.com/hawks/pcf" target="_blank">Hawks.com/PCF</a>, a custom website where life-saving information and resources can be found along with instructions on how to join the Hawks and PCF in their mission.</p>
<p><strong># TrueToAtlanta #</strong></p>
<p><strong>ABOUT THE ATLANTA HAWKS</strong></p>
<p>With a bold identity and strong new ownership, the Atlanta Hawks Basketball Club and State Farm Arena remain committed to making Atlantans proud on the court and off. The 2014-15 Southeast Division Champions, the Hawks made the postseason in 10 consecutive seasons and reached the Eastern Conference Finals for the first time in franchise history in 2015. Off the court, the organization has built a culture of inclusion, diversity and innovation, all with a touch of Southern Hospitality. It continues into the community where the organization builds bridges through basketball, whether by constructing and refurbishing courts in Atlanta neighborhoods, providing scholarships to our basketball camps, or surprising and delighting our fans with unique Atlanta Hawks experiences. Atlanta Hawks Membership, which includes your seat for every home game for the 2018-19 regular season, is on sale now at <a href="http://www.hawks.com/membership">www.hawks.com/membership</a> or by calling 866-715-1500! For more information on the Hawks, log on to <a href="http://www.hawks.com/">www.hawks.com</a> today or follow us on twitter and Instagram <a href="http://www.twitter.com/atlhawks">@ATLHawks</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-22938" class="post-22938 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-african-american-health tag-anxiety tag-berkeley tag-black-health tag-black-women tag-doctors tag-healthcare tag-invisible-visits tag-tina-sacks tag-uc-news post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/01/middle-class-black-women-doctors-office/" rel="bookmark">Why middle-class black women dread the doctor’s office</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Why+middle-class+black+women+dread+the+doctor%E2%80%99s+office&caption=Why+middle-class+black+women+dread+the+doctor%E2%80%99s+office&link=https://www.blackeoejournal.com/2019/01/middle-class-black-women-doctors-office/&redirect_uri=https://www.blackeoejournal.com/2019/01/middle-class-black-women-doctors-office/&picture=https://www.blackeoejournal.com/wp-content/uploads/2019/01/black-woman-doctor-visit.jpg&amp;description=The+anxiety+of+being+black%2C+female+and+at+the+mercy+of+the+U.S.+healthcare+system+first+hit+Tina+Sacks+when+her+mother+was+diagnosed+with+breast+cancer.+Bette+Parks+Sacks%2C+then+in+her+50s%2C+intuitively+knew+something+was+wrong+but%2C+like+many+African+American+women%2C+was+afraid+her+doctor+would+give+her+the+brush-off.+It+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F01%2Fmiddle-class-black-women-doctors-office%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhy+middle-class+black+women+dread+the+doctor%E2%80%99s+office%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Why middle-class black women dread the doctor’s office - https://www.blackeoejournal.com/2019/01/middle-class-black-women-doctors-office/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2019/01/black-woman-doctor-visit.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why middle-class black women dread the doctor’s office&amp;url=https://www.blackeoejournal.com/2019/01/middle-class-black-women-doctors-office/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/01/middle-class-black-women-doctors-office/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="512" height="326" src="https://www.blackeoejournal.com/wp-content/uploads/2019/01/black-woman-doctor-visit.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2019/01/black-woman-doctor-visit.jpg 512w, https://www.blackeoejournal.com/wp-content/uploads/2019/01/black-woman-doctor-visit-300x191.jpg 300w" sizes="(max-width: 512px) 100vw, 512px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The anxiety of being black, female and at the mercy of the U.S. healthcare system first hit Tina Sacks when her mother was diagnosed with breast cancer. Bette Parks Sacks, then in her 50s, intuitively knew something was wrong but, like many African American women, was afraid her doctor would give her the brush-off. <span id="more-22938"></span></p>
<p>It wasn’t until a conscientious mammography technician advised Parks Sacks to follow up with her physician that her breast cancer was caught — in time. Less fortunate are untold numbers of African American women who did not aggressively advocate for their health for fear of being discounted.</p>
<p>In her new book “Invisible Visits: Black Middle-Class Women in the American Healthcare System” (Oxford University Press, 2019), Sacks, an assistant professor of social welfare at UC Berkeley, tells the often frightening human stories behind the statistics about delayed or denied diagnoses and/or treatment and high mortality rates among African Americans.</p>
<p>Invisible Visits is largely based on in-depth interviews Sacks conducted for her study “<a href="https://www.tandfonline.com/eprint/pT6xqHuf7y95msB43imZ/full">Performing Black womanhood: A qualitative study of stereotypes and the healthcare encounter</a>,” which was published in 2017 in the journal Critical Public Health.</p>
<p>“When you look at inequalities in healthcare, you see a lot of studies tying the problems to race and poverty, but there’s not a lot about educated, insured black women who are not poor,” Sacks says. “Yet infant mortality rates for black women with a college degree are higher than those for white women with just a high school education. I wanted to dig deeper into the personal experiences behind this disparity.”</p>
<p>This spring, Sacks, a former NCAA Division 1 tennis player who is married to documentary filmmaker and photographer Carlos Javier Ortiz, will give talks on and off campus about the ongoing racial disparities brought to light in Invisible Visits. Berkeley News recently sat down with Sacks to ask about the inspiration for her book, the inequities it highlights and how to address them.</p>
<p>For the complete article, continue on to <a href="https://www.universityofcalifornia.edu/news/why-middle-class-black-women-dread-doctor-s-office">UC News</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21083" class="post-21083 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-cyberbullying post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/cyberbullying-awareness-month/" rel="bookmark">It’s Cool to be Kind: 5 Cyberbullying Prevention Tips</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=It%E2%80%99s+Cool+to+be+Kind%3A+5+Cyberbullying+Prevention+Tips&caption=It%E2%80%99s+Cool+to+be+Kind%3A+5+Cyberbullying+Prevention+Tips&link=https://www.blackeoejournal.com/2018/10/cyberbullying-awareness-month/&redirect_uri=https://www.blackeoejournal.com/2018/10/cyberbullying-awareness-month/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying.jpg&amp;description=Here+are+5+cyberbullying+prevention+tips.+Number+one+is+The+Golden+Rule.+1.+The+Golden+Rule.+It%E2%80%99s+important+to+remind+ourselves+that+behind+every+username+and+avatar+there%E2%80%99s+a+real+person+with+real+feelings.+The+%26%238220%3Bgolden+rule%26%238221%3B+is+just+as+important+online+as+it+is+in+real+life.+Kids+can+take+the+high+road+by+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fcyberbullying-awareness-month%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EIt%E2%80%99s+Cool+to+be+Kind%3A+5+Cyberbullying+Prevention+Tips%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=It’s Cool to be Kind: 5 Cyberbullying Prevention Tips - https://www.blackeoejournal.com/2018/10/cyberbullying-awareness-month/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=It’s Cool to be Kind: 5 Cyberbullying Prevention Tips&amp;url=https://www.blackeoejournal.com/2018/10/cyberbullying-awareness-month/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/cyberbullying-awareness-month/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="800" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/cyberbullying-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Here are 5 cyberbullying prevention tips. Number one is The Golden Rule. <span id="more-21083"></span></p>
<p>1. The Golden Rule. It’s important to remind ourselves that behind every username and avatar there’s a real person with real feelings. The &#8220;golden rule&#8221; is just as important online as it is in real life. Kids can take the high road by applying the concept of “treat others as you would like to be treated” to their actions online, creating positive impact for others and disempowering bullying behavior.</p>
<p>2. Promote Kindness. It’s important to teach kindness. But it’s just as important to model the lessons of kindness that we teach. How you and your friends treat each other online can model behavior for younger generations. Respect others’ differences and use the power of the Internet to spread positivity.</p>
<p>3. Move from bystander to upstander. Often kids want to help out a target of bullying but don’t know what to do. According to <a href="http://StopBullying.gov" target="_blank">StopBullying.gov</a>, only 20-30 percent of students notify adults about bullying. Encourage kids to speak up against and report online bullying. If they find themselves a bystander when harassment or bullying happens, they have the power to intervene and report cruel behavior. Kids can choose to be an upstander by deciding not to support mean behavior and standing up for kindness and positivity.</p>
<p>4. Turn negative to positive. Kids are exposed to all kinds of online content, some of it with negative messages that promote bad behavior. Teach your kids that they can respond to negative emotions in constructive ways by rephrasing or reframing unfriendly comments and becoming more aware of tone in our online communication. Reacting to something negative with something positive can lead to a more fun and interesting conversation – which is a lot better than working to clean up a mess created by an unkind comment.</p>
<p>5. Mind Your Tone. Messages sent via chat and text can be interpreted differently than they would in person or over the phone. Encourage kids to think about a time that they were misunderstood in text. For example, have they ever texted a joke and their friend thought they were being serious – or even mean? It can be hard to understand how someone is really feeling when you’re reading a text. Be sure you choose the right tool for your next communication – and that you don’t read too much into things that people say to you online. If you are unsure what the other person meant, find out by talking with them in person or on the phone</p>
<p>Supporting teachers and their classrooms:<br />
Google has teamed up with <a href="http://DonorsChoose.org" target="_blank">DonorsChoose.org</a>, a nonprofit with a web platform that is part matchmaker, part Scholastic Fairy Godmother. Teachers post their school project wishes on the platform and people like you—or companies like us—find projects we’d love to sponsor. With <a href="http://DonorsChoose.org" target="_blank">DonorsChoose.org</a>, Google has built a $1 million Classroom Rewards program to encourage and celebrate classroom achievement with Be Internet Awesome. Upon completion of the program, K-6 teachers can unlock a $100 credit towards their DonorsChoose.org project. Teachers can kick off the Be Internet Awesome lessons with one called #ItsCoolToBeKind. 💚 Check out the details on <a href="http://DonorsChoose.org" target="_blank">DonorsChoose</a>.</p>
<p>Be Internet Awesome is Google’s free, digital citizenship and online safety program that teaches kids the skills they need to be safe and smart online. Parents can find additional resources in English, Spanish and Portuguese, such as downloadable materials for the home at <a href="http://g.co/BeInternetAwesome" target="_blank">g.co/BeInternetAwesome</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20905" class="post-20905 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-mental-health tag-millennial-women post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/psychologist-making-therapy-accessible-black-millennial-women/" rel="bookmark">How This Psychologist Is Making Therapy More Accessible For Black Millennial Women</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=How+This+Psychologist+Is+Making+Therapy+More+Accessible+For+Black+Millennial+Women&caption=How+This+Psychologist+Is+Making+Therapy+More+Accessible+For+Black+Millennial+Women&link=https://www.blackeoejournal.com/2018/10/psychologist-making-therapy-accessible-black-millennial-women/&redirect_uri=https://www.blackeoejournal.com/2018/10/psychologist-making-therapy-accessible-black-millennial-women/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/psychology.jpg&amp;description=According+to+the+U.S+Department+of+Health+and+Human+Services+Office+of+Minority+Services%2C+African-Americans+are+20%25%C2%A0%C2%A0more+likely%C2%A0to+experience+psychological+distress+such+as+depression%2C+suicide%2C+PTSD+and+anxiety+than+their+non-Hispanic+white+counterparts.+Meet+Dr.+Bradford%2C+a+licensed+psychologist+based+in+Atlanta%2C+Georgia+and+founder+of+Therapy+for+Black+Girls.%C2%A0Passionate+about+changing+the+stigma+surrounding+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fpsychologist-making-therapy-accessible-black-millennial-women%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+This+Psychologist+Is+Making+Therapy+More+Accessible+For+Black+Millennial+Women%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How This Psychologist Is Making Therapy More Accessible For Black Millennial Women - https://www.blackeoejournal.com/2018/10/psychologist-making-therapy-accessible-black-millennial-women/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/psychology.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How This Psychologist Is Making Therapy More Accessible For Black Millennial Women&amp;url=https://www.blackeoejournal.com/2018/10/psychologist-making-therapy-accessible-black-millennial-women/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/psychologist-making-therapy-accessible-black-millennial-women/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="960" height="639" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/psychology.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/psychology.jpg 960w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/psychology-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/psychology-768x511.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>According to the U.S Department of Health and Human Services Office of Minority Services, African-Americans are 20% <a href="https://minorityhealth.hhs.gov/omh/browse.aspx?lvl=4&amp;lvlid=24" target="_blank" rel="nofollow noopener noreferrer" data-ga-track="ExternalLink:https://minorityhealth.hhs.gov/omh/browse.aspx?lvl=4&amp;lvlid=24"> more likely</a> to experience psychological distress such as depression, suicide, PTSD and anxiety than their non-Hispanic white counterparts.<span id="more-20905"></span></p>
<p>Meet Dr. Bradford, a licensed psychologist based in Atlanta, Georgia and founder of Therapy for Black Girls. Passionate about changing the stigma surrounding mental health issues and therapy which often prevents black women from taking the step of seeing a therapist, Bradford aims to alleviate the process of seeking relief for mental health-related issues within the black community, by fostering a safe space to present mental health topics to black millennial women in a digestible way.</p>
<p>Previously a college counselor, Bradford leveraged her people person and problem solver skills to create the Therapy for Black Girls platform in 2014. The Therapy for Black Girls platform now reaches over 32,000 members with its blog, podcast, social media communities, and very own national therapist directory, that lists black women mental health providers nationally.</p>
<p>I spoke with Bradford about what inspired her to create Therapy for Black Girls, why there’s a stigma surrounding mental health in the black community and the challenges that isolate black women millennials from seeking mental health care.</p>
<p><strong>Dominique Fluker: As a licensed psychologist, speaker and host of the wildly popular mental health podcast, Therapy for Black Girls, share why you decided to create the online space dedicated to encouraging the mental wellness of black women and girls? </strong></p>
<p><strong>Dr. Joy Bradford:</strong> I created the space because I really wanted Black women to have a place to go to get information about mental health that felt relevant and accessible to them. I wanted to be able to share information about recognizing signs and symptoms of mental illness but also to have conversations about the kinds of things we can do to encourage mental wellness.</p>
<p><strong>Fluker: How is the Therapy for Black Girls platform combating the stigma surrounding mental health issues and therapy for African-American women?</strong></p>
<p><strong>Bradford:</strong> I think it&#8217;s combating stigma because it is making topics that were once taboo, ok to be publicly discussed. I think that topics covered on the podcast have given people language for some of the things they may have been struggling with, and I think the directory has allowed scores of women to connect with mental health professionals across the country who are excited about providing high-quality care to them.</p>
<p><strong>Fluker: What are the challenges that black women millennial face daily that might make them feel isolated from mental health care?</strong></p>
<p><strong>Bradford: </strong>I think that sometimes black millennial women worry that their issues are not &#8220;big&#8221; enough to go to therapy and so they don&#8217;t utilize the service. I also think that sadly a lot of black millennial women also don&#8217;t feel like providers will really get them and it feels really hard to go into space where you&#8217;re supposed to be very transparent but not able to be comfortable. Additionally, I think that the cost may be prohibitive for some people who may want to go to therapy. Even with insurance, it may be difficult to afford therapy, but without it, there can be a lot of hoops to jump through to find lower cost therapy that is a good fit.</p>
<p>Continue onto <a href="https://www.forbes.com/sites/dominiquefluker/2018/09/26/joybradford/#ff08fba4489f" target="_blank">Forbes</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20635" class="post-20635 post type-post status-publish format-image has-post-thumbnail hentry category-health post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/breast-cancer-awareness-month-research-treatment-prevention/" rel="bookmark">October is Breast Cancer Awareness Month: What to know about the latest developments in breast cancer research, treatment and prevention</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=October+is+Breast+Cancer+Awareness+Month%3A+What+to+know+about+the+latest+developments+in+breast+cancer+research%2C+treatment+and+prevention&caption=October+is+Breast+Cancer+Awareness+Month%3A+What+to+know+about+the+latest+developments+in+breast+cancer+research%2C+treatment+and+prevention&link=https://www.blackeoejournal.com/2018/10/breast-cancer-awareness-month-research-treatment-prevention/&redirect_uri=https://www.blackeoejournal.com/2018/10/breast-cancer-awareness-month-research-treatment-prevention/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/breast-cancer-awareness-month.jpg&amp;description=Breast+Cancer+Awareness+Month+kicks+off+on+Monday.+Often+associated+with+pink+ribbons+and+5K+walks%2C+the+movement+has+been+wildly+popular%3A+National+Cancer+Institute+%28NCI%29+funding+for%C2%A0breast+cancer%C2%A0totaled+%24520+million+in+2016.+The+increasing+breast+cancer+awareness+comes+at+a+time+when+women+can+find+substantial+improvements+in+breast+cancer+treatment.+Here%E2%80%99s+what+you+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fbreast-cancer-awareness-month-research-treatment-prevention%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EOctober+is+Breast+Cancer+Awareness+Month%3A+What+to+know+about+the+latest+developments+in+breast+cancer+research%2C+treatment+and+prevention%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=October is Breast Cancer Awareness Month: What to know about the latest developments in breast cancer research, treatment and prevention - https://www.blackeoejournal.com/2018/10/breast-cancer-awareness-month-research-treatment-prevention/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/breast-cancer-awareness-month.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=October is Breast Cancer Awareness Month: What to know about the latest developments in breast cancer research, treatment and prevention&amp;url=https://www.blackeoejournal.com/2018/10/breast-cancer-awareness-month-research-treatment-prevention/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/breast-cancer-awareness-month-research-treatment-prevention/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="851" height="564" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/breast-cancer-awareness-month.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/breast-cancer-awareness-month.jpg 851w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/breast-cancer-awareness-month-300x199.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/breast-cancer-awareness-month-768x509.jpg 768w" sizes="(max-width: 851px) 100vw, 851px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Breast Cancer Awareness Month kicks off on Monday.<span id="more-20635"></span></p>
<p>Often associated with pink ribbons and 5K walks, the movement has been wildly popular: National Cancer Institute (NCI) funding for <a id="_ap_link_breast cancer_BreastCancer_" href="https://abcnews.go.com/alerts/breast-cancer" target="_blank">breast cancer</a> totaled $520 million in 2016.</p>
<p>The increasing breast cancer awareness comes at a time when women can find substantial improvements in breast cancer treatment.</p>
<p>Here’s what you need to know about the latest developments.</p>
<h4>How common is breast cancer?</h4>
<p>According to the U.S. Centers for Disease Control and Prevention, breast cancer is the most common cancer in women (besides skin cancer), and the second most common cause of cancer death in women.</p>
<p>Approximately 266,000 women will be diagnosed with invasive breast cancer by the end of 2018.</p>
<p>In 2015, there were an estimated 3.4 million women living with breast cancer.</p>
<h4>What you can do</h4>
<p>We’ve known for a while that your risk of breast cancer gets lower with some lifestyle changes. Women who exercise, don’t smoke, don’t binge drink, stay a healthy weight after menopause, and use the pill for a shorter number of years have a lower risk.</p>
<p>Breast mammography, although imperfect, has been instrumental in detecting breast cancer when it does occur. Recommendations regarding screening are controversial: the question is the age that screening should begin.</p>
<p>The American College of Radiology (ACR) recommends annual screening starting at age 40, while the United States Preventive Services Task Force (USPSTF) believes that you should be screened every two years starting at age 50.</p>
<p>The American Cancer Society (ACS) recommends annual screening at age 45, with the option for women to be screened when they&#8217;re 40 if they prefer. The differences reflect changing opinions on what age the benefits of screening outweigh the risks.</p>
<p>New to the scene is breast tomosynthesis, a 3-D screening tool that received FDA approval in 2011. Research has shown better cancer detection rates with tomosynthesis, and fewer “false alarms,&#8221; when women with no disease are mistakenly called back for further testing.</p>
<p>In patients with dense breast tissue, screening ultrasounds can improve detection rates. In patients with the highest risk of developing breast cancer, screening breast MRIs, in combination with mammography, have been shown to improve survival.</p>
<p>Continue onto <a href="https://abcnews.go.com/GMA/Wellness/october-breast-cancer-awareness-month-latest-developments-breast/story?id=58192473" target="_blank">ABC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19776" class="post-19776 post type-post status-publish format-image has-post-thumbnail hentry category-health tag-mental-health tag-taraji tag-taraji-henson post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/08/taraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues/" rel="bookmark">Taraji P. Henson Creates Foundation to Honor Her Late Father Who Battled Mental Health Issues</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Taraji+P.+Henson+Creates+Foundation+to+Honor+Her+Late+Father+Who+Battled+Mental+Health+Issues&caption=Taraji+P.+Henson+Creates+Foundation+to+Honor+Her+Late+Father+Who+Battled+Mental+Health+Issues&link=https://www.blackeoejournal.com/2018/08/taraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues/&redirect_uri=https://www.blackeoejournal.com/2018/08/taraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson.jpg&amp;description=Taraji+P.+Hensonis+on+a+mission.+In+hopes+of+eradicating+the+stigma+surrounding+mental+health+in+African-American+communities%2C+the+actress+just+launched+the+Boris+Lawrence+Henson+Foundation+in+honor+of+her+late+father.+The+organization+will+provide+scholarships+to+African-American+students+majoring+in+mental+health%2C+offer+mental+health+services+to+youth+in+urban+schools+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F08%2Ftaraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETaraji+P.+Henson+Creates+Foundation+to+Honor+Her+Late+Father+Who+Battled+Mental+Health+Issues%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Taraji P. Henson Creates Foundation to Honor Her Late Father Who Battled Mental Health Issues - https://www.blackeoejournal.com/2018/08/taraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Taraji P. Henson Creates Foundation to Honor Her Late Father Who Battled Mental Health Issues&amp;url=https://www.blackeoejournal.com/2018/08/taraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/08/taraji-p-henson-creates-foundation-honor-late-father-battled-mental-health-issues/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="451" height="452" src="https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson.jpg" class="attachment-full size-full wp-post-image" alt="Taraji Henson" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson.jpg 451w, https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/08/Taraji-Henson-250x250.jpg 250w" sizes="(max-width: 451px) 100vw, 451px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Taraji P. Hensonis on a mission. In hopes of eradicating the stigma surrounding mental health in African-American communities, the actress just launched the <a href="http://ww.borislhensonfoundation.org" target="_blank">Boris Lawrence Henson Foundation</a> in honor of her late father. The organization will provide scholarships to African-American students majoring in mental health, offer mental health services to youth in urban schools and work to lower the recidivism rates of African-American men and women.<br />
<span id="more-19776"></span></p>
<p>“I named the organization after my father because of his complete and unconditional love for me; his unabashed, unashamed ability to tell the truth, even if it hurt; and his strength to push through his own battles with mental health issues,” Henson said.</p>
<p>The <em>Empire</em> star <a href="https://people.com/books/taraji-p-henson-talks-parents-violent-marriage-abusive-ex/" target="_blank">chronicled her relationship with her father</a> Boris, who died in 2006 at the age of 58 after battling liver cancer, in her 2016 memoir, <em>Around the Way Girl</em>. “My dad fought in the Vietnam War for our country, returned broken, and received little to no physical and emotional support,” she said. “I stand now in his absence, committed to offering support to African Americans who face trauma daily, simply because they are black.”</p>
<p>Continue on to <a href="https://people.com/tv/taraji-p-henson-foundation-mental-health/" target="_blank">PEOPLE</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18473" class="post-18473 post type-post status-publish format-image has-post-thumbnail hentry category-health post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/campaign-encourages-black-women-understand-breast-cancer-risks/" rel="bookmark">Know Your Girls campaign encourages black women to understand breast cancer risks</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Know+Your+Girls+campaign+encourages+black+women+to+understand+breast+cancer+risks&caption=Know+Your+Girls+campaign+encourages+black+women+to+understand+breast+cancer+risks&link=https://www.blackeoejournal.com/2018/06/campaign-encourages-black-women-understand-breast-cancer-risks/&redirect_uri=https://www.blackeoejournal.com/2018/06/campaign-encourages-black-women-understand-breast-cancer-risks/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway.jpeg&amp;description=Actress+and+breast+cancer+survivor+Vanessa+Bell+Calloway+lends+her+voice+to+public+service+announcements+Actress+and+breast+cancer+survivor+Vanessa+Bell+Calloway+knows+how+important+it+is+to+get+the+word+out+about+breast+health.+In+2016%2C+she%C2%A0shared+her+story%C2%A0of+survival+on+Ebony.com.+She+caught+the+disease+early%2C+opted+for+a+mastectomy+and+she%E2%80%99s+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2Fcampaign-encourages-black-women-understand-breast-cancer-risks%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EKnow+Your+Girls+campaign+encourages+black+women+to+understand+breast+cancer+risks%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Know Your Girls campaign encourages black women to understand breast cancer risks - https://www.blackeoejournal.com/2018/06/campaign-encourages-black-women-understand-breast-cancer-risks/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Know Your Girls campaign encourages black women to understand breast cancer risks&amp;url=https://www.blackeoejournal.com/2018/06/campaign-encourages-black-women-understand-breast-cancer-risks/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/campaign-encourages-black-women-understand-breast-cancer-risks/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1068" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway.jpeg 1068w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway-300x169.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway-768x431.jpeg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/vanessa-bell-calloway-1024x575.jpeg 1024w" sizes="(max-width: 1068px) 100vw, 1068px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Actress and breast cancer survivor Vanessa Bell Calloway lends her voice to public service announcements<span id="more-18473"></span></p>
<p>Actress and breast cancer survivor Vanessa Bell Calloway knows how important it is to get the word out about breast health.</p>
<p>In 2016, she <a href="http://www.ebony.com/entertainment-culture/in-her-words-vanessa-bell-calloway-shares-her-breast-cancer-survival-story">shared her story</a> of survival on Ebony.com. She caught the disease early, opted for a mastectomy and she’s been cancer-free since.</p>
<p>Now Calloway has teamed up with the Susan G. Komen organization and the Ad Council for a national campaign, <a href="https://knowyourgirls.org/">Know Your Girls</a>. Her role includes a voice-over for the <a href="https://www.youtube.com/watch?v=wajeseRMPIc&amp;ab_channel=AdCouncil">campaign’s video public service announcements</a>.</p>
<p>“I’m so happy to be a part of this important campaign because as a breast cancer survivor, I understand firsthand how important it is to know your girls literally and figuratively. Being in tuned with your girls can save your life. Know Your Girls can also mean know your real-life girlfriends and as a community of women help remind each other about the importance of breast health,” said Calloway.</p>
<p>The Know Your Girls announcements include singer Alicia Keys’ hit song “You Don’t Know My Name.” Other featured celebrities include celebrity stylist June Ambrose, actress and comedian Regina Hall, E! News co-anchor Zuri Hall, 2 Dope Queens co-creator and actress Jessica Williams, singer-songwriter, producer and actress Michelle Williams, and comedian and actress Kym Whitley; as well as digital creators Black Moms Blog, Ebony from Team2Moms, Glamtwinz: Kelsey and Kendra Murrell, Jade Kendle, Tianne King, Megan “Megz” Lytle and Jayla Watson.</p>
<p>The campaign is a response to dismal numbers concerning black women. Black women in the U.S. are 40 percent more likely to die from breast cancer than white women, according to the Ad Council. A recent study found that while 92 percent of black women agree breast health is important, only 25 percent have recently discussed breast health with their family, friends, or colleagues and only 17 percent have taken steps to understand their risk for breast cancer.</p>
<p>Black women are more likely to be diagnosed with breast cancer at a younger age, at later stages of the disease, and with more aggressive forms of the disease, which limits the options for treatment. The Know Your Girls campaign encourages black women between the ages of 30 and 55 to treat their breasts with the same attentiveness and understanding they share with the women in their lives.</p>
<p>“The Know Your Girls campaign introduces breast cancer education through a celebration of the powerful sisterhood between black women,” said Lisa Sherman, president and CEO of the Ad Council. “Instead of focusing on fear, the campaign provides tools and information that can help black women feel ownership around their breast health and encourages the sharing of those resources and messages with the women who support them throughout their lives.”</p>
<p>Besides the digital announcements, the campaign includes TV, radio, print and out-of-home ads that direct women to <a href="http://r20.rs6.net/tn.jsp?t=ctcx547ab.0.0.8ziy54cab.0&amp;id=preview&amp;r=3&amp;p=https%3A%2F%2Fknowyourgirls.org%2F">KnowYourGirls.org</a>. The website features resources that help women navigate breast cancer risk factors, recognize changes in their breasts, and how to prepare to have a conversation with a doctor.</p>
<p>Continue onto <a href="https://theundefeated.com/features/know-your-girls-campaign-encourages-black-women-to-understand-breast-cancer-risks/" target="_blank">FastCompany</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18159" class="post-18159 post type-post status-publish format-image has-post-thumbnail hentry category-health post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/famed-immortal-cells-henrietta-lacks-immortalized-portraiture/" rel="bookmark">Famed for “Immortal” Cells, Henrietta Lacks is Immortalized in Portraiture</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/health/" >Health</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=691835620997444&;display=popup&name=Famed+for+%E2%80%9CImmortal%E2%80%9D+Cells%2C+Henrietta+Lacks+is+Immortalized+in+Portraiture&caption=Famed+for+%E2%80%9CImmortal%E2%80%9D+Cells%2C+Henrietta+Lacks+is+Immortalized+in+Portraiture&link=https://www.blackeoejournal.com/2018/05/famed-immortal-cells-henrietta-lacks-immortalized-portraiture/&redirect_uri=https://www.blackeoejournal.com/2018/05/famed-immortal-cells-henrietta-lacks-immortalized-portraiture/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/lacks1.jpeg&amp;description=In+life%2C+Virginia-born+Henrietta+Lacks+did+not+aspire+to+international+renown%E2%80%94she+didn%E2%80%99t+have+the+luxury.+The+great-great-granddaughter+of+a+slave%2C+Lacks+was+left+motherless+at+a+young+age+and+deposited+at+her+grandpa%E2%80%99s+log+cabin+by+a+father+who+felt+unfit+to+raise+her.+Never+a+woman+of+great+means%2C+Lacks+wound+up+marrying+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2Ffamed-immortal-cells-henrietta-lacks-immortalized-portraiture%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFamed+for+%E2%80%9CImmortal%E2%80%9D+Cells%2C+Henrietta+Lacks+is+Immortalized+in+Portraiture%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Famed for “Immortal” Cells, Henrietta Lacks is Immortalized in Portraiture - https://www.blackeoejournal.com/2018/05/famed-immortal-cells-henrietta-lacks-immortalized-portraiture/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/lacks1.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Famed for “Immortal” Cells, Henrietta Lacks is Immortalized in Portraiture&amp;url=https://www.blackeoejournal.com/2018/05/famed-immortal-cells-henrietta-lacks-immortalized-portraiture/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/famed-immortal-cells-henrietta-lacks-immortalized-portraiture/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/lacks1.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/lacks1.jpeg 800w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/lacks1-300x225.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/lacks1-768x576.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>In life, Virginia-born Henrietta Lacks did not aspire to international renown—she didn’t have the luxury. The great-great-granddaughter of a slave, Lacks was left motherless at a young age and deposited at her grandpa’s log cabin by a father who felt unfit to raise her. Never a woman of great means, Lacks wound up marrying a cousin she had grown up with and tending to their children—one of whom was developmentally impaired—while he served the 1940s war effort as a Bethlehem steelworker.<span id="more-18159"></span>After the Axis fell and her husband’s work died down, Lacks delivered three additional children, for a total of five. Sadly, fate denied her the chance to watch them grow. Visiting a hospital with complaints of a “knot” inside her, Lacks received news of a cancerous tumor in her cervix, which had escaped doctors’ notice during the birth of her fifth child. Treating Lacks’s cancer with crude radium implants—standard operating procedure in 1951—doctors were unable to save her life. At the age of 31, the person known as Henrietta Lacks ceased to exist.</p>
<p>And yet, curiously, a small biological part of Lacks <a href="https://www.youtube.com/watch?v=22lGbAVWhro&amp;t=189s" target="_blank">lived on</a>. Tissue samples collected as a part of her radiation treatment proved surprisingly robust in the lab. Doctors were accustomed to tissue samples dying off quickly once removed from their hosts, and were shocked at the unflagging replication rate of the cells from Lacks’s cervix.</p>
<p>Physicians recognized the value of Lacks’s tissue samples, but did not feel any ethical obligation to inform her surviving family of their work. As days, weeks, months and years passed, the initial samples continued cell reproduction with no signs of faltering, opening the door to all sorts of previously impossible disease testing. As copies of Lacks’s cells—dubbed “HeLa” cells as a nod to their source—circulated among the global scientific community, paving the way for such breakthroughs as Jonas Salk’s famous polio vaccine, Lacks’s family was never notified. Not only did they not affirmatively consent to the use of Henrietta’s tissue samples for continued research, they didn’t even know about the remarkable properties of HeLa tissue until 1975, when the brother-in-law of a family friend asked offhand about the Lacks cells his National Cancer Institute coworkers had been studying. For more than two decades, the Lacks family had been kept in the dark.</p>
<p>Lacks’s descendants never received compensation and were never asked for input, despite the ongoing worldwide use of Lacks’s cells for biomedical research into diseases running the gamut from HIV to Ebola to Parkinson’s. Her children welcomed the addition of a donated <a href="https://pilotonline.com/news/local/article_5bb9a40e-8cd5-5ed7-927e-736d80972099.html" target="_blank">grave marker</a> to her unmarked plot in 2010—“Here lies Henrietta Lacks. Her immortal cells will continue to help mankind forever.”—but the public debate over her exploitation by the scientific community rages on. Her story has been the subject of a widely acclaimed 2010 <a href="https://en.wikipedia.org/wiki/The_Immortal_Life_of_Henrietta_Lacks" target="_blank">book</a> and a 2017 HBO <a href="https://www.hbo.com/movies/the-immortal-life-of-henrietta-lacks" target="_blank">feature film</a> produced by and starring Oprah Winfrey.</p>
<p>In the lead-up to the 2017 film, African-American portraitist <a href="http://www.kadirnelson.com/about" target="_blank">Kadir Nelson</a>, commissioned by HBO, set out to capture Lacks in a richly colored, larger-than-life oil painting. That visual rendering of the woman whose cells have saved millions was just jointly acquired by the National Museum of African American History of Culture and the National Portrait Gallery, and will be on view on the first floor of the latter through November 4, 2018.</p>
<p>“Nelson wanted to create a portrait that told the story of her life,” says painting and sculpture curator <a href="https://portraitcompetition.si.edu/content/dorothy-moss-0" target="_blank">Dorothy Moss</a>. “He was hoping to honor Henrietta Lacks with this portrait, because there was no painted portrait that existed of her.”</p>
<p>Continue onto <a href="https://www.smithsonianmag.com/smithsonian-institution/famed-immortal-cells-henrietta-lacks-immortalized-portraiture-180969085/" target="_blank">Smithsonian</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Nationwide</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="25812" id="black-1390888218"><a href="https://www.blackeoejournal.com/linkout/25812"><img width="742" height="675" src='https://www.blackeoejournal.com/wp-content/uploads/2019/06/Nationwide-logo.jpg' alt='' title='Nationwide-logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">ALDI</h1><div style="margin-bottom: 70px; " data-id="8898" id="black-1321486838"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI-logo-2019.png' alt='ALDI Careers US' title='ALDI-logo-2019' /></a></div></aside><aside id="tribe-events-list-widget-5" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-25787 tribe-clearfix tribe-events-venue-25789">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/cvs-health-supplier-diversity-business-building-events/" rel="bookmark">CVS Health Supplier Diversity—Business Building Events</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25654 tribe-clearfix tribe-events-venue-25661">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/pswmsdc-2019-supplier-workforce-diversity-summit/" rel="bookmark">PSWMSDC 2019 Supplier &#038; Workforce Diversity Summit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 26, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26060 tribe-clearfix tribe-events-venue-26064">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/outreach-initiative-historically-black-colleges-universities-minorities-institutions/" rel="bookmark">Outreach Initiative- Historically Black Colleges and Universities Minorities Institutions</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 30, 2019</span> - <span class="tribe-event-date-end">July 31, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26443 tribe-clearfix tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/bdpa-con-19-women-experience-ladies-night/" rel="bookmark">BDPA Con 19&#8242;- Women Are IT Ladies Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 1, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26467 tribe-clearfix tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/41st-annual-national-bdpa-technology-conference-career-fair-youth-expo/" rel="bookmark">41st Annual National BDPA Technology Conference Career Fair &#038; Youth Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 1, 2019</span> - <span class="tribe-event-date-end">August 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19889 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/big-blacks-government/" rel="bookmark">BIG- Blacks in Government</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5, 2019</span> - <span class="tribe-event-date-end">August 8, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20678 tribe-clearfix tribe-events-venue-20682">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/" rel="bookmark">43rd Annual NOBLE Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2019</span> - <span class="tribe-event-date-end">August 14, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26636 tribe-clearfix tribe-events-venue-13797">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2019-nglcc-international-business-leadership-conference/" rel="bookmark">2019 NGLCC International Business &#038; Leadership Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 13, 2019</span> - <span class="tribe-event-date-end">August 16, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24516 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-international-conference-cancun-merida-mexico/" rel="bookmark">NAAAS International Conference- Cancun and Merida Mexico</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 18, 2019</span> - <span class="tribe-event-date-end">August 25, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-6" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-25787 tribe-clearfix tribe-events-venue-25789">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/cvs-health-supplier-diversity-business-building-events/" rel="bookmark">CVS Health Supplier Diversity—Business Building Events</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 24, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-25654 tribe-clearfix tribe-events-venue-25661">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/pswmsdc-2019-supplier-workforce-diversity-summit/" rel="bookmark">PSWMSDC 2019 Supplier &#038; Workforce Diversity Summit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 26, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26060 tribe-clearfix tribe-events-venue-26064">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/outreach-initiative-historically-black-colleges-universities-minorities-institutions/" rel="bookmark">Outreach Initiative- Historically Black Colleges and Universities Minorities Institutions</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 30, 2019</span> - <span class="tribe-event-date-end">July 31, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26443 tribe-clearfix tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/bdpa-con-19-women-experience-ladies-night/" rel="bookmark">BDPA Con 19&#8242;- Women Are IT Ladies Night</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 1, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26467 tribe-clearfix tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/41st-annual-national-bdpa-technology-conference-career-fair-youth-expo/" rel="bookmark">41st Annual National BDPA Technology Conference Career Fair &#038; Youth Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 1, 2019</span> - <span class="tribe-event-date-end">August 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19889 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/big-blacks-government/" rel="bookmark">BIG- Blacks in Government</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5, 2019</span> - <span class="tribe-event-date-end">August 8, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20678 tribe-clearfix tribe-events-venue-20682">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/" rel="bookmark">43rd Annual NOBLE Training Conference &#038; Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2019</span> - <span class="tribe-event-date-end">August 14, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26636 tribe-clearfix tribe-events-venue-13797">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/2019-nglcc-international-business-leadership-conference/" rel="bookmark">2019 NGLCC International Business &#038; Leadership Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 13, 2019</span> - <span class="tribe-event-date-end">August 16, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24516 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-international-conference-cancun-merida-mexico/" rel="bookmark">NAAAS International Conference- Cancun and Merida Mexico</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 18, 2019</span> - <span class="tribe-event-date-end">August 25, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-26098 tribe-clearfix tribe-events-venue-26101">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/35th-annual-amac-airport-business-diversity-conference/" rel="bookmark">35th Annual AMAC Airport Business Diversity Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 20, 2019</span> - <span class="tribe-event-date-end">August 23, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"35th Annual AMAC Airport Business Diversity Conference","description":"&lt;p&gt;&nbsp; The Airport Minority Advisory Council (AMAC) and the Los Angeles World Airports (LAWA) present AMAC\u2019s 35th Annual Airport Business Diversity Conference: Transforming the Future of Airports at the JW Marriott from August 20 - 23, 2019 in Los Angeles, CA. &nbsp; &nbsp; AMAC\\'s Annual Airport Business Diversity Conference continues to bring together nearly 1,000 &hellip; &lt;a href=&quot;https://www.blackeoejournal.com/2019/07/amputee-encourages-others/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;Fearless Amputee Mama Cax Encourages Others to Face Anything&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2018/01/amac.jpg","url":"https://www.blackeoejournal.com/event/35th-annual-amac-airport-business-diversity-conference/","startDate":"2019-08-20 00:00:00","endDate":"2019-08-23 23:59:59","location":{"@type":"Place","name":"JW Marriott Los Angeles","description":"","url":"https://www.blackeoejournal.com/venue/jw-mariott-los-angeles-l-a-live/","address":{"streetAddress":"900 W Olympic Blvd","addressLocality":"Los Angeles","addressRegion":"CA","postalCode":"90015","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;">

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1523195771 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="ToOMuHGrgiDW37fd3EoHeVxaF" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="d7fd5d4268" /><input type="hidden" name="_wp_http_referer" value="/2019/07/amputee-encourages-others/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" align="center" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-22368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22368"><a href="https://www.blackeoejournal.com/article-submission/">Article Submission</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://www.instagram.com/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/instagram_24x24.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PojoA11yOptions = {"focusable":"","remove_link_target":"","add_role_links":"","enable_save":"","save_expiration":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/pojo-accessibility/assets/js/app.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
		<a id="pojo-a11y-skip-content" class="pojo-skip-link pojo-skip-content" tabindex="1" accesskey="s" href="#content">Skip to content</a>
				<nav id="pojo-a11y-toolbar" class="pojo-a11y-toolbar-left pojo-a11y-" role="navigation">
			<div class="pojo-a11y-toolbar-toggle">
				<a class="pojo-a11y-toolbar-link pojo-a11y-toolbar-toggle-link" href="javascript:void(0);" title="Accessibility Tools">
					<span class="pojo-sr-only sr-only">Open toolbar</span>
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 100 100" fill="currentColor" width="1em">
						<g><path d="M60.4,78.9c-2.2,4.1-5.3,7.4-9.2,9.8c-4,2.4-8.3,3.6-13,3.6c-6.9,0-12.8-2.4-17.7-7.3c-4.9-4.9-7.3-10.8-7.3-17.7c0-5,1.4-9.5,4.1-13.7c2.7-4.2,6.4-7.2,10.9-9.2l-0.9-7.3c-6.3,2.3-11.4,6.2-15.3,11.8C7.9,54.4,6,60.6,6,67.3c0,5.8,1.4,11.2,4.3,16.1s6.8,8.8,11.7,11.7c4.9,2.9,10.3,4.3,16.1,4.3c7,0,13.3-2.1,18.9-6.2c5.7-4.1,9.6-9.5,11.7-16.2l-5.7-11.4C63.5,70.4,62.5,74.8,60.4,78.9z"/><path d="M93.8,71.3l-11.1,5.5L70,51.4c-0.6-1.3-1.7-2-3.2-2H41.3l-0.9-7.2h22.7v-7.2H39.6L37.5,19c2.5,0.3,4.8-0.5,6.7-2.3c1.9-1.8,2.9-4,2.9-6.6c0-2.5-0.9-4.6-2.6-6.3c-1.8-1.8-3.9-2.6-6.3-2.6c-2,0-3.8,0.6-5.4,1.8c-1.6,1.2-2.7,2.7-3.2,4.6c-0.3,1-0.4,1.8-0.3,2.3l5.4,43.5c0.1,0.9,0.5,1.6,1.2,2.3c0.7,0.6,1.5,0.9,2.4,0.9h26.4l13.4,26.7c0.6,1.3,1.7,2,3.2,2c0.6,0,1.1-0.1,1.6-0.4L97,77.7L93.8,71.3z"/></g>					</svg>
				</a>
			</div>
			<div class="pojo-a11y-toolbar-overlay">
				<div class="pojo-a11y-toolbar-inner">
					<p class="pojo-a11y-toolbar-title">Accessibility Tools</p>
					
					<ul class="pojo-a11y-toolbar-items pojo-a11y-tools">
																			<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-plus" data-action="resize-plus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-56v56c0 4.25-3.75 8-8 8h-16c-4.25 0-8-3.75-8-8v-56h-56c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h56v-56c0-4.25 3.75-8 8-8h16c4.25 0 8 3.75 8 8v56h56c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z""></path></svg></span><span class="pojo-a11y-toolbar-text">Increase Text</span>								</a>
							</li>
							
							<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-resize-font pojo-a11y-btn-resize-minus" data-action="resize-minus" data-action-group="resize" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M256 200v16c0 4.25-3.75 8-8 8h-144c-4.25 0-8-3.75-8-8v-16c0-4.25 3.75-8 8-8h144c4.25 0 8 3.75 8 8zM288 208c0-61.75-50.25-112-112-112s-112 50.25-112 112 50.25 112 112 112 112-50.25 112-112zM416 416c0 17.75-14.25 32-32 32-8.5 0-16.75-3.5-22.5-9.5l-85.75-85.5c-29.25 20.25-64.25 31-99.75 31-97.25 0-176-78.75-176-176s78.75-176 176-176 176 78.75 176 176c0 35.5-10.75 70.5-31 99.75l85.75 85.75c5.75 5.75 9.25 14 9.25 22.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Decrease Text</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-grayscale" data-action="grayscale" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M15.75 384h-15.75v-352h15.75v352zM31.5 383.75h-8v-351.75h8v351.75zM55 383.75h-7.75v-351.75h7.75v351.75zM94.25 383.75h-7.75v-351.75h7.75v351.75zM133.5 383.75h-15.5v-351.75h15.5v351.75zM165 383.75h-7.75v-351.75h7.75v351.75zM180.75 383.75h-7.75v-351.75h7.75v351.75zM196.5 383.75h-7.75v-351.75h7.75v351.75zM235.75 383.75h-15.75v-351.75h15.75v351.75zM275 383.75h-15.75v-351.75h15.75v351.75zM306.5 383.75h-15.75v-351.75h15.75v351.75zM338 383.75h-15.75v-351.75h15.75v351.75zM361.5 383.75h-15.75v-351.75h15.75v351.75zM408.75 383.75h-23.5v-351.75h23.5v351.75zM424.5 383.75h-8v-351.75h8v351.75zM448 384h-15.75v-352h15.75v352z"></path></svg></span><span class="pojo-a11y-toolbar-text">Grayscale</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-high-contrast" data-action="high-contrast" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M192 360v-272c-75 0-136 61-136 136s61 136 136 136zM384 224c0 106-86 192-192 192s-192-86-192-192 86-192 192-192 192 86 192 192z""></path></svg></span><span class="pojo-a11y-toolbar-text">High Contrast</span>								</a>
							</li>
						
						<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-negative-contrast" data-action="negative-contrast" data-action-group="schema" tabindex="-1">

								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M416 240c-23.75-36.75-56.25-68.25-95.25-88.25 10 17 15.25 36.5 15.25 56.25 0 61.75-50.25 112-112 112s-112-50.25-112-112c0-19.75 5.25-39.25 15.25-56.25-39 20-71.5 51.5-95.25 88.25 42.75 66 111.75 112 192 112s149.25-46 192-112zM236 144c0-6.5-5.5-12-12-12-41.75 0-76 34.25-76 76 0 6.5 5.5 12 12 12s12-5.5 12-12c0-28.5 23.5-52 52-52 6.5 0 12-5.5 12-12zM448 240c0 6.25-2 12-5 17.25-46 75.75-130.25 126.75-219 126.75s-173-51.25-219-126.75c-3-5.25-5-11-5-17.25s2-12 5-17.25c46-75.5 130.25-126.75 219-126.75s173 51.25 219 126.75c3 5.25 5 11 5 17.25z"></path></svg></span><span class="pojo-a11y-toolbar-text">Negative Contrast</span>							</a>
						</li>

													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-background-group pojo-a11y-btn-light-background" data-action="light-background" data-action-group="schema" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M184 144c0 4.25-3.75 8-8 8s-8-3.75-8-8c0-17.25-26.75-24-40-24-4.25 0-8-3.75-8-8s3.75-8 8-8c23.25 0 56 12.25 56 40zM224 144c0-50-50.75-80-96-80s-96 30-96 80c0 16 6.5 32.75 17 45 4.75 5.5 10.25 10.75 15.25 16.5 17.75 21.25 32.75 46.25 35.25 74.5h57c2.5-28.25 17.5-53.25 35.25-74.5 5-5.75 10.5-11 15.25-16.5 10.5-12.25 17-29 17-45zM256 144c0 25.75-8.5 48-25.75 67s-40 45.75-42 72.5c7.25 4.25 11.75 12.25 11.75 20.5 0 6-2.25 11.75-6.25 16 4 4.25 6.25 10 6.25 16 0 8.25-4.25 15.75-11.25 20.25 2 3.5 3.25 7.75 3.25 11.75 0 16.25-12.75 24-27.25 24-6.5 14.5-21 24-36.75 24s-30.25-9.5-36.75-24c-14.5 0-27.25-7.75-27.25-24 0-4 1.25-8.25 3.25-11.75-7-4.5-11.25-12-11.25-20.25 0-6 2.25-11.75 6.25-16-4-4.25-6.25-10-6.25-16 0-8.25 4.5-16.25 11.75-20.5-2-26.75-24.75-53.5-42-72.5s-25.75-41.25-25.75-67c0-68 64.75-112 128-112s128 44 128 112z"></path></svg></span><span class="pojo-a11y-toolbar-text">Light Background</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-links-underline" data-action="links-underline" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M364 304c0-6.5-2.5-12.5-7-17l-52-52c-4.5-4.5-10.75-7-17-7-7.25 0-13 2.75-18 8 8.25 8.25 18 15.25 18 28 0 13.25-10.75 24-24 24-12.75 0-19.75-9.75-28-18-5.25 5-8.25 10.75-8.25 18.25 0 6.25 2.5 12.5 7 17l51.5 51.75c4.5 4.5 10.75 6.75 17 6.75s12.5-2.25 17-6.5l36.75-36.5c4.5-4.5 7-10.5 7-16.75zM188.25 127.75c0-6.25-2.5-12.5-7-17l-51.5-51.75c-4.5-4.5-10.75-7-17-7s-12.5 2.5-17 6.75l-36.75 36.5c-4.5 4.5-7 10.5-7 16.75 0 6.5 2.5 12.5 7 17l52 52c4.5 4.5 10.75 6.75 17 6.75 7.25 0 13-2.5 18-7.75-8.25-8.25-18-15.25-18-28 0-13.25 10.75-24 24-24 12.75 0 19.75 9.75 28 18 5.25-5 8.25-10.75 8.25-18.25zM412 304c0 19-7.75 37.5-21.25 50.75l-36.75 36.5c-13.5 13.5-31.75 20.75-50.75 20.75-19.25 0-37.5-7.5-51-21.25l-51.5-51.75c-13.5-13.5-20.75-31.75-20.75-50.75 0-19.75 8-38.5 22-52.25l-22-22c-13.75 14-32.25 22-52 22-19 0-37.5-7.5-51-21l-52-52c-13.75-13.75-21-31.75-21-51 0-19 7.75-37.5 21.25-50.75l36.75-36.5c13.5-13.5 31.75-20.75 50.75-20.75 19.25 0 37.5 7.5 51 21.25l51.5 51.75c13.5 13.5 20.75 31.75 20.75 50.75 0 19.75-8 38.5-22 52.25l22 22c13.75-14 32.25-22 52-22 19 0 37.5 7.5 51 21l52 52c13.75 13.75 21 31.75 21 51z"></path></svg></span><span class="pojo-a11y-toolbar-text">Links Underline</span>								</a>
							</li>
						
													<li class="pojo-a11y-toolbar-item">
								<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-readable-font" data-action="readable-font" data-action-group="toggle" tabindex="-1">
									<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M181.25 139.75l-42.5 112.5c24.75 0.25 49.5 1 74.25 1 4.75 0 9.5-0.25 14.25-0.5-13-38-28.25-76.75-46-113zM0 416l0.5-19.75c23.5-7.25 49-2.25 59.5-29.25l59.25-154 70-181h32c1 1.75 2 3.5 2.75 5.25l51.25 120c18.75 44.25 36 89 55 133 11.25 26 20 52.75 32.5 78.25 1.75 4 5.25 11.5 8.75 14.25 8.25 6.5 31.25 8 43 12.5 0.75 4.75 1.5 9.5 1.5 14.25 0 2.25-0.25 4.25-0.25 6.5-31.75 0-63.5-4-95.25-4-32.75 0-65.5 2.75-98.25 3.75 0-6.5 0.25-13 1-19.5l32.75-7c6.75-1.5 20-3.25 20-12.5 0-9-32.25-83.25-36.25-93.5l-112.5-0.5c-6.5 14.5-31.75 80-31.75 89.5 0 19.25 36.75 20 51 22 0.25 4.75 0.25 9.5 0.25 14.5 0 2.25-0.25 4.5-0.5 6.75-29 0-58.25-5-87.25-5-3.5 0-8.5 1.5-12 2-15.75 2.75-31.25 3.5-47 3.5z"></path></svg></span><span class="pojo-a11y-toolbar-text">Readable Font</span>								</a>
							</li>
																		<li class="pojo-a11y-toolbar-item">
							<a href="#" class="pojo-a11y-toolbar-link pojo-a11y-btn-reset" data-action="reset" tabindex="-1">
								<span class="pojo-a11y-toolbar-icon"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" width="1em" viewBox="0 0 448 448"><path fill="currentColor" d="M384 224c0 105.75-86.25 192-192 192-57.25 0-111.25-25.25-147.75-69.25-2.5-3.25-2.25-8 0.5-10.75l34.25-34.5c1.75-1.5 4-2.25 6.25-2.25 2.25 0.25 4.5 1.25 5.75 3 24.5 31.75 61.25 49.75 101 49.75 70.5 0 128-57.5 128-128s-57.5-128-128-128c-32.75 0-63.75 12.5-87 34.25l34.25 34.5c4.75 4.5 6 11.5 3.5 17.25-2.5 6-8.25 10-14.75 10h-112c-8.75 0-16-7.25-16-16v-112c0-6.5 4-12.25 10-14.75 5.75-2.5 12.75-1.25 17.25 3.5l32.5 32.25c35.25-33.25 83-53 132.25-53 105.75 0 192 86.25 192 192z"></path></svg></span>
								<span class="pojo-a11y-toolbar-text">Reset</span>
							</a>
						</li>
					</ul>
									</div>
			</div>
		</nav>
		<script>var advads_tracking_ads = [];</script> 	<div id="notifay-subscribe">
	     <div class="message">
	     </div>
        </div>
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {

/********************
  checkbox unchecked
*********************/
$('.publicationsofinterest .wpcf7-list-item.last input').on('change', function() { 
 $('.publicationsofinterest .wpcf7-list-item input').not(this).prop('checked', false);  
});

$('.publicationsofinterest .wpcf7-list-item input').on('change', function() {
 $('.publicationsofinterest .wpcf7-list-item.last input').not(this).prop('checked', false);  
});

    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
  $(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
  }); 
}); 
</script> 
 
</body>
</html>