<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>The Right Way to Ask for Help at Work | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="He knew nothing about steel mills. That&#039;s why, as an interning quality control technician, he found himself asking questions three or four times a day."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Right Way to Ask for Help at Work │ Black EOE Journal" />
<meta property="og:description" content="He knew nothing about steel mills. That&#039;s why, as an interning quality control technician, he found himself asking questions three or four times a day." />
<meta property="og:url" content="https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:section" content="Careers" />
<meta property="article:published_time" content="2019-01-01T21:12:08+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="512" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="He knew nothing about steel mills. That&#039;s why, as an interning quality control technician, he found himself asking questions three or four times a day." />
<meta name="twitter:title" content="The Right Way to Ask for Help at Work │ Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; The Right Way to Ask for Help at Work Comments Feed" href="https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=22261' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F01%2Fright-way-ask-help-work%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F01%2Fright-way-ask-help-work%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-22261 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-860657631"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="900" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-920X120-WEB-01.jpg' alt='USSS' title='USSS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-873933807"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="http://plus.google.com"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=183e3144-3de3-4712-b9fc-5c5e00318be7"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/BEOEJ1810Fall.jpg"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=183e3144-3de3-4712-b9fc-5c5e00318be7"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/BEOEJ1810Fall.jpg" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=183e3144-3de3-4712-b9fc-5c5e00318be7"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/BEOEJ1810Fall.jpg" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="4,11,10,6,1,8,41,7,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="4,11,10,6,1,8,41,7,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="4,11,10,6,1,8,41,7,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="4,11,10,6,1,8,41,7,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-22261" class="post-22261 post type-post status-publish format-image has-post-thumbnail hentry category-careers post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" rel="bookmark">The Right Way to Ask for Help at Work</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Right+Way+to+Ask+for+Help+at+Work&caption=The+Right+Way+to+Ask+for+Help+at+Work&link=https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/&redirect_uri=https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg&amp;description=Bill+Thomas+knew+nothing+about+steel+mills.+That%26%238217%3Bs+why%2C+as+an+interning+quality+control+technician%2C+he+found+himself+in+his+boss%26%238217%3Bs+office+asking+questions+three+or+four+times+a+day.+%26%238220%3BHe+was+a+master+deflector%2C%26%238221%3B+Thomas+says.+%26%238220%3BI+swear+he+never+answered+a+question.%26%238221%3B+The+young+worker+was+baffled.+Wasn%26%238217%3Bt+his+manager+supposed+to+provide+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2019%2F01%2Fright-way-ask-help-work%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Right+Way+to+Ask+for+Help+at+Work%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=The Right Way to Ask for Help at Work - https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Right Way to Ask for Help at Work&amp;url=https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="768" height="512" src="https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/05/business-people-having-meeting-in-conference-room-475333281-575f3e603df78c98dc521468-300x200.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Bill Thomas knew nothing about steel mills. That&#8217;s why, as an interning quality control technician, he found himself in his boss&#8217;s office asking questions three or four times a day.</p>
<p>&#8220;He was a master deflector,&#8221; Thomas says. &#8220;I swear he never answered a question.&#8221;<br />
<span id="more-22261"></span></p>
<p>The young worker was baffled. Wasn&#8217;t his manager supposed to provide him with direction? Frustrated, Thomas finally tried a different approach. The next time he wasn&#8217;t sure what to do, he found his boss and said, &#8220;Here&#8217;s what I think the answer is.&#8221;</p>
<p>The lead engineer grinned.</p>
<p>&#8220;He stood up and hugged me and said, &#8216;That&#8217;s what I want to hear,'&#8221; Thomas recalls. &#8220;From then on, I got it.&#8221;</p>
<p>When it comes to asking for help at work, some approaches are more fruitful than others, experts say, and what you ask for matters less than the way you ask it. A straightforward, polite and thoughtful request will yield the most useful results and make the best impression.</p>
<p><b>Ask directly and anticipate success. </b></p>
<p>Asking for help makes many people feel vulnerable, and they may hesitate to inquire out of fear of rejection. But those concerns are overblown, according to research conducted by Vanessa Bohns, associate professor of organizational behavior at Cornell University.</p>
<p>&#8220;Overwhelmingly, people expect to be rejected much more than they are,&#8221; Bohns says. &#8220;When someone is there asking you for help, it&#8217;s really hard to say no. There&#8217;s a lot of pressure to agree. In most cases, people will say yes.&#8221;</p>
<p>That&#8217;s not the only misconception about asking for assistance. Bohns&#8217; studies show that people tend to seek help from individuals they know rather than strangers, and they&#8217;re more likely to request repeat favors from those who have helped them previously.</p>
<p>Yet for small, direct requests, strangers are as likely to help as acquaintances, she says, and people who have refused help in the past are more likely to acquiesce in the future.</p>
<p>&#8220;They probably felt guilty saying no and are more likely to say yes the next time,&#8221; Bohns explains.</p>
<p>Worried about asking for too much of a favor? The amount of effort involved in your request matters less than you think. What does matter is the method you use to inquire. Demurely mentioning that you&#8217;ve got a problem in hopes that someone offers to assist is the wrong way to go.</p>
<p>&#8220;Being completely explicit about it is more likely to get you the help you want,&#8221; Bohns says. &#8220;It&#8217;s more appreciated by the other person. There&#8217;s less ambiguity.&#8221;</p>
<p>And if you&#8217;re debating what method of communication to use, the answer is clear: Ask in person.</p>
<p>&#8220;Almost no one, especially if you&#8217;re asking people you don&#8217;t know, says yes over email,&#8221; Bohns says. Meanwhile, &#8220;face to face gets really big effects.&#8221;</p>
<p>&lt;b&#8221;&gt;Don&#8217;t seem helpless to your boss.</p>
<p>Asking directly and in person are good starting points for making office inquiries. But when seeking help from your boss, there&#8217;s more specific etiquette to consider, says Thomas, who is now managing principal at Centric Performance consulting firm.</p>
<p>When workers start new assignments, they should never be shy about <a href="https://money.usnews.com/careers/company-culture/slideshows/what-business-jargon-really-means">asking to clarify what exactly managers expect</a> from them. If they find themselves struggling as they work, most supervisors would prefer that they seek assistance instead of fail to meet expectations or deadlines.</p>
<p>Continue on to <a href="https://money.usnews.com/careers/company-culture/articles/2018-10-31/the-right-way-to-ask-for-help-at-work" target="_blank">US News</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21764" class="post-21764 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-business tag-career-change tag-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/4-key-steps-launching-new-career/" rel="bookmark">4 Key Steps to Launching a New Career</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=4+Key+Steps+to+Launching+a+New+Career&caption=4+Key+Steps+to+Launching+a+New+Career&link=https://www.blackeoejournal.com/2018/11/4-key-steps-launching-new-career/&redirect_uri=https://www.blackeoejournal.com/2018/11/4-key-steps-launching-new-career/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-to-business.png&amp;description=Statistics+show+that+the+average+employee+will+change+jobs+at+least+11+times+in+their+working+life+and%2C+for+most+people%2C+moving+into+a+new+role+is+a+fairly+manageable+transition.+But+what+happens+when+you+change+course+completely+and+launch+a+brand-new+career%3F+Laurence+Favier+had+spent+more+than+30+years+in+senior+corporate+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2F4-key-steps-launching-new-career%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E4+Key+Steps+to+Launching+a+New+Career%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=4 Key Steps to Launching a New Career - https://www.blackeoejournal.com/2018/11/4-key-steps-launching-new-career/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-to-business.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=4 Key Steps to Launching a New Career&amp;url=https://www.blackeoejournal.com/2018/11/4-key-steps-launching-new-career/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/4-key-steps-launching-new-career/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="965" height="595" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-to-business.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-to-business.png 965w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-to-business-300x185.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-to-business-768x474.png 768w" sizes="(max-width: 965px) 100vw, 965px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Statistics show that the average employee will change jobs at least 11 times in their working life and, for most people, moving into a new role is a fairly manageable transition. But what happens when you change course completely and launch a brand-new career?<br />
<span id="more-21764"></span></p>
<p>Laurence Favier had spent more than 30 years in senior corporate IT roles when she decided it was time for an entirely new vocation. “As retirement approached, I knew it was time for a more fulfilling career. Something that would nurture me as I transitioned into retirement,” Laurence explains.</p>
<p>Drawing upon her decades of executive experience, Laurence is committed to becoming a business and career mentor and Joy of Business company facilitator. But even with her highly relevant background and extensive corporate knowledge, she felt the anxiety that comes with stepping into the unknown.</p>
<p>“Career change brings great fear – particularly the fear of being without a job. But fear is not something to avoid and you can’t let it hold you back from your dreams,” Laurence advises. Workforce experts estimate that every modern worker will make a complete career change at least once in their life. If you are looking to move in an entirely different career direction, Laurence offers the following advice.</p>
<ol>
<li><strong> Prepare yourself for change </strong></li>
</ol>
<p>“When you start actively looking for change, you will begin to see and create opportunities. It may be a conversation with an old friend, or an advertisement that suddenly catches your eye – when you are committed to your new career, you will notice possibilities when they present themselves. Also, don’t hesitate to talk openly about your plans and your needs. You may be surprised how willing others are to help you.</p>
<ol start="2">
<li><strong> Engage Human Resources</strong></li>
</ol>
<p>“If you work in a large company, it’s quite easy to change careers simply by moving from one department to another. Human Resources teams often identify employees who have the right skills, attitude and willingness to move into a new career, so don’t hesitate to talk about your desires with your manager or HR representative.”</p>
<ol start="3">
<li><strong> Network, Network, Network</strong></li>
</ol>
<p>“If you don’t have the opportunities of a large company, all you need is a great network. Make connections with the people you meet – clients, competitors, suppliers, co-workers. All of these people will know you, appreciate your skills and attributes, and trust you. Speak to your network about your career desires and help them, where you can, to obtain theirs.”</p>
<ol start="4">
<li><strong> Use Social Media</strong></li>
</ol>
<p>“Social media is a great way to express your desire for a career change and get the advice and assistance you need. Let your personal connections know what your plans are, but also use social media sites such as LinkedIn and Facebook to reach out to professionals who can help you in your new endeavor.”</p>
<p>Importantly, Laurence says “Don’t wait for things to be perfect before taking the leap into a new career. Be confident, ask for help and resources when you need them, but don’t hesitate. And don’t listen to the nay-sayers around you – they will often judge you for the things they’re not capable of doing. In the end, I have found, they will admire you.”</p>
<p>Source: <a href="http://www.accessjoyofbusiness.com/facilitator/laurencefavier/" target="_blank">accessjoyofbusiness.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21714" class="post-21714 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-education tag-aaron-bruce tag-arts-and-design tag-diversity tag-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/aaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design/" rel="bookmark">Aaron I. Bruce Named Vice President and Chief Diversity Officer of ArtCenter College of Design</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Aaron+I.+Bruce+Named+Vice+President+and+Chief+Diversity+Officer+of+ArtCenter+College+of+Design&caption=Aaron+I.+Bruce+Named+Vice+President+and+Chief+Diversity+Officer+of+ArtCenter+College+of+Design&link=https://www.blackeoejournal.com/2018/11/aaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design/&redirect_uri=https://www.blackeoejournal.com/2018/11/aaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/11/Aaron-Bruce-headshot-photo.jpg&amp;description=November+27%2C+2018%2C+Pasadena%2C+Calif.+%E2%80%93+ArtCenter+College+of+Design+President+Lorne+M.+Buchman+announced+today+that%2C+after+a+comprehensive+international+search%2C+the+College+has+named+Aaron+I.+Bruce+to+the+new+inaugural+role+of+vice+president+and+chief+diversity+officer.+With+more+than+20+years+of+experience+leading+initiatives+focused+on+campus+diversity%2C+inclusion+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2Faaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAaron+I.+Bruce+Named+Vice+President+and+Chief+Diversity+Officer+of+ArtCenter+College+of+Design%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Aaron I. Bruce Named Vice President and Chief Diversity Officer of ArtCenter College of Design - https://www.blackeoejournal.com/2018/11/aaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/11/Aaron-Bruce-headshot-photo.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Aaron I. Bruce Named Vice President and Chief Diversity Officer of ArtCenter College of Design&amp;url=https://www.blackeoejournal.com/2018/11/aaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/aaron-bruce-named-vice-president-chief-diversity-officer-artcenter-college-design/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="359" height="353" src="https://www.blackeoejournal.com/wp-content/uploads/2018/11/Aaron-Bruce-headshot-photo.jpg" class="attachment-full size-full wp-post-image" alt="Aaron Bruce posing for camera" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/11/Aaron-Bruce-headshot-photo.jpg 359w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/Aaron-Bruce-headshot-photo-300x295.jpg 300w" sizes="(max-width: 359px) 100vw, 359px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>November 27, 2018, Pasadena, Calif. –</strong> <a href="http://www.artcenter.edu/">ArtCenter College of Design</a> President Lorne M. Buchman announced today that, after a comprehensive international search, the College has named Aaron I. Bruce to the new inaugural role of vice president and chief diversity officer.<span id="more-21714"></span></p>
<p>With more than 20 years of experience leading initiatives focused on campus diversity, inclusion and international engagement, Bruce will officially begin his tenure at ArtCenter on December 3, 2018, and will lead the establishment of a new Center for Diversity, Equity and Inclusion in Art and Design.</p>
<p>Since 2008, Bruce has served as the chief diversity officer at San Diego State University where he led the implementation of that University’s diversity strategic plan.</p>
<p>“His achievements in curricular redesign, recruitment, retention, marketing and global community programming are all deeply impressive,” said Buchman. “His passion for art and design, together with his extensive record of research and program development in areas of diversity, equity and inclusion, make him an ideal candidate for the job.”</p>
<p>“I’m excited to join such a stellar team of creative giants,” said Bruce. “ArtCenter represents the intersection of some of the most innovative art and design spaces in the world. The journey towards adopting inclusive art and design strategies provides us with the power to collectively change human expression in ways we cannot fully imagine.”</p>
<p>Bruce holds a PhD from the University of Rhode Island and a Masters of International Business Administration from United States International University (Alliant).</p>
<p>As envisioned, the Center for Diversity, Equity and Inclusion in Art and Design will involve students, alumni, faculty and staff, as well as external communities, in robust research, exhibitions, symposia, lectures and curricular expansion on issues of diversity, equity, and inclusion (DEI) in art and design. The proposed Center for DEI will create and support collaborative and transformative activities in the service of the College’s values of DEI that are designed to break new ground through practice, scholarship and pedagogy. In addition, the Center will serve as a partner to ensure that DEI programs, practices and policies for faculty, staff and students are aligned with the College’s strategic plan, values and mission.</p>
<p>“Harnessing creative energy to develop positive change globally is just one of the many characteristics that attract me to ArtCenter. Research shows that embracing the unique identities and lived experiences of artists and designers helps industries achieve higher levels of performance,” said Bruce. “I envision the Center for Diversity, Equity and Inclusion in Art and Design to be a nucleus, where the combined energy of our community helps us thrive. The goal is to build a flexible learning space where diverse research, pedagogy and creative expression is explored. A space where all perspectives are valued, and new skills will be adopted. The end game is to prepare students to be successful creative leaders in a highly diverse and globalized workforce.”</p>
<p><strong>About ArtCenter College of Design</strong></p>
<p>Founded in 1930 and located in Pasadena, California, ArtCenter College of Design is a global leader in art and design education. ArtCenter offers 11 undergraduate and seven graduate degrees in a wide variety of industrial design disciplines as well as visual and applied arts. In addition to its top-ranked academic programs, the College also serves members of the Greater Los Angeles region through a highly regarded series of year-round continuing education programs for all ages and levels of experience. Renowned for both its ties to industry and its social impact initiatives, ArtCenter is the first design school to receive the United Nations’ Non-Governmental Organization (NGO) status. Throughout the College’s long and storied history, ArtCenter alumni have had a profound impact on popular culture, the way we live and important issues in our society.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21605" class="post-21605 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-insurance tag-insurance-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/discover-career-opportunity-lifetime-insurance/" rel="bookmark">Discover the Career Opportunity of a Lifetime in Insurance</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Discover+the+Career+Opportunity+of+a+Lifetime+in+Insurance&caption=Discover+the+Career+Opportunity+of+a+Lifetime+in+Insurance&link=https://www.blackeoejournal.com/2018/11/discover-career-opportunity-lifetime-insurance/&redirect_uri=https://www.blackeoejournal.com/2018/11/discover-career-opportunity-lifetime-insurance/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-insurance-agent.jpg&amp;description=No+matter+what+you+want+to+accomplish+or+experience+in+life%2C+chances+are+an+insurance+career+offers+the+ideal+path+for+you+to+pursue+your+goals+and+passions.+The+insurance+industry+employs+more+than+2.8+million+people+in+various+roles%2C+including+art+historians%2C+data+scientists%2C+drone+pilots%2C+marketers%2C+M%26amp%3BA+specialists%2C+and+of+course%2C+actuaries%E2%80%94who+ranked+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2Fdiscover-career-opportunity-lifetime-insurance%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDiscover+the+Career+Opportunity+of+a+Lifetime+in+Insurance%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Discover the Career Opportunity of a Lifetime in Insurance - https://www.blackeoejournal.com/2018/11/discover-career-opportunity-lifetime-insurance/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-insurance-agent.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Discover the Career Opportunity of a Lifetime in Insurance&amp;url=https://www.blackeoejournal.com/2018/11/discover-career-opportunity-lifetime-insurance/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/discover-career-opportunity-lifetime-insurance/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="452" height="399" src="https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-insurance-agent.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-insurance-agent.jpg 452w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-insurance-agent-300x265.jpg 300w" sizes="(max-width: 452px) 100vw, 452px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>No matter what you want to accomplish or experience in life, chances are an insurance career offers the ideal path for you to pursue your goals and passions.<br />
<span id="more-21605"></span></p>
<p>The insurance industry employs more than 2.8 million people in various roles, including art historians, data scientists, drone pilots, marketers, M&amp;A specialists, and of course, actuaries—who ranked their jobs in <a href="https://www.huffingtonpost.com/2015/04/14/best-jobs-2015_n_7056118.html">recent polling</a> as “<a href="http://newsfeed.time.com/2013/04/24/these-are-the-best-and-worst-jobs-of-2013/">the best job in the world</a>.” No matter your educational background, or your interests—music, cars, advertising or finance—an insurance career is your gateway to a lifelong opportunity to learn and serve.</p>
<p>And now is an ideal time to explore the many career options insurance offers. Insurance is making huge investments in its future as a leading innovator of practical advancements in Artificial Intelligence (AI), big data, telemetricsm and other emerging technologies. But perhaps our biggest investment is to find the right people. Over the next decade, hundreds of thousands of insurance industry jobs will be available to individuals like you; people who want to embrace and drive discoveries that power insurance’s primary mission: to make communities safer, more resilient, and more productive. And after a loss, to rebuild lives, households and businesses.</p>
<p>There may be thousands of different occupations in insurance, but only one career matters.</p>
<p>Source: <a href="http://iii.org" target="_blank">Insurance Information Institute</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21453" class="post-21453 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career tag-interview tag-interview-tips tag-the-muse post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/how-to-answer-so-tell-me-about-yourself/" rel="bookmark">How to Answer &#8220;So, Tell Me About Yourself&#8221;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=How+to+Answer+%26%238220%3BSo%2C+Tell+Me+About+Yourself%26%238221%3B&caption=How+to+Answer+%26%238220%3BSo%2C+Tell+Me+About+Yourself%26%238221%3B&link=https://www.blackeoejournal.com/2018/11/how-to-answer-so-tell-me-about-yourself/&redirect_uri=https://www.blackeoejournal.com/2018/11/how-to-answer-so-tell-me-about-yourself/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png&amp;description=So%2C+the+first+question+you%E2%80%99re+probably+going+to+get+in+an+interview+is%2C+%E2%80%9CTell+me+about+yourself.%E2%80%9D+This+is+not+an+invitation+to+recite+your+entire+life+story+or+even+to+go+bullet+by+bullet+through+your+resume.+Instead%2C+it%E2%80%99s+probably+your+first+and+best+chance+to+pitch+the+hiring+manager+on+why+you%E2%80%99re+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2Fhow-to-answer-so-tell-me-about-yourself%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+to+Answer+%26%238220%3BSo%2C+Tell+Me+About+Yourself%26%238221%3B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How to Answer &#8220;So, Tell Me About Yourself&#8221; - https://www.blackeoejournal.com/2018/11/how-to-answer-so-tell-me-about-yourself/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How to Answer &#8220;So, Tell Me About Yourself&#8221;&amp;url=https://www.blackeoejournal.com/2018/11/how-to-answer-so-tell-me-about-yourself/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/how-to-answer-so-tell-me-about-yourself/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="412" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png" class="attachment-full size-full wp-post-image" alt="Professional Black Man Standing Outside the Office" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/Career-Change-300x206.png 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>So, the first question you’re probably going to get in an interview is, “Tell me about yourself.” This is not an invitation to recite your entire life story or even to go bullet by bullet through your resume. <span id="more-21453"></span></p>
<p>Instead, it’s probably your first and best chance to pitch the hiring manager on why you’re the right one for the job.</p>
<p>A formula The Editor at <a href="https://www.themuse.com/advice/a-simple-formula-for-answering-tell-me-about-yourself?ref=videos-and-podcasts-1" target="_blank">The Muse</a> likes is called the Present-Past-Future formula. So, first you start with the present—where you are right now. Then, segue into the past—a little bit about the experiences you’ve had and the skills you gained at the previous position. Finally, finish with the future—why you are really excited for this particular opportunity.</p>
<p>Below is an example:</p>
<p>If someone asked, “tell me about yourself,” you could say:</p>
<p>“Well, I’m currently an account executive at Smith, where I handle our top performing client. Before that, I worked at an agency where I was on three different major national healthcare brands. And while I really enjoyed the work that I did, I’d love the chance to dig in much deeper with one specific healthcare company, which is why I’m so excited about this opportunity with Metro Health Center.”</p>
<p>Remember throughout your answer to focus on the experiences and skills that are going to be most relevant for the hiring manager when they’re thinking about this particular position and this company. And ultimately, don’t be afraid to relax a little bit, tell stories and anecdotes—the hiring manager already has your resume, so they also want to know a little more about you.</p>
<p>Continue on to <a href="https://www.themuse.com/advice/a-simple-formula-for-answering-tell-me-about-yourself?ref=videos-and-podcasts-1" target="_blank">The Muse</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21267" class="post-21267 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-glaxosmithkline tag-gsk tag-gsk-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/24-amazing-companies-hiring-right-now/" rel="bookmark">24 Amazing Companies Hiring Right Now</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=24+Amazing+Companies+Hiring+Right+Now&caption=24+Amazing+Companies+Hiring+Right+Now&link=https://www.blackeoejournal.com/2018/11/24-amazing-companies-hiring-right-now/&redirect_uri=https://www.blackeoejournal.com/2018/11/24-amazing-companies-hiring-right-now/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg&amp;description=It%E2%80%99s+November%2C+which+means+it%E2%80%99s+the+perfect+time+of+the+year+to+reflect+on+all+of+the+things+you%E2%80%99re+grateful+for.+If+your+job+isn%E2%80%99t+quite+making+the+cut%3F+Well%2C+it+might+be+time+to+look+for+a+new+gig+that+reignites+your+passion.+You%E2%80%99re+in+luck%E2%80%94because+there+are+plenty+of+awesome+opportunities+out+there.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2F24-amazing-companies-hiring-right-now%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E24+Amazing+Companies+Hiring+Right+Now%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=24 Amazing Companies Hiring Right Now - https://www.blackeoejournal.com/2018/11/24-amazing-companies-hiring-right-now/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=24 Amazing Companies Hiring Right Now&amp;url=https://www.blackeoejournal.com/2018/11/24-amazing-companies-hiring-right-now/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/24-amazing-companies-hiring-right-now/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="845" height="512" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg" class="attachment-full size-full wp-post-image" alt="diverse businesspeople" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman.jpg 845w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman-300x182.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/diverse-businesswoman-768x465.jpg 768w" sizes="(max-width: 845px) 100vw, 845px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s November, which means it’s the perfect time of the year to reflect on all of the things you’re grateful for. If your job isn’t quite making the cut? Well, it might be time to look for a new gig that reignites your passion.<span id="more-21267"></span></p>
<p>You’re in luck—because there are plenty of awesome opportunities out there. Check out the 24 companies  pulled together on this list, and prepare to feel a whole new sense of gratitude for your career.</p>
<p>1). <a href="https://www.gsk.com/en-gb/careers/" target="_blank">GlaxoSmithKline</a> dedicates itself to creating a healthier population the whole world over by researching and developing a broad range of innovative products in pharmaceutical, vaccine, and consumer healthcare arenas. The company boasts commercial operations in more than 150 countries, as well as 89 manufacturing sites and R&amp;D centers in the U.K., U.S., Belgium, and China.</p>
<p>At GSK, you’ll never feel like another cog in a wheel. Employees are encouraged to speak up and seek new experiences—because the company wants to build a workforce of ambitious, assertive leaders. It accomplishes this by offering a multitude of learning and training opportunities beyond existing roles and peer shadowing options at GSK global job sites to make sure its people get ahead and find the right career paths.</p>
<p>2).<a href="https://www.etradecareers.com/" target="_blank"> E*TRADE</a>—a financial services organization—pioneered the online brokerage industry by executing the first-ever electronic individual investor trade. Since then, the company has continued to challenge conventions and put customers first. Today, ETRADE advocates for all investors through its powerful technology and professional guidance.</p>
<p>Made up of a team that&#8217;s driven to make things better, E*TRADE is an enterprising company that moves quickly. A &#8220;get-it-done&#8221; attitude permeates the office culture, as the company values integrity, transparency, and winning over bureaucracy. The hands-on environment makes it easy for employees to continuously build relationships, share new ideas, ask questions, and effect change.</p>
<p>3). <a href="http://www.hearst.com/careers" target="_blank">Hearst Magazines</a>, a division of Hearst, is the largest U.S. publisher of monthly magazines. With 25 dynamic, industry-leading titles including Esquire, Cosmopolitan, Harper’s BAZAAR, ELLE, Men’s Health, Women’s Health, Good Housekeeping, HGTV Magazine, and O, The Oprah Magazine, Hearst Magazines reaches nearly 137 million readers and site visitors each month—more than two-thirds of all woman and millennial women in the country. The company publishes close to 300 editions and 200 websites around the world. Hearst Magazines Digital Media reaches nearly 100 million site visitors each month and more than 240 million social media followers through its 25 digital brands. Its portfolio also includes Sweet, a collaboration with Snapchat on its Discover platform.</p>
<p>At Hearst, collaboration is key, with those in leadership roles regularly mentoring junior staff while striving to create an atmosphere where sharing ideas and solutions is not only encouraged but expected. Teams work together with the common goal of creating the best media brands they possibly can—engaging, entertaining, informative, and thoroughly inventive.</p>
<p>4). <a href="https://jobs.banfield.com/" target="_blank">Banfield Pet Hospital</a>, founded as a veterinary practice in 1955, a subsidiary of the Mars corporation, has grown to nearly 1000 hospitals in 42 states, as well as DC and Puerto Rico. Together with its clients—and the millions of pets treated each year—Banfield is working to shape the future of veterinary medicine.</p>
<p>Managers at Banfield work as guiding factors when it comes to leading their teams. They work with their staff to outline what issues need to be solved—but how those solutions are accomplished is left to the discretion of team members. Banfield believes that having faith in associates motivates them to take ownership and deliver excellence.</p>
<p>Continue on to <a href="https://www.themuse.com/advice/companies-we-love-november-2018" target="_blank">The Muse</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21213" class="post-21213 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-going-green tag-green tag-green-careers tag-sustainability post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/sustainability-career-green-horizon/" rel="bookmark">Is a Sustainability Career on Your Green Horizon?</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Is+a+Sustainability+Career+on+Your+Green+Horizon%3F&caption=Is+a+Sustainability+Career+on+Your+Green+Horizon%3F&link=https://www.blackeoejournal.com/2018/10/sustainability-career-green-horizon/&redirect_uri=https://www.blackeoejournal.com/2018/10/sustainability-career-green-horizon/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/Woman-engineer.jpeg&amp;description=In+addition+to+being+vital+to+many+people%2C+protecting+the+environment+has+become+an+important+goal+for+many+organizations.+A+way+to+achieve+this+goal+is+to+pursue+sustainability%2C+which+is+using+resources+to+meet+present+needs+without+compromising+future+resources.+Although+sustainability+most+often+is+associated+with+environmental+protection+and+conservation%2C+it+also+has+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fsustainability-career-green-horizon%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EIs+a+Sustainability+Career+on+Your+Green+Horizon%3F%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Is a Sustainability Career on Your Green Horizon? - https://www.blackeoejournal.com/2018/10/sustainability-career-green-horizon/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/Woman-engineer.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Is a Sustainability Career on Your Green Horizon?&amp;url=https://www.blackeoejournal.com/2018/10/sustainability-career-green-horizon/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/sustainability-career-green-horizon/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="533" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Woman-engineer.jpeg" class="attachment-full size-full wp-post-image" alt="Woman engineer" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Woman-engineer.jpeg 533w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/Woman-engineer-300x225.jpeg 300w" sizes="(max-width: 533px) 100vw, 533px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>In addition to being vital to many people, protecting the environment has become an important goal for many organizations. <span id="more-21213"></span></p>
<p>A way to achieve this goal is to pursue sustainability, which is using resources to meet present needs without compromising future resources. Although sustainability most often is associated with environmental protection and conservation, it also has social and economic impacts. In fact, many companies adopt sustainability strategies to increase profits, and the environmental aspects become an added bonus.</p>
<p>Sustainability professionals help organizations achieve their goals by ensuring that their business practices are economically, socially, and environmentally sustainable. Sustainability is a diverse field that includes a wide variety of professionals. Sustainability professionals can be business managers, scientists, or engineers; or they can come from other backgrounds. Although their specific career paths might differ, sustainability professionals promote environmental protection, social responsibility, and profitability.</p>
<p>&nbsp;</p>
<p><strong>What is sustainability?</strong></p>
<p>The most common definition of sustainability comes from a 1987 United Nations (UN) conference. In a report, the UN defined sustainable development as &#8220;development that meets the needs of the present without compromising the ability of future generations to meet their own needs.&#8221;</p>
<p>Alternately, according to a report from the National Association for Environmental Management, sustainability is &#8220;a term that describes a company&#8217;s strategies for acting as a responsible corporate citizen, ensuring its operations are financially sustainable and minimizing its environmental footprint. Sustainability initiatives may include natural resource reduction, supply chain management, worker safety and health initiatives, stakeholder engagement and external reporting.&#8221; External reporting involves reporting information on a company&#8217;s environmental and safety record to the general public, or to government agencies.</p>
<p>The environmental aspect of sustainability focuses on the goals of protecting the environment and the conservation of natural resources. To accomplish these goals, sustainability professionals help organizations, such as businesses, government agencies, and non-profits implement policies to manage the resources consumed and the waste generated by an organization. For example, a sustainability professional might suggest that an organization reduce the amount of packaging it uses when it ships its products, and a reduction in packaging could help the company decrease the amount of raw material it consumes and as the environmental cost of shipping products. Less material used in packaging would cut down on materials cost, as well as weight and space taken up during transport. Since the products would take up less space, there would be fewer shipments. Fewer shipments mean less energy used for shipping products, as well as lower emissions. For example, fewer shipments made by trucks would reduce fuel consumption and lower the amount of exhaust emitted into the air.</p>
<p>To fulfill sustainability&#8217;s social aspect, sustainability professionals attempt to minimize the negative effects and to promote the positive effects of the organization&#8217;s activities on stakeholders. Stakeholders are persons or groups, such as employees, customers, and citizens of surrounding communities, who have an interest in the organization and its activities. Sustainability professionals work to ensure that the workplace is healthy for employees and that the products or services the organization provides are safe for consumers to use. Some sustainability initiatives affect more than one stakeholder. Many companies promote corporate responsibility where they will provide pro bono products and services to the needy, or make attempts to lessen their environmental impact. For example, although many companies are required by law to keep emissions below a certain level, a sustainability professional might help a utility company lower its smokestack emissions to an even lower level than required. This additional reduction would benefit the health of workers and local citizens, as well as provide the company with positive publicity to entice new customers and retain current ones.</p>
<p>Sustainability can affect current and future profitability. Whether they work for private corporations, government agencies, or non-profits, sustainability professionals strive to ensure that the costs of implementing a sustainability program are worth the expected benefits. Because organizations would not knowingly implement sustainability policies that could cause them to become financially unsound, sustainability professionals help a company&#8217;s leaders understand the benefits of implementing such techniques, by explaining future cost savings. For example, energy-saving techniques, such as installing motion detectors and changing light bulbs require an upfront investment but result in future savings.</p>
<p>&nbsp;</p>
<p><strong>Sustainability issues facing companies today</strong></p>
<p>Many organizations are implementing sustainability measures for a variety of reasons. Sustainability allows companies to increase profits, to manage risks, and to engage stakeholders, such as employees, the local community, and shareholders. By pursuing sustainability, many organizations are able to run more efficiently, improve corporate reputations, retain employees, and have a more positive impact on their communities. In addition, there are other benefits to practicing sustainability. These include minimizing the effects of rising costs for energy; complying with increased regulations at the federal, state, and local levels; and pleasing customers who expect organizations to be environmentally and socially responsible.</p>
<p>Prices for oil, natural gas, coal, and other energy sources have been volatile over the past several decades. Most prices have been on an upward trend with significant fluctuations. Experts believe that U.S. energy prices will continue to climb, because of a limited supply of energy sources (due to a wide range of factors) and increased demand from other countries, particularly China.</p>
<p>Increasing costs have led many firms to seek ways to cut back on the amount of energy used in everyday operations. Companies have been finding new ways to do more with less. This includes reducing the amount of energy used for production and other operations, in addition to finding alternative sources of energy. Alternatives include wind, solar, and biofuels (fuels derived from renewable sources, such as corn, grass, or algae).</p>
<p>Federal and state governments have been enacting climate change regulations. The U. S. Environmental Protection Agency has recently been granted the authority to regulate greenhouse gas emissions, and many states have enacted legislation to limit carbon emissions with the goal of reducing their carbon output. Companies in these states will be under increasing pressure to reduce their carbon footprint (the amount of carbon a company releases into the atmosphere) or face increased regulation and possible fines for their emissions.</p>
<p>Consumers are increasingly paying attention to companies&#8217; environmental records. Consumers base decisions on products or services to purchase at least partially on environmental factors. Companies that have a positive environmental record can appeal to these environmentally sensitive consumers. In addition to consumers, many environmentally conscious businesses and other organizations prefer to work with, or purchase, goods or services from organizations that also are conscious of the environment. Thus, by implementing sustainability measures, companies will be able to appeal to more customers.</p>
<p>Concerns about corporate impact on the environment and local and global communities are being incorporated into strategic business decisions. Sustainability is becoming part of how companies do business in the United States, rather than being viewed as a cost.</p>
<p>&nbsp;</p>
<p><strong>Who are sustainability professionals?</strong></p>
<p>A job in sustainability encompasses the concept of stewardship—the responsible management of resources. Sustainability professionals seek to improve an organization&#8217;s environmental, social, and economic impact. Some have specific titles such as sustainability manager and director of corporate responsibility. Sustainability professionals in other roles may have had experience as industrial managers, logistics (transportation, storage, and distribution) managers, environmental scientists, civil engineers, or recycling coordinators, among others. Many of these workers are dedicated to sustainability, but some may have sustainability responsibilities, in addition to their primary job duties. These workers might implement corporate recycling programs, install equipment to increase efficiency, and monitor processes to ensure their proper function.</p>
<p>There is no set career path for jobs in sustainability—jobs have varying responsibilities across different organizations. For many organizations, sustainability is ingrained in their cultures and is the responsibility of many employees. Thus, these organizations may not have dedicated sustainability staff, but still pursue sustainability.</p>
<p>Many large corporations, some non-profit organizations, and some government agencies employ sustainability professionals. Some organizations do not employ their own sustainability professionals, but still seek advice on sustainability practices. Such organizations frequently hire consultants from sustainability firms to offer specialized skills and services, as well as additional temporary manpower for specific projects.</p>
<p>The Bureau of Labor Statistics (BLS) currently does not have data on the number of workers involved in sustainability activities. However, data on employment related to the use of environmentally friendly technologies and practices are available from the Green Technologies and Practices survey. Although many different workers may be involved in carrying out day-to-day sustainability operations, the BLS definition of a green job involved in green technologies and practices is one whose primary duty is related to the use of environmentally friendly production processes. Workers must spend more than half their time involved in researching, developing, maintaining, installing and/or using technologies or practices to lessen the environmental impact of their establishment, or in training other workers in these technologies and practices to be considered in a green job.</p>
<p>&nbsp;</p>
<p><strong>Management occupations</strong></p>
<p>Sustainability managers come from diverse backgrounds, have different job titles, and perform a broad range of duties. Sustainability managers are responsible for developing and implementing an organization&#8217;s sustainability plans and presenting these plans to senior staff. They might also be responsible for ensuring that an organization is in compliance with environmental, health, and safety regulations. Many sustainability managers rely on their public relations and communications skills to work with concerned citizens in local communities.</p>
<p>&nbsp;</p>
<p><strong>Science occupations</strong></p>
<p>Scientists who work in sustainability devise technical solutions for reducing waste and cutting costs. They assist in the development of strategies to increase safety and to reduce the risk of illness and injury for a company&#8217;s employees. Some scientists often serve as advisors to sustainability managers and are involved in performing research to minimize a company&#8217;s environmental impact. Many sustainability scientists also serve as consultants, working as technical experts at firms that specialize in providing sustainability services to companies that do not have their own sustainability staff, or those who need specialized knowledge to implement sustainability strategies. Many people with a science background move into management positions and become top-level decision makers in the business community. They use their technical knowledge to guide an organization toward more sustainable practices and are frequently promoted to top-level management positions.</p>
<p>Occupations in scientific research and development have become increasingly interdisciplinary, and as a result, it is common for biological scientists, chemists, materials scientists, and engineers to work together as part of a team. Most scientists work in an office or laboratory and also spend some time in manufacturing facilities with engineers and other specialists. Some scientists, such as environmental scientists or conservation scientists spend a large portion of their time working outdoors, studying the natural environment.</p>
<p>If the growth of sustainability continues, more organizations will employ sustainability professionals. The benefits of this growth should be noticeable in many sectors of U.S. industries, from services, such as finance and health care, to manufacturing and construction.</p>
<p>Sustainability professionals have a broad range of education and experience levels, mainly in science, engineering, and business management. Although many of the occupations with sustainability responsibilities require at least a bachelor&#8217;s degree, there are opportunities for individuals with a wide variety of work experience and knowledge.</p>
<p>As sustainability becomes more widespread, new opportunities to contribute to the field will arise. A new market focused on sustainability should build job prospects for more future workers.</p>
<p>&nbsp;</p>
<p>Source: <a href="http://www.bls.gov/green/sustainability/sustainability.htm" target="_blank">bls.gov/green/sustainability</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21472" class="post-21472 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-curtiss-cook tag-diversity tag-diversity-in-entertainment tag-manifest post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/interview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook/" rel="bookmark">Interview With Curtiss Cook, Inspiring Breakout Star of NBC&#8217;s New Sci-Fi Drama Series &#8220;Manifest&#8221;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Interview+With+Curtiss+Cook%2C+Inspiring+Breakout+Star+of+NBC%26%238217%3Bs+New+Sci-Fi+Drama+Series+%26%238220%3BManifest%26%238221%3B&caption=Interview+With+Curtiss+Cook%2C+Inspiring+Breakout+Star+of+NBC%26%238217%3Bs+New+Sci-Fi+Drama+Series+%26%238220%3BManifest%26%238221%3B&link=https://www.blackeoejournal.com/2018/10/interview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook/&redirect_uri=https://www.blackeoejournal.com/2018/10/interview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook.jpg&amp;description=You+may+recognize+up-and-coming+actor+Curtiss+Cook+as+%E2%80%9CRadd%E2%80%9D+in+NBC%E2%80%99s+%E2%80%9CManifest%2C+or+for+his+recurring+roles+in+Netflix+hits+such+as+%E2%80%9CHouse+of+Cards%2C%E2%80%9D+%E2%80%9CLuke+Cage%2C%E2%80%9D+and+%E2%80%9CNarcos.%E2%80%9D+He+got+his+start+on+Broadway+in+hit+shows+including+%E2%80%9CThe+Lion+King%E2%80%9D+and+has+not+slowed+in+his+drive+for+success+in+a+field+that+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Finterview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EInterview+With+Curtiss+Cook%2C+Inspiring+Breakout+Star+of+NBC%26%238217%3Bs+New+Sci-Fi+Drama+Series+%26%238220%3BManifest%26%238221%3B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Interview With Curtiss Cook, Inspiring Breakout Star of NBC&#8217;s New Sci-Fi Drama Series &#8220;Manifest&#8221; - https://www.blackeoejournal.com/2018/10/interview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Interview With Curtiss Cook, Inspiring Breakout Star of NBC&#8217;s New Sci-Fi Drama Series &#8220;Manifest&#8221;&amp;url=https://www.blackeoejournal.com/2018/10/interview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/interview-curtiss-cook-inspiring-breakout-star-nbcs-new-sci-fi-drama-series-curtiss-cook/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2048" height="1365" src="https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook.jpg" class="attachment-full size-full wp-post-image" alt="Curtiss Cook Manifest actor poses for still picture" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/Curtiss-Cook-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>You may recognize up-and-coming actor Curtiss Cook as “Radd” in NBC’s “Manifest, or for his recurring roles in Netflix hits such as “House of Cards,” “Luke Cage,” and “Narcos.” He got his start on Broadway in hit shows including “The Lion King” and has not slowed in his drive for success in a field that he considers more of a calling than a choice.<span id="more-21472"></span></p>
<p>Recently, <em>Black EOE Journal</em> spoke with Cook about what drove him and how he found success in an industry that is still struggling to achieve inclusion and representation.</p>
<p>&nbsp;</p>
<p><strong>How does diversity play a role in your career and the roles you look for as an actor? </strong></p>
<p>As an actor of color, I guess I get to be the diverse factor in a production that is predominantly not of color. But as for my career, I continue to seek the truth of the character and I strive to bring my uniqueness to each role that I am fortunate enough to get to play.</p>
<p><strong>What advice do you have for other minorities pursuing a career in fields where there might not be a lot of representation?</strong></p>
<p>Being able to act for me wasn’t a choice but more of a calling. With any endeavor that you take on, it’s going to get rough and not go so well at times. However, if you’re betting, the best bet you can place is on yourself! If it is something you really want and were meant to do, then you’ll know. Listen to yourself and be as honest as you can, things always have a way of working themselves out in your best interest.</p>
<p><strong>We are seeing a push for diversity in Hollywood. How does being a black actor impact your roles and how Hollywood perceives you?</strong></p>
<p>I would honestly say I don’t know the true answer because I leave how I’m perceived to whomever, I’m black and that’s all I know. I’ve found myself on many occasions reading for roles where I was the only black person on the list, and I could look at that in the negative or the positive. I choose the latter. The person either likes what I’m selling or they don’t, but what is important is that I love it and I’m going to keep selling it.</p>
<p><strong>Your son is also now pursuing a career in Hollywood and even acting beside you, has that impacted the roles you pursue/choose and how you approach a part?</strong></p>
<p>I’m very proud of my son, and if I taught him nothing else I hope the one lesson he remembers is that there are no shortcuts. Do the work and put in the time, work as hard as you can to meet your own standards then adjust when you need or want to, it’s your choice. Be fair, Be bold, Be honest.</p>
<p><strong>Do you have a motto?</strong></p>
<p>Two come to mind,</p>
<p>If you stay ready you don’t have to get ready.</p>
<p>Dream big but live bigger</p>
<p><strong>Is there anything else you would like our readers to know about you?</strong></p>
<p>I’m an actor who gets to act for a living, my biggest challenges are to make you feel something when I’m on your movie screen, your television, or on the stage. To have you take a journey with me in that short period of time we spend together, I don’t take that lightly. There are more pressing events in your life and the world at any given minute. So that time you decide to share with me I know is valuable and trust me, I treat it as such. You may not like everything I do, but just know you’ll never feel like I DIDN’T GIVE MY ALL.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21193" class="post-21193 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-advice tag-resume post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/6-tips-killer-resume/" rel="bookmark">6 Tips for a Killer Resume</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=6+Tips+for+a+Killer+Resume&caption=6+Tips+for+a+Killer+Resume&link=https://www.blackeoejournal.com/2018/10/6-tips-killer-resume/&redirect_uri=https://www.blackeoejournal.com/2018/10/6-tips-killer-resume/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/resume-tips.jpg&amp;description=Whether+you%26%238217%3Bre+new+to+the+workforce+or+are+looking+to+make+a+change%2C+one+of+the+best+things+you+can+do+for+your+career+is+craft+a+stellar+resume.+Even+if+writing+isn%26%238217%3Bt+your+strong+suit%2C+you+can+still+put+together+a+solid+resume+to+entice+prospective+employers.+Here%26%238217%3Bs+how+to+do+it.+1.+Craft+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2F6-tips-killer-resume%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E6+Tips+for+a+Killer+Resume%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=6 Tips for a Killer Resume - https://www.blackeoejournal.com/2018/10/6-tips-killer-resume/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/resume-tips.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=6 Tips for a Killer Resume&amp;url=https://www.blackeoejournal.com/2018/10/6-tips-killer-resume/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/6-tips-killer-resume/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="267" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/resume-tips.jpg" class="attachment-full size-full wp-post-image" alt="resume tips" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/resume-tips.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/resume-tips-300x200.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Whether you&#8217;re new to the workforce or are looking to make a change, one of the best things you can do for your career is craft a stellar resume. <span id="more-21193"></span>Even if writing isn&#8217;t your strong suit, you can still put together a solid resume to entice prospective employers. Here&#8217;s how to do it.</p>
<p><strong>1. Craft a compelling opening summary</strong></p>
<p>The opening section of your resume sets the tone for the rest of that document &#8212; so it&#8217;s important to get it right. Your introductory statement should give a brief, snappy overview of who you are and why you&#8217;re such a valuable asset, so use it to draw in your audience and convince those hiring managers to keep reading. Do not, however, mistake your introduction for an objective. &#8220;Seeking a role where I can prosper and grow&#8221; doesn&#8217;t speak to your talents or personality. &#8220;Fearless marketer with boundary-pushing tendencies,&#8221; on the other hand, is a far more captivating way to start.</p>
<p><strong>2. List your responsibilities and achievements from most to least significant</strong></p>
<p>The folks who receive your resume may not always read it in its entirety. In fact, there&#8217;s a good chance they&#8217;ll merely skim through it at first, and then go back for a more thorough read once interested. That&#8217;s why it&#8217;s critical to put your most valuable skills and accomplishments toward the top of each section, where readers&#8217; eyes are most likely to land initially, and stick those mundane, less impressive tasks lower down on the list. Even if you spent most of your time at your last job booking conference rooms and making travel arrangements for other people, if you were given several key projects to run with, highlight those first.</p>
<p><strong>3. Use hard numbers</strong></p>
<p>It&#8217;s one thing to boast of your sales prowess, but it&#8217;s another to document the extent to which you&#8217;ve actually delivered results. That&#8217;s why it pays to use hard numbers to highlight your achievements whenever possible. If you increased sales by 20% at your last job, say so &#8212; with a number.</p>
<p><strong>4. Don&#8217;t list skills that should be a given</strong></p>
<p>It&#8217;s 2017, which means that pretty much everyone who works in an office also knows how to use the internet. The same holds true for basic word processing and spreadsheets. Calling out these skills on your resume could be a sign that you&#8217;re desperate for content &#8212; which might turn prospective employers away. Instead, focus on the skills that make you stand out, and avoid stating what should be the obvious.</p>
<p><strong>5. Show, don&#8217;t just tell</strong></p>
<p>It&#8217;s hard to pin down your entire career to a one-page snapshot, but thankfully, you don&#8217;t have to. If you&#8217;ve developed an online portfolio showcasing your work, include a link to it on your resume so that prospective employers know where to look for further detail. It&#8217;s one thing to talk about what a wonderful graphic designer you are, but it&#8217;s much more powerful to let those hiring managers see for themselves.</p>
<p><strong>6. Keep it clean</strong></p>
<p>In the hiring world, there&#8217;s no greater turnoff than a resume laden with errors. Similarly, if your fonts and italics usage are all over the place on the document, your potential employer is bound to notice that sloppiness. Before you submit your resume, examine it thoroughly for stylistic consistency. This means that if you bold the name of a previous employer in one section, you should do the same in another. And though the following should go without saying, for the love of grammar, run your resume through a spell-checking program to ensure that the words it contains are, well, actual words.</p>
<p>Finally, make certain your contact information is both up-to-date and professional. &#8220;Beerdrinker52@wazoomail.com&#8221; may be a perfectly fine email address to share with your friends, but for resume purposes, you&#8217;re much better off with the classic &#8220;first name_last name&#8221; format.</p>
<p>Though we&#8217;re told not to judge books by their covers, there&#8217;s no question that those reading your resume will use it to determine whether or not you&#8217;re worth pursuing as a job candidate. The more work you put into that document, the more likely it is to help get you <a href="https://www.fool.com/careers/2017/05/19/5-tips-to-get-hired-at-a-startup.aspx" target="_blank">hired</a>.</p>
<p>Continue on to<a href="https://www.fool.com/careers/2017/06/05/6-tips-for-a-killer-resume.aspx" target="_blank"> The Motley Fool</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20981" class="post-20981 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-interviews tag-job-interviews tag-the-muse post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/5-better-questions-ask-end-interview-whats-typical-day-like/" rel="bookmark">5 Better Questions to Ask at the End of an Interview Than &#8220;What&#8217;s a Typical Day Like?&#8221;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=5+Better+Questions+to+Ask+at+the+End+of+an+Interview+Than+%26%238220%3BWhat%26%238217%3Bs+a+Typical+Day+Like%3F%26%238221%3B&caption=5+Better+Questions+to+Ask+at+the+End+of+an+Interview+Than+%26%238220%3BWhat%26%238217%3Bs+a+Typical+Day+Like%3F%26%238221%3B&link=https://www.blackeoejournal.com/2018/10/5-better-questions-ask-end-interview-whats-typical-day-like/&redirect_uri=https://www.blackeoejournal.com/2018/10/5-better-questions-ask-end-interview-whats-typical-day-like/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/interview.jpg&amp;description=The+interview+questions+you+choose+to+ask+at+the+end+of+of+your+meeting+tell+hiring+managers+almost+as+much+about+you+as+your+answers+to+their+questions.+Unfortunately%2C+the+same+%E2%80%9Cgood%E2%80%9D+questions+have+become+more+and+more+widely+used%2C+meaning+interviewers+are+now+used+to+being+asked+things+like%2C+%E2%80%9CWhat+would+my+first+month+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2F5-better-questions-ask-end-interview-whats-typical-day-like%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+Better+Questions+to+Ask+at+the+End+of+an+Interview+Than+%26%238220%3BWhat%26%238217%3Bs+a+Typical+Day+Like%3F%26%238221%3B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 Better Questions to Ask at the End of an Interview Than &#8220;What&#8217;s a Typical Day Like?&#8221; - https://www.blackeoejournal.com/2018/10/5-better-questions-ask-end-interview-whats-typical-day-like/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/interview.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 Better Questions to Ask at the End of an Interview Than &#8220;What&#8217;s a Typical Day Like?&#8221;&amp;url=https://www.blackeoejournal.com/2018/10/5-better-questions-ask-end-interview-whats-typical-day-like/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/5-better-questions-ask-end-interview-whats-typical-day-like/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="847" height="564" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/interview.jpg" class="attachment-full size-full wp-post-image" alt="interview" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/interview.jpg 847w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/interview-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/interview-768x511.jpg 768w" sizes="(max-width: 847px) 100vw, 847px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The interview questions you choose to ask at the end of of your meeting tell hiring managers almost as much about you as your answers to their questions.<br />
<span id="more-20981"></span></p>
<p>Unfortunately, the same “good” questions have become more and more widely used, meaning interviewers are now used to being asked things like, “What would my first month on the job look like?” or “What makes someone in this role highly successful?”</p>
<p>Don’t get me wrong, those are great—but they don’t distinguish you from the other candidates.</p>
<p>That’s why I’ve come up with five thoughtful, interesting, and most importantly, new options to pose during your next interview. Not only will you get some good insights, but you’ll be more memorable as well.</p>
<p><strong>1. Which Experience Prepared You the Most for This One, and Why?</strong></p>
<p>What This Says About You: You’ll learn quickly. Rather than starting from scratch, you’ll be actively focusing on applying what you’ve learned in previous positions to your new role.</p>
<p>What This Tells You: From the hiring manager’s answer, you should get a better sense of the office environment and how your future team operates.</p>
<p>Let’s say she responds, “I spent three years working for a small startup—that experience has come in handy, because even though this company is much bigger, we’ve got that startup, ‘If you see it, fix it’ ethos.’”</p>
<p>Well, that very plainly tells you this company values autonomy, humility, and initiative.</p>
<p><strong>2. What Makes This Office Special?</strong></p>
<p>What This Says About You: You’re not just looking for any job. You care about finding the right fit.</p>
<p>What This Tells You: Whether or not this company would be good for you, day in and day out.</p>
<p>Maybe the hiring manager says, “We’re all huge sports fans. Each month, the entire company attends a local game.” If you’d rather clean your bathroom than sit through a single inning of a baseball game, this probably isn’t the company for you.</p>
<p><strong>3. Why Are You Excited About Hiring a New Person in This Role?</strong></p>
<p>What This Says About You: You care about your boss’ goals and how your work will drive the organization forward.</p>
<p>What This Tells You: Whether the hiring manager’s vision of the job aligns with yours, as well as what he or she prioritizes.</p>
<p>For example, you might be jazzed about this project analyst position because you want to identify and solve inefficiences. But the hiring manager says he’s looking forward to having someone be a liaison between multiple departments.</p>
<p><strong>4. I Know One of Your Company Values Is [Value Here]. How Does That Manifest Itself in the Workplace?</strong></p>
<p>What This Says About You: You want to work somewhere with integrity—and you understand the difference between intentions and actions. Also, you did your research!</p>
<p>What This Tells You: If the hiring manager can’t give you a good answer, that’s a clue the organization is, well, talking the talk without walking the walk.</p>
<p>Here’s what a good answer might look like:</p>
<p>“Yes, one of our core values is openness, and openness definitely influences much of how we do things. Every Friday, our entire team gets together for a town hall meeting where anyone can ask anything they’d like. I can’t remember a single time our CEOs have rejected a question. Also, we use Slack to communicate, and unless a conversation is clearly sensitive or confidential, it takes place in one of our public channels.”</p>
<p><strong>5. What’s the Typical Leadership Style Here?</strong></p>
<p>What This Says About You: You’re looking for a productive, mutually beneficial relationship between you and your supervisor.</p>
<p>What This Tells You: Whether or not your working style will mesh with your (maybe) boss’.</p>
<p>Continue on to <a href="https://www.themuse.com/advice/5-better-questions-to-ask-at-the-end-of-an-interview-than-whats-a-typical-day-like-1" target="_blank">The Muse</a> to read the complete article</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20705" class="post-20705 post type-post status-publish format-image has-post-thumbnail hentry category-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/20-companies-champion-lgbtq-equality-hiring-now/" rel="bookmark">20 Companies That Champion LGBTQ Equality Hiring Now</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=20+Companies+That+Champion+LGBTQ+Equality+Hiring+Now&caption=20+Companies+That+Champion+LGBTQ+Equality+Hiring+Now&link=https://www.blackeoejournal.com/2018/10/20-companies-champion-lgbtq-equality-hiring-now/&redirect_uri=https://www.blackeoejournal.com/2018/10/20-companies-champion-lgbtq-equality-hiring-now/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride.jpg&amp;description=By%3A%C2%A0Amy+Elisa+Jackson+From+marketing+campaigns%2C+core+company+values+and+public+support+of+Equality%2C+to+hiring+and+health+care+benefits%E2%80%93corporate+America+can+be+a+champion+for+LGBTQ+equality+when+they+demonstrate+their+true+commitment.+Whether+that%E2%80%99s+through+public+support%2C+partnerships+with+LGBTQ+organizations%2C+policy+support+or+a+commitment+to+a+safe+and+accepting+workplace%2C+it%E2%80%99s+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2F20-companies-champion-lgbtq-equality-hiring-now%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E20+Companies+That+Champion+LGBTQ+Equality+Hiring+Now%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=20 Companies That Champion LGBTQ Equality Hiring Now - https://www.blackeoejournal.com/2018/10/20-companies-champion-lgbtq-equality-hiring-now/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=20 Companies That Champion LGBTQ Equality Hiring Now&amp;url=https://www.blackeoejournal.com/2018/10/20-companies-champion-lgbtq-equality-hiring-now/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/20-companies-champion-lgbtq-equality-hiring-now/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1600" height="944" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride.jpg 1600w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride-300x177.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride-768x453.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/lgbt-pride-1024x604.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By: <a class="fn" href="https://www.glassdoor.com/blog/author/amyelisa/" rel="author">Amy Elisa Jackson</a></p>
<p>From marketing campaigns, core company values and public support of Equality, to hiring and health care benefits–corporate America can be a champion for LGBTQ equality when they demonstrate their true commitment.<span id="more-20705"></span> Whether that’s through public support, partnerships with LGBTQ organizations, policy support or a commitment to a safe and accepting workplace, it’s important to recognize what companies are truly advocating for LGBTQ rights, especially if you identify as LGBTQ and want to work for a company that is going to welcome and support you.</p>
<p>In 2018, there are multiple companies, big and small, that champion LGBTQ equality hiring – and these places are hiring now! So whether you are an LGBTQ-identifying candidate or an ally that wants to work for an inclusive company, both in and out of the workplace, then you’ll want to send your resume to the following businesses.</p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Uber-EI_IE575263.11,15.htm" target="_blank" rel="noopener">1. Uber</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>With UberPride, the company is building a diverse and inclusive workplace specifically focused on making LGBTQ individuals feel welcomed. The company is actively promoting LGBTQ rights in cities they operate. The company has received a score of 100 for HRC’s Corporate Equality Index (CEI) over the past two years. Uber’s new<a href="https://www.uber.com/pride/" target="_blank" rel="noopener"> Pride site states</a>, “While everyone may look, think, and feel differently, Pride is a time when we’re all uniting for the same thing—equality. From the front seat to the back, inside the car and out, Uber stands with our global LGBTQ+ community on this journey, today and every day.”</p>
<p><b>What employees say: </b>“I love being able to work around truly passionate people who are ready to change the world.” –</p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Baker-McKenzie-EI_IE2724.11,25.htm" target="_blank" rel="noopener">2. Baker McKenzie</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Does pro bono work and pushes for LGBTI inclusion, diversity and anti-discrimination policies. “Everyone should feel comfortable in the workplace, regardless of their sexual orientation or gender identity and expression,” <a href="https://www.bakermckenzie.com/en/aboutus/diversity" target="_blank" rel="noopener">says</a> Baker McKenzie. “We are committed to creating and maintaining an open and supportive working environment. This includes equal opportunity for advancement and development within the firm regardless of sexual orientation, gender identity or expression, and the equal provision of benefits to same and opposite sex partners or spouses.”</p>
<p><b>What employees say: </b>“The reputation as the “friendly” law firm is justly deserved, vast majority of staff are incredibly warm and open-minded people.”  – <a href="https://www.glassdoor.com/Reviews/Employee-Review-Baker-McKenzie-RVW16383860.htm" target="_blank" rel="noopener">Current Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Google-EI_IE9079.11,17.htm" target="_blank" rel="noopener">3. Google</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Various partnerships with LGBTI organizations that protect workers against employment discrimination and the company often promotes inclusion in marketing campaigns. “The Gayglers is comprised of LGBT Googlers and their allies,” <a href="https://diversity.google/commitments/" target="_blank" rel="noopener">says</a> the Google Diversity site. “The group not only leads the way in celebrating Pride around the world, but also informs programs and policies, so that Google remains a workplace that works for everyone.”</p>
<p><b>What employees say: </b>“High pay, liberal culture, smart coworkers.” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-Google-RVW20783338.htm" target="_blank" rel="noopener">Current Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-IBM-EI_IE354.11,14.htm" target="_blank" rel="noopener">4. IBM</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Contributes to a variety of LGBTI organizations and established an equal pay and equal opportunity act well before the Civil Rights Act. “We were among the first companies to include sexual orientation as part of our Equal Opportunity policy, and we extended domestic partner benefits to gay and lesbian employees in the U.S. almost 20 years ago,” Chief Diversity Officer Lindsay-Rae McIntyre <a href="https://www.glassdoor.com/blog/ibm-diversity-lgbt-pride/" target="_blank" rel="noopener">told</a> Glassdoor last year. “And our progress has not stopped. We now offer a variety of benefits in 53 countries to same-gender domestic partners or spouses. This year alone we announced the launch of same-gender partner benefits in 11 countries.”</p>
<p><b>What employees say: </b>“The working culture and environment is good here.” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-IBM-RVW20706971.htm" target="_blank" rel="noopener">Former Employee</a></p>
<p class="p3"><strong><a href="https://www.glassdoor.com/Overview/Working-at-IKEA-EI_IE3957.11,15.htm" target="_blank" rel="noopener">5. IKEA Group</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Developed fully inclusive work environments and known for having more than half its workforce made of minorities and 47% of its employees are women. Each company location has its own diversity and inclusion ambassador. On May 17th, IKEA Group celebrated IDAHOT (International Day Against Homophobia, Biphobia And Transphobia) to <a href="https://www.ikea.com/gb/en/this-is-ikea/working-at-the-ikea-group/diversity-inclusion/" target="_blank" rel="noopener">stand up for the rights</a> of lesbian, gay, bisexual, transgender, and people of all sexual orientations and gender identities. In 2018, IKEA’s focus is on transgender inclusion.</p>
<p><b>What employees say: “</b>friendly, casual atmosphere, great benefits, competitive pay compared to other area employers, company seems to actually care about its employees.” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-IKEA-RVW20513266.htm" target="_blank" rel="noopener">Current Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Microsoft-EI_IE1651.11,20.htm" target="_blank" rel="noopener">6. Microsoft</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Consistently earns a perfect rating with HRC’s Corporate Equality Index (CEI) and constantly advocates for marginalized groups. “<a href="https://www.microsoft.com/en-us/diversity/inside-microsoft/glbt/default.aspx" target="_blank" rel="noopener">GLEAM</a> is the lesbian, gay, bisexual, and transgender (LGBT+) employee resource group at Microsoft. GLEAM members interact through programs such as: Ignite talks, lunches, cross-corporate LGBT+ networking, sporting events, cultural activities, discussions with community leaders about gender and sexuality, volunteering, and fundraising for local LGBT+ organizations.” In fact, in 1993, Microsoft was one of the first companies in the world to offer employee benefits to same-sex domestic partners.</p>
<p><b>What employees say: </b>“Amazing Company 10/10 would recommend.” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-Microsoft-RVW20797724.htm" target="_blank" rel="noopener">Current Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-PayPal-EI_IE9848.11,17.htm" target="_blank" rel="noopener">7. PayPal</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Refused to expand following the North Carolina passage of House Bill2 and consistently promotes and advocates for equality rights and inclusion. “PayPal’s LGBTQ network, <a href="https://www.paypal.com/fk/webapps/mpp/jobs/culture" target="_blank" rel="noopener">PayPal Pride</a>, celebrates and furthers our commitment to inclusion and diversity and support for our LGBTQ employees and allies. We host 16 chapters across six countries. In 2017, for the sixth consecutive year, PayPal earned a perfect rating of 100 percent from the Human Rights Campaign Corporate Equality Index, making it one of HRC’s “Best Places to Work” for lesbian, gay, bisexual and transgender employees.”</p>
<p><b>What employees say: </b>“I loved almost everyone I worked with at PayPal. I was able to maintain a healthy work/life balance. The benefits were great too!” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-PayPal-RVW20711978.htm" target="_blank" rel="noopener">Former Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Simmons-and-Simmons-EI_IE36924.11,30.htm" target="_blank" rel="noopener">8. Simmons &amp; Simmons LLP</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>“The Simmons &amp; Simmons lesbian, gay, bisexual and transgender (LGBT) network was set up in 2006. The network is open to all Simmons &amp; Simmons partners and employees and has the overarching aim of providing support to members of the LGBT community and providing the firm with practical assistance in addressing LGBT issues,” <a href="http://www.simmons-simmons.com/en/about-us/corporate-responsibility/inclusion-and-diversity/our-networks" target="_blank" rel="noopener">says</a>their site. “LGBT network members play active roles in the InterLaw Diversity Forum for LGBT networks, an inter-organizational forum for the LGBT networks in law firms and all personnel (lawyers and non-lawyers) in the legal sector, including in-house counsel.”</p>
<p><b>What employees say: </b>“Good work-life balance and supportive, friendly environment.” –  <a href="https://www.glassdoor.com/Reviews/Employee-Review-Simmons-and-Simmons-RVW13854994.htm" target="_blank" rel="noopener">Former Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Coca-Cola-Company-EI_IE161.11,28.htm" target="_blank" rel="noopener">9. Coca-Cola</a></strong></p>
<p><b>How they support LGBTQ Equality:</b> Partnered with the Human Rights Campaign and has a perfect score with CEI. Was among the first to support the new U.N. standards for LGBTI rights. “With an active LGBTQA Business Resource Group (BRG) in operation for almost 15 years, Coca-Cola has been on the <a href="https://www.coca-colacompany.com/stories/culture-of-equality-how-coca-cola-fosters-an-inclusive-lgbtq-employee-community" target="_blank" rel="noopener">forefront of ensuring equality</a> for its LGBTQ associates. In 2011, the company began offering transgender-inclusive health insurance coverage and in 2015 it began assisting with the costs of taxes imposed on eligible U.S. employees whose same-sex spouse or partner was enrolled in health benefits and who lived in states that did not recognize same-sex marriage.”</p>
<p><b>What employees say: </b>“The Coca-Cola Co offers good opportunities for career growth and good employee benefits. The environment is also very attractive.” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-Coca-Cola-Company-RVW19105727.htm" target="_blank" rel="noopener">Former Employee</a></p>
<p><strong><a href="https://www.glassdoor.com/Overview/Working-at-Gap-EI_IE114118.11,14.htm" target="_blank" rel="noopener">10. Gap Inc.</a></strong></p>
<p><b>How they support LGBTQ Equality: </b>Active support of LGBT rights and partners with organizations such as GLAAD for campaigns. “As a company with a nearly 50-year history of promoting equality for all, <a href="https://adressed.gapinc.com/blog/gap-inc-employees-celebrate-long-standing-history-of-equality-at-store-and-community-events-offering-customers-select-pride-themed-product-across-global-family-of-brands" target="_blank" rel="noopener">Gap Inc. kicked off Pride Month</a>with opportunities for employees and customers to celebrate through Pride parades, colorful window displays and special product from the brands.”</p>
<p><b>What employees say: </b>“Gap has treated me better than any previous jobs.” – <a href="https://www.glassdoor.com/Reviews/Employee-Review-Gap-RVW20804824.htm" target="_blank" rel="noopener">Current Employee</a></p>
<p>Read the complete list of companies and more at <a href="https://www.glassdoor.com/blog/companies-lgbtq-equality/" target="_blank">Glassdoor</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20555" class="post-20555 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-advice tag-career-tips tag-the-muse post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/09/number-years-youve-spent-company-says-according-recruiter/" rel="bookmark">What the Number of Years You&#8217;ve Spent at a Company Says About You, According to a Recruiter</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=What+the+Number+of+Years+You%26%238217%3Bve+Spent+at+a+Company+Says+About+You%2C+According+to+a+Recruiter&caption=What+the+Number+of+Years+You%26%238217%3Bve+Spent+at+a+Company+Says+About+You%2C+According+to+a+Recruiter&link=https://www.blackeoejournal.com/2018/09/number-years-youve-spent-company-says-according-recruiter/&redirect_uri=https://www.blackeoejournal.com/2018/09/number-years-youve-spent-company-says-according-recruiter/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/09/job-search.jpg&amp;description=Here%E2%80%99s+some+insider+info%3A+One+thing+recruiters+go+back+and+forth+on+all+the+time+is+what+the+number+of+years+you%E2%80%99ve+spent+at+a+company+says+about+you+professionally.+And+while+I+can%E2%80%99t+speak+for+all+hiring+managers%2C+I+can+tell+you+all+the+questions+I+used+to+ask+myself+when+reviewing+dates+listed+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F09%2Fnumber-years-youve-spent-company-says-according-recruiter%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhat+the+Number+of+Years+You%26%238217%3Bve+Spent+at+a+Company+Says+About+You%2C+According+to+a+Recruiter%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=What the Number of Years You&#8217;ve Spent at a Company Says About You, According to a Recruiter - https://www.blackeoejournal.com/2018/09/number-years-youve-spent-company-says-according-recruiter/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/09/job-search.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=What the Number of Years You&#8217;ve Spent at a Company Says About You, According to a Recruiter&amp;url=https://www.blackeoejournal.com/2018/09/number-years-youve-spent-company-says-according-recruiter/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/09/number-years-youve-spent-company-says-according-recruiter/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="623" src="https://www.blackeoejournal.com/wp-content/uploads/2018/09/job-search.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/09/job-search.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2018/09/job-search-300x183.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/09/job-search-768x467.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Here’s some insider info: One thing recruiters go back and forth on all the time is what the number of years you’ve spent at a company says about you professionally.</p>
<p><span id="more-20555"></span></p>
<p>And while I can’t speak for all hiring managers, I can tell you all the questions I used to ask myself when reviewing dates listed on a resume, why they made me hesitate, and how you can address any issues right off the bat in your cover letter.</p>
<h2>6 Months (or Less): Was This His Choice or His Employer’s Choice?</h2>
<p>A common rule of thumb is that you should stay with a company for at least a year, even if you’re not totally pumped about your job. The reality is that, for a number of reasons, some people just don’t end up doing that. Sometimes that means people were part of a big layoff, they discovered the job wasn’t what they expected, or they got an amazing offer that they couldn’t turn down.</p>
<h3>How to Address It</h3>
<p>There is one surefire way of answering questions about the shorter stops on your resume. And that&#8217;s to be as honest as possible on your cover letter, even if you were let go. However, don’t harp on the fact that you were only there for a few months. Instead, use this space to highlight what you were able to accomplish in that short amount of time.</p>
<h2>Exactly 1 Year: Why Has This Person Bounced Around So Many Times?</h2>
<p>Going back to that common “one-year” rule of thumb, some candidates I reviewed really took that to heart. And by that, I mean their resumes were littered with jobs they spent exactly a year doing. While it was up to me to look past this if it was clear someone might be a good fit for a job I was hiring for, it was absolutely something I’d think about. Is he or she actually interested in working for our company, or just a <a href="https://www.themuse.com/advice/just-how-bad-does-jobhopping-look-to-hiring-managers">job-hopper</a> looking to continue his or her climb up the ladder?</p>
<h3>How to Address It</h3>
<p>Here’s the thing—it’s great to be motivated to keep moving up. But if you have a number of one-year stints on your resume, take some time to think about your career story before you apply. Your cover letter is the first (and only, in some cases) chance you’ll get to tell the hiring manager that you don’t consider his company just another step along the way. Emphasize why all of those experiences have led you to apply for <em>this</em> job.</p>
<h2>1-3 Years: Has This Person Been Promoted?</h2>
<p>This is a really solid amount of time to spend with one company. However, one thing I always looked for was upward mobility, at least in the amount of responsibilities a candidate with this much tenure at a company was given. While that didn’t necessarily mean I was only looking at people whose titles changed over their time with the company, I wasn’t exactly excited about someone who made it clear he or she was comfortable doing the same type and amount of work for three years in a row.</p>
<h3>How to Address It</h3>
<p>Odds are that even if you didn’t get an official promotion, you were given additional responsibilities over time. So, use your cover letter to walk recruiters through these additions. Titles rarely tell the full story, and most people understand that. Take this opportunity to make that clear—rather than breezing past it in hopes the person won’t notice.</p>
<p>Author-Richard Moy</p>
<p>Continue on to <a href="https://www.themuse.com/advice/what-the-number-of-years-youve-spent-at-a-company-says-about-you-according-to-a-recruiter" target="_blank">The Muse</a> to read the complete article and also check out amazing companies hiring now!</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20486" class="post-20486 post type-post status-publish format-image has-post-thumbnail hentry category-careers tag-career-advice tag-career-tips tag-start-ups tag-the-muse post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/09/career-path-didnt-consider/" rel="bookmark">The Career Path I Didn’t Consider (But Should Have)</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Career+Path+I+Didn%E2%80%99t+Consider+%28But+Should+Have%29&caption=The+Career+Path+I+Didn%E2%80%99t+Consider+%28But+Should+Have%29&link=https://www.blackeoejournal.com/2018/09/career-path-didnt-consider/&redirect_uri=https://www.blackeoejournal.com/2018/09/career-path-didnt-consider/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/black-millennials.jpg&amp;description=I+graduated+from+college+in+1993+and+got+a+job+at+Fidelity+Investments+as+a+customer+service+representative.+It+was+a+prestigious+company+in+Boston%2C+and+after+majoring+in+English%2C+I+was+delighted+to+have+an+opportunity+to+be+trained+in+something+in+the+financial+services+industry.+It+seemed+practical+and%2C+at+such+a+big+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F09%2Fcareer-path-didnt-consider%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Career+Path+I+Didn%E2%80%99t+Consider+%28But+Should+Have%29%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The Career Path I Didn’t Consider (But Should Have) - https://www.blackeoejournal.com/2018/09/career-path-didnt-consider/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/black-millennials.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Career Path I Didn’t Consider (But Should Have)&amp;url=https://www.blackeoejournal.com/2018/09/career-path-didnt-consider/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/09/career-path-didnt-consider/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="628" height="353" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/black-millennials.jpg" class="attachment-full size-full wp-post-image" alt="Start-up company employees" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/black-millennials.jpg 628w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/black-millennials-300x169.jpg 300w" sizes="(max-width: 628px) 100vw, 628px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>I graduated from college in 1993 and got a job at Fidelity Investments as a customer service representative. It was a prestigious company in Boston, and after majoring in English, I was delighted to have an opportunity to be trained in <em>something</em> in the financial services industry. It seemed practical and, at such a big and eminent organization, opportunities to climb the corporate ladder seemed limitless.<br />
<span id="more-20486"></span></p>
<p>It didn’t take me long before I realized that, no matter how limitless the opportunities seemed, moving up the corporate ladder would be slow and require <a href="https://www.themuse.com/advice/how-to-deal-with-the-worst-organizational-bureaucracy?ref=search">navigating tons of bureaucracy</a>. I also didn’t like working odd-hour shifts, having my bathroom breaks monitored, or having to explain to crackpots why their mutual fund account went down that day.</p>
<p>I knew I was unhappy, but I had no idea what else was out there in the world for someone without much work experience.</p>
<p>One of my biggest regrets from my 20s is that I didn’t know how to <a href="https://www.themuse.com/tags/career-paths">explore career options</a>. And more specifically, I did not understand the concept of startups or equity. I thought working was about working for salary. But if you go to work for a startup, especially early on, you’ll get something else: stock (or “equity”) in the company. And if the startup you work for succeeds, the stock you get could end up being worth significantly more than your salary.</p>
<p>As a new grad in Boston in the 90s, I had no concept of this. But an ambitious person graduating from college today should think about it. There are a lot more startups today, and you can in effect become an early investor in one by going to work for it.</p>
<p>Startups are companies that are designed to grow fast, usually because of technology. They usually represent new ideas that never existed before or that are a drastic improvement over what was previously available. Startups typically begin with just a few people and grow rapidly once the company figures out its product and secures funding.</p>
<p>Yes, startups are very risky, and they often fail. But when they don’t fail, their stock can become quite valuable.</p>
<p>I wish I’d taken a job as an early employee at a startup and gotten some equity when I graduated from college. I didn’t have tons of experience but, boy, did I work hard and care about the work I did. Startups often have more flexibility on hiring people without credentials. They don’t have corporate ladders, just stuff that needs to get done. You can often join doing one thing, learn on the job quickly, and work on something more important very soon, if you are effective enough.</p>
<p>Check Out Amazing Startups Hiring Now!</p>
<p>Continue on to <a href="https://www.themuse.com/advice/the-career-path-i-didnt-consider-but-should-have" target="_blank">The Muse</a> to read the complete article</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Aldi </h1><div style="margin-bottom: 70px; " data-id="8898" id="black-1977659272"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="200" height="239" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI.jpg' alt='' title='ALDI' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Beckton</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="17696" id="black-1204549727"><a href="https://www.blackeoejournal.com/linkout/17696"><img width="200" height="76" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Becton-Dickenson.png' alt='Becton Dickenson' title='Becton Dickenson' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-22116 tribe-clearfix tribe-events-venue-1575">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/glaaacc-economic-awards-dinner/" rel="bookmark">GLAAACC- Economic Awards Dinner</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 8, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20660 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/csun-assistive-technology-conference/" rel="bookmark">CSUN Assistive Technology Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11, 2019</span> - <span class="tribe-event-date-end">March 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19147 tribe-clearfix tribe-events-venue-19158">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/erg-council-honors-award/" rel="bookmark">ERG &#038; Council Honors Award</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 1, 2019</span> - <span class="tribe-event-date-end">May 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19889 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/big-blacks-government/" rel="bookmark">BIG- Blacks in Government</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5, 2019</span> - <span class="tribe-event-date-end">August 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20678 tribe-clearfix tribe-events-venue-20682">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/" rel="bookmark">NOBLE- National Organization of Black Law Enforcement Executives</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2019</span> - <span class="tribe-event-date-end">August 14, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"GLAAACC- Economic Awards Dinner","description":"&lt;p&gt;GLAAACC is set to host the Economic Awards Dinner at the J.W. Marriott Los Angeles in Los Angeles, CA on March 8, 2019. Each year, the Chamber hosts is Economic Awards Dinner.\u00a0Guests will include Mayor Garcetti, Supervisor Mark Ridley-Thomas, Council President Herb Wesson, , Deborah Flint, CEO of Los Angeles World Airports, Phillip Washington, CEO &hellip; &lt;a href=&quot;https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;The Right Way to Ask for Help at Work&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/glaaacc-economic-awards-dinner/","startDate":"2019-03-08 00:00:00","endDate":"2019-03-08 23:59:59","location":{"@type":"Place","name":"JW Marriott Los Angeles L.A. LIVE","description":"","url":"https://www.blackeoejournal.com/venue/jw-marriott-los-angeles-l-a-live/","address":{"streetAddress":"900 W Olympic Blvd","addressLocality":"Los Angeles ","addressRegion":"CA","postalCode":"90015","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"CSUN Assistive Technology Conference","description":"&lt;p&gt;Join CSUN on Wednesday, March 13 when they open the door to the Exhibit Hall! With so many innovative products and services on display, you\u2019ll want to get an immediate start, right at the opening at 12:00 pm. You can review the list of exhibitors on the conference website to plan ahead and organize your &hellip; &lt;a href=&quot;https://www.blackeoejournal.com/2019/01/right-way-ask-help-work/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;The Right Way to Ask for Help at Work&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/csun-assistive-technology-conference/","startDate":"2019-03-11 00:00:00","endDate":"2019-03-15 23:59:59","location":{"@type":"Place","name":"Anaheim Marriott","description":"","url":"https://www.blackeoejournal.com/venue/anaheim-marriott/","address":{"streetAddress":"10215 Harbor Blvd","addressLocality":"Garden Grove","addressRegion":"CA","postalCode":"92840","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"ERG &#038; Council Honors Award","description":"&lt;p&gt;ERG &amp; Council is set to host the\u00a0 Honors Award at Disney\\'s Yacht &amp; Beach Club in Orlando, FL from May 1-3, 2019. For more information and to register for this event please visit: ergcouncilconference.com/honorsaward&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2018/07/erg.jpg","url":"https://www.blackeoejournal.com/event/erg-council-honors-award/","startDate":"2019-05-01 00:00:00","endDate":"2019-05-03 23:59:59","location":{"@type":"Place","name":"Disney&#8217;s Yacht &#038; Beach Club","description":"","url":"https://www.blackeoejournal.com/venue/disneys-yacht-beach-club/","address":{"streetAddress":"1700 Epcot Resorts Blvd","addressLocality":"Orlando","addressRegion":"FL","postalCode":"32830","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"BIG- Blacks in Government","description":"&lt;p&gt;BIG is set to host the 41st Annual National Training Institute in Dallas, TX from August 5-9, 2019. For more information and to register for this event please visit: bignet.org&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/big-blacks-government/","startDate":"2019-08-05 00:00:00","endDate":"2019-08-09 23:59:59"},{"@context":"http://schema.org","@type":"Event","name":"NOBLE- National Organization of Black Law Enforcement Executives","description":"&lt;p&gt;NOBLE is set to host the 43rd Annual Training Conference at the Hyatt Regency in New Orleans, LA from August 9-14, 2019. For more information and to register for this event please visit: noblenational.org/conference&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2018/10/noble.jpg","url":"https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/","startDate":"2019-08-09 00:00:00","endDate":"2019-08-14 23:59:59","location":{"@type":"Place","name":"Hyatt Regency New Orleans","description":"","url":"https://www.blackeoejournal.com/venue/hyatt-regency-new-orleans/","address":{"streetAddress":"601 Loyola Ave","addressLocality":"New Orleans","addressRegion":"LA","postalCode":"70113","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-22116 tribe-clearfix tribe-events-venue-1575">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/glaaacc-economic-awards-dinner/" rel="bookmark">GLAAACC- Economic Awards Dinner</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 8, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20660 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/csun-assistive-technology-conference/" rel="bookmark">CSUN Assistive Technology Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11, 2019</span> - <span class="tribe-event-date-end">March 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19147 tribe-clearfix tribe-events-venue-19158">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/erg-council-honors-award/" rel="bookmark">ERG &#038; Council Honors Award</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 1, 2019</span> - <span class="tribe-event-date-end">May 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19889 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/big-blacks-government/" rel="bookmark">BIG- Blacks in Government</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5, 2019</span> - <span class="tribe-event-date-end">August 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20678 tribe-clearfix tribe-events-venue-20682">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/" rel="bookmark">NOBLE- National Organization of Black Law Enforcement Executives</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2019</span> - <span class="tribe-event-date-end">August 14, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1311694991 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="b28cdffe24" /><input type="hidden" name="_wp_http_referer" value="/2019/01/right-way-ask-help-work/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>