<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Mathematician Dr. Gladys West was recognized for creating the Geographical Positioning System, more commonly referred to as the GPS."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame│Black EOE Journal" />
<meta property="og:description" content="Mathematician Dr. Gladys West was recognized for creating the Geographical Positioning System, more commonly referred to as the GPS." />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:tag" content="black women in STEM" />
<meta property="article:tag" content="diversity and inclusion" />
<meta property="article:tag" content="diversity in STEM" />
<meta property="article:tag" content="women in government" />
<meta property="article:tag" content="women in STEM" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2018-12-18T19:07:01+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west.png" />
<meta property="og:image:width" content="881" />
<meta property="og:image:height" content="537" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Mathematician Dr. Gladys West was recognized for creating the Geographical Positioning System, more commonly referred to as the GPS." />
<meta name="twitter:title" content="Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame Comments Feed" href="https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=22046' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F12%2Fdr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F12%2Fdr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-22046 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1059227879"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="900" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-920X120-WEB-01.jpg' alt='USSS' title='USSS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-593795930"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/AF-STEM_LEGACY-WEB-BANNER_920x120.png' alt='AFRL STEM' title='AF STEM_LEGACY WEB BANNER_920x120' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="http://plus.google.com"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=183e3144-3de3-4712-b9fc-5c5e00318be7"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/BEOEJ1810Fall.jpg"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=183e3144-3de3-4712-b9fc-5c5e00318be7"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/BEOEJ1810Fall.jpg" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="600" height="779" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://online.publicationprinters.com/html5/reader/production/default.aspx?pubname=&edid=183e3144-3de3-4712-b9fc-5c5e00318be7"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/BEOEJ1810Fall.jpg" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,10,6,1,8,41,4,7,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,10,6,1,8,41,4,7,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,10,6,1,8,41,4,7,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,10,6,1,8,41,4,7,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-22046" class="post-22046 post type-post status-publish format-image has-post-thumbnail hentry category-politics tag-black-women-in-stem tag-diversity-and-inclusion tag-diversity-in-stem tag-women-in-government tag-women-in-stem post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" rel="bookmark">Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Dr.+Gladys+West%2C+Who+Helped+Develop+The+GPS%2C+Inducted+Into+Air+Force+Space+and+Missile+Pioneers+Hall+of+Fame&caption=Dr.+Gladys+West%2C+Who+Helped+Develop+The+GPS%2C+Inducted+Into+Air+Force+Space+and+Missile+Pioneers+Hall+of+Fame&link=https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/&redirect_uri=https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west.png&amp;description=This+%26%238220%3Bhidden+figure%26%238221%3B+is+finally+getting+her+due+praise.+A+%26%238220%3Bhidden+figure%26%238221%3B+in+the+development+of+GPS+technology+has+officially+been+honored+for+her+work.+Mathematician%C2%A0Dr.+Gladys+West+was+recognized+for+doing+the+computing+responsible+for+creating+the+Geographical+Positioning+System%2C+more+commonly+referred+to+as+the+GPS.+On+December+6%2C+the+87-year-old+woman+was+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F12%2Fdr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDr.+Gladys+West%2C+Who+Helped+Develop+The+GPS%2C+Inducted+Into+Air+Force+Space+and+Missile+Pioneers+Hall+of+Fame%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame - https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame&amp;url=https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="881" height="537" src="https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west.png 881w, https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west-300x183.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/12/gladys-west-768x468.png 768w" sizes="(max-width: 881px) 100vw, 881px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>This &#8220;hidden figure&#8221; is finally getting her due praise.</p>
<p>A &#8220;hidden figure&#8221; in the development of GPS technology has officially been honored for her work.<span id="more-22046"></span> Mathematician Dr. Gladys West was recognized for doing the computing responsible for creating the Geographical Positioning System, more commonly referred to as the GPS.</p>
<p>On December 6, the 87-year-old woman was inducted into the Air Force Space and Missile Pioneers Hall of Fame by the <a href="https://www.patrick.af.mil/News/Article-Display/Article/1707464/mathematician-inducted-into-space-and-missiles-pioneers-hall-of-fame/fbclid/IwAR2LlM18jzPfCbZ3gU5mYKlXP9E0Zo84a8miFTiGl2QOH5gqdaVxo153QPg/#.XBcaSvxy0vP.facebook" target="_blank" rel="noopener noreferrer">United States Air Force</a> during a ceremony at the Pentagon.</p>
<p>The Alpha Kappa Alpha Sorority member, born in Dinwiddie County, Virginia, earned a full scholarship to Virginia State University after graduating high school at the top of her class. Gwen James, her sorority sister, <a href="https://apnews.com/2dee50a4b3be4564b417f7f569b38ba4" target="_blank" rel="noopener noreferrer">told</a> The Associated Press she discovered her longtime friend&#8217;s achievements when she was compiling a bio for senior members of the group.</p>
<p>“GPS has changed the lives of everyone forever,” James said. “There is not a segment of this global society — military, auto industry, cell phone industry, social media, parents, NASA, etc. — that does not utilize the Global Positioning System.”</p>
<p>Dr. West spent 42 years working on the naval base at Dahlgren, Virginia. During this time, she was one of the few women hired by the military to do advanced technological work. During the early 1960s, she was commissioned by the U.S. Naval Weapons Laboratory to support research around Pluto&#8217;s motion. From the mid-1970s to the 1980s, her computing work on a geodetic Earth model led to what became the first GPS orbit.</p>
<p>“This involved planning and executing several highly complex computer algorithms which have to analyze an enormous amount of data,” Ralph Neiman, her supervisor who recommended her for commendation in 1979, said. “You have used your knowledge of computer applications to accomplish this in an efficient and timely manner.”</p>
<p>Continue onto <a href="https://blavity.com/dr-gladys-west-who-helped-develop-the-gps-inducted-into-air-force-space-and-missile-pioneers-hall-of-fame" target="_blank">Blavity</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21773" class="post-21773 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/dr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies/" rel="bookmark">Dr. Olivia Hooker, One Of The Last Survivors Of The Tulsa Race Riots, Dies At 103</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Dr.+Olivia+Hooker%2C+One+Of+The+Last+Survivors+Of+The+Tulsa+Race+Riots%2C+Dies+At+103&caption=Dr.+Olivia+Hooker%2C+One+Of+The+Last+Survivors+Of+The+Tulsa+Race+Riots%2C+Dies+At+103&link=https://www.blackeoejournal.com/2018/11/dr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies/&redirect_uri=https://www.blackeoejournal.com/2018/11/dr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/11/OliviaHooker2.jpg&amp;description=Hooker+was+the+first+Black+woman+to+enlist+in+the+U.S+Coast+Guard.+Dr.+Olivia+Hooker%2C+one+of+the+last+survivors+of+the+1921+Tulsa+Race+Riots%2C+has+passed+away+at+103+years+old.+Hooker+was+also+the+first+Black+woman+to+join+the+U.S.+Coast+Guard+in+1945.+The%C2%A0former%C2%A0professor+and+psychologist+received+her+undergraduate+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2Fdr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDr.+Olivia+Hooker%2C+One+Of+The+Last+Survivors+Of+The+Tulsa+Race+Riots%2C+Dies+At+103%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Dr. Olivia Hooker, One Of The Last Survivors Of The Tulsa Race Riots, Dies At 103 - https://www.blackeoejournal.com/2018/11/dr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/11/OliviaHooker2.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Dr. Olivia Hooker, One Of The Last Survivors Of The Tulsa Race Riots, Dies At 103&amp;url=https://www.blackeoejournal.com/2018/11/dr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/dr-olivia-hooker-one-last-survivors-tulsa-race-riots-dies/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="396" height="295" src="https://www.blackeoejournal.com/wp-content/uploads/2018/11/OliviaHooker2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/11/OliviaHooker2.jpg 396w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/OliviaHooker2-300x223.jpg 300w" sizes="(max-width: 396px) 100vw, 396px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Hooker was the first Black woman to enlist in the U.S Coast Guard.<span id="more-21773"></span></p>
<p>Dr. Olivia Hooker, one of the last survivors of the 1921 Tulsa Race Riots, has passed away at 103 years old. Hooker was also the first Black woman to join the U.S. Coast Guard in 1945.</p>
<p>The <a href="https://www.nytimes.com/2018/11/23/obituaries/olivia-hooker-dead.html" target="_blank" rel="noopener noreferrer">former</a> professor and psychologist received her undergraduate degree from Ohio State University where she became a member of Delta Sigma Theta sorority and advocated for women serving in the Navy. Hooker earned a master&#8217;s degree from the Teacher&#8217;s College of Columbia University and became an elementary school teacher.</p>
<p>Years later, the educator tried to enlist for the Navy. She was rejected because she was Black. Three years after the Coast Guard created a reserve unit for women called the Spars, short for the Latin motto <em>Semper Paratus</em> meaning &#8220;always ready,&#8221; Hooker was successfully admitted.</p>
<p>She became the first African-American to enroll and earned the distinction as the first Black female Coast Guard. The program disbanded in 1946, but she left ranking as a second class petty officer and won a Good Conduct Award.</p>
<p>The organization shared a <a href="https://twitter.com/USCG/status/1065289746384076803?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1065289746384076803&amp;ref_url=https%3A%2F%2Fwww.springfieldnewssun.com%2Fnews%2Fnational%2Folivia-hooker-first-black-woman-coast-guard-dies-103%2FYy3bQkCt3DIeonAs6YvSFJ%2F" target="_blank" rel="noopener noreferrer">tweet</a> to express their condolences to her family.</p>
<p dir="ltr">In 1961, Hooker received her Ph.D. in psychology from the University of Rochester which propelled her work as a psychology professor at Fordham University.</p>
<p>Several years ago she was invited to the White House where she was honored for her achievements by former President Barack Obama.</p>
<p>&#8220;She has been a professor and mentor to her students, a passionate advocate for Americans with disabilities, a psychologist counseling young children, a caregiver at the height of the AIDS epidemic, a tireless voice for justice and equality,&#8221; he <a href="https://www.bbc.com/news/world-us-canada-46332474" target="_blank" rel="noopener noreferrer">stated</a>.</p>
<p>Continue onto <a href="https://blavity.com/dr-olivia-hooker-one-of-the-last-survivors-of-the-tulsa-race-riots-dies-at-103" target="_blank">Blavity</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21342" class="post-21342 post type-post status-publish format-image has-post-thumbnail hentry category-politics tag-black-women-in-government tag-diversity-in-government tag-women-in-government post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/11/19black-women-judges-texas-winning-midterm-elections/" rel="bookmark">19 Black Women Just Became Judges In Texas After Winning In The Midterm Elections</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=19+Black+Women+Just+Became+Judges+In+Texas+After+Winning+In+The+Midterm+Elections&caption=19+Black+Women+Just+Became+Judges+In+Texas+After+Winning+In+The+Midterm+Elections&link=https://www.blackeoejournal.com/2018/11/19black-women-judges-texas-winning-midterm-elections/&redirect_uri=https://www.blackeoejournal.com/2018/11/19black-women-judges-texas-winning-midterm-elections/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges.jpg&amp;description=While+many+Democrats+were+disappointed+with+Beto+O%E2%80%99Rourke%26%238217%3Bs+loss%2C+the+state+saw+a+small+wave+sweep+through+on+the+local+level%2C+including+these+19+black+women+judges.+A+group+of+19+black+women+made+history+Tuesday+when+they+all+won+elections+to+become+judges+in+one+Texas+county+during+the+midterm+elections.+With+a+population+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F11%2F19black-women-judges-texas-winning-midterm-elections%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E19+Black+Women+Just+Became+Judges+In+Texas+After+Winning+In+The+Midterm+Elections%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=19 Black Women Just Became Judges In Texas After Winning In The Midterm Elections - https://www.blackeoejournal.com/2018/11/19black-women-judges-texas-winning-midterm-elections/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=19 Black Women Just Became Judges In Texas After Winning In The Midterm Elections&amp;url=https://www.blackeoejournal.com/2018/11/19black-women-judges-texas-winning-midterm-elections/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/11/19black-women-judges-texas-winning-midterm-elections/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1440" height="721" src="https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges.jpg 1440w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges-300x150.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges-768x385.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/11/women-judges-1024x513.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>While many Democrats were disappointed with Beto O’Rourke&#8217;s loss, the state saw a small wave sweep through on the local level, including these 19 black women judges.<span id="more-21342"></span></p>
<p>A group of 19 black women made history Tuesday when they all won elections to become judges in one Texas county during the midterm elections.</p>
<p>With a population of more than 4 million people, Harris County is the largest county in Texas and the third largest county in the US. The county effectively turned blue, with all <a href="https://abc13.com/politics/elections/local/texas/harris/" target="_blank">38 district judges</a> elected being Democrats, including the 19 black women who won.</p>
<p>Harris County also <a href="https://abc13.com/politics/who-is-newly-elected-harris-county-judge-lina-hidalgo/4637353/" target="_blank">elected</a> Democrat Lina Hidalgo, who is an immigrant and just 27 years old, to be their county judge over incumbent Ed Emmett, a Republican who has held the position for more than a decade.</p>
<p>The 19 black women who won on Tuesday are Sandra Peake, Judge Ramona Franklin, Judge Maria Jackson, Germaine Tanner, Angela Graves-Harrington, Cassandra Holleman, Tonya Jones, Dedra Davis, LaShawn Williams, Latosha Lewis Payne, Linda Dunson, Toria Finch, Erica Hughes, Lucia Bates, Ronnisha Bowman, Michelle Moore, Sharon Burney, Shannon Baldwin, and Lori Chambers Gray.</p>
<p>Continue onto <a href="https://www.buzzfeednews.com/article/mbvd/black-women-judges-texas" target="_blank">Buzzfeed News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-21087" class="post-21087 post type-post status-publish format-image has-post-thumbnail hentry category-politics tag-sahle-work-zewde post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/ethiopia-selects-sahle-work-zewde-first-female-president/" rel="bookmark">Ethiopia selects Sahle-Work Zewde as its first female president</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Ethiopia+selects+Sahle-Work+Zewde+as+its+first+female+president&caption=Ethiopia+selects+Sahle-Work+Zewde+as+its+first+female+president&link=https://www.blackeoejournal.com/2018/10/ethiopia-selects-sahle-work-zewde-first-female-president/&redirect_uri=https://www.blackeoejournal.com/2018/10/ethiopia-selects-sahle-work-zewde-first-female-president/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/Sahle-Work-Zewde.jpg&amp;description=Sahle-Work+Zewde+made+history+Thursday+by+becoming+the+first+female+head+of+state+in+modern+Ethiopia.+The+experienced+diplomat+was+elected+unanimously+by+Ethiopia%E2%80%99s+Federal+Parliamentary+Assembly+and+becomes+the+only+African+female+head+of+state+currently+%E2%80%94+serving+the+continent%E2%80%99s+second-most+populous+country%2C+to+boot.+In+her+first+speech+to+Parliament%2C+the+new+president+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fethiopia-selects-sahle-work-zewde-first-female-president%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EEthiopia+selects+Sahle-Work+Zewde+as+its+first+female+president%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Ethiopia selects Sahle-Work Zewde as its first female president - https://www.blackeoejournal.com/2018/10/ethiopia-selects-sahle-work-zewde-first-female-president/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/10/Sahle-Work-Zewde.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ethiopia selects Sahle-Work Zewde as its first female president&amp;url=https://www.blackeoejournal.com/2018/10/ethiopia-selects-sahle-work-zewde-first-female-president/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/ethiopia-selects-sahle-work-zewde-first-female-president/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="860" height="645" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Sahle-Work-Zewde.jpg" class="attachment-full size-full wp-post-image" alt="Sahle-Work Zewde" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Sahle-Work-Zewde.jpg 860w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/Sahle-Work-Zewde-300x225.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/Sahle-Work-Zewde-768x576.jpg 768w" sizes="(max-width: 860px) 100vw, 860px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Sahle-Work Zewde made history Thursday by becoming the first female head of state in modern Ethiopia. The experienced diplomat was elected unanimously by Ethiopia’s Federal Parliamentary Assembly and becomes the only African female head of state currently — serving the continent’s second-most populous country, to boot.<br />
<span id="more-21087"></span></p>
<p>In her first speech to Parliament, the new president laid out her plans to unite the country and to continue fighting for women’s rights. “The absence of peace victimizes firstly women, so during my tenure, I will emphasize women’s roles in ensuring peace and the dividends of peace for women,” Sahle-Work said, <a href="https://www.aljazeera.com/news/2018/10/sahle-work-zewde-named-ethiopia-woman-president-181025084046138.html" target="_blank" rel="nofollow noopener">Al Jazeera reports</a>.</p>
<p>&#8220;Reaching one of the highest offices in Ethiopian government isn’t the first glass ceiling that Sahle-Work has shattered. In fact, she has an extensive résumé in international diplomacy. Sahle-Work became the first woman appointed to be the special representative of the U.N. secretary-general to the African Union. She has previously acted as an ambassador for Ethiopia in several countries. Before ascending to the presidency, she was working as the U.N. director-general in Kenya.</p>
<p>Continue on to <a href="https://www.yahoo.com/lifestyle/ethiopia-selects-sahle-work-zewde-first-female-president-172928848.html" target="_blank">Yahoonews</a> to read the complete article</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20119" class="post-20119 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-politics tag-goverment-jobs tag-government-jobs post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/09/10-reasons-work-government/" rel="bookmark">10 Reasons to work for the government</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=10+Reasons+to+work+for+the+government&caption=10+Reasons+to+work+for+the+government&link=https://www.blackeoejournal.com/2018/09/10-reasons-work-government/&redirect_uri=https://www.blackeoejournal.com/2018/09/10-reasons-work-government/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Conference-Attendees.png&amp;description=Now+is+a+good+time+to+work+for+the+United+States+federal+government+and+USA+Jobs%2C+the+primary+portal+for+federal+job+seekers%2C+has+launched+a+streamlined+application+service+for+college+students+and+recent+graduates+called+Pathways+to+better+assist+them+with+finding+government+work.+One+might+wonder+why+there+is+so+much+interest+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F09%2F10-reasons-work-government%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E10+Reasons+to+work+for+the+government%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=10 Reasons to work for the government - https://www.blackeoejournal.com/2018/09/10-reasons-work-government/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Conference-Attendees.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=10 Reasons to work for the government&amp;url=https://www.blackeoejournal.com/2018/09/10-reasons-work-government/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/09/10-reasons-work-government/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="394" height="338" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Conference-Attendees.png" class="attachment-full size-full wp-post-image" alt="Government Jobs" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Conference-Attendees.png 394w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/Conference-Attendees-300x257.png 300w" sizes="(max-width: 394px) 100vw, 394px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Now is a good time to work for the United States federal government and USA Jobs, the primary portal for federal job seekers, has launched a streamlined application service for college students and recent graduates called <a href="https://www.usajobs.gov/Help/working-in-government/unique-hiring-paths/students/faq/" target="_blank">Pathways</a> to better assist them with finding government work.<br />
<span id="more-20119"></span></p>
<p>One might wonder why there is so much interest in government jobs in particular and below you will find 10 good reasons why.</p>
<ul>
<li><strong> 1. Make a difference<br />
</strong>The work of government employees impacts the lives of every American and the lives of people around the world. Federal employees can play a vital role in addressing pressing issues, from homelessness to homeland security. Students interested in working in government can engage in high-impact work, such as helping disrupt the laundering of billions of dollars derived from illicit U.S. drug deals.</li>
<li><strong> 2. Great benefits/competitive pay<br />
</strong>Average government salaries are competitive with the private and nonprofit sectors. Recent graduates can expect a starting salary from $32,415 to $42,631 a year. Pay can also increase fairly quickly for top candidates with experience and a strong education. Federal benefits, including health insurance, retirement and vacation, are extremely competitive with, if not superior to, other sectors.</li>
<li><strong> 3. The government is hiring<br />
</strong>The Bureau of Labor Statistics projected an employment increase of ten percent through 2018 in federal employment.</li>
<li><strong> 4. Location, location, location<br />
</strong>Federal opportunities are not only found in the D.C area. Eighty-four percent of federal government jobs are outside of Washington, D.C. If students are interested in international job opportunities, more than 50,000 federal employees work abroad.</li>
<li><strong> 5. Jobs for every major</strong><br />
Working in the federal government is not just for political science majors. In fact, 28.4 percent of federal employees work in STEM fields. There are federal jobs for every interest and skill, from art history to zoology.</li>
<li><strong> 6. Opportunities for advancement and professional development<br />
</strong>Federal employees have many opportunities for career advancement in government. An internal Merit Promotion Program helps ensure that new employees succeeding in their job have easy access to information about job openings within government. The government also offers excellent training and development opportunities and has human resources personnel to help connect current employees with these opportunities.</li>
<li><strong> 7. Interesting and challenging work<br />
</strong>Today&#8217;s government workers are leading and innovating on issues, such as developing vaccines for deadly diseases, fighting sexual and racial discrimination, and keeping our massive systems of transportation safe.</li>
<li><strong> 8. Work-life balance<br />
</strong>Flexible work schedules, including telework, are a major plus for those with busy schedules or long commute. Competitive benefits also include generous vacation time combined with federal holidays and sick leave. All of these packaged together make government an attractive employer for students looking to successfully balance their work and personal lives.</li>
</ul>
<p>Continue on to read the complete article at <a href="https://ourpublicservice.org/issues/federal-hiring/assets/ten-reasons-to-work-for-the-federal-government.pdf" target="_blank">ourpublicservice.org/issues/federal-hiring</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18928" class="post-18928 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/robert-lawrence-first-african-american-astronaut/" rel="bookmark">Remembering Robert Lawrence, The First African-American Astronaut</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Remembering+Robert+Lawrence%2C+The+First+African-American+Astronaut&caption=Remembering+Robert+Lawrence%2C+The+First+African-American+Astronaut&link=https://www.blackeoejournal.com/2018/07/robert-lawrence-first-african-american-astronaut/&redirect_uri=https://www.blackeoejournal.com/2018/07/robert-lawrence-first-african-american-astronaut/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-astronaut.jpg&amp;description=On+June+30%2C+1967%2C+the+U.S.+Air+Force+selected+the+first+African-American+astronaut%2C+Major+Robert+Lawrence%2C+to+train+for+a+highly+secretive+mission+to+spy+on+the+Soviet+Union+from+space.+Lawrence%2C+an+accomplished+jet+pilot+with+a+doctorate+in+physical+chemistry%2C+was+selected+for+the+Manned+Orbiting+Laboratory+%28MOL%29+program+the+day+after+he+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Frobert-lawrence-first-african-american-astronaut%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERemembering+Robert+Lawrence%2C+The+First+African-American+Astronaut%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Remembering Robert Lawrence, The First African-American Astronaut - https://www.blackeoejournal.com/2018/07/robert-lawrence-first-african-american-astronaut/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-astronaut.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Remembering Robert Lawrence, The First African-American Astronaut&amp;url=https://www.blackeoejournal.com/2018/07/robert-lawrence-first-african-american-astronaut/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/robert-lawrence-first-african-american-astronaut/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="960" height="640" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-astronaut.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-astronaut.jpg 960w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-astronaut-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-astronaut-768x512.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>On June 30, 1967, the U.S. Air Force selected the first African-American astronaut, Major Robert Lawrence, to train for a highly secretive mission to spy on the Soviet Union from space.<span id="more-18928"></span><span id="more-3991"></span></p>
<p>Lawrence, an accomplished jet pilot with a doctorate in physical chemistry, was selected for the Manned Orbiting Laboratory (MOL) program the day after he graduate from the U.S. Air Force Test Pilot school in 1967. Publicly, the goal of the joint Air Force and National Reconnaissance Office project was to study whether crewed spaceflight could be useful for the military. Behind the scenes, however, MOL’s real goal was to keep an eye on the Soviet Union from low polar orbit.</p>
<p>From a series of small orbiting stations, two-man crews – composed entirely of Air Force officers – would spent 30 days at a time photographing Soviet operations around the world. Polar orbits are perfect for reconnaissance, because they can take advantage of the fact that the Earth rotates beneath the orbital path, giving a satellite the chance to view the entire planet at least once a day. A series of satellites, like those planned for MOL, would have even better coverage. The crews would launch and return to Earth in a modified version of the Gemini capsule that carried pairs of NASA astronauts into orbit in 1965 and 1966.</p>
<p>MOL astronauts trained to operate their orbital stations and take reconnaissance photographs, to work in pressure suits in case of an emergency in space, and to survive launch and re-entry in the cramped capsules. They practiced desert, jungle, and Arctic survival, but water survival was the most vital component of training. At the end of a mission, the capsule would splash down in the ocean, and the crew would have to survive at sea while they awaited pickup – which could take several days, according to astronaut Donald H. Peterson, who was part of the MOL program before transferring to NASA as a Space Shuttle astronaut.</p>
<p>The partially classified nature of the program meant that the Air Force announced its astronaut selections publicly, but the officers often travelled incognito for training. That presented some challenges when Lawrence’s status as the first African-American astronaut caught the attention of the public and the media.</p>
<p>“The rest of us were unknown, and we could travel on false I.D., and nobody knew – had any idea who I was. But they worried because the press learned to recognize [Lawrence]. In other words, they knew him on sight,” Peterson recalled in <a href="http://www.jsc.nasa.gov/history/oral_histories/PetersonDH_11-14-02.htm" target="_blank" rel="nofollow" data-ga-track="ExternalLink:http://www.jsc.nasa.gov/history/oral_histories/PetersonDH_11-14-02.htm">a 2002 NASA oral history interview</a>. “And it becomes much harder to run a secret program when one of your guys is, a high interest to the media, and he really was for a while. He kind of shunned that, obviously to try to shut some of that down. We always worried that we’d show up at some place and somebody would recognize him and make a big to-do about it.” The Air Force and the NRO fully declassified the MOL program in 2015, releasing <a href="http://www.nro.gov/foia/declass/MOL.html" target="_blank" rel="nofollow" data-ga-track="ExternalLink:http://www.nro.gov/foia/declass/MOL.html">a massive archive of documents, video, and photos</a>.</p>
<p>Lawrence was the perfect astronaut candidate. He’d been a cadet officer in the Air Force ROTC program during his undergraduate years at Bradley University, where he earned a bachelor’s degree in chemistry. At Ohio State University, he completed a doctorate in physical chemistry with a dissertation entitled <a href="http://www.osti.gov/biblio/4559324" target="_blank" rel="nofollow" data-ga-track="ExternalLink:http://www.osti.gov/biblio/4559324"><em data-ga-track="ExternalLink:http://www.osti.gov/biblio/4559324">The Mechanism of the Tritium Beta Ray Induced Exchange Reaction of Deuterium with Methane and Ethane in the Gas Phase</em></a>. That made him the only MOL astronaut with a PhD.</p>
<p>Continue onto <a href="https://www.forbes.com/sites/kionasmith/2018/06/30/remembering-robert-lawrence-the-first-african-american-astronaut/#39904d162f2b" target="_blank">Forbes</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18176" class="post-18176 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/stacey-abrams-wins-georgia-democratic-primary-governor-making-history/" rel="bookmark">Stacey Abrams Wins Georgia Democratic Primary for Governor, Making History</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Stacey+Abrams+Wins+Georgia+Democratic+Primary+for+Governor%2C+Making+History&caption=Stacey+Abrams+Wins+Georgia+Democratic+Primary+for+Governor%2C+Making+History&link=https://www.blackeoejournal.com/2018/05/stacey-abrams-wins-georgia-democratic-primary-governor-making-history/&redirect_uri=https://www.blackeoejournal.com/2018/05/stacey-abrams-wins-georgia-democratic-primary-governor-making-history/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams.jpg&amp;description=Georgia+Democrats+selected+the+first+black+woman+to+be+a+major+party+nominee+for+governor+in+the+United+States+on+Tuesday%2C+choosing+Stacey+Abrams%2C+a+liberal+former+State+House+leader%2C+who+will+test+just+how+much+the+state%E2%80%99s+traditionally+conservative+politics+are+shifting.+By+handily+defeating+Stacey+Evans%2C+also+a+former+state+legislator%2C+Ms.+Abrams+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2Fstacey-abrams-wins-georgia-democratic-primary-governor-making-history%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EStacey+Abrams+Wins+Georgia+Democratic+Primary+for+Governor%2C+Making+History%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Stacey Abrams Wins Georgia Democratic Primary for Governor, Making History - https://www.blackeoejournal.com/2018/05/stacey-abrams-wins-georgia-democratic-primary-governor-making-history/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Stacey Abrams Wins Georgia Democratic Primary for Governor, Making History&amp;url=https://www.blackeoejournal.com/2018/05/stacey-abrams-wins-georgia-democratic-primary-governor-making-history/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/stacey-abrams-wins-georgia-democratic-primary-governor-making-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="1024" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams.jpg" class="attachment-full size-full wp-post-image" alt="stacy abrams" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams-768x768.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/stacy-abrams-250x250.jpg 250w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p class="css-1cy1v93 e2kc3sl0">Georgia Democrats selected the first black woman to be a major party nominee for governor in the United States on Tuesday, choosing Stacey Abrams, a liberal former State House leader, who will test just how much the state’s traditionally conservative politics are shifting.<span id="more-18176"></span></p>
<p class="css-1cy1v93 e2kc3sl0">By handily defeating Stacey Evans, also a former state legislator, Ms. Abrams also became Georgia’s first black nominee for governor, a prize that has eluded earlier generations of African-American candidates in the state. The general election is sure to draw intense national attention as Georgia voters determine whether a black woman can win in the Deep South, a region that has not had an African-American governor since Reconstruction.</p>
<p class="css-1cy1v93 e2kc3sl0">She will face either Lt. Gov. Casey Cagle, the top Republican vote getter Tuesday, or Secretary of State Brian Kemp. Mr. Cagle and Mr. Kemp will vie for their party’s nomination in a July runoff.</p>
<p class="css-1cy1v93 e2kc3sl0">Ms. Abrams’s victory, confirmed by The Associated Press, came on the latest 2018 primary night to see Democratic women finding success, as voters in Kentucky, Arkansas and Texas also went to the polls. Among the winners was Amy McGrath, a former Marine fighter pilot, who upset Mayor Jim Gray of Lexington in a House primary in Kentucky.</p>
<p class="css-1cy1v93 e2kc3sl0">But it was the breakthrough of Ms. Abrams that drew the most notice. A 44-year-old Yale Law School graduate who has mixed a municipal career in Atlanta and statehouse politics with running a small business and writing a series of romance novels <a class="css-1g7m0tk" title="" href="http://www.latimes.com/books/jacketcopy/la-et-jc-stacey-abrams-20170503-story.html" target="_blank">under a nom de plume</a>, she is now a central character in the midterm elections and the Democratic Party’s quest to define itself.</p>
<p class="css-1cy1v93 e2kc3sl0">In a <a class="css-1g7m0tk" title="" href="https://www.facebook.com/stacey.abrams.77/photos/a.221341868058416.1073741828.214821605377109/789266577932606/" target="_blank">Facebook post</a> declaring victory Tuesday night, Ms. Abrams, who won more than 75 percent of the vote, acknowledged the general election would be tough and cast herself as the candidate representing “the Georgia of tomorrow.”</p>
<p class="css-1cy1v93 e2kc3sl0">Speaking later to a throng of supporters at a downtown Atlanta hotel, Ms. Abrams did not directly invoke her barrier-breaking nomination but held up her candidacy as a sign of the state’s progress.</p>
<p class="css-1cy1v93 e2kc3sl0">“We are writing the next chapter of Georgia’s history, where no one is unseen, no one is unheard and no one is uninspired,” she said.</p>
<p class="css-1cy1v93 e2kc3sl0">Continue onto the <a href="https://www.nytimes.com/2018/05/22/us/politics/georgia-primary-abrams-results.html" target="_blank">New York Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17112" class="post-17112 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/04/5-things-know-maya-angelous-complicated-meaningful-life/" rel="bookmark">5 Things to Know About Maya Angelou&#8217;s Complicated, Meaningful Life</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=5+Things+to+Know+About+Maya+Angelou%26%238217%3Bs+Complicated%2C+Meaningful+Life&caption=5+Things+to+Know+About+Maya+Angelou%26%238217%3Bs+Complicated%2C+Meaningful+Life&link=https://www.blackeoejournal.com/2018/04/5-things-know-maya-angelous-complicated-meaningful-life/&redirect_uri=https://www.blackeoejournal.com/2018/04/5-things-know-maya-angelous-complicated-meaningful-life/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/maya-angelou.jpg&amp;description=It%E2%80%99s+only+fitting+that+the+first+week+of+U.S.+National+Poetry+Month+in+April+coincides+with+what+would+have+been+the+90th+birthday+of+the+poet+Maya+Angelou%2C+who+died+May+28%2C+2014%2C+at+the+age+of+86.+But+while+she%E2%80%99s+best+known+today+for+her+writing+%E2%80%94+as+the+author+of+more+than+30+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F04%2F5-things-know-maya-angelous-complicated-meaningful-life%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+Things+to+Know+About+Maya+Angelou%26%238217%3Bs+Complicated%2C+Meaningful+Life%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 Things to Know About Maya Angelou&#8217;s Complicated, Meaningful Life - https://www.blackeoejournal.com/2018/04/5-things-know-maya-angelous-complicated-meaningful-life/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/maya-angelou.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 Things to Know About Maya Angelou&#8217;s Complicated, Meaningful Life&amp;url=https://www.blackeoejournal.com/2018/04/5-things-know-maya-angelous-complicated-meaningful-life/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/04/5-things-know-maya-angelous-complicated-meaningful-life/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="720" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/maya-angelou.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/maya-angelou.jpg 720w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/maya-angelou-300x250.jpg 300w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s only fitting that the first week of U.S. National Poetry Month in April coincides with what would have been the 90th birthday of the poet Maya Angelou, who died May 28, 2014, at the age of 86.<span id="more-17112"></span></p>
<p>But while she’s best known today for her writing — as the author of more than 30 books and the recipient of more than 50 honorary degrees — she had many different careers before becoming a writer, and all before the age of 40, as TIME pointed out in her <a href="http://time.com/123036/maya-angelou-a-hymn-to-human-endurance/">2014 obituary</a>. Such jobs included: cook, waitress, sex-worker, dancer, actor, playwright, editor at an English-language newspaper in Egypt, Calypso singer<em>, </em>and cast member of the opera <i>Porgy and Bess.</i><i> </i>In fact, her name is more of a stage name than a pen name; she was born Marguerite Annie Johnson in St. Louis in 1928, but in the 1950s came up with “Maya Angelou,” which is a <a href="http://www.achievement.org/achiever/maya-angelou/" target="_blank" rel="noopener noreferrer">portmanteau</a> of sorts, by combining her childhood nickname and a riff on her then-husband’s surname.</p>
<p>In a <a href="http://fortune.com/fortune500/alphabet/" target="_blank" rel="noopener noreferrer">Google</a> Doodle marking her April 4 birthday, she can be heard reading “<a href="https://protect-us.mimecast.com/s/ZGAwC9rjrYF3kv39H3qNT7?domain=poets.org" target="_blank" rel="noopener noreferrer">Still </a><a href="https://protect-us.mimecast.com/s/ZGAwC9rjrYF3kv39H3qNT7?domain=poets.org" target="_blank" rel="noopener noreferrer">I Rise</a>,” alongside testimonials from her son Guy Johnson, Oprah Winfrey, Laverne Cox, Alicia Keys, America Ferrera, and Martina McBride. The 15-time Grammy-winner Keys calls her a “renaissance woman,” while 14-time Grammy nominee McBride says Angelou inspired her to write her own songs. Winfrey, who has called Angelou <a href="http://abcnews.go.com/Entertainment/oprah-winfrey-remembers-mentor-maya-angelou/story?id=23901061" target="_blank" rel="noopener noreferrer">a mentor</a>, says that “Maya Angelou is not what she has done or written or spoken, it’s how she did it all. She moved through the world with unshakeable calm, confidence, and a fiery, fierce grace and abounding love.”</p>
<p>Here are five things to know about the literary legend:</p>
<h4><i>I Know Why the Caged Bird Sings </i>was her first book</h4>
<p>As the world marks her birthday in 2018, Maya Angelou’s breakout work is particularly relevant to the national conversation. Long before the #MeToo and #TimesUp movements brought sexual assault into the national conversation, she wrote in her 1969 memoir about her own experience with sexual trauma, and how her mother’s boyfriend raped her when she was a child. He was convicted and imprisoned, and after his release he was beaten to death, a series of events that led her to stop talking for a period.</p>
<p>“I thought I had caused his death because I told his name to the family…” she wrote in a 2013 op-ed in <em><a href="https://www.theguardian.com/books/2013/mar/30/maya-angelou-terrible-wonderful-mother" target="_blank" rel="noopener noreferrer">The Guardian</a></em>. “I decided that my voice was so powerful that it could kill people.”</p>
<p>In an interview with Winfrey, Angelou said that, while some places <a href="http://www.oprah.com/omagazine/oprah-interviews-maya-angelou/7" target="_blank" rel="noopener noreferrer">banned</a> the book because of the rape scene, she also believed the book had saved lives by providing a model of endurance. “I just read someplace that after a woman had read <i>Caged Bird</i>, she realized she wasn’t alone,” she told the media mogul. As she once said<a href="https://books.google.com/books?id=pCNi3A6GPm8C&amp;pg=PA153&amp;lpg=PA154&amp;ots=xT7eMWMnKj&amp;focus=viewport&amp;dq=%E2%80%9Cthe+encountering+may+be+the+very+experience+which+creates+the+vitality+and+the+power+to+endure%E2%80%9D+maya+angelou#v=onepage&amp;q=%E2%80%9Cthe%20encountering%20may%20be%20the%20very%20experience%20which%20creates%20the%20vitality%20and%20the%20power%20to%20endure%E2%80%9D%20maya%20angelou&amp;f=false" target="_blank" rel="noopener noreferrer"> in another interview</a>, “the encountering may be the very experience which creates the vitality and the power to endure.”</p>
<h4>She was San Francisco’s first female African-American cable car conductor</h4>
<p>“I loved the uniforms,” she once said to <a href="http://www.oprah.com/omagazine/maya-angelou-interviewed-by-oprah-in-2013/2" target="_blank" rel="noopener noreferrer">Oprah Winfrey</a>, explaining why she wanted this particular job as a 16-year-old. Per her mother’s advice, she went to the city office that hired cable car conductors and sat there reading Russian literature until they agreed to hire her. Her mother got up with her at 4:00 a.m. for her daybreak shifts and trailed her in her car “with her pistol on the passenger seat” to keep an eye on her.</p>
<p>Continue onto <a href="http://time.com/5226045/maya-angelou-birthday-google-doodle/" target="_blank">TIME</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17052" class="post-17052 post type-post status-publish format-image has-post-thumbnail hentry category-politics tag-apartheid tag-winnie-mandela post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/04/winnie-madikizela-mandela-anti-apartheid-campaigner-dies-81/" rel="bookmark">Winnie Madikizela-Mandela: Anti-apartheid campaigner dies at 81</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Winnie+Madikizela-Mandela%3A+Anti-apartheid+campaigner+dies+at+81&caption=Winnie+Madikizela-Mandela%3A+Anti-apartheid+campaigner+dies+at+81&link=https://www.blackeoejournal.com/2018/04/winnie-madikizela-mandela-anti-apartheid-campaigner-dies-81/&redirect_uri=https://www.blackeoejournal.com/2018/04/winnie-madikizela-mandela-anti-apartheid-campaigner-dies-81/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/Winnie-Mandela.jpg&amp;description=South+African+anti-apartheid+campaigner+Winnie+Madikizela-Mandela+has+died+aged+81%2C+her+personal+assistant+says.+Winnie+Madikizela-Mandela+was+the+former+wife+of+South+Africa%26%238217%3Bs+first+black+president%2C+Nelson+Mandela.+The+couple+%26%238211%3B+famously+pictured+hand-in-hand+as+Mr+Mandela+walked+free+from+prison+after+27+years+%26%238211%3B+were+a+symbol+of+the+anti-apartheid+struggle+for+nearly+three+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F04%2Fwinnie-madikizela-mandela-anti-apartheid-campaigner-dies-81%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWinnie+Madikizela-Mandela%3A+Anti-apartheid+campaigner+dies+at+81%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Winnie Madikizela-Mandela: Anti-apartheid campaigner dies at 81 - https://www.blackeoejournal.com/2018/04/winnie-madikizela-mandela-anti-apartheid-campaigner-dies-81/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/Winnie-Mandela.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Winnie Madikizela-Mandela: Anti-apartheid campaigner dies at 81&amp;url=https://www.blackeoejournal.com/2018/04/winnie-madikizela-mandela-anti-apartheid-campaigner-dies-81/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/04/winnie-madikizela-mandela-anti-apartheid-campaigner-dies-81/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="765" height="436" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/Winnie-Mandela.jpg" class="attachment-full size-full wp-post-image" alt="Winnie Mandela" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/Winnie-Mandela.jpg 765w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/Winnie-Mandela-300x171.jpg 300w" sizes="(max-width: 765px) 100vw, 765px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p class="story-body__introduction">South African anti-apartheid campaigner Winnie Madikizela-Mandela has died aged 81, her personal assistant says.</p>
<p>Winnie Madikizela-Mandela was the former wife of South Africa&#8217;s first black president, Nelson Mandela.</p>
<p>The couple &#8211; famously pictured hand-in-hand as Mr Mandela walked free from prison after 27 years &#8211; were a symbol of the anti-apartheid struggle for nearly three decades.<br />
<span id="more-17052"></span></p>
<p>However, in later years her reputation became tainted legally and politically.</p>
<p>Family spokesman Victor Dlamini said Mrs Mandela &#8220;succumbed peacefully in the early hours of Monday afternoon surrounded by her family and loved ones&#8221; following a long illness, which had seen her go in and out of hospital since the start of the year.</p>
<p>Retired archbishop and Nobel laureate Desmond Tutu praised her as a &#8220;defining symbol of the struggle against apartheid&#8221;.</p>
<p>&#8220;Her courageous defiance was deeply inspirational to me, and to generations of activists,&#8221; he added.</p>
<p>President Cyril Ramaphosa &#8211; who Mrs Madikizela-Mandela praised earlier this year &#8211; is expected to visit the family home this evening, African National Congress (ANC) chairperson Gwede Mantashe said.</p>
<p>He added: &#8220;With the departure of Mama Winnie, [we have lost] one of the very few who are left of our stalwarts and icons. She was one of those who would tell us exactly what is wrong and right, and we are going to be missing that guidance.&#8221;</p>
<p>Energy Minister Jeff Radebe, reading out a statement on behalf of the family, paid tribute to &#8220;a colossus who strode the Southern African political landscape&#8221;.</p>
<p>&#8220;As the ANC we dip our revolutionary banner in salute of this great icon of our liberation struggle,&#8221; he said.</p>
<p>&#8220;The Mandela family are deeply grateful for the gift of her life and even as our hearts break at her passing we urge all those who loved her to celebrate this most remarkable South African woman.&#8221;</p>
<p>Mrs Madikizela-Mandela was born in 1936 in the Eastern Cape &#8211; then known as Transkei.</p>
<p>She was a trained social worker when she met her future husband in the 1950s. They were married for a total of 38 years, although for almost three decades of that time they were separated due to Mr Mandela&#8217;s imprisonment.</p>
<p>It was Mrs Madikizela-Mandela who took his baton after he was jailed for life, becoming an international symbol of resistance to apartheid and a rallying point for poor, black township residents who demanded their freedom.</p>
<p>Five years later, she too was jailed by the white minority government she was fighting against.</p>
<p>But Mrs Madikizela-Mandela &#8211; an icon of the struggle &#8211; also found herself mired in controversy.</p>
<p>She was heard backing the practice of &#8220;necklacing&#8221; &#8211; putting burning tyres around suspected informants&#8217; necks &#8211; and was accused of conducting a virtual reign of terror in parts of Soweto by other members of the ANC in the late 1980s.</p>
<p>She was also found guilty of kidnapping and sentenced to six years&#8217; imprisonment for her involvement in the death of 14-year-old township militant Stompie Seipei. She always denied the allegation, and the sentence was reduced to a fine.</p>
<p>Mr Mandela, who stood by her throughout the accusations, was finally released from prison in February 1990.</p>
<p>But two years later, their marriage crumbled. The couple divorced in 1996, but she kept his surname and maintained ties with him.</p>
<p>Continue onto <a href="http://www.bbc.com/news/world-africa-43621112" target="_blank">BBC</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16918" class="post-16918 post type-post status-publish format-image has-post-thumbnail hentry category-education category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" rel="bookmark">Linda Brown, Center Of Brown v. Board Of Education, Dies At 76</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Linda+Brown%2C+Center+Of+Brown+v.+Board+Of+Education%2C+Dies+At+76&caption=Linda+Brown%2C+Center+Of+Brown+v.+Board+Of+Education%2C+Dies+At+76&link=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/&redirect_uri=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg&amp;description=Linda+Brown+was+the+young+girl+at+the+center+of+the+1954+Brown+v.+Board+of+Education+Supreme+Court+decision+that+would+end+legal+school+segregation.+Linda+Brown%2C+the+young+girl+at+the+center+of+the+1954+Brown+v.+Board+of+Education%C2%A0Supreme+Court+case%2C+died+on+Monday+at+the+age+of+76.+Brown%E2%80%99s+sister%2C+Cheryl+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Flinda-brown-center-brown-v-board-education-dies%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELinda+Brown%2C+Center+Of+Brown+v.+Board+Of+Education%2C+Dies+At+76%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Linda Brown, Center Of Brown v. Board Of Education, Dies At 76 - https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Linda Brown, Center Of Brown v. Board Of Education, Dies At 76&amp;url=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="760" height="380" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg 760w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown-300x150.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Linda Brown was the young girl at the center of the 1954 Brown v. Board of Education Supreme Court decision that would end legal school segregation.<span id="more-16918"></span></p>
<p>Linda Brown, the young girl at the center of the 1954 <a class="bn-clickable" href="https://www.oyez.org/cases/1940-1955/347us483" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Brown v. Board of Education&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.oyez.org/cases/1940-1955/347us483&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Brown v. Board of Education</a> Supreme Court case, died on Monday at the age of 76.</p>
<p>Brown’s sister, Cheryl Brown Henderson, confirmed the death to the <a class="bn-clickable" href="http://www.cjonline.com/news/20180326/linda-brown-center-of-brown-v-board-case-dies-at-76" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Topeka-Capital Journal&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://www.cjonline.com/news/20180326/linda-brown-center-of-brown-v-board-case-dies-at-76&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Topeka-Capital Journal</a>. Peaceful Rest Funeral Chapel of Topeka independently confirmed Brown’s death with HuffPost.</p>
<p>“Sixty-four years ago a young girl from Topeka brought a case that ended segregation in public schools in America,” Kansas Gov. Jeff Colyer <a class="bn-clickable" href="https://twitter.com/DrJeffColyer/status/978384825504731136" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;tweeted Monday&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;https://twitter.com/DrJeffColyer/status/978384825504731136&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">tweeted Monday</a>. “Linda Brown’s life reminds us that sometimes the most unlikely people can have an incredible impact and that by serving our community we can truly change the world.”</p>
<p>It was Brown’s father, Rev. Oliver Brown, who sued the Topeka school board to allow his daughter the right to attend an all-white school in the Kansas capital city. Four <a class="bn-clickable" href="http://www.uscourts.gov/educational-resources/educational-activities/history-brown-v-board-education-re-enactment" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;other school segregation cases&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;http://www.uscourts.gov/educational-resources/educational-activities/history-brown-v-board-education-re-enactment&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:4" data-rapid-parsed="slk" data-rapid_p="6" data-v9y="1">other school segregation cases</a> were combined with Brown’s to be heard by the Supreme Court, but the justices’ unanimous ruling was named for Brown.</p>
<p>Brown, who was also known as Linda Carol Thompson after her marriage in the mid 1990s, was forced to attend an all-black school far away from her home even though an all-white school was only blocks away.</p>
<p>Brown <a class="bn-clickable" href="http://www.msnbc.com/all/the-fight-their-lives-brown-v-board-60" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;told MSNBC in 2014&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;http://www.msnbc.com/all/the-fight-their-lives-brown-v-board-60&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:6" data-rapid-parsed="slk" data-rapid_p="12" data-v9y="1">told MSNBC in 2014</a> that she remembered the embarrassment of being separated from her neighborhood friends and the long walk to the bus stop.</p>
<p>“I remember a couple of times turning around and going back home because I — you know, it was a small town,” she said. “I got really, really cold and would get home and be crying. And mother would, you know, she would try to warm me up and tell me it would be all right and everything.”</p>
<p>The Supreme Court ruled <a class="bn-clickable" href="http://landmarkcases.org/en/Page/522/Summary_of_the_Decision" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;unanimously&quot;,&quot;mpid&quot;:6,&quot;plid&quot;:&quot;http://landmarkcases.org/en/Page/522/Summary_of_the_Decision&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:8" data-rapid-parsed="slk" data-rapid_p="13" data-v9y="1">unanimously</a> in favor of Brown. In its decision, the court overturned the 1896 “separate but equal” ruling in <a class="bn-clickable" href="https://www.oyez.org/cases/1850-1900/163us537" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Plessy v. Ferguson&quot;,&quot;mpid&quot;:7,&quot;plid&quot;:&quot;https://www.oyez.org/cases/1850-1900/163us537&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:8" data-rapid-parsed="slk" data-rapid_p="14" data-v9y="1">Plessy v. Ferguson</a>, marking the case as one of the biggest legal victories of the civil rights era. It was due to Brown v. Board of Education that the federal government could force states to integrate schools, allowing children of color the opportunity for an equal education to white children.</p>
<p>Brown credited her father and the other families who took their cases to court for removing the “stigma of not having a choice” <a class="bn-clickable" href="http://digital.wustl.edu/e/eop/eopweb/smi0015.0647.098lindabrownsmith.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;during a 1985 interview&quot;,&quot;mpid&quot;:8,&quot;plid&quot;:&quot;http://digital.wustl.edu/e/eop/eopweb/smi0015.0647.098lindabrownsmith.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:9" data-rapid-parsed="slk" data-rapid_p="15" data-v9y="1">during a 1985 interview</a> for the PBS documentary series “Eyes on the Prize.”</p>
<p>“I feel that after 30 years, looking back on Brown v. The Board of Education, it has made an impact in all facets of life for minorities throughout the land,” Brown said during the interview. “I really think of it in terms of what it has done for our young people, in taking away that feeling of second class citizenship. I think it has made the dreams, hopes and aspirations of our young people greater, today.”</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/linda-brown-brown-v-board-of-education-dies-76_us_5ab95c54e4b008c9e5fa5aa1" target="_blank">HuffingtonPost</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16900" class="post-16900 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/noble-center-excellence/" rel="bookmark">NOBLE Center for Excellence</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=NOBLE+Center+for+Excellence&caption=NOBLE+Center+for+Excellence&link=https://www.blackeoejournal.com/2018/03/noble-center-excellence/&redirect_uri=https://www.blackeoejournal.com/2018/03/noble-center-excellence/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo.png&amp;description=The+NOBLE+Center+for+Excellence+will+serve+as+an+official+Community+Policing+Certification+e-learning+%28CEU-POST%29+state+of+the+art+content+hub+for+Law+Enforcement+Officers+from+across+the+globe+to+enhance+building+relationships+between+law+enforcement+and+the+community.+To+further+boost+the+capacity+of+the+NOBLE+Center+for+Excellence%2C+we+have+partnered+with+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Fnoble-center-excellence%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENOBLE+Center+for+Excellence%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NOBLE Center for Excellence - https://www.blackeoejournal.com/2018/03/noble-center-excellence/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NOBLE Center for Excellence&amp;url=https://www.blackeoejournal.com/2018/03/noble-center-excellence/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/noble-center-excellence/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="432" height="432" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo.png" class="attachment-full size-full wp-post-image" alt="national organization of black law enforcement executives logo" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo.png 432w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/noble-logo-250x250.png 250w" sizes="(max-width: 432px) 100vw, 432px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The NOBLE Center for Excellence will serve as an official Community Policing Certification e-learning (CEU-POST) state of the art content hub for Law Enforcement Officers from across the globe to enhance building relationships between law enforcement and the community.<span id="more-16900"></span></p>
<p>To further boost the capacity of the NOBLE Center for Excellence, we have partnered with the Attorney Benjamin Crump Social Justice Institute to make course content accessible in multiple platforms through a licensed online self-paced learning Virtual Campus system that is accessible 24/7/365 days a year allowing law enforcement departments or individual officers of the law to take courses through a digital live streaming television channel, mobile app, and a 21st Century Avatar virtual reality simulations that can activate on any mobile device, tablet or personal computer.</p>
<p>“<i>NOBLE is very excited and honored to be launching the NOBLE Center for Excellence. This is another step towards providing critical training to the law enforcement community and the nation,</i>” stated Clarence E. Cox, III, NOBLE National President.</p>
<p>The NOBLE Center for Excellence Institute is open enrollment — click <a href="http://noble.bcsji.com/" target="_blank">here</a> to begin your selection of a program.</p>
<p>The 21st Century Community Policing POST-CEU online certification program is also open for enrollment – click <a href="https://www.bcsji.com/product-category/21st-century-community-policing-institute-post-ceu/" target="_blank">here</a> to enroll.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16655" class="post-16655 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/mae-jemison-diversity-stem-necessity/" rel="bookmark">Mae Jemison: Diversity In STEM Isn’t A Nicety, It’s A Necessity</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Mae+Jemison%3A+Diversity+In+STEM+Isn%E2%80%99t+A+Nicety%2C+It%E2%80%99s+A+Necessity&caption=Mae+Jemison%3A+Diversity+In+STEM+Isn%E2%80%99t+A+Nicety%2C+It%E2%80%99s+A+Necessity&link=https://www.blackeoejournal.com/2018/03/mae-jemison-diversity-stem-necessity/&redirect_uri=https://www.blackeoejournal.com/2018/03/mae-jemison-diversity-stem-necessity/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg&amp;description=The+first+African-American+woman+in+space+discusses+her+agricultural+science+initiative.+Dr.+Mae+Jemison%2C+the+first+African-American+woman+in+space%2C+knows+firsthand+the+importance+of+exposing+kids+to+STEM+topics+early.+She+also+knows+the+significance+of+having+kids+see+themselves+in+movies%2C+on+TV%2C+and+in+certain+careers.+%E2%80%9CIt+means+making+sure+that+people+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Fmae-jemison-diversity-stem-necessity%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMae+Jemison%3A+Diversity+In+STEM+Isn%E2%80%99t+A+Nicety%2C+It%E2%80%99s+A+Necessity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Mae Jemison: Diversity In STEM Isn’t A Nicety, It’s A Necessity - https://www.blackeoejournal.com/2018/03/mae-jemison-diversity-stem-necessity/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Mae Jemison: Diversity In STEM Isn’t A Nicety, It’s A Necessity&amp;url=https://www.blackeoejournal.com/2018/03/mae-jemison-diversity-stem-necessity/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/mae-jemison-diversity-stem-necessity/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="720" height="898" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg" class="attachment-full size-full wp-post-image" alt="mae jemison" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg 720w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison-241x300.jpeg 241w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The first African-American woman in space discusses her agricultural science initiative.<span id="more-16655"></span></p>
<p><a class="bn-clickable" href="https://www.huffingtonpost.com/entry/fact-about-mae-jemison_us_56c3ac4ce4b08ffac126f358" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Dr. Mae Jemison&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/entry/fact-about-mae-jemison_us_56c3ac4ce4b08ffac126f358&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="1" data-v9y="1">Dr. Mae Jemison</a>, the first African-American woman in space, knows firsthand the importance of exposing kids to STEM topics early. She also knows the significance of having kids see themselves in movies, on TV, and in certain careers.</p>
<p>“It means making sure that people get those images that show they have those things available to them,” Jemison told HuffPost.</p>
<p>Jemison is collaborating on “<a class="bn-clickable" href="https://www.multivu.com/players/English/77126512-bayer-4-h-launch-science-matters/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Science Matters&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://www.multivu.com/players/English/77126512-bayer-4-h-launch-science-matters/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Science Matters</a>,” an initiative to encourage kids of all ages and backgrounds to pursue agricultural science from pharmaceutical and life science company <a class="bn-clickable" href="https://www.bayer.com/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Bayer&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;https://www.bayer.com/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Bayer</a> and youth development organization <a class="bn-clickable" href="https://4-h.org/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;National 4-H Council&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;https://4-h.org/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">National 4-H Council</a>. Jemison, a <a class="bn-clickable" href="https://cfmedicine.nlm.nih.gov/physicians/biography_168.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;physician and chemical engineer&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;https://cfmedicine.nlm.nih.gov/physicians/biography_168.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="5" data-v9y="1">physician and chemical engineer</a>, knows the field of agricultural science can sound intimidating, but she and Jennifer Sirangelo, CEO and president of the National 4-H Council, have set out to change that.</p>
<p>Digging into agricultural science can be as simple as asking, “Where does my food come from?” An increasingly popular way to kick-start this sort of interest is through urban gardens, Jemison explained.</p>
<p>“There’s nothing more exciting to see something growing ― and you can eat it!” Jemison said. “That’s something parents can do with their kids as well.”</p>
<p>Sirangelo agreed, noting that agricultural science is more than horticulture and animal science and has huge applications for our future.</p>
<p>“The need to produce more food with fewer resources over the coming decades is going to push our science even further,” she told HuffPost.</p>
<p>As Jemison put it, we need to prepare our kids “to not just survive, but thrive.”</p>
<p>Bringing more children into STEM topics like agricultural science isn’t enough, though. Diversity is imperative, especially for women and people of color, <a class="bn-clickable" href="https://www.usnews.com/news/stem-solutions/articles/2014/02/06/minorities-women-still-underrepresented-in-stem-fields-study-finds" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;groups underrepresented&quot;,&quot;mpid&quot;:6,&quot;plid&quot;:&quot;https://www.usnews.com/news/stem-solutions/articles/2014/02/06/minorities-women-still-underrepresented-in-stem-fields-study-finds&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:9" data-rapid-parsed="slk" data-rapid_p="12" data-v9y="1">groups underrepresented</a> in these fields, Jemison said.</p>
<p>“We’re losing talent and we’re losing capability by not including them,” she told HuffPost. “When people think about why it is important to have a diversity of talent in a field, they think of it as a nicety. No, it’s a necessity. We get better solutions.”</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/mae-jemison-diversity-in-stem_us_5aa820ade4b001c8bf147eae" target="_blank">HuffingtonPost</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16321" class="post-16321 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/first-african-american-female-state-trooper-women-uniform/" rel="bookmark">First ever African American female state trooper pushes for more women in uniform</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=First+ever+African+American+female+state+trooper+pushes+for+more+women+in+uniform&caption=First+ever+African+American+female+state+trooper+pushes+for+more+women+in+uniform&link=https://www.blackeoejournal.com/2018/03/first-african-american-female-state-trooper-women-uniform/&redirect_uri=https://www.blackeoejournal.com/2018/03/first-african-american-female-state-trooper-women-uniform/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/state-trooper.jpg&amp;description=In+1968%2C+when+graduating+from+the%C2%A0Connecticut+State+Police%C2%A0academy%2C+Louise+Smith+had+no+idea+she+was+making+history.+Smith+became+the+first+African+American+woman+to+join+a+state+police+force.+%E2%80%9CThere+were+some+troopers+who+were+all+for+it%2C%26%238221%3B+said+Smith.+%26%238220%3BWe%26%238217%3Bre+going+to+treat+you+like+a+sister.+There+were+other+troopers+who+didn%26%238217%3Bt+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Ffirst-african-american-female-state-trooper-women-uniform%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFirst+ever+African+American+female+state+trooper+pushes+for+more+women+in+uniform%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=First ever African American female state trooper pushes for more women in uniform - https://www.blackeoejournal.com/2018/03/first-african-american-female-state-trooper-women-uniform/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/state-trooper.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=First ever African American female state trooper pushes for more women in uniform&amp;url=https://www.blackeoejournal.com/2018/03/first-african-american-female-state-trooper-women-uniform/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/first-african-american-female-state-trooper-women-uniform/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="755" height="985" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/state-trooper.jpg" class="attachment-full size-full wp-post-image" alt="man standing next to african american woman" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/state-trooper.jpg 755w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/state-trooper-230x300.jpg 230w" sizes="(max-width: 755px) 100vw, 755px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>In 1968, when graduating from the <a href="http://www.fox61.com/tag/state-police">Connecticut State Police</a> academy, Louise Smith had no idea she was making history.<span id="more-16321"></span></p>
<p>Smith became the first African American woman to join a state police force.</p>
<p>“There were some troopers who were all for it,&#8221; said Smith. &#8220;We&#8217;re going to treat you like a sister. There were other troopers who didn&#8217;t even talk to me.&#8221;</p>
<p>Smith joined when the fight for <a href="http://www.fox61.com/tag/civil-rights">civil rights</a> was at the forefront and race riots were rampant, especially following the assassination of <a href="http://www.fox61.com/tag/mlk">Dr. Martin Luther King, Jr.</a></p>
<p>She said it further complicated her job because of <a href="http://www.fox61.com/tag/discrimination">discrimination</a> while out on patrol.</p>
<p>Some people didn’t want help from a black woman and others couldn’t believe Smith was an officer, like deputies working at a courthouse during the Black Panther Trials with activist, Angela Davis.</p>
<p>“I had to take her down to the cell in the court in <a href="http://www.fox61.com/tag/new-haven">New Haven</a> and they put me in the cellar and I said no, not me. I&#8217;m the officer,” Smith recalled.</p>
<p>Smith said, her job was also difficult because of a few colleagues.</p>
<p>“Hey, we all went to the academy together. Aren’t we equal? You know? We did what you did. What’s the problem? To me, it was a lot of ingrained discrimination,” said Smith.</p>
<p>Smith said surprisingly, she got the motivation to keep moving forward from a hit, 1970’s TV show, “Get Christie Love&#8221; centered around a black woman working as a detective in <a href="http://www.fox61.com/tag/los-angeles">Los Angeles</a>.</p>
<p>“My life was like her life. It was totally new to me. I didn&#8217;t have anybody to ask. What do you do? I didn&#8217;t know any police women,” said Smith.</p>
<p>However, as time progressed, Smith said, so did attitudes toward her role as a police woman. She fondly recalls the many lifelong friendships forged with fellow troopers.</p>
<p>It wasn’t just a battle for Smith, but all women. Women we eventually allowed to move up in rank, given uniforms, allowed to drive cruisers and were referred to as troopers.</p>
<p>Continue onto <a href="http://fox61.com/2018/02/28/first-ever-african-american-female-state-trooper-pushes-for-more-women-in-uniform/" target="_blank">FOX</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-1665570088"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="166" height="137" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GSK2018.png' alt='' title='GSK2018' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 60px; margin-bottom: 60px; " data-id="5859" id="black-1092895828"><a href="https://www.blackeoejournal.com/linkout/5859"><img width="422" height="252" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/BimboBakeries.jpg' alt='Bimbo Bakeries' title='Bimbo Bakeries' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Aldi </h1><div style="margin-bottom: 70px; " data-id="8898" id="black-2008570615"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="200" height="239" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI.jpg' alt='' title='ALDI' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Beckton</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="17696" id="black-1390784469"><a href="https://www.blackeoejournal.com/linkout/17696"><img width="200" height="76" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Becton-Dickenson.png' alt='Becton Dickenson' title='Becton Dickenson' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-1760548554"><a href="https://www.blackeoejournal.com/linkout/1181"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-20660 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/csun-assistive-technology-conference/" rel="bookmark">CSUN Assistive Technology Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11, 2019</span> - <span class="tribe-event-date-end">March 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19147 tribe-clearfix tribe-events-venue-19158">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/erg-council-honors-award/" rel="bookmark">ERG &#038; Council Honors Award</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 1, 2019</span> - <span class="tribe-event-date-end">May 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19889 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/big-blacks-government/" rel="bookmark">BIG- Blacks in Government</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5, 2019</span> - <span class="tribe-event-date-end">August 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20678 tribe-clearfix tribe-events-venue-20682">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/" rel="bookmark">NOBLE- National Organization of Black Law Enforcement Executives</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2019</span> - <span class="tribe-event-date-end">August 14, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"CSUN Assistive Technology Conference","description":"&lt;p&gt;Join CSUN on Wednesday, March 13 when they open the door to the Exhibit Hall! With so many innovative products and services on display, you\u2019ll want to get an immediate start, right at the opening at 12:00 pm. You can review the list of exhibitors on the conference website to plan ahead and organize your &hellip; &lt;a href=&quot;https://www.blackeoejournal.com/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/&quot; class=&quot;more-link&quot;&gt;Continue reading &lt;span class=&quot;screen-reader-text&quot;&gt;Dr. Gladys West, Who Helped Develop The GPS, Inducted Into Air Force Space and Missile Pioneers Hall of Fame&lt;/span&gt; &lt;span class=&quot;meta-nav&quot;&gt;&rarr;&lt;/span&gt;&lt;/a&gt;&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/csun-assistive-technology-conference/","startDate":"2019-03-11 00:00:00","endDate":"2019-03-15 23:59:59","location":{"@type":"Place","name":"Anaheim Marriott","description":"","url":"https://www.blackeoejournal.com/venue/anaheim-marriott/","address":{"streetAddress":"10215 Harbor Blvd","addressLocality":"Garden Grove","addressRegion":"CA","postalCode":"92840","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"ERG &#038; Council Honors Award","description":"&lt;p&gt;ERG &amp; Council is set to host the\u00a0 Honors Award at Disney\\'s Yacht &amp; Beach Club in Orlando, FL from May 1-3, 2019. For more information and to register for this event please visit: ergcouncilconference.com/honorsaward&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2018/07/erg.jpg","url":"https://www.blackeoejournal.com/event/erg-council-honors-award/","startDate":"2019-05-01 00:00:00","endDate":"2019-05-03 23:59:59","location":{"@type":"Place","name":"Disney&#8217;s Yacht &#038; Beach Club","description":"","url":"https://www.blackeoejournal.com/venue/disneys-yacht-beach-club/","address":{"streetAddress":"1700 Epcot Resorts Blvd","addressLocality":"Orlando","addressRegion":"FL","postalCode":"32830","addressCountry":"United States"},"telephone":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"BIG- Blacks in Government","description":"&lt;p&gt;BIG is set to host the 41st Annual National Training Institute in Dallas, TX from August 5-9, 2019. For more information and to register for this event please visit: bignet.org&lt;/p&gt;\\n","url":"https://www.blackeoejournal.com/event/big-blacks-government/","startDate":"2019-08-05 00:00:00","endDate":"2019-08-09 23:59:59"},{"@context":"http://schema.org","@type":"Event","name":"NOBLE- National Organization of Black Law Enforcement Executives","description":"&lt;p&gt;NOBLE is set to host the 43rd Annual Training Conference at the Hyatt Regency in New Orleans, LA from August 9-14, 2019. For more information and to register for this event please visit: noblenational.org/conference&lt;/p&gt;\\n","image":"https://www.blackeoejournal.com/wp-content/uploads/2018/10/noble.jpg","url":"https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/","startDate":"2019-08-09 00:00:00","endDate":"2019-08-14 23:59:59","location":{"@type":"Place","name":"Hyatt Regency New Orleans","description":"","url":"https://www.blackeoejournal.com/venue/hyatt-regency-new-orleans/","address":{"streetAddress":"601 Loyola Ave","addressLocality":"New Orleans","addressRegion":"LA","postalCode":"70113","addressCountry":"United States"},"telephone":"","sameAs":""}}]
</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-20660 tribe-clearfix tribe-events-venue-20663">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/csun-assistive-technology-conference/" rel="bookmark">CSUN Assistive Technology Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 11, 2019</span> - <span class="tribe-event-date-end">March 15, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19147 tribe-clearfix tribe-events-venue-19158">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/erg-council-honors-award/" rel="bookmark">ERG &#038; Council Honors Award</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 1, 2019</span> - <span class="tribe-event-date-end">May 3, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19889 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/big-blacks-government/" rel="bookmark">BIG- Blacks in Government</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 5, 2019</span> - <span class="tribe-event-date-end">August 9, 2019</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20678 tribe-clearfix tribe-events-venue-20682">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-national-organization-black-law-enforcement-executives/" rel="bookmark">NOBLE- National Organization of Black Law Enforcement Executives</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2019</span> - <span class="tribe-event-date-end">August 14, 2019</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-565191793 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="b1cb3b4633" /><input type="hidden" name="_wp_http_referer" value="/2018/12/dr-gladys-west-inducted-air-force-space-missile-pioneers-hall-fame/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>