<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Angelique Brunner was once the only African American woman in VC from NYC to Atlanta. Now, she runs a $500 million investment firm that is revitalizing D.C."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream│Black EOE Journal" />
<meta property="og:description" content="Angelique Brunner was once the only African American woman in VC from NYC to Atlanta. Now, she runs a $500 million investment firm that is revitalizing D.C." />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-10-01T17:01:14+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled.png" />
<meta property="og:image:width" content="936" />
<meta property="og:image:height" content="526" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Angelique Brunner was once the only African American woman in VC from NYC to Atlanta. Now, she runs a $500 million investment firm that is revitalizing D.C." />
<meta name="twitter:title" content="This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream Comments Feed" href="https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=20640' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fblack-female-entrepreneur-rebuilding-d-c-foreign-dollars%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fblack-female-entrepreneur-rebuilding-d-c-foreign-dollars%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-20640 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-582762547"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="900" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-920X120-WEB-01.jpg' alt='USSS' title='USSS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-642937224"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="http://plus.google.com"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/COVER_BEOEJ_Sum18new.jpg"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="563" alt="Black EOE Journal">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/COVER_BEOEJ_Sum18new.jpg" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="563" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/COVER_BEOEJ_Sum18new.jpg" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,1,9,4,6,10,41,8,7,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,1,9,4,6,10,41,8,7,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,1,9,4,6,10,41,8,7,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,1,9,4,6,10,41,8,7,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-20640" class="post-20640 post type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" rel="bookmark">This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=This+black+female+entrepreneur+is+rebuilding+D.C.+with+foreign+dollars%E2%80%94and+a+dream&caption=This+black+female+entrepreneur+is+rebuilding+D.C.+with+foreign+dollars%E2%80%94and+a+dream&link=https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/&redirect_uri=https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled.png&amp;description=Angelique+Brunner+was+once+the+only+African+American+woman+in+VC+from+NYC+to+Atlanta.+Now%2C+she+runs+a+%24500+million+investment+firm+that+is+revitalizing+D.C.+When+Angelique+Brunner+moved+to+the+nation%E2%80%99s+capital+two+decades+ago%2C+she+was+shocked+to+find+neighborhoods+with+no+stores%2C+no+services%2C+and+burned-out+buildings.+%E2%80%9CI+started+asking+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F10%2Fblack-female-entrepreneur-rebuilding-d-c-foreign-dollars%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThis+black+female+entrepreneur+is+rebuilding+D.C.+with+foreign+dollars%E2%80%94and+a+dream%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream - https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This black female entrepreneur is rebuilding D.C. with foreign dollars—and a dream&amp;url=https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="936" height="526" src="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled.png 936w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled-300x169.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/10/Untitled-768x432.png 768w" sizes="(max-width: 936px) 100vw, 936px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Angelique Brunner was once the only African American woman in VC from NYC to Atlanta. Now, she runs a $500 million investment firm that is revitalizing D.C.</p>
<p><span id="more-20640"></span></p>
<p>When Angelique Brunner moved to the nation’s capital two decades ago, she was shocked to find neighborhoods with no stores, no services, and burned-out buildings.</p>
<p>“I started asking around about what is going on here, people told me it was the riots,” she tells <em>Fast Company</em>. “I said, ‘Oh, what riots?’ They said, ‘<a href="https://www.washingtonpost.com/graphics/2018/local/dc-riots-1968/">The Martin Luther King riots</a>.’ I said, ‘The riots were in 1968. So, this is why D.C. doesn’t have grocery stores, and it’s giving away houses for a dollar?&#8217;”</p>
<p>The local city government was, in fact, selling off long-abandoned homes for a buck to developers who had the money to rebuild. Some of Washington’s once vibrant black neighborhoods never quite recovered from the unrest in the days following the assassination of the civil rights leader and the subsequent departure of the middle class.</p>
<p>Brunner was stunned and, armed with her degrees in public policy from Brown and Princeton, started learning the ropes in venture capital and then real estate development—determined to make a difference.</p>
<p>And she is making a difference, bringing jobs, homes, and new business to once blighted streets.</p>
<p>As <a href="https://www.eb5capital.com/">president of EB5 Capital</a>, which she founded a decade ago, Brunner is now one of the driving forces in the revitalization of D.C., leveraging a controversial program that puts rich foreign investors on a path to citizenship in return for their investment dollars.</p>
<h4>FOUNDING HER OWN COMPANY</h4>
<p>The road to founding her own firm was paved during those first years, initially at a VC firm. “I  was the only African American female from New York to Atlanta that was in venture capital.” She later moved to Fannie Mae (the Federal National Mortgage Association), where she became an expert in community investing.</p>
<p>“Laypeople might assume that urban areas struggle to get development dollars because no one wants to build there. I learned through the late 1990s and early 2000s that there has always been interest, just not the financing needed to actually execute,” she says.</p>
<p>It was during this time that she became familiar with the EB-5 Immigrant Investor Program and saw an opportunity to bring development dollars to neighborhoods that others did not want to touch. So with the gap in money needed persisting to complete urban projects, and the scars from the riots still showing, she founded EB5 Capital.</p>
<p>“I felt motivated to address this, which is why my second project ever was a grocery store on 7th Street in Northwest D.C. that also had an affordable senior housing component,” she says.</p>
<p>Since then, Brunner has helped connect foreign investors with several major D.C. gems, including City Market at O Street, bringing new residential and commercial life to a once dilapidated but beloved historic city site. Brunner is also behind D.C.’s Columbia Place development, bringing two new Marriott hotels to the downtown convention center area.</p>
<h4>JOB CREATOR</h4>
<p>Brunner sees her mission as twofold: Rebuilding the capital’s neighborhoods and bringing new jobs to people who desperately need them. And she is an unabashed fan of the EB-5 program, which is up for renewal—and reform—in U.S. Congress. Job creation is at the core of the program, which was founded in 1990 and is administered by U.S. Citizenship and Immigration Services (USCIS). It offers foreign investors green cards in return for job-creating investments in domestic development projects.</p>
<p>Continue onto <a href="https://www.fastcompany.com/90235749/this-black-female-entrepreneur-is-rebuilding-d-c-with-foreign-dollars-and-a-dream?partner=rss&amp;utm_source=social&amp;utm_medium=twitter&amp;utm_campaign=rss+fastcompany&amp;utm_content=rss" target="_blank">Fast Company</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20209" class="post-20209 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-diversity tag-nmsdc tag-nmsdc-certified tag-small-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/09/make-nmsdc-certification/" rel="bookmark">Make the Most of Your National Minority Supplier Development Council (NMSDC) Certification</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Make+the+Most+of+Your+National+Minority+Supplier+Development+Council+%28NMSDC%29+Certification&caption=Make+the+Most+of+Your+National+Minority+Supplier+Development+Council+%28NMSDC%29+Certification&link=https://www.blackeoejournal.com/2018/09/make-nmsdc-certification/&redirect_uri=https://www.blackeoejournal.com/2018/09/make-nmsdc-certification/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/09/Brenda-and-Carlton.jpg&amp;description=Brenda+H.+Oneal+and+Carlton+L.+Oneal+Light+Speed%2C+LLC+eLearning+and+multimedia+design%2C+development+and+production+How+has+the+NMSDC+helped+your+business%3F+The+NMSDC+has+helped+our+business+by+providing+access+to+corporate+personnel+and+information+about+business+opportunities+that+we+may+not+have+gotten+through+any+other+mechanism.+In+many+cases%2C+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F09%2Fmake-nmsdc-certification%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMake+the+Most+of+Your+National+Minority+Supplier+Development+Council+%28NMSDC%29+Certification%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Make the Most of Your National Minority Supplier Development Council (NMSDC) Certification - https://www.blackeoejournal.com/2018/09/make-nmsdc-certification/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/09/Brenda-and-Carlton.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Make the Most of Your National Minority Supplier Development Council (NMSDC) Certification&amp;url=https://www.blackeoejournal.com/2018/09/make-nmsdc-certification/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/09/make-nmsdc-certification/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="459" height="349" src="https://www.blackeoejournal.com/wp-content/uploads/2018/09/Brenda-and-Carlton.jpg" class="attachment-full size-full wp-post-image" alt="Brenda and Carlton Oneal" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/09/Brenda-and-Carlton.jpg 459w, https://www.blackeoejournal.com/wp-content/uploads/2018/09/Brenda-and-Carlton-300x228.jpg 300w" sizes="(max-width: 459px) 100vw, 459px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>Brenda H. Oneal and Carlton L. Oneal<br />
Light Speed, LLC</strong></p>
<p><strong>eLearning and multimedia design, development and production<br />
</strong></p>
<p><strong>How has the NMSDC helped your business? </strong><br />
The NMSDC has helped our business by providing access to corporate personnel and information about business opportunities that we may not have gotten through any other mechanism.<br />
<span id="more-20209"></span></p>
<p>In many cases, the people with whom I interact through the NMSDC at the National and Regional level are interested in doing business with minority suppliers based upon their knowledge of the responsiveness and innovation that many of our firms provide.</p>
<p><strong>In what unique way did you win your last contract?<br />
</strong>The service being provided as a result of the last contract we won is unique. At an NMSDC event, a discussion was being held about how supplier diversity personnel are training the employees in their corporation on the subject of supplier diversity. A client of ours was part of that conversation and recommended that her colleague seeking the service call our firm because we offer a unique eLearning course series on supplier diversity. The courses we provide are designed to teach employees, leaders and other stakeholders the overall business rationale for supplier diversity in addition to many other facts about the subject. Once the person seeking the service talked to two of her other trusted colleagues about the subject and they gave her the same response, “call Light Speed,” she told me she was convinced we were the ones to seek for the information we could provide.</p>
<p><strong>What advice can you give others? </strong><br />
Be very clear on the key products and services you provide. Once you are clear, be certain that you accept requests for work that will keep you in, or very closely tied to what you do extremely well. When companies start to stray from providing anything other than what will result in an excellent client experience, you are putting your reputation at risk.</p>
<p><strong>What is the biggest lesson you have learned?</strong><br />
Develop as many relationships in an organization that you can. As you do this, seek to develop those relationships at different levels in the company. If you depend on a single relationship in a company, years of effort will be lost if that single contact person gets transferred out of the area of chooses to leave their company.</p>
<p><strong>Ronald E. Damper</strong></p>
<p><strong>DAMRON Corporation<img class="alignright wp-image-20211" src="https://www.blackeoejournal.com/wp-content/uploads/2018/09/Ronald-Damper.jpg" alt="Ronald Damper" width="229" height="345" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/09/Ronald-Damper.jpg 398w, https://www.blackeoejournal.com/wp-content/uploads/2018/09/Ronald-Damper-199x300.jpg 199w" sizes="(max-width: 229px) 100vw, 229px" /></strong><strong><br />
Tea supplier to McDonald&#8217;s, retail and food service</strong></p>
<p><strong>How has the NMSDC helped your business?    </strong><br />
The NMSDC offers the forum to meet key decision makers and establish mutually beneficial relationships. We have formed lasting relationships with organizations with whom we do business and hope to do business. The networking and referral opportunities are endless.</p>
<p><strong>In what unique way did you win your last contract?</strong><br />
In the past, we experienced difficulty connecting with a particular decision maker. DAMRON exhibited at council trade fair with a booth directly behind the company of interest. This Supplier Diversity person represents an organization that contract feeds many corporations. Our line was long and our aromatic tea wafted in her direction. We shared a cup of tea with her, and she was hooked! We have since been invited, on her behalf, to several company specific vendor fairs and am now supplying organic tea to a major IT corporation with more to follow.</p>
<p><strong>What advice can you give others?</strong><br />
Be impeccable with your word. Deliver what you say you will deliver and <em>always</em> give your best. Become the caliber supplier with whom <em>you</em> would like to do business. Attention to detail is key!</p>
<p><strong>What is the biggest lesson you have learned:</strong><br />
Not right now does not mean no. Stay the course and do not become discouraged.  Continue to stay engaged. Your time is coming.</p>
<p>Learn more about the National Minority Supplier Development Council at <a href="http://nmsdc.org" target="_blank">nmsdc.org</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20205" class="post-20205 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/09/kobe-bryant-and-other-athletes-supersmart-investors/" rel="bookmark">Kobe Bryant and nine other athletes have been supersmart investors</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Kobe+Bryant+and+nine+other+athletes+have+been+supersmart+investors&caption=Kobe+Bryant+and+nine+other+athletes+have+been+supersmart+investors&link=https://www.blackeoejournal.com/2018/09/kobe-bryant-and-other-athletes-supersmart-investors/&redirect_uri=https://www.blackeoejournal.com/2018/09/kobe-bryant-and-other-athletes-supersmart-investors/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/09/kobe-bryant.jpg&amp;description=%E2%80%9CWhat+comes+next%3F+What+is+my+next+passion%3F%E2%80%9D+Those+are+the+two+questions+retired%C2%A0NBA+star+and+Academy+Award+winner+Kobe+Bryant%C2%A0claims+athletes+have+to+ask+themselves.+The+answer+%E2%80%94+for+Bryant%2C+40%2C+and+many+other+retired+sports+stars+%E2%80%94+is+investing.+In+mid-August%2C+the+news+that+Bryant%E2%80%99s+2014+investment+of+%246+million+in+sports+drink%C2%A0BodyArmor%C2%A0had+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F09%2Fkobe-bryant-and-other-athletes-supersmart-investors%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EKobe+Bryant+and+nine+other+athletes+have+been+supersmart+investors%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Kobe Bryant and nine other athletes have been supersmart investors - https://www.blackeoejournal.com/2018/09/kobe-bryant-and-other-athletes-supersmart-investors/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/09/kobe-bryant.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Kobe Bryant and nine other athletes have been supersmart investors&amp;url=https://www.blackeoejournal.com/2018/09/kobe-bryant-and-other-athletes-supersmart-investors/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/09/kobe-bryant-and-other-athletes-supersmart-investors/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="770" height="385" src="https://www.blackeoejournal.com/wp-content/uploads/2018/09/kobe-bryant.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/09/kobe-bryant.jpg 770w, https://www.blackeoejournal.com/wp-content/uploads/2018/09/kobe-bryant-300x150.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/09/kobe-bryant-768x384.jpg 768w" sizes="(max-width: 770px) 100vw, 770px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>“What comes next? What is my next passion?”</p>
<p>Those are the two questions retired <a href="http://theundefeated.com/features/kobe-bryant-oscars-2018-nomination-is-proof-i-can-do-something-other-than-dribble-and-shoot/">NBA star and Academy Award winner Kobe Bryant</a> claims athletes have to ask themselves.<span id="more-20205"></span></p>
<p>The answer — for Bryant, 40, and many other retired sports stars — is investing.</p>
<p>In mid-August, the news that Bryant’s 2014 investment of $6 million in sports drink <a href="https://www.drinkbodyarmor.com/">BodyArmor</a> had morphed into $200 million after Cola-Cola purchased the company garnered lots of attention. In 2016, the five-time NBA champion partnered with Jeff Stibel, former CEO of Web.com, to form the venture capital fund <a href="http://www.bryantstibel.com/">Bryant Stibel</a>. Other investments under Bryant Stibel include online education platform <a href="http://t.vipkid.com.cn/">VIPKid</a> and restaurant booking company <a href="https://reserve.com/">Reserve</a>.</p>
<p>Bryant’s return on investment is a boon to the ideology of athletes’ soaring interests in technology investments and beyond. But he’s not the only player who has taken the savvy approach to declaring his or her next passion.</p>
<p>More than 30 years ago, NBA Hall of Famer Earvin “Magic” Johnson, now the president of basketball operations for the Los Angeles Lakers, started Magic Johnson Enterprises and invested in technology staffing company Jopwell. For decades he has maintained ownership in movie theaters, Burger King, TGI Fridays and other franchises, teams and startups.</p>
<p>Miami Marlins CEO Derek Jeter invested in the video conference service Blue Jeans Network and the anti-bullying app StopIt. He also founded sports website The Players’ Tribune. NBA big man and Hall of Famer Shaquille O’Neal sat down with talk show host Ellen DeGeneres in June to discuss investing in Google. O’Neal has also invested in burger chain Five Guys, 24 Hour Fitness and Apple.</p>
<p>Here are nine superjocks who use their brainpower, access and finances to make their money work for them.</p>
<h4>Serena Williams</h4>
<p><img class="aligncenter" src="https://imgix.bustle.com/uploads/getty/2018/5/31/52d307e6-1df5-4097-a826-b82cd06e3e91-getty-930223266.jpg" width="353" height="262" /></p>
<p>The new mother and tennis champion took interest in the meal delivery service Daily Harvest. During a 2017 episode of talk series <em>Kneading Dough</em>, she also expressed to Maverick Carter some interest in investment properties.</p>
<p>“I have the weirdest one, it’s property,” Serena Williams said. “For me, investments are really important in terms of who are the other investors: What does their portfolio look like? Have they been successful? If they’re a new company, are they a good product? Is it something you believe in? I never do something if I don’t really believe in the product.”</p>
<h4>Venus Williams</h4>
<p><img class="aligncenter" src="https://i1.wp.com/youngtribune.com/wp-content/uploads/2018/07/nintchdbpict000338017168-e1499878354681.jpg?fit=1200%2C781&amp;ssl=1" width="360" height="234" /></p>
<p>Venus Williams is an investor in <a href="https://www.ellevest.com/?invite_referral_source=general&amp;c1=GAW_SE_NW&amp;source=USA_BRND&amp;cr2=search__-__nw__-__usa__-__brand&amp;kw=ellevest_exm&amp;cr5=259048266674&amp;cr7=c&amp;utm_source=google&amp;utm_medium=cpc&amp;utm_campaign=usa-brand&amp;utm_term=ellevest-exm">Ellevest</a>, a financial app that empowers women and provides tips on saving.</p>
<h4>Kevin Durant</h4>
<p><img class="aligncenter" src="https://cdn.vox-cdn.com/thumbor/5kM2vK-sH5JkOlBuuvDkGAExbOY=/0x0:3376x2646/1200x800/filters:focal(1559x384:2099x924)/cdn.vox-cdn.com/uploads/chorus_image/image/56785547/849626624.0.jpg" width="359" height="239" /></p>
<p>When the Golden State Warriors All-Star found himself leaving Oklahoma City for Silicon Valley, he’d already <a href="https://theundefeated.com/features/kevin-durant-is-becoming-quite-the-businessman/">developed a portfolio that included stakes in delivery ser</a><a href="https://theundefeated.com/features/kevin-durant-is-becoming-quite-the-businessman/">vice Postmates</a>; <a href="https://theundefeated.com/features/kevin-durant-is-becoming-quite-the-businessman/">Acorns,</a> <a href="https://theundefeated.com/features/kevin-durant-is-becoming-quite-the-businessman/">an investment app geared to millennials;</a> drone company Skydio; and scooter brand LimeBike. Kevin Durant usually prefers to make his investments at the early stages.</p>
<h4>Maya Moore</h4>
<p><img class="aligncenter" src="https://pbs.twimg.com/media/BytOTFvCQAAKvUW.jpg" width="350" height="175" /></p>
<p>Maya Moore’s desire to promote healthy eating habits encouraged her to become involved with the frozen-juice company <a href="https://www.chloesfruit.com/?utm_source=Search&amp;utm_medium=Homepage&amp;utm_campaign=FruitPops&amp;utm_term=2018">Chloe’s Fruit</a> and the plant-based protein meat substitute company <a href="http://beyondmeat.com/">Beyond Meat.</a></p>
<p>“I think from early on in my career, I wanted to be someone who promotes health and wellness and nutrition,” Moore told WCCO4 CBS Minnesota. “These two companies definitely fit all those things.”</p>
<p>Continue onto <a href="https://theundefeated.com/features/kobe-bryant-and-other-athletes-have-been-super-smart-investors/" target="_blank">The Undefeated</a> to read about the complete list of athletes.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-20048" class="post-20048 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/08/netflix-creates-new-executive-position-focused-inclusion-diversity/" rel="bookmark">Netflix creates new executive position focused on inclusion and diversity</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Netflix+creates+new+executive+position+focused+on+inclusion+and+diversity&caption=Netflix+creates+new+executive+position+focused+on+inclusion+and+diversity&link=https://www.blackeoejournal.com/2018/08/netflix-creates-new-executive-position-focused-inclusion-diversity/&redirect_uri=https://www.blackeoejournal.com/2018/08/netflix-creates-new-executive-position-focused-inclusion-diversity/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers.jpg&amp;description=Netflix+is+creating+a+new+executive+position+that+will+focus+on+inclusion+and+diversity+among+employees+of+the+streaming+entertainment+giant.+Vern%C4%81+Myers+has+been+appointed+to+the+newly+created+role+of+vice+president+for+inclusion+strategy%2C+Netflix+announced+Wednesday.+The+company+said+Myers+will+help+devise+and+implement+strategies+that+integrate+cultural+diversity%2C+inclusion+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F08%2Fnetflix-creates-new-executive-position-focused-inclusion-diversity%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENetflix+creates+new+executive+position+focused+on+inclusion+and+diversity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Netflix creates new executive position focused on inclusion and diversity - https://www.blackeoejournal.com/2018/08/netflix-creates-new-executive-position-focused-inclusion-diversity/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Netflix creates new executive position focused on inclusion and diversity&amp;url=https://www.blackeoejournal.com/2018/08/netflix-creates-new-executive-position-focused-inclusion-diversity/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/08/netflix-creates-new-executive-position-focused-inclusion-diversity/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1400" height="787" src="https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers.jpg 1400w, https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/08/verna-myers-1024x576.jpg 1024w" sizes="(max-width: 1400px) 100vw, 1400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Netflix is creating a new executive position that will focus on inclusion and diversity among employees of the streaming entertainment giant.</p>
<p><span id="more-20048"></span><br />
Vernā Myers has been appointed to the newly created role of vice president for inclusion strategy, Netflix announced Wednesday. The company said Myers will help devise and implement strategies that integrate cultural diversity, inclusion and equity into all aspects of Netflix’s operations worldwide.</p>
<p>Prior to joining Netflix, Myers worked as a consultant at the Vernā Myers Co., where she advised corporations and organizations on issues including race, ethnicity, gender and sexual orientation.</p>
<p>Her appointment comes two months after Netflix <a href="http://www.latimes.com/business/hollywood/la-fi-ct-netflix-jonathan-friedland-20180622-story.html" target="_blank">fired its chief communications officer</a> after he used a racial slur on at least two occasions in the workplace. Jonathan Friedland, who had served as Netflix’s top spokesperson for the past seven years, acknowledged that he had spoken in an “insensitive” way.</p>
<p>“Leaders have to be beyond reproach in the example we set and unfortunately I fell short of that standard when I was insensitive in speaking to my team about words that offend in comedy,” he wrote on Twitter in June.</p>
<p>Earlier this week, Los Gatos, Calif.-based Netflix named Rachel Whetstone — a veteran of Facebook, Uber and Google — to succeed Friedland as chief communications officer.</p>
<p>Diversity executives have become increasingly common at major corporations. Silicon Valley in particular has become the focus of media scrutiny for what some workers have described as a lack of gender and racial diversity at technology and internet companies.</p>
<p>Myers has previously consulted for Netflix, the company said. “Having worked closely with Vernā as a consultant on a range of organizational issues, we are thrilled that she has agreed to bring her talents to this new and important role,” said Jessica Neal, Netflix’s chief talent officer.</p>
<p>Continue onto the <a href="http://www.latimes.com/business/hollywood/la-fi-ct-netflix-inclusion-20180829-story.html#" target="_blank">Los Angles Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19136" class="post-19136 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-featured tag-lgbtq tag-rupaul post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/rupaul-charles-creating-opportunities-lgbtq-community/" rel="bookmark">RuPaul Charles: Creating Opportunities for the LGBTQ+ Community</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=RuPaul+Charles%3A+Creating+Opportunities+for+the+LGBTQ%2B+Community&caption=RuPaul+Charles%3A+Creating+Opportunities+for+the+LGBTQ%2B+Community&link=https://www.blackeoejournal.com/2018/07/rupaul-charles-creating-opportunities-lgbtq-community/&redirect_uri=https://www.blackeoejournal.com/2018/07/rupaul-charles-creating-opportunities-lgbtq-community/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Featured-Story.jpg&amp;description=by+Mackenna+Cummings+You+may+recognize+RuPaul+Charles+from+his+global+phenomenon+hit+show%2C%C2%A0RuPaul%E2%80%99s+Drag+Race%2C+or+as+one+of%C2%A0TIME+Magazine%E2%80%99s+100+Most+Influential+People.+RuPaul+has+been+paving+the+runway+and+the+world+for+tolerance+and+education+of+the+LGBTQ%2B+community.+He+is+a+prominent+figure+and+has+supported+LGBTQ%2B+rights+and+has+fought+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Frupaul-charles-creating-opportunities-lgbtq-community%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERuPaul+Charles%3A+Creating+Opportunities+for+the+LGBTQ%2B+Community%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=RuPaul Charles: Creating Opportunities for the LGBTQ+ Community - https://www.blackeoejournal.com/2018/07/rupaul-charles-creating-opportunities-lgbtq-community/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Featured-Story.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=RuPaul Charles: Creating Opportunities for the LGBTQ+ Community&amp;url=https://www.blackeoejournal.com/2018/07/rupaul-charles-creating-opportunities-lgbtq-community/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/rupaul-charles-creating-opportunities-lgbtq-community/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="890" height="576" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Featured-Story.jpg" class="attachment-full size-full wp-post-image" alt="RuPaul speaks at the LA Pride Resist March" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Featured-Story.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Featured-Story-300x194.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Featured-Story-768x497.jpg 768w" sizes="(max-width: 890px) 100vw, 890px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>by Mackenna Cummings</strong></p>
<p>You may recognize RuPaul Charles from his global phenomenon hit show, <em>RuPaul’s Drag Race</em>, or as one of <em>TIME</em> Magazine’s 100 Most Influential People.<br />
<span id="more-19136"></span></p>
<p>RuPaul has been paving the runway and the world for tolerance and education of the LGBTQ+ community. He is a prominent figure and has supported LGBTQ+ rights and has fought for equality throughout his career.</p>
<p>Many members of the LGBTQ+ community credit RuPaul with bringing drag into the spotlight. In 2018, he was the first drag queen to earn a star on the Hollywood Walk of Fame. RuPaul paved the way as the first openly gay national television host on <em>The RuPaul Show </em>on VH1 in 1996. Currently, as the host of <em><a href="http://www.logotv.com/shows/rupauls-drag-race" target="_blank">RuPaul’s Drag Race</a>,</em> he has helped launch the careers of more than 120 drag queens. He was also the first face of M.A.C. Cosmetics and, as its spokesperson, helped raise money for AIDs epidemic awareness. The fund has raised more than $400 million to date. While changing the world through tolerance and representation is one thing, it is all done while looking flawless and being true to himself, which makes RuPaul stand out even more.</p>
<figure id="attachment_19137" style="width: 320px" class="wp-caption alignright"><img class="wp-image-19137" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Drag-Race.jpg" alt="RuPaul makes a surprise appearance onstage during &quot;RuPaul's Drag Race&quot; Season 9 Premiere Party. (Photo by Santiago Felipe/Getty Images)" width="320" height="213" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Drag-Race.jpg 375w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Drag-Race-300x200.jpg 300w" sizes="(max-width: 320px) 100vw, 320px" /><figcaption class="wp-caption-text">RuPaul makes a surprise appearance onstage during &#8220;RuPaul&#8217;s Drag Race&#8221; Season 9 Premiere Party. (Photo by Santiago Felipe/Getty Images)</figcaption></figure>
<p>RuPaul’s mantra for his entire career spanning more than 35 years has been to “love yourself.” During his sendoff at the end of each of episode of <em>RuPaul’s Drag Race</em>, he addresses fans and contestants alike with the advice, “If you can’t love yourself, how the hell are you going to love someone else?” He is an avid promoter of self-love. His fans are of all ages, races, genders, and sexualities, and these lessons and this encouragement to embrace and accept oneself are critical for the LGBTQ+ community that is often misunderstood and criticized.</p>
<p>Not only does RuPaul continue to empower the LGBTQ+ community through championing for rights on each of his platforms, but he has also created an environment of support and growth for those on his show. He recognizes the need for finding “your tribe”—as he calls it—a support group of others who share your passions and interests, which is why he has created other outlets for people to connect outside of his shows and podcast, <em>RuPaul: What’s the Tee with Michelle Visage</em>. Another outlet is RuPaul’s DragCon bringing people together in both Los Angeles and New York, where RuPaul says that many of his younger fans are able to attend, represent themselves, and find their community. At the Los Angeles 2018 event, RuPaul said, “All the queens here represent the American spirit of being an entrepreneur and following your dream—no matter what anyone else has to say about it.”</p>
<figure id="attachment_19138" style="width: 173px" class="wp-caption alignleft"><img class=" wp-image-19138" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-in-drag.jpg" alt="RuPaul Performs at the World Theater. (Photo by James Crump/WireImage)" width="173" height="274" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-in-drag.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-in-drag-189x300.jpg 189w" sizes="(max-width: 173px) 100vw, 173px" /><figcaption class="wp-caption-text">RuPaul Performs at the World Theater. (Photo by James Crump/WireImage)</figcaption></figure>
<p><em>RuPaul’s Drag Race</em> is helping both the contestants and the viewers understand how to love themselves more, which is why the show has become such a celebrated part of television. RuPaul coined the phrase, “You’re born naked and the rest is drag,” advocating that for all of us, our clothing is a means of expression, and everything else we put on our bodies is drag.</p>
<p><em>RuPaul’s Drag Race </em>brings forward authenticity by showcasing what contestants create, and because of that, how drag is a part of themselves. “Drag can help you understand what you are, how amazing it is to have a human body, and what you can do with it,” he said in an interview with Oprah for the February 2018 issue of <em>O Magazine</em>. RuPaul highlights the beauty and art behind drag culture in his show, airing on VH1, which has drawn in millions of viewers.</p>
<figure id="attachment_19139" style="width: 174px" class="wp-caption alignright"><img class=" wp-image-19139" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Working-it-book.jpg" alt="Ru Paul attends the signing of his book 'Workin' It'. (Photo by Angela Weiss/Getty Images)" width="174" height="121" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Working-it-book.jpg 359w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/RuPaul-Working-it-book-300x209.jpg 300w" sizes="(max-width: 174px) 100vw, 174px" /><figcaption class="wp-caption-text">Ru Paul attends the signing of his book &#8216;Workin&#8217; It&#8217;. (Photo by Angela Weiss/Getty Images)</figcaption></figure>
<p>RuPaul also says that drag is helping fight the patriarchy and the dangers of strict definitions of masculinity. Through drag, no one else has to adhere to one identity, which allows people of multiple races and orientations to fit in by standing out. By not being afraid to embrace who he is and share that with the world, RuPaul has given so many others a platform to also represent their non-conforming and beautiful selves. In addition to <em>RuPaul’s Drag Race</em> and RuPaul’s DragCon, he will be starring in the new Netflix scripted comedy series <em>AJ and the Queen</em>, his book <em>GuRu </em>will be released in the fall on Dey Street Books, and he will be releasing a cosmetic line with Mally Beauty in 2019. An ever-positive figure, RuPaul shows no signs of slowing down his success and support for self-expression and love.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19133" class="post-19133 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-african-ameircans-in-business tag-diversity-in-business tag-silicon-valley tag-women-in-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/stacy-brown-philpot-black-woman-silicon-valley/" rel="bookmark">Stacy Brown-Philpot of TaskRabbit on Being a Black Woman in Silicon Valley</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Stacy+Brown-Philpot+of+TaskRabbit+on+Being+a+Black+Woman+in+Silicon+Valley&caption=Stacy+Brown-Philpot+of+TaskRabbit+on+Being+a+Black+Woman+in+Silicon+Valley&link=https://www.blackeoejournal.com/2018/07/stacy-brown-philpot-black-woman-silicon-valley/&redirect_uri=https://www.blackeoejournal.com/2018/07/stacy-brown-philpot-black-woman-silicon-valley/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot.jpg&amp;description=The+Detroit+native+studied+at+Penn+and+Stanford%2C+worked+for+Goldman+and+Google%2C+and+now+runs+the+gig+economy+pioneer+that+Ikea+acquired+in+2017.+Stacy+Brown-Philpot+didn%E2%80%99t+grow+up+aspiring+to+be+the+chief+executive+of+a+technology+company.+Instead%2C+she+wanted+to+be+an+accountant.+While+interning+at+an+accounting+firm+in+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Fstacy-brown-philpot-black-woman-silicon-valley%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EStacy+Brown-Philpot+of+TaskRabbit+on+Being+a+Black+Woman+in+Silicon+Valley%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Stacy Brown-Philpot of TaskRabbit on Being a Black Woman in Silicon Valley - https://www.blackeoejournal.com/2018/07/stacy-brown-philpot-black-woman-silicon-valley/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Stacy Brown-Philpot of TaskRabbit on Being a Black Woman in Silicon Valley&amp;url=https://www.blackeoejournal.com/2018/07/stacy-brown-philpot-black-woman-silicon-valley/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/stacy-brown-philpot-black-woman-silicon-valley/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1500" height="1000" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot.jpg 1500w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/stacy-brown-philpot-1024x683.jpg 1024w" sizes="(max-width: 1500px) 100vw, 1500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Detroit native studied at Penn and Stanford, worked for Goldman and Google, and now runs the gig economy pioneer that Ikea acquired in 2017.<span id="more-19133"></span></p>
<p>Stacy Brown-Philpot didn’t grow up aspiring to be the chief executive of a technology company. Instead, she wanted to be an accountant.</p>
<p class="css-1i0edl6 e2kc3sl0">While interning at an accounting firm in the 1990s, Ms. Brown-Philpot — who was raised by her mother in Detroit — worked for a partner who happened to be African-American. “I was like, ‘OK, there’s a black person who is a partner at this firm. This is something that I can accomplish.’”</p>
<p>But as Ms. Brown-Philpot acquired more experience and education, her ambitions grew, too. She graduated from the University of Pennsylvania’s Wharton School of Business in 1997, did a stint as an accountant at PricewaterhouseCoopers, then became an investment banker at Goldman Sachs in 1999.</p>
<p>She went back to college to get her graduate degree from Stanford University’s Graduate School of Business, then in 2003 joined Google, where Sheryl Sandberg became a mentor. At Google, Ms. Brown-Philpot assumed a series of leadership roles and founded the Black Googlers Network, an employee resource group.</p>
<p>After nine years at Google, she joined TaskRabbit — which lets people hire freelancers for odd jobs — as chief operating officer. She became chief executive in 2016, and last year, she sold the company to Ikea, the Swedish furniture giant.</p>
<p>This interview, which was condensed and edited for clarity, was conducted at TaskRabbit headquarters in San Francisco.</p>
<p><strong class="css-8qgvsz euv7paa0">Tell me about your upbringing.</strong></p>
<p>I grew up on the West Side of Detroit. My mom raised my brother and me by herself. We didn’t have a lot. My mother worked a job that didn’t pay a whole lot of money, so she had to make a lot of sacrifices. But she prioritized education. She would fall asleep helping us with our homework at night. She always taught us that no one can take your learning away from you. And with that, you can go anywhere and do anything.</p>
<p>So I focused on getting good grades. I wasn’t always a popular kid. I didn’t have the best clothes. But I was a smart kid. It’s cool to be smart in Silicon Valley. It’s not cool to be smart on the West Side of Detroit.</p>
<p><strong class="css-8qgvsz euv7paa0">What was your first job?</strong></p>
<p>I had a paper route with my brother. I would help him collect the money. I was like the C.F.O. of that operation, making sure we got paid.</p>
<p><strong class="css-8qgvsz euv7paa0">And then you went to Penn.</strong></p>
<p>I had no idea what an Ivy League school was. I was a fish out of water. My high school was 98 percent black. Penn was 6 percent black. So I had to find community. I had to figure out how was I going to succeed in this environment where most people don’t look like me, and don’t come from where I came from.</p>
<p><strong class="css-8qgvsz euv7paa0">So where’d you find community?</strong></p>
<p>There was a black college house. I didn’t live there. I would just go over there and spend time just sitting around with people that, you know, ate collard greens and fried chicken, just like I did growing up. It just made it safer for me and more confident for me to walk into a classroom and know I knew the answers and speak up.</p>
<p>Continue onto the <a href="https://www.nytimes.com/2018/07/13/business/stacy-brown-philpot-taskrabbit-corner-office.html?rref=collection%2Fsectioncollection%2Ftechnology" target="_blank">New York Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19086" class="post-19086 post type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/black-owned-water-becomes-first-sold-walmart/" rel="bookmark">Black-Owned Alkaline Water Brand Becomes the First To Be Sold At Walmart</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Black-Owned+Alkaline+Water+Brand+Becomes+the+First+To+Be+Sold+At+Walmart&caption=Black-Owned+Alkaline+Water+Brand+Becomes+the+First+To+Be+Sold+At+Walmart&link=https://www.blackeoejournal.com/2018/07/black-owned-water-becomes-first-sold-walmart/&redirect_uri=https://www.blackeoejournal.com/2018/07/black-owned-water-becomes-first-sold-walmart/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-business-owners.jpg&amp;description=Dr.+Shayla+Creer+and+Robert+McCray+are+the+founders+behind+Live+Alkaline+Water%2C+which+is+now+the+first+Black-owned+water+brand+to+be+sold+in+Walmart.%C2%A0+With+its+headquarters+based+in+Jacksonville%2C+Florida%2C+the%C2%A0company+uses+water+that+comes+from+a%C2%A0natural+alkaline+water+spring+that+McCray%26%238217%3Bs+family+has+owned%C2%A0in+North+Carolina%C2%A0for+more+than+100+years.+McCray+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Fblack-owned-water-becomes-first-sold-walmart%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBlack-Owned+Alkaline+Water+Brand+Becomes+the+First+To+Be+Sold+At+Walmart%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Black-Owned Alkaline Water Brand Becomes the First To Be Sold At Walmart - https://www.blackeoejournal.com/2018/07/black-owned-water-becomes-first-sold-walmart/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-business-owners.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black-Owned Alkaline Water Brand Becomes the First To Be Sold At Walmart&amp;url=https://www.blackeoejournal.com/2018/07/black-owned-water-becomes-first-sold-walmart/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/black-owned-water-becomes-first-sold-walmart/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="716" height="506" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-business-owners.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-business-owners.jpg 716w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-business-owners-300x212.jpg 300w" sizes="(max-width: 716px) 100vw, 716px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Dr. Shayla Creer and Robert McCray are the founders behind Live Alkaline Water, which is now the first Black-owned water brand to be sold in Walmart. <span id="more-19086"></span></p>
<p>With its headquarters based in Jacksonville, Florida, the company uses water that comes from a natural alkaline water spring that McCray&#8217;s family has owned in North Carolina for more than 100 years. McCray told <a href="https://www.firstcoastnews.com/video/news/live-alkaline-water-makes-history-for-being-the-first-black-owned-water-brand-to-be-sold-in-walmart/77-8152910">First Coast News </a>that his aunt once took him out to the spring and said &#8220;you&#8217;re the blood of your ancestors crying out for you and you&#8217;re responsible for this.&#8221;</p>
<p><a href="http://www.blackenterprise.com/first-black-owned-alkaline-water-brand-sold-at-walmart/">According to Black Enterprise</a>, &#8220;the water is sourced from a natural underground spring, an aquifer, and a mineral rock bed that lies 800 feet below the ground making it extremely pure and fresh to the taste.”</p>
<p>McCray went on to team up with Dr. Creer to develop the water brand. &#8220;I called &#8230; many Walmarts, and finally we got a hold of one who allowed us to do a presentation,” Dr. Creer said.</p>
<p>After a successful presentation, the water went on to sell out within a month of hitting shelves, and is now sold in a total of three Walmart locations in northern Florida. The retail giant intends to continue to sell the water and hopes to add the products to even more of its stores.</p>
<p>“Healthy people make a healthy community,” McCray said. “Eat right, drink right and you begin to think right, as a people.&#8221;</p>
<p>Continue onto <a href="https://www.becauseofthemwecan.com/blogs/stories/black-owned-alkaline-water-brand-becomes-the-first-to-be-sold-at-walmart" target="_blank">Because Of Them We Can</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19027" class="post-19027 post type-post status-publish format-standard has-post-thumbnail hentry category-business tag-black-designers tag-cedrick-mcdonald tag-designer tag-desinger-shoes tag-shoes" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/5-things-shoes-say/" rel="bookmark">5 Things Your Shoes Say About You</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=5+Things+Your+Shoes+Say+About+You&caption=5+Things+Your+Shoes+Say+About+You&link=https://www.blackeoejournal.com/2018/07/5-things-shoes-say/&redirect_uri=https://www.blackeoejournal.com/2018/07/5-things-shoes-say/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/Cedrick-designer1.png&amp;description=What+you+wear+on+your+feet+reflects+your+personality%2C+status+If+there+is+one+thing+that+most+women+love%2C+it+is+shoes.+Look+in+the+closet+of+most+women+and+you+will+see+a+collection+of+shoes+that+they+are+proud+of.+Online+shopping+opportunities+for+shoes+have+even+further+pushed+the+growth+of+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2F5-things-shoes-say%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+Things+Your+Shoes+Say+About+You%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 Things Your Shoes Say About You - https://www.blackeoejournal.com/2018/07/5-things-shoes-say/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/Cedrick-designer1.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 Things Your Shoes Say About You&amp;url=https://www.blackeoejournal.com/2018/07/5-things-shoes-say/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/5-things-shoes-say/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="743" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Cedrick-designer1.png" class="attachment-full size-full wp-post-image" alt="Cedrick McDonald" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Cedrick-designer1.png 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/Cedrick-designer1-242x300.png 242w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>What you wear on your feet reflects your personality, status<span id="more-19027"></span> If there is one thing that most women love, it is shoes. Look in the closet of most women and you will see a collection of shoes that they are proud of. Online shopping opportunities for shoes have even further pushed the growth of the industry, with IBIS World reporting that in the last five years shoe sales online have surged, with the revenue now reaching $14 billion. It’s an industry that will continue to thrive, and for good reason. Shoes say a lot about the person wearing them, even if you have to temper what you wear with them, they always give people a way to let their personality shine through.</p>
<p>“I believe that shoes are a work of art and should express something profound about the person wearing them,” explains Cedrick McDonald, owner of <a href="http://www.exoticsbycedrick.com" target="_blank">Exotics by Cedrick</a>. “That’s why I put my heart and soul as an artist into every pair of shoes I design. I want the person wearing them to feel like I captured the essence of their personality with every shoe.”</p>
<p>McDonald is a bit of a pioneer in the shoe industry, having created a style that is unique enough to earn a U.S. patent. His line of designer footwear features high-fashion pumps with 4-6” heels that have an eye-catching snakeskin outsole that is encrusted with Swarovski crystals on the bottom of every shoe. They are shoes that help make a statement not only about the designer, but about the person wearing them.</p>
<p>Our shoes give non-verbal cues to those who see us wearing them. Those symbolic messages give <img class="size-full wp-image-4011 alignright" src="https://www.diversityinsteam.com/wp-content/uploads/2018/07/Cedrick-designer2.jpg" alt="woman wearing Cedrick designer shoe" width="266" height="400" />clues as to what type of personality you have, as well as how successful you may be. Here are 5 things that your shoes say about you:</p>
<p><strong>1. Designer shoes</strong>. Those wearing designer shoes make a bold statement about status. Designer shoes are a status symbol, and these people are comfortable with being in their own skin and are not afraid to show off their high level of success.</p>
<p><strong>2. High heels.</strong> It takes a confident, driven woman to wear high heels. They are for those who are attractive, have excellent taste, and have endless determination. If anyone is running the show, it’s usually the woman in the designer high heels.</p>
<p><strong>3. Expensive shoes.</strong> The amount someone pays for their shoes says a lot about what they can afford, their level of success, and their taste for the finer things in life. Expensive shoes are synonymous with good taste, success, and earning a lot of money.</p>
<p><strong>4. Colors and prints.</strong> While shoes come in all types of colors and prints, those who opt for the bolder options are not afraid to be bold themselves. They could be extroverts who want to be heard or they could be introverts who are silent, yet very confident and comfortable with who they are. Even the quiet ones desire to be noticed, and bold colors and prints will help them do just that.</p>
<p><strong>5. Custom designs.</strong> Those who seek out custom designs or unique shoe lines are leaders, rather than followers. They want to help set the trends and styles and want to be seen. They love how custom designs ignite conversations, giving them a chance to flex their forward-thinking fashion moves.</p>
<p>“Your shoes should help make you feel beautiful,” added McDonald. “If they are not doing that, then they are not worth your time. As an artist who designs shoes, it is my mission to bring out the beauty in every step my customers may take. I want them to truly live life through their soul!”</p>
<p><img class="alignleft wp-image-4012" src="https://www.diversityinsteam.com/wp-content/uploads/2018/07/Cedrick-designer.png" alt="Cedrick McDonald designer" width="307" height="486" />Started in 2016, Exotics by Cedrick is high-fashion shoe line that has been turning heads from the Golden Globes to the MTV Movie and TV Awards. The company motto is Live Life Through Your Soles, and he’s created unique-looking soles that stand out and make a statement. McDonald is a serial entrepreneur who owns several businesses in addition to Exotics by Cedrick. From the Tampa area, he aims to help set the trends in the high-fashion world. To create his shoes he starts with a hand sketch, usually in the middle of the night, and then creates the rendered design on CAD. Cedrick is also dedicated to giving back to help causes he cares about, donating proceeds from the sale of the shoes to the AIDS Foundation to help combat the global disease.</p>
<p>About Exotics by Cedrick<br />
Owned by Cedrick McDonald, Exotics by Cedrick, a celebrity fashion and footwear designer, is a Tampa-based high-fashion high heel shoe company. The company has a patent for its unique design, which features a snakeskin outsole that is encrusted with Swarovski crystals. Since the company was started in 2016, the trend-setting shoes have made their way into many celebrity hands. To learn more about Exotics by Cedrick, visit the site at <a href="http://www.exoticsbycedrick.com" target="_blank">exoticsbycedrick.com</a>.</p>
<p style="text-align: center;"># # #</p>
<p>Source:<br />
IBIS World. Online shoe sales.<a href="https://www.ibisworld.com/industry-trends/specialized-market-research-reports/online-retail/clothing-accessories/online-shoe-sales.html" target="_blank"> ibisworld.com</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18835" class="post-18835 post type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/23-year-old-full-time-woman-trader-new-york-stock-exchange/" rel="bookmark">How this 23-year-old became the only full-time woman trader at the New York Stock Exchange</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=How+this+23-year-old+became+the+only+full-time+woman+trader+at+the+New+York+Stock+Exchange&caption=How+this+23-year-old+became+the+only+full-time+woman+trader+at+the+New+York+Stock+Exchange&link=https://www.blackeoejournal.com/2018/06/23-year-old-full-time-woman-trader-new-york-stock-exchange/&redirect_uri=https://www.blackeoejournal.com/2018/06/23-year-old-full-time-woman-trader-new-york-stock-exchange/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/06/new-york-stock-exchange.jpg&amp;description=Working+in+an+industry+where+you+are+one+of+very+few+women+can+be+challenging+enough+%E2%80%94+but+imagine+what+it%26%238217%3Bs+like+to+be+the+only+woman+on+staff.+That%26%238217%3Bs+the+case+for+New+York+Stock+Exchange+trader+Lauren+Simmons.+The+23-year-old+is+an+equity+trader+for+Rosenblatt+Securities%2C+and+she+is+both+the+youngest+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2F23-year-old-full-time-woman-trader-new-york-stock-exchange%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+this+23-year-old+became+the+only+full-time+woman+trader+at+the+New+York+Stock+Exchange%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How this 23-year-old became the only full-time woman trader at the New York Stock Exchange - https://www.blackeoejournal.com/2018/06/23-year-old-full-time-woman-trader-new-york-stock-exchange/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/06/new-york-stock-exchange.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How this 23-year-old became the only full-time woman trader at the New York Stock Exchange&amp;url=https://www.blackeoejournal.com/2018/06/23-year-old-full-time-woman-trader-new-york-stock-exchange/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/23-year-old-full-time-woman-trader-new-york-stock-exchange/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2018/06/new-york-stock-exchange.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/06/new-york-stock-exchange.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/new-york-stock-exchange-300x200.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Working in an industry where you are one of very few women can be challenging enough — but imagine what it&#8217;s like to be the only woman on staff.<span id="more-18835"></span></p>
<p>That&#8217;s the case for New York Stock Exchange trader Lauren Simmons. The 23-year-old is an equity trader for Rosenblatt Securities, and she is both the youngest and the only full-time female employee to hold that position at the NYSE.</p>
<p>&#8220;When I tell people what my job is they are always surprised,&#8221; she tells <a href="https://www.cnbc.com/make-it/">CNBC Make It</a>. In fact, Simmons says that if you had told her five years ago that she&#8217;d end up working on Wall Street, she wouldn&#8217;t have believed the news herself.</p>
<p>&#8220;It&#8217;s surreal,&#8221; she says.</p>
<h4 class="subtitle">Hitting the Street</h4>
<p>Simmons moved to New York after graduating from Kennesaw State University in December 2016. The Georgia native had interned at a local clinical treatment center in college while earning a BA in genetics with a minor in statistics. She had planned to pursue a career in the medical field, but after realizing that medicine wasn&#8217;t her passion, she started searching for opportunities in other industries.</p>
<p>Simmons started applying to positions in finance — she had loved numbers since high school — and eventually secured her current position at Rosenblatt Securities by applying to an opening posted on LinkedIn.</p>
<p>&#8220;The one thing that I love about numbers and statistics, and kind of one of the reasons I came to the New York Stock Exchange, is because numbers are a universal language,&#8221; she explains. &#8220;When you put them on a board it connects everyone, which is probably one of the reasons why the New York Stock Exchange is so iconic.&#8221;</p>
<p>She started her role in March 2017, but says her employment was contingent upon passing the Series 19, the exam all floor brokers must pass to earn their badge.</p>
<p>&#8220;I had a month to take the exam,&#8221; says Simmons, &#8220;and when I tell you a lot of people did not think I was going to pass, they <em>really</em> did not think I was going to pass.&#8221;</p>
<p>The exam is rooted in financial principles and concepts. Despite her math background Simmons had not studied finance in college, and had to hit the books — hard. When she passed (&#8220;It shocked everyone&#8221;), she says it eased her doubts about whether she could manage the role. It also proved to the men on the floor that she was equipped to work alongside them.</p>
<p>&#8220;When I see statistics that say &#8217;80 percent don&#8217;t get through,&#8217; I look at the 20 percent,&#8221; she says. &#8220;So when everyone kept saying, &#8216;It&#8217;s a hard test. Don&#8217;t worry if you don&#8217;t pass,&#8217; for me, I needed to pass to prove to myself that I could do this.&#8221;</p>
<p>Continue onto <a href="https://www.cnbc.com/2018/06/13/23-year-old-lauren-simmons-is-the-nyses-only-full-time-woman-trader.html" target="_blank">CNBC</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18457" class="post-18457 post type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/mellody-hobson-become-starbucks-vice-chair-howard-schultz-departure/" rel="bookmark">Mellody Hobson Will Become Starbucks Vice Chair After Howard Schultz Departure</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Mellody+Hobson+Will+Become+Starbucks+Vice+Chair+After+Howard+Schultz+Departure&caption=Mellody+Hobson+Will+Become+Starbucks+Vice+Chair+After+Howard+Schultz+Departure&link=https://www.blackeoejournal.com/2018/06/mellody-hobson-become-starbucks-vice-chair-howard-schultz-departure/&redirect_uri=https://www.blackeoejournal.com/2018/06/mellody-hobson-become-starbucks-vice-chair-howard-schultz-departure/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/06/Mellody-Hobson.jpg&amp;description=Mellody+Hobson%2C+president+of+Chicago-based+investment+firm+Ariel+Investments%2C+will+be+moving+into+a+role+as+Starbucks%E2%80%99s+vice+chair+following+Executive+Chairman%C2%A0Howard+Schultz%E2%80%98s+departure+on+June+26.+A+Chicago+native%2C+Hobson+worked+her+way+up+after+joining+Ariel+as+a+college+intern+in+the+1990s%2C+going+on+to+become+the+company%E2%80%99s+vice+president+of+marketing%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2Fmellody-hobson-become-starbucks-vice-chair-howard-schultz-departure%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMellody+Hobson+Will+Become+Starbucks+Vice+Chair+After+Howard+Schultz+Departure%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Mellody Hobson Will Become Starbucks Vice Chair After Howard Schultz Departure - https://www.blackeoejournal.com/2018/06/mellody-hobson-become-starbucks-vice-chair-howard-schultz-departure/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/06/Mellody-Hobson.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Mellody Hobson Will Become Starbucks Vice Chair After Howard Schultz Departure&amp;url=https://www.blackeoejournal.com/2018/06/mellody-hobson-become-starbucks-vice-chair-howard-schultz-departure/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/mellody-hobson-become-starbucks-vice-chair-howard-schultz-departure/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1001" height="675" src="https://www.blackeoejournal.com/wp-content/uploads/2018/06/Mellody-Hobson.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/06/Mellody-Hobson.jpg 1001w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/Mellody-Hobson-300x202.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/Mellody-Hobson-768x518.jpg 768w" sizes="(max-width: 1001px) 100vw, 1001px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Mellody Hobson, president of Chicago-based investment firm Ariel Investments, will be moving into a role as Starbucks’s vice chair following Executive Chairman <a href="http://fortune.com/2018/06/04/howard-schultz-starbucks-retire-president/" target="_blank" rel="noopener">Howard Schultz</a>‘s departure on June 26.<span id="more-18457"></span></p>
<p>A Chicago native, Hobson worked her way up after joining Ariel as a college intern in the 1990s, going on to become the company’s vice president of marketing, then a senior vice president, and eventually president at the firm. <a href="https://www.arielinvestments.com/holdings-mf/" target="_blank" rel="noopener noreferrer">Ariel’s holdings</a> include MSG Networks, Northern Institutional Treasury Portfolio, <a href="http://fortune.com/fortune500/first-american-financial/" target="_blank">First American Financial</a> Corp., and Kennametal, among others.</p>
<p>A member of Starbucks’ <a href="http://fortune.com/2017/06/21/uber-ceo-travis-kalanick-board-starbucks/" target="_blank" rel="noopener">board of directors since 2005</a>, Hobson has also <a href="http://fortune.com/2012/05/30/mellody-hobson-inside-the-boardroom/" target="_blank" rel="noopener">served on the boards</a> of Estée Lauder, DreamWorks Animation, and Groupon.</p>
<p>Throughout her career, Hobson has <a href="https://www.arielinvestments.com/our-team/" target="_blank" rel="noopener noreferrer">made financial literacy</a> and community outreach a priority. Currently, she serves as chair on the board of directors of The Economic Club of Chicago, as well as chair of After School Matters, a Chicago nonprofit that provides teens with out-of-school time programs.</p>
<p>Continue onto <a href="http://fortune.com/2018/06/05/mellody-hobson-starbucks-howard-schultz-departure/" target="_blank">Fortune</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18358" class="post-18358 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-bidnet tag-mbe tag-minority-business-owners tag-small-business-owner post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/minority-business-enterprise-mbes-get-certisfied-today/" rel="bookmark">Minority Business Enterprise (MBEs)—Get Certified Today</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Minority+Business+Enterprise+%28MBEs%29%E2%80%94Get+Certified+Today&caption=Minority+Business+Enterprise+%28MBEs%29%E2%80%94Get+Certified+Today&link=https://www.blackeoejournal.com/2018/06/minority-business-enterprise-mbes-get-certisfied-today/&redirect_uri=https://www.blackeoejournal.com/2018/06/minority-business-enterprise-mbes-get-certisfied-today/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg&amp;description=Why+certify%3F+Businesses+that+are+certified+as+minority+owned+are+subject+to+different+laws+and+regulations+than+other+businesses+and+as+such+are+very+different+entities+from+typical+enterprises.+Unlike+a+standard+business+license+or+registration%2C+a+minority-owned+business+enterprise+certification+is+not+required+to+run+a+minority-owned+business%2C+although+certification+can+provide+many+benefits+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2Fminority-business-enterprise-mbes-get-certisfied-today%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMinority+Business+Enterprise+%28MBEs%29%E2%80%94Get+Certified+Today%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Minority Business Enterprise (MBEs)—Get Certified Today - https://www.blackeoejournal.com/2018/06/minority-business-enterprise-mbes-get-certisfied-today/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Minority Business Enterprise (MBEs)—Get Certified Today&amp;url=https://www.blackeoejournal.com/2018/06/minority-business-enterprise-mbes-get-certisfied-today/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/minority-business-enterprise-mbes-get-certisfied-today/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="970" height="764" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg" class="attachment-full size-full wp-post-image" alt="business owner" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner.jpg 970w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner-300x236.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/business-owner-768x605.jpg 768w" sizes="(max-width: 970px) 100vw, 970px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Why certify? Businesses that are certified as minority owned are subject to different laws and regulations than other businesses and as such are very different entities from typical enterprises. Unlike a standard business license or registration, a minority-owned business enterprise certification is not required to run a minority-owned business, although certification can provide many benefits for a company—especially in regards to government contracting.<br />
<span id="more-18358"></span></p>
<p>Below are some of the certification processes your company can expect to navigate when seeking minority-owned business enterprise certification. Also listed are the requirements that must be met by businesses that are seeking certification.</p>
<ul>
<li>Manufacturers – Maximum number of employees must not surpass 500 or 1500, depending on the product being manufactured.</li>
<li>Wholesalers – Maximum number of employees must not surpass 100 or 500, depending on the product being provided.</li>
<li>Service providers – Annual sales receipts must not be higher than $2.5 or $21.5 million, depending on the service being provided.</li>
<li>Retailers – Annual sales receipts must not be higher than $5.0 or $21.0 million, depending on the product being provided.</li>
<li>General and Heavy Construction businesses – Annual sales receipts must not exceed $13.5 or $17 million, depending on the type of construction the company is engaged in.</li>
<li>Special Trade Construction businesses – Annual receipts must not be higher than $7 million.</li>
<li>Agricultural businesses – Annual sales receipts must not be higher than $0.5 to $9.0 million, depending on the agricultural product being produced.</li>
</ul>
<p><strong>Business Requirements</strong></p>
<p>1) The company applying for certification must have a racial minority owner who owns at least 51 percent of the company.</p>
<p>2) The same owner must hold the highest position in the company.</p>
<p>3) The company must pay a fee based on company annual gross sales and also file an application that details basic company information, such as what year the business was founded.</p>
<p>4) The company’s primary business locations must be available for site visits.</p>
<p><strong>Getting Bids</strong></p>
<p><strong>Build Relationships</strong>. When it comes to winning bids in the government contracting marketplace, contacts are everything. Business owners are advised to take the time to make connections, build relationships and network extensively. The contacts a business develops are often the key to furthering their success in government contracting. Proactively networking with larger companies, agencies and even competitors can lead to subcontracting opportunities while also showing agencies that you are a trustworthy and reliable business partner.</p>
<p><strong>Subcontract</strong>. Building a reputation as a professional enterprise is crucial to the success of any business. Winning a government bid isn’t only about the monetary aspects involved with a contract; other factors are evaluated, too. An agency will often look at company financials, work history and reputation before selecting a winning organization. It helps to have contacts who can vouch for your company and the work that you do. By subcontracting, you build your reputation and gain valuable experience.</p>
<p>You never know when the contacts you develop will come in handy. Therefore, you should make each and every relationship meaningful because in the long run, these are the relationships that will further your company’s success.</p>
<p>Government RFPs are a great way for minority-owned business enterprises (MBE) to win spot and term contracts. Every year, the U.S. federal government spends more than $200 billion on goods and services, all of which are provided by private companies and many of which are minority-owned businesses. From federal to state, local and special districts, all levels of government have programs in place to increase their involvement with certified minority-owned business enterprises. Only companies who have gone through the <a href="http://www.nmsdc.org/mbes/mbe-certification/" target="_blank">MBE certification</a> process are eligible for the money that is made available through such programs.</p>
<p>Source: <a href="http://www.bidnet.com/" target="_blank">BidNet</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18822" class="post-18822 post type-post status-publish format-image has-post-thumbnail hentry category-business tag-diversity tag-diversity-and-inclusion tag-santura-pegram post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/black-people-continue-remain-behind/" rel="bookmark">Why Black People Continue To Remain Behind</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Why+Black+People+Continue+To+Remain+Behind&caption=Why+Black+People+Continue+To+Remain+Behind&link=https://www.blackeoejournal.com/2018/06/black-people-continue-remain-behind/&redirect_uri=https://www.blackeoejournal.com/2018/06/black-people-continue-remain-behind/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/06/Chess-Pieces-photo.jpg&amp;description=by+Santura+Pegram+One+of+the+most+difficult+things+for+most+people+to+accept+in+any+form+is+the+truth.+Although+as+bitterly+distasteful+as+it+usually+is%2C+truth+is+liberating+and+life-changing.+Unfortunately%2C+for+change+and+growth+to+occur+people+must+be+receptive+to+it+and+willing+to+implement+it+in+their+daily+lives.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2Fblack-people-continue-remain-behind%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhy+Black+People+Continue+To+Remain+Behind%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Why Black People Continue To Remain Behind - https://www.blackeoejournal.com/2018/06/black-people-continue-remain-behind/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/06/Chess-Pieces-photo.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why Black People Continue To Remain Behind&amp;url=https://www.blackeoejournal.com/2018/06/black-people-continue-remain-behind/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/black-people-continue-remain-behind/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="410" src="https://www.blackeoejournal.com/wp-content/uploads/2018/06/Chess-Pieces-photo.jpg" class="attachment-full size-full wp-post-image" alt="Chess Pieces photo" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/06/Chess-Pieces-photo.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/Chess-Pieces-photo-300x205.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>by Santura Pegram</p>
<p>One of the most difficult things for most people to accept in any form is the truth. Although as bitterly distasteful as it usually is, truth is liberating and life-changing. Unfortunately, for change and growth to occur people must be receptive to it and willing to implement it in their daily lives.<br />
<span id="more-18822"></span><br />
Never has such a message been more applicable than to the lack of progressive thinking involving economic conditions facing urban and rural communities of people of color throughout the globe.</p>
<p>For far too long, generations of African-Americans have used the excuse of racism primarily as their lone justification for the masses of them not achieving higher levels of success. And, while it embarrassingly has been, and continues to be, a legitimate problem even in the 21st century, the fact remains racism alone is not the sole reason for holding most people of minority backgrounds back in life. Such groups of people on both sides of the equation should not continue to ignore how their own ongoing refusal to adapt to cohesive, forward-thinking is causing current and future generations great harm.</p>
<p>According to research, African-Americans as a group are collectively spending an eye-bulging estimated $1.3 TRILLION (with a &#8220;T&#8221;) dollars <em>annually </em>on everything from food/alcohol at restaurants, nightclubs and bars, clothes/shoes, automobiles, jewelry, cell phones/I-Pads/computers, haircare products and miscellaneous services like hotel/resort/spa visits or flight/travel excursions from companies which are often <em>owned and operated</em> by people who look nothing like them. On top of that, consider the fact that most urban and rural communities are doing worse today in many ways than they were 30-plus years ago (despite having a far greater number of black elected officials and senior executives in place who have seats at major &#8216;tables of discussion&#8217;), many enlightened thinkers continue to wonder when are black people going to wake up from falling asleep at the wheel of reality?</p>
<p>Think about it, the only tangible institutions and sectors of business black people can be considered &#8220;majority stakeholders&#8221; in today are churches, jails/prisons and cemeteries, where such entities are over-populated, especially the churches with their easy-to-manipulate people who will not think twice about giving their last dollar to a so-called &#8220;faith-based organization&#8221;(whom most have done very little or nothing impactful whatsoever for the black community). And, if not a faith-based organization, then it&#8217;s usually another sad &#8216;<em>We Are The World&#8217;</em> quasi-humanitarian purpose, but yet those same donors are struggling with how to figure out ways to keep a roof over their head, food in their refrigerator, and cover other basic financial-related necessities from day to day, week to week.</p>
<p>Dr. Jawanza Kunjufu, the brilliant and noted scholar, illustrated that there are three (3) types of churches: ENTERTAINMENT, CONTAINMENT and LIBERATION. According to Dr. Kunjufu, &#8220;<em>the <strong>entertainment church</strong> is known for singing and dancing, singing and </em><em>dancing all day long throughout their services; they love to holler and shout, but they </em> <em>actually do very little work, if any, in the larger community outside of the church</em>.&#8221;</p>
<p>The second type of church is the <strong><em>containment church</em></strong>, which are known &#8220;<em>to open basically only </em> <em>on Sundays from 11:00 a.m. to 1:00 pm. (and maybe for an hour or two during each week </em><em>for a mid-week service) and take the millions of dollars raised collectively from each </em><em>weekly service with them; at times, willing to help only a small percentage of their members. </em><em>Yet, unwilling to invest anything back into their own local communities. They function, </em><em>almost obliviously, to the problems of the greater community around them outside of the </em><em>church and prefer to abstain far away from political, economic and/or social justice issues </em><em>taking place outside of the doors or walls of their environment</em>.&#8221;</p>
<p>And the third are <strong><em>liberation churches</em></strong>, which &#8220;<em>not only have a liberation theology modeled out </em><em>of Luke 4:18-19 and the 58th chapter of Isaiah, but they also attract larger numbers of men </em><em>and women and whose members most often better understand, among all types of faith-</em><em>based congregations, the SERIOUS need for economic empowerment</em>.&#8221;</p>
<p>Keep in mind that according to researchers, black-owned companies received just 1.7% of the overall loans distributed by the U.S. Small Business Administration in 2013. (A stark difference from the 8.2% black businesses received in 2008 from SBA loan dollars). And, those statistics have not improved much since then. In knowing that, Dr. Kunjufu has proposed some very thought-provoking, although disturbing, questions in his assessment. Among them, most disturbing is his question of <strong><em>&#8220;WHY is the black community in its present condition with our </em></strong><strong><em>roughly $1.3 TRILLION DOLLARS in collective economic spending potential, five million </em></strong><strong><em>college graduates, 9,000-plus elected officials, and 85,000 churches nationwide?&#8221; </em></strong></p>
<p>If other ethnic groups of people (who often may be unrelated) can invest together in projects and initiatives, pooling a percentage of their weekly/bi-weekly finances together to send something back to their family members in their native country on a regular basis each month, and/or use their collective resources to launch small businesses, then black people who are U.S.-born citizens should surely be doing similar acts of &#8220;pooling <em>their </em>resources&#8221; to start a business or invest in the stock market. * ( Read &#8220;Pooling Our Resources to Foster Black Progress: An Entrepreneurship and Impact Investing Framework&#8221; by Michael J. Isimbabi).</p>
<p>African-Americans cannot continue to blame the lack of togetherness, like everything else, on the &#8220;lingering effects of slavery&#8221; or other foolish cop-out excuses that hold us back. Every ethnic group of people help their own except African-Americans. Therefore, progressive-thinking faith-based congregations should be including frequent financial literacy and investment education workshops, conferences with licensed financial advisors, as well as entrepreneurial and community empowerment initiatives in their ministries if they ever expect to truly uplift generations of suffering people here in this lifetime.</p>
<p>Racism and classism may still be relevant obstacles today, but Starbucks Inc., Waffle House restaurants, Walt Disney World theme park, luxury clothing brands, upscale eateries, automobile brands and other establishments cannot enrich themselves while treating African-Americans less than human beings if people of color begin patronizing businesses and brands that reciprocate their financial support or opening businesses that produce the same product(s) or service(s). The future of black people depends on such concepts and churches play a critical role in our survival besides merely attempting to sell the message as being the &#8220;place to be to save our souls.&#8221;</p>
<p>Which leads to proposing two more closing questions: What type of church do you represent or do you attend: entertainment, containment or liberation? And, what impactful things is your church doing to make everyday conditions better for ordinary people of color outside of your church?</p>
<p><strong>About the Author:</strong><br />
<strong><em>*</em></strong><strong><em> Santura Pegram is a freelance writer and business professional. A former protégé-aide to the “Political Matriarch of the State of Florida” &#8211; M. Athalie Range &#8211; Santura often writes on topics ranging from socially relevant issues to international business to politics. He can be reached at:</em></strong> <u>santura.pegram@yahoo.com</u></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18328" class="post-18328 post type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/celebrating-black-entrepreneurs/" rel="bookmark">Celebrating black entrepreneurs &#038; business owners</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Celebrating+black+entrepreneurs+%26%23038%3B+business+owners&caption=Celebrating+black+entrepreneurs+%26%23038%3B+business+owners&link=https://www.blackeoejournal.com/2018/05/celebrating-black-entrepreneurs/&redirect_uri=https://www.blackeoejournal.com/2018/05/celebrating-black-entrepreneurs/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs.jpg&amp;description=Celebrity+chef+Robl%C3%A9+Ali+joins+Wells+Fargo+in+a+salute+to+African+American+small+business+owners+who+are+working+to+improve+the+quality+of+life+in+their+neighborhoods.+As+early+as+middle+school%2C+Mandy+Bowman+knew+she+wanted+to+be+an+entrepreneur.+The+Brooklyn%2C+New+York%2C+native+went+on+to+study+entrepreneurship+and+global+business+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2Fcelebrating-black-entrepreneurs%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECelebrating+black+entrepreneurs+%26%23038%3B+business+owners%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Celebrating black entrepreneurs &#038; business owners - https://www.blackeoejournal.com/2018/05/celebrating-black-entrepreneurs/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Celebrating black entrepreneurs &#038; business owners&amp;url=https://www.blackeoejournal.com/2018/05/celebrating-black-entrepreneurs/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/celebrating-black-entrepreneurs/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1440" height="581" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs.jpg 1440w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs-300x121.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs-768x310.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/Black-Entrepreneurs-1024x413.jpg 1024w" sizes="(max-width: 1440px) 100vw, 1440px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Celebrity chef Roblé Ali joins Wells Fargo in a salute to African American small business owners who are working to improve the quality of life in their neighborhoods.</p>
<p><span id="more-18328"></span></p>
<p>As early as middle school, Mandy Bowman knew she wanted to be an entrepreneur. The Brooklyn, New York, native went on to study entrepreneurship and global business management at Babson College in Massachusetts, and then took a job as a social media manager by day, while she worked on developing her own business at night.</p>
<p>By October 2017, Bowman was a full-time entrepreneur and had launched her business — the <a class="external" href="http://www.officialblackwallstreet.com/">Official Black Wall Street</a> app. “I wanted to support black-owned businesses in my local area, but was unable to find a directory that was current or easy to use — so I created my own,” said Bowman. The app is now the largest directory of its kind in the world, according to <a class="external" href="http://www.blacknews.com/news/mandy-bowman-launches-official-black-wall-street-app-to-discover-review-black-owned-businesses/#.WnTMKIWcFPZ">Black News</a>, and allows users to find and rate black-owned businesses in their neighborhoods and nationwide.</p>
<p>Bowman’s business, like other small businesses, required hard work, dedication, and, most of all, support to succeed. Currently, there are more than 2.6 million black-owned businesses in the U.S., according to the U.S. Small Business Administration’s <a class="external" href="https://www.mbda.gov/sites/mbda.gov/files/migrated/files-attachments/SBO_Facts_BOB.pdf" type="application/pdf">Survey of Business Owners Facts</a> (PDF). In support of these businesses, and in an effort to strengthen communities, Wells Fargo is saluting and highlighting <a href="http://www.wellsfargo.com/communitybuilders" target="_blank" rel="noopener">Community Builders</a> — the African American small business owners who go above and beyond to make things better for their businesses, their customers, and their neighborhoods.</p>
<h4>Supporting and inspiring black entrepreneurs</h4>
<p>“Initiatives like Community Builders help encourage and inspire black entrepreneurs, and we hope this initiative will encourage others to seek out and support the Community Builders in their neighborhoods,” said Candace McCullom Gainer, Wells Fargo’s head of African American integrated campaigns. Wells Fargo launched the Community Builders initiative in 2017 by spotlighting the stories of African American business owners nationwide who were working to give back to their local communities. In honor of Black History Month, Wells Fargo is once again celebrating Community Builders.</p>
<p>“Supporting small business owners is critical to the success of our communities and a priority Wells Fargo takes seriously,” said Lisa Frison, multicultural segment strategy leader. Wells Fargo has helped small businesses in local communities through focused investments and by providing small business tools and resources.</p>
<p>The company also supports small businesses through <a href="https://wellsfargoworks.com/" target="_blank" rel="noopener">Wells Fargo Works <em>for Small Business</em><sup>®</sup></a> and the Wells Fargo Works <em>for Small Business</em>: Diverse Community Capital program. The Diverse Community Capital program, established in 2015, provides capital to Community Development Financial Institutions, or CDFIs. CDFIs provide technical assistance, financial services, mentoring, and other resources for diverse small businesses that may not qualify for conventional bank loans.</p>
<p>Continue onto <a href="https://stories.wf.com/celebrating-black-entrepreneurs" target="_blank">Wells Fargo</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">City of LA PSB</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="20632" id="black-536936391"><a href="https://www.blackeoejournal.com/linkout/20632"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2018/10/LAPD_Diversity.com_AUG-11_180x180.gif' alt='' title='LAPD_Diversity.com_AUG-11_180x180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-892368542"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 60px; margin-bottom: 60px; " data-id="5859" id="black-2017660600"><a href="https://www.blackeoejournal.com/linkout/5859"><img width="422" height="252" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/BimboBakeries.jpg' alt='Bimbo Bakeries' title='Bimbo Bakeries' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Aldi </h1><div style="margin-bottom: 70px; " data-id="8898" id="black-2051690165"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="200" height="239" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI.jpg' alt='' title='ALDI' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Beckton</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="17696" id="black-1717094397"><a href="https://www.blackeoejournal.com/linkout/17696"><img width="200" height="76" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Becton-Dickenson.png' alt='Becton Dickenson' title='Becton Dickenson' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-2067668009"><a href="https://www.blackeoejournal.com/linkout/1181"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-19607 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/csun-assistive-technology-conference-call-papers/" rel="bookmark">CSUN Assistive Technology Conference— Call For Papers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 1, 2018</span> - <span class="tribe-event-date-end">October 11, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19565 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/techexpo-hiring-event/" rel="bookmark">TECHEXPO Hiring Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 20, 2018</span> - <span class="tribe-event-date-end">December 6, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15696 tribe-clearfix tribe-events-category-conference tribe-events-venue-15702">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-association-study-african-american-life-history-annual-conference/" rel="bookmark">ASALH- Association for the Study of African American Life and History Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 3, 2018</span> - <span class="tribe-event-date-end">October 7, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17289 tribe-clearfix tribe-events-category-conference tribe-events-venue-5858">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/romba-reaching-mba/" rel="bookmark">ROMBA- Reaching Out MBA</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 4, 2018</span> - <span class="tribe-event-date-end">October 6, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19928 tribe-clearfix tribe-events-venue-19934">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/psmsdc-business-network-mixer/" rel="bookmark">PSMSDC- Business Network Mixer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 4, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19927 tribe-clearfix tribe-events-venue-19931">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/psmsdc-annual-golf-tournament/" rel="bookmark">PSMSDC- Annual Golf Tournament</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 5, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-19607 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/csun-assistive-technology-conference-call-papers/" rel="bookmark">CSUN Assistive Technology Conference— Call For Papers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 1, 2018</span> - <span class="tribe-event-date-end">October 11, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19565 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/techexpo-hiring-event/" rel="bookmark">TECHEXPO Hiring Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 20, 2018</span> - <span class="tribe-event-date-end">December 6, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15696 tribe-clearfix tribe-events-category-conference tribe-events-venue-15702">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-association-study-african-american-life-history-annual-conference/" rel="bookmark">ASALH- Association for the Study of African American Life and History Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 3, 2018</span> - <span class="tribe-event-date-end">October 7, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17289 tribe-clearfix tribe-events-category-conference tribe-events-venue-5858">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/romba-reaching-mba/" rel="bookmark">ROMBA- Reaching Out MBA</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 4, 2018</span> - <span class="tribe-event-date-end">October 6, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-19928 tribe-clearfix tribe-events-venue-19934">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/psmsdc-business-network-mixer/" rel="bookmark">PSMSDC- Business Network Mixer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 4, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/wbenc-SEAL.jpg" width="250" height="150" style="padding-bottom:20px;

</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-97112029 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="b4f8ce8059" /><input type="hidden" name="_wp_http_referer" value="/2018/10/black-female-entrepreneur-rebuilding-d-c-foreign-dollars/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Drive, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>