<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When Mareena Robinson Snowden walked across the stage at M.I.T., she became the first black woman to earn a Ph.D. in nuclear engineering from the university"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT│Black EOE Journal" />
<meta property="og:description" content="When Mareena Robinson Snowden walked across the stage at M.I.T., she became the first black woman to earn a Ph.D. in nuclear engineering from the university" />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2018-07-24T15:30:48+00:00" />
<meta property="article:modified_time" content="2018-07-24T15:47:26+00:00" />
<meta property="og:updated_time" content="2018-07-24T15:47:26+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student.jpg" />
<meta property="og:image:width" content="1910" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="When Mareena Robinson Snowden walked across the stage at M.I.T., she became the first black woman to earn a Ph.D. in nuclear engineering from the university" />
<meta name="twitter:title" content="30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; 30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT Comments Feed" href="https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=19294' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Fmareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Fmareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-19294 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1479589187"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="900" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-920X120-WEB-01.jpg' alt='USSS' title='USSS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-144332521"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="http://plus.google.com"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/COVER_BEOEJ_Sum18new.jpg"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="563" alt="Black EOE Journal">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/COVER_BEOEJ_Sum18new.jpg" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="563" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/COVER_BEOEJ_Sum18new.jpg" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="1,4,11,6,10,41,9,7,8,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="1,4,11,6,10,41,9,7,8,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="1,4,11,6,10,41,9,7,8,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="1,4,11,6,10,41,9,7,8,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-19294" class="post-19294 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" rel="bookmark">30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=30-year-old+Mareena+Robinson+Snowden+is+the+first+black+woman+to+earn+a+PhD+in+nuclear+engineering+from+MIT&caption=30-year-old+Mareena+Robinson+Snowden+is+the+first+black+woman+to+earn+a+PhD+in+nuclear+engineering+from+MIT&link=https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/&redirect_uri=https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student.jpg&amp;description=When+Mareena+Robinson+Snowden+walked+across+the+commencement+stage+at+Massachusetts+Institute+of+Technology+%28M.I.T.%29+on+June+8th%2C+she+became+the+first+black+woman+to+earn+a+Ph.D.+in+nuclear+engineering+from+the+storied+university.+For+her%2C+there+was+one+particular+word+that+the+experience+brought+to+mind%3A+grateful.+%26%238220%3BGrateful+for+every+part+of+this+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Fmareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E30-year-old+Mareena+Robinson+Snowden+is+the+first+black+woman+to+earn+a+PhD+in+nuclear+engineering+from+MIT%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT - https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=30-year-old Mareena Robinson Snowden is the first black woman to earn a PhD in nuclear engineering from MIT&amp;url=https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="1910" height="1000" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student.jpg 1910w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student-300x157.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student-768x402.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/black-phd-student-1024x536.jpg 1024w" sizes="(max-width: 1910px) 100vw, 1910px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>When Mareena Robinson Snowden walked across the commencement stage at Massachusetts Institute of Technology (M.I.T.) on June 8th, she became the first black woman to earn a Ph.D. in nuclear engineering from the storied university.<span id="more-19294"></span></p>
<p>For her, there was one particular word that the experience brought to mind: grateful.</p>
<p>&#8220;Grateful for every part of this experience — highs and lows,&#8221; she <a class="inline_asset" href="https://www.instagram.com/p/BjzOri1lNDj/?hl=en&amp;taken-by=mrobinsonsnowden">wrote on Instagram</a>. &#8220;Every person who supported me and those who didn&#8217;t. Grateful for a praying family, a husband who took on this challenge as his own, sisters who reminded me at every stage how powerful I am, friends who inspired me to fight harder. Grateful for the professors who fought for and against me. Every experience on this journey was necessary, and I&#8217;m better for it.&#8221;</p>
<p>Snowden&#8217;s Ph.D. was the culmination of 11 years of post-secondary study. But the 30-year-old tells <a href="https://www.cnbc.com/make-it/">CNBC Make It</a> that a career in STEM wasn&#8217;t something she dreamed of as a child.</p>
<p>&#8220;Engineering definitely was not something I had a passion for at a young age,&#8221; she says. &#8220;I was quite the opposite. I think my earliest memories of math and science were definitely one of like nervousness and anxiety and just kind of an overall fear of the subject.&#8221;</p>
<p>She credits her high school math and physics teachers with helping to expand her interests beyond English and history, subjects she loved.</p>
<p>&#8220;I had this idea that I wasn&#8217;t good at math and they kind of helped to peel away that mindset,&#8221; she explains. &#8220;They showed me that it&#8217;s more of a growth situation, that you can develop an aptitude for this and you can develop a skill. It&#8217;s just like a muscle, and you have to work for it.&#8221;</p>
<p>When Snowden, who grew up in Miami, was in the 12th grade and studying physics, she and her dad were introduced to a friend of a friend who worked in the physics department at Florida A&amp;M University. At the time, she says, she was considering colleges and decided to make a visit to the campus.</p>
<p>&#8220;We drove up there and it was amazing,&#8221; says Snowden. &#8220;They treated me like a football player who was getting recruited. They took me to the scholarship office, and they didn&#8217;t know anything about me at the time. All they knew was that I was a student who was open to the possibility of majoring in physics.&#8221;</p>
<p>Continue onto <a href="https://www.cnbc.com/2018/07/18/first-black-woman-earns-a-phd-in-nuclear-engineering-from-mit.html" target="_blank">CNBC News</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19277" class="post-19277 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/university-illinois-launches-program-create-black-latino-male-teachers/" rel="bookmark">The University Of Illinois Launches Program To Create More Black And Latino Male Teachers</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+University+Of+Illinois+Launches+Program+To+Create+More+Black+And+Latino+Male+Teachers&caption=The+University+Of+Illinois+Launches+Program+To+Create+More+Black+And+Latino+Male+Teachers&link=https://www.blackeoejournal.com/2018/07/university-illinois-launches-program-create-black-latino-male-teachers/&redirect_uri=https://www.blackeoejournal.com/2018/07/university-illinois-launches-program-create-black-latino-male-teachers/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/student-teachers.jpeg&amp;description=Jawaun+Williams+always+felt+a+void+growing+up+on+the+South+Side%2C+going+to+schools+with+a+predominantly+black+student+population.+When+he+graduated+from+high+school%2C+he+was+one+of+the+top+15+students+in+his+class+and+in+the+honors+society.+Still%2C+something+was+missing.+%E2%80%9CI%E2%80%99ve+never+had+the+opportunity+to+be+taught+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Funiversity-illinois-launches-program-create-black-latino-male-teachers%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+University+Of+Illinois+Launches+Program+To+Create+More+Black+And+Latino+Male+Teachers%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The University Of Illinois Launches Program To Create More Black And Latino Male Teachers - https://www.blackeoejournal.com/2018/07/university-illinois-launches-program-create-black-latino-male-teachers/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/student-teachers.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The University Of Illinois Launches Program To Create More Black And Latino Male Teachers&amp;url=https://www.blackeoejournal.com/2018/07/university-illinois-launches-program-create-black-latino-male-teachers/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/university-illinois-launches-program-create-black-latino-male-teachers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="640" height="480" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/student-teachers.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/student-teachers.jpeg 640w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/student-teachers-300x225.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Jawaun Williams always felt a void growing up on the South Side, going to schools with a predominantly black student population.<span id="more-19277"></span></p>
<p>When he graduated from high school, he was one of the top 15 students in his class and in the honors society.</p>
<p>Still, something was missing.</p>
<p>“I’ve never had the opportunity to be taught by someone who looked like me. I never had any male black teachers,” Williams pointed out.</p>
<p>“I’ve only had one black teacher in my life. It was something I was used to, but as I’ve grown older, I realized that it is pretty weird that black men weren’t in my field.”</p>
<p>Though he wasn’t taught by many black men, Williams saw how influential educators could be in a young person’s life.</p>
<p>“Teachers taught me how to navigate, not only high school, but life. That was one of the reasons why I wanted to become a teacher.” the 19-year-old said.</p>
<p>Williams, a college sophomore, is one of six participants at the University of Illinois at Chicago’s “Call Me MISTER” program that aims to introduce more black and Latino male teachers into the Chicago Public School system.</p>
<p>This is the first year UIC is participating in the program, which stands for Mentors Instructing Students Toward Effective Role Models.”</p>
<p>“Call Me MISTER” started at Clemson University in 2000 and is operating in 31 schools. UIC is the first large urban school participating.</p>
<p>At CPS, 84 percent of the student body population are black or Latino, but 42.7 percent of the system’s teachers are black or Latino.</p>
<p>“As soon as I graduate I want to go back to the South Side of Chicago, and teach in the same neighborhood I came out of,” Williams said.</p>
<p>Williams and others in the “Call Me MISTER” program were recruited at schools with a majority black or Latino student population. They will receive full tuition and room and board.</p>
<p>Continue onto <a href="https://chicago.suntimes.com/news/uics-new-program-create-pipeline-black-latino-male-teachers/" target="_blank">The Chicago Sun-Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-19229" class="post-19229 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-college-news tag-next-education tag-scholarship post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/education-enthusiast-creates-college-opportunities/" rel="bookmark">Education Enthusiast Creates College Opportunities</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Education+Enthusiast+Creates+College+Opportunities&caption=Education+Enthusiast+Creates+College+Opportunities&link=https://www.blackeoejournal.com/2018/07/education-enthusiast-creates-college-opportunities/&redirect_uri=https://www.blackeoejournal.com/2018/07/education-enthusiast-creates-college-opportunities/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/Brannon-1.jpg&amp;description=By+Mel+Childs+Brannon+Jones+has+a+passion+for+education.+After+graduating+from+Albany+State+University+in+2007%2C+he+took+his+first+job+at+Adamson+Middle+School+in+Clayton+County+as+a+substitute+technology+teacher.+This+is+where+Brannon+discovered+that+education+is+his+calling.+He+has+since+turned+this+calling+into+a+business+that+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Feducation-enthusiast-creates-college-opportunities%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EEducation+Enthusiast+Creates+College+Opportunities%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Education Enthusiast Creates College Opportunities - https://www.blackeoejournal.com/2018/07/education-enthusiast-creates-college-opportunities/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/Brannon-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Education Enthusiast Creates College Opportunities&amp;url=https://www.blackeoejournal.com/2018/07/education-enthusiast-creates-college-opportunities/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/education-enthusiast-creates-college-opportunities/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="378" height="441" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Brannon-1.jpg" class="attachment-full size-full wp-post-image" alt="Brannon Jones" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Brannon-1.jpg 378w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/Brannon-1-257x300.jpg 257w" sizes="(max-width: 378px) 100vw, 378px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Mel Childs </strong></p>
<p>Brannon Jones has a passion for education. After graduating from Albany State University in 2007, he took his first job at Adamson Middle School in Clayton County as a substitute technology teacher. This is where Brannon discovered that education is his calling.<br />
<span id="more-19229"></span></p>
<p>He has since turned this calling into a business that helps high school youth start planning for college. Next Step Education Foundation, located in Atlanta, Georgia, was founded in November 2011 to help youth develop a college readiness mindset at an early age to tackle the challenges associated with attending college.</p>
<p>“I don’t want lack of finances, resources, or information to hinder a student from getting a college education. Our mission is to give students what they need to help them be prepared to make one of the biggest decisions of their life,” Jones says.</p>
<p>Jones discussed his organization.</p>
<p><strong>Did you feel that you were prepared for college when you attended?<br />
</strong>I actually feel that I was unprepared. My parents instilled in me that I was going to college, but we didn&#8217;t have the logistical information on what I needed to do to be successful in the process. By happenstance, my mother met an ASU alumnus who nominated me for a summer bridge program that offered college credits and a stipend to students who attended the summer after graduation. Opportunities like this aligned for me to become successful; however, that&#8217;s not always the case for students. One thing I always tell students is, ‘If you don&#8217;t do the things necessary to help your parents pay for college, you will attend a college your parents can afford.’</p>
<p><strong>What made you switch gears from teaching to helping youth with college readiness?</strong><br />
I took a position in college recruitment after leaving K–12. While working in recruitment, I noticed how ill-prepared many students were. Many students didn&#8217;t have a proper support system during the transition to college. I began to expose my applicants and enrollees to opportunities and resources beyond what my institution had to offer, and this is when I realized that I was filling an informational void.</p>
<p><strong>What is the biggest obstacle you have witnessed in the college readiness process?<br />
</strong>Student access and awareness by far are the largest obstacles in the college readiness process. Students are coming from all walks of life, family backgrounds, and socio-economic statuses. Unfortunately, pertinent information and opportunities are not disseminated to all areas equally. In my opinion, there&#8217;s about a third of high school students who are going to college no matter what obstacles are in their way; there&#8217;s about a third of high school students that aren&#8217;t going to college no matter how many resources you provide for them; and then there&#8217;s a third that may or may not seek a higher education based on environmental factors including access and awareness. I focus on the latter group.</p>
<p><strong>What types of ways does your organization help students with the process of preparing for college?<img class="alignright size-full wp-image-19230" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Workbook.jpg" alt="College Readiness 101 Workbook" width="300" height="412" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Workbook.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/Workbook-218x300.jpg 218w" sizes="(max-width: 300px) 100vw, 300px" /><br />
</strong>We truly focus on access and awareness for students. We want to prepare them for the high school to college transition, then directly connect them to all types of institutions of higher education. We do this through a few programmatic platforms:</p>
<p>Virtual College Experience Program – As long as students have a computer, tablet, or smartphone, they can log into our Student Center and watch short research-based videos, complete activities, and download helpful documents to assist them through their college readiness process.</p>
<p>Community Workshops – We have partnered with local agencies, student groups, civic organizations, and community organizers to conduct workshops covering a wide range of college preparation topics including college selection, admissions, financial aid, scholarships, test preparation, money mistakes, and decisions making for college-bound students.</p>
<p>Annual College, Career &amp; Services Fair – Every fall, we host a large fair to expose students to well-known and lesser-known colleges, career professionals and local service providers. Our third Annual Fair in 2016 created 41 on-the-spot college acceptances and 1.7 million in scholarship offers.</p>
<p>College Readiness 101 Workbook – I have recently released my first published resource for students. The College Readiness 101 Workbook is a student research-based book that assists students in strategically choosing their college and major, understanding financial aid and other financing options, as well as provide tips, tools, and resources for them use on their journey. Additionally, the workbook includes a portfolio for students to compare their top five colleges. Through their research, they will be able to articulate the best college for them and the reasons why.</p>
<p>For anyone seeking more detailed information about our organization, I encourage them to visit our website at <a href="http://www.nextstepeducation.org" target="_blank">nextstepeducation.org</a>. We are more than ready to help students get on an organized path in pursuit of higher education.</p>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18925" class="post-18925 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-disability tag-disability-news tag-space-travel post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/07/black-queer-disabled-brilliant-activist-hopes-make-history-space/" rel="bookmark">&#8216;Black, queer, disabled and brilliant&#8217;: Activist hopes to make history in space</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=%26%238216%3BBlack%2C+queer%2C+disabled+and+brilliant%26%238217%3B%3A+Activist+hopes+to+make+history+in+space&caption=%26%238216%3BBlack%2C+queer%2C+disabled+and+brilliant%26%238217%3B%3A+Activist+hopes+to+make+history+in+space&link=https://www.blackeoejournal.com/2018/07/black-queer-disabled-brilliant-activist-hopes-make-history-space/&redirect_uri=https://www.blackeoejournal.com/2018/07/black-queer-disabled-brilliant-activist-hopes-make-history-space/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/07/Eddie-Ndopu-672x372.jpg&amp;description=Eddie+Ndopu+wasn%E2%80%99t+expected+to+live+past+5+years+old.+Now%2C+the+27-year-old+South+African+hopes+to+be+the+first+person+with+a+disability+to+travel+to+space.+Eddie+Ndopu+describes+himself+as+%E2%80%9Cblack%2C+queer%2C+disabled+and+brilliant.%E2%80%9D+%E2%80%9CI+embody+all+of+the+identities+that+position+me+at+a+disadvantage+in+society%2C%E2%80%9D+he+told+NBC+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F07%2Fblack-queer-disabled-brilliant-activist-hopes-make-history-space%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E%26%238216%3BBlack%2C+queer%2C+disabled+and+brilliant%26%238217%3B%3A+Activist+hopes+to+make+history+in+space%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=&#8216;Black, queer, disabled and brilliant&#8217;: Activist hopes to make history in space - https://www.blackeoejournal.com/2018/07/black-queer-disabled-brilliant-activist-hopes-make-history-space/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/07/Eddie-Ndopu-672x372.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=&#8216;Black, queer, disabled and brilliant&#8217;: Activist hopes to make history in space&amp;url=https://www.blackeoejournal.com/2018/07/black-queer-disabled-brilliant-activist-hopes-make-history-space/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/07/black-queer-disabled-brilliant-activist-hopes-make-history-space/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="672" height="372" src="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Eddie-Ndopu-672x372.jpg" class="attachment-full size-full wp-post-image" alt="Eddie Ndopu" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/07/Eddie-Ndopu-672x372.jpg 672w, https://www.blackeoejournal.com/wp-content/uploads/2018/07/Eddie-Ndopu-672x372-300x166.jpg 300w" sizes="(max-width: 672px) 100vw, 672px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Eddie Ndopu wasn’t expected to live past 5 years old. Now, the 27-year-old South African hopes to be the first person with a disability to travel to space.<span id="more-18925"></span></p>
<p>Eddie Ndopu describes himself as “black, queer, disabled and brilliant.”</p>
<p>“I embody all of the identities that position me at a disadvantage in society,” he told NBC News. “But I am turning that on its head.”</p>
<p>By the end of the year, the 27-year-old South African hopes to become the first person with a disability to go to space.</p>
<p>When Ndopu was 2 years old, he was diagnosed with Spinal Muscular Atrophy (SMA), an incurable condition that causes progressive muscle degeneration and weakness. His prognosis was devastating: His family was initially told he would not live beyond the age of 5.</p>
<p>But a tenacious Ndopu said it wasn’t long before he was able to “outstrip and outlive all expectations,” both academically and medically. He attributes this in part due to his mother, whom he said never gave up on him or stopped fighting for him.<br />
<!--more--></p>
<p>Ndopu said when he was 7 years old and living in Namibia (he moved to neighboring South Africa when he was 10), his mom came home to find him sitting in front of the television staring despondently at a blank screen. “She held my head in her hands and begged me to tell her what was wrong,” Ndopu recalled.“Finally, I told her all I wanted was to go to school.”</p>
<p>Despite inclusive education laws, growing up disabled in southern Africa meant a mainstream education was never guaranteed. In fact, a 2017 United Nations report revealed that even today, 90 percent of disabled children in developing countries never see the inside of a classroom.</p>
<p>But Ndopu said his mom is a “fearless warrior” who knocked on “every door” until finally he was accepted to a small elementary school on the outskirts of his hometown.</p>
<p>Ndopu has so far outlived his prognosis by more than two decades, and last year he became the first African with a disability to graduate from Britain’s prestigious University of Oxford. The disability-rights activist, who admits he has a weakness for lipstick and fashion, said he is “a living manifestation of possibility.”</p>
<p>Now Ndopu, whose disease has left him unable to walk, has set himself a new “audacious” goal: to become the first person with a disability to go to space.</p>
<p>Backed by the United Nations, he hopes to deliver “the speech of [his] life,” championing disability rights from a space shuttle to the UN’s New York headquarters this December.</p>
<p>Phumzile Mlambo-Ngcuka, a South African lawmaker and the executive director of UN Women, told NBC News if Ndopu attains his goal, it would be “a powerful symbol to demonstrate that people with disabilities can break barriers.”</p>
<p>“By reaching space,” she added, “it clearly demonstrates that determined disabled people, in an enabling environment, can excel like anyone else.”</p>
<p>Continue onto <a href="https://www.nbcnews.com/feature/nbc-out/black-queer-disabled-brilliant-activist-hopes-make-history-space-n886586" target="_blank">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18838" class="post-18838 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/wells-fargo-tuck-school-business-announce-scholarship-diverse-businesses/" rel="bookmark">Wells Fargo and Tuck School of Business Announce Scholarship Program for Diverse Businesses</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Wells+Fargo+and+Tuck+School+of+Business+Announce+Scholarship+Program+for+Diverse+Businesses&caption=Wells+Fargo+and+Tuck+School+of+Business+Announce+Scholarship+Program+for+Diverse+Businesses&link=https://www.blackeoejournal.com/2018/06/wells-fargo-tuck-school-business-announce-scholarship-diverse-businesses/&redirect_uri=https://www.blackeoejournal.com/2018/06/wells-fargo-tuck-school-business-announce-scholarship-diverse-businesses/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student.jpg&amp;description=Wells+Fargo+Announces+%24100%2C000+scholarship+fund+for+diverse+business+owners+to+attend+Tuck+School+of+Business+Minority+Business+Programs.+Wells+Fargo%E2%80%99s+Scholarship+recipients+attended+Tuck%E2%80%99s+Growing+the+Minority+Business+to+Scale+2017+cohort+Wells+Fargo+today+announced+it+is+extending+its+investment+in+diverse+business+development+amounting+to+over+%24200%2C000+impacting+48+diverse+businesses+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2Fwells-fargo-tuck-school-business-announce-scholarship-diverse-businesses%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWells+Fargo+and+Tuck+School+of+Business+Announce+Scholarship+Program+for+Diverse+Businesses%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Wells Fargo and Tuck School of Business Announce Scholarship Program for Diverse Businesses - https://www.blackeoejournal.com/2018/06/wells-fargo-tuck-school-business-announce-scholarship-diverse-businesses/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Wells Fargo and Tuck School of Business Announce Scholarship Program for Diverse Businesses&amp;url=https://www.blackeoejournal.com/2018/06/wells-fargo-tuck-school-business-announce-scholarship-diverse-businesses/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/wells-fargo-tuck-school-business-announce-scholarship-diverse-businesses/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1688" height="1125" src="https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student.jpg 1688w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/college-student-1024x682.jpg 1024w" sizes="(max-width: 1688px) 100vw, 1688px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Wells Fargo Announces $100,000 scholarship fund for diverse business owners to attend Tuck School of Business Minority Business Programs.<span id="more-18838"></span></p>
<p><strong>Wells Fargo’s Scholarship recipients attended Tuck’s Growing the Minority Business to Scale 2017 cohort</strong></p>
<p>Wells Fargo today announced it is extending its investment in diverse business development amounting to over $200,000 impacting 48 diverse businesses in the past two years. The Wells Fargo Scholarship Fund for Diverse Businesses in collaboration with the Tuck School of Business. Funds 24 scholarships per year for the Tuck School of Business Minority Business Programs, certified minority, women, veteran, LGBT and disabled owned business entrepreneurs will be able to attend Tuck.</p>
<p>“We’re proud to continue our work with the Tuck School of Business Minority Business Program,” said Regina O. Heyward, senior vice president and head of Wells Fargo Supplier Diversity. “Diverse-owned businesses create jobs and support families and communities in every small town and big city in the U.S. At Wells Fargo, we’re focused on growing diverse businesses by offering executive training, providing access to capital, and working with external organizations to broaden opportunities that will benefit diverse-owned businesses, which are so vital to our country’s economy.”</p>
<p>Diverse businesses are starting and scaling at an increasing high rate in the U.S. In 2017, Wells Fargo spent $1.27 billion with certified diverse suppliers. Wells Fargo has focused on two strategic areas: growing spend with certified diverse suppliers and working with business development organizations and the community to help build a strong network of diverse suppliers.</p>
<p>Tuck’s Minority Business Program started in 1980 and is the oldest program designed to develop diverse business owners at an academic graduate business school. Since its inception, more than 7,000 business owners have participated in the programs. “Tuck MBE Programs is very excited about this expanded relationship with Wells Fargo that allows us to bring our curriculum, faculty and 37 years of experience developing diverse businesses to even more entrepreneurs from diverse communities from across the county,” said Len Greenhalgh Faculty Director and Professor of Management, Tuck School of Business at Dartmouth.</p>
<p>Continue onto <a href="https://www.linkedin.com/pulse/press-release-wells-fargo-tuck-school-business-program-fred-mckinney/" target="_blank">LinkedIn</a> to read more about this collaboration.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18237" class="post-18237 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/tuskegee-names-lily-d-mcnair-first-female-president/" rel="bookmark">Tuskegee names Lily D. McNair as its 8th president</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Tuskegee+names+Lily+D.+McNair+as+its+8th+president&caption=Tuskegee+names+Lily+D.+McNair+as+its+8th+president&link=https://www.blackeoejournal.com/2018/05/tuskegee-names-lily-d-mcnair-first-female-president/&redirect_uri=https://www.blackeoejournal.com/2018/05/tuskegee-names-lily-d-mcnair-first-female-president/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university.jpg&amp;description=Dr.+Lily+D.+McNair+will+become+Tuskegee+University%E2%80%99s+eighth+president+after+being+unanimously+selected+by+its+Board+of+Trustees.+She+will+serve+as+the+first+female+president+of+the+institution+in+its+136-year+history.+McNair+currently+is+provost+and+senior+vice+president+for+academic+affairs+at+Wagner+College+in+New+York+City.+She+will+begin+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2Ftuskegee-names-lily-d-mcnair-first-female-president%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETuskegee+names+Lily+D.+McNair+as+its+8th+president%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Tuskegee names Lily D. McNair as its 8th president - https://www.blackeoejournal.com/2018/05/tuskegee-names-lily-d-mcnair-first-female-president/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Tuskegee names Lily D. McNair as its 8th president&amp;url=https://www.blackeoejournal.com/2018/05/tuskegee-names-lily-d-mcnair-first-female-president/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/tuskegee-names-lily-d-mcnair-first-female-president/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1044" height="628" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university.jpg 1044w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university-300x180.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university-768x462.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/tuskegee-university-1024x616.jpg 1024w" sizes="(max-width: 1044px) 100vw, 1044px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Dr. Lily D. McNair will become Tuskegee University’s eighth president after being unanimously selected by its Board of Trustees. She will serve as the first female president of the institution in its 136-year history.<span id="more-18237"></span></p>
<p>McNair currently is provost and senior vice president for academic affairs at Wagner College in New York City. She will begin her duties at Tuskegee on July 1, 2018.</p>
<p>“When we launched our presidential search last October, our goal was to identify someone who could champion both Tuskegee’s historic legacy and her place in the future of higher education,” said John E. Page, chair of Tuskegee’s Board of Trustees. “Our Board of Trustees is confident that Dr. McNair brings to Tuskegee the precise skill set required to ensure we continue thriving as one of the nation’s leading HBCUs.”</p>
<p>Since 2011, McNair has served as the second-ranking executive of Wagner College — a private college of 2,200 students located on New York City’s Staten Island. A clinical psychologist by training, Dr. McNair’s higher education career includes other academic, research and executive appointments at Spelman College, University of Georgia, the State University of New York at New Paltz, and Vassar College.</p>
<p>A native of New Jersey, Dr. McNair holds an undergraduate degree in psychology from Princeton University, and master’s and doctoral degrees in psychology from the State University of New York at Stony Brook.</p>
<p>Burt Rowe, a 1970 Tuskegee graduate, president of the Tuskegee National Alumni Association Inc., and search committee member, attested to McNair’s collaborative approach to engaging alumni, donors and other university stakeholders.</p>
<p>“I am honored and excited to welcome Dr. McNair to the Tuskegee family. She is a trusted and well-respected leader who understands Tuskegee’s unique heritage, culture and traditions,” Rowe said. “Deeply engaging and collaborative, she is committed to ensuring that all voices of the Tuskegee family will be heard, and I am confident that alumni will enjoy working with Dr. McNair to continue moving ‘the pride of the swift-growing South’ forward.”</p>
<p>Continue onto the <a href="https://www.tuskegee.edu/news/tuskegee-names-lily-d-mcnair-as-its-8th-president" target="_blank">Tuskegee University Newsroom</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17779" class="post-17779 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-back-to-school tag-education-news tag-tfs tag-tuition-funding tag-tuition-funding-sources post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/4-tips-consider-comparing-financial-aid-packages/" rel="bookmark">4 Tips to Consider When Comparing Financial Aid Packages</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=4+Tips+to+Consider+When+Comparing+Financial+Aid+Packages&caption=4+Tips+to+Consider+When+Comparing+Financial+Aid+Packages&link=https://www.blackeoejournal.com/2018/05/4-tips-consider-comparing-financial-aid-packages/&redirect_uri=https://www.blackeoejournal.com/2018/05/4-tips-consider-comparing-financial-aid-packages/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/financial-freedom-pwm-dam-hnm-beoej.png&amp;description=According+to+the+U.S.+Department+of+Education%2C+20+percent+of+undergraduate+students+did+not+apply+for+financial+aid+in+2011-12.+Across+all+types+of+institutions%2C+students%E2%80%99+top+reasons+for+not+applying+for+financial+aid%2C+and+thus+leaving+financial+aid+on+the+table%2C+were+that+they+thought+they+were+ineligible+for+such+support+and+they+thought+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2F4-tips-consider-comparing-financial-aid-packages%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E4+Tips+to+Consider+When+Comparing+Financial+Aid+Packages%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=4 Tips to Consider When Comparing Financial Aid Packages - https://www.blackeoejournal.com/2018/05/4-tips-consider-comparing-financial-aid-packages/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/financial-freedom-pwm-dam-hnm-beoej.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=4 Tips to Consider When Comparing Financial Aid Packages&amp;url=https://www.blackeoejournal.com/2018/05/4-tips-consider-comparing-financial-aid-packages/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/4-tips-consider-comparing-financial-aid-packages/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="467" height="399" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/financial-freedom-pwm-dam-hnm-beoej.png" class="attachment-full size-full wp-post-image" alt="diverse collge students" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/financial-freedom-pwm-dam-hnm-beoej.png 467w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/financial-freedom-pwm-dam-hnm-beoej-300x256.png 300w" sizes="(max-width: 467px) 100vw, 467px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>According to the U.S. Department of Education, 20 percent of undergraduate students did not apply for financial aid in 2011-12.<br />
<span id="more-17779"></span></p>
<p>Across all types of institutions, students’ top reasons for not applying for financial aid, and thus leaving financial aid on the table, were that they thought they were ineligible for such support and they thought they could afford college without financial aid.</p>
<p>Students who apply for financial aid receive their financial aid letters in late March and early April. Most students will have until the May 1 National Candidates Reply Date to decide whether to accept the college’s admissions offer and financial aid.</p>
<p><strong>Here are four things for families to consider when comparing financial aid packages:</strong></p>
<ol>
<li>What are my total costs to pay for college? What other costs such as textbooks, room and board, commuting to campus, personal expenses do I need to be prepared for?</li>
<li>How much will I need to repay after college and how long will it take to pay back my loans?</li>
<li>Are there factors such as significant changes in family income and grade point average that might cause my financial aid to change after the first year?</li>
<li>How do each school’s financial aid offers differ? This will help determine which school is the most affordable.</li>
</ol>
<p>Need extra money to help pay for college? TFS Scholarships has been helping students for over 30 years and offers more than 7 million individual scholarships and more than $41 billion in aid. Visit <a href="http://www.tuitionfundingsources.com/">tuitionfundingsources.com</a> to learn more.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17304" class="post-17304 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity-in-education tag-education-news tag-higher-education tag-scholarships tag-tfs-scholarships post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/04/5-tips-winning-scholarship-applications/" rel="bookmark">5 Tips for Winning Scholarship Applications</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=5+Tips+for+Winning+Scholarship+Applications&caption=5+Tips+for+Winning+Scholarship+Applications&link=https://www.blackeoejournal.com/2018/04/5-tips-winning-scholarship-applications/&redirect_uri=https://www.blackeoejournal.com/2018/04/5-tips-winning-scholarship-applications/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/TFS-DISM.png&amp;description=Scholarships+are+a+great+way+to+pay+for+college%2C+and+unlike+loans+they+don%E2%80%99t+need+to+be+repaid.+But+winning+scholarships+takes+time%2C+dedication%2C+intensive+research%2C+and+hard+work%E2%80%94especially+for+essays.%C2%A0+It%E2%80%99s+deadline+time+for+college+applications%2C+so+it%E2%80%99s+important+to+start+the+search+for+free+money+now%21+The+Internet+has+made+the+search+easy+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F04%2F5-tips-winning-scholarship-applications%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+Tips+for+Winning+Scholarship+Applications%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 Tips for Winning Scholarship Applications - https://www.blackeoejournal.com/2018/04/5-tips-winning-scholarship-applications/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/TFS-DISM.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 Tips for Winning Scholarship Applications&amp;url=https://www.blackeoejournal.com/2018/04/5-tips-winning-scholarship-applications/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/04/5-tips-winning-scholarship-applications/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="333" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/TFS-DISM.png" class="attachment-full size-full wp-post-image" alt="TFS Scholarships" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/TFS-DISM.png 500w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/TFS-DISM-300x200.png 300w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Scholarships are a great way to pay for college, and unlike loans they don’t need to be repaid. But winning scholarships takes time, dedication, intensive research, and hard work—especially for essays.  It’s deadline time for college applications, so it’s important to start the search for free money now!</p>
<p><span id="more-17304"></span></p>
<p>The Internet has made the search easy and free, and scholarship databases like Tuition Funding Sources (TFS) offers access to 7 million scholarships and $41 billion in financial aid. Start by filling in the registration; then with a click, the site searches to find any scholarships for which you might qualify. The more information you provide about yourself, the more matches TFS can make.</p>
<p>Undergraduate and graduate students can search for scholarships that fit their interests. The majority of scholarship opportunities featured on <a href="https://www.tuitionfundingsources.com/">TFS Scholarships</a> come directly from colleges and universities, rather than solely from competitive national pools – thereby increasing the chances of finding scholarships that are the best match for students. Each month TFS adds more than 5,000 new scholarships to its database, maximizing the number of opportunities students have to earn funding for their education.</p>
<p><strong>Richard Sorensen, President of TFS, suggests these tips when applying for scholarships:</strong></p>
<ol>
<li><strong> Apply for smaller scholarships</strong></li>
</ol>
<p>Many students look for scholarships that offer big awards but those are also the most competitive. Scholarships with smaller awards are easier to obtain because fewer students are competing for them. These scholarships can help with college costs such as books and living expenses.</p>
<ol start="2">
<li><strong> Customize your essay</strong></li>
</ol>
<p>Scholarship judges can tell if you’ve adapted a previously written essay to meet their criteria. Customize your application and use the beginning of your essay to showcase your personality and set yourself apart. Remember, the time you are spending to tailor your essay can be rewarded with a college debt free future.</p>
<ol start="3">
<li><strong> Submit scholarship applications early</strong></li>
</ol>
<p>Meet the deadlines and don’t wait until the due date. If the organization asks you to mail the application, don’t try to email it and if there is a maximum word count limit, don’t go over it. Most scholarship providers receive more qualified applications than available funds, so reduce your chances of being disqualified because you didn’t follow their requirements.<strong><br />
</strong></p>
<ol start="4">
<li><strong> Follow your passion</strong></li>
</ol>
<p>Apply for scholarships that fit your passion and interest. TFS has scholarships for everyone. The more personal the scholarship the higher your chances of winning!</p>
<ol start="5">
<li><strong> Increase your submission rate</strong></li>
</ol>
<p>The more applications you submit, the greater your chances are of winning scholarships. Treat applying for scholarships as a part-time job. Organize your free time and try to work on submitting one scholarship application every week and more during weekends. Remember if you spend 100 hours on submitting applications and win scholarships for $10,000 that is a really good part-time job!</p>
<p>TFS has been helping students for over 30 years and offers more than 7 million individual scholarships and more than $41 billion in aid. Visit <a href="http://www.tuitionfundingsources.com/">tuitionfundingsources.com</a> to learn more.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17049" class="post-17049 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/04/applied-20-best-colleges-got-full-ride/" rel="bookmark">He applied to 20 of the best colleges and got a full ride to all of them</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=He+applied+to+20+of+the+best+colleges+and+got+a+full+ride+to+all+of+them&caption=He+applied+to+20+of+the+best+colleges+and+got+a+full+ride+to+all+of+them&link=https://www.blackeoejournal.com/2018/04/applied-20-best-colleges-got-full-ride/&redirect_uri=https://www.blackeoejournal.com/2018/04/applied-20-best-colleges-got-full-ride/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/students.jpg&amp;description=Micheal+Brown+stared+at+the+acceptance+letter+in+front+of+him%3A+It+said+yes.+So+did+the+next+one.+And+the+one+after+that.+The+17-year-old+from+Houston+applied+to+20+of+the+best+universities+in+the+US.+He+was+admitted+to+every+single+one+with+a+full+ride+and+%24260%2C000+in+additional+scholarship+offers.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F04%2Fapplied-20-best-colleges-got-full-ride%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHe+applied+to+20+of+the+best+colleges+and+got+a+full+ride+to+all+of+them%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=He applied to 20 of the best colleges and got a full ride to all of them - https://www.blackeoejournal.com/2018/04/applied-20-best-colleges-got-full-ride/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/students.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=He applied to 20 of the best colleges and got a full ride to all of them&amp;url=https://www.blackeoejournal.com/2018/04/applied-20-best-colleges-got-full-ride/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/04/applied-20-best-colleges-got-full-ride/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="780" height="438" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/students.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/students.jpg 780w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/students-300x168.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/students-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Micheal Brown stared at the acceptance letter in front of him: It said yes.<span id="more-17049"></span></p>
<p>So did the next one. And the one after that.</p>
<p>The 17-year-old from Houston applied to 20 of the best universities in the US. He was admitted to every single one with a full ride and $260,000 in additional scholarship offers.</p>
<p>&#8220;It&#8217;s something I&#8217;m proud of because I see my hard work paying off, determination paying off, sacrifices paying off,&#8221; the student told CNN.</p>
<p>Of those 20, he listed his top eight choices as: Harvard, Princeton, Northwestern, Yale, University of Pennsylvania, Stanford, Georgetown and Vanderbilt.</p>
<p>Currently a senior at Mirabeau B. Lamar High School, Micheal has been heavily involved in his school&#8217;s debate team, mock trial and student government for years. He has also volunteered for political campaigns, citing his interest to &#8220;the moment I saw Barack Obama get elected.&#8221;</p>
<p>He is set on majoring in political science, but is also considering a second degree in economics.</p>
<h3><strong>The first letter</strong></h3>
<p>When he received his first acceptance in December, he chose to do it at a friend&#8217;s house to relieve the pressure of being around his whole family.</p>
<p>&#8220;My family had high expectations and maybe didn&#8217;t realize how competitive the process is,&#8221; he said.</p>
<p>But he still invited his biggest supporter to come along &#8212; his mom.</p>
<p>Berthinia Rutledge-Brown filmed as Micheal stood in shock by the computer while his friends excitedly rallied around him.</p>
<p>Stanford, of course, said yes.</p>
<p>&#8220;After sixth grade, Mike was in control of his education,&#8221; recalled the proud mom. &#8220;He was focused, he knew what he wanted and he made his own decisions.&#8221;</p>
<p><strong>Continue onto <a href="https://www.cnn.com/2018/03/30/health/teen-college-20-acceptances-trnd/index.html" target="_blank">CNN</a> to read the complete article.</strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16945" class="post-16945 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/first-museum-committed-sharing-stories-historically-black-colleges/" rel="bookmark">First Museum Committed to Sharing the Stories of Historically Black Colleges Opens</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=First+Museum+Committed+to+Sharing+the+Stories+of+Historically+Black+Colleges+Opens&caption=First+Museum+Committed+to+Sharing+the+Stories+of+Historically+Black+Colleges+Opens&link=https://www.blackeoejournal.com/2018/03/first-museum-committed-sharing-stories-historically-black-colleges/&redirect_uri=https://www.blackeoejournal.com/2018/03/first-museum-committed-sharing-stories-historically-black-colleges/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/historically-black-colleges.png&amp;description=The+HBCU+Museum+in+Washington%2C+D.C.%2C+launched+March+9+and+has+plans+to+expand+to+a+second+location+in+Atlanta.+In+the+mid-19th+century%2C+when+just+a+scattering+of+traditionally+white+colleges+in+the+United+States+were+willing+to+accept+black+applicants%2C+the+first+historically+black+colleges%E2%80%94+the+Institute+for+Colored+Youth+founded+in+1837+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Ffirst-museum-committed-sharing-stories-historically-black-colleges%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFirst+Museum+Committed+to+Sharing+the+Stories+of+Historically+Black+Colleges+Opens%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=First Museum Committed to Sharing the Stories of Historically Black Colleges Opens - https://www.blackeoejournal.com/2018/03/first-museum-committed-sharing-stories-historically-black-colleges/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/historically-black-colleges.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=First Museum Committed to Sharing the Stories of Historically Black Colleges Opens&amp;url=https://www.blackeoejournal.com/2018/03/first-museum-committed-sharing-stories-historically-black-colleges/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/first-museum-committed-sharing-stories-historically-black-colleges/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="791" height="562" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/historically-black-colleges.png" class="attachment-full size-full wp-post-image" alt="historically black colleges" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/historically-black-colleges.png 791w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/historically-black-colleges-300x213.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/historically-black-colleges-768x546.png 768w" sizes="(max-width: 791px) 100vw, 791px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The HBCU Museum in Washington, D.C., launched March 9 and has plans to expand to a second location in Atlanta.<span id="more-16945"></span></p>
<p>In the mid-19th century, when just a scattering of traditionally white colleges in the United States were willing to accept black applicants, the first historically black colleges— the Institute for Colored Youth founded in 1837 (now <a href="http://www.cheyney.edu/" target="_blank">Cheyney University of Pennsylvania</a>), the Ashmun Institute in 1854 (now <a href="http://www.lincoln.edu/about/history" target="_blank">Lincoln University</a>), and <a href="http://wilberforce.edu/" target="_blank">Wilberforce University</a> in 1856—emerged to give African Americans access to higher education.</p>
<p>Though the end of the Civil War in 1865 brought the freedom and momentum for African American education to expand throughout the country, namely in the South, black students were largely still blocked from traditional instutions. So they continued to have to create their own.</p>
<p>According to ​Samara Freemark of <a href="http://www.americanradioworks.org/segments/hbcu-history/" target="_blank">American RadioWorks</a>, black ministers and white philanthropists opened schools in church basements and people’s homes to give formerly enslaved individuals eager to learn an education in the South and beyond.</p>
<p>Some of these school eventually blossomed into full-fledged colleges and universities, and more than 100 of them, collectively known as historically black colleges and universities, or HBCUs, still exist today. And now, the first museum in the world dedicated to highlighting HBCUs has opened its doors, Anne Branigin reports for <em><a href="https://www.theroot.com/the-first-museum-dedicated-to-americas-historically-bla-1824016667" target="_blank">The Root</a></em>.</p>
<p>Visitors at the museum, located in a 638-square-foot storefront on 7610A Georgia Ave NW, Washington, D.C., can see the history and impact of HBCUs on black culture in America through historic photos and memorabilia from the schools and some of their best-known graduates.</p>
<p>In an <a href="https://www.bizjournals.com/washington/news/2018/03/09/new-hbcu-museum-plants-seed-on-georgia-avenue.html" target="_blank">interview with the <em>Washington Business Journal</em></a>’s Rebecca Cooper, executive director Terrence Forte says he wants the museum to “bridge the gap for those who might not know about historically black college and universities’ stories.” Forte, who founded the museum with his family (both of Forte’s parents are graduates of Howard University), says the opening of the space, which serves as a welcoming center, is the first phase of a four-stage plan to open a larger for-profit museum in the D.C.</p>
<p>According to Smithsonian’s <a href="https://nmaahc.si.edu/blog/five-things-know-hbcu-edition" target="_blank">National Museum of African American History and Culture</a>, more than 90 HBCUs were established between 1861 and 1900. (HBCUs are defined by the Higher Education Act of 1965 as a college or university established before 1964 with the mission of educating black Americans.)</p>
<p>Since then, black colleges have been responsible for some of the country’s most successful doctors, scientists and engineers. Though HBCUs represent just around 3 percent of colleges and universities in the U.S., according to <a href="https://www.ed.gov/news/press-releases/fact-sheet-spurring-african-american-stem-degree-completion" target="_blank">2016 statistics by the U.S. Department of Education</a>, they’re responsible for 27 percent of African-American students graduating with bachelor’s degrees in STEM fields.</p>
<p>Continue onto the <a href="https://www.smithsonianmag.com/smart-news/museum-dedicated-historically-black-colleges-opens-washington-dc-180968586/" target="_blank">Smithsonian</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16918" class="post-16918 post type-post status-publish format-image has-post-thumbnail hentry category-education category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" rel="bookmark">Linda Brown, Center Of Brown v. Board Of Education, Dies At 76</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Linda+Brown%2C+Center+Of+Brown+v.+Board+Of+Education%2C+Dies+At+76&caption=Linda+Brown%2C+Center+Of+Brown+v.+Board+Of+Education%2C+Dies+At+76&link=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/&redirect_uri=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg&amp;description=Linda+Brown+was+the+young+girl+at+the+center+of+the+1954+Brown+v.+Board+of+Education+Supreme+Court+decision+that+would+end+legal+school+segregation.+Linda+Brown%2C+the+young+girl+at+the+center+of+the+1954+Brown+v.+Board+of+Education%C2%A0Supreme+Court+case%2C+died+on+Monday+at+the+age+of+76.+Brown%E2%80%99s+sister%2C+Cheryl+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Flinda-brown-center-brown-v-board-education-dies%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELinda+Brown%2C+Center+Of+Brown+v.+Board+Of+Education%2C+Dies+At+76%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Linda Brown, Center Of Brown v. Board Of Education, Dies At 76 - https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Linda Brown, Center Of Brown v. Board Of Education, Dies At 76&amp;url=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/linda-brown-center-brown-v-board-education-dies/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="760" height="380" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown.jpg 760w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/linda-brown-300x150.jpg 300w" sizes="(max-width: 760px) 100vw, 760px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Linda Brown was the young girl at the center of the 1954 Brown v. Board of Education Supreme Court decision that would end legal school segregation.<span id="more-16918"></span></p>
<p>Linda Brown, the young girl at the center of the 1954 <a class="bn-clickable" href="https://www.oyez.org/cases/1940-1955/347us483" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Brown v. Board of Education&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.oyez.org/cases/1940-1955/347us483&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Brown v. Board of Education</a> Supreme Court case, died on Monday at the age of 76.</p>
<p>Brown’s sister, Cheryl Brown Henderson, confirmed the death to the <a class="bn-clickable" href="http://www.cjonline.com/news/20180326/linda-brown-center-of-brown-v-board-case-dies-at-76" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Topeka-Capital Journal&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://www.cjonline.com/news/20180326/linda-brown-center-of-brown-v-board-case-dies-at-76&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Topeka-Capital Journal</a>. Peaceful Rest Funeral Chapel of Topeka independently confirmed Brown’s death with HuffPost.</p>
<p>“Sixty-four years ago a young girl from Topeka brought a case that ended segregation in public schools in America,” Kansas Gov. Jeff Colyer <a class="bn-clickable" href="https://twitter.com/DrJeffColyer/status/978384825504731136" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;tweeted Monday&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;https://twitter.com/DrJeffColyer/status/978384825504731136&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">tweeted Monday</a>. “Linda Brown’s life reminds us that sometimes the most unlikely people can have an incredible impact and that by serving our community we can truly change the world.”</p>
<p>It was Brown’s father, Rev. Oliver Brown, who sued the Topeka school board to allow his daughter the right to attend an all-white school in the Kansas capital city. Four <a class="bn-clickable" href="http://www.uscourts.gov/educational-resources/educational-activities/history-brown-v-board-education-re-enactment" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;other school segregation cases&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;http://www.uscourts.gov/educational-resources/educational-activities/history-brown-v-board-education-re-enactment&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:4" data-rapid-parsed="slk" data-rapid_p="6" data-v9y="1">other school segregation cases</a> were combined with Brown’s to be heard by the Supreme Court, but the justices’ unanimous ruling was named for Brown.</p>
<p>Brown, who was also known as Linda Carol Thompson after her marriage in the mid 1990s, was forced to attend an all-black school far away from her home even though an all-white school was only blocks away.</p>
<p>Brown <a class="bn-clickable" href="http://www.msnbc.com/all/the-fight-their-lives-brown-v-board-60" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;told MSNBC in 2014&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;http://www.msnbc.com/all/the-fight-their-lives-brown-v-board-60&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:6" data-rapid-parsed="slk" data-rapid_p="12" data-v9y="1">told MSNBC in 2014</a> that she remembered the embarrassment of being separated from her neighborhood friends and the long walk to the bus stop.</p>
<p>“I remember a couple of times turning around and going back home because I — you know, it was a small town,” she said. “I got really, really cold and would get home and be crying. And mother would, you know, she would try to warm me up and tell me it would be all right and everything.”</p>
<p>The Supreme Court ruled <a class="bn-clickable" href="http://landmarkcases.org/en/Page/522/Summary_of_the_Decision" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;unanimously&quot;,&quot;mpid&quot;:6,&quot;plid&quot;:&quot;http://landmarkcases.org/en/Page/522/Summary_of_the_Decision&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:8" data-rapid-parsed="slk" data-rapid_p="13" data-v9y="1">unanimously</a> in favor of Brown. In its decision, the court overturned the 1896 “separate but equal” ruling in <a class="bn-clickable" href="https://www.oyez.org/cases/1850-1900/163us537" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Plessy v. Ferguson&quot;,&quot;mpid&quot;:7,&quot;plid&quot;:&quot;https://www.oyez.org/cases/1850-1900/163us537&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:8" data-rapid-parsed="slk" data-rapid_p="14" data-v9y="1">Plessy v. Ferguson</a>, marking the case as one of the biggest legal victories of the civil rights era. It was due to Brown v. Board of Education that the federal government could force states to integrate schools, allowing children of color the opportunity for an equal education to white children.</p>
<p>Brown credited her father and the other families who took their cases to court for removing the “stigma of not having a choice” <a class="bn-clickable" href="http://digital.wustl.edu/e/eop/eopweb/smi0015.0647.098lindabrownsmith.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;during a 1985 interview&quot;,&quot;mpid&quot;:8,&quot;plid&quot;:&quot;http://digital.wustl.edu/e/eop/eopweb/smi0015.0647.098lindabrownsmith.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:9" data-rapid-parsed="slk" data-rapid_p="15" data-v9y="1">during a 1985 interview</a> for the PBS documentary series “Eyes on the Prize.”</p>
<p>“I feel that after 30 years, looking back on Brown v. The Board of Education, it has made an impact in all facets of life for minorities throughout the land,” Brown said during the interview. “I really think of it in terms of what it has done for our young people, in taking away that feeling of second class citizenship. I think it has made the dreams, hopes and aspirations of our young people greater, today.”</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/linda-brown-brown-v-board-of-education-dies-76_us_5ab95c54e4b008c9e5fa5aa1" target="_blank">HuffingtonPost</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16768" class="post-16768 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-higher-education tag-scholarships tag-tfs-scholarships tag-wells-fargo post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/avoid-scholarship-scams/" rel="bookmark">How to Avoid Scholarship Scams</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=How+to+Avoid+Scholarship+Scams&caption=How+to+Avoid+Scholarship+Scams&link=https://www.blackeoejournal.com/2018/03/avoid-scholarship-scams/&redirect_uri=https://www.blackeoejournal.com/2018/03/avoid-scholarship-scams/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Scholarships.jpg&amp;description=It%E2%80%99s+no+secret+that+scholarships+are+a+great+way+to+find+free+money+for+college.+While+it%E2%80%99s+now+easier+than+ever+to+search+for+scholarship+opportunities+online%2C+easier+navigation+on+the+internet+also+makes+it+easier+for+online+scammers.+Unfortunately%2C+many+families+have+fallen+victim+to+scholarship+scammers+who+are+stealing+millions+of+dollars+from+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Favoid-scholarship-scams%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+to+Avoid+Scholarship+Scams%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How to Avoid Scholarship Scams - https://www.blackeoejournal.com/2018/03/avoid-scholarship-scams/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/Scholarships.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How to Avoid Scholarship Scams&amp;url=https://www.blackeoejournal.com/2018/03/avoid-scholarship-scams/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/avoid-scholarship-scams/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="202" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Scholarships.jpg" class="attachment-full size-full wp-post-image" alt="Scholarships" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/Scholarships.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/Scholarships-300x152.jpg 300w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It’s no secret that scholarships are a great way to find free money for college. While it’s now easier than ever to search for scholarship opportunities online, easier navigation on the internet also makes it easier for online scammers.<br />
<span id="more-16768"></span></p>
<p>Unfortunately, many families have fallen victim to scholarship scammers who are stealing millions of dollars from families every year. Your goal is to <em>get</em> money for college, and it shouldn’t cost you anything to apply for scholarships.</p>
<p>The good news is that there are red flags to look out for to avoid becoming the victim of a scholarship scam. A general rule of thumb &#8211; if it sounds too good to be true, it is. Learn the signs to protect yourself against being defrauded and find scholarships that are right for you. Here are 3 tips to avoid scholarship scams:</p>
<ol>
<li><strong>Be cautious of fees</strong>: Applying for scholarships should not cost money. Be cautions of scholarships with application fees and never pay to get scholarship information. Scholarship databases are free and readily available online. Be on the lookout for phrases like “Guaranteed or your money back.” Scholarship websites can’t guarantee that you will win a scholarship because they’re not deciding on the winner. Legitimate scholarships won’t require an upfront fee when you submit the application.</li>
</ol>
<p><a class="imgCaptionAnchor" href="http://www.tuitionfundingsources.com"><img class="wp-image-16769 alignright" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/TFS_P-B.gif" alt="TFS Scholarships" width="224" height="187" /></a></p>
<ol start="2">
<li><strong>Protect your data</strong>: Never reveal financial information such as your social security number, credit card numbers, checking information or bank account numbers to apply for scholarships. Scholarship scammers could use this information to commit identity theft.<strong><br />
</strong></li>
</ol>
<ol start="3">
<li><strong>Get a second opinion: </strong>If you’re still unsure, talk with trusted organizations about which websites they recommend. School counselors, librarians, financial aid offices, and local community organizations have knowledge and tools to guide you in the right direction.</li>
</ol>
<p>To help cut through the clutter, TFS Scholarships provides free educational resources to ease the academic journeys of students and families around the country. Sponsored by Wells Fargo, TFS Scholarships has been helping students for over 30 years and offers more than 7 million individual scholarships and more than $41 billion in aid. Visit <a href="http://www.tuitionfundingsources.com" target="_blank">tuitionfundingsources.com</a> to learn more.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16667" class="post-16667 post type-post status-publish format-image has-post-thumbnail hentry category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/dr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year/" rel="bookmark">Dr. Cynthia Lindquist of Cankdeska Cikana Community College Named 2017 American Indian College Fund TCU Honoree of the Year</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Dr.+Cynthia+Lindquist+of+Cankdeska+Cikana+Community+College+Named+2017+American+Indian+College+Fund+TCU+Honoree+of+the+Year&caption=Dr.+Cynthia+Lindquist+of+Cankdeska+Cikana+Community+College+Named+2017+American+Indian+College+Fund+TCU+Honoree+of+the+Year&link=https://www.blackeoejournal.com/2018/03/dr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year/&redirect_uri=https://www.blackeoejournal.com/2018/03/dr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo.jpg&amp;description=Ceremony+Also+Honors+34+Tribal+College+Students+of+the+Year+The+American+Indian+College+Fund+honored+Dr.+Cynthia+Lindquist%2C+President+of+Cankdeska+Cikana+Community+College+in+Ft.+Totten%2C+North+Dakota%2C+for+her+outstanding+contributions+to+American+Indian+higher+education+as+its+Tribal+College+and+University+Honoree+of+the+Year.+Dr.+Lindquist%2C+along+with+34+American+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2Fdr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDr.+Cynthia+Lindquist+of+Cankdeska+Cikana+Community+College+Named+2017+American+Indian+College+Fund+TCU+Honoree+of+the+Year%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Dr. Cynthia Lindquist of Cankdeska Cikana Community College Named 2017 American Indian College Fund TCU Honoree of the Year - https://www.blackeoejournal.com/2018/03/dr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Dr. Cynthia Lindquist of Cankdeska Cikana Community College Named 2017 American Indian College Fund TCU Honoree of the Year&amp;url=https://www.blackeoejournal.com/2018/03/dr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/dr-cynthia-lindquist-cankdeska-cikana-community-college-named-2017-american-indian-college-fund-tcu-honoree-year/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="500" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo.jpg" class="attachment-full size-full wp-post-image" alt="american indian college fund logo" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo.jpg 500w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/american-indian-college-fund-logo-250x250.jpg 250w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>Ceremony Also Honors 34 Tribal College Students of the Year </strong></p>
<p>The American Indian College Fund honored Dr. Cynthia Lindquist, President of Cankdeska Cikana Community College in Ft. Totten, North Dakota, <span id="more-16667"></span>for her outstanding contributions to American Indian higher education as its Tribal College and University Honoree of the Year. Dr. Lindquist, along with 34 American Indian scholarship recipients named as Students of the Year, were lauded at a reception hosted by the College Fund in Bismarck, North Dakota.</p>
<p>The program, sponsored by the Adolph Coors Foundation, awarded Dr. Lindquist a $1,000 honorarium and each student of the year a $1,200 scholarship.</p>
<p>Lindquist says she never set out to be a college president. “College was a dream for me as a high school kid. I was the oldest of 13 kids, and there was no money for college,” she says.</p>
<p>But thanks to her parents and both sets of grandparents raising her with a strong work ethic, college is exactly where she landed.</p>
<p>After graduating from high school Lindquist went to work for Sioux Manufacturing Corporation (SMC) as a secretary clerk in Ft. Totten. When the company was established, it was managed by white men from the Brunswick Corporation. But her tribe, the Spirit Lake Dakota, set the goal to train tribal members to become leaders in the company. She saw an opportunity for a higher education.</p>
<p>“I left being a secretary/clerk to get an undergraduate degree at University of North Dakota, and lo and behold, who was there but Karen Gayton Swisher and David Gipp (Who later became fellow tribal college presidents)! I was in college with other Indians!”</p>
<p>Lindquist says at the time there were not many other American Indian college students. But she persisted with her coursework from the 1970s to early 1980s, and returned to SMC with a bachelor’s degree in 1981. She became a manager.</p>
<p>“After five-six months, our chairman at the time, Elmer White, asked me to work for the tribe as the Health Director Planner. And that is how it all began. I was in that role for seven years. I got to know all about Indian health and health systems,” she says.</p>
<p>She went on to earn her master’s degree in public administration with an emphasis on Indian health systems from the University of South Dakota. For two-and-a-half years she studied while working and driving every two months to Rapid City, South Dakota—a 9- to 12-hour commute, depending on the weather.</p>
<p>“It was really intense. We got stuck in blizzards, you name it.” But she found that the opportunity for interacting with other Natives in the program were better this time: 15 of the 30 people in the program were Native, including Lynn Davis, the wife of Carty Monette, the former founding president of Turtle Mountain Community College.</p>
<p><img class="alignright  wp-image-3741" src="https://www.professionalwomanmag.com/wp-content/uploads/2018/03/lindquist_cynthia.jpg" alt="native american woman" width="262" height="367" /></p>
<p>Like many of the people in her cohort, Lindquist says, “We never aspired to our roles. We were in the right place at the right time. Opportunity opened up. The self-determination movement was beginning around the late seventies and early eighties, and Indian Health Service (IHS) was working hard to establish Indian health programs.” Lindquist’s health career path eventually took her to doing Indian health work at the national level for IHS, working on a traditional medicine initiative for the agency. She was also the first political appointee for IHS, working as a Chief of Staff for the Director for the Clinton administration before returning to North Dakota, where she was appointed by Governor Ed Schafer as the Director of the North Dakota Indian Affairs Commission.</p>
<p>At the time of this interview, Lindquist had just returned from Washington D.C. for the American Indian Higher Education Consortium meetings at which tribal college presidents, faculty, staff, and students from across the country visited Capitol Hill to speak to elected officials to request funding support for TCUs and Native higher education.</p>
<p>Lindquist said, “When I reflect about last week, I realize we have come so far. Our students have a level of sophistication they didn’t have before. We do well to stress this while also emphasizing their culture, language, and Native values and what they mean. Education is really about being informed, seeing other sides, digging for information, while respecting other opinions and ideas and remaining grounded in our spirituality. Being Dakota means having a spiritual foundation, no matter what that is.”</p>
<p>During the time Lindquist was studying community medicine and rural health at Grand Forks working to establish an Indian health pathway to medical school, she was recruited by two tribal elders to apply for the position of president at Cankdeska Cikana Community College in her home community.</p>
<p>The transition was a logical one. In addition to hard work being a family value, education is, too. Lindquist’s mother was on the CCCC Board of Regents and was also a CCCC graduate “way before I became president.” Lindquist also had experience there, having taught classes when she was the tribe’s health director/planner.  She jumped at the chance.<strong><br />
</strong></p>
<p>“I have been there ever since. I love being back home, with my family, and with my Mom, who just turned 88 on Friday,” she said.</p>
<p>Things happen for a reason. Lindquist says her health care background equipped her perfectly for her role as a leader in a Native-serving higher education institution. “If people don’t have some concept of health and well-being, they cannot be a college student. You have to be physically, mentally, and spiritually healthy, and ask, ‘Am I a good role model?’”</p>
<p>Lindquist went on to earn a Ph.D. in educational leadership from the University of North Dakota in 2006. She used her educational path and healthcare grant-making experience to grow her campus. “I put in for every grant from multiple funding sources. I quadrupled the size of my campus in 15 years,” she says.</p>
<p>When she started at the college, it was housed “in a typical leftover federal building. The white walls were dirty and the building contained asbestos.” She wondered who would want to go to school there. After learning that abandoning the building was not an option due to financial investments the federal government and American Indian College Fund had made in it, she set to work cleaning it up.</p>
<p>“We made the renovations look seamless and tied the old in with the new,” she says. The campus buildings are now all connected, a necessity in the cold northern North Dakota winters.</p>
<p>In addition to physical growth, the college also doubled the number of graduates from when she started, maintains a reserve account, and has maintained spotless audits.</p>
<p>As a leader Lindquist says she is most proud of her college’s good data and transparency. “The community college belongs to the people. We want integrity there. We want to practice what we preach and give back to the community.”</p>
<p>Her employees share her commitment. Lindquist says they are devoted, resourceful, and efficient. “Ideally we should have one-third more employees, like a grant writer, a data specialist, and a transfer specialist. But we have good, qualified people. Our teachers drive 40-50 miles one way from small farming communities around the reservation. And when we have 40 graduates every May, we are as proud as could be. Many would not be college students without Cankdeska Cikana Community College.”</p>
<p>“There is a lot of historical trauma in our community. The suspicion of education in our communities still lingers. Slowly we are breaking it,” she says. She credits integrating prayer, culture, and language for that.</p>
<p>The role of a tribal college president isn’t just a job, it is a way of life for Lindquist. In addition to focusing her work on the Dakota way of life, her personal life reflects that, with a focus on prayer and family. She enjoys spending time in ceremonies and with her extended family of three children, eight grandchildren, and two great-grandchildren. She also enjoys gathering with other tribal college presidents, “Talking to each other, energizing each other, and helping keep things in perspective,” she says.</p>
<p>Lindquist’s Dakota name, <em>Hoton Ho Waste Winyan</em>, means Good Voice or Good Talk Woman, and was bestowed upon her in honor of her great grandmother. “To carry a Dakota name implies you speak the truth and from your heart,” she says.</p>
<p>And she carries it well.</p>
<p>“It’s good work. I am humbled and I am glad I am home and I am glad I got the experiences to be able to do what I do. It’s a privilege to do this work and know I have a team supporting me, all with the goal of student success.”</p>
<p>The 34 students named as Students of the Year are a testament to the hard work of the tribal college presidents as well as their individual commitments to education. The scholars honored include:</p>
<table width="0">
<tbody>
<tr>
<td width="412">Aaniiih Nakoda College</td>
<td width="260">Shauntae St. Clair</td>
</tr>
<tr>
<td width="412">Bay Mills Community College</td>
<td width="260">Alea Ward</td>
</tr>
<tr>
<td width="412">Blackfeet Community College</td>
<td width="260">Lana Wagner</td>
</tr>
<tr>
<td width="412">Cankdeska Cikana Community College</td>
<td width="260">Nicole Brown</td>
</tr>
<tr>
<td width="412">Chief Dull Knife College</td>
<td width="260">Rebecca Cook</td>
</tr>
<tr>
<td width="412">College of Menominee Nation</td>
<td width="260">Adam Schulz</td>
</tr>
<tr>
<td width="412">College of the Muscogee Nation</td>
<td width="260">Dakota Kahbeah</td>
</tr>
<tr>
<td width="412">Diné College</td>
<td width="260">Jordan Mescal</td>
</tr>
<tr>
<td width="412">Fond du Lac Tribal and Community College</td>
<td width="260">Jeroam DeFoe</td>
</tr>
<tr>
<td width="412">Fort Peck Community College</td>
<td width="260">Justin Gray Hawk Sr.</td>
</tr>
<tr>
<td width="412">Haskell Indian Nations University</td>
<td width="260">Cody Lanyate</td>
</tr>
<tr>
<td width="412">Illisagvik College</td>
<td width="260">Amber Downey</td>
</tr>
<tr>
<td width="412">Institute of American Indian Arts</td>
<td width="260">Charlie Cuny</td>
</tr>
<tr>
<td width="412">Keweenaw Bay Ojibwa Community College</td>
<td width="260">Joshua Robinson</td>
</tr>
<tr>
<td width="412">Lac Courte Oreilles Ojibwa Com. College</td>
<td width="260">Melissa Knop</td>
</tr>
<tr>
<td width="412">Leech Lake Tribal College</td>
<td width="260">Alicia Bowstring</td>
</tr>
<tr>
<td width="412">Little Big Horn College</td>
<td width="260">Yolanda Turnsplenty</td>
</tr>
<tr>
<td width="412">Little Priest Tribal College</td>
<td width="260">Kellen Kelsey</td>
</tr>
<tr>
<td width="412">Navajo Technical University</td>
<td width="260">Ashley Joe</td>
</tr>
<tr>
<td width="412">Nebraska Indian Community College</td>
<td width="260">Cornelia Farley-Widow</td>
</tr>
<tr>
<td width="412">Northwest Indian College</td>
<td width="260">Frank Lawrence</td>
</tr>
<tr>
<td width="412">Nueta Hidatsa Sahnish College</td>
<td width="260">Caley Fox</td>
</tr>
<tr>
<td width="412">Oglala Lakota College</td>
<td width="260">Jamie White Face</td>
</tr>
<tr>
<td width="412">Saginaw Chippewa Tribal College</td>
<td width="260">Patrick Nahgahgwon</td>
</tr>
<tr>
<td width="412">Salish Kootenai College</td>
<td width="260">JoDawna Tso</td>
</tr>
<tr>
<td width="412">Sinte Gleska University</td>
<td width="260">Pauline Jackson</td>
</tr>
<tr>
<td width="412">Sisseton Wahpeton College</td>
<td width="260">Deborah Anderson</td>
</tr>
<tr>
<td width="412">Sitting Bull College</td>
<td width="260">Kaylie Trottier</td>
</tr>
<tr>
<td width="412">Southwestern Indian Polytechnic Institute</td>
<td width="260">Martinez Wagner</td>
</tr>
<tr>
<td width="412">Stone Child College</td>
<td width="260">McKenzie Gopher</td>
</tr>
<tr>
<td width="412">Tohono O&#8217;odham Community College</td>
<td width="260">Diana Antone</td>
</tr>
<tr>
<td width="412">Turtle Mountain Community College</td>
<td width="260">Samantha Bercier</td>
</tr>
<tr>
<td width="412">United Tribes Technical College</td>
<td width="260">Austin Cree</td>
</tr>
<tr>
<td width="412">White Earth Tribal and Community College</td>
<td width="260">Corey Weaver</td>
</tr>
</tbody>
</table>
<p><strong><u>About the American Indian College Fund</u></strong></p>
<p>Founded in 1989, the American Indian College Fund has been the nation’s largest charity supporting Native higher education for more than 28 years. The College Fund believes “Education is the answer&#8221; and provided 6,548 scholarships last year totaling $7.6 million to American Indian students, with more than 125,000 scholarships totaling over $100 million since its inception. The College Fund also supports a variety of academic and support programs at the nation’s 35 accredited tribal colleges and universities, which are located on or near Indian reservations, ensuring students have the tools to graduate and succeed in their careers. The College Fund consistently receives top ratings from independent charity evaluators, and received a four-star rating from Charity Navigator and is one of the nation’s top 100 charities named to the Better Business Bureau’s Wise Giving Alliance. For more information about the American Indian College Fund, please visit <a href="http://www.collegefund.org">www.collegefund.org</a>.</p>
<p><strong> </strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-1496012889"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 60px; margin-bottom: 60px; " data-id="5859" id="black-391716733"><a href="https://www.blackeoejournal.com/linkout/5859"><img width="422" height="252" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/BimboBakeries.jpg' alt='Bimbo Bakeries' title='Bimbo Bakeries' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Aldi </h1><div style="margin-bottom: 70px; " data-id="8898" id="black-2143273288"><a href="https://www.blackeoejournal.com/linkout/8898"><img width="200" height="239" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/ALDI.jpg' alt='' title='ALDI' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Beckton</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="17696" id="black-1882101481"><a href="https://www.blackeoejournal.com/linkout/17696"><img width="200" height="76" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Becton-Dickenson.png' alt='Becton Dickenson' title='Becton Dickenson' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-86932069"><a href="https://www.blackeoejournal.com/linkout/1181"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-16903 tribe-clearfix tribe-events-category-conference tribe-events-venue-16906">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-annual-training-conference/" rel="bookmark">NOBLE- Annual Training Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 27, 2018</span> - <span class="tribe-event-date-end">August 1, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17162 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16446 tribe-clearfix tribe-events-category-conference tribe-events-venue-16450">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nglcc-national-lgbt-chamber-commerce/" rel="bookmark">NGLCC- National LGBT Chamber of Commerce</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17414 tribe-clearfix tribe-events-category-conference tribe-events-venue-17417">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hrhealthcare/" rel="bookmark">HRHealthCare</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 15, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-18361 tribe-clearfix tribe-events-venue-18364">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/bridge-builders-foundation/" rel="bookmark">Bridge Builders Foundation</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 14, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15696 tribe-clearfix tribe-events-category-conference tribe-events-venue-15702">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-association-study-african-american-life-history-annual-conference/" rel="bookmark">ASALH- Association for the Study of African American Life and History Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 3, 2018</span> - <span class="tribe-event-date-end">October 7, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-16903 tribe-clearfix tribe-events-category-conference tribe-events-venue-16906">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-annual-training-conference/" rel="bookmark">NOBLE- Annual Training Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 27, 2018</span> - <span class="tribe-event-date-end">August 1, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17162 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16446 tribe-clearfix tribe-events-category-conference tribe-events-venue-16450">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nglcc-national-lgbt-chamber-commerce/" rel="bookmark">NGLCC- National LGBT Chamber of Commerce</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17414 tribe-clearfix tribe-events-category-conference tribe-events-venue-17417">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hrhealthcare/" rel="bookmark">HRHealthCare</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 15, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-18361 tribe-clearfix tribe-events-venue-18364">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/bridge-builders-foundation/" rel="bookmark">Bridge Builders Foundation</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 14, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/02/wbenc_2018.jpg" width="250" height="150" style="padding-bottom:20px;">


</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1065733309 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="449fdab8f9" /><input type="hidden" name="_wp_http_referer" value="/2018/07/mareena-robinson-snowden-first-black-woman-phd-nuclear-engineering-mit/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/07/DISABILITYIN_Certified_Disability_logo.jpg" width="250" height="150" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>