<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc. | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&amp;I Firm PRISM International, Inc. - Black EOE Journal" />
<meta property="og:description" content="Talent Dimensions is pleased to announce the acquisition of the diversity and inclusion firm PRISM International, Inc. Headquartered in Sanford, FL, PRISM is a global provider of systemic diversity and inclusion (D&amp;I) performance solutions focusing on optimizing the opportunities and complexities of the workforce, workplace and marketplace. “We know the retention of talent is complex &hellip; Continue reading Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc. &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:section" content="Events" />
<meta property="article:published_time" content="2018-06-11T19:03:46+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Talent Dimensions is pleased to announce the acquisition of the diversity and inclusion firm PRISM International, Inc. Headquartered in Sanford, FL, PRISM is a global provider of systemic diversity and inclusion (D&amp;I) performance solutions focusing on optimizing the opportunities and complexities of the workforce, workplace and marketplace. “We know the retention of talent is complex &hellip; Continue reading Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc. &rarr;" />
<meta name="twitter:title" content="Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&amp;I Firm PRISM International, Inc. - Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc. Comments Feed" href="https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=18532' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2F11%2Ftalent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2F11%2Ftalent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-18532 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-5743" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="5743" id="black-1600892796"><a href="https://www.blackeoejournal.com/linkout/5743"><img width="920" height="100" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/NYC_SBS.jpg' alt='NYC_SBS' title='NYC_SBS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1971414524"><a href="https://www.blackeoejournal.com/linkout/19"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/NYCSBS.jpg' alt='NYCSBS' title='NYCSBS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1013141715"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="900" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-920X120-WEB-01.jpg' alt='USSS' title='USSS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-1679580654"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="http://plus.google.com"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/BEOEJ1804Spr-1.jpg"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="562" alt="Black EOE Journal">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/BEOEJ1804Spr-1.jpg" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="562" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/BEOEJ1804Spr-1.jpg" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="41,9,11,6,4,1,10,7,8,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="41,9,11,6,4,1,10,7,8,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="41,9,11,6,4,1,10,7,8,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="41,9,11,6,4,1,10,7,8,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-18532" class="post-18532 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" rel="bookmark">Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc.</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Talent+Dimensions+Expands+Strategic+Retention+Solutions+with+Acquisition+of+D%26%23038%3BI+Firm+PRISM+International%2C+Inc.&caption=Talent+Dimensions+Expands+Strategic+Retention+Solutions+with+Acquisition+of+D%26%23038%3BI+Firm+PRISM+International%2C+Inc.&link=https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/&redirect_uri=https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions.jpg&amp;description=Talent+Dimensions+is+pleased+to+announce+the+acquisition+of+the+diversity+and+inclusion+firm+PRISM+International%2C+Inc.+Headquartered+in+Sanford%2C+FL%2C+PRISM+is+a+global+provider+of+systemic+diversity+and+inclusion+%28D%26amp%3BI%29+performance+solutions+focusing+on+optimizing+the+opportunities+and+complexities+of+the+workforce%2C+workplace+and+marketplace.+%E2%80%9CWe+know+the+retention+of+talent+is+complex+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F06%2F11%2Ftalent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETalent+Dimensions+Expands+Strategic+Retention+Solutions+with+Acquisition+of+D%26%23038%3BI+Firm+PRISM+International%2C+Inc.%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc. - https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Talent Dimensions Expands Strategic Retention Solutions with Acquisition of D&#038;I Firm PRISM International, Inc.&amp;url=https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/06/talent-dimensions-250x250.jpg 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Talent Dimensions is pleased to announce the acquisition of the diversity and inclusion firm PRISM International, Inc. Headquartered in Sanford, FL, PRISM is a global provider of systemic diversity and inclusion (D&amp;I) performance solutions focusing on optimizing the opportunities and complexities of the workforce, workplace and marketplace.<span id="more-18532"></span></p>
<p>“We know the retention of talent is complex and requires a dynamic set of strategies to engage individual contributors who are critical to the success of any organization,” said Cile Johnson, Chief Business Officer for Talent Dimensions. “By expanding our portfolio of offerings to include diversity and inclusion, Talent Dimensions is poised to help organizations propel to new levels of performance through all their people.”</p>
<p>PRISM, founded by D&amp;I thought leader Linda Stokes, offers training and consulting in the areas of Leveraging Diversity and Inclusion; Addressing Unconscious Bias; Managing Talent; Increasing Cultural Competencies; Preventing Harassing and Discriminatory Behaviors; and Creating More Effective Employee Resource Groups (ERGs) and Diversity Councils. PRISM is also the parent organization of the Association of ERGs &amp; Councils and the innovator of the annual ERG &amp; Council Conference and Honors Award.</p>
<p>In support of the transition, co-author of Leading in Black and White and Dear White Boss Ancella Livers has joined the team as President of PRISM. Previously, Livers managed the African American and Women’s Leadership Programs at the Center for Creative Leadership® Also during her tenure at CCL, she led their largest global business unit and later consulted and developed tailored solutions for their Fortune 500 client base. In addition, Livers led the Institute for Leadership Development and Research at the Executive Leadership Council.</p>
<p>“We see this partnership as an opportunity to align Talent Dimension’s engagement, retention and career development efforts with PRISM’s work for the powerful outcome of strategic retention and ultimate workforce, workplace and marketplace satisfaction,” shared Lynn Cowart, Chief Operating Officer for Talent Dimensions. “There is already great synergy between our organizations and we look forward to bringing expanded offerings to all our clients.”</p>
<p style="text-align: center;"><strong>###</strong></p>
<p>About Talent Dimensions Talent Dimensions is a global provider of innovative, practical and application-rich solutions in the areas of employee engagement, career development, leadership development, diversity and inclusion, and the identification and development of key roles inside organizations for the strategic retention of its most critical talent. <a href="http://www.talent-dimensions.com">www.talent-dimensions.com</a> and <a href="http://www.prismdiversity.com">www.prismdiversity.com</a></p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-18213" class="post-18213 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/20/national-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th/" rel="bookmark">National Minority Supplier Development Council  Honors Leaders in Supply Chain Diversity</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=National+Minority+Supplier+Development+Council++Honors+Leaders+in+Supply+Chain+Diversity&caption=National+Minority+Supplier+Development+Council++Honors+Leaders+in+Supply+Chain+Diversity&link=https://www.blackeoejournal.com/2018/05/20/national-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th/&redirect_uri=https://www.blackeoejournal.com/2018/05/20/national-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK.jpg&amp;description=The+2018+National+Minority+Supplier+Development+Council+Leadership+Awards+recently+recognized+the+dynamic+corporate+executives%2C+minority+business+owners+and+NMSDC+affiliate+council+presidents+for+outstanding+leadership+that+has+a+positive+impact+on+their+companies+and+resonates+throughout+the+NMSDC+network.+Chuck+Nice%2C+television+host+and+comedian%2C+was+Master+of+Ceremonies.+The+NMSDC+advances+business+opportunities+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2F20%2Fnational-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENational+Minority+Supplier+Development+Council++Honors+Leaders+in+Supply+Chain+Diversity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=National Minority Supplier Development Council  Honors Leaders in Supply Chain Diversity - https://www.blackeoejournal.com/2018/05/20/national-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=National Minority Supplier Development Council  Honors Leaders in Supply Chain Diversity&amp;url=https://www.blackeoejournal.com/2018/05/20/national-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/20/national-minority-supplier-development-council-honors-leaders-supply-chain-diversity-may-24th/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1152" height="1152" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK.jpg 1152w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK-768x768.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK-1024x1024.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/NMSDC-Logo-Full-Name-CMYK-250x250.jpg 250w" sizes="(max-width: 1152px) 100vw, 1152px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The <strong>2018 National Minority Supplier Development Council Leadership Awards</strong> recently recognized the dynamic corporate executives, minority business owners and NMSDC affiliate council presidents for outstanding leadership that has a positive impact on their companies and resonates throughout the NMSDC network. <strong>Chuck Nice, </strong>television host and comedian, was Master of Ceremonies. The NMSDC advances business opportunities for certified MBEs and connects them to corporate members. To meet the growing need for supplier diversity, NMSDC matches its more than 12,000 certified minority-owned businesses to our network of more than 1,750 corporate members who wish to purchase their products, services and solutions. NMSDC, a unique and specialized player in the field of minority business enterprise, is proud of its unwavering commitment to advance Asian, Black, Hispanic and Native American suppliers in a globalized corporate supply chain.<br />
<span id="more-18213"></span></p>
<p>Said President <strong>Louis Green</strong> of NMSDC, “NMSDC and its 23 affiliate councils around the nation look to vigorous, visionary leaders within our membership and our network. The Leadership Awards identify and recognize those who have set the bar high for our collaborative efforts on behalf of MBEs and corporate partners. We are most grateful to our honorees, who by their example show the way forward, as we advocate for robust minority business enterprises and for greater diversity and richer inclusiveness in corporations — not only in their supply chains, but in their board rooms and executive offices as well.”</p>
<p>This year, the<strong> Supplier Diversity Professional of the Year Award</strong> winner is <strong>Mr. Alex Alvarez, Jr.,</strong> of <strong>Apple Inc.,</strong> where he is Global Supply Manager, Apple Global Supplier Diversity in Corporate Procurement. The award honors a national corporate member with at least 2 years of experience in a corporate supplier diversity role. The seasoned recipient demonstrates exceptional action, engagement and leadership in supplier diversity and in support of NMSDC’s mission. Mr. Alvarez is a recognized thought leader and expert in Supply Chain in areas such as procurement and supplier diversity. He co-led Apple to Best in Class, Billion Dollar Roundtable, and several top awards, including NMSDC Corporation of the Year for Innovation.</p>
<p>The<strong> MBE of the Year Award</strong> was presented to <strong>Leon C. Richardson</strong><strong>,</strong> Founder, President &amp; CEO of <strong>The Chemico Group</strong>, one of the largest minority-owned chemical management and distribution companies in the United States. The award goes to the owner of a NMSDC-certified MBE who has been actively engaged within the NMSDC network for a minimum of 2 years. The recipient is a change agent, who has demonstrated exceptional leadership in guiding their company to success and has shared their knowledge and wisdom with peers as a mentor.</p>
<p>The <strong>CPO of the Year Award</strong> was presented to <strong>Mr. Arnold Sowa,</strong> Senior Vice President &amp; Chief Procurement Officer, <strong>MetLife, Inc.</strong> The award goes to an outstanding leader whose vision, passion and integrity have proven impactful within the CPO’s corporation as well as the larger supplier diversity community. Mr. Sowa is responsible for overseeing MetLife’s global procurement, travel, third-party risk management, and supply chain social responsibility programs.</p>
<p>In addition to the above awards, the <strong>Vanguard Award</strong> was presented to an NMSDC affiliate council president who has exhibited leadership in driving the value proposition for minority supplier development among corporate and MBE constituents throughout the NMSDC network. This year’s recipient is <strong>Michelle Sourie Robinson</strong>, President and CEO of the <strong>Michigan Minority Supplier Development Council (MMSDC),</strong> one of NMSDC’s most influential affiliate councils.</p>
<p>The Corporate Co-Chair for the evening was <strong>Toyota,</strong> and MBE Co-Chair is <strong>Rose International.</strong></p>
<p><strong><u>About NMSDC</u></strong></p>
<p>The NMSDC advances business opportunities for certified minority business enterprises and connects them to corporate members. One of the country’s leading corporate membership organizations, NMSDC was chartered in 1972 to provide increased procurement and business opportunities for minority businesses of all sizes. The NMSDC Network includes a National Office in New York and 23 affiliate regional councils across the country. The network also includes five international partner organizations located in the United Kingdom, Canada, Australia, China and South Africa.</p>
<p>To meet the growing need for supplier diversity, NMSDC matches its more than 12,000 certified minority-owned businesses to our network of more than 1,750 corporate members who wish to purchase their products, services and solutions. NMSDC, a unique and specialized player in the field of minority business enterprise, is proud of its unwavering commitment to advance Asian, Black, Hispanic and Native American suppliers in a globalized corporate supply chain. For more information, visit <a href="http://www.NMSDC.org">www.NMSDC.org</a>.</p>
<p style="text-align: center;"># # #</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15721" class="post-15721 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/16/hbcu-career-student-marketplace/" rel="bookmark">HBCU- Career Student Marketplace</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=HBCU-+Career+Student+Marketplace&caption=HBCU-+Career+Student+Marketplace&link=https://www.blackeoejournal.com/2018/02/16/hbcu-career-student-marketplace/&redirect_uri=https://www.blackeoejournal.com/2018/02/16/hbcu-career-student-marketplace/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03.png&amp;description=HBCU-+Career+Student+Marketplace+presents+the+HBCU+CDM+portal+where+employers+and+HBCU+students+can+connect.+Create+your+profile+today+to+have+opportunities+to+get+hired+by+a+diverse+mix+of+employers+for+career+opportunities+and+internships.+All+majors+and+GPA%26%238217%3Bs+welcome.+HBCU+Alumni+welcome.+If+you+have+attended+the+conference+previously+you+will+be+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F16%2Fhbcu-career-student-marketplace%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHBCU-+Career+Student+Marketplace%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=HBCU- Career Student Marketplace - https://www.blackeoejournal.com/2018/02/16/hbcu-career-student-marketplace/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=HBCU- Career Student Marketplace&amp;url=https://www.blackeoejournal.com/2018/02/16/hbcu-career-student-marketplace/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/16/hbcu-career-student-marketplace/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1583" height="2048" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03.png 1583w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03-232x300.png 232w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03-768x993.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/HBCU-Conference-Ad-Final-03-792x1024.png 792w" sizes="(max-width: 1583px) 100vw, 1583px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>HBCU- Career Student Marketplace presents the HBCU CDM portal where employers and HBCU students can connect.<span id="more-15721"></span> Create your profile today to have opportunities to get hired by a diverse mix of employers for career opportunities and internships.</p>
<p>All majors and GPA&#8217;s welcome. HBCU Alumni welcome. If you have attended the conference previously you will be tagged as HBCU CDM Certified.</p>
<p><strong><a href="http://hbcucareermarket.org/" target="_blank">Create your profile today</a>!</strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15420" class="post-15420 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/11/small-business-expo-announces-2018-business-tour/" rel="bookmark">Small Business Expo Announces the 2018 Business Tour!</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Small+Business+Expo+Announces+the+2018+Business+Tour%21&caption=Small+Business+Expo+Announces+the+2018+Business+Tour%21&link=https://www.blackeoejournal.com/2018/01/11/small-business-expo-announces-2018-business-tour/&redirect_uri=https://www.blackeoejournal.com/2018/01/11/small-business-expo-announces-2018-business-tour/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg&amp;description=Small+Business+Expo+Releases+its+2018+Nationwide+Small+Business+Tour+Nearly+100%2C000+Small+Business+Owners+and+Entrepreneurs+Expected+To+Register+Small+Business+Expo%2C+the+most+anticipated+business-to-business+trade+show%2C+conference+and+networking+event+has+released+its+2018+multi-city+small+business+tour+schedule.+Small+Business+Expo+will+kick+off+its+nationwide+tour+by+celebrating+their+10th-Year+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F11%2Fsmall-business-expo-announces-2018-business-tour%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESmall+Business+Expo+Announces+the+2018+Business+Tour%21%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Small Business Expo Announces the 2018 Business Tour! - https://www.blackeoejournal.com/2018/01/11/small-business-expo-announces-2018-business-tour/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Small Business Expo Announces the 2018 Business Tour!&amp;url=https://www.blackeoejournal.com/2018/01/11/small-business-expo-announces-2018-business-tour/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/11/small-business-expo-announces-2018-business-tour/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg 400w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo-150x150.jpeg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo-300x300.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo-250x250.jpeg 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Small Business Expo Releases its 2018 Nationwide Small Business Tour Nearly 100,000 Small Business Owners and Entrepreneurs Expected To Register<span id="more-15420"></span></p>
<p><a href="https://www.thesmallbusinessexpo.com/">Small Business</a> <a href="https://www.thesmallbusinessexpo.com/">Expo</a>, the most anticipated business-to-business trade show, conference and networking event has released its <a href="https://www.thesmallbusinessexpo.com/shows/">2018 multi-city small business tour</a> <a href="https://www.thesmallbusinessexpo.com/shows/">schedule</a>.</p>
<p>Small Business Expo will kick off its nationwide tour by celebrating their 10th-Year Anniversary of providing business resources to local owners and professionals. For the last decade, Small Business Expo has provided invaluable resources for</p>
<p>small-to-large business owners, start-ups and entrepreneurs to move their business forward. In 2017, the <strong><em>#1 Must Attend </em></strong>trade show welcomed nearly 75,000 small business owners through its door.</p>
<p>For 2018, the one-day event will host their trade</p>
<p>show in 15 cities. Small Business Expo has included two new areas on the show floor including: THINK TANK® and Office Space Pavilion designed for registrants to utilize and brainstorm their <a href="https://www.thesmallbusinessexpo.com/attend/"><strong><em>Next Million Dollar Idea</em></strong></a>.</p>
<p><em>“I am excited to share our 2018 show line-up, especially our new impactful show areas to help our small business registrants on their journey to becoming a huge success”.</em></p>
<p>-Zachary Lezberg, CEO &amp; Founder</p>
<p>For the second year in a row, Small Business Expo is collaborating with the multi-Emmy® Award- winning reality show Shark Tank® during Dallas Small Business Expo. Casting directors will host a casting-call for startups and entrepreneurs to pitch their unique business idea in order to be considered as a participant for the ABC® televised show.</p>
<p>Furthermore, SBE is proud to announce the return of Powerteam International as a Titanium Sponsor; Google as a Platinum Sponsor for Dallas and Miami; HSBC as a Platinum Sponsor for Miami, Washington D.C., New York City and San Francisco; Bank of America as a Silver</p>
<p>Sponsor for Dallas, Miami, Philadelphia, New York City, Boston, Chicago and Houston plus many more are expected to join over the course of the year.</p>
<p>Business professionals across the nation are encouraged to experience Small Business Expo in one or more cities to gain knowledge from business-minded professionals while enhancing their clientele. See below 2018 schedule.</p>
<table>
<tbody>
<tr>
<td width="147">DALLAS</td>
<td width="124">January 24</td>
<td width="288">Kay Bailey Hutchison Convention Center</td>
</tr>
<tr>
<td width="147">MIAMI</td>
<td width="124">February 14</td>
<td width="288">James L. Knight Center</td>
</tr>
<tr>
<td width="147">PHILADELPHIA</td>
<td width="124">April 12</td>
<td width="288">Pennsylvania Convention Center</td>
</tr>
<tr>
<td width="147">WASHINGTON D.C.</td>
<td width="124">April 20</td>
<td width="288">Walter E. Washington Convention Center</td>
</tr>
<tr>
<td width="147">NEW YORK CITY</td>
<td width="124">May 3</td>
<td width="288">Jacob K. Javits Convention Center</td>
</tr>
<tr>
<td width="147">BOSTON</td>
<td width="124">May 17</td>
<td width="288">Hynes Convention Center</td>
</tr>
<tr>
<td width="147">CHICAGO</td>
<td width="124">May 24</td>
<td width="288">UIC Forum</td>
</tr>
<tr>
<td width="147">DENVER</td>
<td width="124">June 7</td>
<td width="288">Colorado Convention Center</td>
</tr>
<tr>
<td width="147">SAN FRANCISCO</td>
<td width="124">August 9</td>
<td width="288">San Mateo County Event Center</td>
</tr>
<tr>
<td width="147">LOS ANGELES</td>
<td width="124">October 18</td>
<td width="288">California Market Center</td>
</tr>
<tr>
<td width="147">SAN DIEGO</td>
<td width="124">October 25</td>
<td width="288">San Diego Convention Center</td>
</tr>
<tr>
<td width="147">PHOENIX</td>
<td width="124">October 31</td>
<td width="288">Phoenix Convention Center</td>
</tr>
<tr>
<td width="147">ATLANTA</td>
<td width="124">November 15</td>
<td width="288">Cobb Galleria Centre</td>
</tr>
<tr>
<td width="147">AUSTIN</td>
<td width="124">December 6</td>
<td width="288">Palmer Events Center</td>
</tr>
<tr>
<td width="147">HOUSTON</td>
<td width="124">December 13</td>
<td width="288">Hyatt Regency Houston</td>
</tr>
</tbody>
</table>
<p><strong>Click <a href="https://www.thesmallbusinessexpo.com/" target="_blank">here</a> for more information</strong></p>
<h4><strong>About Small Business Expo</strong></h4>
<p>Small Business Expo® is the nation’s largest small business networking and learning event in the country. From 2015-2017 it was ranked as an Inc. 5000 company as the fastest-growing privately held business. Every year, over 100,000 small business professionals and entrepreneurs across the country attend Small Business Expo to take their business to the next level. The show’s owner, Film, Stage &amp; ShowBiz Expo LLC. was founded in 2008 by Zachary Lezberg. For more information, visit <a href="https://www.thesmallbusinessexpo.com/">thesmallbusinessexpo.com</a>.</p>
<p style="text-align: center;">###</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15125" class="post-15125 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/15/small-business-expo-releases-2018-nationwide-small-business-tour/" rel="bookmark">Small Business Expo Releases its 2018 Nationwide Small Business Tour</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Small+Business+Expo+Releases+its+2018+Nationwide+Small+Business+Tour&caption=Small+Business+Expo+Releases+its+2018+Nationwide+Small+Business+Tour&link=https://www.blackeoejournal.com/2017/12/15/small-business-expo-releases-2018-nationwide-small-business-tour/&redirect_uri=https://www.blackeoejournal.com/2017/12/15/small-business-expo-releases-2018-nationwide-small-business-tour/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg&amp;description=Nearly+100%2C000+Small+Business+Owners+and+Entrepreneurs+Expected+To+Register+Small+Business+Expo%2C+the+most+anticipated+business-to-business+trade+show%2C+conference+and+networking+event+has+released+its+2018+multi-city+small+business+tour+schedule.+Small+Business+Expo+will+kick+off+its+nationwide+tour+by+celebrating+their+10th-Year+Anniversary+of+providing+business+resources+to+local+owners+and+professionals.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F15%2Fsmall-business-expo-releases-2018-nationwide-small-business-tour%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESmall+Business+Expo+Releases+its+2018+Nationwide+Small+Business+Tour%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Small Business Expo Releases its 2018 Nationwide Small Business Tour - https://www.blackeoejournal.com/2017/12/15/small-business-expo-releases-2018-nationwide-small-business-tour/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Small Business Expo Releases its 2018 Nationwide Small Business Tour&amp;url=https://www.blackeoejournal.com/2017/12/15/small-business-expo-releases-2018-nationwide-small-business-tour/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/15/small-business-expo-releases-2018-nationwide-small-business-tour/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="400" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo.jpeg 400w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo-150x150.jpeg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo-300x300.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/small-business-expo-logo-250x250.jpeg 250w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Nearly 100,000 Small Business Owners and Entrepreneurs Expected To Register</p>
<p><a href="https://www.thesmallbusinessexpo.com/">Small Business</a> <a href="https://www.thesmallbusinessexpo.com/">Expo</a>, the most anticipated business-to-business trade show, conference and networking event has released its <a href="https://www.thesmallbusinessexpo.com/shows/">2018 multi-city small business tour</a> <a href="https://www.thesmallbusinessexpo.com/shows/">schedule</a>.<span id="more-15125"></span></p>
<p>Small Business Expo will kick off its nationwide tour by celebrating their 10th-Year Anniversary of providing business resources to local owners and professionals. For the last decade, Small Business Expo has provided invaluable resources for</p>
<p>small-to-large business owners, start-ups and entrepreneurs to move their business forward. In 2017, the <strong><em>#1 Must Attend </em></strong>trade show welcomed nearly 75,000 small business owners through its door.</p>
<p>For 2018, the one-day event will host their trade</p>
<p>show in 15 cities. Small Business Expo has included two new areas on the show floor including: THINK TANK® and Office Space Pavilion designed for registrants to utilize and brainstorm their <a href="https://www.thesmallbusinessexpo.com/attend/"><strong><em>Next Million Dollar Idea</em></strong></a>.</p>
<p><em>“I am excited to share our 2018 show line-up, especially our new impactful show areas to help our small business registrants on their journey to becoming a huge success”.</em></p>
<p>-Zachary Lezberg, CEO &amp; Founder</p>
<p>For the second year in a row, Small Business Expo is collaborating with the multi-Emmy® Award- winning reality show Shark Tank® during Dallas Small Business Expo. Casting directors will host a casting-call for startups and entrepreneurs to pitch their unique business idea in order to be considered as a participant for the ABC® televised show.</p>
<p>Furthermore, SBE is proud to announce the return of Powerteam International as a Titanium Sponsor; Google as a Platinum Sponsor for Dallas and Miami; HSBC as a Platinum Sponsor for Miami, Washington D.C., New York City and San Francisco; Bank of America as a Silver</p>
<p>Sponsor for Dallas, Miami, Philadelphia, New York City, Boston, Chicago and Houston plus many more are expected to join over the course of the year.</p>
<p>Business professionals across the nation are encouraged to experience Small Business Expo in one or more cities to gain knowledge from business-minded professionals while enhancing their clientele. See below 2018 schedule.</p>
<table style="height: 647px;" width="603">
<tbody>
<tr>
<td width="147">DALLAS</td>
<td width="124">January 24</td>
<td width="288">Kay Bailey Hutchison Convention Center</td>
</tr>
<tr>
<td width="147">MIAMI</td>
<td width="124">February 14</td>
<td width="288">James L. Knight Center</td>
</tr>
<tr>
<td width="147">PHILADELPHIA</td>
<td width="124">April 12</td>
<td width="288">Pennsylvania Convention Center</td>
</tr>
<tr>
<td width="147">WASHINGTON D.C.</td>
<td width="124">April 20</td>
<td width="288">Walter E. Washington Convention Center</td>
</tr>
<tr>
<td width="147">NEW YORK CITY</td>
<td width="124">May 3</td>
<td width="288">Jacob K. Javits Convention Center</td>
</tr>
<tr>
<td width="147">BOSTON</td>
<td width="124">May 17</td>
<td width="288">Hynes Convention Center</td>
</tr>
<tr>
<td width="147">CHICAGO</td>
<td width="124">May 24</td>
<td width="288">UIC Forum</td>
</tr>
<tr>
<td width="147">DENVER</td>
<td width="124">June 7</td>
<td width="288">Colorado Convention Center</td>
</tr>
<tr>
<td width="147">SAN FRANCISCO</td>
<td width="124">August 9</td>
<td width="288">San Mateo County Event Center</td>
</tr>
<tr>
<td width="147">LOS ANGELES</td>
<td width="124">October 18</td>
<td width="288">California Market Center</td>
</tr>
<tr>
<td width="147">SAN DIEGO</td>
<td width="124">October 25</td>
<td width="288">San Diego Convention Center</td>
</tr>
<tr>
<td width="147">PHOENIX</td>
<td width="124">October 31</td>
<td width="288">Phoenix Convention Center</td>
</tr>
<tr>
<td width="147">ATLANTA</td>
<td width="124">November 15</td>
<td width="288">Cobb Galleria Centre</td>
</tr>
<tr>
<td width="147">AUSTIN</td>
<td width="124">December 6</td>
<td width="288">Palmer Events Center</td>
</tr>
<tr>
<td width="147">HOUSTON</td>
<td width="124">December 13</td>
<td width="288">Hyatt Regency Houston</td>
</tr>
</tbody>
</table>
<p>&nbsp;</p>
<p>For <strong>media coverage </strong>and/or <strong>complimentary press passes </strong>please contact: Susan Baah, 212-651-0679, Susan @ theshowproducers. com.</p>
<h4><strong>About Small Business Expo</strong></h4>
<p>Small Business Expo® is the nation’s largest small business networking and learning event in the country. From 2015-2017 it was ranked as an Inc. 5000 company as the fastest-growing privately held business. Every year, over 100,000 small business professionals and entrepreneurs across the country attend Small Business Expo to take their business to the next level. The show’s owner, Film, Stage &amp; ShowBiz Expo LLC. was founded in 2008 by Zachary Lezberg. For more information, visit <a href="https://www.thesmallbusinessexpo.com/">thesmallbusinessexpo.com</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13343" class="post-13343 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/26/georgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science/" rel="bookmark">Georgia Tech Received CMD-IT University Award for Retention of Minorities and Students with Disabilities in Computer Science</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Georgia+Tech+Received+CMD-IT+University+Award+for+Retention+of+Minorities+and+Students+with+Disabilities+in+Computer+Science&caption=Georgia+Tech+Received+CMD-IT+University+Award+for+Retention+of+Minorities+and+Students+with+Disabilities+in+Computer+Science&link=https://www.blackeoejournal.com/2017/10/26/georgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science/&redirect_uri=https://www.blackeoejournal.com/2017/10/26/georgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354.jpg&amp;description=The+Center+for+Minorities+and+People+with+Disabilities+in+IT+%28CMD-IT%29+presented+Georgia+Tech+with+the+first+annual+CMD-IT+University+Award+for+Retention+of+Minorities+and+Students+with+Disabilities+in+Computer+Science.%C2%A0+The+University+Award+recognizes+US+institutions+that+have+demonstrated+a+commitment+and+shown+results+for+the+retention+of+students+from+underrepresented+groups+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F26%2Fgeorgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EGeorgia+Tech+Received+CMD-IT+University+Award+for+Retention+of+Minorities+and+Students+with+Disabilities+in+Computer+Science%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Georgia Tech Received CMD-IT University Award for Retention of Minorities and Students with Disabilities in Computer Science - https://www.blackeoejournal.com/2017/10/26/georgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Georgia Tech Received CMD-IT University Award for Retention of Minorities and Students with Disabilities in Computer Science&amp;url=https://www.blackeoejournal.com/2017/10/26/georgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/26/georgia-tech-received-cmd-university-award-retention-minorities-students-disabilities-computer-science/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1600" height="1068" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354.jpg 1600w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354-768x513.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/DSC_4354-1024x684.jpg 1024w" sizes="(max-width: 1600px) 100vw, 1600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Center for Minorities and People with Disabilities in IT (CMD-IT) presented Georgia Tech with the first annual CMD-IT University Award for Retention of Minorities and Students with Disabilities in Computer Science.  The University Award recognizes US institutions that have demonstrated a commitment and shown results for the retention of students from underrepresented groups in undergraduate Computer Science programs over the last five years. The award, sponsored by Microsoft, is focused on the underrepresented groups African Americans, Native Americans, Hispanics, and People with Disabilities.  <span id="more-13343"></span>Georgia Tech received the award September 21st at the 2017 ACM Richard Tapia Celebration of Diversity in Computing in Atlanta, Georgia.  The award included a $15,000 cash award.</p>
<p>The CMD-IT University Award decision was based on both Georgia Tech’s impressive quantitative reported results, which reflected high retention and graduation rates and qualitative reporting on their various retention programs  In particular, Georgia Tech highlighted the following four programs as directly impacting retention and graduation:</p>
<ul>
<li>Threads Undergraduate Curriculum: Students are given the opportunity to take control over their curriculum by choosing two of eight Threads to create their degree plan which gives them more than 28 different degree plans to follow. This resulted in students feeling they have more control and a better understanding of their degree plan.</li>
<li>Georgia Computes and Project Rise Up: The two programs are spearheaded by Georgia Tech to help increase engagement in computing  by broadening participation in computer science at all educational levels by underrepresented groups.  These programs increase interest in Computer Science.</li>
<li>Mandatory Introductions to Computer Science classes: All students enrolled in Bachelor’s degree programs at Georgia Tech must take one of three computer science classes. The three programs enable students to take courses that fit their level of experience in Computer Science.</li>
<li>Travel Scholarships to Conference: Georgia Tech provides between 40 and 120 travel scholarships to leading tech conferences with a diversity focus. Students build networks of support and return with a feeling of renewed commitment to their degree program.</li>
</ul>
<p>“CMD-IT is very pleased to award the first University Award for the Retention of Minorities and Students with Disabilities in Computer Science to Georgia Tech.  Their strong retention programs and the documented results make Georgia Tech an excellent role model for other universities.  They shared more details of these programs at the Faculty Workshop at the Tapia Conference,” said Valerie Taylor, CMD-IT Executive Director.</p>
<p>“We’re tremendously honored to be the inaugural recipient of the CMD-IT University Award for Retention of Minorities and Students with Disabilities in Computer Science. At Georgia Tech, we’ve long recognized that computing must become more diverse to reach its fullest potential to serve all corners of society, and we’ve eagerly taken leadership roles in multiple organizations and international events that are dedicated to broadening participation in computing. The College of Computing is proud, for example, to be one of the country’s top three research universities in graduating underrepresented minority Ph.D. students in the past decade, but we know there is a long way to go and much work to be done. We look forward to continuing our work with CMD-IT and other partner organizations to help computing better reflect the full spectrum of the country,” said Charles Isbell, Executive Associate Dean in the College of Computing and Professor in the School of Interactive Computing, Georgia Institute of Technology.</p>
<p>For more information, visit<a href="http://www.cmd-it.org/programs/current/university-award/" target="_blank">http://www.cmd-it.org/programs/current/university-award/</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13237" class="post-13237 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/25/register-2018-disability-equality-index-now/" rel="bookmark">Register for the 2018 Disability Equality Index Now!</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Register+for+the+2018+Disability+Equality+Index+Now%21&caption=Register+for+the+2018+Disability+Equality+Index+Now%21&link=https://www.blackeoejournal.com/2017/10/25/register-2018-disability-equality-index-now/&redirect_uri=https://www.blackeoejournal.com/2017/10/25/register-2018-disability-equality-index-now/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/dei.png&amp;description=Can+your+company+earn+the+title+of%C2%A0%26%238220%3BBest+Place+to+Work+for+Disability+Inclusion%26%238221%3B%3F+A+top-scoring+company+of+the+Disability+Equality+Index+creates+goodwill+and+loyalty+among+employees%2C+investors%2C+customers%2C+people+with+disabilities%2C+along+with+their+families+and+friends.+As+the+nation%26%238217%3Bs+most+trusted+annual+benchmarking+tool%2C+the+DEI+offers+unique+insight+into+the%C2%A0progress+companies%C2%A0are+making+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F25%2Fregister-2018-disability-equality-index-now%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERegister+for+the+2018+Disability+Equality+Index+Now%21%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Register for the 2018 Disability Equality Index Now! - https://www.blackeoejournal.com/2017/10/25/register-2018-disability-equality-index-now/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/dei.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Register for the 2018 Disability Equality Index Now!&amp;url=https://www.blackeoejournal.com/2017/10/25/register-2018-disability-equality-index-now/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/25/register-2018-disability-equality-index-now/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="387" height="305" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/dei.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/dei.png 387w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/dei-300x236.png 300w" sizes="(max-width: 387px) 100vw, 387px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Can your company earn the title of <a href="http://r20.rs6.net/tn.jsp?f=001t7-zYSY4tV_MFaNafQW5OYoEp_SoLXysnTgO8e3BEzkmKoWVnNqHMMFuM4pnPPeXme15VREgfDH-392LG5iB3U3hskA5xqiSVKDzG8Hs0OAKG2BzxyFgEYcGR42wLoZQWZ3oCtNt7zAvF1OLNLdCZBElOftAxIJzK3D62Fc2EwiT2GgkOSe5lphyjXZpuCZxiqqZgbDX5r0Hr_8VaJT3aQ==&amp;c=tD2HSx6f_yn7wBw2Ryfmfqik9L17kE70U1XkmRLLJ2hBmr1KjQ2Uhw==&amp;ch=EC-AbeiWzET8LeV08D83yYlS4BkuGvP5sqIhBX0WW3fP8JKicju5iQ==">&#8220;Best Place to Work for Disability Inclusion&#8221;</a>?<span id="more-13237"></span></p>
<p>A top-scoring company of the Disability Equality Index creates goodwill and loyalty among employees, investors, customers, people with disabilities, along with their families and friends.</p>
<p>As the nation&#8217;s most trusted annual benchmarking tool, the <a href="http://r20.rs6.net/tn.jsp?f=001t7-zYSY4tV_MFaNafQW5OYoEp_SoLXysnTgO8e3BEzkmKoWVnNqHMMFuM4pnPPeXcxn_iZHy9xjM8WA2b79fWWYU_AEPhlokFbqfdt-grfSWkmFMYKv1ah-mGPEo5lEuybidkYo6U95ddPAG0eLLfI4x5o4YHXJalh7WKpQRiPHca6QLheFkWnN8ND-glhkN22jimNXnObRqjTWvLCwExvSIha_ucntKt4BxZW8MccFhtoleU6-oxg==&amp;c=tD2HSx6f_yn7wBw2Ryfmfqik9L17kE70U1XkmRLLJ2hBmr1KjQ2Uhw==&amp;ch=EC-AbeiWzET8LeV08D83yYlS4BkuGvP5sqIhBX0WW3fP8JKicju5iQ==">DEI offers unique insight into the progress companies are making towards disability inclusion</a>. Each year, more and more companies participate. In 2017, 21 industry sectors were represented, and 69 companies were Fortune 500 companies.</p>
<p>There are other disability inclusion measurement tools, but none are as comprehensive as the DEI. This in-depth analysis and insight brings a level of quality, trust and accuracy that Fortune 500 companies value.</p>
<p>Regardless of score, each participating company is:</p>
<ul>
<li>Given a complimentary copy of the 2018 DEI Report, which consists of detailed aggregate results and benchmarking information.</li>
<li>Presented a scorecard outlining areas in which they excel, as well as those in need of improvement.</li>
<li>Invited to exclusive networking opportunities with other participating DEI companies at the USBLN Annual Conference.</li>
<li>Offered customized DEI consulting services specifically geared towards increasing their DEI score.</li>
</ul>
<p>All registered companies will receive access to the 2018 DEI the week of January 22, 2018 to begin submission of responses. Final company DEI responses are due back on April 13, 2018. DEI scores will be finalized by late June 2018.</p>
<p>Click here to <a href="https://disabilityequalityindex.org/DEISurvey/Registration/Questionnaire.aspx" target="_blank">register</a> for the DEI.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13047" class="post-13047 post type-post status-publish format-image has-post-thumbnail hentry category-events tag-nmsdc post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/18/nmsdc-2017-what-to-do/" rel="bookmark">NMSDC 2017- What To Do</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=NMSDC+2017-+What+To+Do&caption=NMSDC+2017-+What+To+Do&link=https://www.blackeoejournal.com/2017/10/18/nmsdc-2017-what-to-do/&redirect_uri=https://www.blackeoejournal.com/2017/10/18/nmsdc-2017-what-to-do/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/detroit.jpg&amp;description=The+NMSDC+Conference+and+Business+Opportunity+Exchange+coming+to+Detroit%2C+MI%2C+October+22-25%2C+2017+is+the+nation%E2%80%99s+premier+forum+on+minority+supplier+development.+For+four+days%2C+more+than+6%2C000+corporate+CEOs%2C+procurement+executives+and+supplier+diversity+professionals+from+the+top+multinational+companies%2C+as+well+as+leading+Asian%2C+Black%2C+Hispanic+and+Native+American+business+owners+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F18%2Fnmsdc-2017-what-to-do%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENMSDC+2017-+What+To+Do%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NMSDC 2017- What To Do - https://www.blackeoejournal.com/2017/10/18/nmsdc-2017-what-to-do/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/detroit.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NMSDC 2017- What To Do&amp;url=https://www.blackeoejournal.com/2017/10/18/nmsdc-2017-what-to-do/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/18/nmsdc-2017-what-to-do/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="543" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/detroit.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/detroit.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/detroit-300x159.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/detroit-768x407.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The <a href="http://www.nmsdc.org" target="_blank">NMSDC Conference and Business Opportunity Exchange</a> coming to Detroit, MI, October 22-25, 2017 is the nation’s premier forum on minority supplier development. For four days, more than 6,000 corporate CEOs, procurement executives and supplier diversity professionals from the top multinational companies, as well as leading Asian, Black, Hispanic and Native American business owners and international organizations will convene at Cobo Center to re-energize their collective efforts to Certify > Develop > Connect > and Advocate for solid minority firms in the global corporate supply chain.<br />
<span id="more-13047"></span></p>
<p>Today&#8217;s Metro Detroit is one of the most attractive places to visit in the country&#8211; and this year, it was chosen as the &#8220;best city in America to do business.&#8221; A home for many large Fortune 500 companies, doing business in Detroit has never been easier.</p>
<h3>Eat</h3>
<p>London Chophouse<br />
155 W. Congress<br />
Steakhouse</p>
<p>Urban Cellars<br />
2 Washington Blvd<br />
Bar, Pub</p>
<p>Blue Star Cafe<br />
239 W Congress St.<br />
Cafe</p>
<p>The Bean Bar<br />
243 W Congress St.<br />
Cafe</p>
<p>Zoom Cafe and Grill<br />
211 W Fort St.<br />
American Restaurant</p>
<p>Gateway Deli Cafe<br />
333 W Fort St. Ste 1<br />
Soups, Cafe</p>
<p>Maru Sushi &amp; Grill<br />
160 W Fort St.<br />
Japanese, Sushi, Asian</p>
<p>Athens Souvlaki<br />
645 Griswold St<br />
Penobscot Building<br />
Mediterranean, Greek</p>
<p>The Grand Trunk Pub<br />
612 Woodward Ave<br />
American, Bar, Pub</p>
<p>Michael Symon&#8217;s Roast<br />
1128 Washington Blvd<br />
American Steakhouse, Contemporary</p>
<h3>Pharmacy</h3>
<p>Griswold Pharmacy<br />
1411 Washington Blvd, Detroit<br />
(313) 237-9000</p>
<p>Pharmor Pharmacy<br />
40 E Alexandrine St, Detroit<br />
(313) 832-2050</p>
<p>CVS Pharmacy<br />
1037 Woodward Ave, Detroit<br />
(313) 963-1007</p>
<p>Doctor&#8217;s Medical Pharmacy<br />
3169 Woodward Ave, Detroit<br />
(313)-832-481</p>
<h3>Shop</h3>
<p>Devonshire Mall<br />
3100 Howard Ave, Windsor<br />
(519) 966-3100</p>
<p>Tecumseh Mass<br />
7654 Tecumseh Rd E, Windsor<br />
(519) 944-7760</p>
<p>Source: Yelp &amp; Yellow Pages</p>
<h3>Cleaners</h3>
<p>Clifford Street Cleaners<br />
112 Clifford St, Detroit<br />
(313) 962-8080</p>
<p>Alicia&#8217;s Cleaners &amp; Alterations<br />
11335 Conant St, Hamtramck<br />
(313) 366-5608</p>
<p>Mena S Cleaner Alterations<br />
4606 Tecumseh Rd E, Windsor<br />
(519) 945 6355</p>
<p>Zeplin Cleaners<br />
10311 Gratiot Ave, Detroit<br />
(313) 921-6160</p>
<p>Perfect Cleaners<br />
19500 W McNichols Rd, Detroit<br />
(313) 794- 3083</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13337" class="post-13337 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/16/buy-guide-purchasing-accessible-technology/" rel="bookmark">Buy IT!: Your Guide for Purchasing Accessible Technology</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Buy+IT%21%3A+Your+Guide+for+Purchasing+Accessible+Technology&caption=Buy+IT%21%3A+Your+Guide+for+Purchasing+Accessible+Technology&link=https://www.blackeoejournal.com/2017/10/16/buy-guide-purchasing-accessible-technology/&redirect_uri=https://www.blackeoejournal.com/2017/10/16/buy-guide-purchasing-accessible-technology/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/Untitled-1.jpg&amp;description=Implementing+accessible+technology+in+your+workplace+means+buying+accessible+tech+in+the+first+place%E2%80%94a+process+that+can+sometimes+mystify+employers+and+IT+purchasing+staff+who+may+be+new+to+the+world+of+accessibility.+Introducing%C2%A0Buy+IT%21%3A+Your+Guide+for+Purchasing+Accessible+Technology%2C+a+free+online+tool+featuring%3A+Step-by-step+guidance+on+researching+information+technology+%28IT%29+vendors%2C+specifying+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F16%2Fbuy-guide-purchasing-accessible-technology%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBuy+IT%21%3A+Your+Guide+for+Purchasing+Accessible+Technology%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Buy IT!: Your Guide for Purchasing Accessible Technology - https://www.blackeoejournal.com/2017/10/16/buy-guide-purchasing-accessible-technology/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/Untitled-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Buy IT!: Your Guide for Purchasing Accessible Technology&amp;url=https://www.blackeoejournal.com/2017/10/16/buy-guide-purchasing-accessible-technology/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/16/buy-guide-purchasing-accessible-technology/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="300" height="200" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Untitled-1.jpg" class="attachment-full size-full wp-post-image" alt="" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Implementing accessible technology in your workplace means <em>buying</em> accessible tech in the first place—a process that can sometimes mystify employers and IT purchasing staff who may be new to the world of accessibility.<span id="more-13337"></span></p>
<p>Introducing <strong><em>Buy IT!: Your Guide for Purchasing Accessible Technology</em></strong>, a free online tool featuring:</p>
<ul>
<li>Step-by-step guidance on researching information technology (IT) vendors, specifying accessibility requirements in your RFPs, and validating the accessibility of your product choices.</li>
<li>Background information on the importance of providing accessible IT to employees and job seekers.</li>
<li>Sample procurement language, model solicitation language, and a sample remediation roadmap.</li>
</ul>
<p><img class=" wp-image-17470 aligncenter" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Capture.png" alt="" width="410" height="412" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Capture.png 645w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Capture-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Capture-298x300.png 298w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Capture-250x250.png 250w" sizes="(max-width: 410px) 100vw, 410px" /></p>
<p>&nbsp;</p>
<p>Visit: <a href="http://www.peatworks.org/Buy-IT">www.PEATworks.org/Buy-IT</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12842" class="post-12842 post type-post status-publish format-image has-post-thumbnail hentry category-events tag-scmsdc post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/09/scmsdc-celebrate-supplier-diversity-excellence-october-10/" rel="bookmark">SCMSDC to celebrate supplier diversity excellence on October 10</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=SCMSDC+to+celebrate+supplier+diversity+excellence+on+October+10&caption=SCMSDC+to+celebrate+supplier+diversity+excellence+on+October+10&link=https://www.blackeoejournal.com/2017/10/09/scmsdc-celebrate-supplier-diversity-excellence-october-10/&redirect_uri=https://www.blackeoejournal.com/2017/10/09/scmsdc-celebrate-supplier-diversity-excellence-october-10/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/SCMSDC.png&amp;description=WHAT+Southern+California+Minority+Supplier+Development+Council+%28SCMSDC%29+will+present+10+awards+to+individuals+and+corporations+that+have+made+exemplary+achievements+in+supplier+diversity+at+its+Leadership+Excellence+Awards+gala.+The+council+will+give+one+of+its+most+prestigious+awards+%E2%80%93+the+Leadership+Excellence+Award+%26%238212%3B+to+the+first+Latina+recipient%2C+Los+Angeles+City+Councilwoman+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F09%2Fscmsdc-celebrate-supplier-diversity-excellence-october-10%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESCMSDC+to+celebrate+supplier+diversity+excellence+on+October+10%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=SCMSDC to celebrate supplier diversity excellence on October 10 - https://www.blackeoejournal.com/2017/10/09/scmsdc-celebrate-supplier-diversity-excellence-october-10/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/SCMSDC.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=SCMSDC to celebrate supplier diversity excellence on October 10&amp;url=https://www.blackeoejournal.com/2017/10/09/scmsdc-celebrate-supplier-diversity-excellence-october-10/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/09/scmsdc-celebrate-supplier-diversity-excellence-october-10/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="647" height="470" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/SCMSDC.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/SCMSDC.png 647w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/SCMSDC-300x218.png 300w" sizes="(max-width: 647px) 100vw, 647px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>WHAT</strong></p>
<p>Southern California Minority Supplier Development Council (SCMSDC) will present 10 awards to individuals and corporations that have made exemplary achievements in supplier diversity at its Leadership Excellence Awards gala.<span id="more-12842"></span> The council will give one of its most prestigious awards – the Leadership Excellence Award &#8212; to the first Latina recipient, Los Angeles City Councilwoman Monica Rodriguez. The award is presented to an individual whose leadership and commitment have resulted in tangible impacts in the minority business community.</p>
<p>The Corporation of the Year Award will be presented to an SCMSDC corporate member for its overall commitment to supplier development and awarding contracts to diverse suppliers. Organizations nominated for corporate awards include: American Honda Motor Co., Inc.; Amgen; Burns and McDonnell, Nestlé North America; Southern California Gas Co.; Southern California Edison; Toyota; Turner; and Wells Fargo.</p>
<p><strong>WHEN</strong></p>
<p>Tuesday, October 10<br />
6:15 (reception); 7:15 to 9:30 p.m. (dinner)</p>
<p><strong>WHERE</strong></p>
<p>Dorothy Chandler Pavilion<br />
Los Angeles Music Center<br />
135 N. Grand Ave., Los Angeles</p>
<p><strong>SPONSORS</strong></p>
<p><strong> </strong>Event sponsors to date include: (platinum) Southern California Edison, Southern California Gas; (gold) Toyota; (silver) Anthem; (bronze) The Walt Disney Company; Chevron; (corporate) American Honda Motor Co.; Comcast NBCUniversal; Northrop Grumman; Time Warner; (supporter) Spectrum; and AT&amp;T.</p>
<p><strong>ABOUT </strong><strong>SCMSDC</strong></p>
<p>Southern California Minority Supplier Development Council is the premier organization strengthening economic ties between large, public-, private- and foreign-owned corporations and minority men- and women-owned business enterprises. As the region’s leading minority business advocacy organization, SCMSDC represents the interests of more than 600,000 minority businesses in its 13-county service area in</p>
<p>Southern California. The council offers nationally recognized certification to minority-owned businesses, strategic networking between corporate members and certified</p>
<p>firms, and education, information, and skills development to help minority businesses enhance their capacity. Headquartered in Los Angeles and one of 23 regional councils in the National Minority Supplier Development Council network, SCMSDC has made a positive impact in the minority business community since its founding in 1973. For more information, visit <a href="http://www.scmsdc.org">www.scmsdc.org</a>.</p>
<p>#  #  #</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13235" class="post-13235 post type-post status-publish format-image hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/08/nations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference/" rel="bookmark">Nation&#8217;s Top 25 Employee Resource Groups and Diversity Councils Honored at Orlando Conference</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Nation%26%238217%3Bs+Top+25+Employee+Resource+Groups+and+Diversity+Councils+Honored+at+Orlando+Conference&caption=Nation%26%238217%3Bs+Top+25+Employee+Resource+Groups+and+Diversity+Councils+Honored+at+Orlando+Conference&link=https://www.blackeoejournal.com/2017/10/08/nations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference/&redirect_uri=https://www.blackeoejournal.com/2017/10/08/nations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference/&picture=&amp;description=The+Nation%E2%80%99s+Top+25+Employee+Resource+Groups+%28ERGs%29%2C+Business+Resource+Groups+%28BRGs%29+and+Diversity+Councils+were+honored+at+the+9th+Annual+ERG+%26amp%3B+Council+Honors+Award%E2%84%A2+luncheon+celebration+today+at+the%C2%A02017+ERG+%26amp%3B+Council+Conference%C2%A0+at+the+Gaylord+Palms+Resort+and+Convention+Center+in+Orlando.+Taking+top+honors+was+the+General+Motors+Employee+Resource+Group%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F08%2Fnations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENation%26%238217%3Bs+Top+25+Employee+Resource+Groups+and+Diversity+Councils+Honored+at+Orlando+Conference%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Nation&#8217;s Top 25 Employee Resource Groups and Diversity Councils Honored at Orlando Conference - https://www.blackeoejournal.com/2017/10/08/nations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference/" &amp;&p[images][0]=', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Nation&#8217;s Top 25 Employee Resource Groups and Diversity Councils Honored at Orlando Conference&amp;url=https://www.blackeoejournal.com/2017/10/08/nations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/08/nations-top-25-employee-resource-groups-diversity-councils-honored-orlando-conference/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																			
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Nation’s Top 25 Employee Resource Groups (ERGs), Business Resource Groups (BRGs) and Diversity Councils were honored at the 9th Annual ERG &amp; Council Honors Award™ luncheon celebration today at the <a href="http://www.ergcouncilconference.com/">2017 ERG &amp; Council Conference</a>  at the Gaylord Palms Resort and Convention Center in Orlando. Taking top honors was the General Motors Employee Resource Group, followed by the Mallinckrodt Pharmaceuticals Inclusion &amp; Diversity Council and the Aramark Diversity Advisory Board.<span id="more-13235"></span></p>
<p>The ERG &amp; Council Honors Award™ is part of the annual <a href="http://www.ergcouncilconference.com/">ERG &amp; Council Conference</a> presented by diversity and inclusion training and consulting firm <a href="http://www.prismdiversity.com/">PRISM International, Inc.,</a> andits practice group the <a href="http://www.ergcouncil.com/">Association of ERGs &amp; Councils.</a>  “ERGs and Diversity Councils are vital linksfor improving organizational results,&#8221; said Linda Stokes, President and CEO of PRISM and co-host  &#8220;Participants report that completing the application challenges them to look hard and deep at what they are doing by evaluating their efforts and then enacting adjustments that make them better. Our intent is to enable ERGs, BRGs and Diversity Councils to use this application to learn what they are doing well and how they can continue to increase their impact and effectiveness,&#8221; concluded Stokes.</p>
<p>In its ninth year, the prestigious ERG &amp; Council Honors Award™ recognizes and awards the outstanding contributions and achievements of U.S. ERGs, BRGs and Diversity Councils that lead organizational diversity and inclusion processes and demonstrate results in their workforce, workplace and marketplace.  Fernando Serpa, the Executive Director of the Association and last night’s co-host said, “This year’s applications represented 1,330 ERGs, BRGs, Diversity Councils and their chapters. This is by far the most competitive and exciting field to date.&#8221;  The 2017 ERG &amp; Council Honors Award™ recipients are a diverse combination of U.S. organizations representing most sectors, geographies and sizes. “We also had several non-Top 25 groups demonstrate best practices and results that deserve to be recognized,” said Serpa. “As a result, we have introduced the Spotlight Impact Award™ that highlights the achievements of these select groups in the categories of Organizational Impact, Talent Management and Culture of Inclusion.”</p>
<p>Award recipients included a diverse combination of corporations, governmental agencies and not for profits representing various sectors, geographies and organization sizes.</p>
<p><strong>Experience the 2017 ERG &amp; Council Honors Award™ Ceremony.</strong></p>
<p><em>The 2017 ERG &amp; Council Honors Award Ceremony was hosted by Linda Stokes and Fernando Serpa and honored the TOP 25 U.S. ERGs, BRGs and Diversity Councils.</em></p>
<p>The 2017 ERG &amp; Council Honors Award™ recipients (by rank):</p>
<ol>
<li>General Motors Employee Resource Group Council</li>
<li>Mallinckrodt Pharmaceuticals Inclusion &amp; Diversity Council</li>
<li>Aramark Diversity Advisory Board</li>
<li>ClinicPride Employee Resource Group – Cleveland Clinic</li>
<li>Texas Instruments Diversity Network</li>
<li>Professional Women&#8217;s Network Massachusetts Chapter &#8211; State Street Corporation</li>
<li>U.S. Bank Proud to Serve</li>
<li>Americas D&amp;I Council &#8211; JLL</li>
<li>Diversity Advisory Council &#8211; American Airlines</li>
<li>Diversity, Equity, and Inclusion Council &#8211; Davenport University</li>
<li>Diversity &amp; Inclusion Leadership Council &#8211; Erie Insurance</li>
<li>InspirASIAN &#8211; AT&amp;T</li>
<li>Diversity &amp; Inclusion &#8211; Delhaize America</li>
<li>MSAG (Military Support and Assistance Group) &#8211; Bank of America</li>
<li>Entergy Employee Resource Group</li>
<li>Froedtert Health Diversity Council</li>
<li>UNIDOS System Resource Group &#8211; Carolinas HealthCare System</li>
<li>Bon Secours Executive Council &#8211; Bon Secours Health System</li>
<li>Ricoh Diversity and Social Responsibility Council &#8211; Ricoh USA, Inc.</li>
<li>Research Quality Nutrition and Technology Diversity and Inclusion Council (RQNT D&amp;I) &#8211; The Kellogg Company</li>
<li>Women&#8217;s Initiative Network (WIN) &#8211; Enterprise Resource Group &#8211; MUFG Union Bank, N.A</li>
<li>African American Employee Resource Group (AA-ERG) &#8211; Northwestern Mutual</li>
<li>U.S. Bank Spectrum LGBT</li>
<li>SALUD  &#8211; Cleveland Clinic</li>
<li>Diversity Advisory Council &#8211; Summa Health</li>
</ol>
<p>The 2017 Spotlight Impact Award™ recipients in alphabetical order include:</p>
<ul>
<li>CalPERS &#8211; CalPERS Diversity &amp; Inclusion Group</li>
<li>KeyBank &#8211; Key Business Impact and Networking Groups (KBINGs)</li>
<li>NextEra Energy, Inc. &#8211; NextEra Energy Women in Energy Employee Resource Group</li>
<li>Northwestern Mutual &#8211; Military Veterans ERG</li>
<li>Novant Health &#8211; Latino/Hispanic BRG</li>
<li>PNC Bank &#8211; Cleveland Chapter Military Employee Business Resource Group</li>
<li>PNC Financial Services Group, Inc. &#8211; Military Virtual EBRG</li>
<li>PNC Financial Services Group, Inc. &#8211; PNC Regional Diversity &amp; Inclusion Council</li>
</ul>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-9969" class="post-9969 post type-post status-publish format-image has-post-thumbnail hentry category-events tag-american-society-for-healthcare-human-resources-administration tag-ashhra post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/08/07/ashhra-presents-2017-keynote-speakers/" rel="bookmark">ASHHRA Presents 2017 Keynote Speakers</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=ASHHRA+Presents+2017+Keynote+Speakers&caption=ASHHRA+Presents+2017+Keynote+Speakers&link=https://www.blackeoejournal.com/2017/08/07/ashhra-presents-2017-keynote-speakers/&redirect_uri=https://www.blackeoejournal.com/2017/08/07/ashhra-presents-2017-keynote-speakers/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Untitled-2.jpg&amp;description=The+American+Society+for+Healthcare+Human+Resources+Administration+%28ASHHRA%29%2C+a+personal+membership+group+of+the+American+Hospital+Association+%28AHA%29%2C+is+pleased+to+announce+the+keynote+speakers+for+the+ASHHRA+53rd+Annual+Conference+%26amp%3B+Exposition+%E2%80%93+Partnering+Across+the+Continuum+of+Care%2C+the+Changing+Role+of+Healthcare+Human+Resources%2C+in+Seattle%2C+Washington.+Kicking+off+the+annual+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F07%2Fashhra-presents-2017-keynote-speakers%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EASHHRA+Presents+2017+Keynote+Speakers%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=ASHHRA Presents 2017 Keynote Speakers - https://www.blackeoejournal.com/2017/08/07/ashhra-presents-2017-keynote-speakers/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Untitled-2.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=ASHHRA Presents 2017 Keynote Speakers&amp;url=https://www.blackeoejournal.com/2017/08/07/ashhra-presents-2017-keynote-speakers/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/08/07/ashhra-presents-2017-keynote-speakers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="500" height="375" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Untitled-2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Untitled-2.jpg 500w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Untitled-2-300x225.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The American Society for Healthcare Human Resources Administration (ASHHRA), a personal membership group of the American Hospital Association (AHA), is pleased to announce the keynote speakers for the ASHHRA 53rd Annual Conference &amp; Exposition – <em>Partnering Across the Continuum of Care, the Changing Role of Healthcare Human Resources, </em>in Seattle, Washington.<span id="more-9969"></span></p>
<p>Kicking off the annual conference on September 16, at the Opening Ceremony is actress, comedian, disability advocate and writer, Maysoon Zayid. Named 1 of 100 Women of 2015 by BBC, Zayid’s TED Talk has more than 4 million views on YouTube and was the number one video of 2014.</p>
<p>On Monday, September 17, the dynamic international speaker and New York Times best-selling author Cy Wakeman will invigorate attendees during the Healthcare Strategy Breakfast. Having spent more than 20 years cultivating a revolutionary approach to leadership, Wakeman has been one of the highest-rated speakers at past ASHHRA annual conferences.</p>
<p>Rounding off the stellar list of keynote speakers is filmmaker, speaker, coach and explorer Ricardo Palomares at the Closing Ceremony Brunch. His most recent project, Pedal South, entailed leading a team on a two-year expedition cycling from Alaska to Argentina.</p>
<p>“We are excited to present such an outstanding lineup of keynote speakers at this year’s annual conference. As the health care landscape continues to evolve, so do the challenges that our members are charged with solving, and ASHHRA is here to provide the right support at the right time,” said ASHHRA Executive Director Catherine</p>
<p>Carruth. “The ASHHRA annual conference is the perfect setting for health care HR professionals to come together as a community and exchange knowledge, best practices and expertise. It’s also the best venue to easily make lasting connections with fellow HR leaders. Our lineup of keynote speakers will provide unique perspectives, stimulate impactful dialogue and illuminate creative ideas that attendees can take with them beyond the conference.”</p>
<p>Learn more about the keynote speakers at <a href="http://www.ashhra.org/2017keynotes">ashhra.org/2017keynotes.</a></p>
<h3>About ASHHRA</h3>
<p>Founded in 1964, the American Society for Healthcare Human Resources Administration (ASHHRA) is a personal membership group of the American Hospital Association (AHA) and approximately 3000 members nationwide.</p>
<p>ASHHRA leads the way for members to become more effective, valued, and credible leaders in health care human resources. As the foremost authority in health care human resources, ASHHRA provides timely and critical support through research, learning and knowledge sharing, professional development, products and resources, and provides opportunities for networking and collaboration. ASHHRA offers the only certification distinguishing health care human resource professionals, the <a href="http://www.ashhra.org/learning/certification.shtml">Certified in Healthcare Human Resources (CHHR).</a> Visit <a href="http://www.ashhra.org/">www.ASHHRA.org </a>for more information.</p>
<p style="text-align: center;">###</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-8582" class="post-8582 post type-post status-publish format-image has-post-thumbnail hentry category-events post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/07/2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers/" rel="bookmark">2017 ACM Richard Tapia Celebration of Diversity in Computing Conference Announces Keynote Speakers</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/events/" >Events</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=2017+ACM+Richard+Tapia+Celebration+of+Diversity+in+Computing+Conference+Announces+Keynote+Speakers&caption=2017+ACM+Richard+Tapia+Celebration+of+Diversity+in+Computing+Conference+Announces+Keynote+Speakers&link=https://www.blackeoejournal.com/2017/07/07/2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers/&redirect_uri=https://www.blackeoejournal.com/2017/07/07/2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/Untitled.png&amp;description=June+28%2C+2017+COLLEGE+STATION%2C+Texas.+Today%2C+CMD-IT+announced+keynote+speakers+for+the+ACM+Richard+Tapia+Celebration+of+Diversity+in+Computing+Conference.%C2%A0%C2%A0+Themed+%E2%80%9CDiversity%3A+Simply+Smarter%2C%E2%80%9D+the+Tapia+Conference+will+be+held+September+20-23+in+Atlanta+Georgia.%C2%A0+The+Tapia+Conference+is+the+premier+venue+to+bring+together+students%2C+faculty%2C+researchers+and+professionals+from+all+backgrounds+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F07%2F2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E2017+ACM+Richard+Tapia+Celebration+of+Diversity+in+Computing+Conference+Announces+Keynote+Speakers%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=2017 ACM Richard Tapia Celebration of Diversity in Computing Conference Announces Keynote Speakers - https://www.blackeoejournal.com/2017/07/07/2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/Untitled.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=2017 ACM Richard Tapia Celebration of Diversity in Computing Conference Announces Keynote Speakers&amp;url=https://www.blackeoejournal.com/2017/07/07/2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/07/2017-acm-richard-tapia-celebration-diversity-computing-conference-announces-keynote-speakers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="737" height="415" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Untitled.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Untitled.png 737w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/Untitled-300x169.png 300w" sizes="(max-width: 737px) 100vw, 737px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>June 28, 2017 COLLEGE STATION, Texas. Today, <a href="http://www.cmd-it.org">CMD-IT</a> announced keynote speakers for the <a href="http://www.tapiaconference.org">ACM Richard Tapia Celebration of Diversity in Computing Conference</a>.   Themed “Diversity: Simply Smarter,” the Tapia Conference will be held September 20-23 in Atlanta Georgia.  The Tapia Conference is the premier venue to bring together students, faculty, researchers and professionals from all backgrounds and ethnicities in computing to promote and celebrate diversity in computing.  The Tapia Conference is sponsored by the Association of Computing Machinery (ACM) and presented by the Center for Minorities and People with Disabilities in IT (CMD-IT).<span id="more-8582"></span></p>
<p>Keynote speakers at the Tapia Conference are a highly diverse group and provide both learning and inspiration to the attendees.  The 2017 Tapia Conference features the following keynote speakers:</p>
<ul>
<li><a href="http://tapiaconference.org/speakers/edward-castillo/">Edward Castillo</a>, Research Scientist, Radiation Oncology Department, Beaumont Health Research Institute, will be presenting Making a Mathematical Diagnosis: How Combining Medical Imaging with Computational Science can Improve Patient Outcomes.</li>
<li><a href="http://tapiaconference.org/speakers/adrienne-p-felt/">Adrienne P. Felt</a>, Google, Chrome Metrics and Usable Security Team, will present Building a Browser for Everyone</li>
<li><a href="http://tapiaconference.org/speakers/james-mickens/">James Mickens</a>, Associate Professor of Computer Science, Harvard University, will present Leveraging Fine-grained Data Flows in Web Applications.</li>
<li><a href="http://tapiaconference.org/speakers/oyekunle-olukotun/">Oyekunle Olukotun</a>, Professor, Electrical Engineering and Computer Science, Stanford University, will present Making Parallelism Easy: A 25 Year Odyssey.</li>
<li><a href="http://tapiaconference.org/speakers/avani-wildani/">Avani Wildani</a>, Assistant Professor, MathCS and Neuroscience, Emory University, will present New Interfaces in Neural Computing.</li>
</ul>
<p>The Tapia Conference will feature panels and workshops, birds of a feather sessions, a career fair and a Poster Reception featuring graduate and undergraduate student posters.</p>
<p>The Tapia Celebration banquet will feature guest speaker <a href="http://tapiaconference.org/speakers/randall-pinkett/">Randal Pinkett</a>, Founder, Chairman and CEO, BCT Partners.  Dr. Pinkett has received numerous awards for business and technology excellence including the Information Technology Senior Management Forum’s Beacon Award, the National Society of Black Engineers’ Entrepreneur of the Year Award, and the National Urban League’s Business Excellence Award. Dr. Pinkett was the first and only African-American to receive the prestigious Rhodes Scholarship at Rutgers University. He was also the winner of NBC’s hit reality television show, The Apprentice, having been selected as one of 18 candidates chosen from among 1 million applicants to compete for this opportunity.</p>
<p>The Tapia conference sponsors include Platinum Sponsors Cornell Computing and Information Science, Cornell Tech, Georgia Tech, Microsoft, Mozilla, Stanford Engineering, and UC Berkeley. Platinum Government Supporters include the National Science Foundation, Lawrence Berkeley National Laboratory, Pacific Northwest National Laboratory, Lawrence Livermore National Laboratory, Oak Ridge National Laboratory, Los Alamos National Laboratory, Brookhaven National Laboratory and Argonne National Laboratory.  Gold Sponsors include Anita Borg Institute, GE Digital, GE Healthcare, IBM, Kennesaw State University, Lyft, National Institute of Standards and Technology, Northrup Grumman, Square, USC Viterbi School of Engineering, and Virginia Tech.</p>
<p>For more information and to register for the Tapia Conference, visit <a href="http://www.tapiaconference.org">www.tapiaconference.org</a>.</p>
<p><strong>About CMD-IT</strong></p>
<p>The vision of CMD-IT is to contribute to the national need for an effective workforce in computing and IT through inclusive programs and initiatives focused on minorities and people with disabilities. CMD-IT’s vision is accomplished through its mission to insure that underrepresented groups are fully engaged in computing and IT, and promotes innovation that enriches, enhances and enables underrepresented communities. For more information, please visit <a href="http://www.cmd-it.org">www.cmd-it.org</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-115151708"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 60px; margin-bottom: 60px; " data-id="5859" id="black-2040728261"><a href="https://www.blackeoejournal.com/linkout/5859"><img width="422" height="252" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/BimboBakeries.jpg' alt='Bimbo Bakeries' title='Bimbo Bakeries' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Beckton</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="17696" id="black-253771434"><a href="https://www.blackeoejournal.com/linkout/17696"><img width="200" height="76" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Becton-Dickenson.png' alt='Becton Dickenson' title='Becton Dickenson' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-1721450977"><a href="https://www.blackeoejournal.com/linkout/1181"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-18436 tribe-clearfix tribe-events-venue-18438">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/ncma-june-cart-events/" rel="bookmark">NCMA JUNE CART EVENTS</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 13, 2018 @ 8:00 am</span> - <span class="tribe-event-date-end">June 27, 2018 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-18460 tribe-clearfix tribe-events-venue-18463">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/san-diego-unified-school-district-sdusd-construction-expo/" rel="bookmark">San Diego Unified School District (SDUSD) Construction Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 11, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16903 tribe-clearfix tribe-events-category-conference tribe-events-venue-16906">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-annual-training-conference/" rel="bookmark">NOBLE- Annual Training Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 27, 2018</span> - <span class="tribe-event-date-end">August 1, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17162 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16446 tribe-clearfix tribe-events-category-conference tribe-events-venue-16450">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nglcc-national-lgbt-chamber-commerce/" rel="bookmark">NGLCC- National LGBT Chamber of Commerce</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17414 tribe-clearfix tribe-events-category-conference tribe-events-venue-17417">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hrhealthcare/" rel="bookmark">HRHealthCare</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 15, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-18436 tribe-clearfix tribe-events-venue-18438">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/ncma-june-cart-events/" rel="bookmark">NCMA JUNE CART EVENTS</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 13, 2018 @ 8:00 am</span> - <span class="tribe-event-date-end">June 27, 2018 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-18460 tribe-clearfix tribe-events-venue-18463">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/san-diego-unified-school-district-sdusd-construction-expo/" rel="bookmark">San Diego Unified School District (SDUSD) Construction Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 11, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16903 tribe-clearfix tribe-events-category-conference tribe-events-venue-16906">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-annual-training-conference/" rel="bookmark">NOBLE- Annual Training Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 27, 2018</span> - <span class="tribe-event-date-end">August 1, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17162 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16446 tribe-clearfix tribe-events-category-conference tribe-events-venue-16450">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nglcc-national-lgbt-chamber-commerce/" rel="bookmark">NGLCC- National LGBT Chamber of Commerce</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 17, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/02/wbenc_2018.jpg" width="250" height="150" style="padding-bottom:20px;">


</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1479556740 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="a8c86bd3dd" /><input type="hidden" name="_wp_http_referer" value="/2018/06/11/talent-dimensions-expands-strategic-retention-solutions-acquisition-di-firm-prism-international-inc/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/10/USBLN_Certified_Disability_logo.jpg" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>