<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Barack and Michelle Obama Sign Netflix Production Deal | Black EOE Journal</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Netflix has secured a deal with former President Barack Obama and First Lady Michelle Obamato produce series and movies for the streaming service."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Barack and Michelle Obama Sign Netflix Production Deal│Black EOE Journal" />
<meta property="og:description" content="Netflix has secured a deal with former President Barack Obama and First Lady Michelle Obamato produce series and movies for the streaming service." />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" />
<meta property="og:site_name" content="Black EOE Journal" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-05-21T17:49:15+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Netflix has secured a deal with former President Barack Obama and First Lady Michelle Obamato produce series and movies for the streaming service." />
<meta name="twitter:title" content="Barack and Michelle Obama Sign Netflix Production Deal│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Black EOE Journal &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Black EOE Journal &raquo; Barack and Michelle Obama Sign Netflix Production Deal Comments Feed" href="https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=18138' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2F21%2Fbarack-michelle-obama-sign-netflix-production-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2F21%2Fbarack-michelle-obama-sign-netflix-production-deal%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-18138 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-1058" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1249798040"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="900" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-920X120-WEB-01.jpg' alt='USSS' title='USSS' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-435731745"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="Black EOE Journal">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="http://plus.google.com"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/BEOEJ1804Spr-1.jpg"  alt="Black EOE Journal"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="562" alt="Black EOE Journal">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/BEOEJ1804Spr-1.jpg" alt="Black EOE Journal">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity-programs/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="453" height="562" alt="Black EOE Journal">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/BEOEJ1804Spr-1.jpg" alt="Black EOE Journal">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,11,7,8,1,4,9,10,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,11,7,8,1,4,9,10,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,11,7,8,1,4,9,10,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,11,7,8,1,4,9,10,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-18138" class="post-18138 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" rel="bookmark">Barack and Michelle Obama Sign Netflix Production Deal</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Barack+and+Michelle+Obama+Sign+Netflix+Production+Deal&caption=Barack+and+Michelle+Obama+Sign+Netflix+Production+Deal&link=https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/&redirect_uri=https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama.jpg&amp;description=Netflix%C2%A0has+secured+a+deal+with+former+President%C2%A0Barack+Obama%C2%A0and+First+Lady%C2%A0Michelle+Obamato+produce+series+and+movies+for+the+streaming+service.+The+former+first+couple+will%2C+according+to+an+announcement+Monday+from+the+company%2C+potentially+work+on+scripted+and+unscripted+series+as+well+as+docu-series%2C+documentary+films%2C+and+features+under+the+multi-year+deal.+%E2%80%9COne+of+the+simple+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2F21%2Fbarack-michelle-obama-sign-netflix-production-deal%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBarack+and+Michelle+Obama+Sign+Netflix+Production+Deal%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Barack and Michelle Obama Sign Netflix Production Deal - https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Barack and Michelle Obama Sign Netflix Production Deal&amp;url=https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="1000" height="563" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama.jpg" class="attachment-full size-full wp-post-image" alt="barack and michelle obama" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama.jpg 1000w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/barack-and-michelle-obama-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p><a id="auto-tag_netflix" href="http://variety.com/t/netflix/" data-tag="netflix">Netflix</a> has secured a deal with former President <a id="auto-tag_barack-obama" href="http://variety.com/t/barack-obama/" data-tag="barack-obama">Barack Obama</a> and First Lady <a id="auto-tag_michelle-obama" href="http://variety.com/t/michelle-obama/" data-tag="michelle-obama">Michelle Obama</a>to produce series and movies for the streaming service. The former first couple will, according to an announcement Monday from the company, potentially work on scripted and unscripted series as well as docu-series, documentary films, and features under the multi-year deal.<span id="more-18138"></span></p>
<p>“One of the simple joys of our time in public service was getting to meet so many fascinating people from all walks of life, and to help them share their experiences with a wider audience,” said President Obama. “That’s why Michelle and I are so excited to partner with <a id="related_article_link_netflix" href="http://variety.com/2018/digital/news/netflix-best-original-programming-hbo-amazon-hulu-showtime-survey-1202817673/" data-tag="netflix">Netflix</a> — we hope to cultivate and curate the talented, inspiring, creative voices who are able to promote greater empathy and understanding between peoples, and help them share their stories with the entire world.”</p>
<p>“Barack and I have always believed in the power of storytelling to inspire us, to make us think differently about the world around us, and to help us open our minds and hearts to others,” said <a id="related_article_link_michelle-obama" href="http://variety.com/2018/politics/news/michelle-obama-united-state-of-women-run-for-president-1202800786/" data-tag="michelle-obama">Michelle Obama</a>. “Netflix’s unparalleled service is a natural fit for the kinds of stories we want to share, and we look forward to starting this exciting new partnership.”</p>
<p>Signing the Obamas is the latest, and by far the biggest, in a string of moves by Netflix to lock up the entertainment industry’s highest-profile producers in exclusive production and development pacts. Last year, Netflix poached “Grey’s Anatomy” creator Shonda Rhimes from ABC Studios with a deal valued at more than $100 million. “Glee” creator Ryan Murphy jumped from his longtime home at 20th Century Fox Television earlier this year to also join Netflix. Murphy’s deal was reported at the time to be worth as much as $300 million. However, sources tell <em>Variety </em>that tally includes money that Murphy is expected to make from his current and former Fox series over the life of his Netflix contract, and that the true value of the deal is in line with that of Rhimes.</p>
<p>It is unknown how much the Obamas’ Netflix agreement is worth. In March, Penguin Random House signed the couple to a joint book deal that pays them a reported $65 million for their respective memoirs.</p>
<p>“Barack and Michelle Obama are among the world’s most respected and highly-recognized public figures and are uniquely positioned to discover and highlight stories of people who make a difference in their communities and strive to change the world for the better,” said Netflix Chief Content Officer Ted Sarandos. “We are incredibly proud they have chosen to make Netflix the home for their formidable storytelling abilities.”</p>
<p>Continue onto <a href="http://variety.com/2018/digital/news/barack-michelle-obama-netflix-deal-1202817723/" target="_blank">Variety</a> to read the complete article.</p>
<p>&nbsp;</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17711" class="post-17711 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/05/01/one-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft/" rel="bookmark">One-Handed Player Shaquem Griffin Makes NFL History With Seahawks Draft</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=One-Handed+Player+Shaquem+Griffin+Makes+NFL+History+With+Seahawks+Draft&caption=One-Handed+Player+Shaquem+Griffin+Makes+NFL+History+With+Seahawks+Draft&link=https://www.blackeoejournal.com/2018/05/01/one-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft/&redirect_uri=https://www.blackeoejournal.com/2018/05/01/one-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin.jpg&amp;description=Shaquem+Griffin%C2%A0just+made+history.+The+University+of+Central+Florida+linebacker+became+the+first+one-handed+player+to+be+drafted+into+the+NFL+after+being+picked+by+the%C2%A0Seattle+Seahawks%C2%A0on+the+third+day+of+the%C2%A02018+NFL+Draft+at+the+AT%26amp%3BT+Stadium+in+Arlington%2C+Texas%2C+on+Saturday.+Griffin+%E2%80%94+whose+twin+brother+Shaquill%C2%A0also+played+for+UCF+and+is+now+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F05%2F01%2Fone-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EOne-Handed+Player+Shaquem+Griffin+Makes+NFL+History+With+Seahawks+Draft%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=One-Handed Player Shaquem Griffin Makes NFL History With Seahawks Draft - https://www.blackeoejournal.com/2018/05/01/one-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=One-Handed Player Shaquem Griffin Makes NFL History With Seahawks Draft&amp;url=https://www.blackeoejournal.com/2018/05/01/one-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/05/01/one-handed-player-shaquem-griffin-makes-nfl-history-seahawks-draft/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="800" src="https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/05/shaquem-griffin-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a href="http://people.com/sports/football-player-with-one-hand-nfl-draft-history/">Shaquem Griffin</a> just made history.<span id="more-17711"></span></p>
<p>The University of Central Florida linebacker became the first one-handed player to be drafted into the NFL after being picked by the <a href="https://twitter.com/Seahawks/status/990289933624459264" target="_blank">Seattle Seahawks</a> on the third day of the 2018 NFL Draft at the AT&amp;T Stadium in Arlington, Texas, on Saturday.</p>
<p>Griffin — whose twin brother Shaquill also played for UCF and is now a <a href="http://www.nfl.com/player/shaquillgriffin/2558259/profile" target="_blank" rel="noopener">cornerback for the Seattle Seahawks</a> — was born with a congenital birth defect that affected his ability to use his left hand and had the extremity amputated when he was a child because of extreme pain.</p>
<p>Following his pick, which took place in the fifth round, the 22-year-old from St. Petersburg, Florida, told ESPN that he was <a href="http://www.espn.com/nfl/draft2018/story/_/id/23347129/one-handed-lb-shaquem-griffin-drafted-seattle-seahawks-reunited-twin-brother-shaquill" target="_blank">speechless from the news</a>.</p>
<p>“I couldn’t breathe,” he said. “I didn’t know what to say. I was trying to get the words out, but I couldn’t talk.”</p>
<p>Griffin had previously told multiple outlets that he expected to be picked up by a team during this year’s draft. But despite making history, the athlete told <a href="https://www.today.com/health/shaquem-griffin-one-hand-wows-nfl-scouts-t124442" target="_blank"><em>Today</em></a> he would rather others not concentrate on his disability.</p>
<p>“One day I’m going to be called ‘Shaquem Griffin the football player’ and not ‘Shaquem Griffin the one-hand wonder,&#8217;” he told the outlet. “I don’t need that name. Just call me Shaquem Griffin the football player. I’m good with that.”</p>
<p>Continue onto <a href="http://people.com/sports/shaquem-griffin-first-one-handed-player-nfl-draft-seahawks/" target="_blank">PEOPLE</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17487" class="post-17487 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/04/20/chadwick-boseman-howard-university-commencement-speech/" rel="bookmark">Chadwick Boseman To Deliver Howard University Commencement Speech</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Chadwick+Boseman+To+Deliver+Howard+University+Commencement+Speech&caption=Chadwick+Boseman+To+Deliver+Howard+University+Commencement+Speech&link=https://www.blackeoejournal.com/2018/04/20/chadwick-boseman-howard-university-commencement-speech/&redirect_uri=https://www.blackeoejournal.com/2018/04/20/chadwick-boseman-howard-university-commencement-speech/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/chadwick-boseman.png&amp;description=Howard+University+has+named+actor+Chadwick+Boseman+as+this+year%E2%80%99s+commencement+speaker%2C+the+school+announced+on+Wednesday.+%E2%80%9CI%E2%80%99m+excited+to+return+to+the+Mecca+in+celebration+of+the+achievements+of+our+illustrious+students%2C%E2%80%9D+Boseman%2C+a+graduate+of+the+historically+black+college%2C+said+in+a+press+release.+%E2%80%9CLet%E2%80%99s+listen%2C+learn+and+build+with+one+another.%E2%80%9D+University+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F04%2F20%2Fchadwick-boseman-howard-university-commencement-speech%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChadwick+Boseman+To+Deliver+Howard+University+Commencement+Speech%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Chadwick Boseman To Deliver Howard University Commencement Speech - https://www.blackeoejournal.com/2018/04/20/chadwick-boseman-howard-university-commencement-speech/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/chadwick-boseman.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chadwick Boseman To Deliver Howard University Commencement Speech&amp;url=https://www.blackeoejournal.com/2018/04/20/chadwick-boseman-howard-university-commencement-speech/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/04/20/chadwick-boseman-howard-university-commencement-speech/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="945" height="533" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/chadwick-boseman.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/chadwick-boseman.png 945w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/chadwick-boseman-300x169.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/chadwick-boseman-768x433.png 768w" sizes="(max-width: 945px) 100vw, 945px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Howard University has named actor Chadwick Boseman as this year’s commencement speaker, the school announced on Wednesday.<span id="more-17487"></span></p>
<p>“I’m excited to return to the Mecca in celebration of the achievements of our illustrious students,” Boseman, a graduate of the historically black college, said in a press release. “Let’s listen, learn and build with one another.”</p>
<p>University President Wayne A. I. Frederick said it was an “honor and privilege” to welcome Boseman back.</p>
<p>“His recent role in the blockbuster film ‘Black Panther’ reminds us of the excellence found in the African diaspora and how places like Howard are hidden, untapped gems producing the next generation of scientists, engineers and doctors,” Frederick said in the statement. “Mr. Boseman exemplifies the monumental heights and levels Howard graduates can achieve by using the skills and knowledge they acquired at the university.”</p>
<p>In February, while promoting “Black Panther,” Boseman told The <a class="bn-clickable" href="http://www.chicagotribune.com/entertainment/sns-bc-us--film-chadwick-boseman-20180215-story.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Chicago Tribune&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;http://www.chicagotribune.com/entertainment/sns-bc-us--film-chadwick-boseman-20180215-story.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:5" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Chicago Tribune</a> that the essence of Wakanda, the film’s fictional black utopia, exists at the HBCU.</p>
<p>“It is a Wakanda to a certain degree. There is definitely a lot of T’Challa there,” he said. “If you have a blanketed idea of what it means to be of African descent and you go to Howard University, you’re meeting people from all over the diaspora — from the Caribbean, any country in Africa, in Europe. So you’re seeing people from all walks of life that look like you but they sound different.”</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/chadwick-boseman-to-deliver-howard-university-commencement-speech_us_5ad8982de4b029ebe0219c46" target="_blank">HuffingtonPost</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-17220" class="post-17220 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-anthony-anderson tag-black-ish tag-diversity tag-featured tag-laurence-fishburne tag-t-v-comedies tag-tracee-ellis-ross post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/04/08/black-ish-breaking-ground/" rel="bookmark">Black-ish Breaks Ground—Breaking up audiences with its edgy comedy</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Black-ish+Breaks+Ground%E2%80%94Breaking+up+audiences+with+its+edgy+comedy&caption=Black-ish+Breaks+Ground%E2%80%94Breaking+up+audiences+with+its+edgy+comedy&link=https://www.blackeoejournal.com/2018/04/08/black-ish-breaking-ground/&redirect_uri=https://www.blackeoejournal.com/2018/04/08/black-ish-breaking-ground/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/mother-nature-2.jpg&amp;description=In+what%26%238217%3Bs+been+called+the+%26%238220%3BGolden+Age+of+TV%2C%26%238221%3B+black-ish+is+a+24-karat+comedy.+It+features+brilliant+actors+Tracee+Ellis+Ross%2C+Anthony+Anderson%2C+and+Laurence+Fishburne%2C+among+others.+It%26%238217%3Bs+smart.+It%26%238217%3Bs+hilarious.+And+it%26%238217%3Bs+groundbreaking.+In+its+fifth+season+on+ABC+on+Wednesday+nights%2C+the+show+featuring+a+successful+African-American+family+living+in+suburban+Southern+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F04%2F08%2Fblack-ish-breaking-ground%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBlack-ish+Breaks+Ground%E2%80%94Breaking+up+audiences+with+its+edgy+comedy%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Black-ish Breaks Ground—Breaking up audiences with its edgy comedy - https://www.blackeoejournal.com/2018/04/08/black-ish-breaking-ground/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/mother-nature-2.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black-ish Breaks Ground—Breaking up audiences with its edgy comedy&amp;url=https://www.blackeoejournal.com/2018/04/08/black-ish-breaking-ground/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/04/08/black-ish-breaking-ground/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="890" height="594" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/mother-nature-2.jpg" class="attachment-full size-full wp-post-image" alt="BLACK-ISH" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/mother-nature-2.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/mother-nature-2-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/mother-nature-2-768x513.jpg 768w" sizes="(max-width: 890px) 100vw, 890px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>In what&#8217;s been called the &#8220;Golden Age of TV,&#8221; <em>black-ish</em> is a 24-karat comedy.<br />
<span id="more-17220"></span><br />
It features brilliant actors Tracee Ellis Ross, Anthony Anderson, and Laurence Fishburne, among others.</p>
<p>It&#8217;s smart.</p>
<p>It&#8217;s hilarious.</p>
<p>And it&#8217;s groundbreaking.</p>
<p>In its fifth season on ABC on Wednesday nights, the show featuring a successful African-American family living in suburban Southern California has dealt with powder keg issues such as police brutality, bi-racial relationships, and the n-word, all while busting up viewers.</p>
<p>“Comedy is a good way to give people a spoonful of sugar with their medicine,” said Kenya Barris, the show’s creator.</p>
<p>Beneath the comedy are serious ideas.</p>
<p>“We are a society which talks less about race than ever—at least openly—because of political correctness, and this has made the situation worse,” Barris said.</p>
<p><em>Black-ish</em> has been nominated for eight Emmy Awards and four Golden Globe Awards. Earlier this year, the show won an award at the NAACP Image Awards for Outstanding Comedy Series. Ross won for Outstanding Actress in a Comedy Series, and Anderson was named Outstanding Actor in a Comedy Series.</p>
<p>In 2017, Ross (Bow, or Dr. Johnson on the show) became the first</p>
<figure id="attachment_17224" style="width: 339px" class="wp-caption alignright"><img class=" wp-image-17224" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/tracee-anthony.jpg" alt="" width="339" height="226" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/tracee-anthony.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/tracee-anthony-300x200.jpg 300w" sizes="(max-width: 339px) 100vw, 339px" /><figcaption class="wp-caption-text">Tracee &amp; Anthony-ABC Eric McCandless</figcaption></figure>
<p>black woman in more than three decades to win the Golden Globes’ best actress in a TV comedy or musical (the last was Debbie Allen for Fame in 1983). The daughter of Diana Ross says she revels in portraying a thriving wife, mother, and doctor.</p>
<p>“I think that as a black woman, my beingness is a form of activism in and of itself,” Ross said. “If I take that and ripple it out further in an amplified way, I can’t help, from my beingness, to not be a form of activism, because that is who I am.”</p>
<p>Bow’s husband is advertising executive Dre (Anderson), who considers himself the patriarch of the family, but struggles with the changes taking place in society, and worries that his kids aren’t experiencing blackness in the same way he has.</p>
<p>Bow and Dre’s children are the quietly shrewd Zoey (Yara Shahidi), the conscientious Junior (Marcus Scribner), the volcanic Diane (Marsai Martin), the sweet and often confused Jack (Miles Brown), and baby DeVante. Alicia (Anna Deavere Smith) is Bow’s woo-woo mother, and Jonah (David Diggs) is her intellectual, often-annoying brother.</p>
<p>Pops (Fishburne) is Dre’s no-nonsense father with a bit of a checkered past. Ruby (Jenifer Lewis) is his loose cannon mother, and Rhonda (Raven Symone) is his gay sister whose wit and wisdom make her a show-stealer, even though she’s a no-drama woman.</p>
<p>Ask fans of <em>black-ish</em> about their favorite episode, and fiery debates will ensue. It’s impossible to name the best or most important single show, but here are a handful that fans—including former President Barack Obama, who has said it’s his favorite TV sitcom—would probably mention:</p>
<figure id="attachment_17223" style="width: 308px" class="wp-caption alignleft"><img class="wp-image-17223" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/anthony-laurence.jpg" alt="Black-ish" width="308" height="205" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/anthony-laurence.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/anthony-laurence-300x200.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" /><figcaption class="wp-caption-text">Anthony &amp; Laurence- ABC/Eric McCandless</figcaption></figure>
<p>—When the kids ask some tough questions about a highly publicized court case involving accusations of police brutality upon a black teenager, Dre and Bow are torn over how to field them. Dre, along with Pops and Ruby, feel the kids need to know what kind of world they’re living in, while Bow is determined to give them a rosier view. In one of the show&#8217;s most dramatic moments, Dre—recalling how proud and hopeful he and Bow were when Obama was elected president and how terrified they were that he&#8217;d get assassinated on his inauguration day—convinces Bow that the kids should not be blindfolded to reality.</p>
<p>—After Dre notices that his neighbor Janine has never invited his family to any of her pool parties, he assumes she is racially stereotyping them. The kids are shocked to find out that, guess what? Dre doesn’t know how to swim.</p>
<p>—Jack performs the Kanye West song “Gold Digger” at a school talent show and when he sings a lyric that includes the n-word, it leads to his possible expulsion from school. Dre and Bow work together to keep him in school, and along the way, examine the evolution of the word and grapple with just who has the right to use it and whether it should be said at all.</p>
<p>The n-word episode is probably the most pot-stirring single airing in the show’s five-year history.</p>
<p>Anderson said it’s important to talk about the word, as well as other</p>
<p>issues that affect black families, even if it’s uncomfortable or painful.</p>
<p>“We leave it up to the public to enjoy it or debate,” he said. “But there&#8217;s no trepidation at all because we come from an authentic place, and that&#8217;s why we can dance the dance that we do in terms of the subject matters that we deal with. When you come at it from a real place and you&#8217;re authentic to who you are, who these characters are and what the dynamic of this family is, you can do just about do anything and have it resonate with someone. And that&#8217;s what we do.”</p>
<p>When the show debuted in fall 2014 (Larry Wilmore was the showrunner at the time), many were confused about the title.</p>
<p>Fishburne, who was instrumental in getting <em>black-ish</em> aired on ABC, explains it as well, or better, than anyone.</p>
<p>“Here’s the thing about our title,” said Fishburne, who Silver Screen cognoscenti surely remember from <em>Boyz in the Hood</em>, <em>Othello</em>, <em>Tuskagee Airmen</em>, <em>What’s Love Got to Do with It</em>, and <em>The Matrix</em>. “Our title is a little bit of a wink. It’s a bit of a joke because, ultimately, if you live in America and you’ve been in America, let’s say, for the last 10, 15, 20 years, you’re probably a little blackish anyway. So that’s what’s wonderful about our title, and that’s really what it means. Everybody’s a little Jewish. Everybody’s a little blackish, you know?”</p>
<p>Want a simpler breakdown?</p>
<p><em>Black-ish</em> is not the first TV comedy featuring African-American stars or the first to deal with race issues.</p>
<p>It&#8217;s not even the only one on TV. <em>Empire</em> comes to mind.</p>
<p>What makes the show different than, say, <em>The Cosby Show</em>, to name an obvious predecessor, Barris said, is that <em>The Cosby Show</em> was about a thriving family who happened to be black. That was groundbreaking in its time. <em>Black-ish</em> is about a thriving family dealing with their blackness in an ever-changing, sometimes confusing world.</p>
<figure id="attachment_17225" style="width: 281px" class="wp-caption alignright"><img class="wp-image-17225" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/yara-anthony.jpg" alt="Black-ish" width="281" height="187" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/yara-anthony.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/yara-anthony-300x200.jpg 300w" sizes="(max-width: 281px) 100vw, 281px" /><figcaption class="wp-caption-text">Yara &amp; Anthony- ABC/Eric McCandless</figcaption></figure>
<p>The Johnsons don&#8217;t happen to be black; their blackness is integral to who they are and how they navigate through and negotiate with society. It&#8217;s not necessarily the epicenter of every show, but it&#8217;s ever-present.</p>
<p>And unlike <em>Empire</em>, a fine show in its own right, the Johnsons are not moguls in the business of hip-hop. When Bow and Dre go to work, when Zoey and the other kids go to school, they&#8217;re socializing—and competing—with people of all ethnicities, including a large number of Caucasian folks. This forces the show and its viewers to confront uncomfortable issues rooted in this nation&#8217;s history.</p>
<p>That&#8217;s medicine for Americans.</p>
<p>While we enjoy a spoonful of sugar with it.</p>
<p>Author<br />
Brady Rhoades</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16989" class="post-16989 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/30/former-obama-adviser-u-n-ambassador-susan-rice-netflix-board/" rel="bookmark">Netflix Names Former Obama Adviser and U.N. Ambassador Susan Rice to Board</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Netflix+Names+Former+Obama+Adviser+and+U.N.+Ambassador+Susan+Rice+to+Board&caption=Netflix+Names+Former+Obama+Adviser+and+U.N.+Ambassador+Susan+Rice+to+Board&link=https://www.blackeoejournal.com/2018/03/30/former-obama-adviser-u-n-ambassador-susan-rice-netflix-board/&redirect_uri=https://www.blackeoejournal.com/2018/03/30/former-obama-adviser-u-n-ambassador-susan-rice-netflix-board/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice.jpg&amp;description=Netflix%C2%A0appointed%C2%A0Susan+Rice%2C+former+U.S.+national+security+adviser+and+ambassador+to+the+United+Nations+during+the+Obama+administration%2C+to+its+board+of+directors.+Rice+currently+is+a+distinguished+visiting+research+fellow+at+American+University%E2%80%99s+School+of+International+Service%2C+as+well+as+a+senior+fellow+at+the+Belfer+Center+for+Science+and+International+Affairs+at+Harvard%E2%80%99s+Kennedy+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2F30%2Fformer-obama-adviser-u-n-ambassador-susan-rice-netflix-board%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENetflix+Names+Former+Obama+Adviser+and+U.N.+Ambassador+Susan+Rice+to+Board%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Netflix Names Former Obama Adviser and U.N. Ambassador Susan Rice to Board - https://www.blackeoejournal.com/2018/03/30/former-obama-adviser-u-n-ambassador-susan-rice-netflix-board/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Netflix Names Former Obama Adviser and U.N. Ambassador Susan Rice to Board&amp;url=https://www.blackeoejournal.com/2018/03/30/former-obama-adviser-u-n-ambassador-susan-rice-netflix-board/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/30/former-obama-adviser-u-n-ambassador-susan-rice-netflix-board/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1400" height="788" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice.jpg" class="attachment-full size-full wp-post-image" alt="susan rice" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice.jpg 1400w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/susan-rice-1024x576.jpg 1024w" sizes="(max-width: 1400px) 100vw, 1400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a id="auto-tag_netflix" href="http://variety.com/t/netflix/" data-tag="netflix">Netflix</a> appointed <a id="auto-tag_susan-rice" href="http://variety.com/t/susan-rice/" data-tag="susan-rice">Susan Rice</a>, former U.S. national security adviser and ambassador to the United Nations during the Obama administration, to its board of directors.<span id="more-16989"></span></p>
<p>Rice currently is a distinguished visiting research fellow at American University’s School of International Service, as well as a senior fellow at the Belfer Center for Science and International Affairs at Harvard’s Kennedy School of Government.</p>
<p>“We are delighted to welcome Ambassador Rice to the <a id="related_article_link_netflix" href="http://variety.com/2018/tv/news/the-crown-prince-philip-tobias-menzies-1202738660/" data-tag="netflix">Netflix</a> board,” Netflix chairman and CEO Reed Hastings said in a statement. “For decades, she has tackled difficult, complex global issues with intelligence, integrity and insight and we look forward to benefiting from her experience and wisdom.”</p>
<p>Rice commented, “I am thrilled to be joining the board of directors of Netflix, a cutting-edge company whose leadership, high-quality productions, and unique culture I deeply admire.”</p>
<p>Rice, 53, is a controversial political figure. Conservatives have criticized her over her initial comments about the September 2012 terrorist attack on the U.S. consulate in Benghazi, Libya, that left four Americans dead, which she called “spontaneous.” Critics have accused her of lying and trying to downplay the premeditated nature of the attack. In addition, it emerged last year that as Obama’s national security adviser, Rice in 2016 had requested to “unmask” the identities of certain Americans identified in intelligence reports who had been intercepted speaking with foreign sources — and were linked to Donald Trump’s campaign and presidential transition team.</p>
<p>Rice’s appointment increases the number of Netflix’s board members to 11 — and she becomes the company’s fourth female board member. In January, <a href="http://variety.com/2018/film/global/former-canal-plus-ceo-rodolphe-belmer-joins-netflixs-board-of-directors-1202673438/">Netflix named Rodolphe Belmer</a>, former CEO of Canal Plus Group, to the board.</p>
<p>The other Netflix directors are: Reed Hastings; Anne Sweeney, former president of Disney-ABC Television Group; Richard Barton, executive chairman of Zillow Group and founder of Expedia; A. George (Skip) Battle, former executive chairman of Ask Jeeves and executive at Andersen Consulting; Timothy Haley, managing director at Redpoint Ventures; Jay Hoag, general partner at Technology Crossover Ventures; Leslie Kilgore, former Netflix chief marketing officer; Ann Mather, ex-CFO of Pixar and Village Roadshow Pictures, former Disney exec; and Brad Smith, president and chief legal officer, Microsoft.</p>
<p>Continue onto <a href="http://variety.com/2018/digital/news/netflix-ambassador-susan-rice-board-1202738289/" target="_blank">Variety</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16897" class="post-16897 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/26/meet-tomi-adeyemi-ya-breakout-2018/" rel="bookmark">Meet Tomi Adeyemi, the YA breakout of 2018</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Meet+Tomi+Adeyemi%2C+the+YA+breakout+of+2018&caption=Meet+Tomi+Adeyemi%2C+the+YA+breakout+of+2018&link=https://www.blackeoejournal.com/2018/03/26/meet-tomi-adeyemi-ya-breakout-2018/&redirect_uri=https://www.blackeoejournal.com/2018/03/26/meet-tomi-adeyemi-ya-breakout-2018/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/black-author.png&amp;description=At+just+24+years+old%2C+Toni+Adeyemi+has+launched+a+stunning+Black+Lives+Matter-inspired+fantasy+trilogy%2C+the+phenomenon+that+is%C2%A0Children+of+Blood+and+Bone.+Before+the+first+book+was+even+finished%2C+its+film+rights+sold+around+seven+figures+and+generated+buzz+for+its+sharp+racial+commentary+as+few+books+have+been+able.+Not+unlike+Angie+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2F26%2Fmeet-tomi-adeyemi-ya-breakout-2018%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+Tomi+Adeyemi%2C+the+YA+breakout+of+2018%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meet Tomi Adeyemi, the YA breakout of 2018 - https://www.blackeoejournal.com/2018/03/26/meet-tomi-adeyemi-ya-breakout-2018/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/black-author.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet Tomi Adeyemi, the YA breakout of 2018&amp;url=https://www.blackeoejournal.com/2018/03/26/meet-tomi-adeyemi-ya-breakout-2018/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/26/meet-tomi-adeyemi-ya-breakout-2018/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="440" height="619" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/black-author.png" class="attachment-full size-full wp-post-image" alt="author Tomi Adeyemi" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/black-author.png 440w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/black-author-213x300.png 213w" sizes="(max-width: 440px) 100vw, 440px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>At just 24 years old, Toni Adeyemi has launched a stunning Black Lives Matter-inspired fantasy trilogy, the phenomenon that is <em>Children of Blood and Bone</em>. <span id="more-16897"></span>Before the first book was even finished, its film rights sold around seven figures and generated buzz for its sharp racial commentary as few books have been able. Not unlike Angie Thomas’ <a href="https://www.amazon.com/Hate-U-Give-Angie-Thomas/dp/0062498533/ref=sr_1_1?ie=UTF8&amp;qid=1520041361&amp;sr=8-1&amp;keywords=The+Hate+U+Give" target="_blank" data-amzn-asin="0062498533"><em>The Hate U Give</em></a>, which topped best-sellers lists and won several awards last year, <em>Children of Blood and Bone </em>is looking like the next big thing in YA: a story that’s simultaneously pulse-pounding, prescient, and enchanting.</p>
<p>The author calls the book an “allegory for the modern black experience,” and finds fantasy the perfect mode for conveying complex ideas without getting preachy. It’s a process that’s taken her years to refine and perfect — “It’s been rewritten 100 times,” she cracks — and the fact that it’s culminating in a potential movie franchise still stuns her. Blessedly, the next step in this crazy ride is around the corner: The book hits shelves on March 6, coinciding with Adeyemi’s national book tour. (Order it <a href="https://www.amazon.com/Children-Blood-Bone-Legacy-Orisha/dp/1250170974" target="_blank" rel="noopener" data-amzn-asin="1250170974">here</a>.)</p>
<p>Last year, as buzz for the book was heating up and just as she’d turned in her final draft, EW caught up with Adeyemi to get her story: her inspiration as a writer, her process with this book, and what it feels like to have a big-budget movie adapted from her own work on the horizon.</p>
<p><strong>ENTERTAINMENT WEEKLY: How long have you been writing, and what got you to <em>Children of Blood and Bone</em>?<br />
</strong><strong>TOMI ADEYEMI: </strong>I’ve been writing since between five and seven. Writing is just the first thing I ever did and I kept doing it, so I’ve been writing for almost my entire life. My freshman year of college, <a href="https://www.amazon.com/Hunger-Games-Jennifer-Lawrence/dp/B008602KQI/ref=sr_1_cc_2?s=aps&amp;ie=UTF8&amp;qid=1520041576&amp;sr=1-2-catcorr&amp;keywords=the+hunger+games+stream" target="_blank" data-amzn-asin="B008602KQI"><em>The Hunger Games</em></a> movie adaptation came out and I was really excited about it. This was maybe 2011. I loved it, but there was a lot of hateful backlash against the black characters in the film. People were like, “Oh, why’d they make all the good characters black?” Just really, really awful and hateful things. I’m the kind of person who gets motivated by anger, so I was like, “Oh man, I’m going to write a story that’s so good and so black that everyone’s going to have to read it even if you’re racist.” That became my writing mission. The first story that I wrote for that mission did not go anywhere, but it took me about three or four years. I needed it because it taught me everything about writing and it taught me everything about actually how you get a book published. Lots of writers’ first books don’t go anywhere, but this was such a valuable learning experience that I couldn’t have done what I did with this book without that book.</p>
<p>I learned that book wasn’t going anywhere, but I also learned I didn’t want it to go anywhere because I saw what was out there and I knew I could do better. Then I was really inspired after reading books like <em><a href="https://www.amazon.com/Shadowshaper-Cypher-Book-1/dp/133803247X/ref=sr_1_1?ie=UTF8&amp;qid=1520041676&amp;sr=8-1&amp;keywords=Shadowshaper&amp;dpID=51lwMCplVdL&amp;preST=_SY291_BO1,204,203,200_QL40_&amp;dpSrc=srch" target="_blank" data-amzn-asin="133803247X">Shadowshaper</a></em> by José Older and <a href="https://www.amazon.com/Ember-Ashes-Sabaa-Tahir/dp/1595148043/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1520041695&amp;sr=1-1&amp;keywords=An+Ember+in+the+Ashes&amp;dpID=51ZtFdDCGML&amp;preST=_SY291_BO1,204,203,200_QL40_&amp;dpSrc=srch" target="_blank" data-amzn-asin="1595148043"><em>An Ember in the Ashes</em></a> by Sabaa Tahir. This was on the tail-end of me still on my book one journey, so maybe between three and four years of book one, and I was discovering fantasy is way to teach people but not in a preachy way — just in the way you can get something across through a character’s experience that helps explain something that feels like it can’t be explained in a universal way. I don’t know if that’s too many vague words. I got that from both of those books and I was excited and like, “I want to write something big!”</p>
<p>Continue onto <a href="http://ew.com/books/2018/03/05/tomi-adeyemi-children-of-blood-and-bone/" target="_blank">Entertainment Weekly</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16655" class="post-16655 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/16/mae-jemison-diversity-stem-necessity/" rel="bookmark">Mae Jemison: Diversity In STEM Isn’t A Nicety, It’s A Necessity</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Mae+Jemison%3A+Diversity+In+STEM+Isn%E2%80%99t+A+Nicety%2C+It%E2%80%99s+A+Necessity&caption=Mae+Jemison%3A+Diversity+In+STEM+Isn%E2%80%99t+A+Nicety%2C+It%E2%80%99s+A+Necessity&link=https://www.blackeoejournal.com/2018/03/16/mae-jemison-diversity-stem-necessity/&redirect_uri=https://www.blackeoejournal.com/2018/03/16/mae-jemison-diversity-stem-necessity/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg&amp;description=The+first+African-American+woman+in+space+discusses+her+agricultural+science+initiative.+Dr.+Mae+Jemison%2C+the+first+African-American+woman+in+space%2C+knows+firsthand+the+importance+of+exposing+kids+to+STEM+topics+early.+She+also+knows+the+significance+of+having+kids+see+themselves+in+movies%2C+on+TV%2C+and+in+certain+careers.+%E2%80%9CIt+means+making+sure+that+people+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2F16%2Fmae-jemison-diversity-stem-necessity%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMae+Jemison%3A+Diversity+In+STEM+Isn%E2%80%99t+A+Nicety%2C+It%E2%80%99s+A+Necessity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Mae Jemison: Diversity In STEM Isn’t A Nicety, It’s A Necessity - https://www.blackeoejournal.com/2018/03/16/mae-jemison-diversity-stem-necessity/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Mae Jemison: Diversity In STEM Isn’t A Nicety, It’s A Necessity&amp;url=https://www.blackeoejournal.com/2018/03/16/mae-jemison-diversity-stem-necessity/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/16/mae-jemison-diversity-stem-necessity/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="720" height="898" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg" class="attachment-full size-full wp-post-image" alt="mae jemison" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison.jpeg 720w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/mae-jemison-241x300.jpeg 241w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The first African-American woman in space discusses her agricultural science initiative.<span id="more-16655"></span></p>
<p><a class="bn-clickable" href="https://www.huffingtonpost.com/entry/fact-about-mae-jemison_us_56c3ac4ce4b08ffac126f358" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Dr. Mae Jemison&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/entry/fact-about-mae-jemison_us_56c3ac4ce4b08ffac126f358&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="1" data-v9y="1">Dr. Mae Jemison</a>, the first African-American woman in space, knows firsthand the importance of exposing kids to STEM topics early. She also knows the significance of having kids see themselves in movies, on TV, and in certain careers.</p>
<p>“It means making sure that people get those images that show they have those things available to them,” Jemison told HuffPost.</p>
<p>Jemison is collaborating on “<a class="bn-clickable" href="https://www.multivu.com/players/English/77126512-bayer-4-h-launch-science-matters/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Science Matters&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://www.multivu.com/players/English/77126512-bayer-4-h-launch-science-matters/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Science Matters</a>,” an initiative to encourage kids of all ages and backgrounds to pursue agricultural science from pharmaceutical and life science company <a class="bn-clickable" href="https://www.bayer.com/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Bayer&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;https://www.bayer.com/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Bayer</a> and youth development organization <a class="bn-clickable" href="https://4-h.org/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;National 4-H Council&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;https://4-h.org/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">National 4-H Council</a>. Jemison, a <a class="bn-clickable" href="https://cfmedicine.nlm.nih.gov/physicians/biography_168.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;physician and chemical engineer&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;https://cfmedicine.nlm.nih.gov/physicians/biography_168.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="5" data-v9y="1">physician and chemical engineer</a>, knows the field of agricultural science can sound intimidating, but she and Jennifer Sirangelo, CEO and president of the National 4-H Council, have set out to change that.</p>
<p>Digging into agricultural science can be as simple as asking, “Where does my food come from?” An increasingly popular way to kick-start this sort of interest is through urban gardens, Jemison explained.</p>
<p>“There’s nothing more exciting to see something growing ― and you can eat it!” Jemison said. “That’s something parents can do with their kids as well.”</p>
<p>Sirangelo agreed, noting that agricultural science is more than horticulture and animal science and has huge applications for our future.</p>
<p>“The need to produce more food with fewer resources over the coming decades is going to push our science even further,” she told HuffPost.</p>
<p>As Jemison put it, we need to prepare our kids “to not just survive, but thrive.”</p>
<p>Bringing more children into STEM topics like agricultural science isn’t enough, though. Diversity is imperative, especially for women and people of color, <a class="bn-clickable" href="https://www.usnews.com/news/stem-solutions/articles/2014/02/06/minorities-women-still-underrepresented-in-stem-fields-study-finds" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;groups underrepresented&quot;,&quot;mpid&quot;:6,&quot;plid&quot;:&quot;https://www.usnews.com/news/stem-solutions/articles/2014/02/06/minorities-women-still-underrepresented-in-stem-fields-study-finds&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:9" data-rapid-parsed="slk" data-rapid_p="12" data-v9y="1">groups underrepresented</a> in these fields, Jemison said.</p>
<p>“We’re losing talent and we’re losing capability by not including them,” she told HuffPost. “When people think about why it is important to have a diversity of talent in a field, they think of it as a nicety. No, it’s a necessity. We get better solutions.”</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/mae-jemison-diversity-in-stem_us_5aa820ade4b001c8bf147eae" target="_blank">HuffingtonPost</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16596" class="post-16596 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/12/winners-iheartradio-music-awards/" rel="bookmark">The Winners for the iHeartRadio Music Awards Are In!</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Winners+for+the+iHeartRadio+Music+Awards+Are+In%21&caption=The+Winners+for+the+iHeartRadio+Music+Awards+Are+In%21&link=https://www.blackeoejournal.com/2018/03/12/winners-iheartradio-music-awards/&redirect_uri=https://www.blackeoejournal.com/2018/03/12/winners-iheartradio-music-awards/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners.jpg&amp;description=It%26%238217%3Bs+a+wrap+on+the+2018+iHeartRadio+Music+Awards%2C+and+it+was+a+big+night+for+up+and+comer+Cardi+B.+The+rapper+took+home+two+awards+in%C2%A0Best+New+Artist+and%C2%A0Best+New+Hip-Hop+Artist%2C+while+also+performing+a+medley+of+her+hits+including%2C+%26%238220%3BMotor+Sport%26%238221%3B+%26%238220%3BBartier+Carti%26%238221%3B%2C+%26%238220%3BFinesse%26%238221%3B%2C+%26%238220%3BBodak+Yellow%26%238221%3B%2C+and+%26%238220%3BNo+Limit%26%238221%3B.+The+night+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2F12%2Fwinners-iheartradio-music-awards%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Winners+for+the+iHeartRadio+Music+Awards+Are+In%21%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The Winners for the iHeartRadio Music Awards Are In! - https://www.blackeoejournal.com/2018/03/12/winners-iheartradio-music-awards/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Winners for the iHeartRadio Music Awards Are In!&amp;url=https://www.blackeoejournal.com/2018/03/12/winners-iheartradio-music-awards/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/12/winners-iheartradio-music-awards/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="1200" src="https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners-768x768.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners-1024x1024.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2018/04/iheart-radio-winners-250x250.jpg 250w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It&#8217;s a wrap on the 2018 iHeartRadio Music Awards, and it was a big night for up and comer Cardi B. The rapper took home two awards in Best New Artist and Best New Hip-Hop Artist, while also performing a medley of her hits including, &#8220;Motor Sport&#8221; &#8220;Bartier Carti&#8221;, &#8220;Finesse&#8221;, &#8220;Bodak Yellow&#8221;, and &#8220;No Limit&#8221;.<span id="more-16596"></span></p>
<p>The night continued with Kendrick Lamar taking home the Hip-Hop Artist of the Year Award and &#8220;Location&#8221; singer, Khalid taking the Best New R&amp;B Artist Award.</p>
<p>With a full night of huge wins, the iHeartRadio Music Awards shows that the night is truly for the dedicated fans who voted for the artists. Below is the full list of winners:</p>
<hr />
<p><strong>Song of the Year:</strong></p>
<p>-&#8220;Despacito&#8221; &#8211; Luis Fonsi and Daddy Yankee featuring Justin Bieber</p>
<p class="warning-text"><strong>-&#8220;Shape Of You&#8221; &#8211; Ed Sheeran ** WINNER</strong></p>
<p>-&#8220;Something Just Like This&#8221; &#8211; The Chainsmokers and Coldplay</p>
<p>-&#8220;That&#8217;s What I Like&#8221; &#8211; Bruno Mars</p>
<p>-&#8220;Wild Thoughts&#8221; &#8211; DJ Khaled featuring Rihanna and Bryson Tiller</p>
<p><strong>Female Artist of the Year:</strong><strong> </strong></p>
<p>-Alessia Cara</p>
<p>-Halsey</p>
<p>-P!NK</p>
<p>-Rihanna</p>
<p class="warning-text">-Taylor Swift <strong>** WINNER</strong></p>
<p><strong>Male Artist of the Year:</strong></p>
<p>-Bruno Mars</p>
<p>-Charlie Puth</p>
<p class="warning-text">-Ed Sheeran <strong>** WINNER</strong></p>
<p>-Shawn Mendes</p>
<p>-The Weeknd</p>
<p><strong>Best Duo/Group of the Year:</strong></p>
<p>-Imagine Dragons</p>
<p class="warning-text">-Maroon 5 <strong>** WINNER</strong></p>
<p>-Migos</p>
<p>-Portugal. The Man</p>
<p>-The Chainsmokers</p>
<p><strong>Best Collaboration:</strong></p>
<p>-&#8220;Despacito&#8221; -Luis Fonsi and Daddy Yankee featuring Justin Bieber</p>
<p>-&#8220;Don&#8217;t Wanna Know&#8221; &#8211; Maroon 5 featuring Kendrick Lamar</p>
<p class="warning-text"><strong>-&#8220;Something Just Like This&#8221; &#8211; The Chainsmokers and Coldplay ** WINNER</strong></p>
<p>-&#8220;Stay&#8221; &#8211; Zedd and Alessia Cara</p>
<p>-&#8220;Wild Thoughts&#8221; &#8211; DJ Khaled featuring Rihanna and Bryson Tiller</p>
<p><strong>Best New Pop Artist:</strong></p>
<p>-Camila Cabello</p>
<p>-Julia Michaels</p>
<p>-Liam Payne</p>
<p>-Logic</p>
<p class="warning-text"><strong>-Niall Horan ** WINNER</strong></p>
<p><strong>Alternative Rock Song of the Year:</strong></p>
<p>-&#8220;Believer&#8221; &#8211; Imagine Dragons</p>
<p class="warning-text">-&#8220;Feel It Still&#8221; &#8211; Portugal. The Man <strong>** WINNER</strong></p>
<p>-&#8220;Thunder&#8221; &#8211; Imagine Dragons</p>
<p>-&#8220;Walk On Water&#8221; &#8211; Thirty Seconds To Mars</p>
<p>-&#8220;Wish I Knew You&#8221; &#8211; The Revivalists</p>
<p><strong>Alternative Rock Artist of the Year:</strong></p>
<p>-Cage The Elephant</p>
<p class="warning-text">-Imagine Dragons <strong>** WINNER</strong></p>
<p>-Judah &amp; The Lion</p>
<p>-Kings Of Leon</p>
<p>-Portugal. The Man</p>
<p><strong>Best New Rock/Alternative Rock Artist:</strong></p>
<p>-Greta Van Fleet</p>
<p class="warning-text"><strong>-Judah &amp; The Lion ** WINNER</strong></p>
<p>-K.Flay</p>
<p>-Rag&#8217;n&#8217;Bone Man</p>
<p>-The Revivalists</p>
<p><strong>Rock Song of the Year:</strong></p>
<p>-&#8220;Go To War&#8221; &#8211; Nothing More</p>
<p>-&#8220;Help&#8221; &#8211; Papa Roach</p>
<p class="warning-text"><strong>-&#8220;Run&#8221; &#8211; Foo Fighters ** WINNER</strong></p>
<p>-&#8220;Rx (Medicate)&#8221; &#8211; Theory of a Deadman</p>
<p>-&#8220;Song #3&#8221; &#8211; Stone Sour</p>
<p><strong>Rock Artist of the Year:</strong></p>
<p>-Foo Fighters</p>
<p>-Highly Suspect</p>
<p class="warning-text">-Metallica <strong>** WINNER</strong></p>
<p>-Papa Roach</p>
<p>-Royal Blood</p>
<p><strong>Country Song of the Year:</strong></p>
<p class="warning-text">-&#8220;Body Like A Back Road&#8221; &#8211; Sam Hunt <strong>** WINNER</strong></p>
<p>-&#8220;Dirt On My Boots&#8221; &#8211; Jon Pardi</p>
<p>-&#8220;Hurricane&#8221; &#8211; Luke Combs</p>
<p>-&#8220;Small Town Boy&#8221; &#8211; Dustin Lynch</p>
<p>-&#8220;Unforgettable&#8221; &#8211; Thomas Rhett</p>
<p><strong>Country Artist of the Year:</strong></p>
<p>-Blake Shelton</p>
<p>-Jason Aldean</p>
<p>-Luke Bryan</p>
<p>-Sam Hunt</p>
<p class="warning-text"><strong>-Thomas Rhett ** WINNER</strong></p>
<p><strong>Best New Country Artist:</strong></p>
<p>-Brett Young</p>
<p>-Jon Pardi</p>
<p>-Kane Brown</p>
<p>-Lauren Alaina</p>
<p class="warning-text"><strong>-Luke Combs ** WINNER</strong></p>
<p><strong>Dance Song of the Year:</strong></p>
<p>-&#8220;It Ain&#8217;t Me&#8221; &#8211; Kygo and Selena Gomez</p>
<p>-&#8220;No Promises&#8221; &#8211; Cheat Codes featuring Demi Lovato</p>
<p>-&#8220;Rockabye&#8221; &#8211; Clean Bandit featuring Sean Paul &amp;amp; Anne-Marie</p>
<p>-&#8220;Something Just Like This&#8221; &#8211; The Chainsmokers and Coldplay</p>
<p class="warning-text">-&#8220;Stay&#8221; &#8211; Zedd and Alessia Cara <strong>** WINNER</strong></p>
<p><strong>Dance Artist of the Year:</strong><strong> </strong></p>
<p>-Calvin Harris</p>
<p>-Cheat Codes</p>
<p>-Kygo</p>
<p class="warning-text">-The Chainsmokers <strong>** WINNER</strong></p>
<p>-Zedd</p>
<p><strong>Hip-Hop Song of the Year: </strong></p>
<p>-&#8220;Bad and Boujee&#8221; &#8211; Migos featuring Lil Uzi Vert</p>
<p>-&#8220;Bodak Yellow&#8221; &#8211; Cardi B</p>
<p>-&#8220;HUMBLE.&#8221; &#8211; Kendrick Lamar</p>
<p>-&#8220;Rockstar&#8221; &#8211; Post Malone</p>
<p class="warning-text">-&#8220;Wild Thoughts&#8221; &#8211; DJ Khaled featuring Rihanna and Bryson Tiller <strong>** WINNER</strong></p>
<p><strong>Hip-Hop Artist of the Year:</strong></p>
<p>-DJ Khaled</p>
<p>-Drake</p>
<p>-Future</p>
<p class="warning-text">-Kendrick Lamar <strong>** WINNER</strong></p>
<p>-Migos</p>
<p><strong>Best New Hip-Hop Artist</strong>:</p>
<p>-21 Savage</p>
<p class="warning-text">-Cardi B <strong>** WINNER</strong></p>
<p>-GoldLink</p>
<p>-Lil Uzi Vert</p>
<p>-Playboi Carti</p>
<p><strong>R&amp;B Song of the Year</strong>:</p>
<p>-&#8220;B.E.D.&#8221; &#8211; Jacquees</p>
<p>-&#8220;Location&#8221; &#8211; Khalid</p>
<p>-&#8220;Love Galore&#8221; &#8211; SZA featuring Travis Scott</p>
<p>-&#8220;Redbone&#8221; &#8211; Childish Gambino</p>
<p class="warning-text">-&#8220;That&#8217;s What I Like&#8221; &#8211; Bruno Mars <strong>** WINNER</strong></p>
<p><strong>R&amp;B Artist of the Year: </strong></p>
<p class="warning-text">-Bruno Mars <strong>** WINNER</strong></p>
<p>-Childish Gambino</p>
<p>-Khalid</p>
<p>-Rihanna</p>
<p>-The Weeknd</p>
<p><strong>Best New R&amp;B Artist:</strong></p>
<p>-6LACK</p>
<p>-Kehlani</p>
<p>-Kevin Ross</p>
<p class="warning-text"><strong>-Khalid ** WINNER</strong></p>
<p>-SZA</p>
<p><strong>Latin Song of the Year: </strong></p>
<p class="warning-text">-&#8220;Despacito&#8221; &#8211; Luis Fonsi and Daddy Yankee <strong>** WINNER</strong></p>
<p>-&#8220;El Amante&#8221; &#8211; Nicky Jam</p>
<p>-&#8220;Hey DJ&#8221; &#8211; CNCO</p>
<p>-&#8220;Mi Gente&#8221; &#8211; J Balvin featuring Willy William</p>
<p>-&#8220;Súbeme La Radio&#8221; &#8211;  Enrique Iglesias</p>
<p><strong>Latin Artist of the Year:</strong></p>
<p>-CNCO</p>
<p>-J Balvin</p>
<p class="warning-text"><strong>-Luis Fonsi ** WINNER</strong></p>
<p>-Nicky Jam</p>
<p>-Shakira</p>
<p><strong>Best New Latin Artist:</strong></p>
<p>-Abraham Mateo</p>
<p>-Bad Bunny</p>
<p>-Danny Ocean</p>
<p>-Karol G</p>
<p class="warning-text">-Ozuna <strong>** WINNER</strong></p>
<p><strong>Regional Mexican Song of the Year: </strong></p>
<p class="warning-text">-&#8220;Adios Amor” &#8211; Christian Nodal <strong>** WINNER</strong></p>
<p>-&#8220;Ella Es Mi Mujer&#8221; &#8211; Banda Carnaval</p>
<p>-&#8220;Las Ultras&#8221; &#8211; Calibre 50</p>
<p>-&#8220;Regresa Hermosa&#8221; &#8211; Gerardo Ortiz</p>
<p>-&#8220;Siempre Te Voy A Querer&#8221; &#8211; Calibre 50</p>
<p><strong>Regional Mexican Artist of the Year: </strong></p>
<p>-Banda Carnaval</p>
<p>-Banda Los Recoditos</p>
<p>-Banda Sinaloense MS de Sergio Lizarraga</p>
<p class="warning-text">-Calibre 50 <strong>** WINNER</strong></p>
<p>-Gerardo Ortiz</p>
<p><strong>Best New Regional Mexican Artist:</strong></p>
<p class="warning-text">-Christian Nodal <strong>** WINNER</strong></p>
<p>-Edwin Luna y La Trakalosa de Monterrey</p>
<p>-El Fantasma</p>
<p>-Ulices Chaidez y Sus Plebes</p>
<p><strong>Producer of the Year:</strong></p>
<p>-Andrew &#8220;Pop&#8221; Wansel and Warren &#8220;Oak&#8221; Felder</p>
<p class="warning-text">&#8211; Andrew Watt <strong>** WINNER</strong></p>
<p>-Benny Blanco</p>
<p>-Justin Tranter</p>
<p>-Steve Mac</p>
<p><strong>Best Lyrics (Socially Voted Category):</strong></p>
<p>-&#8220;Bodak Yellow&#8221; &#8211; Cardi B</p>
<p>-&#8220;Despacito&#8221; &#8211; Luis Fonsi and Daddy Yankee</p>
<p>-&#8220;Holding Me Back&#8221; &#8211; Shawn Mendes</p>
<p>-&#8220;Look What You Made Me Do&#8221; &#8211; Taylor Swift</p>
<p>-&#8220;Perfect&#8221; &#8211; Ed Sheeran</p>
<p class="warning-text">-&#8220;Slow Hands&#8221; &#8211; Niall Horan <strong>** WINNER</strong></p>
<p><strong>Best Cover Song (Socially Voted Category):</strong></p>
<p>-&#8220;All We Got&#8221; &#8211; Shawn Mendes</p>
<p>-&#8220;Bad Liar&#8221; &#8211; HAIM</p>
<p>-&#8220;Issues&#8221; &#8211; Niall Horan</p>
<p>-&#8220;Lost&#8221; &#8211; Khalid</p>
<p>-&#8220;Say You Won&#8217;t Let Go&#8221; &#8211; Camila Cabello and Machine Gun Kelly</p>
<p class="warning-text"><strong>-&#8220;The Chain&#8221; &#8211; Harry Styles ** WINNER</strong></p>
<p> -&#8220;Touch&#8221; &#8211; Ed Sheeran</p>
<p>-&#8220;The Tribute Song&#8221; &#8211; Thirty Seconds To Mars</p>
<p><strong>Best Fan Army presented by Taco Bell (Socially Voted Category):</strong></p>
<p>-Arianators &#8211; Ariana Grande</p>
<p>-Beliebers &#8211; Justin Bieber</p>
<p class="warning-text">-BTS Army &#8211; BTS <strong>** WINNER</strong></p>
<p>-Camilizers &#8211; Camila Cabello</p>
<p>-EXO-Ls &#8211; EXO</p>
<p>-Harmonizers &#8211; Fifth Harmony</p>
<p>-Lovatics &#8211; Demi Lovato</p>
<p>-Mendes Army &#8211; Shawn Mendes</p>
<p>-Mixers &#8211; Little Mix</p>
<p>-Selenators &#8211; Selena Gomez</p>
<p>-Smilers &#8211; Miley Cyrus</p>
<p>&#8211; Swifties &#8211; Taylor Swift</p>
<p><strong>Best Music Video (Socially Voted Category):</strong></p>
<p>-&#8220;Bad Liar&#8221; &#8211; Selena Gomez</p>
<p>-&#8220;Bodak Yellow&#8221; &#8211; Cardi B</p>
<p>-&#8220;Despacito&#8221; &#8211;  Luis Fonsi and Daddy Yankee</p>
<p>-&#8220;I&#8217;m The One&#8221; &#8211; DJ Khaled</p>
<p>-&#8220;Look What You Made Me Do&#8221; &#8211; Taylor Swift</p>
<p>-&#8220;Malibu&#8221; &#8211; Miley Cyrus</p>
<p>-&#8220;New Rules&#8221; &#8211; Dua Lipa</p>
<p>-&#8220;Shape Of You&#8221; &#8211; Ed Sheeran</p>
<p class="warning-text"><strong>-&#8220;Sign Of The Times&#8221; &#8211; Harry Styles ** WINNER</strong></p>
<p>-&#8220;Sorry Not Sorry&#8221; &#8211; Demi Lovato</p>
<p>-&#8220;Swish Swish&#8221; &#8211; Katy Perry</p>
<p>-&#8220;That&#8217;s What I Like&#8221; &#8211; Bruno Mars</p>
<p>-&#8220;There&#8217;s Nothing Holding Me Back&#8221; &#8211; Shawn Mendes</p>
<p><strong>Social Star Award (Socially Voted Category):</strong></p>
<p>-Andrew Huang</p>
<p class="warning-text">-Anitta <strong>** WINNER</strong></p>
<p>-Christian Collins</p>
<p>-Conor Maynard</p>
<p>-dodie</p>
<p>-Gabbie Hanna</p>
<p>-JoJo Siwa</p>
<p>-Mariah Belgrod</p>
<p>-Max &amp;amp; Harvey</p>
<p>-RoomieOfficial</p>
<p><strong>Cutest Musician’s Pet (New Socially Voted Category):</strong></p>
<p>-Batman &#8211; Demi Lovato</p>
<p>-Bear Rexha &#8211; Bebe Rexha</p>
<p>-Nugget &#8211; Katy Perry</p>
<p>-Olivia &#8211; Taylor Swift</p>
<p>-Pig Pig &#8211; Miley Cyrus</p>
<p class="warning-text">-Toulouse &#8211; Ariana Grande <strong>** WINNER</strong></p>
<p><strong>Best Boy Band (New Socially Voted Category):</strong></p>
<p class="warning-text">-BTS <strong>** WINNER</strong></p>
<p>-CNCO</p>
<p>-In Real Life</p>
<p>-PRETTYMUCH</p>
<p>-The Vamps</p>
<p>-Why Don’t We</p>
<p><strong>Best Solo Breakout (Socially Voted Category):</strong></p>
<p>-Camila Cabello</p>
<p>-Harry Styles</p>
<p>-Liam Payne</p>
<p class="warning-text">-Louis Tomlinson <strong>** WINNER</strong></p>
<p>-Niall Horan</p>
<p><strong>Best Remix (New Socially Voted Category):</strong></p>
<p>-&#8220;Bon Appétit&#8221;  &#8211; Katy Perry, Migos and 3LAU</p>
<p>-&#8220;Despacito&#8221; &#8211;  Luis Fonsi and Daddy Yankee featuring Justin Bieber</p>
<p>-&#8220;do re mi&#8221; &#8211; blackbear featuring Gucci Mane</p>
<p>-&#8220;Friends&#8221; &#8211; Justin Bieber and BloodPop with Julia Michaels</p>
<p>-&#8220;Havana&#8221; &#8211; Camila Cabello and Daddy Yankee</p>
<p>-&#8220;Homemade Dynamite&#8221; &#8211; Lorde, Khalid, Post Malone and SZA</p>
<p>-&#8220;May I Have This Dance&#8221; &#8211; Francis &amp;amp; The Lights featuring Chance The Rapper</p>
<p>-&#8220;Mi Gente&#8221; &#8211; J Balvin and Willy William featuring Beyoncé</p>
<p class="warning-text">-&#8220;Reggaeton Lento&#8221; &#8211; CNCO and Little Mix <strong>** WINNER</strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16420" class="post-16420 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/05/eric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry/" rel="bookmark">Eric Garcetti and Ava DuVernay launch diversity initiative for entertainment industry</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Eric+Garcetti+and+Ava+DuVernay+launch+diversity+initiative+for+entertainment+industry&caption=Eric+Garcetti+and+Ava+DuVernay+launch+diversity+initiative+for+entertainment+industry&link=https://www.blackeoejournal.com/2018/03/05/eric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry/&redirect_uri=https://www.blackeoejournal.com/2018/03/05/eric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/AvaDuVernay-EricGarcetti.jpg&amp;description=Los+Angeles+Mayor+Eric+Garcetti+and+filmmaker+Ava+DuVernay+launched+a+diversity+program+on+Monday+that+will+fund+internships+in+the+entertainment+industry+for+young+people+from+underserved+communities.+The+new+program%2C+which+kicks+off+this+summer%2C+will+also+provide+production+gap+financing+to+feature+projects+made+by+filmmakers+and+crews+who+don%26%238217%3Bt+have+sufficient+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2F05%2Feric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EEric+Garcetti+and+Ava+DuVernay+launch+diversity+initiative+for+entertainment+industry%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Eric Garcetti and Ava DuVernay launch diversity initiative for entertainment industry - https://www.blackeoejournal.com/2018/03/05/eric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/AvaDuVernay-EricGarcetti.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Eric Garcetti and Ava DuVernay launch diversity initiative for entertainment industry&amp;url=https://www.blackeoejournal.com/2018/03/05/eric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/05/eric-garcetti-ava-duvernay-diversity-initiative-entertainment-industry/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="618" height="412" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/AvaDuVernay-EricGarcetti.jpg" class="attachment-full size-full wp-post-image" alt="Ava Duvernay and eric garcetti" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/AvaDuVernay-EricGarcetti.jpg 618w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/AvaDuVernay-EricGarcetti-300x200.jpg 300w" sizes="(max-width: 618px) 100vw, 618px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Los Angeles Mayor Eric Garcetti and filmmaker Ava DuVernay launched a diversity program on Monday that will fund internships in the entertainment industry for young people from underserved communities.</p>
<p><span id="more-16420"></span></p>
<p>The new program, which kicks off this summer, will also provide production gap financing to feature projects made by filmmakers and crews who don&#8217;t have sufficient funds to get through post production.</p>
<p>The Evolve Entertainment Fund will assist 150 interns for the coming summer, with the goal to increase the number to 500 by 2020 and beyond. The $5-million initiative won&#8217;t be financed with tax dollars but rather through fundraising, according to a city spokesperson.</p>
<p>The program will dispense grants to entertainment companies and organizations around L.A. The first grant recipient will be the Women in Entertainment Mentorship Program, a joint venture between Big Brothers and Big Sisters of Greater Los Angeles and<em> </em>the Hollywood Reporter.</p>
<p>Hollywood has come under harsh criticism in recent years for its lack of racial and gender diversity in key production and executive positions. The industry has also been roiled in recent months by widespread accusations of sexual harassment, beginning with allegations that surfaced in October that producer Harvey Weinstein engaged in sexual misconduct against women for decades.</p>
<p>&#8220;Unless we change, the status quo stays,&#8221; said Garcetti during a launch event Monday at the Filipinotown headquarters of &#8220;The Lego Movie&#8221; producer Dan Lin.</p>
<p>An immigrant from Taiwan who grew up in a modest Brooklyn neighborhood, Lin said his production company, which has been renamed Rideback Ranch, will be a &#8220;symbol of inclusion and diversity.&#8221;</p>
<p>Continue onto the <a href="https://www-latimes-com.cdn.ampproject.org/c/www.latimes.com/business/hollywood/la-fi-ct-garcetti-entertainment-diversity-20180212-story.html?outputType=amp" target="_blank">LA Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16417" class="post-16417 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/03/05/jordan-peele-first-black-screenwriter-best-original-screenplay/" rel="bookmark">Jordan Peele is first black screenwriter to win best original screenplay</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Jordan+Peele+is+first+black+screenwriter+to+win+best+original+screenplay&caption=Jordan+Peele+is+first+black+screenwriter+to+win+best+original+screenplay&link=https://www.blackeoejournal.com/2018/03/05/jordan-peele-first-black-screenwriter-best-original-screenplay/&redirect_uri=https://www.blackeoejournal.com/2018/03/05/jordan-peele-first-black-screenwriter-best-original-screenplay/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele.jpg&amp;description=Jordan+Peele%26%238217%3Bs+%26%238220%3BGet+Out%26%238221%3B+has+placed+him+in+the+Oscar+history+books.+Peele+was+crowned+the+winner+in+the+the+best+original+screenplay+race+at+Sunday%26%238217%3Bs+Academy+Awards%2C+making+him+the+first+black+screenwriter+to+receive+the+honor.+In+his+speech%2C+Peele+thanked+the+people+%26%238220%3Bwho+raised+my+voice+and+let+me+make+this+movie.%26%238221%3B+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F03%2F05%2Fjordan-peele-first-black-screenwriter-best-original-screenplay%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EJordan+Peele+is+first+black+screenwriter+to+win+best+original+screenplay%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Jordan Peele is first black screenwriter to win best original screenplay - https://www.blackeoejournal.com/2018/03/05/jordan-peele-first-black-screenwriter-best-original-screenplay/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Jordan Peele is first black screenwriter to win best original screenplay&amp;url=https://www.blackeoejournal.com/2018/03/05/jordan-peele-first-black-screenwriter-best-original-screenplay/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/03/05/jordan-peele-first-black-screenwriter-best-original-screenplay/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2048" height="1366" src="https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/03/jordan-peele-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Jordan Peele&#8217;s &#8220;Get Out&#8221; has placed him in the Oscar history books.</p>
<p>Peele was crowned the winner in the the best original screenplay race at Sunday&#8217;s Academy Awards, making him the first black screenwriter to receive the honor.<span id="more-16417"></span></p>
<p>In his speech, Peele thanked the people &#8220;who raised my voice and let me make this movie.&#8221;</p>
<p>Heading into Sunday, Peele and his film were nominated for a total of four awards, including best picture.</p>
<p>Only four black film writers have been nominated in the best original screenplay category in Oscars&#8217; 90-year history: Suzanne de Passe (&#8220;Lady Sings the Blues,&#8221; 1972), Spike Lee (&#8220;Do the Right Thing,&#8221; 1989) John Singleton (&#8220;Boyz n the Hood,&#8221; 1991) and Peele.</p>
<p>In the adapted screenplay category, three films with black writers have won in the past — &#8220;Precious,&#8221; &#8220;Twelve Years a Slave,&#8221; and &#8220;Moonlight.&#8221;</p>
<p>This year, Peele made history, becoming the first black director to receive nominations in the writing, directing, and best picture categories for his directorial debut.</p>
<p>Only two other people have accomplished that feat, according to the Academy. Warren Beatty with &#8220;Heaven Can Wait&#8221; (1978) and James L. Brooks with &#8220;Terms of Endearment&#8221; (1983).</p>
<p>Continue onto <a href="https://www.cnn.com/2018/03/04/entertainment/jordan-peele-original-screenplay-oscar/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16277" class="post-16277 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/26/tiffany-haddish-first-black-woman-host-mtv-movie-tv-awards/" rel="bookmark">Tiffany Haddish Will Be The First Black Woman To Host MTV Movie &#038; TV Awards</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Tiffany+Haddish+Will+Be+The+First+Black+Woman+To+Host+MTV+Movie+%26%23038%3B+TV+Awards&caption=Tiffany+Haddish+Will+Be+The+First+Black+Woman+To+Host+MTV+Movie+%26%23038%3B+TV+Awards&link=https://www.blackeoejournal.com/2018/02/26/tiffany-haddish-first-black-woman-host-mtv-movie-tv-awards/&redirect_uri=https://www.blackeoejournal.com/2018/02/26/tiffany-haddish-first-black-woman-host-mtv-movie-tv-awards/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/02/tiffany-haddish.jpg&amp;description=Tiffany+Haddish%C2%A0is+making+history+left+and+right.+The+%E2%80%9CGirls+Trip%E2%80%9D+actress+announced+on+Thursday+that+she+will+be+hosting+the+2018+MTV+Movie+%26amp%3B+TV+Awards+in+Los+Angeles+on+Monday%2C+June+18.+Haddish%2C+who+made+history+last+November+by+becoming%C2%A0the+first+black+female+stand-up+comedian%C2%A0to+host%C2%A0%E2%80%9CSaturday+Night+Live%2C%E2%80%9D+is+making+history%C2%A0again%C2%A0as+the+first+black+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F26%2Ftiffany-haddish-first-black-woman-host-mtv-movie-tv-awards%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETiffany+Haddish+Will+Be+The+First+Black+Woman+To+Host+MTV+Movie+%26%23038%3B+TV+Awards%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Tiffany Haddish Will Be The First Black Woman To Host MTV Movie &#038; TV Awards - https://www.blackeoejournal.com/2018/02/26/tiffany-haddish-first-black-woman-host-mtv-movie-tv-awards/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/02/tiffany-haddish.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Tiffany Haddish Will Be The First Black Woman To Host MTV Movie &#038; TV Awards&amp;url=https://www.blackeoejournal.com/2018/02/26/tiffany-haddish-first-black-woman-host-mtv-movie-tv-awards/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/26/tiffany-haddish-first-black-woman-host-mtv-movie-tv-awards/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="900" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/tiffany-haddish.jpg" class="attachment-full size-full wp-post-image" alt="tiffany haddish" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/tiffany-haddish.jpg 900w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/tiffany-haddish-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/tiffany-haddish-768x512.jpg 768w" sizes="(max-width: 900px) 100vw, 900px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a class="bn-clickable" href="https://www.huffingtonpost.com/topic/tiffany-haddish" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Tiffany Haddish&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/topic/tiffany-haddish&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Tiffany Haddish</a> is making history left and right.</p>
<p>The “Girls Trip” actress announced on Thursday that she will be hosting the 2018 MTV Movie &amp; TV Awards in Los Angeles on Monday, June 18.<span id="more-16277"></span> Haddish, who made history last November by becoming <a class="bn-clickable" href="https://www.huffingtonpost.com/entry/whoopi-goldberg-tiffany-haddish-snl_us_5a4be79ce4b06d1621bb55fd?utm_campaign=hp_fb_pages&amp;utm_source=women_fb&amp;utm_medium=facebook&amp;ncid=fcbklnkushpmg00000046" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;the first black female stand-up comedian&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/entry/whoopi-goldberg-tiffany-haddish-snl_us_5a4be79ce4b06d1621bb55fd?utm_campaign=hp_fb_pages&amp;utm_source=women_fb&amp;utm_medium=facebook&amp;ncid=fcbklnkushpmg00000046&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">the first black female stand-up comedian</a> to host “Saturday Night Live,” is making history <em>again</em> as the first black woman to host the award show. The last female host was Amy Schumer in 2015.</p>
<p>Haddish announced the news in a video on Instagram. “It’s gonna be off the chain! Because you know why? I’m hosting!” Haddish says in the video. “And you know what that means ― it’s gonna be hilarious.”</p>
<p>MTV released a statement shortly after Haddish’s announcement, writing that the actress, comedian and author is “quickly establishing herself as one of the most sought-after actresses and comedic talents in television and film.”</p>
<p>Haddish, who <a class="bn-clickable" href="https://www.huffingtonpost.com/entry/its-time-to-rethink-what-constitutes-an-oscar-performance_us_5a54c152e4b0efe47ebcc4fc" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;many believe should have been&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/entry/its-time-to-rethink-what-constitutes-an-oscar-performance_us_5a54c152e4b0efe47ebcc4fc&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:5" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">many believe should have been</a> an Oscar contender, has been on fire as of late.</p>
<p>After her <a class="bn-clickable" href="https://www.huffingtonpost.com/entry/its-time-to-rethink-what-constitutes-an-oscar-performance_us_5a54c152e4b0efe47ebcc4fc" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;hilarious acting&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/entry/its-time-to-rethink-what-constitutes-an-oscar-performance_us_5a54c152e4b0efe47ebcc4fc&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:6" data-rapid-parsed="slk" data-rapid_p="5" data-v9y="1">hilarious acting</a> in “Girls Trip,” she released a New York Times best-seller titled <em>The Last Black Unicorn. </em>She recently made waves as the <a class="bn-clickable" href="https://www.hollywoodreporter.com/news/groupon-books-superfan-tiffany-haddish-super-bowl-ad-1074547" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;face of Groupon&quot;,&quot;mpid&quot;:6,&quot;plid&quot;:&quot;https://www.hollywoodreporter.com/news/groupon-books-superfan-tiffany-haddish-super-bowl-ad-1074547&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:6" data-rapid-parsed="slk" data-rapid_p="6" data-v9y="1">face of Groupon</a>, appearing in the brand’s 2018 Super Bowl ad. The actress is also starring in the upcoming TBS sitcom “The Last O.G.” alongside Tracy Morgan.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/tiffany-haddish-will-be-the-first-black-woman-to-host-mtv-movie-awards_us_5a901b24e4b0ee6416a26f23" target="_blank">HuffingtonPost</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16186" class="post-16186 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/20/bubba-wallace-first-african-american-finish-daytona-500/" rel="bookmark">Bubba Wallace Makes History As The First African American With A Podium Finish In The Daytona 500</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Bubba+Wallace+Makes+History+As+The+First+African+American+With+A+Podium+Finish+In+The+Daytona+500&caption=Bubba+Wallace+Makes+History+As+The+First+African+American+With+A+Podium+Finish+In+The+Daytona+500&link=https://www.blackeoejournal.com/2018/02/20/bubba-wallace-first-african-american-finish-daytona-500/&redirect_uri=https://www.blackeoejournal.com/2018/02/20/bubba-wallace-first-african-american-finish-daytona-500/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace.jpg&amp;description=Darrell+%26%238216%3BBubba%26%238217%3B+Wallace+Jr.+will+make+history+as+the+first+full-time+black+driver+since+1971+in+the+predominantly+white+Daytona+500+race.+Wallace+follows+Wendell+Scott+from+nearly+50+years+ago+%26%238211%3B+who+was+the+first+black+driver+to+win+a+race+in+the+Grand+National+Series+since+NASCAR+was+founded+in+1948.+The+24-year-old+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F20%2Fbubba-wallace-first-african-american-finish-daytona-500%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBubba+Wallace+Makes+History+As+The+First+African+American+With+A+Podium+Finish+In+The+Daytona+500%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Bubba Wallace Makes History As The First African American With A Podium Finish In The Daytona 500 - https://www.blackeoejournal.com/2018/02/20/bubba-wallace-first-african-american-finish-daytona-500/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Bubba Wallace Makes History As The First African American With A Podium Finish In The Daytona 500&amp;url=https://www.blackeoejournal.com/2018/02/20/bubba-wallace-first-african-american-finish-daytona-500/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/20/bubba-wallace-first-african-american-finish-daytona-500/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2000" height="1125" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace.jpg 2000w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/bubba-wallace-1024x576.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p class="mol-para-with-font">Darrell &#8216;Bubba&#8217; Wallace Jr. will make history as the first full-time black driver since 1971 in the predominantly white Daytona 500 race.<span id="more-16186"></span></p>
<p class="mol-para-with-font">Wallace follows Wendell Scott from nearly 50 years ago &#8211; who was the first black driver to win a race in the Grand National Series since NASCAR was founded in 1948.</p>
<p class="mol-para-with-font">The 24-year-old will drive the No. 43 car for Richard Petty Motorsports on Sunday.</p>
<p class="mol-para-with-font">Wallace had driven the iconic No. 43 car to a third-place finish in a Daytona 500 qualifying race, setting off a celebration for Richard Petty Motorsports almost worthy of winning NASCAR&#8217;s marquee race itself.</p>
<p class="mol-para-with-font">The King strolled to the pits and hugged Wallace. The 80-year-old Petty wrapped his arm around Wallace , and they walked off smiling toward what each side hoped was the start of a fruitful alliance.</p>
<p class="mol-para-with-font">&#8216;I just had a guard walk me from pit road to the media center. His name is Richard Petty. I&#8217;ve never seen him so excited in my life,&#8217; Wallace said.</p>
<p class="mol-para-with-font">That Wallace can energize Petty may symbolize as much a true passing of the torch as NASCAR could want: Petty and his deep kinship with old-school fans and Wallace, a video game playing, social media darling about to make history as the first black driver in decades.</p>
<p class="mol-para-with-font">Busting down racial barriers in a sport long reserved for whites is heavy stuff for Wallace, and he&#8217;s keenly aware all eyes are on him.</p>
<p class="mol-para-with-font">The rookie invites glare from his fans and haters, starring in his own eight-episode docu-series &#8216;Behind the Wall: Bubba Wallace ,&#8217; on the Facebook Watch show page.</p>
<p class="mol-para-with-font">Wallace, the son of a white father and black mother, has openly talked of becoming the Tiger Woods of NASCAR &#8211; a black star who can transcend the sport and prove people of all colors can race and flourish in corporate America.</p>
<p class="mol-para-with-font">&#8216;There&#8217;s a lot of stuff that&#8217;s riding on this weekend. I know it. I pay attention to it,&#8217; Wallace said.</p>
<p class="mol-para-with-font">&#8216;I follow a lot of people on social media, and it&#8217;s being put out there. But I&#8217;m doing my best at managing it, keeping it behind me, and that&#8217;s the best thing I can do.&#8217;</p>
<p class="mol-para-with-font">Wallace is one of at least eight black drivers in NASCAR&#8217;s 70-year history who reached the Cup level: Elias Bowie, Charlie Scott, George Wiltshire, Randy Bethea, Willy T. Ribbs and Bill Lester.</p>
<p class="mol-para-with-font">Aside from Scott&#8217;s 1963 Cup race win, the next win at a national event by a black driver came in 2013 when Wallace took the Truck Series checkered flag at Martinsville.</p>
<p class="mol-para-with-font">Wallace, raised in Concord, North Carolina, has the full support of the black drivers before him. Lester sent him encouraging tweets. Wallace met some of Scott&#8217;s children.</p>
<p class="mol-para-with-font">But none of the black drivers who raced before arrived with this kind of full-blown promotional push, acceptance in the garage and a solid ride that got him a seventh-place start in the Daytona 500.</p>
<p class="mol-para-with-font">Continue onto the <a href="http://www.dailymail.co.uk/news/article-5402891/Bubba-Wallace-set-make-history-black-driver-Daytona.html" target="_blank">Daily Mail</a> read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-16078" class="post-16078 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/13/iheart-radio-nominees-announced/" rel="bookmark">The iHeartRadio Nominees Have Been Announced!</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+iHeartRadio+Nominees+Have+Been+Announced%21&caption=The+iHeartRadio+Nominees+Have+Been+Announced%21&link=https://www.blackeoejournal.com/2018/02/13/iheart-radio-nominees-announced/&redirect_uri=https://www.blackeoejournal.com/2018/02/13/iheart-radio-nominees-announced/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/02/iheartradio.jpg&amp;description=The+2018+iHeartRadio+Music+Awards+is+set+to+air+live+on+Sunday%2C+March+11th+at+the+Forum+in+Los+Angeles%2C+California.+For+the+fifth+straight+year%2C+the+ceremony+will+celebrate+the+most+talked+about%C2%A0artists+and+songs%C2%A0heard+throughout+the+last+year+across+radio+stations+and+the+iHeartRadio+app.+Throughout+the+year%2C+these+artists+have+released+hits+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F13%2Fiheart-radio-nominees-announced%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+iHeartRadio+Nominees+Have+Been+Announced%21%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=The iHeartRadio Nominees Have Been Announced! - https://www.blackeoejournal.com/2018/02/13/iheart-radio-nominees-announced/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/02/iheartradio.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The iHeartRadio Nominees Have Been Announced!&amp;url=https://www.blackeoejournal.com/2018/02/13/iheart-radio-nominees-announced/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/13/iheart-radio-nominees-announced/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="350" height="238" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/iheartradio.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/iheartradio.jpg 350w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/iheartradio-300x204.jpg 300w" sizes="(max-width: 350px) 100vw, 350px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The 2018 iHeartRadio Music Awards is set to air live on Sunday, March 11th at the Forum in Los Angeles, California. For the fifth straight year, the ceremony will celebrate the most talked about artists and songs heard throughout the last year across radio stations and the iHeartRadio app. Throughout the year, these artists have released hits that have impacted radio stations across the nation.</p>
<p>For the first time, iHeartRadio will be including fans in this year&#8217;s show. Fans will be able to vote for &#8220;Best Fan Army&#8221;, &#8220;Best Cover Song&#8221;,  &#8220;Best Solo Breakout&#8221;, and even &#8220;Best Musician Pet&#8221;.  Voting for these categories are now open at the iHeartRadio awards page. Don&#8217;t forget to <a href="https://news.iheart.com/featured/iheartradio-music-awards/" target="_blank">vote</a>! In the mean time, <span id="more-16078"></span>check out some of the most prominent Black nominees below!</p>
<p><strong>1. Rihanna</strong></p>
<p><img class="aligncenter" src="http://dazedimg.dazedgroup.netdna-cdn.com/2000/azure/dazed-prod/1220/3/1223432.jpg" width="279" height="419" /></p>
<p>Making her debut in 2003, Rihanna has not stopped pushing the barrier in her musical career. The singer has continuously challenged the media and has showcased the balance of being a humanitarian and one of the most notable pop icons of the decade. Her nomination for the 2018 iHearRadio female artist of the year and Best R&amp;B Artist is no surprise, as her release of her 8th studio album, ANTI, brought on a new sound for the singer.</p>
<p><strong>2. The Weeknd</strong></p>
<p><img class="aligncenter" src="https://media.gq.com/photos/586fbf1ab730b94511591fad/master/w_1600/the-weeknd-0217-GQ-FEWE04-01-3x2.jpg" width="369" height="246" /></p>
<p>This Toronto native made his mark in 2011 with &#8220;House of Balloons&#8221;, a 50 minute track with dark R&amp;B tunes flowing through headphones and speakers across the U.S. With his continued rise, The Weeknd has released two more unique sounding albums and has been featured on many soundtracks. His nomination for Best Male Artist and Best R&amp;B Artist of the Year is to be noted as his star continues to rise.</p>
<p><strong>3. Drake</strong></p>
<p><img class="aligncenter" src="http://thefader-res.cloudinary.com/private_images/w_1440,c_limit,f_auto,q_auto:best/Fader_Drake_Peckmezian_high_res_v3-2015-08-31_010_auffnh_xjzrgq/drake-views-teenagers.jpg" width="327" height="341" /></p>
<p>This Canadian native is not just a rapper. He is also a songwriter, producer, and singer. Rising to super stardom in 2006,  the rapper has gone on to release songs with prominent artists such as Rihanna, The Weeknd, Jay-Z, and Nicki Minaj.  The rapper&#8217;s catchy hooks and beats land him as one of the nominees in the Hip-Hop Artist of the Year category.</p>
<p><strong>4. Kendrick Lamar</strong></p>
<p><img class="aligncenter" src="https://www.grammy.com/sites/com/files/kendricklamar-spotlight.png" width="350" height="350" /></p>
<p>Originally known as K-Dot, the Compton, California native released many mixtapes under his formative name until he was picked up by a major record label. Making his album debut in 2011, Lamar spilled beats and lyrics detailing the harsh life he has witnessed throughout this childhood. The socially conscious and at times, politically driven lyrics with catchy beats has made Lamar a nominee for Hip-Hop Artist of the Year.</p>
<p><strong>5. Future</strong></p>
<p><img class="aligncenter" src="https://pbs.twimg.com/media/CiMikNhUgAAkWsk.jpg" width="365" height="347" /></p>
<p>Future maybe known for creating a duet album with Drake, but this Hip-Hop Artist of the Year nominee has been paving his way in the music industry for quite some time. Making his mainstream debut in 2011, Future has been featured on tracks with Rihanna and Pharrell. His most prominent album, HNDRXX gained popular success and critical acclaim, and continues to peak through the charts.</p>
<p dir="ltr"><strong>6. 21 Savage</strong></p>
<p dir="ltr"><img class="aligncenter" src="https://assets.capitalxtra.com/2016/45/21-savage-instagram-7-1478712485-view-1.png" width="287" height="387" /></p>
<p dir="ltr">The Atlanta based rapper has landed a Best New Hip-Hop Artist nominee for making a splash with his debut album, <em>Issa Album</em>.  Peaking on the Billboard charts, 21 Savage does not plan to stop. With collaborations with Metro Boomin and other influential hip-hop artists, 21 Savage&#8217;s star continues to rise.</p>
<p dir="ltr"><strong>7. Cardi B</strong></p>
<p dir="ltr"><img class="aligncenter" src="https://blob.freent.de/image/6336448/847x565/847/565/b0/aeeeb9ac902fe9a128d987ba860143f4/Qb/ueberraschung--rapperin-cardi-b-hat-sich-verlobt-img-684101-0-8-1000x563-jpg.jpg" width="409" height="272" /></p>
<p dir="ltr">Debuting with her smash hit, <em>Bodak Yellow</em> and being featured on Migos&#8217; ever popular <em>Motor Sport</em>, Cardi B continues to release strong hits such as <em>Bartier Cardi</em>. It comes as no surprise as to why this artist has been nominated as a Best New Hip-Hop Artist.</p>
<p dir="ltr"><strong>8. Lil Uzi Vert</strong></p>
<p dir="ltr"><img class="aligncenter" src="https://www.lollapalooza.com/wp-www-lollapalooza-com/wp/wp-content/uploads/2017/03/lil-uzi-vert_t9vdawu0aq58.jpg" width="294" height="441" /></p>
<p dir="ltr">His unique style of rapping in <em>XO TOUR Llif3</em> has made Lil Uzi Vert an artist to watch out for in the coming year. With Marilyn Manson, Paramore, Kanye West, and Pharrell as his inspirations, we can anticipate many unique tracks from this Best New Hip-Hop Artist nominee.</p>
<p dir="ltr"><strong>9. GoldLink</strong></p>
<p dir="ltr"><img class="aligncenter" src="http://saintheron.com/wp-content/uploads/2016/11/goldlink.jpg" width="267" height="311" /></p>
<p dir="ltr">This SoundCloud artist rose to prominence  indie and hip-hop mixes. With is album making an appearance in 2017, we can expect a lot more from this Best New Hip-Hop Artist nominee</p>
<p dir="ltr"><strong>10. Playboi Carti</strong></p>
<p dir="ltr"><img class="aligncenter" src="https://static1.squarespace.com/static/53ece2aee4b0a9c387c3eaea/53ed5292e4b052f83848fc77/590b67c5c534a5cc5afbaf24/1493920665352/playboi+carti.jpg?format=1500w" width="356" height="238" /></p>
<p dir="ltr">Although the release of this mixtape in 2016 received notable attention from various music publications, Playboi Carti gained recognition when he was featured on Lil Uzi Vert&#8217;s song, <em>Woke Up Like This</em>. As a Best New  Hip-Hop Artist nominee, Playboi Carti has a lot more room to grow in his music career.</p>
<p dir="ltr"><strong>11. Childish Gambino</strong></p>
<p dir="ltr"><img class="aligncenter" src="http://cdn.vashtie.com/blog/wp-content/uploads/2016/09/Screen-Shot-2016-09-28-at-12.53.59-PM.png" width="343" height="314" /></p>
<p dir="ltr">Donald Glover may have first made his name by starting in hit shows such as <em>Community</em> and <em>Atlanta</em>, but he has solidified his artistic talents under his rapper name, Childish Gambino. The rapper, producer,  and songwriter burst onto the scene with his ultra catchy  3005 and<em> Sweatpants</em>. Riding from that success, the rapper later refined his sound with his soulful funk, R&amp;B hit  <em>Redbone. </em>Taking influences from psychedelic soul and funk, Gambino is one of the most noted nominees in the R&amp;B Artist of the Year category.</p>
<p dir="ltr"><strong>12. Khalid</strong></p>
<p dir="ltr"><img class="aligncenter" src="https://media.gq.com/photos/5a0f6c10cd9d596f746ed111/master/pass/Khalid-1217-GQ-MASM01-01.jpg" width="306" height="467" /></p>
<p dir="ltr">His hit song <em>Location </em>catapulted young artist Khalid to Grammy spotlight. His features with Kendrick Lamar, Logic, and Alissia Clara has gained him much attention and a signing with RCA Records.</p>
<p dir="ltr"><strong>13. SZA</strong></p>
<p dir="ltr"><img class="aligncenter" src="http://thesource.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-26-at-7.27.59-PM.jpg" width="338" height="305" /></p>
<p dir="ltr">Although SZA has been in the music industry since 2013, it wasn&#8217;t until she dropped her 2017 album Ctrl, where she earned critical acclaim, that she received popular success. Recently, she has been featured on the <em>Black Panther</em> soundtrack with Kendrick Lamar.</p>
<p dir="ltr">Check out <a href="https://www.iheart.com/content/2018-01-10-2018-iheartradio-music-awards-see-the-full-list-of-nominees/" target="_blank">iHeartRadio</a> for more information on these talented artists</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-490198736"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Beckton</h1><div style="margin-top: 50px; margin-bottom: 50px; " data-id="17696" id="black-398925570"><a href="https://www.blackeoejournal.com/linkout/17696"><img width="200" height="76" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Becton-Dickenson.png' alt='Becton Dickenson' title='Becton Dickenson' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-17158 tribe-clearfix tribe-events-venue-6761">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-chicago/" rel="bookmark">Small Business Expo- Chicago</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 24, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17160 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-denver/" rel="bookmark">Small Business Expo- Denver</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 7, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16130 tribe-clearfix tribe-events-venue-16134">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-golf-tournament/" rel="bookmark">HBCU- Golf Tournament</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 8, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16903 tribe-clearfix tribe-events-category-conference tribe-events-venue-16906">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-annual-training-conference/" rel="bookmark">NOBLE- Annual Training Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 27, 2018</span> - <span class="tribe-event-date-end">August 1, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17162 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16446 tribe-clearfix tribe-events-category-conference tribe-events-venue-16450">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nglcc-national-lgbt-chamber-commerce/" rel="bookmark">NGLCC- National LGBT Chamber of Commerce</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 14, 2018</span> - <span class="tribe-event-date-end">August 17, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-17158 tribe-clearfix tribe-events-venue-6761">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-chicago/" rel="bookmark">Small Business Expo- Chicago</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 24, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17160 tribe-clearfix tribe-events-venue-7111">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-denver/" rel="bookmark">Small Business Expo- Denver</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 7, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16130 tribe-clearfix tribe-events-venue-16134">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-golf-tournament/" rel="bookmark">HBCU- Golf Tournament</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 8, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-16903 tribe-clearfix tribe-events-category-conference tribe-events-venue-16906">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/noble-annual-training-conference/" rel="bookmark">NOBLE- Annual Training Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 27, 2018</span> - <span class="tribe-event-date-end">August 1, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17162 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 9, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-913302201"><a href="https://www.blackeoejournal.com/linkout/1181"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/02/wbenc_2018.jpg" width="250" height="150" style="padding-bottom:20px;">


</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-256562653 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="52f4b782fa" /><input type="hidden" name="_wp_http_referer" value="/2018/05/21/barack-michelle-obama-sign-netflix-production-deal/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/10/USBLN_Certified_Disability_logo.jpg" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>