<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>1st African-American Female LAPD Captain Continues to Serve Community | BlackEOEJournal Magazine</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="1st African-American Female LAPD Captain Continues to Serve Community│Black EOE Journal" />
<meta property="og:description" content="There is no denying that African-Americans have had a complex relationship with the Los Angeles Police Department throughout its 149-year existence. Retired captain Ann Young knows that history, which is why the LAPD pioneer now serves and connects with others after succeeding in the black and blue. Today, she connects with &#8220;future police&#8221; by teaching &hellip; Continue reading 1st African-American Female LAPD Captain Continues to Serve Community &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2018-02-05T17:56:48+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="There is no denying that African-Americans have had a complex relationship with the Los Angeles Police Department throughout its 149-year existence. Retired captain Ann Young knows that history, which is why the LAPD pioneer now serves and connects with others after succeeding in the black and blue. Today, she connects with &#8220;future police&#8221; by teaching &hellip; Continue reading 1st African-American Female LAPD Captain Continues to Serve Community &rarr;" />
<meta name="twitter:title" content="1st African-American Female LAPD Captain Continues to Serve Community│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; 1st African-American Female LAPD Captain Continues to Serve Community Comments Feed" href="https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=15926' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F05%2Fafrican-american-female-lapd-captain-serve-community%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F05%2Fafrican-american-female-lapd-captain-serve-community%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-15926 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1404855541"><a href="https://www.blackeoejournal.com/linkout/19"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif-1.gif' alt='' title='2015AFRL-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1974053914"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/test-1-1.png' alt='' title='test 1' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 5743" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="5743" id="black-703360589"><a href="https://www.blackeoejournal.com/linkout/5743"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif-1.gif' alt='' title='2015AFRL-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-2015394800"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="BlackEOEJournal Magazine">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg"  alt="BlackEOEJournal Magazine"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,4,10,6,41,1,7,8,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,4,10,6,41,1,7,8,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,4,10,6,41,1,7,8,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,4,10,6,41,1,7,8,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-15926" class="post-15926 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" rel="bookmark">1st African-American Female LAPD Captain Continues to Serve Community</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=1st+African-American+Female+LAPD+Captain+Continues+to+Serve+Community&caption=1st+African-American+Female+LAPD+Captain+Continues+to+Serve+Community&link=https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/&redirect_uri=https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd.jpg&amp;description=There+is+no+denying+that+African-Americans+have+had+a+complex+relationship+with+the+Los+Angeles+Police+Department+throughout+its+149-year+existence.+Retired+captain+Ann+Young+knows+that+history%2C+which+is+why+the+LAPD+pioneer+now+serves+and+connects+with+others+after+succeeding+in+the+black+and+blue.+Today%2C+she+connects+with+%26%238220%3Bfuture+police%26%238221%3B+by+teaching+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F05%2Fafrican-american-female-lapd-captain-serve-community%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E1st+African-American+Female+LAPD+Captain+Continues+to+Serve+Community%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=1st African-American Female LAPD Captain Continues to Serve Community - https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=1st African-American Female LAPD Captain Continues to Serve Community&amp;url=https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/05/african-american-female-lapd-captain-serve-community/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="1200" height="675" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd.jpg" class="attachment-full size-full wp-post-image" alt="ann young lapd" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/ann-young-lapd-1024x576.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p class="paragraph" data-pnum="1">There is no denying that African-Americans have had a complex relationship with the Los Angeles Police Department throughout its 149-year existence.<span id="more-15926"></span></p>
<p class="paragraph" data-pnum="2">Retired captain Ann Young knows that history, which is why the LAPD pioneer now serves and connects with others after succeeding in the black and blue. Today, she connects with &#8220;future police&#8221; by teaching criminal justice at Cal State Dominguez Hills and two other colleges.</p>
<p class="paragraph" data-pnum="3">In April 2000, the New York native became the first African-American female captain of the LAPD. She said her career choice was inspired by her positive experiences with Brooklyn cops when she was a child.</p>
<p class="paragraph" data-pnum="4">&#8220;Foot beat officers in New York were so warm. They knew everything about us, &#8221; she said. &#8220;I think it was true community policing. They would know if we had detention, why we were late from school, if we were working on our homework.&#8221;</p>
<p class="paragraph" data-pnum="5">Young served the LAPD for 19 years on the field, working in undercover narcotics, vice, internal affairs, robbery/homicide and more. But being the first female commanding officer at the department had its hardships.</p>
<p class="paragraph" data-pnum="6">&#8220;The entire community is not going to always be accepting of you,&#8221; she said, &#8220;but you stay professional and do your job.&#8221;</p>
<p class="paragraph" data-pnum="7">Those experiences inform every lesson plan in her classroom. &#8220;Community policing is truly the key and the tool,&#8221; Young said. &#8220;We have to learn to listen to understand.&#8221;</p>
<p class="paragraph" data-pnum="7">Continue onto <a href="https://www.nbclosangeles.com/news/local/1st-African-American-Female-LAPD-Captain-Continues-to-Serve-472542183.html" target="_blank">NBC News</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15929" class="post-15929 post type-post status-publish format-image hentry category-business category-careers category-politics tag-athalie-range tag-black-history-month tag-black-women-in-history tag-civil-rights-activists tag-santura-pegram post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/05/let-tell-athalie-range/" rel="bookmark">Let Me Tell You About Athalie Range…</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Let+Me+Tell+You+About+Athalie+Range%E2%80%A6&caption=Let+Me+Tell+You+About+Athalie+Range%E2%80%A6&link=https://www.blackeoejournal.com/2018/02/05/let-tell-athalie-range/&redirect_uri=https://www.blackeoejournal.com/2018/02/05/let-tell-athalie-range/&picture=&amp;description=by+Santura+Pegram+It+was+once+said+that+boxing+great+Muhammad+Ali+believed+parents+should+be+very+careful+when+considering+the+name+of+their+newborn+child%28ren%29%2C+because+that+name+will+follow+the+child+throughout+their+lifetime+and+often+serve+as+an+introduction+to+an+unfairly+judgmental+world.+The+late+boxing-civil+rights+icon+felt+a+name+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F05%2Flet-tell-athalie-range%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELet+Me+Tell+You+About+Athalie+Range%E2%80%A6%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Let Me Tell You About Athalie Range… - https://www.blackeoejournal.com/2018/02/05/let-tell-athalie-range/" &amp;&p[images][0]=', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Let Me Tell You About Athalie Range…&amp;url=https://www.blackeoejournal.com/2018/02/05/let-tell-athalie-range/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/05/let-tell-athalie-range/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																			
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>by Santura Pegram</strong></p>
<p>It was once said that boxing great Muhammad Ali believed parents should be very careful when considering the name of their newborn child(ren), because that name will follow the child throughout their lifetime and often serve as an introduction to an unfairly judgmental world. The late boxing-civil rights icon felt a name should serve as an ‘honorable title’ to be remembered by, as opposed to being a discriminatory reason to dismiss someone from a particular subject matter. Therefore, this belief should’ve served notice to those who initially questioned the name M. Athalie Range.</p>
<p>Unusually small in stature, yet awe-inspiring and captivating in presence, Mrs. Mary Athalie Range of Miami was a giant in a small body. A profoundly impactful political visionary, effective civil rights trailblazer, and successful black female entrepreneur, she had no choice but to be a person of significance with a unique name like Athalie.</p>
<p>Long considered the Political Matriarch of the State of Florida, a trusted advisor to President Jimmy Carter and several governors in Florida and from other states too, those who were blessed to know her understand why it was so easy for people of all generations and backgrounds to adore this sweet little woman. She had a magical presence about her that even melted the hearts of the most hardened politicians and business leaders, and won her favor among countless notable figures throughout the U.S. When she entered a room—whether it was a corporate board room full of high-powered executives or the political chambers of government buildings throughout the State of Florida—she characteristically had the E.F. Hutton effect upon most people: “when Mrs. Athalie Range talked, everyone listened.”</p>
<figure id="attachment_15930" style="width: 207px" class="wp-caption alignright"><img class="wp-image-15930" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/Honorable-Mrs.-M.-Athalie-Range-cropped-157x300.png" alt="Mrs. M. Athalie Range" width="207" height="396" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/Honorable-Mrs.-M.-Athalie-Range-cropped-157x300.png 157w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/Honorable-Mrs.-M.-Athalie-Range-cropped.png 419w" sizes="(max-width: 207px) 100vw, 207px" /><figcaption class="wp-caption-text">Mrs. M. Athalie Range</figcaption></figure>
<p>Commanding such respect and admiration from people came natural for her, which explained why she had over 125 local, statewide and national awards and honors covering every space on one wall of her office. Additionally, it’s also why she was blessed to see the main branch of the U.S. Post Office in downtown Miami, and a public park and swimming pool named after her long before she died in 2006. Since her passing, a special group of local leaders, which includes her grandson N. Patrick Range II., are preparing to spearhead a multimillion-dollar capital investment campaign to build a state-of-the-art museum educating people about the Historic Virginia Key Beach Park, once the only public beach in Dade County, Florida open to African-Americans (<a href="http://www.virginiakeybeachpark.net" target="_blank">virginiakeybeachpark.net</a>).</p>
<p>In 1999, after years of being closed and virtually abandoned, it was Athalie Range’s final mission when she, Gene Tinnie, and a small group of progressive minds prodded the City of Miami to not only eventually re-open the park, but also agree to designate it to the National Register of Historic Places list. A few years later, the park officially re-opened to the public and is, undoubtedly, one of the most beautiful, serene beach locations in the entire U.S. today. Unfortunately, most tourists visiting South Florida don’t realize that a breathtaking pristine beach is available to them just a 15-minute drive from downtown Miami and is a far more relaxing option than the typical overly-congested beachfront, streets and sidewalks of South Beach.</p>
<p>Residents of South Florida and visitors alike should forever feel indebted to Athalie Range because without her selfless endeavors and tireless advocacy, one of the last remaining examples of paradise on Earth simply would not exist.</p>
<p>To see a woman of her caliber evolve from fighting for the rights of children as the PTA President of her son’s school, to becoming a political and civil rights legend known for advocating for fairness among people, one can not help but wonder what Mrs. Range would’ve voiced about the current dynamics surrounding the senseless killings of black people by black people and black males by police officers.</p>
<figure id="attachment_15931" style="width: 300px" class="wp-caption alignleft"><img class="wp-image-15931 size-medium" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/President-Jimmy-Carter-Athalie-Range-cropped-300x263.png" alt="President Jimmy Carter &amp; Athalie Range" width="300" height="263" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/President-Jimmy-Carter-Athalie-Range-cropped-300x263.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/President-Jimmy-Carter-Athalie-Range-cropped.png 482w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">President Jimmy Carter &amp; Mrs. M. Athalie Range</figcaption></figure>
<p>Her grandson, N. Patrick Range II., recently expressed, “my grandmother would have been very disturbed by the violence and senseless killings taking place in our inner cities today. She always fought for blacks to have the same rights as others. During her lifetime, she dealt with issues like racial profiling and police violence in the inner cities. As an example, she was very vocal and extremely active during the killing of Arthur McDuffie. She was a loud and calming voice during the Miami riots, too. She urged blacks to stop the violence because we were only destroying our own community.”</p>
<p>He went on to say, without a doubt, Mrs. Range “would be unhappy with the lack of progress in community relations with police all over this country. She also would be equally concerned with the amount of black-on-black violence in every urban neighborhood and the proliferation of guns as well. She actually helped to start a program to encourage violent youth offenders to change their ways.</p>
<p>The program is called GATE and was designed to help minors avoid being convicted and carrying a record before they are adults. If the minor offender completes the coursework and program satisfactorily, then they have an opportunity to have their case dismissed. She was always proactive in doing things to resolve issues as opposed to sitting back and merely talking about the issue(s). She knew she could effect change with the right approach and that was always her goal.”</p>
<p>While many communities have never had the chance to learn from someone like M. Athalie Range, there’s always hope that the youth of today will grow into a modern day version of her. And, just maybe, help to make the world a far better place today and tomorrow than it has been for most disadvantaged people of color.</p>
<p>After all, we only live once. Why not make your life as meaningful as Athalie did?</p>
<p>• (Santura Pegram is a freelance writer and a business professional in South Florida. A former protégé – aide to M. Athalie Range – Santura often writes on topics ranging from socially relevant issues to international business to politics.)</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15864" class="post-15864 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/02/01/carter-g-woodson-father-black-history/" rel="bookmark">Why Carter G. Woodson Is the &#8216;Father of Black History&#8217;</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Why+Carter+G.+Woodson+Is+the+%26%238216%3BFather+of+Black+History%26%238217%3B&caption=Why+Carter+G.+Woodson+Is+the+%26%238216%3BFather+of+Black+History%26%238217%3B&link=https://www.blackeoejournal.com/2018/02/01/carter-g-woodson-father-black-history/&redirect_uri=https://www.blackeoejournal.com/2018/02/01/carter-g-woodson-father-black-history/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/02/google-doodle.jpg&amp;description=February+is+Black+History+Month%2C+and%C2%A0Google%C2%A0is+kicking+it+off+by+honoring%C2%A0Carter+G.+Woodson%2C+frequently+touted+as+the+%E2%80%9CFather+of+Black+History%2C%E2%80%9D+with+a+Google+Doodle.+Carter+Godwin+Woodson%C2%A0was+born+in+1875+to+former+slaves+and%2C+as+the+second+African-American+to+earn+a+doctorate+from+Harvard%2C+become+one+of+the+first+scholars+of+African-American+history.+Woodson+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F02%2F01%2Fcarter-g-woodson-father-black-history%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhy+Carter+G.+Woodson+Is+the+%26%238216%3BFather+of+Black+History%26%238217%3B%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Why Carter G. Woodson Is the &#8216;Father of Black History&#8217; - https://www.blackeoejournal.com/2018/02/01/carter-g-woodson-father-black-history/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/02/google-doodle.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why Carter G. Woodson Is the &#8216;Father of Black History&#8217;&amp;url=https://www.blackeoejournal.com/2018/02/01/carter-g-woodson-father-black-history/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/02/01/carter-g-woodson-father-black-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="320" src="https://www.blackeoejournal.com/wp-content/uploads/2018/02/google-doodle.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/02/google-doodle.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/google-doodle-300x120.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/02/google-doodle-768x307.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>February is Black History Month, and <a href="http://fortune.com/fortune500/alphabet/" target="_blank" rel="noopener noreferrer">Google</a> is kicking it off by honoring <a href="http://www.woodsonmuseum.org/about-us" target="_blank" rel="noopener noreferrer">Carter G. Woodson</a>, frequently touted as the “Father of Black History,” with a Google Doodle.<span id="more-15864"></span></p>
<p><a href="http://www.naacp.org/oldest-and-boldest/naacp-history-carter-g-woodson/" target="_blank" rel="noopener noreferrer">Carter Godwin Woodson</a> was born in 1875 to former slaves and, as the second African-American to earn a doctorate from Harvard, become one of the first scholars of African-American history. Woodson died in 1950.</p>
<p>Illustrator Shannon Wright designed the Google Doodle in conjunction with the Black Googlers network.</p>
<p>“Woodson was committed to bringing African-American history front and center and ensuring it was taught in schools and studied by other scholars,” Sherice Torres, Director of Brand Marketing at Google and member of the network, <a href="https://www.google.com/doodles/celebrating-carter-g-woodson" target="_blank" rel="noopener noreferrer">explained in a post about the Google Doodle.</a> Torres explained that Woodson served as her inspiration when she said she wanted to attend Harvard and was discouraged by people around her.</p>
<p>Continue onto <a href="http://time.com/5128456/carter-g-woodson-black-history-month/" target="_blank">TIME</a> to read more about Carter G. Woodson.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15027" class="post-15027 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/13/san-francisco-getting-first-black-female-mayor/" rel="bookmark">San Francisco Is Getting Its First Black Female Mayor</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=San+Francisco+Is+Getting+Its+First+Black+Female+Mayor&caption=San+Francisco+Is+Getting+Its+First+Black+Female+Mayor&link=https://www.blackeoejournal.com/2017/12/13/san-francisco-getting-first-black-female-mayor/&redirect_uri=https://www.blackeoejournal.com/2017/12/13/san-francisco-getting-first-black-female-mayor/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/london-breed.png&amp;description=Hours+after+officials+announced+the%C2%A0sudden+death+of+San+Francisco+Mayor+Ed+Lee%2C+Board+of+Supervisors+President+London+Breed+made+history+on+Tuesday+when+she+became+the+city%E2%80%99s+first+black+female+mayor.+Breed%2C%C2%A0the+city%E2%80%99s+District+5+supervisor%2C%C2%A0is+serving+as+acting+mayor%2C+though+her+board+colleagues+may+elect+someone+to+replace+her+at+any+time.+She+will+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F13%2Fsan-francisco-getting-first-black-female-mayor%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESan+Francisco+Is+Getting+Its+First+Black+Female+Mayor%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=San Francisco Is Getting Its First Black Female Mayor - https://www.blackeoejournal.com/2017/12/13/san-francisco-getting-first-black-female-mayor/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/london-breed.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=San Francisco Is Getting Its First Black Female Mayor&amp;url=https://www.blackeoejournal.com/2017/12/13/san-francisco-getting-first-black-female-mayor/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/13/san-francisco-getting-first-black-female-mayor/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="592" height="752" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/london-breed.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/london-breed.png 592w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/london-breed-236x300.png 236w" sizes="(max-width: 592px) 100vw, 592px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Hours after officials announced the <a class="bn-clickable" href="https://www.huffingtonpost.com/entry/ed-lee-dead-san-fransisco-mayor_us_5a2fb200e4b01598ac47c653" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;sudden death of San Francisco Mayor Ed Lee&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/entry/ed-lee-dead-san-fransisco-mayor_us_5a2fb200e4b01598ac47c653&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="1" data-v9y="1">sudden death of San Francisco Mayor Ed Lee</a>, Board of Supervisors President London Breed made history on Tuesday when she became the city’s first black female mayor.<br />
<span id="more-15027"></span></p>
<p>Breed, the city’s District 5 supervisor, is serving as acting mayor, though her board colleagues may elect someone to replace her at any time. She will likely carry on in the role until a citywide mayoral election is held on June 5.</p>
<p>The only other woman to serve as the city’s mayor was Sen. Dianne Feinstein (D-Calif.), who held the position from 1978 to 1988. Breed is also only the second black politician to take the job, following Mayor Willie Brown’s tenure from 1996 to 2004.</p>
<p>Like Feinstein did after Mayor George Moscone was assassinated, Breed is stepping into the role in the wake of an unexpected death that’s sent shockwaves around the city.</p>
<p>“I ask for your patience, and I ask for your support, and I ask for your prayers,” Breed said at a Tuesday press conference. “Our city’s values have never been more important, and in the months ahead, let’s carry on in Mayor Lee’s honor.”</p>
<p>City officials kept Tuesday’s press conference focused on commemorating Lee, so it’s unclear whether Breed’s ascent to the mayor’s office will prompt her to run in next year’s election. She has less than a month to decide, as the filing deadline to run is Jan. 9.</p>
<p>Breed was elected to the Board of Supervisors in 2012 and named its president in 2015. A native San Franciscan who grew up in public housing in the district she represents, she has long emphasized affordable housing as a city priority.</p>
<p>She worked on rehabilitating around one-third the <a class="bn-clickable" href="http://www.nbcbayarea.com/news/local/San-Francisco-HUD-Project-Aims-to-Fix-Public-Housing-Units-332969811.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Robert B. Pitts apartments&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://www.nbcbayarea.com/news/local/San-Francisco-HUD-Project-Aims-to-Fix-Public-Housing-Units-332969811.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:8" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Robert B. Pitts apartments</a> in her district and proposed a district housing blueprint that suggests turning underutilized city spaces, such as parking lots, into housing complexes with hundreds of below-market dwellings.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/london-breed-san-francisco-mayor_us_5a302919e4b01bdd7657d0d0?section=us_black-voices" target="_blank">Huffington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14958" class="post-14958 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" rel="bookmark">Pioneering black journalist Simeon Booker dies at age 99</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Pioneering+black+journalist+Simeon+Booker+dies+at+age+99&caption=Pioneering+black+journalist+Simeon+Booker+dies+at+age+99&link=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/&redirect_uri=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg&amp;description=Simeon+Booker%2C+a+trail-blazing+African-American+journalist+and+the+first+full-time+black+reporter+at+The+Washington+Post%2C+died+Sunday+at+the+age+of+99.+Booker+died+at+an+assisted-living+community+in+Solomons%2C+Maryland%2C+according+to+a+Post+obituary%2C+citing+his+wife+Carol.+He+had+recently+been+hospitalized+for+pneumonia.+Booker+served+for+decades+as+the+Washington+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F11%2Fpioneering-black-journalist-simeon-booker-dies-age-99%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EPioneering+black+journalist+Simeon+Booker+dies+at+age+99%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Pioneering black journalist Simeon Booker dies at age 99 - https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Pioneering black journalist Simeon Booker dies at age 99&amp;url=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="920" height="611" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg 920w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker-300x199.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker-768x510.jpg 768w" sizes="(max-width: 920px) 100vw, 920px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Simeon Booker, a trail-blazing African-American journalist and the first full-time black reporter at The Washington Post, died Sunday at the age of 99.<span id="more-14958"></span></p>
<p>Booker died at an assisted-living community in Solomons, Maryland, according to a Post obituary, citing his wife Carol. He had recently been hospitalized for pneumonia.</p>
<p>Booker served for decades as the Washington bureau chief for the iconic African-American publications Jet, a weekly, and Ebony, a monthly. He is credited with bringing to national prominence the 1955 death of Emmett Till, the 14-year old African-American boy whose brutal murder in Mississippi became a galvanizing point for the nascent civil rights movement. Booker’s article included an open-casket picture of Till’s mangled face that shocked the nation.</p>
<p>In a 2013 video tribute upon Booker’s induction into the National Association for Black Journalists Hall of Fame, former Jet reporter Roy Betts said that Booker’s coverage of the civil rights movement, “catapulted the movement onto the world stage.”</p>
<p>His reporting from the Deep South placed him in near-constant danger. Tributes to him mention that he sometimes dressed as a minister (complete with Bible) or a farmer to escape detection and one frequently-told tale had Booker escaping from an angry mob in the back of a hearse. He rode in one of the buses to cover the 1961 Freedom Rides, when black activists rode from Washington to New Orleans to challenge a ban on segregated interstate transportation facilities.</p>
<p>Continue onto the <a href="https://apnews.com/734a4c83aba94fcc942e206286604bd5/Pioneering-black-journalist-Simeon-Booker-dies-at-age-99?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP" target="_blank">AP</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14564" class="post-14564 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/01/nglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community/" rel="bookmark">NGLCC Renamed “National LGBT Chamber of Commerce”, Reaffirms Mission as Business Voice of the LGBT Community</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=NGLCC+Renamed+%E2%80%9CNational+LGBT+Chamber+of+Commerce%E2%80%9D%2C+Reaffirms+Mission+as+Business+Voice+of+the+LGBT+Community&caption=NGLCC+Renamed+%E2%80%9CNational+LGBT+Chamber+of+Commerce%E2%80%9D%2C+Reaffirms+Mission+as+Business+Voice+of+the+LGBT+Community&link=https://www.blackeoejournal.com/2017/12/01/nglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community/&redirect_uri=https://www.blackeoejournal.com/2017/12/01/nglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled.jpg&amp;description=The+business+voice+of+the+LGBT+community%2C+formerly+known+as+the+National+Gay+%26amp%3B+Lesbian+Chamber+of+Commerce%2C+has+announced+that+the+organization+will+formally+shorten+its+name+to+its+acronym+%E2%80%9CNGLCC%E2%80%9D+and+be+known+as+the%2C+%E2%80%9CNational+LGBT+Chamber+of+Commerce.%E2%80%9D+This+change%2C+which+is+accompanied+by+an+organizational+visual+rebranding%2C+moves+to+better+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F01%2Fnglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENGLCC+Renamed+%E2%80%9CNational+LGBT+Chamber+of+Commerce%E2%80%9D%2C+Reaffirms+Mission+as+Business+Voice+of+the+LGBT+Community%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NGLCC Renamed “National LGBT Chamber of Commerce”, Reaffirms Mission as Business Voice of the LGBT Community - https://www.blackeoejournal.com/2017/12/01/nglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NGLCC Renamed “National LGBT Chamber of Commerce”, Reaffirms Mission as Business Voice of the LGBT Community&amp;url=https://www.blackeoejournal.com/2017/12/01/nglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/01/nglcc-renamed-national-lgbt-chamber-commerce-reaffirms-mission-business-voice-lgbt-community/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Untitled-250x250.jpg 250w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The business voice of the LGBT community, formerly known as the National Gay &amp; Lesbian Chamber of Commerce, has announced that the organization will formally shorten its name to its acronym “NGLCC” and be known as the, “National LGBT Chamber of Commerce.”<span id="more-14564"></span> This change, which is accompanied by an organizational visual rebranding, moves to better include the bisexual and transgender members of the LGBT business community for which NGLCC has fiercely advocated over the past 15 years.</p>
<p>As NGLCC marked its fifteenth anniversary at its 2017 National Dinner awards gala on Friday, November 17, NGLCC co-founders Justin Nelson and Chance Mitchell were joined on stage by transgender business leaders as they reiterated the organization’s pledge to advancing economic opportunities for all members of the LGBT community.</p>
<p>“The LGBT business community is stronger than ever and our organization must continue to evolve to be the best champion we can be for our businesses. That starts with ensuring every element of our brand demonstrates our commitment to all lesbian, gay, bisexual, and transgender entrepreneurs, as our new moniker of ‘NGLCC: The National LGBT Chamber of Commerce’ shows,” said NGLCC Co-Founder &amp; President Justin Nelson. “As we continue to assert our community’s presence and importance in the American and global economies, it is essential that NGLCC lead boldly with a vision for the future of LGBT business that is not only inclusive of all members the LGBT community but also celebrates diversity in all of its forms.”</p>
<p>Under its new name, NGLCC will continue to advance the interests of LGBT business owners, which now number at an estimated 1.4 million in the United States and boast a combined estimated economic impact of over $1.7 trillion, per NGLCC’s groundbreaking America’s LGBT Economy report.  Additionally, the NGLCC Global program will continue expanding the important connection between LGBTI human rights and economic opportunity around the world.</p>
<p>“In the fifteen years NGLCC has been increasing opportunities by certifying and networking LGBT business owners we have witnessed countless shifts toward greater inclusion and recognition of the diversity that makes our community so dynamic and vital.  While our name may change, our mission remains constant: ensuring economic opportunity and prosperity for the LGBT business community in the United States, and around the world,” said NGLCC Co-Founder &amp; CEO Chance Mitchell.</p>
<p>NGLCC expects to see support for the LGBT business community continue to grow, particularly with the recent inclusion of LGBT-owned businesses as an application criterion for the Billion Dollar Roundtable and to a company’s survey on the Human Rights Campaign Corporate Equality Index. NGLCC recently certified its 1000th LGBTBE and plans to double that number by 2020.</p>
<p><strong>Read more <a href="https://www.nglcc.org/press-release/nglcc-renamed-%E2%80%9Cnational-lgbt-chamber-commerce%E2%80%9D-reaffirms-mission-business-voice-lgbt" target="_blank">here</a></strong></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14560" class="post-14560 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/01/62-years-ago-rosa-parks-stood-civil-rights-sitting/" rel="bookmark">62 years ago, Rosa Parks stood up for civil rights by sitting down</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=62+years+ago%2C+Rosa+Parks+stood+up+for+civil+rights+by+sitting+down&caption=62+years+ago%2C+Rosa+Parks+stood+up+for+civil+rights+by+sitting+down&link=https://www.blackeoejournal.com/2017/12/01/62-years-ago-rosa-parks-stood-civil-rights-sitting/&redirect_uri=https://www.blackeoejournal.com/2017/12/01/62-years-ago-rosa-parks-stood-civil-rights-sitting/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/rosa-parks.png&amp;description=It+was+on+this+day+in+1955+when+a+simple+act+of+defiance+elevated+a+seamstress+in+Montgomery%2C+Alabama%2C+into+a+pivotal+symbol+in+America%26%238217%3Bs+civil+rights+movement.+On+December+1%2C+1955%2C+Rosa+Parks+refused+to+move+to+the+back+of+a+city+bus.+Little+did+the+42-year-old+know+that+her+act+would+help+end+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F01%2F62-years-ago-rosa-parks-stood-civil-rights-sitting%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E62+years+ago%2C+Rosa+Parks+stood+up+for+civil+rights+by+sitting+down%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=62 years ago, Rosa Parks stood up for civil rights by sitting down - https://www.blackeoejournal.com/2017/12/01/62-years-ago-rosa-parks-stood-civil-rights-sitting/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/rosa-parks.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=62 years ago, Rosa Parks stood up for civil rights by sitting down&amp;url=https://www.blackeoejournal.com/2017/12/01/62-years-ago-rosa-parks-stood-civil-rights-sitting/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/01/62-years-ago-rosa-parks-stood-civil-rights-sitting/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="744" height="420" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/rosa-parks.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/rosa-parks.png 744w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/rosa-parks-300x169.png 300w" sizes="(max-width: 744px) 100vw, 744px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It was on this day in 1955 when a simple act of defiance elevated a seamstress in Montgomery, Alabama, into a pivotal symbol in America&#8217;s civil rights movement.</p>
<p><span id="more-14560"></span></p>
<p>On December 1, 1955, Rosa Parks refused to move to the back of a city bus. Little did the 42-year-old know that her act would help end segregation laws in the South.</p>
<p>She was on her way home from work that evening and took a seat in the front of the black section of a city bus in Montgomery.</p>
<p>The bus filled up, and the bus driver demanded she move so a white male passenger could have her seat.</p>
<p>But Parks refused to give up her seat, and police arrested her. Four days later, Parks was convicted of disorderly conduct.</p>
<p>The events triggered a 381-day boycott of the bus system by blacks that was organized by a 26-year-old Baptist minister, the Rev. Martin Luther King Jr.</p>
<p>The boycott led to a Supreme Court ruling that desegregated public transportation in Montgomery. But it wasn&#8217;t until the 1964 Civil Rights Act that all public accommodations nationwide were desegregated.</p>
<p>Continue onto <a href="http://www.cnn.com/2017/12/01/us/rosa-parks-anniversary-trnd/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14344" class="post-14344 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/20/leland-melvin-nfl-space-boots-white-house/" rel="bookmark">Leland Melvin: From NFL to Space Boots to the White House</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Leland+Melvin%3A+From+NFL+to+Space+Boots+to+the+White+House&caption=Leland+Melvin%3A+From+NFL+to+Space+Boots+to+the+White+House&link=https://www.blackeoejournal.com/2017/11/20/leland-melvin-nfl-space-boots-white-house/&redirect_uri=https://www.blackeoejournal.com/2017/11/20/leland-melvin-nfl-space-boots-white-house/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/leland-melvin.png&amp;description=Former+professional+football+player+Leland+Melvin+is+the+only+person+drafted+into+the+National+Football+League+to+have+flown+in+space.+Before+becoming+an+astronaut%2C+Melvin+was+drafted+by+the+Detroit+Lions+in+the+1986+College+Draft+to+play+professional+football%2C+but+a+hamstring+injury+thwarted+his+NFL+career+with+Detroit+and+then+later+with+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F20%2Fleland-melvin-nfl-space-boots-white-house%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELeland+Melvin%3A+From+NFL+to+Space+Boots+to+the+White+House%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Leland Melvin: From NFL to Space Boots to the White House - https://www.blackeoejournal.com/2017/11/20/leland-melvin-nfl-space-boots-white-house/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/leland-melvin.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Leland Melvin: From NFL to Space Boots to the White House&amp;url=https://www.blackeoejournal.com/2017/11/20/leland-melvin-nfl-space-boots-white-house/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/20/leland-melvin-nfl-space-boots-white-house/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="930" height="731" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/leland-melvin.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/leland-melvin.png 930w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/leland-melvin-300x236.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/leland-melvin-768x604.png 768w" sizes="(max-width: 930px) 100vw, 930px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Former professional football player Leland Melvin is the only person drafted into the National Football League to have flown in space. Before becoming an astronaut, Melvin was drafted by the Detroit Lions in the 1986 College Draft to play professional football, but a hamstring injury thwarted his NFL career with Detroit and then later with the Dallas Cowboys.<span id="more-14344"></span></p>
<p>Melvin has a Bachelor of Science degree in Chemistry and a Master’s degree in Materials Science Engineering. He worked at NASA Langley Research Center in the area of nondestructive testing, creating optical fiber sensors for measuring damage in aerospace vehicles, with his work being published in numerous scientific journals. Melvin has traveled on two Space Shuttle missions to help build the International Space Station. After hanging up his space boots, as the head of NASA Education, he served as the co-chair on the White House’s Federal Coordination in STEM Education Task Force and was the United States representative and chair of the International Space Education Board (ISEB).</p>
<p>Melvin uses his life story as an athlete, astronaut, scientist, engineer, photographer, and musician to help inspire the next generation of explorers to pursue Science, Technology, Engineering, Art, and Mathematics (STEM) careers.</p>
<p>Source: ABC</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14334" class="post-14334 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/20/latoya-cantrell-elected-first-female-mayor-new-orleans/" rel="bookmark">LaToya Cantrell elected first female mayor of New Orleans</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=LaToya+Cantrell+elected+first+female+mayor+of+New+Orleans&caption=LaToya+Cantrell+elected+first+female+mayor+of+New+Orleans&link=https://www.blackeoejournal.com/2017/11/20/latoya-cantrell-elected-first-female-mayor-new-orleans/&redirect_uri=https://www.blackeoejournal.com/2017/11/20/latoya-cantrell-elected-first-female-mayor-new-orleans/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/latoya-cantrall.png&amp;description=New+Orleans+voters%C2%A0elected+LaToya+Cantrell+as+mayor+Saturday%2C+making+her+the+first+woman+to+hold+that+position+in+the+city%26%238217%3Bs+300-year+history.+Cantrell%2C+a+city+councilwoman%2C+got+60%25+of+the+votes+over+her+opponent%2C+former+municipal+court+Judge+Desiree+Charbonnet%2C+according+to+the%C2%A0Louisiana+Secretary+of+State%26%238217%3Bs+office.+%26%238220%3BWe+deserve+better+and+together+we+truly+will+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F20%2Flatoya-cantrell-elected-first-female-mayor-new-orleans%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELaToya+Cantrell+elected+first+female+mayor+of+New+Orleans%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LaToya Cantrell elected first female mayor of New Orleans - https://www.blackeoejournal.com/2017/11/20/latoya-cantrell-elected-first-female-mayor-new-orleans/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/latoya-cantrall.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LaToya Cantrell elected first female mayor of New Orleans&amp;url=https://www.blackeoejournal.com/2017/11/20/latoya-cantrell-elected-first-female-mayor-new-orleans/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/20/latoya-cantrell-elected-first-female-mayor-new-orleans/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="542" height="737" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/latoya-cantrall.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/latoya-cantrall.png 542w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/latoya-cantrall-221x300.png 221w" sizes="(max-width: 542px) 100vw, 542px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>New Orleans voters<strong> </strong>elected LaToya Cantrell as mayor Saturday, making her the first woman to hold that position in the city&#8217;s 300-year history.</p>
<p><span id="more-14334"></span></p>
<p>Cantrell, a city councilwoman, got 60% of the votes over her opponent, former municipal court Judge Desiree Charbonnet, according to the <a href="https://voterportal.sos.la.gov/Graphical" target="_blank">Louisiana Secretary of State&#8217;s office.</a></p>
<p>&#8220;We deserve better and together we truly will be better,&#8221; Cantrell told supporters Sunday morning.</p>
<p>&#8220;This victory is not about LaToya Cantrell, this campaign did not start about self. It only started with and has been rooted in the people of the city of New Orleans.&#8221;</p>
<p>The two women earned spots for Saturday&#8217;s runoff election after the October general election. Cantrell, an activist-turned-politician, will succeed Mayor Mitch Landrieu in May as the city marks the 300th anniversary of its founding.</p>
<p>&#8220;Congratulations to our very own District &#8220;B&#8221; Councilmember LaToya Cantrell, our city&#8217;s first elected female mayor!&#8221; the New Orleans City Council tweeted.</p>
<p>Cantrell, 45, grew up in California and moved to New Orleans to attend the Xavier University of Louisiana. She rose to prominence as a neighborhood activist in the aftermath of Hurricane Katrina.</p>
<p>After the historic flood, officials considered turning Cantrell&#8217;s neighborhood into parkland but it caused an uproar among residents. Cantrell, who was the president of the Broadmoor Improvement Association, organized protests and helped rebuild the neighborhood.</p>
<p>She won a seat in the <a href="http://www.nolacitycouncil.com/meet/meet_cantrell_long.asp" target="_blank">New Orleans&#8217; city council</a> in 2012, and was re-elected in 2014. During her time in office, she has led the passage of an ordinance that prohibits smoking in bars, casinos and most public spaces in New Orleans, as well as taken part in an initiative to make the city more diverse.</p>
<p>Continue onto <a href="http://www.cnn.com/2017/11/19/us/new-orleans-latoya-cantrell-mayor/index.html" target="_blank">CNN</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13919" class="post-13919 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/08/fdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief/" rel="bookmark">FDNY veteran Tonya Boyd will become department&#8217;s first black female deputy chief</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=FDNY+veteran+Tonya+Boyd+will+become+department%26%238217%3Bs+first+black+female+deputy+chief&caption=FDNY+veteran+Tonya+Boyd+will+become+department%26%238217%3Bs+first+black+female+deputy+chief&link=https://www.blackeoejournal.com/2017/11/08/fdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief/&redirect_uri=https://www.blackeoejournal.com/2017/11/08/fdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd.jpg&amp;description=An+EMS+captain+with+21+years+on+the+job+will+become+the+first+African-American+woman+in+the+FDNY+to+achieve+the+rank+of+deputy+chief+on+Thursday.+Capt.+Tonya+Boyd%2C+who+joined+the+FDNY%E2%80%99s+Emergency+Medical+Services+while+in+college+as+a+way+to+make+money%2C+said+she+never+dreamed+her+career+would+reach+such+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F08%2Ffdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFDNY+veteran+Tonya+Boyd+will+become+department%26%238217%3Bs+first+black+female+deputy+chief%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=FDNY veteran Tonya Boyd will become department&#8217;s first black female deputy chief - https://www.blackeoejournal.com/2017/11/08/fdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=FDNY veteran Tonya Boyd will become department&#8217;s first black female deputy chief&amp;url=https://www.blackeoejournal.com/2017/11/08/fdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/08/fdny-veteran-tonya-boyd-will-become-departments-first-black-female-deputy-chief/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1200" height="991" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd-300x248.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd-768x634.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Tonya-Boyd-1024x846.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>An EMS captain with 21 years on the job will become the first African-American woman in the FDNY to achieve the rank of deputy chief on Thursday.<span id="more-13919"></span></p>
<p>Capt. Tonya Boyd, who joined the FDNY’s Emergency Medical Services while in college as a way to make money, said she never dreamed her career would reach such heights.</p>
<p>“I’m so excited and I am so blessed,” the EMS officer told the Daily News.</p>
<p>“After hearing about the promotion, I couldn’t believe it. I feel like I’ve knocked down a door and opened it for a lot of EMTs just starting on this job,” said Boyd.</p>
<p>“African-American women will see someone who looks like them as a deputy chief and they will know more is possible — their careers won’t top out at paramedic or even lieutenant,” said the captain of Station 39 in Brooklyn.</p>
<p>Fire Commissioner Daniel Nigro said Boyd’s success was due to her efforts.</p>
<p>“Tonya is not only helping to raise the bar for our ability to provide pre-hospital care, she&#8217;s also demonstrating to young women of all backgrounds the incredible rewarding career they can achieve in the FDNY,” Nigro said.</p>
<div class="ra-nativo ic"></div>
<p>As a young woman growing up in Brooklyn, Boyd, who described herself as “fortysomething,” planned to follow her grandmother into nursing.</p>
<p>But a need for cash while in nursing school sent her looking for work — and a cousin suggested she get an EMT license.</p>
<p>Thanks to classes offered at Brooklyn College, Boyd passed the state exam. On Jan. 27, 1997, she became an official employee of the FDNY.</p>
<p>It was just after then-Mayor Rudy Giuliani merged the city’s cash-strapped 911 EMS system with the Fire Department — a joining that not everyone in the FDNY embraced.</p>
<p>“We were very merger-oriented,” Boyd recalled. “We got through it.”</p>
<p>She quickly set her sights on the next challenge — becoming a paramedic.</p>
<p>“The FDNY offered a wonderful program that let us go to school from 7 a.m. to 3 p.m.,” Boyd said. “I became a paramedic after about seven years.”</p>
<p>Boyd didn’t stop there, moving on to lieutenant and then captain.</p>
<p>But the path from rank-and-file to officer isn’t as clear-cut in EMS as it is on the FDNY’s firefighting side.</p>
<p>Continue onto <a href="http://www.nydailynews.com/new-york/fdny-veteran-tonya-boyd-black-female-deputy-chief-article-1.3605536?lipi=urn%3Ali%3Apage%3Ad_flagship3_feed%3Bu0Wlw8a0SEGWqqmzDgyNQg%3D%3D" target="_blank">NY Daily News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13904" class="post-13904 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/08/first-openly-transgender-black-woman-elected-public-office-u-s/" rel="bookmark">Meet Andrea Jenkins, the first openly transgender black woman elected to public office in the U.S.</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Meet+Andrea+Jenkins%2C+the+first+openly+transgender+black+woman+elected+to+public+office+in+the+U.S.&caption=Meet+Andrea+Jenkins%2C+the+first+openly+transgender+black+woman+elected+to+public+office+in+the+U.S.&link=https://www.blackeoejournal.com/2017/11/08/first-openly-transgender-black-woman-elected-public-office-u-s/&redirect_uri=https://www.blackeoejournal.com/2017/11/08/first-openly-transgender-black-woman-elected-public-office-u-s/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/andrea-jenkins.png&amp;description=The+nation%E2%80%99s+transgender+community%2C%C2%A0after+a%C2%A0year+of+tremendous+opposition%C2%A0from%C2%A0state+legislatures+and+the+president%2C%C2%A0is+rejoicing+Tuesday+over+the+election+of+Andrea+Jenkins%2C+who+gender+advocates+say+has+made%C2%A0history+as+the%C2%A0first+openly+transgender+black+woman+elected+to+public+office+in+the+United+States.+Jenkins%2C+who+has+been+elected+to+the+Minneapolis+City+Council%2C+became+the+second+openly%C2%A0transgender%C2%A0candidate+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F08%2Ffirst-openly-transgender-black-woman-elected-public-office-u-s%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+Andrea+Jenkins%2C+the+first+openly+transgender+black+woman+elected+to+public+office+in+the+U.S.%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meet Andrea Jenkins, the first openly transgender black woman elected to public office in the U.S. - https://www.blackeoejournal.com/2017/11/08/first-openly-transgender-black-woman-elected-public-office-u-s/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/andrea-jenkins.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet Andrea Jenkins, the first openly transgender black woman elected to public office in the U.S.&amp;url=https://www.blackeoejournal.com/2017/11/08/first-openly-transgender-black-woman-elected-public-office-u-s/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/08/first-openly-transgender-black-woman-elected-public-office-u-s/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="963" height="724" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/andrea-jenkins.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/andrea-jenkins.png 963w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/andrea-jenkins-300x226.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/andrea-jenkins-768x577.png 768w" sizes="(max-width: 963px) 100vw, 963px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The nation’s transgender community, after a <a href="https://www.washingtonpost.com/news/politics/wp/2017/02/23/president-trump-once-opposed-bathroom-laws-and-pledged-to-protect-transgender-americans/?utm_term=.b06e0f608a88">year of tremendous opposition</a> from state legislatures and the president, is rejoicing Tuesday over the election of Andrea Jenkins, who gender advocates say has made history as the first openly transgender black woman elected to public office in the United States.<span id="more-13904"></span></p>
<p>Jenkins, who has been elected to the Minneapolis City Council, became the second openly transgender candidate to win a race Tuesday night. Democrat Danica Roem is poised to be the <a href="https://www.washingtonpost.com/local/virginia-politics/danica-roem-will-be-vas-first-openly-transgender-elected-official-after-unseating-conservative-robert-g-marshall-in-house-race/2017/11/07/d534bdde-c0af-11e7-959c-fe2b598d8c00_story.html?utm_term=.b694ee612f04">first openly transgender person elected and seated in a state legislature</a> in the country, beating a 13-term Virginia incumbent who called himself the state’s “<a href="http://www.washingtonpost.com/wp-dyn/content/article/2006/11/03/AR2006110301580.html" shape="rect">chief homophobe</a>” and who introduced a “<a href="https://www.washingtonpost.com/local/virginia-politics/in-virginia-republican-led-committee-kills-transgender-bathroom-bill/2017/01/19/4428c0ee-de63-11e6-acdf-14da832ae861_story.html?utm_term=.b9623fcc6350" shape="rect">bathroom bill</a>” earlier this year that would have restricted the bathrooms his opponent could use.</p>
<p>Jenkins, 56, said she believes her and Roem’s victories are proof many of the nation’s communities won’t succumb to hatred, bigotry or transphobia — and are willing to fight for social justice and equality for all minority groups.</p>
<p>“Transgender people have been here forever, and black transgender people have been here forever,” Jenkins told The Post after her election night win. “I’m really proud to have achieved that status, and I look forward to more trans people joining me in elected office, and all other kinds of leadership roles in our society.”</p>
<p>Roem echoed Jenkins’s sentiments Tuesday night as her margin of victory became clear.</p>
<p>“This is about the people of the 13th District disregarding fear tactics, disregarding phobias &#8230; where we celebrate you because of who you are, not despite it,” Roem said.</p>
<p>Continue onto the <a href="https://www.washingtonpost.com/news/the-fix/wp/2017/11/08/meet-andrea-jenkins-the-openly-transgender-black-woman-elected-to-public-office-in-the-u-s/?utm_term=.0225db1ad015" target="_blank">Washington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13817" class="post-13817 post type-post status-publish format-image has-post-thumbnail hentry category-finance category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/06/federal-reserve-banks-first-president/" rel="bookmark">Federal Reserve Bank’s First President</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/finance/" >Finance</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Federal+Reserve+Bank%E2%80%99s+First+President&caption=Federal+Reserve+Bank%E2%80%99s+First+President&link=https://www.blackeoejournal.com/2017/11/06/federal-reserve-banks-first-president/&redirect_uri=https://www.blackeoejournal.com/2017/11/06/federal-reserve-banks-first-president/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic.jpg&amp;description=Economist+Raphael+W.+Bostic+was+elected+president+and+chief+executive+officer+of+the+Federal+Reserve+Bank+of+Atlanta.+His+term+began+in+June.+%26%238220%3BHe+is+a+seasoned+and+versatile+leader%2C+bringing+with+him+a+wealth+of+experience+in+public+policy+and+academia%2C%E2%80%9D+said+Thomas+A.+Fanning%2C+chairman+of+the+board+of+the+Federal+Reserve+Bank+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F06%2Ffederal-reserve-banks-first-president%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFederal+Reserve+Bank%E2%80%99s+First+President%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Federal Reserve Bank’s First President - https://www.blackeoejournal.com/2017/11/06/federal-reserve-banks-first-president/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Federal Reserve Bank’s First President&amp;url=https://www.blackeoejournal.com/2017/11/06/federal-reserve-banks-first-president/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/06/federal-reserve-banks-first-president/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1463" height="2048" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic.jpg 1463w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic-214x300.jpg 214w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic-768x1075.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Raphael-Bostic-731x1024.jpg 731w" sizes="(max-width: 1463px) 100vw, 1463px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Economist Raphael W. Bostic was elected president and chief executive officer of the Federal Reserve Bank of Atlanta. His term began in June.<span id="more-13817"></span></p>
<p>&#8220;He is a seasoned and versatile leader, bringing with him a wealth of experience in public policy and academia,” said Thomas A. Fanning, chairman of the board of the Federal Reserve Bank of Atlanta. Raphael also has significant experience leading complex organizations and managing interdisciplinary teams. He is a perfect bridge between people and policy.&#8221;</p>
<p>As president of the Atlanta Fed, Bostic leads one of the 12 regional Reserve Banks that, with the Board of Governors, make up the Federal Reserve System, the nation&#8217;s central bank. The Atlanta Fed is responsible for the Sixth Federal Reserve District, which encompasses Alabama, Florida, and Georgia and portions of Louisiana, Mississippi, and Tennessee. As its key functions, the Atlanta Fed participates in setting national monetary policy, supervises numerous banking organizations, and provides a variety of payment services to financial institutions and the U.S. government. Bostic has overall responsibility for these functions and represents the Sixth Federal Reserve District at meetings of the Federal Open Market Committee, the policymaking body within the Federal Reserve that sets monetary policy for the nation.</p>
<p>Bostics’ work spans many fields, including home ownership, housing finance, neighborhood change, and the role of institutions in shaping policy effectiveness.</p>
<p>Among various positions, he has served as the Judith and John Bedrosian Chair in Governance and the Public Enterprise at the Sol Price School of Public Policy at the University of Southern California (USC), a position he has held since 2012.</p>
<p>From 2009 to 2012, Bostic was assistant secretary for Policy Development and Research at the U.S. Department of Housing and Urban Development (HUD). In that Senate-confirmed position, he was a principal adviser to the secretary on policy and research, with the goal of helping the secretary and other principal staff make informed decisions on HUD policies and programs, as well as on budget and legislative proposals.</p>
<p>&#8220;The Reserve Banks are vital contributors to our nation&#8217;s economic and financial success. I&#8217;m excited about the opportunity to work with the Bank&#8217;s well-respected staff in advancing the excellent reputation this organization has built over many years,” Bostic said. “In my role as president of the Atlanta Reserve Bank, I also look forward to confronting the challenges the Federal Reserve faces in today&#8217;s increasingly global and rapidly changing economy.&#8221;</p>
<p>Bostic also serves as a board member of Freddie Mac, the Lincoln Institute of Land Policy and Abode Communities. He is a fellow of the National Association of Public Administration, vice president of the Association of Public Policy and Management, a member of the board of trustees of Enterprise Community Partners, and a research advisory board member of the Reinvestment Fund.</p>
<p>Source: Federal Reserve Bank of Atlanta</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13808" class="post-13808 post type-post status-publish format-image has-post-thumbnail hentry category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/06/forceful-voice-congress/" rel="bookmark">A Forceful Voice in Congress</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=A+Forceful+Voice+in+Congress&caption=A+Forceful+Voice+in+Congress&link=https://www.blackeoejournal.com/2017/11/06/forceful-voice-congress/&redirect_uri=https://www.blackeoejournal.com/2017/11/06/forceful-voice-congress/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee.jpg&amp;description=Congresswoman+Sheila+Jackson+Lee+is+an+influential+and+forceful+voice+in+Washington.+Considered+by+many+as+the+%E2%80%9CVoice+of+Reason%2C%E2%80%9D+she+is+dedicated+to+upholding+the+Constitutional+rights+of+all+people.+She+sits+on+three+Congressional+Committees%E2%80%94a+senior+member+of+the+House+Committees+on+the+Judiciary%2C+Homeland+Security%2C+and+newly+appointed+by+the+leadership+as+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F06%2Fforceful-voice-congress%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EA+Forceful+Voice+in+Congress%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=A Forceful Voice in Congress - https://www.blackeoejournal.com/2017/11/06/forceful-voice-congress/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=A Forceful Voice in Congress&amp;url=https://www.blackeoejournal.com/2017/11/06/forceful-voice-congress/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/06/forceful-voice-congress/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1657" height="2048" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee.jpg 1657w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee-243x300.jpg 243w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee-768x949.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Sheila-Jackson-Lee-829x1024.jpg 829w" sizes="(max-width: 1657px) 100vw, 1657px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Congresswoman Sheila Jackson Lee is an influential and forceful voice in Washington.<span id="more-13808"></span> Considered by many as the “Voice of Reason,” she is dedicated to upholding the Constitutional rights of all people. She sits on three Congressional Committees—a senior member of the House Committees on the Judiciary, Homeland Security, and newly appointed by the leadership as a Member of the crucial Budget Committee. She is serving her eleventh term as a member of the United States House of Representatives. She represents the 18th Congressional District of Texas, centered in Houston, which is the energy capital of the world.</p>
<p>She is currently the first female Ranking Member of the Judiciary Subcommittee on Crime, Terrorism, Homeland Security, and Investigations and is leading the way on criminal justice reform through groundbreaking legislation including the Sentencing Reform Act, Law Enforcement Trust and Integrity Act, The RAISE Act, The Fair Chance for Youth Act, Kaleif’s Law, and the American RISING Act of 2015.</p>
<p>She has also introduced several bills, including the Juvenile Accountability Block Grant Reauthorization and Bullying Prevention and Intervention Act, H.R. 71, the Federal Prison Bureau Nonviolent Offender Relief Act of 2015, and H.R. 4660, an Amendment to the Commerce, Justice, and Science Appropriations Act for Fiscal Year 2015 affirming the authority of the Attorney General to reduce prison overcrowding by developing and implementing lawful policies relating to requests for executive clemency from deserving petitioners. She is a champion for women and children supporting the Paycheck Fairness Act and the Pregnant Workers Fairness Act and introducing an amendment to HR2262 that provides for outreach to minority- and women-owned businesses with respect to business opportunities in the commercial space industry and authored H.R.45 the Triple-Negative Breast Cancer Research and Education Act of 2015.</p>
<p>She was named by Congressional Quarterly as one of the 50 most effective Members of Congress and the U.S. News and World Report named her as one of the 10 most influential legislators in the U.S. House of Representatives. She is a founder, member, and co-chair of the Congressional Children&#8217;s Caucus and authored and introduced H.R. 83, the Bullying Prevention and Intervention Act of 2013. She is also chair of the Congressional Black Caucus Energy Braintrust, co-chair of the Justice Reform Task Force, a leadership appointed member of the International Helsinki Commission. She serves as Senior Whip for the Democratic Caucus, past Chairperson of the Texas Congressional Democratic Delegation for the 113th Congress, and current Chair of the Congressional Black Caucus Foundation Board.</p>
<p>Source: jacksonlee.house.gov</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-1288868444"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 100px; " data-id="1148" id="black-780489359"><a href="https://www.blackeoejournal.com/linkout/1148"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 100px; " data-id="4528" id="black-1741171423"><a href="https://www.blackeoejournal.com/linkout/4528"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1073 tribe-clearfix tribe-events-category-conference tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8, 2018</span> - <span class="tribe-event-date-end">February 10, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9955 tribe-clearfix tribe-events-venue-9957">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-national-conference/" rel="bookmark">NAAAS National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 12, 2018</span> - <span class="tribe-event-date-end">February 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15284 tribe-clearfix tribe-events-category-conference tribe-events-venue-1092">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-association-study-african-american-life-history/" rel="bookmark">ASALH- Association for the Study of African American Life and History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 24, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15279 tribe-clearfix tribe-events-venue-15282">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/real-deal-seminar/" rel="bookmark">Real Deal Seminar</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 2, 2018</span> - <span class="tribe-event-date-end">March 4, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9444 tribe-clearfix tribe-events-category-conference tribe-events-venue-9446">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nsbe-national-society-black-engineers/" rel="bookmark">NSBE- National Society of Black Engineers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21, 2018</span> - <span class="tribe-event-date-end">March 25, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15338 tribe-clearfix tribe-events-category-conference tribe-events-venue-1575">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/glaaacc-greater-los-angeles-african-american-chamber-commerce-awards-dinner/" rel="bookmark">GLAAACC- Greater Los Angeles African American Chamber of Commerce Awards Dinner</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 30, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1073 tribe-clearfix tribe-events-category-conference tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8, 2018</span> - <span class="tribe-event-date-end">February 10, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9955 tribe-clearfix tribe-events-venue-9957">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-national-conference/" rel="bookmark">NAAAS National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 12, 2018</span> - <span class="tribe-event-date-end">February 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15284 tribe-clearfix tribe-events-category-conference tribe-events-venue-1092">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-association-study-african-american-life-history/" rel="bookmark">ASALH- Association for the Study of African American Life and History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 24, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15279 tribe-clearfix tribe-events-venue-15282">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/real-deal-seminar/" rel="bookmark">Real Deal Seminar</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 2, 2018</span> - <span class="tribe-event-date-end">March 4, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9444 tribe-clearfix tribe-events-category-conference tribe-events-venue-9446">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nsbe-national-society-black-engineers/" rel="bookmark">NSBE- National Society of Black Engineers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21, 2018</span> - <span class="tribe-event-date-end">March 25, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/01/WBENC_Logo_PMS.jpg" width="250" height="150" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1936457416 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="96964c9f10" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/african-american-female-lapd-captain-serve-community/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/10/USBLN_Certified_Disability_logo.jpg" ></div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>