<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl | BlackEOEJournal Magazine</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl│Black EOE Journal" />
<meta property="og:description" content="Laverne Cox can add “Cosmopolitan covergirl” to her ever-growing list of credits and accomplishments. The Emmy-winning actress, producer and LGBTQ rights advocate made history as the first transgender woman ever to appear on a Cosmo cover, appearing atop Cosmopolitan South Africa’s February issue in a sheer black leotard. The Valentine’s Day-themed #SayYesToLove edition is focused on LGBTQ issues, and features a &hellip; Continue reading Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2018-01-24T15:23:22+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/01/laverne-cox.jpg" />
<meta property="og:image:width" content="534" />
<meta property="og:image:height" content="700" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Laverne Cox can add “Cosmopolitan covergirl” to her ever-growing list of credits and accomplishments. The Emmy-winning actress, producer and LGBTQ rights advocate made history as the first transgender woman ever to appear on a Cosmo cover, appearing atop Cosmopolitan South Africa’s February issue in a sheer black leotard. The Valentine’s Day-themed #SayYesToLove edition is focused on LGBTQ issues, and features a &hellip; Continue reading Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl &rarr;" />
<meta name="twitter:title" content="Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2018/01/laverne-cox.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl Comments Feed" href="https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=15692' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F24%2Flaverne-cox-cosmopolitans-first-transgender-cover-girl%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F24%2Flaverne-cox-cosmopolitans-first-transgender-cover-girl%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-15692 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-2083437671"><a href="https://www.blackeoejournal.com/linkout/19"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif-1.gif' alt='' title='2015AFRL-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1945987486"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/test-1-1.png' alt='' title='test 1' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 5743" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="5743" id="black-1371167069"><a href="https://www.blackeoejournal.com/linkout/5743"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif-1.gif' alt='' title='2015AFRL-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1191" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1191" id="black-1289283857"><a href="https://www.blackeoejournal.com/linkout/1191"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="BlackEOEJournal Magazine">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg"  alt="BlackEOEJournal Magazine"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,1,7,11,41,4,8,10,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,1,7,11,41,4,8,10,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,1,7,11,41,4,8,10,9,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,1,7,11,41,4,8,10,9,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-15692" class="post-15692 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" rel="bookmark">Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Laverne+Cox+Makes+History+As+Cosmopolitan%E2%80%99s+First+Transgender+Cover+Girl&caption=Laverne+Cox+Makes+History+As+Cosmopolitan%E2%80%99s+First+Transgender+Cover+Girl&link=https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/&redirect_uri=https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/laverne-cox.jpg&amp;description=Laverne+Cox%C2%A0can+add+%E2%80%9CCosmopolitan+covergirl%E2%80%9D+to+her+ever-growing+list+of+credits+and+accomplishments.+The%C2%A0Emmy-winning%C2%A0actress%2C+producer+and+LGBTQ+rights+advocate+made+history+as+the+first+transgender+woman+ever+to+appear+on+a+Cosmo+cover%2C+appearing+atop%C2%A0Cosmopolitan+South+Africa%E2%80%99s+February+issue%C2%A0in+a+sheer+black+leotard.+The+Valentine%E2%80%99s+Day-themed%C2%A0%23SayYesToLove+edition+is+focused+on+LGBTQ+issues%2C+and+features+a+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F24%2Flaverne-cox-cosmopolitans-first-transgender-cover-girl%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELaverne+Cox+Makes+History+As+Cosmopolitan%E2%80%99s+First+Transgender+Cover+Girl%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl - https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Laverne Cox Makes History As Cosmopolitan’s First Transgender Cover Girl&amp;url=https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="534" height="700" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/laverne-cox.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/laverne-cox.jpg 534w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/laverne-cox-229x300.jpg 229w" sizes="(max-width: 534px) 100vw, 534px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p><a class="bn-clickable" href="https://www.huffingtonpost.com/topic/laverne-cox" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Laverne Cox&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/topic/laverne-cox&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="1" data-v9y="1">Laverne Cox</a> can add “Cosmopolitan covergirl” to her ever-growing list of credits and accomplishments.<span id="more-15692"></span></p>
<p>The <a class="bn-clickable" href="https://www.glaad.org/blog/laverne-cox-makes-history-daytime-creative-arts-emmy-win" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Emmy-winning&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://www.glaad.org/blog/laverne-cox-makes-history-daytime-creative-arts-emmy-win&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Emmy-winning</a> actress, producer and LGBTQ rights advocate made history as the first transgender woman ever to appear on a Cosmo cover, appearing atop <a class="bn-clickable" href="http://www.cosmopolitan.co.za/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Cosmopolitan South Africa’s February issue&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;http://www.cosmopolitan.co.za/&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Cosmopolitan South Africa’s February issue</a> in a sheer black leotard. The Valentine’s Day-themed #SayYesToLove edition is focused on LGBTQ issues, and features a rainbow-colored masthead designed specifically for the occasion.</p>
<p>Cox, 45, debuted the cover on <a class="bn-clickable" href="https://twitter.com/Lavernecox/status/955323948241100801" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Twitter&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;https://twitter.com/Lavernecox/status/955323948241100801&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">Twitter</a> and <a class="bn-clickable" href="https://www.instagram.com/p/BePb-6aHTxY/?taken-by=lavernecox" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Instagram&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;https://www.instagram.com/p/BePb-6aHTxY/?taken-by=lavernecox&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="5" data-v9y="1">Instagram</a> early Monday.</p>
<p>In a video interview (see above) that accompanied the issue’s release, Cox got candid about her celebrity crush, her proudest career moment and her ongoing struggle for acceptance in the heteronormative world of show business.</p>
<p>“As a black transgender woman, I’ve often been kept a secret by the men that I’ve dated,” she said. “So when my ex-boyfriend introduced me to his dad and invited me to spend Hanukkah with him and his family, it was the most special thing ever.”</p>
<p>She added, “Trans women deserve to be loved out in the open and in the light.”</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/laverne-cox-cosmopolitan-magazine_us_5a660054e4b0e5630071cc41?section=us_black-voices" target="_blank">Huffington Post</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15572" class="post-15572 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/19/new-childrens-book-honors-ballet-pioneer-raven-wilkinson/" rel="bookmark">New Children’s Book Honors Ballet Pioneer Raven Wilkinson</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=New+Children%E2%80%99s+Book+Honors+Ballet+Pioneer+Raven+Wilkinson&caption=New+Children%E2%80%99s+Book+Honors+Ballet+Pioneer+Raven+Wilkinson&link=https://www.blackeoejournal.com/2018/01/19/new-childrens-book-honors-ballet-pioneer-raven-wilkinson/&redirect_uri=https://www.blackeoejournal.com/2018/01/19/new-childrens-book-honors-ballet-pioneer-raven-wilkinson/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/misty-copeland-and-raven-wilkerson.jpeg&amp;description=Here%E2%80%99s+to+the+woman+who+paved+the+way+for+Misty+Copeland.+A+new+children%E2%80%99s+book+honors+the+historic+career+of+Raven+Wilkinson%2C+who+is+widely+credited+as+the+first+African-American+ballerina%C2%A0to+dance+with+a+major+touring+troupe.+Trailblazer%3A+The+Story+of+Ballerina+Raven+Wilkinson%C2%A0begins+with+a+forward+from+ballet+dancer%C2%A0Misty+Copeland%2C+who+has%C2%A0called+Wilkinson+her+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F19%2Fnew-childrens-book-honors-ballet-pioneer-raven-wilkinson%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENew+Children%E2%80%99s+Book+Honors+Ballet+Pioneer+Raven+Wilkinson%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=New Children’s Book Honors Ballet Pioneer Raven Wilkinson - https://www.blackeoejournal.com/2018/01/19/new-childrens-book-honors-ballet-pioneer-raven-wilkinson/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/misty-copeland-and-raven-wilkerson.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=New Children’s Book Honors Ballet Pioneer Raven Wilkinson&amp;url=https://www.blackeoejournal.com/2018/01/19/new-childrens-book-honors-ballet-pioneer-raven-wilkinson/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/19/new-childrens-book-honors-ballet-pioneer-raven-wilkinson/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="720" height="465" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/misty-copeland-and-raven-wilkerson.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/misty-copeland-and-raven-wilkerson.jpeg 720w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/misty-copeland-and-raven-wilkerson-300x194.jpeg 300w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Here’s to the woman who paved the way for Misty Copeland.<span id="more-15572"></span></p>
<p>A new children’s book honors the historic career of Raven Wilkinson, who is widely credited as the first African-American ballerina<strong> </strong>to dance with a major touring troupe.</p>
<p><em><a class="bn-clickable" href="https://www.amazon.com/Trailblazer-Story-Ballerina-Raven-Wilkinson/dp/1499805926?tag=thehuffingtop-20" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Trailblazer: The Story of Ballerina Raven Wilkinson&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.amazon.com/Trailblazer-Story-Ballerina-Raven-Wilkinson/dp/1499805926?tag=thehuffingtop-20&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Trailblazer: The Story of Ballerina Raven Wilkinson</a></em> begins with a forward from ballet dancer <a class="bn-clickable" href="https://www.huffingtonpost.com/topic/misty-copeland" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Misty Copeland&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/topic/misty-copeland&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">Misty Copeland</a>, who has <a class="bn-clickable" href="https://www.washingtonpost.com/news/morning-mix/wp/2015/07/01/misty-copelands-mentor-the-courageous-black-ballerina-who-defied-racism/?utm_term=.5b65b4e2ac2a" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;called Wilkinson her mentor&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;https://www.washingtonpost.com/news/morning-mix/wp/2015/07/01/misty-copelands-mentor-the-courageous-black-ballerina-who-defied-racism/?utm_term=.5b65b4e2ac2a&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:2" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">called Wilkinson her mentor</a>, and ends with a letter from Wilkinson herself. The book, which was released Tuesday, looks at the dancer’s legendary career and how she opened doors for future performers.</p>
<p>Illustrations and prose show that Wilkinson, who was <a class="bn-clickable" href="http://www.blackpast.org/aah/wilkinson-anne-raven-1935" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;born in 1935&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;http://www.blackpast.org/aah/wilkinson-anne-raven-1935&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="5" data-v9y="1">born in 1935</a>, always knew she was meant to dance. She made history in 1955, when she became the first black ballerina to sign with the touring company Ballet Russe de Monte Carlo. She danced with the troupe for six years and gained prestige performing in roles such as the solo waltz in “Les Sylphides.” Even after retiring from ballet, Wilkinson continued performing as a character dancer and actor until 2011.</p>
<p>But while touring, the New York native also experienced a type of overt racism with which she was unfamiliar. Wilkinson was in danger whenever the troupe moved through the South during the Jim Crow era. She recounted some of those moments in <a class="bn-clickable" href="http://www.pointemagazine.com/issuesjunejuly-2014web-exclusive-interview-raven-wilkinson-2412812564.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;an interview with Pointe magazine in 2014&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;http://www.pointemagazine.com/issuesjunejuly-2014web-exclusive-interview-raven-wilkinson-2412812564.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:4" data-rapid-parsed="slk" data-rapid_p="6" data-v9y="1">an interview with Pointe<em class="bn-clickable"> </em>magazine in 2014</a>.</p>
<p>“I remember one time in Montgomery, Alabama, the tour bus rolled into town, and everyone was running around with white robes and hoods on,” she told the publication. “They stopped traffic, there were so many of them. There was a rapping sound on the bus door, and this man jumped on in his hood and gown. Several big strapping male company dancers got up and moved toward him. He threw a fistful of racist pamphlets all over the bus before they chased him out.”</p>
<p><em>Trailblazer</em> follows Wilkinson’s career, which included stints with the Dutch National Ballet in the Netherlands and the New York City Opera, and ends with a scene of her presenting Copeland with flowers following the <a class="bn-clickable" href="https://www.nytimes.com/2015/06/26/arts/misty-copeland-debuts-as-odette-odile-in-swan-lake.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;young dancer’s debut&quot;,&quot;mpid&quot;:7,&quot;plid&quot;:&quot;https://www.nytimes.com/2015/06/26/arts/misty-copeland-debuts-as-odette-odile-in-swan-lake.html&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:6" data-rapid-parsed="slk" data-rapid_p="8" data-v9y="1">young dancer’s debut</a> in “Swan Lake” ― closing with the idea that Copeland will continue what Wilkinson began.</p>
<p>In 2015, Copeland became the first African-American ballerina to be a principal dancer with the American Ballet Theatre. She has also written three books, including a <a class="bn-clickable" href="https://www.amazon.com/Firebird-Misty-Copeland/dp/0399166157/ref=la_B00IBEOVPM_1_3?amp=&amp;ie=UTF8&amp;qid=1516213234&amp;s=books&amp;sr=1-3&amp;tag=thehuffingtop-20" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;children’s book inspired by her relationship with Wilkerson&quot;,&quot;mpid&quot;:8,&quot;plid&quot;:&quot;https://www.amazon.com/Firebird-Misty-Copeland/dp/0399166157/ref=la_B00IBEOVPM_1_3?amp=&amp;ie=UTF8&amp;qid=1516213234&amp;s=books&amp;sr=1-3&amp;tag=thehuffingtop-20&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:7" data-rapid-parsed="slk" data-rapid_p="9" data-v9y="1">children’s book inspired by her relationship with Wilkerson</a>.</p>
<p>Copeland has said she looks to Wilkinson as an inspiration and as a sign that things can still be changed in the world of ballet.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/raven-wilkinson-childrens-book-misty-copeland_us_5a5f775ee4b00a7f171cb1a6?section=us_black-voices" target="_blank">Huffington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15556" class="post-15556 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/18/lupita-nyongo-writes-childrens-book-means-beautiful/" rel="bookmark">Lupita Nyong’o Writes Children’s Book On What It Means To Be Beautiful</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Lupita+Nyong%E2%80%99o+Writes+Children%E2%80%99s+Book+On+What+It+Means+To+Be+Beautiful&caption=Lupita+Nyong%E2%80%99o+Writes+Children%E2%80%99s+Book+On+What+It+Means+To+Be+Beautiful&link=https://www.blackeoejournal.com/2018/01/18/lupita-nyongo-writes-childrens-book-means-beautiful/&redirect_uri=https://www.blackeoejournal.com/2018/01/18/lupita-nyongo-writes-childrens-book-means-beautiful/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/lupita-nyongo.jpg&amp;description=Lupita+Nyong%E2%80%99o%C2%A0is+working+on+a+children%E2%80%99s+book+that+follows+a+young+Kenyan+girl%E2%80%99s+difficulty+in+accepting+her+dark+skin.+The+book+tells+the+story+of+5-year-old+Sulwe%2C+who+is+the+darkest+person+in+her+family+and+desperate+to+lighten+her+complexion.%C2%A0While+she+goes+on+a+fantastical+adventure+in+the+night+sky%2C+the+overall+message+is+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F18%2Flupita-nyongo-writes-childrens-book-means-beautiful%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELupita+Nyong%E2%80%99o+Writes+Children%E2%80%99s+Book+On+What+It+Means+To+Be+Beautiful%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Lupita Nyong’o Writes Children’s Book On What It Means To Be Beautiful - https://www.blackeoejournal.com/2018/01/18/lupita-nyongo-writes-childrens-book-means-beautiful/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/lupita-nyongo.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Lupita Nyong’o Writes Children’s Book On What It Means To Be Beautiful&amp;url=https://www.blackeoejournal.com/2018/01/18/lupita-nyongo-writes-childrens-book-means-beautiful/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/18/lupita-nyongo-writes-childrens-book-means-beautiful/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="612" height="380" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/lupita-nyongo.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/lupita-nyongo.jpg 612w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/lupita-nyongo-300x186.jpg 300w" sizes="(max-width: 612px) 100vw, 612px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a class="bn-clickable" href="https://www.huffingtonpost.com/topic/lupita-nyongo" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Lupita Nyong’o&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/topic/lupita-nyongo&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="1" data-v9y="1">Lupita Nyong’o</a> is working on a children’s book that follows a young Kenyan girl’s difficulty in accepting her dark skin.<span id="more-15556"></span></p>
<p>The book tells the story of 5-year-old Sulwe, who is the darkest person in her family and desperate to lighten her complexion. While she goes on a fantastical adventure in the night sky, the overall message is grounded in her mother’s advice and what it means to see all kinds of beauty.</p>
<p>The Oscar-winning actress said in an Instagram post that she hopes “it serves as an inspiration for everyone to walk with joy in their own skin.”</p>
<p><em>Sulwe</em> is slated for release in January 2019 by publisher Simon &amp; Schuster.</p>
<p>Nyong’o, a native Kenyan herself, told The New York Times that she “<a class="bn-clickable" href="https://www.nytimes.com/2018/01/17/books/lupita-nyongo-to-publish-a-childrens-book.html?_r=0&amp;mtrref=blog.womenandhollywood.com&amp;gwh=4E84BBDDFB45A64E1DCFFB3C5B325160&amp;gwt=pay" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;struggled with her complexion and self-image as a child&quot;,&quot;mpid&quot;:3,&quot;plid&quot;:&quot;https://www.nytimes.com/2018/01/17/books/lupita-nyongo-to-publish-a-childrens-book.html?_r=0&amp;mtrref=blog.womenandhollywood.com&amp;gwh=4E84BBDDFB45A64E1DCFFB3C5B325160&amp;gwt=pay&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:5" data-rapid-parsed="slk" data-rapid_p="4" data-v9y="1">struggled with her complexion and self-image as a child</a>.”</p>
<p>“She remembers becoming more aware of herself in grade school and caring about the opinions of others,” the Times reports. “It was around that time that she also noticed the language people outside of her family used to describe her ‘brown and pretty,’ lighter skinned sister.”</p>
<p>Nyong’o said she hopes <em>Sulwe</em>, which is aimed at kids 5 to 7, can plant ideas that children “don’t necessarily recognize when they are reading” the story.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/lupita-nyongo-childrens-book-dark-skin_us_5a60e95ae4b05085db607c73" target="_blank">Huffington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15436" class="post-15436 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/12/biopic-hattie-mcdaniel-development/" rel="bookmark">Biopic About &#8216;Gone With the Wind&#8217; Star Hattie McDaniel in Development</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Biopic+About+%26%238216%3BGone+With+the+Wind%26%238217%3B+Star+Hattie+McDaniel+in+Development&caption=Biopic+About+%26%238216%3BGone+With+the+Wind%26%238217%3B+Star+Hattie+McDaniel+in+Development&link=https://www.blackeoejournal.com/2018/01/12/biopic-hattie-mcdaniel-development/&redirect_uri=https://www.blackeoejournal.com/2018/01/12/biopic-hattie-mcdaniel-development/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/hattie-mcdaniel.jpg&amp;description=Pioneering+actress+was+first+African-American+to+win+Academy+Award+A+biopic+about+actress+Hattie+McDaniel%2C+the%C2%A0Gone+With+the+Wind%C2%A0star+who+became+the+first+African+American+to+win+an+Academy+Award%2C+is+in+development.+Variety%C2%A0reports%C2%A0that+producers+Alysia+Allen+and+Aaron+Magnani+have+acquired+the+writes+to+author+Jill+Watts%E2%80%99+biography%C2%A0Hattie+McDaniel%3A+Black+Ambition%2C+White+Hollywoodwith+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F12%2Fbiopic-hattie-mcdaniel-development%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBiopic+About+%26%238216%3BGone+With+the+Wind%26%238217%3B+Star+Hattie+McDaniel+in+Development%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Biopic About &#8216;Gone With the Wind&#8217; Star Hattie McDaniel in Development - https://www.blackeoejournal.com/2018/01/12/biopic-hattie-mcdaniel-development/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/hattie-mcdaniel.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Biopic About &#8216;Gone With the Wind&#8217; Star Hattie McDaniel in Development&amp;url=https://www.blackeoejournal.com/2018/01/12/biopic-hattie-mcdaniel-development/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/12/biopic-hattie-mcdaniel-development/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="450" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/hattie-mcdaniel.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/hattie-mcdaniel.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/hattie-mcdaniel-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/hattie-mcdaniel-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Pioneering actress was first African-American to win Academy Award<span id="more-15436"></span></p>
<p>A biopic about actress Hattie McDaniel, the <i>Gone With the Wind</i> star who became the first African American to win an Academy Award, is in development.</p>
<aside class="module-related card-container">
<h2 class="module-related-header"></h2>
<article class="module-related-article"></article>
</aside>
<p><i>Variety</i> <a href="http://variety.com/2018/film/news/hattie-mcdaniel-biopic-development-1202658833/" target="_blank">reports</a> that producers Alysia Allen and Aaron Magnani have acquired the writes to author Jill Watts’ biography <i>Hattie McDaniel: Black Ambition, White Hollywood</i>with the plan to bring the pioneering actress&#8217; life story to the big screen.</p>
<p>The daughter of freed slaves, McDaniel started in vaudeville and radio before portraying Mammy, a housemaid to Vivien Leigh&#8217;s Scarlett O&#8217;Hara, in the legendary adaptation of Margaret Mitchell&#8217;s novel.</p>
<p>McDaniel won Best Supporting Actress at the 1939 Academy Awards for her role in <i>Gone With the Wind</i>. It would be another 24 years – with Sidney Poitier&#8217;s Best Actor win for <i>Lilies in the Field</i> in 1964 – that another African American would win an acting Oscar, and 52 years before another African-American woman won Best Supporting Actress, with Whoopi Goldberg honored for <i>Ghost</i> in 1991.</p>
<p>Continue onto the <a href="https://www.rollingstone.com/movies/news/biopic-about-gone-with-the-wind-star-hattie-mcdaniel-in-development-w515303" target="_blank">Rolling Stone</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15364" class="post-15364 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/08/sterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series/" rel="bookmark">Sterling K. Brown Is The First Black Man To Win Golden Globe For Best Actor In Drama TV Series</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Sterling+K.+Brown+Is+The+First+Black+Man+To+Win+Golden+Globe+For+Best+Actor+In+Drama+TV+Series&caption=Sterling+K.+Brown+Is+The+First+Black+Man+To+Win+Golden+Globe+For+Best+Actor+In+Drama+TV+Series&link=https://www.blackeoejournal.com/2018/01/08/sterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series/&redirect_uri=https://www.blackeoejournal.com/2018/01/08/sterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/sterling-k-brown.jpg&amp;description=Sterling+K.+Brown+made+Golden+Globes+history+on+Sunday+night+when+he+took+home+the+award+for+Best+Actor+in+a+Drama+TV+series.+Brown%2C+who+won+for+his+role+as+Randall+in+NBC%E2%80%99s+%E2%80%9CThis+Is+Us%2C%E2%80%9D+is+the+first+black+man+to+win+the+award+in+the+ceremony%E2%80%99s+75-year+history.+In+his+acceptance+speech%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F08%2Fsterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESterling+K.+Brown+Is+The+First+Black+Man+To+Win+Golden+Globe+For+Best+Actor+In+Drama+TV+Series%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Sterling K. Brown Is The First Black Man To Win Golden Globe For Best Actor In Drama TV Series - https://www.blackeoejournal.com/2018/01/08/sterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/sterling-k-brown.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Sterling K. Brown Is The First Black Man To Win Golden Globe For Best Actor In Drama TV Series&amp;url=https://www.blackeoejournal.com/2018/01/08/sterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/08/sterling-k-brown-first-black-man-win-golden-globe-best-actor-drama-tv-series/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1000" height="563" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/sterling-k-brown.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/sterling-k-brown.jpg 1000w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/sterling-k-brown-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/sterling-k-brown-768x432.jpg 768w" sizes="(max-width: 1000px) 100vw, 1000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Sterling K. Brown made Golden Globes history on Sunday night when he took home the award for Best Actor in a Drama TV series. Brown, who won for his role as Randall in NBC’s “This Is Us,” is the first black man to win the award in the ceremony’s 75-year history.</p>
<p><span id="more-15364"></span></p>
<p>In his acceptance speech, Brown thanked his wife Ryan Michelle Bathe before he “r[a]n out of time” (something he didn’t get a chance to do at the Emmys), promised his kids to take them to school in the morning, and underscored the importance of intentional representation in Hollywood.</p>
<p>Brown thanked “This is Us” creator Dan Fogelman for crafting an inclusive role specifically for a black man.</p>
<p>“Throughout the majority of my career, I’ve benefited from colorblind casting,” Brown said. “But Dan Fogleman, you wrote a role for a black man that can only be played by a black man, and so what I appreciate so much about this thing is that I’m being seen for who I am and I’m being appreciated for who I am. That makes it that much more difficult to dismiss me or dismiss anyone who looks like me.”</p>
<p>This historic win was Brown’s first Golden Globe. In 2017, he was nominated for Best Supporting Actor in a Limited Series.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/sterling-k-brown-golden-globe-best-actor_us_5a52addbe4b003133ec915ef" target="_blank">Huffington Post</a> to read more about this historic win.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15361" class="post-15361 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/08/oprah-made-history-golden-globes/" rel="bookmark">Oprah Made History At The Golden Globes</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Oprah+Made+History+At+The+Golden+Globes&caption=Oprah+Made+History+At+The+Golden+Globes&link=https://www.blackeoejournal.com/2018/01/08/oprah-made-history-golden-globes/&redirect_uri=https://www.blackeoejournal.com/2018/01/08/oprah-made-history-golden-globes/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/oprah-winfrey.jpg&amp;description=The+powerful+media+mogul+is+the+first+black+woman+to+receive+the+Cecil+B.+DeMille+award.+Oprah+Winfrey%C2%A0received+the+2018+Cecil+B.+DeMille+Award+at+the+Golden+Globe+awards+on+Sunday+night+%26%238212%3B+becoming+the+first+black+woman+to+receive+the+award.%C2%A0+Winfrey+joins+an+impressive+list+of+DeMille+Award+recipients+including+Denzel+Washington%2C+Audrey+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F08%2Foprah-made-history-golden-globes%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EOprah+Made+History+At+The+Golden+Globes%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Oprah Made History At The Golden Globes - https://www.blackeoejournal.com/2018/01/08/oprah-made-history-golden-globes/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/oprah-winfrey.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Oprah Made History At The Golden Globes&amp;url=https://www.blackeoejournal.com/2018/01/08/oprah-made-history-golden-globes/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/08/oprah-made-history-golden-globes/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="759" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/oprah-winfrey.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/oprah-winfrey.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/oprah-winfrey-300x222.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/oprah-winfrey-768x569.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The powerful media mogul is the first black woman to receive the Cecil B. DeMille award.</p>
<p><a href="https://blavity.com/oprah-winfrey-first-black-woman-to-receive-cecile-b-demille-award">Oprah Winfrey</a> received the 2018 Cecil B. DeMille Award at the Golden Globe awards on Sunday night &#8212; becoming the first black woman to receive the award. <span id="more-15361"></span></p>
<p>Winfrey joins an impressive list of DeMille Award recipients including Denzel Washington, Audrey Hepburn, Meryl Streep and directors Martin Scorsese and Steven Spielberg &#8212; but her speech was arguably one of the most memorable to ever be delivered on the awards stage.</p>
<p>Oprah Winfrey is the first black woman to receive the award. In her speech, Oprah weaved in a story about her childhood, drew in unforgettable moments of black history and recognized today&#8217;s powerful Time&#8217;s Up movement. She also thanked her best friend Gayle King and partner Stedman Graham as well as paid homage to actor Sidney Poitier who received the same award in 1982.</p>
<p>&#8220;In 1964, I was a little girl sitting on the linoleum floor of my mother&#8217;s house in Milwaukee watching Ann Bancroft present the Oscar for best actor at the 36th Academy Awards. She opened the envelope and said five words that literally made history: &#8216;The winner is, Sidney Poitier,'&#8221; Winfrey recalled. &#8220;Up to the stage came the most elegant man I had ever seen. I remember his tie was white and, of course, his skin was black. And I had never seen a black man being celebrated like that.</p>
<p>&#8220;It is not lost on me at this moment, there are some little girls watching as I become the first black woman to be given the same award,&#8221; she continued, as the room erupted in applause. &#8220;It is an honor and it is a privilege to share the evening with all of them and also with the incredible men and women who&#8217;ve inspired me, who&#8217;ve challenged me, who sustain me and made my journey to the stage possible.&#8221;</p>
<p>Reese Witherspoon, who will appear alongside Winfrey in the upcoming film <em>A Wrinkle In Time, </em>presented the award to Winfrey during the ceremony.</p>
<p>&#8220;When I learned that I&#8217;d get to introduce Oprah tonight, I began asking people, &#8216;If you could say one thing to Oprah, what would you say?&#8217; And they all said different things, but every answer started the same: &#8216;Tell her thank you,&#8221; Witherspoon said. &#8220;&#8216;Tell her thank you for teaching us, for inspiring us, for encouraging us. Thank you for seeing us.&#8217;</p>
<p>&#8220;So Oprah, thank you for your grace and your generosity and your wisdom. Thank you for your powerful contributions to the world of film and television. In this, and in everything you do, you&#8217;ve changed our lives.&#8221;</p>
<p>Continue onto <a href="https://blavity.com/oprah-made-black-history-at-the-golden-globes-and-shut-the-show-down-with-her-speech" target="_blank">Blavity</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15328" class="post-15328 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2018/01/03/the-olympian-jordan-greenway/" rel="bookmark">THE OLYMPIAN</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=THE+OLYMPIAN&caption=THE+OLYMPIAN&link=https://www.blackeoejournal.com/2018/01/03/the-olympian-jordan-greenway/&redirect_uri=https://www.blackeoejournal.com/2018/01/03/the-olympian-jordan-greenway/&picture=https://www.blackeoejournal.com/wp-content/uploads/2018/01/jordan-greenway.jpg&amp;description=Jordan+Greenway+is+set+to+become+the+first+African-American+to+play+for+USA+Hockey+at+an+Olympic+tournament.+The+20-year-old%2C+who+will+break+a+color+barrier+nearly+a+century+old%2C+shares+his+story.+With+the+band+A+Perfect+Circle+performing+that+night+at+Agganis+Arena%2C+the+Boston+University+men%E2%80%99s+hockey+team+had+been+transplanted+up+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2018%2F01%2F03%2Fthe-olympian-jordan-greenway%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETHE+OLYMPIAN%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=THE OLYMPIAN - https://www.blackeoejournal.com/2018/01/03/the-olympian-jordan-greenway/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2018/01/jordan-greenway.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=THE OLYMPIAN&amp;url=https://www.blackeoejournal.com/2018/01/03/the-olympian-jordan-greenway/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2018/01/03/the-olympian-jordan-greenway/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="666" src="https://www.blackeoejournal.com/wp-content/uploads/2018/01/jordan-greenway.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2018/01/jordan-greenway.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/jordan-greenway-300x195.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2018/01/jordan-greenway-768x500.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Jordan Greenway is set to become the first African-American to play for USA Hockey at an Olympic tournament. The 20-year-old, who will break a color barrier nearly a century old, shares his story.<span id="more-15328"></span></p>
<p>With the band A Perfect Circle performing that night at Agganis Arena, the Boston University men’s hockey team had been transplanted up Commonwealth Avenue to its sister rink, Walter Brown Arena, for a Wednesday practice. After spending the beginning portions of this session on breakouts — “We stink at breakouts,” groans David Quinn — the head coach shrinks the ice by two-thirds, beginning a small-area game from the blue line down, a close-quarters, three-on-three drill.</p>
<p>It’s there where one can truly see the how much bigger Jordan Greenway is than anyone else. Standing 6-5, 235 pounds, Greenway isn’t just the biggest player on the ice, because that doesn’t encompass the gap between him and his teammates.</p>
<p>When he’s summoned to jump into the drill, Greenway skates right into the play, pushing one of his teammates off the puck like a windshield wiper to a raindrop. After winning possession, the action transitions toward the other goal. Greenway parks himself roughly 30 feet from the net and bangs his stick on the ice, calling for the puck, demanding it. In one motion, all the time he’s afforded in this fast-paced game, Greenway accepts a pass and releases the puck, firing it through traffic, off the crossbar and in.</p>
<p>Greenway’s combination of size and skill makes him a rare prospect. With the body of an 18-wheeler, but the motor of a sports car, he’s a physical specimen NHL scouts gush over.</p>
<p>But what makes Greenway rare does not make him unique. That will come in February when Greenway joins USA Hockey on its 2018 Olympic men’s hockey team in Pyeongchang, South Korea. In doing so, he’ll become the first African-American man or woman to ever skate with USA Hockey at the Olympics, breaking a color barrier that is 98 years old.</p>
<p>Circumstance has afforded Greenway this opportunity. With the NHL blocking its players from participating in the 2018 Winter Games, hockey federations like the United States and Canada are dipping into ranks both amateur and obscure to mine Olympic talent.</p>
<p>But the circumstances that led Greenway to this point are also nothing short of fascinating. His case to be on Team USA’s roster, much like his case to become the next dominant NHL power forward, are incredibly intriguing. For Greenway, there’s a duality to his game, a tale of two players — one maddeningly frustrating, the other tantalizingly talented.</p>
<p>At times, he’s an unstoppable force on the ice, taking over games and looking the part of a star player. Others, he’s uninvolved and hard to spot, even from his perch at the treetops, lacking the confidence and swagger needed to fuel his journey to the NHL.</p>
<p>“I’ve never met a great player who didn’t think he was great,” Quinn said. Over the summer, Quinn, who in his four-plus years behind the Boston University bench has coached the likes of Jack Eichel, Clayton Keller and Charlie McAvoy, and whose former pupils include Phil Kessel and Cory Schneider, had a message for Greenway.</p>
<p>“I constantly say to him, ‘There’s no reason you shouldn’t be one of the next great Americans,” Quinn said. “Why? Why shouldn’t you be?’”<br />
Only Greenway can answer that question.</p>
<p>Continue onto <a href="http://www.sportingnews.com/2018-winter-olympics-usa-hockey-roster-jordan-greenway-the-olympian" target="_blank">Sporting News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15262" class="post-15262 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/19/figure-skating-detroit-aiming-change-sport/" rel="bookmark">Figure Skating in Detroit is aiming to change the color of the sport</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Figure+Skating+in+Detroit+is+aiming+to+change+the+color+of+the+sport&caption=Figure+Skating+in+Detroit+is+aiming+to+change+the+color+of+the+sport&link=https://www.blackeoejournal.com/2017/12/19/figure-skating-detroit-aiming-change-sport/&redirect_uri=https://www.blackeoejournal.com/2017/12/19/figure-skating-detroit-aiming-change-sport/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/figure-skating.png&amp;description=This+girls-only+program+uses+figure+skating+to+build+self-esteem+and+academic+achievement+Asked+recently+which+event+she+was+more+excited+about+%E2%80%94+the+2018+Winter+Olympics+or+the+recently+released+Tonya+Harding%C2%A0biopic%C2%A0I%2C+Tonya%C2%A0%E2%80%94+13-year-old+figure+skater+Kendyll+Martin+quickly+said+the+Olympics.+After+all%2C+she+hadn%E2%80%99t+even+been+born+when+Nancy+Kerrigan+was%C2%A0assaulted%C2%A0at+Cobo+Arena+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F19%2Ffigure-skating-detroit-aiming-change-sport%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFigure+Skating+in+Detroit+is+aiming+to+change+the+color+of+the+sport%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Figure Skating in Detroit is aiming to change the color of the sport - https://www.blackeoejournal.com/2017/12/19/figure-skating-detroit-aiming-change-sport/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/figure-skating.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Figure Skating in Detroit is aiming to change the color of the sport&amp;url=https://www.blackeoejournal.com/2017/12/19/figure-skating-detroit-aiming-change-sport/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/19/figure-skating-detroit-aiming-change-sport/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="998" height="560" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/figure-skating.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/figure-skating.png 998w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/figure-skating-300x168.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/figure-skating-768x431.png 768w" sizes="(max-width: 998px) 100vw, 998px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>This girls-only program uses figure skating to build self-esteem and academic achievement<span id="more-15262"></span></p>
<p>Asked recently which event she was more excited about — the 2018 Winter Olympics or the recently released Tonya Harding <a href="https://www.nytimes.com/2017/12/06/movies/i-tonya-review-margot-robbie.html?referrer=google_kp&amp;_r=0">biopic</a> <em>I, Tonya</em> — 13-year-old figure skater Kendyll Martin quickly said the Olympics. After all, she hadn’t even been born when Nancy Kerrigan was <a href="https://www.freep.com/story/news/local/michigan/detroit/2017/12/07/nancy-kerrigan-tonya-harding-timeline/866861001/">assaulted</a> at Cobo Arena and wasn’t familiar with arguably the most dramatic moment in figure skating history.</p>
<p>Her dad, Carl Martin, chuckled. He remembered it, but he and his family are focused on how figure skating can be more widely available in communities of color.</p>
<p>Kendyll was introduced to the sport in kindergarten through a program at her private school. But she is more the exception than the rule. Many black girls, in Detroit and elsewhere, have not been exposed to the sport or its benefits.</p>
<p><a href="http://www.figureskatingindetroit.org/">Figure Skating in Detroit</a> (FSD) is aiming to change this. The girls-only program is an offshoot of New York’s <a href="https://figureskatinginharlem.org/">Figure Skating in Harlem</a>, which uses figure skating to develop leadership skills, self-esteem and academic achievement.</p>
<p>Kendyll’s mother, Robin Martin, learned of FSD on the news and took Kendyll to a free workshop. Kendyll, who had stopped skating because her school’s program had been dismantled, was excited to have an opportunity to get back on the ice. Her parents were pleased with the program’s focus on skating, education and leadership.</p>
<p>Applicants are required to be Detroit residents and undergo an interview. Geneva Williams, director of Figure Skating in Detroit, uses the interview to determine the quality most important to her and the program: commitment.</p>
<p>In exchange for the time commitment — roughly two hours per day, four days a week — and maintaining at least a B average in school, the girls receive ice <a href="https://jacksoniceskates.com/?gclid=Cj0KCQiA38jRBRCQARIsACEqIev4Bgz_6SKNbniaVwyRYPPSWz3GKUO2swlVPHinPUIlbYPPimHoTeMaAhQOEALw_wcB">skates</a>, uniforms, mentoring and on-ice instruction. Parents are asked to participate as well. Williams doesn’t just want them to provide transportation and fees, she wants them to attend some of the workshops.</p>
<p>The cost to the family is about $250, which covers instructor’s fees, costumes and equipment, and skates. Anyone who can’t swing that amount is asked to pay what they can. The Michigan Women’s Foundation, individual donors and other local foundations subsidize most of the program’s expenses. Williams’ goal is to get 300 girls to join by the end of 2018.</p>
<p>“I was impressed and excited that they offered skates,” said Robin Martin, although Kendyll hasn’t taken advantage of this yet. She still uses skates that were purchased before she joined FSD. Robin added that the cost to join the yearlong program is equivalent to what she would have paid for one or two private lessons.</p>
<p>She’s right. The cost of figure skating can be can be <a href="http://www.cbc.ca/sports/olympics/winter/figureskating/staggering-skating-figures-1.797786">stifling</a>, and it is likely part of the reason there aren’t more black figure skaters. A new pair of figure skates can start at $500. Add coaching costs, ice time and outfits and the tab can jump to $10,000 just for a low-level skater. This is steep for most families, let alone those living in Detroit, where the median household income is just <a href="https://www.census.gov/quickfacts/fact/table/detroitcitymichigan/PST045216">above</a> $26,000.</p>
<p>Continue onto <a href="https://theundefeated.com/features/figure-skating-in-detroit-is-aiming-to-change-the-color-of-the-sport/" target="_blank">The Undefeated</a> to read the complete article.</p>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15230" class="post-15230 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/18/maame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team/" rel="bookmark">Maame Biney becomes first black woman to qualify for U.S. speedskating team</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Maame+Biney+becomes+first+black+woman+to+qualify+for+U.S.+speedskating+team&caption=Maame+Biney+becomes+first+black+woman+to+qualify+for+U.S.+speedskating+team&link=https://www.blackeoejournal.com/2017/12/18/maame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team/&redirect_uri=https://www.blackeoejournal.com/2017/12/18/maame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/speedskating.jpg&amp;description=Maame+Biney+became+the+first+black+woman+to+qualify+for+a+U.S.+Olympic+speedskating+team+with+a+pair+of+victories+in+the+500+meters.+The+17-year-old+native+of+Ghana+cruised+to+victory+in+the+first+500+final+at+the+short+track+trials+on+Saturday%2C+beating+Olympians+Lana+Gehring%2C+Jessica+Kooreman+and+Katherine+Reutter-Adamek.+%E2%80%9CI+can%26%238217%3Bt+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F18%2Fmaame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMaame+Biney+becomes+first+black+woman+to+qualify+for+U.S.+speedskating+team%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Maame Biney becomes first black woman to qualify for U.S. speedskating team - https://www.blackeoejournal.com/2017/12/18/maame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/speedskating.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Maame Biney becomes first black woman to qualify for U.S. speedskating team&amp;url=https://www.blackeoejournal.com/2017/12/18/maame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/18/maame-biney-becomes-first-black-woman-qualify-u-s-speedskating-team/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="700" height="390" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/speedskating.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/speedskating.jpg 700w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/speedskating-300x167.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Maame Biney became the first black woman to qualify for a U.S. Olympic speedskating team with a pair of victories in the 500 meters.<span id="more-15230"></span></p>
<p>The 17-year-old native of Ghana cruised to victory in the first 500 final at the short track trials on Saturday, beating Olympians Lana Gehring, Jessica Kooreman and Katherine Reutter-Adamek.</p>
<p>“I can&#8217;t believe it, aww geez,” she said after squealing with joy. “It&#8217;s a really good feeling, but it has to set in first because it takes me a while. I&#8217;m like, ‘Holy cow.’”</p>
<p>Before the second final, her father sitting in the stands held up a sign reading: “Kick some hiney Biney.”</p>
<p>She sure did.</p>
<p>Biney set a blistering pace in taking an early lead that widened as the wild and wooly race went on. She crossed the finish line on the hockey-sized rink and began clapping and then pumping her arms so hard she lost her balance and fell.</p>
<p>She went down laughing all the way.</p>
<p>“When I realized that I made the Olympic team, I started cheering like crazy and then I made my epic fall,” she said.</p>
<p>Biney will be the second black speedskater on a U.S. Olympic team. <a id="PESPT008797" title="Shani Davis" href="http://www.latimes.com/topic/sports/speedskating/shani-davis-PESPT008797-topic.html">Shani Davis</a> was 19 when he qualified for the short track team in 2002. He later switched to long track and won four medals, including two golds.</p>
<p>Continue onto the <a href="http://www.latimes.com/sports/olympics/la-sp-olympics-biney-20171216-story.html" target="_blank">Los Angeles Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-15030" class="post-15030 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" rel="bookmark">Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Nina+Simone+to+be+inducted+into+Rock+%26%23038%3B+Roll+Hall+Of+Fame&caption=Nina+Simone+to+be+inducted+into+Rock+%26%23038%3B+Roll+Hall+Of+Fame&link=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/&redirect_uri=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg&amp;description=The+Rock+and+Roll+Hall+of+Fame%E2%80%99s+2018+inductees+have+been+announced%2C+with%C2%A0Nina+Simone%C2%A0among+the+artists+joining+the+elite+group.+The+iconic+singer+is+joined+by+fellow+new+inductees+The+Cars%2C+Bon+Jovi%2C+Dire+Straits%2C+and+The+Moody+Blues.+Simone+was+revealed+as+a+nominee%C2%A0in+October.+She+has+been+eligible+for+induction+since+1986+but+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F13%2Fnina-simone-inducted-rock-roll-hall-fame%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENina+Simone+to+be+inducted+into+Rock+%26%23038%3B+Roll+Hall+Of+Fame%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame - https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame&amp;url=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="474" height="701" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg 474w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone-203x300.jpg 203w" sizes="(max-width: 474px) 100vw, 474px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Rock and Roll Hall of Fame’s 2018 inductees have been announced, with <a href="http://www.thefader.com/artist/nina-simone">Nina Simone</a> among the artists joining the elite group. The iconic singer is joined by fellow new inductees The Cars, Bon Jovi, Dire Straits, and The Moody Blues.<span id="more-15030"></span></p>
<p>Simone was revealed as a nominee <a href="https://www.thefader.com/2017/10/05/2018-rock--roll-hall-of-fame-nominees">in October</a>. She has been eligible for induction since 1986 but was only put forward for the first time this year. Artists who made the Rock Hall longlist but didn&#8217;t make the cut this time around included <a href="http://www.thefader.com/artist/radiohead">Radiohead</a>, <a href="http://www.thefader.com/artist/rage-against-the-machine">Rage Against The Machine</a>, and <a href="http://www.thefader.com/artist/kate-bush">Kate Bush</a>. Sister Rosetta Tharpe will also be inducted into the Early Influences wing of the hall.</p>
<p>Continue onto the <a href="http://www.thefader.com/2017/12/13/nina-simone-rock-hall-of-fame?utm_source=tftw" target="_blank">Fader</a> to read the complete details.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14958" class="post-14958 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" rel="bookmark">Pioneering black journalist Simeon Booker dies at age 99</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Pioneering+black+journalist+Simeon+Booker+dies+at+age+99&caption=Pioneering+black+journalist+Simeon+Booker+dies+at+age+99&link=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/&redirect_uri=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg&amp;description=Simeon+Booker%2C+a+trail-blazing+African-American+journalist+and+the+first+full-time+black+reporter+at+The+Washington+Post%2C+died+Sunday+at+the+age+of+99.+Booker+died+at+an+assisted-living+community+in+Solomons%2C+Maryland%2C+according+to+a+Post+obituary%2C+citing+his+wife+Carol.+He+had+recently+been+hospitalized+for+pneumonia.+Booker+served+for+decades+as+the+Washington+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F11%2Fpioneering-black-journalist-simeon-booker-dies-age-99%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EPioneering+black+journalist+Simeon+Booker+dies+at+age+99%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Pioneering black journalist Simeon Booker dies at age 99 - https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Pioneering black journalist Simeon Booker dies at age 99&amp;url=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="920" height="611" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg 920w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker-300x199.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker-768x510.jpg 768w" sizes="(max-width: 920px) 100vw, 920px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Simeon Booker, a trail-blazing African-American journalist and the first full-time black reporter at The Washington Post, died Sunday at the age of 99.<span id="more-14958"></span></p>
<p>Booker died at an assisted-living community in Solomons, Maryland, according to a Post obituary, citing his wife Carol. He had recently been hospitalized for pneumonia.</p>
<p>Booker served for decades as the Washington bureau chief for the iconic African-American publications Jet, a weekly, and Ebony, a monthly. He is credited with bringing to national prominence the 1955 death of Emmett Till, the 14-year old African-American boy whose brutal murder in Mississippi became a galvanizing point for the nascent civil rights movement. Booker’s article included an open-casket picture of Till’s mangled face that shocked the nation.</p>
<p>In a 2013 video tribute upon Booker’s induction into the National Association for Black Journalists Hall of Fame, former Jet reporter Roy Betts said that Booker’s coverage of the civil rights movement, “catapulted the movement onto the world stage.”</p>
<p>His reporting from the Deep South placed him in near-constant danger. Tributes to him mention that he sometimes dressed as a minister (complete with Bible) or a farmer to escape detection and one frequently-told tale had Booker escaping from an angry mob in the back of a hearse. He rode in one of the buses to cover the 1961 Freedom Rides, when black activists rode from Washington to New Orleans to challenge a ban on segregated interstate transportation facilities.</p>
<p>Continue onto the <a href="https://apnews.com/734a4c83aba94fcc942e206286604bd5/Pioneering-black-journalist-Simeon-Booker-dies-at-age-99?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP" target="_blank">AP</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14806" class="post-14806 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-technology post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" rel="bookmark">Chance The Rapper, Google Team Up To Give $1.5 Million Toward STEM In Chicago Schools</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Chance+The+Rapper%2C+Google+Team+Up+To+Give+%241.5+Million+Toward+STEM+In+Chicago+Schools&caption=Chance+The+Rapper%2C+Google+Team+Up+To+Give+%241.5+Million+Toward+STEM+In+Chicago+Schools&link=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/&redirect_uri=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg&amp;description=The+Chicago+rapper+is+advocating+for+more+computer+science+education+in+his+hometown.+Chance+the+Rapper%C2%A0is+like+Santa+to+Chicago+Public+Schools.+The+three-time+Grammy+winner+teamed+up+with+Google+to+bring+computer+science+education+to+students+in+the+Chicago+area.+The+tech+giant+will+give+a+%241+million+grant+to+Chance%E2%80%99s+nonprofit%2C+SocialWorks%2C+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F07%2Fchance-rapper-google-team-give-toward-stem-chicago-schools%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChance+The+Rapper%2C+Google+Team+Up+To+Give+%241.5+Million+Toward+STEM+In+Chicago+Schools%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Chance The Rapper, Google Team Up To Give $1.5 Million Toward STEM In Chicago Schools - https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chance The Rapper, Google Team Up To Give $1.5 Million Toward STEM In Chicago Schools&amp;url=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="640" height="346" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg 640w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper-300x162.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Chicago rapper is advocating for more computer science education in his hometown.<span id="more-14806"></span></p>
<p><a class="bn-clickable" href="https://www.huffingtonpost.com/topic/chance-the-rapper" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Chance the Rapper&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/topic/chance-the-rapper&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Chance the Rapper</a> is like Santa to Chicago Public Schools.</p>
<p>The three-time Grammy winner teamed up with Google to bring computer science education to students in the Chicago area. The tech giant will give a $1 million grant to Chance’s nonprofit, SocialWorks, and $500,000 directly to Chicago Public Schools.</p>
<p>The company announced their donation on Wednesday, after Chance surprised fifth graders at Adam Clayton Powell Jr. Academy <a class="bn-clickable" href="https://csfirst.withgoogle.com/en/home" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;during a coding lesson with Google employees&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://csfirst.withgoogle.com/en/home&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">during a coding lesson with Google employees</a> as a part of Computer Science Education Week. The grant will also help teachers incorporate computer science and arts curricula in their classrooms.</p>
<p>“We’re honored to support SocialWorks’ mission to help underrepresented students in Chicago reach their full potential, as well as Chicago Public Schools’ efforts to turn computer science into a pathway for creative expression,” <span class="skimlinks-unlinked">Google.org</span> principal Justin Steele said in a statement. “There’s so much talent and creativity in the communities that these schools serve — and Chance The Rapper embodies what can happen when that creativity is unleashed. With exposure to computer science, students can use technology to turn their creative passions — whether that’s art, writing, music or something else — into something bigger.”</p>
<p>Justin Cunningham, executive director of SocialWorks, said the donation “sheds light on another pathway to success” for Chicago’s youth.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/chance-the-rapper-google-team-up-to-give-15-million-toward-tech-in-chicago-schools_us_5a283660e4b044d16726f7ea" target="_blank">Huffington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14619" class="post-14619 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" rel="bookmark">Venus and Serena Williams talk violence and its effects on them and others</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Venus+and+Serena+Williams+talk+violence+and+its+effects+on+them+and+others&caption=Venus+and+Serena+Williams+talk+violence+and+its+effects+on+them+and+others&link=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/&redirect_uri=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg&amp;description=Before+she%E2%80%99d+even+uttered+a+word%2C+tennis+superstar+Serena+Williams+was+already+wiping+tears+from+her+eyes.+Even+after+all+of+these+years%2C+recalling+the+moment+was+%E2%80%94+understandably+%E2%80%94+painful.+She+and+her+sister+%E2%80%94+the+other+legendary+tennis+superstar+in+her+family%2C+Venus+Williams+%E2%80%94+were+sitting+on+a+panel+moderated+by+ESPN%E2%80%99s+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F04%2Fvenus-serena-williams-talk-violence-effects-others%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EVenus+and+Serena+Williams+talk+violence+and+its+effects+on+them+and+others%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Venus and Serena Williams talk violence and its effects on them and others - https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Venus and Serena Williams talk violence and its effects on them and others&amp;url=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="576" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Before she’d even uttered a word, tennis superstar Serena Williams was already wiping tears from her eyes.</p>
<p>Even after all of these years, recalling the moment was — understandably — painful.<span id="more-14619"></span></p>
<p>She and her sister — the other legendary tennis superstar in her family, Venus Williams — were sitting on a panel moderated by ESPN’s Jemele Hill along with community activists. It was clear she was thinking about the murder of her sister, Yetunde Price. Price was killed on Sept. 14, 2003, at 31 years old — the victim of a drive-by shooting in Compton, California, and more than 14 years later, the tears are still free-falling.</p>
<p>Still.</p>
<p>Jenny Goldstock Wright, the CEO and co-principal of Driving Force Group, the company that works with the Williams sisters on their philanthropic work, hands Serena Williams a box of tissues; family members sitting in the front row wipe at the edges of their eyes too.</p>
<p>“Well, violence has affected our lives personally — we lost our sister, she was the oldest — to violence. But I think what people don’t realize is how violence really affects not only your family, but your friends, your neighbors,” she said, pausing briefly as her voice begins to break, “everyone. And it’s … I’m going to stop there.”</p>
<p>It was a lot. And big sister Venus Williams understood. And before a hush could properly fall over the crowd, she picked up the slack for her sister, considered by many to be the one of greatest athletes of all time.</p>
<p>“Maybe I can help her continue,” Venus Williams said, letting not even one second go by. “Also violence not only affects the victim’s family, but also the family of the perpetrator. It ruins their lives as well. If you’re a mother or father, it’s not your plan to have your child commit this. It ruins lives. I think one of the hardest days of all of our lives was having to tell our sister’s children what happened to their mom. You can’t prepare for that.”</p>
<p>Venus Williams talked eloquently about the most horrific moment in her family’s life at the “A Family Affair, Presented by Oath,” event, which was a day of tennis-playing young people (the sisters eventually joined in) and empowerment that all benefits the Yetunde Price Resource Center, which is based in Compton. The panel happened inside of the Williams Arena at the Southeast Tennis and Learning Center in Washington, D.C., on Saturday afternoon.</p>
<p>This was, perhaps, the most we’ve heard the sisters talk about the incident or the realities of their very personal brush with violence in years; their sister was also working as their personal assistant at the time of her death.</p>
<p>“As we were growing up on the tennis courts in Compton, California, some of the cars were not new. And there was also gunfire, so if a car backfired, we knew to hit the ground, because it sounded very similar to a gun. So between the gunshots and the cars backfiring, we were always hitting the ground. Our dad always had us get back up and practice, though,” Venus Williams said, pausing as the crowd begins to laugh at the memory — giving the room some much-needed levity for a minute.</p>
<p>She shared another story about how the two women were unfortunately surrounded by violence on their way to becoming Olympic gold medalists, Wimbledon champs and multiple Grand Slam title holders.</p>
<p>“I remember one afternoon there was a drive-by and we hit the ground. Guy got off the sunroof and started shooting, and we went back to practice. Our dad didn’t want us to keep secrets in our family, so he didn’t tell us not to tell our mom, and so we went home and we were so young and we didn’t understand the gravity of it all, thank God. … My mom was just so upset. So upset. But unfortunately sometimes as a young person, you can get used to that. And no one should have to get used to that,” Venus Williams said. “And hopefully we’re able to step by step do things to change that in the community. And the times that we cannot change it, what we want to do is to remember the person that has passed. And that’s what so beautiful about the Yetunde Price Resource Center. We couldn’t have prepared for this, but now there is something beautiful coming out of it.”</p>
<p>Continue onto <a href="https://theundefeated.com/features/venus-and-serena-williams-talk-violence-at-a-family-affair-presented-by-oath-washington-dc/" target="_blank">The Undefeated</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Oakton Skyscraper</h1><div data-id="15703" id="black-2105232432"><a href="https://www.blackeoejournal.com/linkout/15703"><img width="625" height="1666" src='https://www.blackeoejournal.com/wp-content/uploads/2018/01/Oakton2018Skyscraper.jpg' alt='' title='Oakton2018Skyscraper' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-15551 tribe-clearfix tribe-events-category-conference tribe-events-venue-15554">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-dallas/" rel="bookmark">Small Business Expo- Dallas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 24, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15526 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/amac-airport-minority-advisory-council-webinar/" rel="bookmark">AMAC- Airport Minority Advisory Council Webinar</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 25, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9440 tribe-clearfix tribe-events-category-conference tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-college-resources-foundation-atlanta-black-college-expo/" rel="bookmark">National College Resources Foundation- Atlanta Black College Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1073 tribe-clearfix tribe-events-category-conference tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8, 2018</span> - <span class="tribe-event-date-end">February 10, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9955 tribe-clearfix tribe-events-venue-9957">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-national-conference/" rel="bookmark">NAAAS National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 12, 2018</span> - <span class="tribe-event-date-end">February 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15284 tribe-clearfix tribe-events-category-conference tribe-events-venue-1092">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-association-study-african-american-life-history/" rel="bookmark">ASALH- Association for the Study of African American Life and History Luncheon</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 24, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-15551 tribe-clearfix tribe-events-category-conference tribe-events-venue-15554">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-dallas/" rel="bookmark">Small Business Expo- Dallas</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 24, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-15526 tribe-clearfix">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/amac-airport-minority-advisory-council-webinar/" rel="bookmark">AMAC- Airport Minority Advisory Council Webinar</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 25, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9440 tribe-clearfix tribe-events-category-conference tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-college-resources-foundation-atlanta-black-college-expo/" rel="bookmark">National College Resources Foundation- Atlanta Black College Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1073 tribe-clearfix tribe-events-category-conference tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8, 2018</span> - <span class="tribe-event-date-end">February 10, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9955 tribe-clearfix tribe-events-venue-9957">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-national-conference/" rel="bookmark">NAAAS National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 12, 2018</span> - <span class="tribe-event-date-end">February 17, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-139491312"><a href="https://www.blackeoejournal.com/linkout/1160"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 100px; " data-id="1148" id="black-1085060519"><a href="https://www.blackeoejournal.com/linkout/1148"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 100px; " data-id="4528" id="black-1470455312"><a href="https://www.blackeoejournal.com/linkout/4528"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2018/01/WBENC_Logo_PMS.jpg" width="250" height="150" style="padding-bottom:20px;">
</div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-189904748 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="c4bf58e3e4" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/laverne-cox-cosmopolitans-first-transgender-cover-girl/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/10/USBLN_Certified_Disability_logo.jpg" ></div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/blackeoejournal/"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>