<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame | BlackEOEJournal Magazine</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Nina Simone to be inducted into Rock &amp; Roll Hall Of Fame│Black EOE Journal" />
<meta property="og:description" content="The Rock and Roll Hall of Fame’s 2018 inductees have been announced, with Nina Simone among the artists joining the elite group. The iconic singer is joined by fellow new inductees The Cars, Bon Jovi, Dire Straits, and The Moody Blues. Simone was revealed as a nominee in October. She has been eligible for induction since 1986 but &hellip; Continue reading Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-12-13T17:24:27+00:00" />
<meta property="article:modified_time" content="2017-12-13T17:27:59+00:00" />
<meta property="og:updated_time" content="2017-12-13T17:27:59+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg" />
<meta property="og:image:width" content="474" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Rock and Roll Hall of Fame’s 2018 inductees have been announced, with Nina Simone among the artists joining the elite group. The iconic singer is joined by fellow new inductees The Cars, Bon Jovi, Dire Straits, and The Moody Blues. Simone was revealed as a nominee in October. She has been eligible for induction since 1986 but &hellip; Continue reading Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame &rarr;" />
<meta name="twitter:title" content="Nina Simone to be inducted into Rock &amp; Roll Hall Of Fame│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame Comments Feed" href="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=15030' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F13%2Fnina-simone-inducted-rock-roll-hall-fame%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F13%2Fnina-simone-inducted-rock-roll-hall-fame%2F&#038;format=xml" />
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-15030 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-2105272415"><a href="https://www.blackeoejournal.com/linkout/19"><img width="728" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/CSULB-Banner-Ad-EMER-Officer-5.jpg' alt='' title='CSULB Banner Ad EMER Officer' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-299638188"><a href="https://www.blackeoejournal.com/linkout/1058"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/test-1-1.png' alt='' title='test 1' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="BlackEOEJournal Magazine">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg"  alt="BlackEOEJournal Magazine"> 
                                            <div class="free-magazine-label">
                                             <span>Read It.</span><br /><span>Click It.</span><br /><span>Get It.</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,10,8,1,9,4,11,7,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,10,8,1,9,4,11,7,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,10,8,1,9,4,11,7,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,10,8,1,9,4,11,7,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-15030" class="post-15030 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" rel="bookmark">Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Nina+Simone+to+be+inducted+into+Rock+%26%23038%3B+Roll+Hall+Of+Fame&caption=Nina+Simone+to+be+inducted+into+Rock+%26%23038%3B+Roll+Hall+Of+Fame&link=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/&redirect_uri=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg&amp;description=The+Rock+and+Roll+Hall+of+Fame%E2%80%99s+2018+inductees+have+been+announced%2C+with%C2%A0Nina+Simone%C2%A0among+the+artists+joining+the+elite+group.+The+iconic+singer+is+joined+by+fellow+new+inductees+The+Cars%2C+Bon+Jovi%2C+Dire+Straits%2C+and+The+Moody+Blues.+Simone+was+revealed+as+a+nominee%C2%A0in+October.+She+has+been+eligible+for+induction+since+1986+but+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F13%2Fnina-simone-inducted-rock-roll-hall-fame%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENina+Simone+to+be+inducted+into+Rock+%26%23038%3B+Roll+Hall+Of+Fame%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame - https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Nina Simone to be inducted into Rock &#038; Roll Hall Of Fame&amp;url=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="474" height="701" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone.jpg 474w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/nina-simone-203x300.jpg 203w" sizes="(max-width: 474px) 100vw, 474px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>The Rock and Roll Hall of Fame’s 2018 inductees have been announced, with <a href="http://www.thefader.com/artist/nina-simone">Nina Simone</a> among the artists joining the elite group. The iconic singer is joined by fellow new inductees The Cars, Bon Jovi, Dire Straits, and The Moody Blues.<span id="more-15030"></span></p>
<p>Simone was revealed as a nominee <a href="https://www.thefader.com/2017/10/05/2018-rock--roll-hall-of-fame-nominees">in October</a>. She has been eligible for induction since 1986 but was only put forward for the first time this year. Artists who made the Rock Hall longlist but didn&#8217;t make the cut this time around included <a href="http://www.thefader.com/artist/radiohead">Radiohead</a>, <a href="http://www.thefader.com/artist/rage-against-the-machine">Rage Against The Machine</a>, and <a href="http://www.thefader.com/artist/kate-bush">Kate Bush</a>. Sister Rosetta Tharpe will also be inducted into the Early Influences wing of the hall.</p>
<p>Continue onto the <a href="http://www.thefader.com/2017/12/13/nina-simone-rock-hall-of-fame?utm_source=tftw" target="_blank">Fader</a> to read the complete details.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14958" class="post-14958 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-politics post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" rel="bookmark">Pioneering black journalist Simeon Booker dies at age 99</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Pioneering+black+journalist+Simeon+Booker+dies+at+age+99&caption=Pioneering+black+journalist+Simeon+Booker+dies+at+age+99&link=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/&redirect_uri=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg&amp;description=Simeon+Booker%2C+a+trail-blazing+African-American+journalist+and+the+first+full-time+black+reporter+at+The+Washington+Post%2C+died+Sunday+at+the+age+of+99.+Booker+died+at+an+assisted-living+community+in+Solomons%2C+Maryland%2C+according+to+a+Post+obituary%2C+citing+his+wife+Carol.+He+had+recently+been+hospitalized+for+pneumonia.+Booker+served+for+decades+as+the+Washington+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F11%2Fpioneering-black-journalist-simeon-booker-dies-age-99%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EPioneering+black+journalist+Simeon+Booker+dies+at+age+99%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Pioneering black journalist Simeon Booker dies at age 99 - https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Pioneering black journalist Simeon Booker dies at age 99&amp;url=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/11/pioneering-black-journalist-simeon-booker-dies-age-99/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="920" height="611" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker.jpg 920w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker-300x199.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/Simeon-Booker-768x510.jpg 768w" sizes="(max-width: 920px) 100vw, 920px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Simeon Booker, a trail-blazing African-American journalist and the first full-time black reporter at The Washington Post, died Sunday at the age of 99.<span id="more-14958"></span></p>
<p>Booker died at an assisted-living community in Solomons, Maryland, according to a Post obituary, citing his wife Carol. He had recently been hospitalized for pneumonia.</p>
<p>Booker served for decades as the Washington bureau chief for the iconic African-American publications Jet, a weekly, and Ebony, a monthly. He is credited with bringing to national prominence the 1955 death of Emmett Till, the 14-year old African-American boy whose brutal murder in Mississippi became a galvanizing point for the nascent civil rights movement. Booker’s article included an open-casket picture of Till’s mangled face that shocked the nation.</p>
<p>In a 2013 video tribute upon Booker’s induction into the National Association for Black Journalists Hall of Fame, former Jet reporter Roy Betts said that Booker’s coverage of the civil rights movement, “catapulted the movement onto the world stage.”</p>
<p>His reporting from the Deep South placed him in near-constant danger. Tributes to him mention that he sometimes dressed as a minister (complete with Bible) or a farmer to escape detection and one frequently-told tale had Booker escaping from an angry mob in the back of a hearse. He rode in one of the buses to cover the 1961 Freedom Rides, when black activists rode from Washington to New Orleans to challenge a ban on segregated interstate transportation facilities.</p>
<p>Continue onto the <a href="https://apnews.com/734a4c83aba94fcc942e206286604bd5/Pioneering-black-journalist-Simeon-Booker-dies-at-age-99?utm_campaign=SocialFlow&amp;utm_source=Twitter&amp;utm_medium=AP" target="_blank">AP</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14806" class="post-14806 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment category-technology post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" rel="bookmark">Chance The Rapper, Google Team Up To Give $1.5 Million Toward STEM In Chicago Schools</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Chance+The+Rapper%2C+Google+Team+Up+To+Give+%241.5+Million+Toward+STEM+In+Chicago+Schools&caption=Chance+The+Rapper%2C+Google+Team+Up+To+Give+%241.5+Million+Toward+STEM+In+Chicago+Schools&link=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/&redirect_uri=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg&amp;description=The+Chicago+rapper+is+advocating+for+more+computer+science+education+in+his+hometown.+Chance+the+Rapper%C2%A0is+like+Santa+to+Chicago+Public+Schools.+The+three-time+Grammy+winner+teamed+up+with+Google+to+bring+computer+science+education+to+students+in+the+Chicago+area.+The+tech+giant+will+give+a+%241+million+grant+to+Chance%E2%80%99s+nonprofit%2C+SocialWorks%2C+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F07%2Fchance-rapper-google-team-give-toward-stem-chicago-schools%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChance+The+Rapper%2C+Google+Team+Up+To+Give+%241.5+Million+Toward+STEM+In+Chicago+Schools%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Chance The Rapper, Google Team Up To Give $1.5 Million Toward STEM In Chicago Schools - https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chance The Rapper, Google Team Up To Give $1.5 Million Toward STEM In Chicago Schools&amp;url=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/07/chance-rapper-google-team-give-toward-stem-chicago-schools/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="640" height="346" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper.jpg 640w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/chance-the-rapper-300x162.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Chicago rapper is advocating for more computer science education in his hometown.<span id="more-14806"></span></p>
<p><a class="bn-clickable" href="https://www.huffingtonpost.com/topic/chance-the-rapper" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Chance the Rapper&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.huffingtonpost.com/topic/chance-the-rapper&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:1" data-rapid-parsed="slk" data-rapid_p="2" data-v9y="1">Chance the Rapper</a> is like Santa to Chicago Public Schools.</p>
<p>The three-time Grammy winner teamed up with Google to bring computer science education to students in the Chicago area. The tech giant will give a $1 million grant to Chance’s nonprofit, SocialWorks, and $500,000 directly to Chicago Public Schools.</p>
<p>The company announced their donation on Wednesday, after Chance surprised fifth graders at Adam Clayton Powell Jr. Academy <a class="bn-clickable" href="https://csfirst.withgoogle.com/en/home" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;during a coding lesson with Google employees&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://csfirst.withgoogle.com/en/home&quot;}}" data-beacon-parsed="true" data-ylk="subsec:paragraph;cpos:3" data-rapid-parsed="slk" data-rapid_p="3" data-v9y="1">during a coding lesson with Google employees</a> as a part of Computer Science Education Week. The grant will also help teachers incorporate computer science and arts curricula in their classrooms.</p>
<p>“We’re honored to support SocialWorks’ mission to help underrepresented students in Chicago reach their full potential, as well as Chicago Public Schools’ efforts to turn computer science into a pathway for creative expression,” <span class="skimlinks-unlinked">Google.org</span> principal Justin Steele said in a statement. “There’s so much talent and creativity in the communities that these schools serve — and Chance The Rapper embodies what can happen when that creativity is unleashed. With exposure to computer science, students can use technology to turn their creative passions — whether that’s art, writing, music or something else — into something bigger.”</p>
<p>Justin Cunningham, executive director of SocialWorks, said the donation “sheds light on another pathway to success” for Chicago’s youth.</p>
<p>Continue onto the <a href="https://www.huffingtonpost.com/entry/chance-the-rapper-google-team-up-to-give-15-million-toward-tech-in-chicago-schools_us_5a283660e4b044d16726f7ea" target="_blank">Huffington Post</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14619" class="post-14619 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" rel="bookmark">Venus and Serena Williams talk violence and its effects on them and others</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Venus+and+Serena+Williams+talk+violence+and+its+effects+on+them+and+others&caption=Venus+and+Serena+Williams+talk+violence+and+its+effects+on+them+and+others&link=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/&redirect_uri=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg&amp;description=Before+she%E2%80%99d+even+uttered+a+word%2C+tennis+superstar+Serena+Williams+was+already+wiping+tears+from+her+eyes.+Even+after+all+of+these+years%2C+recalling+the+moment+was+%E2%80%94+understandably+%E2%80%94+painful.+She+and+her+sister+%E2%80%94+the+other+legendary+tennis+superstar+in+her+family%2C+Venus+Williams+%E2%80%94+were+sitting+on+a+panel+moderated+by+ESPN%E2%80%99s+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F04%2Fvenus-serena-williams-talk-violence-effects-others%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EVenus+and+Serena+Williams+talk+violence+and+its+effects+on+them+and+others%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Venus and Serena Williams talk violence and its effects on them and others - https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Venus and Serena Williams talk violence and its effects on them and others&amp;url=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/04/venus-serena-williams-talk-violence-effects-others/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="576" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/venus-and-serena-williams-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Before she’d even uttered a word, tennis superstar Serena Williams was already wiping tears from her eyes.</p>
<p>Even after all of these years, recalling the moment was — understandably — painful.<span id="more-14619"></span></p>
<p>She and her sister — the other legendary tennis superstar in her family, Venus Williams — were sitting on a panel moderated by ESPN’s Jemele Hill along with community activists. It was clear she was thinking about the murder of her sister, Yetunde Price. Price was killed on Sept. 14, 2003, at 31 years old — the victim of a drive-by shooting in Compton, California, and more than 14 years later, the tears are still free-falling.</p>
<p>Still.</p>
<p>Jenny Goldstock Wright, the CEO and co-principal of Driving Force Group, the company that works with the Williams sisters on their philanthropic work, hands Serena Williams a box of tissues; family members sitting in the front row wipe at the edges of their eyes too.</p>
<p>“Well, violence has affected our lives personally — we lost our sister, she was the oldest — to violence. But I think what people don’t realize is how violence really affects not only your family, but your friends, your neighbors,” she said, pausing briefly as her voice begins to break, “everyone. And it’s … I’m going to stop there.”</p>
<p>It was a lot. And big sister Venus Williams understood. And before a hush could properly fall over the crowd, she picked up the slack for her sister, considered by many to be the one of greatest athletes of all time.</p>
<p>“Maybe I can help her continue,” Venus Williams said, letting not even one second go by. “Also violence not only affects the victim’s family, but also the family of the perpetrator. It ruins their lives as well. If you’re a mother or father, it’s not your plan to have your child commit this. It ruins lives. I think one of the hardest days of all of our lives was having to tell our sister’s children what happened to their mom. You can’t prepare for that.”</p>
<p>Venus Williams talked eloquently about the most horrific moment in her family’s life at the “A Family Affair, Presented by Oath,” event, which was a day of tennis-playing young people (the sisters eventually joined in) and empowerment that all benefits the Yetunde Price Resource Center, which is based in Compton. The panel happened inside of the Williams Arena at the Southeast Tennis and Learning Center in Washington, D.C., on Saturday afternoon.</p>
<p>This was, perhaps, the most we’ve heard the sisters talk about the incident or the realities of their very personal brush with violence in years; their sister was also working as their personal assistant at the time of her death.</p>
<p>“As we were growing up on the tennis courts in Compton, California, some of the cars were not new. And there was also gunfire, so if a car backfired, we knew to hit the ground, because it sounded very similar to a gun. So between the gunshots and the cars backfiring, we were always hitting the ground. Our dad always had us get back up and practice, though,” Venus Williams said, pausing as the crowd begins to laugh at the memory — giving the room some much-needed levity for a minute.</p>
<p>She shared another story about how the two women were unfortunately surrounded by violence on their way to becoming Olympic gold medalists, Wimbledon champs and multiple Grand Slam title holders.</p>
<p>“I remember one afternoon there was a drive-by and we hit the ground. Guy got off the sunroof and started shooting, and we went back to practice. Our dad didn’t want us to keep secrets in our family, so he didn’t tell us not to tell our mom, and so we went home and we were so young and we didn’t understand the gravity of it all, thank God. … My mom was just so upset. So upset. But unfortunately sometimes as a young person, you can get used to that. And no one should have to get used to that,” Venus Williams said. “And hopefully we’re able to step by step do things to change that in the community. And the times that we cannot change it, what we want to do is to remember the person that has passed. And that’s what so beautiful about the Yetunde Price Resource Center. We couldn’t have prepared for this, but now there is something beautiful coming out of it.”</p>
<p>Continue onto <a href="https://theundefeated.com/features/venus-and-serena-williams-talk-violence-at-a-family-affair-presented-by-oath-washington-dc/" target="_blank">The Undefeated</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14615" class="post-14615 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/12/04/ll-cool-j-becomes-first-rapper-receive-kennedy-center-honor/" rel="bookmark">LL Cool J Becomes First Rapper to Receive Kennedy Center Honor</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=LL+Cool+J+Becomes+First+Rapper+to+Receive+Kennedy+Center+Honor&caption=LL+Cool+J+Becomes+First+Rapper+to+Receive+Kennedy+Center+Honor&link=https://www.blackeoejournal.com/2017/12/04/ll-cool-j-becomes-first-rapper-receive-kennedy-center-honor/&redirect_uri=https://www.blackeoejournal.com/2017/12/04/ll-cool-j-becomes-first-rapper-receive-kennedy-center-honor/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/12/ll-cool-j.jpg&amp;description=It+would+appear+as+if%C2%A0LL+Cool+J%E2%80%99s%C2%A0career+is+all+about+breaking+boundaries.+On%C2%A0Saturday+evening+%28Dec.+2%29%2C+LL+became+the+first+rapper+to+earn+the+prestigious+Kennedy+Center+Honor%2C+which+is+America%E2%80%99s+highest+achievement+for+any+performer.+Along+with+LL+Cool+J%2C+singer-songwriter%C2%A0Lionel+Richie%2C%C2%A0Gloria+Estefan%2C+TV+creator+Norman+Lear+and+dancer-actress+Carmen+de+Lavallade%C2%A0were+all+on+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F12%2F04%2Fll-cool-j-becomes-first-rapper-receive-kennedy-center-honor%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELL+Cool+J+Becomes+First+Rapper+to+Receive+Kennedy+Center+Honor%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LL Cool J Becomes First Rapper to Receive Kennedy Center Honor - https://www.blackeoejournal.com/2017/12/04/ll-cool-j-becomes-first-rapper-receive-kennedy-center-honor/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/12/ll-cool-j.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LL Cool J Becomes First Rapper to Receive Kennedy Center Honor&amp;url=https://www.blackeoejournal.com/2017/12/04/ll-cool-j-becomes-first-rapper-receive-kennedy-center-honor/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/12/04/ll-cool-j-becomes-first-rapper-receive-kennedy-center-honor/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="636" height="421" src="https://www.blackeoejournal.com/wp-content/uploads/2017/12/ll-cool-j.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/12/ll-cool-j.jpg 636w, https://www.blackeoejournal.com/wp-content/uploads/2017/12/ll-cool-j-300x199.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>It would appear as if <a href="http://v/" target="_blank"><strong>LL Cool J’s</strong></a> career is all about breaking boundaries. On Saturday evening (Dec. 2), LL became the first rapper to earn the prestigious Kennedy Center Honor, which is America’s highest achievement for any performer.<span id="more-14615"></span></p>
<p>Along with LL Cool J, singer-songwriter <strong><a href="https://www.billboard.com/music/lionel-richie">Lionel Richie</a>, <a href="https://www.billboard.com/music/gloria-estefan">Gloria Estefan</a></strong>, TV creator Norman Lear and dancer-actress Carmen de Lavallade were all on hand to receive their award at the John F. Kennedy Center for the Performing Arts.</p>
<p>The event, while very distinguished, is also top secret and the evening’s honorees usually don’t know who will honor their artistic achievements. The <em>NCIS </em>actor and<em>Lip Sync Battle </em>host has a pretty robust catalogue of music to choose from so whomever is tasked with praising Todd Smith’s musical career, they’ll have a healthy arsenal to choose from.</p>
<p>LL later took to Instagram to speak on the moment and captioned that for hip-hop to be acknowledged was bigger than him.</p>
<p>“This one is for those who came before me and those who followed me. We were sent to this planet to love and inspire one another. Manifest our dreams and make them a reality. I hope you’re inspired by me because I’m absolutely inspired by you,” LL wrote.</p>
<p>LL Cool J’s achievements haven’t stopped there. Just last week, the 49 year old revealed he completed the Business of Entertainment Media &amp; Sports program at Harvard University.</p>
<p>Continue onto <a href="https://www.billboard.com/articles/news/8054996/ll-cool-j-first-rapper-receive-kennedy-center-honor" target="_blank">Billboard</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14511" class="post-14511 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/29/meet-harlem-globetrotters-tnt-lister/" rel="bookmark">Meet the Harlem Globetrotters’ TNT Lister</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Meet+the+Harlem+Globetrotters%E2%80%99+TNT+Lister&caption=Meet+the+Harlem+Globetrotters%E2%80%99+TNT+Lister&link=https://www.blackeoejournal.com/2017/11/29/meet-harlem-globetrotters-tnt-lister/&redirect_uri=https://www.blackeoejournal.com/2017/11/29/meet-harlem-globetrotters-tnt-lister/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/harlem-globetrotters.png&amp;description=By+Dennis+Freeman+Fatima+%E2%80%9CTNT%E2%80%9D+Lister+%28formerly+Fatima+Maddox%29+believes+her+role+as+a+member+of+the+Harlem+Globetrotters+is+to+inspire.+That+endorsement+holds+especially+true+for+girls+and+young+women.+As+the+only+female+member+of+the+world+famous+traveling+basketball+troupe%2C+Lister+sees+herself+as+a+role+model.+She+is+living+out+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F29%2Fmeet-harlem-globetrotters-tnt-lister%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMeet+the+Harlem+Globetrotters%E2%80%99+TNT+Lister%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Meet the Harlem Globetrotters’ TNT Lister - https://www.blackeoejournal.com/2017/11/29/meet-harlem-globetrotters-tnt-lister/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/harlem-globetrotters.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Meet the Harlem Globetrotters’ TNT Lister&amp;url=https://www.blackeoejournal.com/2017/11/29/meet-harlem-globetrotters-tnt-lister/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/29/meet-harlem-globetrotters-tnt-lister/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="932" height="737" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/harlem-globetrotters.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/harlem-globetrotters.png 932w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/harlem-globetrotters-300x237.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/harlem-globetrotters-768x607.png 768w" sizes="(max-width: 932px) 100vw, 932px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><strong>By Dennis Freeman</strong></p>
<p>Fatima “TNT” Lister (formerly Fatima Maddox) believes her role as a member of the Harlem Globetrotters is to inspire. That endorsement holds especially true for girls and young women. As the only female member of the world famous traveling basketball troupe, Lister sees herself as a role model.<span id="more-14511"></span></p>
<p>She is living out her dream. The 5-foot-6 Temple University graduate wants other young women to have enough confidence in themselves to fulfill their destiny as well. She speaks from experience.</p>
<p>“A certain amount of responsibility comes from being the only female on the court,” Lister said. “The spotlight is always on you because you are the rarity on the floor. I definitely take that responsibility to heart. Every night I want to be a positive role model for all those young ladies and even the little boys that things look bigger than you can accomplish what you want to.”</p>
<p>Lister found her confidence in basketball early, taking up the sport during her teenage years. Basketball and track and field soon became the centerpieces of her athletic life.</p>
<p>She became dominant in both sports, earning all-state basketball honors and setting Colorado track and field marks in the high jump and triple jump. By the time Lister had started her collegiate career, basketball had become front and center of her world when she enrolled at the University of New Mexico.</p>
<p>“I started basketball a little later,” said Lister. “I started around 12 or 13. I was just casually walking around at recess looking for something to do. I stumbled across a group of boys playing basketball. I sat around and watched and decided &#8216;Hey! That looks like fun!&#8217; After a little convincing, I got them to let me play and I was just natural at it. I fell in love with it. Since then, I have been playing almost every day. Soon after, I decided I wanted to try and go to college.”</p>
<p>After a couple of unfruitful seasons at New Mexico, Lister (Maddox) wanted out. She left the program. Lister got her basketball groove back at Temple University, under the guidance of legendary coach Dawn Staley, where she flourished. Playing basketball at the next level would prove to be more challenging.</p>
<p>Lister got on board with a team in Sweden for a couple of seasons before trying out for the Globetrotters.</p>
<p>To her surprise, Lister got the gig in 2011 to be part of the most famous basketball team in the world, becoming the first female basketball player to play for the Globetrotters since 1993. She has been a staple with the franchise since.</p>
<p>Lister is the ninth woman to play for the team. It is a high honor for Lister. However, being the only woman on an all-male basketball team, especially on an iconic brand such as the Harlem Globetrotters, proving you belong can be a humbling experience.</p>
<p>“Women in sports is always an uphill battle to gain respect,” said Lister. “Even when I was going to college, some people thought I was too short, or I wasn&#8217;t skilled enough. But with anything in life, if you really want it, you push the naysayers aside and give it your all and see where it lands you.”</p>
<p>Looking at her zip up and down the court with ease to blow by defenders, Lister’s game at times, bears a striking semblance to the electric playmaking of legendary Globetrotters Marques Haynes and Fred “Curly” Neal. That comparison comes from the fact that Lister plays the game of basketball with four gears: fast, faster, fastest and at warp speed. This is how she earned her well-deserved “TNT” moniker.</p>
<p>“Players get names different ways. Some come in with one, some don&#8217;t. I didn&#8217;t have one. So after I got out of training camp, I got the nickname TNT because players and coaches thought I was an explosive player,” Lister said.</p>
<p>Being famous and traveling as a member of the Harlem Globetrotters has its perks. Besides being treated like royalty and jet-setting all around the globe and putting smiles on young and old faces alike, Lister and her colleagues also have the opportunity to meet and greet world leaders.</p>
<p>For Lister, shooting hoops with former President Barack Obama, the first African American man or woman to hold court in the Oval Office, is a lifetime memory she won’t forget.</p>
<p>“He made me feel so comfortable,” Lister said. “If you think about it, there is secret service around, but he was so nice and comforting. He made everyone who was there feel like they belong there and he didn&#8217;t make you feel like he was superior to anyone, and the kids had a great time. It was definitely a pleasure and a highlight of my life.”</p>
<p>She may not be the president of the United States, but Lister also have the power to uplift through her hoops journey. And she knows it. So Lister is e3xtremely mindful on how to treat other people, especially the many wonderful Harlem Globetrotters fans that she encounter.</p>
<p>“I am big on &#8216;treating others how you want to be treated&#8217; as cliche as it sounds,” Lister said. “I feel like that has gotten me far in life and it makes me feel good to know that I don’t treat anyone differently based on their life circumstances. I have made a lot of friends in a lot of places by doing that.”</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14499" class="post-14499 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/29/ll-cool-j-graduates-harvards-business-school/" rel="bookmark">LL Cool J Graduates Harvard&#8217;s Business School</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=LL+Cool+J+Graduates+Harvard%26%238217%3Bs+Business+School&caption=LL+Cool+J+Graduates+Harvard%26%238217%3Bs+Business+School&link=https://www.blackeoejournal.com/2017/11/29/ll-cool-j-graduates-harvards-business-school/&redirect_uri=https://www.blackeoejournal.com/2017/11/29/ll-cool-j-graduates-harvards-business-school/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/ll-cool-j.jpg&amp;description=After+dominating+the+rap+game+in+the+1980s+and+90s+and+taking+up+acting%2C+LL+Cool+J+adds+another+feather+in+his+hat+by+graduating+Harvard+Business+School.%C2%A0+He+broke+the+incredible+news+on+his+personal+Instagram+Monday%2C+Nov.+27+in+a+post+garnering+over+62%2C000+likes.+The%C2%A0NCIS%3A+Los+Angeles%C2%A0star+and+host+of%C2%A0Lip+Sync+Battle%C2%A0has+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F29%2Fll-cool-j-graduates-harvards-business-school%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELL+Cool+J+Graduates+Harvard%26%238217%3Bs+Business+School%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=LL Cool J Graduates Harvard&#8217;s Business School - https://www.blackeoejournal.com/2017/11/29/ll-cool-j-graduates-harvards-business-school/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/ll-cool-j.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=LL Cool J Graduates Harvard&#8217;s Business School&amp;url=https://www.blackeoejournal.com/2017/11/29/ll-cool-j-graduates-harvards-business-school/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/29/ll-cool-j-graduates-harvards-business-school/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="605" height="403" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/ll-cool-j.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/ll-cool-j.jpg 605w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/ll-cool-j-300x200.jpg 300w" sizes="(max-width: 605px) 100vw, 605px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>After dominating the rap game in the 1980s and 90s and taking up acting, LL Cool J adds another feather in his hat by graduating Harvard Business School. <span id="more-14499"></span></p>
<p>He broke the incredible news on his personal Instagram Monday, Nov. 27 in a post garnering over 62,000 likes. The <em>NCIS: Los Angeles</em> star and host of <em>Lip Sync Battle</em> has revealed that he has completed the Business of Entertainment media &amp; sports program at the prestigious university.</p>
<p>LL joins megastar producer <a href="https://blavity.com/swizz-beatz-celebrates-graduating-from-harvard" target="_blank" rel="noopener noreferrer">Swizz Beatz,</a> who recently announced that he also graduated from Harvard Business School. Beatz took another route, however, and learned entrepreneurship and managerial skills.</p>
<p>&#8220;Completed the Business of Entertainment media &amp; sports program @harvardhbs,” the iconic rapper wrote in the caption. “It was a life-altering experience. Learning is cool&#8230;  #dreamsdemandhustle #dreamsdonthavedeadlines lets go!!!! Ps. The head of the program &amp; my professor @anitaelberse was absolutely gangster. #ironsharpensiron.”</p>
<p>LL can now launch and manage creative products and portfolios with his newfound education. Harvard’s Entertainment Media and Sports Program is no joke and the fact that he has managed to achieve this while acting and hosting various gigs makes the 49-year-old rapper a real renaissance man.</p>
<p>Continue onto <a href="https://blavity.com/ll-cool-j-graduates-harvard-business-school" target="_blank">Blavity</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14488" class="post-14488 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/28/martellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft/" rel="bookmark">Martellus Bennett’s ability to empower and inspire kids caught the eye of Microsoft</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Martellus+Bennett%E2%80%99s+ability+to+empower+and+inspire+kids+caught+the+eye+of+Microsoft&caption=Martellus+Bennett%E2%80%99s+ability+to+empower+and+inspire+kids+caught+the+eye+of+Microsoft&link=https://www.blackeoejournal.com/2017/11/28/martellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft/&redirect_uri=https://www.blackeoejournal.com/2017/11/28/martellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/martellus-bennett.png&amp;description=When+tight+end%C2%A0Martellus+Bennett%C2%A0was+a+young+child%2C+he+knew+he+wanted+to+create+visuals+and+tell+stories.+%E2%80%9CAs+a+punishment+as+a+kid%2C+my+mom+used+to+make+me+write+stories+about+what+happened.+And+I+used+to+crush+those%2C%E2%80%9D+he+said.+%E2%80%9CI+started+writing+like+crazy.+I+always+feel+like+creativity+is+one+of+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F28%2Fmartellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMartellus+Bennett%E2%80%99s+ability+to+empower+and+inspire+kids+caught+the+eye+of+Microsoft%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Martellus Bennett’s ability to empower and inspire kids caught the eye of Microsoft - https://www.blackeoejournal.com/2017/11/28/martellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/martellus-bennett.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Martellus Bennett’s ability to empower and inspire kids caught the eye of Microsoft&amp;url=https://www.blackeoejournal.com/2017/11/28/martellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/28/martellus-bennetts-ability-empower-inspire-kids-caught-eye-microsoft/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="592" height="314" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/martellus-bennett.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/martellus-bennett.png 592w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/martellus-bennett-300x159.png 300w" sizes="(max-width: 592px) 100vw, 592px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>When tight end <a href="https://theundefeated.com/features/martellus-bennet-nfl-book-family/">Martellus Bennett</a> was a young child, he knew he wanted to create visuals and tell stories.<span id="more-14488"></span></p>
<p>“As a punishment as a kid, my mom used to make me write stories about what happened. And I used to crush those,” he said. “I started writing like crazy. I always feel like creativity is one of my easiest things to do, ’cause there’s some things that you do in life that just feel right.”</p>
<p>The act of creating is natural for the 6-foot-6 athlete who was raised in Houston, where football is king. As Bennett’s desires grew to create more with his creativity and imagination, he knew he wanted to do more. So in 2016 he followed his passion and created <a href="http://www.theimaginationagency.com/">The Imagination Agency</a>, “a place where dreams come to life” and where he wears the title of chief executive officer. He tells stories through children’s books, apps and films. It’s an agency that cultivates and inspires youths to pursue creative career paths.</p>
<p>Under the umbrella of The Imagination Agency, Bennett penned children’s book <em><a href="http://www.heyaj.com/home/saturday/">Hey A.J., It’s Saturday</a></em>, which was released on Father’s Day 2016 and has an app.</p>
<p>Bennett describes the word imagination as “endless possibilities.”</p>
<p>“I think imagination is the key to the world’s issues,” he said. “I think imagination is a great solution. Therefore, this is why I work very hard to promote creativity in kids, because kids have great imagination and creativity, and to help create great solutions for all of the problems that we have in the world in the future.”</p>
<p>To help him carry out his passion, he has partnered with Microsoft to participate in its Create Change movement. Microsoft’s Create Change program features a video series discussing how handpicked players are using Microsoft technology in their philanthropic endeavors. The company, known for having high standards with its philanthropic endeavors, is pursuing thought creators who are inspired to drive positive change and empower other individuals in their communities. And Bennett fits the bill. They also collaborated with four other NFL players to support the philanthropic work they do off the field: Von Miller, Russell Wilson, Richard Sherman and Greg Olsen.</p>
<p>Continue onto <a href="https://theundefeated.com/features/martellus-bennett-microsoft-create-change-movement/" target="_blank">The Undefeated</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14479" class="post-14479 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/28/kadeena-cox-defying-odds/" rel="bookmark">Kadeena Cox: Defying All Odds</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Kadeena+Cox%3A+Defying+All+Odds&caption=Kadeena+Cox%3A+Defying+All+Odds&link=https://www.blackeoejournal.com/2017/11/28/kadeena-cox-defying-odds/&redirect_uri=https://www.blackeoejournal.com/2017/11/28/kadeena-cox-defying-odds/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox.png&amp;description=Kadeena+Cox+made+history+in+2016%2C+becoming+the+first+athlete+since+Isobel+Newstead+in+1982+to+become+Paralympic+champion+in+two+different+sports.+Cox%2C+who+was+diagnosed+with+multiple+sclerosis+in+2014+after+suffering+a+stroke%2C+won+gold+on+the+velodrome+and+the+track+in+the+500-meter+time-trial+and+400+meters+respectively%2C+breaking+world+records+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F28%2Fkadeena-cox-defying-odds%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EKadeena+Cox%3A+Defying+All+Odds%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Kadeena Cox: Defying All Odds - https://www.blackeoejournal.com/2017/11/28/kadeena-cox-defying-odds/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Kadeena Cox: Defying All Odds&amp;url=https://www.blackeoejournal.com/2017/11/28/kadeena-cox-defying-odds/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/28/kadeena-cox-defying-odds/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1060" height="706" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox.png 1060w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox-300x200.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox-768x512.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/kaneeda-cox-1024x682.png 1024w" sizes="(max-width: 1060px) 100vw, 1060px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Kadeena Cox made history in 2016, becoming the first athlete since Isobel Newstead in 1982 to become Paralympic champion in two different sports.<span id="more-14479"></span></p>
<p>Cox, who was diagnosed with multiple sclerosis in 2014 after suffering a stroke, won gold on the velodrome and the track in the 500-meter time-trial and 400 meters respectively, breaking world records in both events. She also picked up a silver medal in the 4 x 100-meter relay and a bronze medal in the 100 meters.</p>
<p>Her achievements saw her selected as ParalympicGB’s flag bearer for the closing ceremony, as well as being awarded an MBE in the Queen’s New Year Honour’s list.</p>
<p>Cox also won her first world title at the 2016 UCI Para-cycling Track World Championships and picked up a bronze medal at the IPC European Athletics Championships.</p>
<p>She beat off competition from heptathlete Jessica Ennis Hill, hockey player Sam Quek and boxer Nicola Adams to win the Sportswoman of the Year award.</p>
<p>Cox was delighted to win the award.</p>
<p>“I am really proud to have won Sportswoman of the Year. 2016 was the best year of my life, and even in my wildest dreams I could never have imagined winning four medals at my first Paralympic Games.</p>
<p>“I hope that my performances showed that if you work hard and commit yourself to a goal, then you can overcome adversity and achieve your dreams.”</p>
<p>Great Britain Cycling Team para-cycling head coach, Jon Norfolk, said:</p>
<p>“These awards are worthy recognition of Kadeena’s incredible achievements. To win gold medals in two different sports is very rare and it was her sheer determination and passion for her sports that made it happen.”</p>
<p>Source: pressreleasepoint.com</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14475" class="post-14475 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/28/phylicia-rashad-initiative-diversify-american-history/" rel="bookmark">Actress Phylicia Rashad Will Be Face Of $25 Million Initiative To Diversify American History</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Actress+Phylicia+Rashad+Will+Be+Face+Of+%2425+Million+Initiative+To+Diversify+American+History&caption=Actress+Phylicia+Rashad+Will+Be+Face+Of+%2425+Million+Initiative+To+Diversify+American+History&link=https://www.blackeoejournal.com/2017/11/28/phylicia-rashad-initiative-diversify-american-history/&redirect_uri=https://www.blackeoejournal.com/2017/11/28/phylicia-rashad-initiative-diversify-american-history/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/phylicia-rashad.png&amp;description=You+may+know+Phylicia+Rashad%C2%A0from%C2%A0The+Cosby+Show%C2%A0and+from+her+most+recent+role+as%C2%A0Diana+DuBois+on+the+Fox+hit+show%C2%A0Empire%2C+but+the+acclaimed%C2%A0actress+has+added+a+new+title+to+her+remarkable+resume.%C2%A0+Rashad+is+now+the+ambassador%C2%A0of+the+African-American+Cultural+Heritage+Action+Fund+%28AACHAF%29%2C+a+%2425+million+initiative+aimed+at+preserving%C2%A0African+American+historical+sites+and+teaching+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F28%2Fphylicia-rashad-initiative-diversify-american-history%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EActress+Phylicia+Rashad+Will+Be+Face+Of+%2425+Million+Initiative+To+Diversify+American+History%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Actress Phylicia Rashad Will Be Face Of $25 Million Initiative To Diversify American History - https://www.blackeoejournal.com/2017/11/28/phylicia-rashad-initiative-diversify-american-history/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/phylicia-rashad.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Actress Phylicia Rashad Will Be Face Of $25 Million Initiative To Diversify American History&amp;url=https://www.blackeoejournal.com/2017/11/28/phylicia-rashad-initiative-diversify-american-history/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/28/phylicia-rashad-initiative-diversify-american-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="635" height="424" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/phylicia-rashad.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/phylicia-rashad.png 635w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/phylicia-rashad-300x200.png 300w" sizes="(max-width: 635px) 100vw, 635px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>You may know Phylicia Rashad from <em>The Cosby Show</em> and from her most recent role as Diana DuBois on the Fox hit show <em>Empire</em>, but the acclaimed actress has added a new title to her remarkable resume. <span id="more-14475"></span></p>
<p>Rashad is now the ambassador of the African-American Cultural Heritage Action Fund (AACHAF), a $25 million initiative aimed at preserving African American historical sites and teaching young black people about untold nuggets of black history.</p>
<p>The initiative is possible because of the work of the National Trust for Historic Preservation in partnership with the Ford Foundation, the JPB Foundation, and the Open Society Foundations. For 70 years, the National Trust has led the way in preserving historic sites – like the Shockoe Bottom in Richmond, Virginia, and the Fort Huachuca Black Officers’ Club in Arizona – that are important to black history and in just the past five years the organization has received $10 million to do its work.</p>
<p>“There is an opportunity and an obligation for us to step forward boldly and ensure the preservation of places which tell the often-overlooked stories of African Americans and their many contributions to our nation,” Stephanie Meeks, president and CEO of the National Trust for Historic Preservation, said in a news release. “We believe that this fund will be transformative for our country, and we are committed to crafting a narrative that expands our view of history and, ultimately, begins to reconstruct our national identity, while inspiring a new generation of activists to advocate for our diverse historic places.”</p>
<p>In addition to preservation, there will be The National Trust’s Hands-On Preservation Experience that teaches youth about black history, and there will be a research aspect to the initiative that will find links to preserving historic sites and the resolution of urban problems. Academic, arts, government and business leaders will also play a role in the fund by serving on its advisory council.</p>
<p>Continue onto <a href="https://blavity.com/phylicia-rashad-will-be-face-of-25-million-initiative-to-diversify-american-history" target="_blank">Blavity</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14463" class="post-14463 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/27/cnn-launch-van-jones-show/" rel="bookmark">CNN to Launch ‘The Van Jones Show’ in January</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=CNN+to+Launch+%E2%80%98The+Van+Jones+Show%E2%80%99+in+January&caption=CNN+to+Launch+%E2%80%98The+Van+Jones+Show%E2%80%99+in+January&link=https://www.blackeoejournal.com/2017/11/27/cnn-launch-van-jones-show/&redirect_uri=https://www.blackeoejournal.com/2017/11/27/cnn-launch-van-jones-show/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones.png&amp;description=Van+Jones%2C+the+civil+rights+advocate+and+former+Obama+administration+advisor%2C+will+get+a+regular+bimonthly+slot+on%C2%A0CNN%E2%80%99s+primetime+schedule+with+%E2%80%9CThe%C2%A0Van+Jones%C2%A0Show%2C%E2%80%9D+the+Time+Warner-owned+cable-news+outlet+said+Monday.+The+one-hour+program+will+launch+in+January%2C%C2%A0CNN%C2%A0said%2C+and+Jones+will+also+host+a+new+original+documentary+series+that+will+examine+on+instances+of+%E2%80%9Creconciliation%2C+hope+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F27%2Fcnn-launch-van-jones-show%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECNN+to+Launch+%E2%80%98The+Van+Jones+Show%E2%80%99+in+January%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=CNN to Launch ‘The Van Jones Show’ in January - https://www.blackeoejournal.com/2017/11/27/cnn-launch-van-jones-show/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=CNN to Launch ‘The Van Jones Show’ in January&amp;url=https://www.blackeoejournal.com/2017/11/27/cnn-launch-van-jones-show/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/27/cnn-launch-van-jones-show/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1073" height="717" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones.png 1073w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones-300x200.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones-768x513.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/van-jones-1024x684.png 1024w" sizes="(max-width: 1073px) 100vw, 1073px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a id="auto-tag_van-jones" href="http://variety.com/t/van-jones/" data-tag="van-jones">Van Jones</a>, the civil rights advocate and former Obama administration advisor, will get a regular bimonthly slot on <a id="auto-tag_cnn" href="http://variety.com/t/cnn/" data-tag="cnn">CNN</a>’s primetime schedule with “The <a id="related_article_link_van-jones" href="http://variety.com/2017/biz/news/trump-president-charlottesville-1202535835/" data-tag="van-jones">Van Jones</a> Show,” the Time Warner-owned cable-news outlet said Monday.<span id="more-14463"></span></p>
<p>The one-hour program will launch in January, <a id="related_article_link_cnn" href="http://variety.com/2017/tv/news/sam-kiley-cnn-sky-news-1202623491/" data-tag="cnn">CNN</a> said, and Jones will also host a new original documentary series that will examine on instances of “reconciliation, hope and redemption within the criminal justice system.” Citizen Jones, a production company, will collaborate with CNN on that program.</p>
<p>In “The Van Jones Show,” the host will offer his take on “the forces that elected Donald Trump, the anti-Trump ‘resistance’ movement and the future of both major parties,” CNN said. Jones has been an intermittent part of CNN’s lineup in recent months, hosting a series of town halls under the rubric “The Messy Truth,” during which he seeks answers on various policy and culture issues from voters across the nation.</p>
<p>“The Van Jones Show” will feature a live studio audience. Jones has been eager to get different factions to come together and discuss issues in a substantive way. “I just want to mix it up a little bit,” <a href="http://variety.com/2017/tv/news/van-jones-cnn-messy-truth-1201957951/" rel="nofollow">the author and activist told <em>Variety</em> earlier this year</a>.  “I really understand how dad-gum smart people in the middle of the country are. I also understand how the coastal, cosmopolitan crowd can really come off as holier than thou and snotty, but of course, I really embrace those strong liberal values you find in the blue states,” he explained. “I really think that gives me something to bring to the national conversation.”</p>
<p>Continue onto <a href="http://variety.com/2017/tv/news/cnn-van-jones-show-1202623553/" target="_blank">Variety</a> to read more about Van Jones and his show.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14460" class="post-14460 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/27/will-ams-start-raised-117-million/" rel="bookmark">Will.i.am&#8217;s start-up has raised $117 million as it pivots from hardware to customer support chatbot</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Will.i.am%26%238217%3Bs+start-up+has+raised+%24117+million+as+it+pivots+from+hardware+to+customer+support+chatbot&caption=Will.i.am%26%238217%3Bs+start-up+has+raised+%24117+million+as+it+pivots+from+hardware+to+customer+support+chatbot&link=https://www.blackeoejournal.com/2017/11/27/will-ams-start-raised-117-million/&redirect_uri=https://www.blackeoejournal.com/2017/11/27/will-ams-start-raised-117-million/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/will.i.am_.png&amp;description=I.am%2B%2C+the+tech+startup+founded+by+pop+star+and+entrepreneur+will.i.am%2C+has+raised+%24117+million+in+venture+funding%2C+the+company+told+Reuters+on+Monday+as+it+announced+its+entry+into+the+corporate+computing+market+with+a+voice+assistant+for+customer+service.+The+company%2C+founded+in+2012%2C+initially+focused+on+consumer+electronics+devices+such+as+headphones.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F27%2Fwill-ams-start-raised-117-million%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWill.i.am%26%238217%3Bs+start-up+has+raised+%24117+million+as+it+pivots+from+hardware+to+customer+support+chatbot%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Will.i.am&#8217;s start-up has raised $117 million as it pivots from hardware to customer support chatbot - https://www.blackeoejournal.com/2017/11/27/will-ams-start-raised-117-million/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/will.i.am_.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Will.i.am&#8217;s start-up has raised $117 million as it pivots from hardware to customer support chatbot&amp;url=https://www.blackeoejournal.com/2017/11/27/will-ams-start-raised-117-million/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/27/will-ams-start-raised-117-million/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="879" height="585" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/will.i.am_.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/will.i.am_.png 879w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/will.i.am_-300x200.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/will.i.am_-768x511.png 768w" sizes="(max-width: 879px) 100vw, 879px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>I.am+, the tech startup founded by pop star and entrepreneur will.i.am, has raised $117 million in venture funding, the company told Reuters on Monday as it announced its entry into the corporate computing market with a voice assistant for customer service.<span id="more-14460"></span></p>
<p>The company, founded in 2012, initially focused on consumer electronics devices such as headphones. The new artificial intelligence product, similar to Apple&#8217;s Siri and Amazon&#8217;s Alexa, marks a sharp departure for the firm, which now employs about 300 people.</p>
<p>Its most recent funding round, an $89 million investment by a group including Salesforce Ventures, closed in March but had not been previously announced.</p>
<div id="inline_movable_ad"></div>
<p>Will.i.am, who rose to prominence as a member of The Black Eyed Peas, said the corporate market offered the company an opportunity to quickly deploy and develop its assistant, called Omega.</p>
<p>&#8220;I wanted to create something that allows us to do many things,&#8221; said will.i.am, founder and chief executive of the company, in a telephone interview with Reuters. &#8220;There&#8217;s so much you can do with a voice platform.&#8221;</p>
<p>Though many celebrities and athletes including Jessica Alba, Ashton Kutcher and Joe Montana have made their way into the tech sector through investments and their own startups, most have tended to focus on consumer technology.</p>
<p>The first enterprise customer for I.am+ is Deutsche Telekom AG , the German telecommunications giant and parent company of T-Mobile. Since July, the company has been using Omega to power an AI customer support chatbot and it plans to add a voice phone system soon, i.am+ said.</p>
<p>Continue onto <a href="https://www.cnbc.com/2017/11/06/will-i-ams-start-up-i-am-raises-117-million-in-enterprise-pivot.html" target="_blank">CNBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-14389" class="post-14389 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/21/ibtihaj-muhammad-talks-diversity-body-image-barbie/" rel="bookmark">Ibtihaj Muhammad talks diversity, body image and, of course, Barbie</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Ibtihaj+Muhammad+talks+diversity%2C+body+image+and%2C+of+course%2C+Barbie&caption=Ibtihaj+Muhammad+talks+diversity%2C+body+image+and%2C+of+course%2C+Barbie&link=https://www.blackeoejournal.com/2017/11/21/ibtihaj-muhammad-talks-diversity-body-image-barbie/&redirect_uri=https://www.blackeoejournal.com/2017/11/21/ibtihaj-muhammad-talks-diversity-body-image-barbie/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Ibtihaj-Muhammad.jpg&amp;description=When+Ibtihaj+Muhammad+hit+the+scene+at+the+2016+Rio+de+Janeiro+Games%2C+she+immediately+caught+the+attention+of+women+everywhere.+As+the+first+Muslim-American+woman+to+sport+a+hijab+while+competing+for+the+United+States%2C+she+was+an+instant+hero.+She+went+on+to+earn+the+bronze+medal+as+part+of+Team+USA.+Now+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F21%2Fibtihaj-muhammad-talks-diversity-body-image-barbie%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EIbtihaj+Muhammad+talks+diversity%2C+body+image+and%2C+of+course%2C+Barbie%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Ibtihaj Muhammad talks diversity, body image and, of course, Barbie - https://www.blackeoejournal.com/2017/11/21/ibtihaj-muhammad-talks-diversity-body-image-barbie/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Ibtihaj-Muhammad.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ibtihaj Muhammad talks diversity, body image and, of course, Barbie&amp;url=https://www.blackeoejournal.com/2017/11/21/ibtihaj-muhammad-talks-diversity-body-image-barbie/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/21/ibtihaj-muhammad-talks-diversity-body-image-barbie/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="636" height="421" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Ibtihaj-Muhammad.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Ibtihaj-Muhammad.jpg 636w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Ibtihaj-Muhammad-300x199.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>When Ibtihaj Muhammad hit the scene at the 2016 Rio de Janeiro Games, she immediately caught the attention of women everywhere. As the first Muslim-American woman to sport a hijab while competing for the United States, she was an instant hero. She went on to earn the bronze medal as part of Team USA.<span id="more-14389"></span></p>
<p>Now the 31-year-old Olympian has her very own Barbie. Muhammad joins women such as Olympic gold medalist Gabby Douglas, <i>Selma</i>director Ava DuVernay and dancer <a href="https://theundefeated.com/features/misty-copelands-barbie-doll-is-an-inspiration/">Misty Copeland</a> in the Mattel Inc.’s Shero line, which honors women who break boundaries. Mattel Inc., the maker of Barbie, says the doll will be available online next fall.</p>
<p>“I’m excited and honored and humbled. I really look up to the women that have been part of the Shero program previous to me, and I think this is a wonderful list of women to join,” Muhammad told The Undefeated. “Barbie’s been a really big part of my life as a kid, so to now have my very own Barbie, I don’t know, it’s almost like an indescribable feeling. A lot of excitement.”</p>
<p>Muhammad agrees that Mattel’s efforts toward diversity are indicative of today’s times.</p>
<p>“I think, as a company, Mattel has decided to make a decision to be inclusive and to celebrate diversity,” she said. “So to have dolls of various sizes and different skin tones, and now to even have a doll that clearly wears hijabs and is modeled after an American Olympian, I think is revolutionary. I hope that other brands, especially in the toy industry, follow. It’s important for children to see themselves represented in the toys that they play with.”</p>
<p>The new doll bears a striking resemblance to Muhammad, who says the likeness is uncanny.</p>
<p>“I wasn’t expecting the doll to look exactly like me,” she said. “I think that Mattel’s really nailed it, all the way down to the eyeliner, which was really important to me that the doll had, because I love a good winged liner.</p>
<p>“I guess Mattel is moving forward and changing this traditional way that Barbie has been made in the past. They have dolls now in different sizes. My Barbie doll isn’t tall and, like, really leggy. My doll has these more toned, athletic legs, which are more reflective to the body type of myself and other athletes. I hope that this creates a more positive image, especially in terms of the body image for young girls who play with the doll.”</p>
<p>The most important aspect in the Shero line of dolls for Muhammad is that young girls understand the message behind it.</p>
<p>“What we want to encourage little girls to believe is that they can be anything and anyone that they want,” she said. “One of the great things about doll play is that children are able to imagine themselves in any role, doing anything, being anyone and achieving whatever they want.”</p>
<p>Continue onto <a href="https://theundefeated.com/features/ibtihaj-muhammad-diversity-body-image-barbie/" target="_blank">The Undefeated</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Oakton Skyscraper</h1><div data-id="14545" id="black-888874168"><a href="https://www.blackeoejournal.com/linkout/14545"><img width="180" height="480" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/oakton-skyscraper-logo.jpg' alt='' title='oakton skyscraper logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 60px; margin-bottom: 60px; " data-id="5859" id="black-1749207345"><a href="https://www.blackeoejournal.com/linkout/5859"><img width="151" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/Bimbologo2017a.png' alt='' title='Bimbologo2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cigna</h1><div style="margin-top: 60px; margin-bottom: 60px; " data-id="2958" id="black-1623731218"><a href="https://www.blackeoejournal.com/linkout/2958"><img width="559" height="600" src='https://www.blackeoejournal.com/wp-content/uploads/2017/03/Cigna_logo.svg_.png' alt='' title='Cigna_logo.svg' /></a></div></aside><aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events-DO NOT USE-USE THE ONE BELOW</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-14953 tribe-clearfix tribe-events-venue-14956">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/cvs-health-supplier-diversity-business-building-event/" rel="bookmark">CVS Health- Supplier Diversity Business Building Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 18, 2018 @ 8:30 am</span> - <span class="tribe-event-time">4:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9440 tribe-clearfix tribe-events-category-conference tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-college-resources-foundation-atlanta-black-college-expo/" rel="bookmark">National College Resources Foundation- Atlanta Black College Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1073 tribe-clearfix tribe-events-category-conference tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8, 2018</span> - <span class="tribe-event-date-end">February 10, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9955 tribe-clearfix tribe-events-venue-9957">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-national-conference/" rel="bookmark">NAAAS National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 12, 2018</span> - <span class="tribe-event-date-end">February 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9444 tribe-clearfix tribe-events-category-conference tribe-events-venue-9446">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nsbe-national-society-black-engineers/" rel="bookmark">NSBE- National Society of Black Engineers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21, 2018</span> - <span class="tribe-event-date-end">March 25, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-14953 tribe-clearfix tribe-events-venue-14956">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/cvs-health-supplier-diversity-business-building-event/" rel="bookmark">CVS Health- Supplier Diversity Business Building Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 18, 2018 @ 8:30 am</span> - <span class="tribe-event-time">4:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9440 tribe-clearfix tribe-events-category-conference tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-college-resources-foundation-atlanta-black-college-expo/" rel="bookmark">National College Resources Foundation- Atlanta Black College Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1073 tribe-clearfix tribe-events-category-conference tribe-events-venue-1076">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/beya-stem-conference/" rel="bookmark">BEYA STEM Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 8, 2018</span> - <span class="tribe-event-date-end">February 10, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9955 tribe-clearfix tribe-events-venue-9957">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-national-conference/" rel="bookmark">NAAAS National Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 12, 2018</span> - <span class="tribe-event-date-end">February 17, 2018</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9444 tribe-clearfix tribe-events-category-conference tribe-events-venue-9446">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nsbe-national-society-black-engineers/" rel="bookmark">NSBE- National Society of Black Engineers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 21, 2018</span> - <span class="tribe-event-date-end">March 25, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><aside class="widget black-widget"><h1 class="widget-title">AFRL </h1><div style="margin-bottom: 70px; " data-id="306" id="black-711800845"><a href="https://www.blackeoejournal.com/linkout/306"><img width="150" height="150" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/afrl180.gif' alt='' title='afrl180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bank of the West</h1><div data-id="245" id="black-1349629953"><a href="https://www.blackeoejournal.com/linkout/245"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Bank_of_the_West_Logo.jpg' alt='Bank of the West' title='YYYY_Q' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bonneville</h1><div style="margin-top: 20px; margin-bottom: 116px; " data-id="1260" id="black-966204273"><a href="https://www.blackeoejournal.com/linkout/1260"><img width="180" height="179" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/BPA-Logo-color.svg_.png' alt='' title='bpa-logo-color-svg_' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 100px; " data-id="1148" id="black-1635257363"><a href="https://www.blackeoejournal.com/linkout/1148"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Georgia Pacific </h1><div style="margin-top: 30px; margin-bottom: 125px; " data-id="1154" id="black-1481670134"><a href="https://www.blackeoejournal.com/linkout/1154"><img width="180" height="86" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GeorgiaPacific2017a.png' alt='' title='GeorgiaPacific2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 100px; " data-id="4528" id="black-1553880344"><a href="https://www.blackeoejournal.com/linkout/4528"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">NYPA-SD</h1><div style="margin-top: 20px; margin-bottom: 100px; " data-id="1170" id="black-934019649"><a href="https://www.blackeoejournal.com/linkout/1170"><img width="180" height="40" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/nypa.jpg' alt='' title='nypa' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-419124676"><a href="https://www.blackeoejournal.com/linkout/1181"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/12/WBENC.png" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-816014854 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="dca8fca62e" /><input type="hidden" name="_wp_http_referer" value="/2017/12/13/nina-simone-inducted-rock-roll-hall-fame/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/10/USBLN_Certified_Disability_logo.jpg" ></div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
<script>var advads_tracking_ads = [];</script> 
 <script>
function setIntervalX(callback, delay, repetitions) {
    var x = 0;
    var intervalID = window.setInterval(function () {

       callback();

       if (++x === repetitions) {
           window.clearInterval(intervalID);
       }
    }, delay);
}
jQuery(document).ready(function($) {
    var words = [
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>',
        '<span>Read It.</span><br><span>Click It.</span><br><span>Get It.</span>'
        ], i = 0;
    setIntervalX(function(){
        jQuery('.free-magazine-label').fadeOut(function(){
            jQuery(this).html(words[i=(i+1)%words.length]).fadeIn();
        });
    }, 2000,5);
        
});
jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>