<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head> <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Yara Shahidi Makes Time’s 2017 List of Most Influential Teens | BlackEOEJournal Magazine</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yara Shahidi Makes Time’s 2017 List of Most Influential Teens│Black EOE Journal" />
<meta property="og:description" content="With over a million followers on Instagram, a hit TV show and a spin-off show in her honor, it’s hard to overlook the waves of influence actress Yara Shahidi has in the world of entertainment.She was recently named as one of the ‘Most Influential Teens of 2017’ by Time Magazine. Her spinoff show, Grown-ish is set to start filming in January. &hellip; Continue reading Yara Shahidi Makes Time’s 2017 List of Most Influential Teens &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-11-07T16:44:28+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Yara-Shahidi.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With over a million followers on Instagram, a hit TV show and a spin-off show in her honor, it’s hard to overlook the waves of influence actress Yara Shahidi has in the world of entertainment.She was recently named as one of the ‘Most Influential Teens of 2017’ by Time Magazine. Her spinoff show, Grown-ish is set to start filming in January. &hellip; Continue reading Yara Shahidi Makes Time’s 2017 List of Most Influential Teens &rarr;" />
<meta name="twitter:title" content="Yara Shahidi Makes Time’s 2017 List of Most Influential Teens│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Yara-Shahidi.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Yara Shahidi Makes Time’s 2017 List of Most Influential Teens Comments Feed" href="https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=13866' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F07%2Fyara-shahidi-makes-times-2017-list-influential-teens%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F07%2Fyara-shahidi-makes-times-2017-list-influential-teens%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-13866 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1734859739"><a href="http://web.csulb.edu/divisions/students/veterans_university/"><img width="728" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/CRD_EMEROfficer-com728X90_Bnr_Sp14.jpg' alt='Cal State long Beach' title='CRD_EMEROfficer com728X90_Bnr_Sp14' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1370491766"><a href="https://www.blackeoejournal.com"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/test-1-1.png' alt='' title='test 1' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="BlackEOEJournal Magazine">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg"  alt="BlackEOEJournal Magazine"> 
                                            <div class="free-magazine-label">
                                             <span>Read</span><br /><span>Latest</span><br /><span>Issue</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="6,11,4,7,10,9,1,8,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="6,11,4,7,10,9,1,8,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="6,11,4,7,10,9,1,8,41,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="6,11,4,7,10,9,1,8,41,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-13866" class="post-13866 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" rel="bookmark">Yara Shahidi Makes Time’s 2017 List of Most Influential Teens</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Yara+Shahidi+Makes+Time%E2%80%99s+2017+List+of+Most+Influential+Teens&caption=Yara+Shahidi+Makes+Time%E2%80%99s+2017+List+of+Most+Influential+Teens&link=https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/&redirect_uri=https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/Yara-Shahidi.jpg&amp;description=With+over+a+million+followers+on+Instagram%2C+a+hit+TV+show+and+a+spin-off+show+in+her+honor%2C+it%E2%80%99s+hard+to+overlook+the+waves+of+influence+actress%C2%A0Yara+Shahidi%C2%A0has+in+the+world+of+entertainment.She+was+recently+named+as+one+of+the+%E2%80%98Most+Influential+Teens+of+2017%E2%80%99+by%C2%A0Time%C2%A0Magazine.+Her+spinoff+show%2C%C2%A0Grown-ish%C2%A0is+set+to+start+filming+in+January.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F07%2Fyara-shahidi-makes-times-2017-list-influential-teens%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EYara+Shahidi+Makes+Time%E2%80%99s+2017+List+of+Most+Influential+Teens%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Yara Shahidi Makes Time’s 2017 List of Most Influential Teens - https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Yara Shahidi Makes Time’s 2017 List of Most Influential Teens&amp;url=https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="400" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Yara-Shahidi.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/Yara-Shahidi.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/Yara-Shahidi-200x300.jpg 200w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>With over a million followers on Instagram, a hit TV show and a spin-off show in her honor, it’s hard to overlook the waves of influence actress <strong>Yara Shahidi</strong> has in the world of entertainment.<span id="more-13866"></span>She was recently named as one of the ‘Most Influential Teens of 2017’ by <a href="http://time.com/5003930/most-influential-teens-2017/" target="_blank"><strong>Time Magazine</strong></a>.</p>
<p>Her spinoff show, <em>Grown-ish</em> is set to start filming in January. Once that’s done she will attend Harvard with plans to major in African-American Studies and Sociology. Never afraid to speak her mind, Yara has a known presence on social media, where she expresses her disdain on racial and social issues, specifically the travel ban against Muslim countries.</p>
<p>With her Iranian and African-American background, Yara felt it was her responsibility to dive into the political debate. “My family taught me to use my voice, my work to help better society,” she said in her interview with Time.</p>
<p>Continue onto <a href="https://hellobeautiful.com/2966403/yara-shahidi-time-magazine/" target="_blank">Hello!Beautiful</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13823" class="post-13823 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/06/beats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity/" rel="bookmark">Beats By Dre’s global head of marketing talks Dr. Dre, LeBron, Kaepernick and diversity</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Beats+By+Dre%E2%80%99s+global+head+of+marketing+talks+Dr.+Dre%2C+LeBron%2C+Kaepernick+and+diversity&caption=Beats+By+Dre%E2%80%99s+global+head+of+marketing+talks+Dr.+Dre%2C+LeBron%2C+Kaepernick+and+diversity&link=https://www.blackeoejournal.com/2017/11/06/beats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity/&redirect_uri=https://www.blackeoejournal.com/2017/11/06/beats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white.png&amp;description=Jason+White+defines+culture+as+being+ahead+of+how+the+rest+of+the+world+sees+or+accepts+something+and+actually+being+brave+enough+to+put+that+point+of+view+out+into+the+world.+%E2%80%9CHaving+the+courage+to+be+bold+enough+to+try+things+and+put+yourself+out+there+is+what+defines+and+pushes+culture%2C%E2%80%9D+White%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F06%2Fbeats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBeats+By+Dre%E2%80%99s+global+head+of+marketing+talks+Dr.+Dre%2C+LeBron%2C+Kaepernick+and+diversity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Beats By Dre’s global head of marketing talks Dr. Dre, LeBron, Kaepernick and diversity - https://www.blackeoejournal.com/2017/11/06/beats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Beats By Dre’s global head of marketing talks Dr. Dre, LeBron, Kaepernick and diversity&amp;url=https://www.blackeoejournal.com/2017/11/06/beats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/06/beats-dres-global-head-marketing-talks-dr-dre-lebron-kaepernick-diversity/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1600" height="900" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white.png 1600w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white-300x169.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white-768x432.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/jason-white-1024x576.png 1024w" sizes="(max-width: 1600px) 100vw, 1600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Jason White defines culture as being ahead of how the rest of the world sees or accepts something and actually being brave enough to put that point of view out into the world.<span id="more-13823"></span></p>
<p>“Having the courage to be bold enough to try things and put yourself out there is what defines and pushes culture,” White, the global head of marketing at Beats By Dre, explained.</p>
<p>White works in today’s ever-changing culture masterfully. He’s considered to be one of the most reputable corporate quarterbacks in brand awareness, — making sure Beats by Dre is connecting to music, sports and culture <em>and</em> driving relevance and energy on a global scale.</p>
<p>Managing the hustle to the beat of today’s music is the workflow at Beats By Dre. The headphones company, founded by music icons Andre “Dr. Dre” Young and Jimmy Iovine, taps into pop culture in a way that moves with it through the storytelling of high-profile athletes and musicians.</p>
<p>White’s background includes the overseeing of the award-winning <em>Straight Outta Compton</em> campaign, along with LeBron James’ “Re-Established” campaign marking his return to Cleveland in 2014. Before Beats, White worked at Wieden + Kennedy to pursue the longtime dream of defining culture through the voice of Nike, where he led the Nike business in China and captained global campaigns for the 2008 Beijing Games, 2010 World Cup, James, Kobe Bryant and Tiger Woods. Other clients included Levi’s, Converse, Shanghai Disney Resort and, coincidentally, Beats By Dre.</p>
<p>“For a long time, Omar Johnson [Beats By Dre’s former chief marketing officer] talked to me about coming on board as his No. 2 at Beats, and finally I jumped in [in 2014],” said White. “Getting a bit of the vision into the business was exciting, but then going behind the curtain [as a Beats employee] was 100 times more exhilarating than I could have imagined.”</p>
<p>White, a New Englander and Georgetown grad, spoke with The Undefeated at his Culver City, California, office about the most rewarding and challenging parts of his job, working with Dr. Dre and Jimmy Iovine, collaborating with athletes such as James and Colin Kaepernick, and why the importance of diversity cannot and will not be ignored.</p>
<p>Continue onto <a href="http://theundefeated.com/features/jason-white-beats-by-dre-global-head-of-marketing-talks-dr-dre-lebron-kaepernick-and-diversity/" target="_blank">The Undefeated</a> to read the complete interview.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13820" class="post-13820 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-nascar post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/06/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman/" rel="bookmark">NASCAR driver Jesse Iwuji talks diversity, his learning curve and working with Shawne Merriman</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=NASCAR+driver+Jesse+Iwuji+talks+diversity%2C+his+learning+curve+and+working+with+Shawne+Merriman&caption=NASCAR+driver+Jesse+Iwuji+talks+diversity%2C+his+learning+curve+and+working+with+Shawne+Merriman&link=https://www.blackeoejournal.com/2017/11/06/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman/&redirect_uri=https://www.blackeoejournal.com/2017/11/06/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/jesse-iwuji.jpg&amp;description=One+of+Jesse+Iwuji%E2%80%99s+favorite+quotes+is+from+motivational+speaker+Les+Brown.+%E2%80%9CHe+said%2C+%E2%80%98Someone%E2%80%99s+opinion+of+you+does+not+have+to+become+your+reality%E2%80%99+and+that%E2%80%99s+huge%2C%E2%80%9D+Iwuji+said.+The+30-year-old+NASCAR+K%26amp%3BN+Pro+Series+driver+incorporates+that+axiom+into+his+personal+and+professional+life.+A+former+naval+officer%2C+Iwuji+says+his+goals+are+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F06%2Fnascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENASCAR+driver+Jesse+Iwuji+talks+diversity%2C+his+learning+curve+and+working+with+Shawne+Merriman%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=NASCAR driver Jesse Iwuji talks diversity, his learning curve and working with Shawne Merriman - https://www.blackeoejournal.com/2017/11/06/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/jesse-iwuji.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=NASCAR driver Jesse Iwuji talks diversity, his learning curve and working with Shawne Merriman&amp;url=https://www.blackeoejournal.com/2017/11/06/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/06/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-working-shawne-merriman/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="576" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/jesse-iwuji.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/jesse-iwuji.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/jesse-iwuji-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/jesse-iwuji-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>One of Jesse Iwuji’s favorite quotes is from motivational speaker Les Brown.<span id="more-13820"></span></p>
<p>“He said, ‘Someone’s opinion of you does not have to become your reality’ and that’s huge,” Iwuji said.</p>
<p>The 30-year-old NASCAR K&amp;N Pro Series driver incorporates that axiom into his personal and professional life.</p>
<p>A former naval officer, Iwuji says his goals are to progress through the ranks in NASCAR while promoting sportsmanship, mentorship for youth and representing the military community with professionalism. As a rookie in 2016, Iwuji finished among the top 10 in points for the season out of 59 drivers in the NASCAR K&amp;N Pro Series West.</p>
<p>He recently teamed up with <a href="https://theundefeated.com/features/ex-nfl-player-shawne-merriman-takes-100-students-to-nascar/">former NFL star Shawne Merriman</a>. Merriman and his company Lights Out became Iwuji’s first big sponsor. Merriman is the owner of Iwuji’s car through <a href="http://patriotmotorsportsgroup.com/">Patriot Motorsports Group</a>.</p>
<p>“I met Shawne at this fashion show for the grand opening of his store in L.A.,” Iwuji said. “His products were going to be sold from Lights Out. When I saw him, I mentioned to him about the NASCAR stuff I was doing and the journey I was taking in the sport, and he took interest in it. We decided to link up and make him the car owner of my car in NASCAR, and that was going to get him the opportunity to get his feet wet and into the door of NASCAR so that he could start making big waves and an impact in the sport, especially on the diversity side of things.”</p>
<p>Diversity is a goal of NASCAR, as the organization currently has only three African-American drivers. Twenty-five-year-old Jay Beasley rides in the K&amp;N Series with Iwuju, and Darrell Wallace Jr., known as Bubba Wallace, just became the first black full-time driver in the NASCAR Cup Series.</p>
<p>“I think it’s awesome that he’s getting the opportunity to do this,” Iwuji said of Wallace. “It’s definitely been a long time coming for him, and I think he’s going to do some great things. The guy’s a really good driver. He’s had a lot of great opportunities in his life to be on some great teams and learn a lot and compete at a high level, which has been great. I’m just trying to follow along and hopefully get the same opportunities to compete on great teams and make it up to his level so that maybe I can be the second African-American in recent times to race full time in the NASCAR Cup Series.”</p>
<p>Continue onto <a href="https://theundefeated.com/features/nascar-driver-jesse-iwuji-talks-diversity-learning-curve-shawne-merriman/" target="_blank">The Undefeated</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13678" class="post-13678 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/03/teenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil/" rel="bookmark">Rise of the Teenage Mutant Ninja Turtles Makes History With Kat Graham as First African-American April O&#8217;Neil</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Rise+of+the+Teenage+Mutant+Ninja+Turtles+Makes+History+With+Kat+Graham+as+First+African-American+April+O%26%238217%3BNeil&caption=Rise+of+the+Teenage+Mutant+Ninja+Turtles+Makes+History+With+Kat+Graham+as+First+African-American+April+O%26%238217%3BNeil&link=https://www.blackeoejournal.com/2017/11/03/teenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil/&redirect_uri=https://www.blackeoejournal.com/2017/11/03/teenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/teenage-mutant-ninja-turtles.jpg&amp;description=The%C2%A0Teenage+Mutant+Ninja+Turtles%C2%A0are+back%E2%80%94with+a+historical+twist.+Nickelodeon+is+returning+to+2D+for+the+new+animated+series%C2%A0Rise+of+the+Teenage+Mutant+Ninja+Turtles%C2%A0with+a+new+voice+cast+including%C2%A0The+Vampire+Diaries%26%238216%3B%C2%A0Kat+Graham%C2%A0as+April+O%26%238217%3BNeil%2C+marking+the+first+time+April+has+been+portrayed+as+an+African-American.+%26%238220%3BI%26%238217%3Bve+watched%C2%A0TMNT%C2%A0since+I+was+a+little+girl.+I%26%238217%3Bm+so+proud+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F03%2Fteenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERise+of+the+Teenage+Mutant+Ninja+Turtles+Makes+History+With+Kat+Graham+as+First+African-American+April+O%26%238217%3BNeil%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Rise of the Teenage Mutant Ninja Turtles Makes History With Kat Graham as First African-American April O&#8217;Neil - https://www.blackeoejournal.com/2017/11/03/teenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/teenage-mutant-ninja-turtles.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rise of the Teenage Mutant Ninja Turtles Makes History With Kat Graham as First African-American April O&#8217;Neil&amp;url=https://www.blackeoejournal.com/2017/11/03/teenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/03/teenage-mutant-ninja-turtles-makes-history-first-african-american-april-oneil/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1024" height="759" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/teenage-mutant-ninja-turtles.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/teenage-mutant-ninja-turtles.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/teenage-mutant-ninja-turtles-300x222.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/teenage-mutant-ninja-turtles-768x569.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The <em>Teenage Mutant Ninja Turtles</em> are back—with a historical twist. Nickelodeon is returning to 2D for the new animated series <em>Rise of the Teenage Mutant Ninja Turtles</em> with a new voice cast including <em>The Vampire Diaries</em>&#8216; <strong><a href="http://www.eonline.com/news/kat_graham">Kat Graham</a></strong> as April O&#8217;Neil, marking the first time April has been portrayed as an African-American.<span id="more-13678"></span></p>
<p>&#8220;I&#8217;ve watched <em>TMNT</em> since I was a little girl. I&#8217;m so proud to be playing the first African-American April O&#8217;Neil. What an incredible honor for me and milestone for this iconic cartoon,&#8221; Graham said in a statement. &#8220;I&#8217;m excited for all the adventures the Turtles and I will have!&#8221;<br />
The cast also includes <em>Ballers</em>&#8216; <strong>Omar Miller</strong> as Raphael, <em>Parks and Recreation</em> star <strong>Ben Schwartz</strong>as Leonardo, <em>Silicon Valley</em>&#8216;s <strong>Josh Brener</strong> as Donatello and <em>You&#8217;re the Worst</em> scene stealer <strong>Brandon Mychal Smith</strong> as Michelangelo. <strong>Erica Bauza</strong> will play Splinter. In this series, things are different. Raphael is the leader, Leonardo is the self-professed &#8220;coolest&#8221; brother with a rebel heart and charm, Donatello is still the tech wizard and Michelangelo is an artist and skateboarder with an imaginative personality.</p>
<p><em>Rise of the Teenage Mutant Ninja Turtles</em> will see the heroes encounter new allies and villains as well as discover a &#8220;mystical world they never knew existed beneath the streets of New York City.&#8221;</p>
<p>&#8220;This incredible roster of voice actors provides a fresh take on these globally recognized characters, and they are going to bring this version of the Turtles to life in a whole new way,&#8221; <strong>Chris Viscardi</strong>, senior vice president of production and development at Nickelodeon for animation, said in a statement. &#8220;We have reimagined the series to be filled with humor, loads of action and a dynamic look, and it&#8217;s packed with all new heroes, villains and cityscapes for the Turtles to explore.&#8221;</p>
<p>Continue onto <a href="http://www.eonline.com/news/891082/rise-of-the-teenage-mutant-ninja-turtles-makes-history-with-kat-graham-as-first-african-american-april-o-neil" target="_blank">E! Entertainment</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13627" class="post-13627 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/11/02/charles-d-king-becomes-one-newest-board-members-sundance-institute/" rel="bookmark">Charles D. King Becomes One Of The Newest Board Members For Sundance Institute</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Charles+D.+King+Becomes+One+Of+The+Newest+Board+Members+For+Sundance+Institute&caption=Charles+D.+King+Becomes+One+Of+The+Newest+Board+Members+For+Sundance+Institute&link=https://www.blackeoejournal.com/2017/11/02/charles-d-king-becomes-one-newest-board-members-sundance-institute/&redirect_uri=https://www.blackeoejournal.com/2017/11/02/charles-d-king-becomes-one-newest-board-members-sundance-institute/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king.png&amp;description=The+Sundance+Institute%2C+a+nonprofit+organization+aimed+at+presenting+an+opportunity+for+independent+artists+to+showcase+their+work+in+film+and+theatre%2C+can+be+seen+as+a+pillar+in+diverse+representations+through+the+service+they+provide+with+the+prominent+Sundance+Film+Festival+each+year.+Continuing+to+make+strides+in+positive+directions+with+their+work+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F11%2F02%2Fcharles-d-king-becomes-one-newest-board-members-sundance-institute%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECharles+D.+King+Becomes+One+Of+The+Newest+Board+Members+For+Sundance+Institute%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Charles D. King Becomes One Of The Newest Board Members For Sundance Institute - https://www.blackeoejournal.com/2017/11/02/charles-d-king-becomes-one-newest-board-members-sundance-institute/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Charles D. King Becomes One Of The Newest Board Members For Sundance Institute&amp;url=https://www.blackeoejournal.com/2017/11/02/charles-d-king-becomes-one-newest-board-members-sundance-institute/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/11/02/charles-d-king-becomes-one-newest-board-members-sundance-institute/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1222" height="763" src="https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king.png 1222w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king-300x187.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king-768x480.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/11/charles-d-king-1024x639.png 1024w" sizes="(max-width: 1222px) 100vw, 1222px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>The Sundance Institute, a nonprofit organization aimed at presenting an opportunity for independent artists to showcase their work in film and theatre, can be seen as a pillar in diverse representations through the service they provide with the prominent Sundance Film Festival each year.<span id="more-13627"></span></p>
<p>Continuing to make strides in positive directions with their work and team building, the Institute recently announced they’d be adding two new board members to the Board of Trustees: Charles D. King and Donna Gruneich. Under the leadership of President &amp; Founder Robert Redford and in partnership with both Board Chair Pat Mitchell and Executive Director Keri Putnam, these new trustees collectively carry extensive experience in philanthropy, media strategy, finance and film production to assist the Institute’s governance.</p>
<p>“We are thrilled that they will join our board at such a critical time for the Institute, as we work to support emerging artists around the world and connect audiences to their work,” said Pat Mitchell of the institute.</p>
<p>King is the founder &amp; CEO of MACRO, an authoritative media company that represents perspectives of people of color that creates and invests in theatrical features, premium television and digital content for projects such as <em>Fences</em>. Previously a partner/agent at WME, Charles provides a visionary perspective on uncovering talent and building diverse media platforms for expansion. Charles holds rank on the boards of several nonprofits including College Track, UCLA School of Theater, Film &amp; Television, NYU Production Lab and Howard University School of Law.</p>
<p>Gruneich, a known expert in the fine arts organization, was the chair of the Institute’s Utah Advisory Board, honing years of expertise assisting and maintaining the long-term finances for arts and education organizations. She is active with Impact Partners and Gamechanger Films, which works to transform the gender disparity in films, through financing more work from women directors. Gruneich also executive produced <em>The Bad Kids</em>, and co-executive produced the Academy Award-nominated film<em> Cartel Land</em>. She is a former board chairman of the Park City Academy, a founding trustee of the Park City Day School Board and a former member of the Park City Institute board.</p>
<p>Congratulations to King and Gruneich, two visionaries and creative leaders!</p>
<p>Continue onto <a href="https://blavity.com/charles-d-king-board-member-sundance-institute" target="_blank">Blavity</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13561" class="post-13561 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/31/ayesha-mcgowan-first-african-american-woman-go-pro/" rel="bookmark">Ayesha McGowan Could Be the First African American Woman to Go Pro</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Ayesha+McGowan+Could+Be+the+First+African+American+Woman+to+Go+Pro&caption=Ayesha+McGowan+Could+Be+the+First+African+American+Woman+to+Go+Pro&link=https://www.blackeoejournal.com/2017/10/31/ayesha-mcgowan-first-african-american-woman-go-pro/&redirect_uri=https://www.blackeoejournal.com/2017/10/31/ayesha-mcgowan-first-african-american-woman-go-pro/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/ayesha-mcgowen.jpg&amp;description=Ayesha+McGowan+is+well+on+her+way+to+making+history+and+inspiring+other+along+the+way.+Brooklyn%26%238217%3Bs%C2%A0Ayesha+McGowan%C2%A0is+well+on+her+way+to+making+history.+She+aspires+to+be+the+first+African-American+female+professional+cyclist+while+juggling+a+busy+life+working+part-time+as+a+teacher%2C+producing+her+own+podcast%2C+working+for+non-profits+like+InTandem%2C+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F31%2Fayesha-mcgowan-first-african-american-woman-go-pro%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAyesha+McGowan+Could+Be+the+First+African+American+Woman+to+Go+Pro%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Ayesha McGowan Could Be the First African American Woman to Go Pro - https://www.blackeoejournal.com/2017/10/31/ayesha-mcgowan-first-african-american-woman-go-pro/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/ayesha-mcgowen.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ayesha McGowan Could Be the First African American Woman to Go Pro&amp;url=https://www.blackeoejournal.com/2017/10/31/ayesha-mcgowan-first-african-american-woman-go-pro/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/31/ayesha-mcgowan-first-african-american-woman-go-pro/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="660" height="454" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/ayesha-mcgowen.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/ayesha-mcgowen.jpg 660w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/ayesha-mcgowen-300x206.jpg 300w" sizes="(max-width: 660px) 100vw, 660px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p class="field-dek">Ayesha McGowan is well on her way to making history and inspiring other along the way.<span id="more-13561"></span></p>
<p class="field-dek">Brooklyn&#8217;s <a href="https://www.bicycling.com/culture/people/cyclist-could-become-first-african-american-woman-go-pro" target="_blank">Ayesha McGowan</a> is well on her way to making history. She aspires to be the first African-American female professional cyclist while juggling a busy life working part-time as a teacher, producing her own podcast, working for non-profits like InTandem, and writing for her blog, &#8220;A Quick Brown Fox.&#8221; She also works to empower others to get stoked on cycling through projects like her virtual ride series, called “Do Better Together.”</p>
<p class="field-dek">Cycling came naturally for Ayesha as she started racing ally cats, then transitioned to criterium races.</p>
<p>&#8220;In 2007, I borrowed my mom&#8217;s bicycle—may it rest in peace—from our basement. It still had a baby carrier attached to it, for my sister, who is eight years older than me.&#8221; said McGowen in our <a href="https://www.bicycling.com/culture/people/cyclist-could-become-first-african-american-woman-go-pro" target="_blank">2015 interview</a> with her.</p>
<p>In only her second year of racing bikes, she took home the 2015 New York State Cat 3 road-race championship.</p>
<p>&#8220;The day before the <a href="http://www.bicycling.com/culture/advocacy/2014-top-50-bike-friendly-cities">New York</a> State championships, I decided I wanted to win. I was nervous since I haven&#8217;t done <a href="http://www.bicycling.com/training/climbing/biggest-mistake-youre-making-climbs">a lot of climbing</a>. But I&#8217;m <a href="http://www.bicycling.com/training/fitness/mental-training-cyclists">mentally tough</a>—that&#8217;s what I have going for me. If I decide I&#8217;m going to do something, I manage to pull it off.&#8221;</p>
<p>This year, Ayesha raced as a Cat 2 level and had the opportunity to compete in professional races. She’s at the level where she could very soon be recruited by a pro team.</p>
<p>Continue onto <a href="https://www.bicycling.com/culture/ayesha-mcgowan-could-be-the-first-african-american-woman-to-go-pro" target="_blank">Bicycling</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13558" class="post-13558 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/31/dave-roberts-baseball-tries-rebuild-african-americans-interest/" rel="bookmark">Dodgers’ Dave Roberts a ‘pillar’ as baseball tries to rebuild African Americans’ interest</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Dodgers%E2%80%99+Dave+Roberts+a+%E2%80%98pillar%E2%80%99+as+baseball+tries+to+rebuild+African+Americans%E2%80%99+interest&caption=Dodgers%E2%80%99+Dave+Roberts+a+%E2%80%98pillar%E2%80%99+as+baseball+tries+to+rebuild+African+Americans%E2%80%99+interest&link=https://www.blackeoejournal.com/2017/10/31/dave-roberts-baseball-tries-rebuild-african-americans-interest/&redirect_uri=https://www.blackeoejournal.com/2017/10/31/dave-roberts-baseball-tries-rebuild-african-americans-interest/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/dave-roberts.jpg&amp;description=As+Dave+Roberts+consistently+played+his+cards+right+in+guiding+the+Dodgers+to+the+National+League+pennant%2C+there+was+one+card+he+declined+to+play.%C2%A0The+race+card.+Roberts%2C+whose+father+was+African+American+and+mother+is+Japanese%2C+has+avoided+controversy+about+racial+issues+during+his+two+seasons+as+Dodgers+manager%2C+celebrating+his+place+in+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F31%2Fdave-roberts-baseball-tries-rebuild-african-americans-interest%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EDodgers%E2%80%99+Dave+Roberts+a+%E2%80%98pillar%E2%80%99+as+baseball+tries+to+rebuild+African+Americans%E2%80%99+interest%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Dodgers’ Dave Roberts a ‘pillar’ as baseball tries to rebuild African Americans’ interest - https://www.blackeoejournal.com/2017/10/31/dave-roberts-baseball-tries-rebuild-african-americans-interest/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/dave-roberts.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Dodgers’ Dave Roberts a ‘pillar’ as baseball tries to rebuild African Americans’ interest&amp;url=https://www.blackeoejournal.com/2017/10/31/dave-roberts-baseball-tries-rebuild-african-americans-interest/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/31/dave-roberts-baseball-tries-rebuild-african-americans-interest/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="864" height="575" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/dave-roberts.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/dave-roberts.jpg 864w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/dave-roberts-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/dave-roberts-768x511.jpg 768w" sizes="(max-width: 864px) 100vw, 864px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>As Dave Roberts consistently played his cards right in guiding the Dodgers to the National League pennant, there was one card he declined to play. The race card.<span id="more-13558"></span></p>
<p>Roberts, whose father was African American and mother is Japanese, has avoided controversy about racial issues during his two seasons as Dodgers manager, celebrating his place in the team’s history of ethnic barrier-breaking but offering only measured public comments on racial issues like Boston fans’ taunting of a black player last spring and professional athletes’ “take a knee” protests this summer and fall.</p>
<p>Asked this week about his racial distinctions, Roberts said it’s “very meaningful” for him to “represent a lot of people,” but said he’s trying not to think about what a World Series victory would mean in racial terms until after it’s won.</p>
<p>Roberts’ restraint on the tricky topic does not diminish the significance of his role in the Dodgers’ run to the World Series, which continues Friday in Houston with the Dodgers and Astros tied at a game apiece.</p>
<p>If the Dodgers go on to win the best-of-seven-game series, Roberts will be the second African American manager to win a World Series (after Cito Gaston of the Toronto Blue Jays in 1992 and 1993) and the first Asian American manager to win baseball’s championship. Maybe most surprising, Roberts is currently the only African American manager in Major League Baseball (since Dusty Baker was fired by the Washington Nationals on Oct. 20).</p>
<p>This makes Roberts a rightful heir to the Dodgers’ long line of culturally important stars: Jackie Robinson, who broke baseball’s color line in 1947 and touched off the then-Brooklyn Dodgers’ most successful decade; Sandy Koufax, a source of pride to Jewish fans as the most spectacular pitcher of the 1960s; Fernando Valenzuela, the franchise’s long-sought Mexican fan draw and an inspiration for its 1981 title; and Hideo Nomo and Chan Ho Park, respectively the major leagues’ first established Japanese import and first South Korea-born player.</p>
<p>It also makes the 45-year-old former outfielder a potential hero at a time when baseball is trying to reverse a decline in participation by African Americans over the past two decades, during which the percentage of African American players on MLB rosters has shrunk from about 17 percent in the ’70s, ’80s and ’90s to less than 8 percent this season, and the number of black executives in baseball front offices remain tiny.</p>
<p>The Dodgers’ and Astros’ 25-man World Series rosters reflect the trend. The Dodgers have no African American players, the Astros two, outfielders George Springer, who is biracial, and Cameron Maybin. Dodgers outfielder Curtis Granderson did not make the World Series roster; outfielder Andrew Toles was injured early in the season.</p>
<p>“Where are the role models for young African American athletes?” said Terry Cannon, executive director of the Baseball Reliquary, a Pasadena-based historical and cultural organization, and the Institute for Baseball Studies at Whittier College. “All of the role models are in basketball and football. There are very few Dave Roberts to look up to if you’re an African American kid living in Los Angeles.”</p>
<p>Continue onto the <a href="http://www.dailynews.com/2017/10/26/dodgers-dave-roberts-a-pillar-as-baseball-tries-to-rebuild-african-americans-interest/" target="_blank">Los Angeles Daily News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13555" class="post-13555 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/31/fats-domino-rock-pioneer-piano-prodigy-dies-89/" rel="bookmark">Fats Domino, New Orleans Rock Pioneer and Piano Prodigy, Dies at 89</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Fats+Domino%2C+New+Orleans+Rock+Pioneer+and+Piano+Prodigy%2C+Dies+at+89&caption=Fats+Domino%2C+New+Orleans+Rock+Pioneer+and+Piano+Prodigy%2C+Dies+at+89&link=https://www.blackeoejournal.com/2017/10/31/fats-domino-rock-pioneer-piano-prodigy-dies-89/&redirect_uri=https://www.blackeoejournal.com/2017/10/31/fats-domino-rock-pioneer-piano-prodigy-dies-89/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/fats-domino.jpg&amp;description=Fats+Domino%2C+the+piano-playing+prodigy+with+lightning-fast+fingers+whose+pioneering+sound+blended+rock+with+rhythm+and+blues%2C+has+died.+He+was+89.+Domino%2C+a+native+of+New+Orleans%2C+died+at+a+private+residence+early+Tuesday+morning%2C+according+to+the+Jefferson+Parish+Coroner%26%238217%3Bs+Office+in+Louisiana.+He+first+learned+to+play+the+piano+from+his+brother-in-law%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F31%2Ffats-domino-rock-pioneer-piano-prodigy-dies-89%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFats+Domino%2C+New+Orleans+Rock+Pioneer+and+Piano+Prodigy%2C+Dies+at+89%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Fats Domino, New Orleans Rock Pioneer and Piano Prodigy, Dies at 89 - https://www.blackeoejournal.com/2017/10/31/fats-domino-rock-pioneer-piano-prodigy-dies-89/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/fats-domino.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Fats Domino, New Orleans Rock Pioneer and Piano Prodigy, Dies at 89&amp;url=https://www.blackeoejournal.com/2017/10/31/fats-domino-rock-pioneer-piano-prodigy-dies-89/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/31/fats-domino-rock-pioneer-piano-prodigy-dies-89/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="937" height="1000" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/fats-domino.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/fats-domino.jpg 937w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/fats-domino-281x300.jpg 281w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/fats-domino-768x820.jpg 768w" sizes="(max-width: 937px) 100vw, 937px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Fats Domino, the piano-playing prodigy with lightning-fast fingers whose pioneering sound blended rock with rhythm and blues, has died. He was 89.<span id="more-13555"></span></p>
<p>Domino, a native of New Orleans, died at a private residence early Tuesday morning, according to the Jefferson Parish Coroner&#8217;s Office in Louisiana.</p>
<p>He first learned to play the piano from his brother-in-law, crafting a style that would inspire Elvis Presley and the Beatles. In his 20s, Domino gained fame with the 1955 hit &#8220;Ain&#8217;t That a Shame,&#8221; which was covered by Pat Boone, among many other artists, and his 1956 rock &#8216;n&#8217; roll version of &#8220;Blueberry Hill.&#8221; The song shot to No. 2 on the Top 40 charts, and that was before he <a href="https://www.youtube.com/watch?v=bKQZy2PJtq8" target="_blank">performed it on &#8220;The Ed Sullivan Show</a>.&#8221;</p>
<p>He found further success with a string of songs in the late 1950s and early 1960s, including &#8220;I&#8217;m Walkin'&#8221; and &#8220;Walking to New Orleans.&#8221;</p>
<p>With his genial voice and cherubic face, Domino was also a familiar sight on the screen. He made appearances in movies, including &#8220;Shake, Rattle &amp; Rock!&#8221; and &#8220;The Girl Can&#8217;t Help It,&#8221; both released in 1956.</p>
<p>Domino rose to global stardom, but he remained a Big Easy boy at heart, becoming synonymous with the city&#8217;s revved-up rhythms.</p>
<p>His fate was initially unclear after Hurricane Katrina slammed the city in 2005, and the words &#8220;R.I.P. Fats You will be missed&#8221; were spray-painted on his flooded home. As it happened, he and his family had been scooped up safely by boat.</p>
<p>&#8220;On behalf of the people of New Orleans, I am eternally grateful for his life and legacy,&#8221; New Orleans Mayor Mitch Landrieu <a href="https://www.nola.gov/mayor/press-releases/2017/20171025-pr-statement-from-mayor-landrieu-on-passi/">said in a statement</a> Wednesday morning. &#8220;Fats Domino added to New Orleans&#8217; standing in the world, and what people know and appreciate about New Orleans.&#8221;</p>
<p>Continue onto <a href="https://www.nbcnews.com/pop-culture/music/fats-domino-new-orleans-rock-pioneer-piano-prodigy-dies-89-n814186" target="_blank">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13511" class="post-13511 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/30/robert-guillaume-emmy-winning-star-benson-dies-89/" rel="bookmark">Robert Guillaume, Emmy-Winning Star of ‘Benson,’ Dies at 89</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Robert+Guillaume%2C+Emmy-Winning+Star+of+%E2%80%98Benson%2C%E2%80%99+Dies+at+89&caption=Robert+Guillaume%2C+Emmy-Winning+Star+of+%E2%80%98Benson%2C%E2%80%99+Dies+at+89&link=https://www.blackeoejournal.com/2017/10/30/robert-guillaume-emmy-winning-star-benson-dies-89/&redirect_uri=https://www.blackeoejournal.com/2017/10/30/robert-guillaume-emmy-winning-star-benson-dies-89/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume.jpg&amp;description=Robert+Guillaume%2C+who+dreamed+of+being+the+first+black+tenor+to+sing+at+the+Metropolitan+Opera+but+settled+for+acting+onstage+and+on+television+%E2%80%94+and+won+Emmy+Awards+for+playing+the+same+character+on+two+different+ABC+series+%E2%80%94+died+on+Tuesday+at+his+home+in+Los+Angeles.+He+was+89.+His+wife%2C+Donna+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F30%2Frobert-guillaume-emmy-winning-star-benson-dies-89%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERobert+Guillaume%2C+Emmy-Winning+Star+of+%E2%80%98Benson%2C%E2%80%99+Dies+at+89%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Robert Guillaume, Emmy-Winning Star of ‘Benson,’ Dies at 89 - https://www.blackeoejournal.com/2017/10/30/robert-guillaume-emmy-winning-star-benson-dies-89/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Robert Guillaume, Emmy-Winning Star of ‘Benson,’ Dies at 89&amp;url=https://www.blackeoejournal.com/2017/10/30/robert-guillaume-emmy-winning-star-benson-dies-89/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/30/robert-guillaume-emmy-winning-star-benson-dies-89/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2000" height="1333" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume.jpg 2000w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/robert-guillaume-1024x682.jpg 1024w" sizes="(max-width: 2000px) 100vw, 2000px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><a href="http://www.robertguillaume.com/">Robert Guillaume</a>, who dreamed of being the first black tenor to sing at the Metropolitan Opera but settled for acting onstage and on television — and won Emmy Awards for playing the same character on two different ABC series — died on Tuesday at his home in Los Angeles. He was 89.<span id="more-13511"></span></p>
<p>His wife, Donna Brown Guillaume, said the cause was complications of prostate cancer, which he had had for 25 years.</p>
<p>Mr. Guillaume’s most well-known character was <a href="http://www.nytimes.com/1977/12/18/archives/robert-guillaume-the-wisecracking-butler-of-soap.html?_r=0">Benson DuBois, who began as a caustic butler</a> on the sitcom “Soap,” which ran from 1977 to 1981, and later worked for, and eventually campaigned against, the governor of an unspecified state on the spinoff “Benson” (1979-86).</p>
<p>Mr. Guillaume grew up in poverty and spent years working odd jobs, from streetcar driver to postal worker, with little hope that acting could become a career. The difficulties he overcame helped inspire the character that made him famous, he said.</p>
<p>When criticized for playing a black domestic worker in a white household, he responded that he saw <a href="https://timesmachine.nytimes.com/timesmachine/1979/09/16/112069464.html?pageNumber=176">Benson as a paean to the black working man’s struggle</a>. When he took the part, he said, he decided that while Benson might be a servant, he would never be servile.</p>
<p>“I wanted black people to be proud of Benson,” he wrote in his autobiography, “Guillaume: A Life” (with David Ritz, 2002).</p>
<p>Mr. Guillaume said Benson’s sharp tongue and dignified mien had allowed him to transcend his station while getting laughs. “What made the humor was that he didn’t care what people thought about him,” he said of the character in an interview for this obituary in 2011. “He wasn’t trying to be mean; he was just trying to be his own man.”</p>
<p>Continue onto <a href="https://www.nytimes.com/2017/10/24/obituaries/robert-guillaume-dead-emmy-winning-star-of-benson.html" target="_blank">The New York Times</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13404" class="post-13404 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/27/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history/" rel="bookmark">‘Girls Trip’ Screenwriter Tracy Oliver Bets On Black Women, Makes Movie History</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=%E2%80%98Girls+Trip%E2%80%99+Screenwriter+Tracy+Oliver+Bets+On+Black+Women%2C+Makes+Movie+History&caption=%E2%80%98Girls+Trip%E2%80%99+Screenwriter+Tracy+Oliver+Bets+On+Black+Women%2C+Makes+Movie+History&link=https://www.blackeoejournal.com/2017/10/27/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history/&redirect_uri=https://www.blackeoejournal.com/2017/10/27/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/tracy-oliver.jpg&amp;description=With+its+%24100+million-dollar+box-office+coup%2C%C2%A0%E2%80%9CGirls+Trip%E2%80%9D%C2%A0achieved+a+feat+Hollywood+could+not+have+predicted+as+films+with+all-black+casts+have+been+generally+considered+to+lack+broad+appeal.+Expectations+were+already+modest+for+a+R-rated+comedy+starring+Queen+Latifah%2C+Jada+Pinkett+Smith%2C+Regina+Hall%2C+and+newcomer+Tiffany+Haddish+as+lifelong+college+friends+who+reunite+during+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F27%2Fgirls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E%E2%80%98Girls+Trip%E2%80%99+Screenwriter+Tracy+Oliver+Bets+On+Black+Women%2C+Makes+Movie+History%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=‘Girls Trip’ Screenwriter Tracy Oliver Bets On Black Women, Makes Movie History - https://www.blackeoejournal.com/2017/10/27/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/tracy-oliver.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=‘Girls Trip’ Screenwriter Tracy Oliver Bets On Black Women, Makes Movie History&amp;url=https://www.blackeoejournal.com/2017/10/27/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/27/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-history/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="938" height="626" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/tracy-oliver.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/tracy-oliver.jpg 938w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/tracy-oliver-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/tracy-oliver-768x513.jpg 768w" sizes="(max-width: 938px) 100vw, 938px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>With its $100 million-dollar box-office coup, <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=1&amp;cad=rja&amp;uact=8&amp;ved=0ahUKEwiI8Ij6y4zXAhWK8YMKHe00BzcQFggoMAA&amp;url=http%3A%2F%2Fwww.imdb.com%2Ftitle%2Ftt3564472%2F&amp;usg=AOvVaw1Thxt9v5jqpoYSex0sCXTe">“Girls Trip”</a> achieved a feat Hollywood could not have predicted as films with all-black casts have been generally considered to lack broad appeal.<span id="more-13404"></span></p>
<p>Expectations were already modest for a R-rated comedy starring Queen Latifah, Jada Pinkett Smith, Regina Hall, and newcomer Tiffany Haddish as lifelong college friends who reunite during the Essence Festival in New Orleans.</p>
<p>When the comedy was released in late July, overall summer box-office receipts were slow; by the end of August receipts were down more than <a class=" vilynx_listened" href="https://www.nbcnews.com/pop-culture/movies/why-did-so-many-movies-fall-flat-box-office-summer-n796756">14 percent</a> over the last year. &#8220;Rough Night” with “Saturday Night Live” star Kate McKinnon and “The House” with Will Ferrell and Amy Poehler had <a href="http://variety.com/2017/film/news/girls-trip-box-office-100-million-1202532566/" target="_blank">under-performed</a>.</p>
<p>So the chances of “Girls Trip” (which was produced by Universal Pictures Home Entertainment, a sister company of NBC News) becoming the highest-grossing live-action comedy of the summer and the year so far, let alone joining the $100 million club, was highly unlikely. Its box office dominance even surprised one of the driving forces behind the film&#8217;s success.</p>
<p>“Honestly I was stunned,” said the movie&#8217;s black female screenwriter, Tracy Oliver, who spoke to NBC News by phone from Los Angeles. “I knew that the movie was going to do well because I knew that there was an audience for it, but I was not thinking $100 million. I still can’t believe it, because there are a lot of movies with all white casts that haven’t hit $100 million.”</p>
<p>With the success of “Girls Trip”, Oliver has become the first black female screenwriter to pen a $100 million-plus grossing film. The historic first made Oliver realize just how rare she is in the studio system.</p>
<p>&#8220;There are actually not that many black female writers in the studio space,” Oliver said. “Becoming the first [to reach the $100 million film milestone] pointed that out to me.”</p>
<p>Continue onto <a href="https://www.nbcnews.com/news/nbcblk/girls-trip-screenwriter-tracy-oliver-bets-black-women-makes-movie-n812726" target="_blank">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13199" class="post-13199 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/23/john-urschel-feels-home-mit-ph-d-program/" rel="bookmark">John Urschel Feels ‘At Home’ in MIT Ph.D. Program</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=John+Urschel+Feels+%E2%80%98At+Home%E2%80%99+in+MIT+Ph.D.+Program&caption=John+Urschel+Feels+%E2%80%98At+Home%E2%80%99+in+MIT+Ph.D.+Program&link=https://www.blackeoejournal.com/2017/10/23/john-urschel-feels-home-mit-ph-d-program/&redirect_uri=https://www.blackeoejournal.com/2017/10/23/john-urschel-feels-home-mit-ph-d-program/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel.png&amp;description=By+Ryan+Mink+During+the+offseason%2C+many+players+from+around+the+NFL+return+to+college+to+finish+getting+their+degrees.+For+Ravens+center%2Fguard+John+Urschel%2C+that+doesn%E2%80%99t+mean+wrapping+up+a+four-year+undergrad+program.+%E2%80%9CFor+me%2C+finishing+my+degree+is+my+Ph.D.%2C%E2%80%9D+said+Urschel.+Even+before+he+entered+college+at+Penn+State%2C+Urschel+envisioned+himself+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F23%2Fjohn-urschel-feels-home-mit-ph-d-program%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EJohn+Urschel+Feels+%E2%80%98At+Home%E2%80%99+in+MIT+Ph.D.+Program%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=John Urschel Feels ‘At Home’ in MIT Ph.D. Program - https://www.blackeoejournal.com/2017/10/23/john-urschel-feels-home-mit-ph-d-program/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=John Urschel Feels ‘At Home’ in MIT Ph.D. Program&amp;url=https://www.blackeoejournal.com/2017/10/23/john-urschel-feels-home-mit-ph-d-program/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/23/john-urschel-feels-home-mit-ph-d-program/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1076" height="656" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel.png 1076w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel-300x183.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel-768x468.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/john-urshel-1024x624.png 1024w" sizes="(max-width: 1076px) 100vw, 1076px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Ryan Mink</p>
<p>During the offseason, many players from around the NFL return to college to finish getting their degrees.<span id="more-13199"></span></p>
<p>For Ravens center/guard John Urschel, that doesn’t mean wrapping up a four-year undergrad program.</p>
<p>“For me, finishing my degree is my Ph.D.,” said Urschel.</p>
<p>Even before he entered college at Penn State, Urschel envisioned himself getting his Ph.D. at an Ivy League institution. Now he simply feels like he’s following through on that plan.</p>
<p>“It’s important to me as a football player, but also as a role model, to finish my education,” Urschel said. “If I didn’t play football and didn’t suspend things to go to the NFL, I’d most likely be in my fourth and last year of my Ph.D. right now.”</p>
<p>By the end of the multi-year program, Urschel intends to be a well-known and well-respected mathematician—not just a football player who is also really good at math.</p>
<p>Urschel does math in his spare time, meaning he reads mathematics books, studies, and works on his own research. During the offseason, he has more spare time than normal, so he does more math. That’s what he’d be doing even if he wasn’t in college.</p>
<p>So, he figured, why not go back to school?</p>
<p>According to his MIT online profile, Urschel’s focused on spectral graph theory, numerical linear algebra, and machine learning. But he won’t get into what he’s specifically working on. That’s top secret, he says.</p>
<p>“Me saying I’m doing something is like shining a bright light around a bunch of bugs; they’re all going to come to it,” he said with a laugh. “Stay away from the things I’m researching.”</p>
<p>Urschel spends a lot of time just talking math with his professors and other students. It’s a pretty drastic change from the NFL locker room or cafeteria.</p>
<p>Asked if he’s been at all intimidated by the level of intelligence of those around him now, Urschel said, “Math is math. I’m good at math, man. You don’t give me enough credit.”</p>
<p>“I feel like I’m at home,” he continued. “I haven’t been here that long, and already I have people that I get along with extremely well because we share this love of math. It’s not a feeling I’m used to having in my everyday life.”</p>
<p>Urschel is also making his mother happy in the process. She was pushing him to go to MIT for his undergrad, but Urschel chose Penn State instead, in part because he wanted to play for legendary coach Joe Paterno. He said a lot of people thought he was “pretty stupid” for turning down Stanford and Princeton.</p>
<p>But while Urschel was at Penn State, he picked up his bachelor’s and master’s degrees in math, both with a 4.0 grade-point average. He was already taking doctorate-level courses.</p>
<p>Urschel has already published multiple math papers, including, “A Cascadic Multigrid Algorithm for Computing the Fiedler Vector.”</p>
<p>“I was acting as if I was a Ph.D. student while at Penn State,” he said. “I’ve been doing Ph.D. things for the past four years, and I don’t have anything to show for it.”</p>
<p>At the same time, Urschel is making sure to keep up with his football duties. He’s lifting four times per week, running, stretching, doing offensive line drills, and practicing his snapping. He said he’s revamped his diet and is eating healthier than ever.</p>
<p>Urschel started seven games in 2015 after center Jeremy Zuttah (pectoral) went on injured reserve.</p>
<p>“First and foremost, I wanted to make sure I had time to train, time to dedicate to football, and time to relax. But most offseasons, I’ll find time to do math anyway. So I might as well get credit for it.”</p>
<p>Source: baltimoreravens.com</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13200" class="post-13200 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-diversity-in-sports tag-featured tag-lewis-hamilton post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/23/lewis-hamilton-driving-diversity/" rel="bookmark">Lewis Hamilton: Driving Diversity</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Lewis+Hamilton%3A+Driving+Diversity&caption=Lewis+Hamilton%3A+Driving+Diversity&link=https://www.blackeoejournal.com/2017/10/23/lewis-hamilton-driving-diversity/&redirect_uri=https://www.blackeoejournal.com/2017/10/23/lewis-hamilton-driving-diversity/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/12.jpg&amp;description=By+Brady+Rhoades+There+are+men+and+women+of+color+who+are+so+hardworking%2C+so+brilliant%2C+so+determined+and+talented%2C+that+they+transcend+norms%2C+make+history%2C+and+elevate+society.+Tiger+Woods.+Serena+Williams.+Lewis+Hamilton.+Hamilton%2C+a+car+racing+legend%2C+global+superstar%2C+and+game-changer%2C+has+sparked+the+passions+of+a+generation+of+black+children+%28as+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F23%2Flewis-hamilton-driving-diversity%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELewis+Hamilton%3A+Driving+Diversity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Lewis Hamilton: Driving Diversity - https://www.blackeoejournal.com/2017/10/23/lewis-hamilton-driving-diversity/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/12.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Lewis Hamilton: Driving Diversity&amp;url=https://www.blackeoejournal.com/2017/10/23/lewis-hamilton-driving-diversity/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/23/lewis-hamilton-driving-diversity/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="2048" height="1366" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/12.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/12.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/12-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/12-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/12-1024x683.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>By Brady Rhoades</p>
<p>There are men and women of color who are so hardworking, so brilliant, so determined and talented, that they transcend norms, make history, and elevate society.<span id="more-13200"></span></p>
<p>Tiger Woods.</p>
<p>Serena Williams.</p>
<p>Lewis Hamilton.</p>
<p>Hamilton, a car racing legend, global superstar, and game-changer, has sparked the passions of a generation of black children (as well as other youth), who can be seen emulating their hero in go-kart races in England, America, and around the world.</p>
<p>Someday, perhaps, we&#8217;ll see a number of black drivers when we tune into Formula One racing.</p>
<p>For now, there&#8217;s Hamilton—the first and only black driver on the circuit.</p>
<p>And, some say, the best driver ever.</p>
<p>Last month at the Italian Grand Prix, he broke racer Michael Schumacher’s record of pole positions, raising the number to 69.</p>
<p>&#8220;Formula One is a white-dominated sport,&#8221; Hamilton said. &#8220;You haven’t seen any black athletes until now, have you? I mean there have been a couple of Indians who have come and broken that barrier, and now in every sport throughout the world, that’s how it has been. Tiger Woods came in and broke that barrier, and now you have people from different cultures who are getting into golf, and the same is the case with karting and racing, and that is great, I think.&#8221;</p>
<figure id="attachment_13202" style="width: 204px" class="wp-caption alignright"><img class=" wp-image-13202" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/13-178x300.jpg" alt="" width="204" height="344" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/13-178x300.jpg 178w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/13-768x1294.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/13-608x1024.jpg 608w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/13.jpg 1216w" sizes="(max-width: 204px) 100vw, 204px" /><figcaption class="wp-caption-text">MELBOURNE, AUSTRALIA &#8211; MARCH 23: Lewis Hamilton of Great Britain and Mercedes GP poses for a portrait during previews to the Australian Formula One Grand Prix at Albert Park on March 23, 2017 in Melbourne, Australia. (Photo by Robert Cianflone/Getty Images)</figcaption></figure>
<p>Hamilton, of England, hasn&#8217;t just broken a barrier; he&#8217;s demolished it, winning the Formula One championship three times. The 32-year-old has won at least one Grand Prix in every season he&#8217;s competed. Because Formula One is an international sport, Hamilton is recognized all over Europe, all over North and South America, in Korea, in Russia, you name it.</p>
<p>The man known for supreme speed and a bold approach—especially around turns in tight traffic—has earned his way to becoming the wealthiest athlete in England, with an estimated monetary worth of more than $150 million. He’s one of the 10 highest paid athletes in the world, according to <em>Forbes</em>.</p>
<p>In other words, he’s Michael Jordan-esque, at a comparable age.</p>
<p>He’s also Jordan-esque in his competitiveness, pushing himself and his cars to the limit, and he doesn’t apologize.</p>
<p>“If you don&#8217;t have the {courage} to brake late, that&#8217;s your problem,” he said.</p>
<p>Lewis Carl Davidson Hamilton was born in Stevenage, Hertfordshire, England on January 7, 1985.</p>
<p>Hamilton&#8217;s interest in racing started at 6 years old when his father bought him a radio-controlled car. He was signed to McLaren&#8217;s young driver support program in 1998, after he approached McLaren team principal Ron Dennis at an awards ceremony three years earlier and said, “One day I want to be racing your cars.” After winning the British Formula Renault, Formula Three Euroseries and GP2 championships on his way up the ladder, he made his Formula One debut in 2007, driving with McLaren.</p>
<p>He won his first World Championship title with McLaren in 2008 before moving to Mercedes, where he won back-to-back titles in 2014 and 2015. Hamilton has more race victories than any other British driver in the history of Formula One and holds records for the all-time most career points (2,435), the most wins at different circuits (24), the most podium finishes in a season (17), as well as achieving the second-most all-time pole positions.</p>
<p>Hamilton&#8217;s philanthropy is a part of his life that is often under-played.</p>
<p>Hamilton has used his considerable F1 earnings to support Harlem Children’s Zone, Great Ormond Street hospital, UNICEF, The Honeypot Children&#8217;s Charity, Children of Africa, and other charities.</p>
<p>&#8220;I want to do more, helping charities, helping young kids,&#8221; Hamilton has stated.</p>
<p><img class="alignleft wp-image-13203" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/couch-300x200.jpg" alt="" width="354" height="236" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/couch-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/couch-768x513.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/couch-1024x684.jpg 1024w" sizes="(max-width: 354px) 100vw, 354px" /></p>
<p>In April, 2017, Hamilton helped raise money for a teenage British Formula 4 driver who had both legs amputated after a crash.</p>
<p>Billy Monger, 17, was involved in a high-speed crash at Donington Park.</p>
<p>Monger&#8217;s JHR Developments team set up a JustGiving page. Hamilton did just that. He gave to the cause.</p>
<p>He also Tweeted this to Monger and his more than 4 million followers: “Thoughts and prayers are with you and your family, @BillyMonger.”</p>
<p>Yes, one of the fiercest, most ambitious athletes in all of sports has a soft side (just not on the track).</p>
<p>In August, on the 20-year anniversary of Prince Diana&#8217;s death, he shared a poem with his fans:</p>
<p>The day we lost our Nations Rose Tears we cried like rivers flowed, The earth stood still As we laid her to rest, A day you &amp; I Will never forget The people&#8217;s princess Who came to see, The love from a Country We&#8217;d hope she&#8217;d lead, Englands beauty Captured in one sweet soul, Carried the torch God rest her soul, With the gift she had Shed light up the way, With a smile to show us a brighter day, Hearts still full of the love she gave, 20 years since she laid in her grave There will never be another like you, Now a shining star in the midnight sky I will always remember you, Princess Diana As our sweet nations Rose.</p>
<p>Looking forward, Hamilton sees himself staying with Mercedes. Earlier this year, he stated that he intends to renew his contract, ending speculation he may have been considering joining Ferrari. Hamilton’s deal is up at the end of 2018.</p>
<p><img class="size-medium wp-image-13204 alignright" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/25-300x200.jpg" alt="" width="300" height="200" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/25-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/25-768x513.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/25-1024x684.jpg 1024w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p>Speaking before the Italian Grand Prix in September 2017, Hamilton said his decision was made easier when fellow driver Sebastian Vettel signed an extension with Ferrari for a further three years.</p>
<p>“It is good for Sebastian that he has signed with Ferrari. All things happen for a reason,” he said. “In the plan that I have coming up—with the five or six years I have left in the sport—that piece in the puzzle is now in place, so it makes my decision moving forwards a lot easier.”</p>
<p>Moving forward—at breakneck speed—is what Hamilton does best.</p>
<p>His driving style is described in the book <em>Unstoppable</em>, produced by Brembo, a world leader and innovator in brake technology: The only limit that Hamilton knows, according to the engineers he works with, is the maximum temperature of brakes. However, it is his way of driving beyond any physical limit that ensures a truly spectacular and result-producing racing style.</p>
<p>You can’t be a game-changer—and a world champion—if you give in to fear, or glance too much in the rearview mirror.</p>
<p>Opponents who have given in know what it’s like to see Hamilton zoom by, ahead, never to be caught, like a comet.</p>
<p>Those inspired by him lean forward, into the future, slowing only when absolutely necessary.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13195" class="post-13195 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/23/carla-williams-becomes-first-african-american-female-power-5-ad/" rel="bookmark">Carla Williams becomes first African-American female Power 5 AD</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Carla+Williams+becomes+first+African-American+female+Power+5+AD&caption=Carla+Williams+becomes+first+African-American+female+Power+5+AD&link=https://www.blackeoejournal.com/2017/10/23/carla-williams-becomes-first-african-american-female-power-5-ad/&redirect_uri=https://www.blackeoejournal.com/2017/10/23/carla-williams-becomes-first-african-american-female-power-5-ad/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams.png&amp;description=Virginia+has+hired%C2%A0Carla+Williams%C2%A0as+its+new+athletics+director%2C+the+program+announced+Sunday.+The+hire+makes+Williams+the+fifth+female+AD+at+the+Power+5+level+and+the+first+African-American+female+AD+ever+at+a+Power+5+school.+A+press+conference+to+introduce+Williams+will+be+held+on+Monday.+%E2%80%9CI+am+extremely+grateful+for+this+opportunity+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F23%2Fcarla-williams-becomes-first-african-american-female-power-5-ad%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECarla+Williams+becomes+first+African-American+female+Power+5+AD%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Carla Williams becomes first African-American female Power 5 AD - https://www.blackeoejournal.com/2017/10/23/carla-williams-becomes-first-african-american-female-power-5-ad/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Carla Williams becomes first African-American female Power 5 AD&amp;url=https://www.blackeoejournal.com/2017/10/23/carla-williams-becomes-first-african-american-female-power-5-ad/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/23/carla-williams-becomes-first-african-american-female-power-5-ad/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1047" height="663" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams.png 1047w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams-300x190.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams-768x486.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/carla-williams-1024x648.png 1024w" sizes="(max-width: 1047px) 100vw, 1047px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Virginia has hired <strong>Carla Williams </strong>as its new athletics director, the program announced Sunday. The hire makes Williams the fifth female AD at the Power 5 level and the first African-American female AD ever at a Power 5 school.<span id="more-13195"></span></p>
<p>A press conference to introduce Williams will be held on Monday.</p>
<p>“I am extremely grateful for this opportunity to lead one of the nation’s elite athletics programs,” Williams said in a statement. “Academic achievement, athletic excellence, operating with integrity, a commitment to maximum effort at all times and a strong sense of teamwork and unity are the core principles that will guide our athletics department under my leadership.”</p>
<p>Williams spent 13 years in the athletics administration at Georgia, and was promoted to deputy AD in 2015.</p>
<p>“I am so happy for Carla,” Georgia AD <strong>Greg McGarity </strong>said in a statement. “She has worked so hard for this opportunity and will be a dynamic leader for the University of Virginia athletics program. Carla has been a tremendous asset to our staff in all areas of the UGA program and her skill set is remarkable. She has experience in virtually every part of our athletic program — from a student-athlete all the way to Deputy Director.  I know I’ll miss working alongside my good friend. We are very proud of Carla and wish her the very best in her role as Director of Athletics at the University of Virginia.”</p>
<p>Continue onto <a href="http://collegefootballtalk.nbcsports.com/2017/10/22/carla-williams-becomes-first-african-american-female-power-5-ad/" target="_blank">NBC Sports News</a> to read the complete article.</p>
<p>&nbsp;</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1241 tribe-clearfix tribe-events-category-conference tribe-events-venue-151">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobcche-national-organization-for-the-professional-advancement-of-black-chemists-and-chemical-engineers/" rel="bookmark">NOBCChE- National Organization for the Professional Advancement of Black Chemists and Chemical Engineers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 8, 2017</span> - <span class="tribe-event-date-end">November 11, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-12984 tribe-clearfix tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-atlanta/" rel="bookmark">The Small Business Expo – Atlanta</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 9, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9429 tribe-clearfix tribe-events-category-conference tribe-events-venue-9432">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nabse-national-alliance-black-school-educators/" rel="bookmark">NABSE- National Alliance of Black School Educators</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15, 2017</span> - <span class="tribe-event-date-end">November 19, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8696 tribe-clearfix tribe-events-category-conference tribe-events-venue-8699">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/conference-board-presents-diversity-inclusion-event/" rel="bookmark">The Conference Board Presents: Diversity &#038; Inclusion Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 5, 2017</span> - <span class="tribe-event-date-end">December 6, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9440 tribe-clearfix tribe-events-category-conference tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-college-resources-foundation-atlanta-black-college-expo/" rel="bookmark">National College Resources Foundation- Atlanta Black College Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 10px; margin-bottom: 60px; " data-id="5859" id="black-1284679165"><a href="https://www.bimbobakeriesusa.com"><img width="151" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/Bimbologo2017a.png' alt='' title='Bimbologo2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cigna</h1><div style="margin-bottom: 30px; " data-id="2958" id="black-1829720895"><a href="http://www.cigna.com"><img width="559" height="600" src='https://www.blackeoejournal.com/wp-content/uploads/2017/03/Cigna_logo.svg_.png' alt='' title='Cigna_logo.svg' /></a></div></aside><aside id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1241 tribe-clearfix tribe-events-category-conference tribe-events-venue-151">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nobcche-national-organization-for-the-professional-advancement-of-black-chemists-and-chemical-engineers/" rel="bookmark">NOBCChE- National Organization for the Professional Advancement of Black Chemists and Chemical Engineers</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 8, 2017</span> - <span class="tribe-event-date-end">November 11, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-12984 tribe-clearfix tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-atlanta/" rel="bookmark">The Small Business Expo – Atlanta</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 9, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9429 tribe-clearfix tribe-events-category-conference tribe-events-venue-9432">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nabse-national-alliance-black-school-educators/" rel="bookmark">NABSE- National Alliance of Black School Educators</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15, 2017</span> - <span class="tribe-event-date-end">November 19, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8696 tribe-clearfix tribe-events-category-conference tribe-events-venue-8699">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/conference-board-presents-diversity-inclusion-event/" rel="bookmark">The Conference Board Presents: Diversity &#038; Inclusion Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 5, 2017</span> - <span class="tribe-event-date-end">December 6, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9440 tribe-clearfix tribe-events-category-conference tribe-events-venue-9442">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/national-college-resources-foundation-atlanta-black-college-expo/" rel="bookmark">National College Resources Foundation- Atlanta Black College Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 3, 2018</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><aside class="widget black-widget"><h1 class="widget-title">AFRL </h1><div style="margin-bottom: 70px; " data-id="306" id="black-215284182"><a href="https://teamafrl.afciviliancareers.com/index.html"><img width="150" height="150" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/afrl180.gif' alt='' title='afrl180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Amgen</h1><div style="margin-bottom: 60px; " data-id="8899" id="black-815718098"><a href="http://www.amgen.com/"><img width="200" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/amgen.png' alt='' title='amgen' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bank of the West</h1><div data-id="245" id="black-277065620"><a href="http://www.bankofthewest.com"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Bank_of_the_West_Logo.jpg' alt='Bank of the West' title='YYYY_Q' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bonneville</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1260" id="black-1717715254"><a href="https://www.bpa.gov/Pages/home.aspx"><img width="180" height="179" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/BPA-Logo-color.svg_.png' alt='' title='bpa-logo-color-svg_' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cisco</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1135" id="black-1924966474"><a href="http://www.cisco.com/"><img width="180" height="113" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/cisco-logo2016a-1.gif' alt='' title='cisco logo2016a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1148" id="black-222775253"><a href="https://cvshealth.com/about/diversity/supplier-diversity-program"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Federal Reserve Board-SD</h1><div style="margin-bottom: 70px; " data-id="1150" id="black-935284344"><a href="http://www.federalreserveprocurement.org/"><img width="625" height="625" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Board-1-20-17.png' alt='' title='Board 1-20-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Georgia Pacific </h1><div style="margin-top: 30px; margin-bottom: 60px; " data-id="1154" id="black-319367175"><a href="http://www.gp.com"><img width="180" height="86" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GeorgiaPacific2017a.png' alt='' title='GeorgiaPacific2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="4528" id="black-2146592764"><a href="http://www.hersheys.com"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">NYPA-SD</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1170" id="black-435355794"><a href="https://www.nypa.gov/sdp/default.htm"><img width="180" height="40" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/nypa.jpg' alt='' title='nypa' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-259249964"><a href="http://www.roberthalf.com"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/12/WBENC.png" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-9">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1203459841 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="90b0eadf52" /><input type="hidden" name="_wp_http_referer" value="/2017/11/07/yara-shahidi-makes-times-2017-list-influential-teens/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2017/10/USBLN_Certified_Disability_logo.jpg" ></div>
		</aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
 
 <script>

jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>