<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">  
<head> <!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>
<!-- End Google Tag Manager -->
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <title>Black, Female Insurance Exec on Quest to Mentor Teen Girls | BlackEOEJournal Magazine</title>
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">
        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->        
        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Black, Female Insurance Exec on Quest to Mentor Teen Girls│Black EOE Journal" />
<meta property="og:description" content="Teresa White, the first woman and African-American president of Georgia-based insurance giant Aflac U.S., has the knack to inspire. So says Seychelle Hercules, a formerly bashful girl who went on to win Georgia&#8217;s Miss Columbus pageant after hearing the trailblazing black executive speak. Hercules&#8217; life took a major turn after White told her and some &hellip; Continue reading Black, Female Insurance Exec on Quest to Mentor Teen Girls &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:tag" content="diversity in business" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2017-10-20T13:49:45+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/10/aflac.jpg" />
<meta property="og:image:width" content="608" />
<meta property="og:image:height" content="768" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Teresa White, the first woman and African-American president of Georgia-based insurance giant Aflac U.S., has the knack to inspire. So says Seychelle Hercules, a formerly bashful girl who went on to win Georgia&#8217;s Miss Columbus pageant after hearing the trailblazing black executive speak. Hercules&#8217; life took a major turn after White told her and some &hellip; Continue reading Black, Female Insurance Exec on Quest to Mentor Teen Girls &rarr;" />
<meta name="twitter:title" content="Black, Female Insurance Exec on Quest to Mentor Teen Girls│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/10/aflac.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Black, Female Insurance Exec on Quest to Mentor Teen Girls Comments Feed" href="https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=13130' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F20%2Fblack-female-insurance-exec-quest-mentor-teen-girls%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F20%2Fblack-female-insurance-exec-quest-mentor-teen-girls%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    </head> 
    <body class="post-template-default single single-post postid-13130 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">    <!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		          
        
      
        <div id="page" class="hfeed site">
                                <ul class="bxslider">
                                                <li class="ad-19" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1987071606"><a href="http://web.csulb.edu/divisions/students/veterans_university/"><img width="728" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/CSULB-GLS-Banner-Ad-Material.jpg' alt='' title='Cal State Long Beach' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-823195336"><a href="https://www.blackeoejournal.com"><img width="920" height="120" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/test-1-1.png' alt='' title='test 1' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>
            
          <header id="masthead" class="site-header" role="banner">  
                <div class="container">
                    <div class="header-main hidden-sm hidden-xs"> 
                        <div class="row">
                            <div class="col-md-9 col-sm">
                                <div class="navbar-header"> 
                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">
                                                         
                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1554" alt="BlackEOEJournal Magazine">                   
                                    </a>   
                                </div> 
                                <div class="clearfix"></div> 
                                <nav class="navbar primary-navigation" role="navigation"> 
                                    
                                    <div class="top-header-menu">
                                    <div class="menu-black-eoe-journal-container">
                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div> 
                                    </div>
                                    </div> 
                                    <div style="float: right;">
                                    <div class="social-header-verticle">
                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom:5px"; src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
                <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
                <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom:5px" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
            </div>
                                                                      
                                    <div class="search-toggle hidden-xs hidden-sm"> 
                                        <a href="#search-container" class="screen-reader-text  hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">
                                            Search                                        </a>
                                    </div>
                                    </div>
                                </nav>
                            </div> 
                            <div class="col-md-3"> 
                                  
                                     
                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                    <div class="free-magazine">
                                        <div class="header-image">   
                                            <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg"  alt="BlackEOEJournal Magazine"> 
                                            <div class="free-magazine-label">
                                             <span>Read</span><br /><span>Latest</span><br /><span>Issue</span>  
                                            </div>
                                        </div> 
                                    </div> 
                                    </a>   
                                                            </div>
                        </div>
                    </div>

                    <!-- mobile main nav -->
                    <div class="visible-xs-block visible-sm-block">
                        <div class="container no-pad-mob">
                            <div class="header-main">
                                <div class="row">
                                    <div>
                                        <div class="col-sm-1 col-xs-1">
                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">
                                                <button class="menu-toggle ham-menu-mob">
                                                    Primary Menu                                                </button>
                                                <div class="top-header-toggle-menu">
                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>                                                </div>
                                            </nav>
                                        </div>

                                        <div class="col-sm-8 col-md-8 col-xs-10 text-center mb_logo">
                                            <div class="navbar-header">
                                                <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">
                                                </a>
												   <a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">
                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">
                                                </a>
                                            </div>
                                        </div>
										
                                        <div class="col-sm-2 col-md-2 col-xs-2 no-pad-mag free-magazine">
                                                                                             
                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 
                                                    <div class="col-xs-3">
                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">
                                                    </div>
                                                    
                                                    <div class="col-xs-9" style="padding:0px !important;">
                                                         <div class="click_here">Click Here to Read the Latest Issue</div>
                                                         <div class="click_here1">America's Leading African-American Business and Career Magazine</div>
                                                    </div>
                                                </a>
                                                                                    </div>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">
                            <div class="search-box">
                                <div class="container">
                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                </div>
                            </div>
                        </div>
                    </div>


                </div>   
                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">  
                    <div class="search-box">
                        <div class="container"> 
                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>  
                        </div> 
                    </div> 
                </div> 
            </header> 

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft mxhgt">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center mob-mar">

                                    <div class="navbar-header">

                                        <a class="header-site-logo hidden-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="302" height="391" alt="BlackEOEJournal Magazine">

                                        </a>

										
										<a class="header-site-logo visible-xs" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal-mob-logo.png">

                                        </a>
                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2016/12/Lewis-H-final.jpg" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>


            <div id="main" class="site-main">
	<div id="primary" class="content-area">

		<div id="content" class="site-content" role="main">

			<div class="container">

				<div class="row">

					<div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

						
							
								
									<div class="category-conetnt visible-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat nav-cat1">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu menu1">




														<li>
															<span class="cat-links cat-links1" data-id="11,4,1,41,6,10,7,9,8,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links cat-links1" data-name="featured" data-id="11,4,1,41,6,10,7,9,8,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links cat-links1" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links cat-links1" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>








									<div class="category-conetnt hidden-xs" style="float: left;width: 100%;display: block;padding: 10px 0;">

										<div class="entry-meta">




											
												<nav class="nav-cat ">
													<label for="drop" class="toggle">Categories <span class="pull-right text-right"><img src="http://mab-development.com/blackeoejournal/wp-content/themes/blackeoejournal/drop-arrow.png"></span> </label>


													<input type="checkbox" id="drop" />
													<ul class="menu">




														<li>
															<span class="cat-links " data-id="11,4,1,41,6,10,7,9,8,40" style="float:none;"><a href="#" >All</a></span></li>

														<br>

														<li>
															<span class="cat-links  " data-name="featured" data-id="11,4,1,41,6,10,7,9,8,40" style="float:none;"><a href="#" >featured</a></span>
														</li>


														
															<li><span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br></li>
																
															<li><span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br></li>
																
															<li><span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br></li>
																
															<li><span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br></li>
																
															<li><span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br></li>
																
															<li><span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br></li>
																
															<li><span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br></li>
																
															<li><span class="cat-links" data-id="9" style="float:none;"><a href="#" >Health</a></span></br></li>
																
															<li><span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br></li>
																
															<li><span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br></li>
																


																														</ul>
												</nav>




										</div>

									</div>





									
										<div class="category_content">



										</div>

										
					</div>

					<div class="col-md-8 custom-scroll-post">

						
							
								<div class="home-post-page post-active">

									<article id="post-13130" class="post-13130 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-diversity-in-business post_format-post-format-image">

										<div class="col-md-12" style="padding: 0;">

											<header class="entry-header">

												<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" rel="bookmark">Black, Female Insurance Exec on Quest to Mentor Teen Girls</a></h3>
											</header>
											<!-- .entry-header -->

											<div class="entry-meta-content-tag category-mutiple">

												<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
											</div>

											<div class="entry-content-social-content">

												<div class="facebook-icon">

													

														<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Black%2C+Female+Insurance+Exec+on+Quest+to+Mentor+Teen+Girls&caption=Black%2C+Female+Insurance+Exec+on+Quest+to+Mentor+Teen+Girls&link=https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/&redirect_uri=https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/aflac.jpg&amp;description=Teresa+White%2C+the+first+woman+and+African-American+president+of+Georgia-based+insurance+giant+Aflac+U.S.%2C+has+the+knack+to+inspire.+So+says+Seychelle+Hercules%2C+a+formerly+bashful+girl+who+went+on+to+win+Georgia%26%238217%3Bs+Miss+Columbus+pageant+after+hearing+the+trailblazing+black+executive+speak.+Hercules%26%238217%3B+life+took+a+major+turn+after+White+told+her+and+some+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F20%2Fblack-female-insurance-exec-quest-mentor-teen-girls%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBlack%2C+Female+Insurance+Exec+on+Quest+to+Mentor+Teen+Girls%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

												</div>


												<div class="twitter-icon">

													<a href="http://twitter.com/home/?status=Black, Female Insurance Exec on Quest to Mentor Teen Girls - https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

												</div>

												<div class="linkedin-icon">

													<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black, Female Insurance Exec on Quest to Mentor Teen Girls&amp;url=https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

												</div>

												<div class="sharing-icon">

													<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

												</div>

											</div>

											<div class="col-md-12" style="padding: 0px;">

												<div class="col-md-6 content-image-single" style="padding-left: 0px;">

														<div class="post-thumbnail">
	<img width="608" height="768" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/aflac.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/aflac.jpg 608w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/aflac-238x300.jpg 238w" sizes="(max-width: 608px) 100vw, 608px" />	</div>
	
												</div>

												<div class="entry-content" style="text-align: justify">

													<p>Teresa White, the first woman and African-American president of Georgia-based insurance giant Aflac U.S., has the knack to inspire. So says Seychelle Hercules, a formerly bashful girl who went on to win Georgia&#8217;s Miss Columbus pageant after hearing the trailblazing black executive speak.<span id="more-13130"></span></p>
<p>Hercules&#8217; life took a major turn after White told her and some other teenage girls about how she overcame obstacles and stereotypes in rising to the corporate suites of Aflac U.S., a $130 billion brand known for its TV commercials featuring a duck that randomly quacks out the company name to potential customers.</p>
<p>White told each young African-American girl present that they, too, were capable of success. Hercules walked away filled with hope.</p>
<p>&#8220;She inspired me that day,&#8221; said Hercules, who went on to win beauty pageants and now represents Columbus, a rural Georgia city south of Atlanta where Aflac is based. &#8220;She spoke with so much confidence and grace. One thing I love about Mrs. Teresa is that she looks like me. She gives me hope. I can soar to greater heights. She&#8217;s a pioneer in so many ways.&#8221;</p>
<p>Since joining Aflac in 1998, White stood out for her ability to write computer code — a skill she says is uncommon for most African-American women around her at the time. Now 50, White landed the prestigious position of president in 2015, becoming the first woman and African-American to hold the title in the company&#8217;s 61-year history. Even today, the company&#8217;s information technology group still reports to her.</p>
<p>Not bad for a woman who originally wanted to be a beautician.</p>
<p>&#8220;I had plenty of people who told me since I was a female that I should stay on the beautician side,&#8221; White said. &#8220;Because I was African-American, the stats say you&#8217;re not going to make it here. But I said to myself that I&#8217;ll prove them wrong. That was the tingling in my fire to say &#8216;That&#8217;s what you think, but that&#8217;s not what I think.'&#8221;</p>
<p>White now oversees 3,500 employees for Aflac&#8217;s U.S. operations, focusing on product innovation and expanding distribution. She received several honors this year from the American Business Awards and was recognized by Black Enterprise Magazine as one the most powerful women in business.</p>
<p>Though African-American friends and peers have told her of their struggles to climb the corporate ladder, White says her ascent was made less difficult by Aflac&#8217;s initiative for diversity. Aflac&#8217;s executive leadership team is one-third female and two-thirds of the company&#8217;s workforce is comprised of women. About 40 percent of employees are minorities.</p>
<p>&#8220;It&#8217;s what made me stay,&#8221; White told The Associated Press in an interview. &#8220;Certainly, I&#8217;ve had opportunities. But for me, you can&#8217;t replace an organization that has the groundwork already laid to allow people to be who they are and honor their work product and not their skin color.&#8221;</p>
<p>During her tenure at Aflac, White has sought to uplift her colleagues with early morning devotion times, where employees join her to read Bible scriptures and meditate, sometimes in her spacious 12th-floor corner office at Aflac headquarters in Columbus. She also began a career development program for those in the company in 2014.</p>
<p>But White wanted to do even more in the community, specifically for young girls she felt needed mentoring in a major way.</p>
<p>Continue onto the <a href="https://www.nytimes.com/aponline/2017/10/19/us/ap-us-trailblazing-black-executive.html" target="_blank">New York Times</a> to read the complete article.</p>

												</div>
												<!-- .entry-content -->

											</div>

											<div class="clearfix"></div>

											<!-- .entry-meta -->

										</div>

									</article>
									<!-- #post-## -->

								</div>

								
											
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-13081" class="post-13081 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-education tag-mbes tag-minority-owned-business tag-nmsdc tag-nmsdc-certified post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/19/what-i-did-with-my-nmsdc-certification/" rel="bookmark">What I Did With My NMSDC Certification</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=What+I+Did+With+My+NMSDC+Certification&caption=What+I+Did+With+My+NMSDC+Certification&link=https://www.blackeoejournal.com/2017/10/19/what-i-did-with-my-nmsdc-certification/&redirect_uri=https://www.blackeoejournal.com/2017/10/19/what-i-did-with-my-nmsdc-certification/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/NMSDC-Certified.jpg&amp;description=NMSDC%C2%A0%28National+Minority+Supplier+Development+Council%2C+Inc.%29%2C+headquartered+in+New+York+City%2C+is+an+organization+comprised+of+a+network+of+24+affiliate+regional+councils+across+the+country+%28including+SCMSDC%29%2C+all+of+whom+provide+minority+business+certification+and+business+development+opportunities.+NMSDC+is+the+global+leader+in+advancing+business+opportunities+for+its+certified+Asian%2C+Black%2C+Hispanic+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F19%2Fwhat-i-did-with-my-nmsdc-certification%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhat+I+Did+With+My+NMSDC+Certification%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=What I Did With My NMSDC Certification - https://www.blackeoejournal.com/2017/10/19/what-i-did-with-my-nmsdc-certification/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/NMSDC-Certified.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=What I Did With My NMSDC Certification&amp;url=https://www.blackeoejournal.com/2017/10/19/what-i-did-with-my-nmsdc-certification/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/19/what-i-did-with-my-nmsdc-certification/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="356" height="243" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/NMSDC-Certified.jpg" class="attachment-full size-full wp-post-image" alt="NMSDC-Certified" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/NMSDC-Certified.jpg 356w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/NMSDC-Certified-300x205.jpg 300w" sizes="(max-width: 356px) 100vw, 356px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p><b>NMSDC</b> (National Minority Supplier Development Council, Inc.), headquartered in New York City, is an organization comprised of a network of 24 affiliate regional councils across the country (including SCMSDC), all of whom provide minority business certification and business development opportunities.</p>
<p><span id="more-13081"></span></p>
<p>NMSDC is the global leader in advancing business opportunities for its certified Asian, Black, Hispanic and Native American business enterprises and connecting them to member corporations. The <a href="http://www.nmsdc.org" target="_blank">NMSDC Conference and Business Opportunity Exchange</a> coming to Detroit, MI, October 22-25, 2017 is the nation’s premier forum on minority supplier development. For four days, more than 6,000 corporate CEOs, procurement executives and supplier diversity professionals from the top multinational companies, as well as leading Asian, Black, Hispanic and Native American business owners and international organizations will convene at Cobo Center to re-energize their collective efforts to Certify &gt; Develop &gt; Connect &gt; and Advocate for solid minority firms in the global corporate supply chain.</p>
<p>Below are some of who share what they have done since becoming NMSDC certified!</p>
<p><strong>Lisa Lunsford</strong></p>
<p><img class="alignleft wp-image-13085" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Lisa-Lunsford1-300x300.jpg" alt="Lisa Lunsford" width="175" height="175" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Lisa-Lunsford1-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Lisa-Lunsford1-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Lisa-Lunsford1-250x250.jpg 250w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Lisa-Lunsford1.jpg 400w" sizes="(max-width: 175px) 100vw, 175px" /></p>
<p>Lisa Lunsford is the CEO and cofounder of Global Strategic Supply Solutions (GS3 Global) and the vice president of sales and marketing for the Livonia, Michigan-based Deshler Group, which includes GS3 Global.</p>
<p>Lunsford founded GS3 Global in 2010, and under her leadership, the manufacturing and engineering company has grown to more than 100 employees and generated more than $36 million in revenue in 2015.</p>
<p>GS3 Global won the 2014 Supplier of the Year Award from the Michigan Minority Supplier Development Council (MMSDC) and the 2015 Regional Supplier of the Year Award from the National Minority Supplier Development Council (NMSDC). Most recently, GS3 Global was named to <em>Black Enterprise Magazine’s</em> 2017 Top 100s list, recognizing the nation’s largest African-American businesses.</p>
<p><strong>Stephen L. Hightower</strong></p>
<p><img class="alignleft wp-image-13087" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Stephen-222x300.jpg" alt="NMSDC Certified" width="150" height="175" /></p>
<p>Stephen L. Hightower, President and CEO of Hightowers Petroleum Co. (HPC), leads a $300 million business enterprise consisting of five national and international businesses, all providing energy solutions. A self-made entrepreneur since 1979, Mr. Hightower grew his Ohio-based wholesale fuel supply company into an International energy solutions enterprise covering the entire energy value chain, from petroleum supply to power production.</p>
<p>Mr. Hightower has extensive skills in developing and operating business enterprises, forming joint ventures, and managing governmental and regulatory approvals.</p>
<p>Hightower was recognized as NMSDC Supplier of the Year in 2010.</p>
<p>&nbsp;</p>
<p><strong>Leamon R. Sowell, Esq.</strong></p>
<p><img class="alignleft wp-image-13084" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Leamon-218x300.jpg" alt="NMSDC Certified" width="125" height="150" /></p>
<p>Leamon Sowell practices business law and is Managing Partner of Sowell Law Partners, a certified MBE law firm based in Detroit, Michigan. He serves as special counsel to Fortune 1000 companies to develop strategic procurement relations with certified MWBEs. He is a national thought leader on corporate supplier diversity strategies and has expertise in corporate transactions, including organizing certifiable minority joint ventures, strategic alliances, and coordinating acquisitions. In 2016, the firm was awarded NMSDC’s National Supplier of the Year Class I and Central Region Class I Supplier of the Year Awards. In 2015, the firm was awarded Michigan MSDC’s 2015 Class I Minority Supplier of the Year ACE Award.</p>
<p>&nbsp;</p>
<p><strong>Sharon King<br />
President, Castle Business Solutions</strong></p>
<p><img class="alignleft wp-image-13086" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Sharon_King1-300x300.jpg" alt="NMSDC Certified" width="150" height="150" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Sharon_King1-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Sharon_King1-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Sharon_King1-250x250.jpg 250w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Sharon_King1.jpg 400w" sizes="(max-width: 150px) 100vw, 150px" /></p>
<p><strong><em>BEOEJ</em></strong><strong>: How long have you been in business?</strong><br />
King: 7 years now.</p>
<p><strong>How did you know to get certified?</strong><br />
I worked for my father&#8217;s company, which he was already a member and certified with the local council. We were not utilizing our membership as best as we could to benefit the company. So that was my role as the Account Executive, was to leverage that certification and relationship and rewards that come along with it.</p>
<p><strong>There are other MWBEs that have not been as successful as you are. What do you attribute your success to? How have you utilized your certification to make yourself a success?</strong><br />
Networking. Making sure you are always in their faces. Always attending events that are sponsored by the local council and attending he National Conference as well. Attending the quarterly luncheons as well as the specific industry-focused luncheons. Always making sure that Castle Business Solutions is always represented at each event.</p>
<p><strong>Do you feel that NMSDC Certification has assisted you in your success? How have you used it?</strong><br />
Absolutely. I don&#8217;t know what I would do without it. I used it to gather business. In other words, we were rewarded a large account by a local county hospital in Dallas. The reason we won, is not just because we are a very successful company that provides the great service they were looking for, but also because we are certified member of the Dallas Fort Worth Minority Supplier Development Council. When they see that the company they are reaching out to is a certified member, then it is a win-win.</p>
<p><strong>Do you have advice for the newcomers on the horizon? Any do&#8217;s and don&#8217;ts?</strong></p>
<p>Do would be: Be passionate about what you do, have good integrity, and know what you do. In other words, know what your core is, and do not try to fill every basket, just know what you do, and you will win. The don&#8217;ts are: Do not give up, and do not listen to naysayers—and that comes in a whole lot of different ways—and when you start to make money and be successful, more people will reach out to you and say &#8216;let me consult you&#8217; or &#8216;you can use my services&#8217; and do not listen to that. Keep going the way you have and become successful without paying out a ton of money to a contractor.</p>
<p><strong>What&#8217;s your goal?</strong><br />
My goal is that at our 10-year mark in 3 years we will be making 5 million dollars a year.</p>
<p><strong>Do you live by a motto?</strong><br />
This too shall pass.</p>
<p>To find out more about NMSDC Certification and the upcoming NMSDC Conference and Business Opportunity Exchange coming to Detroit, MI, October 22-25 visit, <a href="http://nmsdc.org" target="_blank">nmsdc.org </a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12996" class="post-12996 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-education post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/17/5-ways-make-future-career-now/" rel="bookmark">5 Ways To Make The Most Of Your Future Career Now</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=5+Ways+To+Make+The+Most+Of+Your+Future+Career+Now&caption=5+Ways+To+Make+The+Most+Of+Your+Future+Career+Now&link=https://www.blackeoejournal.com/2017/10/17/5-ways-make-future-career-now/&redirect_uri=https://www.blackeoejournal.com/2017/10/17/5-ways-make-future-career-now/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading.png&amp;description=If+you+find+yourself+daydreaming+about+the+career+you+hope+to+have+%E2%80%9Csomeday%E2%80%9D+but+then+are+reluctantly+dragging+your+feet+all+the+way+into+your+part-time+job%2C+you%E2%80%99re+making+one+major+mistake.+You+aren%E2%80%99t+making+the+most+of+your+future+career+now%21+It+doesn%E2%80%99t+matter+if+you+want+to+be+a+neurosurgeon+and+you%E2%80%99re+spending+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F17%2F5-ways-make-future-career-now%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E5+Ways+To+Make+The+Most+Of+Your+Future+Career+Now%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=5 Ways To Make The Most Of Your Future Career Now - https://www.blackeoejournal.com/2017/10/17/5-ways-make-future-career-now/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=5 Ways To Make The Most Of Your Future Career Now&amp;url=https://www.blackeoejournal.com/2017/10/17/5-ways-make-future-career-now/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/17/5-ways-make-future-career-now/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="1121" height="690" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading.png 1121w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading-300x185.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading-768x473.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/reading-1024x630.png 1024w" sizes="(max-width: 1121px) 100vw, 1121px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p dir="ltr">If you find yourself daydreaming about the career you hope to have “someday” but then are reluctantly dragging your feet all the way into your part-time job, you’re making one major mistake. You aren’t making the most of your future career now!<span id="more-12996"></span> It doesn’t matter if you want to be a neurosurgeon and you’re spending weekends washing dishes. There are common skills in all jobs and careers, and taking an active approach to your work now is something you can do to prepare to slay your future career. Not sure where to start? As McDonald’s Director of Employee Business Networks, <a href="https://www.linkedin.com/in/whdalejr/">Bill Dale</a> knows how to engage employees with personal and professional development opportunities. He gives Blavity some tips on how you can get started:</p>
<h3>Find a mentor</h3>
<p dir="ltr">Chances are someone at work has made the effort to reach out a helping hand to advise you on best practices, how to avoid any issues or what you could be doing better. Beyond thanking them for their help, it’s also beneficial to officially enlist this person as your professional mentor. “Having a mentor provides many benefits that can positively impact your professional development,” says Bill. “Increased visibility, accelerated learning, exposure to new and different work experiences and expanded professional network of support can all come as a part of developing a relationship with someone at your organization.” Develop a relationship with them so you have a sounding board for future ideas, someone to confide your business goals and questions in and more. Mentorship is an important part of professional development, and forming these relationships early, even in your first or part-time jobs, can help you to grow those social skills for future positions.</p>
<h3>Keep your part-time job</h3>
<p dir="ltr">Don’t assume that your part-time job flipping burgers or washing dishes is a throwaway gig. All jobs are important, and even more importantly, showing loyalty to a brand is a mutually beneficial situation. Your resume will benefit from having a few years at this position, and your experience will be a deeper one if you get to grow with a brand over a few years rather than barely making it past training at a handful of jobs. <a href="https://blavity.com/how-this-next-generation-business-owner-passes-on-knowledge-every-day">If you keep your part-time job from 16 until you graduate from college</a>, just think of the relationships and experience you’ll gain in that 6-8 years, all the while preparing for your future career. There are layers of skills in every professional position, and you’ll have an opportunity to really utilize them all.</p>
<h3>Zero in on skills you’ll need in the future</h3>
<p dir="ltr">Speaking of skills, look beyond your daily tasks for the skills you can develop in your role. Beyond preparing food, are you able to work on customer service skills and teamwork with your coworkers? Does your company have extended learning programs that you can use (like McDonald’s <a href="https://www.mcdonalds.com/us/en-us/careers/training-and-education.html">Archways to Opportunity</a> program)? How about planning and management as you train new employees? Really break down everything you do in your job. Don’t sell yourself short, you gain valuable communication and business skills in even the simplest tasks. Take advantage of them.</p>
<p dir="ltr">Continue onto <a href="https://blavity.com/5-ways-to-make-the-most-of-your-future-career-now" target="_blank">Blavity</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12990" class="post-12990 post type-post status-publish format-image has-post-thumbnail hentry category-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/17/veteran-chef-roshara-sanders-mixes-food-service/" rel="bookmark">Veteran Chef Roshara Sanders Mixes Food With Service</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Veteran+Chef+Roshara+Sanders+Mixes+Food+With+Service&caption=Veteran+Chef+Roshara+Sanders+Mixes+Food+With+Service&link=https://www.blackeoejournal.com/2017/10/17/veteran-chef-roshara-sanders-mixes-food-service/&redirect_uri=https://www.blackeoejournal.com/2017/10/17/veteran-chef-roshara-sanders-mixes-food-service/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/chef.jpg&amp;description=Roshara+Sanders+is+pairing+her+passion+for+food+with+her+commitment+for+service+through+a+new+relationship+with+Habitat+for+Humanity.+For+Sanders%2C+food+is+life.+It+was+a+declaration+she+made+in+2016+as+part+of+the+inaugural+class+of%C2%A0NBCBLK28%C2%A0%E2%80%94+in+which+NBCBLK+recognized+28+trailblazers+under+the+age+of+28.+She+cooks%2C+she+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F17%2Fveteran-chef-roshara-sanders-mixes-food-service%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EVeteran+Chef+Roshara+Sanders+Mixes+Food+With+Service%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Veteran Chef Roshara Sanders Mixes Food With Service - https://www.blackeoejournal.com/2017/10/17/veteran-chef-roshara-sanders-mixes-food-service/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/chef.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Veteran Chef Roshara Sanders Mixes Food With Service&amp;url=https://www.blackeoejournal.com/2017/10/17/veteran-chef-roshara-sanders-mixes-food-service/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/17/veteran-chef-roshara-sanders-mixes-food-service/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="800" height="1000" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/chef.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/chef.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/chef-240x300.jpg 240w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/chef-768x960.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Roshara Sanders is pairing her passion for food with her commitment for service through a new relationship with Habitat for Humanity.<span id="more-12990"></span></p>
<p>For Sanders, food is life.</p>
<p>It was a declaration she made in 2016 as part of the inaugural class of <a class=" vilynx_listened" href="https://www.nbcnews.com/feature/nbcblk28/nbcblk28-roshara-sanders-view-chef-s-table-n507271" target="_blank">NBCBLK28</a> — in which NBCBLK recognized 28 trailblazers under the age of 28.</p>
<p>She cooks, she told NBC News, because food is essential — &#8220;You can&#8217;t live without food.&#8221;</p>
<p>Now, Sanders has signed on to be a celebrity ambassador for Habitat for Humanity. Through much of the summer and early fall, she has raised money for Habitat&#8217;s Global Village initiative. The initiative helps volunteers travel internationally to build homes and to advocate for or work alongside residents in disaster recovery or care.</p>
<p>&#8220;Giving back has always been important to me,&#8221; Sanders told NBC News. &#8220;I&#8217;m an Army veteran, and just because I&#8217;m out of the military doesn&#8217;t mean I shouldn&#8217;t give back to my country. So I think Habitat for Humanity is the best way to give back.&#8221;</p>
<p>Sanders <a href="http://completepr.net/habitat-for-humanity-and-food-network-chopped-winner-chef-roshara-sanders-co-host-exclusive-evening-event-in-greenville-sc/">hosted an exclusive dinner</a>in Greenville, South Carolina, in July to launch her partnership with Habitat. The event featured a custom menu African continent inspired dishes by Sanders.</p>
<p>The relationship with Habitat is a personal one for Sanders. She grew up in a Habitat home.</p>
<p>&#8220;I know firsthand the difference Habitat makes in people&#8217;s lives,&#8221; she said, adding that it&#8217;s now her turn to give back. &#8220;A powerful way to be selfless is to give your time doing something you know will change someone&#8217;s life forever. I want to service the world through food and let food be the outlet to inspire the mind, heart and soul.&#8221;</p>
<p>Continue onto <a href="https://www.nbcnews.com/news/nbcblk/veteran-chef-roshara-sanders-mixes-food-service-n805671" target="_blank">NBC News</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12952" class="post-12952 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/16/tool-can-help-social-entrepreneur-find-right-support-startup/" rel="bookmark">This Tool Can Help Any Social Entrepreneur Find The Right Support For Their Startup</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=This+Tool+Can+Help+Any+Social+Entrepreneur+Find+The+Right+Support+For+Their+Startup&caption=This+Tool+Can+Help+Any+Social+Entrepreneur+Find+The+Right+Support+For+Their+Startup&link=https://www.blackeoejournal.com/2017/10/16/tool-can-help-social-entrepreneur-find-right-support-startup/&redirect_uri=https://www.blackeoejournal.com/2017/10/16/tool-can-help-social-entrepreneur-find-right-support-startup/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/equality.jpg&amp;description=Incorporating+social+good+into+your+business+model+is+no+longer+just+a+nice+idea.+Consumers+have+come+to+expect+it+and+are+even%C2%A0willing+to+pay+more%C2%A0for+a+product+from+a+company+that+has+impact%2C+accountability%2C+and+ethics+at+its+core.+But+launching+a+successful+social+impact+startup%2C+like+any+new+business%2C+requires+financial+support+and+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F16%2Ftool-can-help-social-entrepreneur-find-right-support-startup%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThis+Tool+Can+Help+Any+Social+Entrepreneur+Find+The+Right+Support+For+Their+Startup%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=This Tool Can Help Any Social Entrepreneur Find The Right Support For Their Startup - https://www.blackeoejournal.com/2017/10/16/tool-can-help-social-entrepreneur-find-right-support-startup/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/equality.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This Tool Can Help Any Social Entrepreneur Find The Right Support For Their Startup&amp;url=https://www.blackeoejournal.com/2017/10/16/tool-can-help-social-entrepreneur-find-right-support-startup/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/16/tool-can-help-social-entrepreneur-find-right-support-startup/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="950" height="534" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/equality.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/equality.jpg 950w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/equality-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/equality-768x432.jpg 768w" sizes="(max-width: 950px) 100vw, 950px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Incorporating social good into your business model is no longer just a nice idea. Consumers have come to expect it and are even <a href="https://www.forbes.com/sites/sarahlandrum/2017/03/17/millennials-driving-brands-to-practice-socially-responsible-marketing/" target="_blank">willing to pay more</a> for a product from a company that has impact, accountability, and ethics at its core.<span id="more-12952"></span><span id="more-2891"></span><span id="more-2606"></span></p>
<p>But launching a successful social impact startup, like any new business, requires financial support and guidance. Now, a new tool is helping social entrepreneurs find the right business accelerators to get their ideas off the ground.</p>
<p>The <a href="http://conveners.org/accelerator-selection-tool" target="_blank">Accelerator Selection Tool</a>, created by nonprofit Conveners in collaboration with Sphaera, ImpactSpace, and other partners, weeds through the hundreds of social impact accelerators out there in order to find the right one for you. It launched this week at the Social Capital Markets Conference (SOCAP) in San Francisco.</p>
<p>Users can search for accelerators by name or location, but the truly helpful feature is the ability to choose from a variety of filters in the top menu: Impact Region, Impact Focus, Program Offering, Corporate Form, Stage, and Travel.</p>
<p>Continue onto <a href="http://mashable.com/2017/10/12/social-entrepreneurs-accelerator-selection-tool/?utm_cid=hp-r-11#qdxxYexQZmq3" target="_blank">Mashable</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12949" class="post-12949 post type-post status-publish format-image has-post-thumbnail hentry category-business post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/16/bp-appoints-first-black-female-ceo/" rel="bookmark">BP appoints first black female CEO</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=BP+appoints+first+black+female+CEO&caption=BP+appoints+first+black+female+CEO&link=https://www.blackeoejournal.com/2017/10/16/bp-appoints-first-black-female-ceo/&redirect_uri=https://www.blackeoejournal.com/2017/10/16/bp-appoints-first-black-female-ceo/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/bp-ceo.jpg&amp;description=BP+Southern+Africa+%28BPSA%29+on+Monday+appointed+chartered+accountant+Priscillah+Mabelane+as+its+new+chief+executive.+Mabelane+is+the+first+woman+in+the+history+of+the+country%E2%80%99s%C2%A0oil+industry%C2%A0to+head+a+multi-national+company%2C+marking+a+significant+milestone+in+the+organisation+and+industry%E2%80%99s+transformation+journey.+She+will+take+the+helm+on+1+September%2C+exactly+six+years+after+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F16%2Fbp-appoints-first-black-female-ceo%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBP+appoints+first+black+female+CEO%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=BP appoints first black female CEO - https://www.blackeoejournal.com/2017/10/16/bp-appoints-first-black-female-ceo/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/bp-ceo.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=BP appoints first black female CEO&amp;url=https://www.blackeoejournal.com/2017/10/16/bp-appoints-first-black-female-ceo/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/16/bp-appoints-first-black-female-ceo/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="728" height="465" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/bp-ceo.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/bp-ceo.jpg 728w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/bp-ceo-300x192.jpg 300w" sizes="(max-width: 728px) 100vw, 728px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>BP Southern Africa (BPSA) on Monday appointed chartered accountant Priscillah Mabelane as its new chief executive.<span id="more-12949"></span></p>
<p>Mabelane is the first woman in the history of the country’s <a href="https://www.enca.com/south-africa/petrol-price-set-to-drop" target="_blank" data-id="87" data-m="{&quot;i&quot;:87,&quot;p&quot;:82,&quot;n&quot;:&quot;partnerLink&quot;,&quot;y&quot;:24,&quot;o&quot;:5}">oil industry</a> to head a multi-national company, marking a significant milestone in the organisation and industry’s transformation journey.</p>
<p>She will take the helm on 1 September, exactly six years after joining the organisation in 2011 as chief financial officer (CFO).</p>
<p>BPSA said Mabelane has more than 20 years of service in a number of key leadership positions and she brings a “wealth of world-class experience and expertise” to her new role as chief executive.</p>
<p>Prior to joining BP, Mabelane held various executive roles in a number of large South African companies.</p>
<p>She worked at Airports Company of South Africa (ACSA) as CFO, Ernst &amp; Young where she was a tax director, and at Eskom where she held various roles in finance, tax and general management.</p>
<p>BPSA chairperson, Thandi Orleyn, thanked outgoing chief executive, Daniel Odogwu, who was at the helm for three and a half years and welcomed Mabelane.</p>
<p>“Given her proven track record in her previous executive roles, we are confident that Priscillah will be a strong leader for our business, especially as we continue to explore new areas of growth and development,” Orleyn said.</p>
<p>Continue onto <a href="https://www.msn.com/en-us/money/news/bp-appoints-first-black-female-ceo/ar-AAqQqY9?li=AA4WUn" target="_blank">MSN Money</a> to read the complete article.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12798" class="post-12798 post type-post status-publish format-image has-post-thumbnail hentry category-careers post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/12/3-questions-ask-soon-work-life-balance-starts-slipping/" rel="bookmark">3 Questions To Ask As Soon As Your Work-Life Balance Starts Slipping</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=3+Questions+To+Ask+As+Soon+As+Your+Work-Life+Balance+Starts+Slipping&caption=3+Questions+To+Ask+As+Soon+As+Your+Work-Life+Balance+Starts+Slipping&link=https://www.blackeoejournal.com/2017/10/12/3-questions-ask-soon-work-life-balance-starts-slipping/&redirect_uri=https://www.blackeoejournal.com/2017/10/12/3-questions-ask-soon-work-life-balance-starts-slipping/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/work-life-balance.png&amp;description=Sometimes+it%E2%80%99s+because+you+have+more+work+to+do.+But+other+times+it%E2%80%99s+because+your+habits+and+preferences+have+come+into+conflict+without+you+realizing+it.+Perhaps+the+defining+feature+of+work-life+balance+is+its+tenuousness.+For+too+many+people%2C+avoiding+job-related+burnout+takes+some+combination+of+smart+career+choices%2C+constant+vigilance%2C+and+dumb+luck.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F12%2F3-questions-ask-soon-work-life-balance-starts-slipping%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E3+Questions+To+Ask+As+Soon+As+Your+Work-Life+Balance+Starts+Slipping%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=3 Questions To Ask As Soon As Your Work-Life Balance Starts Slipping - https://www.blackeoejournal.com/2017/10/12/3-questions-ask-soon-work-life-balance-starts-slipping/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/work-life-balance.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=3 Questions To Ask As Soon As Your Work-Life Balance Starts Slipping&amp;url=https://www.blackeoejournal.com/2017/10/12/3-questions-ask-soon-work-life-balance-starts-slipping/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/12/3-questions-ask-soon-work-life-balance-starts-slipping/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="602" height="300" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/work-life-balance.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/work-life-balance.png 602w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/work-life-balance-300x150.png 300w" sizes="(max-width: 602px) 100vw, 602px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Sometimes it’s because you have more work to do. But other times it’s because your habits and preferences have come into conflict without you realizing it.<span id="more-12798"></span></p>
<p>Perhaps the defining feature of work-life balance is its tenuousness. For too many people, avoiding job-related burnout takes some combination of smart career choices, constant vigilance, and dumb luck. But it shouldn’t really be this way.</p>
<p>One of the reasons work-life balance may feel so elusive–and so at risk of sliding through your fingers the second a new project lands in your lap, or when your personal life takes an unexpected turn–is because certain preferences or habits in our lives inevitably shift without us realizing it, creating internal conflict. So the key to regaining balance isn’t necessarily to <a href="https://www.fastcompany.com/3069293/could-time-blocking-replace-your-to-do-list">overhaul how you manage your time</a> or to <a href="https://www.fastcompany.com/3060960/7-time-saving-ways-to-automate-your-every-day-tasks">automate everything you possibly can</a> (though sometimes that can help, too).</p>
<p>Instead, you need to resolve that hidden conflict–and you can start by asking yourself these three questions.</p>
<h3>1. IS MY WORK (STILL) FULFILLING ENOUGH?</h3>
<p>If you’re constantly worried about spending too many hours in the office, it may not just be because you suddenly have gobs of work to do. Indeed, many people feel confused about why they feel so overworked when not much has drastically changed in their work lives.</p>
<p>Rather, you might <em>feel</em> like you’re working too hard because your job isn’t sufficiently rewarding–monetarily or otherwise. As a result, your work experience becomes more emotionally and physically draining than it used to be. Or alternatively, you might <em>actually</em> be spending more hours at the office than you need to for much the same reason: because your lack of fulfillment and passion is making you less productive.</p>
<p>Indeed, many people–from executives and entrepreneurs to artists and law-enforcement officials–spend long hours working without ever feeling like their work-life balance is a problem. Sure, it might be easy to dismiss these folks as workaholics with unhealthy obsessions, but that doesn’t change the fact that working long hours doesn’t negatively affect them. On the contrary, it fulfills them.</p>
<p>So rather than immediately looking for things you can cut out of your work life, try asking yourself a bigger question: “Does my job truly hold meaning for me?” Maybe it used to, but your interests have changed. Or perhaps the job<em> </em>has changed in a way that no longer squares with your sense of purpose. Whatever the reason, be honest with yourself, and consider whether it’s time to explore new opportunities or even a different career altogether.</p>
<p>Continue onto <a href="https://www.fastcompany.com/40479850/3-questions-to-ask-as-soon-as-your-work-life-balance-starts-slipping" target="_blank">Fast Company</a> to read the rest of the tips.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12791" class="post-12791 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-education category-finance tag-college-news tag-education-news tag-scholarships tag-tfs tag-wells-fargo post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/12/tfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid/" rel="bookmark">TFS Scholarships Provides Free Access to 7 Million Scholarships Representing More Than $41 Billion in Aid</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/finance/" >Finance</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=TFS+Scholarships+Provides+Free+Access+to+7+Million+Scholarships+Representing+More+Than+%2441+Billion+in+Aid&caption=TFS+Scholarships+Provides+Free+Access+to+7+Million+Scholarships+Representing+More+Than+%2441+Billion+in+Aid&link=https://www.blackeoejournal.com/2017/10/12/tfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid/&redirect_uri=https://www.blackeoejournal.com/2017/10/12/tfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/Eduation-News.jpg&amp;description=SALT+LAKE+CITY%2C+October%2C+2017+%E2%80%93+TFS+Scholarships+%28TFS%29%2C+the+most+comprehensive+online+resource+for+higher+education+funding%2C+today+announced+its+commitment+to+helping+students+and+their+families+address+the+rising+costs+of+school+by+providing+free+access+to+scholarship+information.+Through+its+website%2C+TFS+connects+students+to+more+than+7+million+scholarships+representing+more+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F12%2Ftfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ETFS+Scholarships+Provides+Free+Access+to+7+Million+Scholarships+Representing+More+Than+%2441+Billion+in+Aid%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=TFS Scholarships Provides Free Access to 7 Million Scholarships Representing More Than $41 Billion in Aid - https://www.blackeoejournal.com/2017/10/12/tfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/Eduation-News.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=TFS Scholarships Provides Free Access to 7 Million Scholarships Representing More Than $41 Billion in Aid&amp;url=https://www.blackeoejournal.com/2017/10/12/tfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/12/tfs-scholarships-provides-free-access-7-million-scholarships-representing-41-billion-aid/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="432" height="289" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Eduation-News.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/Eduation-News.jpg 432w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/Eduation-News-300x201.jpg 300w" sizes="(max-width: 432px) 100vw, 432px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>SALT LAKE CITY, October, 2017 – TFS Scholarships (TFS), the most comprehensive online resource for higher education funding, today announced its commitment to helping students and their families address the rising costs of school by providing free access to scholarship information.<br />
<span id="more-12791"></span></p>
<p>Through its website, <a href="http://www.tuitionfundingsources.com" target="_blank">TFS</a> connects students to more than 7 million scholarships representing more than $41 billion in aid. Continual increases in tuition fees and other college expenses are critical issues impacting students and families across the United States – particularly those who can’t afford to finance higher education on their own. According to the College Board’s 2016 Trends in College Planning, the average published tuition and fee price in the private nonprofit four-year sector is about 2.3 times higher than it was in 1986-87, after adjusting for inflation. It is 3.1 times higher in the public four-year sector and 2.4 times higher in the public two-year sector. As a result of these trends, an increasing number of students must rely on scholarships to attend college or graduate school.</p>
<p>“TFS Scholarships was inspired by my own father’s experience as an inner-city high school principal, and grew out of the realization that more could be done to support students searching for college scholarships,” said Richard Sorensen, president of TFS Scholarships. “For more than 30 years, TFS has helped students achieve their higher education aspirations by making it easier to find essential funding for college.”</p>
<p>The majority of the scholarship opportunities featured on the TFS Scholarships website come directly from colleges and universities, rather than solely from competitive national pools – thereby increasing the chances of finding scholarships that are the best fit for aspiring and current undergraduate, graduate and professional students. Each month TFS adds more than 5,000 new scholarships to its database in an effort to stay current with national scholarship growth rates – maximizing the number of opportunities students have to earn funding for their education.</p>
<p>Since its debut in 1987, TFS has remained a free, online service that effectively connects students with college funding resources to fuel their academic future. The TFS website also provides financial aid information, resources about federal and private student loan programs, and a Career Aptitude Quiz that helps students identify the degrees and professions that best fit their skills. TFS Scholarships is a safe, trusted, and distraction-free platform to research scholarships and other funding resources. Thanks to exclusive financial support from Wells Fargo, the TFS website is completely ad-free, so nothing stands between students and finding ways to fund their future.</p>
<p>For more information about Tuition Funding Sources visit <a href="http://www.tuitionfundingsources.com" target="_blank">tuitionfundingsources.com</a>.</p>
<p><strong>About TFS Scholarships</strong></p>
<p>TFS Scholarships (TFS) is an independent service that provides free access to scholarship opportunities for aspiring and current undergraduate, graduate, and professional students. Founded in 1987, TFS began as a passion project to help students and has grown into the most comprehensive online resource for higher education funding. Today, TFS is a trusted place where students and families enjoy free access to more than 7 million scholarships representing more than $41 billion in college funding. In addition to its vast database that’s refreshed with 5,000 new scholarships every month, TFS also offers information about career planning, financial aid, and federal and private student loan programs as part of its commitment to helping students fund their future. Learn more at <a href="http://www.tuitionfundingsources.com" target="_blank">.tuitionfundingsources.com</a>.</p>
<p style="text-align: center;">###</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12521" class="post-12521 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-education tag-career-tips tag-college-graduates tag-college-news tag-student-news post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/06/7-job-search-tips-college-graduates/" rel="bookmark">7 Job Search Tips for College Graduates</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=7+Job+Search+Tips+for+College+Graduates&caption=7+Job+Search+Tips+for+College+Graduates&link=https://www.blackeoejournal.com/2017/10/06/7-job-search-tips-college-graduates/&redirect_uri=https://www.blackeoejournal.com/2017/10/06/7-job-search-tips-college-graduates/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/College-Graduate.jpg&amp;description=You+knew+it+would+happen.+The+thrill+of+being+a+recent+college+graduate+is+starting+to+wear+off%2C+and+reality+is+starting+to+kick+in.+It+is+now+time+to+get+a+%E2%80%9Creal%E2%80%9D+job.+You+know+what+you+want+to+do%2C+but+you%E2%80%99re+not+sure+of+the+steps+you+need+to+take+to+land+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F06%2F7-job-search-tips-college-graduates%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E7+Job+Search+Tips+for+College+Graduates%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=7 Job Search Tips for College Graduates - https://www.blackeoejournal.com/2017/10/06/7-job-search-tips-college-graduates/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/College-Graduate.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=7 Job Search Tips for College Graduates&amp;url=https://www.blackeoejournal.com/2017/10/06/7-job-search-tips-college-graduates/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/06/7-job-search-tips-college-graduates/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="890" height="469" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/College-Graduate.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/College-Graduate.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/College-Graduate-300x158.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/College-Graduate-768x405.jpg 768w" sizes="(max-width: 890px) 100vw, 890px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>You knew it would happen. The thrill of being a recent college graduate is starting to wear off, and reality is starting to kick in. It is now time to get a “real” job. You know what you want to do, but you’re not sure of the steps you need to take to land the perfect position.<br />
<span id="more-12521"></span></p>
<p>Below for some basic tips on making the successful leap from college graduate to working professional:</p>
<p><strong>Since a lot of places allow you to apply for a job online, is a résumé important anymore?</strong><br />
Yes. Often interviews and positions are secured through résumé referral or networking, which means a well-crafted résumé is essential. A résumé is also important to take to any in-person interview or job fair. It is always a good idea for any candidate to have an up-to-date résumé. Also remember to update your LinkedIn profile.</p>
<p><strong>What should I put in a cover letter?</strong><br />
These should be written as business letters and separate from the body of an email. This letter should include the correct position you are seeking and examples of your skills.</p>
<p>Often candidates will write about personal attributes or characteristics, such as “hard working” or “dedicated,” which are more challenging to prove on paper. Avoid those and instead list skills and experiences with examples in your cover letter. Cover letters are not always requested or required, however, you want to be ready if asked to submit one.</p>
<p><strong>Do I need to inform people if I put them down as a reference?<br />
</strong>Yes. You should always ask for permission at least a week in advance and ask “could you supply or serve as a good reference for me?” Send your references a copy of your résumé and speak to them in person or by phone. Make sure you let them know specifically where you are applying for jobs or at least the types of positions you are applying for.</p>
<p><strong>Is it too late to think about internships since I have already graduated?</strong><br />
No. Internships often lead to job offers. That is your foot in the door, depending upon the sector.</p>
<p><strong>Should I take a job I hate just to get “my foot in the door” of a good company?</strong><br />
If you hate the job, you will hate the company. It is difficult to be qualified for or receive an offer for a job you hate.</p>
<p><strong>Is it a waste of time to apply at a company that doesn’t have any current openings?</strong><br />
That depends on the company and person receiving your résumé or application. If you do send someone your résumé, make sure that you follow up. Good managers will hold onto good résumés for future openings.</p>
<p><strong>Should I call a company to make sure they received my application?<br />
</strong>Yes. Most people do not do this, but it helps to do so if you have not heard back from an employer or recruiter. Email can get lost or overlooked. This assumes you can follow up and are encouraged to do so. Think carefully about what you want to say prior to following up.</p>
<p><strong>Some online ads discourage calls to follow up. Most online ads lead to no interview and thus, no job.</strong><br />
The best method to get the job offer is through networking or résumé referral (someone you know refers or delivers your resume/application). In that case, follow-up should feel like a natural part of the process.</p>
<p>Author: Mike Robertson</p>
<p>Visit page: <a href="http://today.cofc.edu" target="_blank">today.cofc.edu</a></p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12410" class="post-12410 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers tag-african-american-authors tag-anita-defrantz tag-diversity tag-minorities-in-sports tag-my-olympic-life post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/10/03/african-american-olympian-anita-l-defrantz-helped-change-world/" rel="bookmark">How African-American Olympian ANITA L. DEFRANTZ Helped Change the World</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=How+African-American+Olympian+ANITA+L.+DEFRANTZ+Helped+Change+the+World&caption=How+African-American+Olympian+ANITA+L.+DEFRANTZ+Helped+Change+the+World&link=https://www.blackeoejournal.com/2017/10/03/african-american-olympian-anita-l-defrantz-helped-change-world/&redirect_uri=https://www.blackeoejournal.com/2017/10/03/african-american-olympian-anita-l-defrantz-helped-change-world/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/10/DeFrantz-Best-Headshot.jpg&amp;description=LOS+ANGELES+%28October+2%2C+2017%29+%E2%80%93+Anita+L.+DeFrantz+is+a+Bronze+medal-winning+Olympic+rower%3B+Attorney%3B+Activist%3B%C2%A0Vice+President+of+the+International+Olympic+Committee%3B+Multiple+Sclerosis+fighter%3BSpeaker%3B+and+Humanitarian.+She+has+been+a+trailblazer+as+an+Olympic+athlete%2C+during+a+time+when+women+%26%238211%3B+especially+women+of+color+%26%238211%3B+were+invisible.+Today%2C+DeFrantz+unveils+her+fascinating+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F10%2F03%2Fafrican-american-olympian-anita-l-defrantz-helped-change-world%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EHow+African-American+Olympian+ANITA+L.+DEFRANTZ+Helped+Change+the+World%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=How African-American Olympian ANITA L. DEFRANTZ Helped Change the World - https://www.blackeoejournal.com/2017/10/03/african-american-olympian-anita-l-defrantz-helped-change-world/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/10/DeFrantz-Best-Headshot.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=How African-American Olympian ANITA L. DEFRANTZ Helped Change the World&amp;url=https://www.blackeoejournal.com/2017/10/03/african-american-olympian-anita-l-defrantz-helped-change-world/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/10/03/african-american-olympian-anita-l-defrantz-helped-change-world/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="400" height="468" src="https://www.blackeoejournal.com/wp-content/uploads/2017/10/DeFrantz-Best-Headshot.jpg" class="attachment-full size-full wp-post-image" alt="Anita DeFrantz" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/10/DeFrantz-Best-Headshot.jpg 400w, https://www.blackeoejournal.com/wp-content/uploads/2017/10/DeFrantz-Best-Headshot-256x300.jpg 256w" sizes="(max-width: 400px) 100vw, 400px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>LOS ANGELES (October 2, 2017) – Anita L. DeFrantz is a Bronze medal-winning Olympic rower; Attorney; Activist; Vice President of the International Olympic Committee; Multiple Sclerosis fighter;Speaker; and Humanitarian.<br />
<span id="more-12410"></span></p>
<p>She has been a trailblazer as an Olympic athlete, during a time when women &#8211; especially women of color &#8211; were invisible.</p>
<p>Today, DeFrantz unveils her fascinating life and significant accomplishments in her new book <em>My Olympic Life: A Memoir. </em>Readers will find this modern-day heroine provides a wealth of inspiration and encouragement in these pages, and not just for current and aspiring athletes, women and minorities.</p>
<p>Gloria Steinem said, “Just reading <em>My Olympic Life</em> will make your heart race, your mind expand, and your hopes rise. That’s the kind of life Anita DeFrantz has lived, as a child in an activist family, an Olympic champion fighting for fairness, and a leader challenging limits of race and sex. Everyone needs her story&#8230;”</p>
<p>With unwavering tenacity, <a href="http://anitadefrantz.com" target="_blank">Anita L. DeFrantz</a> has fought against sexual harassment, helped to change outdated gender verification rules, cracked down on doping, influenced new eligibility requirements, and helped maintain the integrity of the Olympic Movement. She even took on President Jimmy Carter when he tried to use the Olympics as a political forum during the Cold War.</p>
<p>Surely, it is DeFrantz’s boldness, clarity of vision and personal courage that has led this exemplary woman to rise to become the seventh-ranking member in seniority of the International Olympic Committee (IOC). She currently serves on the IOC Executive Board, and as one of the IOC’s four Vice Presidents.</p>
<p>In this riveting book, co-authored with five-time <em>New York Times</em> bestselling author Josh Young, DeFrantz reveals how she emerged from racist threats during her Indiana childhood to exhibiting unwavering leadership and ever-growing influence in Olympic circles to fight sexual harassment and racism, grow women’s Olympic sports, influence new eligibility requirements, change outdated gender verification rules, and more. She even delves into hot-button Olympic issues like doping and political scandals.</p>
<p>Reading <em>My Olympic Life</em> will reveal why DeFrantz has been named one of the “150 Women Who Shake the World” by <em>Newsweek</em> and one of the “101 Most Influential Minorities in Sports” by <em>Sports Illustrated</em>.</p>
<p>Much more than a celebration of advancements in women’s or civil rights, more than a tale of her Olympic victories, <em><a href="http://anitadefrantz.com" target="_blank">My Olympic Life </a></em>reveals how one motivated, courageous, and passionate person can truly help change the world.</p>
<p><strong>For media inquiries and interview opportunities contact:</strong><br />
Tracy McCormick<br />
310.766.7560 mobile</p>
<p style="text-align: center;">###</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-12070" class="post-12070 post type-post status-publish format-image has-post-thumbnail hentry category-business category-entertainment category-technology tag-bada tag-black-accessory-designers-alliance tag-black-designers tag-new-york-fashion-week post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/09/25/black-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree/" rel="bookmark">Black Accessory Designers Alliance (BADA) presented the creations of accessory designers of color at recent New York Fashion Week Pop Up Soirée</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Black+Accessory+Designers+Alliance+%28BADA%29+presented+the+creations+of+accessory+designers+of+color+at+recent+New+York+Fashion+Week+Pop+Up+Soir%C3%A9e&caption=Black+Accessory+Designers+Alliance+%28BADA%29+presented+the+creations+of+accessory+designers+of+color+at+recent+New+York+Fashion+Week+Pop+Up+Soir%C3%A9e&link=https://www.blackeoejournal.com/2017/09/25/black-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree/&redirect_uri=https://www.blackeoejournal.com/2017/09/25/black-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-8.jpg&amp;description=On+Tuesday+September+12%2C+2017%2C+Black+Accessory+Designers+Alliance%E2%84%A2+%28BADA%29+presented+the+creations+of+accessory+designers+of+color+at+their+semi-annual+New+York+Fashion+Week+Pop+Up+Soir%C3%A9e.+The+event%2C+a+celebration+of+talented%2C+yet+undiscovered+artisans%2C+took+place+from+5+p.m.+to+8+p.m.+at+Unarthodox+at+547+West+27+Street%2C+Suite+300+in+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F09%2F25%2Fblack-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBlack+Accessory+Designers+Alliance+%28BADA%29+presented+the+creations+of+accessory+designers+of+color+at+recent+New+York+Fashion+Week+Pop+Up+Soir%C3%A9e%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Black Accessory Designers Alliance (BADA) presented the creations of accessory designers of color at recent New York Fashion Week Pop Up Soirée - https://www.blackeoejournal.com/2017/09/25/black-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-8.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Black Accessory Designers Alliance (BADA) presented the creations of accessory designers of color at recent New York Fashion Week Pop Up Soirée&amp;url=https://www.blackeoejournal.com/2017/09/25/black-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/09/25/black-accessory-designers-alliance-bada-presented-creations-accessory-designers-color-recent-new-york-fashion-week-pop-soiree/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="600" height="397" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-8.jpg" class="attachment-full size-full wp-post-image" alt="BADA" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-8.jpg 600w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-8-300x199.jpg 300w" sizes="(max-width: 600px) 100vw, 600px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>On Tuesday September 12, 2017, Black Accessory Designers Alliance™ (BADA) presented the creations of accessory designers of color at their semi-annual New York Fashion Week Pop Up Soirée.<br />
<span id="more-12070"></span></p>
<p>The event, a celebration of talented, yet undiscovered artisans, took place from 5 p.m. to 8 p.m. at Unarthodox at 547 West 27 Street, Suite 300 in West Chelsea. Wilbur Pack, Jr., the co-founder of BADA, was among the designers showcasing the newest styles of his bag line SK WiLBUR. He says, &#8220;We are very proud to generate this opportunity for designers, like me, who would not normally be able to afford the cost of showing for New York Fashion Week. With BADA, we are able to pool our monies to reach the shared goal of shining a spotlight on each individual and our community as a whole.&#8221;</p>
<p>Ursallie Smith, the interior design dynamo behind Rococo Design<img class="alignright size-medium wp-image-12071" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-7-300x199.jpg" alt="" width="300" height="199" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-7-300x199.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-7.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /> Interiors and the mastermind behind Pillow Throw and Tuck™ decorative pillows, presented her home accessories line for the fourth time with BADA. &#8220;It&#8217;s gratifying to be a part of BADA sharing my aesthetic with a broad spectrum of people,&#8221; Smith admits. Velvet Lattimore, the owner of Vedazzling Accessories Boutique in DUMBO, Brooklyn and co-founder of BADA presented some of the special, one-of-a-kind, handcrafted accessory pieces that she’s collected as a retailer and champion of unsung designers. She says, &#8220;There is so much under-the-radar talent out here. With BADA and Vedazzling Accessories, I am able to introduce their work to the buying public and press, too.&#8221;</p>
<p><img class="alignleft size-medium wp-image-12072" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-4-199x300.jpg" alt="" width="199" height="300" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-4-199x300.jpg 199w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-4.jpg 400w" sizes="(max-width: 199px) 100vw, 199px" />Joining BADA for NY Fashion Week for the first time was FULABA, a contemporary jewelry line of earrings and bracelets. Handcrafted and beautifully rendered in both silver and gold, these wearable works of art invoke the majesty of African queens. Haby Barry, the brand’s founder, is a Guinean American of Fulani descent who wants to share the traditions, nobility, and grace of her ancestors with the world. She is also empowering the people of Guinea by using her entrepreneurial endeavors to build economic opportunities for them. To shop her line, please visit <a href="http://www.fulaba.com">www.fulaba.com</a>.</p>
<p>Shavon Dorsey, the designer and CEO of her eponymous shoe brand, <img class="alignright size-medium wp-image-12073" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-2-199x300.jpg" alt="" width="199" height="300" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-2-199x300.jpg 199w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-2.jpg 200w" sizes="(max-width: 199px) 100vw, 199px" />is ready to take her seat at the table with other shoe design sheroes like Charlotte Olympia, Tory Burch, and Tabitha Simmons. After years of gazing longingly at the shoe candy gracing the pages of magazines like Vogue and W, Shavon made the fearless move to create footwear that is easy on the pocketbooks of fashionistas like her and her girlfriends. Sandals, wedges, and pumps in bright, bold colors comprise the premier collection. Five head-turning styles that so deftly combine style with comfort are currently available for purchase on <a href="http://www.blueclosetboutique.com">www.blueclosetboutique.com</a>.</p>
<p><img class="alignleft size-medium wp-image-12074" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-3-300x242.jpg" alt="" width="300" height="242" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-3-300x242.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-3.jpg 493w" sizes="(max-width: 300px) 100vw, 300px" />Sheryl Jones began her career in fine jewelry in 1999, after working for a decade in the entertainment industry as a film and television publicist and later as Vice President of Communications at MTV: Music Television. “I have always been passionate about fine gemstones’ transformative power and beauty,” she explains, “and dreamed of one day bringing music’s similar vitality to a fine jewelry collection of my own.” After working as an apprentice with one of Belgium’s finest diamond manufacturers, she struck out on her own with Sheryl Jones Designs in New York City’s Diamond District. Now this gem genius who has been dubbed “The Black Queen of Diamonds” is blazing her own trail as the only black woman operating her own brand of bling in The District. To check out some of her ogle-worthy pieces, visit <a href="http://www.sheryljonesjewels.com">www.sheryljonesjewels.com</a>.</p>
<p>Tremaine Coates, the heartbeat of T’Da Couture, is a self taught bag <img class="size-medium wp-image-12075 alignright" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-6-300x198.jpg" alt="" width="300" height="198" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-6-300x198.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA-6.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" />and belt designer who picked up a needle and thread one day after work just a few short years ago and stitched up his first pristine leather bag. Now he’s weaving his innate talent into entrepreneurial gold with a collection of structured bags that are functional and beautifully rendered in luxurious leathers.The leather belts, in colors like cobalt and red, have a polished gold buckle featuring the company’s logo. They are perfect for both men and women. To place an order from the collection, please email <a href="mailto:tdacouturellc@gmail.com" target="_blank">tdacouturellc@gmail.com</a>.</p>
<p>André Pierre’s passion for design was ignited at an early age when his maternal grandmother taught him his first stitch on fabric swatches. With determination and a focus on his studies at the New <img class="alignleft wp-image-12110" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA9-300x300.jpg" alt="" width="241" height="241" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA9-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA9-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA9-250x250.jpg 250w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/BADA9.jpg 400w" sizes="(max-width: 241px) 100vw, 241px" />York Interior Design School and Atlanta Metropolitan Technical College, André soon became a sought after set decorator with over 75 Hollywood films to his credit including The Hunger Games series, Selma, and Baby Driver. André’s work can also be seen on the OWN cable series Greenleaf and several commercials for Samsung. Twelve years ago, this interior design dynamo established A Pierre Design, LLC decorating dozens of model homes and creating sought after home accessories. To see more about André, please visit his<br />
website <a href="http://www.apierredesign.com">www.apierredesign.com</a>.</p>
<p><strong>ABOUT BADA</strong><br />
Black Accessory Designers Alliance, established in 2015, addresses a crippling divide in the fashion industry caused by a lack of meaningful opportunities for minority designers. We seek to elevate and increase the visibility of accessory businesses owned by designers of color by increasing opportunities for them to network with industry leaders and others. Our five main initiatives are:</p>
<p><strong>The Bi-Annual New York Fashion Week Pop-Up Soiree</strong><br />
During NY Fashion Week, we present the work of emerging and established accessory designers of color and invite fashion industry leaders, traditional press, bloggers, and the public to become acquainted with them and their designs. The event and participating designers have been featured in respected publications, both online and print.</p>
<p><strong>Panel Discussions and Networking Mixers</strong><br />
We host panel discussions and mixers throughout the year featuring up-and-coming designers and trailblazers who promote community development,collaboration,and cultivate networking opportunities. Handbag designer Monica Botkier, vintage style guru Jonathan Bodrick, celebrity wardrobe stylist Wouri Vice, and many others who are well-regarded in fashion have participated.</p>
<p><strong>Internships and Mentoring</strong><br />
Because of the importance of demonstrating to young designers the viability of their art as a career, we offer internships to NYC-area high school and college students. We have fostered relationships with the High School of Fashion Industries, Harvey Milk School, Harlem School of the Arts, and Henry Street Settlement.</p>
<p><strong>The Database of Accessory Designers of Color</strong><br />
As members of the community we serve, we often hear from potential consumers that they don’t know how to find products by designers of color. We are creating an online directory of designers in all accessory disciplines—including bags, contemporary jewelry, and millinery—that will be featured on our website <a href="http://www.badaunite.org" target="_blank">www.badaunite.org</a>.</p>
<p><strong>The Store &amp; E-Commerce Site</strong><br />
Items created by participating designers are sold at Vedazzling Accessories Boutique and on <a href="http://www.vedazzlingaccessories.com" target="_blank">www.vedazzlingaccessories.com</a>.</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-11709" class="post-11709 post type-post status-publish format-image has-post-thumbnail hentry category-business category-education category-entertainment tag-black-womens-first tag-comedy-writers tag-emmy-awards tag-lena-waithe post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/09/18/lena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards/" rel="bookmark">Lena Waithe Becomes the First Black Woman to Win for Comedy Writing at the 2017 Emmy Awards</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Lena+Waithe+Becomes+the+First+Black+Woman+to+Win+for+Comedy+Writing+at+the+2017+Emmy+Awards&caption=Lena+Waithe+Becomes+the+First+Black+Woman+to+Win+for+Comedy+Writing+at+the+2017+Emmy+Awards&link=https://www.blackeoejournal.com/2017/09/18/lena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards/&redirect_uri=https://www.blackeoejournal.com/2017/09/18/lena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/09/Lena-Waithe-1.jpg&amp;description=Lena+Waithe+just+made+Emmy+Awards+history+by+becoming+the+first+Black+woman+to+win+for+Outstanding+Writing+in+a+Comedy+Series+for+Master+of+None.+%28She+was+also+the+first+Black+woman+ever+nominated+in+this+category.%29+This+was+a+monumental+moment+in+television+history%2C+and+it+wasn%26%238217%3Bt+lost+on+the+celebrities+in+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F09%2F18%2Flena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELena+Waithe+Becomes+the+First+Black+Woman+to+Win+for+Comedy+Writing+at+the+2017+Emmy+Awards%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=Lena Waithe Becomes the First Black Woman to Win for Comedy Writing at the 2017 Emmy Awards - https://www.blackeoejournal.com/2017/09/18/lena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/09/Lena-Waithe-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Lena Waithe Becomes the First Black Woman to Win for Comedy Writing at the 2017 Emmy Awards&amp;url=https://www.blackeoejournal.com/2017/09/18/lena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/09/18/lena-waithe-becomes-first-black-woman-win-comedy-writing-2017-emmy-awards/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="634" height="345" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/Lena-Waithe-1.jpg" class="attachment-full size-full wp-post-image" alt="Lena Waithe" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/Lena-Waithe-1.jpg 634w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/Lena-Waithe-1-300x163.jpg 300w" sizes="(max-width: 634px) 100vw, 634px" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Lena Waithe just made Emmy Awards history by becoming the first Black woman to win for Outstanding Writing in a Comedy Series for Master of None. (She was also the first Black woman ever nominated in this category.)<br />
<span id="more-11709"></span></p>
<p>This was a monumental moment in television history, and it wasn&#8217;t lost on the celebrities in the audience: Nearly everyone stood up and clapped for Waithe as she walked up to accept her prize.</p>
<p>Waithe&#8217;s acceptance speech was emotional; she took time to thank the slew of people in front of and behind the camera on Master of None. However, Waithe really won over the crowd toward the end of her speech when she gave an impassioned message to the LGBTQIA+ community.</p>
<p>&#8220;I see each and every one of you,&#8221; she said. &#8220;The things that make us different: those are our superpowers. Everyday when you walked out the door, put on your imaginary cape and go out there and conquer the world—because the world would not be as beautiful as it is if we weren&#8217;t in it.&#8221;</p>
<p>Watch that part of her speech in the video, below:</p>
<p><iframe src="https://www.youtube.com/embed/kMMjEeI78Ag" width="100%" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Continue on to <a href="https://www.glamour.com/story/lena-waithe-first-black-woman-to-win-for-comedy-writing-2017-emmy-awards" target="_blank">Glamour.com</a> to read the complete article</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													
												
													<div class="home-post-page custome-post-scroll-id" style="opacity: 0">

														<article id="post-11465" class="post-11465 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-entertainment tag-career-advice tag-career-tips tag-the-muse post_format-post-format-image" data-link="
															">

																<div class="col-md-12" style="padding: 0;">

																	<header class="entry-header">

																		<h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/09/13/favorite-tv-character-says-career-choice/" rel="bookmark">What Your Favorite TV Character Says About Your Career Choice</a></h3>
																	</header>
																	<!-- .entry-header -->

																	<div class="entry-meta-content-tag category-mutiple">

																		<span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
																	</div>

																	<div class="entry-content-social-content">

																		<div class="facebook-icon">
																																							<!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

																				<a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=What+Your+Favorite+TV+Character+Says+About+Your+Career+Choice&caption=What+Your+Favorite+TV+Character+Says+About+Your+Career+Choice&link=https://www.blackeoejournal.com/2017/09/13/favorite-tv-character-says-career-choice/&redirect_uri=https://www.blackeoejournal.com/2017/09/13/favorite-tv-character-says-career-choice/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/09/Olivia-Pope-Scandal-e1505841568963.jpg&amp;description=Ever+wanted+to+grace+the+offices+of+Olivia+Pope+%26amp%3B+Associates+or+Sterling+Cooper%3F+It+turns+out+you+might+be+cut+out+for+the+life+of+Scandal%26%238217%3Bs+Olivia+Pope+or+Mad+Men%26%238217%3Bs+Don+Draper+after+all.+Our+favorite+TV+shows+say+a+lot+about+us%E2%80%94and+they+may+offer+hints+to+the+careers+we%26%238217%3Bll+find+most+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F09%2F13%2Ffavorite-tv-character-says-career-choice%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhat+Your+Favorite+TV+Character+Says+About+Your+Career+Choice%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

																		</div>

																		<div class="twitter-icon">

																			<a href="http://twitter.com/home/?status=What Your Favorite TV Character Says About Your Career Choice - https://www.blackeoejournal.com/2017/09/13/favorite-tv-character-says-career-choice/" &amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/09/Olivia-Pope-Scandal-e1505841568963.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

																		</div>

																		<div class="linkedin-icon">

																			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=What Your Favorite TV Character Says About Your Career Choice&amp;url=https://www.blackeoejournal.com/2017/09/13/favorite-tv-character-says-career-choice/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

																		</div>

																		<div class="sharing-icon">

																			<a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/09/13/favorite-tv-character-says-career-choice/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

																		</div>

																	</div>

																	<div class="col-md-12" style="padding: 0px;">

																		<div class="col-md-6 content-image-single" style="padding-left: 0px;">

																				<div class="post-thumbnail">
	<img width="447" height="357" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/Olivia-Pope-Scandal-e1505841568963.jpg" class="attachment-full size-full wp-post-image" alt="" />	</div>
	
																		</div>

																		<div class="entry-content" style="text-align: justify">

																			<p>Ever wanted to grace the offices of Olivia Pope &amp; Associates or Sterling Cooper? It turns out you might be cut out for the life of Scandal&#8217;s Olivia Pope or Mad Men&#8217;s Don Draper after all.<br />
<span id="more-11465"></span></p>
<p>Our favorite TV shows say a lot about us—and they may offer hints to the careers we&#8217;ll find most satisfying. The infographic below shows the various careers of characters on some of television&#8217;s most beloved shows. The question is, are their career choices the right ones for you, too?</p>
<p>Find your favorite and see which courses, majors and careers are perfect for you.</p>
<p><img class="size-full wp-image-11472 alignright" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/Favorite-TV-Shows-1.jpg" alt="Favorite TV Shows" width="635" height="2048" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/Favorite-TV-Shows-1.jpg 635w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/Favorite-TV-Shows-1-93x300.jpg 93w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/Favorite-TV-Shows-1-768x2476.jpg 768w" sizes="(max-width: 635px) 100vw, 635px" /></p>
<p>Continue on to <a href="https://www.themuse.com/advice/what-your-favorite-tv-character-says-about-your-career-choice" target="_blank">The Muse</a> to read more great articles like this!</p>

																		</div>
																		<!-- .entry-content -->

																	</div>

																	<div class="clearfix"></div>

																	<!-- .entry-meta -->

																</div>

														</article>
														<!-- #post-## -->

													</div>

													


														
					</div>

					<div class="col-md-2 right-widgets">

						<div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside id="tribe-events-list-widget-4" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1300 tribe-clearfix tribe-events-category-conference tribe-events-venue-1303">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nmsdc-national-minority-supplier-diversity-conference/" rel="bookmark">NMSDC- National Minority Supplier Diversity Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22, 2017</span> - <span class="tribe-event-date-end">October 25, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9948 tribe-clearfix tribe-events-venue-9951">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-regional-conference/" rel="bookmark">NAAAS Regional Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22, 2017</span> - <span class="tribe-event-date-end">October 25, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-11759 tribe-clearfix tribe-events-venue-11761">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uspaacc-midwest-chapter-annual-flagship-event/" rel="bookmark">USPAACC Midwest Chapter &#8211; Annual Flagship Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 24, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-3731 tribe-clearfix tribe-events-category-conference tribe-events-venue-3734">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/afwa-accounting-financial-womens-alliance/" rel="bookmark">AFWA- Accounting &#038; Financial Women&#8217;s Alliance</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29, 2017</span> - <span class="tribe-event-date-end">October 30, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9433 tribe-clearfix tribe-events-category-conference tribe-events-venue-9436">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 1, 2017</span> - <span class="tribe-event-date-end">November 3, 2017</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 10px; margin-bottom: 60px; " data-id="5859" id="black-1692335755"><a href="https://www.bimbobakeriesusa.com"><img width="151" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/Bimbologo2017a.png' alt='' title='Bimbologo2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cigna</h1><div style="margin-bottom: 30px; " data-id="2958" id="black-1263627904"><a href="http://www.cigna.com"><img width="559" height="600" src='https://www.blackeoejournal.com/wp-content/uploads/2017/03/Cigna_logo.svg_.png' alt='' title='Cigna_logo.svg' /></a></div></aside><aside id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-1300 tribe-clearfix tribe-events-category-conference tribe-events-venue-1303">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nmsdc-national-minority-supplier-diversity-conference/" rel="bookmark">NMSDC- National Minority Supplier Diversity Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22, 2017</span> - <span class="tribe-event-date-end">October 25, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9948 tribe-clearfix tribe-events-venue-9951">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naaas-regional-conference/" rel="bookmark">NAAAS Regional Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 22, 2017</span> - <span class="tribe-event-date-end">October 25, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-11759 tribe-clearfix tribe-events-venue-11761">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/uspaacc-midwest-chapter-annual-flagship-event/" rel="bookmark">USPAACC Midwest Chapter &#8211; Annual Flagship Event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 24, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-3731 tribe-clearfix tribe-events-category-conference tribe-events-venue-3734">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/afwa-accounting-financial-womens-alliance/" rel="bookmark">AFWA- Accounting &#038; Financial Women&#8217;s Alliance</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 29, 2017</span> - <span class="tribe-event-date-end">October 30, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9433 tribe-clearfix tribe-events-category-conference tribe-events-venue-9436">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/hbcu-career-development-marketplace/" rel="bookmark">HBCU Career Development Marketplace</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 1, 2017</span> - <span class="tribe-event-date-end">November 3, 2017</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><aside class="widget black-widget"><h1 class="widget-title">AFRL </h1><div style="margin-bottom: 70px; " data-id="306" id="black-1670039826"><a href="https://teamafrl.afciviliancareers.com/index.html"><img width="150" height="150" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/afrl180.gif' alt='' title='afrl180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Amgen</h1><div style="margin-bottom: 60px; " data-id="8899" id="black-1452023961"><a href="http://www.amgen.com/"><img width="200" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/amgen.png' alt='' title='amgen' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bank of the West</h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="245" id="black-978041783"><a href="http://www.bankofthewest.com"><img width="182" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/bankofwest-.jpg' alt='' title='bankofwest' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bonneville</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1260" id="black-733913160"><a href="https://www.bpa.gov/Pages/home.aspx"><img width="180" height="179" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/BPA-Logo-color.svg_.png' alt='' title='bpa-logo-color-svg_' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cisco</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1135" id="black-922310518"><a href="http://www.cisco.com/"><img width="180" height="113" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/cisco-logo2016a-1.gif' alt='' title='cisco logo2016a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1148" id="black-832644848"><a href="https://cvshealth.com/about/diversity/supplier-diversity-program"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Dupont SD</h1><div style="margin-top: 10px; margin-bottom: 10px; " data-id="8374" id="black-125544334"><a href="http://www.dupont.com/general/suppliers/supplier-center/SBSD.html"><img width="180" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Dupont-Logo.jpg' alt='' title='Dupont-Logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Federal Reserve Board-SD</h1><div style="margin-bottom: 70px; " data-id="1150" id="black-219288979"><a href="http://www.federalreserveprocurement.org/"><img width="625" height="625" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Board-1-20-17.png' alt='' title='Board 1-20-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Georgia Pacific </h1><div style="margin-top: 30px; margin-bottom: 60px; " data-id="1154" id="black-421997218"><a href="http://www.gp.com"><img width="180" height="86" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GeorgiaPacific2017a.png' alt='' title='GeorgiaPacific2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="4528" id="black-1519722958"><a href="http://www.hersheys.com"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Morgan State </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1166" id="black-2126987099"><a href="http://www.morgan.edu"><img width="180" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Morgan-State-logo.png' alt='' title='Morgan State logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">NYPA-SD</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1170" id="black-173092324"><a href="https://www.nypa.gov/sdp/default.htm"><img width="180" height="40" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/nypa.jpg' alt='' title='nypa' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Parker </h1><div style="margin-top: 30px; margin-bottom: 70px; " data-id="1179" id="black-321283875"><a href="http://www.parker.com"><img width="180" height="68" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/parker.jpg' alt='' title='parker' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-90598936"><a href="http://www.roberthalf.com"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

					</div>

				</div>

			</div>
			<!-- #content -->

		</div>

	</div>
	<!-- #primary -->

	<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '');

        jQuery(this).addClass('active').children().css('color', '');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>
	</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/12/WBENC.png" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-7">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-216329192 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="fa0cc3e570" /><input type="hidden" name="_wp_http_referer" value="/2017/10/20/black-female-insurance-exec-quest-mentor-teen-girls/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
 
 <script>

jQuery(document).ready(function($) {
$(".cat-links1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").fadeOut();
}); 
}); 

jQuery(document).ready(function($) {
$(".nav-cat1").on("click", function (e) {
    e.preventDefault();
    $(".menu1").show();
}); 
}); 

</script> 
 
</body>
</html>