
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" >

        <![endif]-->

<!--[if IE 8]><html class="ie ie8" ><![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

    <!--<![endif]-->



    <head>

        <meta property="og:title" content="" /> 

        <meta property="og:description" content="" />  

        <meta property="og:image" content="" /> 

        <meta property="og:video" content="" /> 

        <meta property="og:video:width" content="560" />  

        <meta property="og:video:height" content="340" />  

        <meta property="og:video:type" content="application/x-shockwave-flash" />

        <meta charset="UTF-8">

        <meta name="viewport" content="width=device-width">

        <title>The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys | BlackEOEJournal Magazine</title>

        <link rel="profile" href="http://gmpg.org/xfn/11">

        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">

        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->

        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys - BlackEOEJournal Magazine" />
<meta property="og:description" content="The phrase “There’s an app for that!” touches many facets of modern life, to include transportation, finance, communications and entertainment. Apps, or computer applications, typically flow from the fertile minds of young, white male coders. Microsoft founder Bill Gates’ software-writing prowess laid the foundation for a $508-billion corporation and helped revolutionize personal computing for billions &hellip; Continue reading The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:tag" content="diversity in tech" />
<meta property="article:section" content="Technology" />
<meta property="article:published_time" content="2017-09-05T14:57:24+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The phrase “There’s an app for that!” touches many facets of modern life, to include transportation, finance, communications and entertainment. Apps, or computer applications, typically flow from the fertile minds of young, white male coders. Microsoft founder Bill Gates’ software-writing prowess laid the foundation for a $508-billion corporation and helped revolutionize personal computing for billions &hellip; Continue reading The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys &rarr;" />
<meta name="twitter:title" content="The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys - BlackEOEJournal Magazine" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code.jpeg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys Comments Feed" href="https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=11130' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F09%2F05%2Fdaughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F09%2F05%2Fdaughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    </head>



    <body class="post-template-default single single-post postid-11130 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">
		<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>

<!-- End Google Tag Manager -->

        <div id="page" class="hfeed site">

                               <ul class="bxslider">
                                                <li class="ad-5743" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="5743" id="black-508895605"><a href="https://www.secretservice.gov/join/careers/?utm_medium=display&#038;utm_source=diversity&#038;utm_campaign=recruitment&#038;utm_content=460x60ecu-03292016"><img width="460" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-Web-ART-460x60.jpg' alt='' title='USSS Web-ART-460x60' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-578841886"><a href="https://teamafrl.afciviliancareers.com/"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif-1.gif' alt='' title='2015AFRL-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-745047562"><a href="https://teamafrl.afciviliancareers.com/"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>

            <header id="masthead" class="site-header" role="banner">

                <div class="container">

                    <!--desktop nav-->

                    <div class="header-main hidden-sm hidden-xs">

                        <div class="row">

                            <div class="col-md-9 col-sm">

                                <div class="navbar-header">

                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">                     

                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1637" alt="BlackEOEJournal Magazine">                   

                                    </a>

                                </div>

                                <div class="clearfix"></div>

                                <nav class="navbar primary-navigation" role="navigation">

                                    <!--vish change-->

                                    <!--<button class="menu-toggle">Primary Menu</button> -->





                                    <div class="top-header-menu">

                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                    </div>

                                    <div style="float: right;">

                                        <div class="social-header-verticle">        

                                            <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                            <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                            <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                            <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                        </div>

                                        <div class="search-toggle hidden-xs hidden-sm">

                                            <a href="#search-container" class="screen-reader-text hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">

                                                Search
                                            </a>

                                        </div>

                                    </div>

                                </nav>

                            </div>

                            <div class="col-md-3">

                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">



                                                <div class="free-magazine-label">

                                                    <span>Read</span>

                                                    <br>

                                                    <span>Latest</span>

                                                    <br>

                                                    <span>Issue</span>

                                                </div>

                                            </div>

                                        </div>

                                    </a>

                                
                            </div>

                        </div>

                    </div>



                    <!-- mobile main nav -->

                    <div class="visible-xs-block visible-sm-block">



                        <div class="container no-pad-mob">

                            <div class="header-main">

                                <div class="row">

                                    <div class="col-md-12">

                                        <div class="col-sm-1 col-xs-1 nopadleft">

                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                                <button class="menu-toggle ham-menu-mob">

                                                    Primary Menu
                                                </button>

                                                <div class="top-header-toggle-menu">

                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                                </div>

                                            </nav>

                                        </div>





                                        <div class="col-md-8 col-xs-9  text-center">

                                            <div class="navbar-header">

                                                <a class="header-site-logo" href="https://www.blackeoejournal.com/" rel="home">

                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1637" alt="BlackEOEJournal Magazine">

                                                </a>

                                            </div>

                                        </div>







                                        <div class="col-xs-2 no-pad-mob">

                                            
                                                 

                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                                    <div>



                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">





                                                    </div>

                                                </a>

                                            
                                        </div>





                                        <!-- search ivon

                                                                                

                                                                                <div class="search-toggle col-md-12 search-icon-mob">

                                                                                        <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                                                                        </a>

                                                                                    </div>

                                                                                

                                        -->







                                        <!--

                                                                                <div class="col-md-2 no-pad-mob">

                                        
                                             

                                                                                                        <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                                                                                        <div class="free-magazine">

                                                                                                            <div class="header-image">

                                                                                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">

                                                        

                                                                                                                <div class="free-magazine-label text-center">

                                                                                                                    <span>Read</span>

                                                                                                                    <br>

                                                                                                                    <span>Latest</span>

                                                                                                                    <br>

                                                                                                                    <span>Issue</span>

                                                                                                                </div>

                                                                                                            </div>

                                                                                                        </div>

                                                                                                        </a>

                                        
                                                                                </div>

                                        -->

                                    </div>

                                    <!--                            <div class="border-middle"></div>  -->



                                    <!--

                                                                        <div class="col-md-6">

                                                                            

                                     

                                                                                        <div class="free-magazine"> 

                                                                                            <div class="header-image">

                                                                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png"  alt="BlackEOEJournal Magazine">

                                                                                            </div> 

                                                                                            <div class="free-magazine-label">

                                                                                                <label>Instant access to </label><br>

                                                                                                <label>Digital Magazine</label>

                                                                                            </div>

                                                                                        </div>

                                                    

                                    
                                                                                <div class="search-toggle col-md-12 search-icon-mob">

                                                                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                    Search
                                                                                    </a>

                                                                                </div>

                                                                        </div>

                                    -->



                                </div>

                            </div>

                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">

                            <div class="search-box">

                                <div class="container">

                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                                </div>

                            </div>

                        </div>

                    </div>



                </div>

                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">

                    <div class="search-box">

                        <div class="container">

                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                        </div>

                    </div>

                </div>

            </header>

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center">

                                    <div class="navbar-header">

                                        <a class="header-site-logo" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1637" alt="BlackEOEJournal Magazine">

                                        </a>

                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>

















            <div id="main" class="site-main">
<div id="primary" class="content-area">

    <div id="content" class="site-content" role="main">

        <div class="container">

            <div class="row">

                <div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

                    
                        
                            
                            <div class="category-conetnt" style="float: left;width: 100%;display: block;padding: 10px 0;">

                                <div class="entry-meta">

                                    
                                        <span class="cat-links" data-id="8,4,10,11,6,41,1,7,40" style="float:none;"><a href="#" >All</a></span>

                                        <br>

                                        <span class="cat-links" data-name="featured" data-id="8,4,10,11,6,41,1,7,40" style="float:none;"><a href="#" >featured</a></span>

                                        <br>

                                        
                                            <span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br>
                                        
                                            <span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br>
                                        
                                            <span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br>
                                        
                                            <span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br>
                                        
                                            <span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br>
                                        
                                            <span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br>
                                        
                                            <span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br>
                                        
                                            <span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br>
                                        
                                            <span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br>
                                        


                                    
                                </div>

                            </div>

                        
                        <div class="category_content">



                        </div>

                    
                </div>

                <div class="col-md-8 custom-scroll-post">

                    
                                
                                <div class="home-post-page post-active">

                                    <article id="post-11130" class="post-11130 post type-post status-publish format-image has-post-thumbnail hentry category-technology tag-diversity-in-tech post_format-post-format-image">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" rel="bookmark">The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">

                                                                                                      
                                                    

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Daughter+of+the+First+African-American+to+Build+a+Billion-Dollar+Company+Is+Creating+Opportunities+for+Black+Boys&caption=The+Daughter+of+the+First+African-American+to+Build+a+Billion-Dollar+Company+Is+Creating+Opportunities+for+Black+Boys&link=https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/&redirect_uri=https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code.jpeg&amp;description=The+phrase+%E2%80%9CThere%E2%80%99s+an+app+for+that%21%E2%80%9D+touches+many+facets+of+modern+life%2C+to+include+transportation%2C+finance%2C+communications+and+entertainment.+Apps%2C+or+computer+applications%2C+typically+flow+from+the+fertile+minds+of+young%2C+white+male+coders.+Microsoft+founder+Bill+Gates%E2%80%99+software-writing+prowess+laid+the+foundation+for+a+%24508-billion+corporation+and+helped+revolutionize+personal+computing+for+billions+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F09%2F05%2Fdaughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Daughter+of+the+First+African-American+to+Build+a+Billion-Dollar+Company+Is+Creating+Opportunities+for+Black+Boys%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

                                                </div>


                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys - https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Daughter of the First African-American to Build a Billion-Dollar Company Is Creating Opportunities for Black Boys&amp;url=https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1200" height="800" src="https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code.jpeg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code-300x200.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code-768x512.jpeg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/09/all-star-code-1024x683.jpeg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>The phrase “There’s an app for that!” touches many facets of modern life, to include transportation, finance, communications and entertainment. Apps, or computer applications, typically flow from the fertile minds of young, white male coders. Microsoft founder Bill Gates’ software-writing prowess laid the foundation for a $508-billion corporation and helped revolutionize personal computing for billions of worldwide consumers.<span id="more-11130"></span></p>
<p>Intent on leading more Black and Latino high school boys to the coding dance floor, New York City activist Christina Lewis Halpern created <a href="http://www.allstarcode.org/" target="_blank" rel="noopener">All Star Code</a>. “We all want and need a seat at the table, and then we want to run the table and then we want to have our own table. Coding is the ticket to that,” says Halpern, whose father, <a href="http://www.reginaldflewis.com/" target="_blank" rel="noopener">Reginald F. Lewis</a>, was a Wall Street attorney who acquired and deftly operated a billion-dollar international food business, TLC Beatrice International, before succumbing to brain cancer in 1993. Fortune magazine had listed Lewis as one of the country’s 400 wealthiest individuals.</p>
<p>Still, Halpern is keenly aware that “the playing field isn’t level. America was built on a legal structure where <a href="http://atlantablackstar.com/2015/02/17/10-charts-that-really-put-the-severity-of-racism-in-america-into-perspective/" target="_blank" rel="noopener">African-Americans were excluded</a> from money, power and fame. But we’ve made progress!”</p>
<p><center></center>She started All Star Code two decades after her father’s death. “My family foundation is committed to social justice and believes in the power of entrepreneurship and investing in our community.” Halpern says. “We seeded this initiative and provided an anchor grant. About 20 percent of the money invested in All Star Code last year was from the Reginald F. Lewis Foundation, or Lewis family personal funds.”</p>
<p>Last year, an annual All Star Code fundraising event in the Hamptons generated more than $740,000 for the nonprofit organization. Beginning in 2014, All Star Code’s centerpiece has been a free, six-week Summer Intensive computer science program designed to give Black and Latino high school boys the access and exposure they need to become successful tech entrepreneurs.</p>
<p>During the six-week initiative, the high schoolers are guided through a computer science curriculum that includes guest speakers, mentoring networks and exposure to work culture. And of course scads of software coding. Graduates of the Summer Intensive finish with basic web development skills, an entrepreneurial mindset and a network of peers who also love building things that matter, Halpern states. Twenty boys participated in the 2014 Summer Initiative, a number that rose to 160 this summer. All Star Code is aiming to have at least 1,000 high school participants in 2020. Ninety-five percent of All Star Code’s students went on to attend four-year colleges, with 85 percent majoring in computer science or a related field.</p>
<p>Continue onto <a href="http://atlantablackstar.com/2017/08/29/daughter-first-african-american-build-billion-dollar-company-creating-opportunity-black-boys/" target="_blank">Atlanta Black Star</a> to read the complete article.</p>
<p><center></center>&nbsp;</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                    
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-10920" class="post-10920 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-technology tag-career-news tag-cell-phone-etiquette tag-fatimah-gilliam tag-work-etiquette post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/08/31/check-phone-door-disrespecting-coworkers/" rel="bookmark">Check Your Phone at the Door! Are You Disrespecting Your Coworkers?</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Check+Your+Phone+at+the+Door%21+Are+You+Disrespecting+Your+Coworkers%3F&caption=Check+Your+Phone+at+the+Door%21+Are+You+Disrespecting+Your+Coworkers%3F&link=https://www.blackeoejournal.com/2017/08/31/check-phone-door-disrespecting-coworkers/&redirect_uri=https://www.blackeoejournal.com/2017/08/31/check-phone-door-disrespecting-coworkers/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette.jpg&amp;description=Nearly+everyone+has+a+cell+phone.+These+devices+can+make+our+lives+easier.+They+keep+us+connected+to+other+people+and+send+us+continual+information.+However%2C+there+is+a+time+to+use+them+and+when+we+should+put+them+away.+We+are+all+guilty+of+checking+emails%2C+sending+text+messages%2C+and+surfing+the+web+when+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F31%2Fcheck-phone-door-disrespecting-coworkers%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ECheck+Your+Phone+at+the+Door%21+Are+You+Disrespecting+Your+Coworkers%3F%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Check Your Phone at the Door! Are You Disrespecting Your Coworkers? - https://www.blackeoejournal.com/2017/08/31/check-phone-door-disrespecting-coworkers/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Check Your Phone at the Door! Are You Disrespecting Your Coworkers?&amp;url=https://www.blackeoejournal.com/2017/08/31/check-phone-door-disrespecting-coworkers/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/08/31/check-phone-door-disrespecting-coworkers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="309" height="309" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette.jpg" class="attachment-full size-full wp-post-image" alt="Cell Phone Etiquette" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette.jpg 309w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette-250x250.jpg 250w" sizes="(max-width: 309px) 100vw, 309px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Nearly everyone has a cell phone. These devices can make our lives easier. They keep us connected to other people and send us continual information. However, there is a time to use them and when we should put them away.</p>
<p><span id="more-10920"></span></p>
<p>We are all guilty of checking emails, sending text messages, and surfing the web when we were interacting with other people. People do this in meetings, on conference calls, and when grabbing lunch with colleagues. Sometimes we do it out of necessity, but often we do it out of a sense of self-importance.</p>
<p>Let us be honest about this practice. Most of the time it is rude, disrespectful, and annoying. People can tell when you are half listening to them, and they can literally see you pull out your mobile device when they are midsentence. Your behavior is inescapable.</p>
<p>It is time for more of us to start unplugging and reconnecting with people. Why? You could be sending signals that you do not intend — signals that could have negative repercussions on your professional advancement. When you offend people, they take it personally. They tend to remember and stop liking you.</p>
<p>So what messages are you sending when you do not fully engage with others and have your nose in your phone? What is that potential negative blowback from being unable to electronically disconnect?</p>
<ol>
<li><strong> Sending the Message — I’m Not Listening &amp; You Aren’t Important</strong></li>
</ol>
<p>Here is the bottom line — people want you to listen when they speak. They do not want to feel like they are talking to themselves. Also, your colleagues do not want to have to repeat themselves at a later time because you missed pertinent information. This wastes their time and is inefficient.</p>
<p>If you cannot actively listen and participate in key conversations, you are saying that the people around the table are not important to you. Your actions are indicating that your collective work is less important than what is in your phone, and that you lack self-awareness and “home training.” You may not want people to assume you are narcissistic, but your actions by their very nature may indicate otherwise.</p>
<p>Therefore, if you are in a planning session at work and brainstorming your team’s next big project, it is the perfect time to disconnect from your phone. Not only will you be perceived as being a more involved team player, but you will actually end up being just that — involved. Go figure!</p>
<ol start="2">
<li><strong> Relationships Require Facetime — So Stop Showing People the Top of Your Head!</strong></li>
</ol>
<p>To build relationships with colleagues and clients, you actually need<img class=" wp-image-10922 alignright" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Cell-Phone-Etiquette-1.jpg" alt="Cell Phone-Etiquette" width="204" height="214" /> to show up and be present. We may live in a virtual world, but relationships need real facetime. There is no substitute for direct involvement and going beyond virtual experiences. Start living and working more in the moment.</p>
<p>You cannot build strong and lasting relationships if you only connect with people virtually. You should strike while the iron is hot and connect with the people physically around you. If you are half engaged with someone else virtually while you have a live human being in front of you, it is a missed opportunity that you elected to squander.</p>
<p>Genuine human connection requires being mentally engaged and showing that you are a full participant in conversations. The best way to form strong relationships is to put the gadgets away so you can become an active listener in real time.</p>
<ol start="3">
<li><strong> Whatever It Is, It Can Wait!</strong></li>
</ol>
<p>Unless someone is literally about to die, it is an emergency, or the company or a client relationship is on the verge of falling apart, those texts and emails can wait an hour or two. The world will not crumble if people have to wait a little longer to hear back from you because you are in a meeting. However, what will start to deteriorate is how you are perceived by your fellow team members when you cannot pay attention when others speak.</p>
<p>For those special instances when something truly is urgent that requires your immediate attention, you should alert your colleagues that you have a time-sensitive matter that you are handling simultaneously. This allows you to manage expectations. You should only check your phone periodically. Do not remain glued to your device checking and responding to messages every few minutes. You should only look for messages specifically relating to that urgent topic. Everything else can wait.</p>
<p>However, if you use this “urgency” excuse often, then people will catch onto you. They will believe this is simply how you always operate. Colleagues may become annoyed and think you are just rude and disrespectful. This will become part of your narrative and brand, and who they think you are.</p>
<p><strong>Final Thoughts</strong></p>
<p>While you may try to convince yourself that you can multitask, please do not fool yourself. You will end up doing two things poorly instead of one thing exceptionally well. At the end of the day, everyone wants to feel respected and heard. A good method to signal that you think what your coworkers have to say is important and that their time is valued is to check your cell phone at the door.</p>
<p>Not only will your bonds with your colleagues and clients grow, but you will be more engaged in what takes place around you. You will find that as you increasingly fully engage, it will pay positive dividends in your career and the relationships you develop.</p>
<p>If you resist change and are incapable of disconnecting, then ask yourself this — why would anyone want to invite you to the next client meeting or task you on the next major project if you are oblivious or indifferent to the impact that your phone etiquette and behavior has on the team?</p>
<p><strong>The Azara Group</strong><br />
The Azara Group (TAG) is a consulting firm that promotes the development of leaders in an increasingly competitive and diverse marketplace — providing strategy consulting services and leadership training services to advance professional and life success. TAG leverages expertise in career strategy, diversity, negotiation skills, and business acumen to provide strategic advice and consulting services to help people and organizations get what they want, achieve their goals, and advance their business and career objectives. TAG also helps companies better attract, retain, and promote diverse talent, and develop robust diversity platforms and strategies to create a more inclusive workplace. We invite you to share your thoughts with us. You can contact us directly at <a href="http://www.theazaragroup.com/contact/" target="_blank">theazaragroup.com/contact</a>.</p>
<p>Author<br />
Fatimah Gilliam, CEO, The Azara Group</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-10684" class="post-10684 post type-post status-publish format-image has-post-thumbnail hentry category-technology tag-uber post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/08/25/uber-partners-girls-code-fight-greater-diversity-tech/" rel="bookmark">Uber partners with Girls Who Code to fight for greater diversity in tech</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Uber+partners+with+Girls+Who+Code+to+fight+for+greater+diversity+in+tech&caption=Uber+partners+with+Girls+Who+Code+to+fight+for+greater+diversity+in+tech&link=https://www.blackeoejournal.com/2017/08/25/uber-partners-girls-code-fight-greater-diversity-tech/&redirect_uri=https://www.blackeoejournal.com/2017/08/25/uber-partners-girls-code-fight-greater-diversity-tech/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Bozoma-Saint-John.jpg&amp;description=Uber+is+announcing+today%C2%A0a+multi-year+partnership+with+the+nonprofit+Girls+Who+Code.+As+part+of+the+deal%2C+Uber+is+donating+%241.2+million+to+Girls+Who+Code+over+the+next+three+years.+The+money+will+go+towards+growing+more+after+school+and+immersion+programs+for+young+girls+to+learn+tech+at+an+earlier+age+and+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F25%2Fuber-partners-girls-code-fight-greater-diversity-tech%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EUber+partners+with+Girls+Who+Code+to+fight+for+greater+diversity+in+tech%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Uber partners with Girls Who Code to fight for greater diversity in tech - https://www.blackeoejournal.com/2017/08/25/uber-partners-girls-code-fight-greater-diversity-tech/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Bozoma-Saint-John.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Uber partners with Girls Who Code to fight for greater diversity in tech&amp;url=https://www.blackeoejournal.com/2017/08/25/uber-partners-girls-code-fight-greater-diversity-tech/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/08/25/uber-partners-girls-code-fight-greater-diversity-tech/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="636" height="421" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Bozoma-Saint-John.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Bozoma-Saint-John.jpg 636w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Bozoma-Saint-John-300x199.jpg 300w" sizes="(max-width: 636px) 100vw, 636px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p id="FEg1Wt">Uber is announcing today <a href="https://go.redirectingat.com/?id=66960X1514734&amp;xs=1&amp;url=https%3A%2F%2Fnewsroom.uber.com%2Fuber-girlswhocode%2F" target="_blank" rel="nofollow">a multi-year partnership with the nonprofit Girls Who Code</a>. As part of the deal, Uber is donating $1.2 million to Girls Who Code over the next three years. The money will go towards growing more after school and immersion programs for young girls to learn tech at an earlier age and the organization estimates that 60,000 more girls will gain access to these programs as a result of the deal.<span id="more-10684"></span></p>
<p id="omB9ts">While this initiative and the timing reads as another attempt by Uber to try and get good press after <a href="https://www.theverge.com/2017/3/6/14791080/uber-sexism-scandal-strike-waymo-lawsuit-travis-kalanick">a series of PR disasters</a>, at least the money is going toward a good cause. <a href="https://go.redirectingat.com/?id=66960X1514734&amp;xs=1&amp;url=https%3A%2F%2Fladyeng.uber.com%2F" target="_blank" rel="nofollow">Uber engineers</a> are also going to volunteer at Girls Who Code local chapters to help set up coding workshops and mentorship programs. And Uber also has another $1.8 million left in its diversity fund for the next three years that it plans to spend on other organizations that are similar to Girls Who Code.</p>
<p id="83rha3">To ensure the deal goes smoothly, Uber’s Chief Branding Officer <a href="https://www.theverge.com/2016/6/13/11924114/apple-bozoma-saint-john-diversity-wwdc-2016">Bozoma Saint John</a> is also joining Girls Who Code’s board of directors. Saint John, who was hired by Uber away from Apple only a month before Uber’s CEO Travis Kalanick stepped down, has been perceived by many as someone who might be able to help address <a href="https://www.recode.net/2017/3/28/15087184/uber-diversity-numbers-first-three-million">Uber’s diversity problem, a problem that the entire tech industry faces as well</a>. “Now more than ever it’s important to see strong female leadership in the tech industry,” Reshma Saujani, CEO &amp; Founder of Girls Who Code, said. “Bozoma exemplifies this.”</p>
<p>Continue onto <a href="https://www.theverge.com/2017/8/24/16196812/uber-girls-who-code-diversity-bozoma-saint-john-tech" target="_blank">The Verge</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9447" class="post-9447 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-technology tag-cisco tag-diversity tag-larry-satterfield tag-technology post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/15/larry-satterfield-making-spark-fly-cisco/" rel="bookmark">Larry Satterfield: Making “Spark” Fly at Cisco</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Larry+Satterfield%3A+Making+%E2%80%9CSpark%E2%80%9D+Fly+at+Cisco&caption=Larry+Satterfield%3A+Making+%E2%80%9CSpark%E2%80%9D+Fly+at+Cisco&link=https://www.blackeoejournal.com/2017/07/15/larry-satterfield-making-spark-fly-cisco/&redirect_uri=https://www.blackeoejournal.com/2017/07/15/larry-satterfield-making-spark-fly-cisco/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/Larry-Satterfield-1.jpg&amp;description=Cisco%E2%80%99s+Larry+Satterfield+has+a+vision+for+the+company%3A+He+wants+to+use+technology+to+increase+diversity%2C+inclusion%2C+and+productivity+in+the+workplace.%C2%A0+As+Video+Sales+Specialist%2C+Satterfield+knows+that+Cisco+is+in+a+perfect+position+to+implement+collaboration+technology+to+achieve+those+goals.+With+more+than+20+years+in+sales%2C+Satterfield+brings+his+knowledge+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F15%2Flarry-satterfield-making-spark-fly-cisco%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ELarry+Satterfield%3A+Making+%E2%80%9CSpark%E2%80%9D+Fly+at+Cisco%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Larry Satterfield: Making “Spark” Fly at Cisco - https://www.blackeoejournal.com/2017/07/15/larry-satterfield-making-spark-fly-cisco/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/Larry-Satterfield-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Larry Satterfield: Making “Spark” Fly at Cisco&amp;url=https://www.blackeoejournal.com/2017/07/15/larry-satterfield-making-spark-fly-cisco/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/15/larry-satterfield-making-spark-fly-cisco/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="156" height="300" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Larry-Satterfield-1.jpg" class="attachment-full size-full wp-post-image" alt="Larry Satterfield" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p><a href="http://www.cisco.com">Cisco’s</a> Larry Satterfield has a vision for the company: He wants to use technology to increase diversity, inclusion, and productivity in the workplace.  As Video Sales Specialist, Satterfield knows that Cisco is in a perfect position to implement collaboration technology to achieve those goals. With more than 20 years in sales, Satterfield brings his knowledge of technology to Cisco’s sales department.<br />
<span id="more-9447"></span></p>
<p><strong>Can you tell us about your career path at Cisco?</strong><br />
I started my career at <a href="http://www.cisco.com">Cisco</a> in 2010 as a result of Cisco’s acquisition of Tandberg. My initial role was Area Vice President in Telepresence Sales. In the summer of 2012, I left to join Acano, a software and hardware infrastructurestart up. As Acano’s Global Sales leader, I helped to build a business that was doing about $50M in revenue with over 2000 enterprise and federal customers. Then, in the middle of our third year in business, Cisco purchased the company for $700M, and I accepted an offer to return as Area Vice President for Spark video sales.</p>
<p><strong>How do you see technology’s role in influencing corporate culture now and in the future?</strong><br />
Technology will continue to explode and increase productivity in the workplace. The influence on corporate culture will depend on the company. There are those companies that will embrace the new ways of communicating and collaborating, and those are the companies that I believe will thrive with high levels of employee satisfaction. Teams will be able to work and collaborate around the globe without tremendous sacrifice to their families and other interests. Corporate cultures will become globalized in a richer way than just financials. More and more, collaboration solutions are making cross-GEO teams the norm rather than the exception.</p>
<p><strong>How will Cisco technology specifically factor into that future, and <img class=" wp-image-9448 alignright" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Cisco-Larry-Satterfield.jpg" alt="Cisco-Larry Satterfield" width="332" height="280" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Cisco-Larry-Satterfield.jpg 447w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/Cisco-Larry-Satterfield-300x253.jpg 300w" sizes="(max-width: 332px) 100vw, 332px" />how will it drive more inclusion?</strong><br />
<a href="http://www.cisco.com">Cisco</a> is already enabling inclusion and innovation through our collaboration technology, such as WebEx and TelePresence. And we’re continuing to lead in this area with new solutions like Cisco Spark Board — a digital whiteboard, wireless presentation device, and video unit all in one. Spark Board has the potential to greatly impact inclusion, especially for the K-12 and higher education markets. It will provide diverse students with access to rich technology long before they enter the workforce. And its video capability enables inclusion and collaboration across organizations, regardless of where teams physically reside. At Cisco, we believe a diverse and inclusive work culture is fundamental, but enhanced collaboration is where the ROI is realized.</p>
<p><strong>Can you describe any situations from your own career that involved obstacles or bias you had to overcome and share what you learned from those situations?</strong><br />
My career has been full of roadblocks, but also sponsorship from mentors who took an interest in my potential. As a young African American guy selling technology, I figured out early that building relationships with clients would not be easy. I could not count on familiarity (similar background) and would have to do more to gain the trust of my potential clients. Not only did I have to understand my product and the customers’ needs better than my competitors, I had to execute at a higher level of responsiveness to gain credibility. The social aspect of selling did not appear to be available to me. I recall one of my original sales leaders commenting that my expense reports were always low in comparison to my peers. I did not take clients to lunch or dinner as much as they did. It was eye-opening because I did invite clients out, but for the most part, they preferred to meet in the office. Therefore, social selling was never a great option for me. As I gained credibility with my clients by demonstrating a thorough understanding of the technology and how it would help their environment, I was able to overcome my competitors. At the end of the day, most clients chose what was best for their company over who they were most friendly with. I am sure I lost a few deals because of familiarity, but I think I won more deals due to my credibility and my ability to create trusted relationships as a result of my knowledge and preparation.</p>
<p><strong><img class="alignnone size-full wp-image-9449" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Larry-Satterfield-Cisco.jpg" alt="Larry Satterfield-Cisco" width="617" height="347" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Larry-Satterfield-Cisco.jpg 617w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/Larry-Satterfield-Cisco-300x169.jpg 300w" sizes="(max-width: 617px) 100vw, 617px" /></p>
<p>As a leader, what general advice do you have for someone just starting out or looking for a new career path? </strong><br />
The most important advice I could give to someone just starting out is to pick something you have a strong aptitude for and where your experience and training provides value. This requires a great deal of self-awareness, which can be developed over time and throughout your career. Second, pick a career that can start you on a journey to financial independence. Third, do not limit yourself to a specific geography. Broaden your scope so your opportunities are more abundant. Finding the right career can be competitive, so the more opportunities you have the better.</p>
<p><strong>How is Cisco supporting inclusion and collaboration in the workplace?</strong><br />
In my 35-year career, there are two companies that truly viewed inclusion as significant to the success of the company achieve revenue and its ability to achieve revenue and profit goals. Cisco is one of those companies. The commitment to diversity and inclusion of women and minorities is on display every day at Cisco. It is seen as strategic to the success of all functions. Cisco’s Multiplier Effect initiative is just one example. Executives take a pledge to sponsor one diverse candidate and challenge three of their peers to do the same. This is a game-changing idea, and one concrete way we can change the stats for diversity in the Tech industry. Sponsorship for career growth has always been the key driver for upward mobility, but in my opinion it’s typically been limited to the white, male population. In my personal career, I have been blessed with this rare sponsorship at least six times, but most of my associates have never experienced it in a meaningful way. They have had multiple mentors, which have helped, but to have a sponsor that makes your success his or her priority is a massive leap forward. Cisco’s CEO, Chuck Robbins, signed the Multiplier Effect Pledge, which will change the landscape at Cisco and significantly increase the opportunities to attract the best and brightest talent around the globe.</p>
<p><strong>How can a culture of inclusion and diversity make Cisco more relevant with customers?</strong><br />
There are two very important ways that inclusion and diversity impact our customers. First, by being diverse we attract the brightest and best talent around the globe. This makes us more innovative and results in the best products and best ideas for solving our customer’s challenges. Second, from a sales standpoint, a diverse workforce helps us appeal to a broader set of clients —and anyone in sales knows that the more opportunities you have, the more revenue you will generate.</p>
<p>Source: <a href="http://www.cisco.com">Cisco</a></p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-7977" class="post-7977 post type-post status-publish format-image has-post-thumbnail hentry category-technology post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/06/22/10-year-old-creating-device-prevent-infants-dying-hot-cars/" rel="bookmark">This 10-Year-Old Is Creating A Device To Prevent Infants From Dying In Hot Cars</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=This+10-Year-Old+Is+Creating+A+Device+To+Prevent+Infants+From+Dying+In+Hot+Cars&caption=This+10-Year-Old+Is+Creating+A+Device+To+Prevent+Infants+From+Dying+In+Hot+Cars&link=https://www.blackeoejournal.com/2017/06/22/10-year-old-creating-device-prevent-infants-dying-hot-cars/&redirect_uri=https://www.blackeoejournal.com/2017/06/22/10-year-old-creating-device-prevent-infants-dying-hot-cars/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/06/59481a2a2100002a0033ceef.jpeg&amp;description=After+Bishop+Curry+heard+his+neighbor%E2%80%99s+6-month-old+infant+died+from+being+in+an+overheated+car%2C+he+decided+to+create+a+life-saving+device+to+prevent+incidents+like+this+from+reoccurring+%E2%80%95+as+any+responsible+10-year-old+would.+%E2%80%9CIt+kind+of+came+in+my+head%2C%E2%80%9D+Bishop+told+HuffPost+of+his+device%2C+the+Oasis.+The+Oasis+would+respond+to+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F06%2F22%2F10-year-old-creating-device-prevent-infants-dying-hot-cars%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThis+10-Year-Old+Is+Creating+A+Device+To+Prevent+Infants+From+Dying+In+Hot+Cars%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=This 10-Year-Old Is Creating A Device To Prevent Infants From Dying In Hot Cars - https://www.blackeoejournal.com/2017/06/22/10-year-old-creating-device-prevent-infants-dying-hot-cars/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/06/59481a2a2100002a0033ceef.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This 10-Year-Old Is Creating A Device To Prevent Infants From Dying In Hot Cars&amp;url=https://www.blackeoejournal.com/2017/06/22/10-year-old-creating-device-prevent-infants-dying-hot-cars/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/06/22/10-year-old-creating-device-prevent-infants-dying-hot-cars/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="720" height="743" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/59481a2a2100002a0033ceef.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/59481a2a2100002a0033ceef.jpeg 720w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/59481a2a2100002a0033ceef-291x300.jpeg 291w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>After Bishop Curry heard his neighbor’s 6-month-old infant died from being in an overheated car, he decided to create a life-saving device to prevent incidents like this from reoccurring ― as any responsible 10-year-old would.<br />
<span id="more-7977"></span></p>
<p>“It kind of came in my head,” Bishop told HuffPost of his device, the Oasis.</p>
<p>The Oasis would respond to rising temperatures by emitting cool air and use an antenna to signal parents and authorities. At the moment, Bishop only has a 3-D clay model of the device, but his father, Bishop Curry IV, began <a class="bn-clickable" href="https://www.gofundme.com/endhotcardeaths" target="_blank" rel="nofollow" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;a GoFundMe campaign&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;https://www.gofundme.com/endhotcardeaths&quot;}}" data-beacon-parsed="true">a GoFundMe campaign</a> for the Oasis in January.</p>
<p>“I got lots of help from my parents,” Bishop said.</p>
<p>Attorneys advised the family that the minimum amount they’d need for prototyping and manufacturing fees, as well as a patent for the device, is $20,000.</p>
<p>The GoFundMe campaign has already exceeded that $20,000 goal and, as of Monday, has raised over $23,700. Bishop, who will begin sixth grade in the fall, told <a class="bn-clickable" href="http://nypost.com/2017/06/14/10-year-old-boy-invents-device-to-prevent-hot-car-deaths/" target="_blank" rel="nofollow" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Fox News&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://nypost.com/2017/06/14/10-year-old-boy-invents-device-to-prevent-hot-car-deaths/&quot;}}" data-beacon-parsed="true">Fox News</a> last week that in addition to his parents, his classmates and friends are fully behind him on his projects.</p>
<p>“They want to work for me,” he said.</p>
<p>Continue onto the <a href="http://www.huffingtonpost.com/entry/10-year-old-invents-device-to-prevent-hot-car-deaths_us_5948065de4b07499199d9e96?section=us_black-voices" target="_blank">Huffington Post</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-7281" class="post-7281 post type-post status-publish format-image has-post-thumbnail hentry category-business category-careers category-technology tag-careers tag-diversity tag-jobs tag-solar-jobs post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/06/05/solar-jobs-booming-nationwide/" rel="bookmark">Solar Jobs Are Booming Nationwide!</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/business/" >Business</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Solar+Jobs+Are+Booming+Nationwide%21&caption=Solar+Jobs+Are+Booming+Nationwide%21&link=https://www.blackeoejournal.com/2017/06/05/solar-jobs-booming-nationwide/&redirect_uri=https://www.blackeoejournal.com/2017/06/05/solar-jobs-booming-nationwide/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Engineer.png&amp;description=The+Solar+Foundation+released+late+March+data+on+the+number+of+solar+jobs+in+every+state%2C+metropolitan+area%2C+county%2C+and+congressional+district%2C+revealing+the+impact+of+the+nation%E2%80%99s+historic+solar+jobs+boom+down+to+the+local+level.+This+data+can+be+found+on+an+interactive+Solar+Jobs+Map+available+at+SolarStates.org.+The+new+Solar+Jobs+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F06%2F05%2Fsolar-jobs-booming-nationwide%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ESolar+Jobs+Are+Booming+Nationwide%21%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Solar Jobs Are Booming Nationwide! - https://www.blackeoejournal.com/2017/06/05/solar-jobs-booming-nationwide/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Engineer.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Solar Jobs Are Booming Nationwide!&amp;url=https://www.blackeoejournal.com/2017/06/05/solar-jobs-booming-nationwide/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/06/05/solar-jobs-booming-nationwide/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="581" height="490" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Engineer.png" class="attachment-full size-full wp-post-image" alt="Solar Engineer" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Engineer.png 581w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Engineer-300x253.png 300w" sizes="(max-width: 581px) 100vw, 581px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>The Solar Foundation released late March data on the number of solar jobs in every state, metropolitan area, county, and congressional district, revealing the impact of the nation’s historic solar jobs boom down to the local level.<br />
<span id="more-7281"></span><br />
This data can be found on an interactive Solar Jobs Map available at <a href="http://www.solarstates.org/">SolarStates.org</a>. The new Solar Jobs Map is part of the data collection effort for The Solar Foundation’s <em>Solar Jobs Census 2016</em>, the seventh annual report on solar employment in the United States. In addition to the map, The Solar Foundation produced 50 state-level fact sheets and released an analysis of the economic impact of the solar labor market nationwide and in five states: California, Florida, New York, Ohio, and Texas.</p>
<p>The <em>Solar Jobs Census 2016 </em>found that employment increased by a historic 25 percent nationwide from 2015 to 2016, for a total of 260,077 solar workers. This growth occurred across all regions of the country — the number of solar jobs increased in 44 of the 50 states from 2015 to 2016. In 21 of the 50 states, solar jobs grew by 50 percent or more.</p>
<p>Metropolitan areas across the nation also saw historic solar jobs growth from 2015 to 2016, as the data in the <a href="http://www.solarstates.org/">Solar Jobs Map</a> shows. For example, solar jobs in the <strong>Cleveland, Ohio </strong>metropolitan area doubled, for a total of 1,632 solar workers in 2016. The number of jobs in the <strong>San Antonio, Texas </strong>metro area increased by 146 percent to 1,767 solar workers.</p>
<p>Jobs in the <strong>Albuquerque, New Mexico</strong> metro area increased 78 percent to 1,771 solar workers. Jobs in <strong>Tampa-St. Petersburg-Clearwater, Florida</strong> increased 40 percent to 1,215 solar workers. The<strong> Atlanta, Georgia</strong> metro area had 2,406 solar workers, a 15 percent increase from 2015; and jobs in the <strong>Milwaukee, Wisconsin </strong>metro area increased 20 percent to 1,033 solar workers.</p>
<p>“The solar industry is generating well-paying jobs everywhere from Detroit to Miami to Salt Lake City, and in states from Ohio to Texas to South Carolina,” said <strong>Andrea Luecke, President and Executive Director of The Solar Foundation.</strong> “America’s solar energy boom adds tens of billions of dollars to our economy each year, all while providing an affordable, reliable, and local energy source.”</p>
<p>The top 25 metropolitan areas based on the total number of solar workers are listed below, along with the percentage increase or decrease from 2015. The Solar Jobs Map provides complete data on solar jobs in all 50 states, along with details on jobs by solar employment sector, percentages of women and veterans in the solar workforce, and more. Users can toggle between 2015 and 2016 data to compare the number of solar jobs year over year.</p>
<p>In 2016, The Solar Foundation found that with 260,077 solar workers nationwide, the solar industry produced $62.5 billion in direct sales. The solar industry’s broader labor impact that includes direct, indirect, and induced jobs amounted to nearly 789,000 U.S. jobs. These jobs paid more than $50 billion in salaries, wages, and benefits and produced $154 billion in total economic activity for the United States in 2016. State-based economic impact data for California, Florida, New York, Ohio, and Texas are available via fact sheets at <a href="http://www.solarstates.org/">SolarStates.org</a>.</p>
<p><img class="alignnone size-full wp-image-7282" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Jobs.png" alt="" width="599" height="682" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Jobs.png 599w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/Solar-Jobs-263x300.png 263w" sizes="(max-width: 599px) 100vw, 599px" /></p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-5488" class="post-5488 post type-post status-publish format-image has-post-thumbnail hentry category-education category-technology tag-education tag-green-bronx-machine tag-horticulture tag-power-of-a-plant tag-stephen-ritz post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/" rel="bookmark">The Power of a Plant: A Teacher’s Odyssey to Grow Healthy Minds and Schools</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Power+of+a+Plant%3A+A+Teacher%E2%80%99s+Odyssey+to+Grow+Healthy+Minds+and+Schools&caption=The+Power+of+a+Plant%3A+A+Teacher%E2%80%99s+Odyssey+to+Grow+Healthy+Minds+and+Schools&link=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/&redirect_uri=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png&amp;description=An+inspiring+story+about+how+incorporating+gardening+and+plants+into+teaching+curriculum+moved+the+graduation+rate+of+students+from+17%25+to+100%25+and+improved+attendance+to+93%25+in+his+South+Bronx+high+school.+In+The+Power+of+a+Plant%2C+globally+acclaimed+teacher+Stephen+Ritz+shows+readers+how%2C+in+one+of+the+nation%E2%80%99s+poorest+communities%2C+his+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F24%2Fpower-plant-teachers-odyssey-grow-healthy-minds-schools%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Power+of+a+Plant%3A+A+Teacher%E2%80%99s+Odyssey+to+Grow+Healthy+Minds+and+Schools%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=The Power of a Plant: A Teacher’s Odyssey to Grow Healthy Minds and Schools - https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Power of a Plant: A Teacher’s Odyssey to Grow Healthy Minds and Schools&amp;url=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="385" height="385" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png" class="attachment-full size-full wp-post-image" alt="Stephen Ritz" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png 385w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine-250x250.png 250w" sizes="(max-width: 385px) 100vw, 385px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>An inspiring story about how incorporating gardening and plants into teaching curriculum moved the graduation rate of students from 17% to 100% and improved attendance to 93% in his South Bronx high school.</p>
<p><span id="more-5488"></span></p>
<p>In The Power of a Plant, globally acclaimed teacher Stephen Ritz shows readers how, in one of the nation’s poorest communities, his students thrive in school and in life by growing, cooking, eating, and sharing the bounty of their green classroom. His innovative program began by accident. When a flower broke up a brawl among burly teenagers at a tough South Bronx high school, Stephen saw a teachable moment to connect students with nature.</p>
<p>By using plants as an entry point for all learning, he witnessed nothing short of a transformation. Attendance soared from 40 to 93 percent. Disciplinary issues plummeted. In a school with a 17 percent graduation rate and high crime rate, every one of his students finished school and stayed out of jail. More than 50,000 pounds of vegetables later, he has figured out how to bring the magic of gardening into the heart of the school day for students of all ages.</p>
<table>
<tbody>
<tr>
<td><img class="alignnone wp-image-1771" src="https://www.diversityinsteam.com/wp-content/uploads/2017/04/greenbronx.jpg" alt="Green Bronx Machine" width="350" height="174" /></td>
<td><img class="alignnone wp-image-1772" src="https://www.diversityinsteam.com/wp-content/uploads/2017/04/green-bronx-stephen-ritz-350.jpg" alt="Bronx Green Machine" width="350" height="175" /></td>
</tr>
</tbody>
</table>
<p>The Power of a Plant, shares Stephen’s practical solutions for growing his favorite crop: organically grown citizens. His approach <img class=" wp-image-1773 alignleft" src="https://www.diversityinsteam.com/wp-content/uploads/2017/04/Stephen-Ritz-with-Oprah-2.jpg" alt="Stephen Ritz" width="260" height="195" />has attracted attention from the White House to the Vatican. For anyone worried about rising childhood obesity rates, better access to healthy, affordable food, and job opportunities to lift families out of poverty, he has hard-earned answers.</p>
<p>Read more about the Green Bronx Machine and pre-order your copy of &#8220;The Power of a Plant&#8221; today! <a href="https://stephenritz.com/the-power-of-a-plant/">https://stephenritz.com/the-power-of-a-plant/</a></p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4817" class="post-4817 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment category-technology tag-weneedmore tag-diversity tag-stem tag-zendaya post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/" rel="bookmark">Why Zendaya is Helping Bring Tech to Kids in Need</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Why+Zendaya+is+Helping+Bring+Tech+to+Kids+in+Need&caption=Why+Zendaya+is+Helping+Bring+Tech+to+Kids+in+Need&link=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/&redirect_uri=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg&amp;description=Career-wise%2C+Zendaya+has+pretty+much+done+it+all.+On+top+of+starring+in+and+producing+one+of+Disney+Channel%26%238217%3Bs+biggest+shows+ever%2C+K.C.+Undercover%2C+Z+has+landed+roles+in+two+huge+films+%28Spider-Man%3A+Homecoming+and+The+Greatest+Showman+on+Earth%29%2C+along+with+inking+a+record+deal%2C+designing+her+own+fashion+line%2C+and+starting+her+own+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F07%2Fzendaya-tech-campaign%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhy+Zendaya+is+Helping+Bring+Tech+to+Kids+in+Need%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Why Zendaya is Helping Bring Tech to Kids in Need - https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why Zendaya is Helping Bring Tech to Kids in Need&amp;url=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="2048" height="1152" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1-1024x576.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p class="body-el-text longform-body-el-text">Career-wise, Zendaya has pretty much done it all. On top of starring in and producing one of Disney Channel&#8217;s biggest shows ever, <em data-redactor-tag="em" data-verified="redactor">K.C. Undercover</em>, Z has landed roles in two huge films (<em data-redactor-tag="em" data-verified="redactor">Spider-Man: Homecoming</em> and <em data-redactor-tag="em" data-verified="redactor">The Greatest Showman on Earth), </em>along with inking a record deal, designing her own fashion line, and starting her own Zendaya app. <em data-redactor-tag="em" data-verified="redactor">Whew!</em><span id="more-4817"></span></p>
<p class="body-el-text longform-body-el-text">But even as amazing opportunities have come her way, Z has always spoken out on behalf of others, whether she&#8217;s raising awareness of the <a class="body-el-link longform-body-el-link" href="https://www.instagram.com/p/BR_6vJ6BH0j/" data-tracking-id="recirc-text-link">water crisis in Michigan</a> and the <a class="body-el-link longform-body-el-link" href="https://www.instagram.com/p/BQO7fA0AkXO/" target="_blank" data-tracking-id="recirc-text-link">Black Lives Matter movement</a>, or <a class="body-el-link longform-body-el-link" href="https://www.instagram.com/p/BPjT8JPgJax/" data-tracking-id="recirc-text-link">marching on Washington for women&#8217;s equality</a>.</p>
<p class="body-el-text longform-body-el-text">So in a very Zendaya move, <a class="body-el-link longform-body-el-link" href="https://www.weneedmore.com/" target="_blank" data-tracking-id="recirc-text-link">she&#8217;s now partnering with Verizon&#8217;s #WeNeedMore campaign</a> to bring technology and immersive hands-on learning to students in underserved communities across the country. The hope is that a more diverse wave of students will enter STEM fields and build brighter futures for themselves — and the world.</p>
<p class="body-el-text longform-body-el-text">Seventeen.com sat for a Q&amp;A with Zendaya to learn more about her personal connection to the campaign — and how she&#8217;s using technology to shine a light on issues that matter most to her.</p>
<p class="body-el-text longform-body-el-text"><strong data-redactor-tag="strong" data-verified="redactor">What were your main reasons for getting involved with the #WeNeedMore campaign?</strong></p>
<p class="body-el-text longform-body-el-text">It&#8217;s something that I directly I connect to because it deals with children, education and technology. It&#8217;s something that my mother — a teacher who served in an underprivileged school with very little funding or resources for technology — did on her own. I really wish there had been a program like this when she was teaching in that school, because there are so many kids in need.</p>
<p class="body-el-text longform-body-el-text"><strong data-redactor-tag="strong" data-verified="redactor">What makes the #WeNeedMore campaign special?</strong></p>
<p class="body-el-text longform-body-el-text">A lot of people glamorize being famous — an athlete or a singer. And that&#8217;s awesome and if you want to do that, sure. But a lot of kids don&#8217;t realize there are other options — that it&#8217;s possible for them to be an engineer or a sound technician. There are a gazillion different jobs out that the are creative, interesting, and different, and not every kid has to follow what they see in the media as cool jobs. Cool jobs, to me, are very different. So this is just opening their eyes and allowing these young people to have access to these resources so that they can see themselves in a different light.</p>
<p class="body-el-text longform-body-el-text"><strong data-redactor-tag="strong" data-verified="redactor">How will you be working with Verizon to help students in underserved schools?</strong></p>
<p class="body-el-text longform-body-el-text">What they&#8217;re doing is getting technology into those schools. It&#8217;s a program that allows kids to have it in their hands so they explore it, use it, touch it in a tangible way. It&#8217;s a different, more creative way of learning — because the same way doesn&#8217;t always work for everyone. When my mother was teaching, she didn&#8217;t have a program like this. She implemented and brought tech into her school on her own, and it really helped her students. It helped them to learn how to use movie-editing software and put together projects in ways beyond writing an essay. There are so many ways to educate and to learn in this era, and we should take advantage of that.</p>
<p class="body-el-text longform-body-el-text">Read Zendaya&#8217;s complete interview on <a href="http://www.seventeen.com/celebrity/a46130/zendaya-verizon-we-need-more-campaign/" target="_blank">Seventeen</a>.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-1635" class="post-1635 post type-post status-publish format-image has-post-thumbnail hentry category-technology post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/02/09/these-four-black-women-inventors-reimagined-the-technology-of-the-home/" rel="bookmark">These Four Black Women Inventors Reimagined the Technology of the Home</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=These+Four+Black+Women+Inventors+Reimagined+the+Technology+of+the+Home&caption=These+Four+Black+Women+Inventors+Reimagined+the+Technology+of+the+Home&link=https://www.blackeoejournal.com/2017/02/09/these-four-black-women-inventors-reimagined-the-technology-of-the-home/&redirect_uri=https://www.blackeoejournal.com/2017/02/09/these-four-black-women-inventors-reimagined-the-technology-of-the-home/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop.jpg&amp;description=In+1888%2C+a+woman+named+Sarah+Goode+applied+for+and+was+granted+a+patent+in+Chicago%2C+Illinois.+Goode+had+just+conceptualized+what+she+called+the+%26%238220%3Bcabinet-bed%2C%26%238221%3B%C2%A0a+bed+designed+to+fold+out+into+a+writing+desk.+Meeting+the+increasing+demands+of+urban+living+in+small+spaces%2C+Goode+invented+the+cabinet-bed+%E2%80%9Cso+as+to+occupy+less+space%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F02%2F09%2Fthese-four-black-women-inventors-reimagined-the-technology-of-the-home%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThese+Four+Black+Women+Inventors+Reimagined+the+Technology+of+the+Home%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=These Four Black Women Inventors Reimagined the Technology of the Home - https://www.blackeoejournal.com/2017/02/09/these-four-black-women-inventors-reimagined-the-technology-of-the-home/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=These Four Black Women Inventors Reimagined the Technology of the Home&amp;url=https://www.blackeoejournal.com/2017/02/09/these-four-black-women-inventors-reimagined-the-technology-of-the-home/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/02/09/these-four-black-women-inventors-reimagined-the-technology-of-the-home/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="800" height="600" src="https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop.jpg 800w, https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop-300x225.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop-768x576.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/02/g37tw0_1.jpg__800x600_q85_crop-600x450.jpg 600w" sizes="(max-width: 800px) 100vw, 800px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>In 1888, a woman named Sarah Goode applied for and was granted a <a href="https://www.google.com/patents/US322177?dq=sarah+goode&amp;hl=en&amp;sa=X&amp;ved=0ahUKEwiJieDH9tvRAhWK3oMKHdyEBzsQ6AEIHDAA">patent in Chicago, Illinois. Goode had just conceptualized what she called the &#8220;cabinet-bed,&#8221;</a> a bed designed to fold out into a writing desk. Meeting the increasing demands of urban living in small spaces, Goode invented the cabinet-bed “so as to occupy less space, and made generally to resemble some article of furniture when so folded.”<span id="more-1635"></span></p>
<p>Goode was a 19th century inventor who reimagined the domestic space to make city living more efficient. Yet unless you’re a very specific kind of historian, you’ve probably never heard of her name. She doesn’t appear in history books, and what she did remains largely unknown. The same goes for Mariam E. Benjamin, Sarah Boone and Ellen Elgin—all 19th century African-American women who successfully gained patents in the face of seemingly insurmountable odds.</p>
<p>In a post-Civil War America, job opportunities and social mobility for African-American citizens were highly restricted. The obstacles for African-American women were even stronger. Universities seldom accepted women—let alone women of color—into their programs. And most careers in science and engineering, paid or unpaid, remained closed off to them for decades to come.</p>
<p>Women faced similar discrimination in the patent office, as law professor Deborah Merritt notes in her article <a href="https://www.jstor.org/stable/845974">“Hypatia in the Patent Office,”</a> published in <em>The American Journal of Legal History.</em> “Restrictive state laws, poor educational systems, condescending cultural attitudes, and limited business opportunities combined to hamper the work of female inventors,” Merritt writes. And in the era of Reconstruction, “[r]acism and a strictly segregated society further encumbered female inventors of color.”</p>
<p>Continue onto the <a href="http://www.smithsonianmag.com/science-nature/these-four-black-women-inventors-reimagined-technology-home-180962060/" target="_blank">Smithsonian</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                


                    
                </div>

                <div class="col-md-2 right-widgets">

                    <div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 10px; margin-bottom: 60px; " data-id="5859" id="black-2023310777"><a href="https://www.bimbobakeriesusa.com"><img width="151" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/Bimbologo2017a.png' alt='' title='Bimbologo2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Dr Pepper</h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="8372" id="black-1802440618"><a href="https://www.drpeppersnapplegroup.com/"><img width="180" height="49" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Dr-Pepper-Snapple.png' alt='' title='Dr Pepper Snapple' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cigna</h1><div style="margin-bottom: 30px; " data-id="2958" id="black-1389912097"><a href="http://www.cigna.com"><img width="559" height="600" src='https://www.blackeoejournal.com/wp-content/uploads/2017/03/Cigna_logo.svg_.png' alt='' title='Cigna_logo.svg' /></a></div></aside><aside id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-3883 tribe-clearfix tribe-events-category-conference tribe-events-venue-3886">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/ashhra-american-society-for-healthcare-human-resources-administration/" rel="bookmark">ASHHRA- American Society for Healthcare Human Resources Administration</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 16, 2017</span> - <span class="tribe-event-date-end">September 19, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1274 tribe-clearfix tribe-events-category-conference tribe-events-venue-1225">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/acm-richard-tapia/" rel="bookmark">ACM Richard Tapia</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 20, 2017</span> - <span class="tribe-event-date-end">September 23, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2506 tribe-clearfix tribe-events-category-conference">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naba-presents-southern-region-student-conference/" rel="bookmark">NABA Presents: Southern Region Student Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 21, 2017</span> - <span class="tribe-event-date-end">September 23, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1246 tribe-clearfix tribe-events-category-conference tribe-events-venue-1248">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nbmbaa-national-black-mba-association/" rel="bookmark">NBMBAA- National Black MBA Association</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 26, 2017</span> - <span class="tribe-event-date-end">September 30, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-8172 tribe-clearfix tribe-events-category-conference tribe-events-venue-8175">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/asalh-102nd-annual-conference/" rel="bookmark">ASALH- 102nd Annual Conference</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">September 27, 2017</span> - <span class="tribe-event-date-end">October 1, 2017</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside class="widget black-widget"><h1 class="widget-title">AFRL </h1><div style="margin-bottom: 70px; " data-id="306" id="black-1074778772"><a href="https://teamafrl.afciviliancareers.com/index.html"><img width="150" height="150" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/afrl180.gif' alt='' title='afrl180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Aldi </h1><div style="margin-bottom: 40px; " data-id="8898" id="black-776858116"><a href="https://www.aldi.us/"><img width="150" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/ALDI-1-20-17-1.png' alt='' title='ALDI -1-20-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Amgen</h1><div style="margin-bottom: 20px; " data-id="8899" id="black-1982704251"><a href="http://www.amgen.com/"><img width="200" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/amgen.png' alt='' title='amgen' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bank of the West</h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="245" id="black-2090997792"><a href="http://www.bankofthewest.com"><img width="182" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/bankofwest-.jpg' alt='' title='bankofwest' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bonneville</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1260" id="black-406702128"><a href="https://www.bpa.gov/Pages/home.aspx"><img width="180" height="179" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/BPA-Logo-color.svg_.png' alt='' title='bpa-logo-color-svg_' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cisco</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1135" id="black-904764523"><a href="http://www.cisco.com/"><img width="180" height="113" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/cisco-logo2016a-1.gif' alt='' title='cisco logo2016a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Clorox</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="8376" id="black-1074527002"><a href="http://www.thecloroxcompany.com"><img width="177" height="65" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Clorox.jpg' alt='' title='Clorox' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1148" id="black-1625296961"><a href="https://cvshealth.com/about/diversity/supplier-diversity-program"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Dupont SD</h1><div style="margin-top: 10px; margin-bottom: 10px; " data-id="8374" id="black-615552881"><a href="http://www.dupont.com/general/suppliers/supplier-center/SBSD.html"><img width="180" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Dupont-Logo.jpg' alt='' title='Dupont-Logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Ericsson-SD</h1><div style="margin-top: 30px; margin-bottom: 30px; " data-id="8900" id="black-130076424"><a href="https://www.ericsson.com/en/about-us/diversity-and-inclusion/supplier-diversity"><img width="154" height="46" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Ericsson-rectangle.jpg' alt='' title='Ericsson rectangle' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Federal Reserve Board-SD</h1><div style="margin-bottom: 70px; " data-id="1150" id="black-2138756793"><a href="http://www.federalreserveprocurement.org/"><img width="625" height="625" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Board-1-20-17.png' alt='' title='Board 1-20-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Georgia Pacific </h1><div style="margin-top: 30px; margin-bottom: 30px; " data-id="1154" id="black-1557625506"><a href="http://www.gp.com"><img width="180" height="86" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GeorgiaPacific2017a.png' alt='' title='GeorgiaPacific2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-226617224"><a href="http://www.gsk.com"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="4528" id="black-783056912"><a href="http://www.hersheys.com"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Morgan State </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1166" id="black-2117405228"><a href="http://www.morgan.edu"><img width="180" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Morgan-State-logo.png' alt='' title='Morgan State logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">NYPA-SD</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1170" id="black-1529122390"><a href="https://www.nypa.gov/sdp/default.htm"><img width="180" height="40" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/nypa.jpg' alt='' title='nypa' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Oracle </h1><div data-id="8902" id="black-2020923518"><a href="https://www.oracle.com/index.html"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Oracle-logo-1.png' alt='' title='Oracle-logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Parker </h1><div style="margin-top: 30px; margin-bottom: 30px; " data-id="1179" id="black-1487263648"><a href="http://www.parker.com"><img width="180" height="68" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/parker.jpg' alt='' title='parker' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-697679626"><a href="http://www.roberthalf.com"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

                </div>

            </div>

        </div><!-- #content -->

    </div>

</div><!-- #primary -->

<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '#23527c');

        jQuery(this).addClass('active').children().css('color', '#f48f42');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>

</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/12/WBENC.png" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-7">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-1258501801 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="e613f197d5" /><input type="hidden" name="_wp_http_referer" value="/2017/09/05/daughter-first-african-american-build-billion-dollar-company-creating-opportunities-black-boys/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
</body>
</html>