
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" >

        <![endif]-->

<!--[if IE 8]><html class="ie ie8" ><![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

    <!--<![endif]-->



    <head>

        <meta property="og:title" content="" /> 

        <meta property="og:description" content="" />  

        <meta property="og:image" content="" /> 

        <meta property="og:video" content="" /> 

        <meta property="og:video:width" content="560" />  

        <meta property="og:video:height" content="340" />  

        <meta property="og:video:type" content="application/x-shockwave-flash" />

        <meta charset="UTF-8">

        <meta name="viewport" content="width=device-width">

        <title>The Young Conductor Paving the Way for Black Musicians in Orchestra | BlackEOEJournal Magazine</title>

        <link rel="profile" href="http://gmpg.org/xfn/11">

        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">

        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->

        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Young Conductor Paving the Way for Black Musicians in Orchestra - BlackEOEJournal Magazine" />
<meta property="og:description" content="Growing up, the sound of music was a constant in the Cox household. As a boy, Roderick Cox joined his mother and brother in their Macon, Georgia, gospel choir. At home he would put on his own concerts in his room — with the help of his action figures. &#8220;They were my chorus,&#8221; he remembers. &hellip; Continue reading The Young Conductor Paving the Way for Black Musicians in Orchestra &rarr;" />
<meta property="og:url" content="https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:section" content="Entertainment" />
<meta property="article:published_time" content="2017-08-04T13:35:50+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1.png" />
<meta property="og:image:width" content="1154" />
<meta property="og:image:height" content="641" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Growing up, the sound of music was a constant in the Cox household. As a boy, Roderick Cox joined his mother and brother in their Macon, Georgia, gospel choir. At home he would put on his own concerts in his room — with the help of his action figures. &#8220;They were my chorus,&#8221; he remembers. &hellip; Continue reading The Young Conductor Paving the Way for Black Musicians in Orchestra &rarr;" />
<meta name="twitter:title" content="The Young Conductor Paving the Way for Black Musicians in Orchestra - BlackEOEJournal Magazine" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1.png" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; The Young Conductor Paving the Way for Black Musicians in Orchestra Comments Feed" href="https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=9844' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F04%2Fyoung-conductor-paving-way-black-musicians-orchestra%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F04%2Fyoung-conductor-paving-way-black-musicians-orchestra%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    </head>



    <body class="post-template-default single single-post postid-9844 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">
		<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>

<!-- End Google Tag Manager -->

        <div id="page" class="hfeed site">

                               <ul class="bxslider">
                                                <li class="ad-5743" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="5743" id="black-458585567"><a href="https://www.secretservice.gov/join/careers/?utm_medium=display&#038;utm_source=diversity&#038;utm_campaign=recruitment&#038;utm_content=460x60ecu-03292016"><img width="460" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/USSS-Web-ART-460x60.jpg' alt='' title='USSS Web-ART-460x60' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1126409158"><a href="https://teamafrl.afciviliancareers.com/"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif-1.gif' alt='' title='2015AFRL-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-1722705675"><a href="https://teamafrl.afciviliancareers.com/"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>

            <header id="masthead" class="site-header" role="banner">

                <div class="container">

                    <!--desktop nav-->

                    <div class="header-main hidden-sm hidden-xs">

                        <div class="row">

                            <div class="col-md-9 col-sm">

                                <div class="navbar-header">

                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">                     

                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1637" alt="BlackEOEJournal Magazine">                   

                                    </a>

                                </div>

                                <div class="clearfix"></div>

                                <nav class="navbar primary-navigation" role="navigation">

                                    <!--vish change-->

                                    <!--<button class="menu-toggle">Primary Menu</button> -->





                                    <div class="top-header-menu">

                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                    </div>

                                    <div style="float: right;">

                                        <div class="social-header-verticle">        

                                            <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                            <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                            <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                            <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                        </div>

                                        <div class="search-toggle hidden-xs hidden-sm">

                                            <a href="#search-container" class="screen-reader-text hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">

                                                Search
                                            </a>

                                        </div>

                                    </div>

                                </nav>

                            </div>

                            <div class="col-md-3">

                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">



                                                <div class="free-magazine-label">

                                                    <span>Read</span>

                                                    <br>

                                                    <span>Latest</span>

                                                    <br>

                                                    <span>Issue</span>

                                                </div>

                                            </div>

                                        </div>

                                    </a>

                                
                            </div>

                        </div>

                    </div>



                    <!-- mobile main nav -->

                    <div class="visible-xs-block visible-sm-block">



                        <div class="container no-pad-mob">

                            <div class="header-main">

                                <div class="row">

                                    <div class="col-md-12">

                                        <div class="col-sm-1 col-xs-1 nopadleft">

                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                                <button class="menu-toggle ham-menu-mob">

                                                    Primary Menu
                                                </button>

                                                <div class="top-header-toggle-menu">

                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                                </div>

                                            </nav>

                                        </div>





                                        <div class="col-md-8 col-xs-9  text-center">

                                            <div class="navbar-header">

                                                <a class="header-site-logo" href="https://www.blackeoejournal.com/" rel="home">

                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1637" alt="BlackEOEJournal Magazine">

                                                </a>

                                            </div>

                                        </div>







                                        <div class="col-xs-2 no-pad-mob">

                                            
                                                 

                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                                    <div>



                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">





                                                    </div>

                                                </a>

                                            
                                        </div>





                                        <!-- search ivon

                                                                                

                                                                                <div class="search-toggle col-md-12 search-icon-mob">

                                                                                        <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                                                                        </a>

                                                                                    </div>

                                                                                

                                        -->







                                        <!--

                                                                                <div class="col-md-2 no-pad-mob">

                                        
                                             

                                                                                                        <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                                                                                        <div class="free-magazine">

                                                                                                            <div class="header-image">

                                                                                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">

                                                        

                                                                                                                <div class="free-magazine-label text-center">

                                                                                                                    <span>Read</span>

                                                                                                                    <br>

                                                                                                                    <span>Latest</span>

                                                                                                                    <br>

                                                                                                                    <span>Issue</span>

                                                                                                                </div>

                                                                                                            </div>

                                                                                                        </div>

                                                                                                        </a>

                                        
                                                                                </div>

                                        -->

                                    </div>

                                    <!--                            <div class="border-middle"></div>  -->



                                    <!--

                                                                        <div class="col-md-6">

                                                                            

                                     

                                                                                        <div class="free-magazine"> 

                                                                                            <div class="header-image">

                                                                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png"  alt="BlackEOEJournal Magazine">

                                                                                            </div> 

                                                                                            <div class="free-magazine-label">

                                                                                                <label>Instant access to </label><br>

                                                                                                <label>Digital Magazine</label>

                                                                                            </div>

                                                                                        </div>

                                                    

                                    
                                                                                <div class="search-toggle col-md-12 search-icon-mob">

                                                                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                    Search
                                                                                    </a>

                                                                                </div>

                                                                        </div>

                                    -->



                                </div>

                            </div>

                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">

                            <div class="search-box">

                                <div class="container">

                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                                </div>

                            </div>

                        </div>

                    </div>



                </div>

                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">

                    <div class="search-box">

                        <div class="container">

                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                        </div>

                    </div>

                </div>

            </header>

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">A-Z Supplier Diversity Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">A-Z College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center">

                                    <div class="navbar-header">

                                        <a class="header-site-logo" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="1260" height="1637" alt="BlackEOEJournal Magazine">

                                        </a>

                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cropped-john-legend.png" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>

















            <div id="main" class="site-main">
<div id="primary" class="content-area">

    <div id="content" class="site-content" role="main">

        <div class="container">

            <div class="row">

                <div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

                    
                        
                            
                            <div class="category-conetnt" style="float: left;width: 100%;display: block;padding: 10px 0;">

                                <div class="entry-meta">

                                    
                                        <span class="cat-links" data-id="6,11,1,10,4,8,41,7,40" style="float:none;"><a href="#" >All</a></span>

                                        <br>

                                        <span class="cat-links" data-name="featured" data-id="6,11,1,10,4,8,41,7,40" style="float:none;"><a href="#" >featured</a></span>

                                        <br>

                                        
                                            <span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br>
                                        
                                            <span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br>
                                        
                                            <span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br>
                                        
                                            <span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br>
                                        
                                            <span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br>
                                        
                                            <span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br>
                                        
                                            <span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br>
                                        
                                            <span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br>
                                        
                                            <span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br>
                                        


                                    
                                </div>

                            </div>

                        
                        <div class="category_content">



                        </div>

                    
                </div>

                <div class="col-md-8 custom-scroll-post">

                    
                                
                                <div class="home-post-page post-active">

                                    <article id="post-9844" class="post-9844 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" rel="bookmark">The Young Conductor Paving the Way for Black Musicians in Orchestra</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">

                                                                                                      
                                                    

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Young+Conductor+Paving+the+Way+for+Black+Musicians+in+Orchestra&caption=The+Young+Conductor+Paving+the+Way+for+Black+Musicians+in+Orchestra&link=https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/&redirect_uri=https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1.png&amp;description=Growing+up%2C+the+sound+of+music+was+a+constant+in+the+Cox+household.+As+a+boy%2C+Roderick+Cox+joined+his+mother+and+brother+in+their+Macon%2C+Georgia%2C+gospel+choir.+At+home+he+would+put+on+his+own+concerts+in+his+room+%E2%80%94+with+the+help+of+his+action+figures.+%26%238220%3BThey+were+my+chorus%2C%26%238221%3B+he+remembers.+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F04%2Fyoung-conductor-paving-way-black-musicians-orchestra%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Young+Conductor+Paving+the+Way+for+Black+Musicians+in+Orchestra%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

                                                </div>


                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=The Young Conductor Paving the Way for Black Musicians in Orchestra - https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Young Conductor Paving the Way for Black Musicians in Orchestra&amp;url=https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1154" height="641" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1.png 1154w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1-300x167.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1-768x427.png 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1-1024x569.png 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1-672x372.png 672w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/Capture-1-1038x576.png 1038w" sizes="(max-width: 1154px) 100vw, 1154px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Growing up, the sound of music was a constant in the Cox household.<span id="more-9844"></span></p>
<p>As a boy, Roderick Cox joined his mother and brother in their Macon, Georgia, gospel choir. At home he would put on his own concerts in his room — with the help of his action figures.</p>
<p>&#8220;They were my chorus,&#8221; he remembers. &#8220;They were my choir that I could lead.”</p>
<p>It was clear he had a good ear and the passion, but for a while, the furthest point he imagined going in his musical career was becoming a band director. And then his worldview opened up.</p>
<p>Cox began his musical journey at Northwestern University where he studied conducting under the tutelage of famed Russian Conductor Victor Yampolsky. It was actually Yampolsky who planted the seed in the young musician&#8217;s mind.</p>
<p>“Yampolsky, who was very charismatic to me, told me &#8216;You should be a conductor.&#8217; At first – I laughed at him. But after he reiterated that, it started to become a reality for me,” says Cox.</p>
<p>Now two years into his role as associate conductor of the Minnesota Orchestra, he&#8217;s come a long way from leading a convocation of action figures.</p>
<p>“Ninty percent of the work happens outside of the actual concert,&#8221; says Cox. &#8220;Learning the music,really determining a vision for the music, shaping the music, providing structure to the music, and going for the right sound.&#8221;</p>
<p>But do top-tier musicians really need a conductor? Cox loves to answer this question.</p>
<p>&#8220;There are 80 different artists on stage, 80 different opinions,&#8221; he says. &#8220;So if first flute feels, &#8216;Well, I think the tempo should be this way. Or we should phrase it this way,&#8217; but — first principal cello thinks, &#8216;Well, no, no, I think it should be this way,&#8217; then it&#8217;s my job to say, &#8216;This is what we&#8217;re gonna do, ladies and gentlemen. Let&#8217;s continue!'&#8221;</p>
<p>Cox is just one of a handful of African-American orchestra conductors in the world — and at age 30, certainly one of the youngest. Even with his undeniable talent, the road hasn’t been easy.</p>
<p>“You’re clawing yourself through the profession. I always say you can’t <em>want</em> to be a conductor you have to <em>need</em> to be a conductor,” he says.</p>
<p>It’s having that attitude that helps you withstand, “hundreds of rejections and people, organizations telling you that you’re not good enough,” says Cox.</p>
<p>The space isn’t the most inclusive either. Despite being praised for their genius in so many genres across the musical spectrum, Black folks, have been largely left out of classical music.</p>
<p>Cox said he felt inspired to do his part to change that and is working hard to break down the barriers that exist between different kinds of people from different walks of life. In an effort to do so, Cox and the Minnesota Orchestra will sometimes take their rehearsals outside and perform in front of new crowds.</p>
<p>“I think it’s important for people of different races and backgrounds to see themselves represented onstage,” says Cox.</p>
<p>Continue onto <a href="http://www.nbcnews.com/news/nbcblk/meet-young-conductor-paving-way-black-musicians-orchestra-n788306" target="_blank">NBC News</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                    
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9826" class="post-9826 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-facebook post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/08/03/facebooks-black-employee-representation-increased-first-time-since-2014/" rel="bookmark">Facebook’s black employee representation has increased for the first time since 2014</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Facebook%E2%80%99s+black+employee+representation+has+increased+for+the+first+time+since+2014&caption=Facebook%E2%80%99s+black+employee+representation+has+increased+for+the+first+time+since+2014&link=https://www.blackeoejournal.com/2017/08/03/facebooks-black-employee-representation-increased-first-time-since-2014/&redirect_uri=https://www.blackeoejournal.com/2017/08/03/facebooks-black-employee-representation-increased-first-time-since-2014/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile.jpg&amp;description=Facebook+is+continuing+to+pick+away+at+its+diversity+problem%2C+which+it+shares+with+most+companies+in+Silicon+Valley.+For+the+first+time%C2%A0since+2014%2C%C2%A0Facebook+has+increased+the+overall+representation+of+black+employees+from+2+percent+to+3+percent+in+the+U.S.%2C%C2%A0according+to+the+diversity+report+Facebook+released+today.+In+2015%2C+Facebook%E2%80%99s+representation+of+black+employees+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F03%2Ffacebooks-black-employee-representation-increased-first-time-since-2014%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EFacebook%E2%80%99s+black+employee+representation+has+increased+for+the+first+time+since+2014%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Facebook’s black employee representation has increased for the first time since 2014 - https://www.blackeoejournal.com/2017/08/03/facebooks-black-employee-representation-increased-first-time-since-2014/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Facebook’s black employee representation has increased for the first time since 2014&amp;url=https://www.blackeoejournal.com/2017/08/03/facebooks-black-employee-representation-increased-first-time-since-2014/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/08/03/facebooks-black-employee-representation-increased-first-time-since-2014/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1920" height="1080" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile.jpg 1920w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/facebook-mobile-1024x576.jpg 1024w" sizes="(max-width: 1920px) 100vw, 1920px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p id="speakable-summary">Facebook is continuing to pick away at its diversity problem, which it shares with most companies in Silicon Valley. For the first time <a href="https://techcrunch.com/2014/06/25/facebook-diversity/" target="_blank" rel="noopener">since 2014</a>, Facebook has increased the overall representation of black employees from 2 percent to 3 percent in the U.S., <a href="https://newsroom.fb.com/news/2017/08/facebook-diversity-update-building-a-more-diverse-inclusive-workforce/" target="_blank" rel="noopener">according to the diversity report Facebook released today</a>. In 2015, Facebook’s representation of black employees actually dropped to one percent but then bounced back up to 2 percent in 2016.<span id="more-9826"></span></p>
<p>This year is also the first time Facebook’s representation of white people has dropped below 50 percent. Today, Facebook is 49 percent white. In the last year, Facebook also increased the representation of Hispanic/Latinx employees from 4 percent to 5 percent.</p>
<p>Worldwide, Facebook is 35 percent female compared to 33 percent this time last year. Over the past year, women made up 21 percent of all Facebook’s new technical hires. That helped bump up Facebook’s technical department from 17 percent female last year to 19 percent female this year. Facebook also has slightly more women in leadership roles (28 percent) than last year (27 percent).</p>
<p>Last year, of the 61 percent of employees who responded to Facebook’s LGBTQA (lesbian, gay, bisexual, transgender, queer or asexual), 7 percent identified in that way. This year, 67 percent of employees responded, but representation based on self-identification remained at 7 percent.</p>
<p>This diversity report comes a few months after <a href="https://techcrunch.com/2017/05/02/facebook-gender-bias-engineering/" target="_blank" rel="noopener">Facebook rejected claims of gender bias in its engineering department</a>. Based on an analysis by an engineer at Facebook, it seemed that code written by female engineers at Facebook gets rejected more often than code written by men at the company. At the time of that report, Facebook told TechCrunch the analysis was “incomplete and inaccurate.” Then, in June, <a href="https://techcrunch.com/2017/06/01/facebook-shareholders-reject-proposal-for-gender-pay-equity-report/" target="_blank" rel="noopener">Facebook shareholders rejected a proposal for a gender pay equity report</a>.</p>
<p>Facebook, along with several other tech companies, has been releasing diversity reports for several years. Since releasing its first report in 2014, Facebook has made some improvements, but Maxine Williams, Facebook’s global head of diversity and inclusion, recognizes there’s more to do.</p>
<p>“I want to get to excellence,” Williams told me over the phone yesterday. “Excellence means as many as possible. I want to outpace market availability (of underrepresented minorities).”</p>
<p>In the last couple of years, Facebook has implemented unconscious bias trainings and, more recently, trainings around managing inclusion and being an ally. These trainings are designed to grow and keep people. With Managing Inclusion, the idea is to teach managers about the issues marginalized and underrepresented people may face. It’s essentially a training session on managing diverse teams.</p>
<p>Continue onto <a href="https://techcrunch.com/2017/08/02/facebooks-black-employee-representation-has-increased-for-the-first-time-since-2014/" target="_blank">TechCrunch</a> to read more about Facebook&#8217;s diversity.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9714" class="post-9714 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/08/01/4-year-old-characters-big-beautiful-afro-attention-internet/" rel="bookmark">4-year-old character’s ‘big, beautiful’ Afro has the attention of the internet</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=4-year-old+character%E2%80%99s+%E2%80%98big%2C+beautiful%E2%80%99+Afro+has+the+attention+of+the+internet&caption=4-year-old+character%E2%80%99s+%E2%80%98big%2C+beautiful%E2%80%99+Afro+has+the+attention+of+the+internet&link=https://www.blackeoejournal.com/2017/08/01/4-year-old-characters-big-beautiful-afro-attention-internet/&redirect_uri=https://www.blackeoejournal.com/2017/08/01/4-year-old-characters-big-beautiful-afro-attention-internet/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/08/z3-1-e1500134517339-816x1024.jpg&amp;description=Watching+a+black+man+attempt+to+do+his+daughter%E2%80%99s+hair+has+brought+a+flood+of+recognition+online%2C+compelling+people+to+pledge+more+than+%2475%2C000+in+less+than+a+week+to+create+a+Pixar-style+animated+short+about+it.+%E2%80%9CHair+Love%E2%80%9D+stars+a+4-year-old+girl+named+Zuri+who+is+getting+ready+for+a+big+day+while+her+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F08%2F01%2F4-year-old-characters-big-beautiful-afro-attention-internet%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E4-year-old+character%E2%80%99s+%E2%80%98big%2C+beautiful%E2%80%99+Afro+has+the+attention+of+the+internet%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=4-year-old character’s ‘big, beautiful’ Afro has the attention of the internet - https://www.blackeoejournal.com/2017/08/01/4-year-old-characters-big-beautiful-afro-attention-internet/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/08/z3-1-e1500134517339-816x1024.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=4-year-old character’s ‘big, beautiful’ Afro has the attention of the internet&amp;url=https://www.blackeoejournal.com/2017/08/01/4-year-old-characters-big-beautiful-afro-attention-internet/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/08/01/4-year-old-characters-big-beautiful-afro-attention-internet/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="816" height="1024" src="https://www.blackeoejournal.com/wp-content/uploads/2017/08/z3-1-e1500134517339-816x1024.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/08/z3-1-e1500134517339-816x1024.jpg 816w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/z3-1-e1500134517339-816x1024-239x300.jpg 239w, https://www.blackeoejournal.com/wp-content/uploads/2017/08/z3-1-e1500134517339-816x1024-768x964.jpg 768w" sizes="(max-width: 816px) 100vw, 816px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Watching a black man attempt to do his daughter’s hair has brought a flood of recognition online, compelling people to pledge more than $75,000 in less than a week to create a Pixar-style animated short about it.<span id="more-9714"></span></p>
<p>“Hair Love” stars a 4-year-old girl named Zuri who is getting ready for a big day while her mother is away for an event, forcing her father to step up. Matthew Cherry, a former professional football player turned filmmaker with a prolific Twitter presence, launched a <a href="https://www.kickstarter.com/projects/matthewacherry/hair-love-animated-short-film/description" target="_blank">Kickstarter</a> to bring Zuri and her father Stephen to life on Monday. The project has resonated with so many people that it has already attracted more than four times the amount he has raised for past film projects.</p>
<p>He reached his goal of $75,000 Saturday afternoon to collaborate with with some of the top black artists in animation and others to create a traditional two-dimensional, 5-minute film. But if he raises $100,000 or more by Aug. 9, he’ll upgrade to a Pixar-style short.</p>
<p>The NewsHour Weekend talked to Cherry about the inspiration behind the project, how people are reacting to it and why it is getting so much attention.</p>
<p><strong>How did you come up with the premise?</strong></p>
<p>I just came across a lot of these viral videos of fathers doing their daughter’s hair, especially black dads doing it. And it’s kind of interesting because on one hand I think it’s really dope, but I also think it’s kind of sad because obviously these videos are cute and they’re touching and heartwarming, which is why they’re getting a lot of attention, but it’s also sad because I think the main reason a lot of people are sharing these videos is because they see it as an anomaly.</p>
<p>It’s not something that they’re used to seeing. I’m just trying to normalize that because everybody that I know who’s a father, at some point you’re going to have to do your kid’s head even if the wife does it all the time because things come up.</p>
<p>Also, there are all these little articles that you see, people really try to play it up like black men aren’t involved in their kids’ lives and it’s really not that case at all. I mean obviously you have people who aren’t in their kids’ lives, but I feel more often than not we are. That was the big thing about wanting to focus it around a daughter and a father.</p>
<p>Continue onto <a href="http://www.pbs.org/newshour/art/4-year-old-characters-big-beautiful-afro-attention-internet/" target="_blank">PBS</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9666" class="post-9666 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-misty-copeland post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/31/misty-copeland-named-new-face-estee-lauder/" rel="bookmark">Ballerina Misty Copeland Is Named the New Face of Estee Lauder&#8217;s Modern Muse Fragrance</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Ballerina+Misty+Copeland+Is+Named+the+New+Face+of+Estee+Lauder%26%238217%3Bs+Modern+Muse+Fragrance&caption=Ballerina+Misty+Copeland+Is+Named+the+New+Face+of+Estee+Lauder%26%238217%3Bs+Modern+Muse+Fragrance&link=https://www.blackeoejournal.com/2017/07/31/misty-copeland-named-new-face-estee-lauder/&redirect_uri=https://www.blackeoejournal.com/2017/07/31/misty-copeland-named-new-face-estee-lauder/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/misty1-4db4f5a1-e0e7-48a6-8adb-f60c9263c7a2.jpg&amp;description=Misty+Copeland%2C+who+made+history+as+the+first+African-American+female+principal+dancer+with+the+American+Ballet+Theatre%2C+is+now+the+newest+face+of+Est%C3%A9e+Lauder%26%238217%3Bs+Modern+Muse+fragrance.%C2%A0+The+beauty+brand+announced+that+Copeland%2C+34%2C+will+front+the+campaign+across+digital%2C+TV+and+print+starting+August+2017+in+a+press+release+Monday%2C+July+31.+%26%238220%3BI+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F31%2Fmisty-copeland-named-new-face-estee-lauder%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBallerina+Misty+Copeland+Is+Named+the+New+Face+of+Estee+Lauder%26%238217%3Bs+Modern+Muse+Fragrance%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Ballerina Misty Copeland Is Named the New Face of Estee Lauder&#8217;s Modern Muse Fragrance - https://www.blackeoejournal.com/2017/07/31/misty-copeland-named-new-face-estee-lauder/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/misty1-4db4f5a1-e0e7-48a6-8adb-f60c9263c7a2.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Ballerina Misty Copeland Is Named the New Face of Estee Lauder&#8217;s Modern Muse Fragrance&amp;url=https://www.blackeoejournal.com/2017/07/31/misty-copeland-named-new-face-estee-lauder/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/31/misty-copeland-named-new-face-estee-lauder/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="620" height="788" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/misty1-4db4f5a1-e0e7-48a6-8adb-f60c9263c7a2.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/misty1-4db4f5a1-e0e7-48a6-8adb-f60c9263c7a2.jpg 620w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/misty1-4db4f5a1-e0e7-48a6-8adb-f60c9263c7a2-236x300.jpg 236w" sizes="(max-width: 620px) 100vw, 620px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p><b><a href="http://www.usmagazine.com/celebrities/misty-copeland" target="_blank">Misty Copeland</a></b>, who made history as the first African-American female principal dancer with the American Ballet Theatre, is now the newest face of Estée Lauder&#8217;s Modern Muse fragrance. <span id="more-9666"></span></p>
<p>The beauty brand announced that Copeland, 34, will front the campaign across digital, TV and print starting August 2017 in a press release Monday, July 31.</p>
<p>&#8220;I am so honored to represent Estée Lauder Modern Muse,&#8221; the dancer said in the release. &#8220;My two passions are dance and giving back, and I love passing on knowledge to the next generation. I also have a strong connection to the scents I wear when I perform. The Modern Muse campaign is the perfect way to see another side of my story.&#8221;</p>
<p>The new Muse also sat down with Estée Lauder to share what beauty means to her in <a href="http://www.esteelauder.com/estee-stories-article-misty-copeland-ballerina-modern-muse-fragrance" target="_blank">a new interview</a>. &#8220;Uniqueness,&#8221; she explained, is how she defines the term. &#8220;Being different, not fitting into the mold, all of these things —  not being able to compare yourself to someone else and say, &#8216;Oh, I’m just like them.&#8217; Being different makes me beautiful.&#8221;</p>
<p>Continue onto <a href="http://www.usmagazine.com/stylish/news/misty-copeland-new-face-of-estee-lauders-modern-muse-w494983" target="_blank">US Weekly</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9501" class="post-9501 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/27/kerry-washington-honored-making-history-award/" rel="bookmark">Kerry Washington to be Honored with Women Making History Award</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Kerry+Washington+to+be+Honored+with+Women+Making+History+Award&caption=Kerry+Washington+to+be+Honored+with+Women+Making+History+Award&link=https://www.blackeoejournal.com/2017/07/27/kerry-washington-honored-making-history-award/&redirect_uri=https://www.blackeoejournal.com/2017/07/27/kerry-washington-honored-making-history-award/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/gettyimages-666410562_-_h_2017.jpg&amp;description=The+%26%238216%3BScandal%26%238217%3B+star+will+be+honored+alongside+Instagram+COO+Marne+Levine+and+SpaceX+president+and+COO+Gwynne+Shotwell+at+a+brunch+in+Beverly+Hills+this+September.+Kerry+Washington+is+one+of+three+recipients+of+the+sixth+annual+Women+Making+History+awards%2C+an+honor+bestowed+by+the+National+Women%26%238217%3Bs+History+Museum+%28NWHM%29+to+women+making+significant+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F27%2Fkerry-washington-honored-making-history-award%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EKerry+Washington+to+be+Honored+with+Women+Making+History+Award%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Kerry Washington to be Honored with Women Making History Award - https://www.blackeoejournal.com/2017/07/27/kerry-washington-honored-making-history-award/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/gettyimages-666410562_-_h_2017.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Kerry Washington to be Honored with Women Making History Award&amp;url=https://www.blackeoejournal.com/2017/07/27/kerry-washington-honored-making-history-award/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/27/kerry-washington-honored-making-history-award/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="928" height="523" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/gettyimages-666410562_-_h_2017.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/gettyimages-666410562_-_h_2017.jpg 928w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/gettyimages-666410562_-_h_2017-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/gettyimages-666410562_-_h_2017-768x433.jpg 768w" sizes="(max-width: 928px) 100vw, 928px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p class="article__deck">The &#8216;Scandal&#8217; star will be honored alongside Instagram COO Marne Levine and SpaceX president and COO Gwynne Shotwell at a brunch in Beverly Hills this September.<span id="more-9501"></span></p>
<p>Kerry Washington is one of three recipients of the sixth annual Women Making History awards, an honor bestowed by the National Women&#8217;s History Museum (NWHM) to women making significant contributions in their fields.</p>
<p>Each year, the award is presented to groundbreaking women both in Los Angeles and in D.C., where the museum is located. Alongside Washington, this year&#8217;s L.A. honorees include Instagram COO Marne Levine and SpaceX president and COO Gwynne Shotwell — all of whom are not only making waves in their respective industries, but are also deeply involved in philanthropic endeavors that support young women. The trio will be honored on Sept. 16 during a special brunch event at the Beverly Hills Hotel, sponsored by <em>Glamour</em> magazine and Lifeway Foods.</p>
<p>&#8220;We are extremely proud to honor three women with such innovative and extensive bodies of work,&#8221; said NWHM board chair Susan Whiting in a release. &#8220;Kerry Washington broke barriers by becoming the first African-American woman to headline a network TV drama since 1974,&#8221; she added of the actress&#8217; portrayal of the sharp and chic Olivia Pope on <em>Scandal</em>,<em> </em>a role that has earned the actress SAG, Emmy and Golden Globe nominations. The 40-year-old&#8217;s role as Anita Hill in the HBO movie <em>Confirmation</em> also earned her SAG and Golden Globe nominations this year.</p>
<p>Continue onto the <a href="http://www.hollywoodreporter.com/news/kerry-washington-be-honored-women-making-history-award-1022873" target="_blank">Hollywood Reporter</a> to read more about this award.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9232" class="post-9232 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/21/rapper-common-surprises-students-ny-school-donates-money/" rel="bookmark">Rapper Common surprises students at NY school, donates money</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Rapper+Common+surprises+students+at+NY+school%2C+donates+money&caption=Rapper+Common+surprises+students+at+NY+school%2C+donates+money&link=https://www.blackeoejournal.com/2017/07/21/rapper-common-surprises-students-ny-school-donates-money/&redirect_uri=https://www.blackeoejournal.com/2017/07/21/rapper-common-surprises-students-ny-school-donates-money/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d.jpg&amp;description=Oscar+and+Grammy+winner+Common+surprised+a+group+of+New+York+students+by+donating+%2410%2C000+to+help+their+teachers+buy+supplies+like+calculators+and+science+kits.+The+rapper-actor+partnered+with+the+nonprofit+AdoptAClassroom.org+and+Burlington+Stores+to+give+Renaissance+School+of+the+Arts+in+Harlem+the+funds+on+Thursday.+Students+cheered+loudly+after+they+learned+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F21%2Frapper-common-surprises-students-ny-school-donates-money%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ERapper+Common+surprises+students+at+NY+school%2C+donates+money%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Rapper Common surprises students at NY school, donates money - https://www.blackeoejournal.com/2017/07/21/rapper-common-surprises-students-ny-school-donates-money/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Rapper Common surprises students at NY school, donates money&amp;url=https://www.blackeoejournal.com/2017/07/21/rapper-common-surprises-students-ny-school-donates-money/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/21/rapper-common-surprises-students-ny-school-donates-money/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1200" height="800" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d.jpg 1200w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/c8d63b7aad9243f2bc7589a82925c60d-1024x683.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Oscar and Grammy winner Common surprised a group of New York students by donating $10,000 to help their teachers buy supplies like calculators and science kits.<span id="more-9232"></span></p>
<p>The rapper-actor partnered with the nonprofit AdoptAClassroom.org and Burlington Stores to give Renaissance School of the Arts in Harlem the funds on Thursday. Students cheered loudly after they learned the musician was at their school.</p>
<p>&#8220;I always felt like one of my biggest duties and purposes is to hit the youth with something that&#8217;s inspiring, hit young people with something that can motivate them to be in their greatness,&#8221; Common, 45, said in an interview with The Associated Press after the event.</p>
<p>Common encouraged the students to keep their grades up and to persevere &#8211; in school and in life. He spoke about pushing through when setbacks occur, telling the students about not getting some acting roles he wanted and competing with other musicians to create a song for the film &#8220;Selma.&#8221; His song from the movie about the Rev. Martin Luther King Jr. &#8211; &#8220;Glory&#8221; with John Legend &#8211; went on to win the Academy Award for best original song in 2015.</p>
<p>Common, born Lonnie Rashid Lynn Jr., said he started writing poetry and songs at age 12.</p>
<p>Continue onto <a href="http://www.wfsb.com/story/35931764/rapper-common-surprises-students-at-ny-school-donates-money" target="_blank">WFSB Eyewitness News</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-9062" class="post-9062 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-entertainment tag-diversity tag-diversity-in-entertainment tag-entertainment tag-john-legend post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/18/will-the-real-john-legend-please-stand-up/" rel="bookmark">Will the Real John Legend Please Stand Up?</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Will+the+Real+John+Legend+Please+Stand+Up%3F&caption=Will+the+Real+John+Legend+Please+Stand+Up%3F&link=https://www.blackeoejournal.com/2017/07/18/will-the-real-john-legend-please-stand-up/&redirect_uri=https://www.blackeoejournal.com/2017/07/18/will-the-real-john-legend-please-stand-up/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/Flags.png&amp;description=We+all+know+John+Legend+as+the+uber+talented+singer%2C+songwriter%2C+music+producer%2C+and+family+man+married+to+his+gorgeous+model+wife%2C+Chrissy+Teigen%2C+and+their+baby%2C+but+do+we+know+the+real+John+Legend%3F+Catapulting+onto+the+world+stage+in+2004+with+his+Grammy+Award+nominated+album%2C+%E2%80%9CGet+Lifted%2C%E2%80%9D+Legend+has+utilized+his+stardom+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F18%2Fwill-the-real-john-legend-please-stand-up%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWill+the+Real+John+Legend+Please+Stand+Up%3F%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Will the Real John Legend Please Stand Up? - https://www.blackeoejournal.com/2017/07/18/will-the-real-john-legend-please-stand-up/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/Flags.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Will the Real John Legend Please Stand Up?&amp;url=https://www.blackeoejournal.com/2017/07/18/will-the-real-john-legend-please-stand-up/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/18/will-the-real-john-legend-please-stand-up/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="890" height="591" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Flags.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/Flags.png 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/Flags-300x199.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/Flags-768x510.png 768w" sizes="(max-width: 890px) 100vw, 890px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>We all know John Legend as the uber talented singer, songwriter, music producer, and family man married to his gorgeous model wife, Chrissy Teigen, and their baby, but do we know the real John Legend? Catapulting onto the world stage in 2004 with his Grammy Award nominated album, “Get Lifted,” Legend has utilized his stardom to effect change on a larger stage.<br />
<span id="more-9062"></span></p>
<p>Not satisfied with sharing the spotlight alone, Legend has become a leading voice for diversity in Hollywood, among other issues, such as the “Black Lives Matter” campaign.</p>
<p>In 2015, Legend received a coveted Oscar award for his collaboration with hip-hop recording artist and actor Common on the song “Glory” for the acclaimed movie <em>Selma</em>. While it would be easy for Legend to take his 8 ½-pound, 24-karat gold Oscar statuette and run, Legend has used his Hollywood power to challenge the industry to do better.</p>
<p>In an interview with <em>E Online</em>, Legend spoke passionately about the issue of diversity in Hollywood, stating that he thinks “it&#8217;s important for the Academy to come closer to reflecting what the real population looks like…I don&#8217;t think it&#8217;s the Academy&#8217;s responsibility solely because so much of the Academy is fed by who&#8217;s working in the industry, and if people aren&#8217;t getting jobs in the industry, they can&#8217;t be in the Academy because they aren&#8217;t working,&#8221; he explained. &#8220;It runs through Hollywood, and it&#8217;s a bigger problem than the Oscars themselves and a bigger issue than just the Academy&#8217;s membership.”</p>
<figure id="attachment_9067" style="width: 263px" class="wp-caption alignright"><img class=" wp-image-9067" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/awards.jpg" alt="Awards" width="263" height="395" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/awards.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/awards-200x300.jpg 200w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/awards-768x1152.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/awards-683x1024.jpg 683w" sizes="(max-width: 263px) 100vw, 263px" /><figcaption class="wp-caption-text"><span style="font-family: Segoe UI,Lucida Grande,Tahoma,sans-serif; font-size: 10pt;"><em>74th ANNUAL GOLDEN GLOBE AWARDS &#8212; Pictured: John Legend, Presenter, at the 74th Annual Golden Globe Awards held at the Beverly Hilton Hotel on January 8, 2017 &#8212; (Photo by: Paul Drinkwater/NBC)</em></span></figcaption></figure>
<p>Showing his own commitment to diversity, just recently, Legend partnered with the virtual reality start-up Baobab Studios to create a new virtual reality series called <em>Rainbow Crow</em>. The series is based on a Native American folk tale that follows a singing crow (voiced by Legend) on its journey of self-discovery and acceptance in a rainforest. Legend told the <em>Screen Daily</em> that the film’s messages can apply to people “from all walks of life.” “<em>Rainbow Crow</em> brings storytelling and music together in a way no one else has yet in virtual reality,” he said. “It’s an incredible medium for inspiring a journey of self-discovery and finding your way in times [of] darkness.”</p>
<p><em>Rainbow Crow</em> comes on the heels of Legend producing and starring in the 2016 Oscar-nominated film <em>La La Land</em>, and being the executive producer of the WGN America top-rated show <em>Underground</em>, which tells the story of a group of enslaved people attempting to escape slavery.</p>
<p>As a further example of his commitment to diversity in the arts, in 2015, Legend teamed with the A&amp;E Network and other music stars Pharrell Williams and Alicia Keys for a one-hour special entitled &#8220;Shining a Light: Conversations on Race and America.&#8221; The special brought nationwide attention to the issues facing members of the Charleston, Baltimore, and Ferguson communities. Committed to those on the frontlines of these issues, to the surprise of protesters, Legend and his wife sent food trucks to the site of a Black Lives Matter New York protest to help feed and encourage the protesters.</p>
<figure id="attachment_9068" style="width: 287px" class="wp-caption alignleft"><img class=" wp-image-9068" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cast.jpg" alt="Oscars" width="287" height="191" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/cast.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/cast-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/cast-768x512.jpg 768w" sizes="(max-width: 287px) 100vw, 287px" /><figcaption class="wp-caption-text"><span style="font-family: Segoe UI,Lucida Grande,Tahoma,sans-serif; font-size: 10pt;"><em> THE OSCARS(r) &#8211; The 89th Oscars(r) broadcasts live on Oscar(r) SUNDAY, FEBRUARY 26, 2017, on the ABC Television Network. (ABC/Adam Rose)<br /> JOHN LEGEND</em></span></figcaption></figure>
<p>Legend’s work does not end with his activism. He also is on several nonprofit boards, including the Equality Project, Stand for Children, Teach for America, the Harlem Village Academies, and PopTech, a unique innovation network dedicated to accelerating the positive impact of world-changing people, projects, and ideas.</p>
<p>Inspired by his song “Show Me,” in 2007, Legend established the nonprofit, “The Show Me Campaign,” birthed out of his desire to break the cycle of poverty through proven solutions and by impacting education and preparing young adults for the future through partnerships with other nonprofits, such as Teach for America and Teach for All, and Harlem Village Academies.</p>
<p>When <em>InStyle Magazine</em> asked Legend in 2015 why he supports educational causes, Legend responded, “I grew up in a family that didn&#8217;t have a lot of money, but I knew education was the path to success.”</p>
<figure id="attachment_9069" style="width: 272px" class="wp-caption alignright"><img class=" wp-image-9069" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/buddy.jpg" alt="Buddy" width="272" height="408" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/buddy.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/buddy-200x300.jpg 200w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/buddy-768x1152.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/buddy-683x1024.jpg 683w" sizes="(max-width: 272px) 100vw, 272px" /><figcaption class="wp-caption-text"><span style="font-family: Segoe UI,Lucida Grande,Tahoma,sans-serif; font-size: 10pt;"><em>WATCH WHAT HAPPENS LIVE &#8212; Episode 13200 &#8212; Pictured: (l-r) Trevor Noah, John Legend &#8212; (Photo by: Charles Sykes/Bravo)</em></span></figcaption></figure>
<p>Legend also doubles as the national spokesperson for Management Leadership for Tomorrow, a nonprofit organization that assists the next generation of minority business leaders. In partnership with Samsung, Legend supports education initiatives with a special focus on science, technology, engineering and mathematics (STEM). For example, in 2011, Legend partnered with Samsung for a $1M education initiative for the best community-driven curriculum.</p>
<p>Legend also is passionate about issues of mass incarceration. Under “The Show Me Campaign” organization, Legend started the #FreeAmerica campaign, which focuses on criminal prison reform and bringing an end to mass incarceration.</p>
<p>Legend has been the recipient of numerous awards, including the 2010 BET Humanitarian of the Year honoree, and in 2015, a Triumph Awardee for his philanthropy and community service.</p>
<p>Recognizing the importance of having great role models and mentors, earlier this year, Legend told <em>Billboard Magazine</em> that he counts the great musician and philanthropist Quincy Jones among his role models. He stated, “He’s hugely influential to me, and he’s always been a role model to me. Both of us have been in a position where music has opened up a lot of doors for us and given us a lot of influence, and we wanted to carry that into other areas and particularly into film because music and film are so related.”</p>
<p>Perhaps most interesting about Legend is that he comes from humble beginnings. Born John Roberts Stephens in Springfield, Ohio, Legend’s mother was a seamstress and his father a factory worker and former National Guardsman. Like many artists, he first started singing in his church choir at the age of 4, and he started playing the piano at the age of 7. He also directed his church choir for many years and in college was musical director of a co-ed jazz and pop a cappella group called the Counterparts.</p>
<p>Destined for greatness, Legend was both smart and popular as a young child and teen. At a young age, he won his local spelling bee competition. In high school, he was student body president and prom king. Interestingly, Legend was homeschooled for many years by his mother.</p>
<figure id="attachment_9071" style="width: 281px" class="wp-caption alignleft"><img class=" wp-image-9071" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/headshot.jpg" alt="Headshot" width="281" height="422" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/headshot.jpg 890w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/headshot-200x300.jpg 200w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/headshot-768x1152.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/headshot-683x1024.jpg 683w" sizes="(max-width: 281px) 100vw, 281px" /><figcaption class="wp-caption-text"><span style="font-family: Segoe UI,Lucida Grande,Tahoma,sans-serif; font-size: 10pt;"><em> THE VOICE &#8212; &#8220;Team Adam Battle Reality&#8221; &#8212; Pictured: John Legend &#8212; (Photo by: Trae Patton/NBC)</em></span></figcaption></figure>
<p>After graduating from the University of Pennsylvania, where he studied English with an emphasis on African-American literature, Legend moved to New York City, where he pursued his passion for music, while also working as a management consultant for the Boston Consulting Group. Legend had his big break when he met singer Lauryn Hill and had the opportunity to play piano on her beloved song “Everything is Everything.” He later met then rising hip-hop artist Kanye West and was the voice on some of West’s most celebrated early songs. And right before his shows, Legend likes to eat rotisserie chicken — go figure!</p>
<p>So as aspiring leaders and change agents, what do we learn from Legend?</p>
<ul>
<li>Nothing comes easy — it requires hard work, dedication, and believing in your vision</li>
<li>Sometimes you must pull double duty — working a job, while also doing other things to pursue your true passion</li>
<li>When opportunity knocks, be prepared and ready to take the bull by the horns</li>
<li>To whom much is given, much is required</li>
</ul>
<p>And most importantly, Legend teaches us that we must have a cause that we are willing to live and stand for. Legend said it best when he said, <strong>“When we think about equality and freedom and justice, we know we’ve got more work to do, and we’re going to do that work. We want to do that work, and we hope that our song is inspiration for those who want to do that work as well.”</strong></p>
<p>We applaud and thank Legend for his gift of music to our world. More importantly, we applaud and thank him for his contribution of his time, money, and resources to issues and causes that matter, serving as an example for us all.</p>
<p><strong><br />
About the author:<br />
Reddock-Wright is an employment and labor law attorney, mediator, and arbitrator in Los Angeles and enjoys writing about thought leaders and influencers of our time.</strong></p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-8897" class="post-8897 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/14/teen-first-black-woman-ride-u-s-polos-highest-league/" rel="bookmark">This Teen Is The First Black Woman To Ride In U.S. Polo’s Highest League</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=This+Teen+Is+The+First+Black+Woman+To+Ride+In+U.S.+Polo%E2%80%99s+Highest+League&caption=This+Teen+Is+The+First+Black+Woman+To+Ride+In+U.S.+Polo%E2%80%99s+Highest+League&link=https://www.blackeoejournal.com/2017/07/14/teen-first-black-woman-ride-u-s-polos-highest-league/&redirect_uri=https://www.blackeoejournal.com/2017/07/14/teen-first-black-woman-ride-u-s-polos-highest-league/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/596506892100003400fc6592.jpeg&amp;description=A+19-year-old+is+making+history+and+disrupting+the+wealthy+white+male-dominated+sport+of+polo+at+the+same+time.+On+June+30%2C+Shariah+Harris+of+Philadelphia+became+the+first+black+woman+to+play+high-goal+polo%2C+the+top+tier+of+polo+in+the+U.S.+This+summer%2C+the+Cornell+University+sophomore+hit+the+field+at+the+Tony+Greenwich+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F14%2Fteen-first-black-woman-ride-u-s-polos-highest-league%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThis+Teen+Is+The+First+Black+Woman+To+Ride+In+U.S.+Polo%E2%80%99s+Highest+League%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=This Teen Is The First Black Woman To Ride In U.S. Polo’s Highest League - https://www.blackeoejournal.com/2017/07/14/teen-first-black-woman-ride-u-s-polos-highest-league/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/596506892100003400fc6592.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This Teen Is The First Black Woman To Ride In U.S. Polo’s Highest League&amp;url=https://www.blackeoejournal.com/2017/07/14/teen-first-black-woman-ride-u-s-polos-highest-league/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/14/teen-first-black-woman-ride-u-s-polos-highest-league/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="720" height="540" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/596506892100003400fc6592.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/596506892100003400fc6592.jpeg 720w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/596506892100003400fc6592-300x225.jpeg 300w" sizes="(max-width: 720px) 100vw, 720px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>A 19-year-old is making history and disrupting the wealthy white male-dominated sport of polo at the same time.<span id="more-8897"></span></p>
<p>On June 30, Shariah Harris of Philadelphia became the first black woman to play high-goal polo, the top tier of polo in the U.S. This summer, the Cornell University sophomore hit the field at the Tony Greenwich Polo Club in Connecticut to play for the Postage Stamp Farm team in the Silver Cup tournament.</p>
<p>Harris told HuffPost that she’s excited about this barrier-breaking opportunity.</p>
<p>“It’s great. Everything’s going by really fast, actually so it’s been great. This is something I’ve always wished I could do but never thought would happen. It’s pretty amazing.”</p>
<p>Harris became interested in the sport at age 8 or 9 after her mom took a wrong turn while driving. The wrong turn led them to grounds where other black children were riding horses. Harris and her mom were intrigued and found that the stables were run by a non-profit called <a class="bn-clickable" href="http://www.worktoride.net/stage/" target="_blank" rel="nofollow" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Work to Ride&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;http://www.worktoride.net/stage/&quot;}}" data-beacon-parsed="true">Work to Ride</a>. The program allows underprivileged inner-city kids to work in the stables and care for the horses. In return, the kids learn about horsemanship and equine sports.</p>
<p>“As a mother of three children on a single income, I saw it as an opportunity to make their lives better,” her mom, Sharmell Harris, told the <a class="bn-clickable" href="http://www.courant.com/sports/hc-polo-history-0628-20170629-story.html" target="_blank" rel="nofollow" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Hartford Courant&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://www.courant.com/sports/hc-polo-history-0628-20170629-story.html&quot;}}" data-beacon-parsed="true">Hartford Courant</a>. “Instead of a soccer mom, I became a barn mom.”</p>
<div class="content-list-component bn-content-list-text text" data-beacon="{&quot;p&quot;:{&quot;mnid&quot;:&quot;citation&quot;}}" data-beacon-parsed="true">
<p>Harris would report to the stables early in the morning to feed the horses, clean the barns, do maintenance work and other tasks. Though she admits that she wasn’t that good at riding in the beginning, she found a sense of comfort being on the horses.</p>
<p>At 12, she joined the organization’s team and found a passion in polo. She would watch videos of the best players in the world and aspire to play at that level. So she incorporated some of their moves into her sport and challenged herself by playing with the boys of the program.</p>
<p>She carried her practice into college and became a force on Cornell’s polo team. In 2016 Harris was named the Polo Training Foundation’s 2016 national interscholastic player of the year. The animal science major helped lead Cornell’s arena polo team into the finals this year. She credits much of her success to Work to Ride.</p>
<p>Continue onto <a href="http://www.huffingtonpost.com/entry/this-teen-is-the-first-black-woman-to-ride-in-us-polos-highest-league_us_5963e74be4b09b587d6151ff?section=us_black-voices" target="_blank">The Huffington Post</a> to read the complete article.</p>
</div>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-8789" class="post-8789 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/07/12/michael-jackson-estate-produce-animated-special/" rel="bookmark">Michael Jackson Estate to Produce Animated, Musical Halloween Special</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Michael+Jackson+Estate+to+Produce+Animated%2C+Musical+Halloween+Special&caption=Michael+Jackson+Estate+to+Produce+Animated%2C+Musical+Halloween+Special&link=https://www.blackeoejournal.com/2017/07/12/michael-jackson-estate-produce-animated-special/&redirect_uri=https://www.blackeoejournal.com/2017/07/12/michael-jackson-estate-produce-animated-special/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/07/michael-jackson-halloween.jpg&amp;description=King+of+Pop%26%238217%3Bs+music+will+chronicle+CBS+program+voiced+by+Lucas+Till%2C+Kiersey+Clemons+The%C2%A0Michael+Jackson%C2%A0estate+announced+it+partnered+with+CBS+to+produce+an+hour-long+animated+Halloween+special+set+to+air+this+fall%2C+according+to%C2%A0The+Hollywood+Reporter.+Jackson%26%238217%3Bs+music+will+soundtrack+the+story+of+a+young+duo+named+Vincent+and+Victoria+who+%26%238220%3Baccidentally%26%238221%3B+meet+on+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F07%2F12%2Fmichael-jackson-estate-produce-animated-special%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EMichael+Jackson+Estate+to+Produce+Animated%2C+Musical+Halloween+Special%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Michael Jackson Estate to Produce Animated, Musical Halloween Special - https://www.blackeoejournal.com/2017/07/12/michael-jackson-estate-produce-animated-special/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/07/michael-jackson-halloween.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Michael Jackson Estate to Produce Animated, Musical Halloween Special&amp;url=https://www.blackeoejournal.com/2017/07/12/michael-jackson-estate-produce-animated-special/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/07/12/michael-jackson-estate-produce-animated-special/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="700" height="394" src="https://www.blackeoejournal.com/wp-content/uploads/2017/07/michael-jackson-halloween.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/07/michael-jackson-halloween.jpg 700w, https://www.blackeoejournal.com/wp-content/uploads/2017/07/michael-jackson-halloween-300x169.jpg 300w" sizes="(max-width: 700px) 100vw, 700px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>King of Pop&#8217;s music will chronicle CBS program voiced by Lucas Till, Kiersey Clemons<span id="more-8789"></span></p>
<p>The <a href="http://www.rollingstone.com/music/artists/michael-jackson" target="_blank">Michael Jackson</a> estate announced it partnered with CBS to produce an hour-long animated Halloween special set to air this fall, according to <i><a href="http://www.hollywoodreporter.com/live-feed/michael-jackson-cbs-animated-halloween-special-1019970" target="_blank">The Hollywood Reporter</a></i>.</p>
<p>Jackson&#8217;s music will soundtrack the story of a young duo named Vincent and Victoria who &#8220;accidentally&#8221; meet on Halloween night. Alongside a dog named Ichabod, Vincent and Victoria wind up at 777 Jackson Street at the mysterious – and aptly named – This Place Hotel (a reference to the <a href="https://www.youtube.com/watch?v=lxRbWEJAoas" target="_blank">Jackson&#8217;s 1980 song of the same name</a>). Inside the This Place Hotel, Victoria, Vincent and Ichabod embark on a journey that ends with a dance finale featuring an animated Michael Jackson.</p>
<p>The special will star <i>MacGyver</i>&#8216;s Lucas Till as Vincent and Kiersey Clemons (<i>Transparent</i>, the upcoming <i>The Flash </i>movie) as Victoria. An array of CBS talent also signed on including Jim Parsons (<i>Big Bang Theory</i>), Lucy Liu (<i>Elementary</i>), Christine Baranski (<i>The Good Wife, The Good Fight</i>), Alan Cumming (<i>The Good Wife</i>), George Eads (<i>CSI</i>) and Brad Garrett (<i>Everybody Loves Raymond</i>).</p>
<p>Since <a href="http://www.rollingstone.com/music/news/michael-jackson-dead-at-50-20090625" target="_blank">Jackson&#8217;s death in 2009</a>, his estate has produced a handful of projects, though they&#8217;ve primarily been documentaries and archival releases. Among the most prominent posthumous Jackson releases include Spike Lee&#8217;s <a href="http://www.rollingstone.com/music/news/michael-jackson-off-the-wall-reissue-to-feature-spike-lee-doc-20160107" target="_blank">2016 film, <i>Michael Jackson&#8217;s Journey from Motown to Off the Wall</i></a>, and the 2009 film, <i><a href="http://www.rollingstone.com/movies/reviews/this-is-it-20091029" target="_blank">This Is It</a></i>, which featured footage from Jackson&#8217;s final tour rehearsals before his death. The Jackson estate has also released two posthumous albums, 2010&#8217;s <i><a href="http://www.rollingstone.com/music/albumreviews/michael-20101210" target="_blank">Michael</a></i>and 2014&#8217;s <i><a href="http://www.rollingstone.com/music/albumreviews/xscape-20140513">Xscape</a></i>.</p>
<p>Read more about this new animated special on the <a href="http://www.rollingstone.com/music/news/michael-jackson-estate-to-produce-animated-halloween-special-w491758" target="_blank">Rolling Stone</a>.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-8045" class="post-8045 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/06/23/11-year-old-one-youngest-certified-yoga-teachers-america/" rel="bookmark">This 11-Year-Old Is One Of The Youngest Certified Yoga Teachers In America</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=This+11-Year-Old+Is+One+Of+The+Youngest+Certified+Yoga+Teachers+In+America&caption=This+11-Year-Old+Is+One+Of+The+Youngest+Certified+Yoga+Teachers+In+America&link=https://www.blackeoejournal.com/2017/06/23/11-year-old-one-youngest-certified-yoga-teachers-america/&redirect_uri=https://www.blackeoejournal.com/2017/06/23/11-year-old-one-youngest-certified-yoga-teachers-america/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/06/594bd3201700002000102435.png&amp;description=Tabay+Atkins+donates+100+percent+of+the+proceeds+from+his+classes+to+those+with+cancer.+Tabay+Atkins+is+one+of+the+youngest+certified+yoga+instructors+in+the+country.+He+received+the+first+of+his+four+yoga+certifications+just+a+week+before+his+11th+birthday+last+August.+HuffPost+spoke+Wednesday+with+Tabay+and+his+mom%2C+Sahel+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F06%2F23%2F11-year-old-one-youngest-certified-yoga-teachers-america%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThis+11-Year-Old+Is+One+Of+The+Youngest+Certified+Yoga+Teachers+In+America%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=This 11-Year-Old Is One Of The Youngest Certified Yoga Teachers In America - https://www.blackeoejournal.com/2017/06/23/11-year-old-one-youngest-certified-yoga-teachers-america/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/06/594bd3201700002000102435.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=This 11-Year-Old Is One Of The Youngest Certified Yoga Teachers In America&amp;url=https://www.blackeoejournal.com/2017/06/23/11-year-old-one-youngest-certified-yoga-teachers-america/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/06/23/11-year-old-one-youngest-certified-yoga-teachers-america/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="530" height="499" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/594bd3201700002000102435.png" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/594bd3201700002000102435.png 530w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/594bd3201700002000102435-300x282.png 300w" sizes="(max-width: 530px) 100vw, 530px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Tabay Atkins donates 100 percent of the proceeds from his classes to those with cancer.<span id="more-8045"></span></p>
<p>Tabay Atkins is one of the youngest certified yoga instructors in the country. He received the first of his four yoga certifications just a week before his 11th birthday last August.</p>
<p>HuffPost spoke Wednesday with Tabay and his mom, Sahel Anvarinejad, whose battle with cancer first inspired Tabay to get involved with the practice.</p>
<p>Tabay, who is currently on a working vacay in Maui, Hawaii, with his family, was just 6 years old when his mother was diagnosed with Non-Hodgkin’s lymphoma.</p>
<p>In 2012, just two weeks after Anvarinejad’s recovery from the disease ― which hampered her ability to walk, among other setbacks ― she began to turn to yoga to aid in her physical healing. She was so enamored by the practice that she began to teach yoga herself, eventually opening her own kids’ yoga studio, <a class="bn-clickable" href="http://www.care4yoga.com/" target="_blank" rel="nofollow" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Care4Yoga&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;http://www.care4yoga.com/&quot;}}" data-beacon-parsed="true">Care4Yoga</a>, that same year.</p>
<p>When Tabay realized the restorative powers of the practice and his mother’s love for it, he wanted to get involved.</p>
<p>“When my mom started yoga, I saw how much it was helping her heal,” Tabay told HuffPost. “I decided that I wanted to teach yoga so I could help others heal the way yoga helps heal my mom.”</p>
<p>So Anvarinejad began letting Tabay, who remained by his mother’s side throughout her illness, practice yoga alongside her.</p>
<p>Eventually, he decided to get his own certification, the first of which was a 200-hour Vinyasa Yoga license, which he puts to use at his mother’s studio.</p>
<p>Not only did Tabay become <a class="bn-clickable" href="http://www.dailymail.co.uk/femail/article-2600937/Meet-Americas-youngest-yoga-teacher-aged-12-planning-launch-range-eco-friendly-mats.html" target="_blank" rel="nofollow" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;one of the country’s youngest yoga teachers&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://www.dailymail.co.uk/femail/article-2600937/Meet-Americas-youngest-yoga-teacher-aged-12-planning-launch-range-eco-friendly-mats.html&quot;}}" data-beacon-parsed="true">one of the country’s youngest yoga teachers</a>, he’s also one of the most charitable. One hundred percent of the proceeds from the three to four weekly classes he teaches ― to both kids and adults ― benefit kids with cancer.</p>
<p>Naturally, his mama couldn’t be prouder.</p>
<p>“Not only is he the youngest [teacher] but he’s so selfless by wanting to just help people,” Anvarinejad said. “In all his classes, people are so touched and inspired by him [wanting] to give all of the money he makes at the yoga studio to kids with cancer. [It’s] a very special, very beautiful thing.”</p>
<p>Continue onto the <a href="http://www.huffingtonpost.com/entry/this-11-year-old-is-one-of-the-youngest-certified-yoga-teachers-in-america_us_594aca98e4b01cdedefff5ac?section=us_black-voices" target="_blank">Huffington Post</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-7952" class="post-7952 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-diversity-in-entertainment tag-diversity-in-hollywood post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/06/21/queen-sugar-rush-heralds-silver-age-african-american-tv/" rel="bookmark">A ‘Queen Sugar’ Rush Heralds a ‘Silver Age’ for African-American TV</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=A+%E2%80%98Queen+Sugar%E2%80%99+Rush+Heralds+a+%E2%80%98Silver+Age%E2%80%99+for+African-American+TV&caption=A+%E2%80%98Queen+Sugar%E2%80%99+Rush+Heralds+a+%E2%80%98Silver+Age%E2%80%99+for+African-American+TV&link=https://www.blackeoejournal.com/2017/06/21/queen-sugar-rush-heralds-silver-age-african-american-tv/&redirect_uri=https://www.blackeoejournal.com/2017/06/21/queen-sugar-rush-heralds-silver-age-african-american-tv/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/06/314442-1.jpg&amp;description=%E2%80%9CQueen+Sugar%E2%80%9D+wasted+no+time+announcing+its+boldness.+Debuting+on+the+Oprah+Winfrey+Network+last+September%2C+the+very+first+scene+of+the+series+opened+with+a+tight+shot+of+Nova+%28Rutina+Wesley%29+in+bed.+She+was+an+image+of+African-American+beauty+rarely+seen+on+television+%E2%80%94+flowing+dreadlocks%2C+a+tattooed+arm%2C+and+lean+and+muscular+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F06%2F21%2Fqueen-sugar-rush-heralds-silver-age-african-american-tv%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EA+%E2%80%98Queen+Sugar%E2%80%99+Rush+Heralds+a+%E2%80%98Silver+Age%E2%80%99+for+African-American+TV%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=A ‘Queen Sugar’ Rush Heralds a ‘Silver Age’ for African-American TV - https://www.blackeoejournal.com/2017/06/21/queen-sugar-rush-heralds-silver-age-african-american-tv/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/06/314442-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=A ‘Queen Sugar’ Rush Heralds a ‘Silver Age’ for African-American TV&amp;url=https://www.blackeoejournal.com/2017/06/21/queen-sugar-rush-heralds-silver-age-african-american-tv/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/06/21/queen-sugar-rush-heralds-silver-age-african-american-tv/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="440" height="640" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/314442-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/314442-1.jpg 440w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/314442-1-206x300.jpg 206w" sizes="(max-width: 440px) 100vw, 440px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>“Queen Sugar” wasted no time <a href="https://www.nytimes.com/2016/09/06/arts/television/queen-sugar-own.html">announcing</a> its boldness. Debuting on the Oprah Winfrey Network last September, the very first scene of the series opened with a tight shot of Nova (Rutina Wesley) in bed. She was an image of African-American beauty rarely seen on television — flowing dreadlocks, a tattooed arm, and lean and muscular legs — while the cool tone of the lighting enhanced the richness of her dark brown skin.<span id="more-7952"></span></p>
<p>The show, which returns for its second season on June 20, is also representative of something more: a recognition that both critical hosannas and business success can be had with intelligent scripted programming for, and about, black lives in America.</p>
<p>Broadcast TV networks have increasingly pursued this audience with black-themed shows like “Empire” on Fox or Shonda Rhimes’s Thursday night lineup on ABC, headlined by “Scandal.” And two black-oriented cable networks, OWN and Black Entertainment Television, facing a television landscape more competitive than ever, have been prodded to add creative ambition to their business models, and now heavily invest in scripted programming that reflects the lives of their predominantly African-American female audiences and their families.</p>
<p>The result: vastly improved ratings, and in the case of OWN’s “Queen Sugar,” created by Ava DuVernay (the director of the Oscar-nominated <a title="Review of &quot;Selma&quot;" href="https://www.nytimes.com/2014/12/25/arts/in-selma-king-is-just-one-of-the-heroes.html">“Selma”</a> and <a title="Review of &quot;13th&quot;" href="https://www.nytimes.com/2016/09/30/movies/13th-review-ava-duvernay.html">“13th”</a>), a growing reputation for developing prestige drama.</p>
<p>Whether this moment of black-themed scripted shows will last is unclear. “To call this the golden age of African-Americans on TV is a little too much, maybe we’ll just say, ‘It’s a silver age,’” said Beretta Smith-Shomade, a professor of media and film studies at Emory University. “This is a time in which black shows are being looked at and funded in ways that they haven’t in the past. But, we know this stuff changes. One show gets on, a few will sell, and a couple shows go off, and then we go back to the white TV land we’ve had before.”</p>
<p>This creative awakening stems in large part from a bottom-line revelation: What was once considered only a niche market is now valued as an eager and highly engaged television audience.</p>
<p>“For marketers, our data shows that 73 percent of whites and 67 percent of Hispanics believe African-Americans influence mainstream culture,” said Andrew McCaskill, the senior vice president of communications and multicultural marketing at Nielsen. “Creating smart, culturally relevant advertising campaigns that are inclusive of minority populations allows brands to build loyalty within communities of color while maintaining general population acceptance.”</p>
<p>Continue onto the <a href="https://www.nytimes.com/2017/06/15/arts/television/a-queen-sugar-rush-heralds-a-silver-age-for-african-american-tv.html" target="_blank">New York Times</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-7874" class="post-7874 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-chance-the-rapper post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/06/19/chance-the-rapper-hires-american-sign-language-interpreters/" rel="bookmark">Chance the Rapper Hires American Sign Language Interpreters to Join Him on Tour</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Chance+the+Rapper+Hires+American+Sign+Language+Interpreters+to+Join+Him+on+Tour&caption=Chance+the+Rapper+Hires+American+Sign+Language+Interpreters+to+Join+Him+on+Tour&link=https://www.blackeoejournal.com/2017/06/19/chance-the-rapper-hires-american-sign-language-interpreters/&redirect_uri=https://www.blackeoejournal.com/2017/06/19/chance-the-rapper-hires-american-sign-language-interpreters/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/06/chance-the-rapper-sign-language.jpg&amp;description=Chance+the+Rapper+wants+all+of+his+fans+to+get+the+most+out+of+his+shows%E2%80%94especially+those+with+hearing+impairments.+Prior+to+performing+in+Tampa%2C+Florida%2C+earlier+this+week%2C+the+24-year-old+Chicago+artist+announced+he+has+hired+American+Sign+Language+interpreters+for+the+remainder+of+his+Be+Encouraged+Tour.+The+group+hired+for+the+job+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F06%2F19%2Fchance-the-rapper-hires-american-sign-language-interpreters%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChance+the+Rapper+Hires+American+Sign+Language+Interpreters+to+Join+Him+on+Tour%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Chance the Rapper Hires American Sign Language Interpreters to Join Him on Tour - https://www.blackeoejournal.com/2017/06/19/chance-the-rapper-hires-american-sign-language-interpreters/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/06/chance-the-rapper-sign-language.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chance the Rapper Hires American Sign Language Interpreters to Join Him on Tour&amp;url=https://www.blackeoejournal.com/2017/06/19/chance-the-rapper-hires-american-sign-language-interpreters/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/06/19/chance-the-rapper-hires-american-sign-language-interpreters/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="670" height="440" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/chance-the-rapper-sign-language.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/chance-the-rapper-sign-language.jpg 670w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/chance-the-rapper-sign-language-300x197.jpg 300w" sizes="(max-width: 670px) 100vw, 670px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p data-reactid="207"><a href="http://www.complex.com/tag/chance-the-rapper" target="_self">Chance the Rapper</a> wants all of his fans to get the most out of his shows—especially those with hearing impairments.<span id="more-7874"></span></p>
<p data-reactid="208">Prior to performing in Tampa, Florida, earlier this week, the 24-year-old Chicago artist announced he has hired American Sign Language interpreters for the remainder of his <a href="http://www.complex.com/music/2017/04/chance-rapper-adds-king-louie-dj-orea-to-spring-be-encouraged-tour" target="_self">Be Encouraged Tour</a>. The group hired for the job is Atlanta-based <a href="https://deafinitelydope.com/" target="_blank">DEAFinitely Dope</a>, an organization founded by Matthew Maxey with the goal of uniting “the hearing and deaf communities through music and signing.”</p>
<p data-reactid="209"><a href="http://www.wtsp.com/amp/news/chance-the-rapper-show-to-have-sign-language-interpreters/448872740" target="_blank">According to CBS affiliate WTSP 10 News</a>, Chance is the first rapper to hire his own ASL interpreters for a tour.</p>
<p data-reactid="211">&#8220;We&#8217;ve all been close to tears since we met him, because we just can&#8217;t believe that he&#8217;s willing to provide interpreters on his own,&#8221; interpreter Kelly Kurdi <a href="http://www.wtsp.com/amp/news/chance-the-rapper-show-to-have-sign-language-interpreters/448872740" target="_blank">told 10 News</a>.</p>
<p data-reactid="212">Kurdi, who is now on the road with Chance, explained many deaf or hard-of-hearing concert-goers are forced to bring their own interpreter, or request one from the venue.</p>
<p data-reactid="213">Maxey, who is also a hard-of-hearing individual, joined Chance in a Facebook video to announce the big news:</p>
<p data-reactid="214">“We will have interpreters at the show, which will be a new thing going forward, to help everybody experience the show,” he said in the backstage video, as Maxey interpreted. “If you know anyone that’s deaf or hard-of-hearing please invite them to the show. We just want to turn up.&#8221;</p>
<p data-reactid="214">Continue onto <a href="http://www.complex.com/music/2017/06/chance-rapper-hires-american-sign-language-interpreters-for-tour?utm_campaign=complexmag&amp;utm_source=facebook.com&amp;utm_medium=social" target="_blank">Complex</a> to watch a video of Chance and Maxey on tour.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-7504" class="post-7504 post type-post status-publish format-image has-post-thumbnail hentry category-entertainment tag-diversity-in-sports tag-nascar post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/06/09/bubba-wallace-become-first-black-driver-nascar-cup-series/" rel="bookmark">&#8216;Bubba&#8217; Wallace to become first black driver in NASCAR Cup Series in more than a decade</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=%26%238216%3BBubba%26%238217%3B+Wallace+to+become+first+black+driver+in+NASCAR+Cup+Series+in+more+than+a+decade&caption=%26%238216%3BBubba%26%238217%3B+Wallace+to+become+first+black+driver+in+NASCAR+Cup+Series+in+more+than+a+decade&link=https://www.blackeoejournal.com/2017/06/09/bubba-wallace-become-first-black-driver-nascar-cup-series/&redirect_uri=https://www.blackeoejournal.com/2017/06/09/bubba-wallace-become-first-black-driver-nascar-cup-series/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/06/darrell-wallace-jr_ozrx62cm1l5m1h73lg5qbw8kw.jpg&amp;description=When%C2%A0Darrell+%26%238220%3BBubba%26%238221%3B+Wallace+Jr.+climbs+into+the+iconic%C2%A0Richard+Petty+Motorsports+No.+43+car+this+weekend+at%C2%A0Pocono+Raceway%2C+he+will%C2%A0become%C2%A0the+first+African-American+driver+to+compete+in+NASCAR%E2%80%99s+Cup+Series+since+Bill+Lester%C2%A0in+2006.+The+23-year-old+Wallace+is+subbing+for+Aric+Almirola%2C+who+broke+his+back+in+a+fiery+crash+at+Kansas+Speedway+on+May+13.%C2%A0Wallace+is+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F06%2F09%2Fbubba-wallace-become-first-black-driver-nascar-cup-series%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E%26%238216%3BBubba%26%238217%3B+Wallace+to+become+first+black+driver+in+NASCAR+Cup+Series+in+more+than+a+decade%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=&#8216;Bubba&#8217; Wallace to become first black driver in NASCAR Cup Series in more than a decade - https://www.blackeoejournal.com/2017/06/09/bubba-wallace-become-first-black-driver-nascar-cup-series/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/06/darrell-wallace-jr_ozrx62cm1l5m1h73lg5qbw8kw.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=&#8216;Bubba&#8217; Wallace to become first black driver in NASCAR Cup Series in more than a decade&amp;url=https://www.blackeoejournal.com/2017/06/09/bubba-wallace-become-first-black-driver-nascar-cup-series/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/06/09/bubba-wallace-become-first-black-driver-nascar-cup-series/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="960" height="540" src="https://www.blackeoejournal.com/wp-content/uploads/2017/06/darrell-wallace-jr_ozrx62cm1l5m1h73lg5qbw8kw.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/06/darrell-wallace-jr_ozrx62cm1l5m1h73lg5qbw8kw.jpg 960w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/darrell-wallace-jr_ozrx62cm1l5m1h73lg5qbw8kw-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/06/darrell-wallace-jr_ozrx62cm1l5m1h73lg5qbw8kw-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>When Darrell &#8220;Bubba&#8221; Wallace Jr. climbs into the iconic Richard Petty Motorsports No. 43 car this weekend at Pocono Raceway, he will become the first African-American driver to compete in NASCAR’s Cup Series since Bill Lester in 2006.<span id="more-7504"></span></p>
<p>The 23-year-old Wallace is subbing for Aric Almirola, who broke his back in a fiery crash at Kansas Speedway on May 13. Wallace is a fellow Ford driver with Roush Fenway Racing, which will suspend its team operations for the No. 6 Xfinity team after this weekend at Pocono.</p>
<div class="ad-unit-module"></div>
<p>Richard Petty Motorsports had put Regan Smith in the No. 43 car for the All-Star Race, Coca-Cola 600 and this past Sunday&#8217;s race at Dover. The team is hoping for better results from Wallace, who is will remain Almirola&#8217;s replacement driver until he is ready to return from his back injury, which could be the middle of August at the latest of his 8-12 week recovery timeline.</p>
<p>&#8220;We are very proud of Bubba and his development at Roush Fenway Racing,&#8221; Roush Fenway Racing president Steve Newmark said in a statement. “We believe that Bubba has tremendous potential and will continue to excel in NASCAR’s top series. He has been a great representative of our organization both on and off the track and we’ve enjoyed being part of his growth as a driver.</p>
<p>&#8220;Our entire team is excited to see him take the next step in his career and make his Monster Energy NASCAR Cup Series debut in the No. 43.&#8221;</p>
<p>Breaking NASCAR barriers is nothing new for Wallace, who in 2013 also became the first African-American driver since Hall of Famer Wendell Scott to win a race in one of NASCAR’s three national series when he won at Martinsville in the Truck Series.</p>
<p>Continue onto <a href="http://www.sportingnews.com/nascar/news/black-nascar-driver-darrell-wallace-jr-cup-series-history-aric-almirola-injury/1nfqqvhw3gxfu1czx8le2ji3hk" target="_blank">Sporting News</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                


                    
                </div>

                <div class="col-md-2 right-widgets">

                    <div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">Bimbo Bakeries</h1><div style="margin-top: 10px; margin-bottom: 60px; " data-id="5859" id="black-1703264798"><a href="https://www.bimbobakeriesusa.com"><img width="151" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2017/05/Bimbologo2017a.png' alt='' title='Bimbologo2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Dr Pepper</h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="8372" id="black-1042426597"><a href="https://www.drpeppersnapplegroup.com/"><img width="180" height="49" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Dr-Pepper-Snapple.png' alt='' title='Dr Pepper Snapple' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cigna</h1><div style="margin-bottom: 30px; " data-id="2958" id="black-190311324"><a href="http://www.cigna.com"><img width="559" height="600" src='https://www.blackeoejournal.com/wp-content/uploads/2017/03/Cigna_logo.svg_.png' alt='' title='Cigna_logo.svg' /></a></div></aside><aside id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-5603 tribe-clearfix tribe-events-category-conference tribe-events-venue-5606">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nglcc-national-gay-lesbian-chamber-commerce/" rel="bookmark">NGLCC- National Gay and Lesbian Chamber of Commerce</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 1, 2017</span> - <span class="tribe-event-date-end">August 4, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1379 tribe-clearfix tribe-events-category-conference tribe-events-venue-1381">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/nawlee-national-association-of-women-law-enforcement-executives/" rel="bookmark">NAWLEE- National Association of Women Law Enforcement Executives</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 2, 2017</span> - <span class="tribe-event-date-end">August 6, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-3887 tribe-clearfix tribe-events-category-conference tribe-events-venue-3890">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/astra-womens-business-alliance/" rel="bookmark">Astra Women&#8217;s Business Alliance</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 17, 2017</span> - <span class="tribe-event-date-end">August 18, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-9128 tribe-clearfix tribe-events-venue-9130">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-san-francisco/" rel="bookmark">The Small Business Expo- San Francisco</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 17, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1233 tribe-clearfix tribe-events-category-conference tribe-events-venue-1235">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/usbln-u-s-business-leadership-network/" rel="bookmark">USBLN- U.S. Business Leadership Network</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">August 21, 2017</span> - <span class="tribe-event-date-end">August 24, 2017</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside class="widget black-widget"><h1 class="widget-title">AFRL </h1><div style="margin-bottom: 70px; " data-id="306" id="black-627738226"><a href="https://teamafrl.afciviliancareers.com/index.html"><img width="150" height="150" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/afrl180.gif' alt='' title='afrl180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Aldi </h1><div style="margin-bottom: 40px; " data-id="8898" id="black-1007463158"><a href="https://www.aldi.us/"><img width="150" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/ALDI-1-20-17-1.png' alt='' title='ALDI -1-20-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Amgen</h1><div style="margin-bottom: 20px; " data-id="8899" id="black-182613372"><a href="http://www.amgen.com/"><img width="200" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/amgen.png' alt='' title='amgen' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bank of the West</h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="245" id="black-1403075484"><a href="http://www.bankofthewest.com"><img width="182" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/bankofwest-.jpg' alt='' title='bankofwest' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bonneville</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1260" id="black-152413040"><a href="https://www.bpa.gov/Pages/home.aspx"><img width="180" height="179" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/BPA-Logo-color.svg_.png' alt='' title='bpa-logo-color-svg_' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cisco</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1135" id="black-356601414"><a href="http://www.cisco.com/"><img width="180" height="113" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/cisco-logo2016a-1.gif' alt='' title='cisco logo2016a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Clorox</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="8376" id="black-470548838"><a href="http://www.thecloroxcompany.com"><img width="177" height="65" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Clorox.jpg' alt='' title='Clorox' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 60px; " data-id="1148" id="black-1206656385"><a href="https://cvshealth.com/about/diversity/supplier-diversity-program"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Dupont SD</h1><div style="margin-top: 40px; margin-bottom: 40px; " data-id="8374" id="black-112243597"><a href="http://www.dupont.com/general/suppliers/supplier-center/SBSD.html"><img width="180" height="90" src='https://www.blackeoejournal.com/wp-content/uploads/2017/07/Dupont-Logo.jpg' alt='' title='Dupont-Logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Ericsson-SD</h1><div data-id="8900" id="black-1610538690"><a href="https://www.ericsson.com/en/about-us/diversity-and-inclusion/supplier-diversity"><img width="183" height="181" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/Ericsson_logo-2.png' alt='' title='ericsson_logo-2' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Federal Reserve Board-SD</h1><div style="margin-bottom: 70px; " data-id="1150" id="black-1188901752"><a href="http://www.federalreserveprocurement.org/"><img width="625" height="625" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Board-1-20-17.png' alt='' title='Board 1-20-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Georgia Pacific </h1><div style="margin-top: 60px; margin-bottom: 80px; " data-id="1154" id="black-912432758"><a href="http://www.gp.com"><img width="180" height="86" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GeorgiaPacific2017a.png' alt='' title='GeorgiaPacific2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1160" id="black-642275975"><a href="http://www.gsk.com"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="4528" id="black-1118689938"><a href="http://www.hersheys.com"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Morgan State </h1><div style="margin-top: 20px; margin-bottom: 70px; " data-id="1166" id="black-472579576"><a href="http://www.morgan.edu"><img width="180" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Morgan-State-logo.png' alt='' title='Morgan State logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">NYPA-SD</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1170" id="black-1800779138"><a href="https://www.nypa.gov/sdp/default.htm"><img width="180" height="40" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/nypa.jpg' alt='' title='nypa' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Oracle </h1><div data-id="8902" id="black-1768919566"><a href="https://www.oracle.com/index.html"><img width="180" height="180" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Oracle-logo-1.png' alt='' title='Oracle-logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Parker </h1><div style="margin-top: 40px; margin-bottom: 90px; " data-id="1179" id="black-1831192368"><a href="http://www.parker.com"><img width="180" height="68" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/parker.jpg' alt='' title='parker' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 40px; " data-id="1181" id="black-2111584917"><a href="http://www.roberthalf.com"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

                </div>

            </div>

        </div><!-- #content -->

    </div>

</div><!-- #primary -->

<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '#23527c');

        jQuery(this).addClass('active').children().css('color', '#f48f42');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>

</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/12/WBENC.png" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-7">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-648777505 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="bd7903eeb4" /><input type="hidden" name="_wp_http_referer" value="/2017/08/04/young-conductor-paving-way-black-musicians-orchestra/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/african-american-magazine-subscription/">African American Magazine Subscription</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
</body>
</html>