
<!DOCTYPE html>

<!--[if IE 7]>

<html class="ie ie7" >

        <![endif]-->

<!--[if IE 8]><html class="ie ie8" ><![endif]-->

<!--[if !(IE 7) & !(IE 8)]><!-->

<html lang="en-US" prefix="og: http://ogp.me/ns#">

    <!--<![endif]-->



    <head>

        <meta property="og:title" content="" /> 

        <meta property="og:description" content="" />  

        <meta property="og:image" content="" /> 

        <meta property="og:video" content="" /> 

        <meta property="og:video:width" content="560" />  

        <meta property="og:video:height" content="340" />  

        <meta property="og:video:type" content="application/x-shockwave-flash" />

        <meta charset="UTF-8">

        <meta name="viewport" content="width=device-width">

        <title>100 Percent of Urban Prep Seniors Admitted to College | BlackEOEJournal Magazine</title>

        <link rel="profile" href="http://gmpg.org/xfn/11">

        <link rel="pingback" href="https://www.blackeoejournal.com/xmlrpc.php">

        <!--[if lt IE 9]>        <script src="/js/html5.js"></script>        <![endif]-->

        
<!-- All in One SEO Pack 2.3.12.1 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<link rel="canonical" href="https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" />
<!-- /all in one seo pack -->

<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Students at Urban Prep are making Chicago proud. For the eighth consecutive year 100 percent of the school&#039;s seniors have been admitted to college."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="100 Percent of Urban Prep Seniors Admitted to College│Black EOE Journal" />
<meta property="og:description" content="Students at Urban Prep are making Chicago proud. For the eighth consecutive year 100 percent of the school&#039;s seniors have been admitted to college." />
<meta property="og:url" content="https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" />
<meta property="og:site_name" content="BlackEOEJournal Magazine" />
<meta property="article:tag" content="diversity in education" />
<meta property="article:section" content="Education" />
<meta property="article:published_time" content="2017-05-02T13:24:53+00:00" />
<meta property="og:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/05/ct-urban-prep-academies-college-signing-day-ph-005.jpg" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="366" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Students at Urban Prep are making Chicago proud. For the eighth consecutive year 100 percent of the school&#039;s seniors have been admitted to college." />
<meta name="twitter:title" content="100 Percent of Urban Prep Seniors Admitted to College│Black EOE Journal" />
<meta name="twitter:image" content="https://www.blackeoejournal.com/wp-content/uploads/2017/05/ct-urban-prep-academies-college-signing-day-ph-005.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//gdc.indeed.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Feed" href="https://www.blackeoejournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; Comments Feed" href="https://www.blackeoejournal.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="BlackEOEJournal Magazine &raquo; iCal Feed" href="https://www.blackeoejournal.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="BlackEOEJournal Magazine &raquo; 100 Percent of Urban Prep Seniors Admitted to College Comments Feed" href="https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.blackeoejournal.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ctct_form_styles-css'  href='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-events-calendar-extension-registration-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar-extension-registration/public/css/event-registration-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.blackeoejournal.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.3.3' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='twentyfourteen-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900%2C300italic%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/genericons/genericons.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentyfourteen-style-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/style.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentyfourteen-ie-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/ie.css?ver=20131205' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='bx-slider-css-css'  href='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/css/jquery.bxslider.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-glyphs-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/wpjb-glyphs.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpjb-css-css'  href='https://www.blackeoejournal.com/wp-content/plugins/wpjobboard/public/css/frontend.css?ver=4.4.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gdc.indeed.com/ads/apiresults.js'></script>
<link rel='https://api.w.org/' href='https://www.blackeoejournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.blackeoejournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.blackeoejournal.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='https://www.blackeoejournal.com/?p=5845' />
<link rel="alternate" type="application/json+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F05%2F02%2F100-percent-urban-prep-seniors-admitted-college%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.blackeoejournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F05%2F02%2F100-percent-urban-prep-seniors-admitted-college%2F&#038;format=xml" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://www.blackeoejournal.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><link rel="amphtml" href="https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/amp/" /><link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<meta name="msapplication-TileImage" content="https://www.blackeoejournal.com/wp-content/uploads/2017/02/favicon.png" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
    </head>



    <body class="post-template-default single single-post postid-5845 single-format-image header-image full-width singular wpb-js-composer js-comp-ver-4.11.2 vc_responsive">
		<!-- Google Tag Manager (noscript) -->

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P8NW9Q9"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager -->

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-P8NW9Q9');</script>

<!-- End Google Tag Manager -->

        <div id="page" class="hfeed site">

                               <ul class="bxslider">
                                                <li class="ad-5743" style="height:100px;display:block;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="5743" id="black-604303713"><a href="http://www1.nyc.gov/site/sbs/businesses/certify-with-the-city.page"><img width="480" height="80" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/ads.jpg' alt='' title='ads' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 19" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="19" id="black-1439858149"><a href="http://www1.nyc.gov/site/sbs/businesses/certify-with-the-city.page"><img width="480" height="80" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/ads.jpg' alt='' title='ads' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                                <li class="ad- 1058" style="height:100px;display:none;">
                                <div class="ad-manager">
                                    <div class="ad-manager-list">
                                        <div data-id="1058" id="black-17458735"><a href="https://teamafrl.afciviliancareers.com/"><img width="468" height="60" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/2015AFRL-gif.gif' alt='' title='2015afrl-gif' /></a></div>                 
                                    </div>  
                                </div>
                            </li>
                                        </ul>
                      
            <div class="clearfix"></div>

            <header id="masthead" class="site-header" role="banner">

                <div class="container">

                    <!--desktop nav-->

                    <div class="header-main hidden-sm hidden-xs">

                        <div class="row">

                            <div class="col-md-9 col-sm">

                                <div class="navbar-header">

                                    <a class="site-logo" href="https://www.blackeoejournal.com/" rel="home">                     

                                        <img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="488" height="622" alt="BlackEOEJournal Magazine">                   

                                    </a>

                                </div>

                                <div class="clearfix"></div>

                                <nav class="navbar primary-navigation" role="navigation">

                                    <!--vish change-->

                                    <!--<button class="menu-toggle">Primary Menu</button> -->





                                    <div class="top-header-menu">

                                        <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu menu-bar"><li id="menu-item-1064" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-910" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-360" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li id="menu-item-595" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li id="menu-item-790" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li id="menu-item-787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li id="menu-item-788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li id="menu-item-786" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li id="menu-item-789" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li id="menu-item-357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li id="menu-item-365" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li id="menu-item-798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li id="menu-item-575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a>
	<ul class="sub-menu">
		<li id="menu-item-2129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.blackeoejournal.com/results/">Results</a></li>
	</ul>
</li>
	<li id="menu-item-573" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li id="menu-item-370" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li id="menu-item-570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">Supplier Diversity Program Directory</a></li>
	<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li id="menu-item-1065" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li id="menu-item-805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li id="menu-item-2090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li id="menu-item-378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">College and University Directory</a></li>
	<li id="menu-item-569" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li id="menu-item-381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li id="menu-item-784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li id="menu-item-383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li id="menu-item-785" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li id="menu-item-3598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                    </div>

                                    <div style="float: right;">

                                        <div class="social-header-verticle">        

                                            <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                            <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                            <span><a href="https://twitter.com/blackeoejournal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                            <span><a href="https://www.facebook.com/blackeoejournal"><img style="padding-bottom: 5px;" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                        </div>

                                        <div class="search-toggle hidden-xs hidden-sm">

                                            <a href="#search-container" class="screen-reader-text hidden-xs hidden-sm" aria-expanded="false" aria-controls="search-container">

                                                Search
                                            </a>

                                        </div>

                                    </div>

                                </nav>

                            </div>

                            <div class="col-md-3">

                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BEOEJ1704Spr.png" alt="BlackEOEJournal Magazine">



                                                <div class="free-magazine-label">

                                                    <span>Read</span>

                                                    <br>

                                                    <span>Latest</span>

                                                    <br>

                                                    <span>Issue</span>

                                                </div>

                                            </div>

                                        </div>

                                    </a>

                                
                            </div>

                        </div>

                    </div>



                    <!-- mobile main nav -->

                    <div class="visible-xs-block visible-sm-block">



                        <div class="container no-pad-mob">

                            <div class="header-main">

                                <div class="row">

                                    <div class="col-md-12">

                                        <div class="col-sm-1 col-xs-1 nopadleft">

                                            <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                                <button class="menu-toggle ham-menu-mob">

                                                    Primary Menu
                                                </button>

                                                <div class="top-header-toggle-menu">

                                                    <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.blackeoejournal.com/results/">Results</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">Supplier Diversity Program Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                                </div>

                                            </nav>

                                        </div>





                                        <div class="col-md-8 col-xs-9  text-center">

                                            <div class="navbar-header">

                                                <a class="header-site-logo" href="https://www.blackeoejournal.com/" rel="home">

                                                    <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="488" height="622" alt="BlackEOEJournal Magazine">

                                                </a>

                                            </div>

                                        </div>







                                        <div class="col-xs-2 no-pad-mob">

                                            
                                                 

                                                <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                                    <div>



                                                        <img class="img-responsive" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BEOEJ1704Spr.png" alt="BlackEOEJournal Magazine">





                                                    </div>

                                                </a>

                                            
                                        </div>





                                        <!-- search ivon

                                                                                

                                                                                <div class="search-toggle col-md-12 search-icon-mob">

                                                                                        <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                                                                        </a>

                                                                                    </div>

                                                                                

                                        -->







                                        <!--

                                                                                <div class="col-md-2 no-pad-mob">

                                        
                                             

                                                                                                        <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                                                                                        <div class="free-magazine">

                                                                                                            <div class="header-image">

                                                                                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BEOEJ1704Spr.png" alt="BlackEOEJournal Magazine">

                                                        

                                                                                                                <div class="free-magazine-label text-center">

                                                                                                                    <span>Read</span>

                                                                                                                    <br>

                                                                                                                    <span>Latest</span>

                                                                                                                    <br>

                                                                                                                    <span>Issue</span>

                                                                                                                </div>

                                                                                                            </div>

                                                                                                        </div>

                                                                                                        </a>

                                        
                                                                                </div>

                                        -->

                                    </div>

                                    <!--                            <div class="border-middle"></div>  -->



                                    <!--

                                                                        <div class="col-md-6">

                                                                            

                                     

                                                                                        <div class="free-magazine"> 

                                                                                            <div class="header-image">

                                                                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BEOEJ1704Spr.png"  alt="BlackEOEJournal Magazine">

                                                                                            </div> 

                                                                                            <div class="free-magazine-label">

                                                                                                <label>Instant access to </label><br>

                                                                                                <label>Digital Magazine</label>

                                                                                            </div>

                                                                                        </div>

                                                    

                                    
                                                                                <div class="search-toggle col-md-12 search-icon-mob">

                                                                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                    Search
                                                                                    </a>

                                                                                </div>

                                                                        </div>

                                    -->



                                </div>

                            </div>

                        </div>

                        <div id="search-container-third" class="search-box-wrapper hide">

                            <div class="search-box">

                                <div class="container">

                                    <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                                </div>

                            </div>

                        </div>

                    </div>



                </div>

                <div id="search-container" class="search-box-wrapper hide hidden-xs hidden-sm">

                    <div class="search-box">

                        <div class="container">

                            <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                        </div>

                    </div>

                </div>

            </header>

            <!--      mobile only main div ends here     -->



            <!--sticky header-->

            <div class="header header-hide">

                <div class="container">

                    <div class="header-main">

                        <div class="row">

                            <div class="col-md-6">

                                <div class="col-md-2 col-xs-1 nopadleft">

                                    <nav class="header-navbar navbar primary-navigation site-navigation" role="navigation">

                                        <button class="menu-toggle ham-menu-mob">

                                            Primary Menu
                                        </button>

                                        <div class="top-header-toggle-menu">

                                            <div class="menu-black-eoe-journal-container"><ul id="primary-menu" class="nav nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1064"><a href="#">MAGAZINE</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-910"><a href="https://www.blackeoejournal.com/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-360"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-595"><a href="#">Sister Publications</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-790"><a href="http://hnmagazine.com/">HISPANIC Network Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-787"><a href="http://professionalwomanmag.com/">Professional WOMAN&#8217;S Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-788"><a href="http://www.usveteransmagazine.com/">U.S. Veterans Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-786"><a href="http://diversityinsteam.com/">Diversity in Steam Magazine</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-789"><a href="http://diverseabilitymagazine.com/">DIVERSEability Magazine</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357"><a href="https://www.blackeoejournal.com/view-latest-issue/">View Latest Issue</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365"><a href="#">BEST OF THE BEST</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798"><a href="https://www.blackeoejournal.com/recognition-lists/">Recognition Lists</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.blackeoejournal.com/methodology/">Methodology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-575"><a href="https://www.blackeoejournal.com/request-survey/">Request Survey</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2129"><a href="https://www.blackeoejournal.com/results/">Results</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-573"><a href="https://www.blackeoejournal.com/faqs/">FAQs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-370"><a href="#">BUSINESS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-570"><a href="https://www.blackeoejournal.com/supplier-diversity-program-directory/">Supplier Diversity Program Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.blackeoejournal.com/about-supplier-diversity/">About Supplier Diversity (SD)</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.blackeoejournal.com/sba-8a-small-business-program/">How to Get Certified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1065"><a href="#">FIND A JOB</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-805"><a href="https://www.blackeoejournal.com/top-companies/">A-Z Employer Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131"><a href="https://www.blackeoejournal.com/black-business-opportunities/">Job Postings</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132"><a href="https://www.blackeoejournal.com/black-business-opportunities/advanced-search/">Job Search</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2090"><a href="/employer-panel">Post a Job</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-378"><a href="#">EDUCATION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.blackeoejournal.com/college-university-directory/">College and University Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-569"><a href="https://www.blackeoejournal.com/diversity-on-campus/">Diversity on Campus</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-381"><a href="#">Partners &#038; Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-784"><a href="https://www.blackeoejournal.com/a-z-diversity-partners/">A-Z Diversity Partners</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383"><a href="/event/">Events Calendar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-785"><a href="https://www.blackeoejournal.com/partnership-opportunities/">Partnership Opportunities</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3598"><a href="https://www.blackeoejournal.com/event-news/">Event News</a></li>
</ul>
</li>
</ul></div>
                                        </div>

                                    </nav>

                                </div>

                                <div class="col-md-10 col-xs-10  text-center">

                                    <div class="navbar-header">

                                        <a class="header-site-logo" href="https://www.blackeoejournal.com/" rel="home">

                                            <img class="pad-left-logo" src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/BlackEOEJournal.png" width="488" height="622" alt="BlackEOEJournal Magazine">

                                        </a>

                                    </div>

                                </div>

                            </div>

                            <div class="border-middle hidden-xs hidden-sm"></div>



                            <div class="col-md-6 ">



                                
                                     

                                    <a href="http://www.blackeoejournal.com/view-latest-issue/"> 

                                        <div class="free-magazine hidden-xs hidden-sm">

                                            <div class="header-image">

                                                <img src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BEOEJ1704Spr.png" alt="BlackEOEJournal Magazine">

                                            </div>

                                            <div class="social-header-horizontal">        

                                                <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>

                                                <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>

                                                <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>

                                                <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>

                                            </div>

                                            <div class="free-magazine-label">

                                                <span>Instant access to </span>

                                                <br>

                                                <span>Digital Magazine</span>

                                            </div>

                                        </div>

                                    </a>

                                
                                <div class="search-toggle col-md-12 search-icon-mob">

                                    <a href="#search-container" class="screen-reader-text" aria-expanded="false" aria-controls="search-container">

                                        Search
                                    </a>

                                </div>







                            </div>



                        </div>

                    </div>















                    <div id="search-container-second" class="search-box-wrapper hide">

                        <div class="search-box">

                            <div class="container">

                                <form role="search" method="get" class="search-form" action="https://www.blackeoejournal.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
                            </div>

                        </div>

                    </div>

                </div>





            </div>

















            <div id="main" class="site-main">
<div id="primary" class="content-area">

    <div id="content" class="site-content" role="main">

        <div class="container">

            <div class="row">

                <div class="col-md-2" style="padding: 10px 15px 10px 15px ;">

                    
                        
                            
                            <div class="category-conetnt" style="float: left;width: 100%;display: block;padding: 10px 0;">

                                <div class="entry-meta">

                                    
                                        <span class="cat-links" data-id="1,6,11,41,8,10,4,7,40" style="float:none;"><a href="#" >All</a></span>

                                        <br>

                                        <span class="cat-links" data-name="featured" data-id="1,6,11,41,8,10,4,7,40" style="float:none;"><a href="#" >featured</a></span>

                                        <br>

                                        
                                            <span class="cat-links" data-id="1" style="float:none;"><a href="#" >Education</a></span></br>
                                        
                                            <span class="cat-links" data-id="6" style="float:none;"><a href="#" >Entertainment</a></span></br>
                                        
                                            <span class="cat-links" data-id="11" style="float:none;"><a href="#" >Business</a></span></br>
                                        
                                            <span class="cat-links" data-id="41" style="float:none;"><a href="#" >Events</a></span></br>
                                        
                                            <span class="cat-links" data-id="8" style="float:none;"><a href="#" >Technology</a></span></br>
                                        
                                            <span class="cat-links" data-id="10" style="float:none;"><a href="#" >Government</a></span></br>
                                        
                                            <span class="cat-links" data-id="4" style="float:none;"><a href="#" >Careers</a></span></br>
                                        
                                            <span class="cat-links" data-id="7" style="float:none;"><a href="#" >Finance</a></span></br>
                                        
                                            <span class="cat-links" data-id="40" style="float:none;"><a href="#" >Conferences</a></span></br>
                                        


                                    
                                </div>

                            </div>

                        
                        <div class="category_content">



                        </div>

                    
                </div>

                <div class="col-md-8 custom-scroll-post">

                    
                                
                                <div class="home-post-page post-active">

                                    <article id="post-5845" class="post-5845 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity-in-education post_format-post-format-image">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" rel="bookmark">100 Percent of Urban Prep Seniors Admitted to College</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">

                                                                                                      
                                                    

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=100+Percent+of+Urban+Prep+Seniors+Admitted+to+College&caption=100+Percent+of+Urban+Prep+Seniors+Admitted+to+College&link=https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/&redirect_uri=https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/05/ct-urban-prep-academies-college-signing-day-ph-005.jpg&amp;description=Students+at+Urban+Prep+are+making+Chicago+proud.+For+the+eighth+consecutive+year+100+percent+of+the+school%26%238217%3Bs+seniors+have+been+admitted+to+college.+But+as+the+students+celebrate+their+accomplishments%2C+they+also+honor+a+fellow+classmate+who+was+not+with+them+today.+It+took+a+village+to+get+the+young+men+to+this+point%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F05%2F02%2F100-percent-urban-prep-seniors-admitted-college%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3E100+Percent+of+Urban+Prep+Seniors+Admitted+to+College%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="facebook"/></a>

                                                </div>


                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=100 Percent of Urban Prep Seniors Admitted to College - https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=100 Percent of Urban Prep Seniors Admitted to College&amp;url=https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="650" height="366" src="https://www.blackeoejournal.com/wp-content/uploads/2017/05/ct-urban-prep-academies-college-signing-day-ph-005.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/05/ct-urban-prep-academies-college-signing-day-ph-005.jpg 650w, https://www.blackeoejournal.com/wp-content/uploads/2017/05/ct-urban-prep-academies-college-signing-day-ph-005-300x169.jpg 300w" sizes="(max-width: 650px) 100vw, 650px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Students at Urban Prep are making Chicago proud. For the eighth consecutive year 100 percent of the school&#8217;s seniors have been admitted to college.<span id="more-5845"></span><br />
But as the students celebrate their accomplishments, they also honor a fellow classmate who was not with them today.</p>
<p>It took a village to get the young men to this point, from their parents to their teachers. And there were definitely challenges along the way.</p>
<p>On Thursday, they proved not only to themselves, but also their community, that dreams do come true.</p>
<p>&#8220;I will be attending Illinois State University,&#8221; DeAndre Jones said.</p>
<p>It was their moment to tell where they&#8217;re going after years of hard work.</p>
<p>&#8220;I will be attending Middleberry University,&#8221; Devin Watson said.</p>
<p>The young men celebrated with their families during a ceremony at Daley Plaza Thursday afternoon.</p>
<p>&#8220;Our students received 1,500 letters of admission from over 170 colleges and universities,&#8221; Tim Kim, founder and CEO of Urban Prep Academies, said.</p>
<p>&#8220;From where I come from not a lot of people go to college but my family, having a strong support system. They pushed me,&#8221; Jones said.</p>
<p>During the celebration, they took time to honor a student who couldn&#8217;t be there. They presented Yuri Hardy&#8217;s mother with a tie, symbolizing the next academic step.</p>
<p>Hardy was gunned down last December. That wasn&#8217;t the first time Urban Prep has lost a student to gun violence.</p>
<p>&#8220;It is tremendous what they have to go through every day and they still come to school. They still want to pursue this dream of going to college,&#8221; King said.</p>
<p>A dream now accomplished for students and their families.</p>
<p>Continue onto <a href="http://abc13.com/news/100-percent-of-urban-prep-seniors-admitted-to-college/1931427/" target="_blank">ABC13</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                    
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-5488" class="post-5488 post type-post status-publish format-image has-post-thumbnail hentry category-education category-technology tag-education tag-green-bronx-machine tag-horticulture tag-power-of-a-plant tag-stephen-ritz post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/" rel="bookmark">The Power of a Plant: A Teacher’s Odyssey to Grow Healthy Minds and Schools</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=The+Power+of+a+Plant%3A+A+Teacher%E2%80%99s+Odyssey+to+Grow+Healthy+Minds+and+Schools&caption=The+Power+of+a+Plant%3A+A+Teacher%E2%80%99s+Odyssey+to+Grow+Healthy+Minds+and+Schools&link=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/&redirect_uri=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png&amp;description=An+inspiring+story+about+how+incorporating+gardening+and+plants+into+teaching+curriculum+moved+the+graduation+rate+of+students+from+17%25+to+100%25+and+improved+attendance+to+93%25+in+his+South+Bronx+high+school.+In+The+Power+of+a+Plant%2C+globally+acclaimed+teacher+Stephen+Ritz+shows+readers+how%2C+in+one+of+the+nation%E2%80%99s+poorest+communities%2C+his+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F24%2Fpower-plant-teachers-odyssey-grow-healthy-minds-schools%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EThe+Power+of+a+Plant%3A+A+Teacher%E2%80%99s+Odyssey+to+Grow+Healthy+Minds+and+Schools%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=The Power of a Plant: A Teacher’s Odyssey to Grow Healthy Minds and Schools - https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=The Power of a Plant: A Teacher’s Odyssey to Grow Healthy Minds and Schools&amp;url=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/24/power-plant-teachers-odyssey-grow-healthy-minds-schools/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="385" height="385" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png" class="attachment-full size-full wp-post-image" alt="Stephen Ritz" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine.png 385w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine-150x150.png 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine-300x300.png 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Bronx-Green-Machine-250x250.png 250w" sizes="(max-width: 385px) 100vw, 385px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>An inspiring story about how incorporating gardening and plants into teaching curriculum moved the graduation rate of students from 17% to 100% and improved attendance to 93% in his South Bronx high school.</p>
<p><span id="more-5488"></span></p>
<p>In The Power of a Plant, globally acclaimed teacher Stephen Ritz shows readers how, in one of the nation’s poorest communities, his students thrive in school and in life by growing, cooking, eating, and sharing the bounty of their green classroom. His innovative program began by accident. When a flower broke up a brawl among burly teenagers at a tough South Bronx high school, Stephen saw a teachable moment to connect students with nature.</p>
<p>By using plants as an entry point for all learning, he witnessed nothing short of a transformation. Attendance soared from 40 to 93 percent. Disciplinary issues plummeted. In a school with a 17 percent graduation rate and high crime rate, every one of his students finished school and stayed out of jail. More than 50,000 pounds of vegetables later, he has figured out how to bring the magic of gardening into the heart of the school day for students of all ages.</p>
<table>
<tbody>
<tr>
<td><img class="alignnone wp-image-1771" src="https://www.diversityinsteam.com/wp-content/uploads/2017/04/greenbronx.jpg" alt="Green Bronx Machine" width="350" height="174" /></td>
<td><img class="alignnone wp-image-1772" src="https://www.diversityinsteam.com/wp-content/uploads/2017/04/green-bronx-stephen-ritz-350.jpg" alt="Bronx Green Machine" width="350" height="175" /></td>
</tr>
</tbody>
</table>
<p>The Power of a Plant, shares Stephen’s practical solutions for growing his favorite crop: organically grown citizens. His approach <img class=" wp-image-1773 alignleft" src="https://www.diversityinsteam.com/wp-content/uploads/2017/04/Stephen-Ritz-with-Oprah-2.jpg" alt="Stephen Ritz" width="260" height="195" />has attracted attention from the White House to the Vatican. For anyone worried about rising childhood obesity rates, better access to healthy, affordable food, and job opportunities to lift families out of poverty, he has hard-earned answers.</p>
<p>Read more about the Green Bronx Machine and pre-order your copy of &#8220;The Power of a Plant&#8221; today! <a href="https://stephenritz.com/the-power-of-a-plant/">https://stephenritz.com/the-power-of-a-plant/</a></p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-5285" class="post-5285 post type-post status-publish format-image has-post-thumbnail hentry category-education category-politics post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/18/google-pays-tribute-esther-afua-ocloo-microlending-pioneer/" rel="bookmark">Google logo pays tribute to Esther Afua Ocloo, &#8216;microlending&#8217; pioneer</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/politics/" >Government</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Google+logo+pays+tribute+to+Esther+Afua+Ocloo%2C+%26%238216%3Bmicrolending%26%238217%3B+pioneer&caption=Google+logo+pays+tribute+to+Esther+Afua+Ocloo%2C+%26%238216%3Bmicrolending%26%238217%3B+pioneer&link=https://www.blackeoejournal.com/2017/04/18/google-pays-tribute-esther-afua-ocloo-microlending-pioneer/&redirect_uri=https://www.blackeoejournal.com/2017/04/18/google-pays-tribute-esther-afua-ocloo-microlending-pioneer/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/esther-afua-ocloos-98th-birthday-5995813305057280-2x.jpg&amp;description=Google+is+using+its+logo+Tuesday+to+honor+the+birthday+of+one+of+the+world%26%238217%3Bs+most+important+entrepreneurs.+April+18+marks+the+98th+birthday+of+Esther+Afua+Ocloo%2C+a+businesswoman+from+Ghana+who+helped+pioneer+microlending%2C+which+focuses+on+lending+budding+entrepreneurs+smaller+loans.+Ocloo+had+less+than+a+dollar+when+she+started+a+business+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F18%2Fgoogle-pays-tribute-esther-afua-ocloo-microlending-pioneer%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EGoogle+logo+pays+tribute+to+Esther+Afua+Ocloo%2C+%26%238216%3Bmicrolending%26%238217%3B+pioneer%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Google logo pays tribute to Esther Afua Ocloo, &#8216;microlending&#8217; pioneer - https://www.blackeoejournal.com/2017/04/18/google-pays-tribute-esther-afua-ocloo-microlending-pioneer/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/esther-afua-ocloos-98th-birthday-5995813305057280-2x.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Google logo pays tribute to Esther Afua Ocloo, &#8216;microlending&#8217; pioneer&amp;url=https://www.blackeoejournal.com/2017/04/18/google-pays-tribute-esther-afua-ocloo-microlending-pioneer/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/18/google-pays-tribute-esther-afua-ocloo-microlending-pioneer/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="970" height="388" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/esther-afua-ocloos-98th-birthday-5995813305057280-2x.jpg" class="attachment-full size-full wp-post-image" alt="Esther Afua Ocloo" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/esther-afua-ocloos-98th-birthday-5995813305057280-2x.jpg 970w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/esther-afua-ocloos-98th-birthday-5995813305057280-2x-300x120.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/esther-afua-ocloos-98th-birthday-5995813305057280-2x-768x307.jpg 768w" sizes="(max-width: 970px) 100vw, 970px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p class="standfirst">Google <a href="http://google.com/">is using its logo Tuesday</a> to honor the birthday of one of the world&#8217;s most important entrepreneurs.<br />
<span id="more-5285"></span></p>
<p>April 18 marks the 98th birthday of Esther Afua Ocloo, a businesswoman from Ghana who helped pioneer microlending, which focuses on lending budding entrepreneurs smaller loans.</p>
<p>Ocloo had less than a dollar when she started a business selling marmalade. She traveled to England to study food processing, sharing skills with other women in Ghana, as well as insight on starting and managing a business.</p>
<p>In 1979, she helped found Women&#8217;s World Banking, which offers small loans to low-income women.</p>
<p>&#8220;On what would have been her 98th birthday, today’s Doodle shows Esther empowering the women of Ghana with the tools to improve their lives and communities,&#8221; reads an excerpt from <a href="https://www.google.com/doodles/esther-afua-ocloos-98th-birthday">Google&#8217;s Doodle archive on Ocloo&#8217;s legacy</a>.</p>
<p>Source: <a href="https://www.usatoday.com/story/tech/talkingtech/2017/04/18/google-logo-esther-afua-ocloo/100592886/" target="_blank">USA Today</a></p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-5129" class="post-5129 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity-in-education tag-hbcus post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/14/chicago-student-gets-into-23-hbcus/" rel="bookmark">Chicago Student Gets Into 23 HBCUs, Earns $300,000 In Scholarships</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Chicago+Student+Gets+Into+23+HBCUs%2C+Earns+%24300%2C000+In+Scholarships&caption=Chicago+Student+Gets+Into+23+HBCUs%2C+Earns+%24300%2C000+In+Scholarships&link=https://www.blackeoejournal.com/2017/04/14/chicago-student-gets-into-23-hbcus/&redirect_uri=https://www.blackeoejournal.com/2017/04/14/chicago-student-gets-into-23-hbcus/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Capture.png&amp;description=Ariyana+Davis+said+it+was+important+for+her+to+go+to+a+school+%E2%80%9Cthat+feels+like+home.%E2%80%9D+A+Chicago+high+school+student+was+accepted+into+each+of+the+24+colleges+she+applied+to+%E2%80%95+and+23+of+those+schools+are+historically+black+colleges+and+universities.+Ariyana+Davis%2C+18%2C+applied+to+so+many+schools+via+the+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F14%2Fchicago-student-gets-into-23-hbcus%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChicago+Student+Gets+Into+23+HBCUs%2C+Earns+%24300%2C000+In+Scholarships%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Chicago Student Gets Into 23 HBCUs, Earns $300,000 In Scholarships - https://www.blackeoejournal.com/2017/04/14/chicago-student-gets-into-23-hbcus/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Capture.png', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chicago Student Gets Into 23 HBCUs, Earns $300,000 In Scholarships&amp;url=https://www.blackeoejournal.com/2017/04/14/chicago-student-gets-into-23-hbcus/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/14/chicago-student-gets-into-23-hbcus/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="316" height="393" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Capture.png" class="attachment-full size-full wp-post-image" alt="HBCUs" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Capture.png 316w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Capture-241x300.png 241w" sizes="(max-width: 316px) 100vw, 316px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p class="headline__subtitle">Ariyana Davis said it was important for her to go to a school “that feels like home.”<span id="more-5129"></span></p>
<p>A Chicago high school student was accepted into each of the 24 colleges she applied to ― and 23 of those schools are historically black colleges and universities.</p>
<p>Ariyana Davis, 18, applied to so many schools via the <a class="bn-clickable" href="http://commonblackcollegeapp.com/" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Common Black College Application&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;http://commonblackcollegeapp.com/&quot;}}" data-beacon-parsed="true">Common Black College Application</a>, according to <a class="bn-clickable" href="http://abcnews.go.com/Lifestyle/chicago-student-accepted-23-black-colleges-offered-300k/story?id=46649380" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;ABC News&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://abcnews.go.com/Lifestyle/chicago-student-accepted-23-black-colleges-offered-300k/story?id=46649380&quot;}}" data-beacon-parsed="true">ABC News</a>. It allows students to apply to up to 50 of the more than 100 HBCUs for a one-time fee of $35.</p>
<p>The Mother McAuley Liberal Arts High School student, who took college prep courses during lunch at her school, told the outlet that attending an HBCU was a priority for her.</p>
<p>“They are known for producing successful black professionals,” she said. “It was important for me to go to an institution that feels like home.”</p>
<p>Davis shared on Twitter that she received acceptance letters from prestigious colleges including Howard University, Spelman College, Xavier University, Hampton University and Tuskegee University. The one predominately white institution she applied to and got accepted to was Eastern Illinois University.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Looks like there&#8217;s another achievement that needs to be celebrated because&#8230;. I GOT INTO SPELMAN!!! <a href="https://twitter.com/hashtag/Spelman21?src=hash">#Spelman21</a> <a href="https://t.co/WsK6NK7kbW">pic.twitter.com/WsK6NK7kbW</a></p>
<p>— Ariyana Davis (@Royallovequeen1) <a href="https://twitter.com/Royallovequeen1/status/849014877087817728">April 3, 2017</a></p></blockquote>
<p><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Davis was also awarded a combined $300,000 in scholarships,</p>
<p>The teen has chosen to attend Alcorn State University in Mississippi and major in accounting in the fall.</p>
<p>“I love the family-oriented environment and close-knitted community, and the opportunity they will provide to me when I join the honors courses,” Davis said.</p>
<p>Continue onto the <a href="http://www.huffingtonpost.com/entry/student-accepted-23-hbcus-300k-scholarships_us_58ef7e1ee4b0da2ff85e99d6" target="_blank">Huffington Post</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-5015" class="post-5015 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-katherine-johnson post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/12/katherine-johnson-deliver-commencement/" rel="bookmark">Katherine Johnson to Deliver 147th HU Commencement Address</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Katherine+Johnson+to+Deliver+147th+HU+Commencement+Address&caption=Katherine+Johnson+to+Deliver+147th+HU+Commencement+Address&link=https://www.blackeoejournal.com/2017/04/12/katherine-johnson-deliver-commencement/&redirect_uri=https://www.blackeoejournal.com/2017/04/12/katherine-johnson-deliver-commencement/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507.jpg&amp;description=Hampton+University+is+pleased+to+announce+that+Katherine+G.+Johnson%2C%C2%A0one+of+the+leading+inspirations+behind+the+Hollywood+feature+film+Hidden+Figures%2C+will+serve+as+the+University%E2%80%99s+147th+Commencement+speaker+on+May+14%2C+2017.+Commencement+will+be+held+at+Armstrong+Stadium+at+10+a.m.+Considered+to+be+one+of+NASA%26%238217%3Bs+human+%26%238216%3Bcomputers%2C%26%238217%3B+Johnson+performed+the+complex+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F12%2Fkatherine-johnson-deliver-commencement%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EKatherine+Johnson+to+Deliver+147th+HU+Commencement+Address%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Katherine Johnson to Deliver 147th HU Commencement Address - https://www.blackeoejournal.com/2017/04/12/katherine-johnson-deliver-commencement/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Katherine Johnson to Deliver 147th HU Commencement Address&amp;url=https://www.blackeoejournal.com/2017/04/12/katherine-johnson-deliver-commencement/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/12/katherine-johnson-deliver-commencement/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="2048" height="1536" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507.jpg" class="attachment-full size-full wp-post-image" alt="Katherine Johnson" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507-300x225.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507-768x576.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/lrc-2016-h1_p_katherine_g._johnson-050507-1024x768.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Hampton University is pleased to announce that Katherine G. Johnson, one of the leading inspirations behind the Hollywood feature film <em>Hidden Figures</em>, will serve as the University’s 147th Commencement speaker on May 14, 2017. Commencement will be held at Armstrong Stadium at 10 a.m.<span id="more-5015"></span></p>
<p>Considered to be one of NASA&#8217;s human &#8216;computers,&#8217; Johnson performed the complex calculations that enabled humans to successfully achieve space flight. In 1961, Johnson was tasked with plotting the path for Alan Shepard&#8217;s journey to space, the first in American history. Johnson was later responsible for verifying calculations of the &#8220;machines&#8221; and giving the &#8220;go-ahead&#8221; to propel John Glenn into successful orbit in 1962.</p>
<p>Johnson has been honored with an array of awards for her groundbreaking work. Among them are the 1967 NASA Lunar Orbiter Spacecraft and Operations team award, and the National Technical Association’s designation as its 1997 Mathematician of the Year. On Nov. 24, 2015, Johnson was awarded the Presidential Medal of Freedom, the highest civilian honor, from President Barack Obama.</p>
<p>“With her razor-sharp mathematical mind, Katherine G. Johnson helped broaden the scope of space travel, charting new frontiers for humanity’s exploration of space, and creating new possibilities for all humankind,&#8221; said Obama. &#8220;From sending the first American to space to the first moon landing, she played a critical role in many of NASA’s most important milestones. Katherine Johnson refused to be limited by society’s expectations of her gender and race while expanding the boundaries of humanity’s reach.”</p>
<p>Johnson earned a B.S. degree in mathematics and French from West Virginia State College. In 1999, that university named Johnson &#8220;Outstanding Alumnus of the Year.&#8221;</p>
<p>Johnson had three daughters with her late husband James Goble. All of the daughters are graduates of Hampton University: Joylette Goble Hylick, &#8217;62, Constance Goble Garcia (deceased), ’73, and Katherine Goble Moore, ’70. Johnson is married to Lt. Col. USA(ret) James A. Johnson, ‘52. Johnson has six grandchildren (three of whom graduated from HU) and 11 great-grandchildren.</p>
<p>Continue onto Hampton University&#8217;s <a href="http://news.hamptonu.edu/release/Katherine-Johnson-to-Deliver-147th-HU-Commencement-Address" target="_blank">newsroom</a> to read more about the commencement speech.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4918" class="post-4918 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-hbcus post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/10/columbia-university-partners-hbcus/" rel="bookmark">Columbia University partners with HBCUs to fight lack of business diversity</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Columbia+University+partners+with+HBCUs+to+fight+lack+of+business+diversity&caption=Columbia+University+partners+with+HBCUs+to+fight+lack+of+business+diversity&link=https://www.blackeoejournal.com/2017/04/10/columbia-university-partners-hbcus/&redirect_uri=https://www.blackeoejournal.com/2017/04/10/columbia-university-partners-hbcus/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc.jpg&amp;description=Scholarship+program+with+10+schools+pays+for+a+master%E2%80%99s+degree%2C+internship+and+help+finding+Fortune+500+jobs+It%E2%80%99s+no+surprise+that+the+lack+of+diversity+in+the+professional+workforce+is+a+common+problem.+A+quick+internet+search+will+unearth+countless+studies+confirming+that+women+and+minorities%2C+especially+African-Americans%2C+are+underrepresented+across+most+industries.+Although+there+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F10%2Fcolumbia-university-partners-hbcus%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EColumbia+University+partners+with+HBCUs+to+fight+lack+of+business+diversity%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Columbia University partners with HBCUs to fight lack of business diversity - https://www.blackeoejournal.com/2017/04/10/columbia-university-partners-hbcus/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Columbia University partners with HBCUs to fight lack of business diversity&amp;url=https://www.blackeoejournal.com/2017/04/10/columbia-university-partners-hbcus/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/10/columbia-university-partners-hbcus/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1350" height="900" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc.jpg" class="attachment-full size-full wp-post-image" alt="HBCUs" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc.jpg 1350w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc-300x200.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc-768x512.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/group-of-african-students-in-library-675_50_perc-1024x683.jpg 1024w" sizes="(max-width: 1350px) 100vw, 1350px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Scholarship program with 10 schools pays for a master’s degree, internship and help finding Fortune 500 jobs<span id="more-4918"></span></p>
<p>It’s no surprise that the lack of diversity in the professional workforce is a common problem.</p>
<p>A quick <a href="https://www.google.com/search?q=professions+lacking+diversity&amp;ie=utf-8&amp;oe=utf-8">internet search</a> will unearth countless studies confirming that women and minorities, especially African-Americans, are underrepresented across most industries. Although there are thousands of qualified African-Americans in all fields, many companies maintain that they are eager to hire African-Americans but candidates are hard to find.</p>
<p>It’s something that Jason Wingard, professor and dean of Columbia University’s School of Professional Studies, immediately noticed and still finds troubling. Wingard decided to turn the experience into a positive one for certain students from historically black colleges and universities (HBCUs) through a <a href="http://sps.columbia.edu/hbcu">Columbia University scholarship program</a> with a $100,000 value. For the first time this summer, Columbia is opening its doors to two students from each of the top 10 HBCUs <a href="https://www.wsj.com/articles/top-historically-black-colleges-and-universities-1479747552">as ranked by <em>The Wall Street Journal</em></a><em>.</em></p>
<p>The chosen students will get the opportunity to earn a one-year master’s degree from their choice of 40 programs of study and 14 areas of discipline. They’ll also receive access to industry mentors, career coaches and Columbia’s alumni network, followed by a paid summer internship and the possibility of a job offer from one of the program’s 11 Fortune 500 partners.</p>
<p>“As an African-American male myself, it’s disheartening to hear corporations say we can’t find qualified African-Americans to come and work at our companies,” Wingard said. “And I would say, well, there are plenty of African-Americans who are going to college, who are doing well in their studies, who are ripe candidates for what you’re looking for. The problem becomes either those companies don’t know where to look, or when they do know where to look, they’re not able to articulate why they are interested in this particular population and how they are adjusting their cultures to be responsive to the employees’ needs.”</p>
<p>Continue onto <a href="https://theundefeated.com/features/columbia-university-partners-with-hbcus-to-fight-lack-of-business-diversity/" target="_blank">The Undefeated</a> to read more about this fellowship and the participating colleges.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4817" class="post-4817 post type-post status-publish format-image has-post-thumbnail hentry category-education category-entertainment category-technology tag-weneedmore tag-diversity tag-stem tag-zendaya post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/" rel="bookmark">Why Zendaya is Helping Bring Tech to Kids in Need</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/entertainment/" >Entertainment</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/technology/" >Technology</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Why+Zendaya+is+Helping+Bring+Tech+to+Kids+in+Need&caption=Why+Zendaya+is+Helping+Bring+Tech+to+Kids+in+Need&link=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/&redirect_uri=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg&amp;description=Career-wise%2C+Zendaya+has+pretty+much+done+it+all.+On+top+of+starring+in+and+producing+one+of+Disney+Channel%26%238217%3Bs+biggest+shows+ever%2C+K.C.+Undercover%2C+Z+has+landed+roles+in+two+huge+films+%28Spider-Man%3A+Homecoming+and+The+Greatest+Showman+on+Earth%29%2C+along+with+inking+a+record+deal%2C+designing+her+own+fashion+line%2C+and+starting+her+own+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F07%2Fzendaya-tech-campaign%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EWhy+Zendaya+is+Helping+Bring+Tech+to+Kids+in+Need%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Why Zendaya is Helping Bring Tech to Kids in Need - https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Why Zendaya is Helping Bring Tech to Kids in Need&amp;url=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/07/zendaya-tech-campaign/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="2048" height="1152" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1.jpg 2048w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1-768x432.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/hd-aspect-1491255389-2017-01-28-verizonpsa-nyc-zendaya1-0010-1-1024x576.jpg 1024w" sizes="(max-width: 2048px) 100vw, 2048px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p class="body-el-text longform-body-el-text">Career-wise, Zendaya has pretty much done it all. On top of starring in and producing one of Disney Channel&#8217;s biggest shows ever, <em data-redactor-tag="em" data-verified="redactor">K.C. Undercover</em>, Z has landed roles in two huge films (<em data-redactor-tag="em" data-verified="redactor">Spider-Man: Homecoming</em> and <em data-redactor-tag="em" data-verified="redactor">The Greatest Showman on Earth), </em>along with inking a record deal, designing her own fashion line, and starting her own Zendaya app. <em data-redactor-tag="em" data-verified="redactor">Whew!</em><span id="more-4817"></span></p>
<p class="body-el-text longform-body-el-text">But even as amazing opportunities have come her way, Z has always spoken out on behalf of others, whether she&#8217;s raising awareness of the <a class="body-el-link longform-body-el-link" href="https://www.instagram.com/p/BR_6vJ6BH0j/" data-tracking-id="recirc-text-link">water crisis in Michigan</a> and the <a class="body-el-link longform-body-el-link" href="https://www.instagram.com/p/BQO7fA0AkXO/" target="_blank" data-tracking-id="recirc-text-link">Black Lives Matter movement</a>, or <a class="body-el-link longform-body-el-link" href="https://www.instagram.com/p/BPjT8JPgJax/" data-tracking-id="recirc-text-link">marching on Washington for women&#8217;s equality</a>.</p>
<p class="body-el-text longform-body-el-text">So in a very Zendaya move, <a class="body-el-link longform-body-el-link" href="https://www.weneedmore.com/" target="_blank" data-tracking-id="recirc-text-link">she&#8217;s now partnering with Verizon&#8217;s #WeNeedMore campaign</a> to bring technology and immersive hands-on learning to students in underserved communities across the country. The hope is that a more diverse wave of students will enter STEM fields and build brighter futures for themselves — and the world.</p>
<p class="body-el-text longform-body-el-text">Seventeen.com sat for a Q&amp;A with Zendaya to learn more about her personal connection to the campaign — and how she&#8217;s using technology to shine a light on issues that matter most to her.</p>
<p class="body-el-text longform-body-el-text"><strong data-redactor-tag="strong" data-verified="redactor">What were your main reasons for getting involved with the #WeNeedMore campaign?</strong></p>
<p class="body-el-text longform-body-el-text">It&#8217;s something that I directly I connect to because it deals with children, education and technology. It&#8217;s something that my mother — a teacher who served in an underprivileged school with very little funding or resources for technology — did on her own. I really wish there had been a program like this when she was teaching in that school, because there are so many kids in need.</p>
<p class="body-el-text longform-body-el-text"><strong data-redactor-tag="strong" data-verified="redactor">What makes the #WeNeedMore campaign special?</strong></p>
<p class="body-el-text longform-body-el-text">A lot of people glamorize being famous — an athlete or a singer. And that&#8217;s awesome and if you want to do that, sure. But a lot of kids don&#8217;t realize there are other options — that it&#8217;s possible for them to be an engineer or a sound technician. There are a gazillion different jobs out that the are creative, interesting, and different, and not every kid has to follow what they see in the media as cool jobs. Cool jobs, to me, are very different. So this is just opening their eyes and allowing these young people to have access to these resources so that they can see themselves in a different light.</p>
<p class="body-el-text longform-body-el-text"><strong data-redactor-tag="strong" data-verified="redactor">How will you be working with Verizon to help students in underserved schools?</strong></p>
<p class="body-el-text longform-body-el-text">What they&#8217;re doing is getting technology into those schools. It&#8217;s a program that allows kids to have it in their hands so they explore it, use it, touch it in a tangible way. It&#8217;s a different, more creative way of learning — because the same way doesn&#8217;t always work for everyone. When my mother was teaching, she didn&#8217;t have a program like this. She implemented and brought tech into her school on her own, and it really helped her students. It helped them to learn how to use movie-editing software and put together projects in ways beyond writing an essay. There are so many ways to educate and to learn in this era, and we should take advantage of that.</p>
<p class="body-el-text longform-body-el-text">Read Zendaya&#8217;s complete interview on <a href="http://www.seventeen.com/celebrity/a46130/zendaya-verizon-we-need-more-campaign/" target="_blank">Seventeen</a>.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4570" class="post-4570 post type-post status-publish format-image has-post-thumbnail hentry category-careers category-education tag-chance-the-rapper post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/03/chance-rapper-announces-new-arts-literature-fund-chicago-kids/" rel="bookmark">Chance The Rapper Announces New Arts And Literature Fund For Chicago Kids</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/careers/" >Careers</a></span><span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Chance+The+Rapper+Announces+New+Arts+And+Literature+Fund+For+Chicago+Kids&caption=Chance+The+Rapper+Announces+New+Arts+And+Literature+Fund+For+Chicago+Kids&link=https://www.blackeoejournal.com/2017/04/03/chance-rapper-announces-new-arts-literature-fund-chicago-kids/&redirect_uri=https://www.blackeoejournal.com/2017/04/03/chance-rapper-announces-new-arts-literature-fund-chicago-kids/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548.jpg&amp;description=The+rapper+is+teaming+up+with+the+Chicago+Bulls+who+donated+%241+million+to+the+program.+Fame+has+yet+to+take+this+artist+away+from+his+roots.+Grammy-winning+artist%C2%A0Chance+the+Rapper+announced+the+creation+of+the+New+Chance+Arts+and+Literature+Fund%2C+his+latest+philanthropic+project+in+conjunction+with+the+Children+First+Fund+for+Chicago+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F03%2Fchance-rapper-announces-new-arts-literature-fund-chicago-kids%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EChance+The+Rapper+Announces+New+Arts+And+Literature+Fund+For+Chicago+Kids%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Chance The Rapper Announces New Arts And Literature Fund For Chicago Kids - https://www.blackeoejournal.com/2017/04/03/chance-rapper-announces-new-arts-literature-fund-chicago-kids/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Chance The Rapper Announces New Arts And Literature Fund For Chicago Kids&amp;url=https://www.blackeoejournal.com/2017/04/03/chance-rapper-announces-new-arts-literature-fund-chicago-kids/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/03/chance-rapper-announces-new-arts-literature-fund-chicago-kids/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1548" height="1024" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548.jpg 1548w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548-300x198.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548-768x508.jpg 768w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/Chance-the-rapper-on-gma-aug-2016-billboard-1548-1024x677.jpg 1024w" sizes="(max-width: 1548px) 100vw, 1548px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p class="headline__subtitle">The rapper is teaming up with the Chicago Bulls who donated $1 million to the program.<span id="more-4570"></span></p>
<p>Fame has yet to take this artist away from his roots.</p>
<p>Grammy-winning artist <a class="bn-clickable" href="http://www.huffingtonpost.com/news/chance-the-rapper/" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;Chance the Rapper&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;http://www.huffingtonpost.com/news/chance-the-rapper/&quot;}}" data-beacon-parsed="true">Chance the Rapper</a> announced the creation of the New Chance Arts and Literature Fund, his latest philanthropic project in conjunction with the Children First Fund for Chicago public schools. Chance used Periscope to <a class="bn-clickable" href="https://www.periscope.tv/chancetherapper/1dRJZPQNAmgKB?t=5" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;livestream his press conference&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;https://www.periscope.tv/chancetherapper/1dRJZPQNAmgKB?t=5&quot;}}" data-beacon-parsed="true">livestream his press conference</a> with reporters.</p>
<p>A native of Chicago, Chance has used his platform to speak out about the issues facing the city. This new fund will be a partnership with Ingenuity, a local arts education advocacy group. He said that the program will work towards giving supplies and equipment for reading and arts programs in schools that have seen a decrease in five-year graduation rates. The funding will begin in the fall for the 2017-2018 school year.</p>
<p>“As an artist and an after-school teacher, I know that the arts are essential. They teach kids invaluable lessons,” Chance told reporters.</p>
<p>“We’re working with Ingenuity. There are literally thousands of arts programs we want to implement,” the rapper said.</p>
<p>Chicago public schools are a passion project for Chance. His latest announcement follows a personal <a class="bn-clickable" href="http://www.huffingtonpost.com/entry/chance-the-rapper-cps_us_58bdc080e4b0d8c45f457de8" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;$1 million donation earlier this month&quot;,&quot;mpid&quot;:4,&quot;plid&quot;:&quot;http://www.huffingtonpost.com/entry/chance-the-rapper-cps_us_58bdc080e4b0d8c45f457de8&quot;}}" data-beacon-parsed="true">$1 million donation earlier this month</a>. That donation was announced after a <a class="bn-clickable" href="http://www.huffingtonpost.com/entry/chance-the-rapper-isnt-too-happy-about-his-meeting-illinois-governor_us_58b9db22e4b0b9989417a048" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;meeting with Gov. Bruce Rauner&quot;,&quot;mpid&quot;:5,&quot;plid&quot;:&quot;http://www.huffingtonpost.com/entry/chance-the-rapper-isnt-too-happy-about-his-meeting-illinois-governor_us_58b9db22e4b0b9989417a048&quot;}}" data-beacon-parsed="true">meeting with Gov. Bruce Rauner</a>, which the rapper said was disappointing in an interview with <a class="bn-clickable" href="http://www.chicagotribune.com/news/local/politics/ct-chance-the-rapper-bruce-rauner-met-0304-20170303-story.html" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;The Chicago Tribune&quot;,&quot;mpid&quot;:6,&quot;plid&quot;:&quot;http://www.chicagotribune.com/news/local/politics/ct-chance-the-rapper-bruce-rauner-met-0304-20170303-story.html&quot;}}" data-beacon-parsed="true">The Chicago Tribune</a>. Chance wouldn’t comment further on it when asked during his press conference.</p>
<p>“This is, you know, a philanthropic effort and a charitable effort,” Chance said on Periscope. “The legal stuff, the election process, government&#8230;that’s all you guys’ choice individually. I’d like to think by constantly discussing it and you guys reporting on it, and us all becoming involved, the other sides besides philanthropic will get dealt with.”</p>
<p>Continue onto the <a href="http://www.huffingtonpost.com/entry/chance-the-rapper-announces-arts-and-literature-fund-for-chicago-kids_us_58deb58ae4b0c777f78741e7" target="_blank">Huffington Post</a> to read more about Chance the Rapper&#8217;s initiative for Chicago Public Schools.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4417" class="post-4417 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-booz-allen tag-booz-allen-hamilton tag-diversity tag-hidden-figures post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/04/03/booz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers/" rel="bookmark">Booz Allen Hamilton’s Problem Solvers Campaign Celebrates Women Of Color In STEM Careers</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Booz+Allen+Hamilton%E2%80%99s+Problem+Solvers+Campaign+Celebrates+Women+Of+Color+In+STEM+Careers&caption=Booz+Allen+Hamilton%E2%80%99s+Problem+Solvers+Campaign+Celebrates+Women+Of+Color+In+STEM+Careers&link=https://www.blackeoejournal.com/2017/04/03/booz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers/&redirect_uri=https://www.blackeoejournal.com/2017/04/03/booz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1.jpg&amp;description=While+the+names+and+enormous+accomplishments+of+Katherine+Johnson%2C+Dorothy+Vaughan%2C+and+Mary+Jackson+were+left+out+of+history+books%2C+these+brilliant+African+American+women+are+now+getting+the+recognition+they+deserve+with+the+release+of+the+blockbuster+film+%E2%80%9CHidden+Figures%E2%80%9D+in+2016.+In+honor+of+Black+History+Month+in+February%2C+Booz+Allen+Hamilton+held+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F04%2F03%2Fbooz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EBooz+Allen+Hamilton%E2%80%99s+Problem+Solvers+Campaign+Celebrates+Women+Of+Color+In+STEM+Careers%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Booz Allen Hamilton’s Problem Solvers Campaign Celebrates Women Of Color In STEM Careers - https://www.blackeoejournal.com/2017/04/03/booz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Booz Allen Hamilton’s Problem Solvers Campaign Celebrates Women Of Color In STEM Careers&amp;url=https://www.blackeoejournal.com/2017/04/03/booz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/04/03/booz-allen-hamiltons-problem-solvers-campaign-celebrates-women-of-color-in-stem-careers/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="680" height="678" src="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1.jpg" class="attachment-full size-full wp-post-image" alt="Women in STEM" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1.jpg 680w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1-150x150.jpg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1-300x300.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/04/BAH_HiddenFigures-1-250x250.jpg 250w" sizes="(max-width: 680px) 100vw, 680px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>While the names and enormous accomplishments of Katherine Johnson, Dorothy Vaughan, and Mary Jackson were left out of history books, these brilliant African American women are now getting the recognition they deserve with the release of the blockbuster film “Hidden Figures” in 2016.<span id="more-4417"></span></p>
<p>In honor of Black History Month in February, <a href="https://www.boozallen.com/about/diversity-and-inclusion.html">Booz Allen Hamilton</a> held a series of “Hidden Figures” screenings in theaters across the country. The firm encouraged its employees not just to attend the film, but to start conversations around diversity and inclusion that bridge differences across its social channels.</p>
<p>The firm continued the conversation in March, Women’s History Month, by launching a series of profiles featuring Booz Allen’s own brilliant women engineers. The series explores why these women chose STEM-related careers and how their technical skills and contributions are making a difference to solve some of the biggest challenges of today. And Velma Deleveaux, Ph.D., pictured above right, principal at Booz Allen Hamilton, is one of those women. As a child, Velma emigrated to the U.S. from Crooked Island, Bahamas, population: 250. Now, in her 13th year at Booz Allen, she&#8217;s a principal in the firm’s civil and commercial business. With a background in industrial systems, and manufacturing engineering, Velma examines every angle of a problem to design truly optimized systems, strategies, and solutions.</p>
<p>Velma finds inspiration in attacking big challenges and helping people see beyond their circumstances to understand their true potential. &#8220;I love the look on people&#8217;s faces when the light turns on and they realize what they&#8217;re capable of.&#8221;</p>
<p>To ensure equality for women and minorities in the workplace, Velma says, <strong>“It’s essential to find and promote diverse talent for the sake of performance, not just diversity for its own sake. Studies show diverse teams derive better solutions because they bring diverse perspectives.”</strong></p>
<p>Read the complete story on <a href="http://3blmedia.com/News/Booz-Allen-Hamiltons-Problem-Solvers-Campaign-Celebrates-Women-Color-STEM-Careers" target="_blank">3BL Media</a>.</p>
<p>&nbsp;</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4410" class="post-4410 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-hbcu post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/03/31/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcu/" rel="bookmark">Nonprofit Launches Scholarships For Queer Black Men Attending HBCU</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Nonprofit+Launches+Scholarships+For+Queer+Black+Men+Attending+HBCU&caption=Nonprofit+Launches+Scholarships+For+Queer+Black+Men+Attending+HBCU&link=https://www.blackeoejournal.com/2017/03/31/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcu/&redirect_uri=https://www.blackeoejournal.com/2017/03/31/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcu/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd.jpeg&amp;description=%E2%80%9CBeing+gay+is+not+considered+much+of+a+%E2%80%98norm%2C%E2%80%99+especially+on+HBCU+campuses%2C%E2%80%9D+said+the+program%E2%80%99s+co-founder.+Morehouse+College+freshman+Jauan+Durbin+may+not+have+been+able+to+pursue+his+degree+if+not+for+the+mentorship+he+received+from+Black%2C+Gifted+and+Whole%2C+a+nonprofit+organization+that+dedicates+itself+to+the+empowerment+of+young%2C+queer+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F03%2F31%2Fnonprofit-launches-scholarships-for-queer-black-men-attending-hbcu%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3ENonprofit+Launches+Scholarships+For+Queer+Black+Men+Attending+HBCU%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Nonprofit Launches Scholarships For Queer Black Men Attending HBCU - https://www.blackeoejournal.com/2017/03/31/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcu/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd.jpeg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Nonprofit Launches Scholarships For Queer Black Men Attending HBCU&amp;url=https://www.blackeoejournal.com/2017/03/31/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcu/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/03/31/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcu/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="580" height="580" src="https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd.jpeg 580w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd-150x150.jpeg 150w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd-300x300.jpeg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/58dd42982c00002000ff15cd-250x250.jpeg 250w" sizes="(max-width: 580px) 100vw, 580px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>“Being gay is not considered much of a ‘norm,’ especially on HBCU campuses,” said the program’s co-founder.<span id="more-4410"></span></p>
<p>Morehouse College freshman Jauan Durbin may not have been able to pursue his degree if not for the mentorship he received from Black, Gifted and Whole, a nonprofit organization that dedicates itself to the empowerment of young, queer black men.</p>
<p>Its most recent extension of this initiative is the launch of the Ambassador Program, which awards partial scholarships to black queer men attending historically black colleges and universities, or HBCUs. Last September, Durbin became the program’s first scholarship recipient. But he won’t be its last.</p>
<p>BGW co-founders Guy Anthony and George Johnson told The Huffington Post that while Durbin was their inspiration for the program, they also recognized that young, black queer men attending HBCUs don’t receive much support on campus. Each school year, the program will award up to five scholarships.</p>
<p>“Being gay is not considered much of a ‘norm,’ especially on HBCU campuses,” Johnson said.</p>
<p>Only <a class="bn-clickable" href="http://www.advocate.com/commentary/2016/5/24/historically-black-colleges-need-help-lgbt-students" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;21 of the 105&quot;,&quot;mpid&quot;:1,&quot;plid&quot;:&quot;http://www.advocate.com/commentary/2016/5/24/historically-black-colleges-need-help-lgbt-students&quot;}}" data-beacon-parsed="true">21 of the 105 </a>HBCUs in the U.S. have LGBTQ organizations, according to a <a class="bn-clickable" href="http://45tkhs2ch4042kf51f1akcju.wpengine.netdna-cdn.com/wp-content/uploads/2013/05/Changing_Face_HBCUs.pdf" target="_blank" data-beacon="{&quot;p&quot;:{&quot;lnid&quot;:&quot;report&quot;,&quot;mpid&quot;:2,&quot;plid&quot;:&quot;http://45tkhs2ch4042kf51f1akcju.wpengine.netdna-cdn.com/wp-content/uploads/2013/05/Changing_Face_HBCUs.pdf&quot;}}" data-beacon-parsed="true">report</a> by the University of Pennsylvania.</p>
<p>“Dealing with living as an openly gay person, in addition to problems we deal with in the black church around homophobia and masculinity issues can create an environment that isn’t very conducive to learning, growth and nurturing for these men,” Johnson continued.</p>
<p>Students with the Ambassador Program will receive support and mentorship from BGW throughout their college experience. Johnson and Anthony raise money for the scholarships through GoFundMe campaigns, private donors, galas and grant submissions.</p>
<p>“Our goal is to ensure that these young men know that they don’t have to live their lives in pieces and can truly embody the essence of what it means to be black, gifted and whole,” Johnson said.</p>
<p>Continue onto the <a href="http://www.huffingtonpost.com/entry/nonprofit-launches-scholarships-for-queer-black-men-attending-hbcus_us_58dbca75e4b0cb23e65d4de9?section=us_black-voices" target="_blank">Huffington Post</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-4063" class="post-4063 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity-in-sports post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/03/24/among-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more/" rel="bookmark">Among HBCU sports, the SIAC stands out for its female officiating crews and more</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Among+HBCU+sports%2C+the+SIAC+stands+out+for+its+female+officiating+crews+and+more&caption=Among+HBCU+sports%2C+the+SIAC+stands+out+for+its+female+officiating+crews+and+more&link=https://www.blackeoejournal.com/2017/03/24/among-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more/&redirect_uri=https://www.blackeoejournal.com/2017/03/24/among-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/03/ap_3532738067.jpg&amp;description=Despite+the+doomsday+scenarios+that+say+the+bottom+is+falling+out+within+athletic+departments+at+historically+black+colleges+and+universities+%28HBCUs%29%2C+the+Southern+Intercollegiate+Athletic+Conference+%28SIAC%29+is+pursuing+several+groundbreaking+initiatives+and+continuing+to+quietly+earn+a+reputation+as+an+innovative+leader+in+digital+and+social+media+strategies+and+sponsorship+development%2C+as+well+as+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F03%2F24%2Famong-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EAmong+HBCU+sports%2C+the+SIAC+stands+out+for+its+female+officiating+crews+and+more%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Among HBCU sports, the SIAC stands out for its female officiating crews and more - https://www.blackeoejournal.com/2017/03/24/among-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/03/ap_3532738067.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Among HBCU sports, the SIAC stands out for its female officiating crews and more&amp;url=https://www.blackeoejournal.com/2017/03/24/among-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/03/24/among-hbcu-sports-the-siac-stands-out-for-its-female-officiating-crews-and-more/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="1024" height="576" src="https://www.blackeoejournal.com/wp-content/uploads/2017/03/ap_3532738067.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/03/ap_3532738067.jpg 1024w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/ap_3532738067-300x169.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/ap_3532738067-768x432.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Despite the doomsday scenarios that say the bottom is falling out within athletic departments at historically black colleges and universities (HBCUs), the Southern Intercollegiate Athletic Conference (SIAC) is pursuing several groundbreaking initiatives and continuing to quietly earn a reputation as an innovative leader in digital and social media strategies and sponsorship development, as well as in diversity and inclusion initiatives.<span id="more-4063"></span></p>
<p>Founded in 1913, and one of the nation’s oldest NCAA conferences, the SIAC is a Division II league composed of 14 member institutions spread across a six-state footprint (Georgia, Alabama, South Carolina, Tennessee, Kentucky and Ohio). <a href="http://thesiac.com/news/2014/1/16/gen_0116141322.aspx">But when the SIAC Council of Presidents hired attorney Gregory Moore as its commissioner</a> in 2009, the league was grappling with significant financial challenges that included three consecutive years of budget deficits that left the league almost a half a million dollars in debt and with no cash reserves.</p>
<p>Where many saw disarray, Moore saw tiny rays of light. “Frankly, I thought SIAC possessed a host of unrealized competitive advantages with respect to our outstanding member institutions. Furthermore, the geographical imprint was full of alumni, fans and community with a special shared bond,” Moore said. “In a very real sense, these were the relationships that have helped the SIAC to lead NCAA Division II in average football attendance 13 consecutive years and 23 out of the past 26 seasons.”</p>
<p>With that as a foundation and inspired by its motto “We Play Hard,” the conference has been a laboratory of ideas and continues to push the college athletics agenda.</p>
<p>The schools of the SIAC are <a href="https://www.asurams.edu/">Albany State University</a>, <a href="http://www.benedict.edu/">Benedict College,</a><a href="https://www.centralstate.edu/index.php">Central State University</a>, <a href="http://www.claflin.edu/">Claflin University</a>, <a href="http://www.cau.edu/">Clark Atlanta University</a>, <a href="http://www.fvsu.edu/">Fort Valley State University</a>, <a href="http://kysu.edu/">Kentucky State University</a>, <a href="https://www.lanecollege.edu/">Lane College</a>, <a href="http://www.loc.edu/">LeMoyne-Owen College</a>, <a href="https://www.miles.edu/">Miles College</a>, <a href="http://www.morehouse.edu/">Morehouse College</a>, <a href="http://www.paine.edu/">Paine College</a>, <a href="http://www.shc.edu/">Spring Hill College</a>, <a href="http://www.tuskegee.edu/">Tuskegee University</a>.</p>
<p>“The SIAC had a vision for something that had not been done in college athletics,” said Jeff Rubin, the founder and CEO of Sidearm Sports.</p>
<p>With a starting point of just two SIAC schools with dedicated athletic websites, the SIAC made the strategic decision to essentially construct from scratch a digital and social media infrastructure around the almost 400,000 fans who attend SIAC football games every fall. This decision ultimately resulted in all 14 SIAC member institutions sharing the same digital platform provided by Sidearm Sports.</p>
<p>Continue onto <a href="https://theundefeated.com/features/siac-female-officiating-crews/" target="_blank">The Undefeated</a> to read the complete article.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-3988" class="post-3988 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-google tag-howard-university-west post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/03/23/google-opens-howard-university-west-to-train-black-coders/" rel="bookmark">Google opens Howard University West to train black coders</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Google+opens+Howard+University+West+to+train+black+coders&caption=Google+opens+Howard+University+West+to+train+black+coders&link=https://www.blackeoejournal.com/2017/03/23/google-opens-howard-university-west-to-train-black-coders/&redirect_uri=https://www.blackeoejournal.com/2017/03/23/google-opens-howard-university-west-to-train-black-coders/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/03/636258109484255489-JKnight-7661-140827.jpg&amp;description=Google+is+opening+%26%238220%3BHoward+West%26%238221%3B+on+its+campus+in+Mountain+View%2C+Calif.%2C+a+Silicon+Valley+outpost+for+the+historically+black+university%C2%A0where%C2%A0computer+science+majors+can+immerse+themselves+in+coding+instruction+and+tech+culture%2C+not+to+mention+the+inner+workings+of+one+of+the+planet%26%238217%3Bs+most+famous+companies.+Between+25+and+30+juniors+and+seniors+from+Washington%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F03%2F23%2Fgoogle-opens-howard-university-west-to-train-black-coders%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EGoogle+opens+Howard+University+West+to+train+black+coders%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Google opens Howard University West to train black coders - https://www.blackeoejournal.com/2017/03/23/google-opens-howard-university-west-to-train-black-coders/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/03/636258109484255489-JKnight-7661-140827.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Google opens Howard University West to train black coders&amp;url=https://www.blackeoejournal.com/2017/03/23/google-opens-howard-university-west-to-train-black-coders/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/03/23/google-opens-howard-university-west-to-train-black-coders/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="534" height="401" src="https://www.blackeoejournal.com/wp-content/uploads/2017/03/636258109484255489-JKnight-7661-140827.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/03/636258109484255489-JKnight-7661-140827.jpg 534w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/636258109484255489-JKnight-7661-140827-300x225.jpg 300w" sizes="(max-width: 534px) 100vw, 534px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>Google is opening &#8220;Howard West&#8221; on its campus in Mountain View, Calif., a Silicon Valley outpost for the historically black university where computer science majors can immerse themselves in coding instruction and tech culture, not to mention the inner workings of one of the planet&#8217;s most famous companies.<span id="more-3988"></span></p>
<p>Between 25 and 30 juniors and seniors from Washington, D.C.-based Howard University will spend 12 weeks at Google this summer, receiving instruction from senior Google engineers and Howard faculty and getting course credit for their studies, the Internet giant announced Thursday.</p>
<p>The program is an outgrowth of Google&#8217;s effort to recruit more software engineers from historically black colleges and universities, one of the ways Google is addressing the severe shortage of African Americans on its payroll, particularly in technical roles, where they account for 1% of the workforce.</p>
<p>Eventually Google wants to expand the program to include other historically black colleges and universities, said Bonita Stewart, Google&#8217;s vice president of global partnerships, who has been working with Howard University President Dr. Wayne Frederick to develop the framework.</p>
<p>Stewart says when she joined Google a decade ago, there was little talk of diversity or making the tech industry more representative of the populations it serves. Today, this Howard graduate says Google is making a serious investment in building bridges.</p>
<p>&#8220;For us, it is an opportunity to ensure that we are building a pipeline and more importantly, stimulating the right partnerships to drive change,&#8221; Stewart told USA TODAY.</p>
<p>Read the complete article on <a href="http://www.usatoday.com/story/tech/news/2017/03/23/howard-university-google/99518020/" target="_blank">USA Today</a>.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                
                                
                                <div class="home-post-page custome-post-scroll-id" style="opacity: 0">

                                    <article id="post-3963" class="post-3963 post type-post status-publish format-image has-post-thumbnail hentry category-education tag-diversity-in-education tag-johns-hopkins post_format-post-format-image"  data-link="">

                                        <div class="col-md-12" style="padding: 0;">

                                            <header class="entry-header">

                                                <h3 class="entry-title"><a href="https://www.blackeoejournal.com/2017/03/22/johns-hopkins-has-first-black-female-neurosurgeon-resident/" rel="bookmark">Johns Hopkins has first black female neurosurgeon resident</a></h3>
                                            </header><!-- .entry-header -->

                                            <div class="entry-meta-content-tag category-mutiple">

                                                <span class="cat-links"><a href="https://www.blackeoejournal.com/category/education/" >Education</a></span>
                                            </div>

                                            <div class="entry-content-social-content">

                                                <div class="facebook-icon">
                                                                                                        <!-- <a href="http://www.facebook.com/sharer.php?u=&amp;t=" target="_blank" title="Share on Facebook"><img src="/images/color-fb.png" alt="facebook"/></a> -->

                                                    <a href="https://www.facebook.com/dialog/feed?app_id=617966221737805&;display=popup&name=Johns+Hopkins+has+first+black+female+neurosurgeon+resident&caption=Johns+Hopkins+has+first+black+female+neurosurgeon+resident&link=https://www.blackeoejournal.com/2017/03/22/johns-hopkins-has-first-black-female-neurosurgeon-resident/&redirect_uri=https://www.blackeoejournal.com/2017/03/22/johns-hopkins-has-first-black-female-neurosurgeon-resident/&picture=https://www.blackeoejournal.com/wp-content/uploads/2017/03/170321095210-johns-hopkins-black-woman-medical-resident-exlarge-169.jpg&amp;description=In+the+30+years+that+Johns+Hopkins+School+of+Medicine%26%238217%3Bs+neurosurgical+department+has+accepted+residents%2C+there+has+never+been+a+black+woman+in+the+ranks.+Now%2C+Nancy+Abu-Bonsrah+is+making+history.+The+prestigious+program+accepts+just+two+to+five+residents%2C+and+is+ranked+second+in+the+country.+Among+its+most+notable+alumni%3A+Dr.+Ben+Carson%2C+%26hellip%3B+%3Ca+href%3D%22https%3A%2F%2Fwww.blackeoejournal.com%2F2017%2F03%2F22%2Fjohns-hopkins-has-first-black-female-neurosurgeon-resident%2F%22+class%3D%22more-link%22%3EContinue+reading+%3Cspan+class%3D%22screen-reader-text%22%3EJohns+Hopkins+has+first+black+female+neurosurgeon+resident%3C%2Fspan%3E+%3Cspan+class%3D%22meta-nav%22%3E%26rarr%3B%3C%2Fspan%3E%3C%2Fa%3E" target="_blank" title="Share on Facebook"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-fb.png" alt="Facebook"/></a>

                                                </div>

                                                <div class="twitter-icon">

                                                    <a href="http://twitter.com/home/?status=Johns Hopkins has first black female neurosurgeon resident - https://www.blackeoejournal.com/2017/03/22/johns-hopkins-has-first-black-female-neurosurgeon-resident/"&amp;&p[images][0]=https://www.blackeoejournal.com/wp-content/uploads/2017/03/170321095210-johns-hopkins-black-woman-medical-resident-exlarge-169.jpg', 'sharer', 'toolbar=0,status=0,width=548,height=325'); target="_blank" title="Tweet this!"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-twit.png" alt="Twitter"/></a>

                                                </div>

                                                <div class="linkedin-icon">

                                                    <a href="http://www.linkedin.com/shareArticle?mini=true&amp;title=Johns Hopkins has first black female neurosurgeon resident&amp;url=https://www.blackeoejournal.com/2017/03/22/johns-hopkins-has-first-black-female-neurosurgeon-resident/" target="_blank" title="Share on LinkedIn"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-linkedin.png" alt="LinkedIn"/></a>

                                                </div>

                                                <div class="sharing-icon">

                                                    <a href="https://plus.google.com/share?url=https://www.blackeoejournal.com/2017/03/22/johns-hopkins-has-first-black-female-neurosurgeon-resident/" onclick="javascript:window.open(this.href, '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=600');return false;"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/color-sharing.png" alt="Google+"/></a>

                                                </div>

                                            </div>

                                            <div class="col-md-12" style="padding: 0px;">

                                                <div class="col-md-6 content-image-single" style="padding-left: 0px;">

                                                    	<div class="post-thumbnail">
	<img width="780" height="438" src="https://www.blackeoejournal.com/wp-content/uploads/2017/03/170321095210-johns-hopkins-black-woman-medical-resident-exlarge-169.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="https://www.blackeoejournal.com/wp-content/uploads/2017/03/170321095210-johns-hopkins-black-woman-medical-resident-exlarge-169.jpg 780w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/170321095210-johns-hopkins-black-woman-medical-resident-exlarge-169-300x168.jpg 300w, https://www.blackeoejournal.com/wp-content/uploads/2017/03/170321095210-johns-hopkins-black-woman-medical-resident-exlarge-169-768x431.jpg 768w" sizes="(max-width: 780px) 100vw, 780px" />	</div>
	
                                                </div>

                                                <div class="entry-content" style="text-align: justify">

                                                    <p>In the 30 years that Johns Hopkins School of Medicine&#8217;s neurosurgical department has accepted residents, there has never been a black woman in the ranks.<span id="more-3963"></span></p>
<p>Now, Nancy Abu-Bonsrah is making history.</p>
<p>The prestigious program accepts just two to five residents, and is ranked second in the country. Among its most notable alumni: Dr. Ben Carson, who is now the United States secretary of Housing and Urban Development.</p>
<p>&#8220;I am very much interested in providing medical care in underserved settings, specifically surgical care,&#8221; Abu-Bonsrah said in a statement. &#8220;I hope to be able to go back to Ghana over the course of my career to help in building sustainable surgical infrastructure.&#8221;</p>
<p>Abu-Bonsrah lived in Ghana until she was 15, and also attended Johns Hopkins medical school.</p>
<p>Read more about Nancy&#8217;s achievement on <a href="http://www.cnn.com/2017/03/21/health/hopkins-black-woman-neurosurgeon-trnd/" target="_blank">CNN</a>.</p>

                                                </div><!-- .entry-content -->

                                            </div>

                                            <div class="clearfix"></div>

                                            <!-- .entry-meta -->

                                        </div>

                                    </article><!-- #post-## -->

                                </div>

                                


                    
                </div>

                <div class="col-md-2 right-widgets">

                    <div id="secondary">
		<h2 class="site-description">America&#039;s Leading African American Business and Career Magazine</h2>
	
	
		<div id="primary-sidebar" class="primary-sidebar widget-area" role="complementary">
		<aside class="widget black-widget"><h1 class="widget-title">NRC Skyscraper</h1><div style="margin-bottom: 65px; " data-id="30" id="black-78938663"><a href="http://www.oakton.edu/employment"><img width="179" height="480" src='https://www.blackeoejournal.com/wp-content/uploads/2016/10/NowHiringSkyscraper-1.jpg' alt='' title='NowHiringSkyscraper-1' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Cigna</h1><div style="margin-bottom: 30px; " data-id="2958" id="black-1195498078"><a href="http://www.cigna.com"><img width="559" height="600" src='https://www.blackeoejournal.com/wp-content/uploads/2017/03/Cigna_logo.svg_.png' alt='' title='Cigna_logo.svg' /></a></div></aside><aside id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h1 class="widget-title">Upcoming Events</h1>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-4069 tribe-clearfix tribe-events-category-conference tribe-events-venue-1303">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/mmsdc-michigan-minority-supplier-development-council/" rel="bookmark">MMSDC- Michigan Minority Supplier Development Council</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 2, 2017</span> - <span class="tribe-event-date-end">May 4, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-4072 tribe-clearfix tribe-events-category-conference tribe-events-venue-4075">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/small-business-expo-new-york/" rel="bookmark">Small Business Expo- New York</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 11, 2017 @ 9:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-5551 tribe-clearfix tribe-events-category-conference tribe-events-venue-5556">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/youth-air-fair/" rel="bookmark">Youth Air Fair</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 13, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-3894 tribe-clearfix tribe-events-category-conference tribe-events-venue-3897">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/diversity-alliance-for-science/" rel="bookmark">Diversity Alliance for Science</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">May 22, 2017</span> - <span class="tribe-event-date-end">May 24, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-2502 tribe-clearfix tribe-events-category-conference tribe-events-venue-2505">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/naba-national-association-of-black-accountants-national-convention-expo/" rel="bookmark">NABA- National Association of Black Accountants National Convention &#038; Expo</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 6, 2017</span> - <span class="tribe-event-date-end">June 10, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1243 tribe-clearfix tribe-events-category-conference tribe-events-venue-1245">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aaaed-american-association-for-access-equity-and-diversity/" rel="bookmark">AAAED- American Association for Access, Equity and Diversity</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 7, 2017</span> - <span class="tribe-event-date-end">June 9, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1124 tribe-clearfix tribe-events-category-conference">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/aauw-american-association-of-university-women/" rel="bookmark">AAUW- American Association of University Women</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 14, 2017</span> - <span class="tribe-event-date-end">June 17, 2017</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-1346 tribe-clearfix tribe-events-category-conference tribe-events-venue-1349">

								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://www.blackeoejournal.com/event/amac-airport-minority-advisory-council/" rel="bookmark">AMAC- Airport Minority Advisory Council</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 18, 2017</span> - <span class="tribe-event-date-end">June 20, 2017</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://www.blackeoejournal.com/events/" rel="bookmark">View All Events</a>
	</p>

</aside><script type="application/ld+json">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</script><aside class="widget black-widget"><h1 class="widget-title">AFRL </h1><div style="margin-bottom: 70px; " data-id="306" id="black-2090361497"><a href="https://teamafrl.afciviliancareers.com/index.html"><img width="150" height="150" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/afrl180.gif' alt='' title='afrl180' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">American Water </h1><div style="margin-top: 30px; margin-bottom: 30px; " data-id="1138" id="black-559727963"><a href="http://www.amwater.com"><img width="182" height="84" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/American-Water.png' alt='' title='American Water' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bank of the West</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="245" id="black-1412976850"><a href="http://www.bankofthewest.com"><img width="182" height="82" src='https://www.blackeoejournal.com/wp-content/uploads/2016/11/bankofwest-.jpg' alt='' title='bankofwest' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Bonneville</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1260" id="black-789968909"><a href="https://www.bpa.gov/Pages/home.aspx"><img width="180" height="179" src='https://www.blackeoejournal.com/wp-content/uploads/2016/12/BPA-Logo-color.svg_.png' alt='' title='bpa-logo-color-svg_' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">CVS-SD</h1><div style="margin-top: 40px; margin-bottom: 40px; " data-id="1148" id="black-144598709"><a href="https://cvshealth.com/about/diversity/supplier-diversity-program"><img width="180" height="30" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/CVS-Health.png' alt='' title='CVS Health' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Georgia Pacific </h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1154" id="black-1584932964"><a href="http://www.gp.com"><img width="180" height="86" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/GeorgiaPacific2017a.png' alt='' title='GeorgiaPacific2017a' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">GSK </h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1160" id="black-21737282"><a href="http://www.gsk.com"><img width="180" height="102" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/gsk1-19-17.png' alt='' title='gsk1-19-17' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Hersheys</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="4528" id="black-66404201"><a href="http://www.hersheys.com"><img width="178" height="72" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Hersheys.jpg' alt='' title='Hersheys' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">JLL </h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1164" id="black-1643477180"><a href="http://www.jll.com"><img width="180" height="85" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/JLLlogo.png' alt='' title='JLLlogo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Kulite</h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="4521" id="black-1051955408"><a href="http://www.kulite.com"><img width="180" height="89" src='https://www.blackeoejournal.com/wp-content/uploads/2017/04/Kulite.jpg' alt='' title='Kulite' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Morgan State </h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1166" id="black-1012172548"><a href="http://www.morgan.edu"><img width="180" height="200" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/Morgan-State-logo.png' alt='' title='Morgan State logo' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">NYPA-SD</h1><div style="margin-top: 20px; margin-bottom: 50px; " data-id="1170" id="black-1807872640"><a href="https://www.nypa.gov/sdp/default.htm"><img width="180" height="40" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/nypa.jpg' alt='' title='nypa' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Parker </h1><div style="margin-top: 40px; margin-bottom: 70px; " data-id="1179" id="black-576009883"><a href="http://www.parker.com"><img width="180" height="68" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/parker.jpg' alt='' title='parker' /></a></div></aside><aside class="widget black-widget"><h1 class="widget-title">Robert Half </h1><div style="margin-top: 20px; margin-bottom: 20px; " data-id="1181" id="black-233448502"><a href="http://www.roberthalf.com"><img width="198" height="56" src='https://www.blackeoejournal.com/wp-content/uploads/2017/01/robert_half.jpg' alt='' title='robert_half' /></a></div></aside>	</div><!-- #primary-sidebar -->
	</div><!-- #secondary -->

                </div>

            </div>

        </div><!-- #content -->

    </div>

</div><!-- #primary -->

<script type="text/javascript">

    jQuery('body').on('click', '.category-conetnt .entry-meta .cat-links', function (e) {

        e.preventDefault();

        var cat_id = jQuery(this).data('id');

        var tag_name = jQuery(this).data('name');

        jQuery('.category-conetnt .entry-meta .cat-links.active').removeClass('active').children().css('color', '#23527c');

        jQuery(this).addClass('active').children().css('color', '#f48f42');

        ajaxSubmit(cat_id,tag_name);

    });

    function ajaxSubmit(cat_id,tag_name) {



        var ajaxurl = 'https://www.blackeoejournal.com/wp-admin/admin-ajax.php';

        data = {action: "categoryList", cat_id: cat_id,tag_name:tag_name};

        jQuery.ajax({

            url: ajaxurl,

            data: data,

            type: 'post',

            success: function (response) {

                jQuery('.category_content').html(response);

                ;

            }

        });

    }

</script>

</div><!-- #main -->
<footer id="colophon" class="site-footer" role="contentinfo">
    <div class="inner-footer">
        
    <div id="supplementary">
        <div id="footer-sidebar" class="footer-sidebar widget-area" role="complementary">
            <div class="container">
                <div class="row">
                                            <div class="col-xs-12 col-sm-6 col-lg-3">
                            <aside id="text-2" class="widget widget_text">			<div class="textwidget"><img src="/wp-content/uploads/2016/12/WBENC.png" width="250" height="150" style="padding-bottom:20px;"></div>
		</aside>                        </div>
                                                                <div class="col-xs-12 col-sm-6 col-lg-7">
                            <aside id="ctct_form-2" class="widget "><h1 class="widget-title">SUBSCRIBE TO NEWSLETTER</h1><div class="ctct-form-wrapper"><form class="ctct-form" id=ctct-form-786198926 action="" method="post"><span class="ctct-form-description"></span><p class="ctct-form-field ctct-form-field-email"><label for="email___c534294fa74575f3aaa39ae2d66458a9">Email <abbr title="required">*</abbr></label><input required type="email" name="email___c534294fa74575f3aaa39ae2d66458a9" id="email___c534294fa74575f3aaa39ae2d66458a9" value="" placeholder="Email Address"/></p><div class="ctct-optin-hide" style="display:none;"><p class="ctct-form-field ctct-form-field-checkbox"><div class="ctct-input-container"><input type="checkbox" checked name="ctct-opt-in" id="ctct-opt-in" value="1690224128" /><label for="ctct-opt-in"> Example: Yes, I would like to receive emails from BlackEOEJournal. (You can unsubscribe anytime)</label></p></div></div><!--.ctct-optin-hide --><input  type="hidden" name="ctct-id" id="ctct-id" value="1545" placeholder=""/><input  type="hidden" name="ctct-verify" id="ctct-verify" value="qYJ047iQI6hRct4CEXEEkMV19" placeholder=""/><p class="ctct-form-field ctct-form-field-submit"><input  type="submit" name="ctct-submitted" id="ctct-submitted" value="Subscribe" placeholder=""/></p><input type="hidden" id="ctct_form" name="ctct_form" value="859c2c5404" /><input type="hidden" name="_wp_http_referer" value="/2017/05/02/100-percent-urban-prep-seniors-admitted-college/" /><hr><sub>By submitting this form, you are granting: DiversityComm, Inc., 18 Technology Way, Irvine, CA, 92618, permission to email you. You may unsubscribe via the link found at the bottom of every email. (See our Email Privacy Policy (http://constantcontact.com/legal/privacy-statement) for details.) Emails are serviced by Constant Contact.</sub></form><script type="text/javascript">var ajaxurl = "https://www.blackeoejournal.com/wp-admin/admin-ajax.php";</script></div><!-- .ctct-form-wrapper --></aside>                        </div>
                                    </div>
            </div>
        </div><!-- #footer-sidebar -->
    </div><!-- #supplementary -->
    <nav id="footer-navigation" class="footer-navigation" role="navigation">
        <div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-726"><a href="https://www.blackeoejournal.com/about-diversity-comm-equal-opportunity-magazine-publisher/">About DiversityComm</a></li>
<li id="menu-item-722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-722"><a href="https://www.blackeoejournal.com/advertise/">Advertise</a></li>
<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.blackeoejournal.com/press-kit/">Press Kit</a></li>
<li id="menu-item-721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-721"><a href="https://www.blackeoejournal.com/privacy/">Privacy</a></li>
<li id="menu-item-909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-909"><a href="https://www.blackeoejournal.com/subscribe/">Subscribe</a></li>
<li id="menu-item-720" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-720"><a href="https://www.blackeoejournal.com/contact/">Contact</a></li>
</ul></div>    </nav>
    <a class="go-top"></a>
    <div class="col-md-12 text-center socialmedia-link">   
      <span><a href="https://plus.google.com/b/116213784450448240752/116213784450448240752/about?gmbpt=true&hl=en"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/google-plus-social-link.png"></a></span>
      <span><a href="https://www.linkedin.com/company/black-eoe-journal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/linkedin-social-link.png"></a></span>
      <span><a href="https://twitter.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/twitter-social-link.png"></a></span>
      <span><a href="https://www.facebook.com/blackeoejournal"><img src="https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/images/facebook-social-link.png"></a></span>
    </div>
        </div>
</footer><!-- #colophon -->
</div><!-- #page -->
    <style type="text/css">
        .newsletter-api-form-theme1 .newsletter_form1{background-color: #231f20 !important;}
    </style>
    <script>
        jQuery(document).ready(function () {
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseover(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'visible');
            });
            jQuery(".top-header-toggle-menu .nav-menu ul").mouseout(function () {
                jQuery(".top-header-toggle-menu .nav-menu").css('overflow', 'hidden');
            });
            
			var beoej_subscribe_email_cookie = jQuery.cookie("beoej_subscribe_email");
            if(typeof jQuery.cookie('beoej_subscribe_email') === 'undefined'){ }else{
                jQuery('body').find('.ppsPopupShell').css('display', 'none');
                jQuery('body').find('#ppsPopupBgOverlay').css('display', 'none');
            }
            jQuery('.ppsPopupShell .ctct-form #ctct-submitted').click(function(){
                    var subscribe_email = jQuery('.ppsPopupShell').find('.ctct-form-wrapper input[type="email"]').val();
                    jQuery.cookie('beoej_subscribe_email', subscribe_email, { expires: 9999 });
            });
			if (!jQuery(".ctct-form-wrapper").children().is('form')){
               setTimeout(ppsPopup,2000);
            } 
            function ppsPopup(){
               jQuery('body').find('.ppsPopupShell').css('display','none');
               jQuery('body').find('#ppsPopupBgOverlay').css('display','none');
            }

        });
    </script>
    <script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/functions.js?ver=20150315'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.bxslider.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/themes/blackeoejournal/js/jquery.cookie.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='https://www.blackeoejournal.com/wp-content/plugins/constant-contact-forms/assets/js/ctct-plugin-frontend.min.js?ver=1.1.1'></script>
</body>
</html>